Notices

Manual Part Number
D0003472 Revision B
November 2021

Copyright
© Agilent Technologies, Inc. 2021
No part of this manual may be reproduced in any form or by any means (including electronic storage and retrieval or translation into a foreign language) without prior agreement and written consent from Agilent Technologies, Inc. as governed by United States and international copyright laws.

Contact Information
Agilent Technologies Inc.
Automation Solutions
5301 Stevens Creek Blvd.
Santa Clara, CA 95051
USA
Web: https://www.agilent.com
Contact page: https://www.agilent.com/en/contact-us/page
Documentation feedback: documentation.automation@agilent.com

Acknowledgements
Microsoft® and Windows® are either registered trademarks or trademarks of the Microsoft Corporation in the United States and other countries.

Warranty
The material contained in this document is provided “as is,” and is subject to being changed, without notice, in future editions. Further, to the maximum extent permitted by applicable law, Agilent disclaims all warranties, either express or implied, with regard to this manual and any information contained herein, including but not limited to the implied warranties of merchantability and fitness for a particular purpose. Agilent shall not be liable for errors or for incidental or consequential damages in connection with the furnishing, use, or performance of this document or of any information contained herein. Should Agilent and the user have a separate written agreement with warranty terms covering the material in this document that conflict with these terms, the warranty terms in the separate agreement shall control.

Technology Licenses
The hardware and/or software described in this document are furnished under a license and may be used or copied only in accordance with the terms of such license.

Restricted Rights Legend
If software is for use in the performance of a U.S. Government prime contract or subcontract, Software is delivered and licensed as “Commercial computer software” as defined in DFAR 252.227-7014 (June 1995), or as a “commercial item” as defined in FAR 2.101(a) or as “Restricted computer software” as defined in FAR 52.227-19 (June 1987) or any equivalent agency regulation or contract clause. Use, duplication or disclosure of Software is subject to Agilent Technologies’ standard commercial license terms, and non-DOD Departments and Agencies of the U.S. Government will receive no greater than Restricted Rights as defined in FAR 52.227-19(c)(1-2) (June 1987). U.S. Government users will receive no greater than Limited Rights as defined in FAR 52.227-14 (June 1987) or DFAR 252.227-7015 (b)(2) (November 1995), as applicable in any technical data.

Safety Notices

WARNING
A WARNING notice denotes a hazard. It calls attention to an operating procedure, practice, or the like that, if not correctly performed or adhered to, could result in personal injury or death. Do not proceed beyond a WARNING notice until the indicated conditions are fully understood and met.

CAUTION
A CAUTION notice denotes a hazard. It calls attention to an operating procedure, practice, or the like that, if not correctly performed or adhered to, could result in damage to the product or loss of important data. Do not proceed beyond a CAUTION notice until the indicated conditions are fully understood and met.
Contents

Preface .................................................................................................................................................. v
About this guide ................................................................................................................................... vi
Accessing user guides ............................................................................................................................ viii

1. Setting up a BioTek Liquid Handler device ....................................................................................... 1
   Setup workflow .................................................................................................................................... 2
   Configuring a BioTek Liquid Handler XmlRpc Server ............................................................................ 3
   Adding a VWorks BioTek Liquid Handler device ................................................................................... 5
   Creating a profile ................................................................................................................................... 10
   Testing a BioTek Liquid Handler ........................................................................................................ 13
   Run BioTek Liquid Handler task ......................................................................................................... 16
This page is intentionally blank.
Preface

This preface contains the following topics:

- “About this guide” on page vi
- “Accessing user guides” on page viii
About this guide

Who should read this guide

This user guide is for people with the following job roles:

<table>
<thead>
<tr>
<th>Job role</th>
<th>Responsibilities</th>
</tr>
</thead>
<tbody>
<tr>
<td>Installer</td>
<td>Unpacks, installs, and tests the device before it is used.</td>
</tr>
<tr>
<td>Integrator</td>
<td>Configures hardware and writes software.</td>
</tr>
<tr>
<td>Lab manager, administrator, or technician</td>
<td>• Manages the automation system that contains the device</td>
</tr>
<tr>
<td></td>
<td>• Develops the applications that are run on the system</td>
</tr>
<tr>
<td></td>
<td>• Develops training materials and standard operating procedures for operators</td>
</tr>
<tr>
<td>Operator</td>
<td>Performs the daily production work on the device and solves routine problems.</td>
</tr>
</tbody>
</table>

What this guide covers

This guide describes how to set up BioTek microplate washers and dispensers in the VWorks software. The VWorks software supports the following models of BioTek liquid handling devices:

- EL406 Washer Dispenser
- MultiFlo FX Multi-Mode Dispenser
- ELx405DW - Elx405 Select Deep Well Washer
- 405 TS/LS Washer

What is new in this edition

This edition contains updates to the device and profile descriptions and procedures to reflect changes introduced in VWorks software 14.1.

Software version

This guide is applicable for the following versions of VWorks software and BioTek Liquid Handler Diagnostics:

- 13.1.7 — 13.1.x
- 14.1.0 and later

The VWorks software runs on Microsoft Windows 10 64-bit operating system.

The VWorks BioTek Liquid Handler Device is compatible with BioTek Liquid Handling Control (LHC) software version 2.22 or later versions.
Related guides

Use this guide in conjunction with the relevant BioTek user documentation and the following guides:

- **VWorks Automation Control Setup Guide**. Explains how to define labware and labware classes, liquid classes, and pipetting techniques, and how to track and manage labware in storage.
- **VWorks Automation Control User Guide**. Explains how to create protocols, and set task parameters for each device in the system.

Related topics

<table>
<thead>
<tr>
<th>For information about</th>
<th>See...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessing the Agilent automation product user guides</td>
<td>“Accessing user guides” on page viii</td>
</tr>
<tr>
<td>BioTek user documentation</td>
<td><a href="https://btresource.force.com/CRC/s/">https://btresource.force.com/CRC/s/</a></td>
</tr>
<tr>
<td>Setting up a BioTek Liquid Handler device</td>
<td>“Setup workflow” on page 2</td>
</tr>
</tbody>
</table>
About this topic

This topic describes the different formats of user information and explains how to access it for the Agilent Automation Solutions products.

Where to find user information

The user information is available in the following locations:

- **Knowledge base.** The help system for the Automation Solutions products is available from:
  - Help menu within the VWorks software: Select **Help > Knowledge Base** or press F1.
  - From the Windows desktop: Select **Start ( ) > All Apps > Agilent Technologies > VWorks Knowledge Base**.

  For guidelines on using the VWorks context-sensitive help and knowledge base features, see **Using the knowledge base**, below.

- **PDF files.** The PDF files of the user guides are installed with the VWorks software (C:\Program Files (x86)\Agilent Technologies\VWorks\UserGuides) and are available in the VWorks Knowledge Base.

- **Website.** You can search the online VWorks Knowledge Base or download the latest version of any PDF file from the Agilent website at www.agilent.com/chem/askb.

Accessing safety information

Safety information for the Agilent Automation Solutions devices appears in the **Automation Solutions Products General Safety Guide** and in the corresponding device safety guide or user guide.

You can also search the knowledge base or the PDF files for safety information.

Using the knowledge base

Knowledge base topics are displayed using web browser software such as Microsoft Edge.

**Note:** If you want to use Microsoft Internet Explorer to display the topics, you might have to allow local files to run active content (scripts and ActiveX controls). For instructions, see the Microsoft user documentation.
Opening the help topic for an area in the VWorks window

1. In the main window of the VWorks software, click the help button. The pointer changes to . Notice that the different icons or areas are highlighted as you move the pointer over them.
2. Click an icon or area of interest. The relevant topic or document opens.
Features in the Knowledge Base window

1. **Contents pane**: Lists all the books and the table of contents of the books.

2. **Search**: Allows you to search the Knowledge Base (all products or selected products) using keywords.

3. **Topic area**: Displays the selected online help topic.

4. **Navigation buttons**: Enable you to navigate through the next or previous topics listed in the Contents tab.

5. **Toolbar buttons**: Enable you to:
   - Expand or collapse all the sections in a topic that has drop-down headings.
   - Print the topic.
   - Send feedback by email for a given topic.

---

**Step** | **For this task...**
---|---
1 | *Contents pane*. Lists all the books and the table of contents of the books.
2 | *Search*. Allows you to search the Knowledge Base (all products or selected products) using keywords.
3 | *Topic area*. Displays the selected online help topic.
4 | *Navigation buttons*. Enable you to navigate through the next or previous topics listed in the Contents tab.
5 | *Toolbar buttons*: Enable you to:
   - Expand or collapse all the sections in a topic that has drop-down headings.
   - Print the topic.
   - Send feedback by email for a given topic.
Setting up a BioTek Liquid Handler device

This chapter describes how to set up a BioTek Liquid Handler device in the VWorks software.

You must have VWorks administrator or technician privileges to set up devices in the VWorks software.

The topics in this chapter are:

- “Setup workflow” on page 2
- “Configuring a BioTek Liquid Handler XmlRpc Server” on page 3
- “Adding a VWorks BioTek Liquid Handler device” on page 5
- “Creating a profile” on page 10
- “Testing a BioTek Liquid Handler” on page 13
- “Run BioTek Liquid Handler task” on page 16
Setting up a BioTek Liquid Handler device

Setup workflow

You must have VWorks administrator or technician privileges to set up devices in the VWorks software.

The following table presents the workflow for setting up a BioTek Liquid Handler device.

<table>
<thead>
<tr>
<th>Step</th>
<th>For this task…</th>
<th>See…</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Ensure that the BioTek Liquid Handling Control (LHC) software is installed on the computer that you are using to control the BioTek liquid-handling instrument.</td>
<td>BioTek documentation for the device</td>
</tr>
<tr>
<td>2</td>
<td>Turn on the BioTek instrument.</td>
<td>User documentation for the BioTek device</td>
</tr>
<tr>
<td>3</td>
<td>Configure the BioTek Liquid Handler XMLRpc Server for your instrument.</td>
<td>“Configuring a BioTek Liquid Handler XMLRpc Server” on page 3</td>
</tr>
<tr>
<td>4</td>
<td>Add a BioTek Liquid Handler device to the VWorks device file and set the device properties.</td>
<td>“Adding a VWorks BioTek Liquid Handler device” on page 5</td>
</tr>
<tr>
<td>5</td>
<td>Create a device profile and set the profile properties.</td>
<td>“Creating a profile” on page 10</td>
</tr>
<tr>
<td>6</td>
<td>Verify the device control.</td>
<td>“Testing a BioTek Liquid Handler” on page 13</td>
</tr>
<tr>
<td>7</td>
<td>Create a VWorks protocol.</td>
<td>VWorks Automation Control User Guide</td>
</tr>
<tr>
<td>8</td>
<td>Add the BioTek Liquid Handler task to the VWorks protocol and set the task properties for the device.</td>
<td>“Run BioTek Liquid Handler task” on page 16</td>
</tr>
</tbody>
</table>

Related topics

<table>
<thead>
<tr>
<th>For more information about…</th>
<th>See…</th>
</tr>
</thead>
<tbody>
<tr>
<td>BioTek user documentation</td>
<td><a href="https://btresource.force.com/CRC/s/">https://btresource.force.com/CRC/s/</a></td>
</tr>
</tbody>
</table>
Setting up a BioTek Liquid Handler device
Configuring a BioTek Liquid Handler XmlRpc Server

Configuring a BioTek Liquid Handler XmlRpc Server

About this topic

This topic describes how to configure a BioTek Liquid Handler XmlRpc Server, which is required to control a BioTek Liquid Handler.

A BioTekLiquidHandlerXmlRpcServer.exe is required for each instrument of a given type that you want to control, for example, BioTekLiquidHandlerXmlRpcServer1.exe, BioTekLiquidHandlerXmlRpcServer2.exe, BioTekEL406.exe, and so forth.

Note: You will need to make a copy of the BioTekLiquidHandlerXmlRpcServer.exe file for each instance of an instrument that you want to control.

Before you start

Ensure that you have the installed the BioTek Liquid Handling Control software version 2.22 or later version on the computer that will be used to control the instrument.

Procedure

To install the server:

1. Copy the following files from the following servers folder:
   C:\Program Files (x86)\Agilent Technologies\VWorks\XmlRpcServers\BioTekLiquidHandler\n   • BioTekLiquidHandlerXmlRpcServer.exe
   • BTILHCRunnerWrapper.dll
   Paste the copied files in the BioTek LHC installation folder. By default, the installation folder is C:\Program Files (x86)\BioTek\Liquid Handling Control 2.22\.
   Your installation folder might be different depending on the version of the Liquid Handling Control software.

2. Open a Command Prompt window (Run as Administrator) as follows:
   a. In the C:\Windows\System32 folder, right-click cmd.exe, and then select Run as administrator.
   b. Click Yes in the User Account Control dialog box that opens.
c Execute the following two lines in the Command Prompt window:

```
cd C:\Program Files (x86)\BioTek\Liquid Handling Control 2.22\ <enter>
```

Note: Your software installation folder might be different.

```
C:\Windows\Microsoft.NET\Framework\v4.0.30319\regasm /codebase /tlb BTILHCRunnerWrapper.dll <enter>
```

3 In Windows, create a shortcut on the Desktop for each XmlRpc Server (each instrument) that you configure.

4 Use the shortcut to start the XmlRpc Server.

Related topics

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>See...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adding a BioTek Liquid Handler to a VWorks device file</td>
<td>“Adding a VWorks BioTek Liquid Handler device” on page 5</td>
</tr>
<tr>
<td>Creating a VWorks device profile for BioTek liquid handlers</td>
<td>“Creating a profile” on page 10</td>
</tr>
<tr>
<td>Testing the device in diagnostics</td>
<td>“Testing a BioTek Liquid Handler” on page 13</td>
</tr>
<tr>
<td>Create a VWorks protocol.</td>
<td><a href="index.html">VWorks Automation Control User Guide</a></td>
</tr>
</tbody>
</table>
Adding a VWorks BioTek Liquid Handler device

About this topic

This topic describes how to add the BioTek Liquid Handler device in the VWorks software and set the device properties.

The device properties provides the VWorks software with information about the device's current configuration. The device properties settings are stored in the device file. The VWorks software uses the information in a device file to communicate with and operate the device. You must have VWorks administrator privileges to create and edit device files.

For detailed information about device files and associations with profiles, teachpoints, and labware definitions, see the VWorks Automation Control User Guide.

Devices and device files defined

A device is an item in your lab automation system that has an entry in a VWorks software device file. A device can be a robot, an instrument, or a location in a lab automation system that can hold a piece of labware.

The device file (*.dev) stores information for all the devices in an integrated system, including:

- Type of device
- Device configuration information (for example, approach height, allowed or prohibited labware, and so on)
- Profile to use

Creating a device file

If you are setting up a new workstation configuration, you need to create a VWorks device file.

To add a new device to an existing device file, see “Adding the BioTek device to a device file” on page 6.

To create a device file:

1. Log in to the VWorks software as an Administrator.
2. In the VWorks window, choose File > New > Device. A Device File tab appears in the VWorks window.
3 Click File > Save.
4 In the Save As or Save File As dialog box, select the storage location, type the file name, and then click Save.

**Adding the BioTek device to a device file**

**Before you start:**
- Ensure that any devices are physically networked to the computer.
- Turn on the devices.
To add devices to a device file:

1. In the VWorks window, verify that the correct device file is open.
2. In the Available Devices area, double-click the BioTek Liquid Handler icon. Alternatively, you can drag the icon to the Device File tab.

Note: To show or hide the list of available devices, choose View > Available Devices.

3. In the Device File tab, select the BioTek Liquid Handler-n icon.
4. Under BioTek Liquid Handler Properties, type a Name for the device. By default, the software assigns BioTek Liquid Handler-n, and increments the number for each device that you add.
   To identify the specific device, you might want to include the device serial number in the name.
5. In the Profile list, select a profile for the device.
   If the Profile list is empty:
   a. Create a profile. For instructions, see “Creating a profile” on page 10.
   b. Return to this step to select the new profile.
   A profile is required to establish communication with the device.
6 On the Device File tab, expand the **BioTek Liquid Handler** device icon, and then click the **Location** icon. The corresponding location properties appear.

7 Set the following properties.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allowed/prohibited labware</td>
<td>Optional. Click if you want to specify labware restrictions for this location. The Allowed/prohibited labware dialog box appears. For details on the labware classes, see the <a href="#">VWorks Automation Control Setup Guide</a>.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> If the button is not visible, click the empty field.</td>
</tr>
<tr>
<td>BCR on south/west/north/east side</td>
<td>The location of the barcode reader and the desired barcode reader device. Use this field only if a barcode reader is installed on the device.</td>
</tr>
<tr>
<td>Use for deadlock avoidance</td>
<td>Option to permit the location to be used for deadlock avoidance. Select Yes (default) to permit labware to be moved to this location to avoid a deadlock in the system. Select No if you do not want to move random labware to this location to avoid a deadlock.</td>
</tr>
<tr>
<td>Door</td>
<td>This property is not applicable for the BioTek Liquid Handler device.</td>
</tr>
</tbody>
</table>

8 Click **File > Save** to save the changes.
If you are creating a new device file, the Save As or Save File As dialog box appears so that you can specify a name and location for your device file. Ensure the file type is *.dev.

Alternatively, you can select **File > Save All** to save the device file and the current protocol file at the same time.

### Related topics

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>See...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating a VWorks device profile for BioTek liquid handlers</td>
<td>“Creating a profile” on page 10</td>
</tr>
<tr>
<td>Testing the device in diagnostics</td>
<td>“Testing a BioTek Liquid Handler” on page 13</td>
</tr>
<tr>
<td>Create a VWorks protocol.</td>
<td><em>VWorks Automation Control User Guide</em></td>
</tr>
<tr>
<td>Configuring the BioTek Liquid Handler task in a VWorks protocol</td>
<td>“Run BioTek Liquid Handler task” on page 16</td>
</tr>
</tbody>
</table>
Creating a profile

Before you start

The profile is referenced by a VWorks device file. The device file must be open before you can create or modify a profile.

Procedure

To create a new profile:
1. In the VWorks software window, ensure the correct device file is open.
2. In the Devices area of the opened device file tab, highlight the device icon, and then click Device diagnostics.

The BioTek Liquid Handler Diagnostics dialog box opens. This dialog box is the same in VWorks 14.1 and 13.1.x, except that the 13.1.x versions do not include the log areas at the bottom of the window. The following figure shows the dialog box for VWorks 14.1.
3. In the Profiles tab, click Create a new profile. The Create Profile dialog box opens.

4. Type a name, and click OK. The name appears in the Profile Management area.

5. In the Profile Settings area, set the following parameters:

<table>
<thead>
<tr>
<th>Profile parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Server IP</td>
<td>The IP address of the computer on which the VWorks BioTek LiquidHandler XmlRpc Server will be running. Typically, this is the IP address of the local computer, in which case you can use the local host address: 127.0.0.1</td>
</tr>
<tr>
<td>Server port (1-65535)</td>
<td>The “listening” port of the BioTek LiquidHandler XmlRpc Server. Typically, you use the default setting of 6000. You may need to change the default port if 6000 is already in use.</td>
</tr>
</tbody>
</table>
Setting up a BioTek Liquid Handler device
Creating a profile

<table>
<thead>
<tr>
<th>Profile parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Serial port</td>
<td>The COM port on the computer to which this BioTek device is connected. Note: The Serial Port parameter will be automatically defined when a USB-to-serial adapter is connected to the computer. You might need to lookup the port assigned to this device in the Windows Device Manager. Occasionally, a port number is reassigned for a USB-to-serial connection if you disconnect and reconnect the device. If this happens, you must verify that the correct Serial Port is set in each profile.</td>
</tr>
<tr>
<td>Product type</td>
<td>The model of this BioTek instrument. Select the product type from the list.</td>
</tr>
<tr>
<td>LHC Protocol folder</td>
<td>The folder that contains the protocols for this BioTek liquid-handling device.</td>
</tr>
</tbody>
</table>

6. Click **Update this profile** to save the changes. **VWorks 14.1 only.** In the Diagnostics dialog box, the Modified Variables area clears, and the update is logged in the box at the bottom of the window.

7. Click **Initialize this profile** to establish communication with the device.

**Related topics**

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>See...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Installing a BioTek Liquid Handler XmlRpc Server</td>
<td>&quot;Configuring a BioTek Liquid Handler XmlRpc Server&quot; on page 3</td>
</tr>
<tr>
<td>Creating a VWorks device file that includes the BioTek Liquid Handler device</td>
<td>&quot;Adding a VWorks BioTek Liquid Handler device&quot; on page 5</td>
</tr>
<tr>
<td>Testing the device in diagnostics</td>
<td>&quot;Testing a BioTek Liquid Handler&quot; on page 13</td>
</tr>
<tr>
<td>Create a VWorks protocol.</td>
<td><a href="https://btresource.force.com/CRC/s/">VWorks Automation Control User Guide</a></td>
</tr>
<tr>
<td>Configuring the BioTek Liquid Handler task in a VWorks protocol</td>
<td>&quot;Run BioTek Liquid Handler task&quot; on page 16</td>
</tr>
</tbody>
</table>
Testing a BioTek Liquid Handler

About this topic

This topic describes how to use Diagnostics to test a BioTek Liquid Handler.

Before you start

Ensure the following:

- The BioTek instrument is turned on.
- The BioTek Liquid Handling Control software is running.
- You have a BioTek protocol to reference for the BioTek device that you are testing.
- You have labware that is suitable for the protocol file to be run.

Note: For more information on your BioTek instrument and software, refer to the BioTek user documentation for the specific instrument.

Using Diagnostics to test a BioTek Liquid Handler

To test a BioTek Liquid Handler:

1. Place an appropriate labware on the instrument plate stage.
2. Open BioTek Liquid Handler Diagnostics.
   - In the Devices area of the opened device file tab, highlight the device icon, and then click Device diagnostics.
3. In the BioTek Liquid Handler Diagnostics window, select the correct Profile name, and then click Initialize this profile.
4. Click the **Controls** tab, and ensure that the **Status** readout displays **IDLE**.

5. In the **Run Protocol** area, select the **Protocol to Run**.
   The protocols are located in the folder specified in the Profiles tab.

6. In the **Timeout (s)** box, specify the maximum duration (seconds) of the protocol run on this BioTek device.
   **Note:** VWorks displays an error message if the run duration exceeds the specified timeout.
7 Click **Run Protocol**. The Status readout displays RUNNING PROTOCOL.

![Image](image_url)

After the run completes, the Status readout displays IDLE.

**Aborting a run in progress**

*To abort a run in progress in diagnostics:*

In the **Controls** tab, click **Abort**. The Status readout displays IDLE.

**Related topics**

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>See...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Installing a BioTek Liquid Handler XmlRpc Server</td>
<td>&quot;Configuring a BioTek Liquid Handler XmlRpc Server&quot; on page 3</td>
</tr>
<tr>
<td>Creating a VWorks device file that includes the BioTek Liquid Handler device</td>
<td>&quot;Adding a VWorks BioTek Liquid Handler device&quot; on page 5</td>
</tr>
<tr>
<td>Creating a VWorks device profile for BioTek liquid handlers</td>
<td>&quot;Creating a profile&quot; on page 10</td>
</tr>
<tr>
<td>Create a VWorks protocol.</td>
<td><a href="#">VWorks Automation Control User Guide</a></td>
</tr>
<tr>
<td>Configuring the BioTek Liquid Handler task in a VWorks protocol</td>
<td>&quot;Run BioTek Liquid Handler task&quot; on page 16</td>
</tr>
</tbody>
</table>
Run BioTek Liquid Handler task

About this topic

This topic describes how to specify the parameters for the Run BioTek Liquid Handler task.

For details on how to create a VWorks protocol that includes this task, see the VWorks Automation Control User Guide.

Run BioTek Liquid Handler task defined

The Run BioTek Liquid Handler task runs the specified BioTek liquid-handler protocol on a BioTek liquid-handling device.

Setting task parameters

To set the Run BioTek Liquid Handler task parameters:

1. Add a Run BioTek Liquid Handler task to a protocol.
2. Select the task icon in the protocol, and then set the following task parameters.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Protocol File</td>
<td>The BioTek liquid-handler protocol that you want to run.</td>
</tr>
<tr>
<td>Timeout (5–36000 s)</td>
<td>The maximum duration (seconds) of the protocol run on this BioTek device.</td>
</tr>
</tbody>
</table>
3  Click File > Save.

Related topics

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>See...</th>
</tr>
</thead>
<tbody>
<tr>
<td>BioTek user documentation</td>
<td><a href="https://btresource.force.com/CRC/s/">https://btresource.force.com/CRC/s/</a></td>
</tr>
<tr>
<td>Installing a BioTek Liquid Handler XmlRpc Server</td>
<td>“Configuring a BioTek Liquid Handler XmlRpc Server” on page 3</td>
</tr>
<tr>
<td>Setting up the device in the VWorks software</td>
<td>“Setup workflow” on page 2</td>
</tr>
<tr>
<td>Creating a VWorks device profile for BioTek liquid handlers</td>
<td>“Creating a profile” on page 10</td>
</tr>
<tr>
<td>Testing the device in diagnostics</td>
<td>“Testing a BioTek Liquid Handler” on page 13</td>
</tr>
</tbody>
</table>
In This Guide

This guide describes how to configure the VWorks software to control a BioTek Liquid Handler.