MassHunter Data Acquisition for Triple Quad LC/MS Compliance (with ECM) Mode

Quick Start Guide

Getting Started for Users 4
To log into MassHunter 4
To lock your Data Acquisition session when unattended 5

Installation and Setup 7
Step 1. Install the OpenLAB ECM server 7
Step 2. Install the OpenLAB ECM client 8
Step 3. Enable Compliance (with ECM) for Data Acquisition 9
Step 4. Set up Users, Groups, and Roles 12

Administration Tasks - Data Acquisition 14
To open System Configuration Utility 15
To assign user access for a specific instrument 16
To clear the OpenLAB ECM Cache 16
To view the Audit Trail 17
To copy an acquisition method to the OpenLAB ECM server 18
To compare methods 19

Reference 20
Users/Groups/Roles/Privileges/Commands 20
MassHunter Data Acquisition Roles 21
Compliance (with ECM) versus Standard Data Acquisition mode 23
Retrieve versus Checkout 25
21 CFR Part 11 is a result of the efforts of the US Food and Drug Administration (FDA) and members of the pharmaceutical industry to establish a uniform and enforceable standard by which the FDA will consider electronic records equivalent to paper records and electronic signatures equivalent to traditional handwritten signatures. For more information, see [http://www.fda.gov/RegulatoryInformation/Guidances/ucm125067.htm](http://www.fda.gov/RegulatoryInformation/Guidances/ucm125067.htm).

MassHunter Data Acquisition for Triple Quad LC/MS Compliance Mode includes the following features to support 21 CFR Part 11 compliance:

- Roles that restrict actions to certain Users
- Audit Trails
- Record Security through integration with Agilent OpenLAB Enterprise Content Manager (ECM)
- Hash Signature for data files allow you to check the integrity of files during a compliance audit

This Quick Start Guide introduces you to these capabilities. See the online help for more information on these features.

Note that Compliance (with ECM) mode is not compatible with these programs:

- MassHunter Qualitative Analysis*
- StreamSelect
- RapidFire
- Skyline software from MacCoss Lab (Department of Genome Sciences, University of Washington)
- MRM and Source Optimizers
- Peptide Optimizer
- DA Reprocessor

* You can retrieve data from OpenLAB ECM onto your local computer and run it in Qualitative Analysis, but the data will be considered to be uncontrolled.
Where to Find More Information

**Agilent Web Site**  To view support information for MassHunter Data Acquisition for Triple Quad LC/MS and other Agilent products, see http://www.agilent.com.

**MassHunter Workstation Online Help**  You can access MassHunter Workstation online help from the Help menu in the software or by pressing the F1 key in the MassHunter Workstation windows or dialog boxes.

**Other manuals**  Additional user information for MassHunter software and the LC/MS instrument can be found from the MassHunter online Help after installation.

Additional user information for ECM administration tasks can be found in the online Help for the OpenLAB ECM server. (Log onto the OpenLAB ECM Server to access the online Help.)
After Compliance (with ECM) mode is enabled on your system, and the OpenLAB ECM server is installed and configured, you use the MassHunter programs exactly as you would in standard mode, with just a few exceptions.

For more information about the differences between Compliance (with ECM) mode and standard mode, see “Compliance (with ECM) versus Standard Data Acquisition mode” on page 23.

To log into MassHunter

1. Double-click the Data Acquisition program icon on your desktop:

   If the Compliance (with ECM) mode is enabled, the OpenLAB ECM Login dialog box opens.

   ![OpenLAB ECM Login](image)

   - Server URL: http://scopenlab
   - Username: user1
   - Password: ********
   - Account: demo
   - Domain: BUILTIN
   - Remember account & domain

   ![Login button]
   ![Cancel button]

2. Enter your Username and Password. Then, click OK.

   Note that if you are assigned to the Acq_Operator or Acq_Chemist Role, your access to some items in the MassHunter Workstation software is restricted. These items appear disabled in the display, so they cannot be selected. For more information on Roles, see “MassHunter Data Acquisition Roles” on page 21.
To lock your Data Acquisition session when unattended

When you are going to be away from your computer for a length of time, do these steps to lock the Data Acquisition session. This allows someone else to use the computer but not to interfere with acquisition in progress.

1. Click **File > Lock Session**. The following dialog box is displayed:

![MassHunter Workstation Locked](image)

2. To unlock your computer on your return, click **Unlock**.

   When the MassHunter Workstation Unlock dialog box appears, enter your **User Name** and **Password**, and then click **OK**.

**NOTE**

In addition to the user who locked the session, a session can also be unlocked by any user who is assigned to the Acq_Manager Role (see “MassHunter Data Acquisition Roles” on page 21). If the session is unlocked by a user in the Acq_Manager Role, the current session is terminated, and a new one can be started. Submitted samples will continue to process in the background. After Acquisition is started again, any pending samples will be owned by the new user in the Audit Trail.
To use MassHunter with Compliance features

• If your Role is restricted, some commands in the MassHunter programs will be unavailable to you.

• If validation requirements are turned on for your Role and the action that you are performing, you are required to enter your User name and Password and/or a reason for any changes that you make. For example, you may need to give a reason when you manually integrate a peak or disable a calibration point. The User Validation and Reason dialog box is displayed when you do the action.

![User Validation and Reason dialog box](image.png)

Figure 1. User Validation and Reason dialog box
Installation and Setup

Step 1. Install the OpenLAB ECM server

Before you begin, make sure that you have the OpenLAB ECM software that is compatible with your MassHunter Data Acquisition or Quantitative Analysis software.

MassHunter Data Acquisition B.08.01 is compatible with OpenLAB ECM server 3.4.1 SP2 HF03.

**Step 1. Install the OpenLAB ECM server**

1. If you don’t already have one installed, install an OpenLAB ECM server for your work group.

   Refer to the OpenLAB ECM installation guide. Make sure that the OpenLAB ECM version is compatible with your version of MassHunter software.

2. If the appropriate ECM Database Account has not been created yet, create one on the OpenLAB ECM server.

   Accounts are created to ensure that only authorized users can access data on an OpenLAB ECM server. Users log in with a specific Account name when they run MassHunter Data Acquisition and Quantitative Analysis.

   MassHunter objects that are created and stored while logged in to an Account can be accessed only by other users with access to that Account.
Step 2. Install the OpenLAB ECM client

Do this step on each MassHunter Workstation that has never connected to an OpenLAB ECM server.

1. Connect to the OpenLAB ECM server:
   a. In Internet Explorer, go to the OpenLAB ECM server URL. The URL is typically in the format http://ECMServerName/ecm.
   b. In the OpenLAB ECM Login box, type the OpenLAB ECM Username and Password. Click Login.

   The first time the OpenLAB ECM server is accessed from this MassHunter Workstation, these components are downloaded and installed:
   • Agilent OpenLAB ECM API
   • Agilent OpenLAB ECM Client
   • Agilent OpenLAB ECM Resources

   Do not install OpenLAB ECM Scheduler or Cyberprinter. They are not supported by the MassHunter Data Acquisition program.

2. On the MassHunter Workstation, add the OpenLAB ECM server to the list of Trusted Sites:
   a. In Internet Explorer, click Tools > Internet Options > Security > Trusted Sites > Sites.
   b. Clear the check box for Require server verification (https:) for all sites in this zone.
   c. In the Add websites to the zone text box, type the URL for your OpenLAB ECM server and click Add.
   d. Click Close > OK.
   e. Restart Internet Explorer to apply the changes.

   This step allows users to retrieve files from the OpenLAB ECM server through Internet Explorer. For more details on retrieving files, see “Retrieve versus Checkout” on page 25.
Step 3. Enable Compliance (with ECM) for Data Acquisition

Do this step on one MassHunter workstation first. After you verify that the system is set up properly, enable Compliance (with ECM) on the remaining MassHunter workstations in your lab.

1. Make sure that MassHunter Data Acquisition is properly installed. Upgrade to B.08.01 or higher if needed.
2. If needed, stop the MassHunter Acquisition Engines.
3. Right-click the Acq System Launcher icon in the system tray, and click Stop Engines.
4. In the Agilent MassHunter Program > Acq Tools folder, double-click the System Configuration button.
5. Under Compliance option, select Compliance (with ECM).
6. In the System Configuration Utility program, click Settings.

![System Configuration Utility dialog box]

Figure 2. System Configuration Utility dialog box

7. If prompted, log into the OpenLAB ECM server as a User with Administrative privileges.
8. In the ECM Settings dialog box, set the default path settings for data, methods, worklists, studies, logbook, and tune files.

**NOTE**

Note that the lowest storage unit that you can define for tune files and Studies are Drawers. Tune files and Studies are stored in separate Folders within the Drawers.
Installation and Setup
Step 3. Enable Compliance (with ECM) for Data Acquisition

9 If needed, customize access for just this instrument. See “To assign user access for a specific instrument” on page 16. Otherwise, clear the check box for Allow Instrument Specific Access.

10 Click OK, and then click OK in the System Configuration Utility dialog box.

11 Create a common User account on the local system:
   a Select Administrative Tools from the Control Panel.
   b Select Computer Management.
   c Create a User account as described in the online help for Windows Computer Management.
   d Add the new User account to the Power Users Group.

   This common shared account must be a member of the local Power Users Group. This account is to be used by all users to log into Windows. To start the Data Acquisition program, each user will log in with his or own personal credentials.
Installation and Setup
Step 3. Enable Compliance (with ECM) for Data Acquisition

If you choose to create separate User accounts for non-administrators, make sure that the User account belongs to the **Power Users** group and not the **Administrators** group. Members of the Administrators group can set compliance privileges for other users.

**NOTE**

12 If you are using a firewall other than the Windows Firewall, add these programs to the list of programs permitted to communicate through the firewall:

- **Agilent MassHunter DataStore Server** *(Agilent.DataStoreServer.exe)* through **TCP port 30101**.
- **Agilent MassHunter Logbook Server** *(Agilent.Shared.LogbookServerHost.exe)* through **TCP port 30102**.

By default, Windows blocks any TCP communication when a firewall is up, and UAC settings are on. ECM Client installation updates your Windows Firewall setting to allow communication with the DataStore Server, but updates must be made if any other firewall is used.

13 Reboot your computer to enable **Compliance (with ECM)** mode.

After **Compliance (with ECM)** mode is enabled, you will not be able to change back to standard mode.
Step 4. Set up Users, Groups, and Roles

1. Connect to the OpenLAB ECM server:
   a. In Internet Explorer, go to the OpenLAB ECM server URL. The URL is typically in the format http://ECMServerName/ecm.
   b. In the OpenLAB ECM Login box, type the OpenLAB ECM Username and Password. Click Login.

2. Click the Admin tab, then click Account Administration.

3. Click Users/Groups/Roles to open the Account Administration window.

4. If you are not using your organization’s Windows domain to control access, create an ECM User for each user. These ECM Users become part of the BUILT-IN domain.

5. Set up MassHunter Data Acquisition ECM Users and Roles:
   a. Optional. Create Groups for MassHunter Data Acquisition Users. Do this if you want to be able to assign and change access and privileges to entire groups at a time. Assign Users to each User Group.
   b. Assign Users (or Groups) to one of three Data Acquisition Roles:
      • Acq_Operator
      • Acq_Manager
      • Acq_Chemist

Users must belong to one of these three Roles to be able to run the Data Acquisition program. These Roles are described in detail at “MassHunter Data Acquisition Roles” on page 21.
The Data Acquisition roles are installed on the OpenLAB ECM server the first time the System Configuration Utility is run from any MassHunter Data Acquisition workstation connected to the server.

6 Ask each user to verify his or her account:

   a Log into the MassHunter Workstation.

   b Open Internet Explorer and go to the OpenLAB ECM URL. The URL is typically in the format:

      http://ECMServerName/ecm

   c Create a folder within the user’s assigned ECM environment.

   d Upload a file to the user’s assigned ECM environment.

You can also specify access for an individual instrument. See “To assign user access for a specific instrument” on page 16.
Administration Tasks - Data Acquisition

Step 4. Set up Users, Groups, and Roles

Many of the MassHunter administration tools used to control ECM settings can be found in the Acq Tools folder.

![Acq Tools folder](image)

**Figure 4.** Acq Tools folder
To open System Configuration Utility

1. If needed, stop the MassHunter Acquisition Engines.
   Right-click the Acq System Launcher icon in the system tray, and click Stop Engines.

2. In the Agilent MassHunter Program > Acq Tools folder, double-click System Configuration.

3. In the System Configuration Utility, click Settings.

   ![System Configuration Utility dialog box](image)

   Figure 5. System Configuration Utility dialog box

4. If prompted, log into the OpenLAB ECM server as a User with Administrative privileges.
To assign user access for a specific instrument

User access for MassHunter Workstations connected to the OpenLAB ECM server is determined by the user access configured on the OpenLAB ECM server. By default, each User has the same access on every MassHunter Workstation in the same domain and logged into the same ECM account.

Do these steps only if you want to customize access on a particular instrument. Data Acquisition Roles are described in more details in “MassHunter Data Acquisition Roles” on page 21.

1. Open the System Configuration Tool. See “To open System Configuration Utility” on page 15.
2. Select the check box Allow Instrument Specific Access.
3. Add Users to the appropriate Role:
   a. Select the Domain that contains the Users to add.
   b. Select the Local Role to which you want to add the Users.
   c. Under Users, double-click the Users to add to the selected Role.
   d. To select multiple users, press the Shift (for contiguous selections) or Ctrl key while you select multiple users, and then click the right arrow to add the names.
   e. Repeat for each User. Add each User to only one acquisition Role.
4. Click OK, and then click OK in the System Configuration Utility.

To clear the OpenLAB ECM Cache

Some Data Acquisition files that are stored on the ECM are also stored on the client computer. You can use the Clear ECM Cache Utility to clear the ECM cache for troubleshooting or for performance testing. You do not need to use the Clear ECM Cache tool in regular operation.

1. In the Acq Tools folder, click Clear ECM Cache.
2. After you read the Clear ECM Cache Utility message box, click Yes.
3. After the cache cleanup process is finished, click OK.
To view the Audit Trail

When a user changes a data file, method, worklist, or study, the user is asked to give a reason for the change. The old version is saved with the current file.

1. In the MassHunter Data Acquisition program, click **Tools > Audit Trail**. You can also open the **Acq Tools** folder, and then click **Audit Trail Report**.
2. Click the tab of interest.
3. Choose the location on the OpenLAB ECM server where the file exists.
4. Click **Generate Report**.

Figure 6. Audit Trail Report Generator Utility
To copy an acquisition method to the OpenLAB ECM server

When you copy an acquisition method to the OpenLAB ECM server:

- A new version is created on the OpenLAB ECM server.
- The new acquisition method cannot override an existing acquisition method on the OpenLAB ECM server.
- Only the data acquisition part of the method is copied. No data analysis parts are copied.

1. From the **Acq Tools** folder, click **ECM Method Import**.
2. Choose the destination **ECM Folder**.
3. Choose the local **Windows Folder** that contains method files to copy.
4. Mark the check box for the files to copy.
5. Click **Start** in the **Import Methods** ribbon group.

![Acquisition Method Import into ECM program](image)
To compare methods

1. From the **Acq Tools** folder, click **Method Comparison Viewer**.
2. Click the **Compare Method** button in the upper left corner.
3. In the **ECM Desktop Open** dialog box, select the first method to compare. Click **Open**.
4. Select the second method to compare. Click **Open**.
Users/Groups/Roles/Privileges/Commands

Access to MassHunter Data Acquisition and Quantitative Analysis data and commands is controlled by how Users, Groups, Roles, and Privileges are set up on the OpenLAB ECM server. Access can also be set up for an individual instrument to overwrite access that is set up on the OpenLAB ECM server.

Note that a user’s access to Data Acquisition files and functions is determined by the OpenLAB ECM Data Acquisition Role to which he or she has been assigned.

Table 1  Overview of Compliance terms

<table>
<thead>
<tr>
<th>Term</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>User</td>
<td>Each person who needs to run MassHunter software or access MassHunter objects (data, methods, worklists, sequences, and tune files) needs an individual User account. Users can be managed by your organization’s Windows domain function, or added to the OpenLAB ECM server in the BUILT-IN domain.</td>
</tr>
<tr>
<td>Groups</td>
<td>Similar Users can be organized into Groups. You can use Groups to control and change access and audit requirements to an entire group of Users at once. The use of Groups is optional. You can assign Roles directly to Users.</td>
</tr>
<tr>
<td>Privileges</td>
<td>Privileges determine the tasks that Users are allowed to do in the MassHunter or OpenLAB ECM programs.</td>
</tr>
<tr>
<td>Roles</td>
<td>Roles are used to link Privileges and Commands to Users. You can assign Roles to Users or Groups. Each Role determines what the Users in that Role can do (Privileges and Command Groups).</td>
</tr>
</tbody>
</table>
MassHunter Data Acquisition Roles

Three Roles (Acq_Manager, Acq_Chemist, and Acq_Operator) are created on the OpenLAB ECM server when Compliance (with ECM) mode is enabled through the System Configuration Utility the first time.

Table 2 and Table 3 lists the tasks that the Users in each Role are allowed to do in the MassHunter Data Acquisition and Study Manager programs. The assignment of Data Acquisition Privileges to Roles is done on the MassHunter workstation. Data Acquisition Privileges do not appear in the Users/Groups/Roles configuration tool on the OpenLAB ECM server.

Table 2 Data Acquisition Privileges for each Role

<table>
<thead>
<tr>
<th>Privilege</th>
<th>Acq_Operator</th>
<th>Acq_Chemist</th>
<th>Acq_Manager</th>
</tr>
</thead>
<tbody>
<tr>
<td>Modify_LC_Method</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Modify_MS_Method</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Save_Method</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Run_Samples</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Modify_Device_Settings</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Edit_Well_Plate_Types</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>MS_Tune</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Lock_WorklistSetting</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Macro_Execution</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Unlock_and_Close_Application</td>
<td></td>
<td></td>
<td>✔</td>
</tr>
<tr>
<td>Open_Archived_Logbook</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Purge_Settings</td>
<td>✔</td>
<td></td>
<td>✔</td>
</tr>
</tbody>
</table>
### Table 3  Study Manager Privileges for each Role

<table>
<thead>
<tr>
<th>Privilege</th>
<th>Acq_Operator</th>
<th>Acq_Chemist</th>
<th>Acq_Manager</th>
</tr>
</thead>
<tbody>
<tr>
<td>START_STUDYMANAGER</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>CLOSE_STUDYMANAGER</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>SUBMIT_STUDY</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>START_STUDY_QUEUE</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>STOP_STUDY_QUEUE</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>LOCK_ACQ_CONSOLE</td>
<td></td>
<td></td>
<td>✔</td>
</tr>
<tr>
<td>MOVE_STUDY_UP</td>
<td></td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>MOVE_STUDY_DOWN</td>
<td>✔</td>
<td></td>
<td>✔</td>
</tr>
<tr>
<td>EDIT_STUDY</td>
<td></td>
<td>Only for study submitter</td>
<td>Only for study submitter</td>
</tr>
<tr>
<td>DELETE_STUDY</td>
<td></td>
<td></td>
<td>✔</td>
</tr>
<tr>
<td>RESUBMIT_STUDY</td>
<td></td>
<td></td>
<td>✔</td>
</tr>
<tr>
<td>UNLOCK_AND_CLOSE_APPLICATION</td>
<td></td>
<td></td>
<td>✔</td>
</tr>
<tr>
<td>CHANGE_SETTINGS</td>
<td></td>
<td></td>
<td>✔</td>
</tr>
</tbody>
</table>
Compliance (with ECM) versus Standard Data Acquisition mode

This topic lists the differences between a standard Data Acquisition installation and one running in Compliance (with ECM) mode.

Login

In Compliance (with ECM) mode, the login dialog box lets you select the OpenLAB ECM server to which to connect.

![OpenLAB ECM Login](image)

**Figure 9.** OpenLAB ECM Login

User Access

In Compliance (with ECM) mode, user access to MassHunter commands and functions are controlled on the ECM Server. Users (and Groups) are assigned to Roles on the ECM Server.

Paths

In Compliance (with ECM) mode, location of files that are stored on the OpenLAB ECM server are indicated by a four-level path in the format `\Location\Cabinet\Drawer\Folder`, and not by the standard Windows folder path. Files can be stored only at the `Folder` level.

Worklists and methods

- Worklists and methods cannot be edited during data acquisition.
- To run a single sample run, the Acquisition method must first be saved.
- To run a Worklist, the Worklist must first be saved.
**MassHunter Qualitative Analysis support**

MassHunter Qualitative Analysis is not supported in an ECM system, so the Qual tab is not visible in the Data Acquisition program. You can still retrieve data from OpenLAB ECM onto your local computer and run it in Qualitative Analysis, but the data will be considered to be uncontrolled.

**MassHunter Quantitative Analysis support**

MassHunter Quantitative Analysis is supported in an ECM system. Quantitative Analysis methods, report templates, and report methods are stored in the OpenLAB ECM server.

**Method Development Tools**

Source Optimizer and MRM Optimizer can be used to develop methods outside of the Compliance (with ECM) mode, and then added to the secure OpenLAB ECM environment. See “To copy an acquisition method to the OpenLAB ECM server” on page 18.

**Log books**

In Compliance (with ECM) mode, log books are archived on the OpenLAB ECM server. You can only change or view log book settings if you have the appropriate permission.

**File Extensions**

In Compliance (with ECM) mode, all data, method, sequence, and tune files are stored on the OpenLAB ECM server. The file extensions in an ECM system are:

- For method files, .m.ssizip
- For data files, .d.ssizip
- For tune files, .xml
Reference
Compliance (with ECM) versus Standard Data Acquisition mode

Study Manager

• Only three study types are supported in Compliance (with ECM) mode:
  • BioAnalysis
  • Worklist Import
  • Worklist-Only

• Some Study manager options, such as Acquire data in locked mode and Lock Console when study Queue starts, are enabled by default and cannot be changed.

• These functions are not allowed in Compliance (with ECM) mode:
  • Resume and Restart Study
  • Editing a study worklist, either from the pending studies in Study Manager or when a study is created during study submission

Figure 10.

Retrieve versus Checkout

When users log into ECM directly from Internet Explorer, they may, depending on their privilege, be able to retrieve or checkout a file.

• Retrieved files are not locked in ECM.
  The file in ECM is still available to anyone else.

• Checked out files are locked in ECM.
  Only the individual who checked out the file can check the file back in to ECM, or undo the Checkout. However, with appropriate permissions, users can retrieve a copy of a checked out file.
Users can access and check out files from ECM in two ways:

- By logging in to ECM via Internet Explorer
- By logging in to ECM via MassHunter

Regardless of how a user accesses ECM, any file that is checked out of ECM remains unavailable to MassHunter until it is checked back in to ECM, or the checkout is canceled.

If a file is checked out by anyone, and MassHunter LC/MS Data Acquisition attempts to save that file, a message similar to the following is displayed. The act of checking out, changing, and checking in a file can break the Audit Trail.

Files that are saved to the OpenLAB ECM server by the Data Acquisition program are automatically checked in to ECM.

Files downloaded from ECM by Data Acquisition (such as methods and sequences) are retrieved, by default. They are not checked out and locked.
In This Book

This guide describes how to install, set up, and use MassHunter Data Acquisition in Compliance (with ECM) mode.

This guide applies to MassHunter Data Acquisition for Triple Quad LC/MS B.08.01 or higher until superseded.

Manufactured by
Agilent Technologies Singapore Pte. Ltd.
No. 1 Yishun Avenue 7, Singapore 768923