Agilent MassHunter BioConfirm

Quick Start Guide

For Research Use Only. Not for use in diagnostic procedures.

What is Agilent MassHunter BioConfirm?  3
Agilent MassHunter BioConfirm Installation  7
User Interface  8
Workflows and Sequences  23
Intact Protein Workflow  26
To run the Intact Protein workflow  27
To find biomolecules by Protein Deconvolution  28
To deconvolute selected spectra  29
To match sequences for intact protein biomolecules  30
To view protein deconvolution results  31
To view protein deconvolution results  31
To view deconvolution biomolecules  35
To view relative quantitation results for intact proteins  36
To print a report with deconvolution results  38
To automate protein confirmation  39

Protein Digest Workflow  40
To run the Protein Digest workflow  42
To find peptides  44
To match sequences for protein digest biomolecules  45
To view peptide biomolecules  47
To view sequence coverage results for protein digests  48
To view relative quantitation results for protein digests  49
To print a report with peptide results  51
Released Glycans Workflow  52
To run the Released Glycans workflow  53
To find glycans  54
To view released glycans biomolecules  55
To view relative quantitation results for released glycans  56

Review Results  58
To reprocess samples  58
To use Result Review mode  60

Setting Up Sequences  61
To create or edit a sequence  61
To add or edit the sequence text  62
To apply or edit modifications  63
To apply or edit links  65

Where to find more information

• Agilent MassHunter BioConfirm Familiarization Guide
• Agilent MassHunter BioConfirm eFamiliarization Guide
• Agilent MassHunter BioConfirm Training Videos
• Online Help provides more information and can be displayed in the following ways:
  • Click Contents or Search from the Help menu.
  • Press the F1 key to get more information about a window or dialog box.
What is Agilent MassHunter BioConfirm?

Agilent MassHunter BioConfirm provides automated and interactive protein confirmation for TOF and Q-TOF data, with the following features:

• Automated post acquisition data analysis and report generation.
• Biomolecule-centric navigation for peptides and proteins.
• Intact protein UI functionality, most notably the visualization of ion sets and showing deconvoluted spectra in a separate window.
• Protein sequence matching, including target protein and potential modifications for intact protein and protein digest sequence types.
• Finding glycans from the target glycan source.
• Lets you assign site specific variable modification for protein and protein digest sequence types.
• PFE algorithm - peptide feature extractor for finding peptides in complex LC MS/MS data.
• Relative protein level can be measured either by height from the deconvoluted spectrum or height/area of EIC using all ion set peaks.
• Protein biomolecule quality filters, which prevent "noise" peaks from the deconvoluted spectrum being considered a biomolecule, by requiring sufficient evidence in the m/z spectrum.
• Sequence editing/matching.
• Linked navigation between biomolecules with assigned protein digest matches and peptide sequence within the Sequence Coverage Map.
• Multiple-enzyme digestion sequence coverage display (where each data file represents a single digestion result).
What is Agilent MassHunter BioConfirm?
What’s New in 10.0

What’s New in 10.0

All workflows

• You can switch between different layouts for different workflows using the buttons on the main toolbar.
• You can customize which layout is loaded when you click the layout buttons on the main toolbar.
• The Results Compare window allows you to compare relative quantitation results from different data files. The window contains three tabs to show the results from the three main workflows.

Intact Protein workflow

• You can compare results from different data files in the Results Compare > Intact Protein tab.
• You can see the relative quantitation histograms for predicted modifications. You can view 1 or more samples (up to 10) in the same plot.

Protein Digest workflow

• The Peptide Relative Quantitation Results window shows only the peptides that were matched by the Find Peptides algorithm and that have a modification.
• The Relative Quantitation Histograms window shows Modifications vs %Area/%Height/%Volume for the modifications that are marked in the Peptide Relative Quantitation Results window. You can view 1 or more samples (up to 10) in the same plot.
• The Results Compare window is used to navigate from one histogram to another.
• If you run the workflow with the non-reduced condition and one or more biomolecules that contain MS/MS scans are not matched to the sequence, then the BioConfirm program attempts to match the biomolecule based on the MS1 mass accuracy to the sequence.
• The Protein Digest tab in the Results Compare window allows you to compare multiple data files. The available columns include %Quant (Height), %Quant (Area), %Quant (Volume), Average (Vol), RSD (Vol), %Quant (Vol), and Volume.
Released Glycans workflow

- You can specify a group name which is only used for cross-sample comparisons. If two samples have the same group name, then the results are shown together in the Results Compare window. This tab is new for 10.0.
- In the Results Compare window, the BioConfirm program automatically calculates the Average and %RSD values when you have selected multiple samples which have the same Glycan Group.
- The relative quantitation calculation is available for Released Glycans. %Quant (Glycan) and Area (Glycan) columns are added to the Biomolecules table.
- You can see relative quantitation histograms for glycans. You can view 1 or more samples (up to 10) in the same plot.

All workflows

- You can switch between different layouts for different workflows using the buttons on the main toolbar.
- You can customize which layout is loaded when you click the layout buttons on the main toolbar.
- The Results Compare window allows you to compare results from different data files. The window contains three tabs to show the results from the three main workflows.

Intact Protein workflow

- You can compare results from different data files in the Results Compare > Intact Protein tab.
- You can see the relative quantitation histograms for predicted modifications. You can view 1 or more samples (up to 10) in the same plot.
- You can visualize the relative quantitation values in the Relative Quantitation Histograms window.
- You can sort the Relative Quantitation Histograms window either by Biomolecule ID or by Sample.
- You can export the Biomolecules table to a CSV file when you are running a custom workflow.
- The BioConfirm program automatically checks methods from BioConfirm B.09.00 to verify that the report templates can be used in BioConfirm 10.0.
**What is Agilent MassHunter BioConfirm?**

**What’s New in 10.0**

**Protein Digest workflow**

- The Peptide Relative Quantitation Results window shows only the peptides that were matched by the Find Peptides algorithm.
- The Relative Quantitation Histograms window shows Modifications vs %Area/%Height/%Volume for the modifications that are marked in the Peptide Relative Quantitation Results window. You can view 1 or more samples (up to 10) in the same plot.
- The Results Compare window is used to navigate from one histogram to another.
- If you run the workflow with the non-reduced condition and one or more biomolecules that contain MS/MS scans are not matched to the sequence, then the BioConfirm program attempts to match the biomolecule based on the MS1 mass accuracy to the sequence.
- The Protein Digest tab in the Results Compare window also can show the Average (Vol), RSD (Vol), %Quant (Vol), and Volume.

**Released Glycans workflow**

- You can specify a **Glycan Group** name which is only used for cross-sample comparisons. If two samples have the same group name, then the results are shown together in the Results Compare window.
- In the Results Compare window, the BioConfirm program automatically calculates the Average and %RSD values when you have selected multiple samples which have the same Glycan Group.
- The relative quantitation calculation is available for Released Glycans. %Quant (Glycan) and Area (Glycan) columns are added to the Biomolecules table.
Agilent MassHunter BioConfirm Installation

To install the software

If the G6829AA Agilent MassHunter BioConfirm is not already installed on your system, install it as follows.

1. Insert the disk labeled G6829AA into the disk drive.
2. From the installation disk, right-click Setup.exe, and then select Run as administrator.
3. Follow the instructions on the screen to install the software.

   For Excel based reporting to work properly in the BioConfirm program, after installing Excel 2016, you need to open Excel and click Accept on the “First things first” message.

To remove the software

Use Programs and Features in Windows Control Panel to remove Agilent MassHunter Workstation BioConfirm Software.
The main BioConfirm window consists of three parts: (1) the Menu Bar, (2) the Toolbar, and (3) the Main Window. The main functional areas are shown in Figure 1, Figure 2 on page 9, and Figure 3 on page 10. Some windows are not shown because they are not in the default layout.

Figure 1. The main functional areas of BioConfirm for an Intact Protein
Figure 2. The main functional areas of BioConfirm for a Protein Digest
1. Menu Bar

The menu bar (Figure 4 on page 10) provides actions that are used for finding and identifying biomolecules, printing and exporting reports, and editing sequences.

Figure 3. The main functional areas of BioConfirm for a Released Glycans

Figure 4. Menu bar
2. Toolbar

The toolbar provides actions that are used for opening data files and closing data files. You can also save results and print a Biomolecule report. Two icons allow you to undo or redo the last actions performed. The last icon toggles whether the Method Editor window is open.

<table>
<thead>
<tr>
<th>Toolbar Icon</th>
<th>Action</th>
</tr>
</thead>
</table>
| ![File Open Data File](image) | • File > Open Data File  
• File > Save Results  
• File > Close Data File  
• File > Print > Biomolecule Report |
| ![Undo Redo](image) | • Undoes last action performed  
• Redoes last action undone. |
| ![Method Editor](image) | • Toggles whether the Method Editor window is open. |
| ![Intact Protein Layout](image) | • Initially loads the layout for the Intact Protein workflow. You can change the layout that loads when you open either the Load BioConfirm Layout or Save BioConfirm layout dialog box. |
| ![Protein Digest Layout](image) | • Initially loads the layout for the Protein Digest workflow. You can change the layout that loads when you open either the Load BioConfirm Layout or Save BioConfirm layout dialog box. |
| ![Released Glycans Layout](image) | • Initially loads the layout for the Released Glycans workflow. You can change the layout that loads when you open either the Load BioConfirm Layout or Save BioConfirm layout dialog box. |

3. Main window

The main window, see Figure 2 on page 9, is further divided into up to fifteen windows: Sample Table, Method Editor, Sample Chromatogram Results, Biomolecule MS Chromatogram, Biomolecule MS Spectrum, Biomolecule Fragment Spectrum, Deconvolution Results, Deconvolution Mirror Plot, Biomolecules, Biomolecule Identification Results, Results Compare, Relative Quantitation Histograms, Sequence Coverage Map, Peptide Relative Quantitation Results, and Glycan Structure Viewer. You toggle whether these windows are visible in the View menu.
User Interface
Main Functional Areas

Sample Table  The Sample Table shows information for each sample that is opened. The sample or samples which you select in this window are displayed in the other windows. You can reprocess the selected sample.

![Figure 5. Sample Table window](image)

Method Editor  A method is a set of parameters that are associated with the different algorithms that you can run. Methods containing these parameters can be saved using unique file names.

You select the section of the method to display in the left pane. The right pane contains either a single section or multiple tabs. You can get help for each tab or section in the Method Editor when you press F1.

![Figure 6. Method Editor window](image)
User Interface
Main Functional Areas

Sample Chromatogram Results  This window shows the chromatograms for each sample that is selected in the Sample Table window. This chromatogram may be a Total Ion Chromatogram (TIC) or a Base Peak Chromatogram (BPC). You can overlay the chromatogram for the selected biomolecule.

Biomolecule MS Chromatogram  This window shows an Extracted Ion Chromatogram (EIC) for each of the biomolecule you selected in the Biomolecules window. You can display a legend in the upper right corner of the graphic if you select Overlaid mode for the chromatograms. You can add annotations to the graphic. You can also export or print the graphic.
User Interface
Main Functional Areas

**Biomolecule MS Spectrum**  This window shows any MS spectrum. MS/MS spectra are displayed in the Biomolecule Fragment Spectrum window. You can add annotations and calipers to a spectrum in this window. You can also display the peak list which is displayed in a table on the right-side of this window. You can deconvolute, print, and export spectra in this window.

![Biomolecule MS Spectrum window](image)

**Biomolecule Fragment Spectrum**  This window shows any MS/MS spectrum. MS spectra are displayed in the Biomolecule MS Spectrum window. You can also annotate and add calipers to a Fragment Spectrum.

![Biomolecule Fragment Spectrum window](image)
User Interface
Main Functional Areas

Deconvolution Results  This window shows deconvoluted mass spectra. You can add annotations and calipers to a spectrum in this window. You can also display the peak list which is displayed in a table on the right-side of this window. You can deconvolute, print, and export spectra in this window.

![Deconvolution Results window in Overlaid mode](image1)

Figure 11.  Deconvolution Results window in Overlaid mode

Deconvolution Mirror Plot  This window displays two deconvoluted spectra selected from the Deconvolution Results window. The first spectra is displayed as the top plot, and the second spectra is displayed as the inverted or bottom plot.

![Deconvolution Mirror Plot](image2)

Figure 12.  Deconvolution Mirror Plot
**User Interface**

**Main Functional Areas**

**Biomolecules**  This window shows all of the biomolecules which were found for the selected sample files. You can add and remove columns from this table, and you can change the order of the columns.

![Biomolecules window](image)

**Figure 13.** Biomolecules window

**Biomolecule Identification Results**  This window shows the results of running the Match Sequences algorithm on the biomolecules in the Biomolecules table. If you see **Sequence Match** as the value for the **ID Techniques Applied** column, then you can see additional information about that match in this window.

![Biomolecule Identification Results window](image)

**Figure 14.** Biomolecule Identification Results window
**User Interface**

**Main Functional Areas**

**Results Compare**  This window displays tables of information that let you compare different data files that have been processed with the same workflow. Results from each workflow are shown in different tabs in this window. The information shown on each tab is different.

- Intact Protein tab
- Protein Digest tab
- Released Glycans tab

![Figure 15. Released Glycans tab in the Results Compare window](image)
**Relative Quantitation Histograms**  This window displays the relative quantitation values for the biomolecules that have the **Use for %Quant** check box marked. The **Use for %Quant** check box is in the Biomolecules table for Intact Protein and Released Glycans biomolecules, and it is in the Peptide Relative Quantitation Results table for Protein Digest biomolecules. You can visually compare the relative quantitation values for up to 10 Samples. You can group the biomolecules by either **Biomolecule ID** or by **Sample**. For Intact Protein, this window shows **Pred Mods vs %Area or %Height**. For Released Glycans, this window shows **Glycan Name vs %Area or %Height**.

![Relative Quantitation Histograms window](image)

**Figure 16.**  Relative Quantitation Histograms window

For the Protein Digest workflow, this window shows the relative quantitation values for different modifications. You mark the **Use for %Quant** check box in the Peptide Relative Quantitation Results window. The window shows **Modification** on the x-axis, and the Plotted value that is clicked in the Histogram Display Options dialog box. You can click **%Area, %Height, or %Volume (MS-Only Protein Digest)**.
**User Interface**

**Main Functional Areas**

**Sequence Coverage Map**

This window displays information for the protein digest sequence selected in the Workflow and Sequences section of the Method Editor window and the biomolecule selected in the Biomolecules window. The highlighted area in the sequence shows where the current biomolecule matches the current sequence. Different lines underneath parts of the sequence show where a biomolecule was matched in the sequence.

If you run Match Sequences on multiple sequences, then you can see multiple sequences in this window.

![Figure 17. Relative Quantitation Histograms window](image)

![Figure 18. Sequence Coverage Map window](image)
Peptide Relative Quantitation Results  This window displays only the peptides that were matched and have a predicted modification. If an amino acid at a particular location has been found to have a modification in a particular file, it will be displayed as a row in the table. Each row has a nested level where the included biomolecule information is displayed. For Protein Digest workflow, you mark the **Use for %Quant** check box in the second level of this table.

![Peptide Relative Quantitation Results](image1)

**Figure 19.**  Peptide Relative Quantitation Results window

Glycan Structure Viewer  This window displays glycan structures. The structure is also shown in the Biomolecule MS Spectrum window.

![Glycan Structure Viewer](image2)

**Figure 20.**  Glycan Structure Viewer window
Sequence Dialog Boxes

The following dialog boxes are some of the dialog boxes available in Agilent MassHunter BioConfirm. See online Help for more information.

Chemical Data Dictionary Dialog Box

Lets you customize the list of modifications, links, and reagents for use with MassHunter BioConfirm program. The factory-supplied default lists cannot be modified, but you can add to them.

To open this dialog box  
Click Open Chemical Data Dictionary Editor on the Sequence menu. In the Sequence Manager program, you can use the Open Chemical Data Dictionary Editor command on the Edit menu.

Applied Description Dialog Box

Lets you review descriptive information that is stored with both method sequences and result sequences.

To open this dialog box  
Click Show Sequence Description on the Sequence menu. In the Sequence Manager program, you can use the Edit Description command on the Sequence menu or the Sequence Editor shortcut menu to change the description for a sequence.

Applied Links

Lets you review the amino acids linked in the sequence.

To open this dialog box  
Click Specified Applied Links on the Sequence menu or the Sequence Coverage Map shortcut menu to open the Specified Applied dialog box. This dialog box contains only the Specified Applied information from the Links dialog box.

In the Sequence Manager program, you can use the Edit Link item on the Sequence menu or the Sequence Editor shortcut menu to add a link to a sequence. The Links dialog box contains three tabs: Global, Specified Applied, and Unspecified Disulfide Links. See “To apply or edit links” on page 65.
User Interface
Sequence Dialog Boxes

Modifications

Lets you view modifications to the sequence.

To open this dialog box

Click Applied Modifications on either the Sequence menu or the Sequence Editor shortcut menu to open the Applied Modifications dialog box. This dialog box contains only the Specified Applied information from the Modifications dialog box.

In the Sequence Manager program, you can use the Edit Modifications item on the Sequence menu or the Sequence Editor shortcut menu to add a modification to a sequence. The Modifications dialog box contains three tabs: Local, Global, and Specified Applied.
Workflows and Sequences

Workflows

In the Method Editor in the Method Automation > Workflow and Sequences section, you set several parameters including the Workflow and the Sequences.

**Workflows**

You select a workflow in the Method Editor window in the Method Automation > Workflow and Sequences section. This workflow decides what operations are to be run and how the sequence match is to be done when you run the method. You select one of these four workflows: **Intact Protein**, **Protein Digest**, **Custom**, and **Released Glycans**.

**Intact Protein**

The workflow runs the Find by Protein Deconvolution algorithm, and then runs Intact Protein matching rules. A Biomolecule report is generated using the **Intact Protein report template** selected on the Method Automation > Reports > Templates tab.

**Protein Digest**

This workflow runs the Find Peptides algorithm, and uses protein matching rules (Protein Digest, Predicted Modifications). You can select whether or not to use Protein Truncation. The workflow also runs the Match Sequences algorithm with the Sequence or mass that you entered and digests the sequence using the enzyme selected. See **Figure 21** on page 24. A Biomolecule report is generated using the **Protein Digest report template** selected on the Method Automation > Reports > Templates tab.

**Released Glycans**

This workflow runs the Find Glycans algorithm and uses the **Target glycan source** that you entered. See **Figure 22** on page 24. You can specify the Glycan Group name for this sample. Results in the Released Glycans tab in the Results
Workflows and Sequences

Workflows

Compare window are sorted by Glycan Group. A Biomolecule report is generated using the **Released Glycans report template** selected on the Method Automation > Reports > Templates tab.

Custom

This workflow runs the actions which you select in the Workflow and Sequences section. You select the actions from the **Available actions** list and place them in the **Actions to be run** list. The order of the actions in the **Actions to be run** list is the order in which the actions are executed. If you generate a biomolecule report, it uses the **Protein Digest report template** if you used the **Find Peptides** algorithm; otherwise, it uses the **Intact Protein report template**.

![Figure 21. Method Automation > Workflow and Sequences section for Protein Digest workflow](image1)

![Figure 22. Method Automation > Workflow and Sequences section for the Released Glycans workflow](image2)
Workflows and Sequences

Sequences

You create and edit sequence files in the Agilent MassHunter Sequence Manager program. You can add a sequence manually, or you can import a sequence from a sequence file (psq), text file (txt), or FASTA file. You edit sequences in the Sequence Manager program.

You specify a sequence in the Method Editor window in the Method Automation > Workflow and Sequences section.

Figure 23. MassHunter Sequence Manager program
Intact Protein Workflow

Sequences

Intact Protein Workflow

The topics in this section will help you get started using the Intact Protein workflow features of Agilent MassHunter BioConfirm.

- “To run the Intact Protein workflow” on page 27
- “To find biomolecules by Protein Deconvolution” on page 28
- “To match sequences for intact protein biomolecules” on page 30
- “To view protein deconvolution results” on page 31
- “To view deconvolution biomolecules” on page 35
- “To view relative quantitation results for intact proteins” on page 36
- “To print a report with deconvolution results” on page 38
- “To automate protein confirmation” on page 39

What is deconvolution?

The Deconvolution program does charge state deconvolution of mass spectra of large molecules with high charge states. Singly-charged ions with $m/z$ values greater than a few thousand Thomsons are beyond the mass range of the Agilent TOF instrument. However, multiply-charged ions can be observed if their mass-to-charge ratio ($m/z$) falls within the instrument range. This applies to proteins which typically become multiply-charged.

Based on the maximum entropy result, peak modeling (pMod) automatically generates peak models without manual intervention and applies these models through fitting and validating procedures to provide a highly resolved zero-charge spectrum and a set of mass error assessments for each peak. pMod can be selected as the Deconvolution algorithm on the Deconvolution tab.
To run the Intact Protein workflow

When you run an Intact Protein workflow, the workflow automatically does these steps:

- Find by Protein Deconvolution
- Match Sequences

1. Open the data file that contains the biomolecules of interest.
2. Open the BioConfirmIntactProtein-Default.m method. Click Method > Open.
4. Select Intact Protein for the Workflow.
5. Select either reduced or non-reduced for the Condition.
6. Click the button next to the Sequences/Masses parameter to select a sequence. You can instead enter one or more masses.
7. Click the button next to the Mods and Profiles parameter to select modifications and profiles.
8. Save the method. Click Method > Save As to save to a new name.

9. Click the button on the Method Editor toolbar to run the method workflow.
10. View biomolecules as described in “To view deconvolution biomolecules” on page 35.
To find biomolecules by Protein Deconvolution

Use this procedure to deconvolute proteins and create a biomolecule list.

1. Open the data file that contains the spectra of interest as described in online Help.

2. In the Method Editor window, select Intact Protein > Deconvolute (Protein) in the left pane.

3. Set parameters in the Method Editor window in the Deconvolute (Protein) > Deconvolution section.

4. Click the button on the Method Editor toolbar to start processing. You can instead click Find and Identify > Find by Protein Deconvolution.

5. Review results in the Deconvolution Results window. If this window is not currently displayed, click View > Deconvolution Results.

6. View deconvolution biomolecules as described in “To view deconvolution biomolecules” on page 35.
To deconvolute selected spectra

Use this procedure to deconvolute selected \( m/z \) spectra and create a biomolecule list.

1. Open the data file that contains the spectra of interest. Click **File > Open Data File**. This process is described in *online Help*.

2. Select a spectrum as described in *online Help*.
   - Double-click the Sample Chromatogram Results window. or
   - Select a range in the Sample Chromatogram Results window and double-click that range.

3. In the Method Editor window, select **Intact Protein > Deconvolute (Protein)** in the left pane.

4. Set parameters in the Method Editor window in the Deconvolute (Protein) > Deconvolution section.

5. Click the arrow next to the button on the Method Editor toolbar and select **Deconvolute (Protein)** to start processing.

   **Tip** You can also initiate deconvolution when you right-click an MS spectrum in the Biomolecule MS Spectrum window and click **Deconvolute** from the shortcut menu.

6. Review results in the Deconvolution Results window. If this window is not currently displayed, click **View > Deconvolution Results**. You can manually integrate peaks in the Deconvolution Results window.

7. View deconvolution biomolecules as described in “To view deconvolution biomolecules” on page 35.
Intact Protein Workflow
To match sequences for intact protein biomolecules

To match sequences for intact protein biomolecules

Use this procedure to match sequences for biomolecules that were found using deconvolution. You need to specify the sequence and modifications and profiles in the Method Automation > Workflow and Sequences section.

1. Create biomolecules through deconvolution. See “To find biomolecules by Protein Deconvolution” on page 28 or “To deconvolute selected spectra” on page 29.

2. Select Method Automation > Workflow and Sequences in the Method Editor window.

3. Select Intact Protein for the Workflow.

4. Select either reduced or non-reduced for the Condition.

5. Click the button next to the Sequences/Masses parameter to select a sequence.

6. Click the button next to the Mods and Profiles parameter to select modifications and profiles.

7. In the Method Editor window, select Intact Protein > Match Tolerances in the left pane.
   Make sure to choose the Intact Protein > Match Tolerances section.
   Do not select the Protein Digest > Match Tolerances section.

8. Review the parameters on the Mass Matching, Matching Rules, and Results tabs.

9. Click the button on the Method Editor toolbar to run the Match Sequences algorithm.

Tip You can also start Match Sequences when you click Find and Identify > Match Sequences.

10. View deconvolution biomolecules as described in “To view deconvolution biomolecules” on page 35.
To view protein deconvolution results

Use this procedure to review the results from the following deconvolution process:

- “To run the Intact Protein workflow” on page 27
- “To find biomolecules by Protein Deconvolution” on page 28
- “To deconvolute selected spectra” on page 29

1 (optional) Click the Intact Protein Layout icon on the main toolbar.
2 If the Deconvolution Results window is not currently displayed, click View > Deconvolution Results.
3 If the Biomolecules window is not currently displayed, click View > Biomolecules.
4 Select a biomolecule in the Biomolecules window.
5 Use the following mouse actions to change the display of data:
   - Click to select a single mass in the spectrum.
   - Drag to select a mass range in the spectrum.
   - Ctrl+drag to select another area and keeps the previous area/time selected.
   - Drag axes to scroll the axes in the direction you are moving the mouse.
   - Right-drag to expand the selected area. The area you define is shown as a rectangle outlined in black. The Y-scale of the zoomed in display is controlled by the Auto-Scale Y-axis mode.
   - Right-drag axes to scale the axis. Dragging to the right (x-axis) or to the top (y-axis) zooms in on that axis. Dragging to the left (x-axis) or to the bottom (y-axis) zooms out on that axis.

Tip To return to the previous display scale, click the Unzoom toolbar button.
**Intact Protein Workflow**

To view protein deconvolution results

6 Use the following toolbar buttons in the Deconvolution Results window to change the display of data:

<table>
<thead>
<tr>
<th>Toolbar button</th>
<th>Action/Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Stretch" /></td>
<td>Scales the x-axis and y-axis automatically to fit the displayed data.</td>
</tr>
<tr>
<td><img src="image" alt="Stretch X" /></td>
<td>Scales the x-axis automatically to fit the displayed data.</td>
</tr>
<tr>
<td><img src="image" alt="Stretch Y" /></td>
<td>Scales the y-axis automatically to fit the displayed data.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom Out" /></td>
<td>Returns to the previous display scale (undoes last zoom operation).</td>
</tr>
</tbody>
</table>
| ![Zoom In](image) | - When this mode is on, the vertical plot range is automatically scaled to fit the data in the selected horizontal range when you zoom in.  
- When the **Autoscale y-axis during Zoom** mode is off, the vertical plot range is set to the limits you specify by dragging the mouse. |
| ![Plot Single Spectrum](image) | Plots each spectrum separately. The spectra share the same x-axis, but each spectrum has a separate y-axis. |
| ![Plot All Spectra](image) | Overlays all spectra. The spectra are shown with the same x- and y-axes. |
| ![Previous Chromatogram](image) | Cycles to previous chromatogram. This toolbar button is only available when you have overlaid the chromatograms. |
| ![Next Chromatogram](image) | Cycles to next chromatogram. This toolbar button is only available when you have overlaid the chromatograms. |
| ![Range Select](image) | Turns on the Range Select tool. |
| ![Manual Peak Integration](image) | Turns on the Manual Peak Integration tool. When you select a peak, two black boxes are drawn at the beginning and end of that peak. You can drag those boxes to change the integration. |
| ![Annotate](image) | Turns on the Annotate tool, which lets you add various annotations. |
| ![Caliper](image) | Turns on the Caliper tool, which lets you measure Modifications, Amino Acids, or Delta Mass between peaks or points. |
| ![Stop Normalization](image) | Stops normalizing the deconvolution spectra. |
| ![Normalize Deconvoluted Spectra](image) | Normalizes all deconvoluted spectra. All deconvoluted spectra are normalized to the largest peak in any of the chromatograms. |
| ![Normalize Chromatograms](image) | Normalizes all chromatograms. Each chromatogram is normalized to the largest peak in itself. |
## Intact Protein Workflow
To view protein deconvolution results

<table>
<thead>
<tr>
<th>Toolbar button</th>
<th>Action/Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Normalization" /></td>
<td>Normalizes each chromatogram to the highest peak within the selected range.</td>
</tr>
<tr>
<td><img src="image" alt="Mirror Plot" /></td>
<td>Displays the two, selected deconvoluted spectra in the Deconvolution Mirror Plot window. This button is only available if two deconvoluted spectra are selected.</td>
</tr>
<tr>
<td><img src="image" alt="Method Editor" /></td>
<td>Displays the Method Editor window as a floating window. This button is not a toggle.</td>
</tr>
<tr>
<td><img src="image" alt="Peak List Tabs" /></td>
<td>Toggles the display of the peak list tabs in this window. If this option is on, then the right pane of this window contains a tab for each deconvoluted spectra. Each tab contains a table of information about a deconvoluted spectrum.</td>
</tr>
<tr>
<td><img src="image" alt="Deconvoluted Spectra Display Options" /></td>
<td>Opens the Deconvoluted Spectra Display Options dialog box.</td>
</tr>
<tr>
<td><img src="image" alt="Print PDF" /></td>
<td>Prints an image of the contents of the Deconvolution Results window and puts it in a PDF file. This PDF is opened automatically.</td>
</tr>
</tbody>
</table>
7 Right-click the graph to display the following shortcut menu commands:
   • **Copy Deconvolution Settings to Method** - Copies the settings that were used to create the Deconvolution Results in the Deconvolute (MS): Maximum Entropy section of the Method Editor window.
   • **Include in %Quant** - If you select the Manual Integration icon and you are displaying the results in List mode, then you can specify to include the selected peak in the Relative Quantitation results. The **Use in %Quant** check box for this peak is marked in the Biomolecules table.
   • **Pin/Remove Pin** - toggles whether to pin the selected spectrum to its location.
   • **Delete** - Deletes the currently highlighted chromatograms and spectra.
   • **Copy to Clipboard** - Copies spectra that are currently visible in the Deconvolution Results window to the Clipboard for use with other applications.
   • **Print** - Lets you print the Deconvolution Results window.
   • **Export** - Lets you export data and graphics.
   • **Adjust Peak Threshold** - Lets you change the threshold for identifying peaks.

8 *(optional)* To change the number of significant digits in the deconvoluted spectrum, click **_digits after the decimal value** in the Deconvolution Results toolbar. Set the **Digits after the decimal value**, and click **OK**.

9 To compare two deconvoluted spectra:
   • **Highlight the two spectra of interest in the Deconvolution Results window.**
   • **Click the Deconvolution Mirror Plot Results button**.
     The Deconvolution Mirror Plot Results window appears with the first spectra displayed as the top plot and the second spectra displayed as the inverted or bottom plot. See “**Deconvolution Mirror Plot**” on page 15.
   • **Click the button to reverse the two plots.**
     See online Help for more display options in the Deconvolution Mirror Plot Results window.

10 *(optional)* To move the window, drag it to a new position on the screen. To return it to its default position, right-click the title bar and click the **Floating** command.
To view deconvolution biomolecules

Biomolecules are created for proteins that are confidently found. You can view these biomolecules as follows:

1. (optional) Click the **Intact Protein Layout** icon on the main toolbar.
2. If necessary, click **View > Biomolecules**.
3. If necessary, click **View > Biomolecule Identification Results**.
4. Click a biomolecule of interest. Associated data in the following windows is displayed:
   - Deconvolution Results window
   - Biomolecule MS Chromatogram window shows an EIC
   - Biomolecule MS Spectrum window displays all the different peaks in the raw m/z spectrum that indicate the presence of the deconvoluted protein mass in the Biomolecule MS Spectrum Results window
   - Biomolecule Identification Results if you also ran the Match Sequences algorithm.
   - Sequence Coverage Map, if you selected the Protein Digest workflow
5. Review the results in the Deconvolution Results window. See “To view protein deconvolution results” on page 31.
6. Click **Help** on the Deconvolution Results toolbar.
7. View the following information for the deconvoluted spectrum in the Deconvolution Results window:
   - Peak
   - Charge
   - Mass
   - Height
   - Fit
   - Max Abund
   - Expected m/z
   - Area
8. Review the columns in the Biomolecule Identification Results window.
9. Right-click the table in the Biomolecule Identification Results window to see the shortcut menu. You can add and remove columns, copy to Clipboard, print, export and other features.
To view relative quantitation results for intact proteins

You can only review relative quantitation results for intact proteins that have the **Use for %Quant** check box marked in the Biomolecules window. Samples are sorted by the Sequence or Mass.

1. Verify that the Sequence for your samples is the same if you want to compare results.
2. Select one or more Intact Protein samples in the Sample Table window.
3. Click the **Intact Protein Layout** icon in the main toolbar.
4. Mark the **Use for %Quant** check box for one or more biomolecules.
5. Compare intact proteins in the Intact Protein tab in the Results Compare window. The Results Compare window shows information for the biomolecules that have the **Use for %Quant** check box marked.
6. Mark or clear the **Use for %Quant** check box in the Biomolecules window if you want to change the results shown in the Results Compare window.

![Intact Protein tab in the Relative Quantitation Results window](image)
7 View the results in the Relative Quantitation Histograms window. You can right-click and drag on the axes to zoom in or zoom out. Once you have zoomed in, you can drag the cursor on the axes to scroll through the results.

Figure 26. Relative Quantitation Histograms window for an Intact Protein workflow
To print a report with deconvolution results

1. Select Method Automation > Reports in the Method Editor window.
2. Review the options in the Destination section.
3. Review the parameters in both the Templates and Layouts tabs. Select the Intact Protein, the Protein Digest, and the Released Glycans report templates. By default, the following templates are used:
   - IntactProteinReport.template.xml (for intact proteins)
   - ProteinDigestReport.template.xml (for protein digests)
   - ReleasedGlycanReport.template.xml (for released glycans)
4. Click Biomolecule Report from the File > Print menu to print the report. The report template that is used depends on the workflow used to create the results for the selected sample. You can instead click the button on the main toolbar.

**Tip**
To print deconvolution spectra, right-click the graph area of the Deconvolution Results window and click Print from the shortcut menu.

**Tip**
To print the relative quantitation histogram, right-click the graph area of the Relative Quantitation Histograms window and click Print from the shortcut menu.

**Tip**
A report is automatically created if you run Method Automation. Method Automation first runs the method workflow and then generates a biomolecule report. You can run Method Automation when you click Method > Run Method Automation (Workflow + Reports).
To automate protein confirmation

Use this procedure to do protein confirmation automatically for samples in a worklist. See the BioConfirm Familiarization Guide for more information.

1 In the Method Editor window, select Method Automation > Workflow and Sequences.

2 Select Intact Protein as the Workflow.

3 Select either reduced or non-reduced as the Condition.

4 Click the button to select a sequence. The Select Sequences dialog box opens. Select the sequence or sequences, and then click OK.

5 Click the button to select the Mods and Profiles. The Select Modifications and Profiles dialog box opens. Select the modifications and profiles, and then click OK.

6 Save the method in any of the following ways:
   • Click Save or Save As from the Method menu.
   • Click or in the Method Editor toolbar.
   • Click Save Method from Method Editor shortcut menu (right-click).

7 Assign this method to samples of interest when setting up a worklist as described in the online Help for your instrument.

8 To run this workflow interactively, do the following:
   • Click Method > Run Method Workflow or
   • Click the button in the Sample Table.

9 To run this workflow and generate a report interactively, do the following:
   • Click Method > Run Method Automation (Workflow + Reports).
Protein Digest Workflow

The steps outlined below show the workflow for sequence matching with Agilent MassHunter BioConfirm.

**Step 1** - Open the data file of interest.

**Step 2** - Open a BioConfirm method or create a new one.

**Step 3** - Edit sequences if needed. You edit sequences in the Sequence Manager program.
  - Add or edit the sequence text.
  - Apply or edit modifications.
  - Apply or edit links.
  - Assign or edit digest reagents (Protein Digest sequences only).

**Step 4** - Select the **Protein Digest** workflow.

**Step 5** - Select the **Condition**.

**Step 6** - Select the **Sequences** to match.
If the sequence you want to match is not in the method, then:
  - Import a sequence. You create and modify sequences in the Sequence Manager program.
  - Select modifications and profiles

**Step 7** - Mark the **Enzymes** to include.

**Step 8** - Run the method workflow.

**Step 9** - Review the results.

**Step 10** - For protein digests only:
  - View sequence coverage results in the Sequence Coverage Map window.

**Step 10** - Print report.
The topics in this section will help you get started using the Protein Digest workflow features of Agilent MassHunter BioConfirm.

- “To run the Protein Digest workflow” on page 42
- “To find peptides” on page 44
- “To match sequences for protein digest biomolecules” on page 45
- “To view peptide biomolecules” on page 47
- “To view sequence coverage results for protein digests” on page 48
- “To view relative quantitation results for protein digests” on page 49
- “To print a report with peptide results” on page 51
To run the Protein Digest workflow

When you run a Protein Digest workflow, the workflow automatically does these steps:

- Find Peptides
- Match Sequences

1. Open the data file that contains the spectra of interest as described in online Help.
2. Open the BioConfirmProteinDigest-Default.m method. Click Method > Open.
4. Select Protein Digest for the Workflow.
5. Select either reduced or non-reduced for the Condition.
6. Click the button next to the Sequences/Masses parameter to select a sequence.
7. Click the button next to the Mods and Profiles parameter to select modifications and profiles.
8. Mark the check box for the appropriate Enzymes. You cannot match sequences unless at least one Enzyme is marked.
9. Save the method. Click Method > Save As to save to a new name.

Figure 27. Workflow and Sequences section for a Protein Digest workflow
Protein Digest Workflow
To run the Protein Digest workflow

10 Click the button on the Method Editor toolbar to run the method workflow. You could instead click Method > Run Method Workflow.

11 View biomolecules as described in “To view peptide biomolecules” on page 47.
Protein Digest Workflow
To find peptides

To find peptides

Use this procedure to run the Find Peptides algorithm to create a biomolecule list. This algorithm is part of the Protein Digest workflow.

The default method often does not need to be modified. The parameters for the Find Peptides algorithm are in the Protein Digest > Find Peptides section.

1 Open the data file.
2 Click Method > Open and open BioConfirmProteinDigest-Default.m.
3 Click Find and Identify > Find Peptides.
4 View biomolecules as described in “To view peptide biomolecules” on page 47.
Protein Digest Workflow

To match sequences for protein digest biomolecules

Use this procedure to match sequences for biomolecules that were found using Find Peptides. You need to specify the sequence and modifications and profiles in the Method Automation > Workflow and Sequences section.

1. Create biomolecules using Find Peptides. See “To find peptides” on page 44.
2. Select Method Automation > Workflow and Sequences.
3. Select Protein Digest for the Workflow.
4. Select either reduced or non-reduced for the Condition.
5. Click the button next to the Sequences/Masses parameter to select a sequence.
6. Click the button next to the Mods and Profiles parameter to select modifications and profiles.
7. Mark the check box for the appropriate Enzymes. You cannot match sequences unless at least one Enzyme is marked.
8. In the Method Editor window, select Protein Digest > Match Tolerances in the left pane.
   Make sure to choose the Protein Digest > Match Tolerances section.
   Do not select the Intact Protein > Match Tolerances section.
9. Review the parameters on the Mass Matching, FDR, Matching Rules, and Results tabs.

Figure 28. Protein Digest > Match Tolerances section in the Method Editor
Protein Digest Workflow
To match sequences for protein digest biomolecules

10 Click the button on the Method Editor toolbar to run the Match Sequences algorithm.

Tip You can also start Match Sequences when you click Find and Identify > Match Sequences.

11 View peptide biomolecules as described in “To view peptide biomolecules” on page 47.
To view peptide biomolecules

You can view these biomolecules as follows:

1. If necessary, click View > Biomolecules.
2. If necessary, click View > Biomolecule Identification Results.
3. Click a biomolecule of interest. The following windows are updated when you select a biomolecule:
   - Biomolecule MS Spectrum window
   - Biomolecule Fragment Spectrum window
   - Biomolecule Identification Results if you also ran the Match Sequences algorithm.
   - Sequence Coverage Map if you also ran the Match Sequences algorithm.
4. To see other information for biomolecules in the list, right-click the table, and then click Add/Remove Columns from the shortcut menu.
5. See “To view sequence coverage results for protein digests” on page 48.
6. Review the columns in the Biomolecule Identification Results window.
7. Right-click the table in the Biomolecule Identification Results window to see the shortcut menu. You can add and remove columns, copy to Clipboard, print, export and other features.
To view sequence coverage results for protein digests

The location in the sequence which was matched is highlighted.

1. To display the Sequence Coverage Map window, click **View > Sequence Coverage Map**.

2. Click the following items on the Sequence Coverage Map shortcut menu to view more information about the current sequence:
   - **Applied Modifications**
   - **Applied Links**
   - **Show Sequence Description**

3. Select another sequence match result to view by selecting a different row in the Biomolecules window which has **Sequence Match** as the value in the **ID Techniques Applied** column.
To view relative quantitation results for protein digests

You can only review relative quantitation results for Protein Digests when you selected one or more modifications and when you mark the Use for %Quant check box for at least one biomolecule.

1. To display the Peptide Relative Quantitation Results window, click View > Peptide Relative Quantitation Results.
2. Select one or more samples in the Sample Table window that has results from the Protein Digest workflow.
3. In the Peptide Relative Quantitation Results window, open a row in the first level of the table. Each row shows an amino acid at a particular location that has a modification in a selected file.
4. In the second level of the table, mark the Use for %Quant check box for the sequence that you want to compare.

Figure 29. Peptide Relative Quantitation Results window
Protein Digest Workflow
To view relative quantitation results for protein digests

5 View the results in the Results Compare window. Information on the Sequence/Mass for the selected samples is shown in the same table.

![Protein Digest tab in the Results Compare window](image)

Figure 30. Protein Digest tab in the Results Compare window

6 View the results in the Relative Quantitation Histograms window.

![Relative Quantitation Histograms window](image)

Figure 31. Relative Quantitation Histograms window
To print a report with peptide results

1. Select **Method Automation > Reports** in the Method Editor window.
2. Review the options in the **Destination** section.
3. Review the parameters in both the **Templates** and **Layouts** tabs. Select the **Protein Digest report template**.
   - **BioConfirmProteinDigestBiomoleculeReport.xlsx** (for protein digests)
4. Click **Biomolecule Report** from the **File > Print** menu to print the report. You can instead click the button on the main toolbar.

**Tip**
To print the relative quantitation histogram, right-click the graph area of the **Relative Quantitation Histograms** window and click **Print** from the shortcut menu.

**Tip**
A report is automatically created if you run Method Automation. Method Automation first runs the method workflow. It then extracts additional chromatograms, and then generates a biomolecule report. Finally, it exports the results. You can run Method Automation when you click **Method > Run Method Automation (Workflow + Reports)**.
Released Glycans Workflow

To print a report with peptide results

The steps outlined below show the workflow for released glycans with Agilent MassHunter BioConfirm.

Step 1 - Open the data file of interest.
Step 2 - Open a BioConfirm method or create a new one.
Step 3 - Select the Released Glycans workflow.
Step 4 - Select the Target glycan source.
Step 5 - Select the TAG in the Find Glycans section.
Step 6 - Run the method workflow.
Step 7 - Review the results.
Step 8 - Print report.

The topics in this section will help you get started using the Released Glycans workflow features of Agilent MassHunter BioConfirm.

- “To run the Released Glycans workflow” on page 53
- “To find glycans” on page 54
- “To view released glycans biomolecules” on page 55
- “To view relative quantitation results for released glycans” on page 56
To run the Released Glycans workflow

When you run a Released Glycans workflow, the workflow automatically does these steps:

- Find Released Glycans

1. Open the data file that contains the data of interest.
2. (optional) Click the Released Glycans Layout icon in the main toolbar.
3. Open the BioConfirmReleasedGlycans-Default.m method. Click Method > Open.
4. Select Method Automation > Workflow and Sequences in the Method Editor window.
5. Select Released Glycans for the Workflow.
6. Select the Target glycan source.
7. Mark or clear the Require RT match if database contains an RT for the target glycan.
8. Select Released Glycans > Find Glycans.
9. Click the Tag tab.
10. Select the tag that was used with this data file. 2-AB and InstantPC are defined in the BioConfirm program.
11. Save the method. Click Method > Save As to save to a new name.

Figure 33. Workflow and Sequences section for a Released Glycans workflow
**Released Glycans Workflow**

To find glycans

12 Click the button on the Method Editor toolbar to run the method workflow. You could instead click **Method > Run Method Workflow**.

View biomolecules as described in “To view released glycans biomolecules” on page 55.

---

**To find glycans**

Use this procedure to run the Find Glycans algorithm to create a biomolecule list. This algorithm is part of the Released Glycans workflow.

The parameters for the Find Glycans algorithm are in the Released Glycans > Find Glycans section. To find glycans, you need to specify the Target glycan source.

1. Open the data file.
2. Click **Method > Open** and open *BioConfirmReleasedGlycans-Default.m*.
3. Click the **Released Glycans Layout** icon in the main toolbar.
4. Select **Released Glycans > Find Glycans** in the Method Editor window.
5. Enter the **Target glycan source**.
6. Click the Tag tab.
7. Select the tag that was used with this data file. 2-AB and InstantPC are defined in the BioConfirm program.
8. Click the button on the Method Editor toolbar to run **Find Glycans**.

View biomolecules as described in “To view released glycans biomolecules” on page 55.
To view released glycans biomolecules

You can view these biomolecules as follows:

1. Click **Released Glycans Layout** in the main toolbar. The Biomolecules window and the Biomolecules Identification Results window are both open and tabbed in the lower left section of the main window. The Relative Quantitation Histograms window and the Results Compare window are both open and tabbed in the lower right section of the main window.

2. Click a biomolecule of interest. The following windows are updated when you select a biomolecule:
   - Biomolecule MS Chromatogram
   - Biomolecule MS Spectrum window
   - Biomolecule Identification Results window
   - Glycan Structure Viewer window (if a glycan structure is available)

3. To see other information for biomolecules in the list, right-click the table, and then click **Add/Remove Columns** from the shortcut menu.

4. Review the columns in the Biomolecule Identification Results window.

Right-click the table in the Biomolecule Identification Results window to see the shortcut menu. You can add and remove columns, copy to Clipboard, print, export and other features.
Released Glycans Workflow
To view relative quantitation results for released glycans

To view relative quantitation results for released glycans

You can only review relative quantitation results for Released Glycans that have the **Use for %Quant** check box marked in the Biomolecules window. Samples are sorted by the Glycan Group.

1. Verify that the **Glycan Group** for your samples is the same if you want to compare results. You set the **Glycan Group** in the Method Automation > Workflow and Sequences section of the Method Editor. You can edit the **Glycan Group** directly in the Sample Table.

2. Select one or more Released Glycans samples in the Sample Table window.

3. Click the **Released Glycans Layout** icon in the main toolbar.

4. Select the glycans to compare by marking the **Use for %Quant** check box in the Biomolecules window.

5. Compare glycans in the Released Glycans tab in the Results Compare window.

6. Mark or clear the **Use for %Quant** check box in the Biomolecules window if you want to change the results shown in the Results Compare window.

---

**Figure 34.** Peptide Relative Quantitation Results window
Released Glycans Workflow
To view relative quantitation results for released glycans

7 View the results in the Relative Quantitation Histograms window. You can right-click and drag on the axes to zoom in or zoom out. Once you have zoomed in, you can drag the cursor on the axes to scroll through the results.

Figure 35. Relative Quantitation Histograms window
Review Results

To reprocess samples

The topics in this section will help you get started using the Intact Protein workflow features of Agilent MassHunter BioConfirm.

- “To reprocess samples” on page 58
- “To use Result Review mode” on page 60

To reprocess samples

You can reprocess data files using the Sample Table toolbar, and you can review results in the usual windows.

1. Open multiple data files.
2. Examine the Confirmation Status column. The values can be Confirmed, Partially Confirmed, Not Confirmed, and Undetermined.
3. Select a row that is Not Confirmed or Undetermined.
4. (optional) Load a method to use with the sample you selected.
5. Click the button in the Sample Table toolbar. The Reprocess Sample dialog box opens.
6. Select the Workflow.
7. If necessary, select the Condition.
8. Select the Sequences/Masses. Click the button to select a different sequence.
9. (optional) If the Workflow is Released Glycans, enter the Glycan group.
10. If necessary, select the Mods and Profiles. Click the button to select different modifications and profiles.
11. If the Workflow is Protein Digest, mark the Enzymes to use.
12. If you have a choice, click either Use current method or Use sample result method. You can reprocess using the current method in the BioConfirm program or you can reprocess using the same method that was used to create previous sample results.
Review Results

To reprocess samples

13 Click **Reprocess**.

14 Review results. See one of the following topics:
   - “To view deconvolution biomolecules” on page 35
   - “To view peptide biomolecules” on page 47
   - “To view relative quantitation results for protein digests” on page 49
   - “To view released glycans biomolecules” on page 55
   - “To view relative quantitation results for released glycans” on page 56

15 Continue to reprocess other data files.
To use Result Review mode

Result Review mode disables the Method Editor window and the Find and Identify menu. You can reprocess data files using the Sample Table toolbar, and you can review results in the usual windows.

1. Click the Configuration > Enable Result Review (Disables Method Editing). It has a check mark next to the command when it is enabled.
2. Observe that the Find and Identify menu is grayed out.
3. The Method Editor window is closed if it was open.
4. Click the Method menu. Most commands are grayed out.
5. You can still reprocess samples. See “To reprocess samples” on page 58.
6. To end Result Review mode, click Configuration > Enable Result Review (Disables Method Editing).

Figure 38. BioConfirm window in Result Review mode
Setting Up Sequences
To create or edit a sequence

Topics in this section include:

• “To create or edit a sequence” on page 61
• “To add or edit the sequence text” on page 62
• “To apply or edit modifications” on page 63
• “To apply or edit links” on page 65

To create or edit a sequence

You create and edit a sequence in the Sequence Manager program.

1 Open the Sequence Manager program. In the BioConfirm program, click Sequence > Sequence Manager. You can also click the Sequence Manager ( ) shortcut or click All Programs > Agilent > MassHunter Workstation > Sequence Manager 10.0. In Windows 10, you click the Windows icon and then click Agilent MassHunter BioConfirm > Sequence Manager 10.0.

2 To add a sequence, type a sequence name and click the button in the bottom left corner.

3 To edit a sequence, click the sequence in the left pane of the Sequence Manager.

4 In the Sequence Manager:
   a Add or edit the sequence text as described in “To add or edit the sequence text” on page 62.
   b Apply or edit modifications as described in “To apply or edit modifications” on page 63. Note that modifications are not currently supported for Oligonucleotide sequences.
   c Apply or edit links as described in “To apply or edit links” on page 65. Note that links are not currently supported for Oligonucleotide sequences.

5 Click the Sequence > Export Sequences to save the sequence for use with a method.
Setting Up Sequences
To add or edit the sequence text

To add or edit the sequence text

1. In the Sequence Manager program, select the sequence of interest.
2. Select the correct chain to add or edit. Chain A is selected by default.
3. Click the sequence in the right pane.

4. Enter or edit the amino acids in the sequence text box in either of the following ways.
   - Type in individual amino acids one at a time between the N-term and C-term symbols.
   - Copy the sequence from a FASTA-formatted database or a text file. Right-click the sequence in the Sequence Manager and click Paste from the shortcut menu. The amino acid sequence will appear in the Sequence box, between the N-term and C-term symbols.

NOTE
Only single-character (letter) amino acids are allowed for the protein sequence parameter. Three character amino acid symbols are not supported.
To apply or edit modifications

1. In the Sequence Manager program, select the sequence of interest. *Note that modifications are not currently supported for Oligonucleotide sequences.*

2. Right-click that sequence, and click **Edit Modifications** from the shortcut menu to open the ** Modifications** dialog box.

3. To select and apply global modifications:
   a. On the Global tab, select the desired modification from the list of Available modifications.
      - If desired, you can customize the list of available modifications using the Chemical Data Dictionary; see the online Help for more information.
      - Note that many N-linked glycans with numerical abbreviations, such as “2000 OA OG”, are included in the Chemical Data Dictionary; see online help for more information.
   b. Select the amino acids to modify in the Apply to all list. Use Shift+click or Ctrl+click to select multiple amino acids, if desired.
   c. Click **Apply** to apply the specified modification to the selected amino acids throughout the sequence.
   d. Repeat step a - step c to select and apply other global modifications.

4. To select and apply local modifications:
   a. On the Local tab, select the location in the sequence to modify: C-terminus, N-terminus, or the position in the sequence. Use the blue index numbers shown for each row of the sequence in the Sequence Manager program to determine the proper index number for the selected position.
   b. Select the desired modification from the Applicable modifications list.
   c. Mark the Variable modification check box if you want to create a variable modification for sequence matching. When marked, sequences that contain that amino acid site are matched both with and without this modification.
   d. Click **Apply** to apply the selected modification to the specified location (amino acid) in the sequence.
   e. Repeat step a - step d to select and apply other local modifications.

5. Click **OK** to close the ** Modifications** dialog box. Note that the molecular weight and formula have been updated in the Sequence Manager.
To remove modifications

1. Click **Edit Modifications** on either the Edit menu or the Sequence shortcut menu to open the **Modifications** dialog box.
2. Click the **Applied** tab and review the list of modifications.
3. Click to select the modifications you want to delete.
4. Click **Delete** to remove the selected modifications.
5. Click **OK**.

To migrate method from B.09.00 to 10.0

Before you use a method in Worklist Automation that was created in a previous release of BioConfirm, open and save the method in BioConfirm 10.0.

1. In BioConfirm 10.0, load a method saved from BioConfirm B.09.00.
2. Load the data file of interest.
3. Run either **Find Peptides** or **Find by Protein Deconvolution**.
4. Click **Sequence > Open Chemical Data Dictionary Editor**.
5. Create a custom modification profile, with a name such as B09Mods.
6. Search for custom modification(s).
   - Once found, the modifications appear in the list of Available modifications.
7. Add the custom modification(s) found in the previous step to the custom modification profile created earlier (with a name such as B09Mods). You can add preset modifications to the custom profile as well.
8. Click **OK** to close the Chemical Data Dictionary and save the changes.

To use the migrated modification profile

1. In the Sequence Manager program, import the sequence of interest.
2. Click **Sequence > Edit Matching Rules** to open the Rules dialog box.
3. Move the Modification profile created above from the **Available modifications** list to the **Selected modifications** list, and then click OK.
4. Save the sequence.
To apply or edit links

1. In the Sequence Manager program, select the sequence of interest in the left pane. *Note that links are not currently supported for Oligonucleotide sequences.*

2. Right-click the sequence in the pane on the right side, and click **Edit Links** from the shortcut menu to open the **Links** dialog box. You can also click **Edit > Edit Links**.

3. Enter the index number for one end of the link in the **From index** box and select the chain (if other than the default Chain A).

4. Enter the index number for the other end of the link in the **To index** box and select the chain (if other than the default Chain A).

5. Select a link from the **Link types** list.

   **Tip** You can customize the list of links types using the Chemical Data Dictionary; see *online help for more information*.

6. Click **Apply** to link the selected amino acids in the sequence.

7. Repeat Steps 3-6 to create additional links.

8. Click **OK** to close the Links dialog box. Note that the molecular weight and formula have been updated in the Sequence Editor.

To remove links

1. Click **Edit Links** on either the Sequence menu or the Sequence Manager shortcut menu to open the **Links** dialog box.

2. Click the **Applied** tab and review the list of links.

3. Click the links you want to delete.

4. Click **Delete** to remove the selected links.
In This Guide

This guide has instructions for installing and using the Agilent MassHunter BioConfirm software.

This guide is valid for the 10.0 revision or higher of the G6829AA Agilent MassHunter BioConfirm software, until superseded.