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In This Guide…
This guide contains information to learn to use your Agilent 6200 Series TOF or 
6500 Series Q-TOF LC/MS system. 

Exercise 1 Set up acquisition methods

In this exercise, you learn how to set up and run a series of three acquisition 
methods that help you in different application situations. You create these three 
acquisition methods for a mixture of four sulfa drugs.

Exercise 2 Set up and run single samples and worklists

This chapter provides familiarization exercises to help you learn how to set up and 
run single samples and sequences of samples through worklists on your Agilent 
TOF or Q-TOF LC/MS, using the methods you created in Exercise 1.

Exercise 3 Set up and run IM-QTOF samples and worklists

In this exercise, you learn how to acquire data in Ion Mobility mode. You learn how 
to set up and run a series of two acquisition methods that help you in different 
application situations. You create two acquisition methods for a mixture of four 
sulfa drugs. This exercise is based on the methods established in Exercise 1, but 
the method is modified for the IM-QTOF parameters.

Exercise 4 Optimize IM-MS Q-TOF Methods

This chapter provides familiarization exercises to help you learn how to optimize 
methods for different compound classes, using the methods you created in 
Exercise 3.

Exercise 5 Set up acquisition method for collision cross section calculation

This exercise describes two strategies to acquire data for the calculation of 
collision cross sections. The first task shows an LC based strategy where a 
calibration is used to calculate CCS values using a single-field method. The 
second task creates an infusion-based method where the field strengths are 
changed during one acquisition (multi-field method).
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Before you begin...
This guide assumes that
• Agilent MassHunter Workstation has been installed
• LC modules and the 6200 Series TOF or 6500 Series Q-TOF LC/MS have been 

configured
• The system has been turned on
• The performance has been verified, and. 

If these actions have not yet been done, see contact Agilent Technologies.

The exercises in this guide use this equipment and materials:
• Agilent 1100/1200/1260/1290 LC modules: well-plate sampler, binary pump, 

thermostatted column compartment, DAD
• A 1 ng/μL sulfa mix sample, prepared as directed in “Before you begin..." on 

page 23, from the Electrospray LC Demo Sample, p/n 59987-20033
• Zorbax, Extend-C18 2.1mm x 50mm, 1.8um, 80Å, p/n 727700-902
• Bradykinin, Sigma, B2359-1 mg
• Amino acid standard 10pmol/μL, Agilent, p/n 5061-3334

Each exercise is presented in a table with three columns:
• Steps – Use these general instructions to proceed on your own to explore the 

program.
• Detailed Instructions – Use these if you need help or prefer to use a 

step-by-step learning process.
• Comments – Read these to learn tips and additional information about each 

step in the exercise.
4 MassHunter Data Acquisition for TOF/Q-TOF Familiarization Guide
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1 Set up acquisition methods
Task 1. Configure the instrument for data collection 8
Task 2. Set up an MS-only method (TOF or Q-TOF) 10
Task 3. Set up a targeted MS/MS method (Q-TOF) 15
Task 4. Set up an auto MS/MS method (Q-TOF) 18

In this exercise, you learn how to set up and run a series of three acquisition 
methods that help you in different application situations. You create these three 
acquisition methods for a mixture of four sulfa drugs.

These instructions help you understand how to do these tasks:
• Set up and run an MS-only method (TOF or Q-TOF). 

Use this type of method when you need only accurate mass MS data with the 
TOF or Q-TOF instruments, or intend to determine precursor ion masses for a 
subsequent MS/MS analysis.

• Set up and run a targeted MS/MS method (Q-TOF). 

Use this type of method when you need MS/MS data and know the precursor 
masses of interest. This is also the preferred type of method for quantitation 
work.

• Set up and run an auto MS/MS method (Q-TOF). 

Use this type of method when you need MS/MS data and don’t know what 
precursors to choose, or the sample is complex enough that a targeted 
MS/MS method would be tedious to implement. 

In general, you would not use this type of method for quantitative MS/MS 
work because the start/stop retention times for MS/MS operation are 
determined by the data and instrument, not by you.

For more details on how to use these exercises, see “Before you begin...” on 
page 4.
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1 Set up acquisition methods
Task 1. Configure the instrument for data collection
Task 1. Configure the instrument for data collection

Before you run samples with one of the methods you just created, you must 
select the data collection parameters for your run. You set these parameters on 
the Instrument State tab in the Tune window.
• If the TOF or Q-TOF has 4 GHz data collection capability, you can select data 

recording rates from 1 GHz to 4 GHz, as well as the mass range.
• If available for your TOF or Q-TOF, you can set Fast Polarity Switching to 

Enabled or Disabled. These exercises are run in Positive polarity, so you 
select Disabled.

Task 1. Configure the instrument for data collection

Steps Detailed Instructions Comments

1 Open Data Acquisition to access the 
Instrument State tune parameters.

a Click the Agilent Data Acquisition icon.
b On the main toolbar, set Context to 

Tune.
c Click the Instrument State tab.

2 Select the following data collection 
settings.
• Mass Range: Standard (3200 

m/z)
• Select to acquire data in High 

Resolution Mode.

a Set Mass Range to Standard (3200 
m/z).

b If needed, select High Resolution (4 
GHz, High Res Mode).

c (optional) Set Fast Polarity Switching to 
Disabled.

d For 6560, set Acquisition Mode to 
QTOF-Only.

e Click Apply.
f If you changed the Mass Range, tune 

the instrument.
g Recalibrate the TOF mass axis.

• You need to click Apply to change the 
settings on the instrument.

• The Mass Range can only be set to 
High (20,000 m/z) or High (10,000 
m/z) if the Instrument Mode is 
Extended Mass Range (1 GHz).

• If you change the Instrument Mode, 
the Fast Polarity Switching mode or 
the Mass Range, you must 
recalibrate the TOF mass axis.

• For a 6560 Ion Mobility Q-TOF, the 
two Acquisition Modes are IM-QTOF 
and QTOF-Only.
8 MassHunter Data Acquisition for TOF/Q-TOF Familiarization Guide



1 Set up acquisition methods
Task 1. Configure the instrument for data collection
Figure 1. Instrument State tab for a 6550 iFunnel Q-TOF instrument

Figure 2. Instrument State tab for a 6560 Ion Mobility Q-TOF instrument with QTOF-Only chosen

3 Save the new settings to the tune file 
(Autotune.tun) and return to 
Acquisition.

a Click Save.
b Set Context to Acquisition.
c Click Yes in the Instrument State 

Confirmation message.
d Click Yes in the Save Tune File message.

• You can save the tune settings to a 
new file name for safe-keeping. 

• To use the settings in the new file for 
a run, you must load the file and 
resave the settings to the default 
Autotune.tun file.

Task 1. Configure the instrument for data collection

Steps Detailed Instructions Comments
MassHunter Data Acquisition for TOF/Q-TOF Familiarization Guide 9



1 Set up acquisition methods
Task 2. Set up an MS-only method (TOF or Q-TOF)
Task 2. Set up an MS-only method (TOF or Q-TOF)

In this exercise, you enter the LC and TOF MS conditions to analyze a sulfa drug 
mix, or Q-TOF MS-only conditions to identify precursor ions in the mix. 

Task 2. Set up an MS-only method (TOF or Q-TOF)

Steps Detailed Instructions Comments

1 Open Data Acquisition to access the 
window for editing methods.

a Click the Agilent Data Acquisition icon.
b On the main toolbar, set Context to 

Acquisition.
c Make sure that the Method Editor 

window is visible. Click View > Method 
Editor if the Method Editor window is not 
visible.

d If you have a 6560 Ion Mobility Q-TOF, 
click QTOF-Only for the Acquisition 
Mode.

• The  MassHunter Data Acquisition 
window appears containing the 
Method Editor window. See Figure 3.

• Your display will be different if the AJS 
source is not installed on your 
system.

Figure 3. Method Editor window in the  MassHunter Data Acquisition program

Figure 4. For a 6560 Ion Mobility Q-TOF, select QTOF-Only for the Acquisition Mode
10 MassHunter Data Acquisition for TOF/Q-TOF Familiarization Guide



1 Set up acquisition methods
Task 2. Set up an MS-only method (TOF or Q-TOF)
2 Enter LC parameters appropriate for 
sulfa drug mix.
See Table 1.

a In the Method Editor window, click each 
LC module tab to set parameter values.

b Set the LC parameters listed in Table 1.

• LC parameters in each tab depend on 
the configuration of the LC attached 
to the mass spectrometer. 

Task 2. Set up an MS-only method (TOF or Q-TOF) (continued)

Steps Detailed Instructions Comments

Table 1 LC parameters for sulfa drug mix

Parameter Value for all instruments

PUMP

• Flowrate 600 μL/min

• Solvent A Water with 0.1% Formic Acid

• Solvent B Acetonitrile with 0.1% Formic Acid

• Gradient (minutes - %B) Initial Conditions: 90% Channel A and 10% Channel B
0 minutes - 10% B
5.0 minutes - 90% B

• Stop Time 5 minutes

• Post Time 3 minutes

INJECTOR

• Inj. Vol. 1 μL

• Injection Standard

• Draw Position 3.0 mm

COL THERM

• Temp 40° C
MassHunter Data Acquisition for TOF/Q-TOF Familiarization Guide 11



1 Set up acquisition methods
Task 2. Set up an MS-only method (TOF or Q-TOF)
Task 2. Set up an MS-only method (TOF or Q-TOF) (continued)

Steps Detailed Instructions Comments

3 For TOF and Q-TOF parameters, 
make sure the General tab is 
displayed.
• Enter the parameters as shown in 

Figure 5, if necessary.

a Click the TOF or Q-TOF tab.
b On the TOF or Q-TOF tab, make sure the 

General tab is displayed.
c Type the parameters as shown in 

Figure 5. (These are the default 
parameters.)

• Of course, the MS/MS fields do not 
appear on the TOF General tab.

Figure 5. General tab for Q-TOF parameters for a 6530 Q-TOF

4 Enter ion source parameters as 
shown in Figure 6, if necessary.

a Click the Source tab.
b Type the parameters as shown in 

Figure 6.

The name of the selected Ion Source is 
shown in this tab.

Figure 6. Source tab for Q-TOF parameters

These options appear on a 6530 
Q-TOF and a 6230 TOF mass 
spectrometer equipped with the 
AJS source.

For 6560 Q-TOF, the Fragmentor 
should be 400 V, and there is no 
Skimmer voltage.
12 MassHunter Data Acquisition for TOF/Q-TOF Familiarization Guide



1 Set up acquisition methods
Task 2. Set up an MS-only method (TOF or Q-TOF)
5 Enter the acquisition spectral 
parameters for MS mode as shown 
in Figure 7.

a Click the Acquisition tab.
For the TOF, skip to step c.

b Click MS as the Mode.
c Type the TOF Spectra parameters as 

shown in Figure 7.

Figure 7. Acquisition tab for Q-TOF parameters (TOF uses the same parameters as MS Mode.)

6 Enter the reference mass 
parameters as shown in Figure 8.

a Click the Ref Mass tab.
b Type the parameters as shown in 

Figure 8.

Figure 8. Ref Mass tab for TOF or Q-TOF parameters

Task 2. Set up an MS-only method (TOF or Q-TOF) (continued)

Steps Detailed Instructions Comments
MassHunter Data Acquisition for TOF/Q-TOF Familiarization Guide 13



1 Set up acquisition methods
Task 2. Set up an MS-only method (TOF or Q-TOF)
7 Enter the chromatogram plot 
settings as shown in Figure 9.

a Click the Chromatogram tab.
b Type the values in Figure 9.

• These settings show that the base 
peak chromatogram will be displayed 
in the Real-time Plot.

Figure 9. Chromatogram tab for TOF or Q-TOF parameters

8 Set up to change MS parameters 
during run:
• Time Segment of 0 min. - Make 

sure you have selected an LC 
Stream of Waste.

• Time Segment of 0.5 min. - 
Change LC Stream to MS.

a Click the General tab.
b Click Waste for the LC Stream.
c Right-click anywhere in the Time 

segment section, and click Add Time 
Segment.

d Type 0.5 minutes.
e Click MS for the LC Stream.

• You can change a parameter with a 
(Seg) next to it with a new Time 
Segment.

• You can change a parameter with an 
(Expt.) next to it with a new 
Experiment.

• See Figure 6 for examples of 
parameters that can change with 
time segments and those changeable 
with experiments.

• When you create a new time 
segment, the initial values are copied 
from the time segment that is 
selected.

9 Save the method as iiiMS-only.m, 
where iii are your initials.

a Click Method > Save As.
b Go to the MassHunter\methods folder.
c Type iiiMS-only.m where iii are your 

initials.
d Click Save.

• For example, if your initials are PFH, 
then the method name is 
pfhMS-only.m.

Task 2. Set up an MS-only method (TOF or Q-TOF) (continued)

Steps Detailed Instructions Comments
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1 Set up acquisition methods
Task 3. Set up a targeted MS/MS method (Q-TOF)
Task 3. Set up a targeted MS/MS method (Q-TOF)

Task 3 shows you how to set up an acquisition method for the Q-TOF LC/MS 
when you know what you’re looking for, but you’re not sure if the compounds are 
present in your mixture. In this task you also learn about the importance of 
collision energy.

Task 3. Set up a targeted MS/MS method (Q-TOF)

Steps Detailed Instructions Comments

1 Using the iiiMS-only.m method for 
the Q-TOF, change to targeted 
MS/MS mode and enter the spectral 
parameters below, if necessary.
• If the iiiMS-only.m method is still 

displayed, begin with step c.
• Delete the 0.5 min Time Segment.
• Enter the parameters as shown in 

Figure 10.

a Click Method > Open.
b Select iiiMS-only.m, and click Open.
c Click the Q-TOF tab.
d Select the 0.5 minute Time Segment.
e Right-click the selected Time Segment 

and click Delete Time Segment.
f Click the Acquisition tab.
g Click Targeted MS/MS (Seg) as the 

Mode.
h Type the spectral parameters below.

• The LC, General, Source, Ref Mass 
and Chromatogram parameters 
remain the same as in iiiMS-only.m 
for this method.

Figure 10. Acquisition Spectral Parameters tab for targeted MS/MS mode
MassHunter Data Acquisition for TOF/Q-TOF Familiarization Guide 15



1 Set up acquisition methods
Task 3. Set up a targeted MS/MS method (Q-TOF)
2 Set up a fixed collision energy of 
35 V. 
• Enter the parameters as shown in 

Figure 11.

a Click the Collision Energy tab.
b Click Use Fixed Collision Energy.
c Type 35.

• For this type of method, the precursor 
ions and collision energy are usually 
known, although you can have the 
system determine the “best guess” 
collision energy for each mass. See 
the next task for how to do this.

Figure 11. Acquisition Collision Energy tab for targeted MS/MS mode

3 Set up a targeted list of precursor 
ions so the resulting chromatogram 
shows peaks for only these ions.
• Enter 279.09102, 311.08085, 

271.0317 and 285.0290 as the 
precursor ions.

• Use 0 minute for the Delta and 
Medium for the Iso. width.

a Click the Targeted List tab.
b Right-click the table and click Add on the 

shortcut menu.
c Fill out the information for the 

279.09102 ion.
d Repeat step b and step c for the 

311.08085 ion, the 271.0317 ion, and 
the 285.0209 ion.

• You can also enter a Collision Energy 
and Acquisition Time for each 
precursor ion. If you do, these values 
override the ones entered on the 
previous tab (Figure 11).

• You can enter the retention times 
also.

• In general, use accurate mass values 
(at least four decimal places) for the 
precursor values in this table, as 
some of the data processing routines 
in Qualitative Analysis and 
Quantitative Analysis make use of 
this information.

Task 3. Set up a targeted MS/MS method (Q-TOF) (continued)

Steps Detailed Instructions Comments
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1 Set up acquisition methods
Task 3. Set up a targeted MS/MS method (Q-TOF)
NOTE
If the retention time and the delta retention time for a precursor in Figure 10 are 
zero, then the program performs targeted MS/MS on this precursor for the entire 
time segment. Alternatively, you can specify an expected retention time (for 
example 5 minutes) and a delta retention time (for example 1 minute) in which 
case targeted MS/MS will be performed on this precursor from 4.5 to 5.5 
minutes.

NOTE
The parameters on the Acquisition tab, including these values on the Targeted 
List tab, may also be changed by using different time segments. See Figure 3 on 
page 10.

Figure 12. Acquisition Targeted List tab for targeted MS/MS mode

4 Save the method as 
iiitargetedMSMS.m, where iii are your 
initials.

a Click Method > Save As.
b Type iiitargetedMSMS, and click 

Save.

• Be sure to use the folder 
\MassHunter\methods.

Task 3. Set up a targeted MS/MS method (Q-TOF) (continued)

Steps Detailed Instructions Comments
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1 Set up acquisition methods
Task 4. Set up an auto MS/MS method (Q-TOF)
Task 4. Set up an auto MS/MS method (Q-TOF)

In this part of learning Q-TOF method development, you set up an auto MS/MS 
method because you are not sure what you are looking for and want the 
instrument to determine which precursor m/z values to examine “on the fly” 
according to criteria you select prior to the start of the run.

Task 4. Set up an auto MS/MS method (Q-TOF)

Steps Detailed Instructions Comments

1 Using the iiitargetedMSMS.m 
method for the MS Q-TOF, change to 
auto MS/MS mode and enter the 
spectral parameters below, if 
necessary.
• If the iiitargetedMSMS.m method 

is still displayed, begin with step c.
• Enter the parameters as shown in 

Figure 13.

a Click Method > Open.
b Select iiitargetedMSMS.m, and click 

Open.
c Click the Q-TOF tab.
d Click the Acquisition tab.
e Click Auto MS/MS(Seg) as the Mode.
f Type the spectral parameters shown 

below.

• For this method, the LC, General, 
Source, Ref Mass and 
Chromatogram parameters will 
remain the same as in MS-only.m.

Figure 13. Acquisition Spectral Parameters tab for Auto MS/MS mode
18 MassHunter Data Acquisition for TOF/Q-TOF Familiarization Guide



1 Set up acquisition methods
Task 4. Set up an auto MS/MS method (Q-TOF)
2 Set up a linear equation for the 
collision energy so that the slope 
times the m/z value divided by 100 
plus the offset equals the collision 
energy.
• Use 5 for the slope and 2.5 for the 

offset.

a Click the Collision Energy tab.
b Click Use Formula.
c For the Slope, type 5.
d For the Offset, type 2.5.

• For this type of method, you have the 
system determine the collision energy 
for each m/z value, because the 
optimal collision energy for each 
precursor ion is not known.

• These values for slope and offset 
work well for these sulfa drugs but 
may not work as well for other 
compounds and charge states.

Figure 14. Acquisition Collision Energy tab for Auto MS/MS mode

3 Set 3 as the maximum number of 
precursor ions per cycle that the 
program will select in order of 
decreasing abundance.
• Enter the other parameters in 

Precursor Threshold.

a Click the Precursor Selection I tab.
b For Max Precursor Per Cycle, type 3.
c In the Precursor Threshold group, set 

the remaining parameters as needed.

• Active exclusion of precursor ions is 
used for complex samples. These 
settings specify the time during which 
a previously selected precursor ion 
will be excluded from selection.

• Static Exclusion Range lets you set 
the range of ions to be excluded.

Figure 15. Acquisition Precursor Selection I tab for Auto MS/MS mode

Task 4. Set up an auto MS/MS method (Q-TOF) (continued)

Steps Detailed Instructions Comments
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1 Set up acquisition methods
Task 4. Set up an auto MS/MS method (Q-TOF)
4 Change the parameters to see the 
masses of charge 2 first, then 
masses of charge 1 and then 
masses of unknown charge.

a Click the Precursor Selection II tab.
b If necessary, click 1 and Unk in that order 

on the Inactive list and then click >>.
c If necessary, click any values on the right 

that are not 1 or Unk, and then click <<.

• This setting means that if two 
precursors with charge state +1 are 
detected, the program selects the two 
of these with the highest abundance 
and no precursors with unknown 
charge state. 

• If no precursor with charge state of 
+1 are detected and three with 
unknown charge states are, then the 
program selects the precursor with 
charge state +1 and the most 
abundant precursor with unknown 
charge state.

Figure 16. Acquisition Precursor Selection II tab for auto MS/MS mode

5 Set up to monitor the 279.09102 
precursor ion as a preferred ion and 
exclude the 311.08085 ion.
• Use the other entries in Figure 17.

a Click the Preferred/Exclude tab.
b Right-click the table area, and click Add.
c Type all the values for 279.09102.
d Repeat steps b and c for the excluded 

ion, 311.08085.

• For this example, you do not need to 
mark the Scan speed varied based 
on precursor abundance check box.

Figure 17. Acquisition Preferred/Exclude tab for Auto MS/MS mode

Task 4. Set up an auto MS/MS method (Q-TOF) (continued)

Steps Detailed Instructions Comments

If you have a complex sample, 
you can mark the Scan speed 
varied based on precursor 
abundance check box. See the 
online Help for more information.
20 MassHunter Data Acquisition for TOF/Q-TOF Familiarization Guide



1 Set up acquisition methods
Task 4. Set up an auto MS/MS method (Q-TOF)
6 Save the method as iiiautoMSMS.m, 
where iii are your initials.

a Click Method > Save As.
b Type iiiautoMSMS, and click Save.

• Be sure use the folder 
\MassHunter\methods.

Task 4. Set up an auto MS/MS method (Q-TOF) (continued)

Steps Detailed Instructions Comments
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2 Set up and run single samples and worklists
Task 1. Set up and run a single sample 25
Task 2. Set up and run a worklist with multiple samples 26
Task 3. Set up and run a worklist to optimize parameters 30

This chapter provides familiarization exercises to help you learn how to set up 
and run single samples and sequences of samples through worklists on your 
Agilent TOF or Q-TOF LC/MS, using the methods you created in Exercise 1.

For more details on how to use these exercises, see “Before you begin...” on 
page 4.

Before you begin...

For this exercise you analyze a mixture of four sulfonamide compounds. This 
section gives instructions on how to prepare the demo sample.

The Electrospray LC Demo Sample (p/n 59987-20033) contains five ampoules 
with 100 ng/μL each of:

Name Formula Ion m/z

sulfamethizole C9H10N4O2S2 (M+H)+ 271.03179

sulfamethazine C12H14N4O2S (M+H)+ 279.09102

sulfachloropyridazine C10H9ClN4O2S (M+H)+ 285.02075

sulfadimethoxine C12H14N4O4S (M+H)+ 311.08085
MassHunter Data Acquisition for TOF/Q-TOF Familiarization Guide 23



2 Set up and run single samples and worklists
NOTE
The instrument must be tuned using the ESI tune calibrant solution before 
proceeding with the rest of the exercise. Make sure you have used Checktune or 
Autotune for the instrument you have, either the TOF LC/MS or the Q-TOF LC/MS 
(both TOF and Quad components), to verify that each of the calibrant ions has 
the proper mass assignment, peak width, and signal intensity.
See the Quick Start Guide for instructions on tuning the instrument.

1 Put on protective gloves.
2 Prepare the LC solvent.

In 1-liter reservoirs of HPLC-grade water and acetonitrile, add 1.0 mL of 99% 
LC-MS Reagent Grade Formic Acid (HCOOH) each to make 0.1% (v/v) Solvent 
A and Solvent B, respectively.

3 Prepare the sample.
a Add 10 μL sulfa mix from one of the ampoules (500 μL) to 990 μL of 

solvent A in an autosampler vial so that the final concentration is 1 ng/μL. 
Seal with the appropriate cap (crimp or snap).

b Place the sample vial in the autosampler.
4 Set up the LC column.

• Zorbax, Extend-C18 2.1mm x 50mm, 1.8 μm, 80Å, p/n 727700-902
5 Set the column temperature.

Agilent suggests a column temperature of 40C when using this column in 
this exercise.
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2 Set up and run single samples and worklists
Task 1. Set up and run a single sample
Task 1. Set up and run a single sample

This task shows you how to enter sample and data file information for a single 
sample and then begin to acquire the data sample.

Task 1. Set up and run a single sample

Steps Detailed Instructions Comments

1 Open one of the three methods you 
created in Exercise 1, and enter this 
sample information:
• Name: same as method
• Position of sample in your sampler
• Data file name: same as method.d

a Click Method > Open.
b Select one of the three methods, and click 

OK.
c Click the Sample Run window.

• The system stores the custom 
information with the data file.

Figure 18. Sample Run window in the main window

d For Sample Name, type 1 ng Sulfas.
e For Data File Name, type test1.d.

You can type any number at the end of 
the Name field. This value is 
incremented for each new data file.

2 Start the sample. • Click Run  on the Sample Run toolbar 
or Run Sample  on the main 
toolbar.

• In locked mode, you cannot change 
the method while the sample is 
running. Also, you cannot overwrite 
these data files in the Data 
Acquisition program.

• The Lock button  on the main 
toolbar indicates that locked mode is 
on. Click to turn locked mode on or 
off.

3 View the data after the run. • After the run is complete, click View Data 
in the Sample Run window.

• When you click View Data, the 
Qualitative Analysis program 
automatically opens and loads the 
data file that is specified in the 
Sample Results window.
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2 Set up and run single samples and worklists
Task 2. Set up and run a worklist with multiple samples
Task 2. Set up and run a worklist with multiple samples

This task shows you how to enter sample and data file information for multiple 
samples in a worklist and then begin to acquire data.

Task 2. Set up and run a worklist with multiple samples

Steps Detailed Instructions Comments

1 Add three samples to the worklist - 
Sulfa 1, Sulfa 2, Sulfa 3 - with the 
following information:
• Data file: Sulfa 1-3.d to be saved to 

the folder 
\MassHunter\Data\YourName.

• Acquisition method: any of the 
three you created in Exercise 1

• Injection volume: 1
• Sample position: any three 

positions convenient for your 
sampler

a Right-click the upper-left-hand corner of 
the worklist spreadsheet.

b Click Add Multiple Samples. The Add 
Multiple Samples dialog box opens.

c For Sample Name, type Sulfa. For 
Data File Name, type Sulfa. 

d Make sure that the Append Counter 
check boxes are marked and that all 
Suffix Counter boxes contain 1 for the 
Sample and the Data File names.

e Change the folder path for the data files 
to \MassHunter\Data\YourName.

f Select the acquisition method from 
Exercise 1.

g For Injection Volume, type 1.

• If another worklist already exists in 
the Worklist window, click Worklist > 
New to create this worklist.
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2 Set up and run single samples and worklists
Task 2. Set up and run a worklist with multiple samples
Figure 19. Add Multiple Samples dialog box

h Click the Sample Position tab.
i Set Autosampler to None.
j For the Number of Samples, type 3.
k Click OK.

2 Hide the following columns:
• Sample Type
• Level Name
• Comment

a Right-click the upper-left-hand corner of 
the worklist spreadsheet.

b Click Show/Hide/Order Columns.
c Clear the check boxes for Sample Type, 

Level Name and Comments.

• You are hiding these columns, not 
deleting them. The program 
recognizes their values even though 
they do not appear in the worklist.

Figure 20. Worklist with three samples

Task 2. Set up and run a worklist with multiple samples

Steps Detailed Instructions Comments
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2 Set up and run single samples and worklists
Task 2. Set up and run a worklist with multiple samples
3 Save the worklist as iiiesdemo. d Click Worklist > Save As. Then, type the 
worklist File name and click Save.

4 Make sure that the worklist is set to 
run only data acquisition. 

a Right-click the upper-left-hand cell of the 
worklist spreadsheet.

b Select Worklist Run Parameters.
c Set Part of method to Acquisition Only.
d Change the directory path for the data 

files to MassHunter\Data\YourName.

• You can run a method that contains 
both acquisition and qualitative 
analysis parameters in a worklist. See 
the online Help for more information.

Figure 21. Worklist Run Parameters dialog box

e Click OK.

Task 2. Set up and run a worklist with multiple samples

Steps Detailed Instructions Comments
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2 Set up and run single samples and worklists
Task 2. Set up and run a worklist with multiple samples
5 Start the worklist.

Hint: you must mark the check box at 
the beginning of each row to run the 
sample in the row.

• Click Run  on the Worklist toolbar or 
Run Worklist  on the main 
toolbar.

• You do not need to save the worklist 
in order to start it.

• In locked mode, you cannot change 
the method or the worklist while the 
worklist is running. Also, you cannot 
overwrite these data files in the Data 
Acquisition program.

• The Lock button  on the main 
toolbar indicates that locked mode is 
on. Click to turn locked mode on or 
off.

• Each sample row turns blue as the 
program begins to acquire data for 
that worklist row.

Task 2. Set up and run a worklist with multiple samples

Steps Detailed Instructions Comments
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2 Set up and run single samples and worklists
Task 3. Set up and run a worklist to optimize parameters
Task 3. Set up and run a worklist to optimize 
parameters

You can also optimize acquisition parameters with a worklist. This task shows 
you how to set up a worklist to evaluate the signal as the fragmentor voltage 
changes. You can then use the Qualitative Analysis program to compare the 
chromatographic signals at the different fragmentor voltages.

Task 3. Set up and run a worklist to optimize parameters

Steps Detailed Instructions Comments

1 Add four samples to the worklist - 
Frag 1, Frag 2, Frag 3, Frag 4 - with 
the following sample information:
• Sample position: any four 

positions convenient for your 
sampler

• Data files: Frag 1- 4.d to be saved 
to the folder, 
MassHunter\Data\YourName.

• Acquisition method: iiims-only.m
• Injection volume: 1

a Right-click the upper-left-hand corner of 
the worklist.

b Click Add Multiple Samples.
c For Sample Name, type Frag. For Data 

File Name, type Frag. 
d Make sure that the Append Counter 

check boxes are marked and that all 
Suffix Counter fields contain a 1.

e Change the folder for the data files to 
\MassHunter\Data\YourName.

f Select the iiims-only.m acquisition 
method.

g For Injection Volume , type 1.
h Click the Sample Position tab.
i Set Autosampler to None.
j For the Number of Samples, type 4.
k Click OK.

• Click Worklist > New to create a new 
worklist.

2 Hide the following columns:
• Sample Type
• Level Name
• Comment

a Right-click the upper-left-hand corner of 
the worklist spreadsheet.

b Click Show/Hide/Order Columns.
c Clear the check boxes for DA Method, 

Sample Type, Level Name and 
Comment, and click OK.

• You are hiding these columns, not 
deleting them. The program 
recognizes their values even though 
they do not appear in the worklist.

3 For all four samples, add a column 
for the fragmentor parameter, and 
enter these values:
• Frag 1: 225
• Frag 2: 200
• Frag 3: 175
• Frag 4: 150 

a Right-click the upper-left-hand corner of 
the worklist spreadsheet.

b Click Add Column(s).
c Select MS Parameter.
d Select Fragmentor, and click >.
e Click OK.
f Type the values into the column.

4 Save the worklist as Fragwklst. g Click Worklist > Save As. 
h Type Fragwklst, and click Save.

• Save the Fragwklst file into your own 
folder.
30 MassHunter Data Acquisition for TOF/Q-TOF Familiarization Guide



2 Set up and run single samples and worklists
Task 3. Set up and run a worklist to optimize parameters
5 Make sure that the worklist is set to 
run only data acquisition. 

a Right-click the upper-left-hand cell of the 
worklist spreadsheet.

b Click Worklist Run Parameters.
c Set Part of method to run to Acquisition 

Only.
d Change the folder for the data files to 

\MassHunter\Data\YourName.
e Click OK.

• You can run a method that contains 
both acquisition and qualitative 
analysis parameters in a worklist. See 
the online Help for more information.

6 Start the worklist. • Click Run  on the Worklist toolbar or 
Run Worklist  on the main 
toolbar.

Task 3. Set up and run a worklist to optimize parameters

Steps Detailed Instructions Comments
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3 Set up and run IM-QTOF samples and 
worklists
Task 1. Configure the instrument for data collection in Ion Mobility mode 34
Task 2. Set up an IM-MS method 36
Task 3. Set up an IM-MS All Ions Method 42

In this exercise, you learn how to acquire data in Ion Mobility mode. You learn 
how to set up and run a series of two acquisition methods that help you in 
different application situations. You create two acquisition methods for a 
mixture of four sulfa drugs. This exercise is based on the methods established in 
Exercise 1, but the method is modified for the IM-QTOF parameters.

These instructions help you understand how to do these tasks:
• Set up and run an IM-MS only method.

You use this type of method when you need Ion Mobility accurate mass MS 
data with the 6560, or intend to determine precursor ion masses for a 
subsequent All Ions MS/MS analysis.

• Set up and run an All Ions MS/MS method.

You use this type of method when you need MS/MS data and do not know 
what precursors to choose, or the sample is complex enough that a targeted 
MS/MS method would be tedious to implement. You can also use this 
method if you have known fragments belonging to a specific precursor or 
compound class and want to align these via the drift time.

For more details on how to use these exercises, see “Before you begin...” on 
page 4.
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3 Set up and run IM-QTOF samples and worklists
Task 1. Configure the instrument for data collection in Ion Mobility mode
Task 1. Configure the instrument for data collection in 
Ion Mobility mode

Before you run samples with one of the methods you just created, you must 
select the data collection parameters for your run. You set these parameters on 
the Instrument State tab in the Tune window.

Task 1. Configure the instrument for data collection

Steps Detailed Instructions Comments

1 Open Data Acquisition to access the 
Instrument State tune parameters.

a Click the Agilent Data Acquisition icon.
b Set Context on the main toolbar to Tune.
c Click the Instrument State tab.

2 Select the following data collection 
settings.
• Mass Range: Standard (3200 

m/z)
• Select to acquire data in Extended 

Dynamic Range Mode.
• Select the IM-QTOF mode.

a Set Mass Range to Standard (3200 
m/z).

b Click Extended Dynamic Range Mode if 
not already the default setting.

c Click IM-QTOF for the Acquisition Mode.
d Click Apply.
e If you changed the Mass Range, tune 

the instrument.
f Recalibrate the TOF mass axis.

• You need to click Apply to change the 
settings on the instrument.

• The Mass Range can only be set to 
High (20000 m/z) (for the G6560A or 
G6560B) if the Instrument Mode is 
Extended Mass Range (1 GHz). This 
requires MassHunter Acquisition 
B.09.00 or later with Firmware 723 or 
later (required for MH Acq B.09). The 
caveat is the 20,000 m/z requires 4 
GHz Acquisition Board G1969-65216 
(which has Logic version Ox8025).

• If you change the Instrument Mode, 
or the Mass Range, you must 
recalibrate the TOF mass axis.

• For a 6560 Ion Mobility Q-TOF, the 
two Acquisition Modes are IM-QTOF 
and QTOF-Only.

Figure 22. Instrument State tab for a 6560 Ion Mobility Q-TOF instrument
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3 Set up and run IM-QTOF samples and worklists
Task 1. Configure the instrument for data collection in Ion Mobility mode
3 Save the new settings to the tune file 
(Autotune.tun) and return to 
Acquisition.

a Click Save.
b Set Context to Acquisition.
c Click Yes in the Instrument State 

Confirmation message.
d Click Yes in the Save Tune File message.

• You can save the tune settings to a 
new file name for safe-keeping. 

• To use the settings in the new file for 
a run, you must load the file and 
resave the settings to the default 
Autotune.tun file.

Task 1. Configure the instrument for data collection

Steps Detailed Instructions Comments
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3 Set up and run IM-QTOF samples and worklists
Task 2. Set up an IM-MS method
Task 2. Set up an IM-MS method

This task shows you how to edit an IM-MS method.

Task 2. Set up an IM-MS method in MS (Seg) mode

Steps Detailed Instructions Comments

1 Open Data Acquisition to access the 
window for editing methods.

a Click the Agilent Data Acquisition icon.
b Set Context to Tune.
c If the Method Editor window is not 

visible, click View > Method Editor.
d Set Acquisition Mode to IM-QTOF.

• The MassHunter Data Acquisition 
window appears containing the 
Method Editor window. See 
Figure 23.

• Tune values are saved for positive 
and negative mode, as well as for 
Q-TOF and IM-MS mode.

• Your display will be different if you 
have a different Ion Source.

Figure 23. Method Editor window for a 6560 Ion Mobility Q-TOF in the Data Acquisition program

2 Enter LC parameters appropriate for 
sulfa drug mix.

See Table 2.

e In the Method Editor window, click each 
LC module tab to set parameter values.

f Enter LC parameters listed in Table 2.

• LC parameters in each tab depend on 
the configuration of the LC attached 
to the mass spectrometer.
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3 Set up and run IM-QTOF samples and worklists
Task 2. Set up an IM-MS method
Table 2 LC parameters for sulfa drug mix

Parameter Value for all instruments

Instruments PUMP

• Flowrate 600 μL/min

• Solvent A Water with 0.1% Formic Acid

• Solvent B Acetonitrile with 0.1% Formic Acid

• Gradient (minutes - %B) Initial Conditions: 90% Channel A and 10% Channel B
0 minutes - 10% B
5.0 minutes - 90% B

• Stop Time 5 minutes

• Post Time 3 minutes

INJECTOR

• Inj. Vol. 1 μL

• Injection Standard

• Draw Position 3.0 mm

COL THERM

• Temp 40° C
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3 Set up and run IM-QTOF samples and worklists
Task 2. Set up an IM-MS method
Task 2. Set up an IM-MS method in MS (Seg) mode (continued)

Steps Detailed Instructions Comments

3 For the 6560 IM-MS Q-TOF 
parameters, make sure the General 
tab is displayed.
• Enter the parameters as shown in 

Figure 24, if necessary.

a Click the Q-TOF tab.
b Click the General tab.
c Type the parameters as shown in 

Figure 24. (These are the default 
parameters.)

• The MS/MS parameters reflect the 
threshold for All Ions MS/MS 
experiments.

Figure 24. General tab for Q-TOF parameters for a 6560 IM-MS Q-TOF

4 Enter ion source parameters as 
shown in Figure 25, if necessary.

a Click the Source tab.
b Type the parameters as shown in 

Figure 25.

The name of the selected Ion Source is 
shown in this tab.

Figure 25. Source tab for IM-MS Q-TOF parameters

If you have an AJS source, set the 
Sheath Gas Temp to 350°C. Set the 
Sheath Gas Flow to 11 L/min.
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3 Set up and run IM-QTOF samples and worklists
Task 2. Set up an IM-MS method
5 In the Tune context, make sure drift 
tube gas pressure is stable at 
pressure 3.95 ± 0.03 Torr for 
Nitrogen buffer gas. Make sure that 
the trapping funnel pressure is 0.15 
to 0.20 Torr less than the drift tube 
pressure.

a Set Context to Tune.
b Click Manual Tune > IM > Pressure & 

Actuals.
c Make sure that source temperature is 

stable at the temperature indicated in 
the method.

d If the pressure difference is less than 
0.15 Torr, then adjust the Drift gas 
pressure regulator valve. Locate the 
pressure valve labeled “Drift Cell” on the 
front of the instrument, next to the ion 
source. Adjust the valve until Trap 
Funnel Pressure shows a reading below 
Drift Tube Pressure by a difference of 
between 0.15 and 0.20 Torr, while Drift 
Tube Pressure remains close to 3.95 
Torr.

• If the Manual Tune tab is not visible, 
then on the Instrument State tab, 
click Advanced Control.

6 Enter the acquisition spectral 
parameters for MS mode as shown 
in Figure 26.

a Set Context to Acquisition.
b Click the Acquisition tab.
c Set Mode to MS.
d Type the IM-MS Spectra parameters as 

in Figure 26.

• A drift time of 60 ms is suitable for 
most applications. With an 
acquisition rate of 1 frame/sec, 16 
consecutive IM-MS experiments are 
performed (1000/60) per frame.

Figure 26. Acquisition tab for IM-MS Q-TOF parameters

Task 2. Set up an IM-MS method in MS (Seg) mode (continued)

Steps Detailed Instructions Comments
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3 Set up and run IM-QTOF samples and worklists
Task 2. Set up an IM-MS method
7 Enter the reference mass 
parameters as shown in Figure 27.

a Click the Ref Mass tab.
b Type the parameters as shown in 

Figure 27.

• This version requires a manual 
recalibration of the data after the 
acquisition is completed. To start the 
recalibration program, click All 
Programs > Agilent > MassHunter 
Workstation > IM-MS Reprocessor.

Figure 27. Ref Mass tab for Q-TOF parameters

Task 2. Set up an IM-MS method in MS (Seg) mode (continued)

Steps Detailed Instructions Comments
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3 Set up and run IM-QTOF samples and worklists
Task 2. Set up an IM-MS method
8 Enter the chromatogram plot 
settings as shown in Figure 28.

a Click the Chromatogram tab.
b Type the values in Figure 28.

• These settings show that the base 
peak chromatogram will be displayed 
in the Real-time Plot.

Figure 28. Chromatogram tab for Q-TOF parameters

9 Set up to change MS parameters 
during run:
• Time Segment of 0 min. - Make 

sure you have selected an LC 
Stream of Waste.

• Time Segment of 0.5 min. - 
Change LC Stream to MS.

a Click the General tab.
b Set LC Stream to Waste.
c Right-click anywhere in the Time 

segment section, and click Add Time 
Segment.

d Type 0.5 minutes.
e Set LC Stream to MS.

• You can change a parameter with a 
(Seg) next to it with a new Time 
Segment.

• See Figure 24 on page 38 for 
examples of parameters that can 
change with time segments.

• When you create a new time 
segment, the initial values are copied 
from the time segment that is 
selected.

10 Save the method as 
iii_IM-MS_only.m, where iii are your 
initials.

a Click Method > Save As.
b Go to the \MassHunter\methods folder.
c Type iii_IM-MS_only.m where iii 

are your initials.
d Click Save.

• For example, if your initials are PFH, 
then the method name is 
pfh_IM-MS_only.m.

Task 2. Set up an IM-MS method in MS (Seg) mode (continued)

Steps Detailed Instructions Comments
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3 Set up and run IM-QTOF samples and worklists
Task 3. Set up an IM-MS All Ions Method
Task 3. Set up an IM-MS All Ions Method

This task shows you how to set up an acquisition method for the Q-TOF LC/MS 
when you know what you are looking for, but you are not sure if the compounds 
are present in your mixture. In this task, you learn how to alternate collision 
energy by frame. The IM-MS Browser program has special features to work with 
All Ions data files with frames with alternating collision energy. When you 
alternate collision energy in a method, the method can only have one Time 
Segment and Multiplexing has to be disabled.

Task 3. Set up an IM-MS All Ions method

Steps Detailed Instructions Comments

1 Using the iii_IM-MS-only.m method 
for the IM-MS Q-TOF, set the collision 
energy to alternating.
• If the iii_IM-MS-only.m method is 

still displayed, begin with step c.
• Delete the 0.5 min Time Segment.
• Enter the parameters as shown in 

Figure 29.

a Click Method > Open.
b Select iii_IM-MS-only.m, and click Open.
c Click the Q-TOF tab.
d Under Acquisition Mode, select 

IM-QTOF.
e Select the 0.5 minute Time Segment.
f Right-click the selected Time Segment 

and click Delete Time Segment.
g Click the Acquisition tab.
h For Frame rate, type 1.
i Set Pulsing Sequence Length to 

Disabled.

• The LC, General, Source, Ref Mass 
and Chromatogram parameters 
remain the same as in 
iii_IM-MS-only.m for this method.

• A minimum of 12 data points over a 
chromatographic peak is required for 
quantitative work. A Frame rate of 1 
Frames/s is usually sufficient to 
achieve this.

Figure 29. Acquisition Spectral Parameters tab for IM-MS All Ions MS/MS mode
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3 Set up and run IM-QTOF samples and worklists
Task 3. Set up an IM-MS All Ions Method
2 Set the collision energy to alternate 
between 0 and 35.
• Enter the parameters as shown in 

Figure 30.

a Click the Collision Energy tab.
b Under Alternating Frames, click Frame 2 

Fixed and type 35 for its collision energy.

• Frame 1 automatically is set to have a 
collision energy of 0 V when you set 
up alternating frames.

Figure 30. Acquisition Collision Energy tab for IM-MS All Ions mode

3 Save the method as 
iii_IM-MS-All_Ions.m, where iii are 
your initials.

a Click Method > Save As.
b Type iii_IM-MS-All_Ions, and 

click Save.

• Be sure to use the folder 
\MassHunter\methods.

Task 3. Set up an IM-MS All Ions method

Steps Detailed Instructions Comments
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4 Optimize IM-MS Q-TOF Methods
Task 1. Set up and run an IM-MS method for Labile Compounds 47
Task 2. Set up IM-MS method for Small Compounds 51

This chapter provides familiarization exercises to help you learn how to optimize 
methods for different compound classes, using the methods you created in 
Exercise 3.

For more details on how to use these exercises, see “Before you begin...” on 
page 4.

Before you begin...

This exercise introduces you to the parameters relevant to change for the 
analyses of different compound classes.  This guide has a focus on most 
commonly changed parameters, which allows you to measure samples under 
predefined conditions.

For the optimization and understanding the optical elements to be changed, the 
next few images show how the tabs on the Manual Tune tab match the different 
parts of the instrument. Do not manually change these values in the Tune 
context. Change them in individual methods instead.
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4 Optimize IM-MS Q-TOF Methods
Figure 31. Manual Tune > IM tabs and the part of the instrument they affect
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4 Optimize IM-MS Q-TOF Methods
Task 1. Set up and run an IM-MS method for Labile Compounds
Task 1. Set up and run an IM-MS method for Labile 
Compounds

This task shows you how to set up a method for the analysis of bradykinin as an 
example of a labile/heat-sensitive molecule.

Experimental set up

1 Re-suspend bradykinin (1 mg, Sigma p/n B3259) in 1 mL H20 as a stock 
solution. The final concentration based on peptide content will be 883.29 μM.

2 Dilute 11.3 μL of the stock with 88.7 μL 50% MeOH, 0.1% formic acid (FA) to 
get a 100 μM solution with a volume of 100 μL.

3 Dilute this solution further with 50% MeOH, 0.1% FA to obtain a final solution 
of 100 nM with a volume of 100 μL.

4 Use 1 mL syringe and appropriate tubing and fittings to connect to the Dual 
AJS ESI source, adjusting the flow rate of the syringe pump to 50 μL/min.

5 Enter sample and data file information for a single sample and begin to 
acquire data.

Task 1. Set up and run a method for labile molecules

Steps Detailed Instructions Comments

1 Open Data Acquisition to access the 
Instrument State tune parameters.

a Click the Agilent Data Acquisition icon.
b Set Context on the main toolbar to Tune.
c Click the Instrument State tab.

2 Select the following tune settings.
• Mass Range: Standard (3200 

m/z)
• Select to acquire data in Extended 

Dynamic Range Mode.
• Select the IM-QTOF mode.

a Set Mass Range to Low (1700 m/z).
b Click Extended Dynamic Range Mode if 

not already the default setting.
c Under Acquisition Mode, click IM-QTOF.
d Click Apply.
e Click the Tune & Calibration tab.
f Mark Positive.
g Click Transmission Tune.
h Click 50-750 m/z.
i Mark the Fragile Ions check box
j Click Start TOF Transmission Tune.

• You need to click Apply to change the 
settings on the instrument.

• If you change the Instrument Mode, 
or the Mass Range, you must 
recalibrate the TOF mass axis.

• For a 6560 Ion Mobility Q-TOF, the 
two Acquisition Modes are IM-QTOF 
and QTOF-Only.
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4 Optimize IM-MS Q-TOF Methods
Task 1. Set up and run an IM-MS method for Labile Compounds
Figure 32. Transmission tune for labile molecules

3 Save the new settings to the tune file 
(Autotune.tun) and return to 
Acquisition.

a Click Save.
b Set Context on the main toolbar to 

Acquisition.
c Click Yes in the Instrument State 

Confirmation message.
d Click Yes in the Save Tune File message.

• You can save the tune settings to a 
new file name for safe-keeping. 

• To use the settings in the new file for 
a run, you must load the file and 
resave the settings to the default 
Autotune.tun file.

4 Open the method for IM-QTOF 
created in “Task 2. Set up an IM-MS 
method” on page 36.

a Click Method > Open.
b Select iii_IM-MS_only.m, and click OK.
c Click the Method Editor window.

5 Save the method as 
iii_IM-MS_labile.m, where iii are your 
initials.

a Click Method > Save As.
b Go to the \MassHunter\methods folder.
c Type iii_IM-MS_labile.m, where 

iii are your initials.
d Click Save.

• For example, if your initials are PFH, 
then the method name is 
pfh_IM-MS_labile.m.

Task 1. Set up and run a method for labile molecules

Steps Detailed Instructions Comments
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4 Optimize IM-MS Q-TOF Methods
Task 1. Set up and run an IM-MS method for Labile Compounds
Evaluation for bradykinin parameters

You open the data file in the IM-MS Browser program. Then, you sum all spectra 
(for details, refer to the online Help in the IM-MS Browser program). Finally, you 
examine the final spectrum. The criteria for the successful usage of operating 
conditions are
• Charge state 3+ (354.1944) has a higher abundance than 2+ (530.7880)
• Minimal abundance of the water loss of 3+ charge state (348.1909)
• Two IMS peaks in front of the most dominant peak

6 Enter this sample information:
• Name: 100 nM bradykinin
• Data file name: bradykinin01.d

a Click the Sample Run window.
b For Sample Name, type 100 nM 

bradykinin.
c For Data File Name, type 

bradykinin01.d.
d Mark the Auto Increment check box.

• The system stores the custom 
information with the data file.

• You can type any number at the end 
of the Name parameter. This value is 
incremented for each new data file.

Figure 33. Sample Run window in the main window

7 Start the sample. • Click Run  on the Sample Run toolbar 
or Run Sample  on the main 
toolbar.

• In locked mode, you cannot change 
the method while the sample is 
running. Also, you cannot overwrite 
these data files in the Data 
Acquisition program.

• The Lock button  on the main 
toolbar indicates that locked mode is 
on. Click to turn locked mode on or 
off.

8 View the data after the run. • After the run is complete, click View Data 
in the Sample Run window.

• Open the data file in the IM-MS Browser 
program to display Drift data.

• When you click View Data, the 
Qualitative Analysis program 
automatically opens and loads the 
data file that is specified in the 
Sample Run window.

Task 1. Set up and run a method for labile molecules

Steps Detailed Instructions Comments
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4 Optimize IM-MS Q-TOF Methods
Task 1. Set up and run an IM-MS method for Labile Compounds
Other parameters for labile compounds

This task describes how to reduct the most relevant voltages for bradykinin in 
the IM-MS domain.

In a few cases, heating/fragmentation can occur after the drift tube. You can 
visualize this in the IM-MS Browser. If fragments occur at the same drift time as 
the analyte, this is indicative of post drift tube fragmentation. To reduce post 
drift tube fragmentation, do the following:

• Reduction of the collision cell delta
• Reduction of the IBC delta
• Reduction of the IM Hex delta

All of these will have a negative impact on IM-MS resolution, as ions are slowed 
down post drift-separation, and the diffusion leads to a spread of the ion packet. 
Nevertheless, for some purposes as collision cross section calculation, a lower 
resolution is still preferable to a dissociated structure, and within the Tune and 
Acquisition context, these deltas can be minimized.

To change the electric field across any of the above elements use the following 
parameters which are accessible in the Advanced Parameters tab in the 
Acquisition context. For positive mode experiments, use a positive value to 
reduce the voltage gradient.

• Collision cell delta -> collision cell delta delta
• IBC delta - > IBC delta delta
• IM Hex delta -> IM Hex delta delta
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4 Optimize IM-MS Q-TOF Methods
Task 2. Set up IM-MS method for Small Compounds
Task 2. Set up IM-MS method for Small Compounds

This tasks show you how to set up a method for the analysis of amino acids as 
an example of small molecules separated in IM-MS.

Experimental set up

1 The information about the LC is the same, but the source conditions are 
slightly different, using a Nozzle voltage of 0V.

2 Enter sample and data file information for a single sample.
3 Acquire data.

The most critical parameter is the Trap RF, which needs to be optimized for each 
application and instrument. The values for other parameters are similar to the 
values for the labile compounds, but they are reduced further, as lowering RF 
and DC voltages still allows good transmission of these low m/z species.

Task 2. Set up IM-MS method for Small Compounds

Steps Detailed Instructions Comments

1 Open Data Acquisition to access the 
Instrument State tune parameters.

a Click the Agilent Data Acquisition icon.
b Set Context on the main toolbar to Tune.
c Click the Instrument State tab.

2 Select the following tune settings.
• Mass Range: Standard (3200 

m/z)
• Select to acquire data in Extended 

Dynamic Range Mode.
• Select the IM-QTOF mode.

a Set Mass Range to Low (1700 m/z).
b If needed, select Extended Dynamic 

Range Mode.
c Click IM-QTOF for the Acquisition Mode.
d Click Apply.
e Click the Tune & Calibration tab.
f Mark Positive.
g Click Transmission Tune.
h Click 50-250 m/z.
i Mark the Fragile Ions check box.
j Click Start TOF Transmission Tune.

• You need to click Apply to change the 
settings on the instrument.

• If you change the Instrument Mode, 
or the Mass Range, you must 
recalibrate the TOF mass axis.

• For a 6560 Ion Mobility Q-TOF, the 
two Acquisition Modes are IM-QTOF 
and QTOF-Only.
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4 Optimize IM-MS Q-TOF Methods
Task 2. Set up IM-MS method for Small Compounds
Figure 34. Transmission tune for small compounds

3 Save the new settings to the tune file 
(Autotune.tun) and return to 
Acquisition.

a Click Save.
b Set Context to Acquisition.
c Click Yes in the Instrument State 

Confirmation message.
d Click Yes in the Save Tune File message.

• You can save the tune settings to a 
new file name for safe-keeping. 

• To use the settings in the new file for 
a run, you must load the file and 
resave the settings to the default 
Autotune.tun file.

4 Open the method for IM-QTOF 
created in “Task 2. Set up an IM-MS 
method” on page 36.

a Click Method > Open.
b Select iii_IM-MS_only.m, and click OK.
c Click the Method Editor window.

5 Change the Advanced Parameters: a Make sure that the Method Editor 
window is visible. Click View > Method 
Editor if the Method Editor window is not 
visible.

b Click the Q-TOF tab.
c Click the Advanced Parameters tab.
d Clear the Selected Items Only check 

box.

• You are overriding the values in the 
tune file with the values that you enter 
in the table. The values are only used 
if you mark the Use Method check 
box.

• The provided method is a first 
“walk-up” method and yields over the 
selection tab in a significantly 
reduced number of parameters to be 
optimized.

6 Save the method as 
iii_IM-MS_small_molecules.m, where 
iii are your initials.

a Click Method > Save As.
b Go to the \MassHunter\methods folder.
c Type 

iii_IM-MS_small_molecules.m 
where iii are your initials.

d Click Save.

• For example, if your initials are PFH, 
then the method name is 
pfh_IM-MS_small_molecules.m.

Task 2. Set up IM-MS method for Small Compounds

Steps Detailed Instructions Comments
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4 Optimize IM-MS Q-TOF Methods
Task 2. Set up IM-MS method for Small Compounds
7 Enter this sample information: 
Name: 100 pg amino acid mix
Data file name: aminoacid01.d

a Click the Sample Run window.
b For Sample Name, type 100 pg 

amino acid mix.
c For Data File Name, type 

aminoacid01.d.
d Mark the Auto Increment check box.

• The system stores the custom 
information with the data file.

• You can type any number at the end 
of the Name parameter. This value is 
incremented for each new data file.

Figure 35. Sample Run window in the main window

8 Start the sample. • Click Run  on the Sample Run toolbar 
or the Run Sample  on the main 
toolbar.

• In locked mode, you cannot change 
the method while the sample is 
running. Also, you cannot overwrite 
these data files in the Data 
Acquisition program.

• The Lock button  on the main 
toolbar indicates that locked mode is 
on. Click to turn locked mode on or 
off.

9 View the data after the run. • After the run is complete, click View Data 
in the Sample Run window.

• Open the data file in the IM-MS Browser 
program to display Drift data.

• When you click View Data, the 
Qualitative Analysis program 
automatically opens and loads the 
data file that is specified in the 
Sample Results window.

Task 2. Set up IM-MS method for Small Compounds

Steps Detailed Instructions Comments
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5 Set up acquisition method for collision cross 
section calculation
Task 1. Set up LC method to calculate CCS using Single-Field ion mobility 

method 56
Task 2. Set up and run a method to calculate CCS using Step Field Ion 

Mobility 65

This exercise describes two strategies to acquire data for the calculation of 
collision cross sections. The first task shows an LC-based strategy where a 
calibration is used to calculate CCS values using a single-field method. The 
second task creates an infusion-based method where the field strengths are 
changed during one acquisition (multi-field method).

For more details on how to use these exercises, see “Before you begin...” on 
page 4.
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5 Set up acquisition method for collision cross section calculation
Task 1. Set up LC method to calculate CCS using Single-Field ion mobility 
method
Task 1. Set up LC method to calculate CCS using 
Single-Field ion mobility method

In this task, you set up a worklist to run an infusion experiment and an LC 
experiment. Data from the infusion experiment is used to generate calibration 
coefficients to calculate CCS for the compounds from the LC experiment. The 
conditions for the tune mix run (a direct infusion run for about 0.5 minutes) 
should be exactly the same as the LC experiment (method settings as well as the 
drift tube pressure). If the instrument parameters or the instrument conditions 
are different between the two experiments (LC and tune mix), then this method 
will not work properly. Do run the tune mix experiment before and after the LC 
experiments.

Task 1. Set up an LC method to calculate CCS using Single Field method

Steps Detailed Instructions Comments

1 Open the method for IM-QTOF 
created in “Task 2. Set up an IM-MS 
method” on page 36.

a Click Method > Open.
b Select iii_IM-MS_only.m, and click OK.

• For example, if your initials are PFH, 
then the method name is 
pfh_IM-MS_only.m.

2 Save the method as 
iii_SulfaDrug_CCS.m.

a Click Method > Save As.
b Go to the \MassHunter\methods folder.
c Type iii_SulfaDrug_CCS.m where 

iii are your initials.
d Click OK.

• You save the method with a new 
name to make the example clearer to 
read. You will use this method to 
acquire the sample.

3 Open Data Acquisition to access the 
window for editing methods.

a Set Context on the main toolbar to 
Acquisition.

b If needed, click View > Method Editor to 
open the Method Editor window.

c Click the Quat. Pump tab.
d For Channel A Pump Flow Rate, type 

0.8. 
e For Run Time, type 1.0.
f Click the Multisampler tab.
g For Injection Volume, type 5.
h Set Needle Wash to Standard Wash.
i For Draw speed, type 100.
j For Eject speed, type 400.
k Set Injection Path Cleaning to Flush 

Port for 3 seconds.
l If available, click the Column 

Compartment tab and type 40 °C for the 
temperature.

• You acquire a short infusion run 
including the reference ions to be 
used for the calibration. The Agilent 
tune mix is perfectly adequate for this 
purpose, as the cross sections for 
these ions are all known.

• Change the injection volume for the 
pump that is installed with your 
instrument.

• Verify that you clicked IM-QTOF for 
the Acquisition Mode.
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5 Set up acquisition method for collision cross section calculation
Task 1. Set up LC method to calculate CCS using Single-Field ion mobility 
method
4 Set values on the Q-TOF > General 
tab.

a Click the Q-TOF tab.
b Click the General tab.
c Click IM-QTOF.
d Set Ion Polarity to Positive.
e Under MS, for Abs. Threshold type 200 

and for Rel. Threshold (%) type 0.01.
f Under MS/MS, for the Abs. Threshold 

type 5, and for the Rel. Threshold (%) 
type 0.01 .

5 Set values on the Q-TOF > Source 
tab.

a Click the Source tab.
b For Drying Gas, type 350.
c For Drying Gas Flow, type 12.
d For Nebulizer, type 60.
e For Sheath Gas Temp, type 350.
f For Sheath Gas Flow, type 11.
g For Capillary, type 4000.
h For Nozzle Voltage, type 1000.
i For Fragmentor, type 365.
j For Oct 1 RF Vpp, type 750.

6 Set values on the Q-TOF > 
Acquisition tab.

a Click the Acquisition tab.
b For Minimum range, type 100.
c For Maximum range, type 1700.
d For Frame Rate, type 1.
e For Max Drift Time, type 50.
f For Trap Fill Time, type 20000.
g For Trap Release Time, type 150.
h Set Pulsing Sequence Length to 

Disabled.
i For all advanced parameters, use the 

values set from the autotune runs.

• This experiment should be run in 
1700 m/z mass range.

7 Save the method as 
iii_6560_CCS_IM_SingleF.m, where iii 
are your initials.

a Click Method > Save As.
b Go to the \MassHunter\methods folder.
c Type 

iii_6560_CCS_IM_SingleF.m, 
where iii are your initials.

d Click Save.

• For example, if your initials are PFH, 
then the method name is 
pfh_6560_CCS_IM_SingleF.m.

8 Change the Properties tab. a Click the Properties tab.
b Click . The Select Script dialog box 

opens.
c Set Script to 

SCP_AcquireCalibrantData.
d Click OK.

• This script does a run with Calibrant B 
on.

Task 1. Set up an LC method to calculate CCS using Single Field method

Steps Detailed Instructions Comments
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5 Set up acquisition method for collision cross section calculation
Task 1. Set up LC method to calculate CCS using Single-Field ion mobility 
method
Figure 36. Select Script dialog box

9 Save the method as 
iii_6560_CCS_IM_SingleF_Calib.m, 
where iii are your initials.

a Click Method > Save As.
b Go to the \MassHunter\methods folder.
c Type 

iii_6560_CCS_IM_SingleF_Cal
ib.m where iii are your initials.

d Click Save.

• For example, if your initials are PFH, 
then the method name is 
pfh_6560_CCS_IM_SingleF_Calib.m.

10 Set up a worklist that acquires a tune 
calibrant data file and your sample 
file.

a Click the Worklist window.
b Add two samples with the following 

information.

Figure 37. Worklist window with a calibrant and a sample

Task 1. Set up an LC method to calculate CCS using Single Field method

Steps Detailed Instructions Comments
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5 Set up acquisition method for collision cross section calculation
Task 1. Set up LC method to calculate CCS using Single-Field ion mobility 
method
11 Start the worklist. • Click Run  on the Worklist toolbar or 
Run Worklist  on the main 
toolbar.

• You do not need to save the worklist 
to start it.

• In locked mode, you cannot change 
the method or the worklist while the 
worklist is running. Also, you cannot 
overwrite these data files in the Data 
Acquisition program.

• The Lock button  on the main 
toolbar indicates that locked mode is 
on. Click to turn locked mode on or 
off.

• Each sample row turns blue as the 
program begins to acquire data for 
that worklist row.

12 Examine the data file in the IM-MS 
Browser program. The example data 
files Calibrant Single Field.d and 
Sulfa_Single Field_r001.d are used in 
this example.

a Start the IM-MS Browser program.
b Open the Calibrant Single Field.d data or 

the file that you just acquired, 
iii_6560_IM_SingleF_Calib.d, where iii 
are your initials.

c Select the entire run time in the File 
Overview window.

d Right-click the File Overview window and 
click Extract Field.

e Click View > CCS Calibration 
(Single-Field).

f Set Reference set to Agilent ESI Tune 
Mix (pos).

g Click Find Drift Times in the CCS 
Calibration (Single-Field) window.

• You can view cross section 
calculations in the IM-MS Browser 
program.

Task 1. Set up an LC method to calculate CCS using Single Field method

Steps Detailed Instructions Comments
MassHunter Data Acquisition for TOF/Q-TOF Familiarization Guide 59



5 Set up acquisition method for collision cross section calculation
Task 1. Set up LC method to calculate CCS using Single-Field ion mobility 
method
Figure 38. IM-MS Browser with Calibrant Single Field.d open

Task 1. Set up an LC method to calculate CCS using Single Field method

Steps Detailed Instructions Comments
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5 Set up acquisition method for collision cross section calculation
Task 1. Set up LC method to calculate CCS using Single-Field ion mobility 
method
h Save the CCS (Single-Field) coefficients. 
Click Save or Restore. The CCS 
Calibration (Single-Field) dialog box 
opens.

i Click Save to Multiple Files and select 
Sulfa_Single Field-r001.d, Sulfa_Single 
Field-r002.d, and 
Sulfa_SingleField_r003.d. You can 
instead select iii_6560_IM_SingleF.d.

j Click Open.
k Click OK.
l Click File > Close.
m In IM-MS Browser, open Sulfa_Single 

Field-r001.d.
n Click Method > Find Features (IMFE).
o Select the following parameters and 

click Find Features.
p Click View > Feature List.

• You can view cross section 
calculations in the IM-MS Browser 
program.

• You can save the coefficients in one 
or more already acquired data files or 
as the instrument default. If you set 
these values as the instrument 
default, then these values are copied 
into any new data files acquired after 
the coefficients are saved. Whenever 
feature finding is done on any of 
those files, CCS values are 
automatically computed.

• If you need to remove calibration 
coefficients from the file, click 
Restore Current File.

Figure 39. Find Features (IMFE) dialog box (Single Field Ion Mobility)

Task 1. Set up an LC method to calculate CCS using Single Field method

Steps Detailed Instructions Comments
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5 Set up acquisition method for collision cross section calculation
Task 1. Set up LC method to calculate CCS using Single-Field ion mobility 
method
Figure 40. Find Features (IMFE) dialog box (Single Field Ion Mobility)

Task 1. Set up an LC method to calculate CCS using Single Field method

Steps Detailed Instructions Comments
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5 Set up acquisition method for collision cross section calculation
Task 1. Set up LC method to calculate CCS using Single-Field ion mobility 
method
13 Reduce the number of features. a Click Methods > Filter Features.
b Click Max ion volume.
c Mark the Quality score from check box 

and for the limits, type 70 and 100.
d Mark the m/z from check box and for 

the limits, type 270 and 350.
e Clear other check boxes.
f Click OK.

• For the four sulfa drugs, here are the 
m/z values and the CCS (Å2) values:
• 311.0815 m/z -> 170.27 Å2

• 285.0175 m/z -> 161.76 Å2

• 279.0902 m/z -> 163.74 Å2

• 271.0288 m/z -> 158.13 Å2

Task 1. Set up an LC method to calculate CCS using Single Field method

Steps Detailed Instructions Comments
MassHunter Data Acquisition for TOF/Q-TOF Familiarization Guide 63
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Task 1. Set up LC method to calculate CCS using Single-Field ion mobility 
method
Figure 41. Feature Visibility dialog box (Single Field Ion Mobility)

Figure 42. Filtered features in the IM-MS Browser program

Task 1. Set up an LC method to calculate CCS using Single Field method

Steps Detailed Instructions Comments
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5 Set up acquisition method for collision cross section calculation
Task 2. Set up and run a method to calculate CCS using Step Field Ion Mobility
Task 2. Set up and run a method to calculate CCS using 
Step Field Ion Mobility

This task only applies if the alternate gas kit is installed.

Task 2. Set up and run a method to calculate CCS using Step Field Ion Mobility

Steps Detailed Instructions Comments

1 Open the method 
iii_6560_CCS_IM_SingleF_Calib.m, 
where iii are your initials.

a Click Method > Open.
b Select 

iii_6560_CCS_IM_SingleF_Calib.m, 
where iii are your initials, and click OK.

c Click the Method Editor window.

• This method was developed in “Task 
1. Set up LC method to calculate 
CCS using Single-Field ion mobility 
method” on page 56

2 Change parameters in the 
acquisition method:
• Extend the Run Time to 3.5 

minutes in the Pump tab.
• Extend the Max Drift Time to 70 

msec.
• Add six Time Segments and 

change advanced parameters. 
Change each time segment to 
increase the Drift Tube Entrance 
Voltage by 100 for each time 
segment. The method will have 
seven time segments.

a If needed, click View > Method Editor to 
open the Method Editor window.

b On the Pump tab, for Run Time, type 
3.5.

c Click the Q-TOF tab.
d Click the Acquisition tab.
e Click No Limit/As Pump.
f For Max Drift Time, type 70.
g Add seven time segments lasting 30 

seconds each.
h Select the first Time Segment.
i Click the Advanced Parameters tab.
j For Drift Tube Entrance Voltage, mark 

the Use Method check box and set the 
value to 1074.

k For Drift Tube Exit Voltage, mark the 
Use Method check box and set the value 
to 224.

l For Rear Funnel Entrance, mark the Use 
Method check box and set the value to 
217.5.

m For Rear Funnel Exit, mark the Use 
Method check box and set the value to 
45.

n Mark the Selected Items Only check 
box.

o Repeat step j through step m for each 
time segment. The only value that 
changes for each time segment is the 
Drift Tube Entrance Voltage. See the list 
under Comments.

• You are overriding the values in the 
tune file with the values that you enter 
in the table. The values are only used 
if you mark the Use Method check 
box.

• Drift Tube Entrance Voltage for each 
Time Segment
• Time 0 minutes: 1074
• Time 0.5 minutes: 1174
• Time 1.0 minutes: 1274
• Time 1.5 minutes: 1374
• Time 2.0 minutes: 1474
• Time 2.5 minutes: 1574
• Time 3.0 minutes: 1674
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5 Set up acquisition method for collision cross section calculation
Task 2. Set up and run a method to calculate CCS using Step Field Ion Mobility
Figure 43. Advanced parameters for the first time segment

3 Save the method as 
iii_6560_CCS_IM_SteppedF.m, 
where iii are your initials.

a Click Method > Save As.
b Go to the \MassHunter\methods folder.
c Type 

iii_6560_CCS_IM_SteppedF.m 
where iii are your initials.

d Click Save.

• For example, if your initials are PFH, 
then the method name is 
pfh_6560_CCS_IM_SteppedF.m.

4 Enter this sample information:
• Name: Step FIeld
• Data file name: 

TuneMix_SF000x.d

a Click the Sample Run window.
b For Sample Name, type Step Field.
c For Data File Name, type 

TuneMix_SF000x.d.
d Mark the Auto Increment check box.

• The system stores the custom 
information with the data file.

• You can type any number at the end 
of the Name parameter. This value is 
incremented for each new data file.

Figure 44. Sample Run window in the main window

Task 2. Set up and run a method to calculate CCS using Step Field Ion Mobility

Steps Detailed Instructions Comments
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5 Set up acquisition method for collision cross section calculation
Task 2. Set up and run a method to calculate CCS using Step Field Ion Mobility
5 Start the sample. • Click Run  on the Sample Run toolbar 
or Run Sample  on the main 
toolbar.

• In locked mode, you cannot change 
the method while the sample is 
running. Also, you cannot overwrite 
these data files in the Data 
Acquisition program.

• The Lock button  on the main 
toolbar indicates that locked mode is 
on. Click to turn locked mode on or 
off.

6 View the data after the run. You can 
instead use the example files: 
Tunemix_SF001.d, 
Tunemix_SF002.d, and 
Tunemix_SF003.d

a Open the data file Tunemix_SF001.d in 
the IM-MS Browser program.

b In the File Overview window, click .

• You can view cross section 
calculations in the IM-MS Browser 
program.

• You can navigate the data file using 
chromatograms, frames, or the file 
abundance map.

Task 2. Set up and run a method to calculate CCS using Step Field Ion Mobility

Steps Detailed Instructions Comments
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5 Set up acquisition method for collision cross section calculation
Task 2. Set up and run a method to calculate CCS using Step Field Ion Mobility
c Highlight the constant potential period in 
the fourth segment from 1.5 to 2.0 
minutes.

d Right-click and click Extract Frame.
e In the Frame Viewer window, zoom the 

m/z 622 isotopic cluster.
f Highlight the entire m/z cluster by 

clicking the left mouse button and 
dragging over the region.

g Right-click that region, and click 
Calculate CCS (Multi Field).

h Click View > CCS Calculator (Multi 
Field).

i Review the results for the 622 m/z ion.

•  Make sure the frame is within a 
single Time Segment.

Figure 45. CCS Calculator (Multi-Field) window with ionic mass 622

Task 2. Set up and run a method to calculate CCS using Step Field Ion Mobility

Steps Detailed Instructions Comments
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