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In This Book
This document contains an overview of the items included with your system. It is 
intended to help you get started using your GC/MSD System quickly. 

In the following pages you will find: 

• Details on where to find more information on MassHunter software and the 
Agilent 5977C MSD instrument

• Photos of your hardware with major parts identified

• Icons found in the MassHunter Data Acquisition software 

• Procedures for common MassHunter operations

• A summarized maintenance schedule

• A brief section on operating tips, error messages, and troubleshooting
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Where to Find More Information
Accompanying your hardware and software is a comprehensive collection of 
manuals, videos, user applications, and method development tools. 

To access your GC Hardware Library

1 Open a browser on a computer or other device that shares the same gateway 
as the GC.

2 Enter this URL http://xxx.xxx.xxx.xxx/info, where 
xxx.xxx.xxx.xxx is the IP address or host name of the GC. For example, 
Enter http://10.1.1.101/info. 

3 When the GC Help & Information Home screen opens, select 
Knowledgebase, then scroll down and select User Manual PDFs. 

4 Select a GC manual from the PDF User Manuals screen.

To Install Your MS Hardware Library 

Insert the memory stick into a USB port and follow the prompts.

This can be installed by anyone who has authority to copy 
information onto the receiving computer.

To Install Your Software Library 

Insert the memory stick into a USB port and follow the prompts.

This can be installed by anyone who has authority to copy 
information onto the receiving computer.
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Online Help
The online Help files contain extensive information and tutorials about 
instrument control, data acquisition, data analysis, methods, sequencing, tuning, 
troubleshooting, and how to use system commands and variables. In Help, the 
following features are available:

• Enter a search term, and click Search to search the Help content. 

• Click Set as favorite to save the current topic to your favorites list. 

• Click Favorites to view the topics you have set as a favorite topic. 

• Click Print to print the current topic or save it as a PDF. 

• Click Expand or Minimize to show or hide the table of content.

Press F1, use the Help menu, the Help icon, or the Help button on any dialog box 
to access Online Help for MassHunter Data Acquisition software. 
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Hardware

Agilent 5977C Series MSD system, shown with 
an Agilent 8890 GC

ALS

8890 GC

Touchscreen

5977C Series 
MSD

MSD power switch

GC power switch

System status LED
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Touchscreen for the Agilent 8890 GC
The MassHunter Data Acquisition software provides instrument control for the 
Agilent 8890 GCs. This allows you to use the software, instead of the GC 
touchscreen, to program the instrument. However, there are times when you 
may want to use the touchscreen to quickly access these common functions. 

Configure Components

Perform Maintenance

View Flow Path

View GC Settings

View GC Status

Prep Run

Start Run

Stop Current Run

Edit the active 
Method

View Plots
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Maintenance schedule
Detailed maintenance tasks are described in the hardware manuals supplied 
with your system. How often you need to perform system maintenance may vary 
for your system. Agilent recommends the following:

Every day

 Check, and if necessary, replace the septum.

 Check the tightness of the inlet liners.

 Check the tightness of the column nuts.

 Check the gas cylinders, and replace when below 500 psig. 

Every week

 Check the foreline pump fluid level, if applicable.

 Change the inlet liners and O-rings.

 Check the inline gas filters, and replace when needed.

Every month

 Clean the split/splitless inlet vent line trap.

 Check for leaks (inlet, column connections).

Every six months

 Replace the foreline pump fluid, if applicable.

 Check, and if necessary, refill the calibration vial(s). 

Every year

 Check, and if necessary, replace the diffusion pump fluid.

 Recondition or replace internal and external traps and chemical filters on 
the GC.
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As needed

 Tune the MSD.

 Clean the ion source.

 Replace the carrier gas trap.

 Replace worn out parts (filaments, EM, etc.).

 Replace the column.

 Lubricate seals.

Safety warnings

WARNING
Do not perform maintenance with the MSD on or connected to its power 
source unless specifically instructed to by documentation supplied with the 
MSD.

The GC/MSD interface can be on and at a dangerously high temperature even 
though the MSD is off. After it is turned off, the GC/MSD interface cools very 
slowly. Ensure all parts have cooled before handling them.

Be careful when working behind the GC. During cool-down cycles, the GC will 
emit hot exhaust that could cause burns.

If you are analyzing toxic chemicals or using toxic solvents, use a hose to 
route the pump exhaust out of your laboratory. Note that the oil trap provided 
with standard foreline pumps stops foreline pump oil only, it does not trap or 
filter out toxic chemicals.

Use chemical-resistant gloves and safety glasses when replacing pump fluid. 
Avoid all contact with the fluid.

The insulation around the inlets, detectors, valve box, and insulation cups is 
made of refractory ceramic fibers (RCF). Avoid inhalation of RCF particles. 
Ventilate your work area, wear long sleeves, gloves, safety glasses, and a 
disposable respirator. Dispose of insulation in a sealed plastic bag. Wash your 
hands with soap and cold water after handling RCFs.
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Operating tips
 Back up your data and methods regularly.

 Ensure the tune file you are using is appropriate for your samples. 

 Save Tune reports in a notebook for future reference.

 Perform system maintenance as indicated in the GC and MSD hardware 
documentation. Keep a record of all maintenance performed.

 When venting the MSD, take advantage of the cool GC to do maintenance 
such as replacing inlet liners, septa, etc.

 After pumpdown, wait at least two hours for the MSD to reach thermal 
equilibrium before tuning or acquiring data.

 Optimum sensitivity generally occurs at column flow rates of 1.2 mL/min or 
less.

 When injecting volumes greater than 1 µL, use the pulsed splitless mode 
and increase the initial oven temperature 10–20 °C.

 For splitless injections, pulsed splitless mode gives more quantitative 
sample transfer onto the column. A pulse pressure of twice the initial inlet 
pressure is typical.

 Selecting Constant Flow mode will provide the most efficient separation in 
most cases.

 For a new column, check that the column nuts are still tight after the first 
few oven temperature cycles.

 Use the Settings page to display a list of parameters along with their set 
points and actual values (for example, column flow and oven temp).

 Rinse and refill ALS wash vials. Do not add more solvent to a partially full 
vial.
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 Use the following table as a guide to using the SIM and/or Scan acquisition 
modes.

 When choosing masses for SIM, use the exact mass printed in the 
Tabulation report, not the nominal mass annotated on the spectrum 
display. This provides more accurate data.

 When doing SIM analysis, use low resolution mode unless you are trying to 
determine the ratios of masses one amu apart. Low resolution provides 
maximum sensitivity and repeatability.

 Choose the narrowest scan range that still produces good library search 
results. This allows more spectra across the peak and better quantitation.

Task Mode

Analyze a mixture with unknown components. Scan, or SIM/Scan

Analyze a mixture with known components in unknown amounts (quantitate). Scan, or SIM, or  
SIM/Scan

Identify the presence of a few known compounds at low levels within a mixture. SIM
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Instrument Control View
The Instrument Control view is displayed when you start up MassHunter. This is 
where you set and monitor instrument parameters. If you are in the Tune and 
Vacuum Control view, select View > Instrument Control when you are ready to 
set up the system for data acquisition.

NOTE See the online Help for more details on the menus, buttons, or windows used 
in the software.



Getting Started
Instrument Control view icons

16 MassHunter MSD Data Acquisition Getting Started

Instrument Control view icons
Start a single sample run  
Displays the sample name, vial number, and data file name. 
Click the green arrow to open the Start Run dialog.

Acquisition Status Indicator 
Displays the status of the current run.

Run Time  
When a run is in progress, this clock shows the time elapsed 
since the beginning of the run. Here, the clock increments. The 
scheduled run time is shown below the digital clock. When a 
run is not in progress, this clock shows the time elapsed since 
the last run as PostRun Time. Here, the clock decrements.

Stop  
The stop sign is red when a run is in progress and gray when a 
run is not in progress. Use this button to stop the system when 
it is in PreRun, Run, or PostRun. If the system is in Run, the 
system will go to PostRun. If the system is in PostRun, it will go 
to Idle.

Logbook  
Displays the logbook menu.

Print  
Displays a dialog box with such printable items as sequence 
log, current sequence, and instrument parameters.

Help  
Displays Help for the Instrument Control view, and gives access 
to the rest of the Help system.
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Load Sequence  
Opens the Load Sequence dialog.

Save Sequence  
Opens the Save Sequence dialog.

Run Sequence  
Opens the Start Sequence dialog.

Edit Sequence  
Opens the Sequence Table dialog.

Simulate Sequence  
Tests a sequence.

Load Method 
Opens the Load Method dialog.

Save Method  
Saves the current method.
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Run Method  
Opens the Start Run dialog.

Edit Method Information 
Opens the Method Information dialog and lets you enter a 
method comment, select if a copy of the method is saved with 
the data, and specify the method sections to run.

Inlet/Injection Types 
Opens the Inlet and Injection Parameters dialog. Lets you select 
your inlet and your injection source. From this box, you can also 
select whether or not you are running an MS.

ALS Parameter 
Lets you edit the ALS parameters in the GC Edit Parameters 
dialog.

CTC Sampler 
Lets you set the automatic sampler parameters for the CTC 
Sampler.

GC Parameters  
Lets you edit the Agilent 7890A GC parameters.

MS Parameters  
Lets you edit the MS parameters. The status indicator color in 
the lower right corner is determined by the color of the 
indicators in the MS Status panel.
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Tune Parameters  
Lets you tune the MS.
• Tune MSD: Performs a complete autotune
• Quick Tune: Adjusts peak width, mass assignment, and 

abundance, without changing ion ratios
• Manual Tune: Allows you to manually edit the Tune file

Vacuum Control 
Lets you pump down or vent the analyzer.
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Common MassHunter Tasks

Before you turn on the MSD
Verify the following before you turn on or attempt to operate the MSD.

• The vent valve must be closed (the knob turned all the way clockwise).

• All other vacuum seals and fittings must be in place and fastened correctly. 
The front side plate screw should not be tightened, unless hazardous carrier 
or reagent gasses are being used.

• The MSD is connected to a grounded power source.

• The GC/MSD interface extends into the GC oven.

• A conditioned capillary column is installed in the GC inlet and in the GC/MSD 
interface.

• The GC is on, but the heated zones for the GC/MSD interface, the GC inlet, 
and the oven are off.

• Carrier gas of at least 99.9995% purity is plumbed to the GC with the 
recommended traps.

• If hydrogen is used as carrier gas, carrier gas flow must be off, and the front 
sideplate thumbscrew must be loosely fastened.

• The foreline pump exhaust is properly vented.

WARNING
The exhaust from the foreline pump contains solvents and the chemicals you 
are analyzing. If using the standard foreline pump, it also contains traces of 
pump oil. If you are using toxic solvents or analyzing toxic chemicals, remove 
the oil trap (standard pump) and install a hose (11-mm id) to take the foreline 
pump exhaust outside or to a fume (exhaust) hood. Comply with local 
regulations. The oil trap supplied with the standard pump stops only pump oil. 
It does not trap or filter out toxic chemicals.

WARNING
If you are using hydrogen as a carrier gas, do not start carrier gas flow until the 
MSD has been pumped down. If the vacuum pumps are off, hydrogen will 
accumulate in the MSD and an explosion may occur. Read the Hydrogen 
Safety manual before operating the MSD with hydrogen carrier gas.
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To pump down the MSD in EI mode

 

5 Remove the analyzer window cover.

6 Close the vent valve by turning the knob clockwise.

7 Plug in the MSD power cord.

8 Press the Power on button on the front of the MSD. 

9 Press lightly on the side board to ensure a correct seal. Press on the metal 
box on the side board.

The foreline pump will make a gurgling noise. This noise should stop within 
one minute. If the noise continues, there is a large air leak in your system, 
probably at the side plate seal, the interface column nut, or the vent valve.

10 Start the MassHunter Data Acquisition program.

11 In the Instrument Control view, select Instrument > MS Vacuum Control to 
display the Vacuum Control dialog.

WARNING
Ensure your MSD meets all the conditions listed in “Before you turn on the 
MSD” on page 20 before starting up and pumping down the MSD. Failure to do 
so can result in personal injury.

WARNING
If you are using hydrogen as a carrier gas, do not start carrier gas flow until the 
MSD has been pumped down. If the vacuum pumps are off, hydrogen will 
accumulate in the MSD and an explosion may occur. Read the Hydrogen 
Safety manual before operating the MSD with hydrogen carrier gas.

Vent valve knob
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12 In the Vacuum control dialog, click Pump Down, and follow the system 
prompts.

After the message Okay to run appears, wait at least two hours for the MSD to 
reach thermal equilibrium. Data acquired before the MSD has reached thermal 
equilibrium may not be reproducible.

To vent the MSD
1 In the Instrument Control view, select Instrument > GC Parameters to display 

the GC Edit Parameters dialog. Select Oven, and set the oven temperature to 
room temperature. Also select Aux Heaters (MSD Transfer line) and Inlet, 
and set those temperatures to room temperature. Click OK to close the 
dialog and send this temperature to the GC.

2 In Instrument Control view, select Instrument > Edit Tune Parameters to 
display the Manual Tune dialog.

3 Select the Values tab and set the MS Source and MS Quad temperatures to 
ambient (room temperature), and click Apply to download these settings to 
the MSD.

CAUTION Do not turn on any GC heated zones until carrier gas flow is on. Heating a 
column with no carrier gas flow will damage the column.

WARNING
If you are using hydrogen as a carrier gas, the carrier gas flow must be off 
before turning off the MSD power. If the foreline pump is off, hydrogen will 
accumulate in the MSD and an explosion may occur. Read the Hydrogen 
Safety manual before operating the MSD with hydrogen carrier gas. 
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4 In the Instrument Control view, select Instrument > MS Vacuum Control to 
display the Vacuum Control dialog.

5 Remove the analyzer window cover to gain access to the vent valve.

6 Click Vent to begin the automated shutdown of the MSD. Follow the 
instructions presented.

7 When prompted, turn the vent valve knob counterclockwise only 3/4 turns 
or until you hear the hissing sound of air flowing into the analyzer chamber.

Do not turn the knob too far or the O-ring may fall out of its groove. Close the vent 
valve before pumping down.

To tune the MSD in EI mode
1 Load the method that will be used for data acquisition.

2 In the Instrument Control view, click the Instrument MS Parameters icon to 
display the Quadrupole Method Editor dialog and, in the Tune File area, verify 
the correct Tune file is loaded. For most applications, ATUNE.U (Autotune) 
gives good results. STUNE.U (Standard Tune) is not recommended, as it may 
reduce sensitivity.

3 To select a different tune file, press the Browse button to display the Select 
Tune File dialog. The Settings area displays the important parameters for a 
selected tune file. 

CAUTION Ensure the GC oven and the GC/MSD interface are cool before turning off 
carrier gas flow to prevent damage to the column.

Vent valve knob



Getting Started
To tune the MSD in EI mode

24 MassHunter MSD Data Acquisition Getting Started

The tune file must match the type of ion source in the analyzer. If you are 
using an EI ion source, select a tune file created for an EI ion source.

4 Click the MS Tune icon to display the Select Tune Type dialog.

5 Select Tune MSD to perform a complete autotune, or select Quick Tune to 
adjust peak width, mass assignment, and abundance, without changing ion 
ratios. Alternatively, select Manual Tune to display the Manual Tune dialog 
and graphs for doing manual edits to the Tune file.

6 Click OK to close this dialog and start the tune. If the MSD temperatures are 
not stable, you are prompted to wait, or override the wait by clicking Override.

7 Wait for the tune to complete and to generate the report. 

8 To evaluate the tune results, select Evaluate Tune from the Checkout menu.

To view the history of tune results, in the Instrument Control view select  
Checkout > View Previous Tunes....

To manually tune your MSD or to perform special autotunes, select  
View >Tune and Vacuum Control. See the manuals and online Help provided 
with your MassHunter Data Acquisition software for additional information 
about tuning.
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To configure the system for GC and MS data
1 Set inlet and injection parameters, and verify that the Use MS check box is 

selected.

2 Select Instrument > GC Parameters to display the GC Edit Parameters 
dialog.

3 From the Configuration tab, select the Miscellaneous tab.

4 Verify that Thermal Aux Type is set to MS Transfer Line.

5 Click the Columns tab, and verify that the column attached to the MS shows 
Vacuum selected for the Outlet.

6 If you made any changes, click OK, otherwise click Cancel to keep the 
method unchanged.

To perform a single sample run
1 Select Method > Load Method, or click the Load Method icon to display the 

Browse for Folder dialog.

2 Select the method file for this acquisition run, and click OK.

3 Select Method > Run Method or click the large green arrow on the 
Instrument Control panel to display the Start Run dialog.

4 In the Start Run dialog enter a Data File Name. Enter the Sample Name and 
Misc. Info., which is optional information to be stored with your data file. 
Enter a Sample Amount, Multiplier and the Vial Number location where the 
sample is stored in the ALS tray.

When using the Agilent 7693 ALS with a G4515A BCR tray installed, you 
must enter a value in the Expected Barcode field. If you are not entering a 
barcode value, enter the noncase sensitive string Off to disable reading of a 
nonexistent barcode.

5 In the Method Sections to Run box, select Data Acquisition.
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6 Click the OK and Run Method.

The vial number, sample name, and data file name are displayed in the 
Sample Run box, and the run time is displayed above the total run time in 
the Run Time box. The Status box at the top left corner shows the system 
in Pre-Run status, which changes to Run status after the sample is injected. 
The Instrument Control panel icons are grayed out and all instrument 
controls except the Stop Run icon are disabled until the run is over.

Perform multiple automated runs

This procedure uses a previously created sequence table.

1 From the Instrument Control panel, select Sequence > Load Sequence to 
display the Load Sequence dialog.

2 Select the sequence file, and click Open. If needed, browse the Look In field 
for the directory containing the saved sequence.

3 Click Sequence > Run Sequence or click the Run Sequence icon to display 
the Start Sequence dialog.

4 Enter a comment in the Sequence Comment field.

5 Click Run Sequence to start the automated sequence.

A yellow bar appears above the Instrument Control panel displaying the status of 
the sequence, with buttons that allow you to edit or pause the sequence. If you 
edit or pause the sequence during a sample run, the current sample run is 
completed but additional samples cannot be processed until the sequence table 
is closed or the paused sequence is resumed.
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To inject a sample manually
In the Instrument Control view: 

1 From the Instrument menu, select Instrument > Inlet\Injector Types.

2 In the Inlet and Injection Parameters dialog, select Manual as the injection 
source and click OK to continue.

3 On the GC touchscreen, touch  (Prep Run).This cancels the gas saver 
flow, brings the inlet flow to its setpoint value, and closes the purge valve (for 
splitless injection only).

4 Select Method > Run Method. 

5 When the Start Run dialog appears, specify the sample information as 
described below:

 Specify a unnique data path for the sample.

 Specify a unique data file name for the sample.

 (Optional) Fill in the Operator Name, Sample Name, and Misc Info 
fields to document the injection.

 Ensure that the Data Acquisition option is selected. 

 (Optional) Select the Data Analysis option if you want to generate any 
Data Analysis reports specified in the method.

6 Click Run Method to initiate the run. If the temperatures are stable, the 
Prepare to Inject dialog appears. Otherwise, the message Waiting for GC 
ready is displayed.

7 When the GC temperatures have stabilized, (the status in the bottom part of 
the touchscreen will read READY) inject the sample and touch  (Start) 
on the GC touchscreen.

CAUTION Do not inject the sample before the GC is ready. This will cause inconsistent 
results.
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To edit the entire method
Do not use this procedure when configured for Classic (ChemStation) Drug 
Analysis, instead use Edit Entire Method (Drug Analysis) as described in online 
Help.

1 Select Method > Load Method.

2 Select the method file that you wish to use for this acquisition and click OK.

When you load a method on a system configured with an MS, the software 
compares the actual source/quad temperatures to the setpoints stored in 
the method tune file. If they are not within a three-degree tolerance, you are 
asked if you want to download the new setpoints.

3 Select Method > Edit Entire Method, or click the Edit Entire Method icon. The 
Edit Method dialog is displayed.

4 Select the Information checkbox to edit the Method Information dialog. 

5 Select Instrument/Acquisition checkbox to edit these dialogs:
• Inlet and Injection Parameters
• GC Edit Parameters
• Real Time Plots for GC
• MS or MSD Method Editor
• Select Monitors

6 Click OK. The dialogs displayed depend on the options selected in the 
previous steps.

7 If the Method Information dialog is displayed, optionally enter a method 
comment and select if a copy of the method is saved with the data. Then, 
specify the method sections to run. If you select the Data Analysis method 
section, you activate the Automated Data Analysis feature. When finished 
with the edits, click OK to display the next dialog.

8 If the Inlet and Injection Parameters dialog is displayed, set the inlet and 
injection parameters. When finished with the edits, click OK to display the 
next dialog.

9 If the Edit GC Parameters dialog is displayed, edit the GC parameters. 
Optionally, to display real-time plots of GC data, click the Signals icon and 
configure up to four GC signals to display. When finished with the edits, click 
OK to display the next dialog.
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10 If the Real Time Plots for GC dialog is displayed, select the GC signals to 
display based on the signal configurations made in the previous step. When 
finished with the edits, click OK to display the next dialog.

11 If the MS Method Editor dialog is displayed, set the scanning parameters for 
the MS. If the Single Quadrupole MS Method Editor dialog is displayed, set 
the scanning parameters for the MSD.
a Optionally, enter the required values for specifying the real-time plot of 

MS data in the Method Editor Real-Time Plot Display tab. 
b Optionally, enter the values for Timed Events in the Method Editor Timed 

Events tab.

12 When finished with the edits, click OK to close the Method Editor dialog.

13 If the Select Monitors dialog is displayed, Move the desired monitors from 
the Available Monitors column to the Selected Monitors column, and click OK 
when finished.

14 Save the method. 

To set up a sequence
The sequence table is used to set up a sequence. Each line in the sequence table 
contains information for the analysis of one sample (one vial for an ALS).

1 Select Sequence > Edit Sequence or click the Edit Sequence icon in the tool 
bar to display the sequence table.

2 To use a previously saved sequence table column layout, click Tools, and 
select Load Column Layout from the drop-down list to display the Open 
dialog.

Select the file that contains the correct layout and click Open. 

3 To configure which columns are displayed in the sequence table, click Tools 
in the table toolbar, and select Add/Remove Columns.

4 If you want to add more samples than the current table can hold, with a line in 
the table selected, click the  down arrow and select 1 sample 
to insert one new sample or 5 samples to insert five new samples at the 
bottom of the table. Select N Samples to specify the number of samples to 
add to the table. Select Insert to add a new row above the currently selected 
line. 
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5 Edit the sequence table by entering the required values for all parameters 
that apply to each sample.

When using the Agilent 7693 ALS with a G4515A BCR tray installed, you 
must enter a value in the Expected Barcode column. If you are not entering 
a barcode value, enter the noncase sensitive string Off to disable reading of 
a nonexistent barcode.

To use Sample Overlap on an ALS and tray, the sequence must use a single 
method defining Sample Overlap for all samples.

6 To increment the value in a selected cell to all subsequent cells, select a cell 
in the table, and click .

7 When you are finished, click OK to close the sequence table.

8 Save the sequence.

To use retention time locking
Overview

Retention time locking (RTL) involves the collection of data for a compound 
whose desired retention time is known at various inlet pressures around the 
current method setpoint (-20%, -10%, nominal, +10%, +20%). The five resultant 
runs are then evaluated, and a pressure/retention time curve is generated to 
characterize that particular instrument. From the curve, a predicted pressure 
which causes the lock compound to elute at the desired time can be calculated 
and stored so that the method will run at that pressure.

Lock a method

This panel permits you to specify the pressures for RTL calibration runs and the 
ALS vial. The default parameters will be the same as the parameters currently 
used by the menu item. You can change the parameters to ± 20% of the current 
method setpoint.

1 Load the method you would like to lock. Edit the Method if necessary.

2 Click Method>Acquire RT Lock Calibration Data. A dialog displays the 
message “This action will collect 5 data files with varying pressures. 
Continue?”
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3 Click Yes. 

If the loaded method is already locked, an alert dialog will appear warning 
that all locked data will be deleted. Click Yes to continue and delete the 
existing calibration, or No to abort the recalibration.

4 Click OK. You will be asked to Enter masses for MassHunter RTL 
identification. 

5 Enter mass values, separated by commas if there are more than one. Click 
OK. 

This presents the dialog box where the pressure and the ALS vial can be set 
for the five RTL runs. Enter the vial position for your ALS sample. 



Getting Started
To use retention time locking

32 MassHunter MSD Data Acquisition Getting Started

6 Click OK.

A dialog box displays the message “Sample MUST be in position 
vial_position”. Where vial_position is the vial position entered in the previous 
step.

7 Click OK to initiate the run.

8 Acquisition starts with a cleanout run (cleanout.d) followed by five more runs 
(rtlock1 through rtlock5) starting with rtlock1.d. The message box that 
appears displays the RTL Cal times. Click OK.

9 Click Yes to Retain lock cal data files.

10 Accept or modify the data, and click OK to Enter the Locking RT for 
subsequent data files.

11 Click OK to Save the lock pressure to the method.

The locking process is complete when RTL Calibration Complete displays 
on the status line.

12 Save the method.

Unlock a method

1 Load the method you want to unlock. 

2 From the Instrument Control panel, select Method > Unlock Method.

3 When the message box appears, click Yes. This will remove the lock flag 
from the method, allowing the user to perform manual column flow 
adjustments.

4 Save the method under a different name.

Relock method

1 Load the method you want to relock. 

2 From the Instrument Control panel, select Method > Relock Method. 

3 When prompted by the system, enter mass values, separated by commas if 
there are more than one. Click OK. This presents the dialog box where the 
pressure and the ALS vial can be set for the five RTL runs. Enter the vial 
position for your ALS sample.

4 Click OK. The message “Sample MUST be in position 1” displays.

5 Click OK to initiate the run.
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6 Verify that acquisition starts, and that five more runs are made starting with 
rtlock1.d. Verify that the pressure for each individual run is almost constant. 
The message box that appears displays the RTL Cal times. Click OK.

7 The message displays the LSTSQFIT coefficients. Click OK.

8 Click Yes to Retain lock cal data files.

9 Click OK to Enter the Locking RT for subsequent data files.

10 Click OK to Save lock pressure to method.

11 Save the method.
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Error Messages and Troubleshooting

Error messages
Sometimes, a problem in your MSD will cause an error message to appear in the 
MassHunter software. Some error messages appear only during tuning. Other 
messages will appear during tuning or instrument control. 

Sometimes, instead of a message only a number will appear. This number can 
represent one or more error messages. 

To translate a number into an error message:

1 Note the number.

2 In Instrument Control, select View > Tune and Vacuum Control.

3 Select Status > MS Error Codes.

4 Type the error number in the box provided and click OK.

The corresponding error message(s) will be displayed.
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Troubleshooting tips
MSD LAN error

MSD is on, but status flashing “Server not found! Check LAN connection”

This is normal when the MSD is initially turned on. It means the MassHunter Data 
Acquisition software has not yet established contact with the MSD. If the 
flashing continues after the pumpdown is initiated:

• Temporary power failure interrupted communications.

• There is a bad connection between the MSD and MassHunter Data
Acquisition and/or the Agilent Bootp service and/or the switch/hub.

• MAC and IP addresses for the MSD are not properly configured in the Agilent
Bootp service for the LAN.

Baseline rising
• Column bleed

• Other contamination

Foreline or vacuum manifold pressure too high
• Excessive column flow

• Air leak

• Diffusion pump fluid level too low

• Diffusion pump fluid is contaminated

• Foreline pump oil level too low

• Foreline pump oil is contaminated

• Constricted foreline hose (this would cause the vacuum manifold pressure to 
be too high but the foreline pressure to be too low)

High background in mass spectra
• Air leak

• Foreline or vacuum manifold pressure too high

• Other contamination
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Ions at m/z 18, 28, 31, and 44
• Detector vented recently (residual air and water)

• Air leak

Isotopes missing or isotope ratios incorrect
• Incorrect tuning

• Dirty ion source

• High background

• Electron multiplier voltage too high

• Repeller voltage too high

• High scan speed (Scan mode)

• Low dwell time (SIM mode)

• Peaks too wide or too narrow

• Entrance lens and ion focus leads have been reversed

• Entrance lens, or focus, or extractor lens have been crossed

No peaks
• Incorrect sample concentration

• No analytes present

• Syringe missing or not installed correctly (ALS only)

• Empty sample vial

• Injection in split mode instead of splitless mode

Peaks tailing
• Active sites in sample path

• Injection too large

• Inlet too cool

• Column flow too low

• GC/MSD interface or ion source too cool
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Peaks with flat tops
• Solvent delay time too short

• Display scale is wrong

• Injection too large

• Electron multiplier voltage too high

Peaks with split tops
• Bad injection technique

• Injection too large

Peak widths inconsistent
• Incorrect tuning

• No PFTBA and PFDTD in calibration vial

• Calibration valve failure

• Dirty ion source

• Worn out electron multiplier

• MSD has not had enough time to reach thermal equilibrium

• Large variations in the temperature of the lab

Poor repeatability
• Dirty syringe needle

• Leaking inlet

• Mismatched inlet liner and injection size

• Loose column connections

• Variations in pressure, column flow, and temperature

• Dirty ion source

• Loose connections in the analyzer

• Ground loop
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Poor sensitivity
• Incorrect tuning

• Tune file does not match type of analysis

• Incorrect temperatures

• Incorrect sample concentration

• Leaking inlet

• Incorrect split ratio

• Purge off time in splitless mode too short

• Excessive pressure in the MSD

• Dirty ion source

• Air leak

• Detector is not working correctly

• Poor filament operation

• Incorrect mass filter polarity

Retention time (RT) drift
• Column has been shortened (shorter RT)

• Old column (shorter RT)

• Active sites in sample path (longer RT)

• Reduced column flow (longer RT)

• Inlet leak (longer RT)

• Initial oven temperature changed (up = shorter RT,
down = longer RT)

Refer to the Troubleshooting the MSD section of the online Help for more 
detailed information.
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