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System Preparation

To prepare solvents    9
To check waste capacity    10
To start the vacuum system    10
To start the software    11
To home the cartridge changer and replace the cartridge    12
To home the stages    14
To check the valves    18
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This chapter contains information to help you start up and turn off the Agilent 
RapidFire 365 High-throughput Mass Spectrometry System for daily use.

What is the RapidFire 365 High-throughput Mass Spectrometry System?

The RapidFire 365 High-throughput Mass Spectrometry System helps to 
eliminate bottlenecks in your drug discovery workflow and enhance the 
screening process of sample analyses. By feeding samples directly to the mass 
spectrometer, RapidFire technology enables the acceleration of drug discovery 
pipeline decisions.

The high-throughput mass spectrometry system consists of a proprietary 
sample purification and injection system that interfaces directly with the 
mass spectrometer. The RapidFire-MS system can simultaneously analyze 
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1 System Preparation
multiple analytes in complex mixtures presented by biological samples and 
remove contaminants such as salts, buffers, detergents, proteins, microsomes, 
and subcellular material.

The RapidFire system facilitates the analysis of one 384-well plate in about 50 
minutes or as many as ten 384-well plates (3840 individual samples) in a 
single instrument shift (8 hours). When you run an experiment continuously 
over a weekend, the system can run 63 plates (24192 individual samples). The 
throughput of the RapidFire system for label-free biologically-relevant data 
approaches that of optical technologies.

The dimension of the RapidFire system is 170 cm × 155 cm × 81 cm. It weighs 
475 kg. The system is equipped with one BenchBot sample handler and four 
plate stacks. The plate stacks enable the system to process 63 micro plates in 
one batch. Three plate stacks serve as the input stacks, and each can 
accommodate 21 micro plates. One plate stack is left empty to serve as the 
output stack. When all of the plates from one input stack is moved to the 
output stack, the original input stack becomes the output stack. In addition, 
the barcode scanner is capable of reading barcode labeled on any side of the 
sample plates.

Figure 1 BenchBot sample handler and input stacks.
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System Preparation 1

To prepare solvents
To prepare solvents

Only use LCMS-grade, filtered, degassed solvents. Change solvents according 
to your assay.

1 Pull out the solvent drawer. 

2 Check that you have enough solvent for the runs that you plan to make and 
fill the following containers accordingly.

• Lines 1A, 1B, 1C, and 1D feed Pump 1

• Lines 2A, 2B, 2C, and 2D feed Pump 2

• Lines 3A, 3B, 3C, and 3D feed Pump 3

• Water in bottle labeled 100% water

• Acetonitrile in bottle labeled 100% acetonitrile. Other organic solvents, 
such as methanol, can also be used.

3 Gently shake the filters and whirl the flasks around to remove potential air 
bubbles. 

WARNING
Handle solvents safely as described in the Safety Guide.
RapidFire 365 High-throughput Mass Spectrometry System User Guide 9



1 System Preparation

To check waste capacity
To check waste capacity

1 Check that the waste flasks have enough room to accommodate the waste 
that will be generated from the runs that are planned.

2 If more capacity is needed:

a Empty the waste carboy where the two green RapidFire System waste 
lines are directed.

b Empty the vacuum waste flask.

c Check that the two green RapidFire System waste lines are not dipping 
in waste fluid, but merely sticking out of the lid of the carboy.

To start the vacuum system

1 Open up the vacuum valve or switch on your stand-alone vacuum pump.

WARNING
Handle waste solvents safely as described in the Safety Guide.
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System Preparation 1

To start the software
To start the software

1 Double-click the RapidFire Control Panel desktop icon. 

2 Click File > Choose CFGs.

3 Select the configuration folder under C:\Agilent\ RapidFire. 

4 Click Start in the Control Panel dialog box.

5 Double-click the RapidFire UI desktop icon.

6 Click System Tools > Network Settings.

7 Verify that the IP addresses for the RapidFire System computer and the 
mass spectrometer computer are correct. 

The icons turn green as 

the system components 

start up.
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1 System Preparation

To home the cartridge changer and replace the cartridge
Tip To find the IP address:

a Click Run on the Windows Start menu.

b When the run dialog box opens, type cmd and click OK.

c When a command window opens, type ipconfig -all and press Enter.

The IP address is displayed in the window.

8 To connect to the program server, click Connect in the main window. 

The icon next to the Connect button turns green.

To home the cartridge changer and replace the cartridge

1 To open the Cartridge Changer dialog box, click System Tools > Cartridge 
Changer.

2 If the Homed icon is red, home the device as follows:

a Click Home in the drop-down menu.

b Click Go To. 

The Homed icon turns green.
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System Preparation 1

To home the cartridge changer and replace the cartridge
Be sure that a cartridge is present in the Cartridge 1 slot, as the cartridge 
changer travels to this position after the homing routine is complete.

3 To load up to 12 new cartridges in the holder:

a Click Load in the drop-down menu.

b Click Go To to get access to the slots.
RapidFire 365 High-throughput Mass Spectrometry System User Guide 13



1 System Preparation

To home the stages
c After removing their protective packaging, insert the new cartridges in 
the holder, with the notch end facing up.

4 Update the information in the Cartridge Changer dialog box:

a Enter the type for each new cartridge.

See “RapidFire System Cartridges” on page 83 for a list of columns that 
are available for the RapidFire System.

b To reset the Sample Count of a particular cartridge to zero or any given 
non-zero value, double-click the corresponding field and confirm your 
input.

c Click Update.

To home the stages

Use this procedure to calibrate the RapidFire System positions in any of the 
following situations:

• When you replace the sipper tube or its pink guiding needle.

• When you teach a new type of plates, such as round instead of conical 
bottom.

Before you begin For this calibration protocol, you need an empty example plate in either the 
96- or 384-well format.

1 To open the Sipper Configuration wizard, click System Tools > Sipper 
Configuration.

2 Click Home in the wizard and wait until all three (x,y,z) stages have found 
their home positions (0,0,0).

3 If your experiments use the same types of plates as the types last used to 
calibrate the RapidFire System, then:

a Close the wizard.

b Continue with “To check the valves” on page 18. 

Otherwise, continue with Steps 4-12 to set a sipper safe height.

4 When the Sipper Safe Height window appears, select the plate type to 
configure from the list:
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System Preparation 1

To home the stages
5 Place an empty plate on the holder between the metal pins. Use the same 
plate type as you are using for your experiment.

a Manually adjust the stage to clear the plate, wash station, and matrix 
bottles by about 0.5 cm or 1/4”.

b Click Set, then Next, in the software wizard.

Tip To move the stage manually, first disengage the power in either of the 
following ways:

• Open one of the interlocked doors, or 

• Press the E-STOP button.
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1 System Preparation

To home the stages
Then turn the stage knobs until the stage reaches the desired position. 
Finally, close the doors or release the E-STOP button to restore power.

6 When the Aqueous Wash Station Position window appears:

a Manually adjust the stage so that the sipper tube is deep within the 
aqueous wash station chimney, but does not contact the walls or bottom.

b Click Set, then Next. 

7 When the Organic Wash Station Position window appears.

a Manually adjust the stage so that the sipper tube is deep within the 
organic wash station chimney, but does not contact the walls or bottom.

b Click Set, then Next. 

8 When the Middle (Trough) Wash Station Position window appears:

a Manually adjust the stage so that the sipper tube is within the central 
drain of the wash station. 

b Set the position so that the tube is deep enough to prevent any splashes 
from occurring during a sipper flush, but above the round opening.

c Click Set, then Next.

9 When the Set the P-1 Position window appears, proceed according to the 
following directions, which use the 384-well plate as an example.

a Manually adjust the stage so that:

• the sipper tube goes all the way down into the P-1 well of a 384-well 
plate, and

• the sipper tube is properly centered within the well.

b Slowly and carefully lower the stage until the sipper tube flexes only 
slightly, as shown in the photos. Move the stage up a notch from this 
position and watch the sipper tube bounce back down.
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System Preparation 1

To home the stages
10 Repeat step 9 to define positions A-1 and A-24 of the 384-well plate or H1, 
A1, and A24 of a 96-well plate.

11 When the Set the Matrix 1-4 Position window appears, specify where you 
want the sipper tube to travel in the matrix bottles 1-4.

12 Click Swap, then close the Sipper Configuration Wizard.
RapidFire 365 High-throughput Mass Spectrometry System User Guide 17



1 System Preparation

To check the valves
To check the valves

1 To open the Valve Configuration Utility dialog box, click System Tools > 
Valve Tuner.

2 Check the status of the three nanovalves (Valve 1, Valve 2, and Valve 3) in 
the lower part of the screen. For normal operation, the status icons are 
either blue (Inject) or green (Load) for all three valves.

3 If the status lights for the valves are yellow or if the Home icons are red, 
then home the valves by clicking their Find buttons.

The Home icons should turn green, and their Cur. Positions indicate 0.

4 Check that switching the valves from their load to their inject position is 
smooth and quiet.
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System Preparation 1

To prepare the peristaltic pump
To prepare the peristaltic pump

1 Turn on the peristaltic pump connected to the wash stations:

a Select Pump 4 as Active.

b Click Apply.

2 Check that the peristaltic pump is rotating clockwise.

• You can adjust the flow rate of the peristaltic pump manually by pressing 
the up and down arrows on its control panel.

• If the peristaltic has been off for hours, then the organic channel takes a 
few minutes longer than the aqueous one to reach its chimney steadily.
RapidFire 365 High-throughput Mass Spectrometry System User Guide 19



1 System Preparation

To prepare the quaternary pumps
3 With the vacuum on, check that fluid is being aspirated from the drain 
(central trough) sufficiently. Be sure that no overflow occurs on the wash 
station.

To prepare the quaternary pumps

Use this procedure to prime the quaternary pump, which removes air bubbles 
in the fluidic lines. For each pump, prime each one of its four channels, 
starting with a solvent composition of [100% A, 0% B, 0% C, 0% D] for Pump 1, 
Pump 2, and Pump 3.

1 Turn the diversionary valve (black knob) counterclockwise 90 to 180 
degrees to open the valve.
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System Preparation 1

To prepare the quaternary pumps
2 To turn on the pump, click Apply with the pump selected as Active (Pumps 
1, 2, and 3).

3 Increase the flow rates (step-wise: 3 mL/min, 5 mL/min…) to 10 mL/min, 
and let the pumps operate for 2 minutes to prime channels A. 

To change the flow rate, enter the desired value in mL/min in the Pump 
Settings panel and click Apply.

4 Continue to prime the other channels as follows:

a Enter a solvent composition of [0% A, 100% B, 0% C, 0% D] for Pump 1, 
Pump 2, and Pump 3, and click Apply. Let the pumps operate at 10 
mL/min for 2 minutes to prime channels B.

b Enter a solvent composition of [0% A, 0% B, 100% C, 0% D] for Pump 1, 
Pump 2, and Pump 3, and click Apply. Let the pumps operate at 10 
mL/min for 2 minutes to prime channels C.

c Enter a solvent composition of [0% A, 0% B, 0% C, 100% D] for Pump 1, 
Pump 2, and Pump 3, and click Apply. Let the pumps operate at 10 
mL/min for 2 minutes to prime channels D.

5 After priming all channels of Pump 1, Pump 2, and Pump 3, set the flows to 
the assay-specific rates, such as 1.25 mL/min.

6 Turn the diversionary valve clockwise to close it. Tighten it finger-tight 
only.

7 Check the pressure readings, keeping in mind the following: 

• You can view the pump pressure history on the System Tools > Pump 
Pressure Graph plots.

• The maximum system pressure is 20 MPa.

a To open the Valve Configuration Utility dialog box, click System Tools > 
Valve Tuner.

b Select the Inject (blue) position for Valves 1, 2, and 3 and check the back 
pressure of each pump.

c Select the Load (green) position for Valves 1, 2, and 3 and check the back 
pressure of each pump.
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1 System Preparation

To prepare the quaternary pumps
Here are some typical values:

If the value is outside the typical range shown for each pump at load or inject 
position, refer to the RapidFire 365 High-throughput Mass Spectrometry 
System Troubleshooting Guide. 

Valve position Pump number Back pressure

 V1, V2, and V3 blue (Inject position) P1 ~1 - 10 MPa (or 10 - 100 bar)

P2 ~0.1 - 3 MPa

P3 ~1 - 10 MPa

V1, V2, and V3 green (Load position) P1 ~0.1 - 10 MPa 
(lower than in blue or Inject)

P2 ~0.1 - 3 MPa
(higher than in blue or Inject)

P3 ~1 - 10 MPa 
(higher than in blue or Inject)
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System Preparation 1

To flush the sipper tube
To flush the sipper tube

1 Click Flush Now in the Sipper Settings area of the UI window.

The following actions take place automatically:

• Pump 1 is turned on.

• The sipper tube is positioned above the wash station drain.

• Valve 4 is actuated to Load position.

• The flow rate for Pump 1 is ramped up to 8 mL/min. This rate is 
maintained for 1 minute, then is reduced to its default flow rate setting.

• Pump 1 is turned off.

• Valve 4 is rotated back to Inject position.

• The stages are moved to the Swap position.
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1 System Preparation

To prepare the Agilent MassHunter Q-TOF LC/MS computer
To prepare the Agilent MassHunter Q-TOF LC/MS computer

Before you begin Confirm that Agilent Data Acquisition software is installed on the computer.

1 Click RapidFire Communicator on the Windows Start menu or desktop.

The following program files are started:

• RFRemServer.exe 

• RFMassunterS_TOF.exe

These program files are required for the software integration of the 
RapidFire System.

2 To start the MassHunter Data Acquisition software, double-click the Data 
Acquisition desktop icon. 

 

3 Turn on the detector. 

The Instrument Status box turns from yellow (Not Ready) to green (Ready).
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System Preparation 1

To prepare the Agilent MassHunter Q-TOF LC/MS computer
4 Select Tune in the Context list box, as shown in the following figure.

5 Set the mass and resolution parameters for your analysis in the Instrument 
State tab of the bottom panel. 

Tip • High Resolution (scan speed 4 GHz)

• Extended Dynamic Range (scan speed 2 GHz)
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1 System Preparation

To prepare the Agilent MassHunter Q-TOF LC/MS computer
• Minimum Storage Size (scan speed 1 GHz)

a Click Apply on the right.

6 Calibrate the mass spectrometer.

a Set the location of the Calibrant Bottle (example: B), and wait for the 
mass-over-charge spectrum to stabilize.

b Click Calibrate.

c When the Calibration results window appears, check that the calculated 
residual errors are satisfactory (for example < 2.0 ppm). 
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System Preparation 1

To prepare the Agilent MassHunter Q-TOF LC/MS computer
d Click OK to close the results window.

e Set the Calibrant Bottle flag back to None.

7 Select Acquisition in the Context list box.

If prompted, confirm that you want to operate under the modified 
Instrument State. DO NOT modify the Tune File.

8 Click File > Open > Method to open a .m method or set parameters to 
create a method.

Methods for the RapidFire System are stored in the D:\MassHunter\ methods\ 

RapidFire\ folder.

9 Set the parameters for your analysis on the MS Q-TOF tabs shown in the 
following example screens.
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To prepare the Agilent MassHunter Q-TOF LC/MS computer
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To prepare the Agilent MassHunter Q-TOF LC/MS computer
10 When you have finished setting the parameters, click Apply on the right 
side of the screen.
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1 System Preparation

To prepare the Agilent MassHunter Q-TOF LC/MS computer
11 Save the method.

Save all .m methods for use with RapidFire System in the D:\MassHunter\ 

methods\ RapidFire\ folder.
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To prepare the Agilent MassHunter Triple Quad MS computer
To prepare the Agilent MassHunter Triple Quad MS computer

Before you begin Confirm that MassHunter Data Acquisition software is installed on the 
computer.

1 Click RapidFire Communicator on the Windows Start menu or desktop.

The following program files are started:

• RFRemServer.exe 

• RFMassunterS_QqQ.exe

These program files are required for the software integration of the 
RapidFire System.

Tip You can verify that the programs are running using Windows Task Manager.

2 To start the MassHunter Data Acquisition software, double-click the Data 
Acquisition desktop icon.

 

3 To turn on the detector, click On. 

The Instrument Status box turns from yellow (Not Ready) to green (Ready).
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To prepare the ABI/Sciex Triple Quad MS computer
To prepare the ABI/Sciex Triple Quad MS computer

Before you begin Confirm that an appropriate version of Analyst software is installed on the 
computer.

1 Click RapidFire Communicator on the Windows Start menu or desktop.

The following program files are started:

• RFRemServer.exe 

• RFAAOS.exe

These program files are required for the software integration of the 
RapidFire System.

Tip You can verify that the program files are running using Windows Task 
Manager.
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To turn off the system at the end of the day
To turn off the system at the end of the day

Do these steps when you are done using the RapidFire System for the day. 

1 If your samples are a high-salt high-protein or buffers, then:

a Flush the sipper to avoid the formation of precipitates as described in 
“To flush the sipper tube” on page 23. 

b Clean the fluidics lines by running a few rows of methanol wells. A 
minimum of 50 wells is recommended.

1 Close the RapidFire Control software.

a In the RapidFire window, click Disconnect to disconnect the software 
from the RapidFire instrument.

b Close the RapidFire window.

c In the RapidFire Control Panel, click Stop.

d Close the RapidFire Control Panel.

2 After idling for about 20 minutes, most mass spectrometers will 
automatically go into stand-by mode. If that is not the case of your system, 
actively put it into stand-by mode by following the instructions in your mass 
spectrometer documentation.

3 Turn off the vacuum source.

NOTE
The instrument goes into stand-by mode at the end of each series of plates. This 
precaution ensures that all pumps are turned off at the end of a run.
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Maintenance

To prepare the instrument for daily use    36
To maintain the system at the end of each day    36
To maintain the system at the end of the week    36
To shut down the RapidFire System    37
To resume operation after a power shutdown    37

This chapter contains procedures to help you maintain the RapidFire System.
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2 Maintenance

To prepare the instrument for daily use
To prepare the instrument for daily use

1 Replace solvents.

2 Change the cartridge.

3 Home the stages.

4 Check the status of the valves.

5 Prime or flush all pumps lines.

6 Flush the sipper tube.

To maintain the system at the end of each day

1 Flush the sipper tube again as described in “To flush the sipper tube” on 
page 23.

2 Do the shutdown procedures described in “To turn off the system at the end 
of the day” on page 33.

To maintain the system at the end of the week

1 Empty the waste containers (carboy and vacuum flask).

2 Clean the mass spectrometer according to the instructions provided by the 
manufacturer.
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To shut down the RapidFire System
To shut down the RapidFire System

Do these steps to turn off the RapidFire System completely.

1 Close the RapidFire Control software.

a In the RapidFire window, click Disconnect to disconnect the software 
from the RapidFire instrument.

b Close the RapidFire window.

c In the RapidFire Control Panel, click Stop.

d Close the RapidFire Control Panel.

2 Safely turn off the RapidFire computer.

3 Turn off the pumps and the plate handler.

4 Turn off the UPS unit.

To resume operation after a power shutdown

1 Turn on the UPS unit.

2 Turn on the pumps and the plate handler.

3 Turn on the RapidFire computer.

4 Start the RapidFire Control Software. See “To start the software” on 
page 11.
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Operation in Plates Mode
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This chapter contains procedures to help you operate the RapidFire 365 
High-throughput Mass Spectrometry System in Plates Mode.
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3 Operation in Plates Mode

To prepare plates
To prepare plates

1 Completely thaw the sample plates.

2 Centrifuge the plates at 3000 rpm for at least 5 minutes.

Tip Spin down the plates, particularly if samples contain insoluble particulates, 
such as microsomes. When you spin the plates, particles and insoluable 
material are forced to the bottom of the wells where they are less likely to be 
aspirated into the system.

To load plates manually

You can either load plates manually as described here or use the BenchBot 
plate handler as described in the next topic.

1 Check that the sipper has been homed as described in “To home the 
stages” on page 14.

2 Securely position the plate on the holder in between the metal pins, then 
close the front doors.
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To load plates using the BenchBot plate handler
To load plates using the BenchBot plate handler

You can either load plates using the BenchBot plate handler as described here 
or manually as described in the previous topic.

1 On the main RapidFire System window:

a Select the plate configuration (96- or 384-well).

b Mark the Use Plate Handler option. Click Apply to register the change.

2 Stack the plates to be analyzed in the input hotels.
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To prepare the Agilent MassHunter Q-TOF LC/MS computer
To prepare the Agilent MassHunter Q-TOF LC/MS computer

1 Set up the mass spectrometer computer and turn on the mass spectrometer 
as described in “To prepare the Agilent MassHunter Q-TOF LC/MS 
computer” on page 24.

2 On the Sample Tab of the Method Editor pane in the MassHunter Data 
Acquisition software:

a Enter the Name and Path for the data file.

The data file Name must be sequence1.d (for data analysis by RapidFire 
Integrator).

b Set the Run Type to Manual Start.

c Set the Injection Volume to -1 μL. This value causes the system to use the 
injection volume set by the RapidFire injection loop (at V1P2-V1P5).

3 Click the Start Sample button.

.

When the source has equilibrated, the label of the MS Q-TOF device module 
turns blue in the Instrument Status pane.
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To prepare the Agilent MassHunter Triple Quad LC/MS computer
To prepare the Agilent MassHunter Triple Quad LC/MS computer

1 Set up the mass spectrometer computer and turn on the mass spectrometer 
as described in “To prepare the Agilent MassHunter Triple Quad MS 
computer” on page 31.

2 Select Acquisition in the Context list box.

3 To open a .m method or set parameters to create a method, click File > 
Open > Method.

Agilent suggests storing methods used for the RapidFire-MS System in the 
D:\MassHunter\ methods\ RapidFire\ folder.
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To prepare the Agilent MassHunter Triple Quad LC/MS computer
4 Set the parameters for your analysis on the MS QQQ tabs.

5 On the Sample Tab of the Method Editor pane in the MassHunter Data 
Acquisition software:

a Enter the Name and Path for the data file.

• The data file Name must be sequence1.d (for data analysis by RapidFire 
Integrator).

• A commonly used Path setting is D:\ MassHunter\ Data\ RapidFire\. 

b Set the Run Type to Manual Start.

c Set the Injection Volume to -1 μL. This value causes the system to use the 
injection volume set by the RapidFire injection loop (at V1P2-V1P5).

6 Click the Start Sample button.

.

When the source has equilibrated, the label of the MS QQQ device module 
turns blue in the Instrument Status pane.
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To prepare the ABI/Sciex Triple Quad MS computer
To prepare the ABI/Sciex Triple Quad MS computer

1 Set up the mass spectrometer computer and turn on the mass spectrometer 
as described in “To prepare the ABI/Sciex Triple Quad MS computer” on 
page 32.

2 On the MS computer, launch Analyst by double-clicking its icon on the 
desktop.

 

3 In Tune mode, load appropriate project and acquisition method files.

4 Click Tools > Create subproject, and save this method in a subproject 
folder with the current date.

In the following example, project= Infusions Manual\, subproject= 
2007_06_19\, and method= testTune.dam.
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To prepare the ABI/Sciex Triple Quad MS computer
5 Click Acquire and type in a name for your sample.

The data will be recorded in a file named <DataFileName.wiff> in the Project 

/ Subproject folder.

6 Click OK to start the run.
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To prepare the Thermo Fisher Triple Quad MS computer
To prepare the Thermo Fisher Triple Quad MS computer

1 Start Xcalibur.

2 Load the appropriate method file using the Define Scan window.

3 Click Apply to take these new parameters into consideration.

Confirm that you are using the RapidFire-1,25mLtune.test settings.

4 Wait until all source settings such as temperatures and flows have 
stabilized.

5 Select the folder where you want to save the data as follows:

a Click the camera button.

b Browse through your data file tree.

c Select the appropriate file name.
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3 Operation in Plates Mode

To prepare the Thermo Fisher Triple Quad MS computer
6 Click the Start button to begin data acquisition and recording.
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To set RapidFire run parameters
To set RapidFire run parameters

1 Click System Tools > Cartridge Changer.

2 When the Cartridge Changer dialog box appears:

a Open the column select list and select the solid-phase extraction (SPE) 
cartridge appropriate for your assay.

b Click Go To.

c Close the Cartridge Changer dialog box.

3 Set the parameters for your analysis on the RapidFire software.

• Be sure to select the Plates option.
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To set RapidFire run parameters
4 In the Plates Mode Settings area:

a In the Start at Well field, type the position on the plate to start the run. 
The first position is A1.

b Select to read microtiter plates in either of the following ways:

• By Row: A1, A2, A3, ..., H11, H12,

• By Column: A1, B1, C1, ..., G12, H12.

5 In the Sipper Settings area of the screen:

a Mark the Wash Needle Between Sips option to wash the sipper tube 
once after aspiration of the sample from each well. The tube is washed 
first in the aqueous, then in the organic wash chimney, for 300 ms in 
each.

b In the Sip Height field, type the number of millimeters from the lowest 
position of the sipper tube to the bottom of the well. Enter a value of 1.0 
mm or greater. The sipper tube (in V1P3) travels down from Safe Z into 
the sample well until either:

• The sip sensor (in V1P4) optically detects the presence of fluid and 
triggers the actuation of V1, which causes the transition between State # 
1 (Aspiration) and State # 2 (Load/Wash), or 

• The z-position of the sipper tube reaches the set Sip Height.

c Enter a value > 0 for Blank Injections Between Wells to have the system 
do extra cycles in the organic wash station between wells. This setting 
helps to limit or prevent carryover between samples.

6 In the RapidFire Cycle Durations area, set the valve timing, as per assay 
protocol for States 1 - 5 (Aspirate, Load/Wash, Extra Wash, Elute, and 
Re-equilibrate).

• Set the value of Aspirate to at least 600 ms for reliable sip sensor 
triggering.

7 In the Well Info area, you can view the following information:

• the number of wells sipped in the lifetime of your RapidFire System

• the number of wells sipped since the last reset

• the location of the Current Well Address (such as [1,7] for position A7).

8 In the Plate Info area, select either 96 Well or 384 Well as the Plate 
Configuration.
50 RapidFire 365 High-throughput Mass Spectrometry System User Guide



Operation in Plates Mode 3

To set RapidFire run parameters
9 In the Miscellaneous Settings area:

a Mark whether to:

• Use Plate Handler

• Use Barcode Scanner

• Put the Mass Spec in Standby After Run.
In Plates mode, the option to communicate with the mass spectrometer 
is not available.

b Set the Plates Between Flushes as follows:

• For 96-well plates, use 4. 
The sipper tube flushes for 1 minute after every 4 plates.

• For 384-well plates, use 1. 
The sipper tube flushes for 1 minute after every plate.

c Set the Missed Sips Tolerance to a value > 0 to suspend RapidFire 
System operation after the specified number of wells are found to be 
empty by the sip sensor.

10 In the Pump Settings area at the bottom of the screen, set pump flow rates 
and solvent compositions for your assay.

11 Click Apply.

12 To save the parameter settings made in the previous steps for future use, 
click File > Save RF Method As.
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To start a run in Plates mode
To start a run in Plates mode

1 Click the Play button in the upper left area of the screen: 

2 When prompted in a command window, enter the plate name with the 
keyboard or using the hand-held barcode scanner to input the barcode, then 
click OK.

3 Click the Play button again.

4 Verify that the sipper tube aspirated the first few samples.

5 Verify that the analytes are being detected by the mass spectrometer.

Runs in Plates mode are not synchronized with the mass spectrometer. 
Initiate the mass spectrometer acquisition run before RapidFire starts.

6 If you are loading plates manually, then when the plate run is completed, 
you are prompted to load a new plate.

a If you have more plates to read, then:

• Remove the previous plate.

• Position your next plate on the deck as described in “To load plates 
manually” on page 40.

• Enter a name for the new plate using the keyboard or the hand-held 
barcode scanner, then click OK. 

If you do not enter a plate name within 30 minutes, then a time-out 
feature automatically puts the RapidFire System in stand-by mode to 
keep solvent from being wasted.

b If all plates in this set have been run, then click Cancel.

NOTE
Close the doors while operating the RapidFire System to prevent possible injury. The 
system does not operate with the doors open.
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To pause a run
To pause a run

Use this procedure to suspend a run temporarily.

1 Click the Pause button .

• The cycle of Aspirate, Load/Wash, Extra Wash, Elute, Re-equilibrate, 
and Needle Wash is completed for the last sample injected, then the 
RapidFire System pauses operation.

• The mass spectrometer continues to collect “baseline” data. 

• The RapidFire System pumps continue to run.

2 To resume operation after pausing, click the Play button .

• The system starts up where it left off and data is saved to the current 
data file. 

• The remaining samples are run in the original order.

• If the doors are left open, the system does not resume operation.

To stop a run

1 Click the Stop button .

• The cycle of Aspirate, Load/Wash, Extra Wash, Elute, Re-equilibrate, 
and Needle Wash is completed for the last sample injected, then the 
RapidFire System stops operation.

• Data acquisition is stopped and the current data file is closed.
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To make an emergency stop
To make an emergency stop

1 Press the physical emergency stop button (labeled E-STOP), which cuts 
power to the entire system.   

Opening an interlock door of the RapidFire System also stops motion.

2 To restart the system, pull up the E-STOP button to re-establish power.

CAUTION
Use the E-STOP procedure only during an emergency.

Otherwise, use either of these procedures to stop the RapidFire System:
“To pause a run” on page 53, or
“To stop a run” on page 53.
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To maintain a log book of data
To maintain a log book of data

Use a log book to record information about the two sets of data that are stored 
in two independent systems (the mass spectrometer computer and the 
RapidFire System computer) in Plates Mode. This record makes it easier to 
retrieve data and match corresponding data sets in Data Analysis.

Consider including the following information in the logbook, such as in a 
spreadsheet format:

• Date 
Generated data is stored by date in the RapidFire System computer. See 
the Data Analysis Guide for more information.

• Assay description
To relate to MS methods.

• Sample name 
To relate to the data file from the MS.

• Set of plates number as assigned by RapidFire System.
See the Data Analysis Guide for more information.

• Plate number (in the current set of plates)

• Comments

See Also See the G9530-90001 RapidFire365 Analysis Guide for more information.
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High-throughput Mass Spectrometry System in Sequences Mode.
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4 Operation in Sequences Mode

To prepare plates
To prepare plates

1 Completely thaw the sample plates.

2 Centrifuge the plates at 3000 rpm for at least 5 minutes.

Tip Spin down the plates, particularly if samples contain insoluble particulates, 
such as microsomes. When you spin the plates, particulates are forced to the 
bottom of the wells, where it is less likely to be aspirated into the system.

To load plates manually

You can either load plates manually as described here or using the BenchBot 
plate handler as described in the next topic.

1 Check that the sipper has been homed as described in “To home the 
stages” on page 14.

2 Securely position the plate on the holder in between the metal pins, then 
close the front doors.
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To load plates using the BenchBot plate handler
To load plates using the BenchBot plate handler

You can either load plates using the BenchBot plate handler as described here 
or manually as described in the previous topic.

1 On the main RapidFire System window:

a Select the plate configuration (96- or 384-well).

b Mark the Use Plate Handler option, then click Apply.

2 Stack the plates to be analyzed in the input hotels, as shown in the next 
figure.

All plates read within a single run must be of the same format. For example, 
you cannot mix deep-well with regular-height plates within a single run.
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To load plates using the BenchBot plate handler
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To run plates
To run plates

The following diagram illustrates the terminology used to define a batch of 
plates in Sequences mode.
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To prepare the mass spectrometer computer
To prepare the mass spectrometer computer

Follow instructions for the appropriate MS system from the “System 
Preparation” chapter:

• “To prepare the Agilent MassHunter Q-TOF LC/MS computer” on page 24.

Check that the Instrument Status is Ready (green) in the MassHunter Data 
Acquisition software.

.

In Sequences mode, with synchronization between the RapidFire System 
and the MS, data is recorded automatically in D:\ MassHunter\ Data\ 

RapidFire. Refer to the Data Analysis Guide for more information.

• “To prepare the Agilent MassHunter Triple Quad LC/MS computer” on 
page 43

Confirm that all MS methods used in Sequences-mode operation are 
present in the folder D:\MassHunter\ methods\RapidFire\, as required for 
Agilent MS integration.
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To prepare the mass spectrometer computer
• “To prepare the ABI/Sciex Triple Quad MS computer” on page 45

See “Further setup for ABI/Sciex Triple Quad MS computer only” below.

Further setup for ABI/Sciex Triple Quad MS computer only

For Sequences-mode operation:

1 Copy the RapidFire Template Project in D:\ Analyst\ Projects\. This folder is 
provided by Agilent and contains the following files:

• Template1.dab (data acquisition batch)

• Template1.dam (data acquisition method)

• Equilibrate.dam

2 Paste the project in the same folder (D:\ Analyst\ Projects\), then rename it.

3 In Analyst:

a Select the newly created project as the current one.

b Open, convert and save the data acquisition batch Template1.dab in the 
new project.
RapidFire 365 High-throughput Mass Spectrometry System User Guide 63



4 Operation in Sequences Mode

To set parameters in the RapidFire method
To set parameters in the RapidFire method

1 Set the parameters for your analysis on the RapidFire 365 High-throughput 
Mass Spectrometry System.

The parameters outlined in green in the following figure make up a 
RapidFire method saved in a .RFCFG file.

2 In the Sipper Settings area of the screen:

a Mark the Wash Needle Between Sips option to wash the sipper tube 
once after aspiration of the sample from each well. The tube is washed 
first in the aqueous, then in the organic wash chimney, for 300 ms in 
each.

b In the Sip Height field, type the number of millimeters from the lowest 
position of the sipper tube to the bottom of the well. Enter a value of 1.0 
mm or greater. The sipper tube (in V1P3) travels down from Safe Z into 
the sample well until either:
64 RapidFire 365 High-throughput Mass Spectrometry System User Guide



Operation in Sequences Mode 4

To set parameters in the RapidFire method
• The sip sensor (in V1P4) optically detects the presence of fluid and 
triggers the actuation of V1, which causes the transition between State # 
1 (Aspiration) and State # 2 (Load/Wash), or 

• The z-position of the sipper tube reaches the set Sip Height.

c Enter a value > 0 for Blank Injections Between Wells to have the system 
do more cycles in the organic wash station between wells. This setting 
helps to reduce or prevent carryover between samples.

3 In the RapidFire Cycle Durations area, set the valve timing, as per assay 
protocol for States 1 - 5 (Aspirate, Load/Wash, Extra Wash, Elute, and 
Re-equilibrate).

• Set the value of Aspirate to at least 600 ms for reliable sip sensor 
triggering and sample sipping.

4 In the Pump Settings area at the bottom of the screen, set pump flow rates 
and solvent compositions for your assay.

5 Click Apply.

6 To save the parameter settings made in the previous steps for future use, 
click File > Save RF Method As. The settings are stored in a .rfcfg file.
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To edit the plate map
To edit the plate map

1 Click Batch Configuration Tools > Plate Map Editor.

2 For Plate Size, select 96- or 384-wells.

3 To create a sequence for a plate map, click New.

4 To create your sequence, click the following areas or buttons:

• Well positions in the plate diagram

• Matrix station number (1-4)

• Wash station (Aqueous or Organic)

5 To create another sequence for this plate map, repeat Steps 3 and 4.

• A single plate map can contain several sequences, which are listed in the 
Sequences box on the left side of the window. 

• The Current Sequence is shown at the bottom of the window. 

6 To save the settings made in the previous steps for future use, click File > 
Save Platemap As. The settings are stored in a .rfmap file.

7 (Optional) You can enter a special well designation for each sequence to 
insert a pause in RapidFire System data acquisition. Enter this well number 
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To edit the batch
in the Current Sequence text box in the format DELAY#, where # is an 
integer that specifies the number of seconds of delay.

Example For a sequence such as “A1 A2 A3 A4 delay30” ..., after wells A1 through A4 are 
injected, the system pauses for 30 seconds, then proceeds with the next 
sequence listed in the Batch Editor.

To edit the batch

1 Click Batch Configuration Tools > Batch Editor.

2 To create a batch, click Add.

3 Select the plate map (.RFMAP file) to be added to this batch. 

Plate maps are created as described in “To edit the plate map” on page 66. 

a When the New Plate window appears, enter the plate name or scan the 
barcode of the plate.

b Click OK. 

Tip If you click Cancel without entering a plate name, then the plate is named 
Plate1, Plate2, Plate3, and so on, by default.

4 Select the MS Integration software that the RapidFire System run is to be 
synchronized with, such as MassHunter QQQ. 

• If you select Analyst, also enter or select a Project to use. 

• Integration with Thermo Fisher MS is not currently supported.
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To edit the batch
5 For each sequence (each line) of the batch:

a Double-click the cell in the RF Method column, select the desired 
method (.RFCFG file), and click Open. 

b Select the Cartridge for each sequence from the list. The cartridge Type 
must match the cartridge types in the Cartridge Changer dialog box.

c Select the MS Method for each sequence from the list. Alternatively, you 
can type in the name and extension of the desired method (.M file for 
Agilent MS integration or .DAM file for AB/Sciex MS integration).

To save time,

Copy/Paste

values in table

• To copy a value from a selected cell, use Ctrl + C. 

• Highlight other cells that you want to have the same value.

• To paste in the value, sse Ctrl + V.

6 Save this batch, so that it will be available for future use. To save the batch, 
click File > Save RF Batch As. The settings are stored in a .RFBAT file.

Tip To modify an existing batch:

a Click File > Load RF Batch.

b Select the batch of interest (.RFBAT file).

c Double-click the Plate Name you want to modify.

d Save the batch.
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To set run parameters
To set run parameters

Verify that parameters settings are as follows in the RapidFire window.

1 In the Plate Info area, confirm that the correct Plate Configuration is 
selected (96-well or 384-well).

2 In the Miscellaneous Settings area of the screen:

a Mark whether to:

• Use Plate Handler

• Use Barcode Scanner

• For Triple Quad, put the Mass Spec on Standby After the Run.

• For QTOF, clear the option to put the Mass Spec on Standby After the 
Run, as this mode is not recommended for TOF applications.

b Set the Plates Between Flushes as follows:

• For 96-well plates, use 4. 
The sipper tube flushes for 1 minute after every 4 plates.

• For 384-well plates, use 1. 
The sipper tube flushes for 1 minute after every plate.

c To stop RapidFire System operation after the sip sensor detects the 
specified number of consecutive empty wells, set the Missed Sips 
Tolerance to a value > 0.

3 Click Apply to set the desired values.
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To run a batch in Sequences mode

1 Click File > Load RF Batch.

2 Click the Play button in the upper left area of the screen .

a From the list of plates, select the first plate to read.

b Click the Play button again.

c Verify that the sipper tube aspirated the first samples.

d Verify that the mass spectrometer generated a signal.

3 If you are loading plates manually, then when a plate is completed, you are 
prompted to load a new plate.

a If you have more plates to read, then:

• Remove the previous plate.

• Position your next plate on the deck as described in “To load plates 
manually” on page 58.

• When prompted, select the next plate from the list.

If you do not enter a plate name in the next 30 minutes, then a time-out 
feature automatically puts the RapidFire System in stand-by mode to 
keep solvent from being wasted.

b Operation stops when all plates in this set have been run.

4 To monitor a run, use the following features:

a In the Well Info area of the screen, view the following information:

• the number of wells sipped in the lifetime of your RapidFire-MS System

• the number of wells sipped since the last reset

• the location of the Current Well Address (such as [1,7] for position A7).

b To monitor the progress of your RapidFire run, click System Tools > 
View Injection List as shown in the following example:

NOTE
Close the doors while operating the RapidFire System to prevent possible injury. The 
system does not operate with the doors open.
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c Click System Tools > View Log to monitor the progress of your 
RapidFire run as shown in the following example:
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d For data analysis by the MassHunter Workstation Quantitative Analysis 
software, create individual peak data files as follows:

• Click File > Convert MS Data. 
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To run a batch in Sequences mode
• Select the whole-experiment data directory (Data Path) of the files to 
convert. The data path of the most recent run is automatically displayed.

• Enter a Save To location for the converted single-injection data files. 

• Click Convert. 

The following progress dialog box is displayed:

• When the conversion is done, you can see that individual data files have 
been created and saved in the specified location as shown in the 
following example:
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To run a batch in Sequences mode
• To analyze the data, refer to MassHunter Workstation Quantitative 
Analysis software manuals and online Help.
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To pause a run
To pause a run

Use this procedure to suspend a run temporarily, such as when you change 
buffer solutions or do other routine maintenance.

1 Click the Pause button .

• The cycle of Aspirate, Load/Wash, Extra Wash, Elute, Re-equilibrate, 
and Needle Washes is completed for the last sample injected, then the 
RapidFire System pauses operation.

• The mass spectrometer continues to collect “baseline” data.

• The RapidFire System pumps continue to run.

2 To resume operation after pausing, click the Play button .

• The system starts up where it left off and data is saved to the current 
data file. 

• The remaining samples are run in the original order.

To stop a run

1 Click the Stop button .

• The cycle of Aspirate, Load/Wash, Extra Wash, Elute, Re-equilibrate, 
and Needle Washes is completed for the last sample injected, then the 
RapidFire System stops operation.

• Data acquisition is stopped and the current data file is closed.
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To make an emergency stop
To make an emergency stop

1 Press the physical emergency stop button (labeled E-STOP), which cuts 
power of the entire system.   

Opening an interlock door of the RapidFire System also stops motion.

2 To restart the system, pull up the E-STOP button to re-establish power.

CAUTION
Use the E-STOP procedure only during an emergency.

Otherwise, use either of these procedures to stop the RapidFire System:
“To pause a run” on page 75, or
“To stop a run” on page 75.
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This chapter provides information about technical specifications, parts, and 
consumables for the RapidFire 365 High-throughput Mass Spectrometry 
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Technical Specifications & Installation Requirements
Technical Specifications & Installation Requirements

Authorized Agilent Technologies field representatives will install your 
RapidFire 365 High-throughput Mass Spectrometry System in the location that 
you specify. 

Pre-installation requirements

Before the installation, check that you have the following available:

• 2.5 x 2.5 meters (8 x 8 feet) of space in which to place the RapidFire 365 
High-throughput Mass Spectrometry System, mass spectrometer, and 
computer controller

• A house vacuum or a stand-alone vacuum pump

• Two power sockets are required for operating a RapidFire 365 system. One 
of the following types of circuits will be used, depending on your location:

• a dedicated 120 V, 15 A circuit (North America)

• a dedicated 230 V, 10 A circuit (Europe)

• a dedicated 100 V, 15 A circuit (Japan)

• A well-calibrated mass spectrometer

WARNING
The RapidFire machine weighs approximately 475 kg (1,045 lbs). 

Do not attempt to lift the RapidFire platform. Instead, move the RapidFire machine 

by wheeling its platform. 

During operation, be sure to lock down the casters of the RapidFire platform.
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Electrical ratings

RapidFire 365 High-throughput Mass Spectrometry System is rated for 
operation:

• 100 -240 V, 50/60Hz, max. 615 W (power strip) and 

• 120 V, 50/60 Hz, 12 A (UPS SMT1000) or

• 220-240 V, 50/60 Hz, max 7.25 A (UPS SMT1000I)

Environmental operating ranges

Use the RapidFire System at the following conditions:

• Pollution degree: 2

• Installation category: II

• Temperature: 4°C to 35°C

• Relative humidity: 20% to 90%, non-condensing

• Environment: 

• non-explosive surroundings

• indoor use only

• laboratories use only

• Altitude: 2000 meters

Recorded noise level for the RapidFire System unit is below 70 dbA.

WARNING
Route the main supply cable in such a way as to minimize the risk of a tripping hazard. 
Agilent recommends the use of mechanical protection, for instance a rubberized cable 
guard on the floor to cover and protect the main supply and other cables.
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Warranty
Warranty

The warranty for the RapidFire System is for one year. Parts, labor, and travel 
are included.

The mass spectrometer is covered under a separate by warranty from its 
manufacturer.

System modifications

Do not modify the system.

Alterations of the instrument without approval from Agilent Technologies will 
void the manufacturer's warranty. Agilent Technologies is not responsible for 
mishaps that are caused by modifications to the RapidFire System, which are 
not made by Agilent employees or its authorized agents.

Safety information

Safety information is provided in the Safety Guide.
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Materials
Materials

Agilent-supplied items

RapidFire System contents:

• RapidFire 365 High-throughput Mass Spectrometry System instrument

• Motion control computer

• Three digitally controlled high-pressure fluidic pumps

• Digital peristaltic pump

• Uninterruptible power supply (UPS) for the RapidFire System

• Sipper flush valve

• Two barcode scanners

• Waste collection vessels

• BenchBot microplate handler

• 12-slot cartridge changer

• Sip sensor

Consumables:

• Standard RapidFire solid-phase extraction (SPE) cartridges.

Purchase custom assay-specific cartridges from Agilent.

See Also “RapidFire System Cartridges” on page 83.
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Materials
Customer-supplied items

• Assay-specific solvents, LC/MS grade, filtered by the manufacturer.

• 1 liter graduated cylinder

• Pipettes and pipette tips

• Sample 96- and 384-well plates with standard bar codes

WARNING
Handle solvents safely as described in the Safety Guide. Contact the manufacturer 

for material safety data sheets (MSDS) for all materials that you use, including:

• water

• methanol 

• acetonitrile 

• acetone 

• formic acid 

• TFA: trifluoroacetic acid

• TEA: triethylamine

• ammonium acetate

• isopropyl alcohol

• chloroform
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RapidFire System Cartridges
RapidFire System Cartridges

Part number Type Packing material

G9203A A C4

G9204A B Cyano

G9205A C C18

G9206A D Graphitic carbon

G9207A E C8

G9208A F Phenyl

G9209A H1 HILIC

G9210A Custom

G9211A 0 Blank

G9525A A2 C4
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RapidFire System Flow Path
RapidFire System Flow Path

“State #1: Aspirate” on page 84

“State #2: Wash/Load” on page 85

“State #3: Extra Wash” on page 86

“State #4: Elute” on page 87

“State #5: Re-equilibrate” on page 88

“Physical colors of the tubing” on page 90

“Valve positions” on page 90

State #1: Aspirate
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State #2: Wash/Load
State #2: Wash/Load
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State #3: Extra Wash
State #3: Extra Wash
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State #4: Elute
State #4: Elute
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State #5: Re-equilibrate
State #5: Re-equilibrate
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Flush the sipper tube
Flush the sipper tube
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Physical colors of the tubing
Physical colors of the tubing

Valve positions
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Valve positions
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