Notices

© Agilent Technologies, Inc. 2013

No part of this manual may be reproduced in any form or by any means (including electronic storage and retrieval or translation into a foreign language) without prior agreement and written consent from Agilent Technologies, Inc. as governed by United States and international copyright laws.

Manual Part Number
G9214-90000

Edition
Revision D, December 2013
Agilent Technologies, Inc.
5301 Stevens Creek Blvd.
Santa Clara, CA 95051

Microsoft ® is a U.S. registered trademark of Microsoft Corporation.

Software Revision
This guide is valid for the RF-MS 4 revision of the RapidFire Control Software.

Warranty
The material contained in this document is provided “as is,” and is subject to being changed, without notice, in future editions. Further, to the maximum extent permitted by applicable law, Agilent disclaims all warranties, either express or implied, with regard to this manual and any information contained herein, including but not limited to the implied warranties of merchantability and fitness for a particular purpose. Agilent shall not be liable for errors or for incidental or consequential damages in connection with the furnishing, use, or performance of this document or of any information contained herein. Should Agilent and the user have a separate written agreement with warranty terms covering the material in this document that conflict with these terms, the warranty terms in the separate agreement shall control.

Technology Licenses
The hardware and/or software described in this document are furnished under a license and may be used or copied only in accordance with the terms of such license.

Restricted Rights Legend
U.S. Government Restricted Rights. Software and technical data rights granted to the federal government include only those rights customarily provided to end user customers. Agilent provides this customary commercial license in Software and technical data pursuant to FAR 12.211 (Technical Data) and 12.212 (Computer Software) and, for the Department of Defense, DFARS 252.227-7015 (Technical Data - Commercial Items) and DFARS 227.7202-3 (Rights in Commercial Computer Software or Computer Software Documentation).

Safety Notices

CAUTION
A CAUTION notice denotes a hazard. It calls attention to an operating procedure, practice, or the like that, if not correctly performed or adhered to, could result in damage to the product or loss of important data. Do not proceed beyond a CAUTION notice until the indicated conditions are fully understood and met.

WARNING
A WARNING notice denotes a hazard. It calls attention to an operating procedure, practice, or the like that, if not correctly performed or adhered to, could result in personal injury or death. Do not proceed beyond a WARNING notice until the indicated conditions are fully understood and met.
Content

1 System Preparation 7
   To prepare solvents 8
   To check waste capacity 9
   To start the vacuum system 9
   To start the software 10
   To home the cartridge changer and replace the cartridge 11
   To home the stages 13
   To check the valves 17
   To prepare the peristaltic pump 18
   To prepare the isocratic pumps 19
   To flush the sipper tube 22
   To prepare the mass spectrometer computer 23
   To turn off the system at the end of the day 30

2 Maintenance 31
   To prepare the instrument for daily use 32
   To maintain the system at the end of each day 32
   To maintain the system at the end of the week 32
   To shut down the RapidFire MS System 33
   To resume operation after a power shutdown 33

3 Operation in Plates Mode 35
   To prepare plates 36
   To load plates manually 36
   To load plates using the Twister plate handler 37
   To prepare the mass spectrometer computer 38
   To set run parameters 39
   To start a run in Plates mode 42
   To pause a run 43
   To stop a run 43
Contents

To make an emergency stop 44
To maintain a log book of data 45

4 Operation in Sequences Mode 47
To prepare plates 48
To load plates manually 48
To load plates using the Twister plate handler 49
To run plates 50
To prepare the mass spectrometer computer 51
To set parameters in the RapidFire method 52
To edit the plate map 54
To edit the batch 55
To set run parameters 57
To run a batch in Sequences mode 58
To pause a run 63
To stop a run 63
To make an emergency stop 64

5 Technical Specifications and Parts 65
Technical Specifications & Installation Requirements 66
Pre-installation requirements 66
Electrical ratings 67
Environmental operating ranges 67
Warranty 68
Safety information 68
Materials 69
RapidFire-MS System Parts and Consumables 71
RapidFire-MS System cartridges 71
Hardware and electronics 72
Liquid handling components 77
Tubing 81
Fittings 82
RapidFire-MS System Flow Path 85
  State #1: Aspirate  85
  State #2: Wash/Load  86
  State #3: Elute  87
  State #4: Re-equilibrate  88
  Flush the sipper tube  89
  Valve positions definition  90

6 Safety 91

Instrumentation Safety 92
  Symbols on instruments  92
  General instrument safety  94
  Physical hazard safety  94
  Barcode scanner safety  96
  Safety & electromagnetic compatibility (EMC)  97
  Possible misuse of the RapidFire-MS System  97

Chemical Safety 98
  General chemical safety  98
  Chemical waste safety  99
  Biological hazard safety  100
This chapter contains information to help you start up and turn off the Agilent RapidFire 360 High-throughput Mass Spectrometry System for daily use.

**What is the Agilent RapidFire 360 High-throughput Mass Spectrometry System?**

The Agilent RapidFire 360 High-throughput Mass Spectrometry System helps to eliminate bottlenecks in your drug discovery workflow. By feeding samples directly to the mass spectrometer, RapidFire technology enables the acceleration of drug discovery pipeline decisions.

The ultra high-throughput mass spectrometry system consists of a proprietary sample purification and injection system that interfaces directly with the mass spectrometer. The RapidFire-MS system can simultaneously quantify multiple analytes in complex mixtures presented by biological samples, such as salts, buffers, detergents, proteins, microsomes, and subcellular material.
The RapidFire system facilitates the analysis of one 384-well plate in under 35 minutes or as many as fifteen 384-well plates (5760 individual samples) in a single instrument shift (8 hours). The throughput of the RapidFire system for label-free, biologically relevant data approaches that of optical technologies.

To prepare solvents

Only use LCMS-grade, filtered, degassed solvents. Change solvents according to your assay.

1. Pull out the solvent drawer.

2. Check that you have enough solvent for the runs you plan to do today. When needed, pour additional solvents as follows into their respective containers:
   - Aqueous in bottle A to pump 1
   - Organic in bottle B to pumps 2 and 3
   - Water in bottle labeled 100% water
   - Acetonitrile in bottle labeled 100% acetonitrile

   **CAUTION**
   Handle solvents safely as described in “General chemical safety” on page 98.

3. Gently shake the filters and whirl the flasks around to get rid of potential air bubbles.
To check waste capacity

1  Check that the waste flasks are empty enough to accommodate all of the runs you plan to make.

2  If more capacity is needed:
   a  Empty the waste carboy where the two green RapidFire-MS System waste lines are directed, the vacuum waste flask, and the waste-from-pumps bottle.
   b  Check that the two green RapidFire-MS System waste lines are not dipping in waste fluid, but merely sticking out of the lid of the carboy.

**CAUTION**  Handle waste solvents safely as described in “Chemical waste safety” on page 99.

To start the vacuum system

1  Open up the vacuum valve or switch on your stand-alone vacuum pump.
1 System Preparation
   To start the software

To start the software

1 Double-click the **RapidFire Control Panel** desktop icon.
2 Click **File > Choose CFGs**.
3 Select the configuration folder under **C:\Program Files\Agilent\RapidFire**.
4 Click **Start** on the Control Panel dialog box.
   The icons turn green as the system components start up.

5 Double-click the **RapidFire UI** desktop icon.
6 Click **System Tools > Network Settings**.

7 Verify that the IP addresses for the RapidFire-MS System computer and the mass spectrometer computer are correct.
To find out your IP address if you do not know it:

a  Click Run on the Windows Start menu.

b  When the run dialog box opens, type cmd and click OK.

c  When a command window opens, type ipconfig -all and press Enter.

The IP address is displayed in the window.

8  Click the Connect button in the main window to connect to the program server.

   The icon next to the Connect button turns green.

**To home the cartridge changer and replace the cartridge**

1  Click System Tools > Cartridge Changer to open the Cartridge Changer dialog box.

2  If the Homed icon is red instead of green, home the device as follows:

   a  Click Home in the drop-down menu.

   b  Click Go To.

   The Homed icon turns green.
1 System Preparation
To home the cartridge changer and replace the cartridge

Note that a cartridge must be present in the Cartridge 1 slot, as the cartridge changer travels to this position after performing its homing routine.

3 To load up to six new cartridges in the holder:
   a Click Load in the drop-down menu.
   b Click Go To to get access to the slots.
After removing their protective material, insert the new cartridges in the holder, with the notch end facing up.

4 Update the information in the Cartridge Changer dialog box:
   a Enter the type for each new cartridge.
      See “RapidFire-MS System cartridges” on page 71 for list of columns available for the RapidFire-MS System.
   b To reset the **Sample Count** of a particular cartridge position to zero, double-click the corresponding field and confirm your intention.
   c Click **Update**.

**To home the stages**

Use this procedure to calibrate the RapidFire-MS System positions in any of the following situations:

- When you replace the sipper tube or its pink guide needle.
- When you teach a new type of plates, such as round instead of conical bottom.

**Before you begin**

For this calibration protocol, you need example empty plates in either the 96- or 384-well formats.

1 Click **System Tools > Sipper Configuration** to open the Sipper Configuration wizard.

2 Click the **Home** button in the wizard and wait until all three (x,y,z) stages have found their home positions (0,0,0).
   The position numbers (at the top of the screen) are set at 0.0.

3 If your experiments use the same plate types as the plate types last used to calibrate the RapidFire-MS System:
   a Close the wizard.
   b Continue with “To check the valves” on page 17.
      Otherwise, continue with Step 4 to set a sipper safe height.

4 When the Sipper Safe Height window appears, select the plate type to configure from the list:
1 System Preparation

To home the stages

5 Place an empty plate on the holder between the metal pins. Use the same plate type as you are using for your experiment.

a Manually adjust the stage to clear the plate, wash station, and matrix bottles by about 0.5 cm.

b Click Set, then Next, in the software wizard.

Tip To manually move the stage, do either of the following:

- Open one of the interlocked doors, or
- Press the E-STOP button to cut power, turn the stage knobs until the stage reaches the desired position, then release the E-STOP button.
6 When the Left (Aqueous) Wash Station Position window appears:
   a Manually adjust the stage so that the sipper tube is deep within the left
      wash station chimney, but does not contact the walls or bottom.
   b Click Set, then Next.

7 When the Right (Organic) Wash Station Position window appears.
   a Manually adjust the stage so that the sipper tube is deep within the right
      wash station, but does not contact the walls or bottom.
   b Click Set, then Next.

8 When the Middle (Trough) Wash Station Position window appears:
   a Manually adjust the stage so that the sipper tube is within the central
      drain of the wash station.
   b Set the position so that the tube is deep enough to prevent any splashes
      from occurring during a sipper flush.
   c Click Set, then Next.
9 When the Set the H-1 Position window appears, follow the directions below, which uses the 96-well plate as an example.
   a Manually adjust the stage so that the sipper tube goes all the way down into the H-1 well of a 96-well plate and is properly centered within the well.
   b Slowly and carefully lower the stage until the sipper tube flexes only slightly, as shown in the photos. Move the stage up a notch from this position and watch the sipper tube bounce back down.

10 Repeat step 9 to define positions A-1 and A-12 of the 96-well plate or P1, A1, and A24 of a 384-well plate.

11 When the Set the Matrix 1 Position window appears, specify where you want the sipper tube to travel in the matrix bottles 1-4.

12 Click Swap, then close the Sipper Configuration Wizard.
To check the valves

1. Click **System Tools > Valve Tuner** to open the Valve Configuration Utility dialog box.

![Image of Valve Configuration Utility dialog box]

2. Check the status of the three nanovalves (Valve 1, Valve 2, and Valve 3) in the lower part of the screen. For normal operation, the status icons are either blue (Inject) or green (Load) for all three valves.

3. If the status lights for the valves are yellow or if their Home icons are red, then home them by clicking their **Find** buttons.

   The Home icons turn green, and their **Cur. Positions** are set to 0.

4. Check that switching the valves from their load to their inject position is smooth and quiet.
1 **System Preparation**
To prepare the peristaltic pump

**To prepare the peristaltic pump**

1 Turn on the peristaltic pump connected to the wash stations:
   a Select Pump 4 as **Active**.
   b Click the **Apply** button.

2 Check that the peristaltic pump is rotating clockwise.
   - You can adjust the flow rate of the peristaltic pump manually by means of the up and down arrows of its control panel.
   - If the peristaltic has been off for hours, then the organic channel takes a few minutes longer than the aqueous one to get primed and reach the right side chimney.
To prepare the isocratic pumps

Use this procedure to switch solvents or to prime the isocratic pumps, which removes air bubbles in the fluidics lines, in the following situations:

- When you use the system for the first time
- When the system has not been used for a few days
- When a large air bubble is trapped in the pump or its tubes

1. To turn on the pump, click the **Apply** button with the pump selected as Active (Pumps 1, 2, and 3).

2. Turn the diversionary valve (black knob) counterclockwise to open it.

3. With the vacuum on, check that fluid is being aspirated from the drain (central trough). Be sure not to overflow the wash station.
1 System Preparation

To prepare the isocratic pumps

3 Increase the flow rate (step-wise: 3 mL/min, 5 mL/min...) to 10 mL/min. To change the flow rate, enter the desired value in mL/min in the Pump Settings panel and click Apply.

4 When the flow is constant and no air bubbles are visible in the pump lines, decrease the flow rate. Set the flow to the assay-specific rate such as 1.25 mL/min.

5 Turn the diversionary valve clockwise to close it. Tighten it finger-tight only.

6 Check the pressure readings, keeping in mind the following:

- You can view the pump pressure history on the System Tools > Pump Pressure Graph plots.
- The pumps status icons remain red until the pumps are running at the set flow rate.
- The maximum system pressure is 20 MPa.

a Click System Tools > Valve Tuner to open the Valve Configuration Utility dialog box.

b Select the Inject (blue) position for Valves 1, 2, and 3 and check the back pressure of each pump.

c Select the Load (green) position for Valves 1, 2, and 3 and check the back pressure of each pump.
To prepare the isocratic pumps

Here are some typical values:

<table>
<thead>
<tr>
<th>Valve Position</th>
<th>Pump number</th>
<th>Back pressure</th>
</tr>
</thead>
<tbody>
<tr>
<td>V1, V2, and V3 blue (Inject position)</td>
<td>P1</td>
<td>~1 - 10 MPa (or 10 - 100 bar)</td>
</tr>
<tr>
<td></td>
<td>P2</td>
<td>~0.1 - 3 MPa</td>
</tr>
<tr>
<td></td>
<td>P3</td>
<td>~1 - 10 MPa</td>
</tr>
<tr>
<td>V1, V2, and V3 green (Load position)</td>
<td>P1</td>
<td>~0.1 - 10 MPa (lower than in blue or Inject)</td>
</tr>
<tr>
<td></td>
<td>P2</td>
<td>~0.1 - 3 MPa (higher than in blue or Inject)</td>
</tr>
<tr>
<td></td>
<td>P3</td>
<td>~1 - 10 MPa (higher than in blue or Inject)</td>
</tr>
</tbody>
</table>

If the value is outside of the range of the typical values shown for each pump position, refer to the *RapidFire 360 High-throughput Mass Spectrometry System Troubleshooting Guide*. 
1 **System Preparation**

To flush the sipper tube

## To flush the sipper tube

1. Click the **Flush Now** button in the Sipper Settings area of the main window.

[Image of Sipper Settings window]

The following things happen automatically:

- Pump 1 is turned on.
- The sipper tube is positioned above the wash station drain.
- Valve 4 is actuated.
- The flow rate for Pump 1 is ramped up to 8 mL/min. This rate is maintained for 1 minute, then is reduced to its default flow rate setting.
- Valve 4 is rotated back.
- The pumps are turned off.
- The stages are moved to the swap position.
To prepare the mass spectrometer computer

1 Double-click the desktop icon **RapidFire communicator**. The following programs start up:
   - `RFRemServer.exe`
   - `RFMassunterS_TOF.exe`

   These programs are required for software integration with the RapidFire-MS System.

2 Double-click the **Data Acquisition** desktop icon to start the Agilent MassHunter Data Acquisition software.

3 Turn on the detector.
   The Instrument Status box turns from yellow (Not Ready) to green (Ready).
1 System Preparation
To prepare the mass spectrometer computer

4 Select **Tune** in the Context list box, as shown in the next figure.

5 Set the mass and resolution parameters for your analysis in the Instrument State tab of the bottom panel.

**Tip**
- High Resolution (scan speed 4 GHz)
- Extended Dynamic Range (scan speed 2 GHz)
- Minimum Storage Size (scan speed 1 GHz)

a Click **Apply** on the right.
6 Calibrate the mass spectrometer.
   a Set the location of the Calibrant Bottle (example: B), and wait for the mass-over-charge spectrum to stabilize.
   b Click Calibrate.

   c When the Calibration results window appears, check that the calculated residual errors are satisfactory (for example < 2.0 ppm).
1 System Preparation
To prepare the mass spectrometer computer

---

d Click **OK** to close the results window.
e Set the Calibrant Bottle flag back to **None**.

7 Select **Acquisition** in the Context list box.
If prompted, confirm that you want to operate under the modified Instrument State. **DO NOT modify the Tune File.**

8 Click **File > Open > Method** to open a .m method or set parameters to create a method.
Methods for the RapidFire-MS System are stored in the D:\MassHunter\methods\RapidFire\ folder.

9 Set the parameters for your analysis on the **MS Q-TOF** tabs shown in the following example screens.
System Preparation

To prepare the mass spectrometer computer...
1 System Preparation
To prepare the mass spectrometer computer

10 When you have finished setting the parameters, click the **Apply** button on the right side of the screen.

11 Save the method.
Save all .m methods for use with RapidFire-MS System in the D:\MassHunter\methods\RapidFire\ folder.
To turn off the system at the end of the day

Perform this procedure when you have finished using the RapidFire-MS System for the day.

The instrument goes into stand-by mode at the end of each series of plates. This precaution ensures that all pumps are switched off at the end of a run.

1 If your samples are a high-salt high-protein or buffers, then:
   a Flush the sipper to avoid the formation of precipitates as described in “To flush the sipper tube” on page 22.
   b Clean the fluidics lines by running a few rows of methanol wells. A minimum of 50 wells is recommended.

2 Exit the RapidFire-MS System software:
   a Disconnect the RapidFire-MS System user interface, then close its window.
   b Stop the RapidFire-MS System Control Panel, then close its window.

3 After idling for about 20 minutes, most mass spectrometers will automatically go into stand-by mode. If that is not the case of your system, actively put it into stand-by mode by following the instructions in your mass spectrometer documentation.

4 Turn off the vacuum line.
2 Maintenance

To prepare the instrument for daily use 32
To maintain the system at the end of each day 32
To maintain the system at the end of the week 32
To shut down the RapidFire MS System 33
To resume operation after a power shutdown 33

This chapter contains procedures to help you maintain the RapidFire MS System.
2 Maintenance
To prepare the instrument for daily use

To prepare the instrument for daily use

1 Replace solvents.
2 Flush the pumps.
3 Home the stages.
4 Check the status of the valves.
5 Change the cartridge.
6 Flush the sipper tube.

To maintain the system at the end of each day

1 Flush the sipper tube again as described in “To flush the sipper tube” on page 22.
2 Perform the shutdown procedures described in “To turn off the system at the end of the day” on page 30.

To maintain the system at the end of the week

1 Empty the waste containers (carboy, waste-from-pumps bottle, and vacuum flask).
2 Clean the mass spectrometer according to the instructions provided by the manufacturer.
To shut down the RapidFire MS System

Use the procedure below to turn off the RapidFire MS System completely.

1 Close the RapidFire Control software.
   a In the RapidFire window, click **Disconnect** to disconnect the software from the RapidFire instrument.
   b Close the RapidFire window.
   c In the RapidFire Control Panel, click **Stop**.
   d Close the RapidFire Control Panel.

2 Safely turn off the RapidFire computer.

3 Turn off the pumps and the plate handler.

4 Turn off the UPS unit.

To resume operation after a power shutdown

1 Turn on the UPS unit.

2 Turn on the pumps and the Twister plate handler.

3 Turn on the RapidFire computer.

4 Start the RapidFire Control Software. See “To start the software” on page 10.
2 Maintenance
To resume operation after a power shutdown
This chapter contains procedures to help you operate the RapidFire 360 High-throughput Mass Spectrometry System in Plates Mode.
To prepare plates

1. Completely thaw the sample plates.
2. Centrifuge the plates at 3000 rpm for 5 minutes.

**Tip** Spin down the plates, particularly if samples contain insoluble components, such as microsomes. This forces particulate material to the bottom of the wells where it is less likely to be aspirated into the system.

To load plates manually

You can either load plates manually as described here or using the Twister plate handler as described in the next topic.

1. Check that the sipper has been homed as described in “To home the stages” on page 13.
2. Securely position the plate on the holder in between the metal pins.

3. Close the front doors.
To load plates using the Twister plate handler

You can either load plates using the Twister plate handler as described here or manually as described in the previous topic.

1. On the main RapidFire-MS System window:
   a. Select the plate configuration (96- or 384-well).
   b. Mark the **Use Plate Handler** option.

2. Stack the plates to read in the input hotel.
To prepare the mass spectrometer computer

1. Set up the mass spectrometer computer and turn on the mass spectrometer as described in “To prepare the mass spectrometer computer” on page 23.

2. On the Sample Tab of the Method Editor pane in the MassHunter Data Acquisition software:
   a. Enter the Name and Path for the data file.
      The data file Name must be sequence1.d (for data analysis by RapidFire Integrator).
   b. Set the Run Type to Manual Start.
   c. Set the Injection Volume to -1 μL. This value causes the system to use the injection volume set by the RapidFire injection loop (at V1P2-V1P5).

3. Click the Start Sample button.

When the source has equilibrated, the label of the MS Q-TOF device module turns blue in the Instrument Status pane.

- The data file Name must be sequence1.d (for data analysis by RapidFire Integrator).
To set run parameters

1. Click **System Tools > Cartridge Changer**.
2. When the Cartridge Changer dialog box appears:
   a. Open the column select list and select the solid-phase extraction (SPE) cartridge appropriate for your assay.
   b. Click **Go To**.
   c. Close the Cartridge Changer dialog box.
3. Set the parameters for your analysis on the RapidFire 360 High-throughput Mass Spectrometry System.
   - Be sure to select the **Plates** option.
3 Operation in Plates Mode
To set run parameters

4 In the Plates Mode Settings area:
   a In the Start at Well field, type the position on the plate to start the run. The first position is A1.
   b Select to read microtiter plates in either of the following ways:
      • By Row: A1, A2, A3,..., H11, H12,
      • By Column: A1, B1, C1,..., G12, H12.

5 In the Sipper Settings area of the screen:
   a Mark the Wash Needle Between Sips option to wash the sipper tube once after aspiration of the sample from each well (first in the aqueous then in the organic wash chimney, for 300 ms in each).
   b In the Sip Height field, type the number of millimeters from the lowest position of the sipper tube to the well bottom. Enter a value of 1.0 mm or greater. The sipper tube (in V1P3) travels down from Safe Z into the sample well until either:
      • The sip sensor (in V1P4) optically detects the presence of fluid and triggers the actuation of V1, which causes the transition between State # 1 (Aspiration) and State # 2 (Load/Wash), or
      • The z-position of the sipper tube reaches the set Sip Height.
   c Enter a value > 0 for Blank Injections Between Wells to have the system perform additional cycles in the organic wash station between wells, to further limit or prevent carryover between samples.

6 In the RapidFire Cycle Durations area, set the valve timing, as per assay protocol for States 1 - 4 (Aspirate, Load/Wash, Elute, and Re-equilibrate).
   • Set the value of Aspirate to 600 ms for reliable sip sensor triggering.

7 In the Well Info area, you can view the following information:
   • the number of wells sipped in the lifetime of your RapidFire-MS System
   • the number of wells sipped since the last reset
   • the location of the Current Well Address (such as [1,7] for position A7).

8 In the Plate Info area, select either 96 Well or 384 Well as the Plate Configuration.

9 In the Miscellaneous Settings area:
   a Mark whether to:
      • Use Plate Handler
      • Use Barcode Scanner
• Put the **Mass Spec in Standby After Run**. 
  Note that in Plates mode, you do not have the option to communicate 
  with the mass spectrometer.

**b** Set the **Plates Between Flushes** as follows:

• For 96-well plates, use **4**.
  The sipper tube flushes for 1 minute after *every four plates*.

• For 384-well plates, use **1**.
  The sipper tube flushes for 1 minute after *every plate*.

**c** Set the **Missed Sips Tolerance** to a value > 0 to suspend RapidFire-MS 
  System operation after the specified number of consecutive wells are 
  found to be empty by the sip sensor.

10 In the **Pump Settings** area at the bottom of the screen, set pump flow rates 
  for your assay.

11 Click **Apply**.

12 To save the parameter settings made in the previous steps for future use, 
  click **File > Save RF Method As**.
### Operation in Plates Mode

To start a run in Plates mode:

1. Click the **Play** button in the upper left area of the screen.

2. When prompted, enter the plate name with the keyboard or the hand-held barcode scanner, then click **OK**.

3. Click the **Play** button again.

4. Verify that the sipper tube aspirated the first samples.

5. Verify that signal is being received by the mass spectrometer.

   Note that runs in Plates mode are *not* synchronized with the mass spectrometer. Initiate the mass spectrometer acquisition run *before* RapidFire starts.

---

**CAUTION**

Close the doors while operating the RapidFire-MS System to prevent possible injury.

---

6. If you are loading plates manually, then when the plate run is completed, you are prompted to load a new plate.
   
   a. If you have more plates to read, then:
      
      - Remove the previous plate.
      
      - Position your next plate on the deck as described in “To load plates manually” on page 36.
      
      - Enter a name for the new plate using the keyboard or the hand-held barcode scanner, then click **OK**.

      If you do not enter a plate name within 30 minutes, then a time-out feature automatically puts the RapidFire-MS System in stand-by mode to keep solvent from being wasted.

   b. If all plates in this set have been run, then click **Cancel**.
To pause a run

Use this procedure to suspend a run temporarily, such as when you change buffer solutions or do other routine maintenance.

1. Click the **Pause** button.

   - The cycle of **Aspirate**, **Load/Wash**, **Elute**, and **Re-equilibrate** is completed for the last sample injected, then the RapidFire-MS System pauses operation.
   - The mass spectrometer continues to collect “baseline” data.
   - The RapidFire-MS System pumps continue to run.

2. To start operation after pausing, click the **Play** button.

   - The system starts up where it left off and data is saved to the current data file.
   - The remaining samples are run in the original order.

To stop a run

1. Click the **Stop** button.

   - The cycle of **Aspirate**, **Load/Wash**, **Elute**, and **Re-equilibrate** is completed for the last sample injected, then the RapidFire-MS System stops operation.
   - Data acquisition is stopped and the current data file is closed.
To make an emergency stop

**CAUTION**

*Only use the following procedure in an emergency situation.*

Otherwise, use either of these procedures to stop the RapidFire-MS System:

“To pause a run” on page 43, or

“To stop a run” on page 43.

1. Press the physical emergency stop button (labeled **E-STOP**), which cuts power to the entire system.

   Opening an interlock door of the RapidFire-MS System also stops motion.

2. To restart the system, pull up the **E-STOP** button to reestablish power.
To maintain a log book of data

Create a log book to record information about the two sets of data that are stored in two independent systems (the mass spectrometer computer and the RapidFire-MS System computer) in Plates Mode. This record makes it easier to retrieve data and match corresponding data sets in Data Analysis.

Consider including the following information in the logbook, such as in a spreadsheet format:

- **Date**
  Generated data is stored by date in the RapidFire-MS System computer. See the *Data Analysis Guide* for more information.

- **Assay description**
  To relate to MS methods.

- **Sample name**
  To relate to the data file from the MS.

- **Set of plates number** as assigned by RapidFire-MS System.
  See the *Data Analysis Guide* for more information.

- **Plate number** (in the current set of plates)

- **Comments**

See the *G9214-90001 RapidFire360 Analysis Guide* for more information.
3 Operation in Plates Mode
To maintain a log book of data
This chapter contains procedures to help you operate the RapidFire 360 High-throughput Mass Spectrometry System in Sequences Mode.
To prepare plates

1. Completely thaw the sample plates.
2. Centrifuge the plates at 3000 rpm for 5 minutes.

**Tip** Spin down the plates, particularly if samples contain insoluble components, such as microsomes. This forces particulate material to the bottom of the wells where it is less likely to be aspirated into the system.

To load plates manually

You can either load plates manually as described here or using the Twister plate handler as described in the next topic.

1. Check that the sipper has been homed as described in “To home the stages” on page 13.
2. Securely position the plate on the holder in between the metal pins.

3. Close the front doors.
To load plates using the Twister plate handler

You can either load plates using the Twister plate handler as described here or manually as described in the previous topic.

1. On the main RapidFire-MS System window:
   a. Select the plate configuration (96- or 384-well).
   b. Mark the **Use Plate Handler** option.

2. Stack the plates to read in the input hotel, shown in the following figure.
To run plates

The following diagram illustrates the terminology use to define a batch of plates in Sequences mode.
To prepare the mass spectrometer computer

1. Set up the mass spectrometer computer as described in “To prepare the mass spectrometer computer” on page 23.

2. Check that the Instrument Status is Ready (green) in the MassHunter Data Acquisition software.

In Sequences mode, with synchronization between the RapidFire-MS System and the MS, data is recorded automatically in D:\MassHunter\Data\RapidFire. Refer to the Data Analysis Guide for more information.
4 Operation in Sequences Mode
To set parameters in the RapidFire method

To set parameters in the RapidFire method

1 Set the parameters for your analysis on the RapidFire 360 High-throughput Mass Spectrometry System.

The parameters outlined in green below make up a RapidFire method saved in a .RFCFG file.

2 In the Sipper Settings area of the screen:
   a Mark the Wash Needle Between Sips option to wash the sipper tube once after aspiration of the sample from each well (first in the aqueous then in the organic wash chimney, for 300 ms in each).
   b In the Sip Height field, type the number of millimeters from the lowest position of the sipper tube to the well bottom. Enter a value of 1.0 mm or greater. The sipper tube (in V1P3) travels down from Safe Z into the sample well until either:
      • The sip sensor (in V1P4) optically detects the presence of fluid and triggers the actuation of V1, which causes the transition between State # 1 (Aspiration) and State # 2 (Load/Wash), or
To set parameters in the RapidFire method:

- The z-position of the sipper tube reaches the set **Sip Height**.
- Enter a value > 0 for **Blank Injections Between Wells** to have the system perform additional cycles in the organic wash station between wells, to further limit or prevent carryover between samples.

3 In the **RapidFire Cycle Durations** area, set the valve timing, as per assay protocol for States 1 - 4 (Aspirate, Load/Wash, Elute, and Re-equilibrate).
   - Set the value of **Aspirate** to 600 ms for reliable sip sensor triggering.

4 In the **Pump Settings** area at the bottom of the screen, set pump flow rates for your assay.

5 Click **Apply**.

6 To save the parameter settings made in the previous steps for future use, click **File > Save RF Method As**. The settings are stored in a .rfcfg file.
To edit the plate map

1. Click Batch Configuration Tools > Plate Map Editor.
2. For Plate Size, select 96- or 384-wells.
3. To create a sequence for a plate map, click the New button.

4. To create your sequence, click the following areas or buttons:
   - Well position in the plate diagram
   - Matrix station number (1-4)
   - Wash station (Aqueous or Organic)

5. To create another sequence for this plate map, repeat Steps 3 and 4.
   - A single plate map can contain several sequences, which are listed in the Sequences box on the left side of the window.
   - The Current Sequence is shown at the bottom of the window.

6. To save the settings made in the previous steps for future use, click File > Save Platemap As. The settings are stored in a .rfmap file.

7. (Optional) You can enter a special well designation for each sequence to insert a pause in RapidFire-MS System data acquisition. Enter this well number in the Current Sequence text box in the format DELAY#, where # is an integer that specifies the number of seconds of delay.
Example
For a sequence “A1 A2 A3 A4 delay30”..., after wells A1 through A4 are injected, the system pauses for 30 seconds before continuing with the next sequence listed in the Batch Editor.

To edit the batch

1. Click **Batch Configuration Tools > Batch Editor**.
2. To create a batch, click the **Add** button.

3. Select the plate map (.RFMAP file) to be added to this batch.
   a. When the New Plate window appears, enter the plate name or barcode for the plate.
   b. Click **OK**.

---

Agilent RapidFire High-throughput Mass Spectrometry System User Guide
4 Operation in Sequences Mode
To edit the batch

Tip If you click **Cancel** without entering a plate name, then the plate is named Plate1, Plate2, Plate 3, and so on, by default.

4 For each sequence (each line) of the batch:

a Double-click the cell in the **RF Method** column for the row, select the desired method (.RFCFG file), and click **Open**.

b Select the **Cartridge** for each sequence. The cartridge **Type** must match the cartridge types in the Cartridge Changer dialog box (example below).

c Double-click the cell in the **MS Method** column for the row and type in the desired method (.M file for Agilent MS integration or .DAM file for AB/Sciex MS integration).

- Use **Ctrl + C** to copy a value from a selected cell.
- Highlight other cells that you want to have the same value.
- Use **Ctrl + V** to paste in the value.

5 Save this batch, so that it will be available for future use with other plates.

Tip To modify an existing batch:

a Click **File > Load RF Batch Spec**.

b Select the batch of interest (.RFBAT file).

c Double-click the **Plate Name** you want to modify.

d Modify the Plate Map and save the batch.
To set run parameters

Verify that the RapidFire window shows the correct settings for the following parameters.

1. In the **Plate Info** area, confirm that the correct **Plate Configuration** is selected (96-well or 384-well).

2. In the **Miscellaneous Settings** area of the screen:
   a. Mark whether to:
      - **Use Plate Handler**
      - **Use Barcode Scanner**
      - Clear the option to put the **Mass Spec on Standby After the Run**, as this mode is *not* recommended for TOF applications.
   b. Set the **Plates Between Flushes** as follows:
      - For 96-well plates, use **4**.
        The sipper tube flushes for 1 minute after *every four plates*.
      - For 384-well plates, use **1**.
        The sipper tube flushes for 1 minute after *every plate*.
   c. Set the **Missed Sips Tolerance** to a value > 0 to stop RapidFire-MS System operation after the specified number of consecutive wells are found to be empty by the sip sensor.

3. Click **Apply** to set the desired values.
To run a batch in Sequences mode

1. Click **File > Load RF Batch Spec.**
2. Click the **Play** button in the upper left area of the screen.
   - When prompted, enter the plate name with the keyboard or the hand-held barcode scanner, then click **OK**.
   - Click the **Play** button again.
   - Verify that the sipper tube aspirated the first samples.
   - Verify that signal is received by the mass spectrometer.

**CAUTION**

Close the doors while operating the RapidFire-MS System to prevent possible injury.

3. If you are loading plates manually, then when the plate run is completed, you are prompted to load a new plate.
   - If you have more plates to read, then:
     - Remove the previous plate.
     - Position your next plate on the deck as described in “To load plates manually” on page 48.
     - Enter a name for the new plate using the keyboard or the hand-held barcode scanner, then click **OK**.
     - If you do not enter a plate name in the next 30 minutes, then a time-out feature automatically puts the RapidFire-MS System in stand-by mode to keep solvent from being wasted.
   - If all plates in this set have been run, then click **Cancel**.

4. Use the following features to monitor a run:
   - In the **Well Info** area of the screen, view the following information:
     - the number of wells sipped in the lifetime of your RapidFire-MS System
     - the number of wells sipped since the last reset
To run a batch in Sequences mode

- the location of the Current Well Address (such as [1,7] for position A7).

b Click **System Tools > View Injection List** to monitor the progress of your RapidFire run as shown in the following example:

<table>
<thead>
<tr>
<th>Injection List</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Barcode</strong></td>
<td><strong>Plate Position</strong></td>
</tr>
<tr>
<td>Control_1212</td>
<td>WAS12</td>
</tr>
<tr>
<td>Control_1210</td>
<td>B1</td>
</tr>
<tr>
<td>Control_1210</td>
<td>B2</td>
</tr>
<tr>
<td>Control_1210</td>
<td>B3</td>
</tr>
<tr>
<td>Control_1210</td>
<td>B4</td>
</tr>
<tr>
<td>Control_1210</td>
<td>B5</td>
</tr>
<tr>
<td>Control_1210</td>
<td>B6</td>
</tr>
<tr>
<td>Control_1210</td>
<td>B7</td>
</tr>
<tr>
<td>Control_1210</td>
<td>B8</td>
</tr>
<tr>
<td>Control_1210</td>
<td>B9</td>
</tr>
<tr>
<td>Control_1210</td>
<td>B10</td>
</tr>
<tr>
<td>Control_1212</td>
<td>WASH2</td>
</tr>
<tr>
<td>Control_1212</td>
<td>E2</td>
</tr>
<tr>
<td>Control_1212</td>
<td>E3</td>
</tr>
<tr>
<td>Control_1212</td>
<td>E4</td>
</tr>
<tr>
<td>Control_1212</td>
<td>WAS12</td>
</tr>
<tr>
<td>Immuno_1210</td>
<td>A1</td>
</tr>
<tr>
<td>Immuno_1210</td>
<td>A2</td>
</tr>
<tr>
<td>Immuno_1210</td>
<td>A3</td>
</tr>
<tr>
<td>Immuno_1210</td>
<td>A4</td>
</tr>
<tr>
<td>Immuno_1210</td>
<td>A5</td>
</tr>
<tr>
<td>Immuno_1210</td>
<td>A6</td>
</tr>
<tr>
<td>Immuno_1210</td>
<td>A7</td>
</tr>
<tr>
<td>Immuno_1210</td>
<td>A8</td>
</tr>
</tbody>
</table>

- c Click **System Tools > View Log** to monitor the progress of your RapidFire run as shown in the following example:
4 Operation in Sequences Mode

To run a batch in Sequences mode

For data analysis by the MassHunter Workstation Quantitative Analysis software, create individual peak data files as follows:

- Click File > Convert MS Data.
To run a batch in Sequences mode

- Select the whole-experiment data directory (Data Path) of the files to convert. The data path of the most recent run is automatically displayed.
- Enter a Save To location for the converted single-injection data files.
- Click Convert.

The following progress dialog box is displayed:

- When the conversion is done, you can see that individual data files have been created and saved in the specified location as shown in the following example:
4 Operation in Sequences Mode
To run a batch in Sequences mode

- Refer to MassHunter Workstation Quantitative Analysis software manuals and online Help to analyze the data.
To pause a run

Use this procedure to suspend a run temporarily, such as when you change buffer solutions or do other routine maintenance.

1 Click the **Pause** button.

- The cycle of **Aspirate**, **Load/Wash**, **Elute**, and **Re-equilibrate** is completed for the last sample injected, then the RapidFire-MS System pauses operation.
- The mass spectrometer continues to collect “baseline” data.
- The RapidFire-MS System pumps continue to run.

2 To start operation after pausing, click the **Play** button.

- The system starts up where it left off and data is saved to the current data file.
- The remaining samples are run in the original order.

To stop a run

1 Click the **Stop** button.

- The cycle of **Aspirate**, **Load/Wash**, **Elute**, and **Re-equilibrate** is completed for the last sample injected, then the RapidFire-MS System stops operation.
- Data acquisition is stopped and the current data file is closed.
4 Operation in Sequences Mode

To make an emergency stop

**To make an emergency stop**

*CAUTION*  
*Only use the following procedure in an emergency situation.*  
Otherwise, use either of these procedures to stop the RapidFire-MS System:  
“*To pause a run*” on page 63, or  
“*To stop a run*” on page 63.

1. Press the physical emergency stop button (labeled **E-STOP**), which cuts power to the entire system.

   ![Emergency Stop Button](image)

   Opening an interlock door of the RapidFire-MS System also stops motion.

2. To restart the system, pull up the **E-STOP** button to reestablish power.
This chapter provides information about technical specifications, parts, and consumables for the RapidFire 360 High-throughput Mass Spectrometry System.
Technical Specifications & Installation Requirements

Authorized Agilent Technologies field representatives will install your RapidFire 360 High-throughput Mass Spectrometry System in the location that you specify.

Pre-installation requirements

Before the installation, check that you have the following available:

- 2.5 x 2.5 meters (8 x 8 feet) of space in which to place the RapidFire 360 High-throughput Mass Spectrometry System, mass spectrometer, and computer controller
- A house vacuum or a stand-alone vacuum generator
- One of the following, depending on your location:
  - a dedicated 120 V, 15 A circuit (North America)
  - a dedicated 230 V, 10 A circuit (Europe)
  - a dedicated 100 V, 15 A circuit (Japan)
- A well-calibrated mass spectrometer
- Redundant grounding connected to a separate source of protective earth from the main AC plug (Europe).

**WARNING**

The RapidFire machine weighs approximately 320 kg (700 lbs).

The RapidFire platform is not to be lifted. Instead, move the RapidFire machine by wheeling its platform.

During operation, be sure to lock down the casters of the RapidFire platform.
Electrical ratings

RapidFire 360 High-throughput Mass Spectrometry System is rated for operation:

<table>
<thead>
<tr>
<th></th>
<th>in North America at:</th>
<th>in Europe at:</th>
<th>in Japan at:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Voltage</td>
<td>100 /120 V</td>
<td>220 - 240 V</td>
<td>100 V</td>
</tr>
<tr>
<td>Current</td>
<td>12 A</td>
<td>10 A</td>
<td>15 A</td>
</tr>
<tr>
<td>Frequency</td>
<td>50-60 Hz</td>
<td>60 Hz</td>
<td>50-60 Hz</td>
</tr>
</tbody>
</table>

**CAUTION**

Route the main supply cable in such a way as to minimize the risk of a tripping hazard. Agilent recommends the use of mechanical protection, for instance a rubberized cable guard on the floor to cover and protect the main supply cable.

Environmental operating ranges

RapidFire-MS System should be used and stored at the following conditions:

- **Temperature**: 4°C to 35°C
- **Relative humidity**: 0% to 95%, non-condensing
- **Environment**:
  - non-explosive surroundings
  - indoor use only
  - laboratory use only
- **Altitude**: less than 3500 m (10,000 feet)

Recorded noise level for the RapidFire-MS System unit is below 70 dbA.
Warranty

The warranty for the RapidFire-MS System is for one year. Parts, labor, and travel are included.

The mass spectrometer is covered separately by its manufacturer's warranty.

System modifications

Do not modify the system.

Alterations of the instrument without approval from Agilent Technologies will void the manufacturer's warranty. Agilent Technologies is not responsible for mishaps that are caused by modifications to the RapidFire-MS System not made by its employees or authorized agents.

Safety information

When a hazard symbol and a hazard type appear by a chemical name or instrument hazard, see “Safety” on page 91 for the complete alert on the chemical or instrument.

Safety labels

The following can appear on Agilent Technologies instruments in combination with the safety symbols listed in “Instrumentation Safety” on page 92.

CAUTION! Moving parts. Crush/pinch hazard.

WARNING! If the RapidFire-MS System is used in a manner not specified by the manufacturer, the protection provided by the equipment can be impaired.
Materials

Agilent-supplied items

*RapidFire-MS System contents:*

- RapidFire 360 High-throughput Mass Spectrometry System instrument
- Mass spectrometer (can be Agilent-supplied)
- Motion control computer
- Three digitally-controlled high-pressure fluidic pumps
- Degasser
- Digital peristaltic pump
- Uninterruptible power supply (UPS) for the RapidFire-MS System
- Sipper flush valve
- Barcode scanners
- Waste collection vessels
- Twister microplate handler
- Six-slot cartridge changer
- Sip sensor

See “RapidFire-MS System Parts and Consumables” on page 71 for a comprehensive parts list.

*Consumables:*

Purification solid-phase extraction (SPE) cartridges.

Purchase assay-specific cartridges from Agilent.

See “RapidFire-MS System cartridges” on page 71 for a cartridge selection guide.
5  Technical Specifications and Parts

Materials

**Customer-supplied items**

- Assay-specific solvents, LC/MS grade, filtered by the manufacturer

**CAUTION**

Contact the manufacturer for material safety data sheets (MSDS) for the following materials.

- water
- methanol
- acetonitrile
- acetone
- formic acid
- TFA: trifluoroacetic acid
- TEA: triethylamine
- ammonium acetate
- isopropyl alcohol
- chloroform

- 1-L graduated cylinder
- Pipettes and pipette tips
- Sample 96- and 384-well plates with standard bar codes
RapidFire-MS System Parts and Consumables

Parts and consumables for the RapidFire-MS System are listed in the following tables:

- “RapidFire-MS System cartridges” (below)
- “Hardware and electronics” on page 72
- “Liquid handling components” on page 77
- “Tubing” on page 81
- “Fittings” on page 82

RapidFire-MS System cartridges

<table>
<thead>
<tr>
<th>Part Number</th>
<th>Type</th>
<th>Packing material</th>
</tr>
</thead>
<tbody>
<tr>
<td>G9203A</td>
<td>A</td>
<td>C4</td>
</tr>
<tr>
<td>G9204A</td>
<td>B</td>
<td>Cyano</td>
</tr>
<tr>
<td>G9205A</td>
<td>C</td>
<td>C18</td>
</tr>
<tr>
<td>G9206A</td>
<td>D</td>
<td>Graphitic carbon</td>
</tr>
<tr>
<td>G9207A</td>
<td>E</td>
<td>C8</td>
</tr>
<tr>
<td>G9208A</td>
<td>F</td>
<td>Phenyl</td>
</tr>
<tr>
<td>G9209A</td>
<td>H1</td>
<td>HILIC</td>
</tr>
<tr>
<td>G9210A</td>
<td></td>
<td>Custom</td>
</tr>
<tr>
<td>G9211A</td>
<td>0</td>
<td>Blank</td>
</tr>
<tr>
<td>G9525A</td>
<td>A2</td>
<td>C4</td>
</tr>
</tbody>
</table>
Hardware and electronics

- Aluminum and phenolic RapidFire-MS System frame
- RapidFire-MS System computer
- Mouse, keypad, and monitor
- KVM (Keyboard Video Mouse) switch

- Motion controller
- UPS (Uninterruptible Power Supply)

- Emergency stop button
5 Technical Specifications and Parts
Hardware and electronics

- Twister plate handler

- X, Y, and Z translation stages and motors
• Barcode reader (pedestal)

• Cartridge changer

• Optical sensor module
5 Technical Specifications and Parts
Hardware and electronics

• Three coupling shafts and rotors

• Power strips
Liquid handling components

- Plate deck, wash and matrix stations

- Three fast rotary valves (six-port)

- Three digital high-pressure isocratic pumps
5 Technical Specifications and Parts
Liquid handling components

- One digital peristaltic pump

- Optical sip sensor window

- One sipper flushing valve (4-way)
• Solvent drawer

• Waste jerry can in secondary container

• 10-µm filter stones
5 Technical Specifications and Parts

Liquid handling components

- SPE cartridges
- Bottle caps for 1/8-inch OD tubing (x 5)
**Tubing**

- Vacuum tubing
- PTFE tubing (OD 1/8”)
- Tygon tubing (for peristaltic pump)
- PEEK tubing (OD 1/16” or OD 1/32”)

---

*Agilent RapidFire High-throughput Mass Spectrometry System User Guide*
5 Technical Specifications and Parts

Fittings

- Clear male barbed union ID 1/8-inch

- Green 1/4-28 for OD 1/8-inch tubing

- Beige 1/4-28 for OD 1/8-inch tubing

- Beige 10-32 for OD 1/16-inch tubing

- Beige 10-32 for OD 1/32-inch tubing
• Yellow for OD 1/8” tubing

• Metal and beige for OD 1/32” tubing

• Red 6-32 for OD 1/32” tubing

• Sipper protection needle guard

• Nut extenders
Fittings

- Wrench ¼-inch

- Reducers
RapidFire-MS System Flow Path

“State #1: Aspirate” on page 85
“State #2: Wash/Load” on page 86
“State #3: Elute” on page 87
“State #4: Re-equilibrate” on page 88
“Flush the sipper tube” on page 89
“Valve positions definition” on page 90

State #1: Aspirate
State #2: Wash/Load

**State #2: Load / Wash**

[Diagram showing connectivity of components such as pump, cartridge, MS, valves V1, V2, V3, V4, sipper, sip sensor, and vacuum, with color-coded connections for clarity.]
State #3: Elute
State #4: Re-equilibrate
Flush the sipper tube
Valve positions definition
This chapter provides safety information for the RapidFire 360 High-throughput Mass Spectrometry System.
Symbols on instruments

Electrical symbols

The following table describes the electrical symbols that can be displayed on the RapidFire 360 High-throughput Mass Spectrometry System instrument.

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Symbol" /></td>
<td>Indicates a terminal that can be connected to the signal ground reference of another instrument. This is not a protected ground terminal.</td>
</tr>
<tr>
<td><img src="image2" alt="Symbol" /></td>
<td>Indicates a protective grounding terminal that must be connected to earth ground before any other electrical connections are made to the instrument.</td>
</tr>
<tr>
<td><img src="image3" alt="Symbol" /></td>
<td>Indicates a terminal that can receive or supply alternating current or voltage.</td>
</tr>
</tbody>
</table>
Safety symbols

The following table describes the safety symbols that can be displayed on the RapidFire 360 High-throughput Mass Spectrometry System instrument. Each symbol can appear by itself or with text that explains the relevant hazard. These safety symbols can also appear next to DANGER, WARNING, or CAUTION.

Table 2  Safety symbols

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Symbol 1" /></td>
<td>Indicates that you should consult the manual for further information before proceeding with appropriate caution.</td>
</tr>
<tr>
<td><img src="image2.png" alt="Symbol 2" /></td>
<td>Indicates the presence of an electrical shock hazard and to proceed with appropriate caution.</td>
</tr>
<tr>
<td><img src="image3.png" alt="Symbol 3" /></td>
<td>Indicates a terminal that can receive or supply alternating current or voltage.</td>
</tr>
<tr>
<td><img src="image4.png" alt="Symbol 4" /></td>
<td>Indicates the presence of moving parts and to proceed with appropriate caution.</td>
</tr>
<tr>
<td><img src="image5.png" alt="Symbol 5" /></td>
<td>Indicates the presence of a biological hazard and to proceed with appropriate caution.</td>
</tr>
</tbody>
</table>
General instrument safety

**WARNING**

PHYSICAL INJURY HAZARD: Use the RapidFire 360 High-throughput Mass Spectrometry System only as specified in this document. Using the system in a manner not specified by Agilent Technologies can result in personal injury or damage to the instrument.

Moving or lifting the system

**CAUTION**

PHYSICAL INJURY HAZARD: The RapidFire platform weighs approximately 320 kg (700 lbs). *The RapidFire-MS System platform is not to be lifted.*

To move the RapidFire-MS System, wheel it around.

When using the RapidFire-MS System, keep its casters in a locked position.

Operating the instrument

Ensure that anyone who operates the instrument has:

- Been given instructions on general safety practices for laboratory and specific safety practices for the instrument.
- Read and understood all material safety data sheets (MSDS) for chemicals handled.

Physical hazard safety

Moving parts

**WARNING**

PHYSICAL INJURY HAZARD: Moving parts can crush, puncture, and cut. Keep hands clear of moving parts while operating the instrument and keep interlock doors closed.
Solvents

**WARNING** PHYSICAL INJURY HAZARD: Always wear eye protection when working with solvents and chemicals.

Electrical safety

**WARNING** ELECTRICAL SHOCK HAZARD - Severe electrical shock can result from operating the RapidFire-MS System without its power cords in place.

Grounding circuit continuity is required for the safe operation of equipment.

Use properly configured and approved line cords for the voltage supply in your facility.

**WARNING** ELECTRICAL HAZARD - Plug the RapidFire-MS System AC input power cords into properly grounded receptacles with adequate current capacity. The branch circuit over-current protection Circuit Breakers protecting the building receptacles must be rated no more than 20A.

**WARNING** Make sure that the point at which the detachable power cords are connected to the RapidFire instrument is clear from clutter and that it is accessible at all times.

**WARNING** This product contains an Uninterruptible Power Supply (UPS) that can produce hazardous voltages even when the main power cord is disconnected. To remove hazardous voltages from each individual instrument, make sure its power cord is disconnected from the UPS.
Barcode scanner safety

The barcode scanner incorporated in the RapidFire-MS System is a categorized as a Class 1 (I) laser.

Class 1 (I) lasers are low-power, visible lasers that are safe to the eyes.
Safety & electromagnetic compatibility (EMC)

The RapidFire-MS System platform has been fully tested and complies with the European safety standards listed below.

• CENELEC EN 61326-1:2006
• CENELEC EN 61010-1, 2nd Edition (2001),
• Safety Requirements for Electrical Equipment for Measurement, Control and Laboratory Use - Part 1: General Requirements

Possible misuse of the RapidFire-MS System

WARNING Take care to avoid the following situations:

Do not work inside the RapidFire-MS System unit without first disconnecting the main power supply cable and/or LOTO.

Do not sit or stand on the phenolic tabletop of the RapidFire-MS System platform.

Do not operate the RapidFire-MS System instrument unless its wheels are locked in the brake position.

The RapidFire-MS System unit is intended for use indoors, in a non-explosive, laboratory environment, as stipulated in “Instrumentation Safety” on page 92.

Do not modify, remove, alter, or change the machine in any way (electrically or mechanically). Any modifications to the RapidFire-MS System unit will void the warranty and the CE compliance of the instrument.

Do not use any substance, chemical, solvent, solution or any other material with or in the RapidFire-MS System machine, unless you have read and understood, and are able to comply with their material safety data sheets (MSDS).
Chemical Safety

General chemical safety

**WARNING** CHEMICAL HAZARD: Before handling any chemicals, refer to the Material Safety Data Sheet (MSDS) provided by the manufacturer, and observe all relevant precautions.

To minimize the hazards of chemicals:

- Read and understand the MSDS provided by the manufacturer before you store, handle, or work with any chemicals or hazardous materials.
- Minimize contact with chemicals. Wear appropriate personal protective equipment when handling chemicals (for example, safety glasses, gloves, or protective clothing).
- Minimize the inhalation of chemicals. Do not leave chemical containers open. Use only with adequate ventilation (for example, fume hood).
- Check regularly for chemical leaks or spills. If either of those occurs, follow the manufacturer's cleanup procedures as recommended in the MSDS.
- Comply with all local, state/provincial, or national laws and regulations related to chemical storage, handling and disposal.
Chemical waste safety

**CAUTION**
HAZARDOUS WASTE: Refer to Material Safety Data Sheets and local regulations for handling and disposal.

**WARNING**
CHEMICAL WASTE HAZARD: Wastes produced by the RapidFire-MS System instrument are potentially hazardous and can cause injury, illness or death.

To minimize the hazards of chemical waste:

- Read and understand the MSDS provided by the manufacturers of the chemicals in the waste container before you store, handle, or dispose of chemical waste.
- Provide primary and secondary waste containers. Both containers must be compatible with the waste material and meet federal, state/provincial, and local requirements for container storage.
- Minimize contact with chemicals. Wear appropriate personal protective equipment when handling chemicals (for example, safety glasses, gloves, or protective clothing).
- Minimize the inhalation of chemicals. Do not leave chemical containers open.
- Handle chemical wastes in a fume hood.
- After emptying a waste container, seal it with the cap provided.
- Dispose of the contents of the waste tray and waste bottle in accordance with good laboratory practices and local, state / provincial, or national environmental and health regulations.
- Ensure that the RapidFire-MS System waste is stored, transferred, transported and disposed of according to all local, state / provincial, and/or national regulations.
Biological hazard safety

**WARNING** BIOHAZARD: Biological samples have the potential to transmit infectious diseases. Follow all applicable local, state / provincial, and/or national regulations. Wear appropriate protective equipment. All work should be conducted in properly equipped facilities using the appropriate safety equipment.

Individuals should be trained and acquainted with the following:

- U.S. Department of Health and Human Services guidelines published in Biosafety in Microbiological and Biomedical Laboratories (bmbl.od.nih.gov)
- Your company/institution's Biosafety Program protocols for working with or handling potentially infectious materials.
In This Book

This guide gives information about how to use the RapidFire 360 High-throughput Mass Spectrometry System.