
Agilent MassCode PCR 
Research Solution
Software Familiarization 
Guide
Revision A, August 2011

For Research Use Only. Not for use in diagnostic 
procedures. 
Agilent Technologies



Software Familiarization Guide

Notices
© Agilent Technologies, Inc. 2011

No part of this manual may be reproduced in 
any form or by any means (including elec-
tronic storage and retrieval or translation 
into a foreign language) without prior agree-
ment and written consent from Agilent 
Technologies, Inc. as governed by United 
States and international copyright laws.

Manual Part Number
G9200-90001

Edition
Revision A, August 2011

Printed in USA

Agilent Technologies, Inc.
5301 Stevens Creek Blvd. 
Santa Clara, CA 95051 USA

Warranty
The material contained in this docu-
ment is provided “as is,” and is sub-
ject to being changed, without notice, 
in future editions. Further, to the max-
imum extent permitted by applicable 
law, Agilent disclaims all warranties, 
either express or implied, with regard 
to this manual and any information 
contained herein, including but not 
limited to the implied warranties of 
merchantability and fitness for a par-
ticular purpose. Agilent shall not be 
liable for errors or for incidental or 
consequential damages in connec-
tion with the furnishing, use, or per-
formance of this document or of any 
information contained herein. Should 
Agilent and the user have a separate 
written agreement with warranty 
terms covering the material in this 
document that conflict with these 
terms, the warranty terms in the sep-
arate agreement shall control.

Technology Licenses 
The hardware and/or software described in 
this document are furnished under a license 
and may be used or copied only in accor-
dance with the terms of such license.

Restricted Rights Legend
U.S. Government Restricted Rights.  Soft-
ware and technical data rights granted to 
the federal government include only those 
rights customarily provided to end user cus-
tomers.  Agilent provides this customary 
commercial license in Software and techni-
cal data pursuant to FAR 12.211 (Technical 
Data) and 12.212 (Computer Software) and, 
for the Department of Defense, DFARS 
252.227-7015 (Technical Data - Commercial 
Items) and DFARS 227.7202-3 (Rights in 
Commercial Computer Software or Com-
puter Software Documentation).

Safety Notices

CAUTION

A CAUTION notice denotes a haz-
ard. It calls attention to an operat-
ing procedure, practice, or the like 
that, if not correctly performed or 
adhered to, could result in damage 
to the product or loss of important 
data. Do not proceed beyond a 
CAUTION notice until the indicated 
conditions are fully understood and 
met. 

WARNING

A WARNING notice denotes a 
hazard. It calls attention to an 
operating procedure, practice, or 
the like that, if not correctly per-
formed or adhered to, could result 
in personal injury or death. Do not 
proceed beyond a WARNING 
notice until the indicated condi-
tions are fully understood and 
met.

Microsoft ® is a trademark or registered 
trademark of Microsoft Corporation in the 
United States and/or other countries.

Technical Support
For technical product support, contact 
Agilent at (800) 227-9770 (select options 
3-4-3) or masscode.support@agilent.com

Limited Use License for End 
Users
For Research Use Only. Not for use in diag-
nostic procedures.

Software Revision
This guide applies to the Agilent G9200AA 
MassCode PCR Software version A.01.00 or 
higher until superseded.

If you have comments about this guide, 
please send an e-mail to
masscode.support@agilent.com.

mailto:feedback_lcms@agilent.com


In This Guide…
This guide takes you through a series of exercises to 
familiarize you with the operation and data analysis 
capabilities of the MassCode PCR software. 

Chapter 1 Exercises for Basic Users

The exercises in this chapter are performed in the software’s 
Basic mode. The Basic mode is appropriate for users who 
intend to use Agilent-supplied target panels and LC/MS 
methods and have no or little experience with LC/MS 
technology.

Chapter 2 Exercises for Advanced Users

The exercises in this chapter are performed in the software’s 
Advanced mode. The Advanced mode is appropriate for users 
who may want to customize their own target panels and/or have 
used LC/MS technology before.
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Before you start...

Where to find more information 
• The Agilent MassCode PCR Research Solution Quick Start 

Guide provides an overview of the solution. 

• If you are setting up the system yourself, the Agilent 
MassCode PCR Research Solution Installation Guide 
covers modification of the LC/MS instrument and 
installation of the MassCode PCR software. Install the 
software before you start the exercises in this guide.

• The software’s online help system provides in-depth 
information on the operation of the MassCode PCR 
program and can be displayed in the following ways:

• Click Help > Contents from the menu bar.

• Press [F1] to get more information about the currently 
displayed screen or dialog box.

• Agilent Tech Support can be reached by phone or email.

• Email: masscode.support@agilent.com or click Help > 
Email Feedback in the software.

• Phone: From the US and Canada call 800-227-9770 
(select options 3-4-3). For Agilent’s worldwide sales 
and support center telephone numbers, go to 
www.agilent.com/chem/contactus. 

How to use this guide
The exercises in the Software Familiarization Guide are 
intended to familiarize you with the processes for working 
with experiments, including defining the plate setup, running 
an experiment, and analyzing experiment results. The data 
analysis exercises use the sample experiment file that comes 
pre-loaded with the MassCode PCR program.

The exercises in chapter 1 are performed in the program’s 
Basic mode. The exercises in chapter 2 are performed in the 
Advanced mode. Select the set of exercises that is most 
appropriate for your needs and experience level.

We recommend reading this guide and performing the 
exercises before you begin your own experiment. 
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MassCode PCR Research Solution
Software Familiarization Guide
Chapter 1 
Exercises for Basic Users

Exercise 1. Launch the online program and open the help system 8

Exercise 2. Start a new experiment 11

Exercise 3. Open an existing experiment 16

Exercise 4. Analyze the experiment results in the Report view 19

Exercise 5. Analyze the experiment results in the Plate Results view 25

Exercise 6. Analyze the experiment results in the Batch Results view 27

The exercises in this chapter are performed in the software’s Basic mode. 
The Basic mode is appropriate for users who intend to use 
Agilent-supplied target panels and LC/MS methods and have no or little 
experience with LC/MS technology. 
7Agilent Technologies



1 Exercises for Basic Users
Exercise 1. Launch the online program and open the help system
Exercise 1. Launch the online program and open the help system

The tasks in this exercise show you how to launch the MassCode PCR 
program, switch to Basic mode, and explore the contents of the software’s 
help system. 

Task 1. Launch the program and switch to Basic mode

Task 1 shows you how to open the online program and set the program to 
Basic mode.

Task 1. Launch the program and switch to Basic mode

Steps Detailed Instructions Screen Images

1 Open the online MassCode 
PCR program.

The online program is used 
to connect to the LC/MS.

• Double-click the MassCode PCR Online 
program icon on your desktop. 

The program opens to the Getting 
Started screen.

2 Check that you are in the 
Basic mode by examining 
the title bar of the program 
window. 

• If the title bar lists Basic you are in 
Basic mode.

• If the title bar lists Advanced, click 
File > Switch to Basic and check the 
title bar again.
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Exercises for Basic Users 1
Task 2. Use the help system
Task 2. Use the help system

Task 2 shows you how to open and navigate the software help system.

Task 2. Use the help system

Steps Detailed Instructions Screen Images

1 Open the help system. • Click Help > Contents. 

The MassCode PCR Help window 
opens to the topic Navigate the 
Software Help System.

2 Locate and read the help 
topic Working with 
Experiments. 

a In the table of contents on the left side 
of the window, double-click the book 
called Getting Started. 

The book expands to show the 
contents of the chapter.

b Click on the sub-book Working with 
Experiments.

The contents of the Working with 
Experiments help topic opens on the 
right side of the Help window. 

c Read the topic to learn about 
MassCode PCR experiments and the 
experiment workflow.

3 Locate the How-To help 
topics. 

a Double-click the book called “How To” 
Help. 

The book expands to show the 
contents of the chapter.

b Double-click any of the sub-books to 
view the topics contained within.

c Click on any individual topic to read its 
contents.

4 Close the help system. • Click the X in the upper right corner of 
the MassCode PCR Help window. 
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1 Exercises for Basic Users
Task 2. Use the help system
5 Open the help topic for the 
currently open screen of 
the software (the Getting 
Started screen).

• On the keyboard, press [F1]. 

The help window opens with the topic 
for the Getting Started screen 
displayed on the right side. 

From any screen or dialog box in the 
program, you can press [F1] to open the 
User Interface Help topic pertaining to 
that particular screen or dialog box.

6 Close the help system. • Click the X in the upper right corner of 
the MassCode PCR Help window.

Task 2. Use the help system

Steps Detailed Instructions Screen Images
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Exercises for Basic Users 1
Exercise 2. Start a new experiment
Exercise 2. Start a new experiment

The tasks in this exercise show you how to define the plate setup for a 
new experiment plate, set up a run, and save the experiment settings in 
the Basic mode.

Figure 1 Completed Plate Setup 
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1 Exercises for Basic Users
Task 1. Define the plate setup
Task 1. Define the plate setup

Task 1 walks you through the process of defining the plate setup. The 
steps cover assigning the operator name and plate name, selecting the 
panel and injection order, assigning the well types, and assigning sample 
names.

The goal is to set up a plate that mimics the one used in the sample 
experiment that comes pre-loaded with the MassCode PCR program. The 
plate setup you create in this task is shown in Figure 1 on page 11. 

Task 1. Define the plate setup

Steps Detailed Instructions Screen Images

1 Open a new experiment. • Click Start New Experiment on the 
Getting Started screen. 

The program opens to a blank plate 
setup. 

2 Enter the operator name 
and select the target 
panel. 
• Operator Name: Your 

name
• Panel: Respiratory

(The respiratory panel is 
the default target panel.)

a Type your name into the Operator 
Name field on the left side of the 
screen. 

Once you remove the cursor from the 
field, the operator name is added to 
the default plate name. 

b In the Panel drop-down list, check that 
RESPIRATORY is selected. 

To see the targets included in the 
panel, you can scroll through the list 
(see image on right).

.

3 Set the injection order to 
By Row. 

By Row is the default 
injection order.

• In the Injection Order drop-down list, 
check that By Row is selected.

This selection indicates to the 
software to process the wells of the 
plate from left to right during the run, 
starting with row A.
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Exercises for Basic Users 1
Task 1. Define the plate setup
4 Assign the calibrator 
wells.
• Wells A1, A2 and A8: 

CAL-NTC well type
• Wells A3 and A9: 

CAL-PTC1 well type
• Wells A4 and A10: 

CAL-PTC2 well type
• Wells A5 and A11: 

CAL-PTC3 well type
• Wells A6 and A12: 

CAL-PTC4 well type
• Well A7:

CAL-IACRNA well type

a Select the group of wells that are to be 
assigned to the same well type.

• To select multiple wells, press [Ctrl] 
while clicking on individual wells. 

• To select/deselect all wells on the 
plate, click the circle in the upper left 
corner of the plate image. 

b In the Assign Well Types drop-down 
list, select the desired well type. 

Important: A total of 12 calibrator wells is 
required for proper data analysis.

5 Assign the remaining 
wells to the Unknown well 
type.

a With the cursor, click and drag across 
the block of wells from B-01 to H-12 to 
select all remaining wells.

b In the Assign Well Types drop-down 
list, select Unknown. 

6 Assign sample names to 
the Unknown wells.

At the completion of this 
step, refer to Figure 1. At 
this point, your plate setup 
should be identical to that 
shown in the figure.

a Assign the core sample name.
• With the Unknown wells selected, 
type “Sample” followed by a space 
into the Sample Name field. 

The name “Sample” appears in each 
Unknown well. 

b Add incremental numbers to the 
sample names.

• In the Start value field, leave the 
default value of 1. 
• In the Increment by field, leave the 
default value of 1. 

• Click Apply Settings. 

An incremental number is added to the 
end of each sample name. Because the injection order is By Row, the 

numbering is assigned horizontally. 

Task 1. Define the plate setup

Steps Detailed Instructions Screen Images
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1 Exercises for Basic Users
Task 2. Set up a run
Task 2. Set up a run

Task 2 shows you how to set up a run. In Basic mode, the only run 
settings that can be changed are the name and location of the data file 
that is created when a run is started. The data file is a folder (with 
extension .D) that contains all the settings and data for an experiment.

Task 2. Set up a run

Steps Detailed Instructions Screen Images

1 Navigate to the Run view. • In the workflow toolbar, click Run. 

2 Change the data file name.
• Data File Name:

Sample_your name.D.

Data file names must end 
in “.D” and are limited to 
40 legal characters. 

• In the Data File Name field, type 
“Sample_” followed by your name. End 
the name with “.D”. 
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Exercises for Basic Users 1
Task 3. Save the experiment settings
Task 3. Save the experiment settings

Task 3 shows you how to save the experiment settings to a separate 
Experiment Settings file. The Experiment Settings file (file extension MT5) 
contains the complete settings for an experiment: the plate setup, the run 
settings, and the experiment notes.

Task 3. Save the experiment settings

Steps Detailed Instructions Screen Images

• Save the Experiment 
Settings file. 

Note that if you want to open 
a saved Experiment Settings 
file, you can do so from the 
Getting Started screen (click 
File > Open Experiment 
Settings File). 

a Click File > Save Experiment Settings 
As. 

The Save As dialog box opens. 

b In the File name field, type your name 
and today’s date separated with an 
underscore. 

c Click Save. 

After the experiment settings have been saved, 
the name of the MT5 file appears in the title 
bar. 
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1 Exercises for Basic Users
Exercise 3. Open an existing experiment
Exercise 3. Open an existing experiment

The tasks in this exercise show you how to open an existing (post-run) 
experiment, save a copy of the experiment, and print out a copy of the 
Results Interpretation Tables from the software’s help system. 

For this exercise and the remaining exercises, we will work with the 
sample experiment that comes pre-loaded with the MassCode PCR 
program. You are instructed to perform the exercises in the offline 
program, but these exercises can also be performed in the online program. 
To proceed in the online program, simply skip step 1 in Task 1 below (do 
not close ChemStation). 

Task 1. Open an existing experiment and save a copy

Task 1 walks you through closing the online program, opening the offline 
program, opening the sample experiment, and creating a copy of that 
experiment. 

Task 1. Open the sample experiment and save a copy 

Steps Detailed Instructions Screen Images

1 Close the online program 
and open the offline 
program. 

Skip this step and proceed to 
step 2 if you prefer to perform 
this exercise and all 
remaining exercises in the 
online program. 

a Click File > Exit to close the 
experiment and the program.

b Double-click the MassCode PCR 
Offline program icon on your desktop. 
The program opens to the Getting 
Started screen. 
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Exercises for Basic Users 1
Task 1. Open an existing experiment and save a copy
2 Open the sample 
experiment.

a Click Open Existing Experiment. 

The Browse for Folder dialog box 
opens.

b Browse to the data file for the sample 
experiment: C:\MassCode PCR\
Storage\Sample.D. 

c With the Sample.D folder selected, 
click OK in the dialog box. 

The experiment opens to the Report 
view. 

d Check the title bar to verify that you 
are in Basic mode.

3 Save a copy of the 
experiment. 

a Click File > Save Experiment As. 

The Save Experiment As dialog box 
opens.

b Next to the Parent Folder field, click 
Browse. 

The Browse For Folder dialog box 
opens. 

c Browse to the folder C:\MassCode 
PCR\Storage. Select the folder and 
click OK.

d In the New Experiment Name field, 
type “Sample_” followed by your 
name. End the experiment name with 
“.D”. 

e Click Save Experiment.

The dialog box closes. 

After you have saved the experiment, the title 
bar indicates that you are working in the copy 
of the experiment that you created. 

Task 1. Open the sample experiment and save a copy 

Steps Detailed Instructions Screen Images
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1 Exercises for Basic Users
Task 2. Print the Results Interpretation Tables – Basic
Task 2. Print the Results Interpretation Tables – Basic

Task 2 walks you through opening and printing the help system topic that 
contains the results interpretation tables for basic users. 

Task 2. Print the Results Interpretation Tables – Basic

Steps Detailed Instructions Screen Images

1 Open the MassCode PCR 
help system.

• Click Help > Contents. 

The MassCode PCR Help window 
opens to the topic Navigate the 
Software Help System.

2 Locate the help topic 
Results Interpretation 
Tables (Basic) in the 
Reference Help chapter.

a Double-click the Reference Help book.
b Double-click the sub-book Results 

Interpretation Tables.
c Click the topic Results Interpretation 

Tables (Basic).

3 Print out the topic.

Keep this printout at hand. 
We will refer to it as we 
complete the exercises for 
analyzing the results of the 
sample experiment. 

a Click the Print icon at the top of the 
Help window.

b In the Print Topics dialog box, select 
the option Print the selected topic and 
click OK. 

c Close the Help window. 
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Exercises for Basic Users 1
Exercise 4. Analyze the experiment results in the Report view
Exercise 4. Analyze the experiment results in the Report view

The tasks in this exercise show you how to view the results of the 
experiment using the Report view of the program and edit the color code 
scheme that is used to depict calls on the report. Two tabs are available 
for the Report view: Batch Report and Individual Report. By default, the 
program opens the sample experiment to the batch report when in Basic 
mode. 

Task 1. Review the experiment results in the batch report and 
export to Excel

Task 1 demonstrates the features of the batch report. The task also shows 
you how to export the report to a text file.

Task 2. Review the experiment results in the batch report and export to Excel

Steps Detailed Instructions Screen Images

1 If you are not already in the 
Report view, navigate to 
that screen.

• In the workflow toolbar, click Analysis 
then Report. 

2 Review the summary 
information at the top of 
the batch report. 

You are viewing the batch report when the 
Batch Report tab is selected on the 
Report screen.

3 Review the contents of the 
batch report. 

• Use the scroll bar on the right side of 
the report to scroll through the report. 
Each row summarizes the results for a 
single well.

The color coding of the rows indicates the call 
in that well. The color code key is on the left 
side of the screen under Call Output. 
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1 Exercises for Basic Users
Task 1. Review the experiment results in the batch report and export to Excel
4 Compare the batch report 
results for wells B-01 and 
B-02.

In both wells, the internal 
control target was 
detected (the Internal 
Control column has a +).

• Well B-01 is called as positive because 
the Enterovirus target was detected.

• Well B-02 was called as negative 
because no targets, other than the 
internal control target (IAC), were 
detected.

5 Compare the results in 
wells B-03 and B-04.

In both wells, the internal 
control target was not 
positively detected (the 
Internal Control column 
has a –).

• Well B-03 is called as NC (no call 
possible) because no targets (including 
the IAC) were successfully amplified. 

• Well B-04 is positive because, although 
the IAC target is indeterminate, 
another RNA target (human 
parainfluenza virus 3) was positive. 

Refer to your printout of the results 
interpretation table for more 
information.

6 Review the information at 
the bottom of the batch 
report. 

• Scroll to the bottom of the report. 

The long and short names of the 
targets in the target panel are listed.

7 Zoom in and out on the 
report.

a In the lower right corner of the report, 
click and drag on the zoom scroll bar 
and note the change in magnification. 

b Select a magnification level that you 
prefer for ease of viewing.

8 Add a header and footer. 

The header and footer 
appear on the printed 
report.

a In the Header field on the left side of 
the screen, type “Batch report 
sample”.

b In the Footer field, type your name and 
the date.

Task 2. Review the experiment results in the batch report and export to Excel

Steps Detailed Instructions Screen Images
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Exercises for Basic Users 1
Task 1. Review the experiment results in the batch report and export to Excel
9 Export the batch report to 
a text file.

This file can be opened in 
Microsoft® Excel as a 
tab-delimited text file.

a Click Export > Export Report to File. 
The Save As dialog box opens 
prompting you to choose a location 
and file name for the text file. The 
default location is the experiment data 
folder.

b In the File name field, type “Batch 
report sample data”.

c Click Save. 

You can view the contents of this file in 
Excel if desired.

Task 2. Review the experiment results in the batch report and export to Excel

Steps Detailed Instructions Screen Images
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1 Exercises for Basic Users
Task 2. Change the color code and reset back to default
Task 2. Change the color code and reset back to default

Task 2 shows you how to change the color code scheme for a call and 
then reset the color code back to the default setting. 

Task 2. Change the color code and reset back to default

Steps Detailed Instructions Screen Images

1 Change the color code for 
indeterminate calls from 
pink to aqua.

a Click Edit > Preferences to open the 
Preferences dialog box.

b Click the ColorCode/Table Styles tab. 
c Under Call Output, select 

Indeterminate.
a Click Edit Color. 

The Color dialog box opens. 

b Click on the aqua square and click OK 
to close the Color dialog box.

c Click OK to close the Preferences 
dialog box.

2 View your changes on the 
batch report.

The row for well G-08, which has an 
indeterminate call, is now aqua.

3 Reset the indeterminate 
color code back to the 
default setting. 

In order to reset the color 
codes, the program needs 
to close the experiment. 

a Click Edit > Preferences to open the 
Preferences dialog box.

b Click the ColorCode/Table Styles tab. 
c Click Reset to Default. 

The Reset Styles dialog box opens 
notifying you that the experiment 
needs to be closed to continue.

d Click Yes in this dialog box. 
e If prompted to save changes to the 

open experiment, click Yes. 

The experiment closes and the Getting 
Started screen opens. 

f Click OK on the Preferences dialog box 
to close the dialog box.
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Exercises for Basic Users 1
Task 2. Change the color code and reset back to default
4 Re-open your copy of the 
sample experiment and 
verify that the color code 
for indeterminate calls has 
returned to the default 
pink color.

a Click Open Existing Experiment. 

The Browse for Folder dialog box 
opens.

b Browse to your copy of the sample 
experiment (Sample_your name.D) 
that you saved earlier.

c Click OK. 

The experiment opens to the batch 
report. 

d Examine the color code in well G-08. 
The indeterminate call has returned to 
the pink color code.

Task 2. Change the color code and reset back to default

Steps Detailed Instructions Screen Images
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1 Exercises for Basic Users
Task 3. Review the experiment results in the individual report
Task 3. Review the experiment results in the individual report

Task 3 demonstrates the features of the individual report and describes 
options for viewing the report and finding information. 

Task 3. Review the experiment results in the individual report

Steps Detailed Instructions Screen Images

1 Navigate to the individual 
report and review page 1.

• Click the Individual Report tab at the 
top of the report window. 

Page 1 of the individual report is for 
well B-01, the first Unknown well on 
the plate. In Basic mode, the individual 
report does not include the calibrators.

2 Review the individual 
report for well G-08.

• You can click through page by page 
using the forward arrow at the bottom 
center of the report, or use the Find 
tool in the bottom left corner.

The sample in this well is positive for 
one target (human coronavirus OC43) 
and indeterminate for another (human 
coronavirus 229E).

3 Switch the view to Scroll 
Mode.

• Click the Scroll Mode button near the 
bottom right corner of the report.

You can now use the scroll bar on the 
right side of the report to scroll 
through the list of wells. 
24 Software Familiarization Guide



Exercises for Basic Users 1
Exercise 5. Analyze the experiment results in the Plate Results view
Exercise 5. Analyze the experiment results in the Plate Results view

The task in this exercise shows you how the data in the Plate Results view 
are displayed. The task also shows you how to copy the plate results 
image to another application. 

Task 1. Review the results in the Plate Results view

Task 1. Review the results in the Plate Results view

Steps Detailed Instructions Screen Images

1 Navigate to the Plate 
Results view.

• Below the workflow toolbar, click Plate 
Results. 

2 Review the color code key 
on the left side of the 
screen.

• Unknown wells can be called as 
positive (+), negative (–), 
indeterminate (?), no call for all targets 
(NC), or no call for RNA targets only 
(RNA). 

• Calibrator wells can be called as 
passed (V) or failed (F).

3 Examine the top row of 
wells containing the 
calibrator reactions. 

All wells in this row are marked with a 
green “V” which means all the calibrator 
reactions passed and are valid. 

4 Examine the Unknown 
wells in rows B through H.

The wells called as positive are color 
coded yellow and the positive targets are 
listed in the well. In samples with a 
co-infection (e.g. Sample 26) both positive 
targets are listed.
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1 Exercises for Basic Users
Task 1. Review the results in the Plate Results view
5 Copy the plate results 
image into another 
program.

a Click Export > Export Chart to 
Clipboard.

The image is on the clipboard.

b Open Microsoft Word or Powerpoint.
c Click Edit > Paste. 

The image of the plate results is 
pasted into the file. 

d Close the application without saving 
changes. 

Task 1. Review the results in the Plate Results view

Steps Detailed Instructions Screen Images
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Exercise 6. Analyze the experiment results in the Batch Results view
Exercise 6. Analyze the experiment results in the Batch Results view 

The tasks in this exercise show you how to view the results of the 
experiment using the Batch Results view of the program. The Batch 
Results can be displayed for a single well (called the well view) or a single 
target (called the target view).

Task 1. Review the results in the Batch Results Well View

Task 1 shows you how to examine the Batch Results for individual wells. 

Task 1. Review the results in the Batch Results Well View

Steps Detailed Instructions Screen Images

1 Display the Batch Results 
Well View for well B-01. 

The well view displays the 
results for all targets 
within a single well.

a While still on the Plate Results screen, 
click directly on well B-01 (Sample 1).

b In the workflow toolbar, click Batch 
Results to navigate to the Batch 
Results view. 

The Batch Results Well View for well 
B-01 is displayed in the graph on the 
top half of the screen. Note that the 
selected well is indicated in the upper 
left corner of the graph.

2 Review the Batch Results 
table and graph for well 
B-01.

The table appears on the 
bottom half of the Batch 
Results view. The graph 
appears on the top half.

The Batch Results table indicates that 
well B-01 is positive for the Ent target and 
that the IAC-MS2 target was detected. 

The graph indicates that IAC-MS2 and Ent 
are the only targets in which the SD over 
Avg of both ions for each target passes 
the green cutoff value. (The green line is 
the cutoff for positive calls; see your 
printout of the Results Interpretation 
Tables for details.)
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Task 1. Review the results in the Batch Results Well View
3 Display the Batch Results 
for well E-10. 

• In the Batch Results table, click the 
row corresponding to well E-10. You 
may need to scroll down to find this 
row. 

4 Review the Batch Results 
table and graph for well 
E-10. 

In the table, the IAC-MS2 target is listed 
as negative (and no other targets are 
detected), resulting in a well status of NC 
(no call possible for any target.)

In the graph, none of the ions pass the 
pink cutoff value. (The pink line is the 
cutoff for indeterminate calls; see your 
printout of the Results Interpretation 
Tables for details).

5 Display the Batch Results 
for well F-01. 

• In the Batch Results table, click the 
row corresponding to well F-01.

6 Review the Batch Results 
table and graph for well 
F-01.

In the table, the IAC-MS2 target is listed 
as negative but the well status is Pass 
(indicating that target calls are valid).

In the graph, note that both ions for the 
FluA target and both ions for the FluH3 
target exceed the green line, resulting in a 
positive call for those targets.

7 Zoom in on the IAC-MS2 
target on the graph.

a Right click on the graph near the 
IAC-MS2 target and drag across the 
area you want to zoom in on.

b Note that one ion (394) crosses the 
green cutoff line but the other ion 
(506) is below the pink line, resulting 
in a negative call for the IAC-MS2 
target in this well. 

c Double-click anywhere on the graph to 
zoom out again. 

Task 1. Review the results in the Batch Results Well View

Steps Detailed Instructions Screen Images
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Task 1. Review the results in the Batch Results Well View
8 Compare the results in 
wells E-10 and F-01. Refer 
to your printout of the 
Results Interpretation 
Tables. 

Although the IAC-MS2 target was not 
detected in either well, only well E-10 
received a NC call. The difference is that 
well E-10 had no positive targets 
(potentially indicating that the cDNA 
synthesis or PCR failed) while well F-01 
was positive for FluA and FluH3 
(indicating that the cDNA synthesis and 
PCR were successful even though 
IAC-MS2 was not detected). 

Task 1. Review the results in the Batch Results Well View

Steps Detailed Instructions Screen Images
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Task 2. Review the results in the Batch Results Target View
Task 2. Review the results in the Batch Results Target View

Task 2 shows you how to examine the Batch Results for an individual 
target. 

Task 2. Review the results in the Batch Results Target View

Steps Detailed Instructions Screen Images

1 Display the Batch Results 
in target view for the 
Co229E target. 

a Locate the column for the Co229E 
target in the Batch Results table. You 
may have to scroll over to see this 
column.

b Click on the Co229E target name in the 
column heading.

The Batch Results for target Co229E 
are displayed, as indicated in the upper 
left corner of the graph. 

2 Review the Batch Results 
graph for target Co229E.

In the graph, the results for target Co229E 
are displayed for each well. You can 
quickly identify the wells in which this 
target was detected (specifically, wells 
A-06, A-12, E-02, E-11 and H-08). 

3 Display the Batch Results 
for the Co229E target in 
the indeterminate well 
(well G-08). 

To be called indeterminate, 
a target must have both 
ions between the pink and 
green cutoff lines or one 
ion between the pink and 
green lines and one ion 
above the green line. 

a In the Batch Results table, scroll down 
to locate the row for well G-08. 

The Co229E column has a pink “?” in 
this row. 

b Click directly on the “?” in the Co229E 
column of the table. 

The graph displays the Co229E results 
specifically for the selected well.

Note that one ion (669) is above the green 
cutoff line and the other ion (557) is between 
the pink and green cutoff lines, resulting in the 
indeterminate call. 
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The exercises in this chapter are performed in the software’s Advanced 
mode. The Advanced mode is appropriate for users who may want to 
customize their own target panels and/or have used LC/MS technology 
before. 
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Exercise 1. Launch the online program and open the help system
Exercise 1. Launch the online program and open the help system

The tasks in this exercise show you how to launch the MassCode PCR 
program, switch to Advanced mode, and explore the contents of the 
software’s help system. 

Task 1. Launch the program and switch to Advanced mode

Task 1 shows you how to open the online program and set the program to 
Advanced mode.

Task 1. Launch the program and switch to Advanced mode

Steps Detailed Instructions Screen Images

1 Open the online MassCode 
PCR program.

The online program is used 
to connect to the LC/MS.

• Double-click the MassCode PCR Online 
program icon on your desktop. 

The program opens to the Getting 
Started screen.

2 Check that you are in the 
Advanced mode by 
examining the title bar of 
the program window. 

• If the title bar lists Advanced you are in 
Advanced mode.

• If the title bar lists Basic, click 
File > Switch to Advanced and check 
the title bar again.
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Task 2. Use the help system
Task 2. Use the help system

Task 2 shows you how to open and navigate the software help system.

Task 2. Use the help system

Steps Detailed Instructions Screen Images

1 Open the help system for 
the software.

• Click Help > Contents. 

The MassCode PCR Help window 
opens to the topic Navigate the 
Software Help System.

2 Locate and read the help 
topic Working with 
Experiments. 

a In the table of contents on the left side 
of the window, double-click the book 
called Getting Started. 

The book expands to show the 
contents of the chapter.

b Click on the sub-book Working with 
Experiments.

The contents of the Working with 
Experiments help topic opens on the 
right side of the Help window. 

c Read the topic to learn about 
MassCode PCR experiments and the 
experiment workflow.

3 Locate the How-To help 
topics. 

a Double-click the book called “How To” 
Help. 

The book expands to show the 
contents of the chapter.

b Double-click any of the sub-books to 
view the topics contained within.

c Click on any individual topic to read its 
contents.

4 Close the help system. • Click the X in the upper right corner of 
the MassCode PCR Help window.
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Task 2. Use the help system
5 Open the help topic for the 
currently open screen of 
the software (the Getting 
Started screen).

• On the keyboard, press [F1]. 

The help window opens with the topic 
for the Getting Started screen 
displayed on the right side. 

From any screen or dialog box in the 
program, you can press [F1] to open the 
User Interface Help topic pertaining to 
that particular screen or dialog box.

6 Close the help system. • Click the X in the upper right corner of 
the MassCode PCR Help window. 

Task 2. Use the help system

Steps Detailed Instructions Screen Images
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Exercise 2. Start a new experiment
Exercise 2. Start a new experiment

The tasks in this exercise show you how to define the plate setup for a 
new experiment plate, set up the run parameters that are available in the 
Advanced mode, and save the experiment settings.

Figure 2 Completed Plate Setup 
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Task 1. Define the plate setup
Task 1. Define the plate setup

Task 1 walks you through the process of defining the plate setup. The 
steps cover assigning the operator name and plate name, selecting the 
panel and injection order, assigning the well types, and assigning sample 
names.

The goal is to set up a plate that mimics the one used in the sample 
experiment that comes pre-loaded with the MassCode PCR program. The 
plate setup you create in this task is shown in Figure 2. 

Task 1. Define the plate setup

Steps Detailed Instructions Screen Images

1 Open a new experiment. • Click Start New Experiment on the 
Getting Started screen. 

The program opens to a blank plate 
setup. 

2 Enter the operator name 
and select the target 
panel. 
• Operator Name: Your 

name
• Panel: Respiratory

(The respiratory panel is 
the default target panel.)

a Type your name into the Operator 
Name field on the left side of the 
screen.

Once you remove the cursor from the 
field, the operator name is added to 
the default plate name. 

b In the Panel drop-down list, check that 
RESPIRATORY is selected. 

To see the targets included in the 
panel, you can scroll through the list 
(see image on right).

.

3 Set the injection order to 
By Row. 

By Row is the default 
injection order.

• In the Injection Order drop-down list, 
check that By Row is selected.

This selection indicates to the 
software to process the wells of the 
plate from left to right during the run, 
starting with row A.
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Task 1. Define the plate setup
4 Assign the calibrator 
wells.
• Wells A1, A2 and A8: 

CAL-NTC well type
• Wells A3 and A9: 

CAL-PTC1 well type
• Wells A4 and A10: 

CAL-PTC2 well type
• Wells A5 and A11: 

CAL-PTC3 well type
• Wells A6 and A12: 

CAL-PTC4 well type
• Well A7:

CAL-IACRNA well type

a Select the group of wells that are to be 
assigned to the same well type.

• To select multiple wells, press [Ctrl] 
while clicking on individual wells. 

• To select/deselect all wells on the 
plate, click the circle in the upper left 
corner of the plate image. 

b In the Assign Well Types drop-down 
list, select the desired well type. 

Important:A total of 12 calibrator wells is 
required for proper data analysis.

5 Assign the remaining 
wells to the Unknown well 
type.

a With the cursor, click and drag across 
the block of wells from B-01 to H-12 to 
select all remaining wells.

b In the Assign Well Types drop-down 
list, select Unknown. 

6 Assign sample names to 
the Unknown wells.

At the completion of this 
step, refer to Figure 2. At 
this point, your plate setup 
should be identical to that 
shown in the figure.

a Assign the core sample name.
• With the Unknown wells selected, 
type “Sample” followed by a space 
into the Sample Name field. 

The name “Sample” appears in each 
Unknown well. 

b Add incremental numbers to the 
sample names.

• In the Start value field, leave the 
default value of 1. 
• In the Increment by field, leave the 
default value of 1. 

• Click Apply Settings. 

An incremental number is added to the 
end of each sample name. Because the injection order is by row, the 

numbering is assigned horizontally. 

Task 1. Define the plate setup

Steps Detailed Instructions Screen Images
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Task 2. Set up a run
Task 2. Set up a run

Task 2 shows you how to set up the run. The task includes designating a 
name and location for the data file that is created when a run is started. 
The data file is a folder (with extension .D) that contains all the settings 
and data for an experiment. 

Task 2 also shows you how to select an acquisition method and the 
methods for the system suitability test. We will not change the default 
selections for these methods, but you can see where those selections are 
made if you do need to change them when running an actual experiment.

This task also includes a step demonstrating where you can change the 
peak start and peak end values. 

Task 2. Set up a run

Steps Detailed Instructions Screen Images

1 Navigate to the Run view. • In the workflow toolbar, click Run. 

2 Change the data file name.
• Data File Name:

Sample_your name.D.

Data file names must end 
in “.D” and are limited to 
40 legal characters. 

• In the Data File Name field, type 
“Sample_” followed by your name. End 
the name with “.D”.

3 Select methods (if not 
using the respiratory 
panel). 

For the respiratory panel, 
the default methods 
(shown in the image on 
the right) are appropriate. 

• In the Acquisition Method drop-down 
list, select the method appropriate for 
running an experiment with your panel. 
(For information on creating methods, 
see the online help chapter Reference 
Help > MassCode Methods.)

• In the Suitability Method1 and 
Suitability Method2 drop-down lists, 
select the methods you want to use to 
perform the system suitability test. 
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Task 2. Set up a run
4 View peak start and peak 
end times.

Changing these settings 
may be necessary to make 
sure the peaks for each 
well are within the start 
and end times. 

• In the workflow toolbar, click Analysis 
and then click MS Analysis.

The MS Analysis screen opens. The 
Peak Start and Peak End fields are 
displayed on the left side of the screen.

If you needed to change the default 
values, you would enter new values 
into the fields and click Set As Default.

Note that the table and graph on the MS 
Analysis screen are blank because the 
experiment has not been run and does not 
contain any data.

Task 2. Set up a run

Steps Detailed Instructions Screen Images
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Task 3. Save the experiment settings
Task 3. Save the experiment settings

Task 3 shows you how to save the experiment settings to a separate 
Experiment Settings file. The Experiment Settings file (file extension MT5) 
contains the complete settings for an experiment: the plate setup, the run 
settings, the peak start and peak end values, and the experiment notes.

Task 3. Save the experiment settings

Steps Detailed Instructions Screen Images

• Save the Experiment 
Settings file. 

Note that if you want to open 
a saved Experiment Settings 
file, you can do so from the 
Getting Started screen (click 
File > Open Experiment 
Settings File).

a Click File > Save Experiment Settings 
As. 

The Save As dialog box opens. 

b In the File name field, type your name 
and today’s date separated with an 
underscore. 

c Click Save. 

After the experiment settings have been saved, 
the name of the MT5 file appears in the title 
bar. 

NOTE After a run, the LC and MS go into standby automatically. If you do not want the instrument 
to go into standby automatically, refer to the instructions in the software help system 
(“How To” Help > Running Samples > Working with ChemStation). 
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Exercise 3. Create and delete a target panel
Exercise 3. Create and delete a target panel

The tasks in this exercise show you how to create a new target panel, 
modify the target library, and delete a target panel. 

Task 1. Modify a target panel

Task 1 shows you how to create a new target panel by modifying an 
existing panel.

Task 1. Modify a target panel 

Steps Detailed Instructions Screen Images

1 Open the Target Panel 
Manager for the 
respiratory panel. 

a Click File > Target Panel Manager. 

The Target Panel Manager dialog box 
opens.

b In the panel name drop-down list, 
select RESPIRATORY. 

2 Save a copy of the 
respiratory target panel 
and name it 
Modified_resp.

Target panel files have file 
extension MCP.

a In the Target Panel Manager, click 
Save As. 

The Save As dialog box opens. 

b In the File name field, type the name 
“Modified_resp.mcp”. 

c Click Save.

The Save As dialog box closes. 

d Check that Modified_resp is now 
selected in the Panel Name 
drop-down list.
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Task 1. Modify a target panel
3 Remove the Adv target 
from the Modified_resp 
panel and save. 

a In the Current Targets list, click the 
Adv target to select it.

b Click the << button to move this 
target out of the Current Targets list 
and into the Available Targets list. 

c Click Save As.

The Save As dialog box opens. 

d Check that Modified_resp.mcp is 
selected in the File name field and 
click Save. 

e When asked if you want to replace the 
existing panel of that name, click Yes.

4 Create a new target in the 
Target Library Manager.
• Short target name: 

Adv2
• Long target name: 

New human adenovirus
• MassCode tags:
• 402 and 601

a In the Target Panel Manager, click 
Target Library Manager.

The Target Library Manager dialog 
box opens.

b Click Add Target.

A new row is added to the bottom of 
the target table.

c In the new row, click the cell in the 
Target(Short) column and type Adv2.

d Click the cell in the Target(Long) 
column and type New human 
adenovirus. 

e In the DNA Type column, mark the 
check box to indicate that the target is 
for a species with a DNA genome.

f Double-click in the Grp 1 cell and 
expand the drop-down list. Select 402

g Double-click in the Grp 2 cell and 
expand the drop-down list. Select 601.

h Click OK. When asked if you want to 
save your changes, click Yes.

The Target Library Manager closes and 
you are returned to the Target Panel 
Manager. 

Task 1. Modify a target panel 

Steps Detailed Instructions Screen Images
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Task 1. Modify a target panel
5 Add the Adv2 target to the 
Modified_resp panel and 
close the Target Panel 
Manager. 

a Select the Adv2 target in the Available 
Targets list.

b Click the >> button to add the target 
to the Modified_resp panel.

c Click Save As.
d In the Save As dialog box, confirm that 

Modified_resp.mcp is selected in the 
File Name field then click Save. 

e Click OK to close the Target Panel 
Manager. 

Task 1. Modify a target panel 

Steps Detailed Instructions Screen Images
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Task 2. Delete a target panel
Task 2. Delete a target panel

Task 2 shows you how to delete the target panel that we created in the 
previous task.

Task 2. Delete a target panel 

Steps Detailed Instructions Screen Images

1 Open the Target Panel 
Manager for the 
Modified_resp panel that 
we created in task 1. 

a Click File > Target Panel Manager. 

The Target Panel Manager dialog box 
opens.

b In the panel name drop-down list, 
select Modified_resp. 

2 Delete the Modified_resp 
panel.

a Click Delete Panel. 

The Attention dialog box opens asking 
you to confirm that you want the panel 
deleted. 

b Click Yes.
c Click OK to close the Target Panel 

Manager.
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Exercise 4. Open an existing experiment
Exercise 4. Open an existing experiment 

The tasks in this exercise show you how to open an existing (post-run) 
experiment, save a copy of the experiment, and print out a copy of the 
Results Interpretation Tables from the software’s help system. 

For this exercise and the remaining exercises, we will work with the 
sample experiment that comes pre-loaded with the MassCode PCR 
program. You are instructed to perform the exercises in the offline 
program, but these exercises can also be performed in the online program. 
To proceed in the online program, simply skip step 1 in Task 1 below (do 
not close ChemStation). 

Task 1. Open the sample experiment and save a copy

Task 1 walks you through closing the online program, opening the offline 
program, opening the sample experiment, and creating a copy of that 
experiment. 

Task 1. Open the sample experiment and save a copy 

Steps Detailed Instructions Screen Images

1 Close the online program 
and open the offline 
program.

Skip this step and proceed to 
step 2 if you prefer to perform 
this exercise and all 
remaining exercises in the 
online program. 

a Click File > Exit to close the 
experiment and the program.

b Double-click the MassCode PCR 
Offline program icon on your desktop. 
The program opens to the Getting 
Started screen. 
Software Familiarization Guide 45



2 Exercises for Advanced Users
Task 1. Open the sample experiment and save a copy
2 Open the sample 
experiment.

a Click Open Existing Experiment. 

The Browse for Folder dialog box 
opens.

b Browse to the data file for the sample 
experiment: C:\MassCode PCR\
Storage\Sample.D. 

c With the Sample.D folder selected, 
click OK in the dialog box. 

The experiment opens to the Plate 
Results view. 

d Check the title bar to verify that you 
are in the Advanced mode.

3 Save a copy of the 
experiment. 

a Click File > Save Experiment As. 

The Save Experiment As dialog box 
opens.

b Next to the Parent Folder field, click 
Browse. 

The Browse For Folder dialog box 
opens. 

c Browse to the folder C:\MassCode 
PCR\Storage. Select the folder and 
click OK.

d In the New Experiment Name field, 
type “Sample_” followed by your 
name. End the experiment name with 
“.D”. 

e Click Save Experiment.

The dialog box closes. 

After you have saved the experiment, the title 
bar indicates that you are working in the copy 
of the experiment that you created.

Task 1. Open the sample experiment and save a copy 

Steps Detailed Instructions Screen Images
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Task 2. Print the Results Interpretation Tables – Advanced
Task 2. Print the Results Interpretation Tables – Advanced

Task 2 walks you through opening and printing the help system topic that 
contains the results interpretation tables for advanced users. 

Task 2. Print the Results Interpretation Tables – Advanced

Steps Detailed Instructions Screen Images

1 Open the MassCode PCR 
help system.

• Click Help > Contents. 

The MassCode PCR Help window 
opens to the topic Navigate the 
Software Help System.

2 Locate the help topic 
Results Interpretation 
Table (Advanced) in the 
Reference Help chapter.

a Double-click the Reference Help book.
b Double-click the sub-book Results 

Interpretation Tables.
c Click the topic Results Interpretation 

Table (Advanced).

3 Print out the topic.

Keep this printout at hand. 
We will refer to it as we 
complete the exercises for 
analyzing the results of the 
sample experiment. 

a Click the Print icon at the top of the 
Help window.

b In the Print Topics dialog box, select 
the option Print the selected topic and 
click OK. 

c Close the Help window. 
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Exercise 5. Analyze the experiment results in the Plate Results view
Exercise 5. Analyze the experiment results in the Plate Results view

The tasks in this exercise show you how to view the results of the 
experiment using the Plate Results view of the program and edit the color 
code scheme that is used to depict calls in the individual wells. This 
exercise also demonstrates how to change certain features of the plate 
setup in a post-run experiment.

Task 1. Review the results in the Plate Results view

Task 1 shows you how the data in the Plate Results view are displayed. 
The task also shows you how to copy the plate results image to another 
application.

Task 1. Review the results in the Plate Results view

Steps Detailed Instructions Screen Images

1 If you are not already in the 
Plate Results view, 
navigate to that screen.

• In the workflow toolbar, click Analysis 
then Plate Results. 

2 Review the color code key 
on the left side of the 
screen.

• Unknown wells can be called as 
positive (+), negative (–), 
indeterminate (?), no call for all targets 
(NC), or no call for RNA targets only 
(RNA). 

• Calibrator wells can be called as 
passed (V) or failed (F).

3 Examine the top row of 
wells containing the 
calibrator reactions. 

All wells in this row are marked with a 
green “V” which means all the calibrator 
reactions passed and are valid.

4 Examine the Unknown 
wells in rows B through H.

The wells called as positive are color 
coded yellow and the positive targets are 
listed in the well. In samples with a 
co-infection (e,g. Sample 26) both positive 
targets are listed.
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Task 1. Review the results in the Plate Results view
5 Copy the plate results 
image into another 
program.

a Click Export > Export Chart to 
Clipboard.

The image is on the clipboard.

b Open Microsoft Word or Powerpoint.
c Click Edit > Paste. 

The image of the plate results is 
pasted into the file. 

d Close the application without saving 
changes. 

Task 1. Review the results in the Plate Results view

Steps Detailed Instructions Screen Images
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Task 2. Change the color code and reset back to default
Task 2. Change the color code and reset back to default

Task 2 shows you how to change the color code scheme for a call and 
then reset the color code back to the default setting. 

Task 2. Change the color code and reset back to default

Steps Detailed Instructions Screen Images

1 Change the color code for 
indeterminate calls from 
pink to aqua.

a Click Edit > Preferences to open the 
Preferences dialog box.

b Click the ColorCode/Table Styles tab. 
c Under Call Output, select 

Indeterminate.
a Click Edit Color. 

The Color dialog box opens. 

b Click on the aqua square and click OK 
to close the Color dialog box.

c Click OK to close the Preferences 
dialog box.

2 View your changes on the 
Plate Results view.

The well for sample 68, which has an 
indeterminate call for the Co229E target, 
is now aqua.

3 Reset the indeterminate 
color code back to the 
default setting. 

In order to reset the color 
codes, the program needs 
to close the experiment. 

a Click Edit > Preferences to open the 
Preferences dialog box.

b Click the ColorCode/Table Styles tab. 
c Click Reset to Default. 

The Reset Styles dialog box opens 
notifying you that the experiment 
needs to be closed to continue.

d Click Yes in this dialog box. 
e If prompted to save changes to the 

open experiment, click Yes. 

The experiment closes and the Getting 
Started screen opens.

f Click OK on the Preferences dialog box 
to close the dialog box.
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Task 2. Change the color code and reset back to default
4 Re-open your copy of the 
sample experiment and 
verify that the color code 
for indeterminate calls has 
returned to the default 
pink color

a Click Open Existing Experiment. 

The Browse for Folder dialog box 
opens.

b Browse to your copy of the sample 
experiment (Sample_your name.D) 
that you saved earlier.

c Click OK. 

The experiment opens to the Plate 
Results view. 

d Examine the color code in Sample 68. 
The indeterminate call has the default 
pink color code. 

Task 2. Change the color code and reset back to default

Steps Detailed Instructions Screen Images
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Task 3. Change plate setup if well is not labeled or mislabeled
Task 3. Change plate setup if well is not labeled or mislabeled

Task 3 shows you how to change the well type and sample name of a well 
on the Plate Setup screen and view the effects of these changes in the 
Plate Results screen. Specifically, the task walks you through the process 
of swapping the plate setup information for two wells on the plate and 
then returning the wells to their original setup. 

You may need to make changes to the plate setup of a post-run 
experiment if you ever run an experiment with incomplete plate setup 
information or with the wrong plate setup information assigned to one or 
more wells. 

Task 3. Change the plate setup if well is not labeled or mislabeled

Steps Detailed Instructions Screen Images

1 Change the 1st CAL-NTC 
well to an Unknown well.

a In the workflow toolbar, click Plate 
Setup to navigate to the Plate Setup 
view.

b Click well A-01 to select it.
c In the Assign Well Types drop-down 

list, select Unknown. 

2 View the results with the 
new plate setup in the 
Plate Results view.

• In the workflow toolbar, click Analysis 
to return to Plate Results. 

• Note the warning on the left side of the 
screen. When the plate setup includes fewer than 12 

calibrator wells, confidence in the calls is not 
optimal and a warning is given on the Plate 
Setup and Report screens. 

3 Change the Sample 3 well 
to a CAL-NTC well and 
assign well A-01 as 
Sample 3. 

a Navigate back to the Plate Setup view.
b Select well B-03.
c In the Assign Well Types drop-down 

list, select CAL-NTC. 
d In the Sample Name field, delete the 

name Sample 3.
e Select well A-01.
f In the Sample Name field, type the 

name Sample 3.
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Task 3. Change plate setup if well is not labeled or mislabeled
4 View the results with the 
new plate setup in the 
Plate Results view.

• In the workflow toolbar, click Analysis 
to return to Plate Results. 

Note that the warning no longer 
appears because the plate setup now 
has 12 calibrators. 

5 Return the plate setup to 
its original configuration.

a Navigate back to the Plate Setup view.
b Select well A-01 and set the well type 

assignment and sample name back to 
their original settings:

• In the Assign Well Types drop-down 
list, select CAL-NTC.

• In the Sample Name field, delete 
the name Sample 3.

c Select well B-03 and set the well type 
assignment and sample name back to 
their original settings:

• In the Assign Well Types drop-down 
list, select Unknown. 

• In the Sample Name field, type the 
name Sample 3.

Task 3. Change the plate setup if well is not labeled or mislabeled

Steps Detailed Instructions Screen Images
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Exercise 6. Analyze the experiment results in the Report view
Exercise 6. Analyze the experiment results in the Report view

The tasks in this exercise show you how to view the results of the 
experiment using the Report view of the program. Two tabs are available 
for the Report view: Batch Report and Individual Report. 

Task 1. Review the experiment results in the batch report and 
export to Excel

Task 1 demonstrates the features of the batch report. The task also shows 
you how to export the report to a text file.

Task 2. Review the experiment results in the batch report and export to Excel

Steps Detailed Instructions Screen Images

1 Navigate to the Report 
view.

• In the workflow toolbar, click Analysis.
• Below the workflow toolbar, click 

Report. 

The screen opens to the batch report. 

2 Review the summary 
information at the top of 
the batch report. 

You are viewing the batch report when the 
Batch Report tab is selected on the 
Report screen.

3 Review the contents of the 
batch report. 

• Use the scroll bar on the right side of 
the report to scroll through the report. 
Each row summarizes the results for a 
single well.

The color coding of the rows indicates the call 
in that well. The color code key is on the left 
side of the screen under Call Output. 
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Task 1. Review the experiment results in the batch report and export to Excel
4 Compare the batch report 
results for wells B-01 and 
B-02.

In both wells, the internal 
control target was 
detected (the Internal 
Control column has a +).

• Well B-01 is called as positive because 
the Enterovirus target was detected.

• Well B-02 was called as negative 
because no targets, other than the 
internal control target (IAC), were 
detected.

5 Compare the results in 
wells B-03 and B-04.

In both wells, the internal 
control target was not 
positively detected (the 
Internal Control column 
has a –).

• Well B-03 is called as NC (no call 
possible) because no targets (including 
the IAC) were successfully amplified. 

• Well B-04 is positive because, although 
the IAC target is indeterminate, 
another RNA target (human para- 
influenza virus 3) was positive. 

Refer to your printout of the results 
interpretation table for more 
information.

6 Review the information at 
the bottom of the batch 
report. 

• Scroll to the bottom of the report. 

The long and short names of the 
targets in the target panel are listed.

7 Zoom in and out on the 
report.

a In the lower right corner of the report, 
click and drag on the zoom scroll bar 
and note the change in magnification. 

b Select a magnification level that you 
prefer for ease of viewing.

8 Add a header and footer. 

The header and footer 
appear on the printed 
report.

a In the Header field on the left side of 
the screen, type “Batch report 
sample”.

b In the Footer field, type your name and 
the date.

Task 2. Review the experiment results in the batch report and export to Excel

Steps Detailed Instructions Screen Images
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Task 1. Review the experiment results in the batch report and export to Excel
9 Export the batch report to 
a text file.

This file can be opened in 
Microsoft Excel as a 
tab-delimited text file.

a Click Export > Export Report to File. 
The Save As dialog box opens 
prompting you to choose a location 
and file name for the text file. The 
default location is the experiment data 
folder.

b In the File name field, type “Batch 
report sample data”.

c Click Save. 

You can view the contents of this file in 
Excel if desired.

Task 2. Review the experiment results in the batch report and export to Excel

Steps Detailed Instructions Screen Images
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Task 2. Review the experiment results in the individual report
Task 2. Review the experiment results in the individual report

Task 2 demonstrates the features of the individual report and describes 
options for viewing the report and finding information. 

Task 2. Review the experiment results in the individual report

Steps Detailed Instructions Screen Images

1 Navigate to the individual 
report and review page 1.

• Click the Individual Report tab at the 
top of the report window. 

Page 1 of the individual report is for 
well A-01, a CAL-NTC well. In 
Advanced mode, the individual report 
includes the calibrator wells.

2 Review the individual 
report for well G-08.

• You can click through page by page 
using the forward arrow at the bottom 
center o f the report, or use the Find 
tool in the bottom left corner.

The sample in this well is positive for 
one target (human coronavirus OC43) 
and indeterminate for another (human 
coronavirus 229E).

3 Switch the view to Scroll 
Mode.

• Click the Scroll Mode button near the 
bottom right corner of the report.

You can now use the scroll bar on the 
right side of the report to scroll 
through the list of wells. 
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Exercise 7. Analyze the experiment results in the Batch Results view 

The tasks in this exercise show you how to view the results of the 
experiment using the Batch Results view of the program. The Batch 
Results can be displayed for a single well (called the well view) or a single 
target (called the target view).

Task 1. Review the results in the Batch Results Well View

Task 1 shows you how to examine the Batch Results for individual wells. 

Task 1. Review the results in the Batch Results Well View

Steps Detailed Instructions Screen Images

1 Display the Batch Results 
well view for well B-01. 

The well view displays the 
results for all targets 
within a single well.

a While still on the Plate Results screen, 
click directly on well B-01 (Sample 1).

b In the workflow toolbar, click Batch 
Results to navigate to the Batch 
Results view. 

The Batch Results Well View for well 
B-01 is displayed in the graph on the 
top half of the screen. Note that the 
selected well is indicated in the upper 
left corner of the graph.

2 Review the Batch Results 
table and graph for well 
B-01.

The table appears on the 
bottom half of the Batch 
Results view. The graph 
appears on the top half.

The Batch Results table indicates that 
well B-01 is positive for the Ent target and 
that the IAC-MS2 target was detected. 

The graph indicates that IAC-MS2 and Ent 
are the only targets in which the SD over 
Avg of both ions for each target passes 
the green cutoff value. (The green line is 
the cutoff for positive calls; see your 
printout of the Results Interpretation 
Table for details.)
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Task 1. Review the results in the Batch Results Well View
3 Display the Batch Results 
for well E-10. 

• In the Batch Results table, click the 
row corresponding to well E-10. You 
may need to scroll down to find this 
row.

4 Review the Batch Results 
table and graph for well 
E-10. 

In the table, the IAC-MS2 target is listed 
as negative (and no other targets are 
detected), resulting in a well status of NC 
(no call possible for any target.)

In the graph, none of the ions pass the 
pink cutoff value. (The pink line is the 
cutoff for indeterminate calls; see your 
printout of the Results Interpretation 
Table for details).

5 Display the Batch Results 
for well F-01. 

• In the Batch Results table, click the 
row corresponding to well F-01.

6 Review the Batch Results 
table and graph for well 
F-01.

In the table, the IAC-MS2 target is listed 
as negative but the well status is Pass 
(indicating that target calls are valid).

In the graph, note that both ions for the 
FluA target and both ions for the FluH3 
target exceed the green line, resulting in a 
positive call for those targets.

7 Zoom in on the IAC-MS2 
target on the graph.

a Right click on the graph near the 
IAC-MS2 target and drag across the 
area you want to zoom in on.

b Note that one ion (394) crosses the 
green cutoff line but the other ion 
(506) is below the pink line, resulting 
in a negative call for the IAC-MS2 
target in this well. 

c Double-click anywhere on the graph to 
zoom out again. 

Task 1. Review the results in the Batch Results Well View

Steps Detailed Instructions Screen Images
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Task 1. Review the results in the Batch Results Well View
8 Compare the results in 
wells E-10 and F-01. Refer 
to your printout of the 
Results Interpretation 
Table. 

Although the IAC-MS2 target was not 
detected in either well, only well E-10 
received a NC call. The difference is that 
well E-10 had no positive targets 
(potentially indicating that the cDNA 
synthesis or PCR failed) while well F-01 
was positive for FluA and FluH3 
(indicating that the cDNA synthesis and 
PCR were successful even though 
IAC-MS2 was not detected). 

Task 1. Review the results in the Batch Results Well View

Steps Detailed Instructions Screen Images
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Task 2. Review the results in the Batch Results Target View
Task 2. Review the results in the Batch Results Target View

Task 2 shows you how to examine the Batch Results for an individual 
target. 

Task 2. Review the results in the Batch Results Target View

Steps Detailed Instructions Screen Images

1 Display the Batch Results 
in target view for the 
Co229E target. 

a Locate the column for the Co229E 
target in the Batch Results table. You 
may have to scroll over to see this 
column.

b Click on the Co229E target name in the 
column heading.

The Batch Results for target Co229E 
are displayed, as indicated in the upper 
left corner of the graph. 

2 Review the Batch Results 
graph for target Co229E.

In the graph, the results for target Co229E 
are displayed for each well. You can 
quickly identify the wells in which this 
target was detected (specifically, wells 
A-06, A-12, E-02, E-11 and H-08).

3 Display the Batch Results 
for the Co229E target in 
the indeterminate well 
(well G-08). 

To be called indeterminate, 
a target must have both 
ions between the pink and 
green cutoff lines or one 
ion between the pink and 
green lines and one ion 
above the green line. 

a In the Batch Results table, scroll down 
to locate the row for well G-08. 

The Co229E column has a pink “?” in 
this row. 

b Click directly on the “?” in the Co229E 
column of the table. 

The graph displays the Co229E results 
specifically for the selected well. 

Note that both ions are between the pink and 
green cutoff lines, resulting in the 
indeterminate call. 
Software Familiarization Guide 61



2 Exercises for Advanced Users
Exercise 8. Analyze the experiment results in the MS Analysis view
Exercise 8. Analyze the experiment results in the MS Analysis view 

The tasks in this exercise show you how to view the results of the 
experiment using the MS Analysis view of the program. The MS Analysis 
graph can display the extracted ion chromatogram (EIC) or the total ion 
chromatogram (TIC) and pump pressure. The graph displays the results 
for a single ion at a time (in all wells or in one well). The MS Analysis 
table displays peak areas and can be organized by ion (sorted in order of 
mass) or by target name (with the two ions for each target listed next to 
each other). 

Task 1. Review the EIC and peak areas for an ion

Task 1 shows you how to review the extracted ion chromatogram (EIC) 
and peak area for a specific ion in all wells and in a single well. 

Task 1. Review the EIC and peak areas for an ion

Steps Detailed Instructions Screen Images

1 Navigate to the MS 
Analysis view and display 
the EIC for the ion with a 
mass of 479.3. 

a In the workflow toolbar, click MS 
Analysis to navigate to the MS 
Analysis view.

b Check that the EIC tab is selected in 
the MS Analysis graph (top half of the 
screen) and that the Peak Area by Ion 
tab is selected in the table (bottom half 
of the screen).

c In the left most column, click on the 
ion 479.3 to select it.

The EIC for this ion is displayed in the 
graph. 

2 Review the contents of the 
table for ion 479.3.

The table identifies which target this ion 
is associated with (RSVB) and displays 
the peak area for this ion in each well.
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Task 1. Review the EIC and peak areas for an ion
3 Review the results of the 
EIC graph for ion 479.3.

You can quickly identify which wells have 
the highest peak area for this ion 
(specifically, wells H-01 and H-10).

4 View the EIC for ion 479.3 
in well H-01 alone. 

• In the table, click on the peak area for 
ion 479.3 in the column for well H-01. 
You may need to scroll over to find the 
column for well H-01.

The EIC graph zooms in on the peak for 
ion 479.3 specifically in well H-01.

Task 1. Review the EIC and peak areas for an ion

Steps Detailed Instructions Screen Images
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Task 2. Review the TIC and pump pressure
Task 2. Review the TIC and pump pressure

Task 2 shows you how to display the total ion chromatogram (TIC) and 
pump pressure for the entire plate and for a single well.

Task 2. Review the TIC and pump pressure

Steps Detailed Instructions Screen Images

1 Display the TIC and pump 
pressure for all wells. 

a On the graph, click the TIC & Pump 
Pressure tab. 

b To ensure that the graph includes all 
wells, double-click anywhere on the 
graph (double-clicking causes the 
graph to zoom out to include all wells). 

2 Display the TIC and pump 
pressure for the well 
containing Sample 35 (well 
D-11).

a In the table, locate the column for 
Sample 35 (use the horizontal scroll 
bar at the bottom of the graph).

b Click on the cell displaying the sample 
name or click any of the peak area 
values in that same column. 

The TIC and pump pressure graph 
zooms in on the selected well.
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Task 3. Change the peak window for calculating peak areas
Task 3. Change the peak window for calculating peak areas

Task 3 shows you how to change the peak start and peak end values and 
demonstrates how these values alter the calculated peak areas. The default 
peak start and peak end values for the software are 0.20 and 0.80, 
respectively, but the sample experiment uses the values 0.12 and 0.60. The 
optimal values are dependent on the tubing length on your particular 
LC/MS instrument. This task will show you how to change the peak start 
and end values in case you need to do so.

Task 3. Change the peak window for calculating peak areas

Steps Detailed Instructions Screen Images

1 Note the peak areas of the 
IAC-MS2 target in the 
CAL-IACRNA well.

a Click the tab Peak Area by Target. 

The 2 ions for the IAC-MS2 target are 
the top 2 rows of the table.

b Locate the column for the 
CAL-IACRNA well.

The peak areas are 4052.18 for the 
Grp 1 ion and 5325.94 for the Grp 2 ion.

2 Change peak start and 
peak end values. 
• Peak Start: 0.20
• Peak End: 0.80

a In the Peak Start field, type 0.2.
b In the Peak End field, type 0.8.
c Click Apply. 

The fields are highlighted yellow until you click 
Apply. 

3 Note the new peak areas 
of the IAC-MS2 target in 
the CAL-IACRNA well.

The new peak areas are 3479.75 and 
4196.79. 

4 Change peak start and 
peak end values back to 
their original settings.
• Peak Start: 0.12
• Peak End: 0.60

a In the Peak Start field, type 0.12.
b In the Peak End field, type 0.6.
c Click Apply. 

5 Save changes to the 
experiment.

• Click File > Save Sample_your 
name.D, or press Ctrl+S. 
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Task 3. Change the peak window for calculating peak areas
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