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1 About Agilent WinGPC Software 

Agilent WinGPC Software is the first complete macromolecular chromatography 
data system (MCDS) for all aspects of modern polymer chromatography including 
state of the art data acquisition and support of all data processing methods. This 
MCDS uses the latest database technologies to ensure reliable data tracking and 
ultimate compliance for any laboratory. WinGPC Software is completely validated, 
ISO certified and supports all regulations. WinGPC Software can be used as a 
stand-alone software on a single PC and it can be vertically upgraded to a 
Client/Server system which can be accessed from any point using any local PC as a 
terminal (even pocket PC and Unix/Linux terminals). WinGPC Software is based on 
the well-received features of the previous PSS WinGPC versions. We tried to 
incorporate current data analysis methods and support new instruments and 
further improve the usability. The software's philosophy and its look and feel is kept 
similar which will minimize the amount of training needed. In order to 
accommodate the new features and improved usability the data file structure had 
to be changed. Previous data can be read, but WinGPC Software will use a modified 
file format to save data. Therefore, it is not recommended to share WinGPC 
Software project databases with users of previous PSS WinGPC versions. 

The WinGPC Software will continue to incorporate new analytical techniques, 
instrumentation and processes in order to be a supreme product in any laboratory. 
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2 Using the Agilent WinGPC Software User 
Guide 

This guide shall assist in making the complete functionality of the WinGPC 
Software available in an easy and straight-forward way. WinGPC Software offers 
many optional software modules which upgrade the functionality of the product 
according to the changing needs of the laboratory. All software modules are 
described in this guide even if the local software license does not include them. 
This guide and the extensive online help system of WinGPC Software shall answer 
any upcoming questions. It can also be used to learn about additional features 
which might be useful for the current work. 

This guide also highlights Notes and TIPS which offer additional insight, useful 
features and applications which might be missed otherwise. 
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Contents of the Agilent WinGPC Software User 
Guide  

This User Guide will cover the description of all tasks and data evaluation 
processes as well as an in-depth description of all windows, menus and dialog 
boxes. A table of contents and a subject index allow to search for keywords in order 
to find the necessary information quickly. 

Chapter “Basic Theory and Application of GPC/SEC” on page 15 describes the 
basics of GPC methodology and theoretical background on GPC separation, 
calibration and detection. It discusses techniques, concepts and terms used in 
GPC, analyzes and introduces important parameters which might influence results. 
It also presents the basic equations of GPC data processing and the calculation of 
molar mass distribution and average molar masses. Here the reader can also find 
important references which will assist in understanding more about the GPC 
technique.  

Chapter “Introduction to Agilent WinGPC Software Features and Familiarization” on 
page 63 offers novice users in-depth familiarization with WinGPC Software. It 
describes the user interface, working with the menus, sub windows and axes. It 
also elucidates on data transfer, printing options and copying WinGPC Software 
graphs and reports to other applications. This chapter also contains information on 
the WinGPC Software use in regulated environments and explains WinGPC 
Software’s approach to comply to the guidelines of regulating agencies. 

In Chapter “First Steps” on page 103 you find an in-depth “How To“ guide which 
teaches the first necessary steps of doing successful GPC analyzes, calibrations 
and data evaluations. It contains detailed hands-on instructions and “how-to” 
guides for all major tasks when working with a macromolecular data system. 
Separate Step-by-step instructions are available as a WinGPC Quick Reference 
Guide in the "Documentation" folder of the installation medium and the WinGPC 
program folder. 

Chapter “Description of Menus and Options” on page 154 explains all menu 
commands and sub-windows for conventional GPC data capture and analysis in full 
detail. The calibration methods and their use are described in Chapter “WinGPC 
Software Calibration Window” on page 297, which also covers all details on 
calibration menu commands, options and calibration dialogs.  
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WinGPC Software also allows to quantify peaks based on HPLC-type data 
processing which is useful for determination of e.g., oligomer content, the amount 
of residual monomers or solvents. The HPLC analysis functionality of WinGPC 
Software is described separately in Chapter “Application of the HPLC Mode” on 
page 324. 

The major features and use of the ReportDesigner option are described in Chapter 
“WinGPC Software ReportDesigner” on page 333. More details on the powerful 
ReportDesigner can be found in the online help. Step-by-step instructions are 
available in ReportDesigner Quick Reference Guide (Documentation folder on 
installation medium and WinGPC program folder).  

All aspects of molar mass detection methods in GPC like light scattering and online 
viscometry and their use with WinGPC Software are fully explained in Chapter “The 
Viscosity Module” on page 362, Chapter “Light Scattering Module” on page 382. A 
major advantage of WinGPC Software software (hence the name) is that it handles 
all molar mass sensitive detection techniques and detectors from any vendor 
similarly. This makes using the software with different methods extremely easy 
since only one software has to be used for any detector from any vendor. The same 
is true for detector combinations and so-called Triple Detection data analysis, 
which is described in Chapter “Triple Detection” on page 412. 

Chapter “2-Dimensional Chromatography” on page 415, Chapter “Copolymer 
Analysis Software Module” on page 429 and Chapter “Chemical Heterogeneity 
Module” on page 433 cover 2-dimensional chromatography and different methods 
to determine the chemical composition of macromolecules. In Chapter “Copolymer 
Analysis Software Module” on page 429 the compositional analysis is described 
which is based on GPC separations using the calibration of different concentration 
detectors to measure the composition in each analytical fraction. Alternatively, 
interaction chromatography can also be used to measure average compositions 
and composition distributions. This chemical heterogeneity HPLC technique is 
described in Chapter “Chemical Heterogeneity Module” on page 433 and relies on a 
composition calibration of the retention axis. Moreover, WinGPC Software also 
supports 2-dimensional chromatography which is described in Chapter “2-
Dimensional Chromatography” on page 415. The determination of polymer 
functionalities and the absolute molar mass calibration based on Endgroup signals, 
as employed in the Endgroup Analysis WinGPC Software software module, is 
described in Chapter “Endgroup / Heparin Analysis” on page 438. 

Chapter “3D Spectra Module” on page 450 covers the 3D visualization of spectra 
which were acquired time dependent, e.g., using a DAD. 

LC-MS data evaluation is described in Chapter “Mass Spectrometry Module” on 
page 461. True molar masses of complex samples may be determined via 
automated data processing. 
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Instrument control by ChromPilot which can manage various GPC systems is 
described in Chapter “ChromPilot System Control” on page 466. Connectivity details 
are available in the ChromPilot Control documentation ("Documentation" folder of 
the WinGPC program folder).  

The Compliance Edition for complete traceability and conformity to virtually all 
regulations is described in Chapter “WinGPC Compliance ” on page 507. 
Background information on compliance issues and how WinGPC Software covers 
them can be found in Chapter “Working in Regulated Environments: Agilent WinGPC 
Software Compliance Edition” on page 71. 

The “Appendix” on page 530 shows reference documents, lists background 
information and discussed hardware related issues. 

 

NOTE Instructions for software and hardware installation and hints on how to update 
easily from a previous PSS WinGPC UniChrom or Unity version is described in the 
Agilent WinGPC Software Installation Instructions. 

 

 

. 
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Conventions 

This guide uses several typing conventions to make reading and working with the 
Agilent WinGPC Software User Guide as easy and understandable as possible: 
 Menu Items will be marked with brackets [ ] 
 Functions will be presented in bold italic letters 
 User Input will be presented in italic letters 
 Window names and soft keys will be presented in italic letters in font Arial 
 The Compliance Edition symbol indicates functions that are only available or 

react different when the Compliance Edition is present. WinGPC Software and 
Compliance Edition functions can be restricted depending on defined user 
levels. If a user lacks of sufficient rights, some menu options will not be listed 
or displayed on grey background (deactivated). 

  

The creation of a manual is always a walk on the edge between information as 
complete and understandable as possible on one hand and a documentation to a 
reasonable extent on the other hand. We do hope that with the current manual we 
have found a good compromise. Any user comments for the improvement of the 
Agilent WinGPC Software User Guide are always welcome. 
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3 Basic Theory and Application of GPC/SEC 

This chapter covers the basic theory of GPC/SEC. If you are a GPC/SEC novice you 
should carefully read the first sections in order to get used to these analytical 
techniques. The sections “Molar Mass Sensitive Detection” on page 41 and 
“Determination of Chemical Heterogeneity” on page 52 are meant for advanced 
users which are interested in highly specific detection techniques and 
chromatographic methods. 
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Introduction to GPC/SEC 

The interest in gel permeation chromatography (GPC), which is also well-known as 
size exclusion chromatography (SEC), has dramatically increased since its 
introduction by Moore[1] and others as a powerful characterization tool for bio- and 
synthetic macromolecules. Quality assurance and control, even during the 
production and processing stage increase in significance, to retain international 
competitive ability. Also, in academic and industrial polymer research, the exact 
knowledge of molecular weights and their distribution are of great importance.  

However, support for users by evaluation of the GPC/SEC data has not found the 
necessary interest in the past. The improvement of the GPC/SEC Software has not 
kept in step with the improvement and re-development of GPC/HPLC components. 
Therefore, it still happens to this day, that GPC/SEC elugrams have to be evaluated 
manually. Through the increasing automation of polymer analytics, GPC/SEC 
Software today should be flexible and powerful at the same time and simplify the 
workload of the user, thereby making effective use if the powerful and expensive 
hardware. GPC/SEC is characterized by a series of specific marginal conditions, 
which partly differentiate considerably from the conditions of liquid 
chromatography (LC): 
 completely different calibration procedure for transformation of elution volume 

in molar masses 
 completely different separation mechanism: diffusion-controlled exclusion 

chromatography instead of adsorption equilibration 
 basically, different requirements to the system parameters which determine the 

reproducibility, measurement and evaluation accuracy 
 varied time bases: Measurement time, peak width etc. 
 varied of analysis goals: Molecular mass specification instead of qualitative or 

quantitative analysis 
 multi-detection operation in the GPC suggests parallel evaluation of all used 

detectors 
 evaluation procedure should automatically process volume correction between 

the different detectors, so that only one calibration relation will be needed for all 
connected detectors  
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Basics of GPC Analysis  

In contrast to gas chromatography (GC) and high pressure liquid chromatography 
(HPLC) the separation mechanism of gel permeation chromatography (GPC) is not 
based on a distribution equilibration, but presents a volume exclusion 
chromatography[2]. The separation results in GPC/SEC due to the hydrodynamic 
volume (Vh) of the sample molecule[3] which can be determined from the quasi-
elastic light scattering by measurement of the diffusion coefficients. The separation 
in the GPC is also based on the molecular size and not on the molar mass of the 
sample molecule. 

Macro porous polymer gels are mostly used as column material in GPC/SEC. The 
diffusion of molecule between mobile phase and pore is the basis for separation 
mechanism and performance. Since for smaller molecules more pores are 
accessible, these will be more retarded and consequently elute later than the higher 
molecular fractions. Unfortunately the GPC/SEC does not present an absolute 
method; i.e. the retention times (in GPC/SEC terminology called elution volume, Ve) 
have no direct relation to molecular mass of the examined substance and depend 
on the measurement conditions (type of polymer, columns, solutions, etc.).  

Therefore, an accurate calibration is necessarily within the used analytical 
conditions. Under optimum conditions it is possible to determine molecular weights 
quickly, economically, and reliable, with an accuracy that does not differ from other 
absolute methods (osmosis, light scattering). In contrast to these, GPC/SEC does 
not have high demands on the sample preparation. Additionally, to the molecular 
mass GPC also yields the molecular weight distribution, which influences many 
physical and physico-chemical properties and therefore is of great interest. 
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Calculation of Molecular Weight averages and 
their Distributions in GPC/SEC 

This section contains detailed information on the calculation of molecular weight 
averages and their distribution in GPC/SEC. 

Molecular Weight Averages and Molecular Weight 
Distributions in GPC/SEC 

The calculation of the molecular weight averages nowadays uses the slice method. 
Hereby the eluted peak is separated into several equidistant volume slices, which 
generally are identical with the width. Through calibration, the elution volume is 
then transformed into the molecular mass. In calculating the molecular averages, 
the slice concentrations ci must be corrected with the slope of the calibration curve. 
This is necessary, because the data recording occurs linear in the time, the 
molecular mass however does not increase in a linear fashion. Objectively this 
means, that with the same concentration the number of polymer chains with a 
defined molecular weight on the high molecular part of the elugram is much 
smaller than on the low molecular part. In many programs, this correction is not 
processed. The errors caused through this will increase, the broader the sample is 
distributed, and the smaller the data recording frequency. Only with strictly linear 
calibration curves, the correction is not needed. 

The molecular weight distribution w(M), which can be calculated of the detector 
signal, S(V) is most important for the properties of polymers. In contrast the 
molecular weight averages describe only average properties of the sample. E.g., the 
molecular weight average of two samples can be identical, although the molar 
mass distribution is different. 
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The differential distribution, w(M), of the molar mass M is defined as: 

Md
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with: 

S(Ve) the detector signal 

σ(Ve) the slope of calibration curve 

The above qualitative introduced correction by the gradient of the calibration curve 
can now be allocated by the mathematical derivative of the calibration curve. 

The integral distribution I(M) will be used as normalization condition resulting from: 
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The width of the molar mass distribution can be described by the polydispersity 
index D or the (formerly used) non-uniformity: 
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respectively. 
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Calibration 

Only by proper calibration the elution volume can be transformed into molar 
masses. The calibration can be carried out in various ways: 

Calibration with Narrow Polymer Standards  

The use of polymer standards with narrow molecular weight distribution is the 
simplest and most accurate way to assign molecular weight to elution volume. For 
this it is best to assign Mp values (molar mass on the peak maximum), as this value 
is the only molecular weight that can clearly be identified in the elugram. If weight 
average molecular weights, Mw, are used, then the calibration function should be 
iterated until the used Mw values will be received again by re-calculation. 
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Calibration using Universal Calibration  

Since for some polymers no polymer standards are available, very early possibilities 
were studied to convert existing calibrations to other types of polymers. This 
method developed by Benoit[4] assumes, that the property which determines the 
elution behavior in GPC is the hydrodynamic volume, Vh, of the polymer under 
investigation. Since Vh should be proportional to the product of intrinsic viscosity, 
[η], and molecular weight, M, it follows that for two polymers eluting at the same 
elution volume: 

[η]1M1 = [η]2M2 

valid at the same elution volume 

Using the Mark-Houwink relation 

[η] = K ⋅ Ma 

the molar mass of the polymer type (1) can be converted into the molecular weight 
of polymer type (2): 

1
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It is apparent, that the Mark-Houwink constants must be known for both polymers 
in the respective eluent under separation conditions. 

Unfortunately, this is not the case for frequently used GPC eluents (e.g., THF, DMF). 
For the determination of the intrinsic viscosities solution viscometry measurements 
are necessary. However, the determination of intrinsic viscosities for some 
polymers is difficult in some solvents (e.g., PMMA in THF). 

In such cases a trick may help. Instead of doing viscosity measurements of 
polymer standards with known weight average molecular weight (Mw) GPC 
characterizations are performed. Using the known Mark-Houwink constants [η] 
M(Vp) is calculated from the molar mass calibration curve of the polymer. Thus, it is 
possible to determine intrinsic viscosities of polymers by GPC. Plotting log [η] vs. 
log M of the polymers investigated by GPC the Mark-Houwink coefficients can be 
calculated from slope and intercept. 

If there are no narrow standards for the polymer type, the samples have to be 
fractionated, if you want to use this universal calibration method. In addition, the 
weight average molecular weight from light scattering measurement must also be 
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determined. The viscosity measurement for the specification of the intrinsic 
viscosity can be renounced, if the here presented method for calculation of the 
intrinsic viscosity is used. 

 

NOTE The Mark-Houwink relation is valid only above a certain molecular weight, which 
depend on polymer type (approx. 10 000 to 20 000 Da). Below this limit, the Mark-
Houwink coefficients dependent on the degree of polymerization. In this case the 
log [η] vs log M plot deviates from the straight line to higher viscosities. The reason 
for this behavior is based in a change of the structure which usually changes from a 
wormlike to a Gaussian coil behavior. 

 

The universal calibration presents a very useful calibration method; its validity 
should be checked for the used polymer type (literature, combination of direct 
calibration with universal calibrated samples). Special attention should also be paid 
in the molar mass section below approx. 20 000 Da. 

Calibration with Broad Standards 

The calibration procedure used by the WinGPC is based on papers of Mahabadi[5], 
Weiss[6] and Mori[7], which use the dependence of the GPC separation on 
hydrodynamic volume, to calibrate reliable and flexible with broad standards. The 
procedure described here has no limitations (e.g., only linear calibration function, 
calibrations only with (inaccurate) Mn and Mw) and even permits deduction of the 
Mark-Houwink coefficients of the polymers under investigation. Because this 
calibration method is based on the universal calibration, their requirements have to 
be considered as well. Requirements for processing of such a calibration are: 
 Existence of a base calibration curve (Index: 1), which will be used for the 

characterization of the pore size distribution of the column set used. 
 One or more broad polymer samples (Index: 2) with known average molecular 

weight values (Mn and/or Mw and/or [η]), which must be clearly known. (Valid 
for all broad calibration procedures) 
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Theoretical Background: 

According to the theory of universal calibration for each elution volume and 
independent of the type of polymer it is necessary that all samples have the same 
hydrodynamic volume. The molecular weight on the other hand is different; 
however, a transformation can be carried out (see universal calibration in chapter 
“Calibration Curve Creation by Mark-Houwink Transformation” on page 313), which 
depends on the stiffness of the main chains of the considered polymer. 

For each elution volume the following equation holds true: 

M2 = A ⋅ M1
B 

where A and B are constants, which must be optimized through the mean values of 
the broad samples. 

In order to do so, A and B are varied and the molecular weight averages are 
calculated from the elugrams and the calibration curve. These molecular weight 
averages are compared with the reference values. This process will be optimized 
with a Simplex Algorithm until the calculated and reference molecular weights 
agree sufficiently exact. 

The calculated A and B values relate to the hydrodynamic parameters as follows: 
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where A and B are constants, which must be optimized through the mean values of 
the broad samples. 

K, a: Mark-Houwink constants for base polymer (1) and broad sample (2) 

If the Mark-Houwink coefficients of polymer (1) are known at the analytical 
conditions used, the Mark-Houwink parameters for the unknown sample (2) can be 
calculated. 

Independent of the used procedure, the user always has to fit optimally the 
measured or calculated calibration points with a function. This can be a big 
problem, which many users are unaware of. Since the calibration function in GPC is 
not linear or only slightly curved as usual for GC or HPLC calibrations but shows a 
strong S-shaped curvature. It may be difficult to fit this dependance by a simple 
function. WinGPC Software assists with specialized GPC calibration fit (PSS Poly 
fits) functions which take the sigmoidal shape into account. 
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Flow Correction and Internal Standard  

Beside the calibration, the reproducibility of the analysis conditions and its relation 
to the calibration play an important role. Although the now available GPC 
instruments achieve very good reproducibility, the GPC requires special needs to 
data recording and processing. The accuracy of the elution volume is determined at 
first through the quality of the constant flow pump, if the measurement data 
recording is not controlled by a drop counter (a flow-driven data acquisition version 
of the WinGPC Software system is also available). Again, the GPC method shows 
deviations from the well-known LC conditions. Because the separation of the GPC 
occurs through a diffusion-controlled process in porous polymer gels, the 
thermodynamic condition of the gel in the column also highly influences the 
reproducibility of the separation. 

Each user has already observed this effect: the equilibration of the GPC columns 
takes much longer than the time needed by the pump to produce a constant flow; 
analysis in this phase clearly yields different results than the analysis under 
complete equilibration of GPC columns. 

Both factors can be easily logged by use of an internal standard, which should be 
added to the sample solvents. Often lower molecular substances are used as 
internal standard, which are specifically distinguished through their characteristics 
(absorption, refraction etc.). 

A modification of the gel condition and the flow is reflected in the displacement of 
the internal standard. Upon correcting the experimental elution volume by aid of the 
volume of the internal standard for analysis and calibration, such effects can be 
balanced. Using this procedure, it is easier to use calibration libraries and save the 
time-consuming calibrations prior to each sample series. The concept of the usage 
of the internal standards requires a continuous change of the gel condition and/or 
of the flow; erratic changes can naturally not be corrected with this approach.  

The corrected elution volume is calculated by: 

mess
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refmess
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The use of this methods also permits to define GPC molecular weights exactly and 
reproducible. Considering the requirements of light scattering measurements or 
other absolute methods like membrane osmosis or ultra centrifugation, the GPC is 
very qualified for routine type characterization of polymers. 

In order to demonstrate the influence of the correction with the internal standard, 
the molecular weight distribution of a poly(o-chloro styrene) is compared in the next 
Figure, which has been evaluated with (solid curve) and without correction (dotted 
curve) for the internal standard (BHT; measurement in THF by room temperature 
with 1.0 ml/min.). The change of the weight average, Mw, is more than 10 %; 
however, the difference in elution volume between reference and experimental 
elution volume is less than 1% (20.37 ml vs. 20.20 ml). These deviations become 
even more pronounced if the slope of the calibration curve steeper. 

 
  Figure 1 Influence of volume correction by the internal standard to the molecular weight distribution 
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How much this fluctuation of the flow and/or modifications of the gel condition 
influence the molecular weights shows following table: 

Table 1 Fluctuation influence 

Internal Standard in ml Deviation in % Mw in Da Deviation in% 

21.80 + 2.01 46,500 + 36.8 

21.65 + 1.31 41,900 + 23.2 

21.50 + 0.61 37,500 + 10.3 

21.00 - 34,000 - 

21.20 - 0.80 29,800 - 12.4 

21.05 - 1.50 26,400 - 22.4 

20.90 - 2.20 23,300 - 31.5 
 
 

These deviations not only show up in the molecular weight distribution, but also in 
the elution curves, however not so clear. The values mentioned in the table 
generally depend on the used columns combination and the position of the peaks in 
the calibration curve. For linear (mixed bed) columns or columns with higher 
particle size (> 10 μm), but same column length a higher deviation must be taken 
into consideration. Also, the preferred overlay of elugrams and molecular weight 
distributions will be more evident by use of an internal standard. 
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Determination of Detector Delay 

WinGPC Software enables the simultaneous recording and evaluation of several 
detectors. Therefore, it is not necessary to create an own calibration curve for each 
detector since the chromatographic delay between the detectors is corrected on-
line. Beside a common calibration curve for various concentration detectors the 
correct allocation of concentration signal to viscometer and/or light scattering 
signal is an indispensable requirement for the specification of molecular weight 
distribution by GPC with light scattering or viscosity detection. 

To define the delay between the detectors, define a delay of 0 ml in the WinGPC 
Software method window for all detectors. Inject a monodisperse substance, which 
yields sufficient signal intensities in the detectors used. Evaluate the sample in all 
channels. In the mass distribution window you can read the VP values for the elution 
volumes at peak maximum for the different detectors. The difference of  

ΔVi = Vp(det_1) - Vp(det_i) 

is the required delay for the i-th. detector. According to this definition the first 
detector always has a delay volume of 0 ml.  
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Separation Efficiency, Resolution, Plate Count 

A simple method for controlling the performance of a GPC instrument is the 
specification of the plate count. Therefore, a lower molecular substance (acetone, 
BHT, etc.) will be injected. The details stated in WinGPC Software conform to the 
DIN 55672 resp. ISO 13885. 

The calculation of the theoretical plate count per meter, Nth., uses the peak position 
and the peak width at half peak height according to 
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where σ is the variance, which can be estimated by the half-height method, w1/2, 
and L is the column length in cm. 

Appropriate conditions: injection volume < 20 μl, flow rate 1.0 ml/min., conc. 
approx. 50 ppm. 

 
  Figure 2 Definition of parameters for the calculation of plate count, N, Rsp, and asymmetry 



Basic Theory and Application of GPC/SEC 

Agilent WinGPC Software User Guide 30 

The peak asymmetry in DIN 56672 and ISO/EN 13885 is defined as A = wl / wr, 

where wl and wr are the peak widths on the left and right side of the peak maximum 
(measured in 10 % of the peak height). 

 

NOTE In ASTM and in most HPLC software packages, asymmetry is defined as A’=wr/wl, 
thus, A’=1/A. 

 

In general, the resolution is more important since it directly yields information about 
the performance of the column separation. Therefore, a mixture of polymer 
standards will be injected. The resolution is calculated according to the following 
equation (D is the slope of the calibration curve): 
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The resolution defined in this way depends apparently on the selection of molecular 
weights used. The specific solution Rsp can be defined as it specifies the quality of 
resolution of two peaks, whose molecular weight differs by one order in magnitude: 
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Within DIN 55672 and ISO 13885, it is required that near the peak maximum of the 
sample the following conditions for the separation efficiency, T, applies: 

6
A

)M10(V)M(V ee >
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where A is the cross-section area of the column in cm2. 

That means that the separation distance between the elution positions per molar 
mass decade around the peak position of the sample must be a minimum of 6 cm. 
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Accuracy and Precision of GPC Results 

Introduction 

GPC results and their validity are crucial in many applications, e.g., as part of a 
QC/QA test for a product release. Obviously, the accuracy and precision of the GPC 
results are an important issue in such a context. This chapter describes the 
fundamentals how WinGPC Software performs comprehensive tests to quantify the 
influence of experimental factors on final results in GPC tests.  

 
  Figure 3 Definition of analytical quality and trueness of results 

Every chromatography user knows from own experience that many methodological 
aspects and experimental details can influence a result and the final analytical 
quality of an experiment[8]. There are always various systematic and random 
contributions to the accuracy and precision of the final result. High analytical 
quality is only achieved if systematic and random error are avoided (Figure 3). The 
good news is that statistical models are very well suited to quantify random result 
deviations from the true (or generally accepted) value[9]. 

Typical systematic errors in GPC experiments might be: 
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 leak in GPC system 
 inappropriate method (wrong column set, eluent, temperature) 
 improper dissolution of sample 
 miscalculation of sample concentration 
 molar mass calculation based on outdated calibration or incorrect sample 

parameters 
 wrong injection volume 
 improper use of DPT sensitivity factor in viscometry detection 
 wrong or unknown dn/dc values in light scattering detection 
 incorrect or outdated instrument calibration factors in viscometry and/or light 

scattering setups  

Typical contributions to statistical (random) error are among others: 
 pump flow fluctuation 
 old (noisy) UV lamp 
 unpurged RI detector 
 insufficient degassing of eluent 
 improper calibration fit 
 large variations in MALLS detector normalization 

Obviously, any software can only deal with random errors and has no control over 
systematic errors which are specific to the user environment. Since many sources 
of errors contribute to the overall deviation of the measured result from its true 
value, advanced error propagation calculations have to be performed to get a 
reliable estimate of the final result uncertainty[10]. 

Baseline quality, noise and drift of detector signals, calibration type and quality 
among others are factors which contribute to GPC/SEC result uncertainty. 
Therefore, WinGPC Software will allow to determine with better confidence and 
reliability e.g., mass fractions < 500 Da. 

WinGPC Software employs the most advanced technologies and methodologies to 
determine the uncertainty for all kinds of GPC results, such as molar mass 
averages, mass fractions, peak areas, peak positions, viscosities, radii, Mark-
Houwink constants, independent of the applied calibration method (conventional, 
universal, viscosity or light scattering detection). 
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WinGPC Software reports the GPC result in the following form: 

result value ± result uncertainty 

(at a confidence level of 1 standard deviation) 

 

This means that the result G of an analysis lies within G - ΔG and G + ΔG with a 
probability of 68 %. 

Higher result certainties can easily be obtained by using higher orders of 
significance which can be obtained by using a factor >1 for the uncertainty value. In 
general, the result is given by: 

G ± k ΔG with k: 1, 2, 3, ... 

The defaults value for the result uncertainty given in WinGPC Software is k = 1 
which corresponds to a confidence level of 68 % based on Gaussian statistics. This 
is the generally accepted level for statistical errors. However, higher significance 
can be obtained by using larger k-factors; e.g., a confidence level of 96 % is 
obtained for k = 2 and confidence levels of 99.7 % are reached for k = 3. Higher 
confidence levels can be calculated automatically with the WinGPC Software 
ReportDesigner option. All standard WinGPC Software reports will show result 
uncertainties obtained with 68 % significance. The WinGPC Software 
ReportDesigner also allows to report absolute uncertainty values instead of the per 
cent values. 

 
  Figure 4 WinGPC Software screen shot with GPC result uncertainties 
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The figure shows a WinGPC Software screen shot of the molar mass distribution 
window with precision calculation enabled. The result table (information window) 
shows the result for different properties (in the rows) in column 2 and the 
respective relative result uncertainty in column 3 in per cent. Additional detector 
signals will be presented similarly. 

In this example the weight average molar mass Mw has a value of 4304 Da with an 
uncertainty of 3.84% which relates to 165 Da. Consequently, the true Mw value for 
this sample will be between 4139 Da and 4469 Da with a confidence level of about 
70 %. In order to achieve (practically) 100 % confidence for a result the error has to 
be multiplied by 3 (k = 3), which means the true weight average molar mass Mw will 
be within 3808 Da and 4800 Da. These result uncertainties also mean that the 
results of independent experiments are identical with a with a validity of 68 % 
(99.7 %) if the individual results are within the confidence limits of 4139 Da and 
4469 Da (3808 Da and 4800 Da). 

The availability of result uncertainty tests has always been required in many 
applications, but was very difficult to assess for end users themselves. In cases 
where result precision is less important, this option can permanently be switched 
off. 
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Parameters Contributing to GPC Result Uncertainty  

There are many parameters which are affected by statistical error and will influence 
the final quality of GPC results. WinGPC Software supervises instrumental 
parameters, raw signal quality, method requirements and data processing settings 
and evaluates how these factors influence the results depending on the selected 
data processing specification. 

For each sample and for each signal of every detector acquired the quality and 
variation of the signal with time is checked. The adjacent Figure shows a simplified 
example for illustration purposes.  

 
  Figure 5 System and signal contributions to overal result uncertainty 
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The following list exemplifies a number of system properties which are 
continuously monitored to ensure a proper and comprehensive estimation of result 
precision: 

 

 • flow stability 
• pressure fluctuation 
• temperature stability 
• injection reproducibility 
• signal noise, drift and wander 
• calibrated sample range 
• calibration quality 
• precision of viscosity data 
• precision of light scattering data  

 

 

  

 The determination of system suitability 
test results is performed by WinGPC 
Software according to international 
and national standards (ISO 13885, ISO 
16014, ASTM D5296). Signal noise, 
baseline drift and baseline wander are 
determined as described in ASTM 
E1657 in 0.5 min intervals as shown in 
the adjacent Figure. 
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Determination of GPC Result Uncertainty  

Different end results will be influenced in different ways by system properties, 
which will be taken into account when calculating the overall result uncertainty.  

The uncertainty of a given parameter, x, contributing to the overall results is 
calculated from its standard deviation 𝜎𝜎𝜒𝜒.  

Temperature stability for example is calculated by measuring the average 
temperature and its standard deviation during the analytical run. The results for 
temperature stability are calculated according to the equations given below and will 
be reported in the following way: 

T = <T> ± ΔT 

with: 

<T>: average temperature 

ΔT: standard deviation, σT 

Calculation of property average: 

 

In the case of weighted averages the following formula is used: 

 

Calculation of property variance: 

 

Calculation of property standard deviation: 

2
xx σσ =  
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Since many factors contribute to the overall result uncertainty WinGPC Software 
employs modern error propagation methods for the complete parameter set in the 
mathematically most rigorous way: 

 

Linear regression results are calculated in the general form by the least squares 
method including standard error of the slope and the standard error of the 
intercept. The general equation of a linear function y in the independent variable x 
with individual data points (xi, yi) is: 

y = f(x) = a + b x 

The least squares methods minimizes the residuals D(a,b) according to: 
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The uncertainties of the intercept a0 and the slope b0 can be calculated as the 
standard deviations σma and σmb, respectively: 
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Reviewing GPC Result Uncertainty 

If the calculation of result uncertainty is switched on (menu Definition > Calculate > 
Precision enabled in the Method Window) then each analytical result will be shown 
with its precision value (see Figure 6). WinGPC Software allows to assess the 
contributions for each GPC run so users can take action to improve the precision of 
their GPC results and the analytical quality of the setup (see Figure 7). 

 
  Figure 6 GPC MWD with results showing uncertainty of measurement 

 
  Figure 7 Overview of contributions to result precision 
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The analytical quality for each analysis can easily be judged based on the 
uncertainty assessment accessible via the information icon  located in the 
WinGPC Software icon bar. It summarizes the major contributions to the result 
uncertainty for the selected detector and the elution volume range which is used for 
the determination of signal quality. 

In the example shown above the GPC results based on the RI signal show molar 
mass uncertainty between about 10 % and 20 % (Figure 6). The reason for this is 
shown in the pie chart (Figure 7). The major contribution to result precision is the 
quality of the calibration and to a much lesser extend signal quality. In oder to 
improve result quality, the user can first optimize the calibration (being 
conventional, universal, or light scattering). In a second step results will be 
improved even further if the user will repeat the measurement with better signal 
quality (stabilize detector signal, optimize injection volume and/or injection 
concentration). Further information on signal quality can be obtained by running a 
system suitability test (see chapter “System Suitability and Performance Tests” on 
page 247), which will show if signal wander is a major contribution or the 
signal/noise ratio is too low. 
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Molar Mass Sensitive Detection 

Molar mass sensitive detectors are very useful in GPC, because they yield the molar 
mass of each fraction of a polymer peak independent on the architecture of the 
molecule. Since the response of such detectors depends on both concentration and 
molar mass, they have to be combined with a concentration-sensitive detector. It 
allows the direct measurement of molar mass in each analytical fraction and no 
longer relies on a calibration curve generated from reference polymer standards. 
This can be done by using molar mass-sensitive detectors based on Rayleigh light 
scattering or intrinsic viscosity measurements. 

The detector response, I, of all molar mass sensitive detectors for a mixture of 
samples, i, is given by: 

 I = Kdet · ∑ (ksample, i·csample, i·Mi
x) 

where: 
 

 Kdet detector calibration constant 

 Ksample sample property (dn/dc, absorption coefficient, etc) 
 

The exponent x is zero for concentration detectors (no molar mass dependence), it 
is "1" for all light scattering detectors, "-1" for osmometers and equal to the Mark 
Houwink exponent a in the case of viscosity detectors. 
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All molar mass sensitive detectors are supported by WinGPC Software. The 
following types of molar mass-sensitive detectors are used frequently: 
 multi-angle laser light scattering detector (MALLS) 
 low-angle laser light scattering detector (LALLS) 
 right-angle laser light scattering detector (RALLS) 
 differential viscometer (DV) 

The information which can be obtained from such a detector is somewhat different. 
From light scattering detection, the absolute MMD can be determined directly. With 
LALLS (measuring the scattering intensity at a single low angle), no information is 
obtained on polymer conformation. Using more than three angles as in real MALLS 
instruments, it is possible to obtain the radius of gyration and determined the 
molecular conformation. 

On the other hand, SEC with viscosity detection yields the intrinsic viscosity 
distribution (IVD). The MMD is, however, determined indirectly (through the 
universal calibration), and is thus subject to retention errors. Therefore, it makes 
sense to combine a light scattering detector with a viscometer detector (so-called 
triple detection plus). In such a detector combination, reliable information on 
branching, aggregation and other structural information can be obtained. 
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Light Scattering Detection  

Online light scattering measurements overcome the calibration dilemma in GPC 
analyses by direct determination of molar masses independent of the nature of the 
sample or its architecture. In such setups there is no longer a need for using 
reference polymer standards as calibrants to relate molecular size to molar mass. 
This information is the most accurate such a detector will provide (primary 
information). In multi-angle setups, additional information can be obtained like 
molecular size, Rg, and structural information (secondary information). 

Table 2 Detector specifications 

Type Method Application Limitation Requirements* 

LALLS 
low angle laser light 
scattering 

molar mass 
measurement 
without 
extrapolation 

• MMD 
• high molar mass 

samples 

• ”spikes“ 
• high maintenance  
• no Rg 

extremely clean system 
(no particles, dust, etc.) 

RALLS 
right angle laser light 
scattering 

molar mass 
measurement 
without angular 
correction 

• only for low molar 
mass samples 

• comparative 
analysis 

• no angular 
correction 

• no Rg 

• M <200000 Da 
• sample properties 

must be known 

TALLS 
two/three angle laser light 
scattering 

molar mass 
measurement with 
2(3)-point 
extrapolation 

• MMD 
• high and low 

molecular weight 
samples 

• spikes at 15° 
• limited angular 

correction 
• Rg inaccurate 

coil statistics should be 
known 

MALLS 
multi angle laser light 
scattering  
(e.g. Agilent 1260 Infinity 
II Multi-Angle Light 
Scattering Detector) 

M and Rg 
measurement with 
zero angle 
extrapolation 

• accurate MMD 
• reliable Rg  
• branching 
• structure 

- - 

*) general condition for all GPC light scattering methods: 

 the value of the refraction index increment (dn/dc) has to be known very accurately[8],a because its square value is 
used for the determination of the molecular weight. It is important, that dn/dc corresponds to the measuring 
conditions (solution, wavelength, etc.)[8],b 

 use of good SEC columns without particle shedding in order to avoid "spikes" 
flexible and simple software for an extensive analysis of the data, calculation and graph of the results so that the 
number of different data systems in a lab can be reduced 
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A light scattering detector measures the scattered light of a laser beam passing 
through the detector cell at various observation angles. The (excess) intensity R(θ) 
of the scattered light at an angle q is related to the weight-average of molar mass 
Mw: 

K*c / R(θ) = [1/Mw P(θ)] + 2A2c 

where: 
 

 c sample concentration, 

 A2 second virial coefficient, and 

 P(θ) form factor 
 

 

The optical constant, K*, is given below: 

K* = 4π2n0
2 (dn/dc)2 / (λ0

4NA) 

where: 
 

 NA Avogadrós number, 

 λ0 wavelength of light source, 

 n0 solvent refractive index, and 

 dn/dc sample refractive index increment 

 
  Figure 8 Determination of light scattering results from Zimm plot 
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In a plot of K*c/R(θ)  vs. sin2 (θ/2), Mw can be obtained from the intercept and the 
radius of gyration, Rg, from the slope at small scattering angles. This is shown in 
the adjacent figure. A multi-angle GPC-LS measurement can provide additional 
information on molecular size, structure, conformation, aggregation state, etc. 
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Viscosity Detection 

Another very useful approach to molar mass information of complex polymers is 
the coupling of GPC to a viscosity detector. The viscosity of a polymer solution is 
closely related to the molar mass (and architecture) of the polymer molecules. The 
product of polymer intrinsic viscosity, [η], and molar mass, M, is proportional to the 
size of the polymer molecule (the hydrodynamic volume). Based on the Einstein-
Stokes theory the molar mass, M, of an unknown sample can be determined 
directly in a GPC experiment from the measured intrinsic viscosity [η] and relating it 
to the known molar mass, Mstd, of a polymer standard and its intrinsic viscosity, 
[η]std, independent of sample type or architecture: 

M = [η]std Mstd / [η] 

This behavior is generally referred to as “universal calibration”. In conventional 
calibrations, the logarithm of molar mass is plotted vs. elution volume; different 
samples yield different calibration curves. In a universal calibration the logarithm of 
molar mass times intrinsic viscosity is plotted vs. elution volume. In this plot the 
calibration curves of very different samples all fall on a single line (so-called 
universal calibration curve, see Figure 9). 

 
  Figure 9 Comparison of conventional and universal calibration curves and how molar mass and 

intrinsic viscosities depend on molecular structure 
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Viscosity measurements in GPC can be performed by measuring the pressure drop 
across a capillary, which is proportional to the viscosity η of the flowing liquid (the 
viscosity of the pure mobile phase is denoted as η0). The relevant parameter, 
intrinsic viscosity [η], is defined as the limiting value of the ratio of specific viscosity 
(ηsp = (η - η0)/η0) and vanishing concentration c: 

[η] = lim (η - η0)/η0c = lim ηsp/c  

for c ->0 

Thus, the concept of universal calibration provides an appropriate calibration also 
for polymers for which no calibration standards exist.  

Various experimental designs of online viscometers have been investigated since 
the late 60-ies. The most useful viscometry detection technique is based on a 
balanced or non-balanced 4- capillary bridge design. Signal artifacts and 
sometimes strong dependence on flow rate changes make other experimental 
configurations less attractive for general use. 

Due to the problems encountered with GPC-LS and GPC-viscometry, a combination 
of these techniques has been developed, where three on-line detectors are 
incorporated into a single GPC system. In addition to the concentration detector, an 
on-line viscometer and a LS instrument are used in the GPC (so-called triple 
detection). This allows for the absolute molar mass determination for polymers 
that are very different in chemical composition and molecular conformation. The 
usefulness of this approach has been demonstrated in a number of applications. 



Basic Theory and Application of GPC/SEC 

Agilent WinGPC Software User Guide 48 

Determination of Slice Concentration 

Molar mass sensitive detectors like on-line light scattering or viscometer detectors 
require a concentration detector for the determination of the molar mass 
distribution and the molar mass averages. The concentration detector can be e.g., a 
UV or a refractive index (RI) detector. The concentration detector can be selected in 
the conc. detector field of the light scattering/-viscometry window. 

The signal(s) of the molar mass sensitive detector and the measured slice 
concentration (from the concentration detector) must be combined to get the 
desired information 
 for light scattering detectors: the molar mass for every slice 
 for viscometers: the intrinsic viscosity for every slice and therefore the molar 

mass when a universal calibration curve is available. 

There are four different approaches to determine the slice concentration. All 
methods are based on the same principle which relates a detector signal U to the 
concentration c. 

The response of e.g., a differential refractive index detector is given by: 

c
dc
dnFU RI ⋅






⋅=  

Integration over the total elution volume yields to: 

injinjinjRI cV
dc
dnFm

dc
dnFA ⋅⋅






⋅=⋅






⋅=  

URI and ARI are the voltage and detector areas produced by the respective detector. 
(dn/dc) is the specific refractive index increment of the polymer in the solvent, c and 
cinj. are the concentrations in the detector resp. the injected sample concentration. 
minj and Vinj are the injected sample mass and the injected sample volume. Finally, F 
is an concentration detector instrument calibration factor. 

 

NOTE If a UV detector is used, the substance specific constant will be the exctinction 
coefficient dA/dc. The respective concentration determination methods will be 
Fact.*dA/dc and Conc.*dA/dc. 
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Injected Mass Method 

The easiest concentration determination method is to weigh in the samples 
precisely and to calculate the sample concentration. This concentration is entered 
in the sample editor (Raw Data Window > Editor > Samples). The injection volume 
has to be entered here too. WinGPC Software offers in the Method Window the 
possibility to enter a default injection volume, but in the sample editor this default 
value can be overwritten for every sample if necessary. The injected mass method 
can be chosen from the method field (second select bar) in the light scattering 
and/or viscometry window.  

This method has the advantage that no detector calibration is needed. The 
concentration detector factor in the Method Window and the entered refractive 
index increment of the polymer in the sample editor have no influence on the 
calculation of the slice concentrations. However, the sample concentration and the 
injected volume must be exactly known. It is assumed, that the complete sample 
mass, and only this, elutes in the elution volume defined by the baseline. The slice 
concentration is calculated as: 

RI

RI
injinj

RI

RI
inj A

UVc
A
UmC ⋅⋅=⋅=  

The overall concentration displayed in the column calculation of the Viscosity or 
Lightscattering windows is calculated by: 

Finj xcc ⋅=  

where xF is the detector area fraction within the integration limits. 

Fact.*dn/dc Method 

In this concentration determination method the slice concentration is calculated 
using the concentration detector constant (F) and the refractive index increment 
(dn/dc) of the injected sample. The concentration detector constant is entered in 
the Method Window in the instrument layout view in the Factor field of the used 
concentration detector, the dn/dc is entered in the sample editor (Raw Data 
Window > Editor > Samples). 

To get the detector constant a substance with precisely known injected mass and 
dn/dc is needed. The detector can be calibrated by injecting different 
concentrations and by plotting the concentration vs. the area underneath the 
detector signal. Linear regression gives the slope, which is dn/dc * F. 
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A more simple and fast, but less accurate way to determine the concentration 
detector factor is to use the Factor value displayed in the Calculation column of the 
information box in the Light Scattering/Viscometry window (one-point calibration). 
This factor has to be entered in the factor field of the used concentration detector. 

In this case, the concentration detector factor, F, defined in the equation above is 
used. The concentration of the unknown sample is then calculated using the known 
refractive index increment. 

 

NOTE You can also work without knowledge of the refractive index increment. In this case, 
the calculated instrument factor is only applicable for this polymer type. 

 

The concentration given in the column Calculation in the information box in the 
Light scattering/Viscosity window is calculated according to: 

F
dc
dnV

xAC
inj

FRI

⋅





⋅

⋅
=  

where ARI xF is the area calculated in the mass distribution window. 

It is obvious from the equation above that this calculation is independent on the 
knowledge of the injected mass. 
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Fact*conc. Method 

Here the slice concentration is calculated using the bulk sample concentration and 
the detector factor F. The detector constant is entered in the Method window in the 
instrument layout view at factor, the concentration is entered in the sample editor 
(Raw Data Window > Editor > Samples). Please make sure that you also entered 
the correct injection volume, because WinGPC Software automatically calculates 
the injected mass from the concentration and the injection volume. 

To get the detector constant a substance with known dn/dc is needed. The 
detector can be calibrated by injecting different known concentrations of that 
sample and by plotting the concentration vs. the area below the detector signal. 
Linear regression gives the slope, which is dn/dc * F. A more simple and fast, but 
less accurate way to determine the concentration detector factor is to use the 
Factor value displayed in the Calculation column of the information box in the Light 
Scattering/Viscometry window (one-point calibration).This value has to be entered 
in the factor field of the used concentration detector in the Method window. 

WinGPC Software automatically calculates and displays the dn/dc of the sample in 
the information box in the Light Scattering Window. This value is automatically 
used for the determination of the light scattering molar masses. 

Conc.*dn/dc Method 

Here the slice concentration is calculated using the concentration and the refractive 
index increment (dn/dc). Both values are entered in the sample editor (Raw Data 
Window > Editor > Samples). Please make sure that you also entered the correct 
injection volume, because WinGPC Software automatically calculates the injected 
mass from the concentration and the injection volume. 

WinGPC Software calculates and displays the concentration detector constant F in 
the information box in the Light Scattering/Viscometry Window. However, this value 
is not automatically used for the evaluation. The concentration detector constant 
has to be entered manually in the Method Window in the instrument layout view 
factor field of the used concentration detector. 
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Determination of Chemical Heterogeneity  

WinGPC Software supports both characterization methods for the determination of 
chemical composition distributions (CCD) in macromolecules: 
 GPC separation with composition determination based on multiple 

concentration detectors with different detector response factors (software 
option: copolymer); from the CCD the average composition and the copolymer 
molar masses can be obtained; 

and 
 HPLC separation with composition determination based on the elution volume 

position, which has to be calibrated with copolymer standards of known 
composition (software option: chemical heterogeneity); this methods give the 
CCD, average and width of the chemical composition and its skew factor. 
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Copolymer GPC Analysis by Multiple Detection 

Conventional GPC data processing is unable to determine other important polymer 
properties like copolymer composition or copolymer molar mass. The reason is 
that the GPC separation is based on hydrodynamic volume rather than the molar 
mass of the polymer and that molar mass calibration data are only valid for 
polymers of identical structure. This means that polymer topology (e.g., linear, star-
shaped, comb, ring or branched polymers), copolymer composition and chain 
conformation (isomerization, tacticity, etc.) determine the apparent molecular 
weight. The main problem of copolymer analysis is the calibration of the SEC 
instrument for copolymers with varying comonomer compositions. But even if the 
bulk composition is constant, second order chemical heterogeneity has to be taken 
into account, i.e. composition will vary for a given chain length in general. 

Several attempts have been made to solve the calibration dilemma. Some are 
based on the universal calibration concept which has been extended for 
copolymers another approach to copolymer calibration is multiple detection. The 
advantage of multiple detection can be seen in its flexibility and yielding the 
composition distribution as well as molar masses for the copolymer under 
investigation. This method requires the molar mass calibration and an additional 
detector response calibration to determine chemical composition at each point of 
the elution profile. No other kind of information, parameters or special equipment 
are necessary to do this kind of analysis and calculate compositional drift, bulk 
composition and copolymer molar mass. 

Determination of Comonomer Concentration 

In order to characterize the composition of a copolymer of k comonomers the 
same number of independent detector signals d are necessary in the GPC 
experiment; e.g., in the case of a binary copolymer two independent detectors (e.g., 
UV and RI) are required to calculate the composition distribution wk(M) and the 
overall (bulk) composition wk. The detector output Ud of each detector d is the 
superposition of all individual responses from all comonomers present in the 
detector cell at a given elution volume V. Therefore, 

)()( VcfVU k
d

dkd ⋅= ∑  

with fdk being the response factor of comonomer k in detector d and ck the true 
concentration of comonomer k in the detector cell at elution volume V. The detector 
response factors are determined in the usual way by injecting homo polymers for 
each comonomer of known concentration and correlating that with the area of the 
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corresponding peak. If no homo polymers are available model compounds have 
been used to estimate the detector response factors. 

In the case of a binary copolymer the weight fraction, wA, of comonomer A is then 
given by: 
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Obviously, the sum of all comonomer weight fractions is unity. The accurate 
copolymer concentration and the distribution of the comonomers across the 
chromatogram can be calculated from the apparent chromatogram and the 
individual comonomer concentrations. 

The accuracy of the compositional information is not affected by the polymer 
architecture. Deviations from the true comonomer ratios are only possible if the 
detected property is dependent on the local environment. This is the case if 
neighbor-group effects will exist. The possibility of electronic interactions causing 
such deviations is very low, because there are too many chemical bonds between 
two different monomer units. Other types of interactions especially those which 
proceed across space (e.g., charge-transfer interactions) may influence 
composition accuracy. 



Basic Theory and Application of GPC/SEC 

Agilent WinGPC Software User Guide 55 

Determination of Copolymer Molar Mass Averages  

The major difficulty in the determination of the copolymer molar mass distribution 
is the fact, that the GPC separation is based on the molecular size of the copolymer 
chain. Its hydrodynamic radius, however, is dependent on the type of the 
comonomers incorporated into the macromolecule and their placement (sequence 
distribution). Consequently, there can be a coelution of species possessing different 
chain length and chemical composition. The influence of different comonomers 
copolymerized into the macromolecule on the chain size can be measured by the 
GPC elution of homo polymer standards of this comonomer. Unfortunately, the 
influence of the comonomer sequence distribution on the hydrodynamic radius 
cannot be described explicitly by any theory at present. However, there are limiting 
cases which can be discussed to evaluate the influence of the comonomer 
placement in a macromolecular chain.  

From a GPC point-of-view the simplest copolymer is an alternating copolymer (AB)n, 
which can be treated exactly like a homo polymer with a repeating unit (AB). The 
next simple copolymer architecture is an AB block copolymer, where a sequence of 
comonomer A is followed by a block of B units. The only hetero-contact in this 
chain is the A-B link, which can influence the size of the macromolecule. The A 
segment and the B segment of the AB block copolymer will hydrodynamically 
behave like a pure homo polymer of the same chain length. In the case of long A 
and B segments in the AB block copolymer the only A-B link acts as a defect 
position and will not change the overall hydrodynamic behavior of the AB block 
copolymer chain. Consequently, the molar mass of the copolymer chain can be 
approximated by the molar masses of the respective segments. Similar 
considerations are true for ABA, ABC, and other types of block structures and for 
comb-shaped copolymers with low side-chain densities. 

In such cases the copolymer molar mass Mc can be determined from the 
interpolation of homo polymer calibration curves Mk(V) and the weight fractions wk 
of the comonomers k according to  

∑ ⋅=
k

kkc VMVwVM )(lg)()(lg
 

The calculation of copolymer molar mass averages Mn,c, Mw,c, etc. and copolymer 
polydispersity Dc is done as in conventional GPC calculations using the copolymer 
molar mass calculated from the equation above. 
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In cases where the number of hetero-contacts can no longer be neglected, this 
simplified reasoning breaks down and copolymer molar masses cannot be 
measured accurately by GPC alone. This is the case with statistical copolymers, 
polymers with only short comonomer sequences and high side chain densities. In 
such cases more powerful and universal methods have to be employed, e.g., 2D 
separations (see chapter “2-Dimensional Combination of Separation Techniques” 
on page 59). 

Characterization of Segmented Copolymers  

Block copolymers are an important class of polymers used in many applications 
from thermoplastic elastomers to polymer blend stabilizers. Block copolymer 
properties strongly depend, e.g., on the exact chemical composition, block molar 
mass and block yield. These parameters can be evaluated in a single experiment 
using copolymer GPC with multiple detection. 

 
  Figure 10 Molar mass distribution with overlaid chemical composition distribution of a styrene/MMA 

block copolymer with poor block formation 

The figure above shows the measured molar mass distribution of an styrene/MMA 
block copolymer using RI and UV detection. The RI responds to the styrene and 
MMA units, whereas the UV tuned to 260 nm predominantly picks up the presence 
of styrene in the copolymer. After detector calibration the styrene and MMA content 
in each fraction can be measured. The MMA content distribution (blue line) is 
super-imposed to the MMD of the product. It is obvious that the MMA content is 
not constant throughout the MMD, but continuously increases with the molar mass. 
The trimodal MMD itself only shows the presence of three different species. The 
MMA content information clearly reveals that the copolymerization process was 
not producing block structure, but that the MMA was added to chains of different 
styrene molar mass. 
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Copolymer HPLC Analysis 

Alternatively, copolymers and blends of polymers can be separated by interactive 
chromatography. This characterization technique offers another route to study 
copolymers and blends and analyze their composition distribution and blend ratios. 
This HPLC method is based on the differences in the adsorptivity of the different 
polymer segments with regard to the stationary phase. In contrast to the previous 
method (GPC) which relies on differences in the detection of compounds, this 
HPLC technique requires the calibration of the retention axis with standards of 
known chemical composition. In this respect the determination of copolymer 
composition by interaction chromatography can be compared to the determination 
of the molar mass distribution of homo polymers by calibration of the retention axis 
with polymer standards of known molar mass. 

 
  Figure 11 Calibration of chemical heterogeneity in HPLC mode by WinGPC Software 

Similar to the calculation of molar mass distributions the chemical composition 
distribution (CCD) and its mean values can be determined. 

The mean chemical composition, G, is calculated according to: 
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The width of the distribution, dG, is given by: 

∑
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with: 
 

 μi the i-th moment of the concentration distribution 

 ci the mass concentration in the i-th slice 

The skew, S, of the distribution is defined by: 
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The value of the skew parameter is zero, if the composition distribution is 
symmetrical. 

 
  Figure 12 Chemical composition distribution and results derived from WinGPC Software 

The slice concentration relates to the “true” concentration of the species in the 
HPLC fraction, not the apparent concentration measured by the detector. The true 
concentration can be measured by entering the detector response factors of the 
components in the WinGPC Software sequence manager / sample editor. These 
values are obtained from a detector response calibration. 
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2-Dimensional Combination of Separation Techniques 

Complex polymer topologies, polymer blends and multi-component formulations 
require a different approach to perform a proper molecular characterization. In 2-
dimensional chromatography different separation techniques are used to avoid 
coelution of species and to measure molar mass and chemical composition in a 
truly independent way. 

It is obvious that n independent molecular properties require n-dimensional 
methods for accurate (independent) characterization of all parameters. Additionally, 
the separation efficiency of any single separation method is limited by the 
efficiency and selectivity of this separation mode, i.e., the plate count N of the 
column and the phase system selected. Adding more columns will not overcome 
the need to identify more components in a complex sample, due to the limitation of 
peak capacities, n. The corresponding peak capacity in a n-dimensional separation 
is substantially higher due to the fact that each dimension contributes to the total 
peak capacity as a factor and not as an additive term for single dimension 
methods: 

e.g., for a 2D system: 

where ntotal represents the total peak capacity, ni the peak capacity in dimension i 
and ϑi is the “angle” between two dimensions; for orthogonal separations this angle 
will be 90° and the peak capacity will be maximized. The angle between dimensions 
is determined by the independence of the methods; a 90 degree angle is obtained 
by two methods, which are completely independent of each other and will e.g., 
separate two properties solely on a single parameter without influencing 
themselves. 

In 2D chromatography separations an aliquot from a first column (method) is 
transferred into the next separation method in a sequential and repetitive manner 
using automated sample transfer valves which are equipped with one or more 
sample loops. Alternatively, as a simpler and less useful transfer technique, “heart 
cuts” from peaks in the first separation mode can be manually injected into the next 
separation column (2nd dimension).  
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  Figure 13 General experimental setup of comprehensive 2D separations 

The use of different modes of liquid chromatography facilitates the separation of 
complex samples selectively with respect to different properties like hydrodynamic 
volume, molar mass, chemical composition or functionality. Using these techniques 
in combination, multi-dimensional information on different aspects of molecular 
heterogeneity can be obtained. If, for example, two different chromatographic 
techniques are combined in a "cross-fractionation" mode, information on chemical 
composition distribution and molar mass distribution can be obtained. Reviews on 
different techniques and applications involving the combination of GPC and various 
LC methods can be found in the literature. 

The potential of 2-dimensional separations can be explained best by a 16-
component blend of a styrene/butadiene star block copolymer. The copolymer 
mixture consisted of 4 different molar masses (M, 2M, 3M and 4M reflecting the  
1-, 2-, 3- and 4-arm star molecules) and 4 styrene compositions (20 %, 40 %, 60 % 
and 80 %) for each arm. Molar mass and composition were very thoroughly 
controlled by a special anionic poly-merization technique to ensure macromolecular 
architecture (7). Gradient HPLC analysis only showed a broad elution profile, while 
high resolution GPC just separated out the molar masses of the 4 arms. The GPC 
result gave no indication of additional peaks with identical molecular weight but 
different composition hiding behind the detected peaks. The online combination of 
both techniques under otherwise identical conditions allowed for the separation of 
all 16 species in the mixture. The separation was not completely orthogonal, 
because the gradient HPLC separation was partially dependent on molar mass (cf. 
contour map in figure below).  
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Further data analysis allows the determination of molar mass, chemical 
composition and relative concentration for each component. 

2D chromatography data can be displayed in various forms: 
 

a Stacked or waterfall presentation 
showing the individual traces 
transferred into the second 
dimension; 

b surface plot allowing to view the 
3D surface from different angles; 

c 2D contour maps, which are 
most useful for data analysis and 
interpretation. 

 
Various data presentation views in 2D chromatography showing 
the 2D analysis of a 16-component star block copolymer 

Other data views can be also 
calculated from the 3D data set: cuts 
in any direction of properties (e.g., 
composition or molar mass), true 
projections (accumulation) of data to 
create virtual chromatograms for 
each separation dimension. 
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4 Introduction to Agilent WinGPC Software 
Features and Familiarization 

WinGPC Software is a modular designed program which offers highest quality GPC 
software for all kinds of GPC users according to their special needs. Therefore, you 
only pay for the software parts you really need. When another GPC instrument is 
added or an existing instrument is upgraded, the modular design of the software 
allows you to continue to work seamlessly with the familiar software as well as with 
the any existing data without losing previous investment in money, time, 
information, and training. The added software functionality is made available 
without changing the software or re-installation and therefore no re-validation is 
necessary. 

Agilent follows new developments in the chromatographic sector and implements 
them to be able to continuously provide a product which will fully support all current 
technical possibilities. Our software modules for viscosity, light scattering and 
copolymer, chemical heterogeneity, Endgroup studies as well as our 
2D chromatography software are perfect examples for this. Therefore, do not 
hesitate to inform us of new developments in the sector of GPC or submit 
improvement suggestions to us. Only through the active help of the user can we 
provide to you exactly what you need. 

WinGPC Software allows the data acquisition of up to 64 independent 
chromatographic instruments with up to 192 detectors. WinGPC Software is a truly 
scalable application which can be installed on a single computer and can migrate 
seamlessly to networked data capture and full client/server capabilities. 

Further options offered by Agilent are copolymer evaluation by multi detections, 
data recording and evaluation of viscometers, data acquisition and evaluation for 
single-angle and multi-angle light scattering instruments, evaluation of the 
combination of light scattering detection with viscometry (so-called triple 
detection). 

The WinGPC Software integrates data acquisition, data evaluation and calibration in 
a single package. The Software Verification tool WinGPC IQ performs installation 
qualification tests. The separate KeyViewer tool offers to read the license number 
and prevents uncontrolled data access and data manipulation for WinGPC 
G7890AA. 
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WinGPC Software has passed rigorous software test cycles and compliance tests. 
Agilent guarantees that its software fully complies with international and national 
GPC standards. The software itself is developed and produced based on the life-
cycle approach and the ISO 9001 quality system. WinGPC Software is fully 
validated; software validation can be performed at the end-user site to ensure 
accurate and valid results also in the local environment. It complies to 21CFR11 
and GxP requirements (WinGPC Compliance Editions G7890AB and G7890AD) and 
international and national GPC standards, e.g., ISO 13885, ASTM D5296-05, DIN 
55672, GB/T 36214 among others. 
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Launching WinGPC Software and Start-up 
Options 

WinGPC Software starts up with an user authentication dialog. 

WinGPC Software uses by default the Windows Logon name as the WinGPC 
Software username. The Windows or network username is passed on to WinGPC 
Software without any modification. If another WinGPC Software operator name 
shall be used, it can be entered in the WinGPC Software Login screen. This ensures 
that a username is always logged as the WinGPC Software operator. Subsequent 
changes of the WinGPC Software Login name in the Method window using the 
Operator option are still possible. 

If a common password has been assigned to WinGPC Software with the KeyViewer 
utility (possible for licenses without Compliance Edition), it has to be entered now to 
launch the software. 

 

WinGPC Software with Compliance Edition always requires a registered username 
and correct password to start up. 

 

The option Show Login Screen can be checked to open the login dialog. This option 
is only available if the field Password is activated (by mouse-click).  
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If you use WinGPC Software with Compliance Edition, the Show Login Screen 
option is only available for users with Administrator or Advanced User level. All 
other users skip the login screen automatically and cannot change the software 
configuration. If the login screen has been skipped, WinGPC Software starts with 
the last used configuration. 

If the tick mark for Show dialog on startup is set for WinGPC Software wizards, the 
optional Wizard Selection dialog will appear after the authentication screen (see 
chapter “WinGPC Software Wizards“ on page 104). 

 

The next dialog will be the login screen (if Show Login Screen was activated in the 
authentication dialog). 

The WinGPC Software Login dialog summarizes all details about the software 
license, the available software options (modules) and the data capture capabilities. 
The WinGPC Software license information (license number, customer identification) 
is shown in the center of the login screen. 
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  Figure 14 WinGPC Software Login Window 

The User Name shows the user authentication taken from the authentication 
dialog. The Data Acquisition section shows the data capture parameters for 
acquiring data. These are: 

 

PSS-UDC810: Default setting. Used for digital data acquisition and WinGPC Software users who 
update from legacy WinGPC versions with a physical PSS-UDC810 device. In latter 
case the UDC communication port is automatically detected depending on the cable 
connections. The user can select the UDC location and UDC port (if more than a 
single cable is connected) in this dialog. 

COMx: Specifies the serial port from which PSS WinCHROM Interfaces, the PSS eta-
100x/201x or the WGE products send data to the local PC. 

NetConnect: Identifies the optional network capabilities when using PSS networked data capture 
products (e.g., NetConnect Server, Cubes, WinGPC Software Client/Server Edition). 
Details can be found in the respective PSS product documentation. 

 
 

NOTE If no data capture method is selected, WinGPC Software will start in Reprocessing 
Mode. 
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The Instruments section shows the maximum number of simultaneous time bases 
(instruments with simultaneous data capture) being served by the WinGPC 
Software license. The radio buttons allow to limit the number of simultaneously 
captured instruments to the selected number. 

The Options section summarizes available software modules and those which 
have been licensed (selectable). There is no limitation in combining these options 
and modules in a given configuration.  

The multi-angle light scattering options specify digital data capture (without analog 
output and A/D converters) from the PSS SLD7x00/BI-MwA, the Agilent 1260 MALS, 
and/or the Wyatt DAWN products (DAWN DSP, EOS, miniDAWN). Please select the 
proper option for the attached detector. 

Pressing the Login button will launch WinGPC Software with the selected options 
and settings specified below.  

The next (optional) dialog is the UDC Device Connection dialog which is used to 
select the correct UDC data acquisition device. A physical UDC can be connected 
via COM, LAN or USB. The digital UDC used for digital data acquisition will be 
displayed with the serial no. 00FFFF and the connection type Eth. All currently 
available UDCs will be listed in the dialog. If WinGPC Software shall always connect 
to the same UDC automatically, the tick mark Show dialog on WinGPC Software 
startup can be removed. If the default UDC cannot be connected (e.g., because it is 
not switched on or it just doesn´t answer fast enough), the dialog will appear even if 
the tick mark was removed before. The dialog can be activated again within the 
WinGPC Software Method Window (see Interface > Information... dialog). 
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The last optional dialog before launching WinGPC Software is the ChromPilot 
Instrument Configuration window. For more details, refer to the chapter 
„ChromPilot Configuration Manager“ on page 469. 
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Using Networked Data Capture  

 

NOTE This option is only available for legacy WinGPC licenses. 
 

Logon to the optional PSS NetConnect Server is done in the common WinGPC 
Software login screen. In the Communication Port section, select PSS NetConnect 
from the drop-down list. Please note that this option is only available if a PSS 
NetConnect client option is licensed or the Client/Server option of the WinGPC 
Software has been purchased. The PSS NetConnect connection dialog opens after 
the WinGPC Software login to allow specification and selection of different system 
parameters. The parameters and options are described in the menu Interface > 
NetConnect settings in the Method window.  
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Working in Regulated Environments: Agilent 
WinGPC Software Compliance Edition 

WinGPC Software is a macromolecular chromatography data system (MCDS) used 
for liquid chromatography of macromolecules. It can 
 record data from several different detectors 
 evaluate the data 
 print results (reports). 

According to the GAMP guideline, WinGPC Software is a “commercial on the shelf” 
standard software package and a “closed system”. In a regulated environment, a 
“closed system” is used with restricted user access and clearly defined 
responsibilities for data. 

 

WinGPC Software differentiates three types of data: 
 raw data: measurement data, recorded at a defined time 
 meta data: method, user, sample number, calibration data,... 
 results/reports: generated from the raw data by using meta data 
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A standard software package used in chromatography labs of organizations as, for 
instance, the FDA (US Food and Drug Administration) has to meet specific 
requirements: 
 requirement 1: data safety 
 requirement 2: accuracy 
 requirement 3: user authorization 
 requirement 4: complete traceability 
 requirement 5: electronic signature. 

Basic requirements such as data safety, accuracy, software development and 
documentation are completely fulfilled by WinGPC Software. Additional features 
like advanced traceability, audit trails, user authentication and electronic signature 
require the WinGPC Software Compliance Edition software module. The 
Compliance Edition is completely integrated in the WinGPC Software, it can be 
added easily and works with all systems and software modules licensed. 

The Compliance Edition adds the following major features to WinGPC Software 
(further details can be found in chapter “WinGPC Compliance ” on page 507): 
 WinGPC Software User Administration: 

A separate tool to create and administrate WinGPC Software user accounts. 
Administrators can choose from four pre-defined user levels and add WinGPC 
Software specific rights to individual users. The administration software can be 
accessed from the Authentication window by pressing Administration. 

 WinGPC Software User Access Control: 

If the Compliance Edition option is installed only authorized users have access 
to WinGPC Software. The authentication by WinGPC Software uses the policies 
set by the organization in the Windows environment (in general in the Windows 
domain). 

 Traceability, audit trails and electronic signatures: 

The Compliance Edition allows to log automatically all system and user 
activities in Audit Trails and adds Sample and Session audit trail buttons to the 
status bar as well as the icon for electronic signatures to the tool bar. User 
Administration and ChromPilot activities are monitored and logged in their 
respective audit trails. All audit trails are encrypted and human readable only 
within WinGPC Software. 
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 WinGPC Software User Levels and User Rights 

The Compliance Edition allows to control the functionality of WinGPC Software 
by assigning pre-defined user levels and setting individual user rights. This will 
lead to limited functionality for general WinGPC Software users which are by 
default e.g., not allowed to create/modify methods or sign results by an 
electronic signature. In cases where access is restricted, a button or a menu 
item will be grayed out and not accessible by a non-authorized user. 

 Qualification Workbook: 

Comprehensive guidebook with documents and forms for all phases of 
instrument and software qualification during the validation of the complete 
GPC system. Includes preventive maintenance plans, instrument service 
checklists and comprehensive standard operating procedures (SOPs). 

 

NOTE The activation of options depends on the rights of the corresponding user level, to 
be assigned in the Administrator Dialog. 

 

Compliance Edition functionality is highlighted in the user documentation with the 
adjacent symbol. 
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WinGPC Software Concepts to Implement the 
Requirements of a Regulated Environment  

Requirement 1: Data Safety 

Raw data must not be overwritten, changed or deleted. Relevant data has to be 
archived and to be kept ready for eventual inspection within the relevant time span. 

WinGPC Software concept for data integrity: 
 It’s impossible to change WinGPC Software raw data; only copies are used for 

processing. 
 Raw data will be stored along with the meta data in a database. Results are 

always generated from the respective raw and meta data and are not saved in 
separate file(s). 

 In the database all data is stored binary and cannot be read, edited or changed 
outside WinGPC Software. 

 Copies of the database files can be used to archive the data. It’s not necessary 
to copy and archive method or calibration files as well, because all meta data is 
included in the database already. 

 It’s not possible to overwrite sample data unintendedly, because every sample 
measurement is labeled with an unambiguous timestamp that correlates with 
the injection time. 

Requirement 2: Validation of the Software Installation and System 
Operation 

This requirement includes 4 separate validation steps with different responsibilities: 
 

DQ: Design Qualification. In case of standard software packages, the manufacturer is responsible 
(PSS GmbH - A part of Agilent) for all aspects of software design and implementation. 

IQ: Installation Qualification. If the manufacturer’s validation service is not used, the customer is 
responsible for the IQ. The manufacturer can provide supporting software tools. 

OQ: Operational Qualification. Cooperation between manufacturer and customer is often required in 
this type of validation. The manufacturer can provide the general OQ procedures, but the 
customer is ultimately responsible for the qualification of the application if the manufacturer’s 
validation service is not used. Software OQ can be supported by software tools provided by the 
manufacturer. 

PQ: Performance Qualification. The customer should regularly run system checks to document and 
prove the system performance. 
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If validation is handled very strictly, the manufacturer and the customer should 
cooperate. The customer should provide application information and the 
manufacturer should provide all data and procedures of the system. 

WinGPC Software concept for accuracy: 
 Software Win GPC IQ: 

The installation verification tool verifies if all required files are present, have the 
correct size and are identical with those files tested, validated and that have 
passed all QC procedures of the manufacturer´s ISO 9001 requirements. This 
installation verification routine is part of all WinGPC software versions. An 
enhanced installation verification will check for the correct hardware and OS 
requirements as well as the settings of all affected folders. The installation 
verification may automatically be executed (and printed) after installation and 
repeated any time necessary afterwards. 
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   Figure 15 WinGPC installation verification, screen view and printout 

 Software OQ/PQ: 

The WinGPC Software system verification checks all operational and numerical 
procedures on the PC used for WinGPC Software data processing. Raw data 
from theoretical molar mass distributions with exactly known results are 
processed in exactly the same way as any unknown sample to compare the 
calculated results with the theoretical molecular weight references. The system 
verification routine is part of WinGPC Software and should be executed and 
printed right after first launch of WinGPC Software (see example printout in 
chapter “Reference Printout of System Verification” on page 531). 
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Requirement 3: User Authorization 

Only authorized users should be able to access and to process analytical data. 

WinGPC Software’s concept for authorized user access: 

Depending on the WinGPC Software configuration, user access will be verified as 
follows. 
 Agilent WinGPC Software: Simple access control with the same password for 

all users (optional). 
 Agilent WinGPC SW Client/Server: Access control with username and 

password. 
 Agilent WinGPC SW Compliance Editions: Access control with user name and 

password according to the user authentication policy of the organization 
enforced by the Windows domain. WinGPC Software users can have one of the 
following four user levels: Administrator, Advanced User, User or Guest. The 
access to WinGPC Software features and functionality is correlated with the 
user level of the logged-in user. 

Requirement 4: Traceability and Audit Trails 

Results are determined not only by the raw data but also by the meta data. All 
evaluations should always be traceable, and all modifications should be 
documented in automatically generated audit trails. These audit trails should be 
human-readable within the GPC software but impossible to hamper or modify from 
outside the native application. 

WinGPC Software concept for traceability and audit trails: 
 A timestamp is added automatically to all injects and raw data points. Since 

raw data cannot be changed, documentation within the project database is 
comprehensive. 

 All meta data operations are logged and documented in the sample audit trail if 
the Compliance Edition option is licensed. Additional “reason for change” 
comments can be enforced when modifying meta data (optional as set by 
WinGPC administrator). 
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 Besides the sample audit trail, the session audit trail logs all activities by every 
user during WinGPC Software sessions. 

 The WinGPC Software session history is available only for WinGPC Software 
Compliance Editions. 

  

 If the ChromPilot is used, an instrument audit trail is always generated for each 
controlled GPC system. It logs all instrument activities, error messages and 
maintenance information. 

 The WinGPC SW Compliance Edition also keeps track of all activities regarding 
user rights and user level as set in the WinGPC User Administration Console. 

  

 All audit trails are encrypted and cross-referenced to each other. All entries are 
automatically entered with time stamps, username, PC name, etc, and cannot 
be manipulated by any user or from outside the application. Audit trails are 
logged monthly and must be archived separately except the sample audit trail 
which is an integral part of the project database. 
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Requirement 5: Electronic Signature 

The 21 CFR 11 regulations defines a digital signature as an electronic signature 
based upon cryptographic methods of originator authentication, computed by using 
a set of rules and a set of parameters such that the identity of the signer and the 
integrity of the data can be verified. 

WinGPC Software implementation of electronic signatures (Compliance Edition 
only): 
 WinGPC Software results with all related meta data can be signed 

electronically. The meta data status will be locked to prevent any type of 
intended or unintended result modification. If electronically signed data or 
results will be printed (on paper or electronically) or exported, the locked meta 
data will be restored before printing or data export if they have been under 
temporary review. 

 
 The electronic signature is automatically added to each WinGPC Software 

printout. 
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Synopsis of WinGPC Software Standard and 
Compliance Edition 

Table 3 WinGPC Software synopsis 

Requirement WinGPC Software WinGPC Software Compliance Edition 

Data safety • Sample database with timestamp for 
each inject and each raw data point 

• Saving data possible on any 
(network) drive 

• Sample database with timestamp for 
each inject and data point 

• Saving data possible on any 
(network) drive; archive SOP 
available 

Access control • Simple access control (same 
password for all users) 

• WinGPC Software Client/Server 
Edition: access control with 
username and individual password 

• Controlled access with username 
and password according to company 
policy; domain controller can be used 

• WinGPC Software Client/Server: 
access control with username and 
individual password 

User 
administration 

Not available Account and user level administration in 
the administration software tool: 
• WinGPC administrator 
• WinGPC advanced user 
• WinGPC user 
• WinGPC guest 

Audit trails • Session audit trail for current month 
• Instrument audit trail if system 

controlled by the ChromPilot 

• Session audit trail, including 
complete history  

• Sample audit trail: additional meta 
data documentation and reporting 
for each sample 

• Instrument audit trail if system 
controlled by the ChromPilot 

• Administration audit trail for user 
account and user level 
administration 

• All audit trails are cross-referenced 
to each other 

Electronic 
signature 

Not available • Users with respective rights can 
set/remove electronic signatures 

• Meta data status and results locked 
by e-signature 

• E-signature information is 
automatically added to each printout 
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Table 3 WinGPC Software synopsis 

Requirement WinGPC Software WinGPC Software Compliance Edition 

Accuracy: DQ • Life cycle management 
• Software tests 
• Implementations tests 
• Documentation 

• Life cycle management 
• Software tests 
• Implementations tests 
• Documentation 

Accuracy: IQ WinGPC Software installation 
verification 

WinGPC Software installation 
verification 

Accuracy: OQ • WinGPC Software system 
verification 

• UDC810 verification 
• EasyValid tool (optional system 

suitability test) 

• WinGPC Software system 
verification 

• UDC810 verification  
• EasyValid tool (optional system 

suitability test) 

Accuracy: PQ • WinGPC Software system 
verification for software PQ 

• System and columns test 
• Overlay mode for monitoring 

longtime performance 

• WinGPC Software system 
verification for software PQ 

• system and columns test 
• overlay mode for monitoring 

longtime performance 
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The WinGPC Software User Interface 

The WinGPC Software user interface is based on an integrated database concept 
which automatically links all related information to the raw data, which cannot be 
modified in any way. Only copies of raw data are used for baseline and flow 
corrections, data smoothing, etc. All user interactions are saved in the WinGPC 
Software database. They are retrieved with the raw data for re-calculation of results 
on the fly. This means that there are no results files which can easily be modified 
and all calculation parameters are incorporated in the WinGPC Software database 
and used by the software as required. 

After WinGPC Software is launched it opens up full screen and places four sub-
windows inside its program window (see Figure below). In general, each 
conventional GPC measurement in the WinGPC Software software is associated 
with 4 sub-windows. These are: the Method window, the Raw data (or instrument 
no. for real-time data acquisition) window, the Elugram window and the Mass 
distribution window. They always refer to the currently selected sample data which 
is shown in the Sample field in the status bar. 

 

NOTE It is possible to show several Raw data windows or Instrument No. windows 
simultaneously disabling the Window > Single Raw Data Window menu. 

 

The Method window contains the parameters of the data acquisition. The data 
acquisition or Raw data window contains the baseline data of a completed 
measurement or a current run. The Elugram window contains the baseline and 
elution volume corrected data (cf. internal standard procedure in chapter “X-Axis 
Context Menu” on page 200), which will be used for further calculations. In the 
Mass distribution window you finally receive the molar mass distribution as well as 
the calculated molar mass averages which are obtained from the elugram data and 
the calibration curve. 
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  Figure 16 Bird-Eye-View in WinGPC Software shows sub-windows and information boxes for direct 

access 

For some sub-windows you can get detailed information using the information 
boxes, which can be moved and re-sized individually. The information box of the 
mass distribution window displays the calculation results for all shown detector 
signals. The information box of the raw data window allows to assign detector 
signal display settings (color, Y-axis selection, signal display on/off, etc). 
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Description of the WinGPC Software Window 
Design and Layout 

WinGPC Software allows the fine-tuning of all axis parameters (scaling, properties) 
and labels (axis name, unit, color, font, size, etc) which are saved in the WinGPC 
Software project database for each injection/sample individually. Any WinGPC 
Software method can also contain the calibration file and the file with the multi-area 
settings. Specifying a WinGPC Software method will load all these parameters and 
files automatically without any other user interaction. WinGPC Software methods 
and data files save also the instrument number on which the run is or was done. 

Working with axes and detector signals: 

Each WinGPC Software window which shows chromatographic information 
consists of four major objects which are present in all sub-windows and are used in 
the same way (see Figure 16): 
 Title bar: identifies the window contents (with optional sample information) 
 Major part: contains the graphical view of the information; can be zoomed, etc. 
 Information box: can be switched on/off using Window > Information; 

information content can be selected using the options 
 X-axis: context menus allow the selection of parameters/properties, setting the 

axis scale, and the appearance of the axis in the Properties dialog 
 Y-axis: one or more axes to display signal or result information which can be 

selected and scaled individually. 

Windows can be zoomed (magnifier effect) for better inspection of certain sections. 
Click into the window and start by pressing the left mouse button where the zoom 
area should start. Keep the button pressed and drag the appearing rectangle until it 
encloses the section which should be magnified. After releasing the left mouse 
button the magnified section is displayed in full scale. To undo one or all zoom 
actions (unzoom) click with the right mouse button inside the window. 
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The axes which are assigned to the various detector signals in the Raw data 
window are located on the left edge of the raw data window. Because WinGPC 
Software can process several detectors simultaneously, the selection of an active 
curve is necessary to make peak searches and similar features unique. The active 
detector signal is always displayed in the status bar. By clicking on the detector 
name, another detector can be selected from the pop-up list of available detectors 
(see Figure 16). 

The raw data signal shown in the Raw data window can be selected and its 
properties set from its information box. 
 Clicking on the color field opens the color selector box for assigning signal 

color. 
 Clicking on the axis number will assign an axis number (1…4) to the signal. 
 Clicking on the signal/detector name will show (black)/hide (gray) the signal. 

There are several ways to change the Y-axis scale. 

When the mouse cursor is in the top left position of any Y-axis, the interactive scale 
buttons will appear (please note that these interactive scale buttons will only 
appear if this window is active): 
 The arrow up (down) button is used to increase (decrease) the gain of the 

detector signal interactively. If the Y-axis was in normalized state, pressing any 
arrow button will change that to the manual scale state indicated by an M 
below this axis. 

 The square button in the middle toggles between normalized (N) and manual 
(M) or standard (S) scaling. The normalized scale will use the largest and 
smallest detector signal value within the windows to be scaled automatically to 
the minimum and maximum vertical window positions. If the signal is in 
normalized state, an N will appear below the axis. Alternatively, the Y-axis 
context menu Norm. can be used to toggle between display options. 

 A standard scale can be used with each sample injection for every Y-axis. After 
entering the default settings, using the Y-axis context menu item Set Standard 
Scale, Standard Scale becomes available that toggles between standard 
scaling (S) and normalized view (N). 
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The possibilities for the scaling of the X-axis are: 

When the mouse cursor is in the bottom right position of the X-axis, the interactive 
scale buttons will become visible. The right (left) arrow button is used to increase 
(decrease) the elution volume (or time) displayed interactively. (Please note that 
these interactive scale buttons will only appear if this window is active.) 
Alternatively, manual scaling by typing in minimum and maximum values for the X-
axis is available from the X-axis context menu. When a manual scale has been set, 
the X-axis context menu item Standard Scaling becomes available and will reset 
any X-axis scaling to the standard parameters defined by the Set Standard Scale 
values. 

Axis properties can also be set from the context menu. It allows setting axes 
properties individually. For example, text attributes (font, size, color etc) and 
background properties of the axis can be defined. It is also possible to switch from 
elution volume to elution time representation for X-axis properties. The axis 
properties will be saved for each axis individually. 
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Data Handling and Sample Management 

WinGPC Software uses a modern and up-to-date sample and project management. 
The raw data and the sample parameters as well as all method, processing, and 
calibration parameters are stored in sample databases assuring complete 
documentation and data integrity. 

The database approach has many advantages: 
 All information and parameters necessary for sample evaluation are stored 

with the corresponding sample. E.g., method and calibration information are 
available any time, even when the original *.MET or *.CAL files used for 
evaluation are not present as separate files any more. 

 Samples are identified not only by their name (and therefore a resulting file 
name) but also by the injection time and date and the sample name. This 
protects from accidental overwrite of samples with the same name or slightly 
different names. 

 Databases can be searched with different restrictions. Therefore, fast sample 
retrieval is possible even when only a part of the sample name is known or only 
method or date information are available (see “Sample Search” on page 281). 

 Samples can be easily recorded using the overlaid injection feature to save up 
to 30 % time and solvent per sample. 

WinGPC Software distinguishes between projects, logins and injects. 
 Every project is a sample database that consists of minimum five different files 

with the same name but different extensions: *.LDX, *.MDX, *.FSX, *.INX and 
*.SAX. Depending on the licensed modules additional files might be present and 
necessary to display the data (e.g., *.ATX, *.SPX or *.MSX). The complete 
project is created automatically by assigning a project file name: a right mouse 
click on the symbol with the three discs in the instrument layout view of the 
Method window opens a window where a new project name can be assigned 
or where an existing project can be loaded to add new logins. 

 Every project can have several logins (maximum 2048). A login is created 
automatically every time data acquisition is started and stopped (e.g., using the 
Sequence Manager or manually with Record or Start Baseline and the 
according stop functions. 
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 A login can have up to 256 injects meaning that up to 256 samples, each 
assigned to a trigger signal from the autosampler or manual injector, can be 
present in the same login. 

Loading data/samples: 

 

Projects can be loaded in the Project management window (button ). You can 
use this window to organize several projects in project containers (see chapter “The 
Project Management Window” on page 269). The projects of the current methods 
will automatically be displayed in the container Current acquisition projects. If you 
select a project, all logins are listed with their distinct start date and time. Click on + 
in front of a login to expand it and display the individual samples (injects). If you 
select a sample, a preview will be shown in the right part of the project 
management window. This preview contains a summary of the sample information 
and the raw data. A double-click or a click on the button Data to WinGPC will 
transfer the data to the raw data window for further processing. 

Please note that always the complete login will be loaded with all sub windows 
described in the WinGPC Software user interface section. The selected sample 
from the list becomes active sample and is automatically displayed.  

Several samples (injects), also located in different logins and/or projects, can be 
open simultaneously in WinGPC Software. The list with all available instruments 
(ready to record new data) and all open logins is displayed in the WinGPC Software 
status bar with a left mouse click into the Sample field. The status bar offers the 
fastest way to toggle between open logins and samples as well as the available 
instruments. 
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The search sample option is also available in the status bar login list as well as in 
the project management window. It opens a window where different search 
restrictions can be entered to perform an overall search (project independent) for a 
specific entry (see chapter “Sample Search” on page 209). Samples can also be 
loaded directly from the search sample dialog. 

 
  Figure 17 Status bar shows the login list and injection sequence for all opened runs 

Examples for different project approaches: 

Depending on the analytical needs and structures in the laboratories itself the 
approaches for managing the samples in databases are very different: 

All samples can be measured into the same or different projects: for example, 
projects can be organized by year and month, year, instrument number, solvent, 
operator, account, product or product group and many other parameters. 

It is not possible to merge projects or logins from different projects. For safety 
reasons it is only possible to add samples/logins to a project by measuring them 
into this project. However, it is possible to extract certain measurements from an 
existing project using the Export data button in the Project management window. 
The logins to be exported may be selected and saved with a new and unique project 
name. All necessary files will be created automatically. 



Introduction to Agilent WinGPC Software Features and Familiarization 

Agilent WinGPC Software User Guide 90 

Method Handling 

WinGPC Software distinguishes between several method levels: 
 A default method for every available instrument: 

WinGPC Software will automatically launch with the default method(s). The 
default method for an instrument will be updated every time a measurement is 
started and stopped or the menu item Method > Save method is used. 

 Method files (*.met): 

Method files can be created, modified, or loaded in the method window prior to 
a measurement overwriting the default method. They can not be loaded to 
already existing logins/runs or edited while data acquisition is active. 

 Method information saved with the sample (login): 

The method information of the method file or the default method is saved with 
every sample in the database. All analysis or display options that can, but must 
not, be saved with the method file may also be entered during data capture or 
after the run is completed. The instrument layout view (e.g., detector name, 
flow rate) can only be changed in the WinGPC Software supervisor mode. 

In some cases, e.g when performing measurements with more than one detector, it 
is necessary to do a setup measurement. After the setup run is completed, the 
method fine-tuning can be done (e.g., the inter-detector delay can be determined). 
In that case, it is important to change the corresponding values not only in the sub 
windows of the sample but also to save the method separately with the updated 
values! 

Agilent recommends using method files and load these files prior to every run!  
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Creating method files for fast and easy data analysis  

Method files are created, modified and saved in the method window. WinGPC 
Software will automatically show Instrument 1 with all its sub windows after 
launching it. The desired instrument can also be chosen by pressing its button in 
the WinGPC Software icon bar. If the Method window of the instrument is not 
automatically displayed, click the method button to bring it to the foreground. 

The resource tree contains and manages all resources from all available SEC/GPC 
instruments. New resources to be defined in the resource tree.  A right mouse-click 
on the resource entry opens the context menu with the options Add and Edit. The 
resources can be named in the corresponding resource dialog box and assigned 
with parameters like e.g., serial number for columns or refractive index for solvents. 

 

NOTE Molar mass sensitive detectors (viscometers and light scattering devices) can only 
be edited. They cannot be added by the user since these detectors require special 
data acquisition or detector dependent calculations. Please contact your Agilent 
representative if problems of identifying the viscometer/light scattering device 
occur. 

 
 

NOTE Changing the resource settings (e.g. the refractive index or the name) in the tree 
does not mean that the resources in existing or displayed methods are also 
automatically updated! The update has to be done manually by selecting the 
resource in the instrument layout view again. 

 
 

After entering all resources for all instruments these components can be used to 
create a new method. A new method consists of three parts outlined below: 
 Add items to the instrument layout view 
 File definitions 
 Data processing and presentation 
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Add Items to the Instrument Layout View 

Use drag & drop of the resources to add them from the tree to the instrument 
layout view. 

 

NOTE For columns and detectors, it is important where you drop the resource. If they are 
just dropped somewhere in the layout view, an additional column or detector is 
added to the instrument layout view. To replace an item please drop the resource 
directly on the column symbol or detector symbol respectively or click directly with 
the left mouse button on the symbol and choose the resource from the appearing 
pop-up list. 

 
 

NOTE The number of detectors and/or columns can be reduced using the menu item 
Definition > Number of columns or Number of detectors. 

 
 

 Molar mass sensitive detectors are removed with drag & drop of “none” from 
the resource tree directly on the detector symbol in the instrument layout view. 

 Please add the detectors in the order they appear in the resource tree. Light 
scattering detectors with digital data acquisition (vendors: Agilent, PSS, BIC or 
Wyatt) must be the last detector in the instrument layout view. 

For recording data the channel numbers of each detector must be entered in the 
instrument layout view as described in chapter “Instrument Layout View” on page 
170. 

File Definitions 

The calibration curve and the project, in which the data should be saved, are also 
part of the method. These settings can be changed by a left mouse click on the 
symbol and by selecting a project/calibration curve or by selecting/creating a new 
project. 
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Data Processing and Presentation 

Display and analysis options can also be saved with the WinGPC Software method. 
 Settings (color, font, axis name,...) of all axes in all windows 
 Axis numbers and color of each detector signal are saved. The information box 

of the Raw data window displays the signal color, the axis number (counted 
from left hand side of the window) and the detector name. Items can be 
modified by a mouse-click. 

Maximum four Y-axes are available. Agilent recommends displaying only 
detectors with the same unit and range on the same Y-axis.  

Example: A useful setup for a system with UV, RI, viscometer and MALLS 
detector would be: UV detector on Y-axis 1, RI detector on Y-axis 2, delta and 
inlet pressure viscometer both Y-axis 3, all signals from the MALLS detector  
Y-axis 4. In that case it is also recommended to switch off the trace of the inlet 
pressure signal and (if measured) the trace of the reference beam for the light 
scattering detector. 

 

NOTE A switched off signal in the raw data window (detector name is grayed out in the 
information box) does only mean that the signal is not displayed. The data are 
recorded even when the signal is not displayed! 

 

WinGPC Software offers also a variety of data processing options, that can be pre-
set in the method: 

 

Raw data window: Analysis of positive/negative peaks, baseline type, multi area data evaluation, 
several display/scale options 

Elugram window: Signal smoothing, HPLC mode, HPLC reference list, HPLC peaklist sort for, 
several display/scale options 

Light scattering 
window: 

Normalization coefficients, weight function, concentration detector, method, 
MW fit, plot, theta fit, used angles 

Viscosity window: Weight function, concentration detector, method, [n] fit 

Mass distribution 
window: 

Display/scale options, method for molar mass evaluation: calibration curve, 
light scattering, viscometry, triple detection. 

 
 

NOTE The available evaluation options depend on the WinGPC Software configuration. If 
the module is not available the option will not be offered, e.g., if there is no viscosity 
module and no viscometer in the method the mass distribution window will not 
offer viscometry and triple detection data processing. 

 

After establishing the method it can be saved as *.met file using the Method > Save 
method as... dialog. 
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If a method file is used to record data, the method information itself is saved with 
the sample in the sample database. 

 

NOTE Please remember that a method file can not be loaded to a finished login. Some 
changes in the Method window of the finished run can for safety reasons only be 
done in the supervisor mode. However, the evaluation options, calibration curve and 
axis settings for the samples can be selected manually even after the measurement 
has been finished. 
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Improving Reproducibility using Flow Markers  

Since GPC analyses are in general based on calibration the reproducibility of 
analytical conditions (flow stability, column condition, etc) is important for precise 
and accurate results. The major source of deviation arises when the. calibration 
(curve) was done in (slightly) different conditions as compared to a (later) 
measurement of the unknowns. WinGPC Software offers an (optional) internal 
standard correction (flow correction) to avoid the creation of a calibration curve 
before every single analysis and to ensure identical constant pump flow. The 
mathematical background is explained in detail in section “Calibration” on page 21. 

Internal standards (flow markers) are low molecular weight compounds that are 
added to the solvent used to prepare the sample solutions. They should be easy to 
detect and they should not co-elute with other peaks. 

Typical examples for flow markers are: 
 in organic systems: BHT (2,6-di-tert.-butyl-4-methyl phenol), acetone or toluene 
 in aqueous systems: ethylene glycol 

The concentration of the flow marker should kept constant and adjusted to the 
detector response. 

When the solvent with the internal standard is injected as a sample, a peak in the 
low molecular weight region will appear. The elution volume of this peak will be 
used for internal standard correction. 

Three simple steps to better GPC results: 
 Determining the reference value of the internal standard 
 Entering the reference value for the internal standard position 
 Assigning the reference value to unknown samples 
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Determining the Reference Value of the Internal Standard 

Inject and measure the solvent with the internal standard as a sample. The elution 
volume of the flow marker can be easily determined by evaluating the peak, 
meaning by setting the baseline in the Raw data window. The volume can then be 
read in the Elugram window. It is shown in the Add to calibration dialog after 
selecting find minimum/maximum from the X-axis context menu. 

 

NOTE Make sure that the correct detector signal is used in multi detector systems (the 
active curve can be changed in the status bar). 

 

Entering the Reference Value for the Internal Standard Position 

The reference elution volume of the internal standard is saved in the calibration file. 
It can be entered in the Calibration window when the calibration file is loaded or 
open. The menu item Calibration > Parameters... opens the dialog Calibration 
Settings where the Int. Standard can be named and the elution volume can be 
entered (at [ml]). 

Assigning the Reference Value to Unknown Samples 

When a calibration curve with a reference value for the internal standard is loaded 
to a sample run, the reference internal standard position is automatically assigned 
to that run. A dark green triangle appears in the Raw data window at the position 
where the internal standard peak is expected. The position of the internal standard 
of the sample is correlated to the reference internal standard position (of the 
calibration) by an interactive or automatic internal standard search for every 
sample. 

 

NOTE If the calibration curve, that has been used before, had no reference internal 
standard or a different position for the internal standard, a warning message will 
appear. It reminds the user to update the internal standard correction for every 
sample. 
The determination of the internal standard for peaks with limited number of data 
points can be improved by changing the interpolation for the curve from linear to 
spline (has to be set in the Elugram window, but will be used for internal standard 
calculations in the Raw data Window as well). 
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There are different ways to search for an internal standard: 

Table 4 Internal standard search 

Search ... Window Description 

Interactive Raw data window 
 
X-Axis context menu: 
Int. standard search 
maximum/minimum 

Searches from the mouse cursor position where the function 
has been selected to the next relative maximum/minimum in 
the active curve and sets the internal standard to this 
position. When the minimum/maximum is found, an 
information window opens, where you can compare the 
value found with the reference value stored in the active 
calibration file. 
This needs to be done for every sample in the run. 

Automatic, 
data 
acquisition still 
active 

Method window  
 
menu item:  
Definition > Automation 
properties 

Automatic internal standard search during runtime for all 
samples of the run. 
Any events or errors during the internal standard search will 
be documented in the logbook, which can be inspected by 
pressing the button of the WinGPC Session Logbook ( ), 

part of the Tool window Audit Trails. 

automatic, 
finished runs 

Raw data window 
 
menu item: 
Options > Analysis > 
quick analysis 

Automatic internal standard search for finished runs. This 
action can be performed inject dependent: for the actual 
sample, for the actual samples and following, for a list of 
samples and for all samples of that run. 
Any events or errors during the internal standard search will 
be documented in the logbook, which can be inspected by 
pressing the button of the WinGPC Session Logbook ( ), 

part of the Tool window Audit Trails. 
 
 

After setting the internal standard, the dark green triangle marker changes to light 
green indicating that the internal standards correction has been done for this 
sample. 

The status of the internal standard correction for a sample can also be checked at 
the Calibration > Information menu. 

 

NOTE The flow corrected data are only shown in the elugram window. WinGPC Software 
keeps the original raw data as measured in the Raw data window and never 
changes them. Therefore, the positions of peak maxima in the Raw data Window 
and in the Elugram window need not to be identical. 
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WinGPC Software Reporting 

The Standard Report in WinGPC Software  

The WinGPC Software standard report prints a pre-formatted page of the currently 
active sub window which contains the most useful information as shown on screen 
(WYSIWYG). Printing in portrait orientation contains the graphics as formatted on 
screen, the method details and the result table of the mass distribution window. In 
landscape orientation only the graphics are printed. 

 
  Figure 18 Standard WinGPC Software MWD Report 

Issuing the print command from a menu (e.g., from the Raw data or File menu) 
brings up a dialog box, which allows the selection and configuration of all printers 
installed on the local computer. The number of WinGPC Software report copies can 
be set before printing. If the print command is issued from the printer icon on the 
icon bar, no printer selection is possible and printer output is directly sent to the 
Windows default printer (including its configuration). This twofold approach gives 
the user the flexibility and the ease-of-use of an one-click report. 
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The same functionality is present in all other print commands using the WinGPC 
Software menu or the icon (e.g., with the ReportDesigner option; see chapter 
“WinGPC Software ReportDesigner” on page 333 for details). 

The printout contents depend on: 
 the active sub window from which the command is issued. 
 the current presentation of the chromatogram on screen. 
 the paper orientation. 

All WinGPC Software printouts now use the axis label settings (axis name, axis 
dimension) saved with the raw data. The axis labels on each chromatogram 
consists of the axis caption and the unit as specified in the axis properties settings. 
Please note that only the axis label for the first detector (which is shown in the 
chromatogram) is printed. 

Example: The loaded run has UV (curve 1) and RI (curve 2) traces and the Y-axes in 
the raw data window are set to UV Signal with unit [AU] and RI Signal with unit [V]. 
If both curves are displayed, the printout only shows UV Signal [AU] for the Y-axis, 
because this is the first detector. If the first curve is not displayed, WinGPC 
Software automatically uses the second detector label RI Signal [V]. 

 
  Figure 19 Definition and display of axis labels/dimensions 

Previous WinGPC Software versions had default axis labels for printing independent 
from the user settings which were only shown on screen. Printing of font type, font 
size, font color is not supported; WinGPC Software will always use Arial font in 
black. 



Introduction to Agilent WinGPC Software Features and Familiarization 

Agilent WinGPC Software User Guide 100 

WinGPC Software automatically uses the sample name (or the name of the 
calibration file in the calibration window) as file name. This makes identification of 
files on the file systems much easier and saves time because the filenames need 
not to be edited before saving to disk. This feature is also available in the Windows 
print spooler, which identifies each print job by its sample (or file) name. 

Custom Reporting 

Powerful and flexible custom reports can be created using the WinGPC Software 
ReportDesigner which is described in more detail in chapter “WinGPC Software 
ReportDesigner” on page 333. 

The WinGPC Software ReportDesigner is unique as results and parameters can be 
checked during printing. This allows for result dependent printing, e.g., automatic 
incorporation of a QC passed tag or a personal signature if user set conditions are 
met for this sample injection. 
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ChromEdit 

If no standard reporting features are needed but a report or chromatogram 
annotation tool, then the WinGPC Software add-on ChromEdit is the best way to go. 
It allows to place text, graphics objects, arrows, etc. everywhere on a report and 
also allows to change the colors, font, font size, etc. of the report objects with a 
breeze. This tool is essential for creating poster graphics which contain WinGPC 
Software results. An example report annotated by ChromEdit is shown in Figure 20. 

 
  Figure 20 Annotation of WinGPC Software created graph by the ChromEdit add-on 
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Using the Windows Clipboard  

WinGPC Software supports copy and paste of WinGPC Software information using 
the Windows clipboard. The windows clipboard is updated every time the Page 
Preview command is issued in WinGPC Software. After this command the clipboard 
contents can be pasted into every Windows target application using the Edit > 
Paste Special command in the target application. All WinGPC Software information 
is transferred in vector format which allows scaling without loss of information. 

The information copied to the clipboard depends on the printer settings: 
 Selecting landscape mode in the printer settings will only copy the graphics 

information of a WinGPC Software sub window. 
 Selecting portrait mode in the printer settings will copy the WinGPC Software 

standard report to the clipboard, which contains graphics, method, and result 
information. 

Every time WinGPC Software fills the clipboard, it creates a temporary EMF file 
which can also be used to transfer. Such files can be imported in many applications 
(e.g., word processing, graphics and presentation software) as an alternative 
method for information transfer. 

 

NOTE The page preview command is context sensitive and allows to preview the 
information in the currently active WinGPC Software sub window. 
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5 First Steps 
This short tutorial provides an easy access to the handling of the WinGPC Software. 
For didactical reasons not all options of the software can be explained. If in some 
cases the instructions should turn out to be insufficient, you will find further 
information in the detailed description of latter parts of this guide, in the enclosed 
WinGPC Software Quick Reference Guide available as PDF in the "Documentation" 
folder of the installation medium or the WinGPC menu item Help > Step-by-Step. 

Please note that some WinGPC Software functions might be deactivated due to 
certain user level restrictions. These menu items are either erased (in context 
menus) or greyed out with a padlock symbol in front of it. Some buttons are not 
functional. For further information consult the chapter “WinGPC Compliance ” on 
page 507 of this manual. 
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WinGPC Software Wizards 

The WinGPC Software wizards offer assistance for several functions within 
WinGPC Software. These wizards help advanced users functioning in terms of 
saving “clicks” and support beginners or casual users as a step-by-step guide for 
certain tasks. 

On WinGPC Software startup the WinGPC Software wizard selection dialog will 
open automatically as the second dialog after the authentication dialog. You can 
deactivate it by unchecking Show dialog on startup on the lower left side of the 
dialog. You can open it again any time during a WinGPC Software session via the 
method window menu item method > WinGPC Wizard. 

 

If you choose one of the wizards, the WinGPC Software UI (sub window 
arrangement) will automatically be optimized for the selected task. If you press 
continue without Wizard, WinGPC Software will open with the UI of your last 
session. 

The steps needed are listed on the left side of the Method window. Already 
executed steps and the current step are displayed in black font, whereas pending 
steps are displayed in grey. 
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Example: 

The wizard shown in the figure below (wizard Acquire Data) prompts for the 
instrument, which is to be used for data acquisition. Steps 2 to 8 are still greyed out. 
It is possible to stop the wizard at any stage (by pressing Cancel), as a confirmation 
you will get a corresponding message. 

 

 

In addition to the wizards described in this section WinGPC Software offers 
assistance with other menu guides as well: 
 Detector Setup (formerly Lightscattering Setup): determine all necessary 

detector and system parameters (see chapter “Detector Setup” on page 183). 
This may be executed with already existing data. 

 2D valve setup: guided 2D valve setup and control (see chapter „Guided 2D 
Valve Setup“ on page 187). 

 Guided broad/integral calibration (see chapter “Calibration Curve Creation by 
Broad Standard Calibration“ on page 314 and “Calibration Curve Creation by 
Integral Calibration“ on page 318). 
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You can also save time using the following functions, which are used by the 
WinGPC Software wizards, but can be executed separately as well: 
 Automation: automated data evaluation (needs to be defined and activated 

prior to sequence start), including optional new calibration (see chapter 
“Performing a GPC Measurement with Full Automation” on page 127). 

 Sample Wizard: automated sequence generation (see chapter „Sample Wizard“ 
on page 497) . 

Acquire Data 

You can use the Acquire data wizard to measure and optionally analyze your 
already prepared samples. 

 

NOTE Prior to executing this wizard some general WinGPC Software parameters need to 
be set (see “Requirements”). 

 

WinGPC Software Subwindow UI: 

Method, Raw Data, Elugram, MWD. 

Requirements: 

 In ChromPilot: all modules (hardware) of the GPC system are connected and 
ready to be controlled. 

 An existing WinGPC Software method, saved as *.MET file (e.g., using the 
wizard Create/modify method). 

 Controlled instruments (ChromPilot) require an instrument method (*.SPM file), 
minimum requirement: open instrument manager in order to check all the 
settings, this action will generate a default method for the given instrument 
(wingpc_8#1\ CurrentMethodSettingsInstrumentn.spm) at the time the wizard 
is started. 
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Steps: 

1 Choose the instrument for your data acquisition. 

Message: Select the instrument for your data acquisition. 

=> Select instrument. 
2 Load the method for your data acquisition. 

Message: Select a method and load it into WinGPC Software! 

=> select *.MET file (e.g., as described in chapter “Create/modify method” on 
page 116) 

3 Choose if you want to evaluate data automatically or interactively. 

Message: Select, either manual or automatic data evaluation. 
4 Enter the borders for data evaluation and other parameters. 

=> Automatic (Step 3) opens the automation dialog (see chapter “Performing a 
GPC Measurement with Full Automation” on page 127). This step will be 
skipped if manual evaluation is selected. 

5 Enter the samples or load a sample list. 

Message: Load an instrument method and then enter the samples you want 
to acquire or load a sample list. 

=> Prompts for an instrument method (*.spm), which can be saved in the 
Instrument manager. The current settings may be loaded as 
„CurrentMethodSettingsInstrumentn.spm“ (with n = Instrument no.) in the 
folder C:\wingpc_8#1. In order to create/load a sequence, the Sequence 
manager will open. 

6 Name the acquisition and enter additional information. 

=> The information will be added automatically if ChromPilot is used; if the 
instrument is not controlled, additional information regarding login name and 
wait time after last inject need to be entered. 

7 If the autosampler is prepared and your system is ready, click OK to start the 
acquisition. 

Message Prepare your autosampler and click OK to start data acquisition. 
8 Wait until acquisition has finished. 

=> As soon as the sequence is finished, data acquisition will stop and the 
wizard will close. 
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Calibration 

You can use the Calibration wizard to measure calibration standards and 
automatically create calibration curves. 

 

NOTE Prior to executing this wizard some general WinGPC Software parameters need to 
be set (see “Requirements”). 

 

WinGPC Software Subwindow UI: 

Method, Raw Data, Elugram, MWD. 

Requirements: 

See wizard „Acquire Data“ on page 106, the wizards differ only in step 3 and 4, the 
calibration is performed using the WinGPC Software automation (see “Performing a 
GPC Measurement with Full Automation” on page 127). 

Steps: 

1 Choose the instrument for your data acquisition. 

Message: Select the instrument for your data acquisition. 
2 Load the method for your data acquisition. 

Message: Select a method and load it to WinGPC Software. 

=> Select *.MET file (e.g., as described in chapter “Create/modify method” on 
page 116). 

3 Do you want the calibration to be shown after the acquisition stops? 

Message: Select a file and folder for your calibration, check box Open 
calibration after data acquisition finished. 

=> Will prompt for the name, fit function and display options. 
4 Enter the borders for the data evaluation and other parameters. 

=> Automatic (Step 3) opens automation dialog (see chapter “Performing a 
GPC Measurement with Full Automation” on page 127). 
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5 Enter the samples or load a sample list. 

Message: Load an instrument method and then enter the samples you want 
to acquire or load a sample list-. 

=> Prompts for an instrument method (*.spm), which can be saved in the 
Instrument manager. The current settings may be loaded as 
„CurrentMethodSettingsInstrumentn.spm“ (with n = Instrument no.) in the 
folder C:\wingpc_8#1. To create/load a sequence, the Sequence manager will 
open. 

6 Name the acquisition and enter additional information. 

=> the information will be added automatically if ChromPilot is used; if the 
instrument is not controlled, additional information regarding login name and 
wait time after the last injection need to be entered. 

7 If the autosampler is prepared and your system is ready, click OK to start the 
acquisition. 

Message: Prepare your autosampler and click OK to start data acquisition. 
8 Wait until acquisition has finished. 
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Process Data 

You can use Process Data for a quick analysis of already existing data, including 
optional printouts. 

WinGPC Software Subwindow UI: 

Elugram, Raw Data and MWD. 

Requirements: 

A finished GPC run. 

Steps: 

1 Select an acquisition and load it into WinGPC Software. 

Message: Please select an acquisition and load it to WinGPC. 

=> Opens dialog Project management, choose a project  and a login from a 
project container. 

2 Select the samples you want to process. 

=> Opens dialog Inject options: one or more samples may be selected. 
3 Set the borders for evaluation and the options for the internal standard. 

=> Opens dialog quick analysis.  
4 Decide, if you want to print the results. 

=> If No, step 5 will be skipped. 
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5 Select the samples you want to print. 

=> Opens dialog print multiple injects (see chapter “Raw Data Window” on page 
195, samples and output format can be selected). 

6 Select if your changes should be stored. 

=> If No“, changes (new evaluation) will not be saved and closed. 

Overlay 

The Overlay wizard is used to overlay data of multiple samples. If you have already 
created an overlay and want to keep this information, you should save the current 
overlay prior to starting the wizard. The first step of the wizard deletes all data, 
which may already be loaded into the overlay. 

WinGPC Software Subwindow UI: 

Project management, Elugram and MWD. 

Requirements: 

Finished and analyzed GPC runs. 

Steps: 

1 An existing overlay will be deleted. 

=> Deletes all entries of the current overlay. 
2 Choose an acquisition and load it into the overlay. 

Message: Select a data acquisition and press the button ‚Data to overlay’. 

=> Opens window project management; select a sample and add it to the 
overlay using the button Data to overlay. 

Message: Select an additional data acquisition and load it into the overlay. 

=> Repeat until all required samples are added to the overlay. 
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Reporting 

You can choose to print one or more samples using the Print Multiple Injects 
option either with a default printout or using a user defined print report layout (if you 
have a ReportDesigner license). 

WinGPC Software Subwindow UI: 

Raw Data, Elugram and MWD 

Requirements: 

Finished and analyzed GPC runs. 

Steps: 

1 Select an acquisition and load it into WinGPC Software. 

Message: Please select an acquisition and load it to WinGPC. 

=> Opens window project management. 
2 Select the samples you want to print. 

Message: Select the samples you want to print. 

=> Opens dialog print multiple injects (see chapter “Raw Data Window” on page 
195, samples and output format can be selected). 
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Multi Area 

The Multi Area wizard assists to either create multi area settings or to perform a 
multi area analyis. 

WinGPC Software Subwindow UI: 

Elugram and MWD. 

Requirements: 

A finished GPC run and, as appropriate, existing Multi Area settings. 

Steps: 

1 Select if you want to calculate multi area settings or evaluate a sample 

=> Opens a selection dialog (Calculate multi area settings or evaluate multi 
area for sample). The second option should only be selected if you have 
already created/loaded multi area settings before. 

2 Select a run (and a suitable sample) and load it into WinGPC Software. 

Message: Please select an acquisition and load it to WinGPC. 

=> Opens the window Project management to select a sample. 

 

In case of option Calculate multi area settings: 
3 Set the evaluation borders and options for the internal standard. 

=> Opens dialog Quick analysis in order to enter/acknowledge the settings. 
4 Edit the calculated settings and store the settings to a file. 

Message: Calculate Multi area settings. Edit and save the calculated settings 
as required. 

=> Opens window multi area evaluation to check, edit and save the settings. 
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In case of option Evaluate multi area for sample: 
3 Select the samples you want to process. 

Message: Select the samples you want to process. 

=> Opens dialog Inject options: one or more samples may be selected. 

Set the evaluation borders and options for the internal standard. 

=> opens dialog Quick analysis to enter/acknowledge the settings. 
4 Select and load the multi area settings from a file or use the existing settings. 

Message: Load the multi area settings. 

=> Opens multi area evaluation window to load existing settings, all selected 
samples will be evaluated using these settings. 

Detector Setup 

You can perform first measurements using the Detector Setup wizard and 
automatically determine the inter detector delay for a multiple detector setup. 

 

NOTE Prior to executing this wizard some general WinGPC Software parameters need to 
be set (see “Requirements”). 

 

WinGPC Software Subwindow UI: 

Method, Elugram, MWD. 

Requirements: 

 Within ChromPilot: all modules (hardware) of the GPC instrument are 
connected and ready to be controlled. 

 A WinGPC Software method, saved as *.MET file (e.g., using the wizard 
Create/modify method). 

 Controlled instruments (ChromPilot) require an instrument method (*.SPM file), 
minimum: open the instrument manager in order to check all settings, this 
action will generate a default method for the given instrument (wingpc_8#1\ 
CurrentMethodSettingsInstrumentn.spm) when the wizard is started. 
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Steps: 

1 Choose the instrument for your data acquisition. 

Message: Select the instrument for your data acquisition. 

=> Select instrument. 
2 Load the method for your data acquisition. 

Message: Select a method and load it into WinGPC Software! 

=> Select *.MET file (e.g., as described in chapter “Create/modify method” on 
page 116) 

3 Choose if you want to evaluate data automatically or interactively. 

Message: Select, either manual or automatic data evaluation. 
4 Enter the borders for data evaluation and other parameters. 

=> Automatic (Step 3) opens the automation dialog (see chapter “Performing a 
GPC Measurement with Full Automation” on page 127). This step will be 
skipped if manual evaluation is selected. 

5 Enter the samples or load a sample list. 

Message: Load an instrument method and then enter the samples you want 
to acquire or load a sample list. 

=> Prompts for an instrument method (*.spm), which can be saved in the 
instrument manager. The current settings may be loaded as 
„CurrentMethodSettingsInstrumentn.spm“ (with n = Instrument no.) in the 
folder C:\wingpc_8#1: In order to create/load a sequence, the sequence 
manager will open 

6 Name the acquisition and enter additional information. 

=> the information will be added automatically if ChromPilot is used; if the 
instrument is not controlled, additional information regarding login name and 
wait time after last inject need to be entered. 

7 If the autosampler is prepared and your system is ready, click OK to start the 
acquisition. 

Message Prepare your autosampler and click OK to start data acquisition. 
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8 Wait until acquisition has finished. 

=> As soon as the sequence is finished, data acquisition will stop and the 
wizard will close. 

9 Data acquisition will be loaded to process the detector setup. 

=> Data will be reloaded and detector setup will be executed automatically, 
detector delay will be calculated relative to the detector with the first maximum 
within the baseline limits. 

Create/modify method 

After installing WinGPC Software or after reconfiguring your GPC system, you can 
use the Create/modify method wizard to create/modify a WinGPC Software 
method (*.MET). 

A proper WinGPC Software method is a prerequisite for a trouble-free date 
acquisition. If you use a multi detector setup we recommend running the Detector 
setup wizard afterwards. 

WinGPC Software Subwindow UI: 

Method 

Requirements: 

 All components should be entered in the resource tree (e.g., check columns 
incl. serial numbers, concentration detectors and operators). 

 Digital data acquisition: all available signals should be checked in Signal 
configuration (tab in the ChromPilot Configuration manager). 
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Steps: 

1 Choose the instrument for your data acquisition. 

Message: Select the instrument for your data acquisition. 

=> Select instrument. 
2 Load the method you want to modify or cancel if you wish to create a new 

method. 

Message: Select a method to modify and load it into WinGPC Software. If you 
cancel you will create a new method. 

=> It might be wise to just modify existing methods. 
3 Choose a project to store your acquisition data. 

Message: Select a project to store your data during future acquisitions. 

=> You can either select an existing project or create a new one by entering a 
new name. 

4 Choose the detectors for your future acquisitions. 

Message: Select the detectors for your future acquisitions. Use ‘Signal 
Configuration’ in the configuration manager in order to assign the available 
signals. 

=> Description detectors 1 to 3: concentration detectors entered in the resource 
tree, please check the correct channel for the detectors; digital data acquisition: 
the description will be automatically assigned with the channel. This may be 
edited after method creation by clicking onto the detector symbol in the 
Method window 
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5 Enter additional parameters for this method. 

Message: Select further parameters for your method. 

=> Entries will be chosen using existing components of the resource tree 

  

6 Save your new method. 
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Performing a Simple GPC Measurement 

 
  Figure 21 WinGPC Software Login Window 

Starting the Software 

Start the WinGPC Software by double-clicking on the WinGPC Software icon on the 
desktop or in the start menu. 

An authentication dialog will open. Depending on the license, you can go on without 
entering a password (password mandatory for licenses with Compliance Edition). 
The following dialogs are optional, these are: 
 WinGPC Software Wizard selection (details see chapter “WinGPC Software 

Wizards” on page 104)  
 Login screen (details see chapter “Launching WinGPC Software and Start-up 

Options” on page 65) 
 UDC Device Connection dialog 
 ChromPilot Configuration Manager 
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After acknowleding above mentioned dialogs (or skipping them because Show on 
startup or Show login screen was not activated), WinGPC Software opens up and 
the 4 sub-windows for instrument 1 are displayed. If necessary, change to another 
instrument by clicking on the respective icon (Instrument No.) on the icon bar. Now 
switch to the window Method. 

Creating a Method 

In the Method window, you will recognize the instrument layout view of a GPC 
instrument consisting of solvent, pump, injector, columns, detectors, etc. Each item 
can be named according to your GPC instrument. This will ensure that the data 
acquisition conditions and all used equipment will be stored with the raw data and 
can be accessed and used at any time. 

Define the number of columns and detectors used for this data acquisition using 
the Definition menu. The GPC instrument layout now should show the respective 
number of components. 

Click on the respective icon to assign names to the individual items. A pop-up list of 
items appears, in which you can select the respective one. If the required item is not 
entered yet or no pop-up list appears, it can be added in the resource tree. Right-
click on the resource module you would like to modify and select Add from the 
context menu. Enter the item name in the edit box (top line). Repeat this until all 
components of the instrument have been named. 

To enter numerical data e.g., flow and detector parameters, click in the respective 
field with the left mouse button and enter the value using the keyboard. Now press 
Enter to confirm. In the field Channel you must enter the channel number of the 
Data Interface to which the detector is connected via the fiber optical cable. 

You can choose up to 4 different, individually scalable y-axes for your detector 
signals in the raw data window. This offers always optimum settings for detectors 
with different sensitivity.  

After start of the data acquisition the user entries in the window Method cannot be 
changed. 

Starting Data Acquisition 

After assigning names to all modules and entering the necessary numerical inputs, 
the data recording can now be started. Click on the Sequence Button (or Record for 
uncontrolled systems) button of the Toolwindow Start/Stop. 

The data may be viewed and evaluated in real time in the Instrument No. window 
using the respective icon of the icon bar or the Window menu. 
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  Figure 22 Toolwindow Start/Stop for controlled Systems 

 
  Figure 23 Toolwindow Start/Stop for uncontrolled Systems 

 

NOTE The Toolwindow Start/Stop will show three buttons Start Baseline (to start a 
baseline record), Sequence (to open the Sequence manager) and CP (to open 
ChromPilot the Instrument manager), if the selected instrument is controlled by 
WinGPC Software. In that case, the data acquisition will be started by pressing the 
Start Sequence button in the Sequence manager window. 

 

Scale the X- and Y-axes according to demand (cf. chapter “Raw Data Window” on 
page 195). On the X-axis, arrow keys at the lower right corner will appear when the 
mouse cursor is close. The Y-axes can be scaled automatically, so that the highest 
data point is on the upper and the lowest data point is on the lower window edge 
(standardized representation). To do so click on the middle scale button, which 
appears when moving the mouse to the top left part of the window. This scale 
button can be toggled from standard scaling (S) to normalized scaling (N). 
Alternatively, you can scale the X- and Y-axes manually by right clicking on the axis 
with the mouse and selecting Manual scale. 

 

The information box allows to switch on and off the different curves by clicking on 
the detector name. Furthermore, you can alter the curve's color upon clicking on the 
color panel. The information box will be closed by clicking on its Close button. It 
may be reopened using Window > Information. 

 

NOTE The Information Boxes of individual WinGPC Software windows are free scalable 
and may be closed by clicking the respective icon in the upper right corner. Use the 
menu item Window > Information to open the information box again (will always 
show the information box of the active sub window). 
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Entering Sample Information 

While data acquisition is going on you could enter your sample names into the 
sample editor (menu item Editor > Samples). A dialog box appears, in which the 
name of the sample and sample parameters like concentration, molecular weight, 
etc. can be entered. Especially for the creation of the calibration curves it is 
recommended to enter the molecular weights of the samples, because the creation 
of the calibration table will be considerably simplified. Inputs for concentration, 
response factors (only for copolymer module), inject volume, dn/dc and A2 value 
are not necessary for standard GPC measurements, but will be used by the 
modules for copolymer analysis, light scattering and viscosity evaluation (optional). 
The sample names and all other entered parameters will be saved at the end of the 
run together with the acquired data and therefore permit useful documentation of 
the raw data. The input in the sample editor can also be edited after completion of 
data recording. 

Data capture will be stopped by clicking on the Stop button of the Toolwindow 
Start/Stop. If the selected instrument is controlled by WinGPC Software, the data 
acquisition will be stopped by pressing the Stop Sequence button in the Sequence 
manager window. 

Data Processing 

Evaluation of your data can be done during data acquisition or after completion of 
the run. To evaluate your samples first load your calibration curve (Calibration Data 
> Load). Select the sample for evaluation (menu item Inject). Now WinGPC 
Software is searching for the position of the inject of the selected sample, and 
places it on the left edge of the window. Furthermore, the elution volume will be 
counted from the injection point of the sample. The inject marker will be displayed 
by a blue triangle on the lower left edge of the window. A subsequent re-scaling of 
the window (e.g., by scaling or moving of the window image section with the scroll 
bar) has no influence on the allocation of the inject time to the raw data. Further 
injection marks may appear in the window, if another sample has been injected 
within the displayed time window. 

The location of the internal standard and the baseline will be set in the Raw Data 
window (see chapter “Raw Data Window” on page 195 for further information). To 
set the baseline click on the blue injection marker and drag the first baseline marker 
out of the blue injection marker to the position where the baseline shall end. This 
position will be marked with a red triangle. To define the starting position of the 
baseline, drag the second baseline marker from the injection marker in the same 
way. To modify the baseline settings simply click on the red triangles and drag 
them to the new position. Please note that in the Elugram window only the 
chromatogram within the baseline is displayed. 
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To define the position of the internal standard right-click with the mouse on the 
volume axis underneath the peak for the internal standard and select Int. standard 
search max/min. 

 

NOTE The internal standard will always be searched in the active curve. In the status bar 
on the top left side you can see which curve is presently active. 

 

A pop-up box appears in which you can search for the internal standard (cf. internal 
standard search max./min. in chapter “X-Axis Context Menu” on page 200). WinGPC 
Software will look for the next peak maximum/ minimum starting from the mouse 
cursor position where the internal standard search command was invoked. A dialog 
box appears, which displays the position found for the internal standard as well as 
the reference value which is stored in the current calibration curve. After the internal 
standard is defined, the color of the respective triangle changes from dark to light 
green. Please change to the Elugram window after baseline and internal standard 
have been set. 

 

In the Elugram window you can see the baseline corrected data (see chapter 
“Elugram Window” on page 224 for details). The volume axis may be converted to 
match the calibration conditions (i.e. if the data have been corrected using the 
internal standard, the volume might be different in the raw data and the elugram 
window). In this window the integration limits can be set for the subsequent 
calculation of molecular weight distributions and molecular weight averages. To set 
integration limits move the red triangles on the left and the right edge of the window 
to the position, in which the molar mass calculation shall be done. Alternatively, the 
integration limits can be defined by pressing the right mouse button underneath the 
peak on the volume axis. The function Manual borders allows to enter the 
integration limits either in elution volume or molecular weight. Now change to the 
window Mass Distribution. 

The Mass Distribution window shows the calculated molar mass distribution and 
the different molecular weight averages in an information box (see chapter “Mass 
Distribution Window” on page 261). 
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Creation of a Conventional Calibration Curve 

In order to create a conventional calibration curve, the elution volumes, molar 
masses and statistical weights have to be entered in the calibration table of the 
Calibration window. This can be done using the Find minimum/maximum dialog in 
the X-axis context menu of the Elugram window (cf. chapter “Elugram Window” on 
page 224 for details). The Find minimum/maximum menu item opens a dialog with 
the volume of the actual minimum/maximum and the preset molar masses which 
are taken from sample editor / sequence entries (if those were entered together 
with the sample information). Press Add to calibration in order to add the data 
point to the active calibration table and the calibration plot of the calibration 
window.  

 
  Figure 24 Peak search dialog to ease calibration table creation 

 

NOTE If the Add to calibration button is grayed out, no calibration curve is available to 
accept new data points. Use the File > New menu in the Calibration window to 
create an empty calibration table. 

 

 
  Figure 25 Add peaks to calibration dialog 

 



First Steps 

Agilent WinGPC Software User Guide 125 

NOTE With WinGPC Software a new context menu item was added to the Elugram 
window. A right mouse click on the elution volume axis offers Add peaks to 
calibration in order to add multiple peaks to the calibration table with just one click 
(e.g., using a PSS ReadyCal). This can be used for standard as well as for universal 
calibration (peaks are detected and integrated automatically). 

 

Immediately after input of a calibration point it will be displayed in the graphics 
section of the calibration window. The calibration molar masses can be selected 
from the list, if they have been entered previously in the sample editor. Make sure 
that you have selected Molar Mass in the Method selector to show the conventional 
plot of log M vs. elution volume. The individual calibration points will be displayed 
when entered to the calibration table. 

 
  Figure 26 The WinGPC Software Calibration window displays calibration data in graphical and tabular 

form 

When all calibration points have been entered into the calibration table section, you 
can select a suitable calibration function from the Fit selector drop-down list. 
(WinGPC Software supports linear and polynomial regression models as well as 
three specific calibration functions (PSS Poly3, PSS Poly5 and PSS Poly7). The 
software performs a least squares regression calculation and shows the resulting 
curve fit in the graph section of the calibration window. Residuals and Slope of the 
calibration curve are calculated as well and (if activated with Compare) displayed in 
table and graphics section. Note that the statistical weight assigned to the data 
point defines whether the calibration point will be used for the creation of the 
conventional calibration curve. If the statistical weight is zero, the data point is 
shown, but not used in the regression calculation. 

Unfortunately, no analytical function exists which describes the shape of a 
calibration curve for all cases. The user must rely on knowledge when selecting the 
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calibration curve for the calibration data. The quality of the adjustment can be 
determined by 3 criteria: 
1 The deviation between calibration points and calibration curve should be low. 
2 The distribution of residuals along the volume axis should be random. 
3 The slope of the calibration curve should be physically meaningful, i.e. should 

not have inflection points. 

In order to get a better understanding about the quality of the calibration curve, you 
can add the information for residuals or the slope of the calibration curve to the 
graph. This is done by selecting the appropriate entry in the Compare selector drop-
down list. 

It is highly recommended to try different regression models to find the best 
calibration curve.  

Select Calibration > Parameters and add the values for internal standard, etc. Save 
your calibration curve using the options in the File menu. 

For a detailed work list for performing calibrations with narrow standards consult 
the WinGPC Software Quick Reference Guide. Step-by-step instructions are also 
available in the WinGPC Software online help menu (Help > Step-by-Step]. 



First Steps 

Agilent WinGPC Software User Guide 127 

Performing a GPC Measurement with Full 
Automation 

WinGPC Software is able to perform data acquisition, data processing, calibration, 
recalibration and data reporting during a run automatically. The WinGPC Session 
Logbook will record all events for subsequent inspection. The logbook can be 
accessed from the Toolwindow Audit Trails by pressing ( ) for the WinGPC 
Session Logbook, which is part of the Status Bar. 
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GPC Runs with AutoProcessing 

This is the fastest and easiest way to evaluate routine GPC samples with an 
established method. Results can be directed either to the Windows default printer 
or screen. The selection of the default printer can be done in the printer settings 
(Start > Settings > Printers). 

At first load an existing data acquisition method or create a new one. Then select 
with highlighted Method window > Definition > Automation properties from the 
menu and the Automation dialog WinGPC Software Batch Processing Settings will 
pop-up (see Figure 27) and can be edited.  

 
  Figure 27 Setting WinGPC Software automation properties 

The General tab (Figure 28, 1) shows an overview of automation parameters. 
Specific parameters can be selected and edited by setting the tick mark in the 
respective check box (e.g., Calculation Limits, Calibration, etc.). Items of 
unchecked boxes are grey out (deactivated) and can not be edited. 
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In the activated Calculation Limits section (Figure 28, 1), enter the start and end 
position of the baseline and integration range. The integration limits can be given 
either in the unit [mL] for a specific retention volume range or given in the unit [Da] 
for a specific mass range (requires an existing calibration curve). This can be done 
best after running the respective samples a few times in interactive mode.  

In the activated Calibration section (Figure 28, 1), specify the calibration curve 
which shall be used for molar mass calculations. Therefore, use the Load option 
and …Browse button to select an existing calibration curve. The drop-down menu of 
the Calibration type allows to specify which of the four different calibration types 
(i.e. Standard, Light Scattering, Viscometry or Triple Detection) shall be executed. In 
combination with the New Calib tab the calibration section of the General tab 
(Figure 28, 1) enables an additional option (create and use New Calib) to 
automatically create a new calibration curve, which might be directly used to 
analyse the samples of an automation run. The necessary adjustments have to be 
performed in the New Calib tab (see section below for further information).  

If an internal standards correction is required, activate it by a click into the check 
box for the Internal Standard Correction, select the signal which will be used to 
search for the internal standard, specify the search window and if the internal 
standards peak will be negative. The Max. Deviation parameter specifies the search 
window for internal standard and recalibration. 

In the activated Multi Area Processing section (Figure 28, 1), specify details on the 
desired multi area evaluation of the chromatograms by selecting an already created 
*.MAS file, which shall be used as basis for the multi area report of the current 
samples. Details are described in chapter “Multi Area Data Analysis” on page 220. 
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  Figure 28 The four different tabs of the WinGPC Software automation dialog 

The Report tab (Figure 28, 2) gives an overview of reporting options and necessary 
adjustments can be done by setting the tick mark in the respective check box to 
activate the desired section. In the activated Reporting section (Figure 28, 2), 
specify if the results should be sent either to the default Windows printer or directly 
to the screen (Print Preview mode), which will be replaced automatically as soon as 
next sample is evaluated. Furthermore, the reporting section allows to determine 
from which WinGPC Software window the data and results shall be printed. If 
desired, it is also possible to select a specific report layout. Therefore, use the 
…Browse button to select and load an existing report for later use.  

In the Additional Results as section (Figure 28, 2), choose the type of subset 
information which is useful and specify the required inputs. The option Create 
ASCII MWD Report will automatically create an ASCII file for each sample with all 
method parameters, results and graphics (the output is identical to the Save ASCII 
Report function documented in the mass distribution window section (cf. chapter 
“Mass Distribution Window” on page 261). You can enter a descriptive template 
name for the text output; the software will add a sample identifier to this template 
(e.g., a template name “instrument1.txt” will generate the ASCII file 
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“001_instrument1.txt” for injection #1). The files will be located in the project file 
folder. 

The New Calib tab (Figure 28, 3) includes different functions concerning the 
creation of a new calibration curve or the recalibration of an existing calibration 
curve. If a new calibration curve shall be created, activate the section by a click into 
the Create New Calibration check box, select the Reference Detector which will be 
used for the analysis of the calibration standards (bottom right), enter the start and 
end position of the baseline and integration range, select the Polynomial fit and if 
required, an internal standard coorection can be carried out.  

If a recalibration of an existing calibration curve shall be performed, activate the 
section by a click into the respective check box, select the desired calibration file 
(use …Browse button) and enter the start and end position of the baseline and 
integration range. When the calibration/ recalibration is done and the option Open 
calibration after creation was activated the new calibration curve opens 
automatically (calibration window) and is ready for deeper inspection. 

The HPLC tab (Figure 28, 4) allows to simultaneously quantify the chromatograms 
by HPLC parameters. If required, the HPLC Peak Evaluation section can be 
activated by setting the tick mark into the respective check box. Here you can 
specify if the HPLC analysis of the peaks shall be performed based on area or peak 
height. Furtermore, the option Peaklist sort for enables sorting by four different 
parameters (i.a. Height, Width, Area and Time) and in addition the from File function 
of the drop-down menu makes it possible to load an existing peak list, which will 
serve as a basis for the peak evaluation. In a similar way an existing reference table 
can be loaded as evaluation basis (both ways are interesting features for routine 
applications and standard quality control requirements). As well it is important once 
again to select the Reference Detector which shall be used for the evaluation of the 
peaks and to specify the type of baseline, if a two point baseline or a vertical drop 
shall be applied. 

 

NOTE All performed settings in the automation dialog (including all tabs) can be saved 
and loaded again for future applications. Therefore, use the button Save or Load of 
the option Save or reuse all Batch Processing settings located in the lower left 
corner of the automation dialog window. 

 
 

When finished, leave the Automation properties dialog with OK. The 
autoprocessing will become active only after checking Automation activated from 
the Definition menu of the Method window. Now switch to the corresponding 
Instrument No. window and enter the sample information in the sample editor at 
Editor > Samples. In case of a controlled instrument, the Sequence Manager will 
pop-up instead of the Sample Editor. Use Samples as the sample type keyword for 
processing of unknowns and use Calibration for processing the calibration 
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standards, which is necessary for the full automation process involving the 
evaluation of the new calibration curve, if the option has been selected. When 
finished with sample editing, leave the editor with OK. 

After entering all data acquisition and processing parameters start data capture by 
pressing the Start button in the Toolwindow Start/Stop. If the selected instrument 
is controlled by WinGPC Software, the data acquisition will be started by pressing 
the Start Sequence button in the Sequence manager window. 

 

NOTE Any events or errors will be documented in the logbook, which is accessible by 
pressing the respective button of the Toolwindow Audit Trails. 

 

Automated Creation of Calibration Curves 

A fully automated creation of calibration curves requires parameter input in the 
Method, Instrument No. and Calibration windows. Each calibration injection can 
consist of up to four components. Please note that molar masses have to be 
entered for components 1 through 4 in decreasing order (as samples elute from the 
column); i.e. component 1 has to be assigned to the highest molar mass. 

Create an empty calibration curve in the Calibration Window by clicking on File > 
New and select the calibration fit function to be used in the Fit drop-down box. Save 
the (empty) calibration file with File > Save As. 

 

NOTE Please remember to enter the name and reference position of the internal standard 
in the Calibration > Parameters... dialog at Int.Standard and at respectively. 

 

Switch to the Method window and load an existing data acquisition method or 
create a new one. Then select Definition > Automation properties from the menu. 
In the activated Calibration section of the General tab choose the option create and 
use New Calib and afterwards switch to the New Calib tab. Here, the check box 
Create New Calibration has to be activated by setting the tick mark and specify all 
necessary parameters. Use the …Browse button to load the just created (empty) 
calibration file which shall be used to add the calibration standards. If an internal 
standards correction is required, click on the tick mark for internal standard 
correction in the General tab, select the signal which will be used to search for the 
internal standard and specify the search window and if the internal standards peak 
will be negative. 
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In the Calculation Limits section of the General tab enter the start and end position 
of the baseline and integration range (entered limits should match with the limits 
specified in the respective section of the New Calib tab). 

 

NOTE The integration limits should only include the peaks of the calibration sample and 
not internal standard or solvent peaks. Otherwise, the molar mass assignment 
might go wrong. 

 

When finished leave the Automation properties dialog with OK. The autoprocessing 
will become active only after checking Automation activated from the Definition 
menu. 

Now switch to the corresponding Instrument No. window window and enter the 
sample information in the sample editor at Editor > Samples. In case of a controlled 
instrument by the WinGPC Software ChromPilot, the Sequence manager will pop-
up instead of the Sample Editor. Use Calibration as the sample type keyword for 
processing polymer standards. For each calibration standard enter the molecular 
weights of all components in the calibration mixture. The number of components 
will be calculated by the software and need not be specified. 

 

NOTE If you work with PSS ReadyCal standard vials, there is no need to enter the 
information manually. In the sample editor or sequence manager click on import and 
select the kind of PSS ReadyCal vial you would like to append from the file open 
dialog. 

 

When finished with sample editing, leave the editor with OK. 

After entering all data acquisition and processing parameters start data capture by 
pressing the Start button in the Toolwindow Start/Stop. If the selected instrument 
is controlled by WinGPC Software, the data acquisition will be started by pressing 
the Start Sequence button in the Sequence manager window. 

Background Information: 

For each calibration standard or standard mixture the software will perform the 
baseline and integration limits processing. Optionally the elution volume will be 
corrected by the internal standard position in the current chromatogram. The 
software searches for the tallest peaks and assigns the molar masses entered for 
that sample in the data editor to these peaks in order of increasing elution volume. 
Peak position, molar mass and sample name will be entered automatically in the 
calibration table after the injection has been processed. 

 

NOTE Any events or errors will be documented in the logbook, which is accessible by 
pressing the respective button of the Toolwindow Audit Trails. 

 



First Steps 

Agilent WinGPC Software User Guide 134 

Automated Recalibration of Calibration Files 

This process allows the automated recalibration of existing calibration files without 
the need to manually enter peak position, molar masses etc. The process will 
update the elution volume column automatically for the specified calibration 
sample (identical sample names are required). 

A fully automated recalibration (peak position update) of an existing calibration 
curve requires parameter input in the Method and the Instrument No. windows. 
Each recalibration injection can consist of up to four components. Please note that 
molar masses have to be entered for components 1 through 4 in decreasing order 
(as samples elute from the column); i.e. component 1 has to be assigned to the 
highest molar mass. 

In the Method window load an existing data acquisition method or create a new 
one. Then select Definition > Automation properties from the menu. 

In the activated Calibration section of the General tab choose the option create and 
use New Calib and afterwards switch to the New Calib tab. Here, the check box 
Recalibrate existing calibration curve has to be activated by setting the tick mark 
and specify all necessary parameters. Use the …Browse button to load the 
respective calibration file which shall be used for the recalibration process. If an 
internal standards correction is required, click on the tick mark for internal standard 
correction in the General tab, select the signal which will be used to search for the 
internal standard and specify the search window and if the internal standards peak 
will be negative. 

In the Calculation Limits section of the General tab enter the start and end position 
of the baseline and integration range (entered limits should match with the limits 
specified in the respective section of the New Calib tab). 

 

NOTE The integration limits should only include the peaks of the calibration sample and 
not internal standard or solvent peaks. Otherwise, the molar mass assignment 
might go wrong. 

 

When finished leave the Automation properties dialog with OK. The autoprocessing 
will become active only after checking Automation activated from the Definition 
menu. 
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Now switch to the corresponding Instrument No. window and enter the sample 
information in the sample editor at Editor > Samples. In case of a controlled 
instrument by the WinGPC Software ChromPilot, the Sequence manager will pop-
up instead of the Sample Editor. Select Recalibration Replace or Recalibration 
Average as the sample type keyword for processing the polymer standards. For 
each recalibration standard enter the molecular weights of all components in the 
calibration mixture. The number of components will be calculated by the software 
and need not be specified. 

 

Recalibration replace: Already existing data points will be overwritten (replaced). 

Recalibration average: Calculates the arthmetic average of old and new data point. Recalibration 
average can be executed more than once. The average calculation will then 
take into account, that the last value was already an average. The number of 
averages will be shown in the calibration window data editor as Average. If the 
column is not displayed, it can be activated using Table > Columns…. 

 
 

NOTE If you work with PSS ReadyCal standard vials, there is no need to enter the 
information manually. In the sample editor click on import and select the kind of 
PSS ReadyCal vial you would like to append from the file open dialog. 

 

When finished with sample editing, leave the editor with OK. 

After entering all data acquisition and processing parameters start data capture by 
clicking on the Start button in the Toolwindow Start/Stop. If the selected 
instrument is controlled by WinGPC Software, the data acquisition will be started by 
pressing the Start Sequence button in the Sequence manager window. In the 
calibration file that was specified for recalibration the elution volume column will be 
updated directly after each injection has been processed. However, this will only 
occur, if the peak position is found within the specified search window and the 
sample name of the recalibration standard is identical to that one in the calibration 
file which shall be recalibrated. 

After the recalibration run has been finished, please inspect the modified calibration 
file. If there are discrepancies, please inspect the logbook, which will give details on 
data processing errors. 

The logbook is accessible by pressing the respective button of the Toolwindow 
Audit Trails. 
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Performing a GPC Light Scattering Measurement 

Starting the software 

Start the WinGPC Software by double-clicking on the WinGPC Software icon on the 
desktop or in the start menu. 

An authentication dialog will open. Activate the tick mark for Show Login screen. In 
order to do this, you need to set the cursor into the password field before. 
Depending on the license, you can go on without entering a password (password 
mandatory for licenses with Compliance Edition).  

The next dialog is optional: WinGPC Software Wizard selection (details see chapter 
“WinGPC Software Wizards” on page 104). 

In the login screen select the Light scattering option and make sure that the correct 
interface types (Data Interface, PSS or Wyatt LS instruments) are selected for data 
capture (for details on the login screen see chapter “Launching WinGPC Software 
and Start-up Options” on page 65). 

The following dialogs are optional again, these are: 
 UDC Device Connection dialog 
 ChromPilot Configuration Manager 

After acknowleding above mentioned dialogs (or skipping them because Show on 
startup or Show login screen was not activated), WinGPC Software opens and the 
4 sub windows for instrument 1 are displayed. If necessary, change to another 
instrument by clicking on the respective icon (Instrument No.) on the icon bar. Now 
switch to the window Method. 
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Creating a Light Scattering Method 

The Method window depicts a flow diagram of a GPC instrument consisting of 
solvent, pump, injector, columns, detectors etc. Each item can be named according 
to the GPC instrument. This will ensure that the data acquisition conditions and all 
used equipment will be stored with the raw data and can be accessed and used at 
any time later. 

Define the number of columns and concentration detectors using the Definition 
menu. The GPC instrument layout now should feature the respective number of 
components. 

To assign names to the individual items click on the respective icon. A pop-up list of 
items appears, in which you can click onto the respective one. If a respective item is 
not yet entered in the pop-up list, it can be added in the resource tree. Right-click on 
the resource entry to be modified and select Add from the context menu. Enter the 
item name in the edit box (top line) and all necessary parameters like e.g., refractive 
index of the solvent. Repeat naming and assigning until all components of the 
instrument have been named. 

Then add the light scattering device (already predefined in the resource tree) as the 
last detector in the method by dragging it from the resource tree to the instrument 
layout view.  A right click on the light scattering instrument in the resource tree 
opens the properties window to edit/review its properties. 

 

NOTE Molar mass sensitive detectors like light scattering detectors or viscometers can be 
removed with drag & drop of none from the resource tree directly on the detector 
symbol in the instrument layout view. 

 

To enter numerical data e.g., flow and detector parameters, click in the respective 
field with the left mouse button and enter the value through the keyboard. Now 
press Enter to confirm.  
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In the field Channel you must select the correct channel, to which the detector is 
connected. A context menu is available after a right mouse click in the CH No.: field: 
 For multi angle light scattering devices the channel is automatically set 
 For other detectors the correct channel number has to be assigned:  

If the detector is connected to a PSS UDC810 or WinCHROM Interface the 
channel number is the number of the optical input at the interface. 

If the detector is connected to a light scattering detector select the correct 
channel from the context menu ("AUX1"/"AUX2" for Wyatt detectors, “AUX1-4” 
for Agilent 1260 MALS,, or "BI-MwA analog n" in the case of the PSS SLD 7x00 
light scattering detector). 

Starting Data Acquisition 

After assigning names to all modules and entering the necessary numerical inputs, 
the data recording can now be started. Click on the Sequence Button (or Record for 
uncontrolled systems) button of the Toolwindow Start/Stop. 

The data may be viewed and evaluated in real time in the Instrument No. window 
using the respective icon of the icon bar or the Window menu. 

 
  Figure 29 Toolwindow Start/Stop for controlled Systems 

 
  Figure 30 Toolwindow Start/Stop for uncontrolled Systems 

 

NOTE The Toolwindow Start/Stop will show three buttons Start Baseline (to start a 
baseline record), Sequence (to open the Sequence manager) and CP (to open 
ChromPilot the Instrument manager), if the selected instrument is controlled by 
WinGPC Software. In that case, the data acquisition will be started by pressing the 
Start Sequence button in the Sequence manager window. 
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Scale the X- and Y-axis according to the requirements (cf. Raw Data Window in 
chapter “Raw Data Window” on page 195). On the X-axis, arrow keys at the lower 
right corner will appear when the mouse cursor is close. The Y-axes can be scaled 
automatically, so that the highest data point is on the upper and the lowest data 
point is on the lower window edge (standardized representation). To do so click on 
the middle scale button, which appears when moving the mouse to the top left part 
of the window. This scale button can be toggled from standard scaling (S) to 
normalized scaling (N). Alternatively, you can scale the x- and y-axes manually by 
right-clicking on the axis with the mouse and selecting Manual scale. 

 

NOTE The Information Boxes of individual WinGPC Software windows are free scalable 
and may be closed by clicking the respective icon in the upper right corner. Use the 
menu item Window > Information to open the information box again (will always 
show the information box of the active sub window). 

 

The information box of the Raw data window displays the signal color, the axis 
number (counted from left hand side of the window) and the detector name. Items 
can be modified by a mouse-click. Curves can be switched on or off the by clicking 
on the detector name. Maximum four Y-axes are available. Agilent recommends to 
display only detectors with the same unit and range on the same Y-axis. The 
information box will be closed by clicking on its close button. It may be reopened 
using Window > Information. 

 

Example:  

A useful setup for a system with UV, RI, viscometer and MALLS detector would be: 
UV detector on Y-axis 1, RI detector on Y-axis 2, delta and inlet pressure viscometer 
both Y-axis 3, all signals from the MALLS detector Y-axis 4. In that case it is also 
recommended to switch off the trace of the inlet pressure signal and (if measured) 
the trace of the reference beam for the light scattering detector. 
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Entering Sample Information 

While data acquisition is going on you could enter your sample names into the 
sample editor (menu item Editor > Samples). A dialog box appears, in which the 
name of the sample and sample parameters like concentration, molecular weight 
etc. can be entered. Enter correct values for concentration, inject volume, dn/dc and 
(only if available) A2 since they are required for light scattering data processing. The 
sample names and all other entered parameters will be saved together with the 
acquired data. The input in the sample editor can also be edited after completion of 
data recording. 

 

NOTE For measurements with molar mass sensitive detectors Agilent recommends to 
weight in the samples as precisely as possible. WinGPC Software offers the 
possibility to measure the concentration, when a calibrated concentration detector 
is used, but determining the mass recovery is always useful. 

 

Data capture will be stopped by clicking on the Stop button of the Toolwindow 
Start/Stop. If the selected instrument is controlled by WinGPC Software, the data 
acquisition will be stopped by pressing the Stop Sequence button in the Sequence 
manager window. 

Setting up light scattering parameters 

Besides the sample information several parameters are necessary for the precise 
analysis of GPC/SEC-light scattering data: 
 the inter detector delay. WinGPC Software allows the input of a detector delay 

for every detector.  
 the instrument constant of the light scattering detector. 
 if all concentration methods should be available: the factor for the 

concentration detector (compare ). 
 in case of multi angle light scattering: the normalization coefficients for the 

different angles. 

If known, these parameters can be entered prior to the run or after completion. 
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If the parameters are not known WinGPC Software allows to determine them by 
using the Guided Detector Setup. The guided detector setup should only be 
performed with a well characterized polymer standard with 
 narrow molecular weight distribution: polydispersity D< 1.1 
 known concentration: about 1-2 mg/ml depending on injection volume and 

number of separation columns 
 known dn/dc 
 known Mw 

Since an isotropic scatterer is needed for the determination of the normalization 
coefficients Agilent recommends using a polymer standard with an Mw in the range 
of 50 000 to 100 000 g/mol. 

 
  Figure 31 Guided detector setup dialog with progress information 

To use the guided detector setup the well characterized polymer standard should 
be weight in precisely and measured according to the routine described above. 
After stopping the run, the data can be loaded from the Raw data window with Raw 
data > Load and selecting the sample from the login. The location of the internal 
standard (optional) and the baseline will be set in the Raw Data window (see 
chapter “Raw Data Window” on page 195 for further information). To set the 
baseline click on the blue injection marker and drag the first baseline marker out of 
the blue injection marker to the position where the baseline shall end. This position 
will be marked with a red triangle. To define the starting position of the baseline 
drag the second baseline marker from the injection marker in the same way. To 
modify the baseline settings simply click on the red triangles and drag them to the 
new position. 

 

NOTE For the light scattering setup it is necessary to set the baseline directly around the 
polymer peak excluding all system or solvent peaks. 
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After setting the baseline the setup can be started in the Method window with 
Method > Guided Detector Setup. During the setup all parameters that are 
necessary for the setup have to be confirmed by the user. Please follow the 4 setup 
steps until the setup is finished. 

Save method as... opens a dialog that allows to save the method with all 
determined parameters as a *.met file. Please use this fine tuned method for the 
analysis of the samples lines. This requires loading the method file in the Method 
window before starting data capture. 

Save as default method should only be used if the setup was run on the same PC 
that is used for data acquisition. It updates the default method containing the light 
scattering device (see chapter “Detector Setup” on page 183 for details). 

 

NOTE Method files can not be loaded to finished sample runs. However, the determined 
values can be entered manually to already existing logins. 

 

Data Processing 

Evaluation of your data can be done during data acquisition or after completion of 
the data acquisition. First the settings in the Raw Data window have to be done, 
therefore this window has to be highlighted. Enter the sample information like 
sample name, concentration, injection volume and refractive index increment dn/dc 
(Raw data window: Editor > Samples).  

The location of the internal standard (optional) and the baseline will be set there, 
too (see chapter “Raw Data Window” on page 195 for further information). To set 
the baseline click on the blue injection marker and drag the first baseline marker out 
of the blue injection marker to the position where the baseline shall end. This 
position will be marked with a red triangle. To define the starting position of the 
baseline, drag the second baseline marker from the injection marker in the same 
way. To modify the baseline settings simply click on the red triangles and drag 
them to the new position.  

To define the position of the internal standard right-click with the mouse on the 
volume axis underneath the peak for the internal standard and select Int. standard 
search max/min. 

 

NOTE The internal standard will always be searched in the active curve. In the status bar 
on the top left side you can see which curve is presently active. 
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A pop-up box appears in which you can search for the internal standard (cf. internal 
standard search max./min. in chapter “X-Axis Context Menu” on page 200). WinGPC 
Software will look for the next peak maximum/minimum starting from the mouse 
cursor position where the internal standard search command was invoked. A dialog 
box appears, which displays the position found for the internal standard as well as 
the reference value which is stored in the current calibration curve. After the internal 
standard is defined, the color of the respective triangle changes from dark to light 
green. 

Please change to the Elugram window after baseline and internal standard have 
been set. 

In the Elugram window you can see the baseline corrected data (see chapter 
“Elugram Window” on page 224 for details). The volume axis may be converted to 
match the calibration conditions (i.e. if the data have been corrected using the 
internal standard, the volume might be different in the raw data and the elugram 
window). In this window the integration limits can be set for the subsequent 
calculation of molecular weight distributions and molecular weight averages. To set 
integration limits move the red triangles on the left and the right edge of the window 
to the position, in which the molar mass calculation shall be done. Alternatively, the 
integration limits can be defined by pressing the right mouse button underneath the 
peak on the volume axis. The function Manual borders allows to enter the 
integration limits either in elution volume or molecular weight. Now change to the 
window Mass Distribution. 

The Mass Distribution window shows the calculated molar mass distribution and 
the different molecular weight averages in an information box (see chapter “Mass 
Distribution Window” on page 261 for details). WinGPC Software is able to calculate 
the molar mass distribution using calibration curves established with narrow 
molecular weight standards as well as using the results from light scattering. 

The setting of the X-Axes of the Mass Distribution window defines what evaluation 
method is used: 
 Calib.Standard displays the results from the calibration curve that can be 

loaded in the Raw Data window with Calibration Data > Load.... 
 Calib. Lightscattering displays the results from on-line light scattering 

A right mouse click on the X-Axis allows to switch between the different evaluation 
methods. 

The Calibration field in the status bar shows which method is used: 
 if the name of the calibration curve is displayed, Calib.Standard is active  
 if Lightscattering is displayed, Calib. Lightscattering is active 
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The calculation of the different molecular weight averages is explained in the 
theoretical part (see chapter “Molecular Weight Averages and Molecular Weight 
Distributions in GPC/SEC” on page 18). Moreover, the intrinsic viscosity [h] and 
viscosity average molar mass Mv will be calculated, based on the Mark-Houwink 
constants of the calibration curve. Mp and Vp are the molecular weight and the 
elution volume at the peak maximum. A is the peak area below the respective curve 
within the integration limits. 

Fractions within the mass distribution can be defined using the red markers on the 
lower margins of the window, e.g., to calculate what percentage of the distribution 
that is below or above the set limits. These data appear in the lower three lines of 
the information window. Further options of this window are explained in chapter 
“Mass Distribution Window” on page 261. 

A detailed light scattering data analysis is shown in the Light Scattering window. 
This window allows to select the detector used for determining the slice 
concentration, the concentration detection method (compare page) and the fit 
function for fitting the measured molecular weight. For multi angle light scattering 
the yellow arrow button on the top right corner allows to toggle between the view 
with or without the angular dependence plot. If the angular dependence plot is 
shown the plot type and the plot fit function can be selected using the selector bars. 
All settings here can also be saved with the method. 

 

NOTE A printout of the mass distribution window prints the content of this window with 
molar masses from light scattering, if selected. The printout of the light scattering 
window shows the light scattering results and parameters, as well as the molar 
mass averages. With the optional WinGPC Software ReportDesigner it is possible to 
combine these two printouts as well as printing light scattering and conventional 
results on one page. 
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Performing a GPC Viscometry Measurement  

Starting the Software 

Start the WinGPC Software by double-clicking on the WinGPC Software icon on the 
desktop or in the start menu. 

An authentication dialog will open. Activate the tick mark for Show Login screen. In 
order to do this, you need to set the cursor into the password field before. 
Depending on the license, you can go on without entering a password (password 
mandatory for licenses with Compliance Edition). 

The next dialog is optional: WinGPC Software Wizard selection (details see chapter 
“WinGPC Software Wizards” on page 104). 

In the login screen select the Viscosity option and make sure that the correct 
interface type (UDC, COMx or NetConnect) is selected for data capture (for details 
on the login screen see chapter “Launching WinGPC Software and Start-up Options” 
on page 65). 

The following dialogs are optional again, these are: 
 UDC Device Connection dialog 
 ChromPilot Configuration Manager 

After acknowleding above mentioned dialogs (or skipping them because Show on 
startup or Show login screen was not activated), WinGPC Software opens and the 
4 sub windows for instrument 1 are displayed. If necessary, change to another 
instrument by clicking on the respective icon (Instrument No.) on the icon bar. Now 
switch to the window Method. 
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Creating a Viscometry Method 

The Method window depicts a flow diagram of a GPC instrument consisting of 
solvent, pump, injector, columns, detectors etc. Each item can be named according 
to the GPC instrument. This will ensure that the data acquisition conditions and all 
used equipment will be stored with the raw data and can be accessed and used at 
any time later. 

Define the number of columns and concentration detectors using the Definition 
menu. The GPC instrument layout now should feature the respective number of 
components. Click on the respective icon to assign names to the individual items. A 
pop-up list of items appears, in which you can click onto the respective one. If an 
item is not yet entered in the pop-up list, it can be added in the resource tree. Right 
click on the resource module to be modified and select Add from the context menu. 
Enter the item name in the edit box (top line). Repeat this until all components of 
the instrument have been named. 

Add the viscometer device (already predefined in the resource tree) behind the 
concentration detectors by dragging it from the resource tree to the instrument 
layout view. Depending on the type of viscometer one or two detectors will be 
added to the layout view: detectors that measure the inlet pressure as well as the 
differential pressure are automatically inserted with their two detector signals. 

 

NOTE Molar mass sensitive detectors like light scattering detectors or viscometers can be 
removed with drag & drop of none from the resource tree directly on the detector 
symbol in the instrument layout view. The viscometer can be edited just like the 
other items in the tree. Factor, offset and channel number (compare page) can be 
saved with the detector. 

 

To enter numerical data e.g., flow and detector parameters, click in the respective 
field with the left mouse button and enter the value through the keyboard. Now 
press Enter to confirm. 

In the field Channel you must select the correct channel number to which the 
detector is connected. A context menu is available after a right mouse click in the 
CH No.: field. 

If the detector is connected to a PSS UDC810 or WinCHROM Interface via the fiber 
optical cable then the channel number is the number of the optical input at the 
interface, in the case of WGE viscometer detector the channel numbers are 
documented in the viscometer manual or see section “Window Description” on 
page 165. 

After start of the data acquisition, the user entries in the window Method cannot be 
changed.  
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Starting Data Acquisition 

After assigning names to all modules and entering the necessary numerical inputs, 
the data recording can now be started. Click on the Sequence Button (or Record for 
uncontrolled systems) button of the Toolwindow Start/Stop. 

The data may be viewed and evaluated in real time in the Instrument No. window 
using the respective icon of the icon bar or the Window menu. 

 
  Figure 32 Toolwindow Start/Stop for controlled Systems 

 
  Figure 33 Toolwindow Start/Stop for uncontrolled Systems 

 

NOTE The Toolwindow Start/Stop will show three buttons Start Baseline (to start a 
baseline record), Sequence (to open the Sequence manager) and CP (to open 
ChromPilot the Instrument manager), if the selected instrument is controlled by 
WinGPC Software. In that case, the data acquisition will be started by pressing the 
Start Sequence button in the Sequence manager window. 

 

Scale the X- and Y-axis according to the requirements (cf. Raw Data window in 
chapter “Raw Data Window” on page 195). On the X-axis, arrow keys at the lower 
right corner will appear when the mouse cursor is close. The Y-axes can be scaled 
automatically, so that the highest data point is on the upper and the lowest data 
point is on the lower window edge (standardized representation). To do so, click on 
the middle scale button, which appears when moving the mouse to the top left part 
of the window. This scale button can be toggled from standard scaling (S) to 
normalized scaling (N). Alternatively, you can scale the x- and y-axes manually by 
right clicking on the axis with the mouse and selecting Manual scale. 

The information box of the Raw data window displays the signal color, the axis 
number (counted from left hand side of the window) and the detector name. Items 
can be modified by a mouse click. Curves can be switched on or off the by clicking 
on the detector name. Maximum four Y-axes are available. Agilent recommends 
displaying only detectors with the same unit and range on the same Y-axis.  

The information box will be closed by clicking on its Close button. It may be 
reopened using Window > Information. 
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Example:  

A useful setup for a system with UV, RI, viscometer and MALLS detector would be: 
UV detector on Y-axis 1, RI detector on Y-axis 2, delta and inlet pressure viscometer 
both Y-axis 3, all signals from the MALLS detector Y-axis 4. In that case it is also 
recommended to switch off the trace of the inlet pressure signal and (if measured) 
the trace of the reference beam for the light scattering detector. 

Entering Sample Information 

While data acquisition is going on you have the opportunity to enter your sample 
names into the sample editor (menu item Editor > Samples). A dialog box appears, 
in which the name of the sample and sample parameters like concentration, 
molecular weight etc. can be entered. Enter correct values for concentration, inject 
volume and/or if the concentration determination method factor*dn/dc should be 
used the correct dn/dc. The sample names and all other entered parameters will be 
saved at the end of the run together with the acquired data and therefore permit 
useful documentation of the raw data. The input in the sample editor can also be 
edited after completion of data recording. 

 

NOTE For measurements with molar mass sensitive detectors Agilent recommends 
weighing in the samples as precisely as possible. WinGPC Software offers the 
possibility to measure the concentration, when a calibrated concentration detector 
is used, but determining the mass recovery is always useful. 

 

Data capture will be stopped by clicking on the Stop button of the Toolwindow 
Start/Stop. If the selected instrument is controlled by WinGPC Software, the data 
acquisition will be stopped by pressing the Stop Sequence button in the Sequence 
manager window or will be automatically stopped at the end of a sequence. 
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Data Processing 

Evaluation of your data can be done during data acquisition or after completion of 
the run. To evaluate your samples first load your universal calibration curve 
(Calibration Data > Load – see below how to establish a universal calibration 
curve). Select the sample for evaluation (menu item Inject). Now WinGPC Software 
is searching for the position of the inject of the selected sample, and places it on 
the left edge of the window. Furthermore, the elution volume will be counted from 
the injection point of the sample. The inject marker will be displayed by a blue 
triangle on the lower left edge of the window. A subsequent re-scaling of the 
window (e.g., by scaling or moving of the window image section with the scroll bar) 
has no influence on the allocation of the inject time to the raw data. Further 
injection marks may appear in the window, if another sample has been injected 
within the displayed time window. 

The location of the internal standard and the baseline will be set in the Raw data 
window (see chapter “Raw Data Window” on page 195 for further information). To 
set the baseline, click on the blue injection marker and drag the first baseline 
marker out of the blue injection marker to the position where the baseline shall end. 
This position will be marked with a red triangle. To define the starting position of 
the baseline, drag the second baseline marker from the injection marker in the 
same way. To modify the baseline settings simply click on the red triangles and 
drag them to the new position. Please note that in the Elugram window only the 
chromatogram between the baseline margins is displayed. 

To define the position of the internal standard right click with the mouse on the 
volume axis underneath the peak for the internal standard and select Int. standard 
search max/min. 

 

NOTE The internal standard will always be searched in the active curve. In the status bar 
on the top left side you can see which curve is presently active. 

 

A pop-up box appears in which you can search for the internal standard (cf. internal 
standard search max./min. in chapter “X-Axis Context Menu” on page 200). WinGPC 
Software will look for the next peak maximum/ minimum starting from the mouse 
cursor position where the internal standard search command was invoked. A dialog 
box appears, which displays the position found for the internal standard as well as 
the reference value which is stored in the current calibration curve. After the internal 
standard is defined, the color of the respective triangle changes from dark to light 
green. Please change to the Elugram window after baseline and internal standard 
have been set. 
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In the Elugram window you can see the baseline corrected data (see chapter 
“Elugram Window” on page 224 for details). The volume axis may be converted to 
match the calibration conditions (i.e. if the data have been corrected using the 
internal standard, the volume might be different in the raw data and the Elugram 
window). In this window, the integration limits can be set for the subsequent 
calculation of molecular weight distributions and molecular weight averages. To set 
integration limits move the red triangles on the left and the right edge of the window 
to the position, in which the molar mass calculation shall be done. Alternatively, the 
integration limits can be defined by pressing the right mouse button underneath the 
peak on the volume axis. The function Manual borders allows to enter the 
integration limits either in elution volume or molecular weight. Now change to the 
window Mass Distribution. 

The Mass Distribution window shows the calculated molar mass distribution and 
the different molecular weight averages in an information box (see chapter “Mass 
Distribution Window” on page 261 for details). WinGPC Software is able to calculate 
the molar mass distribution using conventional calibration curves as well as 
universal calibration curves. 

The setting of the X-Axes of the Mass Distribution window defines what evaluation 
method is used: 
 Calib.Standard displays the results with the conventional calibration curve 
 Calib. Viscometry displays the results with the universal calibration curve 

A right mouse click on the X-Axis allows to switch between the different evaluation 
methods. 

The Calibration field in the status bar shows which method is used: 
 If the name of the calibration curve is displayed, Calib.Standard is active  
 if Viscometry is displayed, Calib. Viscometry is active  

The calculation of the different molecular weight averages is explained in the 
theoretical part (see chapter “Molecular Weight Averages and Molecular Weight 
Distributions in GPC/SEC” on page 18). Moreover, the intrinsic viscosity [h] and 
viscosity average molar mass Mv will be calculated, based on the Mark-Houwink 
constants of the calibration curve. Mp and Vp are the molecular weight and the 
elution volume at the peak maximum. A is the peak area below the respective curve 
within the integration limits. 

Fractions within the mass distribution can be defined using the red markers on the 
lower margins of the window, e.g., to calculate what percentage of the distribution 
that is below or above the set limits. These data appear in the lower three lines of 
the information window. Further options of this window are explained in chapter 
“Mass Distribution Window” on page 261. 
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A detailed viscometry analysis is shown in the Viscosity window. This window 
allows to select the detector used for determining the slice concentration, the 
concentration detection method, and the fit function for fitting the measured 
intrinsic viscosity. All settings here can also be saved with the method. 

 

NOTE A printout of the mass distribution window prints the content of this window with 
molar masses from viscometry, if selected. The printout of the Viscosity window 
shows the viscometry results and parameters, as well as the molar mass averages. 
With the optional WinGPC Software ReportDesigner it is possible to combine these 
two printouts as well as printing universal and conventional results on one page. 

 

Creation of a Universal Calibration Curve 
 

NOTE Agilent recommends measuring at least 12 molar mass calibration standards for 
establishing the calibration curve. It is possible to measure sample mixtures of up 
to 4 standards, but the peaks should be baseline separated and the concentration 
for each component should be known. The performance of the viscometer can be 
checked separately using viscometry standards. 

 

In order to create a universal calibration curve, the elution volumes, molar masses, 
intrinsic viscosities and statistical weights have to be entered in the calibration 
table of the Calibration window. This can be done by using the Set Peak 
Integration and Find minimum/maximum dialog in the X-axis context menu of the 
Elugram window (cf. chapter “Elugram Window” on page 224 for details). 

 

NOTE If the Add to calibration button is grayed out, no calibration file is available to 
accept new data points. Use the File > New menu in the Calibration window to 
create an empty calibration table. 

 

Immediately after input of a calibration point it will be displayed in the graphics 
section of the calibration window. The calibration molar masses can be selected 
from the list, if they have been entered previously in the sample editor, the fields 
elution volume and intrinsic viscosity are already filled with the measured values. 
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  Figure 34 Creating calibration table with viscometry results 

When all calibration points have been entered into the calibration table section, 
suitable calibration functions from the Fit selector drop-down list can be chosen. 
WinGPC Software supports linear and polynomial regression models as well as 
three specific calibration functions (PSS Poly3, PSS Poly5 and PSS Poly7). The 
software performs a least squares regression calculation and shows the resulting 
curve fit in the graph section of the calibration window. Note that the statistical 
weight assigned to the data point defines whether the calibration point will be used 
for the creation of the conventional calibration curve. If the statistical weight is zero, 
the data point is shown, but not used in the regression calculation.  

WinGPC Software will save a conventional (log M vs. Elution volume) and a 
universal calibration curve (log([η]*M vs. elution volume) using the same file name. 
To use both calibration methods in WinGPC Software it is necessary to choose the 
fit function for the method Molar Mass and for the method mass*[n]g. Which 
calibration curve is shows is selected in the Method selector box. 

Unfortunately, no analytical function exists which describes the shape of a 
calibration curve for all cases. The user must rely on knowledge when selecting the 
calibration curve for the calibration data. The quality of the adjustment can be 
determined by 3 criteria: 
1 The deviation between calibration points and calibration curve should be low. 
2 The distribution of residuals along the volume axis should be random. 
3 The slope of the calibration curve should be physically meaningful, i.e. should 

not have inflection points. 
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In order to get a better understanding about the quality of the calibration curve, you 
can add the information for residuals or the slope of the calibration curve to the 
graph. This is done by selecting the appropriate entry in the Compare selector drop-
down list. 

It is highly recommended to try different regression models to find the best 
calibration curve.  

Select Calibration > Parameters and add the values for internal standard, etc. Save 
your calibration curve using the options in the File menu. 

For a detailed work list for performing calibrations with narrow standards consult 
the WinGPC Software Quick Reference Guide. Step-by-step instructions are also 
available in the WinGPC Software online help menu (Help > Step-by-Step). 
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6 Description of Menus and Options 

This chapter will explain in detail the commands, functions, and options of each 
WinGPC Software window. It will also deal with the user interface and give tips and 
tricks for additional ease of use. 

Please note that some WinGPC Software functions might be deactivated due to 
certain user level restrictions. These menu items are either erased (in context 
menus) or greyed out with a padlock symbol in front of it. Some buttons are not 
functional. For further information consult the chapter “WinGPC Compliance ” on 
page 507 of this user guide. 
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General Description of the Screen Design  

The menu bar is always shown at the upper end of the display just below the 
program title bar. The menu items which are displayed will depend on which sub-
window is currently active. That means that each window has its own menu items. 
Only the menu items Window and Help are identical for all sub-windows and will be 
explained below.  

The icon bar (see Figure 35) summarizes the most often used commands and is 
located right below the menu bar. The icon bar will not change icons when 
changing the active sub-window. 

 
 Figure 35 WinGPC Software icon bar with frequently used icons (explanation see table below) 

The icon bar icons and their use are explained below. The icons possess different 
functionality in the calibration context (i.e. calibration window is active) or in GPC 
data capture (method window) and data processing mode (i.e. any other sub-
window is active): 

Table 5 Icons 

Icon Data Capture/Data Processing Mode Calibration Mode 

 
Create new method Create new calibration 

 
Opens method or project file Opens calibration file 

 
Saves active method file Saves active calibration curve 

 
Closes active raw data run (window) Closes active calibration curve 

 
Create electronic sample signature (only if Compliance Edition is licensed, otherwise gray) 

 
Prints report of active window Prints calibration report 

 
Page preview and copies to clipboard Page preview 

 
Create or modify ReportDesigner report layouts 
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Table 5 Icons 

Icon Data Capture/Data Processing Mode Calibration Mode 

 
Prints default ReportDesigner report (QuickReport) as specified in the Raw Data menu 

 
Shows preview of default ReportDesigner report as specified in the Raw Data menu 

 
Currently not used Cuts calibration points to clipboard 

 
Currently not used Copies calibration points to clipboard 

 
Currently not used Pastes calibration points from clipboard 

 
Opens online help system Opens online help system 

 
Copies chromatogram to overlay, toggles 
overlay mode on/off 

Toggles overlay mode on/off 

 
Currently not used Opens default settings dialog 

 Toggles HPLC mode on/off Toggles HPLC mode on/off 

 Displays uncertainty assessment (precision) background information and printer properties 

 
Switches between instrument windows Switches between instrument windows 

 
Toggles elugram window on/off Toggles elugram window on/off 

 
Toggles viscosity window on/off Toggles viscosity window on/off 

 
Toggles light scattering window on/off Toggles light scattering window on/off 

 
Toggles mass distribution window on/off Toggles mass distribution window on/off 

 
Opens ProjectManager window Opens ProjectManager window 

 
Toggles data editor window on/off Toggles data editor window on/off 

 
Toggles method window on/off Toggles method window on/off 

 
Toggles calibration window on/off Toggles calibration window on/off 

 
Toggles 2D window on/off Toggles 2D window on/off 

 
Toggles mass spectrometry window on/off Toggles mass spectrometry window on/off 
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Electronic signatures will be assigned by clicking on the padlock icon ( ). If a 
sample is already signed, a closed padlock will be displayed (  – yellow if only 
signed, red if signature was approved as well). Signatures can be removed by 
pressing the closed padlock. Setting as well as removing an electronic signature 
requires authentification with username and password. The user rights to sign, 
approve and/or remove electronic signatures can be set in the WinGPC Software 
administration database. 

 

The section below the icon bar always shows the Status Bar, which summarizes 
important status information when processing data. 

 
Figure 36 WinGPC Software Status Bar for a (top) controlled and (bottom) not controlled instrument with data 

evaluation control fields. The red marked area (Toolwindow Start/stop) differs for controlled and not 
controlled instruments 

White data fields in the status bar indicate the availability of pop-up dialog boxes, 
where special functions can be picked from a list. The following toolwindows are 
located in separate sections in the status bar: 

If the WinGPC Software Compliance Edition module has been licensed, an 
additional Status Bar control (Audit Trail) will be visible that allows inter alia quick 
access to the Sample audit trail (for details refer to chapter “WinGPC Compliance ” 
on page 507). If the Compliance Edition module is not licensed the Sample Audit 
Trail button ( ) will be grey out (not accessible). 
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Detector and View 

The field View on the top left on the icon bar displays the currently used sub-
windows arrangement (view). The active view can be either switched by a mouse 
click in the white field or by pressing a function key (F5 though F8). Different views 
can be created by arranging the sub-windows inside WinGPC Software. The new 
view will be saved automatically when switching from that view to another one. 
Four different views are supported by WinGPC Software. 

The field Detector shows the name of the active curve (detector selection field) and 
its assigned color (field Color). The active curve in comparison to others is 
distinguished by the fact that all peak search functions relate to it. The active curve 
can be changed by a mouse click on the detector selection field of the active curve. 
To change the detector color of the active curve click on the detector color field, and 
chose the color from the color selector panel. Next to this, the x-coordinate of the 
mouse pointer and the detector response at that position (y-coordinate) of the 
active curve is shown. 

Date and Time 

In the middle part of the status bar the current day, date and time are displayed. In 
the default settings the Toolwindow Date and Time is not activated. If it is required, 
please activate the Toolwindow by selecting Window > Toolwindows > Date and 
Time. 

Sample and Calibration 

In the central section of the Status Bar, the name (field Sample) of the sample, 
which is currently in evaluation, as well as the currently used calibration curve (field 
Calibration) are displayed. Upon clicking the field Sample, you can change to any 
inject of any loaded or ongoing data acquisition or you can enter directly the sample 
search window, whose functions are explained in chapter “Sample Search” on page 
281. 

Similarly, clicking in the field Calibration allows to change the currently active 
calibration curve for the currently displayed run sequence. The calibration curve is 
selected from a calibration index file which allows previewing the calibration before 
loading it. The calibration index is created by clicking on the new search button in 
the dialog box for the whole drive. The drive selection can be changed by clicking on 
path and selecting the desired drive (including network drives) from the pop-up list. 

 

NOTE The index must be re-created after the creation of new calibration curve or if 
calibration files have been moved from the indexed path. 
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Alternatively, calibration file selection from the menu is also possible. This requires 
however to activate the raw data window and selecting Calibration Data > Load... 
from the menu. The Calibration field in the status bar is independent of the 
activated sub-window. 

Start/Stop 

The icons of the Start/Stop Toolwindow allow to start (stop) data acquisition, 
pause data acquisition and/or record baseline. This toolwindow differs for 
controlled and not controlled insturments. In case of a controlled instrument the 
Start/Stop Toolwindow shows three buttons: one for start baseline record ( ), 
one for opening the Sequence Manager ( ) and the third one for opening the 
ChromPilot ( ) (Instrument Manager). 

Audit Trails 

The icons of the Audit Trail Toolwindow allow to open the desired Audit Trail. A left 
mouse click on the first icon from left ( ) opens the sample audit trail, the second 
icon from left ( ) opens the WinGPC Session Logbook (Session Audit Trail) and 
the third icon ( ) opens the instrument logbook (ChromPilot).  
Important: If the respective instrument is not controlled by the WinGPC Software 
ChromPilot, the button for the instrument logbook will be grey out. If the WinGPC 
Software is installed without the Compliance Edition module, the button for the 
sample audit trail will be grey out as well.  

Comment and Options 

The comment icons of the Comment and Options Toolwindow allow to add notes 
for each sample in the sequence separately for documentation and information 
sharing. The comment fields can contain up to 1024 characters to describe details 
in sample preparation, data processing, etc. and can be added for every sub 
window separately. Comment printing is possible with the ReportDesigner software 
module. The letter on the comment icon indicates the sub window to add the 
comment to. If the icon shows an open notepad ( ), comments have been added 
otherwise the notepad is closed ( ). 

  



Description of Menus and Options 

Agilent WinGPC Software User Guide 160 

WinGPC Software offers different batch analysis tasks. Several settings, e.g., 
loading a calibration curve, choosing the baseline type or quick analysis can be 
done: 
 only for the actual inject/sample 
 for the actual inject/sample and all following samples 
 for the actual inject/sample and a free selection of samples of the same login 
 for all samples/the complete login. 

Upon clicking the field Options one of the options mentioned above can be chosen. 
WinGPC Software applies then the selected analysis task depending on the option. 

 

NOTE For novice users WinGPC Software offers the window Inject options after an 
analysis task, that allows inject dependent settings, has been chosen. This window 
shows again the options and offers the complete injection list to select samples. 
Experienced users can deactivate this window using Do not display dialog, with the 
exception that the window will always appear if actual inject and selectable is 
active. 

 

Curves and Communication 

NOTE This chapter is addressed to the legacy PSS data acquisition hardware. 
 

On the right-hand side of the Status Bar, the field Curves displays the free program 
resources to handle sub-windows and signals. The maximum number of sub-
windows is 14. The field below Curves identifies the data transfer connection 
between the PSS Data Interface and the host computer (see table). 

Table 6 Data transfer connection 

Connection Data interface connection 

COMn Serial, n port number 

UDC-COM 
UDC-USB 
UDC-Eth 

serial UDC810 data link 
UDC810 with USB link 
networked UDC810 

Pipe NetConnect (Cube) 
 
 

The turquoise lines indicate a packet reception from the host computer (PC). They 
should appear steadily if the communication port is available all the time. If the port 
is busy or the data transmission fails, the interface will re-send the data until 
transmission is successful. A high number of turquoise lines in the information field 
either indicates a high frequency transmission or a problem with data transfer 



Description of Menus and Options 

Agilent WinGPC Software User Guide 161 

between interface and PC. Details of the data transmission can be investigated in 
the Method window under Interface > Information. 

WinGPC Software menus are context sensitive and will change depending on the 
currently activated sub-window. These menu items will be described in the 
respective sub-window sections. The permanent menus, which will be shown in 
every context, are described below. 

Relay 

In the right part of the status bar the Relay Toolwindow is displayed. Here the user 
can controll the output relays, which can be activatied/deactivated manually by the 
user or in an automated fashion (for details refer to chapter “Digital I/Os Pin 
Assignment” on page 536). In the default settings the Toolwindow Relay is not 
activated. If it is required, please activate the Toolwindow by selecting Window > 
Toolwindows > Relay. 
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Description of the Window Menu  

The Window Menu allows to switch to other windows or changes the arrangement 
of the windows. 

Table 7 Windows  

Window Description 

Information: Toggles on/off the information box in the raw data, mass distribution, light 
scattering or viscosity window. 

Lock WinGPC 
Software: 

 

Prevents that a different user can access a WinGPC Software session of a 
colleague without interfering with ongoing data capture and automatic processing. 
A WinGPC Software “LOCKED” splash screen is displayed on top of all applications 
as long as user interaction is prohibited. Access to WinGPC Software is regained by 
typing in the password of the user who originally launched WinGPC Software. The 
login name of the user that launched WinGPC Software is shown. This functionality 
is only available for WinGPC Software licenses with the Compliance Edition option. 
 

 

Tile: The standard setup arranges the sub-windows according to a scheme given by the 
operating system. After the software is started the sub-windows are arranged as 
follows: method window at top left, raw data window at bottom left, elugram 
window at bottom right and the mass distribution window at top right. In this setup 
the data flow is counterclockwise. 
Another useful representation for the evaluation of collected data can be created, if 
only one raw data window with the respective elugram and mass distribution 
windows are open. After selecting Window > Tile the window will be arranged in 
such a way that the raw data window occupies the lower part of the screen, while 
elugram and mass distribution share the upper part of the display. With this you will 
obtain direct control during the evaluation how a correction in one window will 
influence the results of other windows. 
The order of the sub-window arrangement is determined by the order the sub-
windows were activated before. If you want to get above mentioned pattern, you 
need to click first onto the Elugram, then MWD, Raw Data and last onto the Method 
Window (= bottom right, top right, bottom left and top left). 
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Table 7 Windows  

Window Description 

Single Raw Data 
Window: 

With multiple instrument versions or multiple loaded data sets in switched-on single 
raw data window mode (identified by the tick mark) only one raw data window will 
be displayed at a time. Other loaded raw data sequences or real-time display of 
other instruments will be listed in the Sample dialog in the Status Bar. By switching-
off the single raw data window mode several raw data windows can be displayed at 
the same time. 

Toolbars: Allows the selection of icon displayed in the icon bar. Bottons can be positioned 
according to Windows user interface standards. 

Toolwindow: Allows the selection of information shown in the status bar. Information sections 
can be positioned according to Windows user interface standards. The current 
toolwindow settings will be saved and used in subsequent WinGPC Software 
sessions. 
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Description of the Help Menu 

Table 8 Help menu 

Window Description 

Contents: This opens the on-line help system for WinGPC Software. It opens with a table of 
contents where you can look for the major topics easily. Alternatively, you can use 
the search index to look for special key words; click on the index tab for that. A list 
of search results will be displayed, and you can browse through them one by one. If 
even more detailed information is needed, a full text search option is implemented 
also. Click on the search tab and create the full text database. This has to be done 
only once. 

Step by step: This help option directs you step-by-step through many tasks which can be done 
with the software. For each task step-by-step instructions are available on-line. The 
step-by-step help is an extended version of the printed WinGPC Software Quick 
Reference Guide. It can be very useful for training new users on the job. For most of 
the topics “how to” videos with audio comment are available as well. 

ReportDesigner: The WinGPC Software ReportDesigner is an optional software module; see chapter 
“WinGPC Software ReportDesigner” on page 333 for details. The on-line help 
contents are always available and can be used to evaluate the potential and 
features of the WinGPC Software ReportDesigner. Please contact your Agilent 
representative for a quotation. 

Step by step 
report: 

This help option opens step-by-step instructions on WinGPC Software 
ReportDesigner use and covers the most important aspects of the product like 
creating layouts, formatting results and report printing. This step-by-step help is an 
extended version of the printed WinGPC Software ReportDesigner Quick Reference 
Guide. It can be very useful for training new users on the job. 

About: Shows the release version and build number of the WinGPC Software as well as 
copyright and contact information. 
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The Method Window 

A WinGPC Software method includes all data acquisition parameters such as flow 
rates, inter-detector delay, component names, axes scaling, calibration curves, etc. 
In the case of autoprocessing the WinGPC Software method also contains all 
autoprocessing parameters. The complete method will be stored with the acquired 
data and serves to document all data capture and data processing parameters 
(meta data). Methods may be created, stored, and loaded in this window. WinGPC 
Software saves the current method settings during data acquisition, not only the 
method name. This guarantees that the configuration during the data acquisition is 
stored, even if a method will be modified and saved with an already existing method 
name. WinGPC Software will load at start-up the settings for each instrument which 
were active at successful completion of the previous data acquisition. 

Window Description 

The method window serves to display and control the data acquisition parameters. 
It is also used to program the data interface with a graphical user interface. This 
ensures data acquisition even if the host computer (PC) might be occupied 
otherwise or even crash. After the software is restarted the missing captured data 
during downtime will be added to the run automatically without loss of information.  

The method window shows a schematic representation of a GPC instrument on the 
right-hand side of the window. The left-hand side contains the resources (resource 
tree) available for GPC data acquisition. A single resource list is used for all 
instruments which are connected to this computer.  

 

NOTE If you control your GPC instrument with the ChromPilot module, the method 
window will show an additional button (ChromPilot) below the instrument name and 
a modified Toolwindow Start/Stop. For details refer to the ChromPilot 
documentation in chapter “ChromPilot System Control” on page 466). 
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Resource Tree 

The list of GPC resources displays all GPC modules available for the number of 
instruments connected to the PC via LAN (digital data acquisition) or a legacy PSS 
Data Interface (analog data acquisition). The item names and their properties will 
be saved in an independent file. The item list file WinGPC_8.BTL is stored in the 
\wingpc_8#1 folder. 

Please note that the resource tree is not visible if a user is logged in with User or 
Guest status in case of the Compliance Edition is installed. For further information 
consult the Compliance Edition chapter in this user guide. 

 
 

NOTE The item list can be copied to any different computers, thus you can eliminate the 
necessity for re-entering of the GPC components. 

 

The resource tree (see next Figure) sections can be expanded to display individual 
items or collapsed to show just the main modules just like folders in the Windows 
Explorer. Items for each object can be added or modified any time using a right 
mouse click and selecting the desired option from the pop-up dialog box. The edit 
object dialog box will vary from object to object to reflect the object specific 
configuration needs; e.g., the edit column dialog will ask for column dimensions. 
These will be stored with the raw data and used to calculate theoretical plate 
numbers, resolution and efficiency factors (see chapter “Options Menu” on page 
234, Elugram menu item Options > System test). 
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The edit columns dialog will ask for length, diameter and serial number. The entries 
Length and Diameter are used for the system test, but can be corrected in the 
System Test dialog as well. 

The edit eluents dialog will ask for refractive index. This entry is essential for light 
scattering measurements, for all other measurements this entry is optional. 

The edit detector dialog will ask for factor and offset settings of the A/D converter 
modules.  

The following parameters are used to get a voltage reading from the detector 
output: 

Table 9 Parameters (legacy products) 

A/D Converter 
Model 

Power LED Color Voltage Range 
[V] 

Offset [V] Factor 
[1/V] 

PSS ADC 401 yellow -2.5 to +7.5 -0.5 5 

PSS ADC 401-HR blue -0.5 to +1.5 -0.5 1 

PSS UDC810 internal A/D -2.5 to +7.5 -0.5 5 

PSS ADC+ n/a -0.01 to +10 -1 1 

PSS ADC± n/a -2.5 to +7.5 -2.5 1 
 
 

When the internal A/D converters of digitally controlled detectors like the 
PSS SLD 7x00, Agilent 1260 MALS, the BI-MwA, and the Wyatt DAWNs are used, in 



Description of Menus and Options 

Agilent WinGPC Software User Guide 168 

each case “0" (zero) has to be entered as Offset and “1" as Factor values. These are 
the default parameters in WinGPC Software. 

The edit viscometer dialog will ask for channel number, offset, factor and DPT 
sense. 

When a PSS/WGE eta100x/201x online viscometer is used for data capture and its 
internal A/D capabilities are used the following parameters have to be entered: 

Table 10 Parameters 

Signal name Channel No. Signal Type Offset Factor Unit 

Inlet pressure 1 Inlet pressure -8.3861 24000 Pa 

Differential pressure 2 Delta pressure -8.3861 1000 Pa 

Cell temperature 3 Temperature -8.3861 25 °C 

Ext. 1 4 Standard -8.3861 250 V 

Ext. 2 5 Standard -8.3861 250 V 
 
 

Otherwise, the channel number is the number of the optical input (fibre optical 
cable) at the PSS Data Interface. Offset and factor have to be determined as 
described below. 

When a PSS SLD7x00 or BI-MwA is used for data acquisition and its internal A/D 
capabilities are used the following parameters have to be entered to get signal 
readings in Volts [V]: 

Offset: 0, Factor: 1 

If a PSS/WGE eta100x/201x online viscometer is connected to a PSS SLD7x00 or 
BI-MwA the following default configuration can be used: 

Table 11 Parameters 

Signal name Channel No. Signal Type Offset Factor Unit 

Ext. 1 1 Inlet pressure 0 21000 Pa 

Ext. 2 2 Delta pressure 0 1000 Pa 
 
 

A concentration signal should always be connected to channel “Ext.4". 
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The PSS A/D converters are calibrated voltage meters. They can be used to 
measure any property (e.g., absolute concentration, pressure drops etc.) by 
converting the primary voltage signal to the required property. The conversion can 
be done by correlating the output voltage U to the property Y using the following 
equation: 

Y = (U - O) F 

E.g., to convert the voltage into pressure values for your viscometer, enter at the 
beginning a factor of 1 and an offset of 0. 

Record pressure/signal pairs (y/U) and carry out a linear regression (y=ax+b), by 
which you receive the slope a and the intercept b. The slope a of the linear 
regression is equal to the factor F, while the offset, O, results as ratio if intercept 
and slope (O = b/a). 

 
  Figure 37 Calculation of Factor and Offset for non-standard detectors 

WinGPC Software supports all viscometry detectors on the market (vendor 
independence). Viscometers in the resource tree section can only be edited and not 
added since they need certain model dependent calculation routines. 
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The DPT-Sense of the viscometer can be measured using a viscometry standard. 
This factor enables a correction of the calculated values for the specific viscosity, if 
the pressure values displayed on the viscometer do not correspond to the actual 
pressures (e.g. through aging of the pressure transducer). The value of specific 
viscosity measured by the pressure signals will be multiplied with the value of DPT-
Sense. 

The edit lightscattering dialog will ask for several parameters depending on the light 
scattering device and for the instrument constant. If the dialog asks for an Interface 
channel enter the number of the optical input (fibre optical cable) at the PSS Data 
Interface. The instrument constant has to be determined using a narrow molecular 
weight standard. It can be automatically measured using Method > Guided 
Detector Setup (see chapter “Detector Setup” on page 183), that is available for 
finished runs only. 

WinGPC Software supports all light scattering detectors on the market (vendor 
independence). Light scattering detectors in the resource tree section can only be 
edited and not added. 

 

NOTE None in the viscometer and light scattering section is used to remove viscometers 
and/or light scattering devices from the instrument layout view. 

 

Instrument Layout View 

Assigning names to GPC modules can be done in two ways: either by clicking onto 
the respective icon and selecting the correct name from the pop-up list or by drag 
and drop from the resource tree to the instrument layout. In the case of columns 
and detectors, dropping the item to the (grey) background will add another column 
or detector to the instrument configuration (because there can be more than only 
one). If an existing column or detector shall be re-named, the resource icon of the 
item has to be dropped on the icon in the instrument layout. 

The data of WinGPC Software are managed in projects. Each project may contain 
various measurement series (logins), which in turn may contain various injections 
of one or several samples. Projects can be arbitrarily created and data acquisitions 
can be written into the projects. A special sample search module (query editor) 
allows to search for samples by their names or other criteria. This search can be 
processed within a specified project but can also proceed in all projects of a hard 
disk. Visually you can perceive a project like an index card file. The single 
measurement series (login) correspond to the index cards, which in turn register the 
sample names of the injections. 

Starting point and possibilities for project organization is e.g., the organization by 
months. For service groups which often carry out series of measurement for a 
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specific customer, organization by customer name can be useful. For users of 
multiple GPC stations e.g., with different eluents organization by the solvent names 
can be a good choice. In chapter “Sample Search” on page 281 you will find further 
detailed information how to search and find samples. 

You can create a new project by clicking on the item Project (icon diskettes) and 
selecting a new project name. Alternatively, you can open an already existing 
project to append new data to it. The new data acquisition will be appended to the 
existing project database. 

A default value for the injected sample volume can be entered in the field injection 
volume. However, each individual injection (sample) can be assigned its own 
injection volume. Volume information entered in the ChromPilot Sequence Manager 
(or the sample editor of the Raw Data Window for non controlled instruments, see 
Editor > Samples in chapter “WinGPC Software Sample Editor” on page 211). In 
case of a controlled instrument by ChromPilot module the Sequence Manager will 
be used to assign the specific injection volume for each individual sample. 

The flow rate of the pump must be entered in the field flow to convert time into 
volume units. 

The fields for column length and diameter (see resource tree section above) also 
may be edited manually and have a higher priority than the entries in the item list. 
These values will be used for the system test (calculation of plate counts and 
separation efficiency). 

For the different detectors enter the respective Delay volumes. Please note that only 
positive delay volumes are permitted. The detector delay volume is the 
chromatographic volume difference between the first detector and the considered 
detector. The eluate which at the time t (or elution volume V) is measured in 
detector 1, passes through the next detector cell at the time Δt (or volume ΔV) later. 
Therefore, its own calibration curve (M(t), or M(V)) must be created for each 
detector. The correct delay input allows the evaluation of any detectors with 
respect to the same calibration curve. This saves a lot of time and effort in data 
processing and maintaining GPC data. The software automatically corrects the 
time (or volume) shift between the detectors using the given values for delay and 
flow rate. The physical first detector of an instrument has by definition the delay 
volume of 0 mL. Within the software a positive delay can be entered for the first 
detector in the instrument layout, this is useful e.g., if the first detector is not 
necessary for the measurement and no data shall be recorded, however, the 
calibration curve was created with respect to this detector. The determination of 
the detector delay is explained in chapters “Determination of Detector Delay” on 
page 28 and “Molar Mass Sensitive Detection” on page 41. 

Offset and Factor for the detectors (cf. chapter “The Method Window” on page 165 
for details) can be entered in the fields provided and have a higher priority than the 
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values stored in the item list. In general, these parameters should be entered by 
selecting the appropriate item from the items list.  

The channel number (CH No) specifies from which source the detector data should 
be recorded. A source can be the optical input of the PSS Interface (UDC810, 
WinChrom or LAN) or the analog in of a light scattering or viscometer device. 

The channel number can be typed into the field or selected from the pop-up list on a 
right mouse click into the channel number field (green marked area, Figure below). 

 
 Figure 38 Selection of NetConnect channels 

PSS Interface channels which are already assigned in the method are greyed out. 
The allowed channel range is 1... 10 for the UDC810 (1… 6 for the WinCHROM) 
interface. The selection of NetConnect detector channels is done accordingly. The 
pop-up window shows a list of channels (detectors) as they have been identified in 
the NetConnect. 

If multi angle light scattering devices are present in the instrument layout view their 
analog channels are added to the list automatically. 

 

NOTE For multi angle light scattering instruments the channel selection only effects the 
content of the baseline monitor. All light scattering signals will be recorded 
independent from the chosen channel number. 

 

The field interval specifies the integration time of the detector connected to the A/D 
Converter and thereby the density of data points. In principal each detector will be 
read with the same frequency, which means that the data acquisition frequency 
must be defined for only one channel, all others will be set to the same data 
frequency automatically. Detector dependent intervals can be obtained using the 
menu Definition > Data Interval. Detector dependent data intervals are useful e.g., if 
oven temperature or pump pressure is to be recorded beside the chromatographic 
data. 
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Table 12 Definition and Use of Signal Types: 

Signal type Unit Type No.* Comment 

Standard V 0 for conventional signals 

UV V 1 endgroup number signal, dA/dc 

RI V 2 endgroup mass signal  

Concentration g/l 24 conc. calc. using factor F 

Column temperature °C 64 no baseline subtractation 

Temperature °C 65 no baseline subtractation 

Pump pressure Bar 66 no baseline subtractation 

Inlet pressure Pa 71 no baseline subtractation 

Difference pressure Pa 72 baseline subtraction 

Light scattering V 27 baseline subtraction 

Rh signal V 28  

Other V 100  

* required for user defined signal display in ReportDesigner layouts 

 

The field value detector no. shows the current value of the detector output. The 
signal types and dimension can be modified upon clicking onto the field value 
detector No. For "normal" GPC measurements with concentration proportional 
signals the signal type standard can be set. If a UV detector is used and controlled 
via ChromPilot, the wavelength will automatically be displayed in the instrument 
layout if signal type UV is selected. 

 

The signal types “UV” and “RI” need to be selected if an endgroup evaluation for 
heparins shall be performed (see “Endgroup / Heparin Analysis” on page 438). 

Other mathematical procedures will be used, if other signal types are selected e.g., 
in light scattering or viscosity detection. They are used to correlate the detector 
signal and physical unit and how the signal will be processed (e.g., subtraction of 
baseline etc.). E.g., the pressure signal of the viscometer requires other 
mathematical calculations than a RI signal. 
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The graphic display shows the current detector data and acts as a baseline 
monitor. Only the last 4 minutes are displayed on a first-in first-out basis. The Y-axis 
is autoscaled to reveal details of the baseline. 

If you have the right to decide whether an audit trail will be created or not, you will 
get following message each time you create a new project: 

 

 

If you answer Yes, a sample audit trail will be created, No will deactivate the audit 
trail for the complete project. 

 

NOTE The sample audit trail cannot be activated/ deactivated later on. It has to be defined 
during the creation of the project. 

 

If you have the right to decide whether a reason for change has to be entered (on 
each modification of the GPC meta data), a second dialog will open: 

 

‘Reason for change‘ must be entered by default! Do you want to disable the 
dialog? – Yes means you will not be asked to enter a reason for change. 

No will activate the request for a Reason for change. You need to assign a reason 
for each action that modifies the meta data (e.g., baseline settings). The last 10 
entries will be saved in a list box, so you can save time and clicks in answering the 
reason by selecting it from the list: 
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Recommended setting: 

Agilent recommends creating a sample audit trail and to deactivate the reason for 
change dialog (if not necessary due to company compliance requirements). This 
will guarantee traceability of all actions and prevent from unnecesary extra work. 

The user rights for these actions will be defined in the administration console. 

Instrument Status Informations  

The Toolbar Instruments (available by Window > Toolbar > Instruments) displays 
the status of all currently opened instruments and in combination with the 
Toolwindow Start/Stop (available by Window > Toolwindow > Start/Stop) a fast 
manual control of data acquisition and instrument state is given. For detailed 
informations about the current sequence step (in case of a controlled instrument) 
open the Sequence Manager ( ) to inspect the status bar of the Sequence 
window. 

 
  Figure 39 (1) Toolbar Instruments (red area) and Toolwindow Start/Stop for the controlled Instrument 1 

and (2) Toolbar Instruments (red area) and Toolwindow Start/Stop for the not controlled 
Instrument 2 

 

NOTE The previous WinGPC Software version 8.2 combines the toolwindows Start/Stop, 
Audit Trails and Relay in the Instrument Information Box of the Method window. 
The Toolwindow Start/Stop differs for controlled and not controlled instruments 
(see Figure 39). Important: Starting with the WinGPC Software version 8.3 the 
Information Box of the Method window is no longer available and instead of that the 
new toolwindows can be used. 
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For each instrument (specific Instr. Number; max. up to 4 per WinGPC Software 
instance) the status can be seen by the following run parameters:  
 “Color” of icon symbolizes: 

 no data capture, instrument in ready state ( ) – grey instrument number 

 pausing data capture and/or instrument not in ready state ( ) – yellow 
instrument number 

 data acquisition on, sample analysis running ( ) – green instrument 
number 

 no data acquisition, instrument in error state ( ) – red instrument number 
 “Type” of icon symbolizes:  

 controlled instrument ( ) – instrument number on top of a device is 
shown  

 not controlled instrument ( ) – only instrument number is shown  

If there is more than one instrument configured and/or controlled by WinGPC 
Software (depending on the Licence Key) a left-mouse click on the respective 
instrument icon in the Toolbar Instruments allows to switch between the 
instruments. When a mixed configuration of controlled and not controlled 
instruments is used, the Toolwindow Start/Stop differs in the button arrangement 
(see Figure 39). The buttons will manually start (Record), stop (Stop) or temporarily 
interrupt (Pause) data acquisition for the selected instrument. Data capture start 
and stop conditions are defined in the Definition > Start Condition or Definition > 
Stop Condition menus. The status can be viewed as tooltip for each instrument by 
placing the mouse-cursor on top of the respective instrument icon. 

 

NOTE Stop and Record buttons are only available if the instrument is not digitally 
controlled by WinGPC Software ChromPilot. In case of a controlled Instrument use 
Start Baseline, Sequence and CP (ChromPilot) buttons. To start data acquisition, 
open the Sequence Manager window and press the Start Sequence button (top 
right). 

 

To inspect the status of the relays of the PSS Data Interface click on Window > 
Toolwindows > Relay, which will open the Toolwindow Relays (first toolwindow 
from right within the WinGPC Software status bar). 
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In the top line the i# indicates the input relays (status of the injectors for instrument 
#), the o# below refers to the output relays which can be programmed in the 
Definition > Timed Events menu. Active (closed) relays are indicated by the relay 
button changing to red. 

Method Menu 

Table 13 Method menu 

Menu Description 

New: Removes all items from the instrument layout view to initialize a new data 
acquisition method with minimum requirements. 

Load: Loads an existing data acquisition method. 

Save Method: Saves the current contents of the method window as default method for the 
next WinGPC Software session in the file Instrumenti.set (i = instrument 
number) in the \wingpc_8#1 folder. 

Save Method as: Saves the current method in a method file (file extension Met). These pre-
defined methods can be saved and loaded for different applications. 

Printer Setup: Allows the adjustment of parameters of the default printer. However, the default 
printer itself must be defined in the Windows Control Panel. Landscape format 
prints the graphics on a full page. Portrait format prints the graphics, full 
method documentation and results by default. The printed information in the 
portrait layout can be selected for automated runs in the Definition > 
Automation Settings dialog box. The exact information of the portrait format 
printout depends on which window will be printed. 
For color printers you can select color or monochrome printing depending on 
the printer driver options. The color of the curves in monochrome printouts are 
mapped automatically to a line style to avoid unreadable black and white prints. 
The correlation between curve color and line style in monochrome print is listed 
in “Curve Colors and Line Styles in Monochrome Printing” on page 534. 
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Table 13 Method menu 

Menu Description 

WinGPC Software 
Wizard 

The WinGPC Software Wizard will optionally be shown at WinGPC Software 
start (set tick mark for Show wizard selection on startup) or if started using the 
menu item. Following procedures that are important for GPC data acquisition 
and evaluation are available as guided step by step wizards (see chapter 
“WinGPC Software Wizards” on page 104): 
• Acquire Data 
• Calibration 
• Process Data 
• Overlay 
• Reporting 
• Multi Area 
• Detector Setup 
• Create / modify method 

Print: Prints the contents of the Method window on the default printer. 

SystemVerification: This command is intended to validate the data station. It will check the correct 
processing of raw data on the local installation (i.e. computer processors, 
WinGPC software and printer output). This is done by reading in raw data which 
are derived from well-known theoretical molar mass distribution data, which are 
processed in the same way all other raw data will be treated by WinGPC 
Software. The system verification passes, if the printed results are within 0.5 % 
of the reference information, which is given in the “Appendix” on page 530. For 
more information, refer to Agilent WinGPC Software Installation Instructions. 
Please note, that the information is printed directly to the default printer. No 
other output is possible to avoid hampering with the data. 

Guided Detector 
Setup: 

 

The menu item is available for finished runs that include two or more detector 
signals. During the setup all parameters needed for evaluation are determined 
using the actual sample. For more details see chapters “Detector Setup” on 
page 183 and (especially for light scattering) “Setting up light scattering 
parameters” on page 140. 
The setup will not be started, if electronic signatures are set within the login. 
Changes of system parameters like delay or detector factors would affect the 
results of the electronically signed samples. In order to execute the setup, all 
signatures need to be removed first. 

Show ChromPilot on 
Startup: 

This toggle allows to hide ChromPilot Connection Manager at WinGPC Software 
launch. This option is only active if WinGPC Software ChromPilot is licensed. 

ChromPilot 
Configuration: 

Allows to change the instrument control setup during a WinGPC Software 
session and (re-)configuration of systems. All changes will be active 
immediately. 

Options: The options dialog allows to save a default inject dependent option (see status 
bar) with the method. The selection in the status bar has a higher priority so 
that, if needed, the inject dependent evaluation can be activated later. 
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Interface Menu 

Table 14 Interface menu 

Menu Description 

Information: Retrieves type and serial number from the PSS data interface 
firmware and requests an update of the method settings to the 
Data Interface. This is useful e.g., if the number of detectors or 
channels to be used have been changed. This dialog can also be 
used to activate/deactivate the display of the UDC device 
connection dialog on WinGPC Software startup. 
 

 

UDC Verification: Starts the automatic verification of PSS UDC810 Universal Data 
Center verification to check the performance of the interface and 
data transfer to the host PC. Please use the PSS UDC verification 
plug for advanced hardware testing. Test will take about 
5 minutes and UDC hardware test report will be printed 
automatically to the default Windows printer. No data processing 
and no user interaction is allowed during the tests. 

UDC Training Mode: Supported in future release 
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Table 14 Interface menu 

Menu Description 

LAN Interface / NetConnect 
settings: 

 

This dialog opens when NetConnect option is selected in the 
WinGPC Software Login screen. Additionally, it can be accessed 
in this menu during a WinGPC Software session to allow 
specification and selection of different system parameters. The 
LAN connection dialog box can set to open with every start of 
WinGPC Software or can be configured only once. This is 
accomplished by the check box Show dialog.... 
The Server Setup section allows to specify if a connection should 
always be established to the same NetConnect Server. This 
dialog/option is only available if licensed with a predecessor of 
Agilent WinGPC. The dialog opens if the user should be allowed to 
select the appropriate NetConnect himself in the network context 
when login into WinGPC Software. 
No changes should be done in the section Pipe Setup; the default 
value original pipe should be used. The other options are used by 
administrators for improved flexibility in huge networks. In such 
cases contact your Agilent representatives before making any 
changes to the default value. 

Reset...: Initializes the PSS Data Interface. This is comparable to a power 
off/power on and deletes any buffered data. 
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Definition Menu 

Table 15 Definition menu 

Menu Description 

Number Columns / 
Number Detectors: 

Defines how many columns/concentration detectors will be used in the 
method. In the instrument layout view the respective number of detector or 
column symbols, which all can be named, appear. WinGPC Software can 
process up to 6 independent detector signals per instrument. 

Automation 
properties: 

Opens the dialog for setting the parameters for automated data processing 
and reporting. See chapter “GPC Runs with AutoProcessing” on  page 104 for 
details. 

Automation activated: Activates the WinGPC Software automation features as specified in the 
Automation properties dialog box. A tick mark (✓) shows if automated data 
processing is active. 

Instrument Scheduler: Allows to activate instruments automatically at user-defined times and start 
sequences when instrument ready-conditions are met (temporarily deactivated 
in WinGPC Software). 

Degasser: Inserts a degasser icon in the instrument layout view to visualize the use of a 
degasser for the mobile phase. Alternatively, the icon can be inserted by drag 
and drop from the resource tree. 

Drop Counter: A drop counter allows for flow-driven data acquisition; i.e. the data capture 
will stop as the pump flow stops and resumes as the flow is resumed. This 
command inserts a drop counter icon in the instrument layout view and 
makes drop counter properties available. This option needs the flow-driven 
data acquisition module for the WinGPC Software. 

Fraction collector: 
 

 

Creates a fraction number display box in the instrument layout view. Upon 
mouse click onto the fraction field you can select which relay should be used 
to control the fraction markers. The fraction positions are marked in the raw 
data and elugram window with pink triangles on the X-axis and annotated 
with F# in the chromatogram. Also, the number of the current fraction will be 
displayed in the Fraction number field of the instrument layout. Since WinGPC 
Software version 8.2, ChromPilot valve control can be used to configure 
valves to collect fractions (activate fraction collection in ChromPilot 
Instrument Manager as well as in your WinGPC Software method as 
described in this section). 

Tip: If your fraction collector is connected to a PSS UDC810 Interface, you can use the output relays of 
the Interface to control a fraction collector. 

Chem Heterogeneity: Only available if the software module is present and activated during login. 
See chapter “Chemical Heterogeneity Module” on page 433 for details. 
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Table 15 Definition menu 

Menu Description 

Calculate Precision: Activates/deactivates the automatic determination and reporting of GPC 
result uncertainty (cf. chapter “Accuracy and Precision of GPC Results” on 
page 31); major contributions to the uncertainty assessment can be found by 

clicking on the information icon  . From this analysis information on how 
to improve analytical quality and results will less uncertainty can be obtained. 

Start condition / Stop 
condition: 

Allows the automated start/stop of data acquisition at a certain date/time or 
by specifying an injection number. If a fraction collector is defined data 
acquisition start/stop can also be controlled by given fraction numbers. To 
start or stop the data recording at a defined time/inject click the 
corresponding option. Enter the respective parameters in the dialog box. To 
start the measurement at a determined time or by a certain injection you 
must initialize data acquisition. This is done by clicking on the Pause button 
in the Toolwindow Start/Stop for not controlled instruments. 
Do not press the Record button. When the start condition has been met, the 
data acquisition will automatically begin. 
The option Start/Stop conditions is not available for controlled instruments. 

Timed events: WinGPC Software can control up to 8 output relays in the PSS Data Interface. 
These relays can be used to e.g., control pumps or to switch off detectors 
after completion of a measurement. Click on the respective relay and set the 
parameters and specifications. Specific tips for connecting and controlling 
the relays can be found in the Appendix in chapter “Relay Control” on page 
537.  
The Guided 2D valve setup is only available if the 2D module is present, 
activated during login and if no data are presently recorded. See chapter 
„Guided 2D Valve Setup“ on page 187 for details. 

Data interval: This option allows to determine whether all detectors should be recorded with 
the same data frequency or if different detectors should be recorded with 
different frequencies. This is useful e.g., if e.g., the pump pressure or 
temperature should be registered during a run. 

 
 

Procedure for method repetitions (please note that only identical number of 
samples per series (repeat) are possible): 

At Definition > Start conditions select the option Inject #1. Select at Definition > 
Stop conditions the menu item Inject and enter the number of injects which are to 
be written into a sequence (login) (e.g., 5). Now enter a useful delay time (e.g., 
30 min). Once again change to Definition > Start conditions. Now the option 
Repeats can be selected. Enter the number of repeats (e.g., 2). Now initialize the 
measurement with Pause, but do not start it (data recording is triggered by the 
injector start signal). Enter your sample names for all samples into the window 
instrument #. 
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On receiving an inject signal the first series will be started. After the software 
received the 5th inject signal, it acquires data for 30 more minutes and closes the 
first series (this series can now be processed even on another computer). With the 
6th injection the second data acquisition series starts. After reception of the 10th 
inject signal and the 30 min. delay time, the second series will be closed and the 
whole sample sequence is finally completed. Please note, that generally with this 
procedure the duration between two injections must be longer than the used delay 
time specified in the Definition > Stop conditions. 

Language Menu 

The language menu allows to switch between different language localizations of 
the WinGPC Software. Currently English and German languages are implemented 
and can be used interactively. The change of the program language is done by 
clicking on the language name and will affect the user interface. 

Detector Setup 

If more than one detector is used for GPC measurements, it is necessary to 
determine with a first measurement the inter detector delay. If one of the detectors 
is a light scattering detector it is also necessary to determine the instrument 
constant of the light scattering detector and useful to measure the instrument 
constant of the concentration detector. Besides these parameters, for multi angle 
light scattering detectors also a detector normalization is needed. 

All these parameters can be measured with one injection using an isotropic 
scatterer with known concentration (injected mass), known refractive index 
increment dn/dc and known Mw. For most organic solvents a polystyrene molecular 
weight standard with Mw around 100.000 Da and a narrow molecular weight 
distribution is a good choice. For aqueous solvents a pullulan molecular weight 
standard with Mw around 100.000 Da and a narrow molecular weight distribution 
should be used. 

The setup sample is measured using a method established as described in 
“Performing a GPC Light Scattering Measurement”. After the setup sample has 
been measured it should be loaded to perform the guided setup. 
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  Figure 40 Detector Setup step 2: sample parameter verification 

 

NOTE This menu item Method > Detector Setup in the Method window menu is only 
available for finished measurements. Since the elution volume needs to be 
corrected according to the detector delay this setup is not allowed during active 
data acquisition. 

 

After loading the sample, the baseline has to be set so that only polymer peak is 
inside the baseline borders; all system peaks, solvent peaks or salt peaks should be 
excluded. It is not necessary to set the integration limits.  

The sample parameters like 
 concentration 
 injection volume 
 refractive index increment dn/dc 

can be entered in the sample editor (Raw data window Editor > Samples). 

The setup can be started after activating the method window by selecting Method > 
Detector Setup. 

The first step of the setup summarizes the prerequisites and describes when the 
setup has to be done. Cancel stops the setup while Next leads to step 2 of the 
setup, where the sample parameters need to be verified. 

Wrong entries can be directly changed in the edit fields. Changes that are done here 
lead to automatic correction of the parameter in the sample editor. 

Cancel stops the setup while Next leads to step 3 of the setup, where the method 
parameters need to be verified. 
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  Figure 41 Detector Setup step 3: method parameter 

In step 3 all method parameters can be changed if needed. The availability of edit 
fields depends on the light scattering detector used. The concentration detector 
and the refractive index of the solvent (n(solvent [-]) can be changed for any 
detector. The laser wavelength can only be changed for detectors where it is not 
directly read from the data stream. For the Agilent 1260 MALS detector and legacy 
PSS SLD2020/9000/7x00, and the BI-MwA this edit field is not useable since the 
wavelength is directly accessible for WinGPC Software. The same is valid for the 
scattering angle. Please note that this edit field is not used for multi angle light 
scattering detectors; it is only used for RALLS and LALLS detectors. Cell type and 
refractive index of the cell (n(cell)) are only accessible when using Wyatt detectors 
that require a correction of the scattering angle dependent on the used cell and 
solvent. For detectors of other vendors this option is not needed. Changes done in 
step 3 will automatically lead to changes of the method. 

Cancel stops the setup while Next leads to step 4 of the setup. Please note that this 
is the last chance to cancel the setup. Step 4 will automatically start the setup 
without the possibility to stop. The only chance to discard the changes then is to 
close the measurement without saving the changes. 

Step 4 of the setup is different for multi angle light scattering detectors and for 
detectors that support only one angle. In case of MALLS detectors the detector 
normalization is also done automatically during the setup. Since this is not 
necessary for detectors with one angle, step 4 contains for them only the 
determination of three parameters instead of four. 
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  Figure 42 Detector setup step 4 during runtime: two parameters have already been determined while 

two are still to be processed. For one angle light scattering detectors point 2 is missing. 

During the last step of the setup, first the inter detector delay for all detectors is 
determined. After that for MALLS detectors the normalization is done. The 
normalization factors are additionally saved in a file (Samplename.nrm) located in 
the project folder. After that the factor for the concentration detector is determined. 
This is needed, if the concentration determination methods “Fact.*dn/dc”or 
“Fact.*conc.” should be used and/or if the mass recovery should be measured. Last 
but not least the instrument constant of the light scattering detector is measured 
using the recommended evaluation conditions for light scattering (weight function: 
ci*ci, MW Fit: linear, Method: injected mass, Calculation limits: 1 %).  

After the setup has been finished the buttons Save method as..., Save as default 
method and Finish become available.  

Save method as... allows to save the fine-tuned method for further use. All 
determined parameters are automatically saved with the new method while 
settings different from the recommended evaluation options named above are 
reset to their original setting. If the recommended settings should also be used, the 
method has to be loaded, the settings have to be selected manually and the 
method has to be saved again. 

Save as default Method should only be used on the PC where the light scattering 
detector is connected to e.g., where the measurement has been performed with. It 
updates the settings for the instrument including the light scattering device settings 
and all temporary files.  

Finish allows to leave the dialog. Please note that the changes are only affecting 
the actual measurement. If the parameters should also be used for other already 
finished measurements they need to be manually entered. New data, recorded with 
the methods saved above, are automatically assigned with the determined 
parameters. 
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NOTE All parameters determined during the setup can also be determined by the user 
itself. For determination of the detector delay refer to chapters “Determination of 
Detector Delay” on page 28 and “Molar Mass Sensitive Detection” on page 41; for 
normalization see the description of the light scattering menu item Options > Light 
scattering > Normalize, for the concentration detector factor compare and for the 
light scattering detector instrument constant calculate: Mw(expected)/ 
Mw(measured with instrument constant 1). 

 
 

NOTE If some parameters are already measured using software packages of other 
vendors check the Tips & Tricks to see what values can be used in WinGPC 
Software and if correction factors due to constants using different units are 
necessary. 

 

Guided 2D Valve Setup  

WinGPC Software allows to perform automated 2-dimensional measurements 
where chromatographic methods (like e.g HPLC and GPC) can be coupled. The PSS 
Data Interface can be used to control a transfer valve for the automated sample 
transfer from one dimension to the other. For the transfer two output relays of the 
Interface have to be programmed. The Guided 2D valve setup supports the easy 
setup of the output relay settings and initializes both instruments, so that after that 
only an injection signal is required for automatic 2D data acquisition. It is only 
applicable with transfer valves provided by PSS/Agilent, for user supplied 2D valves 
the transfer valve configuration has to be done manually as described in section. 

The setup is located in the Method window menu. To open the setup, instrument 1 
should be active. The menu item Definition > Timed Events > Guided 2D valve 
setup is only accessible 
 during Login at least two instruments are selected 
 during Login the option 2D-GPC is activated and  
 when no measurements are currently running on instrument 1 and 2 (the 

instruments used for the 2D measurements) 
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After entering the setup in the first step methods for instrument 1 and 2 have to be 
loaded. The Browse button allows to browse for methods.  

Cancel stops the setup while Next leads to step 2 of the setup, where method 
related parameters have to be entered. 

The method related parameters are defined as follows: 

Table 16 Method-related parameters 

Parameter Explanation 

Runtime for ONE 1. 
dimension analysis 
(Time 1st D) [min] 

Total runtime for one 2D sample = analysis time for the first dimension 

Time until 1st peak in 
1st dim. chromatogram  
(delay) [min] 

Delay for the first dimension = delay time: after that time the transfer to the 
second dimension and the data acquisition for the 2nd dimension starts 

Number of 2D samples 
in 1. dimension 

Number of 2D samples to be measured in both dimensions 

Runtime for ONE 2. 
dimension analysis  
(Time 2nd D) [min] 

Analysis time for the second dimension = time until the next fraction is 
injected into the 2nd dimension 

Number of transfer 
injects 

Total number of transfer injects = number of fractions taken from the 1st 
dimension to inject into the 2nd dimension 
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The number of transfer injects depends on the settings of the two dimensions. The 
maximum number of transfer injections is 256 (= maximum number of injects per 
login) or calculated by 
 Max. number of transfer injections = (Time 1st D - delay)/Time 2nd D 

The settings are activated using Apply settings to valves and reset valve 1. When 
the communication between hard- and software works, this will prepare the PSS 
Data Interface and the switching valve for the 2D run: 
 methods for instrument 1 and 2 will be loaded 
 Definition, Timed Events, Relay o1 and Relay o2 will be automatically set 

Definition, Start Condition and Stop Condition will be automatically filled for both 
instruments. 
 Definition, Start Condition, Repeats will be automatically filled 
 the valve will automatically be switched to Start position 
 the measurements for instrument 1 and 2 will be automatically set to Pause 

In the following window, step 3, you will be asked to leave the setup with OK and to 
inject the first sample into the first dimension. The trigger signal will then start data 
acquisition for both dimensions. All 2D samples will be automatically measured. 
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Column Database 

The WinGPC Software column database can be accessed via the  symbol next to 
the column within the instrument layout. The column database provides a 
summary and detailed history of column usage (including information about 
sample types, eluents, and column combinations). As a prerequisite you need to 
enter the serial number of your columns before you acquire data (WinGPC Software 
ressource tree). 

 

 

 

Below the current column name and serial number SST information are shown. 

The first entry is taken from the information entered in the ressource tree (e.g., if 
available taken from the column certificate delivered with the column). The next 
rows are filled if an SST was executed for this column. As soon as the System Test 
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dialog is acknowledged with OK, the results are added to the column database. By 
default, the first and the last system test will be displayed. 

On the right side of the dialog different buttons will lead to additional information: 

Table 17 Information buttons 

Button Description 

Config 
 

 

The database updates automatically, a manual index needs only to be created 
once (or if new drives with already existing WinGPC Software data will be added 
to the network). 
Please note that this dialog might be deactivated (greyed out) due to certain user 
level restrictions. For further information consult the chapter “WinGPC 
Compliance ” on page 507 of this user guide.  
The dialog will show the currently selected path for the column database. On 
networked installations with more than one user or WinGPC Software client, it is 
recommended to use the same (network) path for all WinGPC Software 
installations. Thus, all users will have access to the entire information (e.g., 
including system tests and comments added by any user to the column 
database). 
 

 
 
The Config dialog also allows to select drives (local or networked) for the index 
and even enter additional (UNC) paths to be indexed (Add path). The list will show 
all drives currently mapped on the PC and any path information added manually. 
The Remove button will remove selected rows from the displayed list. 
Selecting/deselecting certain rows for index will be achieved by 
activating/removing the tick mark in front of the row. A (re-)index will be 
performed by pressing Index. You can select Update or Full. In doubt (e.g., for 
initial index or after changing drive structures) select Full. Depending on the size 
of the drives and the number of already existing WinGPC Software data the initial 
index may take some time (recommended to run it over the weekend). The index 
can run as a background job and if WinGPC Software is closed during the indexing 
process, it will automatically proceed after WinGPC Software restart. 

Print Prints the column status (overview on systemtests). Printable sections are 
systemtests data and graphs, a print preview is possible. 
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Table 17 Information buttons 

Button Description 

SST Overview Switches the table on the left-hand side to a list with all system tests for this 
colum (default display is just the first and the last system test). 

Comment Option to add a comment for the current column, the comment may be displayed 
in the logbook (see Show Log). 

Show Log 

 
 
Logbook overview with flexible filter options. Filters are available for: date, column 
serial number, instrument, substance, and eluent. The drop-down lists 
automatically provide all entries of the current column database. To change the 
columns displayed in this dialog right mouse click on the table header. 

Detailed View Detailed View opens a segmented dialog. On the left-hand side all columns of the 
database are listed (sorting according to serial number, column name or column 
dimensions possible by clicking on the respective table header). After highlighting 
a specific column, the right-hand side of the dialog will show: 
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Table 17 Information buttons 

Button Description 

 
 
Column name and serial number: 
If the same serial number was registered more than once (e.g., a SDV 10 µm 
column was entered as “PSS SDV 10 µm 1000Å” and a second time as “SDV 10 µ 
10^3 Å”), then this will be mentioned and multiple entries will be displayed by 
clicking on (+). If multiple entries are available, the newest one will be used as the 
default column name. 
Solvents: 
Lists all solvents used with this serial number. To view more details, select one of 
the solvents, then the other tables (Samples and Combinations) will show 
information about this specific solvent. 
Samples in... : 
Sample details for the selected column and solvent. 
Combinations... : 
Lists the column combinations for this serial number in the selected eluent. 

The lower part displays a usage summary containing: 

Injections: Volume which was pumped through the column during the measurements (note 
that the total solvent volume which was pumped through the columns is higher, 
since only the amount during data acquisition can be calculated) 

Volume [ml]: Indicator for the wear of a column, considering the pressure during injects, flow 
rate and analysis time (note that the real column wear can be higher since only 
the amount during data acquisition can be calculated, requires inject pressure 
information – only available for controlled systems) 

Column Wear: Number of different eluents used with this column, taken from WinGPC Software 
methods 

Eluents: Number of different substances used with this column, taken from the substance 
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Table 17 Information buttons 

Button Description 

selected in the Sequence Manager (or Sample Editor), note that the substance 
list contains not only specific polymers but also (since WinGPC Software version 
8.3) substance classes to support more comprehensive sample information 

Substance: Number of different GPC systems used with this column. The name is taken from 
the entry visible in the Method Window below the instrument number (for 
controlled systems taken from the name entered in the Configuration Manager). 

Systems: Number of different operators as saved within the Method Window (default: 
username that logged in to WinGPC; Software if a WinGPC Software method was 
loaded: name saved within the WinGPC Software method or loaded within the 
sequence) 

Operators: Volume which was pumped through the column during the measurements (note 
that the total solvent volume which was pumped through the columns is higher, 
since only the amount during data acquisition can be calculated) 
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Raw Data Window 

The raw data window shows the real-time view of raw data capture or a completed 
and loaded runs from disk. In this window calibration files can be loaded and 
sample names can be entered. Finally, the internal standard will be set and the 
baseline defined in the Raw Data window. 

 

WinGPC Software updates the database every time a run is closed or when 
invoking the Raw Data > Save Analysis command. However, sometimes it is useful 
not to save changes in data processing parameters if they do not improve the 
results. The raw data close dialog in WinGPC Software allows to save the changes 
(Yes), discard the changes (No) or cancel out of the close dialog. These dialog 
options are available when using the Close button in the Raw Data window or when 
using the close icon in the icon bar. When runs are closed automatically on exiting 
the WinGPC Software session, then all changes are automatically saved to the 
database without user interaction. Alternatively, runs could be opened as read-only, 
but this required a prior knowledge which cannot be assumed in experimental labs. 

 

NOTE If you close the WinGPC Software session without closing the Raw Data windows 
separately first, then WinGPC Software assumes the user wants to save the 
changes and does not ask for user input. 
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General Features  

The axes which are assigned to the various detector signals are located on the left 
edge of the raw data window. Because WinGPC Software can process several 
detectors simultaneously, the selection of an active curve is necessary to make 
peak searches and similar features unique. The active detector signal is always 
displayed in the status bar. By clicking on the detector name, another detector can 
be selected from the pop-up list of available detectors. 

There are several ways to change the Y-axis scale: 

 

When the mouse cursor is in the top left position of any Y-axis, the interactive scale 
buttons (see Figure on the left) will appear. (Please note that these interactive scale 
buttons will only appear if this window is active.) 

The arrow up (down) button is used to increase (decrease) the gain of the detector 
signal interactively. If the Y-axis was in normalized state, pressing any arrow button 
will change that to the manual scale state indicated by an M below this axis. 

The square button in the middle toggles between normalized (autoscale) (N) and 
manual (M) scaling. The normalized scale will use the largest and smallest detector 
signal value within the windows to be scaled automatically to the minimum and 
maximum vertical window positions. If the signal is in normalized state, an N will 
appear below the axis. Alternatively, the Y-axis context menu Norm. can be used to 
toggle between both display options. 
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Alternatively, the context menu of any Y-axis can be used to toggle between manual 
and normalized scaling (command: Norm.). The context menu also allows to define 
(Set standard scale) and use (Standard scaling) a preset Y-axis scale. If the 
standard scale is in use, the menu item shows a tick mark and an S designator will 
appear below this axis. 

 

NOTE If the curve disappears from of the window through manual scaling or by using the 
scroll bars, a retrieval may be difficult. Change to standardized representation. The 
curve will immediately appear again in the window. 

 

The possibilities for the scaling of the X-axis are: 

 

When the mouse cursor is in the bottom right position of the X-axis, the interactive 
scale buttons (see Figure above) will become visible. The right (left) arrow button is 
used to increase (decrease) the elution volume (or time) displayed interactively. 
(Please note that these interactive scale buttons will only appear if this window is 
active.) 

 

Alternatively, manual scaling is available from the X-axis context menu by typing in 
minimum and maximum values in the Set standard scale dialog. If the standard 
scale is in use, the menu item shows a tick mark. 

 

NOTE The method file also saves the scaling settings of the various axes. These will be 
loaded when the method file is loaded. 
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Windows can be zoomed (magnifier effect) for better inspection of certain 
chromatogram sections. Click into the window and start by pressing the left mouse 
button where the zoom area should start. Keep the button pressed and drag the 
appearing rectangle until it encloses the section which should be magnified. After 
releasing the left mouse button, the magnified section is displayed in full scale. To 
undo one or all zoom actions (unzoom) click with the right mouse button inside the 
window. 

Colored triangles with line cursors in the window can be seen underneath the X-axis 
(see next figure). Blue triangles are injection positions, red triangles define start and 
end positions of the baseline (only visible after defining the baseline), green 
triangles define the position of the internal standard. The triangle for the internal 
standard is dark green, if the reference position defined in the calibration file is use 
for this analysis. After setting the internal standard it will be shown in light green to 
indicate the difference. The purple marks define different fractions (only for runs 
with fraction collector operation). 

 
  Figure 43 WinGPC Software Raw Data Window with interactive control of display and processing 

parameters 
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Table 18 Color explanation 

Color of triangle Explanation 

Red Baseline start/end 

Blue Inject position 

Dark green Location of the internal standards (not set yet) 

Light green Location of the internal standards (if already set) 

Purple Fraction markers 
 
 

Baseline Settings 

First select the inject that should be evaluated either by selecting the respective 
sample name under Inject or through the field Sample on the status bar. The 
injection marker for the sample (blue triangle) is now located on the lower left edge 
of the chromatogram. Click onto the injection marker and drag the first baseline 
marker (identified by a red triangle and the baseline). The baseline marker will be 
set at the x-position where the mouse button was released. Set the second baseline 
marker in the same way. Corrections of the baseline can be carried out by dragging 
the corresponding baseline marker and dropping it at the desired position. 

 

NOTE In the normalized scale the baseline might look horizontal. Switch to the manual 
scale to set the baseline exactly. Switching back to normalized view shows the 
complete chromatogram. Use the Norm function in the Y-axis context menu to 
toggle between both views. 
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X-Axis Context Menu  

These functions are accessible from the X-axis context menu, if you click on the x-
axis scale with the right mouse button. A popup menu appears in which the 
following functions can be selected: 

Table 19 X-axis context menu 

Function Description 

Internal standard 
cancel: 

Deletes the value for the internal standard of the sample. 

Internal standard 
set: 

Opens a dialog box in which the value for the internal standard for this sample 
can be set. (Deviations of more than 20 % from the position specified in the 
calibration file will generate an error message. The software assumes that the 
chromatographic system has changed too much to be compensated by the 
internal standard and the command is ignored). The x-value is the x-position of 
the mouse cursor where the function has been selected. After setting the 
internal standard, the marker changes from dark to light green to indicate that 
the internal standards correction has been used for this sample. The status of 
the internal standard correction for this sample can be checked also at the Raw 
Data > Information menu. 

Int. standard search 
maximum/minimum: 

Searches from the mouse cursor position where the function has been selected 
to the next relative maximum/minimum in the active curve and sets the internal 
standard to this position. (Deviations of more than 20 % from the position 
specified in the calibration file will generate an error message. The software 
assumes that the chromatographic system has changed too much to be 
compensated by the internal standard and the command is ignored). The x-
value is the x-position of the mouse cursor where the function has been 
selected. After setting the internal standard, the marker changes from dark to 
light green to indicate that the internal standards correction has been used for 
this sample. When the minimum/maximum is found an information window 
opens, where you can compare the value found with the reference value stored 
in the active calibration file. The status of the internal standard correction for 
this sample can be checked also at the Calibration > Information menu. 

Set standard scale: Allows the manual setting of the displayed X-axis range of the chromatogram 
and sets the default standard scale. 

Standard scaling: Restores the scale of the last manual scaling (e.g., after editing the scaling by 
the arrow keys or the scroll bar of the X-axis). A tick mark in the context menu 
indicates, if the standard scale is in use. 



Description of Menus and Options 

Agilent WinGPC Software User Guide 201 

Table 19 X-axis context menu 

Function Description 

Properties: This context menu is available on each axis in the WinGPC Software. It allows 
setting axes properties individually. For example, text attributes (font, size, color 
etc) and background properties of the axis can be defined. It is also possible to 
switch from elution volume to elution time representation for X-axis properties. 
The axis properties will be saved for each sequence individually. 
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Y-Axis Context Menu 

These functions are available from the context menu, if you click on the Y-axis scale 
with the right mouse button. A popup menu appears in which the following 
functions can be selected: 

Table 20 Y-axis Context menu 

Functions Description 

Norm.: Toggles between normalized and manually scaled view. This status is indicated by 
the N (normalized view) or M (manual scale) below the corresponding Y-axis. 

Set standard 
scale: 

Allows the manual setting of the displayed Y-range of the chromatogram and sets 
the default standard scale. 

Standard 
scaling: 

Use preset Y-axis scale as defined in Set standard scale. If the standard scale is in 
use, this command shows a tick mark, and a S designator appears below the axis. 

Tip: The method file also saves the scaling settings of the various axes. These will be loaded when the 
method file is retrieved from the file system. 

Properties: This context menu is available on each axis in the WinGPC Software. It allows 
setting axes properties individually. For example, axis labels, text attributes (font, 
size, color etc) and background properties of the axis can be defined. 

Tip: It can be very useful to assign the Y-axis caption in the same color as the detector signal and give 
the axis a descriptive name (e.g., UV signal). 
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Raw Data Menu 

Table 21 Raw data menu 

Function Description 

Load: Changes into the window Project management from where raw data or 
projects for evaluation can be loaded. 

Save: Forces writing of unsaved data to disk during the data acquisition. For safety 
reasons WinGPC Software saves the data independently as well in pre-defined 
intervals. Normally this command does not have to be executed manually. 

Save analysis: Saves the current state of evaluation and updates the entries in the project 
database (*.FSX, *.INX). When closing a data set WinGPC Software saves the 
current state of all evaluations in the sequence. 

Name raw data: Allows to name a raw data series. The raw data window will be named with a 
free form text (max. 32 characters). In the window Project management, the 
label appears on the right-hand side and helps to identify runs more easily. 

Edit Comment: Allows to enter a raw data text (comments, hints for data treatment, sample 
preparation details, observations, etc.). Up to 1024 characters can be entered 
for each injection (sample) separately. Alternatively, the  icon in the status bar 
can be used to open the comment dialog box. This icon is gray if no comment 
has been entered for this sample, if text has been entered it is highlighted in 
green. 

Merge JCAMP: Imports data from any JCAMP FTIR file prior to version 5 into the WinGPC 
Software project database. Choose which of the available detectors should be 
overwritten with the imported FTIR data after using the [Raw Data] [Save 
Analysis] menu to permanently modify the project database. 

WARNING 

 

The data which have been previously acquired on this 
channel will be overwritten. For safety reasons a dummy 
detector should always be defined in the method when 
FTIR data shall be imported later. 

 

  



Description of Menus and Options 

Agilent WinGPC Software User Guide 204 

Printer Setup: Allows definition of parameters of the active printer. However, the active printer 
must be defined in the Windows Control Panel. 
Landscape format prints the graphics on a full page. Portrait format prints the 
graphics, full method documentation and results by default. The printed 
information in the portrait layout can be selected for automated runs in the 
Definition > Automation Settings dialog box. The exact information of the 
portrait format printout depends on which window will be printed. 
For color printers you can select color or monochrome printing depending on 
the printer driver options. The color of the curves in monochrome printouts are 
mapped automatically to a line style to avoid unreadable black and white prints. 
The correlation between curve color and line style in monochrome print is listed 
in “Curve Colors and Line Styles in Monochrome Printing” on page 534. 

Print: Prints the current contents of the raw data window to the default printer. The 
graphics are always printed in WYSIWYG mode, i.e. the current window display 
will be printed identically as shown. 

Print multiple 
injects: 

Opens a batch print dialog which allows to print a selectable list of samples to 
the Windows default printer. The type of printed information (which window) 
and the list of injections can be selected. Printed reports are identical to the 
individual reports which would be printed from the standard print report. User 
defined reports are available with the WinGPC Software ReportDesigner option 
which allow full report customization (see chapter “WinGPC Software 
ReportDesigner” on page 333). User selectable reports can be selected using 
the report option in the Serial print options dialog. Please make sure that the 
samples have been processed prior to printing. 
Please note that this option will be grayed for data recorded with former 
WinGPC Software versions that have not been converted to the new data 
format. 

Page Preview: Shows a print preview in a separate print-preview window, which can be sized 
and moved. At the same time this command copies the preview contents to the 
Windows clipboard. When printing in portrait format, the graphics and the text 
for the measurements will shown, while landscape format will print only the 
graphics. 

Print width options: Allows the adjustment of font size on the print out. As an option a barcode can 
be printed on each printout. Using the “prim.color”/”prim. black_white” 
command will force printouts in color/black&white independent on any printer 
driver information. This can be useful if Postscript color or PDF printers are 
used, whose printer drivers sometimes report only black&white capabilities. 

ASCII save captured 
data: 

Saves the displayed raw data as text file. Baseline correction and correction of 
the volume axis are not being considered. Such data can be exported from the 
elugram window. 
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ASCII save injects: Saves the injects of the loaded data set as text file. Output will be: Inject 
number, elution volume since inject number 1, date and time of inject, sample 
name. 
Example: 
1: 0.000 ml,  Monday  21.02.94   16:02:49:12, 
BHT 
2: 44.348 ml, Monday  21.02.94   16:47:10:01, 
PS-Mix1 
3: 76.478 ml, Monday  21.02.94   17:19:17:79, 
PS-Mix2 
4:124.072 ml, Monday  21.02.94   18:06:53:45, 
PS-Mix3 
5:160.015 ml, Monday  21.02.94   18:42:50:04, 
NBS706 

Edit Report: Opens the WinGPC Software ReportDesigner for creation and modification of 
report templates. The WinGPC Software ReportDesigner is an option, which has 
to be purchased separately. See chapter “WinGPC Software ReportDesigner” on 
page 333 and the separate WinGPC Software ReportDesigner documentation 
for details. 

Print Report: Prints a customized report which was created in the WinGPC Software 
ReportDesigner (see chapter “WinGPC Software ReportDesigner” on page 333 
for details). Report template files can be selected before printing. Report output 
can be either send to the printer, to screen, to disk or published as HTML. 

Information: Opens a status window in which the name of measurement, number of data 
points, use of internal standard etc. will be displayed. This information can be 
useful for troubleshooting. 
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Calibration Data Menu 

Table 22 Calibration data menu 

Function Definition 

Load: Loads a calibration file (*.CAL) for evaluation of the active raw data file. This 
calibration file is valid for all samples of the series until another calibration file is 
loaded. The last loaded calibration file is saved together with the baseline data when 
closing the raw data window. If samples within a measurement series are evaluated 
with various calibration files, then either various calibration files must be loaded or 
the calibration curve must be converted internally through universal calibration (see 
command Universal calibration below). 
WinGPC Software checks the internal standard position of the current and future 
calibration file and displays a warning if the reference positions of the two 
calibrations are different. 
In such cases the internal standard positions of the samples cannot be used any 
longer since WinGPC Software cannot predict the consequences of an automatic 
update. Until now WinGPC Software disabled internal standard corrections 
automatically for all samples, if a new calibration file with a different reference 
position was loaded and displayed a warning dialog. Canceling the action was not 
possible. The current WinGPC Software version still shows the warning dialog, but 
also allows to undo the loading of a calibration file with different internal standard 
position. 
 

 
Canceling loading calibration file with different internal standard position 

Load Copo sec.: Loads a second calibration file which is needed for data processing of copolymers 
using multiple concentration detectors (see chapter “Copolymer Analysis Software 
Module” for details). Please note that this option will be grayed out if the WinGPC 
Software Copolymer data analysis option is not activated the WinGPC Software 
login screen. 
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Send to 
calibration: 

Allows to send the calibration curve of a (finished or current) run to the Calibration 
window including all data points and calibration parameters. A new calibration table 
will be created in the Calibration Window, even if it is not open or in the foreground. 
In such a case the Calibration window has to be opened or brought on top by 
clicking on the calibration icon on the icon bar or using the menu Window > 
Calibration. The temporary calibration is identified in the Calibration window by the 
name “Memoryfile .###” and can be saved as a conventional *.CAL file with File > 
Save as. It then acts exactly as a calibration done from a calibration run. Please 
note that this feature only works with calibration and raw data files that have been 
created by the current WinGPC Software version; earlier file versions do not contain 
the necessary information and the menu item is grayed out. 

Tip: This feature is very useful if a “lost” calibration file should be restored from a finished run or to 
compare different versions of a calibration which have been retrieved from raw data files to check 
system variations.  
 
Tip: This new function enables the temporary change of a calibration curve in the raw data window and 
its consequences on molar mass results. This is accomplished by temporarily saving the file 
“Memoryfile .###” in the Calibration window with File > Save (do not use Save As... for that purpose). 
This will send the calibration information to the Raw Data window and automatically update the results 
and graphics in the Mass distribution window. 

Universal 
calibration: 

Calculates a calibration curve for each sample using universal calibration. The 
sample specific calibration curve is calculated from the loaded calibration curve and 
it's Mark-Houwink Parameters. Furthermore, the Mark-Houwink parameters entered 
in the sample editor (Editor > Samples) will be used for the unknown sample. 
Activation of the Universal Calibration option is recognizable in the status bar in the 
field Calibration by describing the calibration file as “UE→Calibration file”. 

Information: Opens a dialog box in which the name of the calibration curve, elution volume of 
first and last point of the calibration curve, the reference value for the internal 
standard of the calibration curve and the sample under investigation as well as the 
MH Parameters of calibration curve, is shown 
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Injects Menu 

The menu Inject serves to move from sample injection to sample injection within a 
run sequence. Inject > Beginning shows the raw data from the start of the data 
recording, while Inject > No. "Sample name" defines the injection time of the 
selected sample as chromatogram time zero. Simultaneously the injection marker, 
will be placed at the left edge of the raw data window. Alternatively, the list of 
injection can be accessed from the status bar using the Sample field (see section 
“Sample and Calibration” on page 158). 

 

NOTE A right mouse click on the title bar of the Raw data window opens a dialog 
displaying the list of injections as a shortcut. 

 
 

NOTE Changing the active inject is also possible without the Inject menu. There are 
2 possibilities. With the arrow keys (←→) it is possible to move forward or 
backward by one inject. This shortcut is available for all windows, while the same 
window remains active. Another method is to use the field Sample in the status line, 
from where any Sample of any opened or running measurement can be selected. 

 

Editor Menu 

Table 23 Editor menu 

Function Definition 

Samples: The Editor > Samples command allows to assign sample names to the injections 
and add further sample related information. Sample names and parameters can be 
edited before, during and after data acquisition. Upon clicking on an entry with the 
label "Sample#" the selected entry is copied into the edit line (first line). The sample 
name can be edited there. Sample parameters can then be entered. Details can be 
found in chapter “WinGPC Software Sample Editor” on page 211. 
If the GPC system is digitally controlled by the WinGPC Software ChromPilot the 
SequenceManager is opened instead of the sample editor. See chapter “ChromPilot 
System Control” on page 466 for details. 

Slice data: The Editor > Slice data command copies the data of the raw data window to the 
data editor window. In the data editor window the data table will be displayed and 
can be processed and exported. 
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Options Menu 

Table 24 Options Menu 

Function Description 

Analysis: 

• Positive/ 
Negative 
Peaks 

Determines which peaks will be included in the evaluation. Evaluation of negative 
peaks will result in mirroring these at the baseline for inclusion in the elugram 
window. Thus, negative peaks will appear as positive peaks in the elugram. 

• At one/two 
mark(s) 

Determines if the data processing will be performed after the first baseline marker is 
set or when both baseline markers are set. The option with one mark can save time 
and effort in the case of file imports File > Import from... from HPLC data file, which 
are generally acquired from the injection point to a stop time. 

• Quick 
analysis: 

This option opens a dialog window in which automation parameters can be entered 
(see Figure below). The quick analysis complements the automation possibilities 
within the WinGPC Software and represents the offline approach. Consequently, this 
option can only be used for already measured and recorded data. Thus, e.g., the 
position of baseline and integration limits for the current and all following samples 
(depends on inject option, see details below) of a series can be entered. The dialog 
box will use the baseline and integration settings of the current injection as the 
default parameters, if already set. Existing evaluations of samples will be 
overwritten by this command! 
 

 
 
The WinGPC Software inject options (available by Toolwindow Comment and 
options) can be used to direct the batch process (for details see chapter “Comment 
and Options” on page 159). Thus, different batch analysis tasks can be selected for 
the offline automation process. 
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Table 24 Options Menu 

Function Description 

Note: With highlighted Raw Data window, the menu item Options > Analysis > Quick 
analysis will open the same dialog window as for the automation properties 
(Definition > Automation properties) and desired settings can be adjusted in the 
same way (refer to chapter “GPC Runs with AutoProcessing” on page 128 for 
details). In previous WinGPC Software versions the quick analysis window is limited 
in terms of selectable options and parameter settings. 
Full description of all details to the sections and tabs of the new quick analysis 
dialog window (implemented with WinGPC Software version 8.3) can be consulted 
in chapter “GPC Runs with AutoProcessing” on page 128. 

TIP: Delete evaluation of several samples: The deletion of baselines and integration limits for all 
samples of a measurement series from a defined sample, can be reached by selecting the selected 
sample and use quick analysis with 0 as start and end volume for the baseline. Thereby, deleting all 
evaluation limits also of the following samples. 

• Multi area 
create: 

This option uses the current sample to automatically create areas based on a HPLC 
evaluation. Each recognized peak will handeled as a separate area. The properties 
may be edited and saved in the multi area settings dialog. 
Note: This option overwrites all existing multi area settings (use Multi area settings 
to edit the parameters). 

• Multi area 
settings: 

This option allows to define several parts (areas) of a chromatogram and process 
them simultaneously under identical conditions. It is also possible to combine 
separate chromatogram ranges and process them together. For further flexibility, 
the user can specify which results are needed for which part of the chromatogram 
in the multi-area report; the result parameter list is the same as for conventional 
data processing with WinGPC Software. Details are described in chapter “Multi Area 
Data Analysis” on page 220. 

• Multi area 
activate: 

This toggle switch is used to switch on/off multi-area processing. The multi-area 
data analysis is not active by default. If the multi-area analysis mode is active, the 
WinGPC Software standard report will consist of a second page showing the result 
table of the multi-area analysis for all concentrations detectors which are displayed 
in the raw data window. 

• Multi area 
results: 

The results of a multi-area analysis can be displayed interactively on-screen, printed 
or saved to a file. A two-page report is printed when using the standard print 
command; the first page is identical to the conventional report for this window, the 
second page contains the multi-area results as specified in the settings. 
Alternatively, the WinGPC Software ReportDesigner (optional) to design a specific 
multi-area report, select additional data and enhance the report layout (e.g., table 
grid, shading) in desktop publishing quality. 

• Disregard: Deletes the baseline and integration limits of the selected sample. 
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Baseline: Besides the standard baseline (linear connection between the baseline markers and 
the curve) WinGPC Software allows the use of curved baselines as well as the 
definition of baseline endpoints, which are not placed on the curve. Free definable 
baselines will be defined by two or more points, which have the same color as the 
active curve. These points can be moved to the desired positions by dragging them 
with the mouse. The non-standard baseline is displayed thicker than the normal 
baseline. The non-standard baselines have to be defined for each curve separately, 
such that the baseline form as well as its start and end points for various detectors 
can be set differently. 

Color Scheme: Allows the selection of window background color. Palette allows to activate a self 
defined color background. The creation and selection of the color background is 
done in the elugram window (see Options > Palette in chapter “Elugram Window” on 
page 224). It is also possible to load a bitmap as background (bitmaps and colored 
backgrounds are not printed; however, this can be done using screenshots). 
Different colored backgrounds e.g., are useful to distinguish several instruments, 
thereby making it immediately obvious in which real-time presentation the data of 
which Raw data window is displayed. 

Grids: Allows the representation of different grids in the graphics windows. 

Lines: Selection of line thickness for all signals (traces) in the current run. 
 
 

WinGPC Software Sample Editor 

If the GPC system is digitally controlled by the WinGPC Software ChromPilot the 
Sequence Manager is opened instead of the sample editor. See chapter 
“ChromPilot System Control” on page 466 for details how autosamplers are 
controlled. If a GPC system is not digitally controlled by WinGPC Software, or a 
finished run is reviewed then the Sample Editor is used to manage the sample list 
and sample parameters.  

The Editor > Samples option in the Raw data window menu allows to assign 
sample names to the injections made and to add sample related information. 
Sample names and parameters can be edited before, during and after data 
acquisition. Up to 256 injects/samples can be measured into one login and 
therefore named in the sample editor. 
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 Figure 44   The Sample Editor summarizes all sample dependent information for documentation and processing 

The selected entry is copied into the edit line (first line) by clicking on an entry with 
the label Sample#. The sample name can be edited in the edit line not in the 
sequence list below. 

The editor is designed that up to 4 different components can be entered (e.g., 
calibration mixtures with 4 different molecular weight standards). For each 
(calibration) component its concentration and molar mass can be entered 
separately. 

A correct concentration entry is necessary for GPC light scattering and/or GPC 
viscometry measurements if the concentration determination methods injected 
mass, Fact.*Conc. or Conc.*dn/dc should be used. For conventional GPC 
measurements the concentration is not required for evaluytion but can be entered 
for documentation. The entered molar mass values are used for interactive or 
automatic calibration/recalibration but not for data evaluation.  

When changing the default entries for concentration (1.0000 g/l) and/or molar 
mass (10000.00 Da) of components, the component counter automatically adjusts 
to the number of components.  

The Inject volume entered for the individual sample will overwrite the default value 
entered in the method window. This is useful if variable injection volumes are used 
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in a run and takes care of autosamplers with variable injection volume capability. A 
correct entry of the injection volume is necessary for GPC-light scattering and/or 
GPC-viscometry measurements where the concentration determination methods 
injected mass, Fact.*Conc. or Conc.*dn/dc should be used. 

The Mark Houwink parameters K and A of the sample can be entered to allow the 
creation of calibration curves by universal calibration for each sample (see 
Calibration > Universal Calibration). 

The refractive index increment (dn/dc) can be entered, if absolute concentrations 
must be calculated from the refractometer signal (e.g., light scattering or 
viscometer evaluation) to account for samples with different response factors. It is 
required for the analysis of on-line light scattering detector signals. WinGPC 
Software can determine the dn/dc online for unknowns, but for higher precession 
Agilent recommends measuring this value independent of GPC measurements. 

If an UV detector is used, the extinction coefficient dA/dc may be entered as well. It 
is required to define the signal type as UV in the Method window (see chapter 
“Instrument Layout View” on page 170). Otherwise, the dA/dc value will not be used 
for further calculations. 

For frequently used polymers, substance specific parameters like the Mark-
Houwink constants and the refractive index increment can be saved in a text file 
Substanz.ACC in the program directory. To read in the data from this file, click on 
the name Subst next to the field Substance name. A list of substances saved in the 
substance file appears and the respective polymer type can be selected. The fields 
MH coefficient, MH exponent and dn/dc will be filled in with the stored values 
automatically. 

The substance list provided during installation is extended by a list of various 
substance classes, so the substance information can be used to create more 
comprehensive statistics, even if no MH parameters or dn/dc values are available. 

The substance file Substanz.ACC is an ASCII file with following structure: 

 
  "SUBST:","Substance name" 

"MHSPRE :", MHCoefficient K 
"MHSEXP :", MHExponent A 
"DNDC:", Refractive index increment 
"DADC:", Extinction coefficient dA/dc 
"A2:", 2. Virial coefficient A2 
"EOF" 
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An example of a substance file with values for polystyrene and PMMA in THF is 
shown in the following. Not all information is required for proper interpretation of 
the data set (minimum: SUBST: and EOF): 

 
"DATCHG:",#1996-02-29 17:56:06# 
"PRNAME:","" 
"CUSTOMR:","PSS" 
"DATE:",#1995-07-25 11:05:23# 
"SUBST :","Polystyrene/THF/30°C at 633nm" 
"SOLVENT:",THF 
"CONC :", 
"DNDC:",0.187 
"ETA   :",0.0 
"MHSPRE :",.01363 
"MHSEXP:",0.714 
"PH:",#NULL# 
"EOF " 
 
"DATCHG:",#1996-02-29 17:56:06# 
"PRNAME:","" 
"CUSTOMR:","PSS" 
"DATE:",#1995-07-25 11:05:23# 
"SUBST :","PMMA/THF/30°C at 633nm" 
"SOLVENT:",THF 
"CONC :", 
"DNDC:",0.087 
"ETA   :",0.0 
"MHSPRE :",.01298 
"MHSEXP:",0.688 
"PH:",#NULL# 
"EOF " 

If known, the second virial coefficient (Virial coeff. A2) can be entered for every 
sample to improve data evaluation for high molar mass species in GPC-LS 
experiments. If the A2 value is not known, the default value ("0") should be used. 

The field Account serves for the documentation of whom to bill for the analysis. 
 

NOTE The search sample query form allows to search for the account so that statistics 
can be done using the WinGPC Software search options. 
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The Print button allows to print complete sequence lists. This option is only 
available for finished runs and not during data capture. A pre-formatted report 
layout is used to print the sequence list. This report layout can be edited if the 
WinGPC Software ReportDesigner option is licensed. 

If the copolymer module is active the sample editor is expanded with edit fields for 
the response factors for the components A and B. Each component has a response 
factor for Detector 1 and 2, so this results in 4 additional edit fields. The option 
“copolymeranalysis” needs to be checked if the sample should be evaluated with 
the copolymer option (see chapter “Copolymer Analysis Software Module” on page 
429 for details). 

Entering Sample Sequences 

To assign the sample names and parameters to injection marks open the sample 
editor and click with the left mouse button on Sample#. This copies the selected 
entry into the edit field. The sample name can then be entered in the edit line. All 
other sample parameters can now be entered for this sample. 

If another sample should be named, click on the next entry Sample#+1 to transfer it 
to the edit field. By activating the copy sample option before, the sample entries of 
the last sample will be copied and inserted for the new sample to be transferred to 
the edit line. 

 

NOTE This will only be done, if this new sample still holds the standard sample name 
(which is Sample #)). 

 

The button Delete permits the deletion of the marked sample from the sample 
editor. The button Insert permits the insertion of sample names in front of the 
marked sample. 

 

NOTE After inserting and/or deleting samples the number for the standard sample names 
(e.g., "Sample 5") is no longer identical with the number of injects. The correct inject 
number will be displayed in the upper left corner of the sample editor. 

 

Example:  

Insertion of a new sample after the samples sequence has already been entered. 

A new sample for the inject no. 15 should be entered (0815) into an existing sample 
queue. Consequently, the default sample name sample 15 is assigned to inject 
no. 16, the default sample name sample16 to inject no. 17 etc. 
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Procedure:  

Select sample 15 with the left mouse button from the list field (edit line shows 
Sample 15), click on the Insert button, overwrite in the editor line Sample 15 with 
the new sample name 0815, accept input (OK, or transfer another sample to the 
edit panel). 

After all sample names and parameters have been entered, leave the sample editor 
with OK or with the Return key. The entered values will then be accepted. Cancel is 
leaving the sample editor without acceptance of the processed changes. 

 

NOTE The buttons Import and Export permit to save the input of a sample or a sample 
sequence (export) and to load it/them later (import). This is useful for calibrations 
standards or reference samples as well as for samples or sequences that have to 
be measured again. When the Export button is pressed WinGPC Software asks for 
the sample range to be exported. Enter the sample number of the first and last 
sample in the Export Samples... dialog box. It is important to enter the sample 
numbers (number in the Sample field (top left) and not the number from the default 
sample name (sample no. n) since this number will become different when samples 
are inserted or deleted in the sample editor. Import reads in all injects from an 
exported list, including all sample parameters. 

 
 

NOTE Please pay attention that sample list import will overwrite existing entries in the 
sample editor. If a subsequent sample should be kept, please insert an equal 
number of new samples before clicking on the “Import” button. The inserted (empty 
samples) will be automatically replaced by the imported sample list. 
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The sample list import file is an ASCII file and has the following format: 

 
define sample {No} 
Probenname = PSS PS ReadyCal red 
Probentyp = 1 
Substanzbezeichnung = Poly(styrene) in THF at 30°C 
Injektvolumen (ul) = 20 
Konz. Komp. 1 (g/l) = 0.5 
Konz. Komp. 2 (g/l) = 1 
Konz. Komp. 3 (g/l) = 1 
Konz. Komp. 4 (g/l) = 1 
Molmasse Komp. 1 = 1.09e+006 
Molmasse Komp. 2 = 130000 
Molmasse Komp. 3 = 17800 
Molmasse Komp. 4 = 1620 
Mark-Houwink K = 0.01363 
Mark-Houwink A = 0.714 
Brechungsink. dn/dc = 0 
Absorption dA/dc      = 0.1 
Verduennungsfaktor = 0 
Virialkoeffizient_A2 = 0 
g_cDepartment = Demo1234 
end define sample {No} 

 

This ASCII file can also be created using any text editor or an external program. 

The sample type (Probentyp in the file) defines how the sample will be processed in 
automation mode (for details refer to chapter “Performing a GPC Measurement 
with Full Automation” on page 127 in the Agilent WinGPC Software User Guide).  

It is coded according to: 
 

0: Sample (unknown sample): process as an unknown sample 

1: Calibration: process as a narrow standard, add the peak position to the calibration file 

2: Recalibration replace: process as a calibrant, replace the peak position in the calibration 

3: Recalibration average: process as a calibrant, average the peak position in the calibration 
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Sample information of samples with electronic signatures cannot be modified. 
According to the display in the status bar, a closed padlock symbol will indicate if a 
sample is signed. To perform any changes, the signature has to be removed at 
least temporarily. For this purpose, you need to leave the sample editor, because 
signatures can only be set/ approved or removed using the respective symbol in the 
status bar. 
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Changes to not-signed samples (open padlock symbol) are still possible. The only 
restriciton is that the buttons Insert, Delete, Import and Export cannot be used if 
any signed samples exist after the current sample in the same sequence. 
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Multi Area Data Analysis 

WinGPC Software allows the simultaneous analysis of up to eight different 
evaluation regions under identical conditions. These regions can either be just one 
of the eight free selectable areas or a combination of some of the eight free 
selectable areas. 

 

The multi area settings (area and evaluation definition) are entered in a Raw data 
window dialog box available from the menu Options > Analysis... > Multi area 
settings. Once defined these settings can be saved for later use (*.MAS files). The 
*.MAS files are part of the WinGPC Software data acquisition method (*.MET files). 
This makes multiarea data processing very easy, because only the method has to 
be opened to prepare the run. 

 

NOTE The multi area wizard (see chapter “Multi Area” on page 113) is a step-by-step guide 
through this function. 

 

Multi area processing is also possible during automated runs. All parameters, 
multiarea results and chromatogram slice lists are included either in the ASCII 
report file or in the automation “text file”, if this option is selected (e.g., for LIMS 
transfers, macro programming).  

WinGPC Software will remember multiarea parameters in finished runs by default. 
The toggle switch Options > Analysis... > Multi area activate can be used to switch 
on/off multiarea processing. If the multiarea analysis mode is active, the WinGPC 
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Software standard report will consist of a second page showing the result table of 
the multiarea analysis for all concentrations detectors which are displayed in the 
raw data window. 

After data acquisition with multi area analysis has been terminated WinGPC 
Software will offer the previous multiarea configuration for additional ease of use. 
WinGPC Software will prompt for multiarea analysis activation when the settings 
dialog box is left with OK. 

Definition of Areas 

 

Options > Analysis... > Multi area settings from the Raw data window menu opens 
the Properties of multi area evaluation dialog. Chromatograms can be sub-divided 
into 8 individual parts (areas); each area can be denoted by an area name. The area 
borders are entered in the from/to fields in either time, volume, or molar mass units 
for each area (user selectable by specifying the appropriate option in Preset 
units...). The default preset unit can be changed separately for each individual area. 
Please note, that the (re-)selection of the default preset unit will cause to overwrite 
individual unit selections.  
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The menu item Options > Analysis… > Multi area create generates the areas based 
on an HPLC analysis of the actual sample. These automatically created areas just 
need to be named and edited if necessary. 

The software sub-divides the chromatogram by vertical drops into the different 
parts. Area borders are displayed and printed in the elugram if draw in the range 
options is activated. The individual areas are represented in the Elugram window by 
vertical lines and the area start/end is identified by its area number (shown at the 
top of the elugram graphics). The area name is additionally shown at the area start 
line. 

Instead of using fixed area limits it is possible to use local minima for sub-dividing 
the chromatogram. This is done when the auto search option is activated, and the 
search window has been specified in the search within % field. In that case the area 
limits from/to are used to start searching for the first local minimum within the 
search within window. 

The reference area for the calculation of the area% results of each chromatogram 
part can be set in the Ref.Area section by specifying an individual evaluation area or 
the area of the total chromatogram (Area.MWD). 

Selection of results/evaluations: 

Multiarea results (evaluations) can refer to just one area of a chromatogram or to 
several combined areas. If “Area x” should be evaluated, only “Areax” should be 
marked with a tick mark in the result section of Evaluation {n} for. If the evaluation 
should be done for combined areas, then the tick marks should be set for all areas 
to be included into evaluation {n}. 

Besides selecting areas for the evaluation, it is also possible in the Evaluation {n} 
for section to specify which results should be calculated and printed. This is done 
by ticking off the respective result parameter in the result list. When new multiarea 
settings are created all result parameters are by default not marked. 

After defining all areas and evaluations a comment can be entered and the settings 
can be saved as *.MAS file using Save.... *.MAS files can also be loaded in empty 
Raw data windows of instruments so that they can be saved with methods in the 
*.MET file. 
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Display of Results 

The results of a multiarea analysis can be displayed interactively on-screen, printed, 
or saved to a file. A two-page report is printed when using the standard print 
command; the first page is identical to the conventional report for this window, the 
second page contains the multiarea results as specified in the settings. All multi 
area parameters are also available in the ReportDesigner list of variables, so that it 
is possible to create a customized one page report with all the details needed. 

 
  Figure 45 On-screen result table of multiarea analysis 

Options > Analysis... > Multi area results from the Raw data window menu opens a 
window where the selected results for the defined evaluations are displayed. The 
multiarea results are calculated for all concentration detectors in the method, but 
only the results for the active detector are reported by default. The detector can be 
selected from the Detector drop-down list. 

The Save ASCII Report command in the File menu of the Mass distribution window 
will contain all results and parameters of the multiarea analysis, if it has been 
activated before; otherwise, these results are not part of the ASCII report file. 
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Elugram Window 

In the elugram window the baseline corrected raw data are presented. The volume 
axis may have been corrected by the internal standard, if an internal standard has 
been used. Because the volume axis is corrected for the internal standard, the 
positions of peak maxima in the raw data window and in the elugram window need 
not to be identical. The presented volume range corresponds to the range between 
the baseline markers of the raw data window.  

In the elugram window the integration limits for the calculation of the molar mass 
distribution and molar mass averages have to be set. Furthermore, different 
injections can be overlaid in the elugram. Curves which have been overlaid in the 
elugram window can also be viewed as overlay in the mass distribution. Creation of 
calibration tables for calibration purposes is done in the elugram window as well. 

If the HPLC Mode is active (cf. chapter “Application of the HPLC Mode” on page 
324), HPLC evaluations can be processed in the Elugram window. Thus, peaks can 
be searched for and identified based on their elution volume. Furthermore, 
quantitative determinations can be performed using external standard calculations 
and response factors. 

General Features 

In the elugram window only one Y-axis exists. The data are presented with their real 
detector output values (in physical units, normally V), or in a normalized 
representation by which the maximum of each curve will be set to 100% 
(recognizable by the Y-axis label 100%). Toggle between both options by clicking 
the left mouse button on the middle scaling button or select “norm.” from the Y-axis 
context menu. 

The X-axis can be scaled in several ways: 

When the mouse cursor is in the bottom right position of the X-axis, the interactive 
scale buttons will become visible. The right (left) arrow button is used to increase 
(decrease) the elution volume (or time) displayed interactively. (Please note that 
these interactive scale buttons will only appear if this window is active). 
Alternatively, manual scaling by typing in minimum and maximum values for the X-
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axis is available from the X-axis context menu. When a manual scaling has been 
done, then the X-axis context menu item Standard Scaling becomes available and 
will reset any X-axis scaling to the standard parameters defined by the manual 
scaling values. 

 

NOTE The method file also saves the settings of the various axes. These will be loaded 
when the method file is retrieved from the file system. 

 
 

NOTE If large (e.g., viscometry) and small (e.g., concentration) signals are used in the 
method, only the largest signal will show up in the elugram window. Selecting the 
normalized scale will display all signals independent on their absolute size. 

 

 
  Figure 46 Setting advanced processing options in the WinGPC Software Elugram Window 

Windows can be zoomed (magnifier effect) for better inspection of certain elugram 
sections. Click into the window and start pressing the left mouse button where the 
zoom area should start. Keep the button pressed and drag the appearing rectangle 
until it encloses the section which should be magnified. After releasing the left 
mouse button, the magnified section is displayed in full scale. To undo one or all 
zoom actions (unzoom) click with the right mouse button inside the window. 

To set the integration limits, click with the left mouse button on the red markers on 
the right and left window edge and pull these while keeping the mouse button 
pressed. Release the mouse button at the required positions in the elugram. The 
influence on the molecular weight distribution becomes visible in the mass 
distribution window. Alternatively, the integration limits can be entered numerically 
using the functions of the X-axis. 
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X-Axis Context Menu 

These functions are accessible from the X-axis context menu, if you click on the X-
axis scale with the right mouse button. A pop-up menu appears in which the 
following commands can be selected: 

Table 25 X-axis context menu 

Function Description 

Find maximum / 
minimum: 

Searches from the mouse cursor position to the next relative maximum/minimum 
in the active curve from where the command has been invoked. When the next 
relative minimum/ maximum is found an dialog box opens, where peak position 
(Vp), molar mass and sample name for the creation of calibration tables are 
displayed. If the detector signal is noisy use the Curves > {curve letter}... menu 
option for signal smoothing. When using a viscosity detector, the intrinsic viscosity 
from the calculation column of the viscosity information box will be shown. These 
can be edited and molar masses can be selected from the radio button list on the 
right. The calibration molar masses displayed there must be entered in Editor > 
Samples. 
A temporary cursor is displayed at the determined x-position of the extremum in the 
Elugram window when searching for minima or maxima. This is very handy when 
many peaks are close by and identification of the accurate peak position by visual 
inspection is not simple. 
The Add to calibration button appends data set to the active calibration table. If no 
calibration table is loaded in the Calibration Window, this button is grayed out. 
Please remember to use the File > New command in the calibration window to 
create a new calibration curve; otherwise, data sets will be appended to the one 
currently displayed in the calibration window. Cancel will close this dialog without 
any changes. 
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Add peaks to 
calibration: 

Determines peak maxima automatically and relates reference molar masses (as 
entered in the sample information) for transfer to the currently active calibration 
table. The maxima are temporarily marked in the elugram and listed in the dialog 
Add peaks to calibration to acknowledge the peak assignment. A maximum of 4 
standards can be found automatically, starting from small elution volumes. 

 
 
A calibration table is required to send the data to the calibration window (e.g., create 
a new one with File > New), otherwise the button Add to calibration is greyed out. 

Set peak 
integration: 

Performs a peak search in all displayed curves. The integration limits are placed 
around the found peak; the first local minimum to the left or right of the mouse 
pointer position will be used. If the detector signal is noisy use the Curves > {curve 
letter}... menu option for signal smoothing. 
The current WinGPC Software version introduces another improvement for 
modifying baselines and integration limits. Up to now each change in baseline 
settings in the Raw Data window caused the integration limits in the Elugram 
window to be reset. With WinGPC Software, integration limits will be updated 
automatically only, if an integration limit will move outside of the elution volume 
range defined by the new baseline limits. A small modification (optimization) of the 
baseline will in general not change the integration limit. This can save lots of time 
when working on the optimization of data processing parameters. 

Manual borders: Allows to set the integration limits manually in form of predefined molecular 
weights or elution volumes. Any parameter can be entered and the other one will be 
calculated from the currently active calibration curve. The TAB key can be used to 
update the parameters. 

Set standard 
scale: 

Allows the manual setting of the displayed X-axis range of the elugram and sets the 
default standard scale. 

Standard 
scaling: 

Restores the scale of the last manual scaling (e.g., after editing the scaling by the 
arrow keys or the scroll bar of the X-axis.). A tick mark in the context menu 
indicates, if the standard scale is in use. 

Properties: This context menu is available on each axis in the WinGPC Software. It allows 
setting axes properties individually. For example, text attributes (font, size, color etc) 
and background properties of the axis can be defined. It is also possible to switch 
from elution volume to elution time representation for X-axis properties. The axis 
properties will be saved for each instrument individually. 
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Y-Axis Context Menu 

These functions are available from the Y-axis context menu, if you click on the Y-
axis scale with the right mouse button. A popup menu appears in which the 
following functions can be selected: 

Table 26 Y-axis context menu 

Function Description 

Norm.: Toggles between normalized and manually scaled view. This status is indicated by 
the N (normalized view) or M (manual scale) below the corresponding Y-axis. 

Set standard 
scale: 

Allows the manual setting of the displayed Y-range of the chromatogram and sets 
the default standard scale. 

Standard 
scaling: 

Use preset Y-axis scale as defined in Set standard scale. If the standard scale is in 
use, this command shows a tick mark, and a S designator appears below the axis. 

Tip: The method file also saves the scaling settings of the various axes. These will be loaded when the 
method file is retrieved from the file system. 

Properties: This context menu is available on each axis in the WinGPC Software. It allows 
setting axes properties individually. For example, text attributes (font, size, color etc) 
and background properties of the axis can be defined. It is also possible to switch 
from elution volume to elution time representation for X-axis properties. The axis 
properties will be saved for each instrument individually. 

 
 

NOTE It can be very useful to assign the Y-axis caption in the same color as the detector 
signal and give the axis a descriptive name (e.g., UV signal). 
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File Menu 

Table 27 File menu 

Function Description 

Import ASCII: Allows to import ASCII files (*.txt) (format: volume, detector- signal 1, detector-signal 
2, etc.) into the elugram window (floating point data should have decimal points with 
comma or tabulator as separators). When importing ASCII Data into the elugram the 
overlay mode is automatically activated. Several ASCII Files can be imported to 
overlay various imported samples. Calibration curves can be assigned to imported 
data to calculate the mass distribution and the molecular weight averages. To do this 
select the corresponding curve under the option curves of the overlay mode and enter 
the path for the calibration curve (see also chapter “Overlay Mode” on page 237). 

Tip: Some computers have problems to load ASCII Data directly into the raw data or elugram window. 
In this case, first import the data into the WinGPC Software data editor. Export the data again as ASCII. 
The data now have a format which allows reading them into the elugram or raw data window. 

Export ASCII: Exports the ASCII Data of the curves presented in the window. The file will contain the 
following columns: 
volume, detector signal 1, detector signal 2, etc. 

...to 2D 
Graphic: 

Transfers all evaluated injects into the 2D graphic window of the WinGPC Software for 
analyzing 2-dimensional chromatography data. Please note that this menu item is 
grayed out unless the optional WinGPC Software 2D add-on has been purchased. 

...to 3D 
Spectra: 

This menu item is only accessible, if the 3D spectra module is licensed and the 
current sample contains spectra information (this can vary from sample to sample 
even within the same sequence). If 3D data are available, those may be transferred tot 
he 3D spectra module (see chapter „3D Spectra Module“ on page 450). 

Printer Setup: Allows definition of parameters of the active printer. However, the active printer must 
be defined in the Windows Control Panel. 
Landscape format prints the graphics on a full page. Portrait format prints the 
graphics, full method documentation and results by default. The printed information in 
the portrait layout can be selected for automated runs in the Definition > Automation 
Settings dialog box. The exact information of the portrait format printout depends on 
which window will be printed. 

Print: Prints the current contents of the elugram window to the default printer. The graphics 
are always printed in WYSIWYG mode, i.e. the current window display will be printed 
identically as shown. 

Page Preview: Shows a print preview in a separate print-preview window, which can be sized and 
moved. At the same time this command copies the preview contents to the Windows 
clipboard. When printing in portrait format, the graphics and the text for the 
measurements will shown, while landscape format will print only the graphics. 

Print 
Annotation: 

Opens a dialog box to enter a header for the standard report. This header line will be 
printed directly above the elugram on the WinGPC Software elugram report; other 
printouts may have different text. A total of 80 characters can be entered in this line. 
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Table 27 File menu 

Function Description 

Edit 
Comment: 

Allows to enter an elugram related text (comments, hints for data treatment, 
integration, or calibration details, observations, etc.). Up to 1024 characters can be 
entered for each injection (sample) separately. Alternatively the  icon in the status 
bar (see “Comment and Options” on page 159) can be used to open the comment 
dialog box. This icon is gray if no comment has been entered for this sample, if text 
has been entered it is highlighted in green. 

 
 

Overlay Menu 

Table 28 Overlay menu 

Function Description 

Include 
Curve: 

This command copies the curves presented within the integration limits into the overlay 
buffer to view and evaluate the curve in the overlay mode (see chapter “Overlay Mode” 
on page 237). Alternatively, the overlay icon on the icon bar (which can be accessed 
independently from the active window) can be used to include a sample to the overlay. If 
the selected injection is already included in the overlay, the icon toggles between normal 
and overlay mode. This means that different processing options (of the same injection) 
cannot be overlaid with the overlay icon; use this menu item instead. 
 

 
Autoscaled overlay of two chromatograms in the Elugram 
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Table 28 Overlay menu 

Function Description 

Overlay: Toggles between normal and overlay mode (recognizable by the hook or in the status 
line of the Sample field, or by the overlay icon on the icon bar). The selection of another 
injection by the filed sample on the status bar or by the arrow keys (←→) switches from 
overlay mode to the normal mode. In the overlay mode samples of various runs can be 
compared visually with each other or calculation operations can be processed with the 
curves. Overlays are always done for elugram (baseline corrected) data and molar mass 
distributions at the same time (if a calibration has been loaded for the chromatogram). 

Tip: If raw data shall be overlaid, use the Raw Data > ASCII save captured data menu and import the 
raw data directly in the elugram with File > Import ASCII. 

Delete all 
curves: 

Deletes all curves in the overlay mode and automatically switches back to the normal 
mode of the window. This menu item is greyed out if the overlay doesn´t contain any 
entries. 

Calculate 
sieve 
curve(s): 

Opens the dialog to determine the molar mass cut off, pore dimension, etc of 
membranes from filtration experiments; see “Determination of Sieve Curves” on page 
239 for details. These current values will be saved automatically and will be used as 
default parameters when this dialog is opened again. This command is only available if 
the overlay mode is active. 

Retention 
[%]: 

Allows setting the parameters for the characteristic points of sieve curves and to relate 
molar mass and pore diameter; see 1 for details. These most current parameters will 
automatically be saved and used as default values when the user opens the dialog 
again. This command is only available if the overlay mode is active. 

Save as: Saves the window contents as overlay file (*.ADD). This file can be distributed to others 
and can be retrieved later without the need to access the raw data itself. Saved overlay 
files can also be used to create calibration curves using broad standard calibration 
methods. 

TIP: To trace the column performance save the chromatogram of a test mixture after receiving your 
new columns (Overlay > Save As). Measure this test mixtures again at regular intervals. Change to the 
elugram window and load the overlay file (Overlay > Load) to retrieve the measurement with the new 
columns. The software automatically changes into the overlay mode. Leave the overlay mode (Overlay 
> Overlay) and evaluate the new measurement. In the elugram window select Overlay > Include Curve, 
This transfers the new run to the overlay buffer for curve comparison. Now switch to the overlay view 
to see the actual chromatogram overlaid with the chromatogram, which was obtained with new 
columns. 

Load: Loads a saved overlay file from the file system and switches to the overlay mode. Now 
further curves from WinGPC Software measurements can be added to the overlay (see 
Overlay > Include Curve in the elugram window). Please note, that overlay files can only 
be loaded, if the overlay buffer is empty. They cannot be added to a collection of data. 
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Table 28 Overlay menu 

Function Description 

Properties: Shows a summary of samples/signals which are currently in the overlay. It allows to 
edit all entries in a single dialog (as compared to the Curves menu where individual 
traces can be edited). The following sample/signal properties can be edited in this 
dialog: add comment, display/hide trace and trace color (see also chapter “Overlay 
Mode” on page 237). 
In this dialog an overlay color scheme can be defined by selecting a color sequence 
which will overwrite the signal color in the elugram. This setting is saved for all users 
with the Save as default button. 

Information: Opens an information window, which displays the number of transferred samples to the 
overlay buffer and the total number of the curves. 
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Curves Menu 

Table 29 Curves menu 

Function Definition 

Calibration 
Curve: 

Overlays the conventional calibration curve in the elugram window with the sample 
elugram on a separate axis. Red dots mark the first and last calibration point (highest 
and lowest molar mass). This allows easily to check whether the presented sample 
elutes completely in the calibrated section or partially outside the calibrated section of 
the chromatogram. Please note that calibrations which are directly measured as from 
light scattering detectors are not available here. 

Curve A B..: Opens the curve property dialog box, which allows smoothing, interpolation or specific 
fit routines like Fourier transformation. 
The option Interpolation defines how two consecutive points will be connected to 
each other. By default, the data points are connected linear with each other. Spline 
permits curved connections, which can improve e.g., peak position determination 
when the data interval is too wide. 
Smoothing uses the moving average algorithm e.g., to remove noise or bumps. The 
larger the number of data points the larger the smoothing effect and the peak shape 
change will be. However, the peak area will not be affected by any smoothing method. 
The special fit Fourier transformation opens a window in which the Fourier 
coefficients, which are necessary for the description of the curves, will be presented. 
The number of harmonics define the number of terms used for the synthesis of the 
signal. The smaller the number of used coefficients, the higher the smoothing effect, 
but at the same time the general form of the synthetic curve will be more different 
from the original one. Upon clicking on Synthesis, the calculated (red) and measured 
curve (blue) is presented. 
The special fit Despike uses a special smoothing routine which removes short time 
detector noise (spikes). The despike routine defines 3 data point sections. A data 
point section in which the viewed data is located and two further data sections to its 
left or right side. Each section will be averaged separately. The mean value of both 
outside sections will be connected by a straight line. If the mean value of the inner 
section deviates by more than a given tolerance from the connecting line of the 
outside section, this point will be identified as a spike and ignored. The three 
parameters which have to be entered are therefore Width 1 (the number of data points 
of the outside section), Width 2 (the number of data points of the center section) and 
the Tolerance. 

 
 
 

NOTE If you overlay data from detectors with multiple signals (like a multi-angle light 
scattering detectors), the operation for a single signal will be applied to all similar 
signals of the same detector (e.g., smoothing). 
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Options Menu 

Table 30 Options menu 

Function Description 

Component: Allows the selection of the component from the sample editor, e.g., to assign a 
concentration or a molecular weight to a peak (see also Editor > Sample in chapter 
“Editor Menu” on page 208). This option is important for the creation of calibration 
curves and for light scattering and/or viscosity measurements runs, where is correct 
concentration must be assigned to the evaluated peak area. 

Editor Slice 
Data: 

Transfers the presented data to the data editor where it can be edited and organized 
in columns of the structure volume, molecular weight, detector 1, detector 2, etc. For a 
description of the data editor see chapter “Data Editor Window” on page 286. 

System Test: Performs a comprehensive system suitability test according to different standards 
and regulations. User-defined requirements can also be set. Details can be found in 
chapter “System Suitability Tests” on page 247. 

Performance 
Tests: 

Allows to check pump flow accuracy as well as detector and injector performance for 
linearity and reproducibility. These tests can also be used for instrument qualification. 
Further details can be found in chapter “Instrument Performance Tests” on page 251. 

Endgroup 
Analysis 

Allows the creation of a calibration curve from an Endgroup containing compound, 
which can be detected by a combination of a universal (e.g., RI) and specific (e.g., UV) 
detector. The required response factor can be entered optionally as the molar mass 
(Heparin module, optional). The number average molecular weight (Mn) of the sample 
must be entered into the sample editor if no response factor is available. More 
detailed information to Endgroup analysis can be found in chapter “Endgroup / 
Heparin Analysis” on page 438. 
Then the calibration table can be created automatically by using the Endgroup 
analysis > Create Calibration command. This will transfer 100 calibration points from 
the elugram into the calibration editor. 

Dextran 
Monograph: 

Will be used if a dextran analysis based on USP or EP will be performed. For more 
details and instructions see chapter “Performing Dextran Analysis based on USP / EP” 
on page 254. 
Available menu items (only accessible if prerequisits are met): Calibrate, Evaluate 

Stacked Plot: Creates a pseudo-3-dimensional representation of elugram data. The curves will be 
stacked at a fixed angle of 45 degrees in the order they have been assigned by the 
axis number or entered into the overlay buffer. This type of representation is also 
available in the overlay mode. 

HPLC 
Analysis: 

This option allows to switch on the WinGPC Software HPLC mode to quantify 
components simultaneously with GPC data processing. The menu offers peak area or 
peak height HPLC calculations. Details on the HPLC mode can be found in chapter 
“Application of the HPLC Mode” on page 324. 
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Table 30 Options menu 

Function Description 

Peaklist sort 
for: 

This menu is only active if the HPLC mode is activated. It performs a peak search 
within the integration. Peaks are marked with letters by default. The peak limits will be 
marked by turquoise (right peak limits) and pink triangles (left peak limits) on the X-
axis. Moving of peak limits is possible upon clicking and pulling with the right mouse 
button for right (turquoise) marks and left mouse button for left (pink) peak marks. A 
mouseclick on the letter of the peak maximum displays HPLC results like volume at 
peak maximum (Vp), peak height (Yp), molecular weight at the peak maximum (Mp), 
peak area and concentration. If a reference table was loaded in advance and if the 
peak can be assigned by elution volume to a substance from the reference table, the 
peak will be provided with compound name, and the concentration will be calculated 
using the specific response factor for this compound. A right mouse click on the peak 
letter will delete this peak from the peaklist.  
Details on the HPLC mode can be found in chapter “Application of the HPLC Mode” on 
page 324. 

Peaklist send 
to: 

Editor: Copies the current list of peak data from all found peaks to the data editor. 
This menu is grayed out if the HPLC mode is not activated. 
Multi area settings: Uses the HPLC peak information to create new multi area 
settings. The information can be viewed and edited in the multi area settings dialog. 

Reference 
table: 

Allows loading, creating, deleting of reference tables and the (multi-level) 
determination of response factors for quantification.  If the HPLC mode is not 
activated only the create sub-menu is available. The found peaks will be assigned 
according to their retention times to the data in the reference table, if a reference file 
has been loaded and the measured retention time lies within the limits of identification 
(max. deviation). The compound concentration will then be calculated from the 
determined peak area and the response factor from the reference table for that 
compound. 
The reference table is a text file which can be created with any text editor. The 
creation is simple when using an example chromatogram. In order to create a 
reference table use Options > Peaklist sort for. A peaklist will be created. Use Options 
> Reference table... > create to transfer the peak data to the data editor. Then switch 
the data editor window. The columns of the data editor contain consecutively: 
detector number (axis number), volume at peak maximum, acceptable deviation of 
the retention volume in %, response factor and peak name. Lines can be added and 
edited as necessary. Afterwards save the reference table within the data editor with 
File > HPLC Ref. export. 
The Option > Delete reference table deletes the reference table from the program 
memory (not from the harddisk) and disables the use of the HPLC reference file 
information for this analysis. 
The Options > Reference table... > Response factors command allows to calculate 
for multiple peaks the corresponding response factors for all concentration detectors 
simultaneously and transfer them to an existing HPLC reference table. This option is 
only available if HPLC peaks of known concentrations have been entered in the 
overlay mode (external standard method). 
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Table 30 Options menu 

Function Description 

 
 
Single and multi-level (injections with multiple concentrations are overlaid) 
calculations are supported. The dialog shows the response functions and results of 
the linear regression for each detector and all compounds in the overlay (Peak A...Z). 
A discussion of result uncertainty can be found in chapter “Accuracy and Precision of 
GPC Results” on page 31. Further details on how the dialog is used can be found in 
chapter “Instrument Performance Tests” on page 251.  
The send “to Ref.” file button can be used to update a user selected HPLC reference 
file with the calculation results. After selecting a *.REF file from the file selection 
dialog, a backup copy of the original HPLC reference file is always created (*.RBK). 
The Send to Editor button copies the results as displayed in the dialog for the selected 
Peak to the WinGPC Software Data Editor. 

Baseline: WinGPC Software provides for a valley-to-valley integration as well as vertical drop 
definitions in the HPLC Mode. Without the Option > Baseline (no tick mark) the peak 
area is defined in the peak limits are defined by vertical drop. By changing to Option > 
Baseline (tick mark in the menu option) valley-to-valley integration will be performed. 
Generally, for polymers and oligomers the vertical drop method is the better choice, 
because long tailings do not occur in GPC elugrams. 

Note: The change of the integration method will only influence the peak area definitions of the HPLC 
evaluation. There will be no effect on the distribution window, since for the distribution window only the 
red integration limits are of concern. 
 
Note: Please note that the compound concentrations in the sample editor will be assigned in ascending 
elution order to the peaks for HPLC response factor calculation; e.g., concentration comp. 1: will be 
assigned to Peak A, etc. 

Compare with 
list: 

Forces a new comparison with the reference table (see Options > Reference Table), if 
e.g., a peak has been deleted manually. 

Colorfill off: In HPLC mode the peak area will be color-filled by default to distinguish visually from a 
conventional GPC data evaluation. 

Palette: Allows the selection and creation of a self-defined color background. The palette color 
is activated as background color in the Raw Data window within Options > Color 
scheme. 
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Overlay Mode 

The overlay mode allows to overlay chromatogram and results of different samples 
simultaneously. It also enables a multitude of mathematical operations with curves. 
The transfer of curves into the overlay mode is done in the elugram window 
(Overlay > Include Curve or with the overlay icon  on the icon bar). For viewing 
an overlay, the menu item Overlay in the Overlay menu must be activated. 

 

NOTE If the overlay icon  in the icon bar is pressed, the inject options are active and can 
be set to add multiple samples (from currently loaded run) at once 

 

The activated overlay mode is identified by the tick mark on the Menu item Overlay, 
the pressed overlay icon  on the icon bar, by the name in the elugram (mass 
distribution) title bar <Elugram Overlay> (<Mass Distribution Overlay>) or by the 
sample name Overlay in the Sample field in the status bar). The activation of the 
overlay mode forces all subordinate windows (mass distribution window, viscosity 
window, light scattering window) also to display the results of the overlay data. 

 

NOTE Samples can also be overlayed directly from the ProjectManager without loading a 
run by selecting a sample from the sequence and clicking on the send to overlay 
button 

 

 

Information on the current overlay contents can be obtained from the Overlay > 
Information menu as seen in the adjacent figure. 

The menu items of the overlay window are not different from those in the elugram 
window, only the menu Curves has a slightly different meaning. 

Selecting a curve letter from the Curves menu opens a dialog box which is similar 
to the curve menu of the elugram window. It displays smoothing, fit and 
interpolation options and the curve color can be selected by clicking on the color 
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selector panel. The Trace option permits to show/hide the current curve. A 
comment can be entered in the Comment field, which appears in the printout of the 
elugram overlay. In the Calibration field any calibration file can be assigned to the 
current curve for the evaluation of the chromatogram. By default, the active 
calibration file is used, which was loaded at the time of adding the curve to the 
overlay. To simplify curve comparisons, the software normalizes any presented 
curves after processing a mathematical operation. To display the non-normalized 
(physical) values, change scaling using the scaling field or scale the Y-axis manually 
(see chapter “General Features” on page 224). 

 

NOTE Curve properties are retained in the overlay mode and retrieved if an overlay has 
been saved. This means that if a signal has been e.g., smoothed prior to overlaying 
this sample, the full information on smoothing is available (and will be shown in the 
option) in the overlay mode. This is also true if an overlay file (*.ADD) was opened 
and contained pre-processed signals. 

 

 

Please note that in the overlay mode the X-axis context menu contains an 
additional option normalize signals, which allows to set all signals to 100%. The 
software uses the x-position of the mouse cursor when this command is invoked 
(cf. figure). This function can be used to highlight differences between different 
injections or samples; e.g., if two samples contain the same amount of a 
compound and the differences of other components should be shown based on 
this “internal standard”. 

It can be helpful to zoom into the desired peak area before using this command or 
to use one of the set peak integration cursors (by default sitting at the left and right 
end of the X-axis) as a means to find the x-position. 

The entry free in the Curves menu allows the creation of synthetic curves from 
existing chromatograms using mathematical operations listed in the table below. 
Please use brackets extensively to ensure that the correct mathematical operation 
is used. 
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Table 31 Mathematical Overlay Calculation Functions in the Synthetic Curve Menu 

Symbol Function Example 

∔ addition A+B; add curve A to curve B 

‾ subtraction A-B, subtract curve B from curve A 

* multiplication A*B; multiply curve A by curve B 

/ division B/5; divide curve B by 5 

ln nat. logarithm ln(A); create nat. logarithm of curve A 

** power B**2; square the values of curve B 

‘ 1st derivative A'; differentiate Curve A 

“ 2nd derivative A''; differentiate Curve A' 

( and ) brackets advisable for complex equations, e.g., (A+B)/(A+B+C+D) 

curve.m molar mass of curve A*A.m multiply curve A by it's calibration curve molar mass 
 
 

Determination of Sieve Curves 

In this section the characterization of the porosity of various kinds of membranes 
by GPC methods is described.  
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Since GPC is a reliable, simple and fast characterization method it can be used with 
great benefit to investigate the separation behavior of membranes (planar or fiber 
alike). A known sample (stock solution) is separated by the membrane and filtrate 
and retentate solutions can be injected into the GPC instrument for the 
determination of concentrations, retention and molar masses (see adjacent figure). 
Permeation and retention behavior of the membranes across the whole pore size 
range can be derived from 2 injections. The resulting sieve curves are directly 
generated by the software. This membrane characterization method is a vast 
improvement in time and cost as compared to the traditional methods of 
membrane characterization. 

Every calibration method can be used to determine the molar masses for cutoff 
measurements.  

The pore radius is calculated from the molar mass is based on the following scaling 
law: 

r = Q Ma 

The pore diameter, dp, is simply related to 2⋅r. The “Q” and “a” parameters are 
known for many well investigated polymer/solvent systems and can be found in the 
literature. 

The GPC method described below has a number of unique advantages: 
 it is not necessary to achieve 100% filtration at any point; 
 the shape of the sieve curve can be measured accurately even at low signal 

strength; 
 the sieve curve calculation is based on elugram data and is therefore directly 

comparable to ASTM E1343-90(2001) and many in-house calculations. 

Background and Calculation of Results 

In every filtration experiment the mass of the stock (feed) solution is conserved and 
distributed between filtrate (permeate) and retentate solutions. This means that at 
any point in the chromatogram the following relation is valid (see Figure 47): 

mS = mF + mR 

Please note that this relation is not true for concentrations since filtration 
conditions can cause additional dilution. 
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 Figure 47  GPC chromatogram of stock solution (red), filtrate (pink) and resulting sieve curve (blue) as calculated 

by WinGPC Software using concentrations indicated by gray line 

The retention behavior, R, of a synthetic or natural membrane can be described by 
the amount and size (molar mass) of the solutes which are retained for each size 
(or elution volume as measured by GPC): 

Ri = ci / c0,i 

At each position in the GPC chromatogram, the molar mass of the retained species 
is known from molar mass calibration. 

Sieve curve, S: 

It describes the filtration behavior of the membrane which is directly related to its 
average pore size and pore size distribution. It can be calculated in different ways 
(user selectable) and can be expressed in terms of pore diameter, molar mass or 
elution volume. An example of a sieve curve calculation using the stock solution (S), 
the filtrate (F) and the retentate (R) ) is shown here: 

S(M) = 1 - (cF / cS) 
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Average Pore Size, dp: 

Pore diameter at the inflection point of the sieve curve 

2

2 )(dp
dd

dSd
⋅

=  

Membrane Selectivity, D: 

typically determined at 25% and 75% retention 

)25.0)((
)75.0)((D

=
=

=
MSM
MSM

 

 

ideal selectivity: D = 1 

no selectivity: D = ∞ 
 

The cutoff molar mass is directly obtained from the sieve curve at the set value of 
retention (e.g., 90%). Up to 5 molar mass values are calculated automatically.  

Please note that only WinGPC Software Scientific supports this kind of data 
treatment. 

Performing Sieve Curve Calculations 

All calculations are done in the overlay mode (cf. previous chapter “Overlay Mode” 
on page 237) of the WinGPC Software which has to be active to prevent that the 
menu items are grayed out. At least a single stock and filtrate solution has to be 
injected and overlaid to proceed with the membrane characterization. Only 
concentration signal can be used for membrane data analysis (but molar mass 
sensitive detectors can be used for calibration to measure molar masses directly). 
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The parameters for molar mass cutoff results and their related pore dimensions are 
entered in the Retention % dialog (cf. adjacent figure) in the Overlay menu of the 
Elugram window. These most current parameters will automatically be saved and 
will be used as default values when the user opens the dialog again. 

The Q and a parameters to calculate pore diameter from molar massed are entered 
at the top of the form, while the positions to calculate the molar mass cutoff and dp 
values are entered in the edit fields on the right. Q and a parameters can be found 
for many well-investigated polymer/solvent systems in the literature. 

The calculation of the sieve curve is based on a sieve curve equation which can be 
entered in the Overlay > Calculate sieve curve(s) menu in the Elugram window (cf. 
Figure below). This equation can be entered by the user (blue box in figure below) 
but must contain exactly one curve representing a stock solution (S). The same 
mathematical operations and identical notation as described in the previous 
(overlay) chapter can be used. It may contain a number of filtrate (F) and retentate 
(R) samples from different membrane based on the same stock solution. This 
allows for the simple comparison of different membranes with minimal user input. 
Comments can be entered in the Comment fields for the raw data (analyzed 
samples) and in the edit fields for the calculated sieve curves (by default the parsed 
equation is displayed here) (cf. red and pink boxes in figure below). Each signal can 
be shown or hidden in the graphs depending on the state of the Disp. check box 
(see light blue boxes in figure below). The curve color can be selected by clicking in 
the usual way on the Color field of the respective signal. 

The most current sieve curve equation will automatically be saved and will be used 
as default equation when the user opens this dialog again. WinGPC Software 
parses the equation and automatically assigns the related curves using the sample 
type information. 

 
  



Description of Menus and Options 

Agilent WinGPC Software User Guide 244 

For the characterization of series of membranes, it is possible to process the 
filtrates (and/or retentates) of different membranes automatically using the same 
stock solution using the same sieve curve equation. The overlay of several sieve 
curve is also possible. The curve assignment is based on the sample type of the 
injection (sample), which can be entered in the WinGPC Software sample editor (or 
during sample processing in the sieve curve dialog). 

The numeric description of the sieving characteristics of a membrane is based on 
its retention ratios and their relation to molar masses and pore dimensions (see 
Figure below). The retention values shown as table headers (blue rectangle in figure 
below) are those entered in the Retention % dialog box. The names in the left 
column (green box in figure below) are the names of the sieve curves as entered in 
the Calculate sieve curve(s) dialog above. The results can be represented in elution 
volumes (volume), molar mass (which is the default setting) or pore size (dp) of the 
membrane. Results views can be selected by clicking on any of the radio button at 
the bottom of the dialog box below. Please note that all results can be reported on a 
single printout with the WinGPC Software ReportDesigner. Please see chapter 
“WinGPC Software ReportDesigner” on page 333 for an overview of sieve curve 
related variables. 
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NOTE • A result “0" means that this retention value has not been reached during 
filtration and its value is grayed out (e.g., result row 1 for membrane 3 which 
only reached R=50%). 

• If the fields show results with a gray background (e.g like in red rectangle in the 
figure below) then this result is not unique and represents the first finding in 
multiple values at the given cutoff property. 

• The retention results are calculated from the elugram data starting from the 
center and searching to high and low elution volumes. Only the first findings are 
reported if multiple results are found. This method is most robust and often 
prevents reporting of results which are cause by baseline noise. 

 

The graphical display of a sieve curve analysis is shown in the following Figure. It 
shows the stock solution (red) and the sieve curves of three different membranes 
(dark blue, blue, light blue) which were obtained with a single data analysis. The raw 
data are shown on the left (elugram) the molar mass view is shown on the right-
hand side. Each of these windows has two independent Y-axis. The first (from the 
left-hand side) corresponds to the raw signal(s) of the analyzed samples, the 
second Y-axis in both windows show the filtration (retention) behavior of the 
membranes as determined from the sieve curve equation entered by the operator. 
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Sieve Curve Analyses – Step by Step 

 Run new samples in WinGPC Software as usual or open a finished run from the 
database. 

 Edit the inject/sample list in Editor > Samples and assign the correct sample 
type for each sample by clicking on Sample type drop down box and selecting 
the correct entry. 

 Overlay in the usual way a single stock solution and up to 5 filtrate and/or 
retentate samples. 

 Changes the settings for the cutoff values and/or the equation to relate molar 
masses to pore dimensions can be done in the Overlay > Retention % menu. 

 Select Calculate sieve curve(s) from the Overlay menu to enter the sieve curve 
equation; please use the following symbols in the sieve curve equation: 
 S: stock solution 
 F: filtrate 
 R: retentate 

Please use brackets extensively to enter complex equations (cf. chapter “Overlay 
Mode” on page 237 for details on parsing equations in WinGPC Software), e.g.: 1 - 
((2*F)/(R+S)). 
 In this dialog window click on the Calculate button, to determine the sieve 

curve(s) according to the equation shown to its left.  
 In the same dialog click on the Result button to display sieve curve results on 

screen. 
 Comprehensive result reports in desktop publishing quality can be 

created/modified using the WinGPC Software ReportDesigner. Make sure that 
the overlay mode is activated and that the sieve curves are shown on screen. 
Now select from the menu Raw Data > Print Report and select desired report 
template for printing. 

Hints for data analysis: 
 Stable input signals will ensure accurate and unambiguous results. Please 

make sure to include only significant data in the overlay. Signal ratioing is 
sensitive to noise which may result in noisy sieve curves. 

 Extra signal noise, non reproducible injections (flow variation), etc. can cause 
fluctuations in the sieve curve (non-monotonous sieve curve) and lead to wrong 
retention results. 

 It is best to have narrow (close to peak start and end) integration limit settings 
prior to adding to the overlay. 
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System Suitability and Performance Tests 

WinGPC Software allows for comprehensive tests to prove system suitability under 
user operating conditions. These tests are performed according to various 
international and national GPC standards (ISO 13855, ISO 16014, ASTM D5296, DIN 
55672, GB/T 36214) as well as reference compliance guidelines (e.g., CFR 21  Part 
11) and regulations (e.g., USP, EP, JP, DAB). These tests can e.g., be used to 
perform qualifications and comprise: 
 system suitability tests 
 complete sample/method related parameter set like resolution, theoretical 

plates, peak asymmetry, signal/noise ratio 
 performance tests 
 checking of instrument related performance parameters like flow accuracy, 

detector linearity, injection reproducibility 

System Suitability Tests 

 

WinGPC Software tests sample/method related parameters according to different 
GPC standards and pharmacopeias to get test results which can directly be 
submitted to government agencies, arbitration institutions or for litigation. 
Measured test results are compared to requirements specified in various 
guidelines, regulations and all current GPC specific standards and automatically 
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flagged for conformity or test fail. Moreover, users can define their own test rules 
and limits. 

The following system test variables are determined in the WinGPC Software system 
suitability test; the calculation details are given in the next table for the different 
standards and guidelines. See also the adjacent Figure for a graphical explanation 
of the parameters and their calculation. 

Table 32 Summary of system suitability parameters and their determination 

Parameter Guideline 

ISO 13885 
DIN 55672 

ISO 16014 
Jp. Pharmacopeia 

ASTM D5296 US Pharmacopeia EU Pharma-
copeia, DAB 

theoretical plates, 
Nth [1/m] 

554(Vp/w0.5)/L 555(Vp/w0.5)/L 16(Vp/w4σ)/L 16(Vp/w4σ)/L 554(Vp/w0.5)/L 

asymmetry, A a/b @ 0.1Yp a+b/2a @ 0.1Yp a/b @ 0.05Yp a+b/2a @ 0.05Yp a+b/2a @ 0.05Yp 

resolution, Rsp  

D
579.0

M/Mlg
R

R
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s
sp ⋅
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Definitions: 
 

a front volume segment as defined in Figure above 

b tail volume segment as defined in Figure above 

Vp elution volume at peak apex 

Yp signal height at peak apex 

L: total column length 

w0.5 peak width at 50% of peak height 

w4σ peak width at 4σ of peak 

The system test can be performed for evaluated samples via the Options > System 
test menu. The tallest peak in each detector signal within the integration limits is 
used for the calculations. If a specific peak in a complex chromatogram shall be 
used, the integration limits should be set accordingly. A conventional calibration 
and known column dimensions are also necessary for the calculation of SST 
results. These data can also be assigned post-run. 

 
  Figure 48 System suitability test according to GPC standard ASTM D5295; plate number, resolution and 

baseline drift are not met 

If the requirements in those standards are met, results will be reported in green; 
otherwise, they are shown in red. If no performance limit (requirement) is specified, 
those results are reported in black (see Figure 48). 

As soon as the dialog is acknowledged with OK, the results of the system test will 
automatically be added to the column database. 
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If pump pressure and column temperature have been recorded, their stability will be 
shown and their contribution to the result uncertainty will also be evaluated (these 
signals have to be of the pump pressure and columntemp. signal types). 

Since not everybody has to work according to external regulations, internal 
standards with method dependent requirements can be defined. This allows to 
reflect different best practice approaches for different eluents, columns and 
detectors in local environments and increases productivity and analytical quality. 
They will appear as a separate SST tab in the system test dialog. 

A new SST definition can be added by clicking on the SST tab New. This opens a 
settings dialog for system test specifications set by the user. Enter a name for the 
new system test definition. This name will be shown in the SST TAB. Plate number 
and asymmetry calculations can be selected independently from a list of standards. 
Enter user-defined limits into the parameter fields in the requirements section of the 
dialog. 

 

NOTE Baseline noise and wander are determined according to ASTM E1657 for up to 
15 segments (0.5 min each) for each signal from baseline start to sample injection. 

 

Please note that overlaid injections may show peaks from the previous injection 
between injection time and baseline start that may affect noise and wander results; 
details can be found in the uncertainty assessment tab of the information icon  in 
the icon bar. 

 
  Figure 49 Dialog for user-defined SST limits 
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Instrument Performance Tests 

Proper instrument performance is a must for any type of chromatography. Pump 
performance (accurate flow rate) is especially for GPC applications as the absolute 
peak position in the chromatogram is used to determine the molar mass in 
conventional GPC. In GPC setups with molar mass sensitive detectors the injector 
performance is critical as absolute samples amounts have to be injected. WinGPC 
Software allows to check system components for proper performance. The 
following tests can be accessed from the Options > Performance Tests menu in 
the Elugram Window: 
 pump flow accuracy 
 injector reproducibility 
 injector linearity 
 detector reproducibility 
 detector linearity 

The performance tests are based on multiple injections which have to be overlaid 
for processing; the performance tests menu will be grayed if the overlay mode is 
not activated. 

Each instrument performance test can be done with a minimum of two and a 
maximum of 32 injections. The figure below shows results of a flow accuracy test 
for each configured detector signal (here: UV (red) and RI (green) signals). 

The results of the flow accuracy check are: 
 number of repeats 
 average peak position 
 standard deviation (SD) of 
 peak position 
 difference between average and intercept 
 slope of the repeat function 
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The result of this flow accuracy test is for the RI signal: 
 

Peak position: Vp = (9.47798 ± 0.00463) ml, 0.05% RSD, based on 8 repeats 
 

Since a complete linear regression analysis is made additional details for the 
estimation of analytical quality are available, e.g., the slope of the repetitions can be 
indicative of a systematic pump or eluent problem. Small slopes as in the example 
shown above are normal as they indicate just the randomness of the peak position 
itself. 

Similar checks are performed for the reproducibility of injections and detector 
response. 

There are also checks for the linearity of the injector (injection volumes) and 
detector responses over a given concentration range. These tests allow to verify 
that the analytical method is sound, and results are trustworthy. The figure below 
shows the result of a injector linearity test performed for injections from 1 µl to 
100 µl and analyzed simultaneously for UV (red) and RI (green) detector signals. 
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The results of the injector linearity check are: 
 number and range of injection volumes 
 slope of the injection increase 
 standard deviation of injection increase (SD slope) 
 regression coefficient R for the linear regression 
 intercept of the linear regression (should be close to zero) 
 standard deviation of the intercept expressed as SD Interc. in the result dialog 

All performance test results can be printed using default printout (by pressing the 
Print button in the dialog) or using the ReportDesigner (optional software module) 
which allows to meet specific in-house requirements and styles for performance 
testing. 

 

NOTE The performance tests can be easily used to run the extended OQ/PQ tests 
specified in the PSS EasyValid Kits. This product allows for a comprehensive and 
FDA compliant qualification of instruments. Results are printed according to FDA 
specifications and auditor expectations. The ReportDesigner option enables users 
to define outputs meeting their own company requirements. 
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Performing Dextran Analysis based on USP / EP 

Size-exclusion chromatography is a standard technique in each pharmacopoeia to 
determine molecular weights and molecular weight distribution (MWD) in 
pharmaceutical testing (e.g., USP <621>, Pharm. Eur. 2.2.30 and similar as the 
British, Chinese and Japanese monographs). Such experiments can be performed 
by a combination of Agilent GPC/SEC systems with matching consumables and 
services to achive highest performance, productivity, and reliability. 

This chapter describes the implementation of the USP and EP Dextran Monographs 
in an optimized and hassle-free WinGPC Software workflow comprising data 
capture, data analysis and compliant reporting. Regulated laboratories should opt 
for the WinGPC Software Compliance Edition for 21CFR11 support. 

The basis for Dextran workflow implementation are the following monographs: 

Table 33 Monographs 

 USP monograph EP monograph 

SEC method USP <621> Pharm.Eur. 2.2.30 

Dextran analysis USP 40 Pharm.Eur. 2.2.39 
 
 

The chapters below guide users through all steps to create dextran calibrations and 
process unknowns based on the USP or EP monograph. Please also refer to the 
online step-by-step help accessible from the WinGPC Software Help menu. 

Performing Calibrations According to the Dextran Monographs 

1 Run new (refer to Chapter “Acquire Data” on page 106) or load existing the 
dextran samples (standard solutions) from the Project Manager  in the 
WinGPC Software icon bar by a double mouse click on an sample injection 
entry in one of the listed sequences (see Figure in next chapter for details). 

2 Set baselines in the Raw Data window by selecting Options > Quick Analysis 
from the menu when analyzing several samples. Alternatively set baselines 
interactively by dragging the red baseline start (or end) marker from the blue 
injection marker while pressing the left mouse button (see Figure in next 
chapter for details).  
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3 Specify data integration limits in the Raw Data window by selecting Options > 
Quick Analysis from the menu when analyzing several samples or set 
integration limits interactively in the Elugram window by dragging the left (right) 
integration marker (red triangle) at the left (right) window edge while pressing 
the left mouse button.  

4 Overlay all dextran calibrants which shall be used for establishing the dextran 
calibration by selecting the dextran calibration sample from the Inject menu in 
the Raw Data window followed by a mouse click on the Overlay Icon  in the 
icon bar. Agilent recommends setting the Inject Options in the WinGPC 
Software Status Bar to Actual inject + selectable to overlay several samples in 
a single step. 

The monographs require to process 5 calibrant samples plus an exclusion limit 
and glucose reference material to establish the calibration. 

5 Select the V0 and Vt sample from the Inject menu in the Raw Data window and 
set separate integration limits interactively starting with the V0 peak in the 
Elugram window by dragging the left (right) integration marker (red triangle) at 
the left (right) window edge while pressing the left mouse button and dropping 
it before and after the V0 peak. Click on the Overlay icon  in the Icon Bar to 
add the V0 peak to the dextran calibrant collection. 

6 Then drag the integration limits from the V0 peak (set above) to the Vt peak and 
click on the menu Overlay > Include curve to add the Vt peak to the overlay. 

This procedure ensures that the exclusion limit (black) and glucose (gray) 
peaks are added to the calibration as separate curves in the dextran calibrant 
collection as shown in the Figure below. 
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7 Start the dextran calibration process by selecting Options > Dextran 
Monograph > Calibrate from the Elugram window menu, select USP or EP 
monograph and enter the molar mass reference values, which will 
automatically filled in if they had already been entered with the sample 
properties, e.g., in the Sequence Manager). 

 

NOTE The [Calibrate] button will stay grayed until the overlay contains exactly 7 samples 
and a calibration file name has been specified. 

 

8 If all information is correctly entered in the Dextran Calibration dialog shown 
below, click on the … Browse button to enter a calibration file name and start 
the calibration process by clicking on the Calibrate button.  

  
 

 1 selector for dextran monograph 
2 calibration iteration counter 
3 sample in overlay with calibration position; deviations will be shown during iteration in 

red (fail) or green (met) 
4 calibration file name selected by … Browse button 
5 molar mass reference value from USP/EP calibrant 
6 sample type used in calibration process; pre-assigned by WinGPC Software 
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The iteration process may take a few moments depending on the quality of the raw 
data. At the end of the process a message box is shown indicating the calibration 
result.  

Table 34 Calibration results 

Calibration successful Acceptance limits not met Calibration failed 

   

Calibration file successful created 
meeting requirements. 

Monograph acceptance limits not reached; 
please follow hints in message box to 
resolve. 

Calibration failed; incorrect input most 
probable cause. Correct and retry. 

 
 

If the calibration is created, a monograph-compliant PDF report is saved together 
with the calibration file and a copy of the source overlay in the folder 
...\Dextran_calibration_sets. Follow the on-screen instructions, if the calibration 
does not meet the monograph acceptance limits. 

 

NOTE A complete history of the created calibrations is available in the WinGPC Software 
subfolder …\Dextran_calibration_sets as backup and for review. Each calibration 
source overlay file (*.ADD) and the related calibration file (*.CAL) is saved in this 
folder. Each file is date/time stamped, e.g., as 
“Dextran_calibration_set_2018_08_29_10_53_21.CAL” for revision history. 

 

Performing Dextran Data Analysis 

The dextran acquisition method (as displayed in the WinGPC Software Method 
window) requires a refractive index detector with its Signal type defined as RI. 
Otherwise, no molecular weight results will be reported automatically to prevent 
data mismatch between multiple detectors in an acquisition method. 
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The Dextran data processing method requires a Dextran calibration as outlined in 
the previous chapter for proper evaluation. If a calibration file is assigned to a 
sample to be processed according to a Dextran monograph which has not been 
created accordingly, the menu Options > Dextran Monograph > Evaluate is not 
accessible (grayed out). 
1 Run new (refer to Chapter “Acquire Data” on page 106) or load existing the 

dextran samples (SST or unknowns) from the Project Manager  in the 
WinGPC Software icon bar by a double mouse click on an sample injection 
entry in one of the listed sequences. 

2 Set baselines in the Raw Data window by selecting Options > Quick Analysis 
from the menu when analyzing several samples. Alternatively, set baselines 
interactively by dragging the baseline start (or end) marker from the injection 
marker while pressing the left mouse button.  

3 Specify data integration limits in the Raw Data window by selecting Options > 
Quick Analysis from the menu when analyzing several samples or set 
integration limits interactively in the Elugram window by dragging the left (right) 
integration marker (red triangle) at the left (right) window edge while pressing 
the left mouse button results as shown in the Figure below. 

  
 

 1 injection marker for selected sample injection in raw data window 
2 baseline markers (start/end) for selected sample injection in Raw data window 
3 integration markers (start/end) for selected sample injection in Elugram window 
4 molar mass region (e.g., 10% high) start markers in Elugram window 
5 molar mass region (e.g., 10% low) end markers in Elugram window 
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4 Assign a matching Dextran calibration to the related data set(s) selected in step 
no. 1 above:  

Highlight the WinGPC Software Raw Data window with a mouse click, select 
Calibration Data > Load… and choose the related calibration file from the file 
list. 

5 Click into the WinGPC Software Elugram window and select Options > Dextran 
Monograph > Evaluate and select a Report layout matching the sample(s) for 
result generation (e.g., Dextran 70 USP SST.LST for a USP SST test of the USP 
Dextran 70 SST sample).  

Depending on user preferences, an Inject Options dialog might be shown which 
allows users to process several (repeat) samples of the same kind (SST, 
unknown samples for certification) as shown in the Figure below. 

  

6 Result report output can be directed to printers, preview, PDF, Excel and many 
more. 

 

NOTE • If the data acquisition method does not contain a RI detector with signal type RI 
the report will show an error message and no molecular weight results. This 
property can be changed by a left mouse click into the detector value digital 
display box below Value Detector {no.}, if the user has proper privileges. 

• Dextran SST and certification reports currently only support RI detectors 
configured as Detector 1 through Detector 3 in the result tables. 
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Mass Distribution Window 

The mass distribution window shows the molar mass distribution of the sample 
within the integration limits. The calculated molar mass averages and other 
information are listed in the information box for the sample identified in the Sample 
field in the status bar. The molecular weight averages always relate to the peaks 
within the integration limits, which were set in the elugram window (cf. chapter 
“Elugram Window” on page 224). The type of calibration or the name of the 
calibration curve are shown in the Calibration field. The molar mass determination 
method can be selected at any time from the X-axis context menu.  

The following molar mass calculation options are available: 

Table 35 Mass distribution window 

X-axes menu selection Calibration field in status bar Comment 

Calib. Standard {calibrationfilename}.cal Conventional calibration with narrow or 
broad standards (cf. chapter “Interactive 
Creation of Conventional Calibration 
Curves” on page 311) 

Calib. Standard UE -> {calibrationfilename}.cal Conventional calibration with Mark-
Houwink parameter correction (cf. chapter 
“Calibration Curve Creation by Mark-
Houwink Transformation” on page 313) 

Calib. Lightscattering Lightscattering Molar masses directly measured by LS 
detector (cf. chapter “Light Scattering 
Window” on page 401) 

Calib. Viscometry Viscometry Molar masses measured by online 
viscosity detector (cf. chapter “Universal 
Calibration Curve Creation with Viscosity 
Detectors” on page 321) 

Calib. Triple Detection Triple Detection Molar masses based on LS and 
viscometry detection (cf. chapter “Triple 
Detection” on page 412) 
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NOTE When a calibration filename is shown in the Calibration field in the status bar either 
direct calibration or universal calibration using Mark-Houwink parameters is 
possible. If you do not use the Calibration Data > Universal calib. option in the Raw 
Data Window but create a separate calibration file, give a descriptive filename to 
identify a calibration file generated from Mark-Houwink parameters. 

 
 

NOTE The internal WinGPC Software report does not explicitly mention molar mass 
calculations based on light scattering and/or viscometry detection. The WinGPC 
Software ReportDesigner option allows to fine-tune reports and also allows to 
report the results of a sample with all methods simultaneously e.g., on a single 
page. 

 

The method how the molar mass distribution and the molar mass averages are 
calculated by the software is described in detail in chapter “Molecular Weight 
Averages and Molecular Weight Distributions in GPC/SEC” on page 18. Further 
details and background information can be found in good textbooks on polymer 
characterization. 

The mass fraction limits are defined by two line cursors with red triangles at the 
lower end in the mass distribution window. They are located on the outer left and 
right window edge by default. The triangles can be dragged manually to the desired 
position. Alternatively, molar mass values for both limits can be entered using the 
X-axis context menu. The report subset settings in the mass distribution window 
have no effect on the molecular weight calculation. 
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  Figure 50 WinGPC Software Mass Distribution Window with advanced processing settings and result 

box 

Table: Description of parameters in the information box are (also see chapter 
“Molecular Weight Averages and Molecular Weight Distributions in GPC/SEC” on 
page 18) 

Table 36 Description of parameters in the information box 

Item Description 

Mn Number average molecular weight 

Mw Weight average molecular weight 

Mz Z-average molecular weight 

Mv Viscosity average molecular weight; either determined from viscosity detection or calculated 
from Mark-Houwink parameters in the selected calibration curve; please note that this value 
will be 0 if either no Mark-Houwink parameters are entered in the selected calibration curve or 
if the measured Mark-Houwink a is negative 

D Polydispersity; i.e. Mw/Mn 
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Table 36 Description of parameters in the information box 

Item Description 

[η] Intrinsic viscosity either determined from viscosity detection or calculated from Mark-Houwink 
parameters in the selected calibration curve; please note that this value will be 0 if either no 
Mark-Houwink parameters are entered in the selected calibration curve or if the measured 
Mark-Houwink a is negative 

Vp Volume at the peak maximum of the elugram 

Mp Molecular weight at peak maximum in the elugram 

A Peak area within the integration limits 

With standard options: 

< mass fraction with molecular weight M < M (left MMD limit) (peak area up to the left line 
cursor) 

w% mass fraction between the limits (between both line cursors) 

> mass fraction with molecular weight M > M (right MMD limit) (peak area above the right line 
cursor) 

Alternatively with Options > Fixed Cum > Display activated (5 lines shown with) 

nn % Molar mass at nn% of the cumulated mass fraction 
 
 

X-Axis Context Menu 

These functions are accessible from the context menu, if you click on the X-axis 
scale with the right mouse button. A popup menu appears in which the following 
functions can be selected: 

Table 37 X-axis context menu 

Function Description 

Set peak integration: Searches around the mouse position for the next peak and sets the mass 
fraction limits accordingly. 

Calib. Standard: Calculates molar mass averages and distribution based on narrow, broad or 
universal calibration using Mark-Houwink coefficients. 

Calib. Lightscattering: Molar mass averages and distribution are calculated from direct 
measurement of molar masses from light scattering detector. 

Calib. Viscometry: Molar mass averages and distribution are calculated from viscosity 
detector based on the universal calibration method. 
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Table 37 X-axis context menu 

Function Description 

Calib. Triple Detection: Calculates molar mass averages and distribution based on a com-bination 
of 90̊-light scattering and viscometry measurements. 

Manual borders: Allows the manual setting of mass fraction limits. This enables entering 
exact molar mass values (e.g., 1000 instead of 1003), while the other 
options above rely on drag&drop or minimum determination. 

Set standard scale: Allows the manual setting of the displayed X-axis range of the molar mass 
distribution and sets the default standard scale. 

Standard scaling: Restores the scale of the last manual scaling (e.g., after editing the scaling 
by the arrow keys or the scroll bar of the X-axis.). A tick mark in the context 
menu indicates if the standard scale is in use. 

Properties: This context menu is available on each axis in the WinGPC Software. It 
allows setting axes properties individually. For example, text attributes (font, 
size, color etc) and background properties of the axis can be defined. It is 
also possible to switch from elution volume to elution time representation 
for X-axis properties. The axis properties will be saved for each instrument 
individually. 

 
 

Y-Axis Context Menu  

These functions are available from the Y-axis context menu, if you click on the Y-
axis scale with the right mouse button. A popup menu appears in which the 
following functions can be selected: 

Table 38 Y-axis context menu 

Function Definition 

w(logM): This is the default Y-axes, which shows molar mass distribution area 
normalized. The physical meaning of the ordinate values relate to weight 
fractions of eluted mass in a given logarithmic molar mass increment. 

norm. w(logM): This Y-axis display option normalizes each signal to 100% scale. It allows to see 
all detector signals independent of their strength. 

rel. w(logM): In this Y-axis mode the detector signals are displayed relative to their detector 
output. This allows to see a weak and a strong detector signal in their relative 
positions, without changing the detector output by any normalization factor. 

Set standard scale: Allows the manual setting of the displayed Y-range of the chromatogram and 
sets the default standard scale. Individual Y-axis settings are available for each 
representation of the molar mass distribution. 



Description of Menus and Options 

Agilent WinGPC Software User Guide 266 

Table 38 Y-axis context menu 

Function Definition 

Standard scaling: Use preset Y-axis scales for each Y-axis display option as defined in Set 
standard scale. A tick mark in the context menu indicates if the standard scale 
is in use. 

Properties: This context menu is available on each axis in the WinGPC Software. It allows 
setting axes properties individually. For example, axis labels, text attributes 
(font, size, color etc) and background properties of the axis can be defined. 

 
 
 

NOTE The standard Y-axis settings for the molar mass distribution are always the same 
independent of the type of distribution calculation (number or weight) as selected 
from the Options > Number Distribution menu. 

 

File Menu 

Table 39 File menu 

Function Description 

Printer Setup: Allows definition of parameters of the active printer. However, the active printer 
must be defined in the Windows Control Panel. 
Landscape format prints the graphics on a full page. Portrait format prints the 
graphics, full method documentation and results by default. The printed 
information in the portrait layout can be selected for automated runs in the 
Definition > Automation Settings dialog box. The exact information of the portrait 
format printout depends on which window will be printed. 
For color printers you can select color or monochrome printing depending on the 
printer driver options. The color of the curves in monochrome printouts are 
mapped automatically to a line style to avoid unreadable black and white prints. 
The correlation between curve color and line style in monochrome print is listed in 
“Curve Colors and Line Styles in Monochrome Printing” on page 534. 

Print: Prints the current contents of the mass distribution window on the default printer. 

Page Preview: Shows a print preview in a separate print-preview window, which can be sized and 
moved. At the same time this command copies the preview contents to the 
Windows clipboard. When printing in portrait format, the graphics and the text for 
the measurements will shown, while landscape format will print only the graphics. 

Print Annotation: Opens a dialog box to enter a header for the standard report. This header line will 
be printed directly above the mass distribution on the WinGPC Software mass 
distribution report; other printouts may have different text. A total of 80 characters 
can be entered in this line. 
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Table 39 File menu 

Function Description 

Save ASCII Report Creates an ASCII file which contains all results, sample specific parameters, 
analysis conditions and the displayed data in all graphical windows. This allows 
for easy and flexible creation of individual reports using a simple macro language 
on any target computer (including Unix systems). Since 8.2: Includes HPLC 
results, calibration parameters, additional meta data an Mz+1 values. 

FTP Report: This option can be used for GPC result transfer to external databases (LIMS etc) 
via FTP transfer. Please contact Agilent about proper configuration of the FTP 
protocol (cf. Help > About for contact information). 

Edit Comment: Allows to enter a mass distribution related text (comments, hints for data 
treatment, observations, etc.). Up to 1024 characters can be entered for each 

injection (sample) separately. Alternatively, the  icon in the status bar can be 
used to open the comment dialog box. This icon is gray if no comment has been 
entered for this sample, if text has been entered it is highlighted in green. 

 
 

Options Menu 

Table 40 Options menu 

Function Description 

Cum. Distribution: Activates/Deactivates the display of the integral (cumulative) distribution for all 
curves on a separate Y-axis. The cumulative distribution is overlaid to the 
differential distribution. 

Edit Comment: Allows to enter a mass distribution related text (comments, hints for data 
treatment, observations, etc.). Up to 1024 characters can be entered for each 

injection (sample) separately. Alternatively, the  icon in the status bar can be 
used to open the comment dialog box. This icon is gray if no comment has been 
entered for this sample, if text has been entered it is highlighted in green. 

Number 
Distribution 

Converts MMD results from mass into number distribution. 

Visco Distribution: Shows Mark-Houwink relation from online viscosity measurements (only available 
with viscosity module). 

Editor Slice Data: Copies MMD data of all shown detector signals to the data editor. Molar mass, 
selected Y-axis option, I%(log(M)) is tabulated there for all displayed signals. This 
list can be exported as ASCII file from the Data Editor Window. 

Show 
Maxima/Minima: 

Determines and marks the maxima/minima of all detector signals. 
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Table 40 Options menu 

Function Description 

Show Inflection 
Points: 

Determines and marks the inflection points of all detector signals. This can be a 
useful feature for kinetic studies and calculation (e.g., for pulsed laser 
polymerizations). 

Copy to 
DataEditor: 

Copies the data of shown minima, maxima, and inflection points to the data 
editor, where they can be exported as an ASCII file. 

Fixed Cum%: • edit: 
Allows to edit a list of report subsets. The molecular weights are 
calculated at which the cum. MMD reaches the predefined percentage 
values. The MMD option integrates by ascending molecular weight, the 
elugram integrates in elution volume units, i.e. in descending molecular 
weight. 

• display: 
Displays the fixed cum% list in the mass distribution information box. 

 
 
 

NOTE The definition of w% weight fractions is different in the interactive and automated 
WinGPC Software data processing modes. In interactive data processing three 
subsets are available while 5 are selectable in automated mode. 
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The Project Management Window 

The window Project management is the central point for organizing the samples of 
the individual data capture projects. From here projects and raw data can be 
organized in containers. Furthermore, here you can load or search specific logins 
(Injects) and send them to WinGPC Software for data processing. 

 

The window Project management shows the defined container as well as the Login 
List of the selected project (list of injection series or sequences stored in the 
project).  

The Project management window is devided into three areas. The left side shows 
the currently selected project as well as its first and last sequence (login) with date 
and time. Two filter options (Operator and Solvent) offer to list only those logins, 
which match with the activated filters. The project container that are used to 
organize the projects, are displayed below. 

You can choose any name for the containers, and it is possible to add several 
projects to one container. The currently active container is highlighted by a blue 
marker in front of the container name. You can add an additional project to this 
container by clicking on Add project button or with a right mouse click onto the 
container name and choose Add project. Note that only the *.LDX file of each 
project is displayed in the WinGPC Software file browser, but all files belonging to 
the project will be loaded together automatically. The project name (which is also 
the file name) of the current project is always saved in the current method. 
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NOTE The container Current acquisition projects will be created automatically and always 
contains the projects which are saved in the current methods. It is not possible to 
add projects to this container manually. If you want to view data of already existing 
projects, you need to create at least one additional container. 

 

In the center of the Project management window all Logins with the start and stop 
time for data acquistion as well as the size of data series (number of injects) will be 
shown. If the raw data was named (with highlighted Raw Data window Raw data > 
Name Raw data, see chapter “Raw Data Window” on page 195 for details) you will 
also find the name in the center of the window (white area) with all listed logins 
located in the selected container. If there are different injects per login shown by the 
plus symbol, you can click on it and the full list of all injects (sample names) of the 
selected login will be opened. For Logins without an inject (“(0)” next to the login 
description, no plus symbol shown), e.g., created by pressing only the Record and 
Stop button, the recorded raw data can only be displayed by clicking on the button 
Data to WinGPC. 

If a certain inject is selected (left mouse click on the sample name, will highlight the 
sample), sample details are displayed in the preview on the right side of the Project 
management window. On top of the preview selected details about the method, 
which was used for data recording, are presented. 

How to load raw data for processing with WinGPC Software? – To load a data 
series (login with all injects) highlight the desired login entry by a left mouse click 
and press the Data to WinGPC Software button. The injection series will be opened, 
and the chromatographic zero point will be set to the injection time of the first 
inject. A double-click on a specific sample within the login (left click on plus symbol 
and choose specific entry) will open the desired entry and the chromatographic 
zero point is related to the injection time of the selected sample. 
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Functions of the Project management button bar: 

 

Table 41 Project management buttons 

Button Function 

Add container Adds a new container 

Delete container Deletes the container, the project (project files) are not affected 

Add project Adds a project to the current container 

Remove project Removes a project from a container, the project data (project files are not affected 

Import data Imports data from other applications (see chapter „Import“ on page 271) 

Export data Exports selected logins to a new project (see chapter „Export“ on page 281) 

Data to WinGPC 
Software 

Transfers the selected login to the WinGPC Software raw data window 

Data to overlay Adds the current inject (displayed in the preview) to the overlay without loading the 
complete login 

Search sample Sample search dialog (see chapter „Sample Search“ on page 281) 
 
 

Import 

Imports a multitude of other raw data file formats (PSS-GPC 16 and 24 bit (Atari), 
Standard-ASCII, EZ Chrom ASCII/CSV, TSP-CDIF, HPLC Chemstation, HPLC 
Spectra, Jasco MD-910, Therm. FFF, D-7000 Chrom AiA/AnDI, Chromeleon, 
OpenLab AiA).  

 

After choosing the import format it is possible to import just one file or a whole 
folder (batch import) to a WinGPC Software container. Alternatively, a file can be 
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sent to the raw data window directly by choosing the Import to WinGPC Software 
raw data function. 

It fully supports version 2 of the international standard for analytical data 
interchange. This standard was issued first by the Analytical Instrument 
Association (AIA) based on an Analytical Data Interchange Protocol (AnDI) and is 
now under the auspices of the ASTM. The AnDI version implemented in WinGPC 
Software is version 2, because this version is much more stable and allows easier 
exchange of raw data. Earlier AnDI versions can only be imported if the vendor 
writing the data file is using a subset of features supported by version 1 and 2. 

 

NOTE The import of Unicode characters is not supported. 
 

The files must have a *.CDF extension to identify them automatically by WinGPC 
Software as AIA/AnDI files. WinGPC Software imports all data capture parameters 
in the AIA/AnDI files (as long as they have been saved). When a new AIA/AnDI files 
has been imported by WinGPC Software data processing parameters are missing 
(because the AIA/AnDI format does not support GPC methodology explicitly) and 
data have to be processed interactively. However, all processing parameters will be 
saved by WinGPC Software in the corresponding FSX file for future use. Please 
note, that different LC software vendors implement the AnDI standard protocol 
quite differently in their software programs. It is possible therefore, that not all 
parameters are available and might be missing in the WinGPC Software method. If 
a parameter is missing in the AiA/AnDI file, WinGPC Software will document that 
with n/a in the method. In such a case, please contact the producer of the LC 
software for further information. 

The handling of imported raw data is identical to data evaluation from WinGPC 
Software data capture. WinGPC Software automatically creates a parameter file 
Filename.FSX when closing the raw data window which contained the imported 
data. This parameter file contains sample specific parameters (like sample name, 
concentration etc.), method information (if available), the calibration file as well as 
evaluation parameters like baseline setting etc. When these data and re-imported 
later, these parameters will be read automatically for convenience and to generate 
the similar look and feels as if the data would be read from the chromatogram 
database (WinGPC Software project). 

If WinGPC Software cannot find a valid FSX file for standard ASCII files (which 
cannot contain any method information), the software prompts to load a related 
method file. OK opens the method Load menu, while Cancel will use a default 
method for this import. Since no method documentation is available from ASCII 
files, the WinGPC Software method window will only show n.a. (not available) for 
the modules and defaults to 1.0 ml/min flow rate and 20 μl injection volume. 
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When reading ASCII Data, the first column is always interpreted as time in minutes 
and the X-axis will be displayed in units of seconds. The correct conversion to 
elution volume will be obtained by a qualified method (see above) or by converting 
the first column in the ASCII file to seconds prior to import. This can be done 
conveniently in the WinGPC Software Data Editor (cf. chapter “Data Editor Window” 
on page 286). 

Importing Chromeleon Data 

The WinGPC Software (starting from WinGPC Software 8.3, SR1) supports the 
import of Chromeleon 7 data with extended functionality. This enables to harness 
the full functionality of WinGPC Software including access to advanced data 
processing, which may be part of optional WinGPC Software modules (e.g., Heparin, 
Copolymer analysis or 2-Dimensional chromatography).  

As WinGPC Software is designed for multi-detector data analysis all detector 
signals (concentration) will be evaluated and their results reported simultaneously.  

The WinGPC Software import connects directly to a Chromeleon 7 data vault 
(database) using the Thermo Chromeleon 7 SDK. Chromeleon 7 has to be installed 
(with a valid license) on the WinGPC Software PC used for Chromeleon data import. 
Otherwise, the Chromeleon Import option Import Data  is not shown in the 
WinGPC Software Project Manager dialog. 

Complete Chromeleon sample sequences will be imported into a WinGPC Software 
project structure which can only hold one sequence at a time. 

 

NOTE Multiple Chromeleon imports (various sequences) per WinGPC Software project are 
not supported. 

 

Following sections will guide users in a step-by-step manner through the: 
 Chromeleon data import, chapter “Performing an Import” on page 274 
 “Performing Heparin Data Analysis based on USP Methods” on page 443 
 “Performing Heparin Data Analysis based on EP Method” on page 445 
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Performing an Import 

1 Access the WinGPC Software Project Manager from the button bar ( ) and 
create a new Project Manager Container  or select an existing one for better 
organizing data sets in WinGPC Software. 

2 Click on Import Data  and select Chromeleon at the bottom of the Import 
type list (see adjacent Figure). If Chromeleon is not listed, it is not installed on 
this WinGPC Software workstation. 

  
 

3 Click on the Browse button to access the Chromeleon data. This will launch the 
Chromeleon data vault access as shown below. 
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4 Navigate through the Chromeleon data tree and select a sequence in the tree 
as shown in the following Figure. Sequence details will be shown in the right 
panel. 

  

5 If ready, click on the Import button to proceed with the import of the selected 
Chromeleon sequence into WinGPC Software GPC/SEC for data processing. 

6 Create a new WinGPC Software project at the desired file location by entering a 
file name (e.g., the Chromeleon sequence name) in the Windows file browser.  

  
 

NOTE If a WinGPC Software project with identical name exists already in the selected 
folder, an error message (see Figure above) will pop up and the import will 
terminate. 

 

Restart the import process with step 4 and select a unique WinGPC Software 
project file name. 
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7 The Chromeleon data import is successful when the WinGPC Software Project 
Manager shows the Chromeleon sequence name in the Import file field (see 
next Figure). 

  

8 The imported sequence is shown in the Project Manager tree (red marked area) 
and in its preview panel (green marked area in Figure below). 

  
 

NOTE If a certain method information is not available (e.g., flow rate) or cannot be 
imported as it is not available in the 3rd party CDS data structure or method, Agilent 
recommends to accept the WinGPC Software method adjustment option. A pre-
defined WinGPC Software method allows to relate all required information to the 
imported data set. 
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9 Click on any entry in the injection list to open the complete sequence for 
GPC/SEC data processing. The classical WinGPC Software bird-eye-view will 
open, showing method information (top left), raw data (bottom left), elugram 
data (or HPLC or overlay data) (bottom right) and molar mass distribution and 
results (top right). 

The selected sample (injection) for data processing is shown in the WinGPC 
Software Status bar, as illustrated in the following Figure. 

  

10 WinGPC Software sets the baseline automatically for all signals in each 
injection of the sequence based on Chromeleon peak results. Baseline start 
(end) is the baseline start (end) of the first (last) peak found by Chromeleon. 

 

NOTE If no peaks are available in the Chromeleon data, no baseline are assigned in the 
WinGPC Software raw data window. Manual baseline setting should be done. Click 
on Help > Step-by-step and select Evaluating or Reprocessing Data. 

 

11 Use the Help > Step by step menu to guide you through the required steps for 
data processing, calibration, and reporting. Alternatively, wizards are available 
from the Method Window using the menu item Method > WinGPC Wizard (see 
chapter “WinGPC Software Wizards” on page 104 for details). A detailed 
description of how to calibrate, process data and report results is available in 
chapter “First Steps” on page 103. 

  

The further procedure depends on the method that shall be used for heparin 
analysis. They are described in detail in following chapters: 
 “Performing Heparin Data Analysis based on USP Methods” on page 443 
 “Performing Heparin Data Analysis based on EP Method” on page 445  
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Optimizing/Adding Information to the WinGPC Software Method 

As Chromeleon data files do not contain GPC/SEC related information (e.g., sample 
properties, calibration molecular weight references) nor does it know about related 
data processing requirements, the WinGPC Software method is not complete when 
importing data sets from 3rd party data systems. 

Advanced data processing functionality of WinGPC Software might require method 
adjustment after data import from Chromeleon, as Chromeleon does not have 
GPC/SEC features or related parameters, which would allow importing all system 
configuration information as required for these advanced features. 

Some contents of the WinGPC Software method are only for documentation 
purposes and is not important for correct data processing (please refer to chapter 
“Method Handling” on page 90 for details). Other settings and parameters, however, 
are determining how data are processed and/or influencing results directly. 

Therefore, WinGPC Software offers to select a pre-defined WinGPC Software to 
establish a completely functional method for GPC/SEC data analysis easily. Agilent 
recommends using the guided method creation in the WinGPC Software Method 
Window by selecting the menu item Method > New. 

Alternatively, method modification must be performed manually as outlined below: 

Ensure that the following method content is correct when importing data from a 3rd 
party CDS: 
 Detector Signal type 
 Detector delay, if more than a single concentration signal is processed 
 Imported data should show detector Factor as 1.0 and Offset as 0.0 
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Troubleshooting 

Table 42 Troubleshooting 

Observation or Problem Action or Resolution 

No Chromeleon data listed in Browse 
dialog 

No valid or expired Chromeleon license. 
Launch Chromeleon and follow hints. 

WinGPC Software Import Data dialog does 
not list Chromeleon 

Chromeleon is not installed on this PC. 
Install Chromeleon with a valid license. 

No baseline shown in the WinGPC 
Software raw data window 

No peaks are available in the Chromeleon data. 
Evaluate data as described in WinGPC Software Help > 
Step by Step, section Evaluating or Reprocessing Data 

No results shown/reported Ensure that the detector signal is set to a standard or 
concentration signal in the WinGPC Software method. 

The EP calibration functionality is missing The EP method requires the optional Heparin software 
module for WinGPC Software. 
Enable Show Login Screen on WinGPC start and ensure 
the Heparin option is selected. 
If this option is greyed out, purchase heparin option from 
Agilent representative. 

Incorrect results shown/reported in USP 
method 

Wrong or incorrect calibration file assigned 
Check or reassign correct calibration file in Raw Data 
Window via menu Calibration Data > Load. 

Incorrect results shown/reported in EP 
method 

Missing or wrong EP CRS reference value in Raw Data 
Window Editor > Sample. 
Wrong or incorrect calibration file assigned. 
Check or reassign correct calibration file via menu 
Calibration Data > Load. 
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Imported Information 

The following information is imported from the Chromeleon data vault: 
 

Primary information 

Chromeleon Sequence Name  

Chromeleon Instrument Name  

Sample name(s)  

Inject Type  

Sample Data rate  

Inject Volume  

Inject Weight needs to be converted into concentration 

Flow Rate  

Supporting information 

Peak Start/end translated into GPC/SEC relevant information (baseline start: Peak Start 
retention time of first peak in peak list, baseline start: Peak end of last 
peak in peak list) 

Signal Name  

Wavelength when a signal description is available in the Chromeleon method this 
value will be imported into the WinGPC Software method 

Signal unit when a signal unit is available in the Chromeleon method this value will 
be imported into the WinGPC Software method 

Optional 

Molar Mass variable can be set by the user for each inject and is used for the known 
molar mass of the inject 

Detector Device specified in the Chromeleon data set as detector device type 
 

 

Optimizing the WinGPC Software Method 

As Chromeleon data files do not contain GPC/SEC related information (e.g., sample 
properties, molar mass sensitive signals) nor does it know about related data 
processing requirements, WinGPC Software method modification might be required 
for advanced data processing. 
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Export 

A copy of the highlighted runs (logins) and the respective data is saved as a 
different project file. A selection is only possible within a loaded project. No merges 
between different projects are possible for database integrity reasons. 

Raw data runs (logins) can be highlighted by a left mouse click and copied 
(exported) into separate (empty) projects by pressing the Export Data button. In the 
corresponding popup dialog mark the desired logins, which need to be exported, 
and use the arrow button  to add them to the export list. All logins on the right 
side (Sequences to export) are exported and copied into a new project by pressing 
the OK button after you have provided a specific data path and new and unique 
project name using the Browse button function. 

For security reasons you cannot delete raw data (logins) within the project files. 
Furthermore, you cannot merge logins of different projects for data integrity 
reasons. 

Sample Search 

Opens a window, which can be used for a comprehensive search on all WinGPC 
Software projects on defined (network) drives. Alternatively, the sample search is 
also available by clicking on the fields Samples on the status bar. 

The Search samples window uses a sample database filled with all sample 
information in the WinGPC Software projects of indexed drives. To use the 
database, it needs to be initialized once. 

 

If you press OK, the index dialog appears. All available drives are listed. To select 
one ore more drives for indexing, click on the specific entry. Below the header Index 
the hint Marked for Indexing will be given. Already indexed drives will be shown 
with the date of the last index. When you selected all necessary drives for index, 
press Create Index to start the indexing process. This procedure needs only to be 
done once or if you want to add/remove complete drives from index. After the initial 
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index the database will automatically update with changes in a background 
process. 

 

 
 
 

NOTE Note that you should not perform data acquisition during the initial indexing 
process. The process takes (depending on drive size and on number of samples to 
be indexed) a couple of minutes up to (on large company networks) some hours. If 
you observe that it might take too long, you can cancel the process and re-start it 
later to perform it (e.g., over night). 

 

Once the index is finished, you can use the Search samples window to refine your 
search critera. 
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The wildcard character * can be used in all fields (*pskit* in the field Sample means 
all samples beginning with any character(s), having pskit as string within the 
sample name and end with any number of characters). Capital and small letters will 
not be differentiated. Samples can be searched for within a specified project (enter 
complete project path or project name under Project) or across all projects of a 
specific directory (enter path\*.LDX). All search fields are generated as drop-down 
lists containing all entries of the index. If they shall be used to refine the search, 
they can be selected from the drop-down list (e.g., Operator or Eluent) or just typed 
in with “*” as a wildcard option. 

Additional search options are given as three-state options. In the given example it is 
not of interest, if the samples were e.g., measured with a signal defined as UV, but 
the must contain lightscattering data. Samples with viscosity data are not allowed 
(negative search criterion). The status of these options can be changed by clicking 
onto the item once, twice or three times. 
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Available buttons are: 
 

 
Search button: After entering all search criteria the search is started with this button. 

 
Load button: Loads a selected result (sample) into WinGPC Software. 

 

Settings: Opens the above-described dialog to add/change drives for index 

 

All samples which obey the search criteria (maximum 2048) will be shown in the 
lower window section. Sort functions are available by clicking on the column name 
(in the given example: Sorted by sample name). 

Backing Up Data 

WinGPC Software organizes chromatogram data (raw data, sample specific 
information, processing parameters and results) in a convenient database, which 
allows easy access and retrieval of data. However, it is most important to stress 
that raw data project files should be backed up regularly. WinGPC Software does 
not provide its own backup software, because most network administrators have 
their own tools for doing that and will not allow multiple backup strategies in their 
network. On the other hand, all MS Windows Versions come with integrated backup 
software which can be used for that purpose without any problem. 

In general, two backup options exist: 
 copying of raw data files to another medium (diskette, harddisk, USB cruiser, 

removable drives, CD-ROM etc). The big advantage of this strategy is that all 
raw data are available as they have been (no compression or other file changes 
that will exempt them from direct read access from within WinGPC Software). 

 backup creation using conventional backup software. The big advantage is the 
specialized help in managing backups professionally. The major draw-back is, 
however, that most backup software has its own (compressed) file format 
which requires a restore before data can be accessed from within any 
application program including WinGPC Software. 
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Independent of any backup strategy which will be used, it is important to copy the 
following data files to a save medium: 
 project data files (minimum *.LDX, *.MDX, *.FSX, *.INX, *.SAX and *.ATX (last 

one for Compliance Edition licenses), in some cases also *.SPX or *.MSX) 
(these are the most essential files to backup in any case) 

 WinGPC Software method files (*.MET) 
 calibration files (*.CAL) 
 multi area setting files (*.MAS) 
 overlay files (*.ADD) 
 sequence files (*.sps) 
 instrument method files (*.spm) 

It may be useful to backup or retain a recent copy of the WinGPC Software cache 
directory, which is located on the first partition of the first physical harddisk drive on 
the local computer (typically drive C:). The folder name is always \WinGPC_8#n; the 
“n” stands for the “n-th” instance of the software. In this folder default methods, 
module names, configuration files etc are stored. They are not essential for running 
the software, because they will be created automatically at runtime if missing. 
However, in order to retain a special configuration or module list, a current copy of 
that folder can be very useful (e.g., when moving the installation from one computer 
to a newer one). 
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Data Editor Window 

The data editor allows viewing and editing slice data, which have been transferred 
from other program windows to the data editor. Furthermore, tables for the control 
of output relays and reference tables for the HPLC can be created in WinGPC 
Software's data editor. The data editor also allows loading and saving of ASCII files 
with full control of column and line separators which can be selected from a simple 
menu. 

 

Mathematical operations can be performed on any numerical column to allow easy 
conversion of complete data columns. This is done by clicking on the column 
header, which will open a pop-up box with various mathematical options. The field 
Information displays the number of data points in the column, as well as the sum 
and the integral of all data in the respective column for further mathematical 
treatment. The first column of the data editor is always used as X-axis. 

 

NOTE The integration of the data editor always interprets the first column as X-axis, while 
the selected column is interpreted as f(x). 
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Column Context Menu  

These functions are available from the column context menu, if you right click on 
the respective column header with the mouse. A popup menu appears in which the 
following functions can be selected: 

 

Delete Data: deletes all data in this column; the column itself remains but it contains empty cells. 

Delete Column: removes the column with all data completely without any questions asked. All columns right to 
the deleted column will move one column to the left; e.g., if a file contains columns A through D 
and column B will be deleted, then columns C and D will be moved to column B and C after the 
deletion of column B. 

Delete Column: inserts a new empty column in front of the column from which the command was issued. All 
columns right to the inserted column will move one column to the right. 

and {column} Exchange: swaps the column from which the command was issued with the next column to the right. E.g., if 
the command is issued from column "C" header, columns C and D will be interchanged. This 
command can be very handy when reorganizing data in a certain order. 

copy to {column}: copies the content of the current column to the column to the right without asking for overwrite 
permission if the target column already contains data. 

math between columns: allows to perform mathematical calculations with adjacent columns and write the 
result to the second next column. The following operations are supported: 
column {letter} + column {letter+1}=> column {letter+2} 
column {letter} -  column {letter+1}=> column {letter+2} 
column {letter} * column {letter+1}=> column {letter+2} 
column {letter} /  column {letter+1}=> column {letter+2} 

math inside column: allows to perform mathematical calculations in the column from which the command has been 
issued. The following mathematical operations are supported: 
"log 10": apply decadic logarithm to each column cell 
"10**x": transform each cell value to the power of 10 
"+...":   add entered value to each column cell (offset) 
"*...": multiply entered value to each column cell (factor) 

 

NOTE Enter a negative value in the dialog box to subtract data from column values. Enter 
the inverted value in the dialog box to divide column values with the entered value. 

 
 

Information: displays the number of data points in the column from which the command was issued, and the 
sum and the integral of all data in that column for further mathematical treatment. 
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Row Context Menu 

These functions are available from the row context menu, if you right click on the 
respective row number (first column) with the mouse. A popup menu appears in 
which the following functions can be selected: 

 

Row # Delete: deletes the contents of the row from which the command has been issued 

Row # Delete To...: deletes the contents of all rows entered in the dialog box. This function is useful to delete header 
information from imported files or eliminate baseline information from large files. 

Delete every 2.line: deletes every second row starting from the current line from which this command has been 
issued. This function can be used to reduce the number of data points evenly if a target 
application cannot accept a very high number of data points. Use the column Information 
command to check the current number of lines in the data editor. 

Insert Before Row# inserts an empty row before the row from which the command has be issued. 

Insert After Row#: inserts an empty row after the current row from which the command has be issued. 
 

File Menu 
 

ASCII Import...: Loads an ASCII file (*.TXT) from the file system. This import works best with numerical data 
organized in columns. The ASCII file filter automatically converts decimal commas to decimal 
points, which are the internal WinGPC Software format to process floating point data. The import 
filter will try to delete all header (plain text) information before loading the file into the editor. 
However, this might not be successful in all cases. If the imported data do not look as expected, 
editing the ASCII file in a conventional ASCII editor (e.g., Windows Notepad) will improve the 
situation. It is possible to specify column and line separators before file import using the 
respective menus. 

 

NOTE This file filter is more powerful than the Import from... > Standard ASCII file filter in 
the Project management Window. It can be useful to import ASCII files first into the 
data editor and exporting them, when a direct Import from... > Standard ASCII 
command fails to import raw data directly. 

 

HPLC Ref.Import..: Loads a HPLC reference table (*.REF) with the following file structure: Detector number, peak 
maximum, max. deviation [%], detector response factor, compound name. The HPLC reference 
table is loaded here for editing and will not be used for the HPLC evaluation. In order to use it for 
HPLC evaluations it must to be loaded into the elugram window using Options > Reference table 
> Load. 

Relay table import.: Imports a relay table (*.REL) for the control of timed events. The file structure is: time of contact 
closure (min.), time interval for contact closure (sec.). The time of contact closure determines the 
time, at which the standard condition of the relay will be inverted, the contact closure interval 
defines the time period of the inverted relay condition. 
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ASCII Export...: Exports the displayed data in the editor as ASCII file (*.TXT). It is possible to specify column and 
line separators before file import using the respective menus. Also, the decimal separator can be 
specified. This can important for spreadsheets data imports when the spreadsheet software is 
set to a different language or country. 

HPLC Ref. export.: Saves the contents of the data editor as reference table (*.REF). The data format must be as 
follows: Detector number, peak maximum, max. deviation [%], detector response factor, 
compound name. 

Relay table export: Exports the data of the editor as relay table. The data therefore must be available as time of 
contact closure (min.), length of contact closure (sec.). 

Printer Setup: Allows definition of parameters of the active printer. However, the active printer must be defined 
in the Windows Control Panel. 
Landscape format prints the graphics on a full page. Portrait format prints the graphics, full 
method documentation and results by default. The printed information in the portrait layout can 
be selected for automated runs in the Definition > Automation Settings dialog box. The exact 
information of the portrait format printout depends on which window will be printed. 
For color printers you can select color or monochrome printing depending on the printer driver 
options. The color of the curves in monochrome printouts are mapped automatically to a line 
style to avoid unreadable black and white prints. The correlation between curve color and line 
style in monochrome print is listed in “Curve Colors and Line Styles in Monochrome Printing” on 
page 534. 

Print: Prints the current contents of data editor window to the printer selected in the windows printer 
selection dialog. 

Page Preview: Shows a print preview in a separate print-preview window, which can be sized and moved. At the 
same time this command copies the preview contents to the Windows clipboard. When printing in 
portrait format, the graphics and the text for the measurements will shown, while landscape 
format will print only the graphics. 

Print width options: Allows the adjustment of font size on the print out. 8 pt to 12 pt font size con be directly selected 
from the menu; other sizes can be entered in the Special... dialog box. Use this option to print 
more columns on a sheet of paper. 
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Columns Menu 

 

Separation by: Allows the selection of the column separators for importing and exporting ASCII files. The 
selection of tabulator, blank, comma and semicolon separators are supported. This parameter is 
also used in the File > Save ASCII Report in the Mass Distribution window, which outputs all 
results and parameters as an ASCII file for further processing. 

Decimal Sign: Allows the selection of the decimal sign for exporting. The selection of decimal point or decimal 
comma are supported. This parameter is also used in the File > Save ASCII Report in the Mass 
Distribution window, which outputs all results and parameters as an ASCII file for further 
processing. 

 

Lines Menu 

 

Separation by: Allows the selection of the line (row) separator for importing and exporting ASCII files. The 
selection of CR (carriage return), LF (line feed), CR and LF or LF and CR separators are supported. 
The proper selection of line separators is determined by the target computer system. Please 
check the corresponding documentation. 
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Messages in WinGPC Software 

In some cases, messages will inform you about options or other issues during 
WinGPC Software operation. This chapter gives an overview on those messages 
that offer additional explanations via a help button ( ) within the message box. 

Message: Acquisition Canceled 

Data acquisition was canceled. Probably the necessary prerequisits weren´t met. 
Check if all settings in your method are correct and check if your GPC 
instrumentation is ready. For more information regarding data acquisition refer to 
the section “Starting Data Acquisition” on page 120. 

Message: Timed Events 

For more information regarding relay control, following sections could be helpful: 
 Timed events in “Definition Menu” on page 181 
 “Transfer Valve Setup for 2D Runs without Guided 2D Valve Setup” on page 427 
 “Relay Control” on page 537 

Message: Project for Acquisition Failed to Load 

If the default WinGPC Software method is linked with a project that cannot be 
loaded for data acquisition, this message appears. Possible reasons are: 
 Path is not available (e.g., network drive, currently not connected) 
 User rights to write on selected path are not sufficient (check WinGPC Session 

Logbook if missing rights is logged) 
 Project doesn’t exist in this path (e.g., because the project was moved to 

another location) 

Check which of the above-mentioned problems applies and correct project 
information (e.g., select / create project by clicking on project path in WinGPC 
Software Method Window, see figure below). 
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Message: Volume Internal Standard 

If internal standard search is activated (either manual or via automation settings), 
WinGPC Software will check for a local maximum (or minimum if defined) in a 
region within the given limits (e.g., +/- 5%) of the value entered in the calibration 
curve (Calibration > Parameters...). 

Your internal standard was not found within these limits. Check if the correct 
calibration curve is used and the internal standard marker (green triangle) is visible 
in the active signal. 

For more information regarding the internal standard, following sections could be 
helpful: 
 “Flow Correction and Internal Standard” on page 25 (Theory) 
 “Flow Correction and Internal Standard” on page 25 
 Performing a Simple GPC Measurement, “Data Processing” on page 142 
 “GPC Runs with AutoProcessing” on page 128 
 Toolwindow “Detector and View” on page 158 (assigning active curve) 
 “X-Axis Context Menu” on page 377 

Message: OS Info – OS Message 

This message was not created by WinGPC Software itself, but by your operating 
system. If it appears repeatedly, provide your Agilent representative with the exact 
message text as well as with the procedure how to reproduce it. 
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Message: Maximum Number of Logins 

The maximum number of logins for your project (2048) is exceeded. You need to 
generate a new project. In order to prevent this problem, we recommend creating 
the projects for example on a yearly basis.  

To create a new project, click on the project path in WinGPC Software Method 
Window (see figure below). 

 

Message: Overwrite 

You will overwrite an existing file. If you don´t want to overwrite the file, press 
Cancel. Then repeat the save/export procedure, but make sure to enter a new file 
name. 

Message: Properties of Multi Area Settings 

The properties of multi area settings are saved. You will find more information 
about multi area settings in following sections: 
 “GPC Runs with AutoProcessing” on page 128 
 Raw Data Window, activation of multi area: “Options Menu” on page 234 
 “Multi Area Data Analysis” on page 220 
 Multi area creation using HPLC mode: “Options Menu” on page 234 
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Message: Channel Mismatch 

Two or more of your detectors are configured with the same channel number. This 
can happen if a wrong/old method was loaded. 

You can check/correct your channel settings by clicking on the interface icon above 
CH No.: for each detector in your WinGPC Software method(s) (see figure below). 
You will get a list with all channels (in case of digital data acquisition or NetConnect 
including channel description, e.g., “I1: DAD 1, Signal A” for Signal A of the DAD 1 of 
the 1st instrument). 

Channels already in use are displayed in grey, not yet configured signals are 
displayed in black. In this example CH01 and CH06 are already in use by the shown 
method, CH16 is also in use, but probably in the method of the second instrument. 

Duplicates are not allowed! 

 

Message: Missing Signal 

On attempt to start data acquisition (e.g., by pressing Start sequence, Record or 
Start Baseline), WinGPC Software checks if each channel defined in the WinGPC 
Software method (see also section “Message: Channel Mismatch” on page 294) 
delivers a signal. If this signal is zero or near zero, this message appears (just once 
per session). You can cancel and check within your method if the correct signal is 
configured and if values displayed next to the channel number in the Method 
Window change. If you don´t see any changes you can force WinGPC Software to 
update the signal by selecting the menu item Interface > Information... of the 
Method Window. A dialog will open which displays all data channels coming in. By 
closing this dialog, the signals displayed in your Method Window will be updated as 
well. 
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Message: Wizard Canceled 

A wizard was canceled. If it was stopped because one or more prerequisits weren´t 
met, you can change the prerequisits and restart the wizard using the Method 
Window menu item Method > WinGPC Wizard. You will find more information 
about the wizards in chapter “WinGPC Software Wizards” on page 104.  

Message: Data Integrity 

The data integrity for one or more logins (sequences) within the project could not 
be verified. Check if all files of the project are available and equipped with read, 
write, and change rights. We strongly recommend not to add new data to this 
project, but to create a new project for data acquisition. Check if you have a backup 
of the project which produces this error message. 

Message: Calibrated Range 

The integration limits set in the Elugram Window don’t match the range which is 
covered by the currently selected calibration curve. Check, if you have a more 
current calibration curve or if you need to adapt the integration limits. Otherwise 
WinGPC Software will not be able to calculate reliable molar mass information for 
the non-calibrated range. 

Message: Overlay – Maximum Reached 

An overlay may contain the curves of up to 64 injections. The maximum number of 
curves within an overlay depends on different factors (e.g., on how many curves are 
currently shown in other WinGPC Software windows). 

If this message appears, check the number of injections and curves currently added 
to the overlay using the information box Overlay > Information. It shows, how many 
injects and curves are already occupied (or still available). In order to reset the 
overlay, you can remove all curves with Overlay > Delete all curves. If you require 
many curves in the overlay and reach the limit, then check if you can reduce the 
number of occupied curves by closing not needed runs which are open for (re-) 
processing. 

The figure below shows the dialog which will be shown in a new WinGPC Software 
session (0 curves in overlay, 500 curves free) and with an overlay loaded, that 
contains 64 samples. Then the message appears, although 350 curves are still free. 
In an alternative scenario the message may appear if 201 curves are already 
occupied in (non overlay) windows of WinGPC Software and a new overlay is 
created with only 30 samples, but altogether 300 curves (i.e. 10 curves per inject).  
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Message: Function Blocked by e-Signature 

This message appears for instance if the menu item Guided Detector Setup is 
selected while the current run contains electronically signed samples. Functions 
that automatically influence the evaluation of all samples in a run cannot be 
executed in this case. 

To execute this function, you need to remove all existing signatures of the login and 
repeat the procedure. Please note that the results of the previously signed samples 
might alter due to the execution of the function. 

Message: Authentication Failed 

The message signals an authentication failure (e.g., during the attempt to set an 
electronic signature. The username displayed in the dialog does not necessarily 
represent the username of the incorrect authentication attempt, but the user name 
of the user who is currently logged in to WinGPC Software. 
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7 WinGPC Software Calibration Window 

The WinGPC Software calibration functionality is an integral part of the WinGPC 
Software package. It is activated by opening the Calibration Window using the 
Window > Calibration menu or by a click on the calibration icon on the icon bar. It 
allows to perform all types of SEC/GPC and polymer HPLC calibration to calculate 
molar mass distributions (MMD) or chemical composition distributions (CCD).  

Please note that some WinGPC Software functions might be deactivated due to 
certain user level restrictions. These menu items are either erased (in context 
menus) or greyed out with a padlock symbol in front of it. Some buttons are not 
functional. For further information consult the chapter “WinGPC Compliance ” on 
page 507 of this user guide. 
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General Features 

The calibration software supports the creation of conventional calibration curves by 
using polymer standards with narrow molar mass distribution and their 
transformation by use of the Mark-Houwink parameters. Calibrations are also 
possible with broad standards and using the integral (cumulative) molar mass 
distribution of reference samples. Besides establishing conventional calibration 
curves (plotting log(M) vs. Ve) the WinGPC Software calibration software also 
allows to create universal calibration curves (plotting (log([η]⋅M) vs. Ve), which will 
be used in combination with an online viscometer detector. Composition 
calibrations which are used in the chemical heterogeneity module (optional, see 
chapters “Copolymer HPLC Analysis” on page 57 and “Chemical Heterogeneity 
Module” on page 433) can also be created. All calibration curves can be overlaid for 
easy comparison and inspection. 

The calibration software uses wizards to guide the users through calibration 
methods which are not so frequently used by most customers, i.e. broad standard 
calibration and calibration using the integral (cumulative) molar mass distributions. 

If different calibration procedures are used, the calibration software supports easy 
combination of calibration data by copying and pasting them into a different 
calibration table. Removal or deletion of data points can be simply done in the 
graphics part by the cutting tool (on the icon bar), or by using the appropriate tools 
of the calibration table menu. 
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Description of the Calibration Window  

The Calibration window uses the WinGPC Software menu and icon bars. However, 
it has its on selector bar, which allows fast and easy access to calibration files (File 
selector), calibration fits (Fit selector), data comparison views (Compare selector) 
and the calibration method view (Method selector). At the same time the selector 
bar acts as a calibration status bar, because it displays the current conditions of the 
calibration data displayed. 

Please note, that the column headings, axis labels and the number of displayed 
columns might differ slightly on your computer, since they are user defined. 

 
Figure 51 Integrated calibration software with graphics and editor section for multiple calibration methods 
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Calibration Selector Functions  

The File selector is a drop-down box which contains all loaded calibration files 
within in the Calibration window. The filename displayed in the box itself is the 
calibration file which is currently displayed in the calibration table and the 
calibration graphics section. However, if overlay mode is active (overlay button on 
the icon bar pressed), then all calibration curves will be shown in the graphics 
section, while only the data of the file shown in the selector box are displayed in the 
calibration table. Newly created calibration files (e.g., by File > New or by a 
calibration method in the Calibration menu will be appended automatically to the 
file list in the file selector. 

The Fit selector is a similar drop-down box which lists all calibration functions 
which can be used for interpolating the calibration data. The list contains 
conventional polynomial regression models (linear to 7th degree) and three 
calibration functions (PSS...) designed by PSS to reflect the sigmoidal shape of 
calibration curves better than conventional polynomials. When a regression model 
is picked from the fit selector, the calibration data are automatically interpolated, 
and the fit result is shown in the graphics section and the calibration table. 

The Compare selector allows to specify additional information to be displayed in 
the calibration graphics section. Either the Slope or the Deviation of the current 
calibration curve can be displayed on a separate Y-axis. This second Y-axis can be 
scaled and moved in the same way all other axes are changed (cf. chapter “Raw 
Data Window” on page 195 for details). The Slope selection will show the first 
derivative of the fitted calibration curve. It can be used to judge the quality of the 
regression model used, since too high polynomial degrees will force the function to 
“snake” through the calibration points. This will show up in the first derivative of the 
calibration curve as relative minima and maxima, which can cause erroneous 
bumps and shoulders in the molar mass distribution curve. The Deviation option 
shows the molar mass residuals; i.e. the relative deviation of the molar mass of the 
calibration standard from the calculated molar mass using the current regression 
model. Both comparison options follow requirements from the ISO 13885 and DIN 
55672 GPC standards. The results of the comparison are always calculated 
independent of the option selected in the Compare selector and the current setup in 
the Table > Columns... menu. By default, the Slope and Deviation columns will be 
shown. They can be toggled on/off any time in the Table > Columns... menu of the 
Calibration window. 

The Method selector allows to use the calibration window interface for different 
calibration methodologies. The default method is molar mass calibration, where the 
logarithm of molar mass at a certain chromatogram position is plotted and fitted 
versus elution volume. This method is used for conventional calibrations with 
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narrow or broad standards and for universal calibration using Mark-Houwink 
parameters. The mass*[h]g option is used to display and fit the universal calibration 
curve log M*[h], which is measured by using an online viscometer. The WinGPC 
Software uses a single calibration file to store conventional (lg M vs. V) and 
universal (lg M*[h] vs. V) calibration data. To use viscosity detection for calculation 
of molecular weights, both calibration curves have to be fitted and then saved into 
the single calibration file. Please note that the term “universal calibration“ is 
sometimes used for Mark-Houwink transformations and for calibrations using 
viscosity measurements with online viscometers. The Chemical Heterogeneity 
selector option is used to calibrate interaction chromatography analyzes (polymer 
HPLC) using copolymer standards of known chemical composition. The calibration 
data are presented on a linear Y-axis (composition in %) vs. elution volume. Please 
note that copolymer heterogeneity calculations require either the WinGPC Software 
copolymer module (if composition is derived from detector calibrations) or the 
chemical heterogeneity module (if composition is measured in interaction mode 
and derived from a composition calibration). 

The Radius [nm] selector option is used to determine radius distributions as an 
alternative to DLS  or for membrane characterization. For details see chapter 
“Determination of Radius Distributions” on page 323. 

Calibration Window Layout  

The calibration window below the selector bar is divided horizontally in two parts. 
The upper part displays the graphical information of the data entered in the data 
editor (lower section). The lower part shows the data table (editor) of the calibration 
window, where data can be entered and edited. The relative size of the parts can be 
easily adjusted by moving the section separator by dragging the mouse pointer. 

Calibration curves can be overlaid for comparison using the overlay icon on the icon 
bar. In overlay mode the graphics section will show the overlay of all loaded 
calibrations, while in the calibration table only the data of the active calibration (this 
is the one which is shown in the File selector). The active calibration can be 
selected from the list of all loaded calibrations using the File drop-down box. 
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The Calibration Graphics Section  

The graph window shows the calibration data of the currently opened calibration, 
the fitted calibration curve through the calibration points and the calibration slope 
or residuals, if selected in the Compare selector. The selection which calibration is 
currently displayed is done by the File selector drop-down list. The calibration table 
section will always show the information belonging to the active calibration as 
shown in the File selector. The selection of the type of displayed calibration curve 
(conventional, universal or chemical composition), is done in the Method selector 
drop-down list. 

If the overlay button is activated, all loaded calibration curves will be displayed, as 
selected by Options > Current Settings. If an option is selected in the Compare list, 
the information for residuals or slope of the active calibration will be displayed as 
well. To enhance readability WinGPC Software a 0%-deviation line in the residual 
plot. This allows a faster understanding of the distribution of the residuals and how 
serious the deviation of a single calibration point might be. 

The X- and Y-axis styles can be changed, by selecting properties from the context 
menu (click with right mouse button on the respective axis). You can edit the labels, 
the font and color of the labels and numbers as well as the color of the axis 
background itself. Manual scaling of the axis is also only a mouse klick away. 

Alternatively, an interactive axis expansion/compression is available by clicking on 
the arrows which appear when moving the mouse pointer over the X-or Y-axis 
scaling region. They work identical as in all other windows of the WinGPC Software. 
The axis can be moved in the same way as for all other windows in the WinGPC 
Software. When moving the mouse pointer onto the axis, it changes its cursor to a 
pointing hand. Press the left mouse button and keep it pressed, while moving the 
axis. Then release it at the desired position. 

You can zoom in on any part of the graphics by simply selecting the first corner of 
the box using the left mouse button. Keep it pressed and move the mouse pointer 
to the desired position. The zoom box will follow. Upon releasing the mouse button, 
the area within the zoom box will be expanded.  
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When using the right mouse button within the graphics window, a window opens 
with the following options: 

 

Autoscale: Automatically scales the window contents to get a maximized view of all calibration 
curves. Autoscale can also be invoked from the Options menu. 

Unzoom: Undoes previous zooms stepwise. Alternatively, use the Options > Autoscale command 
to undo all previous zooms. This option is also available from the Options > Unzoom 
menu. 

Current 
Settings: 

Opens a window which allows to change the color and type setting for the currently 
active calibration file. You also can define the selected settings to become the default 
settings for all calibration files opened later on using the make default for ... option. 
This option can also be called from the Options menu. This command will overwrite the 
definitions in the File > Settings > Default... menu. 

Open this 
calibration run: 

Calibration traceability: Each calibration data point is linked with it´s injection in the 
WinGPC Software project and saved in the CAL file. This menu item will open the 
original data. If the project has been moved to a different folder (e.g., for backup), the 
new path can be updated easily. 

 

The Calibration Table 

The calibration table shows a variety of columns and rows. Up to 1024 data points 
(rows) can be used to build a calibration curve. The column design can be adjusted, 
as well as the number of columns that are shown by clicking with the right mouse 
button on a column header. The columns can be sorted by any column parameter 
just by clicking on the column header with the left mouse button. All the columns 
will be sorted according to the selected column in increasing (↑) or decreasing (↓) 
order. Clicking more than once on the column header will toggle between 
increasing and decreasing sort order. The column header will display an arrow to 
indicate the sort order.  

The columns for residuals and slope of calibration curve will be automatically 
calculated for the current calibration when a fitting function was selected. 

A right click with the mouse on a cell of the calibration table will bring up a 
copy&paste context menu (when the cursor is inside this cell). The available 
copy&paste commands for not selected values will be paste and select all. For a 
highlighted entry cut, copy, paste and delete will be available. 
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Clicking with the right mouse button within a cell of the calibration table, a box is 
opened showing a variety of options (when the cursor is not inside this cell): 

 

Columns: Allows to select which columns will be displayed in the calibration table. This command 
is also available from the column and row context menus by clicking on the column or 
row header with the right mouse button. 

Column setup: Defines the header of the current column, adjust colors and text styles for column 
headers and column values. This command is also available from the column context 
menu by clicking on the column header with the right mouse button. 

Clear column: Deletes all entries entered in the selected column (i.e. the column with the cursor). This 
command is also available from the column context menu in the calibration table by 
clicking on the column header with the right mouse button. 

Reset rows: Clears empty rows from the calibration table or deletes and clears invalid row entries. 
This command is also available from the row context menu by clicking on the row 
header with the right mouse button. 

Insert row: Inserts a new line at the cursor position (i.e.: before the cursor). This command is also 
available from the row context menu by clicking on the row header with the right mouse 
button. 

Delete row: Deletes the line in with the cursor position. This command is also available from the 
row context menu by clicking on the row header with the right mouse button. 

Clear row: Deletes all entries in the line with the cursor. This command is also available from the 
row context menu by clicking on the row header with the right mouse button. 
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File Menu 

The File menu contains all input and output options, as well as the global view 
settings of the calibration software. 

 

New: Creates an empty calibration table and automatically makes this file the active 
calibration file. The default temporary file name is always noname.cal. When the file is 
saved this default file name can be modified. 

Open: Loads an existing calibration file and automatically makes the opened file the active 
calibration. Please note, that this file open command does not influence the calibration 
file which is used to process raw data. 

Import ASCII: Imports a data table containing elution volume, molar mass, sample name. This 
command automatically opens a new calibration and makes this calibration the active 
calibration. The file name of the ASCII file will be the default file name of the calibration 
file. 

Save: Saves the active calibration using its current name without prompting for a file name 
unless the default filename (Noname_n.cal) is in use. 

Save as..: Saves the active calibration and prompts for a new/modified file name. 

Export HTML: Creates an HTML file from the active calibration using export.htm as the default HTML 
file name. The HTML file is encoded according to the W3C HTML 4.0 specifications. 
The graphics part is saved (as a separate JPG file). The advantage of HTML file exports 
is their universality. They can be viewed on any computer with any Internet browser 
without the need to have a local copy of the WinGPC Software. This can be very useful 
when sharing results over the Internet or local network. 

Export ASCII: Exports the active calibration data in ASCII format to a file with the same file name but 
a TXT file extension. The columns are TAB separated and the lines are CR-LF 
separated. The ASCII export allows for simple transfer of calibration data to other 
applications. 

Close: Closes the actual calibration file. The software will prompt the user if the file has been 
modified or not saved at all before closing the file and the WinGPC Software. Please 
note, that this file close command does not influence the calibration file which is used 
to process raw data. 

Print...: Prints the current display in the graphics and the calibration table  according to the 
current language selection. The report can be directed to any installed printer. The 
layout of the calibration reports are be located in the program folder (general file mask: 
cal0n_m.LST (m: d/e German/English report, n: ½ individual/overlay calibration). Curve 
colors are automatically mapped to different line patterns if b/w printers are selected. 

Page Preview: Shows a print preview in a separate print-preview window which allows zoom and direct 
printing from the preview window. 
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Settings: Allows to load, modify and save the calibration settings. The Default... command allows 
to set line and tag colors as well as the tag symbol for each loaded calibration curve. 
These properties will be saved with the calibration settings file. 
 

 
 
The default calibration settings file located in the program folder (calibration.cfg) 
contains the information on the view and number of displayed columns, color scheme 
for data points as well as the color scheme and captions of the axis. Upon loading a 
setting file all parameters will be updated and overwritten if not saved previously. 

Lock Data 
Points 

If the Data Point lock is deactivated, you can shift a data point of the active calibration 
to any location within the graph. To do so, just press the left mouse button on the 
desired data point, and move the data point to the desired location. Then release the 
mouse button. The coordinates (Ve, M) will be permanently updated in the editor. Using 
this feature, you can find out, where a special data point has to be located to match the 
calibration. Note, that the location of the moved data point also influences the 
calibration curve itself, if not weighted with zero. 
As default, the data points will be locked, in order not to move data points accidentally. 

Exit: Exits from calibration window. 
 

NOTE The software will assign the calibration file’s display properties from the current 
number of the loaded file. The color scheme is not saved with the calibration file. 
When opening calibrations files, these settings will be used to auto-increment the 
file display properties. 
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Calibration Menu 

The Calibration menu allows the selection of different calibration methods. 
Additionally, this menu contains the calibration parameters as well as the 
calibration results. The selection of the appropriate fit function is done using the Fit 
drop-down list on the Selector bar. 

 

Parameters...: Allows to enter the operator name, the name and the elution volume of the internal 
standard, and the name of the column (set). The Mark-Houwink parameters for the 
polymer-eluent-temperature used for the calibration can be entered here too. The 
values entered here will be used by default for universal and other calibration 
procedures. The default Mark-Houwink values in the WinGPC Software are K=1.0 ml/g 
and a=0.0. This ensures that the Mv and [η] results will be zero, if no proper Mark-
Houwink coefficients have been entered. Please modify them, if you want to report a 
proper viscosity average molar mass or and correct intrinsic viscosity number. 
Comments can be also stored with the calibration data file in a free text form; the text is 
entered directly in the edit line. 

Polynomial 
Results 

Shows the coefficients of the calibration curve fit. This result box also shows the 
regression coefficient R and the selected calibration function. These parameters are not 
part of the standard calibration report but can be added to the report if the WinGPC 
Software ReportDesigner is used. The results of the calibration regression can be 
copied to the Windows clipboard (button Copy to Clipboard) and used in other 
applications by pasting the polynomial results. 
 

 

Guided Broad 
Calibration: 

Performs a broad standards calibration based on a narrow calibration (sometimes 
called broad-on-narrow calibration). The user is guided through the individual steps of 
this calibration procedure. See chapter “Calibration Curve Creation by Broad Standard 
Calibration” on page 314 for an in-depth explanation of all the necessary steps or follow 
the step-by-step instructions in the online help. Cf. chapter “Calibration” on page 21 for 
an explanation on the theory of that calibration. 
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Guided Integr. 
Calibration: 

Performs a calibration using broad samples with known integral (cumulative) molar 
mass distribution. This method does not require any base calibration at all. The user is 
guided through the individual steps of this calibration procedure. See chapter 
“Calibration Curve Creation by Integral Calibration” on page 318 for a in-depth 
explanation of all the necessary steps or follow the step-by-step instructions in the 
online help. Cf. chapter “Calibration” on page 21 for an explanation on the theory of that 
calibration. 

Universal 
Calibration: 

Transforms an already existing narrow standards calibration according to the Mark-
Houwink parameters for the narrow standard and the new polymer type entered in the 
dialog box. Only the molar mass values in the calibration table are recalculated in this 
method. See chapter “Calibration Curve Creation by Mark-Houwink Transformation” on 
page 313for a in-depth explanation of all the necessary steps or follow the step-by-step 
instructions in the online help. Cf. chapter “Calibration” on page 21 for an explanation on 
the theory of that calibration. 

Mark-Houwink 
Plot: 

Displays the Mark-Houwink plot of the currently active calibration curve. This option is 
only available if the calibration file contains viscosity information; otherwise, the menu 
item is grayed out. The results of the linear regression of log[η] vs. log M are also 
calculated and can be copied to the Calibration Parameters.... This graph can be 
printed directly or can be incorporated in ReportDesigner layouts for individualized 
reports. 

 

Overlay: Toggles overlay mode on/off. In active state the menu item is ticked on and the overlay 
icon in the icon bar is depressed. In overlay mode the graphics section will show the 
overlay of all loaded calibration files, while in the calibration table only the data of the 
active calibration (this one is shown in the File selector). The active calibration can be 
selected from the list of all loaded calibrations using the File drop-down box. This menu 
has identical functionality as the overlay icon in the icon bar. 
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Table Menu 

The Table menu allows to define which columns will be displayed, and their display 
options. The cursor has to be in the calibration table section of the window to have 
all menu items available. 

 

Columns: Allows to select which columns will be displayed in the calibration table. This command 
is also available from the column, row and cell context menus in the calibration table by 
either clicking on the header or on a cell with the right mouse button. 

Column setup: Defines the header of the current column, adjust colors and text styles for column 
headers and column values. This command is also available from the column and cell 
context menus in the calibration table by either clicking on the column header or on a 
cell with the right mouse button. 

Clear column: Deletes all entries entered in the selected column (i.e. the column with the cursor). This 
command is also available from the column and cell context menus in the calibration 
table by either clicking on the column header or on a cell with the right mouse button. 

Reset rows: Clears empty rows from the calibration table or deletes and clears invalid row entries. 
This command is also available from the column, row, and cell context menus in the 
calibration table by either clicking on the header or on a cell with the right mouse 
button. 

Insert row: Inserts a new line at the cursor position (i.e.: before the cursor). This command is also 
available from the row and cell context menus in the calibration table by either clicking 
on the row header or on a cell with the right mouse button. 

Delete row: Deletes the line in with the cursor position. This command is also available from the 
row and cell context menus in the calibration table by either clicking on the row header 
or on a cell with the right mouse button. 

Clear row: Deletes all entries in the line with the cursor. This command is also available from the 
row and cell context menus in the calibration table by either clicking on the row header 
or on a cell with the right mouse button. 
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Options Menu 

The Options menu defines how the data in the graphics section of the calibration 
window will be displayed. All Options commands are also available from the 
context menu in the graphics display. 

 

Autoscale: Sets the logM and Ve axes automatically to display all data in single or overlay mode. 
Autoscale can also be used to undo many “Zoom” steps with a single command. 
Autoscale can also be invoked from the context menu when right-clicking in the graph 
section of the calibration window. 

Unzoom: Undoes previous zooms stepwise. Alternatively, use the Options > Autoscale command 
to undo all previous zooms. This option is also available from the context menu when 
right-clicking in the graph section of the calibration window. 

Current 
Settings: 

Opens a window which allows to change the color and type setting for the active 
calibration. You also can define the selected settings to become the default settings for 
all calibration files opened later on using the make default for ... option. This option can 
also be invoked from the context menu when right-clicking in the graph section of the 
calibration window. This command will overwrite the definitions in the File > Settings > 
Default... menu. 
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Interactive Creation of Conventional Calibration 
Curves 

Before creating a narrow standards calibration, please make sure that you have run 
the narrow standards samples at proper conditions and that you have the molar 
mass (preferentially the Mp value) available. 

In order to create a conventional calibration curve, the elution volumes, molar 
masses and statistical weights have to be entered in the calibration software. This 
can be done manually using the keyboard when entering them from an existing 
printout (select File > New first), or by importing a data table File > Import ASCII, if 
a file is available. In most cases the calibration standards will have been run with 
the WinGPC Software hardware and software. Then the find minimum/maximum 
dialog in the X-axis context menu of the Elugram window is the best approach to 
generate calibration data. Please note, that the Add to calibration button will be 
grayed out if no calibration file is open; use File > New to open an empty calibration 
table. 

 
  Figure 52 Peak search dialog to ease calibration table creation 

Immediately after input of a calibration point it will be displayed in the graphics 
section of the calibration window. The calibration molar masses can only be 
selected from the list, if they have been entered previously in the sample editor. 

Make sure that you have selected Molar Mass in the Method selector to show the 
conventional plot of log M vs. elution volume. The individual calibration points will 
be displayed when entered into the calibration table. 
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When all calibration points have been entered into the calibration table section, you 
can select a suitable calibration function from the Fit selector drop-down list. 
(WinGPC Software supports linear and polynomial regression models as well as 
three optimized proprietary calibration functions (PSS Poly3, PSS Poly5 and PSS 
Poly7)). The software performs a least squares regression calculation and shows 
the resulting curve fit in the graph section of the calibration window. 

Please note that the statistical weight assigned to the data point defines whether 
the calibration point will be used for the creation of the conventional calibration 
curve. If the statistical weight is zero, the data point is shown, but not used in the 
regression calculation. 

 

NOTE The statistical weight is the same for the molar mass and the intrinsic viscosity. 
 

Hints for Finding the Best Calibration Fit 

Unfortunately, no analytical function exists which describes the shape of a 
calibration curve for all cases. The user must rely on knowledge when selecting the 
calibration curve for the calibration data. The quality of the adjustment can be 
determined by 3 criteria: 
1 The deviation between calibration points and calibration curve should be low. 
2 The distribution of residuals along the volume axis should be random. 
3 The slope of the calibration curve should be physically meaningful, i.e. should 

not have inflection points. 

To rely only on first requirement can easily create errors. E.g., it is always possible 
to fit a 5th order polynomial to a 6-point calibration without any deviation. However, 
the fitted curve will in general "snake" thought the calibration data. This will not 
reflect the error level of the individual data points.  

The slope of the calibration curve should be highly negative for small and large 
elution volumes, while there should be a broad region with relatively constant value 
in between. To get a better understanding about the quality of the calibration curve, 
you can add the information for residuals or the slope of the calibration curve to the 
graph. This is done by selecting the appropriate entry in the Compare drop-down 
list. It is highly recommended to try different regression models to find the best 
calibration curve. Select Calibration > Parameters and add the values for internal 
standard etc. Save your calibration curve using the options in the File menu. 

For a detailed work list for performing calibrations with narrow standards consult 
the WinGPC Software Quick Reference Guide. Step-by-step instructions are also 
available in the WinGPC Software online help menu (Help > Step-by-Step). 
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Calibration Curve Creation by Mark-Houwink 
Transformation 

The universal calibration method requires the Mark-Houwink coefficients for the 
standards and the new polymer under identical conditions and the existence of a 
calibration file, which was created from the narrow polymer standards. 

At first load the existing calibration curve, which you like to modify into a new one 
for another polymer type. Select Calibration > Universal Calibration from the 
calibration menu and activate the check box calculate transformation. Enter the 
Mark-Houwink coefficients for the new polymer (if the Mark-Houwink coefficients 
of the original calibration curve are not correct, you have to correct those in the 
original calibration curve using Calibration > Parameters before continuing. If you 
wish the intrinsic viscosities to be calculated from the molar masses, (e.g., to 
establish a universal calibration curve from a calculation) activate the calculate 
transformation option and select molar mass and calculate [η]g. Agree to the 
Create a new calibration table? question to create a calibration table with the 
calculated intrinsic viscosity data. 

The curve fitting and optimization is the same as in the conventional calibration 
case. The only difference in universal calibrations is the source of the molar mass 
data, which come from a calculation and not from a molar mass measurement by 
the polymer standards vendor. Additionally, the entered “new” Mark-Houwink 
coefficients for the substance under investigation will be copied to the Calibration > 
Parameters section of the universal calibration curve. 
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Calibration Curve Creation by Broad Standard 
Calibration  

Before creating a broad standards calibration, please make sure that you have run 
the broad standards sample(s) at proper conditions and that you have the molar 
masses (normally Mw values have the best accuracy) and/or intrinsic viscosity 
available. A narrow standards calibration file established under similar conditions is 
also necessary. 

The WinGPC Software's broad standard calibration will guide the user through the 
complete process to make it as convenient as possible. 

The guided broad standard calibration method needs an existing narrow standards 
calibration. By default, the active calibration curve in the calibration window is used 
as base calibration. This calibration will be transformed into the new one matching 
the molecular parameters of the broad standards, by recalculating it from the 
chromatogram and the molar masses provided. For a more detailed description of 
background of broad standard calibration, please refer to the theory section of this 
user guide (cf. chapter “Calibration” on page 21) or to published literature. 

Start a broad calibration by selecting Calibration > Guided broad calibration from 
the menu in the calibration window. Please make sure that you have already loaded 
the narrow standards calibration that shall be modified and a chromatogram (or an 
overlay) of the broad standard(s) loaded. Initially the software informs about the 
name of the currently active calibration curve, which will be used as base 
calibration. If this calibration curve is correct, go on to Step 1 using the OK button, 
otherwise select Cancel to leave the guided broad calibration and select the correct 
calibration as active calibration before starting again. 

In Step 1 the broad standard chromatograms will be chosen either from the current 
elugram or from a saved overlay file. The overlay file can contain up to 8 elugrams, 
whereas the elugram can only be used for a single broad sample. The average 
molar masses of these chromatograms will be fitted simultaneously. The creation 
of overlay files is described in chapter “Overlay Menu” on page 230 in this guide; 
alternatively use the step-by-step instructions in the WinGPC Software online help. 
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  Figure 53 Guided broad standard calibration with interactive reference value dialog 

In Step 2 you have to select which average values shall be used (Mn, Mw, [h]). Enter 
the corresponding averages and use a statistical weight of 1, if you do not have any 
reason to give a higher or lower statistical weights to any of the entered averages. 

 

NOTE If you are using the intrinsic viscosities ([h]) the Mark-Houwink coefficients of the 
base calibration have to be correct. You can correct them in Step 3 of the broad 
calibration routine. 

 

In the next Step 3, the fitting procedure will be performed. WinGPC Software first 
performs a raw search for a useful starting point of the fitting routine. If you select 
skip in the grid evaluation section of the window, the start parameters used are 
identical to the start parameters entered in the start section. Otherwise, the 
software performs a grid evaluation within the limits given in the fit parameters 
section, in order to find a good starting point for the actual fitting procedure. The 
calculations will be done by pressing the Start button. 
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  Figure 54 Finding the best fit for broad standard calibrations (result in blue) 

The dialog box continuously displays the target values and actual values (shown in 
blue boxes in adjacent Figure) for the molar masses in the upper part of the 
window, while in the lower part the deviation (sum of the squared relative deviations 
of target and actual value) are shown. The fitting procedure can take some time 
depending on the complexity of the 3-dimensional data surface. The optimization 
can be stopped anytime using the stop button. If the fitting limits are reached by 
one of the parameters, the optimization will be interrupted. You can then change 
the fitting limits, and can start the evaluation again, or go on with the evaluation 
starting at the present set of parameters after entering them in the start boxes and 
using the skip option within the grid evaluation section. After the fitting procedure 
is completed use the OK button to continue to Step 4. 

 

The parameters A and B calculated during the optimization process can be 
expressed as Mark-Houwink coefficients of the base calibration and the polymer for 
which the calibration curve has to be created (cf. the theoretical aspects of broad 
calibration). The dialog box allows to calculate the Mark-Houwink coefficients of 
the substance under investigation using the Mark-Houwink parameters of the base 
calibration and the parameters A and B. The Mark-Houwink coefficients entered for 
the base calibration are shown in the Given section. If these are not correct, enter 
the correct ones here. You can then recalculate the new Mark-Houwink parameters 
(see adjacent Figure). Press the OK button to create a new (broad standards) 
calibration table, where the molar masses of the base calibration are replaced by 
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the molar masses calculated from the base calibration and the fitting parameters A 
and B. Furthermore, the calculated Mark-Houwink coefficients for the substance 
under investigation will be copied to the Calibration > Parameters section of the 
new calibration curve. 

The calibration points of the new calibration can now be fitted and optimized as 
described in “Interactive Creation of Conventional Calibration Curves”. 

For a detailed work list for performing calibrations with broad standards consult the 
WinGPC Software Quick Reference Guide. Step-by-step instructions are also 
available in the WinGPC Software online help menu (Help > Step-by-Step). 
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Calibration Curve Creation by Integral Calibration  

This calibration method requires the chromatograms and the integral (cumulative 
match) molar mass distribution of one or more broad standards. A base calibration 
is not needed, however. 

The other calibration procedures mentioned before were based on an existing 
narrow calibration which was recalculated. In this process a new calibration table 
was always automatically created. The integral calibration procedure starts from an 
empty calibration file. If the integral calibration method is selected while an existing 
calibration is open, the new data points created by integral calibration procedure 
will be added to this calibration. Thus, if the integral calibration should contain only 
its own data (and not add to existing calibration data), start from an empty 
calibration curve by selecting File > New from the menu in the calibration window. 

In WinGPC Software, the integral calibration method guides the user step by step to 
perform integral calibrations as convenient as possible. 

Start the guided integral calibration procedure by selecting Calibration > Guided 
Integral Calibration from the menu in the calibration window. Continue by either 
selecting the current elugram of the broad sample or chromatograms from multiple 
broad samples from a saved overlay file. The overlay file can contain up to 
8 elugrams, whereas the elugram can only be used for a single broad sample. The 
creation of overlay files is described in chapter “Overlay Menu” on page 230 in this 
guide; alternatively use the step-by-step instructions in the WinGPC Software online 
help. 
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  Figure 55 WinGPC Software Integral Calibration Wizard 

Then select the signal that you want to use for the integral calibration. The software 
calculates the corresponding cumulative concentration distribution for the selected 
signal (see red trace for signal 1 in adjacent Figure). 

Now enter the molar mass and integral distribution I(M) values for your broad 
standard. This can be done either manually by typing in the values from a list (as 
shown in the Figure) or by reading them in from an ASCII file (use the Open file M, 
I%(M), add to calibration option). When the value for the integral molar mass 
distribution is entered, the corresponding elution volume is displayed immediately. 
Use the Add to Calibration button, to manually add the desired data set to the 
calibration table. The calibration data can now be fitted and optimized as described 
in "Interactive Creation of Conventional Calibration Curves". Within one session, you 
can change the curves within an ADD-file, can load new ADD-files and the 
corresponding ASCII-files. When you have processed all your data, leave the 
window for integral calibration using the OK button. 

For a detailed work list for performing calibrations with integral broad standards 
consult the WinGPC Software Quick Reference Guide. Step-by-step instructions are 
also available in the WinGPC Software online help menu (Help > Step-by-Step). 

ASCII files for integral calibration can be easily created using the WinGPC Software 
data editor, or by entering the molar masses into the first, the value for the integral 
distribution into the second column of the calibration editor, and exporting these 
data as ASCII file.  
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The ASCII file should have the following structure with M(Da) as the first column 
and I(M)(%) as the second colum. The file needs to be provided without a header 
line: 

 

1.8458E+06 100 

1.5594E+06 99.98 

1.3229E+06 99.93 

1.1268E+06 99.87 

.... .... 

2.8385E+03 0.001 

2.6406E+03 0 
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Universal Calibration Curve Creation with 
Viscosity Detectors  

In order to create universal calibration curves, viscosities for the standards have to 
be added to the calibration table. There are various methods to do this: 

 
  Figure 56 Adding peak position and viscosity to create a conventional and universal calibration table 

simultaneously 

 Manually enter the intrinsic viscosity data, or 
 Use the search peak maximum dialog in the Elugram Window to transfer peak 

elution volume, the experimentally determined viscosity and the sample 
description from the elugram into the calibration table. The software detects 
automatically if a viscometer signal is present. If missing, the intrinsic viscosity 
will not be calculated and transferred to the calibration table. 

 Calculate the intrinsic viscosities using the Mark Houwink coefficients of the 
substance under investigation, using Calibration > Universal Calibration, and 
activate the Calculate [h]? option. 

In most cases universal calibrations are done when an online viscometer is present 
in the instrument. Besides the viscosity detector, polymer standards with narrow 
molar mass distribution are needed to perform a universal calibration. They have to 
be analyzed with a concentration detector and the viscometer. 

Conventional and universal calibration curves are stored in the same calibration file. 
Different views can be created from the same calibration table. To look at the 
universal calibration the Method selector in the calibration window should be set to 
M*[h]g. Then log(M*[h]g) is plotted vs. Ve and all curve fitting and optimization 
procedures can (and have to) be applied as for a conventional calibration. Save the 
calibration file after both logM(V) and log(M*[η]g)(V) have been fitted with a selected 
regression model. If either calibration data are not fitted WinGPC Software will 
respond with the error message "An error occurred during analysis! Control 
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calibration data." when processing chromatograms. The evaluation of unknowns 
can be done with this calibration either by doing conventional calculation or 
calculations based on the universal calibration curve; refer to chapter “X-Axis 
Context Menu” on page 377 and “Viscosity Window” on page 372 for details of 
molar mass determination and viscosity data processing. 

Please note that the statistical weight assigned to the data point defines whether 
the calibration point will be used for the creation of the conventional calibration 
curve. If the statistical weight is zero, the data point is shown, but not used in the 
regression calculation. The statistical weight is the same for the molar mass and 
the intrinsic viscosity. The columns for deviation and residuals will display the 
corresponding values for the universal calibration curve, if the Method selector is 
set to M*[h]g. Please also note that the calibration parameters are identical to those 
defined for the conventional calibration curve. 
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Determination of Radius Distributions 

WinGPC Software offers to determine radius distributions by activating the method 
Radius located on the right hand side of the calibration window. 

 

If the radius of the polymer standards is known (e.g., from literature), those values 
need to be entered in the respective column of the calibration table. Please adjust 
the axis description of the x-axis according to the values used (e.g., Rh or Rg). 

If this calibration file is loaded to the data, the x-axis of the MWD window will 
automatically switch to Radius. 

This function can be used as: 
 high-resolution competition to DLS measurements (based on Rh calibration) 
 membrane characterization with pore width (based on Rg calibration) 
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8 Application of the HPLC Mode 

Please note that some WinGPC Software functions might be deactivated due to 
certain user level restrictions. These menu items are either erased (in context 
menus) or greyed out with a padlock symbol in front of it. Some buttons are not 
functional. For further information consult the chapter “WinGPC Compliance ” on 
page 507 of this user guide. 

 

The HPLC mode of the WinGPC Software offers an integrated route to perform 
HPLC evaluations using standard peak area or peak height-based calculations. 
Peaks can be searched and compared with a reference table, to identify a 
substance by retention volume. Furthermore, the amount of the identified peaks 
can be calculated using the external standard method. For the calculation of the 
peak areas of different peaks vertically dropped baselines or a valley-to-valley 
calculation can be selected (see Options > Baseline in chapter “Elugram Window” 
on page 224 for details). 

The activated HPLC mode is identified by the tick mark on the Menu item Options > 
HPLC Analysis in the area or height sub menu and the pressed HPLC icon on the 
icon bar. If the HPLC mode is activated, the peaks in the elugram window are color-
filled by default and the standard printout of the elugram window shows the HPLC 
results. The HPLC mode does not influence other windows. Thereby it is possible to 
perform HPLC calculations as well as molecular weight calculations at the same 
time without the need to change the method or to re-load and re-process data. 
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WinGPC Software HPLC Mode for quantification and identification of additives, 
monomers etc. 

To activate the HPLC mode select Options > HPLC-analysis and select peak area 
(Area) or peak height (Height) based processing. Alternatively, the HPLC icon  in 
the icon bar can be used to switch HPLC mode to peak area processing by default. 
After the baseline has been set and the internal standard has been marked in the 
raw data window, the HPLC evaluation can be performed in the elugram window. 
When selecting Options > Peaklist sort for the software performs a peak search in 
the active curve. The peaks found are marked with pink (peak start left) and 
turquoise colored (peak end right) triangles on the X-axis and the peak maximum is 
identified by peak identifier letters in yellow (white) circles (peaks with (without) 
match in reference table). Peaks which have not been detected automatically can 
be added with the X-axis function Insert Peak. The left (pink) and right (turquoise) 
peak limits can be moved by clicking onto them and holding the left resp. the right 
mouse button. A left mouse click on the peak identifier letter of a peak, you receive 
information regarding substance name, elution volume at peak maximum, peak 
height at maximum, molar mass, %area, concentration (if response factor is 
known). Identified peaks can be deleted by clicking the right mouse button on the 



Application of the HPLC Mode 

Agilent WinGPC Software User Guide 326 

letter of the peak maximum. The list of found peaks can be transferred to the data 
editor (Options > Editor peaklist). 

HPLC calculations: 
 From the raw chromatogram peaks are identified with the create peaklist 

command. 
 The peaklist contains peak position Vp, peak height Yp, peaks area and relative 

amounts calculated from area ratioing. The reference area is the sum of all 
areas from the peaks found. 

 Peak identification and absolute quantification needs input from a reference 
table. Only after a reference table with response factors and reference peak 
positions has been created and loaded, absolute amounts can be determined, 
and compounds identified. 
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HPLC Reference Table 

A reference table can be created in the data editor or any other text editor. It 
contains: detector number, volume at peak maximum, allowed deviation in %, 
response factor, substance name, whereas the entries will be separated by 
tabulators. The simplest way to create a reference table is as follows: 
1 Make sure HPLC mode is active, select Options > Peaklist sort for in the 

Elugram window. 
2 Transfer the list of identified peaks with Options > Reference Table... > Create] 

into the data editor, where the parameters for reference tables can be edited. 
3 Use File > HPLC Export in the Data Editor window to save the reference table. 

 

The detector number defines which detector signals will be used to compare them 
with the reference table. In a single reference table, the reference data of several 
detectors can be saved simultaneously. Identification and assignment of detector 
signals is done by the detector number in the reference file which must match the 
detector number in the WinGPC Software method (check the detector settings in 
the Method window if in doubt. A common reference table for all detectors is 
advantageous because only one reference table must be loaded and maintained. 
Which data will be used for HPLC evaluation can be chosen by simply selecting the 
active curve.  

The response factor, Fc, reflects the correlation between injected sample amount, 
mc, and the peak area, Ac, and must be determined for every compound as:  

Fc = amount mc / peak area Ac 

 

NOTE The concentration is that of the injected sample as specified in the sample editor 
for the component, not the concentration measured at the detector. 
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The response factors can be determined from a single injection (concentration, 
level) or from multiple injections with different concentrations of the same sample 
or sample mixture (multi-level calibration) using linear regression analysis. The 
calculation of response factors is available from the Options > Reference table... > 
Response factors menu. The results for multiple peaks and multiple detectors can 
be transferred directly to a reference table file (*.REF) using the to “Ref”- File button 
in the response factor calculation dialog. Additional details can be found in the 
Options menu of the Elugram window (cf. chapter “Elugram Window” on page 224). 

 

NOTE Please note that the component concentrations in the sample editor will be 
assigned in ascending elution order to the peaks for HPLC response factor 
calculation; e.g., concentration “comp. 1:" will be assigned to “Peak A”, etc. 

 

In order to evaluate a sample or a sample series with the reference table, the HPLC 
reference file must be loaded in the elugram window (Options > Reference table > 
Load).  

The comparison with the peaks found in the HPLC mode is done automatically 
when a reference file is loaded or when a peaklist is generated with Options > 
Peaklist sort for.... If peaks were inserted or deleted in the elugram, a new 
comparison with the reference table can be enforced using Options > Compare 
with list. 

Additional information on HPLC related menus can be found in the Options menu of 
the Elugram window (cf. chapter “Elugram Window” on page 224).  
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Peaklist from File 

If the automatic peach search function doesn’t meet your peak search criteria (e.g., 
if no relative minimum between structural sample features is observed), you can 
preconfigure the peak settings according to your needs. 

WinGPC Software will read the settings from a text file of the following structure (”i” 
is the peak increment, starting at 1): 

 
 

PEAK_i= peak description (name) as it shall be displayed 

UNIT_i= possible values for units are: ml (milliliters), min (minutes), sec (seconds), Da 
(Dalton); this unit will be used as unit for following parameters 

and 
 

MAX_i= expected maximum of peak (in given units) 

MAXDEV%_i= optional: peak search window as in HPLC mode to identify a peak correctly; if 
missing or value=0 next peak (no matter which deviation) is found 

or 
 

START_i= start value (in given units), START value must be smaller than END value (also 
with Da) 

END_i= stop value (in given units) 

optional 
 

RESPONSE_i= response factor as in HPLC mode, i.e. defined as conc/area; if missing or value=0 
no concentration calculation is performed 

Example: 

PEAK_1=Peak 1 - maximum 
UNIT_1=ml 
MAX_1=6.5 

⇒ peak with maximum next to 6.5 ml (no max. deviation!) 

PEAK_2=Peak 2 - range 
UNIT_2=ml 
START_2=7 
END_2=8.5 

⇒ peak within 7.0 and 8.5 ml  
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PEAK_3=Peak 3 - maximum with MAXDEV 
UNIT_3=ml 
MAX_3=9.8 
MAXDEV%_3=5 

⇒ peak with maximum within 5% of 9.8 ml 

The peaklist can be created and edited in any standard text editor, inclusive 
notepad. 

To apply the peak list to your data acquisition, procede as shown below: 

 
Figure 57 Create a peaklist and save it as *.txt file (1), activate the HPLC mode in the elugram window and select 

[Options][Peaklist sort for][from File] (2), select the preconfigured file (3) 

Depending on your global settings (display of Inject Options), you may be asked for 
the injections the peaklist should be applied to. 
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The result is shown in the figure below: 

 

Peak A and B are analysed as defined in the peaklist (Peak 1 and 2), the third peak 
was not assigned, because the deviation was greater than the limit set by 
MAXDEV%. 
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X-Axis Context Menu 

These functions are accessible by clicking on the X-axis labeling with the right 
mouse button. 

Table 43 X-axis context menu 

Function Description 

Find 
maximum/minimum: 

Searches to the next relative maximum/minimum in the active curve from the 
mouse cursor position where the function has been invoked. When the next 
relative minimum/maximum is found a dialog box opens, where peak position 
(Vp), molar mass and sample name for the creation of calibration tables are 
displayed. When using a viscosity detector, the intrinsic viscosity from the 
calculation column of the viscosity information box will be shown. These can be 
edited, and molar masses can be selected from the radio button list on the 
right. The calibration molar masses displayed there must be entered in Editor > 
Samples. The Add to calibration button appends the data set to the active 
calibration table. If no calibration table is loaded in the Calibration Window, this 
button is grayed out. Please remember to use the File > New command in the 
calibration window to create a new calibration curve; otherwise, data sets will 
be appended to the one currently displayed in the calibration window. Cancel 
will close this dialog without any changes. 

Set peak integration: Performs a peak search in all displayed curves. The integration limits are placed 
around the found peak, whereby the first local minimum to the left or right of 
the mouse pointer position will be used. 

Insert Peak: Inserts peak start and peak end markers at the current mouse cursor position. 
This option is useful if the automatic peak finder will not work, e.g., with very 
small peaks or shoulders which do not possess a relative minimum. The peak 
markers have to be dragged to the correct start and end positions manually 
before useful results can be obtained. Delete peaks: Peaks can be deleted by 
clicking on the peak identifier label with the right mouse button. 

Set standard scale: Allows the manual setting of the displayed X-axis range of the chromatogram 
and sets the default standard scale. 

Standard scaling: Restores the scale of the last manual scaling (e.g., after editing the scaling by 
the arrow keys or the scroll bar of the X-axis.). A tick mark in the context menu 
indicates if the standard scale is in use. 

Properties: This context menu is available on each axis in the WinGPC Software. It allows 
setting axes properties individually. For example, text attributes (font, size, color 
etc) and background properties of the axis can be defined. It is also possible to 
switch from elution volume to elution time representation for X-axis properties. 
The axis properties will be saved for each instrument individually. 
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9 WinGPC Software ReportDesigner 

Please note that some WinGPC Software functions might be deactivated due to 
certain user level restrictions. These menu items are either erased (in context 
menus) or greyed out with a padlock symbol in front of it. Some buttons are not 
functional. For further information consult the chapter “WinGPC Compliance ” on 
page 507 of this user guide. 

 

The WinGPC Software ReportDesigner is an optional module which allows the 
creation of individual report layouts in desktop publishing quality. The layout is a 
template which can hold different objects like formatted text, graphics, tables. 
Report layouts can contain any piece of WinGPC Software information (parameter, 
result, graphics, file name and properties, etc.) independent of the window they are 
located in. This allows to create a single report layout which contains all items 
which are needed on a single or multiple page printout with just one mouse click or 
even fully automated. 

The menu items Edit Report and Print Report are located in the Raw data window 
in the Raw data menu. Alternatively, printing from the ReportDesigner or editing a 
report layout can be done by clicking on the respective icons on the icon bar. A 
mouse click on the icon Quick Report will print directly with the previously selected 
report layout on the default printer defined in the layout. Please note that these 
commands are only available if the ReportDesigner module has been purchased; 
otherwise, they are grayed out. 

 

ReportDesigner functionality can be used with the WinGPC Software automation to 
create reports which automatically check user defined pass/fail criteria and modify 
the report contents automatically. In Automation properties, report layouts can be 
chosen for automated sample processing in the Reporting section of the Report tab 
using the …Browse button. Similar to the Quick Report icon, printouts are 
automatically directed to the printer for which this layout was created. 

The ReportDesigner offers several ways to direct the output, which can be easily 
selected from the dialog in Raw data > Print Report. The Options... button on the 



WinGPC Software ReportDesigner 

Agilent WinGPC Software User Guide 334 

right of the Direct to... provides more options. You can edit here printer properties 
and even page formats individually for each region defined in the layout. If required 
changes can be made permanent. 

Table 44 Printer properties 

Option Description 

Printer: prints the previously selected report layout to the selected printer (by 
default the printer for which the layout was generated). 
A different printer can be chosen using the Change... button. The number 
of copies and printing selected pages only can be set in the Options 
section. 

Preview: creates a screen preview of the current report. If the preview looks ok, 
printing can be generated from the preview menu bar. Please note that 
the ReportDesigner Preview does not copy the printout to the Windows 
clipboard (as in the case of the standard WinGPC Software report). Use 
JPEG output instead or the menu Raw Data > Report to clipboard to 
import ReportDesigner reports into other applications. 

Presentation: Display of the current report in the presentation mode. The presentation 
mode will be stopped by pressing the Esc key. 

Adobe PDF: a *.PDF-document is created from the report and can be saved with a 
user-specified name. An additionally installed PDF-writer is not needed 
with ReportDesigner. 
Options...: Document options (Title,...), Properties (Compression Type, 
Font embedding,...), Security (Encrypt document,...) 

Multi-Mime HTML Format, 
XHTML/CSS Format:  

can be used to publish reports in the Internet, Intranet or Extranet as 
HTML or Multi-Mime HTML files. These files meet the W3C specification 
and generate HTML 3.2 code which can be opened by any modern 
browser. The default file name is the sample name (or the calibration file 
name). Graphics will be saved separately as JPEGs and linked to the 
HTML file or embedded into the Multi-Mime HTML file. 
Options...: Print resolution and JPEG-options (Color mode, Quality) 
 
Note: HTML specifications do not support overlapping objects. If the 
layout uses overlapping objects, an error message will appear which lists 
all objects which cannot be exported to HTML. In such cases we 
recommend using JPEG export instead, which can be viewed in every 
modern browser, too. 

Microsoft Excel Format: complete reports with all layout elements or table objects can be exported 
directly as *.XLS files. They can be edited with spreadsheet software for 
further evaluations or special plots. 
Options...: JPEG Generation (Resolution, Color mode, Quality) Data Export 
(tables only, all pages in one table) 

Microsoft Word Format: reports will be generated in MS Word format; the creation is executed 
inependently from the installation of the product; due to format 
restrictions some format features, e.g., mixed page orientations and 
tabulators are not supported. 
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Table 44 Printer properties 

Option Description 

Rich Text Format (RTF): exports the report with a user-defined name as formatted text. You can 
open RTF files with any word processing program and edit text and 
graphics separately. 
Options...: Color mode, Resolution, General Options 

Microsoft XPS Format: a *.XPS document is created from the report and can be saved with a 
user-specified name. An additionally installed XPS-writer is not needed 
with ReportDesigner. 

Multi-TIFF, TIFF: creates TIFF reports with a user-specified name. 
Options...: Picture-Export Options (Color mode, Resolution, Quality) 
 
Note: Multi page reports are converted into one single TIFF file (Multi-
TIFF) or each page into automatically consecutively numbered TIFF-files. 
Therefore, it́s recommended to create separate folders for each report. 

Bitmap, Metafile (EMF), 
PNG, JPEG: 

exports the report as an uncompressed JPEG file which meets the JPEG 
specifications and can be viewed in every modern browser. The file name 
can be specified by the user. This file format can be used to import 
ReportDesigner images to any other Windows application. 
Options...: Picture-Export Options (Color mode, Resolution, Quality) 
 
Note: For multi page reports, every single page is converted into a graphic 
which is consecutively numbered automatically. Therefore, we 
recommend creating a separate folder for each printed report. 

Fax Device (local): sends a fax using the fax project parameters  

File: creates a *.prn file with user defined file name; output via copy on any 
printer 

HTML, HTML jQuery 
Mobile: 

Generates HTML formatted reports using jQuery mobile framework and 
Javascript, the files are optimized for the display on mobile devices. 

Pinwriter (TTY): like print option “File”, a *.PRN file is created that can be used to copy 
them any time to the printer. 
Options...: Printer Emulation (ESC/P 9Pin [Epson LX],..., ASCII, ANSI, 
UNICODE) 

Text Format: the content of table objects can be exported as *.TXT file with user-
defined name to be opened with any editor or word processing program. 
Options...: Character set (ASCII, ANSI, UNICODE), export only data, data 
export options (separator,...) 

XML Format: creates *.XML files with user-specified names that can be imported into 
other software (e.g., database). 
Options...: Layout (resolution, all pages in one file, tables only), JPEGs 
(color mode, quality), JPEG export (as file, embedded, none) 
 
Note: As depending on the settings, one or more JPEGs will be created. 
So, it might be recommended to create a folder for each XML-report. 
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NOTE Default report output devices can be selected in and saved with the report layout, 
e.g., PDF, preview, etc. by selecting Project > Page setup in the Export Media tab. 

 
 

The ReportDesigner Quick Reference Guide (in "Documentation" folder of 
installation medium) or the ReportDesigner online help should be consulted on how 
to create report layouts. Many important tips and tricks can be found there on how 
to optimize the layouts and make the most outstanding presentation of WinGPC 
Software.  

Please note that the WinGPC Software ReportDesigner will not show up as a 
module in the WinGPC Software Login window (as the viscometry or copolymer 
module would). However, it is always present in the background when needed and 
purchased. Menu items and icons related to ReportDesigner functionality are 
grayed out if no valid ReportDesigner license has been obtained. 

A new report layout is created when the ReportDesigner editor is opened with a new 
(non- existing) file name. A software wizard starts automatically and assists you 
during the first steps. Agilent provides sample report layouts for various 
applications that illustrate the powerful desktop publishing features of this software 
module. These reports can easily be modified and, of course, you can copy useful 
elements into your own layouts. 
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Converting Existing Layouts into ReportDesigner 
Layouts 

ReportDesigner uses a new layout format. If you open an existing layout for the first 
time with ReportDesigner, it will be converted automatically into the new format. A 
message will inform you that ReportDesigner cannot open converted layouts 
anymore. Therefore, it is recommended to save converted reports using another 
name or just leave the ReportDesigner without saving changes if you want to keep 
existing reports unmodified. 

The ReportDesigner variable list is extended compared to the ReportDesigner with 
retained variable names (exclusions see below). Existing layouts can be converted 
into ReportDesigner format without difficulty. Only table objects have to be treated 
in a special way. 

In the ReportDesigner, tables could be placed everywhere on the layout. The 
ReportDesigner introduces an element called report container in which tables are 
placed subsequently. So, only one table per layout can be processed during 
conversion. The table printed out first is selected by default. All other elements in 
the base layout (text boxes, diagrams,...) are converted without any problem. To be 
sure that the most important or complicated table will be converted, just delete all 
other tables (e.g., simple headerline tables that can be recreated very easily). 

It’s also possible to copy/paste each single table into a separate ReportDesigner 
layout. In this way you generate conventional layouts with only one table each. 
These reports you can convert subsequently into ReportDesigner format, name 
them appropriately and save. Now you can copy/paste one table after another into 
your base layout́s report container. As copy/paste operations can only be done for 
layouts of the same version, one has to perform the conversion steps for each 
single table. 

Please do always check converted layouts for correct functionality and consider the 
following changes in ReportDesigner variables and variable types! 

 

NOTE You can remove the message “This project contains a table that is not available 
now...” by the following procedure: 
• open the *.LST-file of the ReportDesigner layout with any text editor 
• search for “Table:” 
• delete “Table:”and save the corrected layout 
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Modifications for a Successful Layout Conversion 

Variables with the prefix Calibration refer to calibration curves stored with the 
measurement, the prefix Calibration_file refers to the calibration opened in the 
calibration window. Similarly, in ReportDesigner exist the variables 
Diagrams.Calibration and Diagrams.Calibration_file that has not been distinguished 
before. 

Furthermore, in ReportDesigner, the date variable Calibration.Creation_date and the 
string variable Calibration.Creation_time have replaced the previous string variable 
Calibration.Created. The same is true for Calibration.Update_date and 
Calibration.Update_time and Calibration_file.Creation_time. 

This means, you have to check converted layouts that contain calibration curves 
and related creation/modification dates and edit them manually. 

If you want to round significant digits, you have to use self-made functions adjusted 
to ReportDesigner. Some suggestions can be found in the example layouts 2, 7, 10 
and 11. 

Please do also consider the document Update Information on ReportDesigner where 
all changes are summarized. 
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Properties and Features of the Example Layouts 

This section gives an overview on the features of the example layouts delivered 
with your WinGPC Software installation and automatically installed in your program 
folder. 

Example Reports 

Calibration Report  

(enhanced_calibration_report.lst): 
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multi page layout: 
 extended tables continue on next page(s), page break is triggered automatically 
 print date, signature and layout used are printed out on last page only 
 different page format (portrait or landscape) for following page(s): 
 here large diagram (landscape) on first page and tables/parameters (portrait) 

on following page(s) 
 changing paper size from portrait to landscape without any problem; report 

container covers both paper sizes 

parameter table: 
 MH-coefficients are displayed only if MH-a is not 0 (cf. appearance conditions) 
 background height adapts dynamically to the table height (controlled by 

userdefined variable @MHparameter) 

Calibration table: 
 Zebra pattern (easily defined and activated as data line option) 
 header and data line are adapted automatically depending on visco data being 

present or not 
 if weight <> 0 or deviation > ± 5% (each can be user specified), the concerning 

field will be marked red, and a warning will be displayed (controlled by 
userdefined variables) 
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Overlay Report  

(overlay_statistics.lst): 

 

multi page capability (cf. Calibration Report) and selectable paper size for following 
page(s). 

caption: 
 up to 32 curves with related colors 
 only curves displayed in the overlay are listed (data line appearance condition) 
 curve names abbreviated (depending on overall length of the name string) 

results: 
 table sorted (here: decreasing by Mw) 
 intelligent round function: Mn, Mw are rounded to 4 significant digits 
 calculation of average with standard deviation (here: Mn, Mw; ReportDesigner 

statistic functions) 
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LS and Molar Mass Evaluation  

(comprehensive_LS_report.lst): 

 

Multi page capability (cf. Calibration Report): 
 changing paper size from portrait (first page) to landscape (following page(s)): 
 report container height must be defined differently for first and following page 

(condition controlled by page()-variable) 
 user input with combobox while printing (new ReportDesigner function: 

AskString-Choice$) 

Parameter: 
 sample name and project file name abbreviated (depending on overall length of 

the name strings)  
 column names are only displayed when present in the method (cf. appearance 

conditions) a line feed is produced for every column not present 
 ⇒ table height is dynamically adapted, correct positioning of following tables  
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MWD results: 
1 Molar mass averages only for concentration detectors (conditioned by detector 

signal type) 
2 All available calibration types in one table 

Lightscattering angles: 
 marked red if angle is deactivated 
 caption Slice Results is adapted automatically (by variable plottype) 
 on demand (user input while printing): slice lists for all angles with molar mass, 

radii of gyration and branching (if activated in the LS screen) 
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Visco and Molar Mass Evaluation 

(comprehensive_viscometer_report.lst): 

 

user input with combobox while printing (ReportDesigner function: AskString 
Choice$) 

Parameter: 
 only columns present in the method are shown; dynamic adaption of table 

height by linefeed (see appearance condition) 

MWD results: 
 only displayed for concentration detectors (appearance condition controlled by 

variable signal type) 
 zebra pattern (easily defined and activated as data line option) 
 on demand (user input while printing with AskStringChoice$) visco data slice 

list with all curves activated in the visco screen; automatic page break 
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Sample Search and Statistics 

(sample_search_statistics.lst): 

 

results: 
 sorted: ascending by eluent (table property; easily to be changed) 

 grouped by eluent 
 ⇒ number of samples per eluent 
 number of eluents (userdefined variable) 
 overall number of samples (userdefined variable) 
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3D bar chart: 
 operator, eluent and number of samples plotted 
 declination and rotation can easily be adapted 
 colors can be defined by user 

2D pie chart: 
 operator vs. number of samples 
 declination and colors user defined 

Cross table: 
 eluent vs. operator 
 each number of samples/operator and samples/eluent and total sum  
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Sequence List 

(enhanced_sequence_list.lst):  

 

 extended sample names are abbreviated 

 either substance or n.a. will be displayed (conditioned display) 
 signed samples are written in red (see appearance conditions)  
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Raw Data and Measurement Conditions at Inject  

(system_status_details.lst): 

 

 sampletype calibration: red color if concentration = 0 g/l (toggled by 
appearance condition) 

 name, serial number and firmware of Agilent modules only displayed if 
connected (cf. appearance conditions) 

 Intelligent round function: Mn, Mw are rounded 3 significant digits 
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System Status with Audit Trails 

(system_status_AuditTrails.lst): 

 

 user input with combobox while printing (new ReportDesigner function 
AskString-Choice$)  

 Agilent modules with serial number and firmware displayed if present (see 
appearance conditions) 

 user input sample name of last system test 
 system test compliance with DIN 556721-1 is checked automatically 

⇒ warning if not compliant 
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 on demand (user input AskStringChoice$ with combobox Yes / No) printing of 
audit trails: instrument, session, sample and administrator 

  

 user level is checked 
 ⇒ administrator audit trail can only be printed out if administrator is logged in! 

Multiarea Report 

(mutiarea_report.lst): 

 

 only defined areas are displayed (see appearance conditions) 
 dynamic adaption of table height by conditioned linefeeds 
 display of results or “-“ (conditioned display) 
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Combined GPC-HPLC-Report 

(GPC-HPLC_report.lst): 

 

extended project path abbreviated 

sample parameters: 

 sample type calibration: red color if concentration = 0 g/l (cf. appearance 
condition) 

 dynamic adaption of table height by linefeeds (appearance condition: if 
substance is not defined or sample type <> calibration) 

instrument parameters: 
 only columns and detectors present in method window are displayed 
 table height adapted by conditioned linefeed 

MWD results: 
 only concentration detectors are shown (conditioned by variable signal type) 
 Intelligent round function: Mn, Mw are rounded to 3 significant digits 

HPLC evaluation: 
 peaklist is sorted by area or height corresponding to WinGPC Software settings 

(see appearance conditions and table properties sorting) 
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Detailed 2D-Results-Report  

(2D_results_report.lst): 

 

 selective display of declination and rotation or Axis active (see appearance 
conditions) 

 display of active grid and grid name or not active (appearance conditions) 
 calibrations of 1st and 2nd dimension are shown if active 

  

2D-Results: 
 only shown if calibration(s) are active 
 intelligent round function: Mn, Mw are rounded to 3 significant digits 
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The ReportDesigner Variable List 

The List of Variables contains an explorer-like table with all WinGPC Software 
parameters, results, graphics, file and date information, etc. It consists of two major 
elements: variables and fields. Variables represent a fixed WinGPC Software 
parameter which is defined by its absolute properties (e.g., a results value of 
detector 1). In contrast, fields are used to create tables (with headers and data 
rows). WinGPC Software will calculate the number of samples in overlays or 
detectors in multi-detector setups during printing. This means that a single report 
layout can be used for analyses with very different instrument configurations and 
the user need not think or take care about this. 

Example: 

You are using a data acquisition method with UV and RI detection. Depending on 
the type of sample, the report should sometimes contain the results of UV and RI 
detectors, sometimes only RI data should be reported. 

This can be accomplished easily with a report layout that contains a table filled with 
fields from the List of Variables in Fields > Detector. The ReportDesigner layout 
preview fills all cells with 0. The table cells and number of table rows will be 
calculated during printing depending on the number of displayed detectors: in case 
only the RI detector is displayed in WinGPC Software, only a single data (result) row 
will be printed, otherwise 2 data (result) rows will be printed if both detectors are 
displayed. 

 

NOTE In contrast to tables filled with fields, the fixed variable of a detector result is also 
available in the List of Variables Variables > Results > MWD for each detector. They 
should be used for layouts in which the instrument configuration does not change. 
The correct contents of the variables can already be checked in the layout editor 
Preview window, which refers to the data currently evaluated in WinGPC Software. If 
no sample is under evaluation in WinGPC Software, the variables are empty or 0. In 
contrast to fields, the detectors which are not displayed in WinGPC Software will be 
reported nonetheless, if they have been entered in the layout as variables. 

 



WinGPC Software ReportDesigner 

Agilent WinGPC Software User Guide 354 

Contents of the Variable List 

Variables 

Table 45 Variables 

Variable Definition 

ReportVar Information related to the layout used (e.g., Report_name, Creation_date) 

PC_configuration Information related to the workstation and the WinGPC Software installation 
(e.g., operating system: Operating_system, WinGPC Software license number: 
WinGPC_serial_number) 

UDC Information related to the PSS UDC810 Universal Data Center (e.g., UDC_Name, 
UDC_Connection) 

CFR Information related to the logged in user (e.g., UserName, Userlevel) and audit 
trails (e.g., Session_Audittrail) 

Acquisition Method and instrument information (e.g., Project, Operator, Instrument...), 
columns and detectors (also detector color); 
information on instrument options for viscometer and light scattering detectors 
from the method window (DPT-sensitivity, Wavelength, Scattering_angle, 
LS_constant, etc.) 

Processing Data processing information of the current sample, e.g., inject time 
(Injection_time), baseline and integration limits (Baseline_left, ...), used 
calibration file (Calibration_file_1) and calibration type (Calibration_type; 
cf. variable contents below), etc. 
Settings in the viscometry, light scattering window, in the HPLC mode 
(e.g., Reference_file) and automation settings (e.g., Calibration_file, 
Internal_standard_correction,...) 

Sample Sample information from the sample editor, e.g., name of current sample 
(Sample_name) 

Calibration Information on the calibration used in the current project:  
calibration file (File), fit function (Fit), file create date/time (Created) and file 
modify date/time stamp (Updated), regression results of the calibration fit 
(Coefficients) 

Calibration_File Information on the active calibration file in the calibration window:  
e.g., calibration file (File), fit function (Fit), file create date/time (Created) and file 
modify date/time (Updated), regression results of the calibration fit 
(Coefficients) and regression coefficient R 

Overlay_calibration Information on each of up to 16 calibration curves overlaid in the calibration 
window, e.g., name (File), curve color (color), internal standard used 
(Name_internal_standard), columns used (Columns), etc. 
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Table 45 Variables 

Variable Definition 

System_test System suitability test results for the selected standard: all parameters and 
results of the system test incl. which guideline is used for testing 
(reference_standard); the subfolder lists all limits (requirements) which have 
been set. 
 
Note: 
• system test results are kept until a new system test has been calculated or 

WinGPC Software is closed 
• use the Fields > System_test_table for simultaneous output of different 

reference standards in comparison 

Performance_tests Performance test results for the selected signal including the type of test (type) 
for all detectors (sub folder detectorN); the test result parameters of each 
performance test are listed in the sub folders for each detector 
 
Note: There is no corresponding Field variable for tables 

Sieve_settings Set of parameters which are entered in the Retention % dialog box and the 
current sieve curve equation 

Search_Settings Parameters of the sample search mask (e.g., Sample_Name, Inject_Date, 
Eluent) 

Results MWD results for each individual detector (Mn, Mw,..), results from different 
types of molar mass determination (conventional, viscometry, light scattering, 
triple), results from light scattering and viscosity window (Mark-Houwink 
coefficients: Mark_Houwink_K, Mark_Houwink_A, bulk intrinsic viscosity: ng, 
bulk Mw,g from light scattering...), chemical heterogeneity results for each 
detector (e.g., average_comp) 

Overlay Results on each of up to 32 overlaid signals (Mn, Mw...) of the active overlay, 
including curve details like inject date/time (Inject_time) and curve properties 
(Smoothing, Color, Calibration_file), etc. 

MultiArea multi-area settings (e.g., area start Settings > Area_1-Start and end Settings > 
Area_1-End, used *.MAS parameter file (File) and results for each range and 
detector) 

Two_D File information and settings of the 2D window (e.g., 2D_file_name, 
grid_file_name, 2D_area_above) 

Diagrams WYSIWYG graphics of all WinGPC Software windows: raw data, elugram (shows 
overlay, HPLC mode or system test, if active), MWD, viscosity, light scattering, 
calibration, 2D 

LL internal ReportDesigner variables (e.g., OutputDevice, page size and printable 
area of the defined printer) 
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Project Variables 

Table 46 Project variables 

Variable Definition 

@LLFAX Recipient/sender information for FAX and e-mail transmissions 
 
 

Fields 

Table 47 Fields 

Variable Definition 

Sample_Search Parameters of the sample search mask (e.g., Sample_Name, Inject_Date, 
Eluent) 

Overlay_Calibration Parameters and coefficients of the curves overlaid in the calibration window 
(e.g., No, Color, Mark_Houwink_A, Creation_Date) 

Detector Molar mass results (Mn, Mw,...) and detector information (Name, etc.) for 
data table 
The detector assignment is not static (fixed) as in the case of Variables > 
detector; the number of used detectors is automatically updated by WinGPC 
Software 

Calibration Contents of the calibration table of the active calibration file in the 
calibration window selectable by columns (Vp, Mp, ...) 

Data_Editor Provides content of all data editor columns, flexible use 

System_test_table Simultaneous system suitability test results for all standards: all parameters 
and results of the system test incl. which limits have been set for SST 
testing  

HPLC_Parameters Results of the peaklist generated from a HPLC mode analysis (Peak_name, 
Peak_start, Peak_end, etc.); Information on used HPLC reference file can be 
found in Variables > Processing > HPLC 

HPLC_response_factors Results from linear regression analysis of response calibration (in subfolder 
fordetectorN) for multiple compounds (peaks); information on reference file 
can be found in Variables > Processing > HPLC 

Light_scattering_angles Information for multi angle light scattering like scattering angles 
(result_angle), normalization factor (normalization_factor) or angle used or 
not (active) 
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Table 47 Fields 

Variable Definition 

Overlay Information on all curves in the overlay mode (Curve_name, Smoothing, 
etc.) and their results (Mn, Mw,...) 
The curve assignment is not static (fixed) as in the case of Variables > 
Overlay;  
contains special sections on 
• Viscosity_results 
• Light_scattering_results 
• Sieve_results 

Two_D_Parameters Sample information of all samples transferred or loaded in the 2D window 
(e.g., sample name: transfer_injection_available, transfer injection shown in 
overlay: transfer_injection_used, calibration used: calibration )  

Two_D_Isolines Position (position_value) and status (displayed or not) of the isolines in the 
2D window 

Two_D_Results Results and positions for the peaks analyzed in the 2D window (e.g., 
peak_name, peak_x_position, Mn and many more) 

Sample_List Parameters of the samples listed in the sample editor (e.g., Sample_name, 
Substance, Inject_volume, Rawdata_Comment) 

LL Internal ReportDesigner fields (e.g., number of printed data sets 
LL.CountPrintedData, name of the actual table LL.CurrentTable, etc.) 
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Variables with Preset Values 

In most cases variables and fields are filled with parameters and results which are 
determined by the user of the analysis (sample names, file names, concentrations, 
date/time, etc.). A limited number of variables, however, can only contain 
parameters from a preset list (e.g., baseline type, calibration type, fit function), 
which can be renamed on the report, if the preset name does not seem appropriate 
for the end user. 

Example: 

Instead of using the internal variable name “RALLS, vert. pol.” the signal description 
“LS 90̊” should be printed on the report. 

This can be done in the ReportDesigner layout by entering variable conditions: 

 
cond(Acquisition.Light_scattering.LS_method = "RALLS, vert. pol.", "LS 
90 ̊","")  

Every time the LS method uses a RALLS signal with vertically polarized light, “LS 90̊” 
will be printed as the LS method. 

Additional information on fine-tuning reports can be found in the WinGPC Software 
ReportDesigner User Manual or in the online help. 
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Preset Variables 

Method, processing, and sample parameters: 

Table 48 Method, processing, and sample parameters 

Parameter Variable structure/name Options 

Processing Variables > Processing > 
Calibration_type 

• Conventional (calibration with standards) 
• viscometry (universal calibration lg(M[h]) 

vs. Ve) 
• LS (calibration from light scattering) 
• Triple (M from triple detection analysis) 

HPLC Variables > Processing> HPLC > 
mode 

• off 
• height 
• area 

Baseline type Variables > Processing > 
Baseline_type 

• Standard 
• 2 Points linear 
• 3 Points linear 
• 3 Points splined 
• 5 Points linear 
• 5 Points splined 

Analysis Options 
positive/negative 
peaks 

Variables > Processing > 
Peak_type 

• positive peaks 
• positive + negative peaks 
• negative peaks 

Viscometer model Variables > Acquisition > Method 
> Viscometer 

cf. resource tree in method window 

Light scattering 
type 

Variables > Acquisition > 
Light_Scattering > LS_method 

• LALLS, KMX 6 
• RALLS, no pol.  
• RALLS, vert. pol. 

Sample type Variables > Sample > 
Sample_type 

• Sample 
• Calibration 
• Recalibration replace 
• Recalibration average 
• stock solution 
• filtrate 
• retentate 

Curve smoothing Variables > Overlay > Kurve_xx > 
Smoothing or Fields > Overlay > 
Smoothing 

contains the number of points for smoothing 
(moving average) in Curves in the elugram or 
overlay; no smoothing returns “0" 
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Table 48 Method, processing, and sample parameters 

Parameter Variable structure/name Options 

Automation - do 
internal standard 
correction 

Variables > Processing > 
Automation > internal_standard_ 
correction 

yes, no 
 
Note: 
peak position of the internal standard can be 
found in Variables > Calibration > 
Reference_internal_standard for the loaded 
calibration curve, and in Variables > 
Processing > internal_standard_acquisition 
for the active sample 

Automation - 
internal standard 
negative 

Variables > Processing > 
Automation > 
internal_standard_negative 

yes, no 

sieve_results Fields > Overlay > 
sieve_results>retention_n_unique 

*         ,  if result is not unique 
(space), if result is unique 

 
 

Viscosity window parameters: 

Table 49 Viscosity window parameters 

Parameter Variable structure/name Options 

method for IV 
calculation 

Variables > Processing > 
Viscosity > Visco_method 

normal or Solomon-Gatesman 

Weight method used Variables > Processing > 
Viscosity > Visco_weight 

off, Ci, [n]sp, Ci*[n]sp 

molar mass 
calculation method 

Variables > Processing > 
Viscosity > 
Visco_calibration_type 

Elution volume (x-axis: volume; conventional 
calibration) 
Standard (x-axis: molar mass, conventional 
calibration) 
Universal (x-axis: molar mass, universal 
calibration curve) 
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Light Scattering window parameters: 

Table 50 Viscosity window parameters 

Parameter Variable structure/name Options 

Fit function Variables > Processing > Light_Scattering > 
LS_fit 

• linear regression 
• 3rd order polynomial 
• 5th order polynomial 
• 7th order polynomial 

Weight method used Variables > Processing > Light_Scattering > 
LS_weight 

off, sqrt(Ci), Ci, Ci**2 

use original (non-
interpolated) data 

Variables > Processing > Light_Scattering > 
LS_original_data 

yes, no 

angle used for 
MALLS evaluation 

Fields > Light_scattering_angles > Active yes, no 
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10 The Viscosity Module 

Please note that some WinGPC Software functions might be deactivated due to 
certain user level restrictions. These menu items are either erased (in context 
menus) or greyed out with a padlock symbol in front of it. Some buttons are not 
functional. For further information consult the chapter “WinGPC Compliance ” on 
page 507 of this user guide. 

 
WinGPC Software supports the use of all types of on-line viscometers providing one 
or two pressure signals. The use of a viscometer in a GPC instrument allows the 
determination of molecular weights and molecular weight distributions for 
polymers where matching calibration standards are not available. Besides the 
viscometer a concentration detector is needed to determine on-line the 
concentration in every GPC slice. Common concentration detectors are refractive 
index (RI) and UV detectors, that can be used at a wavelength where the 
monomeric unit shows adsorption. Furthermore, calibration standards are needed 
to establish a universal calibration curve. 
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Supported Viscometers 

The following viscometers are supported and listed in the WinGPC Software 
resource tree of the method window. They can be edited after a right mouse click 
on the detector name in the tree and by selecting Edit. 

Viscometers can not be added (like other items) but have to be selected from the 
entries offered by the tree. Please contact your Agilent representative if problems 
identifying the viscometer device occur.  

Viscotek Models 

 

Model No.: 100,110,150R/210R/220R,H502, 200/250, DDA270, TDA 

Viscometer type: four capillary, symmetric bridge, inlet pressure and delta pressure signal 

Data acquisition: analog via 1 A/D converter per signal (either Agilent UIB or legacy PSS 
Interface) 

Login option: activate option Viscometry 

  

Model No.: T50/T60 

Viscometer type: four capillary, symmetric bridge, delta pressure signal 

Data acquisition: analog via 1 A/D converter per signal (either Agilent UIB or legacy PSS 
Interface) 

Login option: activate option Viscometry 
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Knauer Models 

 

Model No.: 200 

Viscometer type: four capillary, symmetric bridge, inlet pressure and delta pressure signal 

Data acquisition: analog via 1 A/D converter per signal (either Agilent UIB or legacy PSS 
Interface) 

Login option: activate option Viscometry 
 

Waters Models 

 

Model No.: 150CV, GPC-2000 

Viscometer type: single capillary, delta pressure signal 

Data acquisition: analog via 1 A/D converter per signal (either Agilent UIB or legacy PSS 
Interface) 

Login option: activate option Viscometry 
 

PSS Models 

 

Model No.: DVD1260/ETA-100x, ETA-20x0 

Viscometer type: four capillary, asymmetric bridge, inlet pressure and delta pressure signal 

Data acquisition: digital (COM, LAN, or USB), or analog via 1 A/D converter per signal (either 
Agilent UIB or legacy PSS Interface) 

Login option: activate option Viscometry 
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Agilent/PL Models 

 

Model No.: MDS 

Viscometer type: four capillary, symmetric bridge, inlet pressure and delta pressure signal 

Data acquisition: digital (USB), or analog via 1 A/D converter per signal (either Agilent UIB or 
legacy PSS Interface) 

Login option: activate option Viscometry 
 

Wyatt Models 

 

Model No.: Viscostar 

Viscometer type: four capillary, symmetric bridge, inlet pressure and delta pressure signal 

Data acquisition: analog via 1 A/D converter per signal (either Agilent UIB or legacy PSS 
Interface) 

Login option: activate option Viscometry 
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Parameters Settings 

Parameters for all models will be set via right mouse click onto the detector name 
of the ressource tree (choose edit). 

 

One capillary viscometers with just one pressure signal (differential pressure) will 
show following dialog: 

 

Four capillary viscometer with two pressure signals (inlet and differential pressure) 
will show following dialog: 
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Four capillary viscometer with just one pressure signal (differential pressure) will 
show following dialog: 

 
 
 

Detector name: Assigns a name to the detector signal. This name is displayed in the instrument 
layout view and the information window of the raw data window. 

Channel No.: Enter the channel numbers for inlet pressure and delta pressure as retrieved for the 
digital signals or (in case of a legacy system) as connected to the interface. 

Offset/Factor: Offset and factor will be 0 and 1 for digital data acquisition. In case of legacy 
hardware with analog data acquisition, the values can be determined according to 
the procedure described in the appropriate Method Window section (cf. chapter 
“Resource Tree” on page 166). For single capillary viscometer, where only voltage is 
needed use the default values for the PSS A/D converters. 

Inlet Pressure: Optional: if the inlet pressure signal is not measured online a fixed value can be 
entered here 

DPT sense: Default value: 1. Due to e.g., aging processes of the pressure transducer 
membranes it might be necessary to work with the DPT sense. The measured 
intrinsic viscosity is multiplied with this factor to correct deviations from the 
expected value. The DPT sense can be determined measuring a viscosity polymer 
standard with known intrinsic viscosity. WinGPC Software will automatically 
calculate and display the DPT sense in the information window of the viscosity 
window. 
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NOTE If the calibration standards are measured under the same conditions the DPT sense 
does not influence the molar mass distribution and averages. The Mark-Houwink 
coefficient α, that provides structure information, is also not affected. However the 
global (overall) intrinsic viscosity and the Mark-Houwink coefficient K will be 
influenced if the DPT sense is changed. 

 

NOTE The viscometer properties dialog for finished measurements allows only to change 
the DPT sense and the inlet pressure default value (if not measured). The factor and 
offset values can be changed in the instrument layout view directly. Channel 
numbers and detector name can not be changed at all. 

 
 

NOTE For better usability the parameters are saved in the viscometer.ini file located in the 
c:\wingpc_8#1 folder. If the data acquisition PC is changed this folder can be 
directly copied to the new PC to keep all parameters and user specific settings. 
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Basics of Viscometry Theory  

According to the concept of the universal calibration (see calibration in chapter 
“Calibration” on page 21) true molecular weights and molecular weight distributions 
can be measured if an on line viscometer is used. 

Primary information obtained from a viscometer is the specific viscosity, ηsp. Please 
refer to the viscometer manual for detailed information on the calculation of the 
specific viscosity from the pressure signal(s), since this is detector dependent.  

The ratio of the specific viscosity, hsp, and the concentration, c, is the reduced 
viscosity:   

ηred = ηsp/c. The limiting value at vanishing concentrations is the intrinsic viscosity 
[η]. In the case of GPC it is assumed, that the concentrations are small enough to 
ignore the concentration dependence, i.e. [η] ≅ ηsp/c. 

The intrinsic viscosity is not only measured globally, but also for every elution 
volume slice. This provides a Mark-Houwink plot and the chance to measure Mark-
Houwink coefficients for samples with a broad molecular weight distribution. 

Slice molar masses for unknown samples are obtained according to  

i

calib,i
i ][

)M*]([
M

η
η

=  

where the numerator contains information from the universal calibration curve. The 
molecular weight distribution and the molecular weight averages are obtained with 
the slice molar masses in the usual way (cf. chapter “Molecular Weight Averages 
and Molecular Weight Distributions in GPC/SEC” on page 18). 

A universal calibration curve is created with molar mass calibration standards. The 
result of log(M*[η]), where [η] is measured on line, is plotted against the elution 
volume and fitted with the appropriate fit function. 

The concentrations needed to obtain the intrinsic viscosity can be obtained from a 
concentration detector e.g., a differential refractive index detector or a UV detector. 
Details on this are given in chapter “Determination of Slice Concentration” on page 
48. 
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Performing Viscometry Measurements 

This section describes the necessary steps for viscometry data acquisition and 
processing. Only new features and parameters will be discussed to keep the Agilent 
WinGPC Software User Guide compact and to avoid repetitions. The basic features 
of the WinGPC Software are described in their respective chapters. Please refer to 
them, if some notions and features are not explained here. 

Method Window 

Edit all items in the resource tree. Most important are the concentration detector(s) 
and the viscometer. Enter as many values as known. If the slice concentration 
should be determined using the concentration determination methods Fact*dn/dc 
and Fact.*Conc., the factor for the concentration detector needs to be entered. If 
the factor is not known, it can be determined measuring a sample with known 
concentration and dn/dc. 

Add the resources in the instrument layout view. Drag&drop the concentration 
detectors or define the number of concentration detectors in the Method Window 
using Definition > Number of detectors and select them manually from the pop-up 
list with a left mouse click on the corresponding item. Viscometers need to be 
added with drag&drop. 

Please note that it is better to remove the viscometer (drag&drop of none from the 
resource tree on the icon) before changing the number of concentration detectors. 
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Raw Data Window 

Enter the necessary sample dependent parameters: 
 concentration 
 injection volume  

in the Editor > Samples dialog. 

Injection volume and concentration are needed for the calculation of the slice 
concentration if the methods injected mass, Fact.*Conc. and Conc.*dn/dc should 
be used. Details describing the calculation of concentrations can be found in 
chapter “Determination of Slice Concentration” on page 48. 

The refractive index increment dn/dc will be used for the calculation of the slice 
concentration, if the concentration determination method fact.*dn/dc is selected. If 
this method should be used, please enter the dn/dc value also. 

 

NOTE The dn/dc value for the concentration determination is not needed if chemically 
equal substances will be investigated. If the detector factor is determined with a 
certain material, it can be used for the same material without any restrictions. Only 
if different substances should be investigated the dn/dc is needed. 

 

The first measurement should be performed with calibration standards with known 
concentration to establish the universal calibration curve. A description how the 
universal calibration curve is established is available in the “Calibration” chapter of 
this user guide, in the step-by-step instructions of the Online help (Help > Step by 
step) and in the WinGPC Quick Reference Guide (in the Documentation folder of 
installation medium). 

 

NOTE Universal curves have no special file extension. They are saved together with the 
conventional calibration curve under the same file name. WinGPC Software detects 
automatically if a calibration curve provides both, conventional and universal 
processing. The setting in the mass distribution window defines the kind of analysis 
that is executed. 
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Evaluation of Viscometry Measurements  

The following data processing steps are necessary to obtain results from runs with 
a viscometer. 

Raw Data Window 

In the Raw Data Window you must set the baseline limits and perform the optional 
correction with the internal standard. If you are using the concentration 
determination methods injected mass, Fact.*Conc. and/or Conc.*dn/dc you must 
set the baseline in a way that the area under the RI Signal inside the baseline limits 
reflects the polymer quantity. I.e. the complete polymer peak must lie inside the 
boundaries, but signals like system, salt or solvent peaks are excluded. If not done 
yet load the universal calibration curve using Calibration Data > Load from the 
menu. 

Elugram Window 

Here the integration limits need to be defined just as described for conventional 
data processing (see chapter “Elugram Window” on page 224 for more details). 

Viscosity Window 

The viscosity window is the central window for selecting specific calculation 
options and to verify primary information. If the processing parameters are fixed by 
the method this window is only needed for trouble shooting. 
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Mass Distribution Window  

The molar mass distribution and the molar mass averages measured with 
viscometry are immediately displayed when the X-axis context menu item Calib. 
Viscometry is chosen. This setting can be changed anytime and be saved with the 
method. 

 

NOTE Besides the currently processed sample the status bar shows also the currently 
used calibration method: If Viscometry is shown Calib. Viscometry is active and the 
universal calibration curve is used. If the name of the calibration curve is shown 
Calib. Standard is used and the conventional calibration curve is used. 
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Viscosity Window 

The viscosity window is the central window for selecting specific calculation 
options and to verify primary information. 

 

The window shows by default the curves for the measured specific and intrinsic 
viscosity. Furthermore, the intrinsic viscosity fit as well as the calculated radius of 
gyration and the branching g’ curve can be switched on/off by clicking on the curve 
name in the information window. 

Besides the curves the information window shows the two columns Calculation 
and Given. 
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Table 51 Viscosity window 

Curves Calculation Given 

Conc. Calculates overall concentration within the 
integration limits. The settings for 
concentration signal and method are used 

Concentration entered in the sample editor. 
If the concentration for more than one 
component is entered, Options > 
Component from the light scattering window 
menu defines what concentration is 
displayed. 

MHK-A 
MHK-K 

Mark-Houwink coefficients K and α, obtained 
from a linear fit of log [η] vs. log M. The red 
markers define the fitting region. 
log K = intercept 
α = slope 

Mark-Houwink coefficients saved and 
retrieved from the active calibration curve. 
The Mark-Houwink coefficients for the 
calibration standards can be entered using 
the calibration window menu item 
Calibration > Parameters.... 

[n]g Global intrinsic viscosity measured for this 
sample using the measured specific 
viscosity and the measured concentration. 

∫
∫ η=η

cdV

dV
][ sp

g  

Global intrinsic viscosity calculated using the 
measured specific viscosity and the concen-
tration and injection volume given in the 
sample editor. 

injinj

sp
g Vc

dV
][ ∫ η=η  

Factor Calculated factor for the concen-tration 
detector defined in the selector bar. The 
factor is needed if the method fact.*dn/dc or 
fact.*conc. should be used. 

Factor of the selected concentration 
detector. Entered in the method window 
instrument layout view. 

Dp-F. Necessary DPT sense, to calculate the 
intrinsic viscosity [η] in the column Given. 
The DPT sense is calculated using the 
concentration of the column Given and the 
experimental specific viscosity. 

DPT sense entered in the viscometer 
properties dialog of the method window. 

 
 

Evaluation parameters can be set in the selector bar. The selector Conc. signal 
allows to define which detector should be used for the determination of the slice 
concentration. The Method selector defines the concentration determination 
method. The third selector in the bar allows to define the fit function used to fit the 
measured intrinsic viscosities vs. the elution volume. This is needed since at the 
peak onsets the uncertainty for data points increases. The fit (as well as the chosen 
weight function) allows to rely on points measured with a higher precision.   
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Table 52 Evaluation parameters 

Parameter Description 

Conc. Signal: Here the concentration detector can be chosen. Available are all concentration 
detectors defined in the method. 

Method:  4 different methods are available: 
Injected mass, Fact.*dn/dc, Fact.*Conc. and Conc.*dn/dc 
see section ”Determination of Slice Concentration” on page 48 for details. 

Fit: Here the fit function for fitting the measured intrinsic viscosity is chosen. Please try 
first the linear function. If the data are fitted badly change first the settings in the 
menu Options > Viscometry > Weight to get a better fit. Recommended setting is 
ci*[n]sp, this is the best choice for most samples. 

 
 
 

NOTE The mass recovery of samples can be easily determined if a calibrated 
concentration detector is used. The overall sample concentration can be measured 
using the method Fact.*dn/dc. The concentration result shown in the information 
window should be comparable to the concentration entered in the sample editor. 
Therefore, the mass recovery [%] is the ratio of the calculated and the given 
concentration multiplied with 100. If the recovery is less than 100% this might be a 
hint for e.g.,  
• a wrong concentration determined with the balance 
• sample interaction with column material 
• micro gel content of the sample and/or therefore sample loss by filtering. 

 
 

NOTE The WinGPC Software ReportDesigner allows the automatic calculation of the mass 
recovery including an automatic warning on the report if it is too low. 
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X-Axis Context Menu 

These functions are accessible by a right mouse click on the X-axis scale. 

Table 53 X-axis context menu 

Function Description 

Elution Volume: The elution volume will be displayed on the X-axis. This setting is useful for the 
selection of the fit function. The accessible elution volume range depends on 
the setting of the integration limits in the elugram subtracted by the part 
excluded through the setting of the calculation limits (Options > Viscometry, 
default: 1%). 

Standard Calibration: The molecular weight of the standard calibration is used as X-axis. 

Universal Calibration: The molecular weights received by universal calibration are used as X-axis. The 
molecular weights in the slices are calculated as: 

1
1

*][ +









=

mess

mess

calib
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Molar Mass LS: This is only available for measurements with viscometry and light scattering 
data. The molecular weights calculated by light scattering will be displayed on 
the X-axis. The fit and weight options (Options > Light scattering) are 
considered, so it is important to specify the light scattering parameters first. 
This feature is useful to measure Mark-Houwink coefficients without any 
assumptions while relying on primary detector information. 

Set standard scale: Allows the manual setting of the displayed X-axis range of the viscosity window 
and sets the default standard scale. 

Standard scaling: Restores the scale of the last manual scaling (e.g., after editing the scaling by 
the arrow keys or the scroll bar of the X-axis.). A tick mark in the context menu 
indicates if the standard scale is in use. 

Properties: This context menu is available on each axis in the WinGPC Software. It allows 
setting axes properties individually. For example, text attributes (font, size, color 
etc) and background properties of the axis can be defined. It is also possible to 
switch from elution volume to elution time representation for X-axis properties. 
The axis properties will be saved for each instrument individually. 
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Y-Axis Context Menu 

These functions are available from the Y-axis context menu on all axes, if you click 
on the Y-axis scale with the right mouse button. A popup menu appears in which 
the following functions can be selected: 

Table 54 Y-axis context menu 

Function Description 

Norm.: Toggles between normalized and manually scaled view. 

Set standard scale: Allows the manual setting of the displayed Y-range of the chromatogram and sets 
the default standard scale. 

Standard scaling: Use preset Y-axis scale as defined in Set standard scale. If the standard scale is 
in use, this command shows a tick mark. 

Tip: The method file also saves the scaling settings of the various axes. These will be loaded when the 
method file is retrieved from the file system. 

Properties: This context menu is available on each axis in the WinGPC Software. It allows 
setting axes properties individually. For example, axis labels, text attributes (font, 
size, color etc) and background properties of the axis can be defined. 

Tip: It can be very useful to assign the Y-axis caption in the same color as the detector signal and give 
the axis a descriptive name (e.g., measured LS intensity). 
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File Menu 

Table 55 File menu 

Function Description 

Printer Setup: Allows definition of parameters for the default printer defined in the Windows 
Control Panel. 
Landscape format prints the graphics on a full page. Portrait format prints the 
graphics, full method documentation and results by default. The printed information 
in the portrait layout can be selected for automated runs in the Definition > 
Automation Settings dialog box. The exact information of the portrait format 
printout depends on which window will be printed. 
For color printers you can select color or monochrome printing depending on the 
printer driver options. The color of the curves in monochrome printouts are mapped 
automatically to a line style to avoid unreadable black and white prints.  
The correlation between curve color and line style in monochrome-print is listed in 
“Curve Colors and Line Styles in Monochrome Printing” on page 534. 

Print: Prints the current contents of the viscosity window to the default printer. The 
graphics are always printed in WYSIWYG mode, i.e. the current window display will 
be printed identically as shown. 

Page Preview: Shows a print preview in a separate print-preview window, which can be sized and 
moved. At the same time this command copies the preview contents to the 
Windows clipboard. When printing in portrait format, the graphics and the text for 
the measurements will shown, while landscape format will print only the graphics. 

ASCII Save as: Saves the currently in the viscosity window displayed data as ASCII file for use in 
other applications or for the transfer data to other computer platforms. 

Edit Comment: Allows to enter a viscosity data related text (comments, hints for data treatment, 
data processing details, observations, etc.). Up to 1024 characters can be entered 
for each injection (sample) separately. Alternatively, the  icon in the status bar 
(see “Comment and Options” on page 159) can be used to open the comment 
dialog box. This icon is gray if no comment has been entered for this sample, if text 
has been entered it is highlighted in green. 
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Options Menu 

Table 56 Options menu 

Function Description 

Editor slice data: Transfers the displayed data to the WinGPC Software data editor. 

Component: Assigns the sample editor's component concentration to the peak (see also Raw 
Data Window Menu Editor > Samples). The concentration of the selected 
component appears in the column given of the information window. 

Viscometry 

• Calculation 
limits:  

Filters less significant evaluation points so that only areas in which concentration 
and viscometer detector show significant data are used. A defined percentage of 
the concentration detector peak maximum (default: 1 %) is then discarded. 

• Fit: The measured intrinsic viscosity should be fitted linear or by a polynomial 
function of 3rd, 5th or 7th order. This fitted intrinsic viscosity curve will then be 
used to obtain the molar masses from the universal calibration curve. The original 
viscosity data are used if Original Data is chosen. For most samples the fit 
function linear is the best choice. The fit should be selected so that the curve intr. 
visc. fitted matches most of the intr. Visc. acquisition curve. The quality of the fit 
can be improved selecting the proper weight  function (see below). The fit can 
also be chosen using the selector bar in the light scattering window. 

• Weight.... Allows to assign different weights to the elution volume - intrinsic viscosity pairs. 
The chosen weight function influences the fit for the measured intrinsic viscosity 
shown in the viscometry window as intr. visc. fitted curve. The weight has no 
influence if Original Data is selected in the MW fit selector. If necessary, the 
weight function can be selected for each sample separately. In general, the weight 
option ci*[n]sp is the recommended one, since this leads to the best fit for the 
majority of samples. 
• Off: No special weight will be used, all pairs will be treated  equal. 
• ci: Each point will be weighted with the height of the concentration signal. 

Because the viscosity signal on the lower molecular end loses signal intensity 
faster than the concentration signal, such points will be given high weight 
even if only a noisy viscosity signal is provided.  

[n]sp: Each point will be weighted with the height of the specific viscosity signal. 
Because the concentration signal on the high molecular end loses signal intensity 
faster than the viscosity signal, such points will be given high weight even if only a 
noisy concentration signal is provided.  
• Ci*[n]sp: Each point will be weighted with the product of concentration and 

viscosity signal, to fulfill the different molecular weight dependencies of both 
signals (recommended method). 

Branching: MH-coef. branching opens a window where the Mark-Houwink coefficients K and 
α can be entered. According to [η] = K * Mα the intrinsic viscosity for the linear 
counterpart can be calculated. The resulting values can then be used to calculate 
and show the “branching g’” curve that can be turned on/off using the menu item 
branching g’ or the curve in the information window. 



The Viscosity Module 

Agilent WinGPC Software User Guide 381 

Table 56 Options menu 

Function Description 

Radius of Gyration: Calculation of the radius of gyration according to the Flory-Fox equation. The 
curve will be displayed in the viscosity window (alternately activate/ deactivate of 
the curve in the information box by clicking the radius of gyration). 

SolomanGatesman Calculation of the intrinsic viscosity according to Soloman-Gatesman to limit the 
concentration influence on the intrinsic viscosity calculation from GPC data. The 
calculation is done by: 

21
relsp )ln(

c
2][ η−η=η  
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11 Light Scattering Module 

Please note that some WinGPC Software functions might be deactivated due to 
certain user level restrictions. These menu items are either erased (in context 
menus) or greyed out with a padlock symbol in front of it. Some buttons are not 
functional. For further information consult the chapter “WinGPC Compliance ” on 
page 507 of this user guide. 

 

WinGPC Software supports the use of all types of on-line light scattering detectors: 
 right angle (RALLS) 
 low angle (LALLS)  
 and multi angle (MALLS, TALLS) 
 DLS (see “Agilent/PL MDS/GPC 220” on page 393) 

The use of a light scattering detector in a GPC instrument allows the determination 
of absolute molecular weights and absolute molecular weight distributions. Besides 
the light scattering device, a concentration detector is needed to determine on-line 
the concentration in every GPC slice. Common concentration detectors are 
refractive index (RI) and UV detectors, that can be used at a wavelength where the 
monomeric unit shows adsorption.  
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Supported Light Scattering Detectors  

The following light scattering instruments are directly supported and listed in the 
WinGPC Software resource tree of the method window. They can be edited after a 
right mouse click on the detector name in the tree and by selecting Edit.  

Please note that detectors supported via digital data acquisition can be edited only 
 if they are used in a finished run 
 if they are used in a method and if the detector is on line 

Light scattering devices can not be added (like other items) but have to be selected 
from the entries offered by the tree. Please contact your Agilent representative if 
problems identifying the light scattering device occur.  

KMX6 

 

LS type: LALLS  

Data acquisition: analog via 1 A/D converter per signal (either Agilent UIB or legacy PSS 
Interface) 

Login options: activate option Viscosity/Light Scattering 
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Parameters KMX6: 

 
 

Scattering angle [grd]: see LS instrument user manual (typically between 6° and 7°) 

Wavelength [nm]: laser wavelength in nm, see LS instrument user manual 

Instrument constant 
[cm]:  

determine using the WinGPC Software Detector Setup, enter 1 as initial value 

G0 [V]: see LS instrument user manual, if not available use the default value 1. The 
corrected G0 may then be calculated using following equation: 
 
G0 = Mw(ref)/Mw(app) 

Attenuation: see LS instrument user manual, if not available use the default value 1 
 

Wyatt DAWN DSP, DAWN EOS, miniDAWN, miniDAWN 
TREOS, HELEOS 

 

LS type: MALLS  

Data acquisition: all but TREOS/HELEOS: digital, adds 2 analog channels (Aux 01 and 02) which 
can be selected with a right mouse click in the method CH No. field of a 
concentration detector 
TREOS/HELEOS: analog via 3 A/D converter modules for the TREOS and 
8 A/D converter modules for the HELEOS (8 signals out of 18 can be selected 
and recorded). Channels can be set in the miniDAWN TREOS and DAWN 
HELEOS properties respectively. 

Login options: activate option Viscosity/Light Scattering and Wyatt, select COM port 
connected to the light scattering device; for TREOS/ HELEOS: select TREOS 
or HELEOS as port to have access to the light scattering device 
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Parameters Wyatt DAWN, miniDAWN and TREOS: 

 
  Figure 58 Wyatt DAWN settings 

 
  Figure 59 Wyatt miniDAWN TREOS settings 
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  Figure 60 Wyatt DAWN HELEOS settings 

 

Port: COM port (chosen during Login) where the light scattering device is connected 
to; for TREOS: always select TREOS (chosen during Login) for this type of 
detector 

Wavelength:  laser wavelength in nm, see LS instrument user manual 

Cell:  cell type, see LS instrument user manual (most common K5 and F2) 

 n (cell):  refractive index of glass cell, depends on cell type and laser wavelength, see LS 
instrument user manual or enter the value displayed in the n(cell) section 

Solvent:  solvent defined in the currently used WinGPC Software method, can only be 
changed in the instrument layout view 

n (solvent):  refractive index of the solvent in the currently used method, can only be 
changed in the instrument layout view 

Instr. const.:  determine using the WinGPC Software Detector Setup  
 

Due to the cell design, the scattering angles of the DAWN instruments are not equal 
to the detector angles but depend on the glass type of the cell and the solvent used. 
However, the scattering angles can be calculated taken into account the refractive 
indices of the cell glass and the solvent. WinGPC Software calculates and uses the 
correct scattering angles as described in the light scattering detector manual. 
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Cells and Solvents section: 

 
 

Cells: This section shows the refractive index (depending on the laser wavelength) of 
the most common DAWN cell types K2 and F5. If the cell is marked, the 
refractive index can be read for the laser wavelengths 488, 633, and 690 nm. 
This value has to be entered manually in the n (cell) field. Cell types, 
wavelengths and the corresponding cell refractive indices can be added using 
the button Add. Edit allows to edit the selected entry while Del. deletes the 
selected entry. 

Solvents: The solvent section shows the refractive indices of the most common solvents. 
This is for documentation and to check inside the DAWN Properties dialog if the 
parameters are set correctly. The solvent and the refractive index of the solvent 
can not be changed inside the dialog but have to be modified in the instrument 
layout view of the method window. Solvents and the corresponding refractive 
indices can be added using the button Add. Edit allows to edit the selected 
entry while Del. deletes the selected entry. 
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Angles section: 

 
 

Act.: Defines if an angle is by default used for fitting the values in the 
Zimm/Debye/Berry plot. If the tick mark is set the value of this angle is used for 
the extrapolation, if not the value is displayed in red in Zimm/Debye/Berry plot 
and not used.  
Please note that the use of an angle can be changed any time in the 
Zimm/Debye/Berry plot or in the light scattering detector properties dialog. The 
raw data signals of all angles will be recorded any time independent of the 
selection in the dialog. 

Head: In the head section the angles of the detector are displayed. They can be edited 
if necessary and filled with the values given in the light scattering instrument 
user manual. 

Result: Depending on the refractive index of the cell and solvent used the scattering 
angle differs from the head angle, where the detector is placed. The result fields 
shows the scattering angle calculated from the head angle. 

Value: Actual value in Volt measured for this detector. These fields are empty if the 
light scattering device is not on line. 

AUX1/AUX2 Shows the voltage values for the connected detectors (e.g., RI and/or UV). If 
PSS data acquisition hardware is used this fields can be empty. 

Laser on/off: The laser of the light scattering device is automatically turned on (off) when 
WinGPC Software is launched (closed). This radio button can be used to turn 
the laser on/off during runtime, if the light scattering device does not have an 
external laser control button. 

 
 

NOTE Data acquisition via HELEOS requires additional configurations, for more 
information see the respective folder in your WinGPC Software Utilities directory of 
your WinGPC Software installation (only available if you chose “HELEOS” support 
during WinGPC Software installation). 
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NOTE For better usability the user defined settings of this dialog are saved in the dawn.ini 
file located in the wingpc_8#1 folder. If this ini-file is not available data transmission 
from this device is not possible and WinGPC Software will not go on line. A template 
file (treos.ini) which has to renamed to “dawn.ini” prior to WinGPC Software launch 
is available. 

 

PDI-1 and PDI -2 

 

LS type: PDI-1: 1 angle - LALLS (15°) or RALLS (90°) 

PDI-2: 2 angles - TALLS  analog via 1 (1 angle) or 2 (2 angle) A/D converter per signal (either 
Agilent UIB or legacy PSS Interface) 

Data acquisition: activate option Viscosity/Light Scattering 
 

Parameters PDI: 
 

PDI-1 only: Scattering angle: see LS instrument user manual (typical 15° or 90°), for 15° 
select LALLS, for 90° select RALLS data analysis option 

PDI-2 only: Interface channel: enter the PSS Interface channel numbers 15°/90° where the 
A/D converters of the 15° and 90° angle are connected to 

 Wavelength: laser wavelength in nm, see LS instrument user manual 

 Instrument 
constant: 

determine using the WinGPC Software guided detector setup 

 G0: see LS instrument user manual, if not available use the 
default value 1 

 
 

NOTE This detector type can also be used to incorporate LALLS or RALLS instruments 
that are not listed in the resource tree. 
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PSS SLD 7x00/BIC BI-MwA 

 

LS type: MALLS 

Data acquisition: digital, adds 4 analog channels (Bi-MwA Analog 01 to 04) which can be 
selected with a right mouse click in the method CH No. field of a 
concentration detector 

Login options: activate option Viscosity/Light Scattering and PSS SLD7x00, COM port is 
automatically assigned if the light scattering device drivers are installed 
correctly 

 

Parameters PSS SLD7x00 / BIC BI-MwA: 
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COM-Port: COM port automatically assigned during driver installation and 
automatically chosen during login 

Wavelength: laser wavelength in nm, automatically read from the instrument 
configuration 

Instrument constant: determine using the WinGPC Software guided detector setup 

CCD-Offset: CCD and instruments dependent parameter automatically read from te 
instrument configuration 

Act. Core Temp.: Light scattering device processor temperature in ̊C 

Act. Cell Temp.: Cell temperature in ̊C, only available if the SLD7x00/BI-MwA has the 
optional temperature control 

Set Cell Temp.: After the check box activate cell temperature control is activated the 
desired cell temperature can be entered here in ̊C. The check box can only 
be activated if the SLD7x00/BI-MwA has the optional temperature control 
and if data acquisition is not active. 

activate cell temp control This option can only be activated if the BI-MwA has the optional 
temperature control functionality. This is not possible while data 
acquisition is active. 

Analog Channel: The 4 (or optional 19) analog channels of the SLD 7000/BI-MwA can be 
programmed according to the description in the LS instrument user 
manual. This is not necessary if PSS data acquisition hardware is used for 
the acquisition of the concentration detector/viscometer signals. For most 
GPC applications the default settings are recommended. 

Active: Defines if an angle is by default used for fitting the values in the 
Zimm/Debye/Berry plot. If the tick mark is set the value of this angle is 
used for the extrapolation, if not the value is displayed in red in 
Zimm/Debye/Berry plot and not used. 
Please note that the use of an angle can be changed any time in the 
Zimm/Debye/Berry plot or in the light scattering detector properties dialog. 
The raw data signals of all angles will be recorded any time independent of 
the selection in the dialog. 

Angle: Detector and scattering angles. Ref. is for the intensity of the laser 
reference beam that is also measured. 

Intensity: Actual value measured for this angle. These fields are empty if the light 
scattering device is not on line. Dependent on the setting of the Norm.to 
Ref. check box, the values divided by the reference beam intensity (box 
checked) will be displayed or the original CCD units (box unchecked). This 
setting does not influence the recorded data. All raw data and the reference 
beam intensity are always recorded as needed independent from the 
settings in the properties dialog. 

Norm. to Ref.: If the check box is activated then the intensities divided by the reference 
beam intensity are shown in the Intensity fields. Otherwise the raw CCD 
signals are displayed. This setting does not influence the recorded data. All 
raw data and the reference beam intensity are always recorded as needed 
independent from the settings in the properties dialog. 
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Analog CH 1 - 4:  Shows the voltage values for the attached connected detectors (e.g., RI, UV 
and/or viscometers). If PSS data acquisition hardware is used this fields 
can be empty. 

Gain/Integ. time: Automatic WinGPC Software settings for optimum detection range. 

Reads: Number of data packages received per second. Automatic controlled by 
WinGPC Software. Optimum value is 7 reads per second. 

Laser On / Off: manual laser source control; by default laser on/off by WinGPC Software 
launch 

Power down laser on 
acquisition stop 

option to switch off laser beam after data capture has been closed 
automatically by WinGPC Software 

 

NOTE For better usability the user defined settings of this dialog are saved in the 
gpcmwa.ini file located in the wingpc_8#1 folder. If this ini-file is not available data 
transmission is not possible and WinGPC Software will not go on line. 

 
 

NOTE The Act. Cell temp. field will show 1 if the cell temperature control option is not 
available and/or if the TempTable section of the gpcmwa.ini file is missing. 

 

PSS SLD1000 

 

LS type: RALLS (90°) 

Data acquisition: analog via 1 A/D converter per signal (either Agilent UIB or legacy PSS 
Interface), or digital via ChromPilot 

Login options: activate option Viscosity/Light Scattering 
 

Parameters PSS SLD1000 

 
 

Scattering angle: 90° 

Wavelength [nm]: Laser wavelenth in nm, will be transferred automatically if controlled via 
ChromPilot 

Instrument constant: determine using the WinGPC Software Detector Setup 
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Malvern/Viscotek T60, TDA and TDA-2 

 

LS type: T60: 1 angle RALLS (90°) 
TDA: 2 angles, 7° (LALLS) and/or 90° (RALLS) 

Data acquisition: analog  via 1 (1 angle) or 2 (2 angle) A/D converter per signal (either Agilent 
UIB or legacy PSS Interface) 

Login options: activate option Viscosity/Light Scattering 
 

Parameters T60/TDA 
 

 
  

T60 TDA TDA-2 

Scattering angle: see LS instrument user manual (typical 7° or 90° for TDA and 90° for 
T60); TDA only: for 7° select LALLS, for 90° select RALLS 

Wavelength [nm]: laser wavelength in nm, see LS instrument user manual 

Instrument constant: determine using the WinGPC Software Detector Setup 

G0 [V]: see LS instrument user manual, if not available use the default value 1 

Agilent/PL MDS/GPC 220 

 

LS type: 2 angle TALLS 

Data acquisition: analog via 2 A/D converter per signal (either Agilent UIB or legacy PSS 
Interface), or digital 

Login options: activate option Viscosity/Light Scattering 

LS type: DLS 

Data acquisition: digital  

Login options: activate option Viscosity/Light Scattering 
 



Light Scattering Module 

Agilent WinGPC Software User Guide 394 

⇒ will record Rh directly, signal will be displayed with Rh axes. 

Parameters Agilent/PL MDS/GPC 220 

 
 

Interface channel enter the PSS Interface channel numbers where the A/D converters of 
the 15° and 90° angle are connected to 

Wavelength [nm]: laser wavelength in nm, see LS instrument user manual 

Instrument constant: determine using the WinGPC Software Detector Setup 

G0 [V]: see LS instrument user manual, if not available use the default value 1 
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Agilent 1260 Infinity II MALS Detector 

 

LS type: MALLS 

Data acquisition: digital via LAN default IP: 192.168.254.140 

Login options: activate option Viscosity/Light Scattering and Agilent 1260 MALS 
 

Parameters Agilent 1260 MALS 

 
 

IP port Needs to be entered in the login screen. 

Wavelength laser wavelength in nm, automatically read from the instrument 
configuration 

Cell-Type: automatically read from the instrument configuration 

Instrument Constant Determined during the WinGPC Software Detector Setup 

Set cell temp: Cell temperature can be set between room temperature + 10°C and 
60°C, no active cooling. 

Act. cell temp Shows acutal cell temperature 
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Laser Power Between 10-100mW, can be adjusted in gpcsld2020.ini file 

Inject input Inject trigger 

Leak/Vapor Sensor Leak/Vapor Sensor ready 

Error Signal Set Error Signal type 

Cell Heater Turn on/off cell heater 

Laser The laser of the light scattering device is automatically turned on (off) 
when WinGPC Software is launched (closed). This radio button can 
be used to turn the laser on/off during runtime, if the light scattering 
device does not have an external laser control button 

Power down on act. stop Laser will turn off after measurements are finished. 

Angles Detection and scattering angles 

Act. Scattering angles to be shown in evaluation can be selected 

Head Scattering angle 

Value Actual value in Volt measured for this detector. These fields show 
0.00000 if the light scattering device is not on line 

 

NOTE For better usability the user defined settings of this dialog are saved in the mals.ini 
file located in the wingpc_8#1 folder. If this ini-file is not available data transmission 
is not possible and WinGPC Software will not go on line. 
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Basics of Light Scattering Theory  

Specific hints for the conversion of voltages into absolute scattering intensities can 
be found in the user manual of the light scattering instrument, as the calculations 
depend on the instrument type. Besides the light scattering intensity, which can be 
obtained from the connected light scattering instrument, the concentration in each 
slice of the chromatogram is required. This usually is measured by a differential 
refractive index detector. Details describing the calculation of concentrations can 
be found in chapter “Determination of Slice Concentration” on page 48. 

WinGPC Software uses to the following equations for the different LS types to 
obtain molar masses: 

Low Angle Light Scattering (LALLS): 
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90° Light Scattering (RALLS): 
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Multi Angle Light Scattering (MALLS) 
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where R(θ) while θ ->0 leads to R(0) 

 N(θ) normalization coefficient 

 D instrument constant (related to Rayleigh ratio toluene) 

 M molar mass 

 c concentration 

 K optical constant 

 A2 second virial coefficient 

 G(θ) scattering intensity 

 θ scattering angle 

 n refractive index solvent 

 λ laser wavelength 

 NL Avogadro’s number 

 dn/dc refractive index increment 
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Performing Light Scattering Measurements  

The next sections describe the necessary steps for light scattering data acquisition 
and processing. Only new features and parameters will be discussed to keep the 
Agilent WinGPC Software User Guide compact and to avoid repetitions. The basic 
features of the WinGPC Software are described in their respective chapters. Please 
refer to them if some notions and features are not explained here. 

Method Window  

Edit all items in the resource tree. Most important are solvent (refractive index), the 
concentration detector(s) and the light scattering detector. Enter as many values as 
known. If the slice concentration should be determined using the concentration 
determination methods Fact*dn/dc and Fact.*Conc., the factor for the 
concentration detector needs to be entered. 

If the factor is not known, it can be determined any time using the Detector Setup 
(see chapter “Detector Setup” on page 183). The instrument constant for the light 
scattering detector can also be determined using this setup. 

Add the resources in the instrument layout view. Drag&drop the concentration 
detectors or define the number of concentration detectors in the Method Window 
using Definition > Number of detectors and select them from the pop-up list after a 
left mouse click on the corresponding item. Light scattering devices need to be 
added with drag&drop as the last detector in the instrument layout view. 

 

NOTE • Light scattering detectors need to be removed (drag&drop of none from the 
resource tree on the icon) before changing the number of concentration 
detectors or before adding/removing a viscometer. 

• If no PSS data acquisition hardware is used: the analog channels of the light 
scattering device are only accessible if the light scattering device is part of the 
instrument layout view. 
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NOTE If the LS instrument does not have a way to measure absolute calibration constants 
(as in the KMX6), then use a well known standard and calculate the instrument 
constant by rationing the known molar mass of the sample with the calculated 
apparent molar mass. Please make sure that the instrument constant is set to 1 
(the default value) when doing this calculation. Alternatively use the Method > 
Detector Setup that is available for finished runs only. 

 

Raw Data Window 

Enter the necessary sample dependent light scattering parameters: 
 concentration 
 injection volume  
 and dn/dc  

in the Editor > Samples dialog. 

The refractive index increment dn/dc will also be used for the calculation of the 
slice concentration, if the concentration determination method fact.*dn/dc is 
selected. Injection volume and concentration are needed for the calculation of the 
slice concentration if the methods injected mass, Fact.*Conc. and Conc.*dn/dc 
should be used. Details describing the calculation of concentrations can be found in 
chapter “Determination of Slice Concentration” on page 48.  

If a UV detector is used as concentration detector, the extinction coefficient dA/dc 
can be entered as well. In order to activate the calculation with the dA/dc value the 
signal type needs to be set to UV as well (see chapter “Instrument Layout View” on 
page 170). 

Evaluation of Light Scattering Measurements  

The following data processing steps are necessary to calculate results from runs 
with a light scattering detector. 
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Raw Data Window  

In the Raw Data Window you must set the baseline limits and perform the optional 
correction with the internal standard. If you are using the concentration 
determination methods injected mass, Fact.*Conc. and/or Conc.*dn/dc you must 
set the baseline in a way that the area under the RI Signal inside the baseline limits 
reflects the polymer quantity. I.e. the complete polymer peak must lie inside the 
boundaries, but signals like system, salt or solvent peaks are excluded. 

Elugram Window 

Here the integration limits need to be defined just as described for conventional 
data processing (see chapter “Elugram Window” on page 224 for more details). 

Light Scattering Window 

The light scattering window is the central window for selecting specific calculation 
options and to verify primary information. If the processing parameters are fixed by 
the method this window is only needed for trouble shooting. 

Mass Distribution Window 

The molar mass distribution and the molar mass averages measured with light 
scattering are immediately displayed when the X-axis context menu item Calib. 
Light scattering is chosen. This setting can be changed anytime and also saved 
with the method. 
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NOTE Besides the currently processed sample the status bar shows also the currently 
used calibration method: If “Lightscattering” is shown “Calib. Lightscattering” is 
active and the light scattering data evaluation is used. If the name of the calibration 
curve is shown “Calib. Standard” is used and a conventional GPC data analysis is 
performed. 

 

Light Scattering Window  

The light scattering window is the central window for selecting specific calculation 
options and to verify primary information. 
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Window Description  

 

The window shows by default the curves of the measured concentration and the 
measured molar mass. Furthermore, the fitted molar mass curve as well as the 
radius of gyration and the branching g curve (MALLS only) can be switched on/off 
by clicking on the curve name in the information window. 

Besides the curves the information window shows the two columns Calculation 
and Given. 
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Table 57 Window 

Curves Calculation Given 

Conc. Calculated overall concentration within 
the integration limits. The settings for 
concentration signal and method are 
used. 

Concentration entered in the sample 
editor. If the concentration for more 
than one component is entered, 
Options > Component from the light 
scattering window menu defines what 
concentration is displayed. 

Factor Calculated factor for the concentration 
detector defined in the selector bar. The 
factor is needed if the method 
fact.*dn/dc or fact.*conc. should be 
used. 

Factor of the selected concentration 
detector. Entered in the method window 
instrument layout view. 

<Rg>n, <Rg>w, 
<Rg>z (MALLS only) 

Radius of gyration averages. These 
results are only available with MALLS 
detectors. Reliable results are reported, 
otherwise “-“ is shown. 

 

K(s), a(s) Calculated parameters for the log M vs. 
log Rg relation. 

Parameters for linear counterpart. 
Entered in the Options > Light 
scattering > Branching > Coef. 
branching dialog of the light scattering 
window menu 

dn/dc Calculated dn/dc. This is only available 
if fact.* conc. is used as concentration 
determination method. 
If a calculated dn/dc is displayed this 
value is used for light scattering data 
evaluation. 

Sample dn/dc entered in the sample 
editor (Raw data window menu Editor > 
Samples). This dn/dc is used for light 
scattering data evaluation unless there 
is no calculated dn/dc. 

 
 

Light scattering relevant evaluation parameters can be set in the selector bar. The 
selector Conc. signal allows to define which detector should be used for the 
determination of the slice concentration. The Method selector defines the 
concentration determination method. The third selector in the bar allows to define 
the fit function used to fit the measured molar masses. This is needed since at the 
peak onsets the uncertainty for data points increases. The fit (as well as the chosen 
weight function) allows to rely on points measured with a higher precision.   
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Conc. Signal: Here the concentration detector can be chosen. Available are all concentration 
detectors defined in the method. 

Method:  4 different methods are available: 
Injected mass, Fact.*dn/dc, Fact.*Conc. and Conc.*dn/dc (and Fact.*dA/dc and 
Conc*dA/dc for UV respectively). 
See chapter “Determination of Slice Concentration” on page 48 for details. 

Fit:  Here the fit function for fitting the measured molar mass is chosen. Please try first the 
linear function. If the data are fitted badly change first the settings in the menu Options 
> Light scattering > Weight to get a better fit. Recommended setting is ci*ci, this is the 
best choice for most samples. 

 
 

NOTE The mass recovery of samples can be easily determined if a calibrated 
concentration detector is used. The overall sample concentration can be measured 
using the method Fact.*dn/dc. The concentration result shown in the information 
window should be comparable to the concentration entered in the sample editor. 
Therefore, the mass recovery [%] is the ratio of the calculated and the given 
concentration multiplied with 100. If the recovery is less than 100% this might be a 
hint for e.g., 

 

 a wrong concentration determined with the balance 
 sample interaction with column material 
 micro gel content of the sample and/or therefore sample loss by filter. 

 

NOTE The WinGPC Software ReportDesigner allows the automatic calculation of the mass 
recovery including an automatic warning on the report if it is too low. 

 

For multi angle light scattering instruments the light scattering window can be 
expanded to display the slice results of the Zimm, Debye or Berry plot. The switch in 
the top right corner divides the light scattering window in two sections: 
 the left part shows the part described above, 
 the right part shows the angular dependence plot for the elution volume 

selected with the slice selector. Additionally, status information, slice results 
and an expanded selector bar is shown. 
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The expanded selector bar allows to define the plot type to be used for evaluation 
as well as the fit function to be used to fit the angular dependence. 

 

Plot: Select between Zimm, Debye and Berry plot to evaluate your data. 

Fit: This fit function is used to fit the data in the Zimm, Debye or Berry plot. Please choose the fit 
function carefully. For most samples linear is the best option. 

 

NOTE All these settings can be chosen inject dependent meaning that the option will be 
performed according to the chosen option displayed in the status bar (Actual 
injects, Actual inject + following, Actual inject and selectable, All injects). 

 

Single angles can be disabled for the Zimm/Debye/Berry plot data evaluation. This 
is necessary for Wyatt DAWN EOS instruments when the first angles are not 
accessible, e.g., due to the solvent used. Also, for signals with strong baseline 
fluctuations it might be better to remove the angle from the analysis. 

 

NOTE Angles are considered even if the curve for this angle is not shown in the Raw data 
window. To disregard the angle in the analysis a left mouse click on the angle in the 
Zimm/Debye/Berry plot is necessary. 

 

An angle is disabled if it is shown in red. It can be added to the analysis again by 
another left mouse click on its data point. 
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NOTE Angles can also be enabled/disabled in the settings dialog that is opened by a right 
mouse click on the light scattering resource in the method window’s resource tree. 
This setting can be saved with the method. Disabling angels is only important for 
the data analysis. The raw data will always be recorded, even if the angle is 
disabled. 

 

X-Axis Context Menu 

These functions are accessible by a right mouse click on the X-axis scale. 

Table 58 X-axis context menu 

Function Description 

Elution Volume: The elution volume will be displayed on the X-axis. This setting is useful for the 
selection of the fit function. The accessible elution volume range depends on the 
setting of the integration limits in the elugram subtracted by the part excluded 
through the setting of the calculation limits (Options > Light scattering, default: 1%). 

Standard 
Calibration: 

The molar masses of the currently active standard calibration will be displayed on 
the X-axis. This setting can be useful if conventional results and light scattering 
results should be compared, e.g., in the overlay mode. 

Molar Mass LS: The molecular weights calculated by light scattering will be displayed on the X-axis. 
The fit and weight options (Options > Light scattering) are taken into account. This 
setting is useful e.g., for multi angle light scattering measurements where the radius 
of gyration or the branching coefficient g should be plotted against the molecular 
weight. Also, the coefficients K(s) and a(s) can be determined in this mode. 

Triple Detection: Triple detection is only possible by simultaneous use of a viscometer and a light 
scattering instrument, so this selection is only accessible for runs containing 
viscometer and light scattering data. The molecular weight displayed on the X-axis 
will be calculated by triple detection. 

Set standard 
scale: 

Allows the manual setting of the displayed X-axis range of the light scattering 
window and sets the default standard scale. 

Standard 
scaling: 

Restores the scale of the last manual scaling (e.g., after editing the scaling by the 
arrow keys or the scroll bar of the X-axis.). A tick mark in the context menu indicates 
if the standard scale is in use. 

Properties: This context menu is available on each axis in the WinGPC Software. It allows 
setting axes properties individually. For example, text attributes (font, size, color etc) 
and background properties of the axis can be defined. It is also possible to switch 
from elution volume to elution time representation for X-axis properties. The axis 
properties will be saved for each instrument individually. 
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Y-Axis Context Menu 

These functions are available from the Y-axis context menu on all axes, if you click 
on the Y-axis scale with the right mouse button. A popup menu appears in which 
the following functions can be selected: 

 

Table 59 Y-axis context menu 

Function Description 

Norm.: Toggles between normalized and manually scaled view. 

Set standard 
scale: 

Allows the manual setting of the displayed Y-range of the chromatogram and sets 
the default standard scale. 

Standard 
scaling: 

Use preset Y-axis scale as defined in Set standard scale. If the standard scale is in 
use, this command shows a tick mark. 

Tip: The method file also saves the scaling settings of the various axes. These will be loaded when the 
method file is retrieved from the file system. 

Properties: This context menu is available on each axis in the WinGPC Software. It allows 
setting axes properties individually. For example, axis labels, text attributes (font, 
size, color etc) and background properties of the axis can be defined. 

Tip: It can be very useful to assign the Y-axis caption in the same color as the detector signal and give 
the axis a descriptive name (e.g., measured LS intensity). 

 
 



Light Scattering Module 

Agilent WinGPC Software User Guide 409 

File Menu 

 

Table 60 File menu 

Function Description 

Printer Setup: Allows definition of parameters for the default printer defined in the Windows 
Control Panel. 
Landscape format prints the graphics on a full page. Portrait format prints the 
graphics, full method documentation and results by default. The printed information 
in the portrait layout can be selected for automated runs in the Definition > 
Automation Settings dialog box. The exact information of the portrait format 
printout depends on which window will be printed. 
For color printers you can select color or monochrome printing depending on the 
printer driver options. The color of the curves in monochrome printouts are mapped 
automatically to a line style to avoid unreadable black and white prints. The 
correlation between curve color and line style in monochrome-print is listed in 
“Curve Colors and Line Styles in Monochrome Printing” on page 534. 

Print:  Prints the current contents of the light scattering window to the default printer. The 
graphics are always printed in WYSIWYG mode, i.e. the current window display will 
be printed identically as shown. 

Page Preview: Shows a print preview in a separate print-preview window, which can be sized and 
moved. At the same time this command copies the preview contents to the 
Windows clipboard. When printing in portrait format, the graphics and the text for 
the measurements will shown, while landscape format will print only the graphics. 

ASCII Save as: Saves the currently in the Light scattering window displayed data as ASCII file for 
use in other applications or for the transfer data to other computer platforms. 

Edit Comment: Allows to enter a light scattering data related text (comments, hints for data 
treatment, data processing details, observations, etc.). Up to 1024 characters can 
be entered for each injection (sample) separately. Alternatively, the  icon in the 
status bar can be used to open the comment dialog box. This icon is gray if no 
comment has been entered for this sample, if text has been entered it is highlighted 
in green. 
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Options Menu 

 

Table 61 Options menu 

Function Description 

Editor slice 
data: 

Currently not used 

Component:  Assigns the sample editor's component concentration to the peak (see also Raw Data 
Window Menu Editor > Samples). The concentration of the selected component 
appears in the column given of the information window. 

Sub menu Light scattering: 

Calculation 
limits:  

Filters less significant evaluation points so that only areas in which concentration and 
light scattering detector show significant data are used. A defined percentage of the 
concentration detector peak maximum (default: 1 %) is then discarded. 

Fit: The measured molar mass should be fitted linear or by a polynomial function of 3rd, 5th 
or 7th order. This fitted light scattering molar mass curve will then be used for further 
calculations. The original light scattering data are used if Original Data is chosen. For 
most samples the fit function linear is the best choice. The fit should be selected so that 
the curve Molecular fit matches most of the Mol. mass MW curve. The quality of the fit 
can be improved selecting the proper weight function (see below). The fit can also be 
chosen using the selector bar in the light scattering window. 

Weight...  Allows to assign different weights to the elution volume - molar mass pairs. The chosen 
weight function influences the fit for the measured molar masses shown in the light 
scattering window as Mol. mass MW curve. The weight has no influence if Original Data 
is selected in the MW fit selector. The weight function can be selected for each sample 
separately, if necessary. In general, the weight option ci*ci is the recommended one 
since this leads to the best fit for most samples. 

Off:  No special weight will be used, all pairs will be treated equal. 

sqrt(ci) Each point will be assigned a weight equal to the square root of the concentration 
signal. Because the light scattering signal loses signal intensity faster than the 
concentration signal on the low molecular weight end, points on the low molecular 
weight end might have a high weight even if only a noisy light scattering signal is 
present. 

ci: Each point will be assigned a weight equal to its concentration. Because the light 
scattering signal at the lower molecular end loses signal power faster than the 
concentration signal, points on the high molecular weight side might have a high weight 
even if only a noisy concentration signal is present. In comparison to the weighting 
method sqrt(ci) however, the center of the distribution will be weighted more heavily; 

ci*ci:  Each point will be assigned a weight equal to the squared concentration. The squared 
weight gives a high weight to the center of the distribution. 
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Table 61 Options menu 

Function Description 

Coeff. 
branching: 

Multi angle laser light scattering allows to measure the radius of gyration. For branched 
samples this enables the investigation of the amount of branching. The menu item 
Coef. branching opens a window where the coefficients K(s) and a(s) can be entered. 
According to Rg = K(s) * M a(s) the radius of gyration for the linear counterpart can be 
calculated. The resulting values can then be used to calculate and show the “branching 
g” curve that can be turned on/off using the menu item branching g or the curve in the 
information window. 

Normalize: Only applicable for multi angle light scattering. Normalizing is necessary to ensure that 
at all angles the same scattering intensity produces the same measured voltage value. 
Deviations can occur e.g., according to different electronic parts used to build the 
detectors at the angles. More details to this subject can be found in the light scattering 
device manual. 
Please verify the normalization factors regularly. Agilent recommends normalizing using 
an isotropic scatterer, e.g a narrow distributed molecular weight standard with 
molecular weight about 100 000 Da (most organic solvents: polystyrene, aqueous 
solvents: pullulan). The normalization strongly effects the determination of the radius of 
gyration, the molar masses are also effected but less significant. 
 

 
 
The look of the Normalize Window depends on the light scattering detector used. For 
every angle a separate factor is needed, so the number of entries in the window is 
related to the number of angles acquired. The window shows the currently used 
normalization coefficients as well as the values determined with the actual sample. The 
newly determined normalization coefficients can be saved in a file using Save list. 
Existing lists can be loaded in this dialog with Load list. They can be loaded either to 
finished runs or to an instrument (to be saved with the method). Apply forces WinGPC 
Software to use the coefficients displayed in the determined with actual sample section 
for all samples in the currently open login/sample sequence. With Cancel the dialog can 
be left, in this case the currently used coefficients will be kept. The normalize procedure 
is also part of the detector setup located in the method window. 

 
 

NOTE Save the normalization coefficients as well as other light scattering parameters with 
the method. This allows to skip the light scattering window during evaluation and 
saves mouse clicks. 
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12 Triple Detection 

Please note that some WinGPC Software functions might be deactivated due to 
certain user level restrictions. These menu items are either erased (in context 
menus) or greyed out with a padlock symbol in front of it. Some buttons are not 
functional. For further information consult the chapter “WinGPC Compliance ” on 
page 507 of this user guide. 

 

While the conventional GPC with viscosity detection is based on the validity of 
universal calibration, light scattering detection with only one angle has the 
disadvantage, that for molecules with high molecular weight, especially at a high 
scattering angles, the angular dependence of the scattering function, P(Θ) is not 
neglectable. Thus, the molecular weights by light scattering will underestimate the 
true molecular weights. Triple detection offers a possibility to work with an iterative 
algorithm using light scattering and viscosity signals to calculate molecular weights 
irrespective of elution mode but under consideration of the angular dependence of 
the scattering function.  

To perform a triple detection the algorithm proceeds as follows: 
1 In a first step a molecular weight (M1) will be calculated from the light 

scattering signals without consideration of the angular dependence using the 
equations of the light scattering modules (see chapter “Light Scattering 
Window” on page 401). Generally, this will underestimate the molecular weight. 

2 From the calculated molecular weight and the experimental intrinsic viscosity 
[η] the radius of gyration of the molecule can be deduced by the Flory-Fox 
equation. 

3 Using the estimated radius of gyration the scattering function at the given 
scattering angle can be calculated based on the assumption of a Gaussian coil. 

4 Now a new molecular weight can be calculated from the intensity of the light 
scattering instrument and the estimated scattering function.  

The steps 2-4 will be iterated until you receive stable values for radius of gyration 
and molecular weight. 
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Performing Triple Detection Analyzes 

Data acquisition for triple detection does not differ from data recording with light 
scattering  and. viscometer detector. The options and parameters are explained in 
chapters “The Viscosity Module” on page 362, “Viscosity Window” on page 372, 
“Light Scattering Module” on page 382 and “Light Scattering Module” on page 382 
respectively. 
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Data Evaluation with Triple Detection  

As the measurement of the triple detection does not differ from ordinary light 
scattering and viscometry runs, the evaluation does not differ substantially either. 
Thus, select baselines and internal standard in the Raw Data Window and set the 
integration limits in the elugram. 

Mass Distribution Window 

To obtain the molecular weights from triple detection in the Mass Distribution 
Window, select Calib. Triple Detection from the X-axis context menu. The results in 
the information boxes of the mass distribution window relate now to the molecular 
weights received by the triple detection. 

 

NOTE Triple detections helps to overcome the limitations of 90° light scattering. 
 

WinGPC Software allows not only to combine one angle light scattering devices 
with viscometers, but also to use MALLS instruments with viscometers. If the Triple 
evaluation is selected for MALLS/viscometry data WinGPC Software picks the 90̊ 
signal and evaluates this signal according to the triple procedure. This allows to 
compare the results obtained with two different evaluation approaches. 
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13 2-Dimensional Chromatography 

Please note that some WinGPC Software functions might be deactivated due to 
certain user level restrictions. These menu items are either erased (in context 
menus) or greyed out with a padlock symbol in front of it. Some buttons are not 
functional. For further information consult the chapter “WinGPC Compliance ” on 
page 507 of this user guide. 

 

2-dimensional chromatography allows the separation of complex samples with 
highest peak capacity and efficiency by combining two chromatographic 
separation techniques. Details on theory and application can be found in chapter  
“2-Dimensional Combination of Separation Techniques” on page 59. The 
2D software is an integrated part of the WinGPC Software main program. The look 
and feel as well as the user interface are identical. So, users already familiar with 
WinGPC Software will be able to use the 2D software without additional training for 
this module. 
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General Setup of the 2D Window  

The WinGPC 2D window is very similar to other WinGPC Software windows. At the 
top and the 2D workspace it consists of the selector bar, the 2D workspace holds 
the 2D sub windows. The WinGPC Software icon bar contains a few icons at the 
right which are 2D window specific: 

 

 
brings the 2D window to front/background (toggle) 

 
toggles 2D view between full and partial (black margin around image) window mode 

 
invokes the generation of the first derivative of the displayed 2D image 

 
displays concentration iso-lines and toggles between 2D area and line display 
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The selector bar is static and will act on the currently active sub window. The file 
list box will show and allow the selection of all open 2D sub windows. The 
inclination list box allows to select pre-defined vertical view angles (0̊ to 90̊) of the 
3D data array. The rotation list box allows to select pre-defined horizontal view 
angles (0̊ to 360̊) of the 3D data array. Inclination and rotation of the 2D graphics 
can also be done interactively by dragging the mouse over the controls on the top 
right of the 2D sub window. 

Each sub window contains the contour plot with the projections and cuts 
respectively for both dimensions. The properties will determine if a cut or the 2D 
projection (default) is displayed. When the projection view is deactivated, the 
mouse position in the 2D graphics section will determine the cut shown (as 
identified by the red cross hairs). A palette visualizes the signal intensities of the 
contour plot. A mark can be dragged from 100 % downwards to cut the 2D plot at a 
certain value. The calculated cut values will be given in the 2D plot as well. For a 
quantitative analysis of the 2D data axes can be added to the contour plot 
(Inclination and Rotation = 0) by pressing the Quantify button. 
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Performing 2D Analyses 

The next sections describe how to prepare, perform, process and report 2Danalyses 
using WinGPC Software. 

Preparing for a 2D Run 

Before you start a 2D measurement you need to adapt the chromatographic 
conditions of your single methods. As a rule of thumb keep the elution volume of 
the first dimension as small as possible and optimize (i.e. shorten) the time 
between two injections for the second dimension. 

The quotient of the loop volume of the transfer valve and the time until the next 
injection into the second dimension defines the flow rate of the first dimension for 
complete sample transfer to the second dimension: 

loop volume / fraction time = flow rate 1st dimension 

The quotient of the 1st dimension elution volume and the loop volume corresponds 
to the total number of transfer injections: 

volume 1st dimension / loop volume = total fractions 

Once you do have that information, you just have to create one method for each 
dimension, save it and then start the data acquisition. 

This can be done either with the comfortable guided 2D valve setup according to 
section “Guided 2D Valve Setup” or by a manual programming of the Preparing for a 
2D run. Make sure you activated a minimum of 2 instruments as well as 2D GPC in 
the login screen. 
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Data Processing 

The acquired data from 2D runs can be processed at any time: 
1 Set baselines and integration limits as required 
2 Activate the Elugram window and select File > ... to 2D-graphic; all injections 

will be sent to the 2D window. 

3 Press the  icon to bring the 2D window into the foreground. 
4 Press Quantify to see the axes of your contour plot. 
5 You can set the calibration information with the Properties function (either in 

the context menu or under Options > Properties). 
 

NOTE if you use the calibrate function of the axes context menu make sure you already 
chose a valid calibration curve for this sample. 

 

6 Set a grid (Options > Grid > Design mode) or load an already created grid 
(Options > Grid > Open..., see also the chapter “Performing 2D Quantifications” 
on page 423). 

 

NOTE You can create/change a grid only in the non calibrated view! (there will be the 
information calibrated in the status bar if a calibration is active). 

 

7 Analyze your 2D Plot by selecting Analysis > Results, you will get the position 
and amount of the selected contour areas; when a calibration is activated you 
will get the molar mass averages as well. 

8 The preview button will create a pre-configured 2D report, you can change this 
report according to your needs if you have a WinGPC Software ReportDesigner 
license. 

9 Save the 2D results (2D data, calibration and grid information) with  (or File > 
Save as...) as a *.grx file. 
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Generating and Reporting Results 

Quantitative results on the 2D data are generated from the Analysis > Results 
menu. A grid has to be designed or selected from the menu in order to have any 
results being displayed. A table will show the results for each grid area. In its 
simplest form the table will show results for peak positions, peak areas and peak 
volumes (the latter correspond to the relative masses of the different species). If a 
calibration is selected and activated, MWD results are calculated for each area. The 
quantitative results of the 2D experiment can be copied to the Windows clipboard 
by pressing the copy to clipboard button within the result box. The most 
comfortable export function is the 2D report, which can be chosen with the print 
preview button ( ). Users who have a WinGPC Software ReportDesigner license 
may create a user defined report, otherwise a pre-configured report will be loaded. 

Sometimes it might be useful to compare the projections from a 2D experiment 
with one dimensional measurements. Therefor the function send trace to overlay 
was created. This function can be activated either over the axes context menu or 
over File > send ... trace to overlay. There are three different options. The first or 
the second dimension trace or both can be sent at one time. To transfer the cuts 
position the mouse cursor, use the keyboard command Alt + F and choose the 
wanted menu item. 

 

NOTE The traces will be sent to the elugram window, the axis context menu item will not 
be shown when the axis is calibrated. You can recalibrate the elugram later again. If 
you need the molar mass distribution out of the 2D window, it is possible to send 
calibrated data via File > send 2D trace to overlay. Those data will be transferred 
with logarithmic x-values (i.e. 5.5 instead of 1·105.5). 

 

Graphical images can also be sent to the clipboard using the File > Preview 
command and selecting the proper item (2D plot, horizontal/vertical cut/projection). 
If the image of a cut should be copied, please position the mouse cursor first and 
then make sure that the command is issued from the keyboard (otherwise the 
mouse position is changed inadvertently) by selecting Alt + F + P and pressing D (H, 
V) for the 2D graphics (horizontal cut, vertical cut). 

Another option is the export of ASCII data directly from the 2D window. This option 
is accessible through File > ASCII Export. This will export a txt file of the displayed 
2D plot. The decimal separator settings can be changed in the data editor window 
Column > Decimal sign. 
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Setting 2D Properties  

The 2D module contains a variety of different functions for a comprehensive data 
analysis. The first step is to activate the x- and y-axes by pressing the Quantify 
button in the selector bar. 

 

It is possible to get the Properties dialog (see figure) via Options > Properties or 
with the context menu of the 2D plot. The upper part of the properties dialog lists all 
available transfer injects, their individual sample information and their elugrams. 
The transfer injection section lists the loaded (left) and currently used (right) 
samples for 2D evaluation. The lower part of the properties window includes display 
(projection or integral) as well as calibration options. The resolution, smooth factor, 
spline, z-range and number of slices are preset with optimal values – there is no 
need to change these settings during a normal 2D data evaluation (it might be 
necessary for imported data). 
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You can toggle between a linear and a logarithmic display of the 2D data. Linear is 
the default selection. A logarithmic z-scale can become handy when small amounts 
of byproducts or the influence of baseline noise shall be monitored beside other 
signals. 

As mentioned above the 2-dimensional plot can be projected onto the x- and y-axes. 
The Projection field determines whether the projection (sum of all slices in the x- or 
y-direction) or a cut at a specified point of the diagram will be shown. The first as 
well as the second dimension can be calibrated with any calibration file. Because 
the first dimension data can have different origins which are not necessarily 
monitored with the WinGPC Software, the scale of the y-axes should be corrected 
first. If the fraction collection was started with a delay, this value should be entered 
into the properties window. The flow rate of the first dimension has to be entered 
into the field next to the delay. The y-axes will be transformed from a time scale to a 
volume scale by this procedure. Usually, the second dimension will be a GPC and if 
a calibration curve was already loaded to the raw data this curve will be shown as 
the default calibration in the lower right side of the properties window. A different 
calibration file can be chosen with the Browse function. 

The 2D chromatography is often used to separate complex samples first according 
to their chemical heterogeneity and then according to their molecular size. Because 
the calibration curves for different components will differ from each other, the new 
WinGPC 2D add-on provides an opportunity to specify different calibration curves 
for the same 2D plot. Therefore, the per Inject item should be activated (only 
possible, when Cal. 2. dimension is activated as well). This deactivates the overall 
calibration and will activate the calibration field on the upper right side of the 
properties window. Now single calibration curves for the transfer injects with 
known composition and existent calibration curve can be chosen and activated. For 
those injects, where no calibration curve is chosen, the calibration will be 
interpolated between given calibration curves (e.g., a calibration A is chosen and 
activated for sample 3 and a calibration B is chosen for sample 27 - then the 
samples 4 to 26 will be calibrated with a curve which is a linear interpolation 
between A and B; sample 1 and 2 will get curve A and sample 28 to 30 will get curve 
B if not chosen otherwise). This procedure gives an approximated calibration for 
copolymers which elute between their homo polymers. The more sample- and 
calibration information are available the better this approximation will be. The 
calibration can be activated and deactivated in the properties window and (once the 
calibration files are selected) in the context menu of the axes. The status bar of the 
sub window will indicate when a calibration is active. 
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Performing 2D Quantifications 

The calibration information can be entered and changed in the properties window, 
to get quantitative results for the sample it is necessary to specify the components 
that should be analyzed.  

This can be done by drawing a grid around the single components. To use the grid 
function, activate Options > Grid > Design mode and load an existing grid (Options 
> Grid > Open...) or draw a new grid. 

 
 

NOTE Make sure that the 2D plot is not calibrated and you cannot zoom when the Design 
Mode is active. Use the scaling function of the axes or deactivate the Design Mode, 
zoom to the desired section and activate the Design Mode again. 
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To create a grid, just: 
 click with left mouse button to set a grid point 
 drag the cursor with your mouse to draw a line to the next grid, do not drag 

mouse with button pressed 
 set next grid point: click left with mouse, release mouse button and continue 
 to finish the polygon, click onto the first grid point again and then hit Esc key, 

the polygon will be numbered automatically 
 to add additional grid points (or attach a new polygon to an already existing 

polygon) press Ins key 
 to delete a grid point: bring the cursor over the grid point and press Del key 
 to delete a grid line: bring the cursor over the line and press Del key 
 to move a grid point: move the mouse cursor over an existing grid point until 

the cursor changes its shape – then move the point with the mouse. 

To mark all polygons in order to move the grid or to vary its size press Home key. 
The grid can be saved with Options > Grid > Save as.... 
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Using 2D Color Palettes 

The color palettes are used to map the concentration (Z-axis) in the 3D data array. 4 
system palettes are available or individual palettes can be created, saved, and 
opened selecting Options > Palette from the menu. New palettes are created by 
selecting an existing one as a template and modifying it. The new palettes have to 
be saved separately to keep them permanently; otherwise, they will be lost when 
closing the WinGPC Software session. A new palette is created easily by selecting 
an existing one, clicking on one of the color set points and modifying its color by 
either selecting it from the pre-defined colors in the matrix or using the color control 
panel on the right. The color distribution preview bar shows how the selected color 
set point will be interpolated to create a continuous color distribution. 

Additionally the background colors for the screen and for the printout can be 
chosen separately. The default colors are black for the screen and white for the 
print version. The colors are changed in the same way like those for the palette.  
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Comparing Samples with the 2D Overlay  

Sometimes it is reasonable to compare the results for two samples. One way is to 
compare the numerical results (see "Generating and Reporting Results"), but often 
an overlay will help to identify at the first glance, if two samples are identical or 
different. The WinGPC Software 2D module allows to overlay two 2D plots into one 
graphics box. Load the first contour plot and then add a second one with   into the 
same sub window. The first one will be displayed as created before and the second 
plot will be shown in transparent isolines. Please make sure that both files have the 
same background color and are both calibrated or not calibrated. As soon as the 
second diagram is overlaid, the context menu for the graphics box will be extended 
by two menu items (properties overlay and palette overlay), so all information of 
both measurements are still available. 
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Transfer Valve Setup for 2D Runs without Guided 
2D Valve Setup 

If you do not want to use the automated valve setup you have the possibility to 
program the relay on your own. Use the following steps as a guide: 
 Get the method parameters for the 1st and 2nd dimension: run times for both 

dimensions, number of samples, etc... 
 Launch the WinGPC Software with a 2-instrument setup 
 Choose "Instrument No. 2" and load or edit the method in the Method Window  
 Select Definition > Start Condition > Inject and set it to Inject No.: "1" 
 Do the same for Definition > Stop Condition > Inject and set Inject No. to the 

max. number of intended transfers + time for last transfer injection 
 optional step if more than a single sample will be injected in the first dimension: 

select Definition > Start Condition > Repeats and enter the number of samples 
injected into the first dimension* 

 In the Method Information Window click on Pause to set data acquisition for 
Instrument No. 2 to standby 

 Choose Instrument No. 1 and load or edit the method in the Method Window  
 Select Definition > Start Condition > Inject and set it to Inject No: "1" 
 Do the same for Definition > Stop Condition > Inject and set Inject No. to the 

number of 2D samples injected into the first dimension 
 Set the 2D transfer valve control parameters (timed events > relay) according 

to the before determined parameters, i.e. set the signal dependence to inject 
and periodical and for the signal type: 

 Timing delay: for relay 2 the delay until the fractionation shall begin, 
respectively the delay and (for relay 1) additional the time between 2 injections 
of the 2nd dimension. 

 Timing interval: the interval has to be twice the time between two injections of 
the 2nd  dimension. 

 No. of switches: have to be half of the total transfer injections. 
 Switch time: should be set to 1 
 Hint: do not open the timed events dialog after a run has been started 
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 In the Method Information Window click on Pause to set data acquisition for 
Instrument No. 1 to standby 

 OK the message that timed events are activated when setting instrument 1 on 
standby 

 Inject the first sample in the first dimension; this will trigger data acquisition of 
both dimensions 

 Enter sample names, concentrations etc. into the sample editor of Instrument 
No. 1 

*) the "repeat" feature will automatically generate a new 2nd dimension sequence for each injection in the first dimension. It is 

only necessary if more than a single sample is injected into the first dimension; please note that the number of repeats is the 

number of samples minus one. 
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14 Copolymer Analysis Software Module 

Please note that some WinGPC Software functions might be deactivated due to 
certain user level restrictions. These menu items are either erased (in context 
menus) or greyed out with a padlock symbol in front of it. Some buttons are not 
functional. For further information consult the chapter “WinGPC Compliance ” on 
page 507 of this user guide. 

 

This WinGPC Copolymer add-on allows the analysis of chemical composition of 
copolymers and blends (e.g., block copolymers, graft copolymers, polymer 
mixtures) in the GPC mode of chromatography. WinGPC Software will report 
chemical composition, the chemical composition distribution (variation of 
composition with molar mass, CCD), homopolymer content, and average 
copolymer molar masses if applicable. No special sample preparation or data 
processing is necessary to obtain this type of information. This method requires 
two independent detector signals (e.g., RI and UV) and two different calibrations 
(molar mass calibration for homopolymer A and B as well as a detector response 
calibration). Further details on this method, its applicability and background on 
calculations can be found in chapter “Copolymer GPC Analysis by Multiple 
Detection” on page 53. 

This WinGPC add-on is an alternative for the WinGPC Software Chemical 
Heterogeneity Module. Please note that these software modules are only available 
with the scientific version of the product. 

Procedure: 

To process chemical composition data the WinGPC Software Copolymer software 
option has to be marked in the Login Window when WinGPC Software is launched. 
To use the copolymer composition data processing this option has to be activated 
in the sample editor (see Figure below). This will toggle between conventional data 
processing and compositional analysis for each sample individually. 
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The only difference to conventional GPC data processing is the special 
mathematical treatment of raw data to calculate the composition of component A 
and B in each analytical fraction based of the detector response factors entered for 
the sample in the sample editor. The copolymer molar mass calculation requires 
that two molar mass calibration files have to be loaded using the Calibration Data 
menu in the Raw Data Window. 

The data acquisition is done in the usual way and there are no special requirements 
for the sample preparation and no additional sample parameters necessary. 

  



Copolymer Analysis Software Module 

Agilent WinGPC Software User Guide 431 

The following data processing steps are performed when a chemical composition 
analysis is done: 
1 The true concentration of components A and B and their %composition are 

calculated from the detector signals according to the detector response factors 
in the sample editor. In the Elugram Window the true concentration traces for 
Comp.A and Comp.B and the true compositional drift of the sample (signal 
shown as fraction of A denoted by Comp.A/(A+B)) are displayed by default. The 
apparent concentration signal in the figure below is shown as a blue trace, the 
true concentration of the copolymer sample is shown in green. 
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2 The additional signal can be deselected in the Curve menu by clicking on a 
curve identifier and ticking off the trace “visible” option. This is useful if the 
individual concentrations shall not be shown in the Elugram and 
Mass Distribution Windows (e.g., in the Figure below the individual traces for 
Conc.A and Conc.B are not shown for simplicity and better readability). 

  

3 The calculation and the display of the results of the copolymer molar mass 
averages and distribution identified by Comp.A/(A+B) are done in the 
Mass Distribution Window, which has otherwise the same functionality as in 
conventional GPC. This requires that the correct homo polymer molar mass 
calibration files have been assigned to the sample by selecting Load for the 
calibration file for the first comonomer and Load Copo sec. for the second 
comonomer in the Calibration Data menu in the Raw Data Window. 

4 The standard report will be printed using the internal WinGPC Software printing 
functionality. However, more print design options are available in the WinGPC 
Software ReportDesigner which is available as a software option. For further 
graph annotation the ChromEdit software add-on for WinGPC Software might 
be useful for tweaking and fine-tuning of  result presentation. 
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15 Chemical Heterogeneity Module 

Please note that some WinGPC Software functions might be deactivated due to 
certain user level restrictions. These menu items are either erased (in context 
menus) or greyed out with a padlock symbol in front of it. Some buttons are not 
functional. For further information consult the chapter “WinGPC Compliance ” on 
page 507 of this user guide. 

 

This WinGPC add-on allows the analysis of chemically heterogeneous polymers 
(e.g., copolymers, endgroup functionalized polymers) in the interaction mode of 
chromatography (HPLC). This method requires a calibration of (HPLC) retention 
with standards of known chemical composition. This WinGPC add-on is an 
alternative for the WinGPC Copolymer add-on which calculates composition based 
on the detector response. Please note that these software modules are only 
available with the scientific version of the product. 

The module calculates the average composition, G, the width of the distribution, dG, 
and the skew, S, of the chemical composition distribution from the composition 
calibration. Details on the method, its application and background on calculations 
can be found in chapter “Copolymer HPLC Analysis” on page 57. 

The slice concentration relates to the “true” concentration of the species in the LC 
fraction, not the apparent concentration measured by the detector without applying 
corrections. The true concentration can be measured by entering the detector 
response factors of the components in the WinGPC Software sample editor. These 
values are obtained from a detector response calibration. 

 

NOTE This correction can be neglected if the second component makes up <5% of the 
sample, e.g., with endgroups. In such cases the apparent detector concentration is 
very close to the “true” concentration of the species. 
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Procedure: 

To process chemical heterogeneity data the WinGPC Software Chemical 
Heterogeneity option has to be marked in the Login window when WinGPC 
Software is launched. To use the chemical heterogeneity data processing option 
the menu item Definition > Chem.Heterogeneity in the Method Window has to be 
selected. This will toggle between conventional data processing and compositional 
analysis during a WinGPC Software session. 

The only difference to conventional GPC data processing is the special 
mathematical treatment of raw data and the composition retention calibration 
option in the Calibration Window. Please note that this software option will not be 
available if it is not the scientific version of the product. 

The data acquisition is done as usual in WinGPC Software. The retention calibration 
is performed with standards of known composition and relates %composition to 
the elution volume of the standard. The calibration curve is created in the 
Calibration Window, but the Chem. Heterogeneity mode has to be selected in the 
Method field. All calibration points are entered into the calibration table in the same 
manner as in a conventional molar mass calibration. The regression of the 
chemical composition calibration and its optimization are also done similar to a 
molar mass calibration. Please note that the method flag will be saved with the 
calibration file and WinGPC Software will recognize chemical heterogeneity 
calibrations automatically when opened. There is no special file extension for this 
type of calibration. 
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The following data processing steps are performed when a chemical heterogeneity 
analysis is done: 
1 The true concentration of components A and B is calculated from the detector 

signals according to the detector response factors in the sample editor (if 
present; otherwise the apparent concentrations are used). In the Elugram 
Window the true concentration traces for Conc.A and Conc.B and the true 
overall concentration of the sample (Conc.A+B) are displayed by default. The 
apparent concentration signal in the figure below is shown as a green trace, the 
true concentration of the copolymer sample is shown in red. 

2 The additional signal can be deselected in the Curve menu by clicking on a 
curve identifier and ticking off the trace “visible” option. This is useful if the 
individual concentrations shall not be shown in the Elugram and Mass 
Distribution Windows. (E.g., in the Figure below the individual traces for Conc.A 
and Conc.B are not shown for simplicity and better readability.) 

3 The calculation and the display of the results of the composition distribution 
are done in the Mass Distribution Window, which has the same functionality as 
in conventional GPC. Please note that the original detector signal is no longer 
displayed in this window, because it no longer has any physical meaning. All 
information on the chemical heterogeneity distribution of the sample is 
summarized in curve Conc.A+B, which replace the original signal. 
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4 The Y-axis of the Mass Distribution Window now corresponds to the weight 
fractions of the composition distribution, w. This axis will automatically be used 
if the Chem. Heterogeneity option is selected in the Definition menu of the 
Method Window. Please note that the user has to take care about the proper X-
axis label. 

5 A chemical heterogeneity report will be created and can be printed using the 
internal WinGPC Software printouts. However, more print design options are 
available in the WinGPC Software ReportDesigner which is available as a 
software option. 

 
Figure 61 WinGPC Software displaying curves and results in Chem.Heterogeneity mode 
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  Figure 62 Example of a Standard WinGPC Software Report for a Chem. Heterogeneity Analysis 
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16 Endgroup / Heparin Analysis 

Please note that some WinGPC Software functions might be deactivated due to 
certain user level restrictions. These menu items are either erased (in context 
menus) or greyed out with a padlock symbol in front of it. Some buttons are not 
functional. For further information consult the chapter “WinGPC Compliance ” on 
page 507 of this user guide. 

 

The WinGPC Software Endgroup Analysis allows the creation of a calibration curve 
for substances, which carry a detectable endgroup. It can also be used in more 
general terms to determine the degree of functionalization e.g., in branched or graft 
polymers, if the endgroup detector factor, f, is known. Please note that these 
software modules are only available with the scientific version of the product. 

Specifically, it is useful for low molecular weight heparin. The creation of the 
heparin calibration fully conforms to the requirements of different Pharmacopeia 
(EP, USP, DAB). 

This software module permits the creation of calibration curves under the following 
requirements: 
1 the sample possesses an endgroup signal (for heparin UV 234nm) 
2 a mass proportional signal is measurable (for heparin RI) 
3 a sample with known number average molecular weight is available.  

Because the UV signal is proportional to the number of eluting molecules while the 
RI proportional to the mass eluting, the following equations hold true: 

∫
∫⋅=

VUV

VRI
fM n d

d
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This relationship can be used for the determination of the response factor f. If the 
number average molecular weight of the calibration substance is given, the factor f 
can be calculated for the whole sample. Consequently, the molar masses in each 
slice can be calculated from the UV and RI chromatograms according to: 

UV
RIfM ⋅=  

The next sections describe the steps which are necessary to do data acquisition 
and data processing for endgroup analyzes. Only the important new features and 
parameters will be discussed in order to keep the Agilent WinGPC Software User 
Guide compact and avoid repetitions. The basic features of the WinGPC Software 
are described in their respective chapters. Please refer to those if some notions and 
features are not explained here. 
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Method Window 

Define both detectors in the Instrument Layout View and assign the signal type UV 
to the number-proportional signal, and the signal type RI to the mass-proportional 
signal (see chapter “The Method Window” on page 165). All other parameters can 
be used in the ususal way without any limitations. 
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Raw Data Window  

Unknown samples are processed as any unknown sample would be analyzed using 
the calibration created with a heparin reference material. 

 

This type on calibration can be created easily with WinGPC Software by running the 
reference standard and entering its reference molar mass (Mn) in the sample editor 
(Editor > Samples) for component 1. The internal standard and the baselines are 
set in the same way done in conventional GPC data treatment. All other features, 
options and parameters can be used in the ususal way without any limitations. 
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Elugram Window 

Unknown samples are processed as any unknown sample would be analyzed using 
the calibration created with a heparin reference material. In the elugram the 
integration limits are set in a way that they cover the peak of the unknown sample 
completely. 

The calibration created from a heparin reference sample is invoked from the 
Options > Endgroup analysis menu by selecting the Endgroup analysis option. 
Now the factor, f, will be calculated, and the slice molecular weights will be 
obtained. In the elugram the calibration curve calculated from the endgroup signal 
is displayed besides both detector signals. At the same time value pairs Ve/M are 
calculated. Please make sure that no other peaks should lie within the integration 
limits to avoid misinterpretation of reference molar masses. 

Use the Options > Endgroup analysis > Create Calibration to transfer the 
calibration data table to the Calibration window. The creation of the calibration 
curve is similar to conventional calibrations described in chapter “Interactive 
Creation of Conventional Calibration Curves” on page 311. This calibration file 
should be saved for later use to process unknown heparin samples regarding their 
correct molecular weight distribution. 

 

NOTE It might be useful to remove some outliers in the calibration table which might 
occur at the onsets of the reference sample peak due to limited signal-to-noise. 
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Performing Heparin Analysis based on USP / EP 

Performing Heparin Data Analysis based on USP 
Methods 

1 Load the heparin samples (Standard solutions and Test solutions) acquired by 
WinGPC Software or import heparin data acquired by Chromeleon  as 
described in section “Importing Chromeleon Data” on page 273. 

2 Set baselines and integration limits for all samples / injections. Guidelines are 
available in the Help > Step-by-step menu and in chapter “Performing a Simple 
GPC Measurement” on page 119. Alternatively, the the wizards can be used 
(Method Window, menu item Method > WinGPC Wizard). 

3 Create a molecular weight calibration curve (see chapter “Creation of a 
Conventional Calibration Curve” on page 124 for details) from the Heparin 
Standard solution runs (USP Molecular Weight Calibrants). Save the calibration 
as a file, e.g., “Heparin calibration USP Standard solution A+B.cal”. 

  

Click on Help > Step-by-step and select Creating Calibration Curves for 
instructions. A related calibration curve is shown in the Figure above. 

 

NOTE If a broad heparin standard has been used as calibrant create a broad calibration as 
described in Help > Step-by-step and select Performing an Integral (Cumulative 
Match) Calibration. 
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4 Assign this Heparin calibration to the related data set(s) imported in step no. 1 
above: Highlight the WinGPC Software Raw Data Window with a mouse click, 
select Calibration Data > Load… and choose the related calibration file from the 
file list, e.g., “Heparin calibration USP Standard solution A+B.cal”. 

5 Right mouse click on the x-axis in the Mass Distribution Window and select 
“Manual Borders” from the x-axis context menu. Enter the respective molar 
mass specification (refer to the relevant USP) into this dialog as shown in the 
next Figure (here: 2000 Da and 8000 Da, respectively). 

  

6 The numerical results and the molar mass distribution of a single sample or an 
overlay of multiple samples will be shown on screen. An example is shown in 
the Figure below. 

  

7 Report results either by using the default WinGPC Software reports or a custom 
report (this requires the optional ReportDesigner software module). Click on 
Help > Step-by-step and select Printing Results for instructions. 

8 Comprehensive batch data analysis is also available for multiple samples. Click 
on Help > Step-by-step and select Automated Data (Re-) Processing for 
instructions. 

 

NOTE Fully automated data processing during data capture is not possible with imported 
data. However, this functionality is available when using WinGPC Software for data 
acquisition. 
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Performing Heparin Data Analysis based on 
EP Method 

Background information on this data processing method is available at the 
beginning of chapter “Endgroup / Heparin Analysis” on page 438. 

If the Heparin option is enabled data processing according to the EP low molecular 
weight heparin method can be done. 

 

NOTE The Heparin/Endgroup analysis was not included in older WinGPC versions and had 
to be purchased separately. All Agilent WinGPC licenses are delivered with this 
option automatically. 

 

Please follow the instructions below: 
1 Load the heparin samples (EP Heparin CRS standard and (optionally) 

unknowns) acquired by WinGPC Software or import heparin data acquired by 
Chromeleon  as described in section “Importing Chromeleon Data” on page 
273. 

 

NOTE This method requires UV and RI channels in the Chromeleon data set(s). 
 

2 Adjust the WinGPC Software method by clicking into the WinGPC Software 
Method Window and reviewing the Signal type for both the UV and RI detector 
as they determine the way data processing and EP heparin calibration is 
performed.  

Modify the Signal type for the UV and RI detector signal by a left mouse click 
into the (black) Value Detector number field and select the appropriate signal 
description as illustrated in the next Figure. 

  

3 Enter the detector delay volume between the UV and RI signals in the detector 
Delay field for Detector 2 as highlighted in pink in the Figure above. The 
simplest procedure is to use the Guided Detector Setup accessible from the 
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menu item Method. Optionally save the method as a separate file for future 
use. 

4 Change the view to the Raw Data Window by clicking into it. Set baselines and 
integration limits for all samples / injections. Guidelines are available in the 
Help > Step by step menu and in chapter “Performing a Simple GPC 
Measurement” on page 119. Alternatively the the wizards can be used (Method 
Window, menu item Method > WinGPC Wizard). 

5 Ensure that no solvent or trash peaks are included in the in integration limits; 
this is especially important as RI responds to many compounds. 

  

6 Select the Heparin EP CRS standard from the injection list and edit the sample 
information from the Editor > Samples menu of the Raw Data Window. 
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Enter the molar mass reference value from the EP CRS standard certificate in 
the molar mass field in the sample editor (see Figure above). Accept changes 
with OK, otherwise cancel out. 

 

NOTE Entering the standard concentration is recommended, but not required for proper 
data processing 

 

7 Click into the WinGPC Software Elugram Window and select Options > 
Endgroup Analysis > Endgroup Analysis. When Endgroup Analysis shows a 
tick mark the contents of the Elugram Window adds the absolute molar mass 
determined by endgroup calibration as specified in the EP low molecular weight 
heparin standard. 

  

8 Create a molecular weight calibration curve from the Heparin EP CRS standard 
by selecting Options > Endgroup Analysis > Create Calibration. 

9 Change to the Calibration view by clicking on the Calibration icon  in the Icon 
Bar. Review the data and select an appropriate calibration “Fit” (3rd order 
polynomial is often used). A related calibration curve is shown in the next 
Figure.  
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Save the created calibration curve as a file, e.g., as “Heparin EP endgroup 
calibration.cal”. 

10 Assign this Heparin calibration to the related unknown heparin sample 
imported in step no. 1 above: Highlight the WinGPC Software Raw Data 
Window with a mouse click, select Calibration Data > Load… and choose the 
related calibration file from the file list, e.g., “Heparin EP endgroup 
calibration.cal”. 

11 Right mouse click on the x-axis in the Mass Distribution Window and select 
Manual Borders from the x-axis context menu. 

  

Enter the respective molar mass specification (refer to the EP standard) into 
this dialog as shown in the Figure above (here: 2000 Da and 8000 Da, 
respectively). 

12 The numerical results and the molar mass distribution of a single sample or an 
overlay of multiple samples will be shown on screen. An example is shown in 
the Figure below. 

  

13 Report results either by using the default WinGPC Software reports or a custom 
report (this requires the optional ReportDesigner software module). Click on 
Help > Step-by-step and select Printing Results for instructions. 

14 Comprehensive batch data analysis is also available for multiple samples. Click 
on Help > Step-by-step and select Automated Data (Re-)Processing for 
instructions. 
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NOTE Fully automated data processing during data capture is not possible with imported 
Chromeleon data. However, this functionality is available when using WinGPC 
Software for data acquisition. 
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17 3D Spectra Module 

Please note that some WinGPC Software functions might be deactivated due to 
certain user level restrictions. These menu items are either erased (in context 
menus) or greyed out with a padlock symbol in front of it. Some buttons are not 
functional. For further information consult the chapter “WinGPC Compliance ” on 
page 507 of this user guide. 

 

GPC Data are usually twodimensional, i.e., the intensity of one ore more detector 
signals is plotted against the time and then further processed. Special applications 
might require recording and analyze complete spectra dependent on time (e.g., 
using a DAD or a FLD). WinGPC Software offers a 3D spectra add-on which allows 
to record those signals in combination with ChromPilot and to create a 
threedimensional display of the data. 
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Acquisition of 3D Spectra 

ChromPilot Spectra acquisition needs to be activated to record spectra in addition 
to the signals configured in the WinGPC Software Method window. You need to 
activate the spectra acquisition in the detailed view and will always see the status in 
the system view as well (see figures below).  

 
  Figure 63 DAD spectra configuration/activation in ChromPilot Instrument Manager detailed view 

 
  Figure 64 DAD Configuration (system view) with and without spectra acquisition 

Spectra will be recorded in addition to and not instead of the conventional 
concentration signals. Thus, the WinGPC Software Method layout requires the 
definition of minimum one concentration signal (e.g., one or two selected UV/Vis 
signals of the DAD (usually defined as signal A, B, C etc.) and/or a RI signal). Since 
spectra files are larger than conventional GPC data, we recommend to deactivate 
spectra acquisition for those samples which don´t need 3D information (e.g., 
system tests, calibration samples,...). You can activate/deactivate spectra 
acquisition within a sequence by loading corresponding instrument settings. 
WinGPC Software creates an additional project file (*.SPX) for those projects that 
contain spectra. Depending on the settings the spectra of one sample might require 
several MB of storage space. 
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Import and Display of 3D Spectra 

If you want to process data with 3D spectra, you can load the respective sequence 
as other data using the Project Management window. 

 
  Figure 65 Preview with display of 3D spectra availability 

The sample information preview for each sample shows if spectra are available or 
not (3D-Spectra black or greyed out, see figure above). 

Sequences with 3D spectra can be evaluated as usual. To create a 
threedimensional display of a certain sample, baseline and integration limits need 
to be set first. Afterwards the spectra are transferred to the 3D window via the 
elugram menu File > … to 3D Spectra. This menu item is only available, if the 3D 
spectra module is licensed and the sample contains 3D information (this may vary 
from sample to sample). 

The 2D/3D window ( ) will display the 3D spectra as soon as they are transferred 
via File > … to 3D Spectra. 
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General setup of the 3D window  

The WinGPC Software 2D-, 3D spectra and MS modules use the same window 
structure. The workspace at the top consists of the selector bar, below you will find 
one or more subwindows containing the 3D spectra plot(s). 

The WinGPC Software icon bar contains additional icons at the right which are 3D 
window specific: 

 

 
brings the 2D/3D window to front/background (toggle) 

 
toggles 3D view between full and partial (black margin around image) window mode 

 
invokes the generation of the first derivative of the displayed 3D spectra 

 
displays concentration iso-lines and toggles between area and line display 

 

 

The selector bar is static and will act on the currently active sub window. The file 
list box will show and allow the selection of all open sub windows. The inclination 
list box allows to select pre-defined vertical view angles (0° to 90°) of the 3D data 
array. The rotation list box allows to select pre-defined horizontal view angles (0° to 
360°) of the 3D data array. Inclination and rotation of the graphics can also be done 
interactively by dragging the mouse over the controls on the top right of the sub 
window. 
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Each sub window contains the contour plot with the projections and cuts 
respectively for both dimensions. The properties will determine if a cut or the 
projection (default) is displayed. When the projection view is deactivated, the 
mouse position in the 2D/3D graphics section will determine the cut shown (as 
identified by the red cross hairs). A palette visualizes the signal intensities of the 
contour plot. A mark can be dragged from 100 % downwards to cut the 3D plot at a 
certain value. The calculated cut values will be given in the 3D plot as well. For a 
quantitative analysis of the 3D data axes can be added to the contour plot 
(Inclination and Rotation = 0) by pressing the Quantify button. 

3D Menu 

The File menu contains all input and output options as well as the display options 
of the 3D window. 

Table 62 File menu 

Option Description 

New Creates a new subwindow that can be used to transfer new 3D data 
or to load already processed 3D spectra 

Open Loads 3D spectra (*.GRX) into the active subwindow 

Save as... Saves active spectra as *.GRX file 

Close Closes active subwindow 

Send 1D trace to overlay Corresponds to Send spectra to overlay“ 

Send 2 D trace to overlay Corresponds to Send elugram to overlay 

Send 1D+2D traces to overlay Sends spectra and elugram to overlay in elugram window (only 
recommended if information is to be separated again afterwards, e.g., 
with an external application). 

Preview Displays following figures as a preview (will be copied to the clipboard 
at the same time and may be pasted via Ctrl+V into other 
applications): 
• 2D Plot: 3D spectra 
• Horizontal Cut: elugram 
• Vertical Cut: single spectrum 

ASCII Export Exports the displayed 3D window into ASCII format 
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The Analysis menu can be used to view and print the results. 

Table 63 Analysis menu 

Option Description 

New Analysis The menu item is not available unter these conditions 

Results Opens Evaluation Results dialog with all peaks / spectral areas that were 
previously defined using a grid 

 

The Options menu contains different edit functions. 

Table 64 Analysis menu 

Option Description 

Properties Opens properties dialog (see chapter „3D Properties Dialog“ on page 456) 

Palette Opens dialog for color palette management (see chapter „Using 2D Color Palettes“ on 
page 425)  

Unzoom Unzooms to initial values 

Isolines Offers the creation/modification of (additional) isolines (default: 9 isolines between 10 
and 100%) 

Grid Grid to define certain peaks / spectral areas 

• Design 
mode 

Toggle; needs to be activated (tick mark in front of menu item) to create a grid 

• Delete Deletes current grid 

• Save as … Saves current grid as *.GRD file 

• Open … Loads a grid 

Overlay Overlay function; requires a previously saved contourplot that can be overlayed with 
the current plot 
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3D Properties Dialog 

 

The 3D spectra module contains a variety of different functions for a 
comprehensive data analysis. The first step is to activate the x- and y-axes by 
pressing the Quantify button in the selector bar.  

It is possible to get the Properties dialog (see figure) via Options > Properties or 
with the context menu of the contour plot. The upper part of the properties dialog 
lists the elugrams for each wavelength which was recorded for the given sample. 
The currently selected elugram will always be displayed below the list in a preview. 
It is possible, to activate/deactivate single wavelengths for the 3D display. 

The lower part of the properties window includes display as well as calibration 
options. The resolution, smooth factor, spline, z-range and number of slices are 
preset with optimal values - there is no need to change these settings during a 
normal evaluation. 

If negative data shall not be displayed, the Min. value may be set to “0”. This will 
also result in a recalculation of the color palette where 0% and 100% correspond to 
the minimum and maximum values respectively. 
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You can toggle between a linear and a logarithmic display of the 3D data. Linear is 
the default selection. A logarithmic z-scale can become handy when small amounts 
of byproducts or the influence of baseline noise shall be monitored beside other 
signals. 

As mentioned above the 2-dimensional plot can be projected onto the x- and y-axes. 
The Projection field determines whether the projection (sum of all slices in the x- or 
y-direction) or a cut at a specified point of the diagram will be shown. 
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3D Spectra Data Evaluation  

Data Processing 

 The 3D spectra can be processed at any time: 
 Set baselines and integration limits as required 
 Activate the Elugram window and select File > ... to 3D Spectra; all data will be 

transferred to the 3D spectra window 

 Press the  icon to bring the 3D window into the foreground 
 Press Quantify to see the axes of your contour plot 
 Single spectra may be sent to the overlay (Elugram Window) by selecting a 

certain position and choosing Send spectra to overlay (context menu, right 
mouse click) 

 You can set the calibration information with the Properties function (either in 
the context menu or under Options > Properties) 

 Set a grid (Options > Grid > Design mode) or load an already created grid 
(Options > Grid > Open...) to quantify single components of the contourplot 

 Analyze your contourplot by selecting Analysis > Results, you will get the 
position and amount of the selected contour areas; when a calibration is 
activated you will get the molar mass averages as well 

 The preview button will create a pre-configured 3D spectra report, you can 
change this report according to your needs if you have a WinGPC Software 
ReportDesigner license 

 Save the 3D results (3D data, palette, calibration and grid information) with  
(or File > Save as...) as a *.grx file.  
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Generating and Reporting Results  

Quantitative results on the 3D data are generated from the Analysis > Results 
menu. A grid has to be designed or selected from the menu in order to have any 
results being displayed. A table will show the results for each grid area. In its 
simplest form the table will show results for peak positions, peak areas and peak 
volumes (the latter correspond to the relative masses of the different species). If a 
calibration is selected and activated, MWD results are calculated for each area. The 
quantitative results can be copied to the Windows clipboard by pressing the copy to 
clipboard button within the result box. The most comfortable export function is the 
3D spectra report, which can be chosen with the print preview button ( ). Users 
who have a WinGPC Software ReportDesigner license may create a user defined 
report, otherwise a pre-configured report will be loaded. 

Sometimes it might be useful to display single spectra or to compare elugrams of a 
certain wavelength with the elugram of the concentration detector. Therefor the 
function send trace to overlay was created. This function can be activated either 
over the axes context menu or over File > send ... trace to overlay. There are three 
different options. The first or the second dimension trace or both can be sent at one 
time. To transfer the cuts position the mouse cursor, use the keyboard command 
Alt+ F and choose the wanted menu item. 

 

NOTE The traces will be sent to the elugram window, the axis context menu item will not 
be shown when the axis is calibrated. You can recalibrate the elugram later again. If 
you need the molar mass distribution out of the 3D window, it is possible to send 
calibrated data via File > send 2D trace to overlay. Those data will be transferred 
with logarithmic x-values (i.e., 5.5 instead of 1·105.5). 

 

Graphical images can also be sent to the clipboard using the File > Preview 
command and selecting the proper item (2D plot, horizontal/vertical cut/projection). 
If the image of a cut should be copied, please position the mouse cursor first and 
then make sure that the command is issued from the keyboard (otherwise the 
mouse position is changed inadvertently) by selecting Alt + F + P and pressing 
 D (H, V) for the 2D graphics (horizontal cut, vertical cut). 

Another option is the export of ASCII data directly from the 3D window. This option 
is accessible through File > ASCII Export. This will export a txt file of the displayed 
2D plot. The decimal separator can be changed in the Data Editor window, 
Column > Decimal sign (Chapter “File Menu”). The x-axis (elution volume) is 
exported to the first line, the y-axis (wavelength) to the first column. 
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Advanced 3D Data Processing 

Since the setup of the 3D spectra window and the 2D window is basically the same, 
refer to the respective sections of the 2D window description for following topics: 
 For details on quantifications (how to set a grid) refer to chapter “Performing 

2D Quantifications” on page 423. 
 Creating and managing color palettes is described in chapter “Using 2D Color 

Palettes” on page 425. 
 The overlay function (comparing 3D spectra) is described in chapter 

“Comparing Samples with the 2D Overlay” on page 426. 
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18 Mass Spectrometry Module 

Please note that some WinGPC Software functions might be deactivated due to 
certain user level restrictions. These menu items are either erased (in context 
menus) or greyed out with a padlock symbol in front of it. Some buttons are not 
functional. For further information consult the chapter “WinGPC Compliance ” on 
page 507 of this user guide. 

 

The WinGPC Software Mass Spectrometry module offers a quick and 
comprehensive solution for GPC-MS data analyis. The concentration detector 
signals will be aquired by WinGPC Software directly, while the MS is controlled and 
recorded by the MS instrument software.  

After the MS-GPC experiment finished, the MS data can be imported once into the 
WinGPC Software data base and may be reprocessed afterwards at any time 
without a new import. 

We recommend importing and analyzing MS data in WinGPC Software second 
instance and importing MS data to finished GPC runs only. 
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Mass Spectrometry Window 

The Mass Spectrometry Window is set up similar to the LS or viscometry window. 
The upper poart displays the concentration signal (here RI, blue) and the MS signal 
(here red). The selector Conc. Signal allows to define which detector should be 
used for the concentration signal. 

Using the green fraction marker (x axis) a spectrum corresponding to a certain 
elution volume can be selected and displayed in the lower part of the window. 

 

Information given in MS window: 
 Above each peak (upper to lower information): endgroup molar mass [Da], 

chain length degree of polymerization (P), charges/molecule (z), peak number 
 Scan-No.: number of spectrum (display defined by green fraction marker) 
 EIC-Marker: yellow marker on x axis, define molar mass (region) (= base peak or 

structure) of EIC (extracted ion chromatogram) 
 Charge state: different charge states will be visualized by colors (here: green: 

z=3, blue: z=4, pink: z=5) 



Mass Spectrometry Module 

Agilent WinGPC Software User Guide 463 

MS Menu 

The File menu contains all input and output options as well as display options. 

Table 65 File menu 

Option Description 

Load MS spectra: Opens a dialog to load/import new MS data 

Printer Setup: Allows definition of parameters for the default printer defined in the Windows 
Control Panel. 

Print: Prints the current contents of the viscosity window to the default printer. The 
graphics are always printed in WYSIWYG mode, i.e. the current window display 
will be printed identically as shown. 

Page Preview: Shows a print preview in a separate print-preview window, which can be sized and 
moved. At the same time this command copies the preview contents to the 
Windows clipboard. When printing in portrait format, the graphics and the text for 
the measurements will shown, while landscape format will print only the graphics. 

ASCII Save as: Saves the currently in the MS window displayed data as ASCII file for use in other 
applications or for the transfer data to other computer platforms. 

Edit Comment: Allows to enter a MS data related text (comments, hints for data treatment, data 
processing details, observations, etc.). Up to 1024 characters can be entered for 
each injection (sample) separately. 

 

The Options menu contains functions for MS data evaluation: 

Table 66 Analysis menu 

Option Description 

Editor Slice Data: Transfers the displayed data to the WinGPC Software data editor. 

Component: Number of components (currently supported: 1) 

Light scattering Menu item not available 

Viscometry Menu item not available 

Mass spectrometry 

Settings Dialog offers entry/correction of molar masses for repeating unit and ion. 

 

Data to Calibration Creates a calibration curve based on current EIC. 

Calculation limits Sets MS-Display parameters in x and y – axes 
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Import of MS Data 

MS data need to be imported just once and will be combined with the concentration 
signals aquired by WinGPC Software: 
1 Load WinGPC data and set baseline and integration limits. 

2 Open MS window ( ) and choose File > Load MS spectra. Select 
corresponding data in the following dialog (file format dependent on MS 
manufacturer, e.g., *.RAW) and enter molar masses of repeating unit and ion.  

  

3 Check the detector delay in the Method Window and adjust if necessary. 

MS data formats of following software packages can be imported: 
 mzXML 
 Agilent Mass Hunter (.d/.D) 
 Agilent ChemStation (.D) 
 Thermo xCalibur (.raw) 
 Waters  MassLynx (.raw) 

For ChemStation Import, the scan quality can also be selected. 

WinGPC Software data (concentration signal) has be imported/opened first. 
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Performing MS Analysis 

The evaluation and assignment of charge states, degree of polymerization and 
molar mass of endgroups will be calculated automatically (prerequisite: correct 
detector delay, information about molar masses of repeating unit and ion). 

The green fraction marker can be used to display a mass spectrum for each elution 
volume. Base peaks or certain structures may be selected using the yellow EIC 
markers and displayed as chromatogram. 
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19 ChromPilot System Control 

The WinGPC Software ChromPilot is a powerful tool to actively control and manage 
GPC systems. The control functionality is available for Agilent GPC/SEC 
instruments/systems. Licenses of predecessors of Agilent WinGPC may contain 
instrument control for systems of other vendors as well (such as Aurora, ERC, 
Sedere, Shimadzu, Shodex, SofTA, Thermo/Dionex, Tosoh, Varian/PL, VICI/Valco 
and Waters). All references to systems of other manufacturers within this manual 
apply to older WinGPC licenses only.  

This option is integrated in WinGPC Software and any existing WinGPC Software 
license can be upgraded easily. The ChromPilot option can control up to 4 complete 
systems per software license via the existing communication ports. 

WinGPC Software ChromPilot can only be used with 3rd party systems if the 
ChromPilot and at least one driver package for the above-mentioned GPC/LC 
systems was purchased and activated in the WinGPC Software license key. 

Additional driver packages may be licensed at any time without the need to re-
qualify the software installation. Your local Agilent representative will be able to 
assist you with this. 

For details regarding the supported systems and modules as well as their 
configuration please confer chapter “Overview of Controlled Systems” on page 541. 

The ChromPilot consists of 3 major dialogs: 

Table 67 ChromPilot dialogs 

Dialog Description 

Configuration Manager select and configure systems/modules for control 

Instrument Manager shows system/module actuals, setpoints and actions 

Sequence Manager allows to run samples but also offers workflow control 
 
 

NOTE If Dionex systems shall be controlled, according Dionex software modules need to 
be installed separately from the installation medium. Please refer to the WinGPC 
Software System Control documentation for Dionex systems for detailed 
information. 
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Compliant with ChromPilot 

Please note that some WinGPC Software functions might be deactivated due to 
certain user level restrictions. These menu items are either erased (in context 
menus) or greyed out with a padlock symbol in front of it. Some buttons are not 
functional. For further information consult the chapter “WinGPC Compliance ” on 
page 507 of this user guide. 

 

User Level Settings for ChromPilot  

Configuration Manager 

Access is regulated by the user admin right Add WinGPC Software User. In the 
default Administration Database configuration this right is set for Administrators 
and Advanced Users, but may be altered for each user individually (i.e. deny the 
right or even allow it for a User). The misuse of the Add WinGPC User right is 
prohibited if the access to the Administration Database is disabled (default for all 
but Administrators). See also chapter „WinGPC Users Screen“ on page 524. 
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Instrument Manager 
 

Administrator: full access 

Advanced User: full access 

User: load settings, direct control (switch modules on/off, perform purge and zero), 
view logbook 

Guests: no access 
 

Sequence Manager 
 

Administrator: full access 

Advanced User: full access 

User: load sequences, enter samples; not allowed: enter/alter change conditions, 
end actions 

Guests: no access 
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ChromPilot Configuration Manager 

Configuration changes/modifications may be done either on WinGPC Software 
startup or later on during the session if the system to be configured is not in run 
state. The Method Window menu item Method > ChromPilot Configuration will 
open the Configuration Manager. If the Configuration Manager shall not be 
displayed (skipped) during a regular WinGPC Software startup, it may be disabled 
(and enabled again) by removing (adding) the tick mark in the Method Window 
menu Method > Show ChromPilot on startup. 

Instrument Configuration 

Make sure that the hardware of all GPC/LC systems which shall be configured in 
WinGPC Software, ChromPilot is correctly installed and connected to the PC or 
network according to the corresponding WinGPC Software system control 
documentation. 

 

NOTE A separate WinGPC System Control documentation is availabe in the 
Documentation folder of the installation medium. Please prepare your system 
according to this documentation. 

 

On first startup of WinGPC Software with ChromPilot option all controlled 
instruments need to be configured correctly. After clicking on the WinGPC Software 
shortcut, the authentication dialog will open. The next three dialogs (WinGPC 
Software Wizard, login screen and UDC Device Connection dialog) are optional. If 
activated in the Method Window, the WinGPC Software ChromPilot Configuration 
Manager (see second Figure below) will show after the UDC device connection 
dialog. The initialization process may take some time, the progress is indicated by a 
status dialog as shown in the adjacent Figure. 
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  Figure 66 Status dialog – configuration initialization 

The WinGPC Software ChromPilot Configuration Manager screen shown in the 
following Figure is divided into two main sections with all supported systems 
(manufacturers) on the left hand side and the configured modules of a given 
instrument on the right hand side. 

 

The maximum number of controlled instruments will be indicated by the number of 
tabs (Instrument #) which are available. It depends on the number of instruments 
which were activated in the WinGPC Software Login screen (limited by liscence 
key). By clicking on one of the tabs, the corresponding instrument layout will be 
shown on the right side of the Configuration Manager. The configuration status of 
each instrument is indicated by the symbol on the specific tab (configured and 
enabled , configured but disabled , not configured ). The last tab, signal 
configuration is needed for digital data acquisition. This tab can be used to define 
and preconfigure the signals which shall be recorded during data acquisition. 
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Two buttons at the left bottom of the window are used to open the online help 
function ( ) and to print ( ) the actual configuration of all instruments with 
description, serial numbers, firmware and address (connection type) of all modules. 
A new function is the drop-down menu button of the instrument name box (top 
right). Here you can load/ change already configured devices (see next Figure). But 
before one can load/ change an already existing instrument configuration, you have 
to at least once save a configured device. Therefore, provide a name for the devices 
and confirm the configuration by pressing the Save button (bottom right).  
Note that once saved, the different instrument configurations will be shown if you 
left-click on the drop-down menu button (1). 

 

To load/ change to an already configured devices left mouse-click on the + Symbol 
in front of Instrument Configurations (will show all saved devices), select the desired 
instrument configuration by a left-double click on the instrument name (2) and 
confirm the following dialog (3) with Yes. The + or - Symbol in front of the saved 
instrument will show or hide the complete device configuration, respectively. With a 
right mouse-click on the saved instrument name you are able to delete the 
configured Instrument. 
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Instrument Activation / Deactivation  

An instrument will be treated as "controlled", if the tick mark Enable Instrument on 
the lower left side of the Configuration Manager is activated and at least one 
configured module is visible for this instrument tab on the right hand side of the 
Configuration Manager. If you uncheck the Enable Instrument checkbox, the 
respective configured devices will be greyed out and the system will be treated as 
an uncontrolled instrument (no ChromPilot and Sequence – button available). 

If the Configuration Manager is opened during a running WinGPC Software 
session, the additional buttons reconnect ( ) and disconnect ( ) are available. If 
a system is deactivated using the disconnect option, the instrument will still be 
treated as a controlled instrument, but none of the modules will be displayed as 
available in the Instrument Manager (red status diode, documented as "Connection 
state: Disconnected, Ready state: Error, Reason: Communication error"). The 
reconnection will be achieved using the reconnect button. If a system is 
disconnected due to slow response of the communication ports, ChromPilot will 
attempt to reconnect automatically without any user input. 

Adding or Changing System Configurations  

Each instrument which is licensed by WinGPC Software may be controlled if 
ChromPilot with at least one driver package was purchased. In order to define the 
instrument which shall be configured, the respective tab (e.g., "Instrument 1" or 
"Instrument 2") needs to be chosen and enabled first (check tick mark Enable 
instrument). A new module/system can be added by choosing the respective item 
on the left hand side of the Configuration Manager (see Supported Systems box), 
then the add module(s) button ( ) will get available if the driver package is 
licensed and the module(s) may be added. Depending on the module type 
(manufacturer) the following configuration will be processed automatically after the 
definition of the communication ports or requires additional user input. Please refer 
to the respective WinGPC Software System Control documentation in the 
Documentation folder of the installation medium for further details of the specific 
system. This document can be viewed using the help button ( ), a PDF version is 
located in the WinGPC Software program folder in the subfolder 
Documentation\en. 
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As soon as the initial configuration has finished, the configured modules are visible 
as Configured Devices on the right hand side of the Configuration Manager and 
furthermore the empty box in front of the respective instrument tab shows now a 
device symbol. The configuration can be modified by selecting the respective 
module and pressing Configure…. If a module shall be removed, the button remove 
module ( ) needs to be pressed. The button remove system ( ) will remove all 
configured modules of the actual instrument. ChromPilot also allows to configure 
mixed systems which are connected via different communication ports, if they 
belong to the same driver package (e.g., SECcurity GPC1260 with SECcurtiy 
TCC6000 and SECcurity ELS1400) or if they consist of modules from different 
manufacturers (e.g., Agilent GPC system with SECcurity TCC6000 and Shodex RI 
detector) as long as all driver packages are activated. 

To minimize time and effort for the configuration of instruments you can save your 
configured devices and load / change them by using the new drop-down menu 
function of the Instrument Name box (see chapter “Instrument Configuration” for 
details). 
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WinGPC Software Method Window with 
ChromPilot  

Controlled systems will start with a specifically designed Method Window. For each 
instrument which was defined as a controlled instrument, the Toolwindow 
(Start/Stop, Audit Trails and Relay) are modified. With default settings the 
Toolwindow Start/Stop (2) and Audit Trails (1) are shown in the status bar 
(available by Window > Toolwindows), as indicated in the following Figure. 

 
 
 

Start Baseline Record starts data acquisition, but not the autosampler sequence. 
The Sequence button opens the Sequence Manager dialog which is used to define, 
start and stop sequences. A button for the ChromPilot you can find either on the 
upper left side of the Method Window or in the Toolwindow Start/Stop (see CP 
button). Both buttons open the ChromPilot Instrument Manager. 
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  Figure 67 Method Window for controlled (top) and uncontrolled instruments (bottom). Compare the 

indicated red areas for details 

Some fields of the instrument layout (Method Window) are filled automatically 
using the the settings which are defined in the ChromPilot Instrument Manager. 
These settings are flow rate and column temperature as well as the injection 
volume which is taken from the Sequence Manager. Latter will be updated for each 
injection. 

 

NOTE Controlled and not controlled instruments can be used in parallel. For not controlled 
instruments, the layout is the same as in WinGPC Software versions without 
ChromPilot. 

 

ChromPilot related menu items of the Method Window (subentries of the Method 
menu) are: 

 

Show ChromPilot on startup Activates/deactivates display of Configuration Manager on WinGPC 
Software startup (active: indicated by a tick mark) 

ChromPilot Configuration Opens ChromPilot Configuration Manager 
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ChromPilot Instrument Manager 

The button ChromPilot in the Method Window (or use additional button CP 
integrated in status bar) opens the ChromPilot Instrument Manager. This dialog will 
always be shown for the current instrument. The Instrument number and Name (as 
entered in the Configuration Manager) is displayed in the title bar. In addition, the 
file name of the actual instrument settings (*.spm file) is shown. If the settings were 
not saved as a specific file, it will be displayed as DEFAULT, saved and modified 
settings will be marked as modified. 

The dialog consists of a System View (compare System tab) which displays all 
configured modules with the most important parameters at one glance, and - 
depending on the driver package - of a Module View with in depth details for 
modules which are supported by special rc.NET drivers (information on the 
availability may be taken from the respective WinGPC Software system control 
documentation). Switching between different views is realized by different tabs 
(System for the System View and the name of the respective module for it́s 
detailed Module View). A menu above the tabs (File or View) allows to manage 
(load/save) different settings or to access a detailed logbook. 
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  Figure 68 ChromPilot Instrument Manager System View 

The standard view is the System View. Status information may be viewed and 
parameters changed in the same dialog. End actions may be activated/deactivated 
for each module separately. As soon as all modules are “ready” (TIP: use Get 
System Ready button for a global get ready of all modules), you may close the 
dialog with OK in order to start the sequence in the Sequence Manager. The flow 
rate of the pump, the column oven temperature, and the injection volume (taken 
from the Sequence Manager) are transferred to the Method Window automatically. 

Each panel of the System tab shows an online help-button, where you can find 
additional information for the respective module. 

 

NOTE The System- user interface (System tab) shows now a new panel for System 
Settings (see Figure above), which allows the definition of additional end actions, 
e.g., “Disconnect system”, “Activate end actions at termination of WinGPC Software” 
and “Close WinGPC Software automatically”. Only the first one requires additional 
activation in the Sequence Manager, the last one even reaches across all 
instruments and will shut down WinGPC Software without further confirmation 
prompt as soon as the sequences on all instruments are finished. 
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Instrument Manager Menu 

The File menu allows to organize and print instrument settings: 

Table 68 File menu 

Setting Descriptions 

Load 
settings... 

Loads a complete parameter set of all configured modules (warning “Instrument 
settings for at least one device could not be found in file [filename].spm” if one or 
more modules doesn´t match). Settings are loaded, but not executed directly (requires 
Get system ready or OK) 

Load settings 
with 
comparison… 

Loads a complete parameter set and displays a dialog with deviating parameters for 
each module. New parameters can be acknowledged (Send from ChromPilot to 
instrument) or discarded, if current values shall be kept (Send from instrument to 
ChromPilot). If Send from ChromPilot to instrument is selected, those values will be 
loaded and sent directly (no additional OK necessary). 

Save settings... Saves the complete parameter set of all configured modules (instrument settings) as 
a *.spm file including end action definitions and timetables, but not the direct control 
status (e.g., pump on) 

Load previous 
logbook... 

Loads WinGPC Software *.log files as a logbook history file; only active if View is set 
to Logbook 

Print Method…: Prints the actual instrument settings (module parameters), including 
timetables. 
Device config…: Prints the actual module configuration (same as print button in 
Configuration Manager), including serial numbers, firmware etc. 
Logbook: Prints the actual logbook; only active if View is set to Logbook. 

Close Closes Instrument Manager dialog 
 
 

The View menu is used to switch between instrument settings and logbook 
information: 

Table 69 View menu 

Setting Descriptions 

Settings Shows the (default) System View or (if available and selected) the Module View of 
one of the configured modules 

Logbook Shows the actual logbook on the right hand side and available EMF information about 
the system on the left hand side (see chapter “Logbook and GLP/EMF Information” on 
page 484); menu items File > Load previous logbook… and File > Print > Logbook will 
be active in this view 
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System View – Entering Module Parameters 

The ChromPilot Instrument Manager will always start with the System View and 
the setpoints used for the last measurements (on first initialization after installation 
default setpoints as integrated in the driver package will be used – for details 
review according WinGPC Software System Control User Manual. 

The System View user interface is subdivided in several panels with dynamic 
arrangement (exceptions: Dionex systems have a different user interface, in 
addition some special modules will only be supported in a module view. Please 
refer to the separate WinGPC System Control documentation in the Documentation 
folder of the installation medium for details).  

Each configured module will be displayed with its actual and set values, a direct 
control box and (if applicable) end action definitions (see chapter “System Settings 
Defined by End Actions” on page 481). Two status diodes on the upper right side of 
each module panel inform about the actual status of the module and of the 
sequence. 

 
  Figure 69 ChromPilot Intrument Manager System View (Panel: Iso Pump) 
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The adjacent Figure shows an example of the user interface for one module which 
is displayed in the System View. The upper left side will always display the type and 
number of the module (here: "IsoPump 1"), it is possible to configure more than one 
module of the same type (e.g., pumps, column compartments…) which will be 
numbered automatically. Setpoints and actual values of module specific 
parameters are displayed in the upper part of user interface. Setpoints may be 
entered/edited by clicking into the value field and typing in a number or using the 
up/down controls. To apply the changes and to send them to the system the Apply 
button has to be pressed. 

 

NOTE The Apply button will be enabled only if a parameter field has been edited and left 
again (e.g., by using the tab key or by moving the cursor to a different field). Only 
Apply will send the modified setpoints to the system. 

 

Two group boxes provide special functions: 

Control box: 

The direct control group box contains commands which are sent directly to the 
system, e.g., setting the tick mark for Pump on will switch the pump on or pressing 
the Zero button of a detector will execute a zero directly without pressing the Apply 
button. The functions/status of the direct control group box are not part of the 
instrument settings which may be saved as *.spm files. 

End action box: 

Several modules provide optional end actions. Those will be defined in the end 
action group box and need to be acknowledged by pressing the Apply button. The 
end action definitions are part of the instrument settings which may be saved as 
*.spm files. End actions will either be executed at sequence end or on WinGPC 
Software shutdown (see also chapter “Definition of End Actions” on page 481). 

 

NOTE If the end actions which are defined in the Instrument Manager shall be executed 
after a sequence is finished, it is necessary to activate them in the Sequence 
Manager as well. Alternatively, they may be executed on WinGPC Software 
shutdown, then the tick mark on the Activate end actions at termination of 
WinGPC Software checkbox in the panel System Settings part of the System user 
interface needs to be checked. 
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Definition of End Actions 

Instrument specific end actions (e.g., reducing the flow rate or switching off the UV 
lamp after the sequence) can be defined in the Instrument Manager. If such an end 
action shall be performed, ensure that it is activated in the Instrument Manager 
(radio button) and in the Sequence Manager as well (see also chapter “System 
View – Entering Module Parameters” on page 479). The checkbox for activation of 
selected end actions in the Sequence Manager is located on the lower left side 
below the sequence table. 

Possible end actions: 
 Switching off the pump 
 Reducing the flow rate 
 Switching off the thermostat of thermostated autosamplers 
 Switching off the UV lamp 
 Recycle the eluent (only SECcurity/Agilent/HP RI detector) 
 Switching off the heater of the column compartment (for EcoSEC: pump 

compartment as well) 
 Switching a valve to a user-defined “standby” position 
 Disconnect system (selectable in the Instrument Manager) 

System Settings Defined by End Actions 

Following end actions will influence the WinGPC Software session after sequences 
are finished: 
 Disconnect system 

The instrument will be disconnected after execution of all other end actions, 
thus the instrument will be available for other users again. This end action has 
the same function as the respective button in the Instrument Manager, the 
instrument can be reconnected using the reconnect button: 

 

 
 (disconnect)  (reconnect) 

 ⇒ Additional requirement: Activation of end actions in the Sequence Manager 
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 Activate end actions at termination of WinGPC Software 

If end actions are defined for the current instrument (e.g., reduce flow rate), 
these will be executed independent of an activation in the Sequence Manager 
at the termination (shut down) of WinGPC Software. 

⇒ Requires no additional activation in the Sequence Manager. 
 Close WinGPC Software automatically (reaching across all instruments, no 

confirmation prompt) 

After all sequences are executed, WinGPC Software will be closed. This end 
action reaches across all instruments, i.e. it will automatically be activated or 
deactivated for all controlled instruments. All measurements / calibrations 
currently loaded for evaluation will be saved and closed without request for 
confirmation. 

⇒ Requires no additional activation in the Sequence Manager. 

Status Information 

The SystemView offers to check the status of all configured modules at one glance 
(except for light scattering detectors). The user interface component of each 
module shows two status diodes on the upper right side. The first one indicates the 
state of the module itself, the second displays the state of the sequence (status of 
analysis). Details on the state (e.g., reason for a not ready state (yellow diode) or an 
error (red diode)) will be shown as a tooltip (TIP: place the mouse cursor over 
status diode). An overview on different states is shown in the Table below. 
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Table 70 Module states 

Icon Description Meaning 

Module Status 

■ module ready module fully operational 

■ module ready module operational and in run status 

■ module not ready module setpoints not reached 

■ module error communication error (disconnected), leak, etc. 

Analysis Status 

■ no analysis is running no sequence started 

■ analysis is running sequence started and running 

■ analysis is running and paused sequence is paused (data acquisition still active); sequence 
will continue when start button is pressed again  

 

The sequence will not start unless all configured modules are in ready state. To 
initialize the modules, the individual direct controls of the single modules or the 
global Get system ready button might be used. However, the sequence start 
command ( ) can be issued even if the system is in not ready (■) state. In that 
case, the system tries to get all modules ready (e.g., bringing the temperatures into 
the accepted range) and then it will automatically process the first line of the 
sequence table without further user interaction. 

During a sequence the next injection will not start if one of the modules has a state 
change to not ready or error. This will be reflected in the WinGPC Software 
Sequence Manager System status LED being yellow (■) or red (■). Only if the 
system cannot get itself back to normal (ready ■) it will ultimately time out. 
However, if an error has been recorded (Alarm ■) in any of the modules the 
sequence will terminate. In such a case open the WinGPC Software Instrument 
Manager and get the system ready. 
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Logbook and GLP/EMF Information 

In order to get comprehensive information about the status of the GPC system at 
the moment of a measurement, the ChromPilot monitors EMF (Early Maintenance 
Feedback) data as well as the complete communication between WinGPC Software 
and the modules of each instrument. These data can be viewed by the menu item 
View > Logbook of the Instrument Manager. The logbook described in this section 
is an Instrument Audit Trail. Additional logbooks/audit trails are described in 
chapter “Audit Trails and Revision History” on page 518. 

Helpful information regarding status changes and error messages may be viewed 
using the comfortable logbook filter functions.  

 
 Figure 70 Logbook view of the ChromPilot Intrument Manager 
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The left-hand side (Figure 70, 1) of the logbook dialog gives instrument specific 
information about the GPC system (e.g., lamp burn time, total number of injections, 
serial numbers and firmware version). The kind of information available and 
displayed depends on the system. For details refer to the according WinGPC 
Software System Control User Manual. 

A detailed logbook is shown on the right-hand side of the logbook dialog. It contains 
the communication between ChromPilot and the respective system, including 
sample injection times and names. Status information / changes and error 
messages will be logged as well. 

The logbook is displayed as a table with comfortable filter functions. The available 
columns and filters are listed below: 

Table 71 Columns and filters of the ChromPilot Intrument Manager (Figure 70) 

Item Name Filter Name and Meaning 

(2) Date period from/ to 

(3) Source Source of entry (e.g., ChromPilot, instrument or module name) 

(4) Severity Meaning (Info, Warning or Error) 

(5) Logging Event Kind of event (e.g., Connection Issure, Emergency, Sequence Step) 

(6)  Log Message User defined filter: mark entry and click with right mouse button. Context 
menu (6) offers Set user defined filter. Enter in following dialog (7) your 
own search criteria. The filter can be reseted by pressing the Clear Filter 
button (below table). 

(7) Date period from/ to 
 

The logbook has the function of an Instrument Audit Trail and is saved monthly as 
an externally encrypted file for each instrument. Each instrument has an own 
logbook, so up to four parallel instrument logbooks might exist. The actual logbook 
can be viewed by pressing the button Refresh logbook, older files can be loaded via 
the menu item File > Load previous logbook…. The files are always automatically 
encrypted and saved in the wingpc_8#1 folder and are named 
"Logbook.Instrument[Instrument#].[year]. [month].xml", thus e.g., the December 
2013 logbook of Instrument 1 would be "Logbook.Instrument1.2013.12.xml". 
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GLP Information 

In addition to the automatically logged information about the system you may also 
enter GLP information. This information is entered via the View > Settings dialog of 
the Instrument Manager. Press the GLP button on the lower right side of the 
window and enter all necessary/available information about installation date, 
preventive maintenance or repair for each configured module in the upcoming 
dialog (see next Figure). 
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ChromPilot Sequence Manager  

 
 Figure 71 ChromPilot Sequence Manager 

The Sequence Manager can be used to create, manage, start and stop sequences. 
For this reason, the Sequence Manager is the most prominent window during data 
acquisition. The Sequence Manager is divided into different sections: 
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 The title bar displays (in accordance with the Instrument Manager) the 
instrument number and name as well as the file name which was used to save 
the sequence. Sequences which are not saved yet are marked as DEFAULT, 
saved/loaded and modified Sequences will be shown file name and the 
appendix modified. 

 The Icon bar (Figure 71, 1) offers different import, export and print functions as 
well as a Settings-button to set default parameters for intervall and injection 
volume (see for details chapter “Sequence Manager Icon Bar” on page 490) 

 A status area (Figure 71, 2) gives an overview on the current sequence step and 
sequence specific informations, e.g., summary about estimated/ elapsed time 
and solvent amount (see chapter “Sequence Manager Status Bar” on page 
491). 

 The Sequence table (Figure 71, 3) contains all sample information and (if 
applicable) programmed change conditions and sequence commands within 
the sequence (see chapter “Sequence Table” on page 492). Directly under the 
sequence table you will find the checkbox for activation of end actions, the 
delay time, and all selected end actions.  

 An entry mask (Figure 71, 4) offers a detailed view on the currently selected 
sequence table row in order to ease the user input (see chapter “Creating a 
Sequence – Entering Sample Information” on page 495 and “Creating a 
Sequence – Using Change Conditions” on page 499). 

 

NOTE If the Entry mask is not visible you have to click on the button for Row details 
(Figure 71, 5), which is located on the lower left side of the Sequence Manager 
window. 
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Starting the Sequence Manager 

The Toolwindow Start/Stop (available by Window > Toolwindows > Start/Stop) 
changes when a mixed combination of controlled and non-controlled GPC systems 
is used. WinGPC Software shows the standard Toolwindow Start/Stop for each 
non-controlled instrument. The Start/Stop Toolwindow for controlled instruments 
shows three buttons (see next Figure) - one for Start Baseline record, one called 
Sequence and on for the ChromPilot called CP. 

 

The Start Baseline record button starts the data acquisition to record the baseline 
without injecting any samples. The baseline record may be stopped with Stop 
Baseline (pressing the same button again) or continued by a regular sequence 
start. If a sample sequence shall be entered and/or started, press the Sequence 
button. This button opens the Sequence Manager. In this case, the Sequence 
Manager substitutes the WinGPC Software Sample Editor. The Raw Data Window 
menu item Editor > Samples will also open the Sequence Manager for the actual 
sequence. Finished sequences will automatically be edited in the WinGPC Software 
Sample Editor. It is not necessary to start (or stop) a baseline record prior to the 
sequence. If the data acquisition is already started, it will be continued. If data 
acquisition was started with the Start button of the Sequence Manager, the Start 
Baseline button is not available if a sequence is running. 

 

NOTE If data acquisition is started with the Start Baseline button and afterwards the 
sequence is started, this button will not be shown during data acquisition and the 
baseline record is automatically stopped by end of the sequence. In contrast to the 
older version WinGPC Software 8.2, where the Start Baseline button will be available 
throughout the sequence and data acquisition needs to be stopped manually by this 
button as well (otherwise the baseline will still be recorded after end of sequence, 
even if end actions were executed)! 
Hint for WinGPC Software version 8.3 or higher: If you need to extend baseline 
records after specific injects, it is useful to insert a Sequence Command called 
WinGPC Software: Pause sequence, which allows a baseline record for a certain 
time with the opportunity to activate the user acknowledge option. 
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Sequence Manager Icon Bar  

Sequences or partial sequences may be saved and loaded / combined again. The 
icon bar offers administration and print functions (see also chapter “Import and 
Export Options for Sequences” on page 504). 

 

 
Opens a ChromPilot sequence (*.sps file), overwrites current sequence 

 
Saves the current sequence as *.sps file 

 
Prints the current sequence 

 
Opens the ChromPilot help 

 
Clear table – deletes the current sequence 

 
Import – can be used to import *.sps files afters a selected sequence row or to import WinGPC 
Software *.txt sequences which were created without ChromPilot 

 
Exports the current sequence as *.sps or WinGPC Software *.txt file 

 
Default Settings – set the interval time and injection volume 
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Sequence Manager Status Bar 

 

The status bar (see Figure above) displays the status of system and sequence as 
well as general information about the sequence. 

The section Current sequence step (1) contains information about the current 
sequence step (sample name, position with injection number and the injection 
times which were recorded from the autosampler (system) and from the interface). 

If system and interface time differ more than 20 seconds, an error will be logged in 
the logbook and a wrong injection will be marked in the sample name as wrong 
injection trigger. 

The section Sequence Summary (2) gives an overview on the total number of 
injections, the estimated total run time and solvent consumption before 
initialization of the sequence. Once the sequence is started, the Sequence 
Summary box shows the already elapsed/ remaining time, solvent amount and 
number of injects. The effective run time and solvent consumption might differ, 
because the get ready times for autosamplers and other modules cannot be 
calculated in advance. All wait times which are defined within the sequence 
(e.g., after the execution of a sequence command) are included in the calculations.  

Below the status bar a description for the actual sequence may be entered (3). This 
description will appear in the Project Manager as the description of the login (same 
function as Raw Data > Name Raw Data of the Raw Data Window). The sequence 
description cannot be modified during a running sequence. 

The correlation of a vial position to a vial number may be visualized using the tray 
view button (4). For details refer to the chapter “Assignment of Autosampler 
Positions” on page 496. 

Start and stop functions as well as color coded status information are located on 
the the right hand side of the status bar (5). 



ChromPilot System Control 

Agilent WinGPC Software User Guide 492 

Sequence Table 

 

The sequence table (see Figure above) contains all sample information as well as 
all change conditions (e.g., activation of different methods or execution of 
sequence commands). In addition, the complete sequence table can be shown or 
hidden by pressing the Show details button (1). To expand the information for a 
specific row of the sequence table you have select the row by a left-mouse click 
and if the row details are not visible below the table click on the Show details button 
(2). 

The table itself (3) may be edited with adjacent buttons (4). Entries/changes in the 
entry mask (5) need to be acknowleged with the corresponding buttons (6) to 
transfer the changes to the table. These functions are described in the chapter “Edit 
Functions ChromPilot Sequence Table” on page 494. 

Entries made in the comment field (7) will be used as a raw data comment for the 
respective sample. The section copolymeranalyis (8) is only visible if the copolymer 
module is licensed and activated. 
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Sequence Manager Columns 

The display of the columns may be user defined by a right mouse click onto the 
column headers. Setting/removing the tick mark will activate/deactivate the 
columns. You may also user define the column width. The settings for column 
width and display will automatically be saved and adjusted for all instruments.  

Following columns are available: 
 

 
Run check box: Always visible – marked entries will be executed 

Pos. Vial position (only action type injection) (see chapter “Assignment of Autosampler 
Positions” on page 496) 

Action type Action type (using drop-down menu different options selectable (e.g., injection, 
sequence command or load WinGPC Software method/ instrument setup) 

Parameter If action type ≠ injection: value of new parameter (e.g., wavelength) 

Sample name Sample name (only action type injection) 

Conc. [g/L] Concentration in g/l (only action type injection) 

Inj.Vol.[μl] Injection volume in μl (only action type injection) 

Inj./Vial Number of injections per vial (only action type injection) 

Interval Action type = injection: sample run time, other action types: wait time 

Done Will be set by system: selected rows are completed 

Sample type Sample type (drop-down menu only available with action type injection) 

Substance Substance (only active/ editable with action type injection) 

Account Account 
 

Some sample information (position, sample name, concentration, injection volume, 
interval and account) may be entered and edited in the table itself, all other 
entries/changes will be performed in the entry mask (Row details) below the table. 
The mask (hidden by default) will always show the content of currently selected 
sequence row. Furthermore, some additional information may be entered in the 
mask which are saved in the table, but not displayed as a separate table column. 
This additional information may be displayed and modified exclusively in this entry 
mask. For details refer to chapter “Creating a Sequence – Entering Sample 
Information” on page 495 and chapter “Creating a Sequence – Using Change 
Conditions” on page 499. 
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Edit Functions ChromPilot Sequence Table 

In addition to the save/load and import/export functions (see chapter “Import and 
Export Options for Sequences” on page 504) several edit functions for the sequence 
table are available. The corresponding buttons are located beside the table and on 
the right side above the entry mask (Sequence table).  

To select/edit an existing sequence row click on it. The row will be highlighted, and 
the content displayed in the entry mask. 

The available edit functions are described below. 

Table: 

Table 72 Edit function 

Icon Description 

 
Move up: move selected sequence row one position up  

 
Move down: move selected sequence row one position down 

 
Delete row: deletes selected sequence row 

 
Sample Sequence Wizard: opens Sample Wizard dialog for comfortable sequence generation 
(especially helpful if samples have similar parameters, position and sample name will be 
incremented automatically), action type injection, entries will be added to the end of the table 

 

Entry mask: 

Table 73 Edit function 

Icon Description 

 
Enters (appends) the selected entry (with all information currently entered in the entry mask) 
to the end of the sequence table 

 
Inserts a new row at the selected sequence table position (duplicates selected entry), can be 
used to enter priority samples during a sequence 

 
Overwrites selected entry with the information currently entered in the entry mask – Save 
current row 

 

NOTE As soon as a sequence is started, all sequence rows which have already been 
processed (indicated by a "done" tick mark in the table) or are currently being 
processed may not be edited anymore. If a sequence is stopped and restarted 
again before the regular sequence end, it will continue with the last row without 
"done" tick mark. 
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Creating a Sequence – Entering Sample Information 

Sequence creation with WinGPC Software ChromPilot may be done according to 
the individual needs. You can enter each sample separately, (re)use and/or 
combine existing sequences (see respective functions in chapter “Edit Functions 
ChromPilot Sequence Table” on page 494) or create a new sequence using the 
Sample Sequence Wizard. 

Most information could be entered directly into sequence table, but it is more 
comfortable, to use the entry mask. The information, which need to (or may) be 
entered are following: 

 

Pos. *) Vial position of the autosampler, (default: 1, automatically increased with each row); 
the mapping of the individual tray positions can be visualized using the button  
(see chapter “Assignment of Autosampler Positions” on page 496) 

Sample name *) Sample name (max. 54 characters) 

Conc. [g/L] *) Concentration in g/l (default: 1); deactivated and filled automatically if 
calculate concentration is active  

m (samp)[mg] Enabled if calc. conc. is activated: sample weight in mg  

m (solv)[g] Enabled if calc. conc. is activated: solvent weight in g  

ρ [g/mL] Enabled if calc. conc. is activated: solvent density in g/ml 

Inj.vol.[μl] *) Injection volume in μl (default as last entry or for new tables as defined in the 
Sequence Manager Status Bar Settings section) 

Inj. # *) Number of injections for this vial (default: 1)  

Interv. [min] *) Injection interval in minutes (if less than sample analysis time: overlaid injection) 
(default as defined in the Instrument Manager) 

Account *) User defined account for this sample, e.g., an internal ID – useful for search 
operations (default: empty) 

Calculate 
concentration 

Tick mark may be set if concentration shall be calculated automatically using sample 
and solvent mass as well as solvent density; not available for sample types 
calibration and recalibration 

Sample type Useful for automation procedures and to differentiate e.g., between normal samples 
(just one component) and calibration samples with up to 4 components (list box, 
default: Sample); up to 4 components with molar masses and concentrations may be 
entered 

Substance Substance specific parameters for standard polymers (list box, default: empty), may 
also be edited manually; contains Mark Houwink coefficients, refractive index 
increment dn/dc, extinction coefficient dA/dc and second Virial coefficient A2; since 
WinGPC Software version 8.3, the substance list contains polymer classes as well to 
support e.g., more comprehensive statistics 

Comment Sample specific comment, will be transferred to the raw data comment 
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Copolymer-
analysis 

Only available if copolymer module is licensed and activated (for details see chapter 
“Copolymer Analysis Software Module” on page 429) 

*) These parameters may also be edited in sequence table itself 

 

Once all sample information is entered for a sample, this has to be confirmed by 
pressing  and the sample will automatically be added at the last position of the 
sequence table. The vial position of the next sample will be incremented by one.  

Priority Samples, Modifying Entries 

Priority samples may be inserted, and entries may be entered even if a sequence is 
already started, provided that the position (sequence row) in question is not 
processed yet. 

Using the insert row ( ) button priority samples may be inserted. A Sequence row 
that was already started cannot be modified anymore (buttons overwrite, insert, 
and delete are deactivated), but a copy may be added to the end of the table by 
pressing the Append row button ( ). 

Assignment of Autosampler Positions 

The WinGPC Software Sequence Manager is designed for vendor independent 
operation and use. Therefore, vial positions are always entered as numbers. The 
ChromPilot Tray View ( ) depicts the currently installed autosampler trays and 
shows the current status of the sequence and the vial position numbers which have 
to be entered as Pos. in the sequence table.  
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The title bar shows the instrument number, instrument name and sequence name. 
The sequence name is DEFAULT if the sequence table has not been saved. The 
designation (modified) in the title bar means that a saved sequence last been 
modified by the user. 

The number in the vial is the WinGPC Software vial number, while the numbers at 
the tray bottom are the vendor specific vial numbers (e.g., the first vial in the right 
hand tray is vial position “1” while the number (vial position) to be entered in the 
ChromPilot is “16”). 

Vial position color codes: 
 

Green vial position already run 

Blue currently running sample 

Gray vial position entered in sequence but not started yet 
 

For details on the supported autosampler trays refer to the specific WinGPC 
Software system control documentation. 

Sample Wizard 

If several samples with consecutively numbered names shall be measured using 
same conditions, the sequence may be created using the Sample Wizard. The 
dialog will be opened by pressing the Sample Wizard button ( ) besides the 
sequence table. As an option the dialog will be shown automatically if the sequence 
table is empty. 
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Numbers and/or characters can be used to increment the sample name. The 
entries will be added to the end of the sequence table. 

Available entries are as follows: 
 

Start vial position: Autosampler position (default 1, will be incremented by 1) 

Inject volume [µl]: Incect volume in µl 

Number of lines: Sequence length (number of samples) 

Injects per vial: Multiple injection (default: 1) 

Interval [minutes]: Injection interval in minutes 

Account: Text field for account (default: empty) 

Sample type: List box for sample type, default: sample (for calibration 
samples we recommend to import preconfigured calibration 
sequences, since the Sample Wizard does not manage molar 
mass information) 

Substance: Substance specific parameters, list box (default: empty) 

{numcounter} increment, start with: Start value (number) for the counter (default: 1) 

{charcounter} increment, start with: Start value (character) for the counter (default: A) 

Sample name: Sample name (max. 54 characters less the counter 
characters), e.g., Samplename{numcounter}{charcounter} 

Preview sample name, first line: Preview displayed, but not editable (thus always greyed out), 
e.g.: Samplename1A 

Preview sample name, last line: Preview displayed, but not editable (thus always greyed out), 
e.g.: Samplename6F 

Show Sample Wizard if sequence 
table is empty 

If tick mark is set, Sample Wizard will be started if Sequence 
Manager is opened with empty table (e.g., after deleting all 
entries)  
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Creating a Sequence – Using Change Conditions 

 

The list box Action type which is located between the sequence table and the entry 
mask can be used to program sample injections or adding different change 
conditions (Sequence Commands), which can be performed in between two 
injections. Such Change conditions are available by using the drop-down menu 
either of the column action type within the sequence table (1) or the action type 
box below the table (2). With a left mouse click on the drop-down function different 
commands are selectable (default Injection), as shown in the following Figure. 

The dialog changes according to the selected action type. Either a browse button to 
load a certain file or a list box to choose the target parameter will appear. 

All action types apart from Injection include a wait time field which can be used to 
delay the execution of the next row to get the system equilibrated after the change 
condition was performed. 
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Available Action Types 

 

Table 74 Action types 

Action type Action type 

Injection Used to program a regular injection (see previous chapter) 

Load WinGPC 
method 

Loads a WinGPC Software Method (*.MET file), can be used to automatically start a 
new login and is recommended if flow rate is changed within a sequence 

Load instrument 
settings 

Loads ChromPilot instrument settings (*.spm file), can be used to continue next 
samples with a completely different instrument parameter set 

Sequence 
command 

Changes a single parameter of a module (e.g., wavelength of UV detector), available 
commands depend on module type and will be shown as a list box (alternatively use 
Load instrument settings) 
Note: The sequence command Change Operator is availabe for all configurations 
(see example below), the sequence command Pause Sequence allows to extend 
the baseline record between two injects or at the end of the sequence (with option 
of user acknowledge), the sequence command WinGPC: Load automation file 
loads automation settings/ parameters (*.AUT file), which will be applied to not yet 
processed and following injections of the sequence. The automation properties will 
be activated automatically. 

Switch UDC 
relais 

Switches one of the available UDC relais (o1 to o8), can be used to control external 
devices which are not supported by ChromPilot 
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Examples on Action Types 

Load Instrument Settings 

 

This action type will replace the settings of all modules with those defined in the 
*.spm file to be loaded. This is especially helpful if complex settings (e.g., gradients 
in form of timetables) shall be loaded.  

Alternatively, a sequence command can be used if just a single parameter is to be 
modified (e.g., change UV wavelength). 

Sequence Command Change Operator 

 

Use the sequence command Change Operator to assign certain sections of a 
sequence to different operators. The list of available operators is taken from the 
ressource tree (TIP: Operators can be added to the ressource tree by right-mouse 
click on operators selecting Add). On execution of this command WinGPC Software 
will stop the current sequence and start a new login (sequence) with the new 
operator’s name within the same project. Thus, it is recommended to choose the 
run time of the preceding sample long enough to cover the complete elution 
volume (important: no overlapped injection during change operator). The command 
will only be executed after a regular inject. If the WinGPC Software method shall be 
changed as well (e.g., because a different project shall be used or method settings 
like evaluation parameters are different) it is recommended to preconfigure the 
*.MET file with operator information and load only the *.MET file (Action type Load 
WinGPC Software Method). 
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NOTE Please note that sequence rows with action types described above will be executed 
prior or after a sample run according to their position in the sequence table. If 
certain system parameters are to be changed during a sample run (e.g., a solvent 
gradient needed for HPLC runs), this needs to be defined using a time table. For 
information about the availability of timetables please refer to the according 
WinGPC Software system control documentation. Once defined, a timetable can be 
saved and managed in the instrument settings (*.spm). Timetables will be started 
with the next injection. 

 

Sequence Start and Stop Functions  

 

If a sample sequence is entered (or imported) into the Sequence Manager and all 
available modules are in the Ready status, the sequence can be started by pressing 
the green Start button (see Figure above). 

All rows which are selected (tick mark in the column , 2nd column header in the 
sequence table, default: activated) will be executed. 

In some cases, it is reasonable to run a partial sequence. Activate/ deactivate the 
entries by manually setting/ removing the tick mark for . Entries without tick 
mark will be skipped during sequence execution. All entries will be activated again 
by setting the tick mark in the checkbox of the 2nd column header. 

As soon as a row of the sequence table is executed (including interval/wait time) 
and the autosampler starts to inject the sample of the next row, this will be 
indicated by a check mark in the column done of the finished row. 

During the Run status the Instrument Manager can be viewed, but not edited. 
Pressing the Stop button will stop the autosampler and the data acquisition 
immediately. If the same sequence shall be continued, the ChromPilot will start 
again with the first injection of the last row that was not finished yet. Because the 
data acquisition was stopped as well, the WinGPC Software will start a new login. 

If a sequence is completed, all tick marks in the column Done will be removed. 
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If a sequence shall be interrupted but not stopped, the Pause button may be used. 
Pause will delay the next injection, but it will not stop the data acquisition. It might 
be useful when the injection interval is chosen too short or when some parameters 
of the GPC system shall be changed in between two injections (e.g., a “man. zero” 
for the detector). A paused sequence will alter the Instrument Manager: The direct 
controls will be available in order to reactivate a module which was lost or out of 
range (e.g., the RI needs to be purged because the diodes are unbalanced). All other 
changes would influence the run in a way that requires a new start of a sequence. 
Pause is only recommended for small adjustments or the delay of the next 
injection. The data acquisition will be active during the whole time, so no data are 
lost – even if the actual sample was not finished yet. As soon as the pause state is 
left, the autosampler will continue with the next scheduled injection. 

 

NOTE Once the last sample of a sample sequence was injected, the Pause button will not 
extend the data acquisition time. Pause delays the next injection, but not the end 
actions. If the last sample of a sequence is finished, no samples can be attached 
any more - even if the data acquisition is still running due to the execution of the 
end action wait time. 
If data acquisition or baseline records between two injects or after the last inject 
needs to be extended, insert the Sequence Command WinGPC Software: Pause 
sequence (see chapter “Creating a Sequence – Using Change Conditions” for more 
details). 

 

Sample Names within the Project 

As soon as a sample is injected, the sample name with the vial position as a prefix 
will be displayed in the Raw Data Window next to the injection marker. At the same 
time the vial position becomes part of the sample name. To get distinct sample 
descriptions if multiple injections are programmed (Inj. # > 1), the number of the 
injection will be added to the sample name as well. Thus, it is possible to always 
reproduce the vial position even for finished runs. 

Example: You inject sample „PS0815“ once using vial 1, then the resulting sample 
name will be „Vial 1: PS0815 –1“. If you inject it twice by entering „Inj. #“ „2“, then the 
resulting names will be „Vial 1: PS0815 –1“ and „Vial 1: PS0815 –2“. 
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Import and Export Options for Sequences 

The Sequence Manager offers several functions to load/import sequences and to 
create outputs. All corresponding functions are available using the icon bar (see 
chapter “Sequence Manager Icon Bar” on page 490). 

Load/Save and Import/Export 

Open ( ) and Save may be used for ChromPilot *.sps sequence files which include 
all information on the sequence table. Please note that you will overwrite all existing 
entries if you load a sequence table that way. If you need to combine different 
sequences or to add a partial sequence to existing entries, you should use the 
Import ( ) option. 

Import may also be used to load sample sequences which were created with the 
regular WinGPC Software sample editor and are available as *.txt files (e.g., 
ReadyCal standards). The sequence Export ( ) enables an *.txt output to provide 
the sequence information for other applications. In addition, you may highlight parts 
of the current sequence table and export it as a *.sps (or *.txt) file. 

 

NOTE Please check all information regarding vial position, interval and inject volume if you 
load/import existing (partial) sequences, since these fields may contain different 
values than needed. 
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Sequences with Manual Injection  

If a partially controlled system has no autosampler, but a manual injector or an 
autosampler which is not supported by the ChromPilot, the following steps will 
apply: 

The current sequence status will be indicated by status dialogs in the Sequence 
Manager. Thus, you will always know when to prepare and inject a sample 
respectively. 

Create a sequence as described in chapter “Creating a Sequence – Entering Sample 
Information” on page 495. Note that the entered interval is a minimum interval 
between two injections. Injections which are executed within this interval will not be 
recorded by WinGPC Software (no Injection marker will be set before the 
instrument returns to idle state)! However, you may exceed the interval at will, e.g., 
you may inject the next sample after 30 or 60 minutes, even if an interval of only 
10 minutes is entered. Check the WinGPC Software dialogs prior to each injection 
to prevent any problems: 
1 Initialization of the first sample: If the status prompts for injection, you may 

inject the sample. 
 

 

  
 

2 The dialog will always specify the sample (sample name) which shall be 
injected, thus mistakes will be prevented if multiple samples are to be injected 
within the same sequence. 
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3 Optional end actions will be executed after the interval of the last sample and 
the additional wait time which is defined in the end actions settings. 

 

  
 

4 If the end actions are not activated, the data acquisition will stop after the 
interval of the last sample line. 
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20 WinGPC Compliance Edition 

WinGPC Software functions might be deactivated due to certain user level 
restrictions. These menu items are either erased (in context menus) or greyed out 
with a padlock symbol in front of it. Some buttons are not functional. Details are 
available in this chapter. 

 

WinGPC Software supports all aspects of macromolecular characterization (see 
previous chapters in this user guide) and complies to all international and national 
standards, regulations, directives and guidelines for data capture and analysis in 
regulated environments. Among those are: 

 

ASTM standards EP regulations IP regulations 

BSI standards EU directives ISO standards 

CFR guidelines FDA requirements JIS standards 

ChP regulations GAMP requirements JP regulations 

DAB regulations GB(/T) standards OECD recommendations 

DIN standards GxP requirements USP regulations 

EN standards ICH recommendations  
 

Conformity declarations, software verification and validation reports are shipped 
with each WinGPC Software Scientific software license; examples are shown in 
chapter “Reference Printout of System Verification” on page 531. Additional 
services (qualification services, relocation services, instrument qualification, etc. are 
available). 

WinGPC Software is an ISO 9001 certified Quality Management System. The 
established product life cycle management system complies with the requirements 
of supervising agencies. According to the GAMP directives the WinGPC Software 
MCDS is a “commercial of the shelf” standard software product and a “Closed 
System”, which is a controlled software environment with user access control and 
with full traceability of data, meta data and result generation. 
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Compliance Edition Overview 

The WinGPC Software Compliance Edition is a seamlessly integrated software 
module (option) which adds all functions and features which are necessary to work 
in regulated laboratories and enhances traceability of results and processes. Basic 
features comprise: 
 enhanced raw data and meta data integrity and traceability via data storage in 

database 
 prohibition of accidental data interference by record versioning 
 automated version history of meta data 
 each data point tagged by universal date/time stamp 
 prevention of modification of data which have been recorded/modified using 

the Compliance Edition by WinGPC Software installations without Compliance 
Edition functionality 

 proof of proper local software installation and identity with master files via 
installation verification 

 proof of correct data processing procedures and numerical calculations via 
AutoValid procedures 

 detailed logbooks and audit trails for complete traceability of systems, 
sessions, user access and samples 

 audit trail and logbook encryption for ultimate integrity 
 enhanced user access control to WinGPC Software with automatic adaptation 

of corporate password policies (requires Windows domain controller) 
 automatic local re-enforcement of password policies in case of offline work or 

network failure 
 easy user rights and functionality assignment via WinGPC User Administration 

Console 
 pre-defined user levels for all laboratories 
 no need to re-qualify existing WinGPC Software data system installations when 

enabling additional Add-ons (no software installation is necessary) 
 comprehensive support of electronic signatures with separate approval 

functionality and specific meanings and/or comments 
 batch processing of electronic signatures 
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 all WinGPC Software standard reports show e-signature tag with information 
on who/when the electronic signature was issues on which device 

 extensive ReportDesigner ComplianceEdition support 
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Secure WinGPC Software Login 

The secure WinGPC authentication verifies the WinGPC user against the WinGPC 
user database (global or local) created by the WinGPC User Administration Console 
(see chapter “WinGPC Administration Console and User Database” on page 522) 
and assigns its user levels and software functionality. The passwords and the 
password policies are automatically read by WinGPC Software from the Windows 
primary domain controller. This eliminates the need to define, specify and maintain 
WinGPC Software specific rules and additional user passwords and helps the IT 
departments to enforce global security measures throughout the organization 
across all application levels. 

Hacking of passwords can effectively be prevented by applying the respective 
Windows Active Directory group policies. 

If no domain controller is available at login due to network problems or offline work, 
WinGPC Software will use a local copy of the network profile for authentication to 
prevent unauthorized access or hampering with user profiles. 

All logins (successful and unsuccessful) are logged in the WinGPC Software 
administration audit trail and can be reviewed by authorized WinGPC 
administrators.  

The WinGPC Software Authentication dialog allows to select the correct Microsoft 
server (domain controller, PDC) which holds the user identity information or the 
local computer security database (select the “computer name” as specified in the 
system properties). The Figure below shows the domain controller “POLYMER” and 
the local computer “NB-MARK002" as authentication pools. Please make sure that 
the username and password are correctly entered. 

Notes: 
 passwords can be case sensitive; take care to enter them in the correct form 
 passwords may change when the expiration date (group policy) has been 

reached 
 a network domain is only listed if the Windows logon is at the domain; local 

Windows users will only have access to the local domain 
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By default, the WinGPC Software login screen which shows the active modules will 
not be shown. The extended WinGPC login dialog is activated by setting the tick 
mark at Show Login Screen. This option becomes accessible when the cursor is in 
the password field and the user is authorized to access this dialog in the WinGPC 
administration database. 

 

Additionally, the WinGPC User Administration Console can be accessed from this 
point which allows to add WinGPC users from the domain(s) to the WinGPC user 
database, specify user levels and set user privileges and access to WinGPC 
Software features. This administration tool is described in detail in chapter 
“WinGPC Administration Console and User Database” on page 522. 
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If a user fails to authenticate at the WinGPC user database repeatedly (see Figure 
above), please contact the WinGPC administrator and or the IT department for 
support. Have them check the following: 
 User has not entered the user name and/or password incorrectly and/or 

exceeded the authentication policy as specified in the group policies for the 
local or network domain controller 

 Access to WinGPC user database (network or local) is available (no error 
message at login in) 

 User is listed in the WinGPC user database (visible on the right-hand side listing 
in the Administration tool, see chapter „WinGPC Users Screen“ on page 524) 

 User is listed as a domain member (visible on the left-hand side listing in the 
Administration tool, see chapter „WinGPC Users Screen“ on page 524) 

 User is not (temporarily) disabled in the network/domain 
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WinGPC User Levels 

The Compliance Edition offers WinGPC User Levels, which allow to allow or restrict 
user access to WinGPC Software menus, functionality and features. 

The WinGPC Software Compliance Edition comes with 4 pre-configured user levels: 
 

WinGPC Administrators:  add/delete users in the WinGPC user database 

WinGPC Advanced Users: modify user privileges, special rights and user levels 

WinGPC Users: can access all WinGPC functionalities but admin tasks;  

WinGPC Guests: create methods, calibrations, and report layouts and define 
data processing standards 

 

Details of the user level assignment and configuration of WinGPC Software 
functions are discussed in the WinGPC User Administration Console (see chapter 
“WinGPC Administration Console and User Database” on page 522). 

Features, menus, etc. which are restricted to certain user levels by the Compliance 
Edition are highlighted in this Agilent WinGPC Software User Guide by the symbol 
shown on the left. WinGPC Software menu items show a padlock icon if they are 
grayed-out due to restrictions. In context menus and other special cases this is not 
possible (Windows interface limitations). Then these items will be missing. 
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Electronic Signatures 

WinGPC Software with Compliance Edition options allows to lock and authorize 
meta data and results by so-called electronic signatures in complete compliance to 
ICH, GxP, CFR and FDA rules. Electronic signatures can be set by authorized 
WinGPC users as specified in the WinGPC User Level configuration. They are 

invoked by selecting the sign sample command ( ) from the WinGPC Software 
icon bar.  

 
  Figure 72 Initial e-signature assignment dialog 

The WinGPC Software authentication dialog pops up to ask for a username and 
password combination to verify the right to set and/or remove electronic 
signatures. A reason (Meaning) has to be entered in the respective field (see red 
marked area Figure above). A list of existing reasons (identical to the reason for 
change dialog) pops up and new meaning will be saved automatically for future 
use. If either entry is incorrect or the privilege to assign electronic signatures is not 
granted to the selected user, then an authentication failure dialog will appear to 
inform the user. Please ask your WinGPC administrator for permissions to set 
and/or remove electronic signatures. Such privileges can be assigned to each user 
independently from the WinGPC User Level. Please refer to chapter “WinGPC 
Administration Console and User Database” on page 522 if the authentication 
repeatedly fails despite the fact that e-signature privileges are granted.  

Setting, approving, and removing of electronic signatures is permanently saved in 
the sample audit trail in the following form: 

electronic signature assigned/removed at: date/time stamp, WinGPC Software 
category ID, unique sample ID, user login name, WinGPC User Level, user PC name, 
event description.   
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Example: 

Friday, August 11, 2006, 13:41:21, CAT=0, 
SAMPLEID=797654028, USER=xx, USERLEVEL=1, PC=LAB-SW1, 
EVENT=Electronic signature assigned by xx,  
Meaning: initial e-signature 

Electronic signatures prevent permanent changes in the raw data, processing 
parameters and settings and all related meta data and results. Temporary 
modifications are still possible for short-term review. However, the electronically 
signed data set will be used and the temporary modifications will be discarded 
without further notice, as soon as data shall be printed, exported overlaid or another 
sample is reviewed or processed. This ensures ease of use and still maintains 
highest security levels that prevent improper data handling. 

 

Electronic signatures are assigned and removed in a single-step or with an 
additional approval level by a user which as e-signature approval privileges. 
Electronic signature approval is the final step in result verification. All users can 
process data according to their user levels in preparation for the review and 
assignment of the electronic signature by privileged users. The WinGPC Software 
icon bar shows the e-signature status of a sample with a padlock in the following 
way: 

 

 

(Green dot and open padlock) – Sample not signed 

 

(Yellow dot and closed padlock) – Electronic signature of sample assigned 

 

(Red dot and closed padlock) – Electronic signature of sample approved 

 

Please note that separate privileges exist to set, approve, and remove electronic 
signatures. This method allows two level assignments if they seem necessary for 
the organization. 
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Agilent recommends in that case that the initial data processing and result 
evaluation is done by regular lab staff (e.g., WinGPC user level: USER). Review is 
done by a user with WinGPC user level ADVANCED USER who has the right to set 
electronic signatures. Final approval will then be done by the supervisor with 
WinGPC user level ADMINISTRATOR or ADVANCED USER who has the sole right to 
approve electronic signatures. 

Electronic signatures can be assigned / removed / approved for single samples or 
multiple samples (batch). Batch assignment or removal requires a special user 
privilege to be operational. If batch processing is used for e-signature management, 
then the WinGPC Software inject options can be used to direct the batch process 
(for details see chapter “Description of Menus and Options” on page 154). 

 

NOTE Preset reason for change comments or meaning phrases can be selected from the 
drop-down box for ease of use and keep comments in similar style. 

 

 

Electronically signed (approved) samples can be easily identified in a sequence: 
 in the Inject menu electronically signed (approved) samples are listed with 

asterisk* (**) after the injection number and before the injection time of the 
sample name 

 in the raw data window the sample name is shown in yellow (red) instead of 
black for unsigned samples 

 electronically signed samples are shown in the sample editor with a yellow 
(red) locked padlock in front of the sample name (cf. Figure); otherwise the 
padlock (green) will be open. No changes in the sample details are possible for 
signed samples; those details are for review only and grayed out. 
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Batch processing and automation features will skip samples which have been 
electronically signed. A message box will appear to inform the user about a 
possible conflict and the number of samples affected (see Figure above). 

When electronically signed samples are printed a watermark is automatically added 
to each printout generated by WinGPC Software showing who and when the 
electronic signature was issued. This watermark is always located on the top of the 
page above the graphics. The watermark cannot be edited and has always the 
following format: 

 
Sample signed (approved), {user name}, {computer name},  
{at date/time}, Meaning:: {text} 

User-specific electronic signature designations can be created by the WinGPC 
Software ReportDesigner (option). When user-created reports are printed, the users 
are responsible for the design and contents of the report layouts. Agilent 
recommends that all layouts should contain the e-signature variables which are 
located in the Sample folder in the ReportDesigner Variables list. Additional 
variables are available in the CFR and PC Configuration sections. Sample related 
instrument data like column bacak pressure, temperatures, etc. can also be added 
for further sample details. 
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Audit Trails and Revision History  

Extensive audit trails are available to document changes and user interactions in 
WinGPC Software configuration, data treatment and administration. For increased 
security all audit trails are encrypted and cannot be edited inside or outside WinGPC 
Software. Printing of audit trails is only possible with the WinGPC Software 
ReportDesigner or for temporary use by copying and pasting via the Windows 
clipboard. 

The audit trails are split into 4 separate files for ease of use which are cross-
referenced for additional security. 

 

• administration audit trail: contains all events and modifications in setting up WinGPC users and 
WinGPC user rights; unsuccessful attempts to access to the 
administration tool are also logged 

• instrument audit trail: logs all communication to/from the GPC systems actively controlled by 
WinGPC Software; this audit trail also lists instrument status, GLP and 
maintenance relevant data if available from the instrument/module; 
each system has its own instrument audit trail 

• session audit trail: lists all actions performed at the PC during a WinGPC Software session 
including WinGPC Software login parameters and options, automation 
and batch processing messages, file access errors, missing user 
privileges, etc., the session audit trail is equal to the WinGPC Session 
logbook 

• sample audit trail: logs all user actions, events, commands and modifications for each 
sample separately and automatically relates the audit trail to the 
respective sample; all meta-data activities including electronic 
signature assignment and removal are listed chronologically 

 

Sample audit trails are integral part of the WinGPC Software project structure. 

The administration audit trail (WinGPC_CFR.log) is located in the WinGPC Software 
program folder from which the administration tool is launched. 

Instrument and session audit trails are automatically created and archived monthly 
in the WinGPC7_#1 folder with the following file name convention: 

 

  instrument audit trail: logbookN_YYYY-MM.LOG 
  session audit trail: WinGPC_8_YYYY_MM.LOG 
  (YYYY: year; MM: month; N: WinGPC instrument number) 



WinGPC Compliance Edition 

Agilent WinGPC Software User Guide 519 

 

All audit trails are organized in chronological order and have the same user 
interface (see Figure above, e.g., WinGPC Session Logbook). For quick and easy 
access to the required information a calendar will be shown at the upper left corner 
of the audit trail window by clicking the respective calender button, as indicated in 
the Figure above. Here, one can select year, month and/ or a specific date to display 
the logged information, which is listed below in ascending order. If no event has 
been logged for the selected date, the next earlier information available is shown in 
the listing. 

Which type of audit trail is displayed will be shown in the title bar of dialog window 
at the top left of the audit trail window, as illustrated in the Figure above.  

The audit trails are accessed from their workflow context which means that they 
are readily available by a mouse click for inspection. 

 

Sample, Session and Instrument Audit Trails are always visible in the status bar of 
the main WinGPC Software screen (see Figure above, red marked area). If the 
Toolwindow Audit Trail will not be visible (deactivated), it can be activated by 
selecting Window > Toolwindows > Audit Trail (see Figure below).  
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Only WinGPC Software sessions which are operated with the Compliance Edition 
license (optional software module) will show an active sample audit trail button, in 
all other cases the button will be greyed out. If the connected instrument is not 
controlled by the WinGPC Software ChromPilot, the button for the instrument audit 
trail will be greyed out as well. 

All audit trails from the Toolwindow Audit Trail except for the instrument audit trail 
share the same user interface and logbook fields. The instrument audit trail is 
dependent on the connected system and its communication history. The 
instrument audit trail can be accessed in the WinGPC Software ChromPilot dialog 
by selecting View > Logbook. The left panel (1) lists all modules in the system or 
instrument including serial numbers, firmware versions and maintenance 
information. The right panel (2) contains the history of instrument communication, 
error messages, injection requests and triggers (see next Figure). Helpful 
information concerning status changes and error messages may be viewed using 
the comfortable logbook filter functions. For example: module specific informations 
can be easily filtered by using the filter box Sources (3) to selecte the desired 
module for detailed inspection (refer to chapter “Logbook and GLP/EMF 
Information” on page 484 for details). Furthermore, the listed information are 
instrument specific and they depend on the manufacturer and model. 
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All audit trails, which are selectable from the Toolwindow Audit Trail, (except for the 
admin audit trail) share the same logbook event structure. These logbooks are 
organized as a table with columns, which have comfortable filter functions. In 
contrast the Admin Audit Trail (available by the Administration Console, see detailed 
information in chapter “WinGPC Administration Console and User Database” on 
page 522) contains events in the following form: 

 

The admin audit trails is organized in chronological order (see Figure above). For 
quick and easy access to the required information a calendar is shown at the right-
hand side of the window. Year, month and date can be selected for the display of 
the logged information, which is listed below in ascending order. 



WinGPC Compliance Edition 

Agilent WinGPC Software User Guide 522 

WinGPC Administration Console and User 
Database  

The secure WinGPC authentication verifies a potential WinGPC user against the 
WinGPC Software user database. The WinGPC user database can be global or local 
depending on the location of the database. If it is located on a shared network drive 
(drive letter assignment necessary), then all users will share the same WinGPC user 
database. This is the recommended setup. However, in single system and/or single 
user installations the administrator can also choose to install the WinGPC user 
database on a single PC with a non-shared drive. In this case the WinGPC user 
rights are only available on this PC. Consequently, if a second PC is installed the 
WinGPC user administration has to be setup again, which makes it more difficult to 
keep the authentication policies consistent. 

 

Agilent provides a master copy of the WinGPC user database located in the 
WinGPC Software support folder of the installation. The administrator has to copy 
this master database to the respective drive before user rights are assigned. If the 
WinGPC user database is not available at all or cannot be located in the expected 
drive, a message box will appear showing the expected location of the WinGPC user 
database. Please ask your WinGPC administrator and/or your IT department and let 
them check the following if the error persists: 
 Database file is existing in the path shown in the message box. 
 All WinGPC users have read/write access to this path. 
 In case of a network drive, make sure the network path is accessible from the 

user PC. 
 Please make sure that a drive letter is specified (the UNC convention is not 

sufficient). 
 The database file has the correct size, date, and contents. 
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 Save and temporarily replace the database file with a backup copy or the 
master WinGPC user database provided in the support folder of the WinGPC 
installation. 

 Contact your Agilent representative if the problem persists for assistance. 

  

The administration console (identified as WinGPC Software User Accounts) is 
launched from the WinGPC Software authentication screen by pressing the 
Administration button. 

The initial login must be done with a local administrator account 
 

Username: administrator 

Password: {of the local administrator account on this PC} 
 

Every authenticated WinGPC user can enter the administration console, however, 
only those functions are accessible which are granted to his/her user level; other 
menus and commands will be grayed out. Each access and action will be logged in 
the admin audit trail. 

 

NOTE Opening the WinGPC User Administration Console can take a while if the Microsoft 
domain contains many users. Please wait a few minutes in the case of large 
networks or complex organizations. 
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The WinGPC User Administration Console contains three parts which will be 
discussed separately and can be accessed from their corresponding tab: 
 WinGPC Users: lists existing WinGPC Software users and allows to add new 

users from the domain and remove WinGPC users from the list 
 Group Properties: lists details of WinGPC user privileges based on the 

membership to a WinGPC user group (user level) 
 Logfiles: shows the administration audit trail (cf. chapter “Audit Trails and 

Revision History” on page 518 and chapter “Administration Audit Trail” on page 
529) 

Changes in the WinGPC user database can be done by selecting [File] [Save] from 
the menu. Alternatively, the application will prompt for saving/discarding all 
modifications during the current session on closing the WinGPC user database. 

WinGPC Users Screen  

The main screen of the administration console (a.k.a. WinGPC User Accounts) is 
located in the WinGPC Users tab. This screen is used to add, remove, modify 
WinGPC users and their privileges. The WinGPC Users screen is divided in three 
major sections (see Figure below): 
 Domain viewer: shows the user list of the selected domain (network or local 

PC) sorted by user name 
 WinGPC user list: shows all WinGPC users according to the selected WinGPC 

group as specified in the WinGPC user database 
 WinGPC user permissions: list all permissions and the user level of the selected 

WinGPC user as specified by the WinGPC administrator 

If the selected domain is large or complex, it may take a few moments to list all 
members in the left panel. During that time the application may appear as not 
responding, but it is reading the users from the Microsoft domain controller 
(server), which might take a while to complete. Fast access to a certain username 
is possible by entering a (partial) name in the user search field and pressing the 
Search button. This search is performed on the existing user list. The complete 
user list can be displayed again by entering nothing in the user search field and 
pressing the Search button. 
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The selected user can then be assigned to a WinGPC user group by clicking on the 
Add button and selecting the appropriate user level from the dialog. In this dialog 
the user level with the least privileges (Guest account) is selected by default to 
prevent unintended access to WinGPC Software. 

 

Default user group properties are automatically assigned depending on the selected 
user level (see following section). Special user admin rights can be granted by 
WinGPC administrators to users with special needs (depending on the local 
workflow requirements) from a list on the right-hand side of WinGPC Users dialog. 
They comprise the addition/removal of GPC users, the right to set/remove 
electronic signatures and the right to enable/disable sample audit trails and reason-
for-change dialogs when a new WinGPC Software project is created by this user. 
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NOTE With WinGPC Software version 8.3 SR1 new options to be set in the user admin 
rights are implemented: 
• Approvement of electronic signatures with four eyes principle: The user who 

signed a sample is not allowed to approve his own signature  
• Access of Config dialog in column database linked with the individual user 

administration right Remove WinGPC User. 
• Access of ChromPilot Configuration linked with the individual user 

administration right Add WinGPC User. 
 

The lower part on the right-hand side of this dialog shows the major user rights 
which are automatically granted by their group membership assignment. 

WinGPC Group Properties Screen  

Details of the WinGPC user group definitions can be reviewed in the Group 
Properties tag of the administration console (a.k.a. WinGPC User Accounts). This 
screen lists in an explorer-like style all WinGPC Software tasks and their 
accessibility for each WinGPC user group. 
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Assign User Privileges – Step by Step 

User specific WinGPC Software feature acess can only be defined with the WinGPC 
Software Compliance Edition module. 

This option is installed if the WinGPC Software authentication dialog shows the 
Administration button not grayed out (cf. Figure below). Only authorized WinGPC 
users have the permission to set or modify WinGPC user access and specify user 
rights as specified in the WinGPC CFR database (configured in the WinGPC 
Administration Console). 

 

Current user properties (either general admin rights or group rights) are shown in 
the WinGPC permissions section in the WinGPC Administration Console and will in 
general depend on the WinGPC User Level (which is predefined) of a specific user 
as shown below. 
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Step-by-step instructions on how to modify the WinGPC Software feature access in 
the WinGPC User Administration Console: 
1 Launch WinGPC Software from a WinGPC Software computer with access to 

the WinGPC CFR database. 
2 Enter user credentials which allow to access the WinGPC User Administration 

Console and modify WinGPC user rights. An error message will be shown if 
credentials are insufficient. Such users (normally assigned WinGPC 
Administrator status) must have the Access Admin Console permission 
(right). 

3 In the list of WinGPC users (list in the middle below WinGPC:) select the user 
whose WinGPC Software feature access permissions (right) are to be changed. 
The current user settings will be shown in the WinGPC Software permissions 
section. 

4 Click on the Group Properties tab to access the group properties definition 
screen. Select the proper user level (Group) and edit any changes to be active 
for future users of this user level (see below). 

  

5 Return to the WinGPC Users view (tab), temporarily change the user level of 
this user, save it with File > Save and immediately set it again to its original 
value. This will ensure that this user will get the modified user rights as defined 
in step 4 above. 
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6 Have this user to log on to WinGPC Software and verify that the modified right 
is correctly set (you may also check the history of all permission 
settings/changes in the logbook, see chapter “Administration Audit Trail” on 
page 529). 

  

Administration Audit Trail 

All changes to the Administration Database are logged in the encrypted logbook 
(audit trail) which can be reviewed in the Logfiles tab.  

 

You can easily check which user rights are applied to a specific user. All entries are 
displayed in chronological order. Please note that changes to group rights will not 
automatically be updated for existing users of the group. If existing users shall have 
the rights of a modified group policy, you need to set them intentionally (see 
chapter “Assign User Privileges – Step by Step” on page 527). 
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21 Appendix 

The Appendix shows reference documents, lists background information and 
discussed hardware related issues. 
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Reference Printouts  

Reference Printout of System Verification 
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Reference Printout of UDC Verification 
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Reference Printout for Install Verification 
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Curve Colors and Line Styles in Monochrome 
Printing 

WinGPC Software automatically re-maps the curve colors to different line styles to 
make data reporting and data transfer as easy as possible. This is very useful if 
WinGPC Software reports are normally send to a color ink-jet printer and the 
printout must be send by fax (normally a black&white device). As soon as the user 
used the fax modem driver the colors of the chromatogram curves will be re-
mapped to different line types to allow to read the information on the received fax 
with maximum clarity. The next printout to the local color ink-jet printer will be in the 
original colors again without user interaction. This can also be a handy feature if 
different network printers (e.g., color laser, slide processor) are used for printouts. 

 

NOTE The software investigates the printer driver information to find out if a color printer 
or a black&white device is used for output. Specifically, the printer driver will report 
the number of bit-planes to the WinGPC Software. However, Postscript printer 
drivers report only 1 bit-plane, even though they could be used for color output. For 
such cases, the software has an option to force the output to color (or black&white) 
mode. This option is available from the Print Width Options > Prim.Color or 
Prim.Black_White menu (see chapter “Raw Data Window” on page 195 for details). 
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The numbers in the following table are in the order of the color selection panel, from 
top left to bottom right: 

 

 
Color selection panel 

No. Color Line Style 

1 white middle-short-middle 

2 black short-short-short 

3 grey middle-middle-middle 

4 dark grey middle-short-middle 

5 red full 

6 dark red middle-middle-middle (no distance) 

7 yellow long-long-long 

8 ochre Dotted 

9 green middle -dot- middle 

10 dark green long-long-long 

11 turquoise long-short-long 

12 dark turquoise middle-middle-middle 

13 blue long-short-long 

14 dark blue long-short-long 

15 purple short-short-short 

16 dark purple Full 

17 light green Dotted 

18 light blue middle-middle-middle (no distance) 

19 old white middle-dot-middle 

20 grey Full 
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Digital I/Os Pin Assignment 

All digital I/O on the PSS UDC810 or WinCHROM interface box are relays. 
Characteristics of the PSS UDC810 Universal Data Center are described in its User 
Documentation. The input relays are used to trigger the injection. The resistance of 
the input relays is approx. 500 Ohm. Thus, at a voltage of 5V approx. 10 mA is 
necessary to activate the relay. Contact closure should be 100 msec. or longer. The 
voltage should be taken preferentially from the external instrument (autosampler) 
to assure galvanic separation of the equipment. If no such voltage is supplied 
externally, the internal 5V power supply of the interface (digital I/O pins 1 and 9) can 
be used. 

The output relays yield a contact closure if activated. Various external instruments 
(e.g., pumps, fraction collectors) can be activated and deactivated by these relays. 

Pin assignment of legacy PSS WinCHROM Interface: 
 

Wire to Description  

Pin 1/  9 internal 5V voltage supply 

 

Pin 2/10 input relay 1 (i1) 

Pin 3/11 input relay 2 (i2) 

Pin 4/12 input relay 3 (i3) 

Pin 1/  8 input relay 4 (i4) 

Pin 5/13 output relay 3 (o3) 

Pin 6/14 output relay 2 (o2) 

Pin 7/15 output relay 1 (o1) 
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Relay Control 

The Output relays can be controlled by the user. Activation/deactivation can be 
done manually by the user or in an automated fashion. For automatically 
activate/deactivate the relays see Method Definition > Timed events (see chapter 
“Definition Menu” on page 181). 

Manual Relay Control 

The relays are manually activated and deactivated by a mouse click on the relay 
buttons (o1, o2, o3) in the Toolwindow Relay (available by Window > Toolwindows 
> Relay). Light blue means activated output relay (see next Figure: o1 and o2) and 
dark blue means deactivated relay (compare o3 to o8). 

 
  Figure 73 Toolwindow Relay 

Inject Dependent Relay Control 

The output relay will be inverted after a delay time for a given switch time. The 
standard relay state can be defined in the "Standard" box. The number of 
activations is equal to the number of injects. Overlaid injections are allowed, i.e. the 
time between two injects is allowed to be shorter than the delay time. 



Appendix 

Agilent WinGPC Software User Guide 538 

Periodic Relay Control  

 
  Figure 74 Schematic periodic relay control (standard relay state “OFF”) 

The output relays state is inverted dependent on a given timing interval for a given 
switching time. The standard state can be selected. 

Inject Dependent Periodic Relay Control  

 
  Figure 75 Inject dependent relay control (standard relay state “OFF”) 

The output relays will be inverted dependent on a given delay time for a given 
switching time and time interval relative to the first inject. The standard state can 
be defined. 
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Detector Dependent Relay Control with Switch 
Borders  

 
  Figure 76 Detector dependent relay control with border switching 

The relays will be inverted dependent on the detector signal. The standard state can 
be defined. At increasing detector signal the relays will be inverted at the upper 
switching border, at decreasing signal at the lower border. Upper and lower border 
are allowed to have the same value. In that case the relays will be in it's standard 
state below and in the inverted state above the switching border. 
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Detector Dependent Relay Control with Switching 
Region  

ON

OFF

Relay State

time

upper limit

lower limit

relay state inversion

 
  Figure 77 Detector dependent relay control with region switching 

The relay will be inverted dependent on the detector signal. The standards state can 
be selected. Within the switching region the relays state is inverted, while outside 
the relays is in it's standard state. 
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ChromPilot: Supported Instruments and Modules 

Overview of Controlled Systems 

WinGPC Software acts as a universal macromolecular data system (MCDS) to 
organize the lab workflow efficiently and reliably with full tracability.  

WinGPC Software allows to 
 control of complete and mixed systems from a single or different vendors 
 integrate old or not controlled components via analog or relay outputs 

Comprehensive System Control and Sequence Creation 

Comprehensive and fully traceable instrument control requires WinGPC Software 
with the ChromPilot option. Systems or modules purchased from third parties 
require a vendor specific driver which will communicate with the ChromPilot. 
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Initial Configuration 

To actively control Agilent GPC/SEC systems with WinGPC Software, one module 
per system has to be connected to the data acquisition PC via LAN.  

LAN (TCP/IP) 

The LAN connection can be realized using either an already existing LAN Interface 
in the GPC system or by upgrading the system with a TCP/IP LAN card. Each 
system requires one card for remote control. 

The allocation of the IP address and the (optional) integration into the local network 
should be done by a local administrator. If the GPC system is already integrated 
into the network, this step is not necessary.  

If a PSS UDC810 is integrated in the network as well, the complete control and data 
acquisition can be performed using any PC in the network. Even more flexibility is 
possible with the WinGPC Software Client/Server system. 

PC Requirements: 

A free LAN port. The LAN connection can be realized with a cross-over patch cable 
(for multiple systems a hub and twisted-pair patch cables) to an extra ethernet card 
in the PC (recommended for more stability) or over the company network. The IP 
addresses of SECcurity system and PC need to belong to the same subnet. 

Additional Requirements: each system that shall be controlled by ChromPilot 
requires a LAN port in at least one of it´s modules. The IP address needs to be 
assigned as a static address. This is described in detail in section “LAN 
Configuration” on page 543. 

Settings in WinGPC Software ChromPilot Connection Dialog: 

The dedicated IP address of the SECcurity system has to be entered as the “Port 
Address” in the Connection Dialog. 
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LAN Configuration 

If a LAN connection is used, a unique IP address must be assigned to each GPC 
system. Please note, that WinGPC Software uses this connection to control the 
modules, but not for data acquisition. 

The configuration of the SECcurity TCP/IP LAN interface depends on the available 
hardware. The IP address should be static since there is not BOOTP server available 
for WinGPC Software. The respective settings are described below. 

LAN Interfaces  

LAN Interface G1369A (part no. 404-0025), Firmware Minimum A.01.10 

If a LAN Interface G1369A was installed, it might be necessary to configure its DIP 
switches. Therefor the card needs to be removed from the module (please note the 
Agilent hints on using electrostatic discharge wrist straps when handling 
electronics). The default settings will be “BOOTP” (DIP switches 1 to 8 “OFF”). In 
order to change to “Using Stored” (necessary for WinGPC Software ChromPilot), 
DIP switch no. 5 has to be set to “ON”. 

The IP configuration can be done via the control panel as soon as the LAN Interface 
is re-installed in the SECcurity module. 

Please note that this LAN Interface type does not allow the IP configuration via web 
browser. 

Integrated LAN Interface 

Some modules of the Agilent 1200 series (e.g., the DAD G1315C) have an 
integrated LAN Interface. The configuration is similar to the one described for 
G1369A, the DIP switches are on the rear of the module. In order to activate “Using 
Stored”, DIP switch no. 7 needs to be set to “ON”. 

MIO LAN Interface card G1846A, Firmware Minimum K.08.20 

If the configuration of the MIO card is unknown, the initial settings should be done 
via a control panel. Further configurations can be done using any web browser (see 
chapter “IP Configuration Using a Web Browser (Only Applicable for G1846A)” on 
page 545). 
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Programming IP Addresses Using a Control Panel  

Entering the IP configuration section differs according to the kind of control panel 
which is used.  Systems of the 1100 series will probably work with a control panel 
G1323B (part no. 404-0012, not available any more), systems of the 1200 series 
can be configured either with the old G1323 (if the firmware is compatible) or with 
the modern Instant Pilot G4208A (part no. 404-0036). 

Control Panel G1323B: 
 

[F5] = [Views]      => [System] =>[Enter] 
[F2] = [Configure]  => choose module with LAN MIO card =>[Enter] 
[F1] = [Interfaces] => [MIO]  =>[Enter] 

You will get the message “Warning! If you continue, you will abort all LAN 
communications and the module will automatically restart after you have left the 
setup dialogue.” - press continue. You will get an overview of all the parameters 
that are currently set in the card. Choose F1=Service in order to modify the 
settings. 

Instant Pilot G4208A: 

On startup of a system with a new configuration you will automatically be guided to 
the LAN settings, but you can change them later as well using: 

 

[More]  => [Configure]  => choose module with MIO card 
  => LAN Settings => [Edit]     => [Modify]  

Further steps for both control panels (G1323B and G4208A): 
CFG Network NO  => [Enter] => choose “YES” 
CFG TCP/IP NO  => [Enter] => choose “YES” 
BOOTP  YES => [Enter] => choose “NO” 

As soon as the “BOOTP” value is changed to “NO”, a series of address bytes is 
displayed. Those addresses (IP, SM (subnet mask) and GW (gateway)) are usually 
written as XXX.XXX.XXX.XXX. The IP address must be of the same subnet as the IP 
address of the PC which controls the system. To enter the addresses, each byte 
(each block of three) has to be entered separately. Move to the parameter you want 
to change, enter the new value and press Enter. If you completed your changes, 
press Done to leave the service section. 

The control panel G1323B requires a restart of the module by pressing OK. The 
Instant Pilot (G4208A) accepts all changes as soon as the LAN settings dialog is 
left. 
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IP Configuration Using a Web Browser (Only Applicable for G1846A)  

As soon as the LAN MIO card has a dedicated IP address, further settings can be 
performed with any Internet browser. Enter the IP address into the address field of 
the browser to connect with the LAN MIO card. Press the Administration button in 
the following screen and choose the Configuration flag. Make sure that all protocol 
stacks are enabled (TCP/IP, DLC/LLC, IPX/SPX and EtherTalk). The TCP/IP settings 
can be verified or altered in this screen as well. 

 

IP configuration using a Telnet session (1120 Compact)  

Open the system (DOS) prompt window by clicking on Windows START button and 
select Run.... Type “cmd” and press OK. The connection to the 1120 Compact can 
be established by entering the actual IP address (default 192.168.254.11 or given at 
the instrument): 

 

c:\> telnet <IP address> (e.g.: c:\>telnet 192.168.254.11) 

The system will answer with “Agilent Technologies G42...” 

List all available commands (see figure): 
 

> ? 

Assign the new IP address: 
 

> IP <new IP address> 

Check the new settings: 
 

> \  

(shows actual status, see figure) 

And leave the Telnet session: 
> EXIT 

In order to acknowledge these changes, the system has to be switched off and on 
again after the Telnet session was left. 
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NOTE A similar Telnet session is possible for G1369A as well, but the changes have to be 
acknowledged with QUIT instead of just EXIT. 
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Compliance Edition: Installing and Configuring the 
Administration Database 

This chapter describes the installation of the Agilent WinGPC Software Compliance 
Edition which adds full-featured software compliance as required by regulation 
issued by ICH, CFR, GxP, GAMP, etc. 

Please note that regulations have to be provided by the WinGPC Software client 
organization to prevent unauthorized physical access to the WinGPC Software 
client PC. 

 

1 Please make sure that you have administrator privileges before starting 
WinGPC Software installation. 

2 Run WinGPC Software Setup as exemplified in the Agilent WinGPC Software 
Installation Instructions and the corresponding sections in this guide. 

3 Make sure that all WinGPC Software folders have proper user rights. The 
WinGPC Session logbook (session audit trail) will show missing rights in case 
proper settings have not been applied. 

 

NOTE Step 3 has to be performed only once for all client installations. 
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4 Copy the file WinGPC_CFR.cfr located in the WinGPC Software program folder 
to a directory with read/write privileges for all WinGPC users in the 
organization. This should be a shared location which can be accessed by all 
WinGPC Software users independent of time, place, and client PC. The user 
rights should be as specified in the Agilent WinGPC Software Site Preparation 
Checklist. If only a single PC will be used to access WinGPC Software, we 
recommend keeping this file in the WinGPC Software program folder as the 
location of the authentication database. 

5 Launch WinGPC Software by clicking on the WinGPC Software icon or WinGPC 
Software.exe. 

6 Select the location of the WinGPC Software authentication database as defined 
in step 3. 

 

NOTE Step 6 has to be performed only once for all client installations if a shared 
authentication database is used. 

 

7 When the WinGPC Software Authentication dialog opens, enter administrator 
as user name, the corresponding local administrator password, select the local 
PC as domain and click on the Administration button to add all users to the 
WinGPC Software access database. Ensure the correct Windows domain for 
administrator authentication is selected. 

If a local administrator password is not available, temporarily activate the 
Guest account and assign a password. Use this account for initial WinGPC 
Software database adminstration. 

Please note that no user passwords have to be entered as they are read by 
WinGPC Software from the Windows domains. This allows to use the 
authentication policies of the customer organization (password strength, 
password validity, etc.). 

8 Add users in the WinGPC Software User Accounts dialog from the list on the 
left and click on the Add button in the middle of the dialog screen. Select the 
WinGPC Software user group from the Select user level dialog. You may 
optionally grant or remove special User admin rights to non-WinGPC 
Administrators as specified in the corresponding section.  

 

NOTE • The displayed user list will depend on the selected domain. Please make sure 
you are using the correct domain as specified by the IT department. 

• If the domain contains many objects, please be patient as reading the complete 
object list from the Microsoft server can take a while. 

 

Agilent recommends adding all users at once, and never remove the Administrator 
account. 
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Do not modify the group properties. 

Select File > Save to save changes or click the Close icon to save the WinGPC user 
account modifications. 

WinGPC Software Launch 

Now every user can launch WinGPC Software by clicking on the WinGPC Software 
icon on the desktop or opening WinGPC Software.EXE in the WinGPC Software 
program folder. Enter the Windows username and password to access WinGPC 
Software. Only WinGPC Administrators and WinGPC Advanced Users have the 
right to show the login window and modify details shown in the WinGPC Software 
login screen. 

Only WinGPC Administrators have the right to make changes in the ChromPilot 
Connection Manager (other users must use a pre-defined instrument as setup by a 
WinGPC administrator). 
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WinGPC Software File Names and their Meaning 

WinGPC Software creates and uses files of the following file types: 
 

File/File type Function 

WinGPC_8.BTL 1) contains the item list for columns, detectors, operators etc. 

WinGPC8.KEY software license; defines the type and number of purchased 
modules 

WinGPC_8.INI 1) general WinGPC Software user settings, e.g., default directories 

WinGPC_8.PRB 1) contains the last sample search information 

WinGPC_8.EDT 1) contains the last data editor contents 

WinGPC_8.PAL 1) contains the defined color palettes for the background color 

WinGPC_8.PRO 1) NetConnect settings; legacy WinGPC Software profile 
information 

WinGPC_8_yyyy_mm.LOG 1) session audit trail (log file) created monthly (year_month); 
encrypted 

WinGPC_CFR.cfr WinGPC Software authentication database; only present with 
WinGPC Software Compliance Edition 
should be located on a network volume accessible by all WinGPC 
Software users 

RFCDefaults.txt 1) user specific reason for change input list; for WinGPC Software 
Compliance Edition only 

WinGPC_CFR.log 1) WinGPC Software administration and authentication audit trail 
(log file); encrypted;  

Lang.DLL only present with WinGPC Software Compliance Edition 

Substanz.ACC language resource file 

*.LDX user editable ASCII file; contains Mark Houwink Parameters, 
refractive index increments etc.; format description see chapter 
“WinGPC Software Sample Editor” on page 211 

*.MDX WinGPC Software Project file; contains login entries, start/stop 
time of runs  

*.INX WinGPC Software Project file; raw data file 

*.FSX WinGPC Software Project file; inject positions, sample names 
and baseline and integration limits 

*.SAX WinGPC Software Project file; processing parameters and 
method settings 
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*.ATX WinGPC Software Project file; processing parameters and inject 
dependent settings 

*.SPX WinGPC Software Project file; sample audit trail; only present 
with WinGPC Software Compliance Pack 

*.MSX WinGPC Software Project file; 3D spectra; only present with 
WinGPC Software 3D spectra module 

Instrumentn.* 1) default method files for instrument n 

*.MET WinGPC Software method file for data capture and default 
processing settings 

*.nrm normalization constants for MALLS detectors  

*.REL relay control table (ASCII file) 

*.REF HPLC reference table (ASCII file) 

*.RBK backup copy of HPLC reference table (ASCII file) 

*.ADD overlay file 

*.CAL calibration file 

*.EMF 1) page preview contents in temporary file 

*.LST ReportDesigner layout 

*.LSP ReportDesigner printer definition for layout 

*.spm ChromPilot instrument method settings saved in ChromPilot 
Instrument Manager 

*.sps ChromPilot sequence file saved in ChromPilot Sequence 
Manager 

System/ChromPilot.INI 1) stores if System/ChromPilot connection dialog is shown on 
startup 

PSS-*.TXT PSS ReadyCal calibration reference data for sample editor 
sequence import 

cm*.* ReportDesigner resource files 

calibration.CFG calibration settings profile 

Sieve_settings.CFG sieve curve dialog settings 

CH.*, K.* or V.* 1) temporary curve cache file; automatically deleted on regular 
WinGPC Software termination 
can be deleted if WinGPC Software is not active 

Logbook.Instrumentn_yyyy_mm. 
log 1) 

system audit trail (log file) created monthly (year_month); 
encrypted; 

PSS.ChromPilot.DeviceConfigura
tion.Instrument.n.xml 1) 

only present with ChromPilot module; n+1 designates instrument 
configuration file in WinGPC Software ChromPilot Configuration 
Manager for instrument n 
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PSS.ChromPilot.Method.Instrum
ent.n.xml 1) 

temporary method in WinGPC Software ChromPilot Instrument 
Manager for instrument n 

PSS.ChromPilot.Sequence.Instru
ment.n.xml 1) 

temporary sequence in WinGPC Software ChromPilot Instrument 
Manager for instrument n 

to_configuratorn.dat 1) temporary configuration file used with ChromPilot module; n+1 
designates instrument 

from_configuratorn.dat 1) temporary configuration file used with ChromPilot module; n+1 
designates instrument 

KonfPara.txt 1) module settings used with SystemPilot only 

PSS.ChromPilot.Method.Instrum
ent.n.xml 

default ChromPilot instrument method for system no. n 

PSS.ChromPilot.DeviceConfigura
tion.Instrument.n.xml 

default ChromPilot instrument device/module configuration for 
system no. n 

PSS.ChromPilot.Sequence.Instru
ment.1.xml 

current ChromPilot sequence table for instrument no. n 

S001_pss.drd 1) Calibration search index for drive d: 

INJ.SDB and INJ.SDC 1) sample search database 

1) These files are located in the WinGPC Software cache folder (C:\wingpc_8#n) 

 

NOTE The #n indicates the program instance number if WinGPC Software is launched 
several times (e.g., for multiple interfaces attached to the same PC). 

 

The WinGPC Software help files are supplied for all supported languages. 
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Identifying Software Problems 

If you observe a problem in the software we would be grateful to receive this 
information and assist you in overcoming the problem or defect. To do this 
efficiently, we require the following information: 

 

• contact information: name, affiliation, phone number, e-mail address, etc. 

• product information: WinGPC Software version and build number, cf. Help > About 

• computer information: operating system, RAM size, swap size, user rights 
(on the keyboard, press the Windows key and Pause) 

• problem description:  

 problem context: installation, data capture, data processing, calibration, viscometry, 
light scattering, copolymer, import/export, 2D, printing/reporting, 
utilities, help/documentation, etc 

 type of request data loss, incorrect functionality, network, computer 

 severity of request crash, cosmetic, feature request 

 step by step description describe your observations in a reproducible way; send screen copies 
or data by e-mail if this seems useful 

 

This information will allow the WinGPC Software support engineers to locate and 
identify the problem and resolve the problem fast and efficiently. 

If the software crashes, you might want to copy the details of the Windows error 
message box. This can be done as follows: 
1 Click on the Details button to show details from Windows message box. 
2 Select the first part of the text displayed up to the section labeled Registers. 
3 Press CTRL + C to copy this text to the Windows clipboard. 
4 Paste (CTRL + V) this information into your report to the Agilent support. 

If a WinGPC Software installation or configuration problem is suspected, then run 
the WinGPC Software Verification (WinGPC IQ) (see Agilent WinGPC Software 
Installation Instructions) and submit the test results to Agilent (File > Send as E-
Mail) for further inspection. 
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If the problem is suspected to be PC or Windows related, then generating a 
MSINFO32 report run on the WinGPC Software data capture PC is recommended. 
MSINFO32 reports detail the hardware and software configuration of machines 
running Windows. These reports allow our technical support department to review 
your machine for hardware and software conflicts to recommend solutions to 
crashes and other issues. 

How to run and save an MSINFO32 report: 
1 Go to the Start button. 
2 Select Run... (or press Windows Key + R). 
3 Type msinfo32 and click OK. 
4 While viewing the System Summary node go to File then Save. 
5 Save your report as msinfo32.nfo and e-mail it to your Agilent support team. 

Reference: http://support.microsoft.com/kb/308549/EN-US 

 
  

http://support.microsoft.com/kb/308549/EN-US
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