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Familiarization Guide

This guide shows how to use the Agilent 7250 Q-TOF GC/MS System to acquire 
and analyze sample data. If you want to skip the data acquisition steps in this 
guide, use the demo data files shipped with MassHunter (See the Reference 
material on page 6).

In this guide, you learn how to determine the best acquisition settings for 
analyzing your compounds of interest. These instructions help you understand 
not only how to set up a method to optimize instrument parameters for best 
sensitivity in acquisition, but also how to use the Qualitative Analysis program to 
identify parameter values producing optimum signal response.
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Before you Begin

Reference material
Available with the 7250 Q-TOF installation of the MassHunter Software User 
Information, the following documentation is delivered to you as part of your 
MassHunter Software.

• MassHunter Qualitative Analysis Familiarization Guide for GC/MS for an 
introduction to many Qualitative Analysis program features that are not 
covered in this guide including the Qualitative Analysis Navigator program.

• Qualitative Analysis Training Videos for those seeking visual and audio 
lessons presenting a comprehensive use of the MassHunter Qualitative 
Analysis Navigator and MassHunter Qualitative Workflows.

• Online Help for detailed information on how Qualitative Analysis works.

• Demo data files and accurate mass library that allow you to perform all the 
analysis steps demonstrated here using your own installation of Qualitative 
Analysis without acquiring compound data or owning a library license.

• Quick Start Guide explains what documentation is included in the 
applications and what information is in each document.

Available on the 7250 Q-TOF installation of the User Manuals and Tools DVD, the 
following documentation is delivered to you with your 7250 Q-TOF instrument.

• Concepts Guide to learn more about how the 7250 Q-TOF GC/MS System 
works.

• Quick Start Guide explains what documentation is included in the 
applications and what information is in each document.

• Hardware manuals to learn how to operate and perform maintenance on the 
7250 Q-TOF.
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Prepare your system
1 Check that:

• MassHunter Acquisition, MassHunter Qualitative Analysis, and 
MassHunter Quantitative Analysis are installed.

• Your system uses an Agilent 8890 or 7890 Series GC with a split/splitless 
or MultiMode (MMI) inlet and automatic liquid sampler.

• The acquisition uses a 10 uL ALS syringe tapered, fixed, with a 23-26s 
needle. A suitable syringe may be substituted.

• The 7250 Q-TOF GC/MS System is configured, and has a valid tune.
• The performance is verified.
• The system is turned on.
• A suitable column is installed. The J&W model 122-3832 DB-35MS: 

30 m x 250 μm, 0.25 μm column is used for the examples in this guide.

2 Configure the GC for the installed column.

3 If needed, copy the Demo data files and accurate mass library noted in 
Reference material on page 6 to any location on your hard disk. The data file 
and accurate mass library file are needed for this exercise if you are not 
acquiring data and do not have an accurate mass library of the compounds 
shown in Table 1 on page 8.
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Prepare the samples required for data 
acquisition
If you do not intend to acquire data but want to learn how to use the Qualitative 
Analysis program, you can skip the sample preparation and actual acquisition 
and use the data file shipped with this guide. It is recommended that you read 
the Exercise – Develop an acquisition method for the 7250 on page 9 to 
understand settings unique to the Agilent instrument.

Materials required for sample preparation:

• Sample (p/n 05970-60045 or p/n 5074-3025 Japan only)

• Isooctane for sample dilution

• Sample vials

The sample compounds are in an isooctane solvent contained in 1 mL ampules 
of 10 ng/μL, 100 ng/μL, and 100 pg/μL concentrations and are shown in Table 1.

Prepare the Qualitative Analysis sample by emptying the contents of the 
10 ng/μL ampoule into an ALS sample vial and cap the vial.

Fill an ALS wash vial with isooctane.

Table 1 Sample Compound list

Compound m/z Formula

Dodecane 170.2029 C12H26

Biphenyl 154.0777 C12H10

4-Chlorobiphenyl (p/n 05970-60045 only) 188.0387 C12H9Cl

Methyl palmitate 270.2553 C17H34O2
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Exercise – Develop an acquisition method for 
the 7250

Task 1. Set the inlet and injection parameters    10

Task 2. Check the GC Configuration    11

Task 3. Optimize Base Ion Abundance and Perform a Mass Calibration    13

Task 4. Enter GC acquisition parameters    17

Task 5. Create a Qual acquisition method for scanning ions    21

Task 6. Acquire MS scan data (Optional)    24

Task 7. Using a Sequence to Schedule Mass Calibrations    26
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Task 1. Set the inlet and injection parameters
1 Double-click the Data Acquisition icon on the windows desktop.

2 Click the Inlet and Injection Parameters icon. Hover over an icon to display a 
tag identifying the icon.

The Inlet and Injection Parameters dialog box is displayed.

3 Select GC for the sample inlet and the installed ALS for the injection source.

4 Check the Use MS box.
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Task 2. Check the GC Configuration
In this exercise, you review the GC hardware setup for the analysis.

1 Click the GC Edit Parameters icon.

The GC edit parameters window is displayed.

2 In the navigation menu, select Configuration > Miscellaneous.

3 Set the Pressure Units to psi.

4 In the Oven area, the Slow Fan mode is unchecked.
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5 In the navigation menu, select Configuration > Columns, and set Column 1 to 
a J&W 122-3832 column or one that is similar. Set the Inlet to Front (or Rear) 
Inlet and the Outlet to MSD. Heated By is set to Oven.

When using a different column, you must adjust your GC parameter 
settings accordingly for acceptable chromatography.

6 In the navigation menu, select Configuration > Modules, and set the SS inlet 
gas to He and the Collision Cell EPC gas to N2.

7 In the navigation menu, select Configuration > ALS, and set the Syringe Size 
to 10 uL ALS syringe tapered, fixed, with 23-26s needle, and the Solvent 
Wash Mode to A, B. 

A suitable syringe may be substituted.

8 Click OK.

The GC parameters are downloaded to the GC and the window closes.
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Task 3. Optimize Base Ion Abundance and 
Perform a Mass Calibration
In this exercise you optimize the abundance of the base ion and perform a mass 
calibration. A mass calibration is completed in less than two minutes, and it is 
good practice to calibrate the instrument daily or even every couple of hours. A 
sequence table keyword allows automatic mass calibration between samples in 
a sequence. See the online Help for more information.

Step 1 Set the m/z range of acquired data and the range of that data to 
store for analysis.

1 In MassHunter Instrument Control view click the MS tune icon. The 
GC/Q-TOF Tune window is displayed.

2 Click the Manual Tune tab, then click the Acquisition tab.

3 Select 1 Hz from the Acquisition Rate dropdown. This is the rate used during 
calibration.

4 Select Low from the Maximum Mass Range dropdown.

Data will be scanned from 20 to 650 m/z. There are two other mass ranges 
available for scanning data. The Standard range for 20 to 1200 m/z and the 
Extended range for 20 to 3000 m/z. Here we select the Low range to get the 
highest sensitivity for our data.

5 Enter 25 for the Low end of the range and 650 for the High.

Acquired data between 25 and 650 m/z is displayed in the tune spectrum 
window.



Familiarization Guide
Task 3. Optimize Base Ion Abundance and Perform a Mass Calibration

14 Agilent 7250 Q-TOF GC/MS Familiarization Guide

Step 2 Optimize the base ion abundance.

This step is usually done before calibration is performed.

1 Click the Ion Source tab, and in the Tune Masses area select Enabled.

2 To enable calibrant flow ionization, enable the Emission and EI Cal Valve. 

3 Adjust the Emission current so that the abundance of the ion of interest is 
ideally between 0.8 x 106 and 1.2 x 106 counts. Higher values will saturate the 
signal, and lower values will not provide sufficient ion statistics for optimal 
mass accuracy.

Optimum Abundance of a Base Ion
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Step 3 Perform a mass calibration.

1 Select the TOF Mass Calibration tab from the GC/Q-TOF Tune window.

See Task 6. Acquire MS scan data (Optional) on page 24.



Familiarization Guide
Task 3. Optimize Base Ion Abundance and Perform a Mass Calibration

16 Agilent 7250 Q-TOF GC/MS Familiarization Guide

2 Click Run Calibration.

When the calibration completes the TOF Mass Calibration Results window 
displays. Mass Accuracy (PPM) should typically be below 1PPM for all ions 
used in calibration.

3 Click Close.

4 Click the File and Reports tab and save the tune file. Save the tune file as 
atune-lowmz_date.ei.tune.xml. Where date is today’s date.

5 Click Close.

The GC/Q-TOF Tune window closes, and you are returned to Instrument 
Control view.
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Task 4. Enter GC acquisition parameters
In this exercise, you enter the GC conditions for the analysis.

1 Click the GC Edit Parameters icon. With the window selected, mouse over the 
icons to identify the icon from the tool tip. The GC edit parameters window is 
displayed.

2 In the navigation menu, select Columns then select column 1 in the Selection 
column.

3 Select control mode On and then select Constant Flow mode. Enter 
1.1 mL/min for the initial Flow.

4 Select the Collision Cell EPC in the Selection column and then in the Collision 
Cell EPC area, set the N2 Collision Gas on at 1.5 mL/min.

If the current flow value of the collision cell N2 gas is not 1.5 mL/min and 
you change it to this value, an autotune will be required.

5 In the Collision Cell EPC area, uncheck the He Quench Gas.

6 In the navigation menu select Inlets > SSL, and enter the inlet parameters 
listed in Table 2 on page 18.
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7 Click the Oven icon, and enter the oven parameters listed in Table 2 on 
page 18.

8 In the navigation menu select ALS >Front Injector, and enter the injector 
parameters listed in Table 2 on page 18.

If your ALS is attached to the Back Inlet, select the Back Injector tab.

9 In the navigation menu, select Aux Heaters, enable, and set the temperature 
to 280 °C. This is the MSD transfer line heater.

10 Click OK. The GC parameters are downloaded to the GC and the window 
closes.

Table 2 GC Parameters for data acquisition method 

Parameter Value

Oven

Equilibration Time 0.1 min

Oven Program 80 °C for 3 min, 25 °C/min to 250 °C, hold for 2.2 min

Run Time 12 min

Front SS Inlet He
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Mode Split

Heater On 250 °C

Pressure On Value automatically set with column flow

Septum Purge Flow On 3 mL/min

Gas Saver On 20 mL/min after 3 min

Split Flow 220 mL/min

Split Ratio 200:1

Thermal Aux 2 {MSD Transfer Line}

Heater On

Temperature 280 °C

Column # 1 J&W 122-3832 DB-35ms: 30 m x 250 μm, 0.25 μm

In Front SS Inlet He

Out Vacuum

(Initial) 80 °C

Flow 1.1 mL/min

Flow Program Off

Front Injector

Syringe Size 10 μL

Injection Volume 1 μL

Solvent A Washed (PreInj) 2

Solvent A Washes (PostInj) 2

Solvent A Volume 8 μL

Solvent B Washes (PreInj) 2

Solvent B Washes (PostInj) 2

Solvent B Volume 8

Sample Washes 0

Sample Wash Volume 8 μL

Sample Pumps 4

Table 2 GC Parameters for data acquisition method (continued)

Parameter Value



Familiarization Guide
Task 4. Enter GC acquisition parameters

20 Agilent 7250 Q-TOF GC/MS Familiarization Guide

Dwell Time (PreInj) 0 min

Dwell Time (PostInj) 0 min

Solvent Wash Draw Speed 300 μL/min

Solvent Wash Dispense Speed 6,000 μL/min

Sample Wash Draw Speed 300 μL/min

Sample Wash Dispense Speed 6,000 μL/min

Injection Dispense Speed 6,000 μL/min

Viscosity Delay 0 sec

Sample Depth Disabled

Collision cell EPC Module

Nitrogen On 1.5 mL/min

Helium Off

Table 2 GC Parameters for data acquisition method (continued)

Parameter Value
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Task 5. Create a Qual acquisition method for 
scanning ions
This task starts with the GC parameters entered in the method from Task 4. In 
this task, you will enter the 7250 parameters for ion scanning and save to the 
method.

1 Click the QTOF Method Editor icon.
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The QTOF Method Editor window opens.

2 In the Tune file area, click the  icon. Select the tune file created at the end 
of Task 3.

3 In the Ion Source area, set the Source temperature to 200 °C, set the 
Emission to Fixed with a value of 5.0 entered, and set the Electron energy to 
Tune Setting.

4 Set the Solvent delay to five minutes. The 7250 starts collecting data at five 
minutes due to the Solvent delay setting.

5 In the Time Filtering area, select Peak width and set it to 0.7 seconds. This 
filters out unwanted peaks to reduce data storage.

6 In the Data Threshold area, enter 10 for counts. This filters out unwanted 
noise to reduce data storage.

7 Select Apply to Profile data. This applies the Data Threshold filter to profile 
data to reduce storage.
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8 In the Time segment area, select a Scan Type of MS from the Acq mode 
drop-down list.

If we were doing an MS/MS acquisition we would enter the counts here to 
reduce data storage.

9 Select Both for Data stored.

Selecting Both stores a peak’s profile data and centroid data for data 
analysis.

10 In the MS mode section, for the Mass range enter 40 for the start mass, 600 
for the end mass, and 5.00 spectra/s for the Acq rate\

All data up to 650 m/z is always acquired but only the data selected here 
(40 to 600) is saved to disk.

11 Click OK to close the window.

12 From the main window select Method > Save Method As, and save the 
method as OFN EI 70eV.M.



Familiarization Guide
Task 6. Acquire MS scan data (Optional)

24 Agilent 7250 Q-TOF GC/MS Familiarization Guide

Task 6. Acquire MS scan data (Optional)
In this task, you acquire the scan data using the method developed in the 
previous tasks. This task is optional because you can perform the next task with 
an example data file that is provided with MassHunter in the location shown in 
Reference material on page 6. However, if you prefer, you can acquire your own 
data file as described in this task.

1 Click the Start Run (green arrow) icon. The Start Run dialog box is displayed.

2 In the Data Path enter the directory to save the data file that is acquired by 
this run.

3 In the Inlet section you are using, enter Sol_A.D for the Data File Name.

4 Enter the Vial Number location in the auto sampler tray.

5 Select Current Method for the Injection Volume. The Injection volume that 
you entered in Task 4 is used.

6 In the Method Sections to Run section, select Data Acquisition.
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7 Click OK and Run Method.

The method is sent to the GC and the Q-TOF. When the instruments are 
ready, the sample is injected and the data is collected and sent to the data 
directory specified.



Familiarization Guide
Task 7. Using a Sequence to Schedule Mass Calibrations

26 Agilent 7250 Q-TOF GC/MS Familiarization Guide

Task 7. Using a Sequence to Schedule Mass 
Calibrations
This automated procedure is used to schedule mass calibrations at the start of a 
sequence of sample runs and at timed intervals during those runs. It is 
recommended to do a mass calibration about every two hours when 
continuously running samples. This mass calibration only takes a couple of 
minutes, but allows you to maintain higher mass accuracy and immunity to drift.

Step 1 Add a mass calibration at the start of sequence.

1 Insert an entry for the running of the mass calibration. This entry might follow 
the running of a sample blank.

2 Add the MASSCAL keyword to this entry.

3 Enter the Method used for processing samples that follow, and select CAL 
from the Type dropdown. This entry will also be used after running samples 
every two hours in our sequence.

4 Save the sequence.

Step 2 You can skip this step, and use the run time procedure shown in 
Step 3 instead. 

Use this step to add a mass calibration entry at two hour intervals during sample 
runs by creating mass calibration entries in the sequence table.

1 Calculate the number of samples to run before performing the mass 
calibration.
• (120 min /sample run time) For a 10 minute sample run this means 

12 samples can be processed before performing a mass calibration.
• 2 + 12 + 1 = entry 15 for our example. An empty entry is created.

2 Copy the mass calibration entry added in the above step.
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3 Select the sample entry location for the mass calibration, and select Insert 
sample from the context menu.

4 Click paste with this entry selected.

5 Repeat step 2 as required.

6 Save the sequence.

Step 3 The same result for the mass calibration interval created in the 
above step can be obtained at run time as follows.

1 Select Sequence > Run Sequence.
• The Start Sequence dialog opens.
• See online help for additional information.

2 Fill out the required information in the Basic tab.

3 Click the Recurring Keyword tab.

4 Select Hours as the Recurring Type.

You could also select Method change or Hours if you want to recalibrate 
when the method changes or at a timed interval.

5 Enter 2 hours for the Recurring Interval.

6 Select MassCal as the Recurring Keyword string. The mass calibration runs 
at the specified interval.

7 Click Run Sequence.
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Exercise – Analyze data
Task 1. Open a data file in the Qualitative Navigator program    29

Task 2. Configure the qualitative analysis user interface    31

Task 3. Identify Peaks in Qualitative Navigator    34

Task 4. Identify compounds using Qualitative Analysis Workflows    36

Task 5. Configure Method Automation Reports    39

Task 6. Generate the Method Automation workflow    42

Task 7. Review the results    45

Task 8. Identify compounds using Unknowns Analysis    49

In this exercise, you analyze data acquired from the previous exercises in this 
manual. If you did not acquire this data, you can use the example data file 
Sol_A.D provided in the location shown in Reference material on page 6. For 
additional details on using this program, see the MassHunter Workstation 
Qualitative Analysis Familiarization Guide for GC/MS and the Qualitative Analysis 
Training Videos that are provided with MassHunter in the location shown in 
Reference material on page 6.
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Task 1. Open a data file in the Qualitative 
Navigator program
1 Double-click Qualitative Navigator shortcut on your desktop to start the 

Qualitative Analysis program.

The system displays the Open Data File dialog.

You can get Help by:
• Pressing the F1 key when a window is active
• Selecting Help > Contents in the main menu
• Clicking the Help icon in the active window

2 Navigate to the location where your data file is located, and select your 
acquired data file or the demo file provided for this exercise Sol_A.D.
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3 Under Options, select Use current method and clear Load result data.

4 Click Open. The data file is loaded and a TIC of the data is displayed.
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Task 2. Configure the qualitative analysis user 
interface
Step 1 Create a Qualitative Analysis method.

1 From the main menu, select Method > Open.

2 Select default-GCMS.m and click Open.

3 From the main menu, select Configuration > Show Advanced Settings.

4 From the main menu, select Configuration > User Interface Configuration. 

The User Configuration dialog box opens. The settings selected here are 
based on the data file loaded and the default method previously selected. 
You may edit these if required.
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5 Click OK.

6 From the main menu, select Method > Save As. Rename the method since 
you can not overwrite the default method.

7 In the File Name enter QTOF-GCMS.m and click OK.

Step 2 Configure the MS and MS/MS Spectra Display options.

1 From the main menu, select Configuration > MS and MS/MS Spectra Display 
Options.

2 Click the Spectrum Peak Label Options tab, and set the values for the peak 
labels. Use the values displayed below. These values result in the horizontal 
display of m/z and Formula & Ion Species value above identified spectra.

3 Save the method.
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Step 3 Assign a library for identifying spectra.

1 Click the Method Editor icon to open the method editor and click on 
Identification > Identification Workflow.

For easier viewing, float the editor pane outside the Qualitative Analysis 
Navigator window.

2 Set the values for the library used to identify spectra. The Solo.cdb library is 
included with MassHunter and includes the four compounds used in our 
sample. Use the values displayed below.
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Task 3. Identify Peaks in Qualitative Navigator
1 In the Chromatogram Results pane, right-click and drag around the peak at 

4.676 RT. The single zoomed peak is displayed.

2 With Range Select  selected, click and drag the mouse to select 
background from RT 4.7 to 4.71. This area selected includes background 
spectra.

3 Right-click inside the shaded area and select Extract MS Spectrum to 
Background from the context menu.

The extracted spectrum displays in the MS Spectrum Results pane, and is 
also selected under Background Spectra in the Data Navigator. 
It will be automatically subtracted from any extracted MS spectrum that 
follows.

4 Click and drag the mouse to select an area containing the peak apex from 
RT 4.75 to 4.68.

5 Right-click inside the shaded area, and select Extract MS Spectrum from the 
context menu.

This spectra is extracted and displayed in the MS Spectrum Results top 
pane and is also selected under Spectra in the Data Navigator. The 
background spectra was subtracted from it and noted by the Subtract label 
in the MS Spectrum Results top pane.

6 In the MS Spectrum Results tab, with Autoscale Y-axis during Zoom  and 
Show Predicted Isotope Distribution  selected, from the main menu select 
Identify > Search Library/DB for Spectra. The Spectrum Identification Results 
tab for this scan displays Dodecane as the compound found by the Library.
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7 Zoom the m/z axis to display the range of values between 168 through 179. 
The predicted isotopes for Dodecane are displayed surrounded by a red 
outline indicating an isotope of Dodecane.

8 If desired, repeat this procedure to identify other peaks in this sample.

9 In the Method menu, select Save.
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Task 4. Identify compounds using Qualitative 
Analysis Workflows
Step 1 Edit the Qualitative Analysis method settings in the Compound 
Identification workflow

This task begins with the Qualitative analysis program open and analysis on data 
file SOL_A.d is as completed at the end of Task 3.

1 Click the Compound View tab in the main toolbar area. The Sol_A.D data file 
is shown in the Sample Chromatogram.

2 If the Method Editor icon in the main toolbar is not selected, open the Method 
Editor by selecting it.  
 
For easier viewing, float the editor pane outside the Qualitative Analysis 
Navigator window. 

3 In the Method Editor, click Method Automation/Workflow.The Options tab 
displays.
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4 In the Options tab, select Target/Suspect Screening for the Workflow and 
select Find by Fragments for Compound mining.

5 In the Method Editor, click Target/Suspect Screening > Find by Fragments 
and click the Target Source tab.
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6 Click  and select SolA.cdb as the target source. You can find this file in 
the location shown in Reference material on page 6.

Step 2 Configure the Find by Fragments algorithm.

1 In the Method Editor, click Fragment Options and set its values. Use the 
values shown. It is important to have these values set correctly. The default 
values in the other tabs are OK for processing this sample.

2 Click the Find by Fragments icon in the Method Editor toolbar.

The results are listed in the Sample Table, Compound List, Sample 
Chromatogram Results, Compound Chromatogram Results, and Compound 
MS Spectrum Results panes.

Step 3 Save the method.

1 In the Method Editor toolbar, click Save Method .
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Task 5. Configure Method Automation Reports
You can print an analysis report interactively or generate it as part of a Method 
Automation workflow as we are doing here. An analysis report can contain the 
results from extracting and integrating chromatograms, extracting spectra, 
finding compounds, searching the database for peak spectra, or generating 
formulas from peak spectra.

Step 1 Edit the Qualitative Analysis method to include the Reports 
workflow.

1 In the Method Editor, click Method Automation and select Reports.

2 Set the entries for the Destination tab to the values shown below.

Select Save Report, and enter a folder location for the PDF-based report.
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3 Set the entries for the Templates tab to the values shown below.

For this exercise, based on the c workflow selection, we are using the 
Target screening report template. 

4 Set the entries for the Layout tab to the values shown below.
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5 Set the entries for the Contents tab to the values shown below.

Select the compound tables, chromatograms, spectrum types, peak tables 
and library search results spectrum types to include.

Step 2 Save the method.

1 In the Method Editor toolbar, click Save Method .
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Task 6. Generate the Method Automation 
workflow
This task automates the generation of the Find by Fragments and Reports 
workflows in a single saved method. Here we will perform the analysis based on 
the method created in the previous tasks. You can also use a saved data analysis 
method containing several workflows to generate the analysis automatically at 
the end of your sample data acquisition run.

1 In the Method Editor, select Method Automation > Workflow.

This workflow was previously configured. See Task 4. Identify compounds 
using Qualitative Analysis Workflows on page 36.
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2 In the Method Editor, select Method Automation > Workflow.

This workflow was previously configured. See Task 5. Configure Method 
Automation Reports on page 39.
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3 From the dropdown menu in the toolbar, select Run Method Automation 
.

The compounds are found, identified, and a report is generated and saved 
as a pdf in the location specified.
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Task 7. Review the results
This task takes a brief look at the results shown in various windows of the 
Quantitative Analysis Workflow program. The first thing you will notice is that all 
windows are now populated with various results data.

Step 1 Determine the number of compounds found and how many of 
these were identified.

1 In the Sample Table section, the Result Summary column shows there were 
four qualified targets found.

2 Scroll to the right to review the data in the other columns.

Step 2 View the properties of the identified compounds in the Compound 
List.

1 In the Compound List toolbar, click Hide any current empty columns .

• Saves time reviewing the parameters
• Eliminates adjusting columns.

2 In the Compound List toolbar, click Auto Size All Columns .

3 Scroll to the right, and review the results for the four identified compounds.

Step 3 View the Compound Identification Results.

1 Click on the Compound Identification Results tab at the bottom of the 
window.

2 In the Compound List, scroll right to view the Compound Identification 
section and select Dodecane.
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Dodecane is the compound now displayed in the Compound Identification 
Results window. 

3 Scroll to the right, and review the results for Dodecane.

4 Select the other three compounds in this list, and see the view their plots in 
the results panes.

Step 4 Review the Sample Chromatogram Results window.

1 Click Compound Overlaid mode. 

The Dodecane compound is prominently displayed in the TIC at a RT of 
4.676 min.
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Step 5 Review the Compound Chromatogram Results window and display 
its Overlaid mode.

1 On the Compound Chromatogram Results window, click on  to change 
from List mode to Overlaid mode.

Overlaid mode shows the EIC as a peak outline and the ECC as a filled peak. 
In our example they are aligned. 
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Step 6 Review the compound identification report.

1 In file explorer, navigate to the folder containing the compound identification 
report pdf file and Open it. For our demo we specified to store it in D:\
MassHunter\reports.
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Task 8. Identify compounds using Unknowns 
Analysis
This task uses the Unknown Analysis application supplied with MassHunter 
Quantitative Analysis to find unknown compounds using SureMass.

Step 1 Start the Unknown Analysis application.

1 Double click the Unknown Analysis application shortcut on your desktop.

2 Select File > New Analysis from the main menu.

3 Enter UnknownsDemo.uaf for the File name. The application title bar 
displays this name for the analysis.

Step 2 Add samples to the new analysis.

1 Select File > Add samples from the main menu.

If the data file does not exist in the Quant batch folder, click Browse to Copy 
Samples and select the sample from another location. The sample is 
copied to the Quant batch folder.

2 Select the Sol_A.D file from the Quant batch folder, and click OK.

Step 3 Convert the sample data to SureMass format.

1 Select Tools > Convert Accurate Mass Samples from the main menu.

2 Browse to the Batch folder that contains the sample loaded above. See 
Step 2 Add samples to the new analysis.

3 Select the Sol_A.D file from the batch folder and click OK.

4 In the Convert section of the dialog, select Convert to SureMass format and 
click Convert. The data file is converted to the SureMass format. Click Close 
when it finishes.
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Step 4 Edit the analysis method.

1 Select Method > Edit from the main menu.

2 On the Peak Detection tab, select SureMass under Peak Detection.

3 Click the Deconvolution tab, and under Resolution change the RT windows 
size factor to 100.

4 Under Component shape deselect Use base peak shape.
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5 Click the Library Search tab, and click Change Library. 

6 Browse to the location where theSolA.cdb file is located, and select the 
SolA.cdb file.

7 Under Search criteria, select None for the Pre-search type and select Remove 
Duplicate Hits.

8 Under Match Factor, select Use RT Match.

9 Under RT penalty function, select Trapezoidal, set the RT range to 20 sec and 
the Penalty-free RT range to 15 sec.

10 Click the Compound Identification tab, and set the Min MZ to 60.

11 Click Apply to All Samples.

12 Click Advanced, and then click the Library Search tab.

13 Set the Accurate Mass Tolerance to 50, and click OK.
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Scroll to the last column in the table. The Method Editor closes.
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Step 5 Run the analysis.

1 In the Unknowns Analysis toolbar click the Analyze All icon. The sample file is 
analyzed according to the parameters set in the method.

2 Click Non-Target in the toolbar to display the identified compounds.

3 Right-click inside the Spectrum window and select Header to Tail if not 
already selected. This shows the Library spectra compared against the 
sample data.
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