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 Where to find more information
 Where to find more information

• Agilent MassHunter BioConfirm Software Quick Start Guide

• Online Help provides in-depth information and can be displayed in the 
following ways:

• Click Contents, Index, or Search from the BioConfirm software Help 
menu.

• Press the F1 key to get more information about a window or dialog box.

How to use this guide

Try to do these familiarization exercises initially using the steps listed in 
the first column. Then if you need more information, follow the detailed 
instructions in the second column.

Before you start

Copy the data files used for these tasks onto your hard disk as follows:

1 Copy all of the data files from the Data directory on the BioConfirm setup 
disk to your computer hard drive.

2 Make sure you have both read and write permissions for the folder you just 
created on your computer. This is required if you want to save results.

a In Windows Explorer right-click the folder where you copied the data 
files and click Properties from the shortcut menu.

b Clear the Read-only Attributes check box if it is marked.

c In the Confirm Attribute Changes dialog, click Apply changes to this 
folder, subfolders, and files, then click OK.
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Basic Tasks

Task 1. Open the BioConfirm program
Basic Tasks

Task 1. Open the BioConfirm program

In this task you open multiple data files using the current method. 

 

Task 1. Open the BioConfirm program with multiple data files 

Steps Detailed Instructions Comments

1 Open the BioConfirm program. 
• Open the data files, mAb1.d, 

mAb2.d and myoglobin.d in the 
folder \\MassHunter\Data, or 
in the folder where you copied 
them.

• Make sure that the Use current 

method button is clicked.

a Double-click the Agilent MassHunter 

BioConfirm B.08.00 icon . 
The system displays the Open Sample 

dialog box.

b Go to the folder \\MassHunter\Data 
or to the folder where the example 
files are located.

• You can get help for any window, 
dialog box, or tab by pressing the F1 
key when that window is active.

Figure 1 Open data files when opening software
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Basic Tasks

Task 1. Open the BioConfirm program
c Press and hold the Shift key while you 
click mAb1.d, mAb2.d and 
myoglobin.d.

d Click Open.
All three data files are displayed in the 

Sample Table window. The selected 

sample in the Sample Table is also 

shown in the Sample Chromatogram 

Results window.

e Click the List Mode icon in the Sample 
Chromatogram Results toolbar.

• If you press the Ctrl key, you can 
pick files which are not directly 
next to each other in the list.

• What you see in the main window 
at this point depends on the 
method, layout, display and plot 
settings used before you opened 
these files.

• When you click the List Mode icon, 
the background of the icon changes 
to orange.

2 Return the main window to the 
default layout.

a Click Configuration > Window 

Layouts > Restore Default Layout.
b Click the down arrow next to the 

Maximum Number of List Panes icon 
in the Sample Chromatogram Results 
Toolbar, and select 3.

• You click the  button in the 
graphics window to change the 
display options.

• You can change the layout if you 
click Configuration > Window 

Layouts > Load Layout.

Task 1. Open the BioConfirm program with multiple data files (continued)

Steps Detailed Instructions Comments
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Basic Tasks

Task 1. Open the BioConfirm program
Figure 2 Qualitative Analysis main window in the Data Navigator view with the General Workflow select-
ed. 

Task 1. Open the BioConfirm program with multiple data files (continued)

Steps Detailed Instructions Comments
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Basic Tasks

Task 2. Zoom in and out of the chromatogram
Task 2. Zoom in and out of the chromatogram

In this task, you become familiar with the zoom in and zoom out features of 
the BioConfirm program.

Task 2. Zoom in and out of the chromatogram 

Steps Detailed Instructions Comments

1 Practice zooming in and out on the 
chromatogram in the Sample Chro-
matogram Results window.
• Zoom in twice on the peak.
• Zoom in one more time auto-

scaling the y-axis.
• Zoom out once to the previous 

zoom position.
• Completely zoom out to the orig-

inal chromatogram.

c Click the right mouse button and drag 
over an area on the last peak. 
Make sure that the Autoscale Y-axis 
during Zoom icon, , is not selected 

for this step. 

d Repeat step b.
e Click the Autoscale Y-axis during 

Zoom icon, , in the toolbar. 
f Click the right mouse button again and 

drag over an area of the peak for the 
third time.
The BioConfirm program automati-

cally scales the y-axis to the largest 

point in the range.

g Click the Unzoom icon, , to undo 
the last zoom operation. 
You can undo the last fifteen zoom 

operations.

h Click the Autoscale X-axis and Y-axis 

icon, , to zoom out completely. 

• You can also use these zoom fea-
tures on spectra in the Biomolecule 
MS Spectrum window, the Biomol-
ecule Fragment Spectrum window, 
the Deconvolution Results window, 
the Deconvolution Mirror Plot win-
dow, and the Biomolecule MS 
Chromatogram window.

• A selected icon has an orange 
background color.
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Basic Tasks

Task 2. Zoom in and out of the chromatogram
2 Practice zooming in and out on 
each axis separately.
• Zoom in only along the x-axis.

Hint: Right-click the x-axis val-

ues and move cursor from left to 

right.

• Partially zoom out the x-axis.
Hint: Move cursor in opposite 

direction.

• Completely zoom out of the 
x-axis.

• Repeat the previous steps for 
the y-axis.

a To zoom in on the x-axis, move the 
cursor to the x-axis values until a hori-
zontal double arrow appears.

b Click the right mouse button and drag 
the new cursor from left to right 
across the x-axis values. 

c To zoom out on the x-axis, click the 
right mouse button and drag from 
right to left on the x-axis values.

d Click the Autoscale X-axis icon, , 
to completely zoom out on the x-axis. 

a To zoom in on the y-axis, move the 
cursor to the y-axis values until a ver-
tical double arrow appears.

b Click the right mouse button and drag 
the new cursor from bottom to top 
across the y-axis values. 

c To zoom out on the y-axis, click the 
right mouse button and drag from the 
top towards the bottom of the y-axis 
values.

d Click the Autoscale Y-axis icon, , 
to completely zoom out on the y-axis.

Task 2. Zoom in and out of the chromatogram (continued)

Steps Detailed Instructions Comments

Horizontal Double 
Arrow

New cursor appears 
when you right-click 
the x-axis value

Vertical Double Arrow

New cursor appears 
when you right-click the 
y-axis values.
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Basic Tasks

Task 3. Change window layouts
Task 3. Change window layouts

In this task, you move windows within the main view and create various 
window layouts.

Task 4. Change window layout 

Steps Detailed Instructions Comments

1 Change the window layout:
• Change the window size.
• Save a window layout.
• Unlock the layout.
• Change the Chromatogram 

Results window to be floating.
• Move the Chromatogram 

Results window.
• Display the tools for reposition-

ing the windows.

• To change the size of a window, drag 
the boundary between the windows.

• To save a window layout, click Config-

uration > Window Layouts > Save 

Layout.
• To unlock a layout, click Configuration 

> Window Layouts > Lock Layout. 
• To make a window float, right-click the 

title bar of the window, and click Float-

ing from the shortcut menu.
• To move a window, click the title bar of 

the window and drag the window to 
the desired location. 

• To display the repositioning tools, drag 
the window over one of the other win-
dows. When one window is over-
lapped with another, the program 
displays several layout tools, as shown 
in Figure 3.

• If the layout is locked, the system 
displays a check mark next to the 
Lock Layout menu.

• You can only use the repositioning 
tools when the layout is unlocked.

• You can also make a window float 
by double-clicking the title bar of 
the window.

• If the BioConfirm program is 
installed, it has several different 
workflows and layouts.

Figure 3 Window repositioning tools
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Basic Tasks

Task 4. Creating a Protein Sequence File
Task 4. Creating a Protein Sequence File

This task guides you through the creation of a myoglobin sequence file that 
you will use in “Exercise 1. Interactive Intact Protein Workflow” on page 11 
and “Exercise 2. Automated Intact Protein Workflow” on page 15.

2 Reposition the Sample 
Chromatogram Results window.
• Move the window so that it is at 

the top, to the left, to the right 
and then at the bottom of the 
other windows.

• Move two windows together so 
that they are on top of one 
another and available only 
through the tabs at the bottom. 

• Restore the default layout.

• If you drag the cursor over one of the 
smaller icons, the window you are 
dragging will be placed above, to the 
right, below, or to the left of all of the 
other windows. 

• Drag the cursor over the larger icon. 
The window can also be placed above, 
to the right, below, or to the left of the 
other window by dragging the cursor 
over the edges of the larger icon.

• To tab two windows together, drag the 
cursor over the center of the larger 
icon. You will see a shadow version of 
the two windows tabbed together. 
Stop dragging the mouse. The two 
windows will be tabbed together.

• Click Configuration > Window 

Layouts > Restore Default Layout.

• The cursor must be over one of the 
arrows in a box in order for 
repositioning to occur.

• Clicking the Restore Default Layout 
command restores the layout.

Task 4. Change window layout (continued)

Steps Detailed Instructions Comments

Steps Detailed Instructions Comments

1 Start the Agilent MassHunter 
Sequence Manager.

Click Sequence > Sequence Manager. 
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Basic Tasks

Task 4. Creating a Protein Sequence File
2 Create a new sequence. a Type Myoglobin for the name of the 
Sequence.

b Click the + button.
The Sequence Editor pane opens 
automatically with a new sequence 
displayed for editing.

• Protein is automatically selected for 
the sequence type.

3 Enter the amino acid sequence 
shown below into the Sequence 
Manager.

• Type in individual amino acids one at a 
time between the N-term and C-term 
symbols.

• Use the single-character (letter) 
amino acids abbreviations.

GLSDGEWQQVLNVWGKVEADIAGHGQEVLIRLFTGHPETLEK
FDKFKHLKTEAEMKASEDLKKHGTVVLTALGGILKKKGHHEAE
LKPLAQSHATKHKIPIKYLEFISDAIIHVLHSKHPGDFGADAQG
AMTKALELFRNDIAAKYKELGFQG

• Tip: If you are reading this 
document as a PDF file on your 
computer, you can copy and paste 
the sequence into the Sequence 
Manager window.

Note: The myoglobin sequence does not have any links or modifications, but some sequences do. In that case, add links 
and modifications as described in the Quick Start Guide or online Help.

4 Save the sequence as the name 
iii_myoglob.psq, where iii 
represents your initials.

a Click File > Export Sequences. 
b Type iii_myoglob in the File name box.
c Click Save. 

• The sequence is saved as a .psq file 
that can be imported for use in 
other methods as described in 
Exercise 4 or referenced from 
worklists as described in Exercise 
5.

Figure 4 Creating a sequence file of myoglobin in the Sequence Manager program

Steps Detailed Instructions Comments
10 Agilent MassHunter BioConfirm Software Familiarization Guide



Intact Protein Workflow

Exercise 1. Interactive Intact Protein Workflow
Intact Protein Workflow

te

Exercise 1. Interactive Intact Protein Workflow

This exercise shows you how to set method parameters, match an intact 
protein sequence, and view the results. This exercise uses the iii_myoglob.psq 
sequence file created in Exercise 3 and the myoglobin.d data file copied before 
you started. See “Before you start” on page 2.

Step 1 - Open the data file of interest.
Step 2 - Open a BioConfirm Method or create a new one.
Step 3 - Edit sequences if necessary in the Sequence Manager program:
• Add or edit the sequence text.
• Apply or edit modifications
• Apply or edit links
Step 4 -Select Intact Protein for the Workflow on the Workflow and Sequences tab. 
Select the Condition.
Step 5 - Select the Sequence/Masses to match on the Workflow and Sequences tab.
If the sequence you want to match is not in the method or Sample Table, then:
Import or create a sequence.
Step 6 - Select the Mods and Profiles on the Workflow and Sequences tab.
Step 7 - Run the Method Workflow.
Step 8 - Review the results which are shown in these windows:
Sample table
Biomolecules table
Biomolecule Identification Results
Sequence Coverage Map
Biomolecule MS Chromatogram
Biomolecule MS Spectrum
Biomolecule Fragment Spectrum
Step 9 - Print report.
Agilent MassHunter BioConfirm Software Familiarization Guide 11



Intact Protein Workflow

Exercise 1. Interactive Intact Protein Workflow
If you select the Intact Protein workflow, the Find by Protein Deconvolution 
algorithm runs and uses protein Matching Rules (Intact Protein, and Predicted 
Modifications). You can select whether or not Protein Truncation is done.

Steps Detailed Instructions Comments

1 Open the method to use as a starting 
point for the new method.

a Click Method > Open.
b Select the 

BioConfirmIntactProtein-Default.m 
folder.

c Click Open.

2 If the myoglobin.d data file is not 
already open, open it.

a Click File > Open Data File.
b Locate the myoglobin.d folder.
c Click Open.

• The TIC is automatically 
displayed in the Sample 
Chromatogram Results 
window.

3 Display the Deconvolute (Protein) 
section in the Method Editor window.

a Click View > Method Editor if the 
method editor is not visible.

b Select Intact Protein > Deconvolute 

(Protein) in the Method Editor window.

4 Run the Find by Protein 
Deconvolution algorithm.

a Review the settings and modify them if 
necessary.

b Click  on the Method Editor toolbar to 
start the Find by Protein Deconvolution 
algorithm. 

c Review the results in the Biomolecules 
window.

• In this case you are using the 
default method parameters. 
For some data files, you will 
need to use different 
parameters as described in 
the Quick Start Guide or 
online Help.

5 Display the Workflow and Sequences 
section in the Method Editor window.

• Click Method Automation > Workflow 

and Sequences in the Method Editor 
window. 

6 Import the myoglobin sequence. a Select Intact Protein for the Workflow.
b Select reduced for the Condition.
c Click the  button next to the 

Sequences parameter. The Select 

Sequences dialog box opens.
d If myoglobin is not available, click 

Import.
e Select iii_myoglob.psq and click Open.
f Verify that the Myoglobin sequence is in 

the Selected list. 
g Click OK.

• The iii_myoglob.psq 
sequence file was created in 
Exercise 3.

• For this exercise, you will use 
the sequence as is, but you 
can add modifications and 
links to sequences as 
described in online Help and 
the Quick Start Guide.
12 Agilent MassHunter BioConfirm Software Familiarization Guide



Intact Protein Workflow

Exercise 1. Interactive Intact Protein Workflow
7 Start the match search. a Click Intact Protein > Match Tolerances.
b Select the first biomolecule in the 

Biomolecules window.
c Click on the Method Editor toolbar.

Alternate methods:
• Click Find and Identify > 

Match Sequences.

8 Review the results. a Display the Biomolecule Identification 
Results window. If it is not visible, click 
View > Biomolecule Identification 

Results.
b Select the Biomolecule 1 row in the 

Biomolecules table.

Steps Detailed Instructions Comments
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Intact Protein Workflow

Exercise 1. Interactive Intact Protein Workflow
9 Save the method for use in Exercise 
5.

a Click Method > Save As.
b Type the File name iii_myoglobin.m, 

where iii represents your initials. 
c Click Save.

Steps Detailed Instructions Comments
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Intact Protein Workflow

Exercise 2. Automated Intact Protein Workflow
Exercise 2. Automated Intact Protein Workflow

This exercise guides you through the setup of a worklist to automatically 
confirm the presence of myoglobin in a previously acquired sample. This 
exercise uses the iii_myoglob.psq sequence file created in Exercise 1 and the 
myoglobin.d data file copied in Exercise 1.

Steps Detailed Instructions Comments

1 If not already open, open the 
method iii_myoglobin.m.

a Click Method > Open.
b Select the iii_myoglobin.m folder.
c Click Open.

This method was created in 
“Exercise 1. Interactive Intact 
Protein Workflow” on page 11.

2 Select Intact Protein as the 
workflow.

a Click Method Automation > Workflow 

and Sequences in the Method Editor 
window. 

b Select Intact Protein as the Workflow.

3 Display the Workflow and 
Sequences section in the Method 
Editor.

• Click Method Automation > Workflow 

and Sequences in the Method Editor 
window. 

4 Use the Intact Protein Workflow. • Select Intact Protein for the Workflow. • In this case you are using the 
default method parameters. For 
some data files, you will need to 
use different parameters as 
described in the Quick Start 
Guide or online Help.

• Actions are executed in the 
order they appear in the list. You 
can reorder them using the Up 
and Down arrow buttons to the 
right of the list

5 Save the method. • Click Method > Save.

6 Create a worklist of one sample in 
the MassHunter Workstation Data 
Acquisition software.

a Display the Worklist pane.
b Click Worklist > Add Sample. A new 

sample row is added to the Worklist 
table. 

If you plan to do batch data 
analysis using the worklist, 
consider using the DA Reprocessor 
tool that is installed with Agilent 
MassHunter Workstation Software 
- Data Acquisition program.
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Intact Protein Workflow

Exercise 2. Automated Intact Protein Workflow
7 Specify the myoglobin sequence 
file, iii_myoglob.psq, in the 
worklist.

a Click Worklist > Add Column. 
b When the Add Column dialog box 

appears, select Protein as the Column 
Type.

c Enter the Column name as Protein.

d Select the iii_myoglob.psq file as the 
Value.

e Click OK. 

The iii_myoglob.psq file was 
created in Exercise 3.

8 Edit the acquisition method to link 
to the iii_myoglobin.m method.

a Open the Method Editor window in Data 
Acquisition.

b Click the DA tab.
c Click the BioConfirm tab.
d Mark the BioConfirm Automation check 

box.
e Click either the Copy or Link button.
f Select the iii_myoglobin.m method.
g Save the method to iii_acqmyoglobin.m.

The method iii_myoglobin.m was 
saved in Step 9 above.
The iii represents your initials

9 Select parameters in the worklist.
iii_myoglobin.m as the Method 
myoglobin.d as the Data File
iii_myoglob.psq as the Protein.

a Select iii_acqmyoglobin.m in the 
Method in the Worklist.

b Enter myoglobin.d in the data file.
c Select iii_myoglob.psq in the Protein 

column.

The iii represents your initials

10 Set up to run the worklist for data 
analysis only.

a Click Worklist > Worklist Run 

Parameters. 
b Select DA Only as Part of method to run.
c Select the paths for the method and data 

file, and then click OK.

11 Run the worklist. Click Worklist > Run.

12 Review the printed Biomolecule 
reports.

Steps Detailed Instructions Comments
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Protein Digest Workflow

Exercise 2. Automated Intact Protein Workflow
Protein Digest Workflow

The steps outlined below show the workflow for Protein Digest with Agilent 
MassHunter BioConfirm Software.

Step 1 - Open the data file of interest.
Step 2 - Open a BioConfirm Method or create a new one.
Step 3 - Edit sequences if necessary in the Sequence Manager program:
• Add or edit the sequence text.
• Apply or edit modifications
• Apply or edit links
Step 4 -Select the Workflow on the Workflow and Sequences tab. Select the Condition.
Step 5 - Select the Sequence/Masses to match on the Workflow and Sequences tab.
If the sequence you want to match is not in the method or Sample Table, then:
Import or create a sequence.
Step 6 - Select the Mods and Profiles on the Workflow and Sequences tab.
Step 7 - Mark the Enzymes on the Workflow and Sequences tab.
Step 8 - Run the Method Workflow.
Step 8 - Review the results which are shown in these windows:
Biomolecules table
Biomolecule Identification Results
Sequence Coverage Map
Biomolecule MS Spectrum
Biomolecule Fragment Spectrum
Step 9 - Print report.
Agilent MassHunter BioConfirm Software Familiarization Guide 17



Protein Digest Workflow

Exercise 3. Interactive Protein Digest Sequence Matching
Exercise 3. Interactive Protein Digest Sequence Matching

This exercise shows you how to confirm protein digests interactively.

If you select the Protein Digest workflow, the Find Peptides algorithm runs 
and uses the enzyme selected in the Workflow and Peptides section and then 
runs the Protein Digest matching rules. See “Before you start” on page 2.

Steps Detailed Instructions Comments

1 Open the method to use as a 
starting point for the new method.

a Click Method > Open.
b Select the 

BioConfirmProteinDigest-Default.m 
folder.

c Click Open.

• The parameters in the 
BioConfirmProteinDigest-Defau
lt.m method are a good starting 
point for Protein Digests.

2 Open the example sample file. a Click File > Open Data File.
b Locate the Enolase-Chip-final.d folder.
c Click Open.

• The TIC is automatically 
displayed in the Sample 
Chromatogram Results 
window.

3 Review the parameters in the Find 
Peptides section in the Method 
Editor window.

a Select Protein Digest > Find Peptides in 
the Method Editor window.

b Review the settings on the various tabs of 
the Find Peptides section.

c Click the Extraction tab.
d Review the parameters. For the example 

file, you can restrict the mass range to 300 
- 1700.

e In the Extraction tab, click Use peaks with 

height >= button and enter 500 counts.

• You can change the default 
parameters as described in the 
next steps. You can also use 
the method without any 
changes.

• For some data files, you will 
need to use different 
parameters as described in the 
online Help.

• A very low peak height filter 
can result in greater sequence 
coverage but requires much 
more time to process.

4 For MS/MS data, set parameters 
to extract MS/MS spectra.

a Click the Results tab of Find Peptides in 
the Method Editor.

b Verify that the Extract MS/MS Spectrum 
check box is marked.

c Verify that the Deisotope MS/MS 

Spectrum check box is marked.
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Protein Digest Workflow

Exercise 3. Interactive Protein Digest Sequence Matching
5 Find biomolecules. a Click  on the Method Editor toolbar to 
start the biomolecule search. 

b When processing is complete, review the 
results in the Biomolecules window.

• You can instead click Find and 

Identify > Find Peptides.

6 Import the sequence. a Click Sequences > Default Sample Prep in 
the Method Editor window.

b Select Protein Digest as the Workflow.
c Select reduced as the Condition.
d Click the  next to the Sequences 

parameter.
e Click Import.
f Select EnolaseDigest.psq.
g Click Open in the Select Protein Sequence 

File(s) dialog box.
h Click OK in the Select Sequences dialog 

box.
i Mark the Trypsin check box under 

Enzymes.

• You can choose either the 
Default Sample Prep section or 
the Method Automation > 
Workflow and Sequences 
section. They are the same.

• For this exercise, you use the 
sequence as is, but you can 
add modifications and links to 
sequences as described in 
online Help.

• You can customize the list of 
available reagents using the 
Chemical Data Dictionary; see 
online Help for more 
information.

7 Review the Matching Rules. a Click the Matching Rules tab in the Match 
Tolerances section in the Method Editor.

b Mark the Allow free cysteines 

(non-reduced condition) check box.
c Enter 2 for the Allow missed cleavages up 

to.

8 Review parameters on the Scoring 
tab. 

a Click the Scoring tab in the Match 
Tolerances section of the Method Editor 
window.

b Review the parameters.

For MS/MS data, you can adjust 
the following parameters on the 
Scoring tab:
• MS/MS score to increase or 

decrease its contribution to the 
overall Score (Bio).

• MS/MS scored peak intensity 
and MS/MS matched ion 

score contribute to Score (Bio 
MS/MS).

9 Save the method for use in 
Exercise 7.

a Click Method > Save As.
b Type the File name 

iii_Enolase-Chip-Final.m, where iii 
represents your initials. 

c Click Save. 

Steps Detailed Instructions Comments
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Protein Digest Workflow

Exercise 3. Interactive Protein Digest Sequence Matching
10 Start the match search. • Click Find and Identify > Match 

Sequences.
Alternate methods:
• Click  on the Method 

Editor toolbar.
• Click Match Sequences on the 

Method Editor shortcut menu. 

11 Review the results. a Highlight Biomolecule 1 in the 
Biomolecules window.

b If the Biomolecule Identification Results 
window is not visible, click View > 

Biomolecule Identification Results. 
c When you open the window, the window 

displays the results for the first 
biomolecule that is selected in the 
Biomolecules window. 

d Select another sequence match result to 
view by selecting a different compound in 
the Biomolecules windows. 

• If the biomolecule was 
identified, the ID Techniques 

Applied column contains 
Sequence Match.

12 View sequence coverage results. a Click View > Sequence Coverage Map.
b Select a different biomolecule in the 

Biomolecules table to view a different 
result.

13 Save the results a Click File > Save Results to save your 
results to the data file folder.

• You can also click  to save 
results.

14 Repeat the interactive processing 
with enolase-oxidized-chip-final.d.

a Open the data file 
enolase-oxidized-chip-final.d (see step 2).

b Select Find Peptides in the Method Editor 
and verify the parameters(step 3).

c Find compounds (step 5).
d Match sequences (step 10).
e Save the results to the second data file 

(step 13).

• Most of the processing 
parameters used for the first 
data file are the same for the 
second data file.

To view more information. Click the following items on the Sequence 
Coverage Map window shortcut menu to view 
more information about the sequence: 
• Applied Modifications 
• Applied Links 
• Show Sequence Description

Steps Detailed Instructions Comments
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Protein Digest Workflow

Exercise 4. Interactive Synthetic Peptide Sequence Matching
Exercise 4. Interactive Synthetic Peptide Sequence Matching

This exercise shows you how to set method parameters, import a sequence, 
match a synthetic peptide sequence, and view the results. 

Steps Detailed Instructions Comments

1 Open the method 
BioConfirmProteinDigest-Default to 
use as a starting point for the new 
method.

a Click Method > Open.
b Select the 

BioConfirmProteinDigest-Default.m 
folder.

c Click Open.

2 Open the SynPep3.d data file. a Click File > Open Data File.
b Locate the SynPep3.d folder.
c Click Open.

• The TIC is automatically 
displayed in the Sample 
Chromatogram Results 
window

3 Display the Find Peptids section in 
the Method Editor window.

• Select Protein Digest > Find Peptides in 
the Method Editor window.

4 For MS/MS data, set parameters to 
extract MS/MS spectra.

a Click the Results tab of Find Peptides 
section in the Method Editor.

b Verify that the Extract MS/MS 

Spectrum check box is marked.
c Verify that Deisotope MS/MS Spectrum 

is marked.

5 Find compounds. a Review the settings and modify them if 
necessary.

b Click  on the Method Editor toolbar to 
start the biomolecule search. 

c Review the results in the Biomolecules 
window.

In this case you are using the 
default method parameters. For 
some data files, you will need to 
use different parameters as 
described in the Quick Start 
Guide or online Help.
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6 Import the sequence. a Click the Method Automation > 

Workflow and Sequences section of the 
Method Editor window.

b Select Protein Digest as the Workflow.
c Select reduced as the Condition.
d Click the  next to the Sequences 

parameter.
e Click Import.
f Select SynPep3.psq.
g Click Open in the Select Protein 

Sequence File(s) dialog box.
h Click OK in the Select Sequences dialog 

box.
i Clear the Trypsin check box under 

Enzymes.
j Mark the Nonspecific check box under 

Enzymes.

For this exercise, you will use 
the sequence as is, but you can 
add modifications and links to 
sequences as described in online 
Help and the Quick Start Guide.

7 Display the Match Tolerances section 
in the Method Editor window and 
review the parameters.

a Click Protein Digest > Match Tolerances 

in the Method Editor window.
b Review these parameters.

Make sure to select the Match 
Tolerances in the Protein Digest 
section.

8 Save the method for use in Exercise 
9.

a Click Method > Save As.
b Type the File name iii_SynPep3.m, where 

iii represents your initials. 
c Click Save. 

9 Start the match search. Click Find and Identify > Match Sequences. Alternate methods:
• Click  on the Method 

Editor toolbar.
• Click Match Sequences on 

the Method Editor shortcut 
menu. 

10 Review the results. a Click View > Biomolecule Identification 

Results window. 
b Select the first Biomolecule which has 

identification results. 
c Select another sequence match result to 

view by selecting a different biomolecule 
in the Biomolecules window. 

• If Match Sequences found a 
result, then the ID Techniques 

Applied column contains 
Sequence Match.

Steps Detailed Instructions Comments
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Exercise 4. Interactive Synthetic Peptide Sequence Matching
Steps Detailed Instructions Comments
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Exercise 5. Automated Protein Digest Sequence Matching

This exercise guides you through the setup of a worklist to automatically 
confirm the presence of serotransferrin in a previously acquired sample.

If you select the Protein Digest workflow, the Find Peptides algorithm runs 
and uses the enzyme selected in the Workflow and Peptides section and then 
runs the Protein Digest matching rules.

Steps Detailed Instructions Comments

1 Open the method. a Click Method > Open.
b Select the iii_Enolase-Chip-Final.m 

folder.
c Click Open.

This method was created in 
Exercise 6 (iii represents your 
initials).

2 Display the Method Automation > 
Workflow and Sequences section 
in the Method Editor.

a If the Method Editor is not visible, click 
View > Method Editor. 

b Click Method Automation > Workflow 

and Sequences in the Method Editor 
window. 

3 Select the appropriate workflow. a Select Protein Digest for the Workflow.
b Select the Condition.
c Verify that Enolase is the sequence.
d Mark the Trypsin check box.

The Protein Digest workflow 
automatically runs the following 
actions:

• Find Peptides
• Match Sequences
• Generate Biomolecule Report.

4 Save the method. Click Method > Save.

5 Create a worklist of one sample in 
the MassHunter Workstation Data 
Acquisition software and add a 
Protein column.

a Display the Worklist window.
b Click Worklist > Add Sample. A new 

sample row is added to the Worklist 
table. 

c Click Worklist > Add Column. 
d When the Add Column dialog box 

appears, select Protein as the Column 
Type.

e Enter the Column name as 
EnolaseDigest.

f Select EnolaseDigest.psq as the Value.
g Click OK. 

If you plan to do batch data 
analysis using the worklist, 
consider using the DA Reprocessor 
tool that is installed with 
MassHunter Workstation Software 
- Data Acquisition program. In that 
case, skip Step 10 below.
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6 Edit the acquisition method to link 
to the iii_myoglobin.m method.

a Open the Method Editor window in Data 
Acquisition.

b Click the DA tab.
c Click the BioConfirm tab.
d Mark the BioConfirm Automation check 

box.
e Click either the Copy or Link button.
f Select the iii_Enolase-Chip-Final.m 

method.
g Save the method to 

iii_acqEnolase-Chip-Final.m.

• The method 
iii_Enolase-Chip-Final.m was 
saved in “Exercise 3. Interactive 
Protein Digest Sequence 
Matching” on page 18.

• The iii represents your initials

7 Enter parameters for the new 
sample.

a Select iii_acqEnolase-Chip-Final.m in 
the Method column of the worklist.

b Enter Enolase-Chip-Final.d in the Data 
File column of the worklist.

8 Set up to run the worklist for data 
analysis only.

a Click Worklist > Worklist Run 

Parameters. 
b Select DA Only as Part of method to run.
c Select the paths for the method and data 

file, and then click OK.

9 Run the worklist. Click Worklist > Run.

10 Review the printed Biomolecule 
reports.

Steps Detailed Instructions Comments
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Review Results

Exercise 6. Reprocessing Samples

This exercise shows you how to reprocess samples in the Sample Table. You 
can quickly check the Confirmation Status of each sample and determine if 
you need to reprocess the sample.

Steps Detailed Instructions Comments

1 Open several data files. a Click File > Open Sample Files.
b Select all of the example files.
c Click Open.

• To select multiple files, click 
the first file. Then, press Shift 
and click the last file.

2 Review results in Sample Table 
window.

a Look at the Confirmation Status column. • If you saved results, the table 
contains information on 
confirmation.

3 Review values in Method Automation 
> Confirmation Options.

a Click View > Method Editor, if necessary.
b Select Method Automation > 

Confirmation Options.
c Click the Intact Protein tab.
d Review selection for the Intact Protein 

match found but not for the most 

abundant peak option.
e Click the Protein Digest tab.
f Review parameters on this tab.

• These tabs explain what it 
means to be Confirmed and 
Partially confirmed.
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• You are not changing these 
options. You are only seeing 
what the software checks to 
determine if the protein is 
confirmed.

4 Reprocess the myoglobin.d data file. a In the Sample Table, click the row 
containing myoglobin.d.

b Click Method > Open.
c Select the iii_myoglobin.m folder.
d Click Open.
e Click the  button to open the 

Reprocess Sample dialog box.
f Select Intact Protein for the workflow.
g Select reduced for the Condition.
h Click the  button next to the 

Sequences parameter. The Select 

Sequences dialog box opens.
i Move Myoglobin to the Selected list.
j Click OK.
k Click Reprocess.

• To reprocess a sample, you 
need to first load the correct 
method and then complete 
the Reprocess Sample dialog 
box.

• You can either use the current 
method, or if you have 
previously saved results, you 
can use the sample result 
method.

5 Continue to reprocess samples. • The following table shows how some of 
the samples were reprocessed.

Steps Detailed Instructions Comments
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Exercise 7. Using Result Review mode

This exercise shows you how to use the Result Review mode. When this mode 
is enabled, you cannot edit a method. You also cannot run the algorithms in 
the Find and Identify menu.

6 Save the results for the samples that 
you reprocessed.

a Click File > Save Results.
b Click Save.

Steps Detailed Instructions Comments

Steps Detailed Instructions Comments

1 Enable Result Review mode. • Click Configuration > Enable Result 

Review (Disables Method Editing).
• You can toggle this mode off 

by using this command again.

2 Review results in Sample Table 
window.

• All of the options in this window are 
available except for the Run Method 

Workflow button. You can still reprocess 
samples.

•
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Exercise 7. Using Result Review mode
3 Reprocess the myoglobin.d data file. a In the Sample Table, click the row 
containing myoglobin.d.

b Click Method > Open.
c Select the iii_myoglobin.m folder.
d Click Open.
e Click the  button to open the 

Reprocess Sample dialog box.
f Select Intact Protein for the workflow.
g Select reduced for the Condition.
h Click the  button next to the 

Sequences parameter. The Select 

Sequences dialog box opens.
i Move Myoglobin to the Selected list.
j Click OK.
k Click Reprocess.

• This step does not change 
when you enable Result 

Review mode.

Steps Detailed Instructions Comments
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4 Reprocess the myoglobin.d data file. a In the Sample Table, click the row 
containing myoglobin.d.

b Click Method > Open.
c Select the iii_myoglobin.m folder.
d Click Open.
e Click the  button to open the 

Reprocess Sample dialog box.
f Select Intact Protein for the workflow.
g Select reduced for the Condition.
h Click the  button next to the 

Sequences parameter. The Select 

Sequences dialog box opens.
i Move Myoglobin to the Selected list.
j Click OK.
k Click Reprocess.

• To reprocess a sample, you 
need to first load the correct 
method and then complete 
the Reprocess Sample dialog 
box.

• You can either use the current 
method, or if you have 
previously saved results, you 
can use the sample result 
method.

Steps Detailed Instructions Comments
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5 Save the results for the samples that 
you reprocessed.

a Click File > Save Results.
b Click Save.

Steps Detailed Instructions Comments
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Exercise 7. Interactive Protein Molecular Weight Determination
Deconvolution

Exercise 7. Interactive Protein Molecular Weight Determination

This exercise shows you how to open a data file, extract spectra, deconvolute and 
view results. Deconvolution software does charge state deconvolution of mass 
spectra of large molecules with high charge states, such as proteins. See “Before 
you start” on page 2.

Steps Detailed Instructions Comments

1 Open the data file. a Click File > Open Data File.
b Locate the myoglobin.d folder.
c Click Open.

• The TIC is automatically 
displayed in the Sample 
Chromatogram Results window.

2  Extract a peak spectrum. a Select a range around the peak at 3.5 
minutes.

b Double-click this range.

• To select a range, click one side 
of the peak and drag to the other 
side of the peak.
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Exercise 7. Interactive Protein Molecular Weight Determination
3 Open the Deconvolute (Protein) 
Method Editor section.

a Click View > Method Editor.
b Select Intact Protein > Deconvolute 

(Protein).

• The commands in the View 
menu toggle whether or not a 
window is visible. If the 
command is shown in blue and 
the icon has an orange box 
around it, then the window is 
currently visible.

4 Select Maximum Entropy as the 
deconvolution algorithm.

• On the Deconvolution tab of the 
Deconvolute (Protein) section of the 
Method Editor, verify that Maximum 

Entropy is selected for Deconvolution 

algorithm.

5 Verify that the Mass range is 
automatically detected.

• Verify that the Automatic mass range 

detection check box is marked.
• If you clear this check box, then 

you need to manually enter the 
Mass range which can vary for 
different intact proteins.

Steps Detailed Instructions Comments
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Exercise 7. Interactive Protein Molecular Weight Determination
6 Select the extracted MS peak 
spectrum.

• Click the spectrum in the Biomolecule 
MS Spectrum window.

7 Deconvolute the spectrum. • Right-click the Biomolecule MS Spectrum 
window and click Deconvolute to start 
the deconvolution process.

You can also click the arrow next to 
the run button in the Method Editor 
toolbar and select Deconvolute 

(Protein).

8 Review deconvolution results. The results appear in the Deconvolution 
Results window. 
For information on changing the display of 
data in the Deconvolution Results window, 
see online Help.

• To compare two deconvoluted 
spectra, select the spectra of 
interest; then, click the  
button on the Deconvolution 
toolbar. If necessary, click View 

> Deconvolution Mirror Plot. 
The spectra are displayed in the 
Deconvolution Mirror Plot 
Results window. See “Exercise 
8. Using the Mirror Plot 
window” on page 36 for more 
information.

Steps Detailed Instructions Comments
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Exercise 7. Interactive Protein Molecular Weight Determination
9 View peak information. a Click the spectrum in the Deconvolution 
Results window to select it.

b Click the  . 
c Click the Max Abund column heading to 

sort results by abundance.
d Click  on the Deconvolution Results 

toolbar to close the peak list tab.

• Mass (m/z), Abundance, and Fit 
score are listed for each peak in 
the spectrum. 

• You can change the size of the 
graphics pane and the table pane 
in the Deconvolution Results 
window. Select the line between 
them and drag it to the right or 
left.

10 Save the method to 
iii_Deconvolution_MaxEnt.m 
where iii are your initials

a Click Method > Save As.
b Enter iii_Deconvolution_MaxEnt.m for 

the method name.
c Click Save.

Steps Detailed Instructions Comments
Agilent MassHunter BioConfirm Software Familiarization Guide 35



Deconvolution

Exercise 8. Using the Mirror Plot window
Exercise 8. Using the Mirror Plot window

This section shows how to display a Mirror Plot of two deconvoluted biomolecules.

Steps Detailed Instructions Comments

1 Open the 1st data file. a Click File > Open Data File.
b Locate the mAb1.d folder.
c Click Open.

• The TIC is automatically 
displayed in the Chromatogram 
Results window.

2 Open the Deconvolute (Protein) 
Method Editor section.

• Select Deconvolute (Protein) from the 
Intact Protein section of the Method 
Editor.

If the Method Editor window is not 
visible, click View > Method Editor 
to display it.

3 Select pMod as the deconvolution 
algorithm. 
• Use the automated mass range 

detection.
• Use the limited m/z range of 

2400 - 4000.
• Use 3 for the baseline factor.

a On the Deconvolution tab of the 
Deconvolute (Protein) section of the 
Method Editor, select pMod for the 
Deconvolution algorithm.

b Mark the Automatic mass range 

detection check box.
c Mark the Use limited m/z range check 

box.
d Enter 2400 - 4000 for the m/z range.
e Enter 3 for the Baseline factor.

• For more information on these 
parameters, press F1.

4 Use the default settings for pMod 
deconvolution.

• Click the pMod tab to review settings.
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Exercise 8. Using the Mirror Plot window
5 Run the Find by Protein 
Deconvolution algorithm.

• Click Find and Identify > Find by Protein 

Deconvolution.
You can also click the arrow next to 
the run button in the Method Editor 
window, and select Deconvolute 

(Protein).

6 Review deconvolution results. The results appear in the Deconvolution 
Results window.

7 Open the mAb2.d data file. a Click File > Open Data File.
b Locate the mAb2.d sample file.
c Click Open.

The TIC is automatically displayed 
in the Sample Chromatogram 
Results window.

8 Run the Find by Protein 
Deconvolution algorithm on 
mAb2.d.

• Click Find and Identify > Find by Protein 

Deconvolution.

9 Review deconvolution results. The results appear in the Deconvolution 
Results window. 

10 Select both data files in the 
Sample Table window.

a Select one of the sample files in the 
Sample Table window.

b Press the Ctrl button and click the other 
sample file.

• The results for the sample files 
selected in the Sample Table are 
shown in the Deconvolution 
window and other windows.

11 Use Mirror Plot to compare two 
deconvoluted spectra.

a Select a spectra from the Deconvoluton 
window.

b Press the Ctrl button and select another 
spectra.

c Click the  button to display the 
spectra in the Deconvolution Mirror Plot 
Results window. 

Steps Detailed Instructions Comments
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Exercise 8. Using the Mirror Plot window
Steps Detailed Instructions Comments
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Exercise 9. Viewing Biomolecule Information

This exercise shows you how to view biomolecule information for deconvoluted 
spectra.

Steps Detailed Instructions Comments

1 Deconvolute myoglobin.d 
spectrum.

• See “Exercise 7. Interactive Protein 
Molecular Weight Determination” on 
page 32.

You do not need to repeat the 
deconvolution steps, if you have 
already done them in Exercise 1.

2 View the biomolecule list. • Click View > Biomolecules See Figure 5 on page 40.

3 Select the biomolecule with mass 
16951.5.

• Click the row which has mass 16951.5 
in the Biomolecules window.

• The Biomolecule MS Spectrum 
window and the Deconvolution 
Results window are both updated.

• A biomolecule spectrum that 
displays all the charge states from 
the original m/z data for that 
specific protein mass is shown in 
the Biomolecule MS Spectrum 
Results window.

4 Select the Biomolecule 1 spectrum 
in the Biomolecule MS Spectrum 
Results window.

• Click the graphics area for the 
spectrum for Biomolecule 1. 

• You can right-click the title of the 
window and click Floating. Then, 
you can make the window wider.

5 View the charge states found for 
the protein.

a Click  on the Biomolecule MS 
Spectrum toolbar to show the peak 
information.

b Right-click the table and click 
Add/Remove Columns.

c Select the columns in the Available 
Columns list which you want to see.

d Click either Add or Add All ->>

• The following information is 
displayed for the ion set spectrum:
• m/z
• Abundance
• Charge state

See Figure 6 on page 41.
• If you cannot see the graphics 

when the table is displayed, move 
the cursor to between the graphics 
and the table until it looks like 

. Then, click and drag to the 
right to increase the size of the 
graphics.

6 Switch from List mode to Overlay 
mode in the MS Spectrum Results 
window.

• Click  on the toolbar in the 
Biomolecule MS Spectrum Results 
window.

• See Figure 7 on page 41.
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7 Select biomolecule 1 in the 
biomolecule list. 

• Click the first line of the Biomolecules 
table.

• Notice that the spectrum in the 
Biomolecule MS Spectrum window 
is updated.

8 Select compound 2 in the 
compound list. 

• Click the second line of the 
Biomolecules table.

• Notice that a different spectrum is 
shown in the Biomolecule MS 
Spectrum window.

9 Print a biomolecule report. a Display the Reports section in the 
Method Editor by selecting Method 

Automation > Reports.
b Review the parameters in both the 

Templates and Layout tabs.
c Click Biomolecule Report from the 

File > Print menu to print the report.

• You can use either Microsoft Excel 
for reporting or use PDF-based 
reporting.

• When you print a Biomolecule 
Report, it uses either the Intact 

Protein report template or the 
Protein Digest report template, 
depending on the workflow 
selected in the Sample Table 
window. 

• If the workflow is Custom, then if 
you use the Find Peptides 
command, the Peptide Digest 

report template is used; otherwise, 
the Intact Protein report template 
is used.

Steps Detailed Instructions Comments

Figure 5 Biomolecules window for myoglobin.d
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Exercise 9. Viewing Biomolecule Information
Figure 6 Peak information for myoglobin.d displayed in the Biomolecule MS Spectrum 
window

Figure 7 Biomolecule MS Spectrum Results window for myoglobin.d (Overlay Mode)
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