Agilent MassHunter BioConfirm Software

Quick Start Guide

What is Agilent MassHunter BioConfirm Software? 2
Agilent MassHunter BioConfirm Software Installation 4
Deconvolution Features and Parameters 5
Sequence Matching Features and Parameters 11
Deconvolution Workflow 16
   To deconvolute selected spectra 18
   To integrate chromatograms and deconvolute spectra 19
   To view protein deconvolution results 21
   To view deconvolution compounds 25
   To print a report with deconvolution results 26
Resolved Isotope Deconvolution 27
   To automate protein confirmation 28
Sequence Matching Workflow 29
   Setting Up Sequences and Match Sequence Method Parameters 31
   Matching Sequences and Reviewing Results 40
   Automating Sequence Matching 46
Comparing Protein Digest Files 48

Where to find more information

• Agilent MassHunter BioConfirm Software Familiarization Guide
• Online Help provides in-depth information and can be displayed in the following ways:
  • Click Contents, Index, or Search from the Help menu in Agilent MassHunter Workstation Software: Qualitative Analysis.
  • Press the F1 key to get more information about a window or dialog box.
What is Agilent MassHunter BioConfirm Software?

Agilent MassHunter BioConfirm Software provides automated and interactive protein confirmation for TOF and Q-TOF data, with the following features:

- Automated acquisition and report generation.
- Compound-centric navigation for peptides, proteins, and oligonucleotides.
- Create and search protein, peptide, and oligonucleotide databases by accurate mass and optionally retention time.
- Full integration of intact protein UI functionality into MassHunter Qualitative Analysis, most notably the visualization of ion sets and showing deconvoluted spectra in a separate window.
- Protein sequence matching, including target protein and potential modifications for intact protein and protein digest sequence types.
- Lets you assign site specific variable modification for protein, protein digest and synthetic peptide sequence types.
- Protein Molecular Feature Extractor for finding protein compounds in complex LC/MS data.
- Relative protein level can be measured either by height from the deconvoluted spectrum or height/area of EIC using all ion set peaks.
- Protein compound quality filters, which prevent “noise” peaks from the deconvoluted spectrum being considered a compound, by requiring sufficient evidence in the m/z spectrum.
- Sequence editing/matching in MassHunter Qualitative Analysis.
- Synthetic peptide purity calculation.
- Linked navigation between compounds with assigned protein digest matches and peptide sequence within the Sequence Coverage Map.
- Sequential-enzyme digestion, where a protein digest is first digested with a first reagent, then the resulting digest will be digested with the second reagent, and so on.
What’s New in B.07.00

- Protein deconvolution accepts Retention Time ranges.
- Redesigned Chemical Editor, with drag-and-drop and search-as-you-type support.
- Support for modification profiles.
- Support for profiles generated from Glycan PCDL files.
- Stand-alone sequence editor.
- Ability to load sequences in FASTA or TXT format.
- Multiple modifications are simultaneously used to match intact proteins.
- Better intact protein reports for biologists.

What’s New in B.06.00

- Deconvolution Mirror Plot Results window, which lets you display two deconvoluted spectra.
- Peak Modeling Charge Deconvolution (pMod), which is an enhanced deconvolution algorithm based on Maximum Entropy deconvolution.
- Lets you filter MFE compounds by quality score.

What’s New in B.05.00

- New option in the Chemical Data Dictionary to select N-glycosylation consensus sites NXS/T modifications. This option reduces the number of false positive N-glycan modification matching results.
- Support for Windows 7 64-bit only.
Agilent MassHunter BioConfirm Software Installation

To install the software

If the G6829AA Agilent MassHunter BioConfirm Software is not already installed on your system, install it as follows.

1. Verify that version B.07.00 of Agilent MassHunter Qualitative Analysis software is installed.
2. Insert the disk labeled G6829AA into the disk drive.
3. From the installation disk, right-click Setup.exe, then select Run as administrator.
4. Follow the instructions on the screen to install the software.

Agilent MassHunter BioConfirm Software features are accessible in the Qualitative Analysis software. See “Sequence Matching Features and Parameters” on page 11 and “Deconvolution Features and Parameters” on page 5 for more information.

To remove the software

Use Programs and Features in Windows Control Panel to remove Agilent MassHunter Workstation BioConfirm Software.

MassHunter Workstation BioConfirm Software must be removed before you can remove MassHunter Workstation Qualitative Analysis.
Deconvolution Features and Parameters

Features

The following features are available for deconvolution in MassHunter Qualitative Analysis Software when Agilent MassHunter BioConfirm Software is installed:

**Method Explorer: BioConfirm Workflow > Deconvolute (MS): Protein**
**Method Explorer: Spectrum > Deconvolute (MS): Protein**
Display the Deconvolute (MS): Protein section in Method Editor.

**Method Explorer: Find by Protein Deconvolution**
Displays the Find by Protein Deconvolution section in Method Editor

**Method Editor: Deconvolute (MS): Protein section**
Lets you view and edit the parameters for Maximum Entropy and pMod deconvolution. See page 6.

**Method Editor: Find by Molecular Feature > LMFE tab**
Lets you set parameters for Large Molecule Feature Extraction (LMFE).

**Method Editor: Find by Protein Deconvolution**
Lets you view and edit the parameters for finding compounds by protein deconvolution.

**Chromatograms menu > Integrate And Deconvolute Peak Spectra, Actions menu > Integrate And Deconvolute**
Integrate each selected chromatogram, extract m/z peak spectra for each chromatogram peak, deconvolute each m/z spectrum separately. See “To integrate chromatograms and deconvolute spectra” on page 19.

**Spectra menu > Deconvolute (Protein), Actions menu > Deconvolute (Protein)**
Start deconvolution of the selected spectra. See “To deconvolute selected spectra” on page 18.

**View menu > Deconvolution Results; toolbar button**
Toggle the display of the Deconvolution Results window.
Deconvolution Features and Parameters

Deconvolution Method Parameters

**Deconvolution Results window**  Displays deconvoluted mass spectra.

**View menu > Deconvolution Mirror Plot; toolbar button**
Toggle the display of the Deconvolution Mirror Plot Results window.

**Deconvolution Mirror Plot Results window**  Displays two deconvoluted spectra selected from the Deconvolution Results window.
See “To view protein deconvolution results” on page 21.

**Plot Display Options dialog box**  Deconvoluted Spectra tab sets the appearance of deconvoluted spectra, such as the number of significant digits.

**MS Spectrum Peak List window**

**Columns for deconvoluted spectra**  Area, Fit, Height, Mass, Peak, and Max Abund.
See “To view protein deconvolution results” on page 21.

**Columns for compound ion set mass spectra**  Abund., Abund%, Calc Mass, Charge, Cpd Mass, Diff (ppm), Diff (m/z), Diff (Da), Expected m/z, m/z, Max Abund, Peak.
See “To view deconvolution compounds” on page 25.

---

**Deconvolution Method Parameters**

The following parameters are set on the Method Editor: Deconvolute (Protein) section.

**Deconvolution tab**

**Deconvolution algorithm**
Lets you select which deconvolution algorithm to use: **Maximum Entropy** (max Ent) or **pMod** (peak modeling).

**Deconvolution settings**

**Mass range**  Starting and ending values to set an expected range for deconvoluted protein masses. A default range of 10,000 to 17,000 Daltons is supplied.
Deconvolution Features and Parameters
Deconvolution Method Parameters

**Mass step**  The resolution of the deconvoluted protein mass range (default value is 1.0 Daltons). For small proteins, consider using a lower value (such as 0.1 or less) for improved mass measurement accuracy if resolved isotopes are observed in the raw spectra.

**Use limited m/z range**  When marked, you can specify an m/z range to use for deconvolution.

**Baseline**  When Subtract baseline is marked, the baseline is subtracted. The range for Baseline factor is 0-1000. Smaller Baseline factor values result in higher baseline cutoff.

**Adduct**  The expected ion species (Proton, Ammonium, Potassium, Sodium, or Proton Loss) that acts as the charge carrier for the protein.

**Isotope width**  The expected full-width at half-maximum height of the target protein or other large molecule mass in Da from the following choices. Note that these options apply only to Maximum Entropy deconvolution; *not to pMod*.

- **Automatic** - Predicts the isotope width using the mass directly in the middle of the specified Mass range. For example, if the Mass range is set to 10,000-30,000, an estimate of the isotopic width for a protein with mass 20,000 Da is used.
- **Unspecified** - Uses the resolution in the mass spectrum to estimate the peak width. This mode always produces wider peaks in the deconvoluted spectrum, but is useful for a very broad mass range, such as 10,000-180,000 Da, since the isotope width varies greatly across this range.
- **Specified** - Lets you enter a specific value in Daltons.

**Maximum Entropy Tab**  Use this tab to set Maximum Entropy deconvolution parameters, if you selected Maximum Entropy as the Deconvolution algorithm on the Deconvolution tab.

**Peak filters**

**Height filters**  Lets you filter the peak height by Peak absolute height in counts or Peak signal-to-noise ratio. Deconvoluted protein peaks that fall below the specified value are not reported.
Deconvolution Features and Parameters
Deconvolution Method Parameters

**Maximum number of peaks**  Lets you limit how many peaks are found to the largest (by height) number that you specify.

**Calculate average mass using top**

The % of peak height use to calculate the mass of a peak (25, 50, 75, or 90%). Keep in mind the following tips when selecting a value:

- The default value of 90% means that the mass is calculated by averaging the data points along the curve of the top 90% of the peak. This default value works well for well-separated peaks, such as cleanly resolved proteins where few conjugates, adducts, or modifications are found in the deconvoluted/acquired spectra.

  Use a smaller value for this parameter to get better mass accuracy when you deconvolute complex spectra where adducts, modifications, or impurities are thought to be present.

- A value of 25% works well for high molecular weight, overlapping mass peaks or when there are many m/z ions available to average.

- When a lower value such as 25% is used for a protein such as insulin, the contribution to the mass from other isotopes is missed. Consider testing other values to get a better estimate of the molecular weight.

**Compound Filters**

Determine whether a peak in the deconvoluted spectrum produces a compound from the following choices:

**Minimum consecutive charge states**  (default value of 5) Requires that the raw m/z spectrum has at least 5 peaks in a row that differ in charge by only 1. For example, if the minimum is set to 5, a compound is created if the 15+, 14+, 13+, 12+ and 11+ charge states are found for a given protein. A compound is not created if the 15+, 14+, 13+, and 11+ charge states are found, but the 12+ is not present.

**Minimum protein fit score**  (default value of 8) Sets a fit score threshold for acceptance of a peak as a possible compound. Fit scores between 0 and 10 are assigned to peaks in the deconvoluted spectrum by the maximum entropy algorithm. Fit values are reported in the MS Peak List window for the deconvolution spectrum.
**pMod Tab**

Use this tab to set parameters for Peak Modeling (pMod) deconvolution, if you selected pMod as the Deconvolution algorithm on the Deconvolution tab.

**Peak width**

Lets you select how to determine the peak width of the deconvoluted spectrum from the following options:

**Uncertainty**  This option represents the deconvoluted mass shift, if each charge state fits the deconv mass perfectly, the mass shift would be zero.

**1/2 theoretical width**  This option uses the half theoretical width that is calculated from the deconvoluted mass as the peak width of the deconvoluted spectrum.

**Peak filters**

**Height filters**  Lets you filter the peak height by Absolute height in counts or Relative height in % of largest peak. Deconvoluted protein peaks that fall below the specified value are not reported.

**Maximum number of peaks**  Lets you limit how many peaks are found to the largest (by height) number that you specify.

**Results Tab**

The parameters on the Results tab of the Method Editor: Deconvolute (Protein) section are the same as for other Method Editor sections.

**Advanced Tab**

Use this tab to set the following additional deconvolution parameters. To display this tab, mark the BioConfirm Software and the Advanced check boxes on the User Interface Configuration dialog box.

**Data model**

**Singlet width**  Lets you set the expected width in m/z of peaks of interest in the raw data to Automatic, Default, or Specified. A Specified width can be entered as a Peak width in m/z or Resolution value.
Deconvolution Features and Parameters

Deconvolution Method Parameters

**Limits**

**Number of Iterations**  Sets the number of times to run through the deconvolution algorithm. More iterations leads to spectra that are more resolved and protein peaks that are sharper, but also increases the time it takes to complete the algorithm.

**pMod**

Note that these parameters only apply to pMod deconvolution; *not to Maximum Entropy*.

**Peak significance filter**  Lets you enter a cut-off value for how significant a deconvoluted peak is. A deconvoluted peak that is sharp and large with sufficient charge states in raw data will have a higher significance than a flat and wide peak with less ion set. Peak significance can range from 0-100. Peaks with less significance than the specified value are not included in the results.

**Peak width multiplier**  Note that this parameter only applies to pMod deconvolution with *Uncertainty* peak width selected on the pMod tab. The parameter lets you multiply the uncertainty peak width value by a specified value, so that the deconvoluted peak will look more normal.

See *online Help* for more information on the deconvolution parameters.
Sequence Matching Features and Parameters

Features

The following features for sequence matching appear in MassHunter Qualitative Analysis Software when Agilent MassHunter BioConfirm Software is installed:

Menu items and Toolbar buttons

Identify > Match Sequences; Sequence > Match Sequences
Runs the match sequence process, using the parameters specified in the Method Editor: Define and Match Sequences section. Results are displayed in the Compound Identification Results window.

button; View > Sequence Editor; Sequence > Sequence Editor
Toggle the display of the Sequence Editor window.

button; View > Sequence Coverage Map; Sequence > Sequence Coverage Map
Toggle the display of the Sequence Coverage Map window.

button; View > Digest List
Toggle the display of the Digest List window.

Sequence > Digest Current Sequence
Generates the digest list for the selected protein digest sequence and displays it in the Digest List window.

Sequence > New Sequence
Opens the Sequence Editor Window and adds a sequence to the Sequences Tab in the BioConfirm Workflow > Define and Match Sequences > Sequences tab and the Identify Compounds > Define and Match Sequences > Sequences tab.

Wizards > Compare Protein Digest Wizard
Displays pages that let you set parameters to compare compounds in protein digest data files, then displays the results in the MassHunter Comparative Analysis program.
Sequence Matching Features and Parameters

Features

Wizards > Find, Identify, and Compare Protein Digest Wizard
Displays pages that let you set parameters to find and identify compounds in protein digest data files, then compares the files and displays the results in the MassHunter Comparative Analysis program.

Tools > Open Chemical Data Dictionary Editor
Lets you view and edit the modifications, links, and reagents in the Chemical Data Dictionary.

Method Explorer Window

BioConfirm Workflow > Define and Match Sequences section,
Identify Compounds > Define and Match Sequences section  Displays the Define and Match Sequences section in the Method Editor.

Method Editor Window

Define and Match Sequences section  Lets you view and edit sequence matching parameters; see “Sequence Matching Method Parameters” on page 13.

Compound List Window

New columns:  Diff (Bio, mDa), Diff (Bio, ppm), Enzyme, Fit Score, Hits (BioConfirm), Links, Missed, Mods, Pred Mods, Rule, Seq Loc, Seq Name, Seq Type, Sequence, Score (Bio, MS/MS), and Tgt Seq Mass.

Compound Identification Results Window

New columns:  Same as for Compound List Window (above).

Data Navigator Window

New data type:  Matched Sequences.

Sequence Editor Window

Lets you create or edit a method sequence.

Digest List Window

Displays the digest list for the method sequence in the Sequence Editor.
Sequence Coverage Map Window
Displays information for the protein digest sequence selected in Data Navigator.

Sequence Matching Method Parameters

The following parameters are set on the Method Editor: Define and Match Sequences section. See online Help for more information on the individual parameters on these tabs.

Sequences tab
Lets you specify sequences and masses to match. You can also create new sequences, edit existing sequences, and delete sequences. Sequences can be saved to and imported from .psq files.

Source tab
Lets you select the match source either from a method or worklist. Both sequences and masses can be matched.

Mass Matching tab
Lets you specify a Mass Accuracy value required for a matching, in ppm or Da.

Scoring tab
Lets you specify how to calculate match quality scores for sequence matching results and how much that score contributes to Overall Score. Overall Score is a top level score that combines BioConfirm matching score with scores that come from other matching techniques, such as DB matching.

These matching scores can be displayed on the Compound Identification Results table and the Compound Information table by adding the appropriate columns.

Results tab
The parameters on this tab are the same as for other Method Editor sections. See MassHunter Qualitative Analysis online Help for more information.
Sequence Dialog Boxes

The following dialog boxes are available in MassHunter Qualitative Analysis Software when Agilent MassHunter BioConfirm Software is installed. See online Help for more information.

Chains Dialog Box

Lets you add and delete chains and to modify sequence chain names.

To open this dialog box  Click Edit Chains on either the Sequence menu or the Sequence Editor shortcut menu.

Chemical Data Dictionary Dialog Box

Lets you customize the list of modifications, links, and reagents for use with MassHunter BioConfirm software. The factory-supplied default lists cannot be modified, but you can add to them.

To open this dialog box  Click Open Chemical Data Dictionary Editor on the Sequence or Tools menu.

Description Dialog Box

Lets you enter descriptive information that is stored with both method sequences and result sequences.

To open this dialog box  Click Edit Sequence Description on either the Sequence menu or the Sequence Editor shortcut menu.

Digest Reagents Dialog Box

Lets you select and prioritize reagents to apply to digest the sequence.

To open this dialog box  Click Edit Digest Reagents on either the Sequence menu or the Sequence Editor shortcut menu.

Links

Lets you link amino acids in the sequence.

To open this dialog box  Click Edit Links on either the Sequence menu or the Sequence Editor shortcut menu. You can also use the New Link item on the Sequence Editor shortcut menu to add a link to a sequence. See “To apply or edit links” on page 37.
**Mass/Subsequence Search**

Lets you search for a specific mass or subsequence in the sequence selected in the Sequence Editor window. The search results are displayed in the Results tab of the Sequence Editor window.

**To open this dialog box**  Click **Search for Mass/Subsequence** on the Sequence Editor shortcut menu.

**Modifications**

Lets you apply modifications to the sequence.

**To open this dialog box**  Click **Edit Modifications** on either the Sequence menu or the Sequence Editor shortcut menu.

**Rules**

Lets you view or select matching rules to match the theoretical masses of peptides, protein digests, proteins, or oligonucleotides to those from MS and MS/MS to MS data. Only those matching rules that are appropriate to the current sequence are shown.

**To open this dialog box**  Click **Edit Matching Rules** on either the Sequence menu or the Sequence Editor shortcut menu.
Deconvolution Workflow

The topics in this section will help you get started using the deconvolution features of Agilent MassHunter BioConfirm Software.

• “To deconvolute selected spectra” on page 18
• “To integrate chromatograms and deconvolute spectra” on page 19
• “To view protein deconvolution results” on page 21
• “To view deconvolution compounds” on page 25
• “To print a report with deconvolution results” on page 26
• “To automate protein confirmation” on page 28

What is deconvolution?

Deconvolution software does charge state deconvolution of mass spectra of large molecules with high charge states. Singly-charged ions with \( m/z \) values greater than a few thousand Thomsons are beyond the mass range of the Agilent TOF instrument. However, multiply-charged ions can be observed if their mass-to-charge ratio \((m/z)\) falls within the instrument range. This applies to proteins and large oligonucleotides, which typically become multiply-charged.

Resolved Isotope Deconvolution

Resolved Isotope Deconvolution produces a zero-charge spectrum from a single MS or MS/MS centroided spectrum. See “Resolved Isotope Deconvolution” on page 27 for more information. Consider using Resolved Isotope Deconvolution for proteins with a mass less than 4000 and isotope resolved.
Guidelines

- For oligonucleotides larger than 7 kDa, use BioConfirm Workflow > Deconvolute (MS): Maximum Entropy as described on the next page, or use Find Compounds by Molecular Feature.

- Based on the maximum entropy result, peak modeling (pMod) automatically generates peak models without manual intervention and applies these models through fitting and validating procedures to provide a highly resolved zero-charge spectrum and a set of mass error assessments for each peak. pMod can be selected as the Deconvolution algorithm on the Deconvolution tab described on page 6.

- Use Find Compounds by Molecular Feature for small oligonucleotides (<7 kDa), synthetic peptides, and peptides from protein digests with the Target data type on the Extraction tab set to Small molecules (chromatographic).

- For other BioConfirm analyses, use Find Compounds by Molecular Feature: Target data type set to Large molecules (proteins, oligos).
To deconvolute selected spectra

Use this procedure to deconvolute selected \( m/z \) spectra and create a protein list.

1. Open the data file that contains the spectra of interest as described in online Help.

2. Select one or more spectra as described in online Help.

3. Display the Deconvolute section in the Method Editor in either of the following ways:
   - Select Deconvolute (MS): Protein from the BioConfirm Workflow section of the Method Explorer.
   - Select Deconvolute (MS): Protein from the Method Items list in the Method Editor.


5. Click the \( \text{播放} \) button on the Method Editor toolbar to start processing.

Tip: You can also initiate deconvolution in any of the following ways:

   - Right-click on a user spectrum in the MS Spectrum Results or Navigator window and click Deconvolute (Protein) from the shortcut menu.
   - Click Spectra > Deconvolute (Protein).
   - Click Actions > Deconvolute (Protein).

6. Review results in the Deconvolution Results window. If this window is not currently displayed, display it in one of the following ways:

   - Click View > Deconvolution Results.
   - Click the Deconvolution Results button on the main toolbar.

   See “To view protein deconvolution results” on page 21 for more information.

7. View deconvolution compounds as described in “To view deconvolution compounds” on page 25.
To integrate chromatograms and deconvolute spectra

Use this procedure to integrate a TIC or selected chromatogram, extract peak spectra for each chromatogram peak, deconvolute each m/z spectrum separately, display deconvoluted mass spectra, and create a protein list.

1. Open the data file that contain the chromatogram of interest. The TIC is automatically displayed in the Chromatogram Results window.

2. Set the integration parameters:
   a. Display the BioConfirm Workflow > Integrate (MS) section in the Method Editor in either of the following ways:
      - Select **Integrate (MS)** from the BioConfirm Workflow section of the Method Explorer.
      - Select **Integrate (MS)** from the Method Items list in the Method Editor toolbar.
   b. Review and set the integration parameters on the following tabs:
      - Integrator
      - Peak Filters
      - Results

   See the *Qualitative Analysis online Help* for descriptions of these parameters.

3. Set the deconvolution parameters:
   a. Display the BioConfirm Workflow > Deconvolute (MS): Protein section in the Method Editor in either of the following ways:
      - Select **Deconvolute (MS): Protein** from the BioConfirm Workflow section of the Method Explorer.
      - Select **Deconvolute (MS): Protein** from the Method Items list in the Method Editor.
   b. Review and set the deconvolution parameters as follows:
      - Select the **Deconvolution algorithm** to use, either **Maximum Entropy** or **pMod** (Peak Modeling).
      - Verify that the **Mass range** is appropriate.
      - Mark or clear the **Use limited m/z range** check box as appropriate.
   c. Set other deconvolution parameters as described in “Deconvolution Method Parameters” on page 6.
4 Initiate processing in *any* of the following ways:

- Click in the Chromatogram Results window to select the TIC, then click the Down arrow next to the button on the Method Editor toolbar and select **Integrate and Deconvolute Peak Spectra**, as shown below:

!

- Right-click the TIC in the Chromatogram Results or Navigator window and click **Integrate and Deconvolute Peak Spectra** from the shortcut menu. You can also select this option from an EIC, if you know what your target $m/z$ range is or if the EIC target $m/z$ is very broad.

- Click to select the TIC in the Chromatogram results window, then click **Chromatograms > Integrate and Deconvolute Peak Spectra**.

- Click to select the TIC in the Chromatogram results window, then click **Actions > Integrate and Deconvolute**.

5 Review results in the Deconvolution Results window. See “To view protein deconvolution results” on page 21 for more information.

6 View deconvolution compounds as described in “To view deconvolution compounds” on page 25.
To view protein deconvolution results

Use this procedure to review the results from either of the following deconvolution processes:

- “To integrate chromatograms and deconvolute spectra” on page 19
- “To deconvolute selected spectra” on page 18

1. If the Deconvolution Results window is not currently displayed, display it in one of the following ways:
   - Click View > Deconvolution Results.
   - Click the Deconvolution Results button on the main toolbar.
   - Load the BioConfirm-IntactProtein-MaximumEntropy-Default layout, which automatically opens the Deconvolution Results and Compound List windows. The compound list is automatically reformatted to show the appropriate information for a deconvolution operation.

2. Use the following mouse actions to change the display of data:
   - Click to select a single mass in the spectrum.
   - Drag to select a mass range in the spectrum.
   - Ctrl+drag to select another area and keeps the previous area/time selected.
   - Drag axes to scroll the axes in the direction you are moving the mouse.
   - Right-drag to expand the selected area. The area you define is shown as a rectangle outlined in black. The Y-scale of the zoomed in display is controlled by the Auto-Scale Y-axis mode.
   - Right-drag axes to scale the axis. Dragging to the right (x-axis) or to the top (y-axis) zooms in on that axis. Dragging to the left (x-axis) or to the bottom (y-axis) zooms out on that axis. Click Unzoom from the shortcut menu to return to the previous display scale.

Tip: To return to the previous display scale, click the Unzoom toolbar button or click Unzoom from the shortcut menu.
### Deconvolution Workflow

To view protein deconvolution results

3. Use the following toolbar buttons to change the display of data:

<table>
<thead>
<tr>
<th>Toolbar button</th>
<th>Action/meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Zoom In" /></td>
<td>Scales the x-axis and y-axis automatically to fit the displayed data.</td>
</tr>
<tr>
<td><img src="image2" alt="Zoom Out" /></td>
<td>Scales the x-axis automatically to fit the displayed data.</td>
</tr>
<tr>
<td><img src="image3" alt="Zoom In" /></td>
<td>Scales the y-axis automatically to fit the displayed data.</td>
</tr>
<tr>
<td><img src="image4" alt="Zoom Out" /></td>
<td>Returns to the previous display scale (undoes last zoom operation).</td>
</tr>
<tr>
<td><img src="image5" alt="Zoom In" /></td>
<td>When this mode is on, the vertical plot range is automatically scaled to fit the data in the selected horizontal range when you zoom in.</td>
</tr>
<tr>
<td><img src="image6" alt="Zoom Out" /></td>
<td>When the <strong>Autoscale y-axis during Zoom</strong> mode is off, the vertical plot range is set to the limits you specify by dragging the mouse.</td>
</tr>
<tr>
<td><img src="image7" alt="Zoom In" /></td>
<td>Toggles whether to scale the y-axis of all spectra to the same scale when you zoom in on the x-axis.</td>
</tr>
<tr>
<td><img src="image8" alt="Zoom Out" /></td>
<td>Plots each spectrum separately. The spectra share the same x-axis, but each spectrum has a separate y-axis.</td>
</tr>
<tr>
<td><img src="image9" alt="Zoom In" /></td>
<td>Overlays all spectra. The spectra are shown with the same x- and y-axes.</td>
</tr>
<tr>
<td><img src="image10" alt="Zoom Out" /></td>
<td>Switches to the previous or next plot for overlaid spectra.</td>
</tr>
<tr>
<td><img src="image11" alt="Zoom In" /></td>
<td>Sets the number of spectra that are shown together. Additional spectra can be viewed using a scroll bar.</td>
</tr>
<tr>
<td><img src="image12" alt="Zoom Out" /></td>
<td>Turns on the Range Select tool.</td>
</tr>
<tr>
<td><img src="image13" alt="Zoom In" /></td>
<td>Turns on the Manual Peak Integration tool. When you select a peak, two black boxes are drawn at the beginning and end of that peak. You can drag those boxes to change the integration.</td>
</tr>
<tr>
<td><img src="image14" alt="Zoom Out" /></td>
<td>Turns on the Annotate tool, which lets you add various annotations.</td>
</tr>
<tr>
<td><img src="image15" alt="Zoom In" /></td>
<td>Turns on the Caliper tool, which lets you measure Modifications, Amino Acids, or Delta Mass between peaks or points.</td>
</tr>
<tr>
<td><img src="image16" alt="Zoom Out" /></td>
<td>Opens the MS and MS/MS Spectra Display Options dialog box.</td>
</tr>
</tbody>
</table>
4 Right-click in the graph to display the following shortcut menu options:

- **Subtract Any Spectrum** - Subtracts the next spectrum you select from the currently selected spectra. The new spectrum is displayed in the plot and table windows, and the Data Navigator window is updated.

- **Create Compound from Highlighted Range > Add Highest Peak** - Creates a new compound using the highest peak in the selected range.

- **Create Compound from Highlighted Range > Add Average Mass** - Creates a new compound using the average mass in the selected range.

- **Copy Deconvolution Settings to Method** - Copies the settings that were used to create the Deconvolution Results the Deconvolute (MS): Maximum Entropy section of the Method Editor window.

- **MS Spectrum Peak List 1** - Toggles the display of the MS Spectrum Peak List window, called MS Peaks One, showing the first peak selected. One of the columns in the peak list is **Fit**. This is a score between 0 and 10 to assess the peak shape in the deconvoluted spectrum. Higher numbers indicate better peak shape.

- **MS Spectrum Peak List 2** - Toggles the display of the MS Spectrum Peak List window, called MS Peaks Two, showing the second peak selected.

- **Adjust Peak Threshold** - Displays a line of dashes which shows where the current peak threshold is. Only peaks with abundance values above this line are retained in the peak list.

- **Assign Ranges to > Exclude Masses** - *not used in this release*

- **Assign Ranges to > Find by Molecular Feature** - *not used in this release*

- **Delete** - Deletes the currently highlighted chromatograms and spectra.

- **Unzoom** - Returns to the previous display scale prior to the last zoom.

- **Assign Random Colors** - Changes the color of the selected spectrum.

- **Choose Defined Color** - Changes the color of the selected spectrum to the specified color.

- **Copy to Clipboard** - Copies spectra that are currently visible in the Deconvolution Results window to the Clipboard for use with other applications.

- **Print** - Lets you print the Deconvolution Results window.

- **Export** - Lets you export data and graphics.

5 *(optional)* To change the number of significant digits in the deconvoluted spectrum, click **Tools > Plot Display Options** and click the **Deconvoluted**
Spectra tab on the Plot Display Options dialog box. Set the **Digits after the decimal value** and click **OK**.

6. To compare two deconvoluted spectra:
   a. Highlight the two spectra of interest in the Deconvolution Results window or select them in Data Navigator.
   b. Click the **Deconvolution Mirror Plot Results** button.

      The Deconvolution Mirror Plot Results window appears with the first spectra displayed as the top plot and the second spectra displayed as the inverted or bottom plot.

   c. Click the **button** to reverse the two plots.
   d. See *online Help* for more display options in the Deconvolution Mirror Plot Results window.

7. *(optional)* To move the window, drag it to a new position on the screen. To return it to its default position, right-click in the title bar and clear the check mark for the **Floating** menu item.
To view deconvolution compounds

If the correct mass range is selected in the Method Editor: Deconvolute (MS): Maximum Entropy section, compounds are created for proteins that are confidently found. You can view these compounds as follows:

1. Show the Compound List by clicking View > Compound List or by clicking on the main toolbar.

2. Click on a compound of interest. If linked navigation is turned on, associated data in the following windows are displayed and selected:
   - Deconvolution Results window
   - An EIC in the Chromatogram Results window
   - A compound spectrum that displays all the different peaks in the raw m/z spectrum that indicate the presence of the deconvoluted protein mass in the MS Spectrum Results window

3. Display the MS Peak List window in any of the following ways:
   - Right-click in the Deconvolution Results graph and click View MS Peak List 1 from the shortcut menu.
   - Click on the main toolbar.
   - Click View > MS Spectrum Peak List 1.

4. View the following information for the ion set spectrum in the MS Peak List window:
   - Peak
   - m/z
   - Abund
   - Charge
   - Max Abund
   - Abund%
   - Cpd Mass
   - Calc Mass
   - Expected m/z
   - Diff (ppm)
   - Diff (m/z)
   - Diff (Da)
To print a report with deconvolution results

1 Display the Compound Report section in the Method Editor in either of the following ways:
   - Select **Compound Report** from the BioConfirm Workflow section in the Method Explorer
   - Select **Compound Report** from the **Method Items** menu in the Method Editor toolbar.

2 Review the options in this section. Verify that the sections that you want included in the report are marked.

3 Display the Common Reporting Options section in the Method Editor by selecting **Common Reporting Options** from the BioConfirm Workflow section in the Method Editor or by selecting **Common Reporting Options** from the **Method Items** menu in the Method Editor toolbar.

4 Review the parameters in both the **Templates** and **Options** tabs. Select one of the following Compound report templates for match sequence results, depending on the analysis type:
   - **BioConfirmProteinCompoundReport.xltx** (for proteins)
   - **BioConfirmOligonucleotideCompoundReport.xltx** (for oligonucleotides)

5 Click **Compound Report** from the **File > Print** menu to print the report.

**Tip** To print deconvolution spectra, right-click in the graph area of the Deconvolution Results window and click **Print** from the shortcut menu.
Resolved Isotope Deconvolution

1. Select an MS or MS/MS spectrum to deconvolute.

2. Set the parameters on the Spectrum > Deconvolute (Resolved Isotope) section of Method Editor to define how the algorithm picks peaks in the selected spectrum.
   
   a. For the MS peaks with an assigned charge state, the algorithm calculates the mass of each of these peaks based on the assigned charge state and the chosen charge carrying adduct from the Ion Species tab.
   
   b. If desired, mark Treat ions with unassigned charge as single-charged on the Charge State tab.

3. Create new deconvoluted spectra, using the masses assigned in Step 2.

4. Combine peaks with similar mass within the Peak spacing tolerance on the Charge State tab.

   The intensity of the combined mass peak is simply the sum of all of the peaks, while the mass is the calculated as a weighted average (by raw m/z peak height) of all of the combined peaks.
To automate protein confirmation

Use this procedure to do protein confirmation automatically for samples in a worklist.

1. Display the Assign Actions on Execution from Worklist section in the Method Editor in one of the following ways:
   - Select **Worklist Actions** from the Worklist Automation section of the Method Explorer.
   - Select **Worklist Actions** from the Method Items list in the Method Editor.

2. Select from the following items for protein deconvolution in the **Available actions** list:
   - **Integrate and Deconvolute** - Integrates each selected chromatogram, extracts m/z peak spectra for each chromatogram peak, deconvolutes for each m/z spectrum separately, displays deconvoluted mass spectra and displays/creates a protein list, according to the parameters set in the Method Editor.
   - **Deconvolute** - Deconvolutes all of the selected m/z spectra. Displays the deconvoluted mass spectra and creates a protein list, according to the parameters set in the Method Editor.

3. Click the Down arrow to move the selected actions to the **Actions to be run** list. You can also double-click actions to move them to the other list. New items are added to the end of the list.

4. *(optional)* The items in the Actions to be run list can be reordered using the Up and Down arrows to the right of the list. The actions will be executed in the order they appear in the list. Click the X button to remove unwanted items from the list.

5. Test the list of actions in either of the following ways:
   - Click **Actions > Run the Worklist Actions**.
   - Click the button on the Method Editor toolbar.

6. Save the method in any of the following ways:
   - Click **Save** or **Save As** from the Method menu.
   - Click the **Save** button in the Method Editor toolbar.
   - Click **Save Method** from Method Editor shortcut menu (right-click).

7. Assign this method to samples of interest when setting up a worklist as described in the online Help for your instrument.
Sequence Matching Workflow

The steps outlined below show the workflow for sequence matching with Agilent MassHunter BioConfirm Software.

**Step 1** - Open the data file of interest.

**Step 2** - Open a Qualitative Analysis Method or create a new one.

**Step 3** - Find compounds by molecular feature or by integration and deconvolution.

**Step 4** - Select the sequences to match.

If the sequence you want to match is not in the method, then:

- Import or create a sequence.

**Step 5** - Edit sequences if needed:

- Set the sequence type: Protein, Synthetic peptide, Protein Digest, Oligonucleotide.
- Add or edit the sequence text.
- Apply or edit modifications. (Not available for Oligonucleotides in this version.)
- Apply or edit links. (Not available for Oligonucleotides in this version.)
- Assign or edit digest reagents (Protein Digest sequences only).
- Select matching rules.

**Step 6** - Review/set other match sequence method parameters.

**Step 7** - Start the sequence matching process.

**Step 8** - Review the results in the Compound Identification Results window.

**Step 9** - For protein digests only:

- View sequence coverage results in the Sequence Coverage Map window.

**Step 10** - Print report.

The topics in this section will help you get started with sequence matching.
Sequence Matching Workflow
To automate protein confirmation

Setting Up Match Sequences and Match Sequence Method Parameters

- “To set match sequence method parameters” on page 31
- “To create or edit a sequence” on page 33
- “To add or edit the sequence text” on page 34
- “To apply or edit modifications” on page 35
- “To apply or edit links” on page 37
- “To assign or edit digest reagents” on page 38 (Protein digest sequences)
- “To select matching rules” on page 39

Matching Sequences and Reviewing Results

- “To match sequences” on page 40
- “To view match sequence results” on page 42
- “To view sequence coverage results for protein digests” on page 43
- “To print a report with match sequence results” on page 44
- “To search for a mass or subsequence” on page 45

Automating Sequence Matching

- “To automate sequence matching” on page 46

Default Methods and Layouts for Sequence Matching

<table>
<thead>
<tr>
<th>Sequence Type</th>
<th>Deconvolution Algorithm</th>
<th>Default Method</th>
<th>Default Layout</th>
</tr>
</thead>
<tbody>
<tr>
<td>Protein</td>
<td>Maximum Entropy</td>
<td>BioConfirmIntactProtein-Default</td>
<td>BioConfirm-IntactProtein-MaximumEntropy-Default</td>
</tr>
<tr>
<td>Protein</td>
<td>LMFE</td>
<td>BioConfirmIntactProtein-Default</td>
<td>BioConfirm-IntactProtein-LMFE</td>
</tr>
<tr>
<td>Protein (&gt;25KDa)</td>
<td>LMFE</td>
<td>BioConfirmIntactProteinHighMass-Default</td>
<td>BioConfirm-IntactProtein-LMFE</td>
</tr>
<tr>
<td>Protein Digest</td>
<td>MFE</td>
<td>BioConfirmProteinDigest-Default</td>
<td>BioConfirm-ProteinDigest</td>
</tr>
<tr>
<td>Synthetic Peptide</td>
<td>MFE</td>
<td>BioConfirmSyntheticPeptide-Default</td>
<td>BioConfirm-SyntheticPeptide</td>
</tr>
<tr>
<td>Oligonucleotide (&lt;7 kDa)</td>
<td>MFE</td>
<td>BioConfirmOligonucleotideSmall-Default</td>
<td>BioConfirm-Oligonucleotide</td>
</tr>
<tr>
<td>Oligonucleotide (&gt;7 kDa)</td>
<td>LMFE or MaxEnt</td>
<td>BioConfirmOligonucleotideLarge-Default</td>
<td>BioConfirm-Oligonucleotide</td>
</tr>
</tbody>
</table>
Setting Up Sequences and Match Sequence Method Parameters

Topics in this section include:

- “To set match sequence method parameters” on page 31
- “To create or edit a sequence” on page 33
- “To add or edit the sequence text” on page 34
- “To apply or edit modifications” on page 35
- “To apply or edit links” on page 37
- “To assign or edit digest reagents” on page 38
- “To select matching rules” on page 39

To set match sequence method parameters

1 Display the Define and Match Sequences section in the Method Editor window.

Tip If the BioConfirm workflow is not available in Method Explorer, select it from the Configuration > Configure for Workflow menu.

2 (optional) Load an appropriate method and layout for your analysis. See “Default Methods and Layouts for Sequence Matching” on the previous page.

3 If you plan to use the method in a worklist or with MassHunter Easy-Access Software, and plan to specify sequences (from .psq files) in the worklist:
   a On the Source tab, click Worklist.
   b Specify masses or sequence files in the worklist as described in “To automate sequence matching” on page 46.

4 To specify the masses or sequences to match in the method:
   a On the Source tab, click Qualitative method.
   b To match sequences, mark the Sequences check box, then import the sequences as described in Step 5 or create sequences as described in Step 6.
   c To match masses, mark the Masses check box and type in a list of masses separated by commas.
5 To import a sequence:
   a On the Sequences tab, click the Import button.
   b Select the desired .psq file and click Open.
      The sequence is added to the list.
      Sequences can also be imported from .fasta, .fas, or .txt files.
6 Create or edit a sequence as described on page 33.
7 On the Sequences tab, mark the sequences to match.
8 Click the Mass Matching tab and set mass accuracy value and units.
9 Click the Scoring tab and set the values for calculating the overall and MS/MS score.
10 Click the Results tab and set the result display parameters.
11 Save the method in one of the following ways: click Save or Save As on the Method menu, click the Save button on the Method Editor toolbar, or click Save Method on the Method Editor shortcut menu (right-click).
To create or edit a sequence

1 Click **Sequence > New Sequence**.
   a A default sequence name is assigned and a new sequence is added to the list of sequences on the Sequences tab in the Define and Match Sequences section in the Method Editor window.
   b The new sequence is also displayed in the Sequence Editor window. Enter a **Sequence Name** and select the **Sequence Type** (Protein, Synthetic peptide, Protein Digest, or Oligonucleotide).
   c Edit the sequence as described in Step 3.

2 To edit a sequence:
   a Click to select the sequence of interest on the Sequences tab in the Define and Match Sequences section in the Method Editor window.
   b Click the **Edit** button. The Sequence Editor window opens with the selected sequence displayed for editing.

3 In the Sequence Editor:
   a Add or edit the sequence text as described on page 34.
   b Apply or edit modifications as described on page 35. Note that modifications are not currently supported for Oligonucleotide sequences.
   c Apply or edit links as described on page 37. Note that links are not currently supported for Oligonucleotide sequences.
   d For protein digests only, assign or edit digest reagents as described on page 38.
   e Select matching rules as described on page 39.

4 Click the **Save as** button on the Sequences tab of the **Define and Match Sequences** section in the Method Editor window to save the sequence for use with other methods.

**Tip** You can also create a new sequence by clicking the **New** button in the **Define and Match Sequences** section in the Method Editor window. This automatically displays the new sequence in the Sequence Editor window. Then proceed as described above.
To add or edit the sequence text

1. On the Sequence Editor window, select the sequence of interest.
2. Select the correct chain to add or edit. Chain A is selected by default.
3. Enter or edit the amino acids in the sequence text box in either of the following ways.
   - Type in individual amino acids one at a time between the N-term and C-term symbols. Note that for Oligonucleotide sequences, only A, C, T, G and U are allowed as oligonucleotide bases.
   - Copy the sequence from a FASTA-formatted database or a text file. Right-click in the Sequence Editor and click Paste from the shortcut menu. The amino acid sequence will appear in the Sequence editor box, between the N-term and C-term symbols.

**NOTE**

Only single-character (letter) amino acids are allowed for the protein sequence field. Three character amino acid symbols are not supported. Use the Amino acid list in the Sequence Editor to select the correct notation for each amino acid.
To apply or edit modifications

1 On the Sequence Editor window, select the sequence of interest. Note that modifications are not currently supported for Oligonucleotide sequences.

2 Right-click in the Sequence Editor window and click Edit Modifications from the shortcut menu to open the Modifications dialog box.

3 To select and apply global modifications:
   a On the Global tab, select the desired modification from the list of Available modifications.
      • If desired, you can customize the list of available modifications using the Chemical Data Dictionary; see online help for more information.
      • Note that many N-linked glycans with numerical abbreviations, such as “2000 0A 0G”, are included in the Chemical Data Dictionary; see online help for more information.
   b Select the amino acids to modify in the Apply to all list. Use Shift+click or Ctrl+click to select multiple amino acids, if desired.
   c Click Apply to apply the specified modification to the selected amino acids throughout the sequence.
   d Repeat step a - step c to select and apply other global modifications.

4 To select and apply local modifications:
   a On the Local tab, select the location in the sequence to modify: Position, C-terminus, or N-terminus.
   b If you selected Position in Step 4a, enter the index number of the amino acid you want to modify. Use the blue index numbers shown for each row of the sequence on the Sequence Editor window to determine the proper index number for the selected position.
   c Select the desired modification from the Applicable modifications list.
   d Mark the Variable modification check box if you want to create a variable modification for sequence matching. When marked, sequences that contain that amino acid site are matched both with and without this modification.
   e Click Apply to apply the selected modification to the specified location (amino acid) in the sequence.
   f Repeat step a - step e to select and apply other local modifications.

5 Click OK to close the Modifications dialog box. Note that the molecular weight and formula have been updated in the Sequence Editor.
To remove modifications

1. Click **Edit Modifications** on either the Sequence menu or the Sequence Editor shortcut menu to open the Modifications dialog box.
2. Click the **Applied** tab and review the list of modifications.
3. Click to select the modifications you want to delete.
4. Click **Delete** to remove the selected modifications.
5. Add new topic:

To migrate method from B.06.00 to B.07.00

1. In BioConfirm B.07.00, load a method saved from BioConfirm B.06.00.
2. Load the data file of interest.
3. Run **Find by Protein Deconvolution**.
4. Click **Sequence > Open Chemical Data Dictionary Editor**.
5. Create a custom modification profile, with name such as B06 Mods.
6. Search for custom modification(s).
   - Once found, the modifications appear in the list of Available modifications.
7. Add the custom modification(s) found in step 6 to the custom modification profile created in step 5. You can add preset modifications to the custom profile as well.
8. Click **OK** to close the Chemical Data Dictionary and save the changes.

To use the migrated modification profile

1. In the Method Explorer window, click **Define and Match Sequences** in the Method Explorer window.
2. Import the sequence of interest.
3. Click **Sequence > Edit Matching Rules** to open the Rules dialog box.
4. Move the Modification profile created above from the **Available modifications** list to the **Selected modifications** list, and then click **OK**.
5. Click **Sequence > Match Sequences**.
To apply or edit links

1. On the Sequence Editor window, select the sequence of interest. *Note that links are not currently supported for Oligonucleotide sequences.*

2. Right-click in the Sequence Editor window and click **Edit Links** from the shortcut menu to open the Links dialog box.

3. Enter the index number for one end of the link in the **From index** box and select the chain (if other than the default Chain A).

4. Enter the index number for the other end of the link in the **To index** box and select the chain (if other than the default Chain A).

5. Select a link from the **Link types** list.

*Tip* You can customize the list of links types using the Chemical Data Dictionary; see online help for more information.

6. Click **Apply** to link the selected amino acids in the sequence.

7. Repeat Steps 3-6 to create additional links.

8. Click **OK** to close the Links dialog box. Note that the molecular weight and formula have been updated in the Sequence Editor.

**Alternate method**

To add a link:

1. On the Sequence Editor window, select the sequence of interest.

2. In the displayed sequence, select one of the amino acids to link.

3. Right-click in the Sequence Editor window and click **New Link** from the shortcut menu. The pointer changes to a hand shape.

4. In the displayed sequence, click on the second amino acid to link.
   
   The Links dialog box appears with the position of the amino acids selected in Steps 2 and 4 filled in.

5. Click **OK** to create the link. Note that the molecular weight and formula have been updated in the Sequence Editor.

**To remove links**

1. Click **Edit Links** on either the Sequence menu or the Sequence Editor shortcut menu to open the Links dialog box.

2. Click the **Applied** tab and review the list of links.

3. Click to select the links you want to delete.

4. Click **Delete** to remove the selected links.
To assign or edit digest reagents

Digest reagents apply to protein digest sequences only.

1 Select the protein digest sequence of interest in the Sequence Editor.

2 Right-click in the Sequence Editor window and click Edit Digest Reagents from the shortcut menu to open the Digest Reagents dialog box (or click Sequence > Edit Digest Reagents).

3 Click to select the reagent to apply to the protein sequence in the Available list. You can select multiple reagents by using Shift+click or Ctrl+click.

If the reagent you want to apply is not in the list of available reagents, use the Chemical Data Dictionary to customize the list. See online Help for more information.

4 Click the right arrow button to move the selected digest reagents from the Available list to the Selected list.

5 Prioritize the reagents in the Selected list by clicking the up and down arrow buttons to set the desired digest order. The sequence will first be digested with the first reagent in the list, then the resulting digest will be digested with the second reagent, and so on.

6 Enter the maximum number of Missed Cleavages to allow, then click OK.

7 To generate the digest list, right-click in the Sequence Editor window and click Digest Current Sequence from the shortcut menu (or click Sequence > Digest Current Sequence).

The digest list for the selected protein digest sequence is displayed in the Digest List window.
To select matching rules

1. On the Sequence Editor window, select the sequence of interest.

2. Right-click in the Sequence Editor window and click **Edit Matching Rules** from the shortcut menu to open the Rules dialog box.

3. Select the matching rules to use for matching the theoretical masses of peptides, proteins, protein digests, or oligonucleotides to those from MS data. Use **Ctrl+click** to select multiple matching rules from the list. Only the matching rules that are appropriate to the selected sequence type are displayed. See **online Help** for a description of the matching rules for proteins, protein digests, synthetic peptides, and oligonucleotides.

4. If you select the rule **Predicted modifications**, then create the list of **Selected modifications** in the lower half of the Rules dialog box. Protein digest sequences are matched with any mix/match of selected predicted modifications. Protein sequences are matched with one or more of each predicted modification, as long as the sequence has an amino acid site consistent with the modification. If a sequence plus any predicted modifications matches a mass from the compound list, the identity of the predicted modification appears in the Pred Mods column in the compound list row for that sequence match. (**Applies to protein and protein digest sequences only.**)

5. Use the Up and Down buttons to set the order in which the matching rules are applied.

6. Click **OK** to close the Rules dialog box.
Matching Sequences and Reviewing Results

The topics in this section will help you match sequences and review results.

• “To match sequences” on page 40
• “To view match sequence results” on page 42
• “To view sequence coverage results for protein digests” on page 43
• “To print a report with match sequence results” on page 44
• “To search for a mass or subsequence” on page 45

To match sequences

1. Open the data file of interest.
2. Open the method of interest. See “Default Methods and Layouts for Sequence Matching” on page 30 for a list of methods for your analysis.
3. On the BioConfirm Workflow > Find Compounds by Molecular Feature section of the Method Editor window, review the settings and modify them if needed, keeping the following guidelines in mind.
   a. On the Results tab, mark Extract MS/MS Spectrum for MS/MS data, and set appropriate values for the MS/MS spectrum extraction parameters.
   b. On the Extraction tab, set the Target data type as follows:
      • For most BioConfirm analyses, including isotope unresolved proteins or oligonucleotides, use Large molecules (proteins, oligos).
      • For isotope resolved protein digests, synthetic peptides and small oligonucleotides (<7 kDa), use Small molecules (chromatographic).
   c. On the Charge State tab, set Isotope model as follows:
      • For protein digests and synthetic peptides, use Peptides.
      • For oligonucleotides, use Common organic molecules.

Tip
For oligonucleotides larger than 7 kDa, you can either Find Compounds by Molecular Feature as described above, or you can use BioConfirm Workflow > Deconvolute (MS): Maximum Entropy instead. See “To integrate chromatograms and deconvolute spectra” on page 19.

4. Start the compound search in any of the following ways:
• Click Find > Find Compounds by Molecular Feature.
• Click the arrow in the button on the Method Editor toolbar.
• Click Find Compounds by Molecular Feature on the Method Editor shortcut menu.

The results are displayed in the Compound List window.

5 Set match sequence method parameters as described on page 31.

6 Start the match search in any of the following ways:
• Click Sequence > Match Sequences.
• Click the button on the Method Editor toolbar.
• Click Match Sequences on the shortcut menu in Method Editor, Data Navigator Compounds, or Compound List windows.

7 To review results, see “To view match sequence results” on page 42.

8 (Protein digests only) To view Sequence Coverage results, see “To view sequence coverage results for protein digests” on page 43.
Matching Sequences and Reviewing Results
To view match sequence results

To view match sequence results

1. Match sequences as described in the previous section.
2. Display the Compound Identification Results window in one of these ways:
   - Click on the toolbar.
   - Click View > Compound Identification Results.
3. When you open the window, the window displays the results for the first compound that is highlighted in the Data Navigator (that is marked to show).
4. View results for other compounds by clicking on them in the Data Navigator or Compound Identification Results windows.
5. To see other information for compounds in the list, right-click in the table and then click Add/Remove Columns from the shortcut menu.
6. Evaluate/confirm the match quality:
   - If the value in the Score (Bio, MS) column is good and the value in the Score (Bio, MS/MS) column is high, then it probably is a true match.
   - If the value in the Score (Bio, MS) column is very good, but value in the Score (Bio, MS/MS) column is low, then it may be a false positive.
7. Use the MS/MS matching score to evaluate/confirm the match quality:
   - If the MS matching ppm score is good and the MS/MS matching score is high, then it probably is a true match.
   - If the MS matching ppm is very good, but the MS/MS matching score is low, then it may be a false positive.
8. To identify the location of predicted modification for proteins or protein digests, look for the entry in the Pred Mods column that has the highest value in the Score (Bio, MS/MS) column.
9. You can also view sequence match results in the Compound List Window, which as a nested table of results. See “Compound List Window” on page 12.
To view sequence coverage results for protein digests

1. View match sequence results as described in the previous section.

2. Display the Sequence Coverage Map window in one of these ways:
   - Click on the toolbar.
   - Click Sequence > Sequence Coverage Map.
   - Click View > Sequence Coverage Map.

3. Click the following items on the Sequence Coverage Map shortcut menu to view more information about the current sequence:
   - Applied Modifications
   - Applied Links
   - Applied Reagents
   - Applied Matching Rules
   - Show Sequence Description

4. (optional) Click Copy Sequence to Method on the Sequence Coverage Map shortcut menu to copy the current sequence to the Sequences tab of the BioConfirm Workflow > Define and Match Sequences section of the Method Editor window.

5. Select another sequence match result to view by selecting a different Matched Sequence result in the Data Navigator window.
To print a report with match sequence results

1. Display the BioConfirm Workflow > Compound Report section in the Method Editor in one of two ways:
   - Select Compound Report from the BioConfirm Workflow section in the Method Explorer. If the BioConfirm workflow is not available in Method Explorer, select it from Tools > Configure for Workflow.
   - Click Compound Report from the Method Items list in the Method Editor toolbar.

2. Review the check boxes in this section. Verify that the sections you want to include in the report are marked.

3. Display the BioConfirm Workflow > Common Reporting Options section in the Method Editor in one of two ways:
   - Select Common Reporting Options from the BioConfirm Workflow section in the Method Explorer.
   - Click Common Reporting Options from the Method Items list in the Method Editor toolbar.

4. Review the parameters on both the Templates and Options tabs. Select one of the following Compound report templates for match sequence results, depending on the analysis type:
   - BioConfirmProteinCompoundReport.xlsx (for proteins)
   - BioConfirmSyntheticPeptideCompoundReport.xlsx (for synthetic peptides)
   - BioConfirmProteinDigestCompoundReport.xlsx (for protein digests)
   - BioConfirmOligonucleotideCompoundReport.xlsx (for oligonucleotides)

5. Click Compound Report from the File > Print menu to print the report.

6. To view a different sequence coverage result:
   a. Click a different result in the Best column in the compound table.
   b. Click Refresh Coverage Map on the shortcut menu.
To search for a mass or subsequence

1. Select the sequence of interest in the Sequence Editor window.

2. Open the Mass Subsequence Search dialog box in one of the following ways:
   - Right-click in the Sequence Editor window, then click **Search for Mass/Subsequence** on the shortcut menu.
   - Press Ctrl + F.

3. To search for a mass:
   a. Mark **Mass** in the **Search for** group.
   b. Enter the Mass search parameters: **Mass** or **m/z**, **Mass tolerance**, **Mass tolerance units**, **Ion Type**, and **Mass Type**.
   c. Continue with Step 5.

4. To search for a subsequence:
   a. Mark **Subsequence** in the **Search for** group.
   b. In the **Subsequence** text box, type in the single-character abbreviations for the amino acids in the subsequence you want to find. Note that for Oligonucleotides, only the A, C, T, and G abbreviations are allowed.

5. Click **OK** to perform the search.

The search results are displayed in the **Results** tab in the Sequence Editor window.
Automating Sequence Matching

To automate sequence matching

Use this procedure to do sequence matching automatically in a worklist.

1. Set the appropriate options for your analysis in the **Find Compounds by Molecular Feature** section of the Method Editor.

2. Display the **Define and Match Sequences** section of the Method Editor.

3. To specify the masses or sequences to match *in the worklist*:
   a. On the Source tab, click the **Worklist** option.
   b. Specify masses or sequence files in the worklist as described in Step 11.

4. To specify the masses or sequences to match *in the method*:
   a. On the Source tab, click the **Qualitative method** option.
   b. Do one of the following:
      * To match sequences, mark the **Sequences** check box, then import, create, or select the sequences as described in “Setting Up Sequences and Match Sequence Method Parameters” on page 31.
      * To match masses, mark the **Masses** check box, and enter the masses to search, separated by commas.

5. On the Mass Matching tab, set a **Mass accuracy** value.

6. On the **Worklist Automation > Worklist Actions** section of the Method Editor, select the following in the **Available actions** list:
   - Find Compounds by Molecular Feature
   - Match Sequences
   - Generate Compound Report

7. Click the **button to move the selected actions to the Actions to be run list. You can also double-click actions to move them to the other list. The items are added to the end of the list.

   **Tip**
   Actions will be executed in the order they appear in the list. You can reorder them using the Up and Down arrow buttons to the right of the list.

8. Test the list of actions in either of the following ways:
   - Click **Actions > Run the Worklist Actions**.
To automate sequence matching

9 Save the method in one of the following ways:
   - Click Save or Save As from the Method Menu.
   - Click on the Method Editor toolbar.

10 In MassHunter Workstation Data Acquisition software, set up a worklist for the samples of interest. Assign the method from Step 9 to the samples in the worklist.

11 If you clicked the Worklist option on the Source tab in the Define and Match Sequences section of the Method Editor in Step 3, then specify the mass or sequence to use in sequence matching as follows:
   a Add a column of Type Protein.
   b Type in a description of the protein in the Column name field.
   c In the Value field on the Add Columns dialog box, either type in a mass or select a .psq sequence file name.
   d (optional) Use multiple Protein columns to search multiple masses or sequences for each sample.

Refer to the online Help for the Agilent MassHunter Workstation Software - Data Acquisition program for more information on setting up worklists.

12 Run the worklist and review the printed Compound reports.
Comparing Protein Digest Files

This section describes how to use wizards to compare compounds found in different protein digest data files.

- “To compare protein digest files: Compare Existing Results” on page 48
- “To compare protein digest files: Find Results, Identify and Compare” on page 50

To compare protein digest files: Compare Existing Results

This procedure lets you compare compounds in one or more sample files to a reference file.

1. Open the data files of interest, if they are not already open.
2. If results are not already contained in the files you opened in Step 1, do one of the following:
   • Find and identify compounds in the files as described in “To match sequences” on page 40, or
   • Skip to “To compare protein digest files: Find Results, Identify and Compare” on page 50 to use a wizard.
3. Click Wizards > Compare Protein Digest Files: Compare Existing Results.
4. Select the files you want to compare:
   a. From the list of opened files, select the data file to use as the reference, then click Select reference file.
      • The selected file name appears in the Reference file text box.
      • The rest of the files are automatically moved to the list of Sample files.
      • Use the ↑ and ↓ buttons to set the order that the sample files will be processed.
   b. If you want to open additional data files, click the Browse button.
   c. If you want to remove a selected Reference file or Sample file:
      • Double-click on the file, or
Comparing Protein Digest Files
To compare protein digest files: Compare Existing Results

• Click to select the file, then click the button. The file is moved back to the List of opened files.

  d If you want to remove all Sample files, click the button. All the sample files are moved back to the List of opened files.

  e When you are finished selecting files, click Next.

5 Set the compound correlation parameters on the Alignment Information page:

  a Set the retention time (RT) window and RT window tolerance values.

  b Set the mass window and mass window tolerance values.

  c When finished setting the parameters, click Finish. A progress bar is displayed while the compounds are aligned and compared.

6 Review the results in the MassHunter Comparative Analysis program, which shows the best hit for each compound.

See Qualitative Analysis online Help or the BioConfirm Software Familiarization Guide for more information.
Comparing Protein Digest Files
To compare protein digest files: Find Results, Identify and Compare

To compare protein digest files: Find Results, Identify and Compare

This procedure lets you compare compounds in one or more sample files to a reference file. It also lets you set parameters to find results and identify compounds before the files are compared.

1 Open the data files of interest, if they are not already open.

Tip If the compounds have already been found and identified in your data files, then use the Compare Protein Digest Files wizard instead of the one described here. See “To compare protein digest files: Compare Existing Results” on page 48.

2 Click Wizards > Compare Protein Digest Files: Find Results, Identify and Compare.

3 Select the files you want to compare:
   a From the List of opened files, select the data file to use as the reference, then click Select reference file.
      • The selected file name appears in the Reference file text box.
      • The rest of the files are automatically moved to the list of Sample files.
      • Use the and buttons to set the order that the sample files will be processed.
   b If you want to open additional data files, click the Browse button.
   c If you want to remove a selected Reference file or Sample file:
      • Double-click on the file, or
      • Click to select the file, then click the button. The file is moved back to the List of opened files.
   d If you want to remove all Sample files, click the button.
      All the sample files are moved back to the List of opened files.
   e When you are finished selecting files, click Next.
Comparing Protein Digest Files
To compare protein digest files: Find Results, Identify and Compare

4 Review the settings on the Find by Molecular Feature page and modify them as needed for your particular data files. Keep the following guidelines in mind:
   a On the **Results** tab, mark **Extract MS/MS Spectrum** for MS/MS data, and set appropriate values for the MS/MS spectrum extraction parameters.
   b On the **Extraction** tab, set the **Target data type** to **Small molecules (chromatographic)** for most BioConfirm analyses.
      For information on setting these parameters, see the *Find by Molecular Feature Overview* topic in online Help.
   c When finished setting the parameters on all the tabs, click **Next**.

5 Review the settings on the Match Sequences page and modify them as needed for your particular data files. Keep the following guidelines in mind:
   a On the **Source** tab, make sure that the **Qualitative method** check box is marked.
   b Mark one of the following options:
      - To match sequences, mark the **Sequences** check box.
      - To match masses, mark the **Masses** check box and type in a list of masses separated by commas.
   c On the **Sequences** tab, mark the sequences to match.
   d On the **Mass Matching** tab, set the mass accuracy value and units.
      For information on setting these parameters, see the *Define and Match Sequences Overview* topic in online Help.
   e When finished setting the parameters on all the tabs, click **Next**.

6 Set the compound correlation parameters on the Alignment Information page:
   a Set the retention time (RT) window and RT window tolerance values.
   b Set the mass window and mass window tolerance values.
   c When finished setting the parameters, click **Finish**. A progress bar is displayed while the results are found, compounds identified, aligned, and compared.

7 Review the results in the MassHunter Comparative Analysis program, which shows the best hit for each compound.

See *Qualitative Analysis online Help* or the *BioConfirm Software Familiarization Guide* for more information.
In This Guide

This guide has instructions for installing and using the Agilent MassHunter BioConfirm Software.

This guide is valid for the B.07.00 revision or higher of the G6829AA Agilent MassHunter BioConfirm Software, until superseded.

Microsoft®, Windows®, and Windows 7® are registered trademarks of Microsoft Corporation in the US and/or other countries.