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Use the exercises in this guide to learn how to use the Agilent Ultivo LC/TQ 
System. You can do these exercises with the demo data files, SulfaDrugs, 
shipped with the system (in the Data folder of your Qualitative Analysis 
installation disk), or with data you acquire.





In Exercise 1, you learn how to determine the best acquisition settings for 
analyzing your compounds of interest. These instructions help you understand 
not only how to set up a worklist to optimize instrument parameters for best 
sensitivity in acquisition, but also how to use the Agilent MassHunter Qualitative 
Analysis program to identify parameter values producing optimum signal 
response. You can also learn about the Qualitative Analysis program by using the 
Qualitative Analysis Familiarization Guide or the Qualitative Analysis online Help.

In Exercise 2, you learn how to use either an acquired data file or the Quantitative 
Analysis report results to update a Dynamic MRM method. This method allows 
you to easily set up a Dynamic MRM method.

In Exercise 3, you learn how to create a triggered MRM method.

In Exercise 4, you learn how to use two programs to optimize parameters. Agilent 
MassHunter Optimizer helps you optimize acquisition parameters. Specifically, it 
automates the selection of the best precursor ion and the fragmentor voltage for 
the most abundant precursor ion, selection of the best product ions, and 
optimization of collision energy values for each transition for a list of compounds 
you specify. Agilent Source Optimizer helps you to find the optimal source 
parameters.

Each task is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to explore the 
program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step-by-step learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.

NOTE See the Concepts Guide to learn more about how the Ultivo LC/TQ mass 
spectrometer works and why the fragmentor and collision energy voltages are 
important. For background information, see Chapter 3, “Ultivo Triple Quadrupole 
LC/MS and Sensitivity”, in the Concepts Guide. See the online Help for detailed 
information on how the program works.
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Before you begin
Prepare your system
Before you begin

Before you begin, you need to check that your system is ready. If you plan to 
acquire data, you also need to set up the instrument.

Prepare your system
1 Check that:

• The MassHunter Acquisition program has been installed.

• The LC modules and the Ultivo LC/TQ have been configured. 

• The performance has been verified.

• The system has been turned on. 

If these actions have not yet been done, see the Installation Guide for your 
instrument. 

2 Copy the data files to your PC.

Copy the folder named SulfaDrugs in the Data folder on your Qualitative 
Analysis installation disk to any location on your hard disk. This folder 
contains all the data files needed for this exercise.

NOTE Do not re-use the sulfa drug data files already on your system unless you know 
that you copied them from the originals on the disk and you are the only one 
using them. Data files that are already on the system may contain processed 
results, leading to different behavior during the exercises in this guide.
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Before you begin
Prepare to acquire data
Prepare to acquire data
If you do not intend to acquire data but want to learn how to use the Qualitative 
Analysis program for method development, you can skip this step, which tells 
you how to prepare the demo sample. You then do those tasks that show you 
how to use the Qualitative Analysis program with the sulfa drug data files 
shipped with the system.

Parts List The exercise in this guide uses this equipment and materials:

• Agilent 1200, 1260 Infinity or 1290 Infinity LC modules: well-plate sampler, 
binary pump, thermostatted column compartment, DAD

• Zorbax column (see Table 1 on page 4)

• A 1 ng/µL concentration of the sulfa mix sample (prepared in this step)

1 Prepare the LC solvents.

For the A channel, add 1 mL of 5M ammonium formate to a 1-liter reservoir 
filled with HPLC-grade water.

For the B channel, add 1 mL of 5M ammonium formate to a 1-liter reservoir 
filled with 90:10 acetonitrile and HPLC-grade water.

2 Prepare the sample.

a Add 10 µL of the sulfa mix from one of the ampoules (500 µL) to 990 µL of 
solvent A in a 2 mL glass sample vial so that the final concentration is 
1 ng/µL.

b Cap the vial and place in a sample location in the autosampler.

3 Set up the LC column.

Use the column from Table 1. Other columns and instrument parameters may 
be used in these exercises, but some parameters may need adjustment, and 
the results will differ.

4 Set the column temperature to 60°C. Lower temperatures may be used; 
however, the retention times will be longer, and the pump pressure may 
exceed the limit of some LC systems.

Table 1 Zorbax column

Model Column Description Particle 
Size

Pore Size Part Number

Ultivo LC/TQ RRHD Eclipse Plus 
C18.2.1 mm x 50 mm

1.8 µm 95Å 959757-902
4 MassHunter Acquisition for Ultivo LC/TQ Familiarization Guide



Before you begin
Prepare to acquire data
The Electrospray LC Demo Sample (P/N 59987-20033) contains five ampoules 
with 100 ng/µL each of sulfamethizole (M+H)+ = 271, sulfamethazine (M+H)+ = 
279, sulfachloropyridazine (M+H)+ = 285, and sulfadimethoxine (M+H)+ = 311. 

Sulfamethizole Sulfamethazine Sulfachloropyridazine Sulfadimethoxine

NOTE Determining optimal parameter values for acquiring sample compound data 
requires that the Triple Quadrupole instrument already be tuned on the Tuning 
Mix calibrant ions. Before proceeding with this exercise, make sure you have used 
Checktune or Autotune to verify that calibrant ions each have the proper mass 
assignment, peak width, and signal intensity.

See the Quick Start Guide, Installation Guide or online Help for instructions on 
tuning the instrument.
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Exercise 1 – Develop an acquisition method
Task 1. Enter acquisition parameters and acquire data
Exercise 1 – Develop an acquisition method 

For this exercise you analyze a mixture of four sulfonamide compounds. These 
tasks show you how to manually select the acquisition parameters including 
using the Qualitative Analysis program to analyze the data files. You can instead 
use the automated process to select some of the acquisition parameters. See 
“Exercise 4 – Optimize Acquisition parameters” on page 60 to learn how to 
automate this process.

Task 1. Enter acquisition parameters and acquire data
In this exercise, you enter the conditions for the analysis of the sulfa drug mix.

l

Steps Detailed Instructions Comments

1 Enter LC parameters 
appropriate for sulfa drug mix.
See Table 2.

a Double-click the Data Acquisition 
icon.

b Make sure that Acquisition 
appears as the selection in the 
Context text box.
If Tune is the selection, click 
Acquisition from the Context 
dropdown menu in the Combo 
bar.

c Enter the LC parameters listed in 
the Table 2.

• The Data Acquisition window 
appears. See Figure 1 on 
page 8.

Table 2 LC parameters for sulfa drug mix 

Parameter LC Parameter

PUMP

• Flowrate 800 µL/min

• Solvent A 5 mM ammonium formate in water

• Solvent B 5 mM ammonium formate in 90:10 acetonitrile:water
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Exercise 1 – Develop an acquisition method
Task 1. Enter acquisition parameters and acquire data
• Gradient (min - %B) 0 min - 13%
1.80 min - 60%
2 min - 60%

• Stop Time 2.5 min

• Post Time 3.0 min

INJECTOR

• Inj. Vol. 2.0 µL

• Injection Standard

• Draw Position 0.0 mm

UV DETECTOR (if present)

• Ch A 254 nm (4 nm BW on DAD)

• REF A (DAD only) 400 nm (80 nm BW)

COL THERM

• Temp 60 °C if you have an AJS ESI source
40 °C for other sources 

Table 2 LC parameters for sulfa drug mix (continued)

Parameter LC Parameter
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Exercise 1 – Develop an acquisition method
Task 1. Enter acquisition parameters and acquire data
Figure 1 MassHunter Workstation – Data Acquisition window

Steps Detailed Instructions Comments

2 Enter MS parameters 
appropriate for sulfa drug mix 
and save the method as 
iiiScantest.m, where iii 
are your initials.
See Table 3 on page 9.

a Click the QQQ tab in the Method 
Editor window.

b Select Scan from the Scan type 
list in the Time Segments table.

c Enter the other MS parameters as 
listed in Table 3. These 
parameters are in either the 
Acquisition or the Source tabs.

d Save the method as iiiScantest.m, 
where iii are your initials.
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Exercise 1 – Develop an acquisition method
Task 1. Enter acquisition parameters and acquire data
Figure 2 Select Scan type of Scan in the QQQ tab

Table 3 MS parameters for sulfa drug mix

Parameter Value (AJS ESI) Value (ESI)

• Inlet AJS ESI (positive polarity) ESI (positive polarity)

• Scan Type Scan Scan

• Mass Range 100 to 400 100 to 400

• Cell Accelerator Voltage (CAV) 5 V 5 V

• Gas Temperature 350 °C 350 °C

• Gas Flow 10 L/min 12 L/min

• Nebulizer 35 psi 50 psi

• Sheath Gas Temperature 400 °C not applicable

• Sheath Gas Flow 12 L/min not applicable

• Nozzle Voltage 0 V not applicable

• Capillary Voltage positive 4000 V 4000 V

• Fragmentor 100 V 100 V 
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Exercise 1 – Develop an acquisition method
Task 1. Enter acquisition parameters and acquire data
Steps Detailed Instructions Comments

3 Acquire data (optional).
• Set up a one-line worklist 

with the method you just 
created.

• Name the data file 
iiisulfamix01.d, 
where iii are your initials.

• Designate a directory path to 
hold your data files and 
method.

a If necessary, click View > Worklist 
to display the Worklist window.

b Click Worklist > Worklist Run 
Parameters. Verify that the 
parameters are set properly. Click 
OK.

c Click Worklist > Add Multiple 
Samples.

d Type iiisulfamix01.d as 
the data file name

e Select iiiMS2Scantest.m as the 
method name.

f Click the Sample Position tab.
g Select the Autosampler, 

Well-plate or Vial Tray.
h In the graphic, select a single 

position. Click OK.
i In the Worklist window, mark the 

check box to the left of the 
sample.

j Click the Start Worklist Run icon 
in the main toolbar, the Run 
Worklist icon in the Worklist 
toolbar or click the Worklist > Run 
command.

• The Worklist window is tabbed 
with the Method Editor window 
by default. Click the Worklist 
tab to show the Worklist 
window.

• The Number of samples is set 
to 1.

• You have just acquired a full 
scan MS data file to see what 
ions are being formed from the 
sample.

• This step is optional because 
you can perform the next step 
with an example data file that 
comes with the program. If you 
prefer, you can create your own 
data file as described in this 
step.
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Exercise 1 – Develop an acquisition method
Task 2. Determine precursor ion masses
Task 2. Determine precursor ion masses
In this exercise, you determine the precursor ions for each of the sulfa drugs in 
the acquired data file.

Steps Detailed Instructions Comments

1 Open the acquired data file.
• In the Qualitative Analysis 

program, open either the 
example file, sulfamix01.d, 
or the data file you created in 
“Task 1. Enter acquisition 
parameters and acquire 
data” on page 6.

a Double-click the Qualitative 
Analysis icon. 

The program displays the “Open 
Data File” dialog box.

• When you open the sulfa drug 
directory after installation, the 
Load result data (lower left 
corner) check box is grayed 
out.

• If you see the check box 
marked, this means that the 
data file(s) already contains 
results. Clear this check box 
before opening the file.
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Exercise 1 – Develop an acquisition method
Task 2. Determine precursor ion masses
b Do one of the following:
• Select the example data file 

sulfamix01.d, and click Open.
• Select the data file you created 

in “Task 1. Enter acquisition 
parameters and acquire 
data” on page 6, and click 
Open.

By default, the system displays 
the Total Ion Chromatogram 
(TIC).

• The figure below shows the 
default layout.

• The Qualitative Analysis 
program displays a newly 
opened data file with the same 
layout and display settings 
used for the previous data file. 
Therefore, you MUST make 
sure to return to the default 
settings for this exercise.

Before you begin, make sure that 
all previous settings are returned 
to their default values:
• Restore default layouts

• Click Configuration > 
Window Layouts > Restore 
Default Layout.

• Make sure the method is 
default.m. (see title bar)
• Click Method > Open.
• Select default.m, and click 

Open.
• Return display options to 

default settings.

Steps Detailed Instructions Comments
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Exercise 1 – Develop an acquisition method
Task 2. Determine precursor ion masses
2 Determine precursor ion 
masses for all four peaks.
• You have determined them 

correctly if you find the 
values are similar to those 
shown in this table: 

• If you acquired the data file 
using the Agilent Jet Stream 
Technology, the retention 
times may be different.

• The sulfamix01.d data file 
was acquired with a different 
column so your retention 
times are different.

• Close the data file after 
finding the precursor ion 
masses.

a In the Chromatogram Results 
window, make sure that the 
Range Select icon in the toolbar 

 is on. 
b Click the left mouse button and 

drag the cursor across the first 
peak to produce a shaded region, 
as in the figure below. 

c Right-click the shaded area, and 
click Extract MS Spectrum from 
the shortcut menu.

.

 

• The system displays an 
averaged spectrum across the 
peak in the MS Spectrum 
Results window.

• The precursor mass of the first 
compound, sulfamethizole, is 
determined to be m/z 270.9.

• To obtain a single scan, double-
click the apex of the peak.

d Repeat step a through step c for 
the other compounds.
The precursor ion masses should 
match those in the table in step 2.

e Click File > Close Data File.
f When asked if you want to save 

the results, click No.

• Some compounds form 
sodium (Na) and/or potassium 
(K) adducts as well, 
corresponding to M + 23 and M 
+ 39 masses respectively. 
Seeing these masses along 
with the M + H can make for an 
easy confirmation of which ion 
is the pseudo-molecular ion 
(M + H)+. 

Steps Detailed Instructions Comments
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Exercise 1 – Develop an acquisition method
Task 3. Find optimum fragmentor voltage for maximum response
Task 3. Find optimum fragmentor voltage for maximum 
response

Task 3 shows you how to carry out the optimization for fragmentor voltage by 
creating selected ion-monitoring experiments for each compound within a 
method and setting up multiple methods with varying fragmentor voltages.

You can do the Qualitative Analysis part of this task by using the data files that 
were shipped with the software.

Steps Detailed Instructions Comments

1 Set up six methods for six 
different fragmentor voltages.
• Change to a SIM experiment.
• Use 60, 80, 100, 140, 180 

and 220 volts as the 
fragmentor voltages for the 
six methods.

• Save the methods as 
iiiSIMxxx.m, where iii 
are your initials and xxx is 
the voltage.

a In the Scan Type dropdown list, 
click SIM.
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Exercise 1 – Develop an acquisition method
Task 3. Find optimum fragmentor voltage for maximum response
b In the Acquisition section, enter 
the Compound name and Mass 
(m/z) (precursor ion mass) for 
sulfadimethoxine (m/z 311).

c Click  in the Acquisition 
Parameters toolbar.

d Type the Compound Name and 
the Mass for 
sulfachloropyridazine (285 m/z).

e Repeat steps c and d for 
sulfamethazine (279 m/z) and 
sulfamethizole (271 m/z).

f Save the method as 
iiiSIM140.m, where iii are 
your initials.

g Change the fragmentor voltage to 
60, and save the method as 
iiiSIM060, where iii are your 
initials.

h Repeat step g for voltages 80, 
100, 180 and 220, saving the 
methods as iiiSIM080, iiiSIM100, 
iiiSIM180 and iiiSIM220, where iii 
are your initials.

• With the SIM Scan type set, a 
different set of columns 
appears in the Acquisition 
window. 

• The Data Acquisition program 
creates a SIM experiment for 
each compound mass, starting 
with a default fragmentor 
voltage of 140. See the 
example below.

Steps Detailed Instructions Comments
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Exercise 1 – Develop an acquisition method
Task 3. Find optimum fragmentor voltage for maximum response
2 Set up and run the worklist 
(optional).
• Set up six samples with 

Sample Name Sample 1 
to inject 1 µL from vials 1-6 
or the ones you choose.

• Specify the data files as 
iiiSulfaSIMxxx.d, 
where iii are your initials and 
xxx is the voltage.

a Click the Worklist icon if 
necessary to make sure the 
worklist is visible.

b Click Worklist > New to start a 
new worklist. You do not need to 
save the last worklist. 

c To set up the run, right-click the 
upper left corner of the worklist, 
and click Worklist Run 
Parameters.

d Type the paths for the method 
and data files.

e Type the information for the 60 
voltage run.

f Click Worklist > Add Sample. 
Another sample is added to the 
Worklist. Add five samples to the 
worklist for voltages 80-220.

g Mark the check box to the left of 
the Sample Name for each of the 
six samples.

• This step is optional because 
you can use data files shipped 
with the system to perform 
many of the tasks in this 
exercise.

h Start the worklist.
• Click Worklist > Run. 
• Click the  icon in the 

main toolbar.
• Click the  icon in the worklist 

toolbar.

• Note that the program only 
runs those samples that are 
marked with a checkmark.

• You can also run the worklist in 
locked mode by clicking the 
lock button in the main toolbar 
(the icon looks like this icon 
when it is locked).


Steps Detailed Instructions Comments
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Exercise 1 – Develop an acquisition method
Task 3. Find optimum fragmentor voltage for maximum response
3 Set up a qualitative method to 
view the EIC data 
automatically.
• Open the data file 

Sulfa_SIM60.d or your own 
iiiSulfa_SIM60.d, where iii 
are your initials.

• In the Method Editor, add in 
the EICs corresponding to 
the precursor ion masses of 
271, 279, 285, and 311.

• Save the method as 
iiiExercise1, where 
“iii” are your initials.

a Click File > Open Data File.
The system displays the Open 
Data File dialog box

b Select either Sulfa_SIM60.d or 
iiiSulfa_SIM60.d, and click Open.

c Click Method > Method Editor or 
View > Method Editor. 
The system displays the Method 
Editor window. 

• The Qualitative Analysis 
program should be open. If not, 
see “Double-click the 
Qualitative Analysis icon.” on 
page 11.

• By default, the Method Editor is 
a floating window. The window 
is docked for these images. 
See the online Help for more 
information on floating and 
docking windows.

Steps Detailed Instructions Comments
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Exercise 1 – Develop an acquisition method
Task 3. Find optimum fragmentor voltage for maximum response
d If necessary, click Additional 
Chromatograms in the 
Chromatogram section of the 
Method Editor. 

e To delete the BPC chromatogram, 
click Delete in the Method Editor 
window.

f Select EIC for the Chromatogram 
definition Type, 

g In the MS Chromatogram tab, 
verify that MS level is set to All 
and Scans is set to All scan 
types.

h Clear the Do cycle sum check 
box.

i Type 271 as the m/z value (s).
j Click Add.
k Repeat steps i and j for the other 

precursor ions, 279, 285 and 
311.

l Click Method > Save As. The 
system opens the Save As dialog 
box

m Save the method as 
iiiExercise 1.m.

n Click Save.

• The default Method Editor list 
selection after installation is 
Integrate (MS).

• You can also select Define 
Chromatograms from the 
Method Items list in the 
Method Editor window.

• When you are defining 
chromatograms, instead of 
deleting the Defined 
chromatogram, you can select 
EIC. Then, you enter the m/z 
value and click the Change 
button.

Steps Detailed Instructions Comments
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Exercise 1 – Develop an acquisition method
Task 3. Find optimum fragmentor voltage for maximum response
4 Extract the chromatogram for 
the data file and view the 
results.
• Make sure you can see all 

five chromatograms, the TIC 
and four EICs.

a Click the Run button on the 
Method Editor toolbar to run the 
Extract Additional 
Chromatograms command.

b To see the TIC and four EICs, click 
the arrow next to the Maximum 
Number of List Panes icon in the 
Chromatogram Results toolbar, 
as shown in the example below. 

c Select 5 to view five 
chromatograms simultaneously.
The system displays 
chromatogram results as shown 
below.

• You can also click the 
Chromatograms > Extract 
Additional Chromatograms 
command to extract the 
additional chromatograms.

Steps Detailed Instructions Comments
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Exercise 1 – Develop an acquisition method
Task 3. Find optimum fragmentor voltage for maximum response
5 Extract the remaining ion 
chromatograms.
• Open the remaining data 

files, Sulfa_SIM80.d through 
Sulfa_SIM220.d.

• Close the Method Editor.

a Select Workflow from the Method 
Automation section in the Method 
Editor.

b Delete the Integrate and Extract 
Peak Spectra command from the 
Actions to be run list.

c Click File > Open Data File.
The system displays the Open 
Data File dialog box.

d Select the data files to be opened, 
Sulfa_SIM80.d through 
Sulfa_SIM220.d. 

• The Qualitative Analysis 
Method Editor lets you define 
actions to be performed when 
you run the Custom workflow.

Steps Detailed Instructions Comments
20 MassHunter Acquisition for Ultivo LC/TQ Familiarization Guide



Exercise 1 – Develop an acquisition method
Task 3. Find optimum fragmentor voltage for maximum response
e Click Open.
f Click Method > Run Method 

Workflow.
g Select all files except 

Sulfa_SIM60.d and click Run.
h To close the Method Editor and 

MS Spectrum Results windows, 
click the X in the upper right 
corner of each window.

• You can instead click View > 
Method Editor and View > MS 
Spectrum Results.

Steps Detailed Instructions Comments
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Exercise 1 – Develop an acquisition method
Task 3. Find optimum fragmentor voltage for maximum response
Steps Detailed Instructions Comments
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Exercise 1 – Develop an acquisition method
Task 3. Find optimum fragmentor voltage for maximum response
6 Select the fragmentor voltage 
that produces the maximum 
response for each of the 
precursor ions. 
• Close the data files after you 

determine the optimum 
voltage.

a In the Data Navigator window, 
highlight the EICs for 271.0 m/z.

b Click the Show only the 
highlighted items icon, .
Only the 271 m/z check boxes are 
now marked.

c Look at the relative intensities of 
each peak to determine which 
fragmentor voltage setting will be 
best to use for the 271 precursor.

• You press the Ctrl key to be 
able to select multiple objects 
from the Data Navigator 
window.

• You press the Shift key to be 
able to select a group of 
objects.

• A fragmentor voltage of 100 
should be sufficient for each 
precursor ion.

• You can now determine the 
product ions that are available 
for the multiple-reaction 
monitoring experiments to 
maximize sensitivity for the 
analysis

Steps Detailed Instructions Comments

You can overlay the 
chromatograms by 
clicking the Overlaid 
mode icon in the 
Chromatogram Results 
toolbar.
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Exercise 1 – Develop an acquisition method
Task 3. Find optimum fragmentor voltage for maximum response
d Repeat step a through step c for 
the other three base peaks or 
precursor ions.

e Click File > Close All.
f Click No in the Save dialog box.

• You click Method > Save or 
Method > Save As to save the 
method changes.

• Click an EIC in the Data Navigator 
window to change which 
chromatogram is labeled in the 
Chromatogram Results window. 
When the chromatogram label 
color matches the color of the 
chromatogram that has the 
highest intensity, you use the 
Fragmentor voltage that was used 
for that file.

Steps Detailed Instructions Comments
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Exercise 1 – Develop an acquisition method
Task 4. Determine product ion masses
Task 4. Determine product ion masses
In this part of the method development, we will use three collision energies to 
determine the best fragment ions to use for the eventual Multiple Reaction 
Monitoring (MRMs) acquisition.

Steps Detailed Instructions Comments

1 Set up three product ion 
acquisition methods and 
acquire data.
• Use the MS parameters in 

the example below, but 
change the Fragmentor 
voltage to the optimum 
voltage you determined in 
the previous task.

• Save methods as 
iiiSulfamixPI_xx.m, 
where iii are your initials and 
xx is the collision energy.

a Click the QQQ tab in the Method 
Editor window.

b Select Product Ion in the Scan 
Type combo box to scan each 
precursor ion for all its product 
ions.

c Enter all MS parameters as listed 
in the example below, making 
sure the Collision Energy is set to 
15 and the Fragmentor voltage is 
set to the optimum voltage 
determined in Task 3.

d Save the method as 
iiiSulfamixPI_15.m.

e Repeat step c and step d for 
collision energies of 30 and 45.

• When you change the Scan 
Type in the Time Segments 
table, the segments table is 
reset.

• You cannot copy and paste the 
Scan segments table between 
all Scan Types.

2 Set up and run the worklist 
(optional). 
• Specify the data files as 
iiiSulfamixPI_xx.d, 
where iii are your initials and 
xx is the collision energy.

a Click the Worklist tab.
b Add three samples to the worklist 

for collision energies 15, 30 and 
45.

c Mark the check box to the left of 
the Sample Name for each 
sample you are adding.

d Click Worklist > Run.

• This step is optional because 
you can determine the product 
ion masses from the data files 
shipped with the system.

• Use the instructions in Step 2 of 
Task 3 to set up the worklist.
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Exercise 1 – Develop an acquisition method
Task 4. Determine product ion masses
3 Set up a qualitative method to 
integrate and extract product 
ion spectra. 
• Use the data files 

SulfamixPI_xx.d, where xx is 
the collision energy, or your 
own data files, 
iiiSulfamixPI_xx.d.

• Open Method Explorer and 
Method Editor.

• Use TICs set up for MS/MS, 
product ion and each of the 
precursor ions 271, 279, 285, 
311.

• Make sure the MS/MS 
integrator has been selected 
and the maximum number 
of peaks has been limited to 
the largest 100 peaks.

• Add the ability to integrate 
and extract peak spectra to 
the file actions run upon 
data opening.

• Save the changes to the 
current method.

a Click the Open Data File icon in 
the toolbar.

b Select SulfamixPI_15.d.
c Clear the Run File Open Actions 

from Specified Method check 
box, and click Open.

d Make sure the Method Editor 
window is displayed; otherwise, 
click the Method Editor icon. 

e In the Chromatograms section in 
the Method Editor window, select 
Additional Chromatograms.

f Delete any existing 
chromatograms in the Defined 
Chromatograms list.

g Select TIC from the Type list in 
the Define chromatograms 
section.

h For MS level, select MS/MS.
i Mark the Do cycle sum check 

box.
j For Scans, select Product ion.
k For Precursor ion m/z, type 271.
l Click the Add button.
m Repeat step j and step j for each 

ion.

• The Qualitative Analysis 
program should already be 
open and contain iiiexercise 
1.m as the method.

• You can open the Method 
Editor when you click View > 
Method Editor.

Steps Detailed Instructions Comments
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Exercise 1 – Develop an acquisition method
Task 4. Determine product ion masses
n From the Method Editor in the 
Chromatograms section, click 
Integrate (MS/MS).

o Select MS/MS as the Integrator 
selection, if necessary.

• These data files contain 
MS/MS data, so you need to 
Change the parameters in the 
Integrate (MS/MS) section. If 
the data file contained only MS 
data, you would need to 
Change the parameters in the 
Integrate (MS) section.

Figure 3 Integrate (MS/MS) > Integrator Tab

Steps Detailed Instructions Comments
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Exercise 1 – Develop an acquisition method
Task 4. Determine product ion masses
p Click the Peak Filters tab. Make 
sure that the Limit (by height) to 
the largest check box is marked 
and set to the value 100 as 
shown below.

Figure 4 Integrate (MS/MS) > Peak Filters tab

Steps Detailed Instructions Comments
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Exercise 1 – Develop an acquisition method
Task 4. Determine product ion masses
q Click Method Automation in 
Method Editor, and then click 
Workflow.

r Select Custom for the Workflow.
s Select Integrate and extract peak 

spectra from the Available 
actions list and click  to 
add this to Actions to be run.

Figure 5 General > File Open Actions tab

t To apply the changes to the 
current method, iiiexercise1.m, 
click the Save Method icon.  
You can instead click Method > 
Save.

Steps Detailed Instructions Comments
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Exercise 1 – Develop an acquisition method
Task 4. Determine product ion masses
4 Run the qualitative method on 
the current data file.

• In the Method Editor toolbar, click 
the Run button, . When the 
Workflow section is displayed, the 
Actions to be run list is run for a 
Custom workflow.

• The program first extracts the 
product ion chromatograms for 
each precursor ion in the data 
file. 

• Next, it finds the largest peak in 
the total ion chromatograms, 
and integrates and extracts 
peak spectra from each 
integrated peak. 

• See Figure 6 on page 30.

Figure 6 Results for integration and extraction of peak spectra.

Steps Detailed Instructions Comments
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Exercise 1 – Develop an acquisition method
Task 4. Determine product ion masses
5 Run the Custom workflow on 
the remaining product ion data 
files.
• Use either the example files, 

SulfamixPI_xx.d, or the data 
files you acquired in step 2.

a Click File > Open Data File.
The system displays the Open 
Data File dialog box.

b Hold the Ctrl key and do one of 
these: 
• Select the two data files 

SulfamixPI_30.d and 
SulfamixPI_45.d.

• Select the data files you 
acquired in step 2.

c Click Open.
d Click Method > Run Method 

Workflow.
e Select SulfamixPI_30.d, and 

SulfamixPI_45.d in the Run 
Method Workflow dialog box.

• After the data files open, the 
Qualitative Analysis method 
first extracts the product ion 
chromatograms for each 
precursor ion. 

• Next, it integrates each total ion 
chromatogram and extracts 
peak spectra from each 
integrated peak. 

6 Identify product ions.
• View each set of TICs and 

spectra individually (e.g., 311 
m/z first).

• Close the data files.

a In Data Navigator, select the TICs 
and spectra for 311 m/z 
precursor ion.

b Click the Show only the 
highlighted items icon, .

c Click View > MS Spectrum Peak 
List 1.

d Examine the spectra to see which 
fragment ions are produced at 
which collision energies.

e Repeat steps a to d until all the 
product ions are identified.

• The m/z 155.7 product ion is 
the most abundant of any 
product ion and the highest 
signal is recorded at 15 V. This 
means that a good choice for 
the MRM for sulfadimethoxine 
would be 311.0 > 155.7 when 
the collision energy is around 
15 V. 

• The peak may not be labeled if 
the peak is too wide.

Steps Detailed Instructions Comments
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Task 4. Determine product ion masses


f Click the Close Data File icon in 
the main toolbar, and click Close 
when the dialog box containing 
the list of data files pops up.

The product ions appear to be:
• Sulfamethizole-271.0 > 155.7
• Sulfamethazine-279.0 > 185.7
• Sulfachloropyridazine-285.0 > 

155.7
• Sulfadimethoxine-311.0 > 155.7

Steps Detailed Instructions Comments
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Exercise 1 – Develop an acquisition method
Task 5. Find optimum collision energy for MRM acquisition
Task 5. Find optimum collision energy for MRM acquisition
In this task, you set up MRM acquisition methods for the sulfa drugs for different 
collision energies. By examining the spectra and comparing peak intensities, you 
determine the optimal collision energy settings for the compounds.

Steps Detailed Instructions Comments

1 Set up three MRM acquisition 
methods.
• Use all the MS parameters in 

the example below except 
for the collision energy 
value.

• Use collision energies of 10, 
15 and 20.

• Save methods as 
iiiSulfamix MRM_xx.m, 
where iii are your initials and 
xx is the collision energy.

a Click the QQQ tab.
b Set Scan type to MRM.
c Enter all MS parameters shown in 

the example below except for the 
collision energy value.

d In the collision energy column, 
type 10 for each compound.

e Save the method as 
iiiSulfamix MRM_10.m.

f Repeat step d and step e for 
collision energies of 15, 20, 25, 30 
and 35 saving the methods as 
iiiSulfamix MRM_xx.m, 
where iii are your initials and xx is 
the collision energy.

• Because the largest peaks were 
produced with a collision 
energy of 15 in the previous 
exercise, you will look at only 
those collision energies to 
either side of 15.

• Click the  icon to add a 
row to the table.

2 Set up and run the worklist 
(optional).
• Specify the data files as 
iiiSulfamix MRM_xx.d, 
where iii are your initials and 
xx is the collision energy.

a Click the Worklist tab to make the 
worklist visible.

b Add six samples to the worklist 
for collision energies 10, 15, 20, 
25, 30, 35.

c Mark the check box to the left of 
the Sample Name for each of the 
three samples.

d Click Worklist > Run.

• This step is optional because 
you can use the six example 
data files in the next step.
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Task 5. Find optimum collision energy for MRM acquisition
3 Compare the compound 
transition intensities at 
different collision energies.
• Open the MRM data files: 

SulfamixMRM_10.d
SulfamixMRM_15.d
SulfamixMRM_20.d
SulfamixMRM_25.d
SulfamixMRM_30.d
SulfamixMRM_35.d

• Set the MRM chromatogram 
extraction parameters as 
shown at right for all 
transitions.

• Disable the TICs for clarity 
and examine the peak 
intensities.

• Compare the intensities of 
each compound transition 
obtained at one collision 
energy with the same 
compound transition 
obtained at another collision 
energy. (Do this in Overlaid 
Mode with all the MRM 
chromatograms.)

• Close the data files but don’t 
save results.

• Refer to Table 4 on page 35 
for optimal method settings 
for each compound.

a Open the Qualitative Analysis 
program.

b Clear the Load result data check 
box.

c Open the MRM data files in the 
Qualitative Analysis program. 

d Right-click the Chromatogram 
Results window, and click Extract 
Chromatograms from the 
shortcut menu.

e To select all data files, click the 
last file while holding down the 
Shift key.

f Enter the parameters as listed in 
the example below, and click OK.

g Clear the TIC check boxes to 
make the MRM chromatograms 
easier to view.

• Why a spectrum for MRM? It’s 
a feature of the program to 
show spectra even for MRM 
experiments and can be quite 
handy for comparing relative 
intensities of product ions 
generated from the same 
precursor. 

• You can also click 
Chromatograms > Extract 
Chromatograms to start this 
dialog box.

h Click the Overlaid Mode icon, .
i Compare peak intensities for 

each compound transition in each 
data file in the Chromatogram 
Results window.

• Compare the colors shown in 
Chromatogram Results with 
the color next to the MRM 
transition name in the Data 
Navigator.

• You can also right-click the 
Chromatogram Results 
window header and compare 
the colors of the 
chromatograms to the colors 
of the titles in the shortcut 
menu.

Steps Detailed Instructions Comments
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Exercise 1 – Develop an acquisition method
Task 5. Find optimum collision energy for MRM acquisition
Unless you decide to acquire 
MRMs at lower collision energies, 
you should find that the optimal 
method settings are as shown in 
Table 4.

j Click the Close Data File icon in 
the main toolbar. Select all of the 
files, and click Close when the 
Close Data File dialog box 
appears.

• You now have all the 
information you need to do an 
MRM acquisition experiment of 
the sulfa drug mixture. 
Consider doing at least one 
more run with those settings.

Steps Detailed Instructions Comments

Table 4 Compounds and Collision Energy

Compounds MRM Transition Collision Energy (V)

Sulfamethizole 271.0 > 155.8 10

Sulfamethazine 279.0 > 185.7 15

Sulfachloropyridazine 285.0 > 155.7 10

Sulfadimethoxine 311.0 > 155.7 15
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Task 1. Create a batch file from an existing MRM data file
Exercise 2 – Develop a Dynamic MRM method from an 
MRM method

• “Task 1. Create a batch file from an existing MRM data file” on page 36

• “Task 2. Print a report in the Quantitative Analysis program” on page 39

• “Task 3. Create a Dynamic MRM method from an MRM method” on page 41

Task 1. Create a batch file from an existing MRM data file
In this exercise, you create a batch and a method from an existing MRM data file.

Steps Detailed Instructions Comments

1 Open the Quantitative Analysis 
program and create a batch 
file with one sample file, 
SulfamixMRM_10.d.
• Copy the data file 

SulfamixMRM_10.d from 
the installation disk to the 
\MassHunter\Data\
MRM_to_DMRM folder.

a Double-click the QQQ 
Quantitative Analysis icon or the 
Drug Quant (QQQ) icon. 

b Click File > New Batch.
c Navigate to the 

\MassHunter\Data\
MRM_to_DMRM folder.

d Type MRM_to_DMRM in the File 
name text box.

e Click Open.
f If the Add Samples dialog box 

does not open, click File > Add 
Samples.

g Select the file 
SulfamixMRM_10.d.

h Click OK.

• The file SulfamixMRM_10.d is 
on the installation disk in the 
\Support\Data folder. Copy this 
entire folder to the 
\MassHunter\Data\
MRM_to_DMRM folder.

2 Create a method for that batch 
using MRM data.

a Click Method > New > New 
Method from Acquired MRM 
Data.

b Select the SulfamixMRM_10.d 
data file.

c Click Open.
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Exercise 2 – Develop a Dynamic MRM method from an MRM method
Task 1. Create a batch file from an existing MRM data file
3 Set the Concentration Setup, 
Qualifier Setup, and Calibration 
Curve Setup.
• Add calibration level 1 with a 

concentration of 10000.
• Set the Uncertainty to 

Relative for all qualifiers.
• Set the Curve Fit to Linear.
• Set the Curve Fit Origin to 

Include.
• Set the Curve Fit Weight to 

None.

a Select Concentration Setup in the 
Manual Setup Tasks section in 
the Method Tasks pane.

b Select the first compound in the 
table.

c Right-click the compound row 
and click New Calibration Level 
from the shortcut menu.

d Enter A1 in the Level column and 
10 in the Conc. column.

e Right-click in the Level box and 
click Copy Calibration Levels To.

f Click Select All. Click OK.
g Select Qualifier Setup in the 

Manual Setup Tasks section in 
the Method Tasks pane.

h Verify that the Uncertainty is 
Relative.

i Select Calibration Curve Setup in 
the Manual Setup Tasks section 
in the Method Tasks pane.

j Set Curve Fit to Linear for all 
compounds. 

k Set CF Origin to Include for all 
compounds.

l Set CF Weight to None for all 
compounds.

• Refer to the online Help in the 
Quantitative Analysis program 
for additional help on these 
tasks.

• You can also click Method > 
Copy Calibration Levels To to 
display the Copy Calibration 
Levels To dialog box.

• To enter the same value in all 
cells in a column, you can 
change the value in the first 
row, and then right-click that 
value in the first row and click 
Fill Down.

• The compound names in 
Quantitative Analysis need to 
exactly match the Compound 
Name in the QQQ Acquisition 
program. If you capitalized the 
Compound Name in the Data 
Acquisition program, then you 
need to make sure that the 
Name in the Quantitative 
Analysis program is also 
capitalized.

Steps Detailed Instructions Comments
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Exercise 2 – Develop a Dynamic MRM method from an MRM method
Task 1. Create a batch file from an existing MRM data file
4 Verify method and then save 
the method and apply the 
method to the batch.

a Click Method > Validate.
b Click OK on the message box. Fix 

any errors, if necessary.
c Click Method > Save As.
d Enter MRM_to_DMRM.
e Click the Save button.
f Click Method > Exit.
g (optional) Click Analyze in the 

Apply Method dialog box.
h Click Yes to apply the method to 

the batch.

• In the Apply Method dialog box, 
you can click Analyze to 
automatically start additional 
batch processing.

5 Analyze and save the batch. a Click Analyze > Analyze Batch.
b Click File > Save Batch.

Steps Detailed Instructions Comments
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Exercise 2 – Develop a Dynamic MRM method from an MRM method
Task 2. Print a report in the Quantitative Analysis program
Task 2. Print a report in the Quantitative Analysis program
In this task, you print a report using any template.

You can update a Dynamic MRM method using either a data file or a quantitation 
report folder, so this task creates the quantitation report folder.

Steps Detailed Instructions Comments

1 Print a report. a Click File > Save Batch.
b Click Report > Generate. 

The system displays the Generate 
Report dialog box.

c Select the Report folder. This 
folder name will be used in the 
next task.

d Select the Report method.
e Click Edit. The Report Method 

Edit dialog box opens.
f Click the Results tab. Click Yes 

Always generate results file.
g Click Save & Exit.
h Mark All samples.
i Mark All compounds.
j Click OK.

• For this report, you do not need 
to print the report.

• If you have not created a 
Report Method, see the online 
Help for Quantitative Analysis 
for instructions on how to 
create a report method.

• The Data Acquisition program 
uses the results file in the 
Quant reports folder to update 
the method, so you must 
generate this file if you want to 
update your method with it.

2 Check the status of the report 
using the Queue Viewer 
program.

a Click Report > Queue Viewer.
b Wait for the report to finish 

printing.
c Close the Task Queue Viewer 

program.
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Exercise 2 – Develop a Dynamic MRM method from an MRM method
Task 2. Print a report in the Quantitative Analysis program
Steps Detailed Instructions Comments
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Exercise 2 – Develop a Dynamic MRM method from an MRM method
Task 3. Create a Dynamic MRM method from an MRM method
Task 3. Create a Dynamic MRM method from an MRM 
method

You can create a Dynamic MRM method directly from an MRM method by using 
the Convert to dMRM option.

Steps Detailed Instructions Comments

1 Open the method iiiSulfamix 
MRM_10.m and save it to a 
new name with the format 
iiiSulfamix dMRM2.m, 
where iii are your initials.

a Click File > Open > Method.
b Select the iiiSulfamix MRM_10.m 

method.
c Click OK.
d Click Method > Save As.
e Type the new method name with 

the format 
iiiSulfamix_dMRM.m.

f Click the Save button.

2 Use the Convert to dMRM 
option.

a Click the Acquisition section in 
the left pane in the QQQ tab in the 
Method Editor.

b Select Convert to dMRM in the 
left pane of the QQQ tab in the 
Method Editor window.

• You still need to enter the 
Retention time for each row.

3 Enter the retention times. a Type the value for the RT (min) 
for Sulfachloropyridazine.

b Type the value for the RT (min) 
for Sulfadimethoxine.

c Type the value for the RT (min) 
for Sulfamethazine.

d Type the value for the RT (min) 
for Sulfamethizole.

e Click Method > Save.

• Retention time is different for 
different systems and columns. 
For the example data files, 
enter the following values:
• Sulfachloropyridazine: 0.65 

minutes
• Sulfadimethoxine: 2.03 

minutes
• Sulfamethazine: 0.98 

minutes
• Sulfamethizole: 0.37 minutes

• The graph shows the number 
of concurrent transitions. If you 
hover over a bar on the graph, 
the tooltip has information on 
the concurrent transitions.
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Exercise 2 – Develop a Dynamic MRM method from an MRM method
Task 3. Create a Dynamic MRM method from an MRM method
4 Update the method. a Select Update Method in the left 
pane of the QQQ tab in the 
Method Editor window.

b Select the QQQ data file or the 
Quant report folder.

c Mark the options to update.
d Click Update.
e Click Method > Save.

Steps Detailed Instructions Comments
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Exercise 3 – Create a Triggered Dynamic MRM acquisition method
Task 1. Create a Triggered Dynamic MRM method from a Dynamic MRM method manually
Exercise 3 – Create a Triggered Dynamic MRM 
acquisition method 

For this exercise you analyze a mixture of four sulfonamide compounds.

Task 1. Create a Triggered Dynamic MRM method from a 
Dynamic MRM method manually

You can create a Triggered Dynamic MRM method directly from a Dynamic MRM 
method. In a Triggered Dynamic MRM method, you specify some of the 
transitions to be primary transitions. These transitions are acquired for the entire 
retention time window. Some of these primary transitions are also marked as 
triggers. As the data is acquired, the program checks whether or not the 
abundances of the trigger transitions are higher than the threshold. If the 
abundances are higher than the thresholds and other additional conditions are 
met, then the secondary transitions are acquired. These other conditions are 
described in the Concepts Guide.

Steps Detailed Instructions Comments

1 Open the method iiiSulfamix 
dMRM.m, where iii are your 
initials.

a Click File > Open > Method.
b Select the iiiSulfamix_dMRM.m 

method.
c Click OK.
d Click Method > Save As.
e Type the new method name with 

the format 
iiiSulfamix_TriggeredMRM
.m.

f Click the Save button.
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Task 1. Create a Triggered Dynamic MRM method from a Dynamic MRM method manually
2 Change the method to a 
triggered dynamic MRM 
method. 

a Click the Acquisition section in 
the QQQ tab in the Method Editor.

b Select tMRM as the Scan type.
c Enter the value for Number of 

Repeats in the Statistics pane.

• Several columns are added to 
the Scan segments table. 
These columns only apply to a 
triggered dynamic MRM 
method.

• The value Number of Repeats 
is the number of times to 
acquire each of the secondary 
transitions when the triggering 
conditions are met.

3 Add additional transitions. See 
the next image.

a Select the first compound. 
Right-click and click Insert Row. 
Repeat to insert another row.

b Select the first compound. Click


. Repeat to insert another 
row

c Change the information in these 
rows to match the information in 
the next image.

d Repeat for each compound. 

• For each compound, we are 
going to add additional 
transitions.

4 Select the transitions that are 
the Primary transitions. See 
the next image.

a For each transition, mark the 
Primary check box if it is a 
Primary transition.

b Verify that you have marked at 
least one transition as the 
Primary transition for each 
Compound Name.

• You can select multiple 
transitions from each 
compound to be Primary 
transitions. If a transition has 
the same Compound Name, 
then it is part of the same 
compound. You must mark at 
least one transition as a 
Primary transition for each 
compound.

• Typically, the most abundant 
ion is the Trigger transition.

Steps Detailed Instructions Comments
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Task 1. Create a Triggered Dynamic MRM method from a Dynamic MRM method manually
5 Select the transitions that are 
the Trigger transitions and set 
the trigger conditions.

a For each compound, mark the 
Trigger check box if it is a Trigger 
transition.

b (optional) Mark a second Trigger 
transition.

c Enter the Threshold value for 
each Trigger transition.

d Enter the Trigger Entrance for 
each Trigger transition.

e Enter the Trigger Delay for each 
Trigger transition.

f Enter the Trigger Window for 
each Trigger transition.

• For each compound, you can 
have two Trigger transitions.

• If the Trigger transition has an 
abundance over the Threshold, 
then that triggering condition is 
met.

• By default, the Trigger 
Entrance, the Trigger Delay 
and the Trigger Window are set 
to 0. If these values are 0, then 
these triggering conditions are 
not enabled.

• The threshold is established 
when the method is updated 
using a data file. The other 
values are also selected based 
on results. You must collect 
data at different settings to 
establish what works best. 
These values are very 
important to the success of the 
method.

Steps Detailed Instructions Comments
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Task 2. Add/Change compounds in an existing database
Task 2. Add/Change compounds in an existing database
You can also manually add compounds to a database and Change the 
compounds in the database. In the next task, you create a Triggered Dynamic 
MRM method from the compounds in the database. 

Steps Detailed Instructions Comments

1 Review the 
iiiSulfamix_dMRM.m, where iii 
are your initials.

a Click File > Open > Method.
b Select the iiiSulfamix_dMRM.m 

method.
c Click OK.
d Review the parameters.

2 Start the MassHunter 
Optimizer program.

• Double-click the Optimizer icon. 
.

3 Set parameters on the 
Optimizer Setup tab.

a Click the Optimizer Setup tab.
b Click the Injection (with or 

without column) button.
c Set the CE range from 4 to 48.
d Right-click the table and click Add 

Method.
e Select the iiiSulfamix_dMRM.m 

method.

• To create low mass product 
ions from a precursor ion near 
300 m/z, you need fairly high 
collision energies.

4 Set parameters on the 
Precursor Ion Selection tab.

a Click the Precursor Ion Selection 
tab.

b Verify that +H is marked for the 
Positive ions (with priorities) list.

5 Set parameters on the Product 
Ion Selection tab.

a Click the Product Ion Selection 
tab.

b Click the Mass (m/z) button 
under Low mass cut-off.

c Enter 60 for the low mass cut-off.

• On the Product Ion Selection, 
you can automatically add up 
to 4 product ions per 
compound (for instance, 2 
primaries and 2 secondaries). 
You want 8 to 10 peaks in the 
composite spectrum to prove 
that this is indicative of the 
compound, so you need to add 
at least some of the product 
ions manually.
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Exercise 3 – Create a Triggered Dynamic MRM acquisition method
Task 2. Add/Change compounds in an existing database
6 Set parameters on the 
Compound Setup tab and add 
additional transitions.
• For Precursor ion 311, add 

the following product ions: 
245.1, 218.1, 172.1, 140.3, 
107.1

• For Precursor 285, add the 
following product ions: 
108.1, 92.1, 80.1, 65.1, 39.2

• For Precursor 279, add the 
following product ions: 
185.7, 155.6, 107.7, 92.1

• For Precursor 271, add the 
following product ions: 
177.8, 115, 91.3, 80.1, 64.8

a Click the Compound Setup tab.
b Click the Import/Export > Import 

from Acquisition Methods 
command.

c Select the iiiSulfamix_dMRM.m 
method and click Open.

d (optional) Right-click the tab and 
click Expand/Collapse All Rows.

e Select one of the Product rows 
for one of the compounds. In this 
example, select the Product row 
155.7 for Precursor 311.

f Right-click the Product row and 
click Add Product Ion. In this 
example, you add 5 product ion 
rows.

g Enter the Product in each of the 
product ion rows that were added. 
See “To determine product ions 
in the Qualitative Analysis 
Navigator program:” on page 48.

h Add product ions for the other 
three compounds.

• For each compound, we are 
going to add additional 
transitions.

• In the Qualitative Analysis 
program, you examine Product 
Ion data files which you 
acquired previously to 
determine additional 
transitions to add. See “Task 4. 
Determine product ion 
masses” on page 25.

• You can use the arrow keys to 
move between rows in the 
Product table.

• Some of the product ions were 
determined from the 
Veterinarian Drugs tMRM 
database.

• See Table 5 on page 55 for 
values to use in the method.

Steps Detailed Instructions Comments

This product ion scan has a 
precursor mass of 311. You 
examine the MS spectrum to 
determine the product ions 
to add to the Product ion 
section of the Compound 
Setup table.

The product ions that are manually added as 
additional Product ions in Optimizer are 
shown in the MS Spectrum Results window. 
The green boxes were added in this guide to 
show which product ions were used. 
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Task 2. Add/Change compounds in an existing database
• To determine product ions in 
the Qualitative Analysis 
Navigator program:

a Open the SulfamixPI_15.d from 
“Task 4. Determine product ion 
masses” on page 25.

b Click Chromatograms > Integrate 
and Extract Peak Spectra.

c Select all of the spectra from the 
same ion. For this example, click 
all 311 -> * spectra.

d Click the Autoscale Y-axis icon in 
the MS Spectrum Results toolbar.

e Right-click and drag to zoom in on 
the MS spectrum.

• If possible, rearrange the 
windows on the screen so you 
can see the Optimizer program 
and the Qualitative Analysis 
program at the same time.

• See Table 5 on page 55 for 
values to use in the method.

7 Set other parameters in the 
Compound Setup tab and start 
the optimization.
• You cannot perform a 

multi-compound run.
• You have to mark each row 

in the table to use.

a Mark the check box in the left 
column at the top of the table. 
The check box for every row in the 
table is marked.

b Clear the Perform 
multi-compound run check box in 
the right column.

c Click the Start Optimization 
button in the Optimizer toolbar.

• You cannot perform a 
multi-compound run with the 
number of transitions that were 
added. If you mark this check 
box, then the Expected peak 
width (base) is automatically 
set to almost 80 seconds wide. 
If you clear this check box, then 
the Expected peak width is 
calculated to be around 9 
seconds which is more 
appropriate.

• See Table 5 on page 55 for 
values to use in the method.

Steps Detailed Instructions Comments

This product ion scan has 
a precursor mass of 311. 
You examine the MS 
spectrum to determine the 
product ions to add to the 
Product ion section of the 
Compound Setup table.
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Task 2. Add/Change compounds in an existing database
8 Examine the Optimizer Report. a Examine the Collision Energy for 
each Product Ion.

b Print or save the report.

9 Save the compounds. • Click the File > Save Compounds 
command.

10Import compounds from a 
database.

• Click the Import/Export > Import 
from Database command. The 
Compound Browser program 
opens.

• You can also import 
compounds that were 
distributed as part of a 
database.

Steps Detailed Instructions Comments

As a general rule, as the Product Ions get 
smaller, the optimal Collision Energy gets 
larger. However, when you also examine the 
abundance, you can see that if the Collision 
Energy is set to 48 for the smallest product 
ion, the smallest product ion can become the 
dominant peak. The collision energies are 
further adjusted later in this task.

This report was generated with a different 
set of transitions.
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11In the Compound Browser 
program, select the 
transitions.

a Mark the Show All Records check 
box.

b Click the Select top button under 
Select Transitions.

c Type 10 for the ranked 
transitions.

d Click the Select Transitions 
button.

• All the transitions that you 
typed in are visible.

• The tools to allow you to set up 
Primary transitions and 
Secondary transitions are 
available in this program.

• If any of the compounds have 
two collision energies, clear the 
check boxes for one of these 
values.

• See Table 5 on page 55 for 
values to use in the method.

Steps Detailed Instructions Comments
50 MassHunter Acquisition for Ultivo LC/TQ Familiarization Guide



Exercise 3 – Create a Triggered Dynamic MRM acquisition method
Task 2. Add/Change compounds in an existing database
12In the Compound Browser 
program, automatically select 
the Primary transitions and 
Trigger transition.

a In the Set top ranked transitions 
as primary box, enter 2.

b Click the Set Primaries and 
Trigger button.

• The program automatically 
selects the two most abundant 
transitions as the Primary 
transitions.

• The program also selects the 
most abundant transition as 
the Trigger.

• You can manually select a 
second Trigger transition.

• See Table 5 on page 55 for 
values to use in the method.

Steps Detailed Instructions Comments

You examine the Primary column and the Trigger column to determine which transitions are selected. You 
can select one or two Trigger transitions. You can select multiple Primary transitions.
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Task 2. Add/Change compounds in an existing database
13Review the Primary transitions 
and Trigger transitions.
• For sulfachloropyridazine, 

select 285 m/z -> 155.7 m/z 
transition as the Primary 
and Trigger transition.

• For sulfadimethoxine, select 
311 m/z -> 155.7 m/z 
transition as the Primary 
and Trigger transition.

• For sulfamethazine, select 
279 m/z -> 185.7 m/z 
transition as the Primary 
and Trigger transition.

• For sulfamethizole, select 
271 m/z -> 155.8 m/z 
transition as the Primary 
and Trigger transition.

• Review each compound. Change 
the Primary and Trigger 
transitions to the transitions listed 
in the left column.

• Change the other Primary 
transitions as shown below.

• The program selected the most 
abundant transitions which in 
this example often had a low 
m/z for the Product Ion. A very 
abundant low m/z ion may be 
unsuitable as a Primary 
transition.

• You can select two Primary 
transitions as triggers for a 
compound.

• In the example below, all of the 
columns have values. The 
Fragmentor voltages and 
collision energy values were set 
in Optimizer.

• See Table 5 on page 55 for 
values to use in the method.

Steps Detailed Instructions Comments
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Task 2. Add/Change compounds in an existing database
14Review the Import List table 
on the Import List tab.

a Click the Add to Import List 
button.

b Click the Import List tab.
c Review the Import List table.

• In this example, you are 
importing from the database to 
the Import List. Then, you are 
importing from Compound 
Browser to Optimizer.

15Review the Compound Setup 
table in Optimizer. You replace 
all compounds with the 
compounds from the 
Compound Browser program.

a Click the Import button.
b Click the Replace existing 

transition button.
c In the Compound Setup tab in 

Optimizer, review the compounds.

• The compounds in Optimizer 
are overwritten by the 
compounds that you updated 
in the Compound Browser 
program.

Steps Detailed Instructions Comments
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Task 2. Add/Change compounds in an existing database
16Save the new compound 
parameters to the database.

• Click the File > Save Compounds 
command to save all of the 
changes to the database.

• You cannot see these results 
by default, but the Primary and 
Trigger transitions are updated 
in the project.

• The Primary column, Trigger 
column, Trigger Entrance 
Delay column, Trigger Delay 
column, Trigger Window 
column and Trigger MRM 
Threshold column are available 
in the Compound Setup tab. 
They may be hidden.

Steps Detailed Instructions Comments
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Task 2. Add/Change compounds in an existing database
You select the most abundant transition as the Trigger. The threshold is set 
automatically when any acquisition method is updated. You can set the threshold 
manually, also.

Table 5 Information for tMRM method for sulfa drugs

Compound Precursor Product Ion  Primary Trigger Threshold Collision 
Energy

Sulfachloropyridazine 285 155.7 Yes Yes 500 12

Sulfachloropyridazine 285 92.1 Yes No 24

Sulfachloropyridazine 285 108.1 No No 24

Sulfachloropyridazine 285 80.1 No No 60

Sulfachloropyridazine 285 65.1 No No 60

Sulfadimethoxine 311 155.7 Yes Yes 500 16

Sulfadimethoxine 311 107.1 Yes No 28

Sulfadimethoxine 311 245.1 No No 16

Sulfadimethoxine 311 218.1 No No 16

Sulfadimethoxine 311 172.1 No No 32

Sulfadimethoxine 311 140.3 No No 40

Sulfamethazine 279 185.7 Yes Yes 500 12

Sulfamethazine 279 92.1 Yes No 32

Sulfamethazine 279 155.6 No No 16

Sulfamethazine 279 107.7 No No 28

Sulfamethizole 271 155.8 Yes Yes 500 10

Sulfamethizole 271 91.3 Yes No 40

Sulfamethizole 271 177.8 No No 10

Sulfamethizole 271 115 No No 20

Sulfamethizole 271 80.1 No No 40

Sulfamethizole 271 64.8 No No 40
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Task 3. Create a Triggered MRM method from an existing database
Task 3. Create a Triggered MRM method from an existing 
database

You can create a Triggered MRM method from a database such as the Pesticide 
Triggered MRM Database and Library, the Forensics and Toxicology Triggered 
MRM Database and Library, or the Veterinary Drug Triggered MRM Database 
and Library. These databases can be purchased from Agilent. You can also copy 
the information from an Excel spreadsheet, but that method is not described in 
this guide.

Steps Detailed Instructions Comments

1 In the Data Acquisition 
program, you now import the 
updated compounds from the 
database. These compounds 
have optimized collision 
energies and also Primary and 
Trigger transitions marked.

a Switch to the Data Acquisition 
program.

b Open the iiiSulfamix_dMRM.m 
method.

c In the QQQ tab, select Acquisition 
in the left pane. The Scan 
segments table contains four 
rows which are deleted later.

d Click Compound Browser in the 
left pane.

e Mark the Show All Records check 
box.

f Mark all of the transitions for the 
four sulfa drug compounds. Clear 
the check boxes next to any 
unwanted compounds.

g Click the Add to Import List 
button.

h Click the Import List tab.
i Review the Import List table.
j Click the Import button.
k Delete the original compounds 

from the Scan segments table.
l Select tMRM as the Scan type.

• Before you import compounds 
from Database Browser, the 
Scan segments table contains 
at least one row. After 
importing compounds from the 
Database Browser, you need to 
remove any original rows. 

• The Scan segments table 
always has to have at least one 
row.

• The triggering information is 
loaded from the Compound 
Browser program even if the 
Triggered check box is clear.

• See the online Help for the Data 
Acquisition program and the 
Ultivo LC/TQ Concepts Guide 
for an explanation of the other 
triggering conditions: Trigger 
Entrance, Trigger Delay, and 
Trigger Window.
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Task 3. Create a Triggered MRM method from an existing database
2 Save the method to a new 
method name, 
iiiSulfas_TriggerOpt.
m, where iii are your initials.

a Click the Method > Save Method 
command.

b Type 
iiiSulfas_TriggerOpt.m.

c Click Save.

Steps Detailed Instructions Comments
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Task 3. Create a Triggered MRM method from an existing database
3 Review the method in the 
Acquisition section of the QQQ 
tab in the Method Editor 
window.

a Type 200 for the Cycle time. This 
value is shown in the Acquisition 
tab.

b Click Close.

• The compounds in Optimizer 
were overwritten by the 
compounds that you updated 
in the Database Browser 
program.

• You can Change the Cycle time 
and see how the Minimum 
Dwell Time is changed. If the 
Minimum Dwell Time is less 
than 5 ms, and especially if it is 
less than 2 ms, then 
signal-to-noise is poor.

• A Dwell Time of 8 ms per 
transition is fine.

Steps Detailed Instructions Comments
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Task 3. Create a Triggered MRM method from an existing database
4 Review the Trigger Thresholds 
to verify that they are 
appropriate.

a Do an injection to make sure that 
the Trigger Thresholds are set 
properly.

b Click Update Method in the left 
pane.

c In the Update Method section, 
mark the Update threshold check 
box, select True for Update 
threshold.

d Enter the value for the Height 
percent for the Trigger Threshold.

e Select the data file that you just 
acquired.

f Click OK.

Steps Detailed Instructions Comments
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Task 1. Use Optimizer to optimize acquisition parameters
Exercise 4 – Optimize Acquisition parameters

For this exercise you optimize a mixture of four sulfonamide compounds.

Task 1. Use Optimizer to optimize acquisition parameters
Optimizer helps you optimize acquisition parameters. Specifically, it automates 
the selection of the best precursor ions, the optimization of the fragmentor 
voltage for each precursor ion, selection of the best product ions, and 
optimization of collision energy values for each transition for a list of compounds 
you specify. 

To do this task, you first need to create the method iiiSulfamix MRM_10.m in “Task 
5. Find optimum collision energy for MRM acquisition” on page 33. You do not need 
to acquire the data file.

Steps Detailed Instructions Comments

1 Start the MassHunter 
Optimizer program.

• Double-click the Optimizer icon. 
.
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Task 1. Use Optimizer to optimize acquisition parameters
Steps Detailed Instructions Comments
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Task 1. Use Optimizer to optimize acquisition parameters
2 Set the optimization 
parameters.

a Click the Optimizer Setup tab.
b Set the Sample introduction 

method to Injection (with or 
without column).

c Set the Fragmentor ramp 
parameters as follows:
• Set the range for ramping the 

Fragmentor values from 90 to 
135.

• Clear the Fragmentor Fine 
check box.

d Set the range for ramping the 
Collision Energy from 0 to 40 V.

e Select a Path for data files to 
store the optimization run data.

f Right-click the table on the right 
and select Add Method from the 
shortcut menu.

g Click the button on the right side 
of the Acq Method cell to open 
the Open Method dialog box.

h Select the method created in the 
previous exercise iiiSulfamix 
MRM_10.m and click OK. The 
Polarity and Ion Source will be 
filled in from the values set in the 
selected method.

i Check to make sure that the Ion 
Source from the method matches 
the physical configuration of your 
instrument.

j Repeat step f to step i to select 
additional methods.

• Fine optimization refines the 
coarse ramping values and 
provides better optimization 
but takes longer to run.

• The data can be displayed later 
with MassHunter Qualitative 
Analysis program.

• The Fragmentor Voltage is not 
optimized for a 6490 or 6495 
QQQ. It is set automatically 
when you Autotune. The 
Fragmentor parameters and 
results for a 6490 or 6495 are 
not shown in Optimizer.

Steps Detailed Instructions Comments
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3 Select the precursor ions a Click the Precursor Ion Selection 
tab.

b Select the Positive ions +H 
adduct.

c Select the Charge state of 1.
d Set the search priority of the 

precursor ions. 
e (optional) To exclude certain 

masses from consideration, click 
Exclude masses at the bottom of 
the screen. Enter the m/z Values 
to exclude separated by commas 
and/or enter a Minimum 
abundance value in counts.

• Mark the Use most abundant 
precursor ion check box to use 
the most abundant precursor 
ion.

• Clear the Use most abundant 
precursor ion check box and 
use the Up and Down arrow 
buttons to set the search order 
(ions at the top of the list are 
given more priority).

• You can also enter Neutral 
Losses to exclude (for example 
H2O).

Steps Detailed Instructions Comments
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4 Select the product ions a Click the Product Ion Selection 
tab.

b Enter a Low mass cut-off value. 
Select Mass (m/z) of 60 m/z. 

c To exclude certain masses from 
consideration, click Exclude 
masses option at the bottom of 
the screen. Enter the m/z Values 
to exclude separated by commas 
and/or enter a Minimum 
abundance value in counts.

d If desired, you can also enter 
Neutral Losses to exclude, for 
example H20. Enter a formula in 
the box and click the button to 
add it to the list.

• You want to set the Low mass 
cut-off value because you do 
not want to optimize low mass 
non-specific ions. For the sulfa 
drugs, significant ions are 
above 60 m/z.

Steps Detailed Instructions Comments
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Task 1. Use Optimizer to optimize acquisition parameters
5 Set up a compound list. The 
formula for the four Sulfa 
Drugs are:

• Sulfamethizole
C9H10O2N4S2

• Sulfamethazine
C12H14O2N4S 

• Sulfachloropyridazine
C10H9O2N4SCl 

• Sulfadimethoxine
C12H14O4N4S

a Click the Compound Setup tab. 
b Clear the Show results summary 

check box above the table while 
you set up the compound list.

c Right-click the table and select 
Add Compound from the shortcut 
menu to add a row to the end of 
the table.

d Enter Sulfamethizole as the 
Compound Name.

e Enter Sulfa drugs as the 
group name in the Groups 
column.

f Enter C9H10O2N4S2 as the 
Formula of the compound. The 
mass is calculated.

g Enter the Sample Position for the 
new compound.

h (optional) Enter an Optimization 
dwell time value to set longer or 
shorter cycle times.

i Repeat the steps above to add the 
other three sulfa drugs to the 
table.

j Mark the Select columns for the 
compounds (rows) to use for 
optimization.

k Save the compound list to the 
database or to the current project.

• Compounds are global to all 
projects. Compound 
information such as name, 
group, formula, and mass in 
one project will be reflected in 
the entire database.

• If no methods or ions are 
specified here, then 
optimization for the compound 
uses the methods from the 
Optimizer Setup tab and 
information from the Precursor 
Ion Selection and Product Ion 
Selection tabs to generate the 
ions.

• You can also enter the 
monoisotopic mass in the 
Mass column instead of the 
Formula.

Steps Detailed Instructions Comments
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6 Start the optimization process. • Click the Start Optimization button 
( ) on the toolbar 

7 Review results. a Click the Compound Setup tab.
b Mark the Show results summary 

check box above the table.
c Review the following values for 

each transition ion in the 
Compound Table:
• Fragmentor
• Collision Energy

d Review the printed optimization 
report.

• (optional) Use the MassHunter 
Workstation Qualitative 
Analysis program to look at the 
data.

• See the online Help for 
Optimizer or the Optimizer 
Quick Start Guide to learn how 
to import optimization results 
to acquisition for MRM time 
segments.

Steps Detailed Instructions Comments
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Task 2. Use Source to optimize acquisition parameters
Source Optimizer helps you optimize acquisition parameters for the source. 

To do this task, you first need to create the method iiiSulfamix_dMRM.m in “Task 3. 
Create a Dynamic MRM method from an MRM method” on page 41 You do not need 
to acquire the data file. When you use this program, a worklist for each of the 
parameters being optimized is added to the Study Manager program.

Steps Detailed Instructions Comments

1 Start the MassHunter Data 
Acquisition program and load 
the iiiSulfamix_dMRM.m 
method. Save this method to a 
new name.

a Start the Data Acquisition 
program.

b Load the iiiSulfamix_dMRM.m 
method.

c Save this method to the name 
iiiSulfamix_SourceOpt.m.

d View the Method Editor window.

• The first step is to create a 
template method. This method 
is used when you are 
optimizing the source 
parameters.

2 Edit the Source parameters. a Click the QQQ tab.
b Click Source in the left pane.
c Change the parameters to the 

recommended starting 
parameters for source 
optimization. These parameters 
are shown in the following image.
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Task 2. Use Source to optimize acquisition parameters
3 Create template method. a Click the Acquisition tab.
b Select a single ion for each 

compound for the optimization.
c Save the method.

• A transition for each compound 
is already included in the 
Dynamic MRM method.

4 Start the Source Optimizer 
program.

• Double-click the Source Optimizer 
icon ( ).

Steps Detailed Instructions Comments

When this program starts, it automatically selects 
the default.m method. This method is not set up for 
an Agilent Jet Stream source, so no Agilent Jet 
Stream parameters are shown in the Instrument 
parameters table. If the method was set up for an 
Agilent Jet Stream source, then the Sheath Gas 
Flow, the Sheath Gas Temp and the Nozzle Voltage 
are included in this table.
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Task 2. Use Source to optimize acquisition parameters
5 Select the template method, 
iiiSulfamix_SourceOpt.m.

a Click the Browse button. The 
Browse For Folder dialog box is 
opened.

b Select the 
iiiSulfamix_SourceOpt.m 
method. Click OK.

c If the ion source in the method is 
different than the ion source in 
the Instrument parameters list, a 
warning message is opened. Click 
OK.

6 Change the order of the rows 
in the Instrument parameters 
table to the following:

• Sheath Gas temperature and 
flow

• Gas temperature and flow
• Nebulizer
• Capillary
• Nozzle Voltage

• Verify that the order of the rows in 
your table is as indicated.

• The order of the parameters in 
the Instrument parameters 
table is the order that the 
parameters are optimized. You 
want to optimize the 
parameters that have the 
greatest effect on the source 
optimization first. 

• By default, the parameters are 
in the optimized list.

Steps Detailed Instructions Comments

The Sheath Gas Temp, Sheath Gas Flow, and Nozzle 
Voltage are all specific to the Agilent Jet Stream. If you 
do not have an Agilent Jet Stream source, these rows 
are not included in the table.
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Task 2. Use Source to optimize acquisition parameters
7 Review the values for each 
parameter in the Instrument 
parameters table.

For each row in the table, verify:
• PreWait (in minutes).
• Replicate.
• StepWait (in minutes).
• StartValue.
• EndValue.
• StepSize.

• When the study for each 
parameter is loaded for the first 
time but before you run the first 
run, you wait the PreWait 
number of minutes before 
starting the run. Some 
parameters (that are electronic) 
stabilize almost instantly (in 
milliseconds), so you do not 
need to wait. For flows and 
temperatures, you want to have 
a PreWait before you run the 
study.

• You also want to wait for 
temperature parameters in 
between changing the 
parameter to a different value, 
so you also set the StepWait (in 
minutes).

• If you optimize the Gas Temp 
or the Sheath Gas Temp, then 
the test takes a long time 
because the temperature 
needs to stabilize for the time 
specified in StepWait before it 
moves to the next temperature.

8 Save the Instrument 
parameters.

a Click File > Save As (*.opt).
b Enter the name for this set of 

instrument parameters.
c Click OK.

9 Change the Instrument 
parameters table to only 
Change one parameter for this 
task. This task only optimizes 
the Capillary voltage.

a Mark the check box next to the 
Capillary.

b Clear the check boxes next to all 
of the other parameters.

• For this example, you optimize 
the Capillary voltage. Usually, 
you optimize the parameters in 
the order specified in the 
Instrument parameters table.

Steps Detailed Instructions Comments

The capillary voltage is optimized from 1500 
V to 4500 V with a step size of 500 V.
70 MassHunter Acquisition for Ultivo LC/TQ Familiarization Guide



Exercise 4 – Optimize Acquisition parameters
Task 2. Use Source to optimize acquisition parameters
10Set the Project Folder and the 
Project Name. 

a Select the Project Folder. In this 
example, select 
\MassHunter\Data.

b Enter a Project Name.
c (optional) Mark the Append 

timestamp check box.

• If you mark the Append 
timestamp check box, then a 
time stamp is automatically 
added to the Project Name 
when you click the Submit 
button.

11Set the Worklist parameters. a Type the Sample Name.
b Type the Sample Position.
c Type the Worklist position of 

data file used for calibration.

• If you mark the Append 
timestamp check box, then a 
time stamp is automatically 
added to the Project Name 
when you click Submit.

• For each parameter that is 
optimized, a batch file is 
created for Quantitative 
Analysis. One of the injections 
is considered 100% of the 
starting value. The value of 
Worklist position of data file 
used for calibration states 
which data file to use. If you 
enter 1, then the data file from 
the first row is used.

Steps Detailed Instructions Comments
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Task 2. Use Source to optimize acquisition parameters
12Create the methods and 
submit the study to the Study 
Manager.

a Click Create Methods.
b Click Submit.

• When you click Create 
Methods, a message at the 
bottom of the main window 
states how many Methods 
were created, how many 
Injections are involved, and the 
Estimated time. The Estimated 
time is only an approximation.

13Review the study (or studies) 
submitted to Study Manager. 

a Open the Study Manager 
program.

b Select a row in the Pending 
Studies table.

c Right-click the row and click Edit 
Worklist From Study.

d Review the worklist in the Edit 
Worklist dialog box. Click Save.

• A study is submitted for each 
parameter that you marked in 
the Instrument parameters 
table.

Steps Detailed Instructions Comments

The estimated time includes the Stoptime for the method plus one minute per injection. It does not 
consider the Posttime specified in the method. Also, it does not include the PreWait nor the StepWait that 
you entered in the Instrument parameters table.

The name of the study is the Instrument 
parameter that is being optimized. A 
separate study is added for each 
parameter that is being optimized. 

You can examine or edit the worklist for 
the study. You right-click the line in the 
Pending Studies table and click Edit 
Worklist from Study.
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Task 2. Use Source to optimize acquisition parameters
14Change the Study Manager 
parameters to run a standby 
script when the study 
completes and then start the 
Study Manager.

a Click the Settings tab in the 
Ribbon.

b Mark the Enable standby script 
execution on idle or error check 
box.

c Click the “...” button to select the 
script to run.

d Select SCP_InstrumentStandby 
and click the OK button.

e Enter 1 for the Wait for time.
f Click the Start button if 

necessary.

• When the Study Manager is not 
running a study for the time 
specified, the script you select 
is run.

15When the study completes, 
stop the Study Manager queue 
and exit from the Study 
Manager program.

a Click the Stop > Immediately 
command.

b Close the Study Manager 
program.

Steps Detailed Instructions Comments

The script that is run at 
the end of the worklist 
creates the Quantitative 
Analysis batch file.
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Exercise 4 – Optimize Acquisition parameters
Task 2. Use Source to optimize acquisition parameters
16Open the data in the 
Quantitative Analysis program.

a Start the Quantitative Analysis 
program.

b Click File > Open Batch.
c Navigate to the location of the 

study.
d Select the Batch file named 

Capillary.batch.bin and click 
Open.

17Review the Batch Table. a Switch to Multiple Compound 
View.

b Add the Area column to the table. 
c For each compound, right-click 

the Final Conc. column and click 
Plot this column.

d Examine the Area column and the 
Final Conc. graph to determine 
the best capillary voltage.

e Close the Quantitative Analysis 
program.

• Refer to the online Help for the 
Quantitative Analysis program 
to learn how to do these tasks.

• In this case, all four 
compounds optimize at the 
same setting. Often, different 
compounds have different 
optimal settings, and you have 
to compromise.

Steps Detailed Instructions Comments

You specified the Project 
Folder and the Project Name in 
the Source Optimizer program 
before you submitted the 
study.

The batch file is created 
automatically at the end of the 
study.

The “system” folder contains 
all of the methods that were 
used in this study.
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Exercise 4 – Optimize Acquisition parameters
Task 2. Use Source to optimize acquisition parameters
18(optional) Review the data files 
in the Qualitative Workflows 
program.

a Start the Qualitative Workflows 
program.

b Open all of the data files in the 
study.

c Click Find > Find Compounds by 
MRM. 

d Select all of the data files and 
click the Find button.

e Click the Edit > Auto-Color Mode 
> Single Color per Data File 
command.

f Clear the check boxes next to the 
TIC for each data file.

g Examine the results in the 
Compound Chromatogram 
Results window.

h Close the Qualitative Workflows 
program.

• By default, the program selects 
different colors for different 
transitions.

• It is clear that the conditions 
used for the blue 
chromatograms are the best, 
and the blue chromatograms 
are for the data file with the 
capillary voltage set to 2000.

.

Steps Detailed Instructions Comments
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In This Book

The exercises in this guide help you learn to use 
the Agilent Ultivo Triple Quadrupole LC/MS. In this 
guide, you acquire data and then analyze the 
results using the MassHunter Qualitative Analysis 
program to learn how to develop an acquisition 
method.

You also learn about Agilent MassHunter 
Optimizer and Agilent Source Optimizer.

http://www.agilent.com
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