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1. Introduction In This Guide
In This Guide
 The Familiarization Guide presents step-by-step exercises to help you learn to use the 
Agilent MassHunter GC/Q-TOF Pesticides Personal Compound Database and Library 
(PCDL) with the PCDL Manager program to search for compounds and create a custom 
PCDL, and with the Agilent MassHunter Workstation Qualitative Analysis and Quantitative 
Unknowns Analysis B.07.00 Software to identify compounds. 
About MassHunter 
GC/Q-TOF Pesticides 
PCDL
 

The MassHunter Pesticides PCDL contains an accurate mass Electron Ionization (EI) 
spectral database, which is often referred to as a spectral library or library.

With the MassHunter Pesticides PCDL, you can:

• Screen over 700 pesticides with accurate mass measurement, in a single GC/Q-TOF 
analysis

• Minimize method development time for your analysis

• Search for compounds using text, formula, exact mass, and retention time

• Store accurate mass spectra, retention time values, and other information for com-
pounds existing in the database at purchase and for compounds added to the database 
after purchase 

• Create subsets of the database, which can contain different lists of compounds with 
different retention times, allowing the database collection to be tailored to the specific 
needs of your laboratory

The quadrupole time-of-flight (Q-TOF) instrument provides the capability to screen 
simultaneously for all compounds in the database that are detected by matching their 
exact mass spectra and retention time.
Before You Begin These 
Exercises
The exercises in this guide use the following software programs:

• Agilent MassHunter PCDL Manager B.07.00

• Agilent MassHunter Qualitative Analysis B.07.00

• Agilent MassHunter Quantitative Analysis - Unknowns Analysis B.07.00

See the individual software documentation for more help on installing and using these 
programs.
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2. Familiarization Exercises Exercise 1. Search the PCDL
Exercise 1. Search the 
PCDL
In this exercise, you will search for compounds in the PCDL.
Start the PCDL manager 
program
The MassHunter PCDL Manager lets you edit, search, and create PCDLs. It also lets you 
search and store spectra acquired on a Q-TOF instrument. 
1. Start the MassHunter PCDL 
Manager by double-clicking the 
desktop icon.
2. From D:\MassHunter\PCDL, 
open the PCDL, 
Pesticide_15-15m_40min_
PCDL.cdb.
 

The MassHunter PCDL Manager opens.
8



2. Familiarization Exercises Exercise 1. Search the PCDL
Browse compounds in the PCDL
 Use this procedure to display the entire PCDL and view the information that is contained in 
the database for the selected compounds.
1. Click Single Search.

2. Click Find Compounds. 
 
All compounds in the PDCL are displayed in the Single Search Results table.
9



2. Familiarization Exercises Exercise 1. Search the PCDL
3. Click on a compound in the 
Single Search Results table. 
When the structure is included in the PCDL, it is displayed the Structure window.
Search for a single compound
 Use this procedure to search the PCDL for a compound by its formula.
 

1. Click Single Search.

2. In the Formula text box, type 
C10H19N5O.
10



2. Familiarization Exercises Exercise 1. Search the PCDL
3. Click Find Compounds. 
All compounds in the PCDL that match the formula are displayed in the Single Search 
Results table.
Search for compounds from a 
mass list 
You can search for compounds from mass lists. Use this procedure to open a sample mass 
list exported from Qualitative Analysis.
1. Click Batch Search.
 

2. Click File.
11



2. Familiarization Exercises Exercise 1. Search the PCDL
3. From 
D:\MassHunter\PCDL\Mass 
List Files, open the sample mass 
list file exported from 
MassHunter Qualitative Analysis, 
mass_list_pesticide_PCDL.csv.
 

The mass list opens in the MassHunter PCDL Manager.
4. In the Retention times section, 
select Ignore.
12



2. Familiarization Exercises Exercise 1. Search the PCDL
5. Click Find Compounds. 
When the search is complete, the number of hits for each mass appears in the Hits column 
of the mass list table, and the list is automatically sorted to show the masses with the 
most hits at the top of the list. 
6. Click on a row in the mass list 
table to display the compounds 
found for that mass in the Batch 
Search Results table.
 

7. Click on a compound in the Batch 
Search Results table. 
When the structure is included in the PCDL, it is displayed the Structure window.
13



2. Familiarization Exercises Exercise 1. Search the PCDL
8. Click Batch Summary to view 
only the best hits from the Batch 
Search Results table. 
Browse all spectra in the PCDL
 Use this procedure to search an example library for spectra that match certain parameters, 
such as mass, formula, name, and RT. 
 

1. Click Browse Spectra.
2. Using the default search criteria, 
click Find Spectra. 
All spectra in the PCDL are displayed in the Spectral Search Results table.
14



2. Familiarization Exercises Exercise 1. Search the PCDL
3. Click on a compound in the 
Spectral Search Results table to 
view the mass spectrum plot in 
the Graphic window.
4. Click Mass List to view a list of 
masses and abundance values 
for the selected compound.
 

Search for a specific spectrum
 Use this procedure to search for specific spectra in the PCDL.
1. Click Single Search.

2. In the Formula text box, type 
C25H22ClNO3.
15



2. Familiarization Exercises Exercise 1. Search the PCDL
3. Click Find Compounds. 
All compounds in the PCDL that match the formula are displayed in the Single Search 
Results table.
4. Click Browse Spectra.
 

5. Select the compound 
Esfenvalerate and view the mass 
spectrum plot in the Graphic 
window.
16



2. Familiarization Exercises Exercise 1. Search the PCDL
6. Click Mass List to view a list of 
masses and abundance values.
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2. Familiarization Exercises Exercise 2. Create a Custom PCDL in the PCDL Manager
Exercise 2. Create a Custom 
PCDL in the PCDL Manager
In this exercise, you will create a custom PCDL that is a subset of the GC/Q-TOF Pesticides 
PCDL. 
Create a new PCDL
 Master PCDLs cannot be edited, but they can be used to create custom PCDLs that can be 
edited. Use this procedure to create a new custom PCDL.
1. Select File > New PCDL.
 

2. Select the existing PCDL, 
Pesticide_15-15m_40min
_PCDL.
18



2. Familiarization Exercises Exercise 2. Create a Custom PCDL in the PCDL Manager
3. Select the PCDL type, Pesticides.
4. Enter the new PCDL name, 
Custom_Pesticide_PCDL.
 

5. Click Create.
19



2. Familiarization Exercises Exercise 2. Create a Custom PCDL in the PCDL Manager
6. Select PCDL > Allow Editing.
Delete a specific compound
 Use this procedure to search for and delete a specific compound.
1. Click Single Search.

2. In the Name text box, type 
Phosalone, and then click 
Find Compounds.
 

3. Click Edit Compounds.

4. Click Delete Selected and then 
click Yes to confirm.
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2. Familiarization Exercises Exercise 2. Create a Custom PCDL in the PCDL Manager
Delete a group of compounds 
Use this procedure to delete a group compounds from your custom PCDL based on mass.
1. Click Single Search. 

2. Using the default search criteria, 
click Find Compounds. 
 

All compounds in the PCDL are displayed in the Single Search Results table.
3. Click Edit Compounds.
21



2. Familiarization Exercises Exercise 2. Create a Custom PCDL in the PCDL Manager
4. Click the Mass column heading 
in the Single Search Results 
table to sort the compounds by 
their mass from lowest to 
highest.
 

5. Select all compounds with 
masses less than 165.
22



2. Familiarization Exercises Exercise 2. Create a Custom PCDL in the PCDL Manager
6. Click Delete Selected and then 
click Yes to confirm.
 


The selected compounds are removed from your custom PCDL.
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2. Familiarization Exercises Exercise 2. Create a Custom PCDL in the PCDL Manager
Add a compound 
Use this procedure to add a compound to your custom PCDL.
1. Click Edit Compounds.

2. Click Add New. 
 

New Compound is added to the table with a mass of 0.
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2. Familiarization Exercises Exercise 2. Create a Custom PCDL in the PCDL Manager
3. Enter the compound information:
Name: Dazomet
Mass: 162.02854
RT: 14.713
Formula: C5H10N2S2
Ion type: Neutral
CAS: 533-74-4
4. Click Update Selected. 
 

The information you entered for the new compound is added to the table and the custom 
PCDL.
25



2. Familiarization Exercises Exercise 2. Create a Custom PCDL in the PCDL Manager
5. Click Open  to the left of the 
Structure window.
6. Navigate to and open 10332.mol. 
 

The structure is added to the PCDL and is displayed in the Structure window.
26



2. Familiarization Exercises Exercise 2. Create a Custom PCDL in the PCDL Manager
Import Spectra from a CEF file
 Use this procedure to import spectra from an existing CEF file. For information on exporting 
spectra and creating a CEF file, see “Export your results as a CEF” on page 52.
1. Click Edit Spectra.

2. Click Load Spectra from a CEF 
file.
 

3. Select the CEF file from which to 
import spectra, and click Open.
27



2. Familiarization Exercises Exercise 2. Create a Custom PCDL in the PCDL Manager
The imported spectra appear in the Acquired spectra table.
Modify spectra
 Information about spectra such as ion polarity, ionization mode, and instrument type 
cannot be edited. You can add, move, or remove spectra from a compound in a custom 
PCDL or remove small noise peak from spectra in a custom PCDL. 

Use this procedure to remove small noise peaks from spectra before or after you add them 
to your custom PCDL.
 

1. Click Single Search.
2. Using the default search criteria, 
click Find Compounds. 
All compounds in the PCDL are displayed in the Single Search Results table.
28



2. Familiarization Exercises Exercise 2. Create a Custom PCDL in the PCDL Manager
3. Click Edit Spectra.

4. Click to select a compound from 
the Single Search Results table. 
The spectra for that compound are displayed in the Library spectra table in the middle of 
the tab.
5. Select the spectrum of interest in 
the Library spectra table.
 

6. Click Mass Lists.
29



2. Familiarization Exercises Exercise 2. Create a Custom PCDL in the PCDL Manager
7. Click the Rel Abund column 
header if you want the lowest 
relative abundance values (likely 
noise peaks) to appear at the top 
of the table.
8. Select the masses to delete by 
clicking on them in the Acquired 
masses or Library masses list. 
Use Ctrl+click or Shift+click to 
select multiple masses.

9. Right-click in the Acquired 
masses or Library masses list 
and select Delete Masses. 
 

10. Click Update Spectra to update 
the selected library compound 
with a modified library spectrum.
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2. Familiarization Exercises Exercise 2. Create a Custom PCDL in the PCDL Manager
Delete spectra
 Use this procedure to delete spectra from a compound in your custom PCDL.
1. Click Edit Spectra.

2. Click to select a compound from 
the Single Search Results table. 
The spectra for that compound are displayed in the Library spectra table in the middle of 
the tab.
 
3. Click to select the spectrum of 
interest in the Library spectra 
table. 
Multiple spectra can be selected using Ctrl+click or Shift+click. 
4. Click Delete Spectra. 
The Library spectra table will be updated to show the revised list of spectra for the 
compound.
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2. Familiarization Exercises Exercise 2. Create a Custom PCDL in the PCDL Manager
Save your custom PCDL
 Use this procedure to save all the changes made to your custom PCDL.
Click Update Selected to apply the 
changes to the PCDL.
 

Your custom PCDL is saved in D:\MassHunter\PCDL and can be used in the PCDL 
Manager, as well as in the Qualitative Analysis and Unknowns Analysis programs.
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2. Familiarization Exercises Exercise 2. Create a Custom PCDL in the PCDL Manager
Create a PCDL subset
 Use this procedure to create a subset of an existing PCDL using selected compounds.  
1. Click Single Search.

2. Using the default search criteria, 
click Find Compounds. 
 

All compounds in the PCDL are displayed in the Single Search Results table.
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2. Familiarization Exercises Exercise 2. Create a Custom PCDL in the PCDL Manager
3. Select the compounds to include 
in the subset from the Single 
Search Results table.
4. Right-click in the selected area, 
and select Create Subset PCDL. 
 

5. Select Pesticides from the PCDL 
type dropdown menu. 
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2. Familiarization Exercises Exercise 2. Create a Custom PCDL in the PCDL Manager
6. Enter a name for the subset 
PCDL.
 

The subset library is created in the destination folder.
7. Click Create, and then click Yes 
to load the new subset library.
35



2. Familiarization Exercises Exercise 3. Use the PCDL to Identify Compounds in Qualitative Analysis
Exercise 3. Use the PCDL to 
Identify Compounds in 
Qualitative Analysis
In this exercise, you will search the PCDL with MassHunter Workstation Software - 
Qualitative Analysis B.07.00 using the Find by Formula Options. 
Load data in the Qualitative 
Analysis program
The Qualitative Analysis program lets you focus on the immediate aspects of data when 
reviewing chromatographic and mass spectral results. 
1. Start the Agilent MassHunter 
Qualitative Analysis program by 
double-clicking the desktop icon.
2. Navigate to 
D:\MassHunter\Data and open 
the data file Tomato_spiked.D.
 

3. Load the method GCQTOF_
Pesticide_15-15m_40min_
PCDL.m.

Set the method parameters 
Use this procedure to define parameters in the Method Editor that are applied to identify 
compounds in your PCDL. 
1. Click Navigator View in the 
Method Explorer toolbar.
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2. Familiarization Exercises Exercise 3. Use the PCDL to Identify Compounds in Qualitative Analysis
2. In the Find Compounds by 
Formula menu, click Find by 
Formula - Options.
 

Set the formula source options

1. Click Formula Source.
 
2. Select Database/Library.
3. Browse for and open the PCDL.
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2. Familiarization Exercises Exercise 3. Use the PCDL to Identify Compounds in Qualitative Analysis
4. Enter the Maximum number of 
matches and clear Automatically 
increase for isomeric 
compounds. 
 

If the Automatically increase for isomeric compounds option is selected, the isomeric 
compounds will be grouped as one compound.
 

Set the formula matching options

1. Click Formula Matching.

2. Select a mass range for the 
extractions of the EIC. 
The value selected may depend on whether you are running your acquisition method in 
high resolution mode or dual gain mode.
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2. Familiarization Exercises Exercise 3. Use the PCDL to Identify Compounds in Qualitative Analysis
3. To limit the EIC extraction range, 
select Limit EIC extraction range 
and set the expected retention 
time.
 

Set the results options

1. Click Results.

2. Select Delete previous 
compounds to remove any 
previously found compounds.
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2. Familiarization Exercises Exercise 3. Use the PCDL to Identify Compounds in Qualitative Analysis
3. Enable Extract EIC and Extract 
cleaned spectrum.
 

 

Set the result filters options

1. Click Result Filters.

2. Select Only generate compounds 
for matched formulas. If not 
selected, compounds that are not 
found will also display in the 
results. 
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2. Familiarization Exercises Exercise 3. Use the PCDL to Identify Compounds in Qualitative Analysis
Set the fragment confirmation 
options
1. Click Fragment Confirmation.
2. Select Confirm with fragment 
ions and Molecular ion optional. 
 

If not selected, you will be penalized for not having molecular ions or similar compounds. 
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2. Familiarization Exercises Exercise 3. Use the PCDL to Identify Compounds in Qualitative Analysis
3. Select Use spectral library only.
  
 
4. Enter 7 for the Number of most 
specific ions from spectral 
library. 
A higher number of ions will produce greater specificity and more confidence in the results; 
however, the higher the number of ions, the longer the program’s run time will be.
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2. Familiarization Exercises Exercise 3. Use the PCDL to Identify Compounds in Qualitative Analysis
5. Enter 0.2 for the RT difference. 
 

The recommended range for this value is 0.1-0.2. The RT difference is the difference that is 
allowed for the retention time shift of the reference ion. The reference ion is automatically 
chosen by the MassHunter Qualitative Analysis software. 
 

6. Clear S/N ratio. 
If selected, there is a high probability of producing false negatives (if the ratio is too low).
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2. Familiarization Exercises Exercise 3. Use the PCDL to Identify Compounds in Qualitative Analysis
7. Enter 80 for the Coelution score. 
The recommended range for this value is 50-90. 
 

 

8. Select Minimum number of 
qualified fragments and enter 1. 
The recommended starting value is 1-3. This setting requires two qualified fragments: a 
reference ion and a qualified ion. 
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2. Familiarization Exercises Exercise 3. Use the PCDL to Identify Compounds in Qualitative Analysis
Process and interpret data with 
All Ions
Use this procedure to apply your defined parameters and analyze the Find by Formula 
results. 
1. Click Find Compounds by 
Formula in the Method Editor 
toolbar.
2. Click Compound Details View in 
the Method Explorer toolbar to 
switch views. 
 

 

3. Click or use the arrow keys to 
move through the Compound List 
to review one compound a time. 
Selecting a compound from the Compound List displays the identification results for that 
compound in the Compound Identification Results window.
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2. Familiarization Exercises Exercise 3. Use the PCDL to Identify Compounds in Qualitative Analysis
Review the Compound List table

1. Select a compound from the 
Compound List to view the 
chromatogram results 
 

The Compound List table displays information about each compound. Each row in the first 
level of the table is a different compound. Each column describes a different piece of 
information about each compound. 
2. If a column is empty, it can be 
hidden automatically by clicking 
Hide any currently empty 
columns.
3. Right-click on a compound or 
group of compounds and select 
Show > Only Highlighted. 
Any compound that was not select will be hidden. When you hide an item in the Compound 
List table, those items are also hidden in the other windows. 
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2. Familiarization Exercises Exercise 3. Use the PCDL to Identify Compounds in Qualitative Analysis
Review the Compound 
Identification Results table

1. Select a compound from the 
Compound List.
 

The results from any of the identification algorithms that you run on the selected 
compound are displayed in the Compound Identification Results table. 

The first level of this table shows the summary information for all of the identification 
algorithms that you ran. 
2. Expand the first level in the table 
to view the second level. 
The second level shows individual scores that were used to create the overall score for an 
algorithm. This row is present only when a molecular ion is found and reflects Find by 
Formula results.
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2. Familiarization Exercises Exercise 3. Use the PCDL to Identify Compounds in Qualitative Analysis
3. Expand the second level in the 
table to view the third level.
The third level shows height and m/z values (both calculated and actual). 
Review the Compound 
Chromatogram Results window

1. Select a compound from the 
Compound List.
 

The Compound Chromatogram Results window displays the EICs selected for each ion. 
Any chromatogram that is part of the selected compound is shown in this window. The 
start and end of the retention time window are shown as dashed vertical lines. All of the 
compound chromatograms are automatically extracted when you select the compound in 
the Compound List window.
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2. Familiarization Exercises Exercise 3. Use the PCDL to Identify Compounds in Qualitative Analysis
2. Click Overlaid mode.
 

All chromatograms are shown in one graph.

The bottom graph in the Compound Chromatogram Results window is the Coelution graph, 
which displays how closely the Fragment ions coelute with the compound. 
 

For reference, a black line is shown with the y-value of 1. A value of 1 shows the qualifier 
ions are exactly coeluting with the reference ion chromatogram. As the ratio approaches 1, 
the qualifier ion is more closely coeluting with the reference ion.
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2. Familiarization Exercises Exercise 3. Use the PCDL to Identify Compounds in Qualitative Analysis
Review the Compound MS 
Spectrum Results window

1. Select a compound from the 
Compound List.
 

The Compound MS Spectrum Results window displays MS spectra. If compounds were 
identified using the Find by Formula algorithm, then the FBF Spectrum is annotated with 
the formula and the adduct ion. The cleaned (upper) and raw (lower) spectra are shown 
and the isotopic abundance is also overlaid on the spectrum.
2. Click Overlaid mode.
 The cleaned MS spectrum and the raw MS spectrum are displayed in one graph. 
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2. Familiarization Exercises Exercise 3. Use the PCDL to Identify Compounds in Qualitative Analysis
Review the Compound Fragment 
Spectrum Results window

Select a compound from the Com-
pound List.
 

The Compound Fragment Spectrum Results window displays cleaned (upper) and raw 
(lower) MS spectra with the ions selected for screening from the PCDL shown in a different 
color.
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2. Familiarization Exercises Exercise 3. Use the PCDL to Identify Compounds in Qualitative Analysis
Export your results as a CEF
 Use this procedure to export your results to a CEF file for use with other applications. 
1. Click File > Export > as CEF.
2. Specify the Export CEF options, 
and click OK.
 

The CEF file is created in the specified Export Destination folder.
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2. Familiarization Exercises Exercise 4. Use the PCDL to Identify Compounds with Unknowns Analysis
Exercise 4. Use the PCDL to 
Identify Compounds with 
Unknowns Analysis
Use the Unknowns Analysis tool uses deconvolution and spectral library matching to 
identify unknowns, such as compounds that are not on the target list but are in a mass 
spectral library.

In this exercise, you will identify compounds in the PCDL with Unknowns Analysis. 
Create a new Unknowns 
Analysis
Use this procedure to create a new Unknowns Analysis file to identify compounds in the 
PCDL.
1. Start Unknowns Analysis by 
double-clicking the desktop icon.
or
Click Start > Agilent > Quant 
Tools > Unknowns Analysis.
 

2. Select File > New Analysis.
 

3. Navigate to Masshunter\Data, 
or the folder where the data file 
to be analyzed is stored. Enter a 
name for the analysis and click 
Open.
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2. Familiarization Exercises Exercise 4. Use the PCDL to Identify Compounds with Unknowns Analysis
Add samples to the analysis
 Use this procedure to add samples to include in your analysis.
1. Select File > Add Samples.
 
2. Select the sample file(s) and click 
OK.
If necessary, click Browse to Copy Samples to search for and open sample files.
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2. Familiarization Exercises Exercise 4. Use the PCDL to Identify Compounds with Unknowns Analysis
Edit the method
 Use this procedure to edit the method search options used to identify the unknown 
compounds.
Select Method > Edit.
Set deconvolution options

1. Click Deconvolution.

2. In the RT window Size factor 
field, enter 75,100,200.
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2. Familiarization Exercises Exercise 4. Use the PCDL to Identify Compounds with Unknowns Analysis
3. In the Extraction Window 
section, enter 200 PPM for the 
left and right m/z delta. 
The optimum extraction window is 100-200 PPM.
 
Set library search options

1. Click Library Search.
2. Click Change Library and select 
the PCDL, 
Pesticide_15-15m_40min_P-
CDL.cdb.
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2. Familiarization Exercises Exercise 4. Use the PCDL to Identify Compounds with Unknowns Analysis
3. Select the Pre-search type, Fast.
 

4. In the Match factor section, 
select Use RT Match. 

5. Enter the following:
RT Range: 25 sec
Penalty-free RT range: 12 sec
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2. Familiarization Exercises Exercise 4. Use the PCDL to Identify Compounds with Unknowns Analysis
Set compound identification 
options

1. Select the Compound 
Identification tab

2. Enter the following:
Max hit count: 2
Min match factor: 45
Min MZ: 60
 

Set advanced options

1. Click Advanced.
58



2. Familiarization Exercises Exercise 4. Use the PCDL to Identify Compounds with Unknowns Analysis
2. Click Yes to apply changes to all 
samples.

3. Click Deconvolution.

4. Enter 0.1 for all samples in the 
Height Filter Relative column.
 

5. Click Library Search.

6. Enter 100 for all samples in the 
Accurate Mass Tolerance 
column.
7. Click OK.
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2. Familiarization Exercises Exercise 4. Use the PCDL to Identify Compounds with Unknowns Analysis
Run the analysis
 Use this procedure to apply your defined methods options and analyze the Unknown 
Analysis results. 
1. Click Analyze All.
 

The analysis opens and displays the Best Hits in the Components table.
 

2. Select a component to view the 
Spectrum and Ion Peaks for the 
selected component.
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2. Familiarization Exercises Exercise 4. Use the PCDL to Identify Compounds with Unknowns Analysis
3. Click All to view all the peaks.
  
 

4. Click:
Target to display the peaks that 
are also in the quantitation batch
Non-Target to display the peaks 
that are not in quantitation batch
Hit to display the peaks that are 
also in the library
Non-Hit to display the peaks that 
are not in the library
Best Hit to display view the best 
match
5. Select a component from the 
Components table.

6. View the Spectrum, EIC Peaks, 
and Ion Peaks, for the selected 
component. 
In the Spectrum window, the top spectrum is from the component and the bottom 
spectrum is from the library. 
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2. Familiarization Exercises Exercise 5. Create a Custom PCDL from Your Compound Results
Exercise 5. Create a Custom 
PCDL from Your Compound 
Results
In this exercise, you will export your compound results from the Qualitative Analysis 
program or the Uknowns Analysis program and import the compounds into PCDL Manager 
to create a new custom PCDL containing only the compounds identified in your analysis. 
Export compound results as a 
CSV file from Qualitative 
Analysis
Use this procedure to export your compound results to a CSV file from Qualitative Analysis. 
1.  Use “Exercise 3. Use the PCDL to 
Identify Compounds in Qualita-
tive Analysis” on page 36 to iden-
tify compounds in Qualitative 
Analysis.

2. Click File > Export > as a 
Compound Summary CSV.
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2. Familiarization Exercises Exercise 5. Create a Custom PCDL from Your Compound Results
3. Specify the Export Compound 
Summary CSV Options, and click 
OK.
 

The CSV file is created in the Export Destination folder specified in the Export Compound 
Summary CSV options.
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2. Familiarization Exercises Exercise 5. Create a Custom PCDL from Your Compound Results
Export compound results as a 
CSV file from Unknowns 
Analysis
Use this procedure to export your compound results as a CSV file from Unknown Analysis. 
1. Use “Exercise 4. Use the PCDL to 
Identify Compounds with 
Unknowns Analysis” on page 53 
to identify compounds in 
Unknowns Analysis.

2. Click File > Export.
 

3. Select CSV File from the Export 
to drop-down menu, and click OK.
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2. Familiarization Exercises Exercise 5. Create a Custom PCDL from Your Compound Results
4. Navigate to the folder where you 
want to save the CSV file. 

5. Enter a name for the file, and 
click Save.
 

The CSV file is created in the destination folder.
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2. Familiarization Exercises Exercise 5. Create a Custom PCDL from Your Compound Results
Import compounds from a CSV 
file into PCDL Manager
Use this procedure to create a new PCDL in PCDL Manager by importing compounds from a 
previously created CSV file.
1. Start the MassHunter PCDL 
Manager by double-clicking the 
desktop icon.
2. Click Cancel when asked to open 
a PCDL.

3. Select File > New PCDL.
 

4. Select the existing PCDL, 
Empty.
66



2. Familiarization Exercises Exercise 5. Create a Custom PCDL from Your Compound Results
5. Select the PCDL type, Pesticides.
6. Enter the new PCDL name, 
Pesticide_PCDL_import.
 

7. Click Create.
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2. Familiarization Exercises Exercise 5. Create a Custom PCDL from Your Compound Results
8. Select PCDL > Allow Editing.
9. Select File > Import Compounds.
 

10. Navigate to and open a .csv file 
previously created in “Export 
compound results as a CSV file 
from Qualitative Analysis” on 
page 62, or “Export compound 
results as a CSV file from 
Unknowns Analysis” on page 64.
11. Click OK to confirm the 
compounds have been imported.
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2. Familiarization Exercises Exercise 5. Create a Custom PCDL from Your Compound Results
12. Click Find Compounds to view a 
list of all the imported 
compounds in the Single Search 
Results table.
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