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In This Guide…
This guide contains information to learn to use your Agilent 
MassHunter Workstation Software -  Qualitative Analysis with 
LC/MS data. 

Before you begin the exercises, please read the instructions 
in “Before you begin these exercises..." on page 6.

Exercise 1 Learn basics of qualitative analysis

In this exercise, you explore some of the many powerful 
capabilities of the Qualitative Analysis program. These tasks 
are important no matter what data type you are using.

Exercise 2 Find and identify compounds

In the first two sets of tasks, you find and identify 
low- concentration sulfa drugs within a complex matrix and 
generate their formulas for both TOF and Q- TOF data. You 
also do a molecular feature extraction on a protein digest 
with both TOF and Q- TOF data. These tasks can also be 
performed on Triple Quad data.

Exercise 3 Set up and run qualitative analysis methods using different 
workflows

In these tasks, you learn to set up and run any qualitative 
analysis method. You also learn to edit a method to 
automate the analysis and/or compound identification. Then 
you run the actions within the automated method when you 
open a data file. You also learn to create a method to 
perform automated actions with a worklist. Each of these 
tasks is done using a different workflow.

Exercise 4 Qualitative Analysis Wizards

Several wizards are included in the Qualitative Analysis 
program. These wizards lead you through the steps 
necessary to do certain tasks.

Identify Chromatogram Peaks wizard -  This wizard shows 
you the different method editor sections and tabs that you 
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modify before running the Chromatogram Peak Survey 
without Analysis Report action.

Find Targets by: MFE + Database Search wizard -  This 
wizard shows you the different method editor sections and 
tabs that you modify before running the Find by Molecular 
Feature algorithm and the Database Search algorithm.

Exercise 5 Analyzing Data Files acquired in All Ions MS/MS Mode

The program can qualify fragment ions when running the 
Find Compounds by Formula algorithm if the data file is 
acquired in All Ions MS/MS mode.

Reference

In this chapter, you learn some basics about the Qualitative 
Analysis program.
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What’s New

in B.07.00

• The Agile 2 integrator is supported.

• Spectral library supports multiple ion species per 
compound. Species information from PCDL is used in the 
Find by Formula with Fragment Confirmation algorithm, 
the Find Compounds by MFE, the Find by Auto MS/MS 
algorithm, and the Find by Targeted MS/MS algorithm.

• MFG fragment annotation on EI data is improved.

• Fragment confirmation supports GC/Q- TOF EI data.

• The Find Compounds by Molecular Feature algorithm now 
supports All Ions MS/MS data.

• Cleaned HighE spectrum that contains qualified ions gets 
created with Fragment Confirmation algorithm.

• In Fragment Confirmation in Find by Formula, the 
options for the Fragment Ion Source are now either the 
spectral library only or the average fragment spectrum 
else the spectral library.

• Fragment Confirmation is possible without molecular ion 
being present.

• The Score (Frag) column is available in the Compound 
Table.

• The Source column is available in the Compound Table.

• The Library Search user interface has been greatly 
simplified and can be customized for LC-  or GC-  specific 
workflows.

• Chained library searching is supported for both unit mass 
and accurate mass libraries.

• You can search accurate mass data against both unit 
mass and accurate mass libraries.

• The library search algorithm has additional rules for 
calculating the reverse score (to avoid one hit wonders).

• You can open an IM- MS Browser data file.
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• You can import spectra and chromatograms from IM- MS 
Browser.

• You can send an MS/MS spectrum or a fragment 
spectrum (GC EI) from Qualitative Analysis to a spectral 
library easily.

• Chromatograms from the following devices can now be 
displayed: Compact LC 1220 DAD, High Dynamic Range 
DAD, Compact LC VWD, and Compact LC 1220 VWD.

• You can automatically launch MassHunter Quantitative 
Analysis and create a Quant method from Qualitative 
Analysis.

in B.06.00 Service Pack 1

• Excel 2013 and Excel 2010 are supported.

• The library PestMix_AIM_PCDL_SP1.cdb is included.

• A new All Ions MS/MS data file (AIM_3CE(0- 20- 40).d) is 
included. A new example method is also included.

Before you begin these exercises...
• Install the software. See the Installation Guide for 

instructions.

• Copy the folder named Data from your installation disk in 
uncompressed format to any location on your hard disk. 

This folder contains all the data files needed for these 
exercises. You may need to first extract the data files 
from their .zip format.

NOTE Do not reuse the example data files already on your system unless you 
know that you copied them from the originals on the disk and you are the 
only one using them. If the example data files already on the system do not 
match the original ones on the disk exactly, then the results obtained 
during these exercises will not match those shown in the guide.
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Exercise 1
Learn basics of qualitative analysis

Basic Tasks for All Data    13

Task 1. Open the Qualitative Analysis program    13

Task 2. Zoom in and out of the chromatogram    16

Task 3. Anchor a chromatogram    18

Task 4. Change window layouts    19

Task 5. Print an analysis report    21

Task 6. Add an annotation    23

Tasks for MS-Only Data (TOF, Q-TOF or Triple Quad)    26

Task 7. Extract chromatograms (MS only)    26

Task 8. Interactively integrate a chromatogram (MS only)    28

Task 9. Extract spectra from a chromatogram (MS only)    31

Task 10. Add a caliper    38

Tasks for LC/MS/MS Data (Q-TOF and Triple Quad)    40

Task 11. Extract chromatograms (LC/MS and LC/MS/MS)    40

Task 12. Interactively integrate a chromatogram (LC/MS and 
LC/MS/MS)    42

Task 13. Extract spectra from a chromatogram (LC/MS and 
LC/MS/MS)    47

Tasks for MS and UV Data    58

Task 14. Extract chromatograms (MS and UV)    58

Task 15. Interactively integrate a chromatogram (UV) and calculate 
System Suitability values (MS and UV)    60

Task 16. Extract spectra from a chromatogram (UV)    63

In these exercises, you explore some of the many powerful capabilities of 
the Qualitative Analysis program for working with TOF, Q- TOF and Triple 
Quad data.
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1 Learn basics of qualitative analysis 
Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to 
explore the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step- by- step learning process.

• Comments – Read these to learn tips and additional information about 
each step in the exercise.
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Learn basics of qualitative analysis 1
Basic Tasks for All Data
Basic Tasks for All Data

Task 1. Open the Qualitative Analysis program

In this task you open multiple data files using the current method. 

 

Task 1. Open the Qualitative Analysis program with multiple data files 

Steps Detailed Instructions Comments

1 Open the Qualitative Analysis 
program. 
• Open the data files, 

sulfas_PosAutoMSMS.d, 
sulfas_PosMS.d and 
sulfas_PosTargetedMSMS.d in 
the folder 
\\MassHunter\Data, or in the 
folder where you copied them.

a Double-click the Agilent MassHunter 
Qualitative Analysis B.05.00 icon 

. 
The system displays the Open Data 
Files dialog box.

b Go to the folder \\MassHunter\Data 
or the folder where the example files 
are located.

• The sulfas_PosMS.d file contains 
MS (TOF or Q-TOF) data, and the 
sulfas_PosAutoMSMS.d and 
sulfas_PosTargetedMSMS.d files 
contain both MS and MS/MS 
(Q-TOF) data.

• You can get help for any window, 
dialog box, or tab by pressing the 
F1 key when that window is active.

• Make sure that the Use current 
method button is clicked.

• Make sure that the Load result 
data check box is clear.

• Make sure that the Run ‘File 
Open’ actions from selected 
method check box is clear.

Figure 1 Open data files when opening software
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1 Learn basics of qualitative analysis 
Task 1. Open the Qualitative Analysis program
c Press and hold the Shift key while you 
click sulfas_PosAutoMSMS.d, 
sulfas_PosMS.d and 
sulfas_PosTargetedMSMS.d.

d Click Open.
All three data files are displayed in the 
Data Navigator window, and 1 to 3 
chromatograms are displayed in the 
Chromatogram Results window.

e Click the List Mode icon  in the 
Chromatogram Results toolbar.

• If you press the Ctrl key, you can 
pick files which are not directly next 
to each other in the list.

• What you see in the main window 
at this point depends on the 
method, layout, display and plot 
settings used before you opened 
these files.

• When you click the List Mode icon, 
the background of the icon changes 
to orange.

Figure 2 Qualitative Analysis main window

Task 1. Open the Qualitative Analysis program with multiple data files (continued)

Steps Detailed Instructions Comments
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Learn basics of qualitative analysis 1
Task 1. Open the Qualitative Analysis program
2 Return the main window to the 
default workflow, General. The 
default method and layout are 
loaded.
• Make sure you can see all three 

chromatograms.

a If necessary, click Configuration > 
Configure for Workflow > General.

b In the Workflow Configuration dialog 
box, click the Load workflow’s default 
method button and the Load 
workflow’s default layout button. 
Clear the Save current method check 
box. Then, click the OK button.

c Click the down arrow next to the 
Maximum Number of List Panes icon 
in the Chromatogram Results Toolbar, 
and select 3.

• The display and plot settings remain 
the same even after you switch to 
the General workflow. These 
settings are set in Display Options 
dialog box for each type of data. You 
click the  button in the graphics 
window to change the display 
options.

• You can change the layout if you 
click Configuration > Window 
Layouts > Load Layout.

Figure 3 Qualitative Analysis main window in the Data Navigator view with the General Workflow selected. 

Task 1. Open the Qualitative Analysis program with multiple data files (continued)

Steps Detailed Instructions Comments

Maximum Number of 
List Panes icon

Display Options icon

You click the X button to 
close this window.

The Qualitative Analysis program has two different views. 
The Navigator View has the Data Navigator window; the 
Compound Details View does not have that window.
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1 Learn basics of qualitative analysis 
Task 2. Zoom in and out of the chromatogram
Task 2. Zoom in and out of the chromatogram

In this task, you become familiar with the zoom in and zoom out features 
of the Qualitative Analysis program.

Task 2. Zoom in and out of the chromatogram 

Steps Detailed Instructions Comments

1 Practice zooming in and out of only 
one of the three chromatograms 
(both x and y axes).
• Hide the others.
• Zoom in twice on last peak.
• Zoom in one more time 

autoscaling the y-axis.
• Zoom out once to the previous 

zoom position.
• Completely zoom out to the 

original chromatogram.

a Clear the check boxes in the Data 
Navigator window for the 
chromatograms you want to hide.

b Click the right mouse button and drag 
over an area on the last peak. 
Make sure that the Autoscale Y-axis 
during Zoom icon, , is not selected 
for this step. 

c Repeat step b.
d Click the Autoscale Y-axis during 

Zoom icon, , in the toolbar. 
e Click the right mouse button again and 

drag over an area of the last peak for 
the third time.
The Quality Analysis program 
automatically scales the y-axis to the 
largest point in the range.

f Click the Unzoom icon  to undo the 
last zoom operation. 
You can undo the last fifteen zoom 
operations.

g Click the Autoscale X-axis and Y-axis 
icon  to zoom out completely. 

• If a line is not checked in the Data 
Navigator window, that information 
is not displayed in any other 
window in the Qualitative Analysis 
program. You simply mark the check 
box for that information in the Data 
Navigator window, and the 
information is displayed in the other 
windows again.

• You can also use these zoom 
features on spectra in the Spectrum 
Preview window, the MS Spectrum 
Results window, the Deconvolution 
Results window, the UV Results 
window and the Difference Results 
window.

• A selected icon has an orange 
background color.
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Learn basics of qualitative analysis 1
Task 2. Zoom in and out of the chromatogram
2 Practice zooming in and out on 
each axis separately.
• Zoom in only along the x-axis.

Hint: Right-click the x-axis 
values and move cursor from 
left to right.

• Partially zoom out the x-axis.
Hint: Move cursor in opposite 
direction.

• Completely zoom out of the 
x-axis.

• Repeat the previous steps for the 
y-axis.

a To zoom in on the x-axis, move the 
cursor to the x-axis values until a 
horizontal double arrow appears.

b Click the right mouse button and drag 
the new cursor from left to right across 
the x-axis values. 

c To zoom out on the x-axis, click the 
right mouse button and drag from right 
to left on the x-axis values.

d Click the Autoscale X-axis icon  to 
completely zoom out on the x-axis. 

a To zoom in on the y-axis, move the 
cursor to the y-axis values until a 
vertical double arrow appears.

b Click the right mouse button and drag 
the new cursor from bottom to top 
across the y-axis values. 

c To zoom out on the y-axis, click the 
right mouse button and drag from the 
top towards the bottom of the y-axis 
values.

d Click the Autoscale Y-axis icon  to 
completely zoom out on the y-axis.

Task 2. Zoom in and out of the chromatogram (continued)

Steps Detailed Instructions Comments

Horizontal 
Double Arrow

New cursor 
appears when you 
right-click the 
x-axis values.

New cursor 
appears when 
you right-click 
the y-axis values.

Vertical Double 
Arrow
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1 Learn basics of qualitative analysis 
Task 3. Anchor a chromatogram
Task 3. Anchor a chromatogram

In this task, you anchor a chromatogram. When you anchor a 
chromatogram, the anchored chromatogram remains permanently on 
display as you scroll through the other chromatograms to display them.

Task 3. Anchor a chromatogram 

Steps Detailed Instructions Comments

• Anchor a chromatogram.
• Show all three chromatograms.
• Make sure the chromatogram 

viewing list is set to 1.
• In the Chromatogram Results 

window, select the second TIC.
• Anchor this TIC.
• Scroll through the 

chromatograms.
• Clear the anchor.

a In Data Navigator mark the check 
boxes for the chromatograms which 
you hid in the previous task.

b Make sure the maximum number of 
panes is set to 1 in the Chromatogram 
Results window.

c In the Chromatogram Results window, 
select the second TIC.

d Right-click inside the chromatogram, 
and click Set Anchor.

e Use the scroll bar in the 
Chromatogram Results window to 
scroll through the list of 
chromatograms. The second TIC stays 
visible always. 

f Click Chromatograms > Clear Anchor.

• When you set an anchor for a 
chromatogram, an anchor icon 
appears in the Data Navigator 
window next to the name of the 
anchored chromatogram.

• Two chromatograms appear in the 
Chromatogram Results window 
after you anchor one even though 
the viewing list says 1. This now 
means you view one chromatogram 
in addition to the anchored 
chromatogram.

• You can also right-click the 
chromatogram and click Clear 
Anchor in the shortcut menu.

Figure 4 Anchored TIC in the Chromatogram Results window
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Learn basics of qualitative analysis 1
Task 4. Change window layouts
Task 4. Change window layouts

In this task, you move windows within the main view and create various 
window layouts.

Task 4. Change window layout 

Steps Detailed Instructions Comments

1 Change the window layout:
• Change the window size.
• Save a window layout.
• Unlock the layout.
• Change the Chromatogram 

Results window to be floating.
• Move the Chromatogram Results 

window.
• Display the tools for 

repositioning the windows.

• To change the size of a window, drag 
the boundary between the windows.

• To save a window layout, click 
Configuration > Window Layouts > 
Save Layout.

• To unlock a layout, click Configuration 
> Window Layouts > Lock Layout. 

• To make a window float, right-click the 
title bar of the window, and click 
Floating from the shortcut menu.

• To move a window, click the title bar of 
the window and drag the window to 
the desired location. 

• To display the repositioning tools, drag 
the window over one of the other 
windows. When one window is 
overlapped with another, the program 
displays several layout tools, as shown 
in Figure 5.

• If the layout is unlocked, the system 
does not display a check mark next 
to the Lock Layout menu.

• You can only use the repositioning 
tools when the layout is unlocked.

• You can also make a window float 
by double-clicking the title bar of 
the window.

• The software has many different 
layouts created. You can also try 
loading different layouts.

• The software has several different 
workflows. Each workflow loads a 
different layout. Switching to a 
different workflow also changes the 
layout.

• If the BioConfirm program is 
installed, it has several different 
workflows and layouts.

Figure 5 Window repositioning tools
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1 Learn basics of qualitative analysis 
Task 4. Change window layouts
2 Reposition the Chromatogram 
Results window.
• Move the window so that it is at 

the top, to the left, to the right 
and then at the bottom of the 
other windows.

• Move two windows together so 
that they are on top of one 
another and available only 
through the tabs at the bottom. 

• Restore the default layout.

• If you drag the cursor over one of the 
smaller icons, the window you are 
dragging will be placed above, to the 
right, below, or to the left of all of the 
other windows. 

• Drag the cursor over the larger icon. 
The window can also be placed above, 
to the right, below, or to the left of the 
other window by dragging the cursor 
over the edges of the larger icon.

• To tab two windows together, drag the 
cursor over the center of the larger 
icon. You will see a shadow version of 
the two windows tabbed together. Stop 
dragging the mouse. The two windows 
will be tabbed together.

• Click Configuration > Window 
Layouts > Restore Default Layout.

• The cursor must be over one of the 
arrows in a box in order for 
repositioning to occur.

• Clicking the Restore Default Layout 
command restores the layout that is 
used with the General workflow. If 
you are using a different workflow, 
you need to load the layout that is 
used with that workflow.

Task 4. Change window layout (continued)

Steps Detailed Instructions Comments
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Learn basics of qualitative analysis 1
Task 5. Print an analysis report
Task 5. Print an analysis report

Whenever you want to print an analysis report after performing any of the 
tasks in this exercise or the next one, use these instructions. 

An analysis report can contain the results from extracting and integrating 
chromatograms, extracting spectra, finding compounds, searching the 
database for peak spectra or generating formulas from peak spectra. 

Task 5. Print an analysis report 

Steps Detailed Instructions Comments

1 Change the analysis report 
selections:
• Mark the check boxes for the 

chromatograms, spectra or 
tables you want to print.

• Clear the check boxes for the 
chromatograms, spectra or 
tables you do not want to print.

a In the Method Explorer window, click 
Reports > Analysis Report.

b Mark the check boxes for any 
additional selections you want to print.

c Clear any chromatogram and spectra 
choices you do not want to print.

• The Analysis report only contains 
the information that you mark in 
this section. 

• If some results are not available, 
then those results are not included, 
even if those results are marked in 
this section. For example, if you 
have not integrated the 
chromatogram, then the peak table 
is not included.

Figure 6 Analysis Report section in the Method Explorer and Method Editor windows

By default, the Method 
Editor window is floating. It 
is visible as a separate 
window from the rest of the 
Qualitative Analysis 
program. To anchor the 
window, right-click the title 
of the window and click 
Floating. You can also 
double-click the title bar to 
anchor or float the window.
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1 Learn basics of qualitative analysis 
Task 5. Print an analysis report
2 Print the report. a You can interactively print the report in 
multiple ways:
• From the main menu, click File > 

Print > Analysis Report.
• From the main toolbar, click the 

Printer icon.
• Click the Print Analysis Report icon, 

 in the Method Editor toolbar 
when the Analysis Report section is 
selected.

• Right-click the Analysis Report 
section in the Method Editor, and 
click Print Analysis Report.

• From the data file shortcut menu in 
the Data Navigator, click Analysis 
Report.

b Click the Report contents.
c Mark the Print report check box and 

select a printer.
d Mark the Print preview check box.
e Click the OK button.
f Review the report.
g Click the Close Print Preview icon in 

the toolbar.

• The Run icon  in the Method 
Editor toolbar sometimes allows 
you to choose an action from a set 
of possible actions. For example, if 
you switch to the Reports > 
Common Reporting Options section 
of the Method Editor window, four 
different actions are possible when 
you click the Run icon. If you click 
the arrow, a list of possible actions 
is shown, and you can choose 
which action to do. Choosing a 
different action from the list 
changes the default action. If you 
simply click the Run button, the 
current default action is performed.

Figure 7 Print Analysis Report dialog box

Task 5. Print an analysis report (continued)

Steps Detailed Instructions Comments
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Task 6. Add an annotation
Task 6. Add an annotation

You can add an image annotation or a text annotation to the following 
graphics windows in the Navigator View:

• Chromatogram Results window

• MS Spectrum Results window

• Difference Results window

• Deconvolution Results window

• UV Spectrum Results window

Only in the Compound Details View

• Compound Chromatogram Results window

• Overall Chromatogram Results window

• Compound MS Spectrum Results window

• Compound Fragment Spectrum Results

Task 6. Add an annotation 

Steps Detailed Instructions Comments

1 Select the location in the 
chromatogram.

a In the Chromatogram Results window, 
click the Annotation tool ( )in the 
toolbar.

b Move the cursor to the location in the 
chromatogram pane where you want 
to add the annotation.

c Right-click and then click Add Text 
Annotation.

• The cursor changes to a cross-hair. 
You use this cursor to select the 
exact location to add the 
annotation. 
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Task 6. Add an annotation
2 Add the information about the text 
annotation in the Add/Edit Text 
Annotation dialog box.

a Type the Text for the annotation.
b Select the Text color.
c Select the Orientation.
d Select the Font style and Font size.
e Click either Anchored or Floating. If 

you click Anchored, select the options 
for the pointer to the text annotation. If 
you click Floating, you can change the 
relative position. It is easier to change 
the position interactively in the 
graphics window.

f Click OK.

• You can add multiple annotations to 
a chromatogram or spectrum.

• You can use the icons in the 
Annotate toolbar to select all of the 
annotations, delete annotations and 
edit annotations.

Figure 8 Add/Edit Text Annotation dialog box and the Chromatogram Results window

Task 6. Add an annotation (continued)

Steps Detailed Instructions Comments

The Annotate Toolbar is only available when the Annotate tool is selected.
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Task 6. Add an annotation
3 Switch back to the Range Select 
tool in the Chromatogram Results 
window. Delete the annotation 
first.

a Click the  icon to remove all 
annotations.

b Click the  (Range Select) icon in 
the Chromatogram Results toolbar.

• You can switch between five 
different tools in the Chromatogram 
Results toolbar. Refer to the online 
Help for more information. The five 
tools are:
• Range Select
• Peak Select
• Manual Integration
• Walk Chromatogram
• Annotation

Task 6. Add an annotation (continued)

Steps Detailed Instructions Comments
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Tasks for MS-Only Data (TOF, Q-TOF or Triple Quad)

Perform these tasks with MS data from a TOF instrument and MS- only 
data from a Q- TOF or Triple Quad instrument.

Task 7. Extract chromatograms (MS only)

In this task, you extract and merge chromatograms from the original TIC. 
You extract an EIC (Extracted Ion Chromatogram) and merge multiple m/z 
values into one chromatogram.

Task 7. Extract chromatograms (MS only) 

Steps Detailed Instructions Comments

1 Extract and merge extracted ion 
chromatograms (EICs) from two 
masses in the sulfas_PosMS.d 
data file.
• The m/z values are 279.09102 

and 311.08085.
• Merge the peaks from the 

individual masses into one 
chromatogram.

a In the Data Navigator window, clear 
the check boxes for the data files 
except for sulfas_PosMS.d.

b Open the Extract Chromatograms 
dialog box, using the option below or 
one of the options to the right: 
• Click Chromatograms > Extract 

Chromatograms.
c In the List of opened data files, click 

sulfas_PosMS.d.
d In the Type list box, select EIC.
e In the m/z value(s) box, type 
279.09102, 311.08085

f Mark the Merge multiple masses into 
one chromatogram check box to 
merge the EICs.

g Click OK.
h Make sure the Maximum number of 

list panes is set to 3 in the 
Chromatogram Results toolbar.

• You can also extract 
chromatograms in one of the 
following ways:
• Right-click inside the 

chromatogram, and click Extract 
Chromatograms.

• From Data Navigator, highlight 
the TIC Scan for 
sulfas_PosMS.d, and then 
right-click TIC Scan, and click 
Extract Chromatograms.

• You can use an MS level of either 
All or MS.

• Note that you can also choose to 
have the extracted chromatogram 
automatically integrated after 
extraction.

• You can also extract a 
chromatogram from a mass 
spectrum.
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Task 7. Extract chromatograms (MS only)
Figure 9 The Extract Chromatograms dialog box

Figure 10 Merged extracted ion chromatograms (EICs) compared to the 
original TIC

Task 7. Extract chromatograms (MS only) (continued)

Steps Detailed Instructions Comments
Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide for LC/MS 27



1 Learn basics of qualitative analysis 
Task 8. Interactively integrate a chromatogram (MS only)
Task 8. Interactively integrate a chromatogram (MS only)

In this task, you learn different ways to interactively integrate a 
chromatogram, change integration parameters to modify the results and 
view the signal- to- noise ratio for each peak.

Task 8. Interactively integrate a chromatogram (MS only) 

Steps Detailed Instructions Comments

1 Integrate the sulfas_PosMS.d TIC 
chromatogram.

• Integrate the sulfas_PosMS.d 
chromatogram, using any of the 
following options.
• From the main menu, click 

Chromatograms > Integrate 
Chromatogram.

• Highlight the chromatogram. Then, 
right-click the chromatogram, and 
click Integrate Chromatogram.

• In Data Navigator, highlight TIC 
Scan in the sulfas_PosMS.d > User 
Chromatograms section. Then, 
right-click the TIC Scan and click 
Integrate Chromatogram.

• The integration uses the Agile 2 
integrator, because that is the 
integrator selected in the method 
default.m. You can change this 
value in the Chromatogram > 
Integrate (MS) > Integrator tab in 
the Method Editor window.

• Different integrators will detect 
different peaks. The Agile 2 
integrator only identifies the four 
largest peaks.

• You can click the Integrate 
Chromatogram button in the 
Method Editor window to integrate.

Figure 11 Shortcut menu in the Data Navigator and the integrated sulfas_PosMS.d TIC chromatogram
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Task 8. Interactively integrate a chromatogram (MS only)
2 Integrate the extracted ion 
chromatogram (EIC) from Task 1.

• Right-click anywhere in the EIC 
window, and click Integrate 
Chromatogram.

• You can mark the check box, 
Integrate when extracted, in the 
Extract Chromatogram dialog box 
when you set up for extraction.

3 Change the filter parameters for 
the integrated TIC. 
• Display the Integration Method 

Editor window from Method 
Explorer for MS data.

• Change the threshold to retain 
only the two largest peaks.

a From Method Explorer, click 
Chromatogram > Integrate (MS) to 
display the Integrator tab.

b Click the Peak Filters tab.
c Under Maximum number of peaks, 

mark the Limit (by height) to the 
largest check box, and type in 2.

• Note the blue triangle that appears 
when you change a setting from the 
value that is saved in the current 
method. When you save the 
method, the triangles disappear.

Figure 12 Peak Filters tab with Limit (by height) to the largest marked

4 Reintegrate the chromatogram. a Click the TIC Scan in the Data 
Navigator window.

b Click the Integrate Chromatogram 
icon .

• Note that only the two largest 
peaks are now integrated.

Figure 13 Integration results with limited number of peaks

Task 8. Interactively integrate a chromatogram (MS only) (continued)

Steps Detailed Instructions Comments
Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide for LC/MS 29



1 Learn basics of qualitative analysis 
Task 8. Interactively integrate a chromatogram (MS only)
5 Calculate the signal-to-noise ratio.
• Select the sulfas_PosMS.d TIC.
• Set the first Peak Label to Area 

and the second Peak Label for 
the chromatographic peaks to 
Signal-to-noise.

• Open the Method Editor.
• Use 0.63 – 0.73 for the 

noise region, and calculate the 
signal-to-noise ratio for the 
integrated peaks.

a Click Configuration > Chromatogram 
Display Options.

b Click the Chromatogram tab.
c Set the first Peak labels to Area and 

the second Peak labels to 
Signal-to-Noise. 

d Click OK.
e In the Method Explorer, click 

Chromatogram > Calculate 
Signal-to-Noise.

f Click the Specific noise regions 
button.

g Type 0.63 - 0.73 for the Noise 
regions, and click the Calculate 
Signal to Noise icon .

• You can also click the  icon in 
the Chromatogram Results window 
to display the Chromatogram 
Display Options dialog box.

• Press F1 to get help on most 
windows and dialog boxes.

• Make sure the TIC is highlighted 
before you calculate the 
signal-to-noise.

• The area that you specified to be 
the noise region is drawn in bold in 
the Chromatogram Results window.

Figure 14 Integrated TIC with Area and Signal-to-Noise labels

6 Restore the settings for the default 
method, and close the Method 
Editor window.

a To cancel your changes and restore 
the values from the default method, 
click the Restore to last saved values 
from file button on the Method 
Editor toolbar. 

b Close the Method Editor window.

• The online Help describes each of 
the Signal-to-Noise algorithms.

7 Return the peak labels to Retention 
Time.

a Click Configuration > Chromatogram 
Display Options. 

b Click the Chromatogram tab.
c Set the first Peak label to Retention 

Time and the second Peak label to 
Compound Label.

d Click OK.

• The Default button restores the 
default values in this dialog box. 
Those values may not be the same 
as the values that were selected 
when the first opened this dialog 
box.

Task 8. Interactively integrate a chromatogram (MS only) (continued)

Steps Detailed Instructions Comments
30 Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide for LC/MS



Learn basics of qualitative analysis 1
Task 9. Extract spectra from a chromatogram (MS only)
Task 9. Extract spectra from a chromatogram (MS only)

In this task, you extract a spectrum from exactly where you specify in the 
chromatogram. You can extract a spectrum from a specific data point or 
extract an average spectrum from an average of multiple data points or 
ranges. This task also shows you how to change spectral display options 
and subtract the background spectrum.

Task 9. Extract spectra from a chromatogram (MS only) 

Steps Detailed Instructions Comments

1 Extract spectra on specific data 
points for the peak at 0.79 min. and 
the last peak of the 
sulfas_PosMS.d data file.
• After zooming in on the region 

between 0.7 and 1.0 minutes, 
extract a spectrum from the peak 
at or near 0.79 minutes using any 
one of the options described 
under Comments.

• Open Spectrum Preview.
• After zooming in on the region 

between 1.1 and 1.4 minutes, 
extract a spectrum from the peak 
at or near 1.22 minutes.

• Copy this spectrum to the User 
Spectra section.

• Change the display to show at 
least two spectra.

a To zoom in to the peak at 0.79 minutes, 
right-click the mouse above the peak 
at 0.70 min. and drag it to below the 
curve at 1.0 min., then release. 

b On the peak near 0.79 minutes, extract 
a spectrum in any of the ways listed in 
the Comments column.

c Click the Zoom Out icon, , in the 
Chromatogram Results toolbar.

d Click the Range Select icon, , in 
the MS Spectrum Results toolbar.

e To open Spectrum Preview, click the 
Spectrum Preview button, .

f Zoom into the region between 1.1 and 
1.4 min. 

g On the peak near 1.22 minutes, extract 
a spectrum in any of the ways listed in 
the Comments column. The spectrum 
is shown in the Spectrum Preview 
window.

h Right-click the spectrum in the 
Spectrum Preview window, and click 
Copy to User Spectra.
The Spectrum Preview window is not 
closed. 

i If necessary, click the arrow next to 
the Maximum number of list panes 
icon in the MS Spectrum Results 
toolbar, and select 2.

j Close the Method Editor window.

• When you zoom, make sure the 
AutoScale Y-axis during Zoom icon, 

is “on”. The background of the 
icon is orange when it is “on”.

• You can extract a spectrum in any of 
the following ways:
• Double-click the data point in the 

chromatogram. 
• Click the data point in the 

chromatogram. Then, right-click 
anywhere in the chromatogram. 
Click Extract MS Spectrum. The 
Extract Chromatogram Analysis 
dialog box is displayed. Make 
sure the sulfas_PosMS.d file is 
selected, and click Extract.

• When you first extract a spectrum, 
the MS Spectrum Results window 
appears containing the spectrum, 
and in the Data Navigator window, 
the type of spectrum and retention 
time appear under User Spectra.

• When the Spectrum Preview 
window is open, the system 
displays any manually-selected 
spectrum in the Spectrum Preview 
window but the spectrum is not 
kept in the User Spectra section.

• With Spectrum Preview on, 
Qualitative Analysis overwrites the 
previous spectrum when you 
extract a new spectrum.
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Task 9. Extract spectra from a chromatogram (MS only)
Figure 15 Main window with extracted spectra from both integrated peaks in the sulfas_PosMS.d file

Task 9. Extract spectra from a chromatogram (MS only) (continued)

Steps Detailed Instructions Comments
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Task 9. Extract spectra from a chromatogram (MS only)
2 Extract a spectrum that averages 
all points within a specified range 
for the last integrated peak for the 
sulfas_PosMS.d data file:
• Delete any existing User Spectra.
• Zoom out of the chromatogram.
• Turn off Spectrum Preview.
• Use the Range Select icon on the 

Chromatogram toolbar.
• Set the range from the halfway 

point on the left to the same 
point on the right of the peak. 

• Extract the spectrum, using any 
of the options listed.

a Highlight the User Spectra to be 
deleted (Press Ctrl to highlight more 
than one spectra).

b Right-click the selected User Spectra, 
and click Delete.

c Click Yes in the Delete dialog box, if it 
is displayed.

d Click  in the Chromatogram Results 
window to zoom out completely. 

e Close the Spectrum Preview window.
f Click the Range Select icon on the 

Chromatogram toolbar.
g Click at the halfway point on the left 

side of the last integrated peak and 
drag over to the halfway point on the 
right. 

h Extract the average spectrum using an 
option below or on the right.
• Right-click anywhere in the range of 

the peak, and click Extract MS 
Spectrum from the shortcut menu. 

• Click Extract in the Extract 
Spectrum dialog box.

• You can also delete all user spectra 
if you right-click the User Spectra 
line in the Data Navigator window 
and click Delete.

• You can also extract an average 
spectrum by double-clicking the 
selected range in the 
chromatogram.

• You can change whether or not you 
are asked to confirm every time you 
delete a chromatogram or spectrum 
by using the Message Box Options 
dialog box. This dialog box is 
displayed when you click the 
Configuration > Message Box 
Options command.

• The Extract Spectrum dialog box is 
only shown if more than one data 
file is loaded.

Figure 16 Average spectrum extracted from selected range for last peak

Task 9. Extract spectra from a chromatogram (MS only) (continued)

Steps Detailed Instructions Comments
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Task 9. Extract spectra from a chromatogram (MS only)
3 Extract a spectrum that averages 
the ranges of integrated peaks 1 
and 2 together for the 
sulfas_PosMS.d data file.
• Hint: Use the Range Select icon 

and the Ctrl key to select the 
Peak 1 range taken from the 
halfway point.

• Extract the spectrum, using any 
of the options on the right.

a Click the Chromatogram Results 
window title bar. The Chromatogram 
Results window becomes the active 
window, and the selected area is not 
lost.

b Press and hold the Ctrl key.
c Click at the halfway point on the left 

side of the first integrated peak, and 
drag over to the halfway point on the 
right. 

d Release the mouse.
e Release the Ctrl key.
f Extract the average spectrum using 

this option or the one on the right:
• Double-click inside the selected 

range in either peak.

• Remember that the second peak 
already has a range selected from 
step 2.

• You can also extract a spectrum by 
right-clicking anywhere in the 
chromatogram, and then click 
Extract MS Spectrum. The Extract 
Spectrum dialog box is shown. Click 
Extract.

Figure 17 An averaged spectrum created from multiple ranges.

Task 9. Extract spectra from a chromatogram (MS only) (continued)

Steps Detailed Instructions Comments
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4 Change the spectral display option 
for sulfas_PosMS.d.
• Change the digits after the 

decimal to one more than the 
current setting.

• Change back to the original 
number of digits.

a Click Configuration > MS and 
MS/MS Spectra Display Options.

b Click the MS and MS/MS Spectra 
tab.

c Set Digits after the decimal to one 
more than the current setting for the 
m/z values.

d Click the Spectrum Peak Label 
Options tab.

e Select Abundance as the second MS 
peak label.

f Click OK.

g Repeat steps a and b, and then set 
Digits after the decimal to one less 
than the current setting. 

h Click the Spectrum Peak Label 
Options tab.

i Select Formula & Ion Species as the 
second MS peak label.

j Click OK.

• You can also click the Display 
Options icon, , in the MS 
Spectrum Results window.

• Note that the label now shows m/z 
with one more digit.

• The label should now show the 
original number of digits.

Task 9. Extract spectra from a chromatogram (MS only) (continued)

Steps Detailed Instructions Comments
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Task 9. Extract spectra from a chromatogram (MS only)
5 Subtract a background spectrum 
every time you extract an MS peak 
spectrum.
• Delete any scans under User 

Spectra in Data Navigator.
• Extract a background spectrum 

in the region of 0.0 to 0.25 
minutes and have it appear in 
the Background Spectrum folder 
in Data Navigator.

• Use the current background MS 
spectrum for subtraction.

• Integrate the chromatogram, 
limiting the integrated peaks to 
4.

• Extract a peak spectrum from the 
third integrated peak.

a Under User Spectra in Data Navigator, 
highlight the User Spectra to be 
deleted (Press the Ctrl key).

b Right-click the spectra, and click 
Delete. Click Yes.

c Drag the cursor between 0.0 and 0.25 
min.

d Right-click within the range, and click 
Extract MS Spectrum to Background.

e If a dialog box is shown, select the 
Sulfas_PosMS.d data file and click 
Extract.

f In Method Explorer click Spectrum > 
Extract MS.

g Click the Peak Spectrum Extraction 
(MS) tab.

h Under Peak spectrum background, 
select Current background spectrum 
for the MS spectrum.

i From Method Explorer click 
Chromatogram > Integrate (MS).

j Click the Peak Filters tab.
k Mark the Limit (by height) to the 

largest check box, and type 4.
l From the main menu click 

Chromatograms > Integrate 
Chromatogram > Entire 
Chromatogram.

m Click the Peak Select icon, , in the 
Chromatogram Results toolbar.

n Select the third integrated peak, and 
extract a peak spectrum using one of 
the following options
• Double-click the peak.
• Right-click the peak and click 

Extract peak spectrum.
• Click Chromatograms > Extract 

Peak Spectrum.
• Right-click the chromatogram in the 

Data Navigator window and click 
Extract Peak Spectrum.

• To set the spectrum to be 
subtracted when you manually 
extract a spectrum, select the 
Manual spectrum background in 
the Manual Extraction tab. This tab 
does not affect the Peak Spectrum 
that is extracted.

• Note that at the end of this process, 
all extracted peak spectra will 
automatically have the designated 
background spectrum subtracted.

• As an alternative way to move a 
background spectrum to the 
Background Spectrum folder, follow 
these steps:
• Double-click the selected range 

to extract an averaged spectrum.
• Right-click anywhere in the 

spectrum window and click 
Move to Background Spectrum. 

Task 9. Extract spectra from a chromatogram (MS only) (continued)

Steps Detailed Instructions Comments
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Figure 18 Spectrum with background subtracted

Task 9. Extract spectra from a chromatogram (MS only) (continued)

Steps Detailed Instructions Comments
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Task 10. Add a caliper

A caliper shows the difference between two points in a spectrum. You can 
add a caliper to the following graphics windows:

• MS Spectrum Results window

• Deconvolution Results window

You can also add calipers in two windows in the Compound Details View. 
See “Task 3. Review results in Compound Details View” on page 149 for 
more information about this view.

You can also add a Modifications caliper or an Amino Acid caliper to 
deconvoluted spectra which are displayed in the Deconvolution Results 
window. If the mass could have changed due to a Modification or an 
Amino Acid, then the label for the caliper is the Modification or the 
Amino Acid. Otherwise, the change in the mass (Delta Mass) is reported.

Task 10. Add a caliper 

Steps Detailed Instructions Comments

1 Add the caliper to the peak 
spectrum created in the previous 
task.

a In the MS Spectrum Results window, 
click the Caliper tool ( )in the 
toolbar.

b Select Profile Point to Point for the 
type of caliper in the Caliper toolbar.

c Move the cursor to the location in the 
spectrum pane where you want to add 
the caliper.

d Drag the cursor to the end point of 
caliper in the spectrum. As you drag 
the cursor, the value of the delta mass 
changes. When you release the mouse 
button, the caliper is added. 

• See “Task 9. Extract spectra from a 
chromatogram (MS only)” on 
page 31 to extract an MS spectrum.

• The cursor changes to an arrow. You 
use this cursor to select the start 
and end point of the caliper.
38 Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide for LC/MS



Learn basics of qualitative analysis 1
Task 10. Add a caliper
2 Modify the caliper to use a 
different color.

a Click the caliper created in the 
previous step.

b Click the Caliper Properties button 
( ) in the MS Spectrum Results 
Caliper toolbar. The Delta Mass 
Caliper Settings dialog box is 
displayed.

c (optional) Type the Start X and Start Y 
values.

d Select the Text color.
e Select the Font style and Font size.
f Click OK.
g (optional) Delete the caliper. 

Click the  button in the MS 
Spectrum Results Caliper toolbar.

h Switch to the range select tool. Click 
the  tool in the MS Spectrum 
Results toolbar.

• You can add multiple calipers to a 
spectrum.

• You can use the icons in the Caliper 
toolbar to select all of the calipers, 
delete calipers and edit calipers.

Figure 19 Delta Mass Caliper Settings dialog box and the MS Spectrum Results window

Task 10. Add a caliper (continued)

Steps Detailed Instructions Comments
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Tasks for LC/MS/MS Data (Q-TOF and Triple Quad)

Task 11. Extract chromatograms (LC/MS and LC/MS/MS)

In this task, you extract one chromatogram for MS data and one for 
MS/MS data in order to integrate the peaks. You cannot integrate the TIC 
of the original chromatogram because it contains both MS and MS/MS 
data.

Task 11. Extract chromatograms (MS and MS/MS) 

Steps Detailed Instructions Comments

1 Extract TICs for the MS data in the 
sulfas_PosTargetedMSMS.d data 
file.

a In the Data Navigator window, mark 
the check box for 
sulfas_PosTargetedMSMS.d and 
clear the check boxes for the other 
data files.

b Display the Extract Chromatograms 
dialog box, using the option below or 
one of the options to the right: 
• Click Chromatograms > Extract 

Chromatograms.
c In the List of opened data files, click 

sulfas_PosTargetedMSMS.d, if 
necessary.

d Make sure the Type is TIC.
e From the MS Level list, click MS.
f Click OK.

• You can also extract 
chromatograms in one of the 
following ways:
• Right-click the chromatogram, 

and click Extract 
Chromatograms.

• From Data Navigator, click User 
Chromatograms > TIC MS (All), 
then right-click TIC MS (All) and 
click Extract Chromatograms.

• You can also extract 
chromatograms starting from a 
mass spectrum.
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Task 11. Extract chromatograms (LC/MS and LC/MS/MS)
Figure 20 Extracting an MS chromatogram

2 Extract another chromatogram but 
based on a product ion for the 
MS/MS data.
• This time choose to integrate the 

extracted chromatogram.
• Extract a Product Ion EIC for 

279.091 -> 186.03299.

a Repeat step b and step c of Step 1. 
b Click EIC as the Type.
c From the MS Level list, click MS/MS.
d From the Scans list, click Product ion.
e From the Precursor ion m/z, select 

279.09100.
f In the m/z value(s) text box, type 

186.03299.
g Mark the Integrate when extracted 

check box.
h Click OK.

• When you first select EIC, an error 
icon is displayed next to the m/z 
value(s) box. You specify the m/z 
value(s) in step e and step f.

• In the m/z value(s) text box, you 
can also type a range (for example, 
100 - 300).

Figure 21 TIC for MS and EIC for MS/MS data compared to the original TIC

Task 11. Extract chromatograms (MS and MS/MS) (continued)

Steps Detailed Instructions Comments
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Task 12. Interactively integrate a chromatogram (LC/MS and 
LC/MS/MS)

In this task, you learn different ways to integrate a chromatogram, change 
integration parameters to modify the results and calculate the S/N for the 
integrated peaks for MS/MS data.

You cannot integrate the original Q- TOF TIC chromatogram because it 
contains both MS and MS/MS data, possibly in no particular order.

Task 12. Interactively integrate a chromatogram (LC/MS and LC/MS/MS) 

Steps Detailed Instructions Comments

1 Integrate the TIC Scan 
chromatogram for the 
sulfas_PosTargetedMSMS.d data 
file, using any of the options listed 
at right.

a Highlight the TIC Scan chromatogram, 
and choose from any one of the 
following commands to integrate the 
chromatogram.
• From the menu bar click 

Chromatograms > Integrate 
Chromatogram.

• Right-click anywhere in the 
chromatogram window, and click 
Integrate Chromatogram.

• In the Data Navigator window, 
select sulfas_PosTargetedMSMS.d 
> User Chromatograms > TIC 
Scan, right-click the TIC Scan, and 
click Integrate Chromatogram.

• Note that the program integrated 4 
peaks in the chromatogram.

• You select the integrator to use for 
MS data, MS/MS data, UV data and 
ADC data in the Method Editor 
window.

• You cannot integrate the TIC 
MS(all) chromatogram. You cannot 
integrate a chromatogram that has 
both MS and MS/MS data.

2 Change the threshold to integrate 
fewer peaks.
• Change the threshold to retain 

only the two largest peaks.

a From the Method Explorer window, 
click Chromatogram > Integrate (MS) 
to display the Integrator tab.

b Review the parameters on the 
Integrator tab. 

c Click the Peak Filters tab.
d Under Maximum number of peaks, 

mark Limit (by height) to the largest, 
if necessary, and type in 2.

• Press F1 to see the online Help for 
more information on the integrators.

• Note the blue triangle that appears 
when you change a setting from the 
value saved in the current method. 
When you save the method, the 
triangles disappear.
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Figure 22 Peak Filters tab with the Limit (by height) to the largest 
check box marked

3 Reintegrate the chromatogram. e Click the  button on the Method 
Editor toolbar to integrate using the 
new setting.

• Note that only the two largest 
peaks are now integrated.

Figure 23 Integrated TIC MS and MS/MS chromatograms with limited peaks integrated

Task 12. Interactively integrate a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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4 Integrate the EIC Product Ion 
chromatogram for the 
sulfas_PosTargetedMSMS.d data 
file, using any of the options listed 
at right.

a Highlight the EIC Product Ion 
chromatogram, and choose from any 
one of the following commands to 
integrate the chromatogram.
• From the menu bar click 

Chromatograms > Integrate 
Chromatogram.

• Right-click anywhere in the 
chromatogram window, and click 
Integrate Chromatogram.

• In the Data Navigator window, 
select sulfas_PosTargetedMSMS.d 
> User Chromatograms > EIC 
Product Ion then right-click the EIC 
Product Ion and click Integrate 
Chromatogram.

• Note that the program integrated 
practically all the peaks in the 
chromatogram.

• You select the integrator to use for 
MS data, MS/MS data, UV data, GC 
Data and ADC data in the Method 
Editor window in the Integrator 
tabs. You can select a different 
integrator for MS data, MS/MS 
data, UV data, GC data, and ADC 
data.

5 Change the filter to filter on height 
and set an absolute height limit.

a From Method Explorer, click 
Chromatogram > Integrate (MS/MS) 
to display the Integrator tab.

b Click the Peak Filters tab.
c Under Filter on, click Peak height.
d Under Height filters, mark the 

Absolute height check box.

• The MS/MS integrator is selected 
by default for MS/MS data.

• Note the blue triangle that appears 
when you change a setting from the 
value saved in the current method. 
When you save the method, the 
triangles disappear.

6 Reintegrate the chromatogram e Click the  icon on the Method 
Editor toolbar to integrate using the 
new setting.

• Note that only the largest peak is 
now integrated.

Figure 24 Integrated MS and MS/MS chromatograms

Task 12. Interactively integrate a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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7 Calculate the signal-to-noise ratio 
for the EIC of the product ion.
• Set the first Peak Label to Area 

and the second Peak Label for 
the chromatographic peaks to 
Signal-to-noise.

• Open the Method Editor.
• Use 0.0 - 0.76 for the 

noise region, and calculate the 
signal-to-noise ratio for the 
integrated peaks.

a Click Configuration > Chromatogram 
Display Options, and set the first Peak 
label to Area and the second Peak 
label to Signal-to-Noise. Click OK.

b In Method Explorer in the 
Chromatogram section, select 
Calculate Signal-to-Noise.

c Click the Specific noise regions 
button. Type 0.0 - 0.76 for the 
Noise regions, and click the Calculate 
Signal to Noise icon .

• Make sure the EIC is highlighted 
before you calculate the 
signal-to-noise.

• The default Noise definition 
algorithm is Peak-to-Peak. See the 
online Help for information about 
each Noise definition.

• The area that you specified to be 
the noise region is drawn in bold in 
the Chromatogram Results window.

Figure 25 Signal-to-Noise results for MS/MS EIC Product Ion

8 Restore the settings that are saved 
for the current method and close 
Method Editor.

a Click the Chromatogram > Calculate 
Signal-to-Noise section in the 
Method Explorer.

b Click the Restore to last saved values 
from file icon  in the Method 
Editor toolbar.

c Click the Chromatogram > Integrate 
(MS/MS) section in the Method 
Explorer.

d Click the  icon.
e Click the Chromatogram > Integrate 

(MS) section in the Method Explorer.
f Click the  icon.
g Close Method Editor.

• To cancel your changes and restore 
the values from the method that is 
loaded, click the Restore to last 
saved values from file icon  in 
the Method Editor toolbar. 

9 Return the peak labels for 
Chromatograms to Retention Time. 

a Click Configuration > Chromatogram 
Display Options.

b Select Retention Time for the first 
Peak label and None for the second 
Peak label.

c Click OK.

• You can also click the Display 
Options icon, , in the 
Chromatogram Results window to 
open the Chromatogram Display 
Options dialog box.

Task 12. Interactively integrate a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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10 Delete all chromatograms except 
the original.

a If you selected “Sort by Type” in the 
Data Navigator window, then under 
User Chromatograms, highlight all the 
chromatograms except the original. 
Right-click the highlighted 
chromatograms, and click Delete.

b If you selected “Sort by Data” in the 
Data Navigator window, then under 
the Sulfas_PosTargetedMSMS.d data 
file section in User Chromatograms, 
highlight all the chromatograms 
except the original. Right-click the 
highlighted chromatograms, and click 
Delete

c Click Yes if the Delete message box is 
displayed.

Task 12. Interactively integrate a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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Task 13. Extract spectra from a chromatogram (LC/MS and 
LC/MS/MS)

In this task, you extract a spectrum from exactly where you specify in the 
chromatogram. The Qualitative Analysis program can extract a spectrum 
from a specific data point or extract an average spectrum from an average 
of multiple data points or ranges. 

This task also shows you how to walk a chromatogram, change spectral 
display options and subtract the background spectrum.

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) 

Steps Detailed Instructions Comments

1 Walk a chromatogram to view the 
precursor ion and product ion for 
the last peak of 
sulfas_PosTargetedMSMS.d.
• Zoom in on the region between 

1.15 and 1.35 minutes.
• Use the Walk Chromatogram 

icon.
• Review the spectra starting at 

about 1.15 minutes, and move 
the arrow to the right. 

a Click the TIC MS(all) chromatogram 
for the sulfas_PosTargetedMSMS.d 
data file in the Data Navigator window.

b To zoom in to the last peak, right-click 
the mouse above the peak at 1.15 
minutes and drag it to 1.35 minutes, 
then release. 

c Close the Method Editor window.
d Click the Walk Chromatogram icon 

 on the Chromatogram Results 
toolbar.

e Move the Walk Chromatogram cursor 
to above the X axis at about 1.15 
minutes, and click. The spectrum for 
that time is automatically displayed in 
the Spectrum Preview window.

f To navigate from spectrum to 
spectrum, press the right and left 
arrow keys on your keyboard.

• The Walk Chromatogram tool is 
particularly useful on MS/MS data 
for identifying precursor and 
product ions.

• The Spectrum Preview window is 
opened automatically when you 
click the Walk Chromatogram icon.

• The spectrum for each point you 
click in the Chromatogram Results 
window is automatically displayed 
in the Spectrum Preview window.

• If you click the  button 
(Autoscale Y-axis during zoom), the 
software automatically sets the 
Y-axis when you are zooming to 
include all of the points in the X-axis 
range that you select.
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Figure 26 Walk chromatogram to view the MS/MS product ion at 1.204 minutes

Figure 27 Walk chromatogram to view the MS scan for the peak at 1.210 minutes

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments

If you want the Fragmentor 
voltage included in the 
chromatogram title and the 
spectrum title, you mark the 
Expanded check box in the 
Chromatogram Display Options 
dialog box and in the MS and 
MS/MS Spectra Display Options 
dialog box.
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2 Extract spectra on specific data 
points for the peak at 0.33 minutes 
and the last peak of the 
sulfas_PosTargetedMSMS.d data 
file.
• After zooming in on the region 

between 0.3 and 0.4 min., extract 
a spectrum from one of the 
peaks (MS) at or near 0.33 min. 
and then one of the valleys 
(MS/MS), using any one of the 
options described under 
Comments.

• After zooming in on the region 
between 1.15 and 1.25 min., 
extract a spectrum from one of 
the peaks at or near 1.23 min. 
(not the valley yet)

• Change the display to show at 
least three spectra.

a Click the Range Select icon  from 
the Chromatogram Results toolbar.

b Close the Spectrum Preview window.
c Click the Zoom Out icon, , in the 

Chromatogram Results toolbar.
d To zoom in to the first peak, right-click 

the mouse above the peak at 0.3 min. 
and drag it to 0.4 min., then release. 

e On a peak near 0.33 min. extract a 
spectrum in any of the ways listed in 
the Comments column.

f On a valley near 0.34 minutes, extract 
a spectrum.

g Click the Zoom Out icon, , in the 
Chromatogram Results toolbar.

h Zoom into the region between 1.15 and 
1.25 min. 

i On a peak near 1.23 minutes, extract a 
spectrum in any of the ways listed in 
the Comments column. (Do not extract 
the valley spectrum yet.)

j If necessary, click the arrow next to 
the Maximum number of list panes 
icon in the MS Spectrum Results 
toolbar, and select 3.

• The AutoScale Y-axis during Zoom 
icon, , is “on” if the background 
of the icon is orange.

• You can extract a spectrum in any of 
the following ways:
• Double-click the data point in the 

chromatogram. 
• Click the data point in the 

chromatogram, then right-click 
anywhere in the chromatogram. 
Click Extract MS Spectrum. The 
Extract Spectrum dialog box is 
displayed. Make sure the 
sulfas_PosTargetedMSMS.d file 
is selected, and click Extract in 
the Extract Spectrum dialog box.

• Note that when you first extract a 
spectrum, the MS Spectrum Results 
window appears containing the 
spectrum, and the type of spectrum 
and retention time appear under 
User Spectra in the Data Navigator 
window. All subsequent extracted 
spectra appear in both places as 
well.

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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Figure 28 The Qualitative Analysis program with MS Scan and Product Ion spectra from the first peak and 
MS Scan spectrum from the last peak

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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3 Extract a product ion spectrum for 
the last peak of the 
sulfas_PosTargetedMSMS.d data 
file. 
• View the Spectrum Preview 

window.
• Extract a spectrum from the 

valley at RT 1.237 min.
• Copy this spectrum to the User 

Spectra folder.
• Change the display to show 4 

spectra.
• Turn off Spectrum Preview.

a Click the Spectrum Preview icon,  
in the main toolbar.

b On a valley near 1.23 minutes extract a 
spectrum.

c Right-click the spectrum in the 
Spectrum Preview window, and click 
Copy to User Spectra.

d Select 4 for the Maximum number of 
list panes in the MS Spectrum Results 
window.

e Close the Spectrum Preview window.

• When Spectrum Preview is enabled, 
the system displays any 
manually-selected spectrum in the 
Spectrum Preview window but not 
in the User Spectra section of Data 
Navigator.

• With the Spectrum Preview window 
open, Qualitative Analysis 
overwrites the previous spectrum 
when you extract a new spectrum.

• Spectrum Preview mode is useful 
when you quickly want to review 
the spectra in your chromatogram 
and save only a few of the spectra.

Figure 29 Chromatogram Results and MS Spectrum Results windows 
with product ion spectrum from the last peak in the chromato-
gram

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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4 Extract a spectrum that averages 
all points within a specified range 
for the last peak for the 
sulfas_PosTargeted.d data file:
• Zoom out.
• Use the Range Select icon on the 

Chromatogram toolbar.
• Set the range across the entire 

peak. 
• Extract the spectrum, using any 

of the options listed.

a Click the Autoscale X-axis and Y-axis 
icon  in the Chromatogram Results 
toolbar to zoom out completely. 

b Click the Range Select icon on the 
Chromatogram toolbar.

c Click at about 1.21 minutes of the last 
peak and drag over to about 1.229 
minutes on the right. 

d Extract the average spectrum using 
one of the options on the right.

e Click the down arrow next to the 
Maximum number of list panes icon in 
the toolbar, and select 2.

• You can extract an average 
spectrum by double-clicking the 
selected range in the 
chromatogram. 

• Or, right-click anywhere in the 
chromatogram, and click Extract 
MS Spectrum from the shortcut 
menu. Then, click Extract.

• Note that both the averaged MS 
spectrum and averaged MS/MS 
spectrum appear.

Figure 30 Averaged spectra extracted from selected range for last peak

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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5 Extract spectra that average the 
ranges of peaks 1 and 4 together 
for the 
sulfas_PosTargetedMSMS.d data 
file.
• Hint: Use the Range Select icon 

and the Ctrl key to select the 
Peak 1 range taken from the 
halfway point.

• Extract the spectra, using any of 
the options on the right.

a Press and hold the Ctrl key.
b Click at about 0.3 min. on the left side 

of the first peak and drag over to about 
0.33 min. on the right, and release the 
mouse.

c Release the Ctrl key.
d Extract the averaged spectra using this 

option or the one on the right:
• Double-click inside the selected 

range in either peak.

• Remember that the second peak 
already has a range selected from 
step 4.

• To extract spectra, you can also 
right-click anywhere in the 
chromatogram and clicking Extract 
MS Spectrum. The Extract 
Spectrum dialog box is shown. Click 
Extract.

• The range that you select is shown 
in blue. When you use this range, 
the range that is actually used is 
shown in gray and the blue range is 
removed.

Figure 31 Averaged MS and MS/MS spectra created from multiple 
ranges.

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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6 Subtract a background spectrum 
every time you extract a peak 
spectrum for an MS/MS EIC 
extracted from 
sulfas_PosTargetedMSMS.d.
• Delete any scans under User 

Spectra in Data Navigator.
• Extract a background spectrum 

that is the average of a spectrum 
at the start of the peak and a 
spectrum at the end of the peak.

• Extract a peak spectrum from the 
integrated peaks.

a Under User Spectra in Data Navigator, 
right-click the spectra, and click 
Delete.

b Click Yes in the Delete message box.
c Extract an integrated MS/MS EIC of 

ions 279.09100 with an m/z range of 
100-300 (see “Task 11. Extract 
chromatograms (LC/MS and 
LC/MS/MS)” on page 40)

d In Method Explorer, select Spectrum > 
Extract (MS/MS). 

e Click the Peak Spectrum Extraction 
(MS/MS) tab, if not visible.

f Under Peak spectrum background, 
click Average of spectra at peak start 
and end.

g In the Chromatogram Results toolbar, 
click the Peak Select icon.

h Select the peak near 0.8 min.
i Right-click and click Extract Peak 

Spectrum.

• Note that at the end of this process, 
all extracted peak spectra will 
automatically have the designated 
background spectrum subtracted.

• You make the following changes to 
the Extract Chromatograms dialog 
box.

• You are extracting any transition 
with a precursor ion of 279.09100 
and a product ion between 100 and 
300.

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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Figure 32 Product ion (MS/MS) spectra with background subtracted

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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7 Extract an MS/MS EIC Product Ion 
chromatogram specifying the 
product ions 186.03396 and 
156.07760.
• Do not integrate when the 

chromatogram is extracted.

a Right-click the Product Ion spectrum.
b Click Extract Chromatograms.
c From the Type list, select EIC.
d Clear the Integrate when extracted 

check box.
e From the MS level list, select MS/MS.
f Select Any for the Precursor ion m/z.
g Type 186.03396, 156.07760 into 

the m/z values box.
h Mark the Merge multiple masses into 

one chromatogram check box. 
i Click OK.

• You separate multiple m/z values 
with a comma.

• If you type a single m/z value, then 
it is changed to a range 
automatically by using the Single 
m/z expansion range for this 
chromatogram parameters that are 
entered on the Advanced tab.

• You are extracting a chromatogram 
that has any precursor ion but only 
has the product ion of 186.03396 or 
156.07760.

Figure 33 Extract Chromatograms dialog box for EIC based on product 
ions

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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Figure 34 Product Ion EIC 

8 Extract an MS/MS EIC using the 
product ion spectra, 279.091-> ** 
from Step 6.

a In the MS Spectrum Results window, 
select a range around the 279.09079 
peak.

b Press and hold the Ctrl key.
c Select a range around the 186.03301 

peak.
d Right-click the spectrum and click 

Extract EIC > Over Selected Ranges. 

• A separate chromatogram is 
extracted for each range in the 
spectrum.

• The range for the precursor ion is 
set to the range (or ranges) selected 
in the MS Spectrum Results 
window.

Figure 35 Product Ion EIC created directly from the Product Ion spectrum

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments

Expanded titles are enabled in 
the Chromatogram Display 
Options dialog box. The 
expanded title includes 
Ionization, Fragmentor voltage 
and Collision Energy voltage.
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Tasks for MS and UV Data

Task 14. Extract chromatograms (MS and UV)

In this task, you extract MS and UV chromatograms from a data file. 

Task 14. Extract chromatograms (MS and UV) 

Steps Detailed Instructions Comments

1 Extract UV chromatograms (DAD1 
and ADC1) from the 
sulfas_PosMS.d data file.
• Hide all data files except 

sulfas_PosMS.d
• Delete all chromatograms except 

the TIC Scan.
• Extract the DAD1 chromatogram.
• Extract the ADC1 chromatogram.
• Change the number of panes 

visible to 3.

a In the Data Navigator window, clear 
the check boxes for the data files 
except for sulfas_PosMS.d.

b Mark the check box for the 
sulfas_PosMS.d data file.

c Delete all chromatograms except the 
TIC Scan.

d Open the Extract Chromatograms 
dialog box, using the option below or 
one of the options to the right: 
• Click Chromatograms > Extract 

Chromatograms.
e In the List of opened data files, click 

sulfas_PosMS.d.
f In the Type list, click Other 

chromatograms.
g In the Detector combo box, select 
DAD1. 

h Click OK.
i Open the Extract Chromatograms 

dialog box.
j In the List of opened data files, click 

sulfas_PosMS.d.
k In the Type list, select Other 

chromatograms.
l In the Detector combo box, select 
ADC1. 

m Click OK.
n Make sure the Maximum number of 

list panes is set to 3 in the 
Chromatogram Results toolbar.

• You can also extract 
chromatograms in one of the 
following ways:
• Right-click the chromatogram, 

and click Extract 
Chromatograms.

• From the Data Navigator window, 
highlight the TIC Scan for 
sulfas_PosMS.d. Then, 
right-click the TIC Scan and click 
Extract Chromatograms.

• Note that you can also choose to 
have the extracted chromatogram 
automatically integrated after 
extraction.
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Figure 36 The Extract Chromatograms dialog box 
with Type Other Chromatograms.

Figure 37 Chromatogram Results window with the original TIC, the 
DAD1, and the ADC1

Task 14. Extract chromatograms (MS and UV) (continued)

Steps Detailed Instructions Comments
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UV)
Task 15. Interactively integrate a chromatogram (UV) and calculate 
System Suitability values (MS and UV)

In this task, you learn different ways to interactively integrate a 
chromatogram, change integration parameters to modify the results and 
view the signal- to- noise ratio for each peak. You also learn how to enable 
System Suitability calculations.

Task 15. Interactively integrate a chromatogram (MS and UV) 

Steps Detailed Instructions Comments

1 Integrate the sulfas_PosMS.d UV 
chromatograms, using any of the 
options listed at right.
• Highlight the DAD1 and ADC1 

chromatogram.
• Integrate the chromatograms.

a Highlight the DAD1 and ADC1 
chromatograms.

b In Method Explorer, select 
Chromatogram > Integrate (UV). 

c Select the General integrator.
d Integrate the sulfas_PosMS.d UV 

chromatograms, using any of the 
following options.
• From the main menu, click 

Chromatograms > Integrate 
Chromatogram.

• Highlight the chromatogram. Then, 
right-click the chromatogram, and 
click Integrate Chromatogram.

• In Data Navigator, highlight DAD1 
and ADC1 in the sulfas_PosMS.d > 
User Chromatograms section. Then, 
right-click either chromatogram and 
click Integrate Chromatogram.

e If needed, highlight the MS 
chromatogram and integrate.

• The integration uses the General 
Integrator, instead of the Agile 2 
integrator selected in the method 
default.m. 

• If the Chromatogram > Integrate 
(UV) section is not available, then 
you need to mark the UV check box 
in the “User Interface 
Configuration” dialog box.

• Note that using the General 
integrator with default parameters 
is detecting very small peaks.

2 Adjust the delay time so that the 
chromatogram peaks line up.

a In Method Explorer, select 
Chromatogram > Adjust Delay Time. 

b Mark the MS1 check box.
c Enter 0.325 for the Retention Time.
d Mark the DAD1 check box.
e Enter 0.272 for the Retention Time.
f Click Calculate delay from RT.
g Click Adjust Delay Time in Data in the 

Method Editor toolbar.

•  In this exercise, the retention times 
for the MS data are adjusted to 
match those in the UV trace and so 
will not match the unadjusted times 
elsewhere in the guide.
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UV)
Figure 38 One of the shortcut menus in the Data Navigator and integrated sulfas_PosMS.d chromatograms

3 Enable system suitability 
calculations for UV 
chromatograms.

a From Method Explorer, select 
Chromatogram > Integrate (UV) to 
display the Integrator tab.

b Click the Suitability tab.
c Mark Enable system suitability 

calculations.
d Select the United States 

Pharmacopoeia (USP).
e In the Column void time box, type 

0.15.
f In the Column length box, type 5.

• Note the blue triangle that appears 
when you change a setting from the 
value that is saved in the current 
method. When you save the 
method, the triangles disappear.

• The algorithms that are used to set 
several of the columns in the 
Integration Peak List change, 
depending on the selected 
pharmacopoeia. See the online Help 
for more information.

Figure 39 Chromatogram > Integrate (UV) Suitability tab

Task 15. Interactively integrate a chromatogram (MS and UV) (continued)

Steps Detailed Instructions Comments
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UV)
4 Reintegrate the chromatogram. • Click the Integrate Chromatogram 
icon  on the Method Editor toolbar 
to integrate using the new setting.

5 View the system suitability 
calculations.
• Open the Integration Peak List 

window.
• Review the values for the noise 

region, and calculate the 
signal-to-noise ratio for the 
integrated peaks.

a Click View > Integration peak list.
b Right-click the header of the 

Integration peak list window and click 
Floating.

c Right-click the column header of any 
column that you do not want to see 
and click Remove Column. 

d Right-click any column header and 
click Add/Remove Columns to change 
the columns that are visible.

• The system suitability calculations 
are included in the Integration Peak 
List table.

• These values include k’, Tailing 
factor, Plates, Plates/M, and 
Symmetry.

• You can also enable system 
suitability calculations for MS, 
MS/MS, ADC and GC 
chromatograms.

Figure 40 Integrated Peaks table with system suitability values

6 Restore the settings for the default 
method, and close the Method 
Editor window and the Integration 
Peak List window.

a To cancel your changes and restore 
the values from the default method, 
click the Restore to last saved values 
from file icon on the Method 
Editor toolbar. 

b Close the Method Editor window.
c Right-click the title of the Integration 

Peak List window and click Floating.
d Click View > Integration Peak List.

• When you click the Floating 
command in the shortcut menu the 
second time, the Integration Peak 
List window is docked where it was 
originally.

• When you click View > Integration 
Peak List a second time, the 
window is no longer visible.

Task 15. Interactively integrate a chromatogram (MS and UV) (continued)

Steps Detailed Instructions Comments
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Learn basics of qualitative analysis 1
Task 16. Extract spectra from a chromatogram (UV)
Task 16. Extract spectra from a chromatogram (UV)

In this task, you extract a spectrum from exactly where you specify in the 
chromatogram. The Qualitative Analysis program can extract a UV 
spectrum from a specific data point, extract an averaged UV spectrum 
from an average of multiple data points or ranges, or extract a Peak 
Spectrum.
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1 Learn basics of qualitative analysis 
Task 16. Extract spectra from a chromatogram (UV)
Task 16. Extract spectra from a chromatogram (MS and UV) 

Steps Detailed Instructions Comments

1 Extract spectra on specific data 
points for the peak at 0.27 minutes 
and the last peak (1.22) of the 
sulfas_PosMS.d data file.
• Delete the ADC1 chromatogram.
• After zooming in on the region 

between 0.17 and 0.31 minutes, 
extract a spectrum from the peak 
at or near 0.27 minutes using any 
one of the options described 
under Comments.

• Open Spectrum Preview.
• After zooming in on the region 

between 1.1 and 1.3 minutes, 
extract a spectrum from the peak 
at or near 1.17 minutes.

• Copy this spectrum to the User 
Spectra section.

• Change the display to show at 
least two spectra.

a Delete the ADC1 chromatogram.
b Click the Autoscale X-axis and Y-axis 

icon  in the Chromatogram Results 
toolbar to zoom out completely. 

c Click the Range Select icon on the 
Chromatogram Results toolbar.

d Highlight the DAD1 chromatogram.
e To zoom in to the peak at 0.272 min, 

right-click the mouse above the peak 
at 0.2 minutes and drag it to below the 
curve at 0.31 minutes, and release. 

f On the peak near 0.27 minutes, extract 
a UV spectrum using one of the 
methods in the Comments column.

g Click the Zoom Out icon, , in the 
Chromatogram Results toolbar.

h To open Spectrum Preview, click the 
Spectrum Preview icon, 

i Zoom into the region between 1.1 and 
1.3 min. 

j On the peak near 1.17 min. extract a 
UV spectrum. The spectrum is shown 
in the Spectrum Preview window.

k Right-click the spectrum, and click 
Copy to User Spectra. The Spectrum 
Preview window is tabbed with the UV 
Spectrum Results window.

l If necessary, click the arrow next to 
the Maximum number of list panes 
icon in the UV Spectrum Results 
toolbar, and select 2.

m Close the MS Spectrum Results 
window.

• You cannot extract spectra from an 
ADC chromatogram.

• When you zoom, make sure the 
AutoScale Y-axis during Zoom icon, 

is “on”. The background of the 
icon is orange when it is “on”.

• You can extract a spectrum in any of 
the following ways:
• Double-click the data point in the 

chromatogram. 
• Click the data point in the 

chromatogram, then right-click 
anywhere in the chromatogram. 
Click Extract UV Spectrum. The 
Extract Spectrum dialog box is 
displayed. Make sure the 
sulfas_PosMS.d file is selected, 
and click Extract.

• Note that when you first extract a 
spectrum, the UV Spectrum Results 
window appears containing the 
spectrum, and the type of spectrum 
and retention time appear under 
User Spectra in the Data Navigator. 

• When Spectrum Preview is enabled, 
the system displays any 
manually-selected spectrum but it is 
not kept in the User Spectra section.

• With Spectrum Preview open, 
Qualitative Analysis overwrites the 
previous spectrum in the Spectrum 
Preview window when you extract a 
new spectrum.
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Learn basics of qualitative analysis 1
Task 16. Extract spectra from a chromatogram (UV)
Figure 41 Main window with extracted UV spectra from two integrated peaks in the sulfas_PosMS.d file

Task 16. Extract spectra from a chromatogram (MS and UV) (continued)

Steps Detailed Instructions Comments
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1 Learn basics of qualitative analysis 
Task 16. Extract spectra from a chromatogram (UV)
2 Extract a spectrum that averages 
all UV points within a specified 
range for the last integrated UV 
peak for the sulfas_PosMS.d data 
file:
• Delete any existing User Spectra.
• Zoom out of the chromatogram.
• Turn off Spectrum Preview.
• Use the Range Select icon on the 

Chromatogram toolbar.
• Set the range from the halfway 

point on the left to the same 
point on the right of the peak. 

• Extract the spectrum, using any 
of the options listed.

a Highlight the User Spectra to be 
deleted (Use Ctrl).

b Right-click the selected User Spectra, 
and click Delete.

c Click Yes in the Delete dialog box, if it 
is displayed.

d Click the Autoscale X-axis and Y-axis 
icon  to zoom out completely. 

e Click the Spectrum Preview window, 
then close the window.

f Click the Range Select icon on the 
Chromatogram toolbar.

g Click at the halfway point on the left 
side of the last integrated peak in the 
DAD1 chromatogram and drag over to 
the halfway point on the right. 

h Extract the averaged spectrum using 
the option below or on the right.
• Right-click anywhere in the range of 

the peak, and click Extract UV 
Spectrum from the shortcut menu. 

• Click Extract in the Extract 
Spectrum dialog box.

• You can also extract an average 
spectrum by double-clicking the 
selected range in the 
chromatogram.

• You can change whether or not you 
are asked to confirm every time you 
delete a chromatogram or spectrum 
by using the Message Box Options 
dialog box. This dialog box is 
displayed from the Tools > 
Message Box Options command.

• The Extract Spectrum dialog box is 
only shown if more than one data 
file is loaded.

Figure 42 Average spectrum extracted from selected range for last peak

Task 16. Extract spectra from a chromatogram (MS and UV) (continued)

Steps Detailed Instructions Comments
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Learn basics of qualitative analysis 1
Task 16. Extract spectra from a chromatogram (UV)
3 Extract a UV peak spectrum in 
sulfas_PosMS.d.
• Delete any scans under User 

Spectra in Data Navigator.
• Integrate the DAD1 

chromatogram.
• Extract a peak spectrum from the 

third integrated peak.

a Under User Spectra in Data Navigator, 
highlight the User Spectra to be 
deleted.

b Right-click the spectra, and click 
Delete.

c Click Yes.
d Highlight the DAD1 Chromatogram.
e Click Chromatograms > Integrate 

Chromatogram.
f Click the Peak Select icon in the 

Chromatogram Results toolbar.
g Click the integrated peak at 0.272 

minutes in the DAD1 chromatogram.
h Right-click the peak and click Extract 

Peak Spectrum.

• Extracted peak spectra are always 
put into either the UV Spectrum 
Results window or the MS 
Spectrum Results window, even if 
the Spectrum Preview window is 
open.

• If you extract a peak spectrum from 
a UV chromatogram, the peak is 
placed in the UV Spectrum Results 
window.

• If you have an area selected in the 
chromatogram, you can integrate 
either over the Entire 
Chromatogram or Over Selected 
Ranges.

Figure 43 Integrated DAD1 chromatogram and UV Peak Spectrum

4 Close all three data files. a Click File > Close All.
b Click No when asked to save the 

results.

Task 16. Extract spectra from a chromatogram (MS and UV) (continued)

Steps Detailed Instructions Comments
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1 Learn basics of qualitative analysis 
Task 16. Extract spectra from a chromatogram (UV)
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Agilent MassHunter Workstation Software Qualitative Analysis
Familiarization Guide
Exercise 2
Find and identify compounds 

Tasks for MS-Only Data (LC/MS - TOF, Q-TOF or Triple Quad)    70

Task 1. Find compounds by molecular feature (LC/MS - MS only)    70

Task 2. Generate formulas and identify compounds (LC/MS - MS 
only)    74

Task 3. Print a compound report (LC/MS - MS only)    79

Task 4. Find compounds by formula and calculate sample purity 
(LC/MS - MS only)    81

Task 5. Do molecular feature extraction on a protein digest (LC/MS - 
MS only)    86

Tasks for MS/MS Data (LC/MS - Q-TOF or Triple Quad)    89

Task 1. Find compounds (LC/MS - MS and MS/MS)    89

Task 2. Identify compounds and generate formulas (LC/MS - MS and 
MS/MS)    92

Task 3. Print a compound report (LC/MS - MS/MS)    95

Task 4. Find Compounds and Search Library (LC/MS - MS/MS)    97

Task 5. Do molecular feature extraction on a protein digest (LC/MS - 
MS and MS/MS)    100

In the first two sets of tasks, you find and identify low- concentration sulfa 
drugs within a complex matrix and generate their formulas for both TOF 
and Q- TOF data. You also do a molecular feature extraction on a protein 
digest with both TOF and Q- TOF data. These tasks can also be performed 
on Triple Quad data.

Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to 
explore the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step- by- step learning process.

• Comments – Read these to learn tips and additional information about 
each step in the exercise.
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2 Find and identify compounds 
Tasks for MS-Only Data (LC/MS - TOF, Q-TOF or Triple Quad)
Tasks for MS-Only Data (LC/MS - TOF, Q-TOF or Triple Quad)

Task 1. Find compounds by molecular feature (LC/MS - MS only)

The FindCompounds algorithms find compounds in data and create 
averaged MS spectra for each compound. This functionality is an easy way 
to “mine” information from complex data. This algorithm only works with 
data that contains MS scan data. It does not work on data with unit mass 
resolution (for example, Triple Quad data).

Task 1. Find compounds (LC/MS - MS only) 

Step Detailed Instructions Comments

1 Open the sulfas_PosMS.d 
chromatogram.
• Use the General workflow
• Select a range between 0.24 and 

1.5 minutes.

a Double-click the Mass Hunter 
Qualitative Analysis icon.

b Select the sulfa_PosMS.d data file in 
the example data file directory. Clear 
the Load result data check box and 
click Open.

c Click Configuration > Configure for 
Workflow > General. The Workflow 
Configuration dialog box is opened.

d Clear the Save current method check 
box if you don’t want to save the 
changes to the method.

e Click the Load workflow’s default 
method button.

f Click the Load workflow’s default 
layout button.

g Click OK.
h Click the Range Select tool, and select 

the region from 0.24 to 1.5 minutes.

• The method Default.m is loaded 
automatically. To load this method 
interactively, click Method > Open. 
Select Default.m and click Open.

• You can get help for any window, 
dialog box, or tab by using the F1 
key when that window is active.

• When you switch between 
workflows, the Workflow 
Configuration dialog box is opened.

• If you mark the Save current 
method check box, the method is 
automatically saved to the current 
method name. If the method is 
default.m, then the Save Method 
dialog box is opened. (you cannot 
overwrite the default method).
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Find and identify compounds 2
Task 1. Find compounds by molecular feature (LC/MS - MS only)
Range Select tool

Figure 44 Selecting a time range in the TIC chromatogram

2 Find compounds in the 
chromatogram.
• Restrict m/z to 100-350.
• Make sure you can see 

chromatograms and spectra for 
all the compounds.

a In the Method Explorer window, click 
Find Compounds > Find Compounds 
by Molecular Feature.

b Select Small molecules 
(chromatographic) as the Target data 
type.

c Mark the Restrict m/z to check box.
d Type 100 - 350.

• Learn more about Target data type 
in the online Help.

• You choose the region of the 
chromatogram from which to find 
compounds. See Figure 44.

• The red circle appears next to the 
Restrict m/z to box until you enter 
a value. Then, it changes to a blue 
triangle. The blue triangle is 
removed when you save the 
method.

The LMFE and the Advanced tabs are 
only available if the Advanced check 
box is marked in the User Interface 
Configuration dialog box.

The LMFE tab is only available if the 
MassHunter BioConfirm software is 
installed.

Figure 45 Restricting mass range for finding compounds by molecular feature

Task 1. Find compounds (LC/MS - MS only) (continued)

Step Detailed Instructions Comments
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2 Find and identify compounds 
Task 1. Find compounds by molecular feature (LC/MS - MS only)
e Click the Results tab.
f Mark the Extract MFE spectrum and 

the Extract ECC check boxes.
g Mark the Display only the largest 

check box and type 4 for the number of 
compounds.

• You can extract the complete result 
set for a compound after it is found 
by using the Find > Extract 
Complete Result Set command 
when one or more compounds are 
highlighted. You can also select one 
or more compounds in the Data 
Navigator window and click the 
Extract Complete Result Set 
command in the shortcut menu.

Figure 46 Changing the values in the Find by Molecular Feature > Results tab

Task 1. Find compounds (LC/MS - MS only) (continued)

Step Detailed Instructions Comments
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Find and identify compounds 2
Task 1. Find compounds by molecular feature (LC/MS - MS only)
h Click  to run the Find Compounds 
by Molecular Feature algorithm on the 
data file. 

i Select 4 in the Maximum number of 
list panes in the MS Spectrum Results 
windows.

j Click the Autoscale Y-axis during 
Zoom icon, , in the MS Spectrum 
Results toolbar. 

k Zoom in on the m/z range from 270 to 
350.

l Click the  button in the 
Chromatogram Results toolbar.

• Four major compounds in the 
selected range are found.

• The selected range is used when 
you click  in the Method Editor 
toolbar. In the Find > Find by 
Molecular Feature command, you 
click either Entire Chromatogram or 
Over Selected Ranges.

• Click the Configuration > 
Chromatogram Display Options 
command to change Label top plot 
only.

• The Compound List is changed to 
show different columns.

Figure 47 Finding all four compounds in the sulfa drug mix

Task 1. Find compounds (LC/MS - MS only) (continued)

Step Detailed Instructions Comments
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2 Find and identify compounds 
Task 2. Generate formulas and identify compounds (LC/MS - MS only)
Task 2. Generate formulas and identify compounds (LC/MS - MS 
only)

In this task, you generate possible formulas and search for each of those 
compounds found in Task 1.

Task 2. Generate formulas and identify compounds (LC/MS - MS only)

Step Detailed Instructions Comments

1 Generate formulas for 
Compounds 1-4.
• View the MS Formula Results for 

each compound.
• View the Compound List.
• Close the MS Spectrum Results 

window.

Hint: To obtain the same results as in 
Figure 49, make sure you have 
selected Common organic molecules 
as the Isotope model.

a In the Method Explorer window, click 
Identify Compounds > Generate 
Formulas.

b In the Method Editor window, click the 
Charge State tab, and select Common 
organic molecules as the Isotope 
model.

c In the Data Navigator window, click 
Compounds to highlight all of the 
compounds.

d Click the Identify > Generate 
Formulas from Compound command 
or the  Generate Formulas from 
Compound icon.

e If necessary, click the Compound 
Identification Results icon, , or 
click the View > Compound 
Identification Results command.

f If necessary, click View > Compound 
List.

g In the Compound List window, click 
the Automatically Show Columns 
button in the toolbar.

h In the Compound Identification Results 
window, click the Automatically Show 
Columns button in the toolbar.

i Click the Hide Empty Columns icon, 
,in the Compound List and the 

Compound Identification Results 
window.

j Close the Method Editor window and 
the MS Spectrum Results window.

• By default, the MS Formula Results 
window is tabbed with the 
Chromatogram Results window. 
Click on the tab at the bottom of the 
window to switch between 
windows.

• You can see the predicted isotope 
abundance ratios on the spectrum 
plot when you zoom in at the 
appropriate m/z. See the online 
Help for more information.

• The Run icon  in the Method 
Editor toolbar sometimes allows 
you to choose an action from a set 
of possible actions. For example, 
two different actions are possible 
when you click the Run icon in this 
section. If you click the arrow, a list 
of possible actions is shown, and 
you can choose which action to do. 
Choosing a different action from the 
list changes the default action. If 
you simply click the Run button, the 
default action is performed.

• You can change the width of a 
column by dragging the line that 
separates adjacent columns.

• You can move a column by dragging 
the column header.

• You can delete a column by clicking 
Remove column in the shortcut 
menu.
74 Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide for LC/MS



Find and identify compounds 2
Task 2. Generate formulas and identify compounds (LC/MS - MS only)
Figure 48 Generate Formula results for Compounds 1 to 4 in sulfas_PosMS.d

2 Do a database search based on 
formulas for compounds 1 to 4.
• Base search on formula.

a In the Data Navigator window, click 
Compounds.

b In the Method Explorer window, click 
Identify Compounds > Search 
Database.

c Under Values to match click 
Molecular formula.

d Click Identify > Search Database for 
Compounds in the main menu.

e Close the Method Editor and the MS 
Spectrum Results windows.

• The Method Editor is opened 
automatically when you click a 
section in the Method Explorer.

• Note in the Compound List that all 
four sulfa drugs have been 
identified (See Figure 49).

• All of the identification results for 
compounds are shown in the 
Compound Identification Results 
window.

• Some identification results are also 
shown in the Compound List 
window.

Task 2. Generate formulas and identify compounds (LC/MS - MS only)

Step Detailed Instructions Comments
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2 Find and identify compounds 
Task 2. Generate formulas and identify compounds (LC/MS - MS only)
3 Modify the columns that are 
visible.

a Right-click the Compound List window 
and click Add/Remove Columns.

b Mark the check box next to the CAS 
value and click OK. The CAS column is 
empty; the software automatically 
displays any column that contains 
information.

c Click the Hide Empty Columns icon, 
,in the Compound List.

• If you use the Remove Column 
command and remove a column 
that contains data, the software 
automatically redisplays this 
column if you turn off the 
Automatically Show Columns 
feature and then turn it back on.

Figure 49 Results for Database Search and Generate Formulas for Compounds 1 to 4 in sulfas_PosMS.d

Task 2. Generate formulas and identify compounds (LC/MS - MS only)

Step Detailed Instructions Comments
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Find and identify compounds 2
Task 2. Generate formulas and identify compounds (LC/MS - MS only)
4 Review results in the Compound 
Details View.

a Click the  button 
in the main toolbar.

b Close the Compound Fragment 
Spectrum Results window. Click View 
> Compound Fragment Spectrum 
Results.

c Close any other window that does not 
contain data.

d In the Compound List window, 
right-click the header of any column 
that you want to remove, and click 
Remove Column.

e In the Compound List window, switch 
between different compounds.

• The Compound Fragment Spectrum 
Results window is empty unless 
you are analyzing All Ions MS/MS 
data. See “Analyzing Data Files 
acquired in All Ions MS/MS 
Mode” on page 137.

• As you switch between compounds 
in the Compound List window, the 
contents of the other windows are 
updated automatically to show 
information on the selected 
compound.

• See the online Help for more 
information.

Figure 50 Reviewing Compounds 1 to 4 in sulfas_PosMS.d in Compound Details View

Task 2. Generate formulas and identify compounds (LC/MS - MS only)

Step Detailed Instructions Comments
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2 Find and identify compounds 
Task 2. Generate formulas and identify compounds (LC/MS - MS only)
5 Switch back to Navigator View. • Click the  button in 
the main toolbar

• You can switch between Compound 
Details View and Navigator View 
anytime. If you have multiple data 
files open at the same time, you use 
the Navigator View. If you have only 
one data file open, then you can use 
either view.

Task 2. Generate formulas and identify compounds (LC/MS - MS only)

Step Detailed Instructions Comments
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Find and identify compounds 2
Task 3. Print a compound report (LC/MS - MS only)
Task 3. Print a compound report (LC/MS - MS only)

You generate a report for each of those compounds found in “Task 1. 
Find compounds by molecular feature (LC/MS -  MS only)” on page 70 
and identified in “Task 2. Generate formulas and identify compounds 
(LC/MS -  MS only)” on page 74.

Task 3. Print a compound report (LC/MS - MS only)

Step Detailed Instructions Comments

1 Change some of the selections in 
the method for compound reports:
• Turn off viewing the MS spectra 

zoomed in on special peaks.
• Turn off the MS/MS options in 

the report.

a In Method Explorer, click Reports > 
Compound Report.

b Clear the Show MS spectrum check 
box.

c Clear the Show MS/MS spectrum 
check box.

d Clear the Show MS/MS peak table 
check box.

• These check boxes allow you to 
specify what information to include 
in a report if it is available. If the 
information is not available, that 
section is automatically skipped. 
For example, MS/MS results are 
never included when the data file 
only has MS data.

Figure 51 Compound Report section in the Method Editor
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2 Find and identify compounds 
Task 3. Print a compound report (LC/MS - MS only)
2 (optional) Choose a different 
compound report template.

a In the Method Explorer window, click 
Reports > Common Reporting 
Options.

b Select CompoundReport
WithIdentificationHits.xlsx as the 
Compound report template.

• Several different report templates 
are included with the software.

• You can customize a report template 
using Excel and the Report Designer 
add-in. See “Customize a report 
template” on page 171.

Figure 52 Common Reporting Options section in the Method Editor

3 Print the report. a Click File > Print > Compound Report 
or click the arrow in the Print Analysis 
Report icon  and click Print 
Compound Report to print the 
compound report.

b Mark the Print preview check box.
c Click OK. Examine the report.
d Click the Close Print Preview icon.

• In the Print Compound Report dialog 
box, you can select a different 
printer, select to save the report to a 
PDF or Excel file, select whether to 
print all results or only the 
highlighted results, and whether or 
not to combine different data files 
into one report.

• See the online Help or the Report 
Designer Training DVD for 
additional information.

4 Close the data file without saving 
results.

a Click File > Close Data File.
b Click No when asked if you want to 

save the results.

Task 3. Print a compound report (LC/MS - MS only)

Step Detailed Instructions Comments

You can use Excel and the Report 
Designer add-in to customize 
any of the templates that have 
the extension XLTX. You cannot 
customize the acquisition 
method report.
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Find and identify compounds 2
Task 4. Find compounds by formula and calculate sample purity (LC/MS - MS only)
Task 4. Find compounds by formula and calculate sample purity 
(LC/MS - MS only)

The Find Compounds algorithms find compounds in data and create 
averaged MS spectra for each compound. This functionality is an easy way 
to “mine” information from complex data. You can also compute sample 
purity. Before calculating sample purity, you align the different 
chromatograms.

Task 4. Find compounds by formula (LC/MS - MS only) 

Step Detailed Instructions Comments

1 Open the sulfas_PosMS.d 
chromatogram.
• Use the General workflow.
• Select a range between 0.2 and 

1.5 minutes.

a Click File > Open Data File.
b Select sulfas_PosMS.d and click OK.
c Click Configuration > Configure for 

Workflow > General. See “Open the 
sulfas_PosMS.d chromatogram.” on 
page 70 for more information.

d Click the Autoscale Y-axis during 
Zoom icon, , in the Chromatogram 
Results toolbar. 

e Click the Range Select tool, and select 
the region from 0.2 to 1.5 minutes.

• If you switch to the Formula 
Confirmation and Sample Purity 
workflow, the Compound List table 
automatically shows the sample 
purity columns.

• The Find by Formula sections are 
included in the Formula 
Confirmation and Sample Purity 
Workflow section.

2 Set the parameters to run the Find 
by Formula algorithm within the 
specified range on the 
chromatogram.
• Enable sample purity 

calculations.
• Calculate the TIC %, ADC %, and 

UV A% purity values.
• Use the maximum value as the 

purity value.
• Specify a delay time of 0.045 

minutes.
• Add a Relative height filter.

a In the Method Explorer window, click 
the Find Compounds by Formula > 
Find by Formula - Options section.

b Click Database/Library as the Source 
of formulas to confirm and select 
default.csv.

c In the Method Explorer window, click 
Find Compounds by Formula > Find 
by Formula - Sample Purity section.

d Mark the Compute sample purity 
check box.

e Mark the TIC %, ADC %, and UV A% 
check boxes.

f Click Maximum of all selected 
algorithms.

g In the Minimum acceptable purity 
box, type 20.

• You double-click the title bar to 
anchor a window that is floating. By 
default in the General workflow, the 
Method Editor window is floating. 
You can also right-click the title of 
the window, and then click Floating.

• The blue triangle appears when you 
change a setting from the value that 
is saved in the current method. 
When you save the method, the 
triangles disappear.

• This data file contains multiple sulfa 
drugs which is why the expected 
purity is 20%.
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2 Find and identify compounds 
Task 4. Find compounds by formula and calculate sample purity (LC/MS - MS only)
• Adjust the delay time for the MS 
signal by 0.045 minutes.

h Click the Find by Formula - Sample 
Purity > Delay Time section in the 
Method Explorer window.

i Mark the Use Delay check box.
j Type 0.045 in the Time delay (min) 

parameter.

• When you calculate the sample 
purity with multiple signals, the 
software matches peaks from the 
different signals, so it is better to 
line up the signals before running 
the algorithm.

• Add a relative height filter to the 
chromatograms.

k Click the Find by Formula - 
Chromatograms > EIC Peak Filters 
section in the Method Explorer 
window.

l Mark the Relative height check box.
m Type 5 in the % of largest peak 

parameter. In the default method, this 
is the default.

• You can limit which peaks are 
returned from the integration 
algorithm.

All of the algorithms that 
are marked are calculated, 
even if they are not used to 
determine the sample 
purity.

You specify how to 
determine the sample purity 
in this section. 

Figure 53 Setting sample purity options for the Find Compounds by Formula algorithm

Task 4. Find compounds by formula (LC/MS - MS only) (continued)

Step Detailed Instructions Comments
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Find and identify compounds 2
Task 4. Find compounds by formula and calculate sample purity (LC/MS - MS only)
3 Run the Find by Formula algorithm 
within the specified range, and 
review the results.

a Click the Find Compounds by Formula 
> Find by Formula - Options tab.

b Click  to run the Find Compounds 
by Formula algorithm on the data file. 

c Change the Maximum number of list 
panes to 3 in the MS Spectrum Results 
windows.

d Click View > Compound List to open 
the Compound List window.

e In the Compound List window, if the 
Automatically Show Columns icon in 
the toolbar is not on, click the icon.

f Click the Hide Empty Columns ( ) 
button in the Compound List window.

g In the Compound List window, click 
the Automatically Show Columns icon. 

h Remove columns from the table that 
you don’t want to include.

• The Qualitative Analysis program 
finds 4 compounds in the selected 
range.

• When you click the Category 
column, the columns are shown 
with columns from the same 
algorithm together. They are shown 
alphabetically within each section.

• The Compound List was docked at 
the top of the Qualitative Analysis 
window so that more columns are 
visible. See “Task 4. Change 
window layouts” on page 19 for 
more information on moving 
windows.

4 Display Sample Purity columns.
• If the Automatically Show 

Columns icon is not on, then you 
can manually display the Purity 
Columns.

a Right-click a column, and click 
Add/Remove Columns to open the 
Compound Columns dialog box.

b Click the Category column header to 
sort the possible columns.

c Mark the Purity Value column, the 
Purity Result column, the ADC% Area 
column, the TIC% Area column, the 
UVA% Area column, and the UVB% 
Area column. 

d Click the OK button.

Task 4. Find compounds by formula (LC/MS - MS only) (continued)

Step Detailed Instructions Comments
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2 Find and identify compounds 
Task 4. Find compounds by formula and calculate sample purity (LC/MS - MS only)
Figure 54 Finding all four compounds in the sulfa drug mix

• The icon for the Compound in 
the Data Navigator indicates 
whether the Compound passed 
the Sample Purity test.

• The Purity Value column is color 
coded:
• Green - Pass
• Yellow - Fail
• Red - Cannot measure

5 Review results in the Compound 
Details View.

a Click the  button 
in the main toolbar.

b Close any other window that does not 
contain data.

c In the Compound List window, switch 
between different compounds.

• The Compound Fragment Spectrum 
Results window is empty unless 
you are analyzing All Ions MS/MS 
data. See “Analyzing Data Files 
acquired in All Ions MS/MS 
Mode” on page 137.

Task 4. Find compounds by formula (LC/MS - MS only) (continued)

Step Detailed Instructions Comments
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Task 4. Find compounds by formula and calculate sample purity (LC/MS - MS only)
Figure 55 Finding all four compounds in the sulfa drug mix

6 Return to Navigator View and close 
the data file without saving results.

a Click the  button in the 
main toolbar

b Click File > Close Data File.
c Click No when asked if you want to 

save the results.

Task 4. Find compounds by formula (LC/MS - MS only) (continued)

Step Detailed Instructions Comments
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Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS only)
Task 5. Do molecular feature extraction on a protein digest (LC/MS 
- MS only)

In this task, you do molecular feature extraction on a protein digest using 
only MS data.

Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS only)

Step Detailed Instructions Comments

1 Enable Peptide Sequence Editor 
features.

a Click Configuration > Configure for 
Workflows > General.

b Click the Load workflow’s default 
method button and the Load 
workflow’s default layout button.

c Click the OK button.
d Click Configuration > User Interface 

Configuration.
e Mark the Peptide Sequence Editor 

check box.
f Click OK.

• The Peptides option in the Charge 
State tab is not available unless the 
Peptide Sequence Editor or the 
BioConfirm check box is marked.

• You switch to the General workflow 
to change the layout and the visible 
Compound columns back to the 
defaults.

2 Do a molecular feature extraction 
for the data file peptide-ms-only.d 
with these parameters:
• Time range is 2.5 to 4 minutes.
• Specify that the Isotope model is 

peptides.
• Filter to show only the largest 20 

compounds in abundance.
• Change the window layout to 

match that of Figure 56 (next 
page).

a Open the peptide-ms-only.d data file. 
b In the Method Explorer window, click 

Find Compounds > Find by Molecular 
Feature to display the parameters in 
the Method Explorer window.

c In the Extraction tab, mark the 
Restrict retention time to check box. 

d Type 2.5 - 4.
e Clear the Restrict m/z to check box, if 

necessary.
f On the Charge State tab, select 

Peptides in the Isotope model list. 
g On the Compound Filters tab, mark the 

Limit to the largest check box and 
type 20 for the number of compounds.

h On the Results tab, mark the Extract 
MFE spectrum and Extract ECC check 
boxes.

i Click  to run the Find Compounds 
by Molecular Feature algorithm on the 
data file.

• The Limit to the largest filter does not 
limit the number of features extracted. 
It just limits the number of compounds 
displayed in Qualitative Analysis.

• You extract features using the 
Qualitative Analysis Molecular 
Feature algorithm. Then, you can 
compare sets of different compounds 
using Agilent Mass Profiler 
Professional software.

• You export the compounds to a CEF 
file using the File > Export > Export 
CEF Options command.

• If you are going to use the Match 
Sequences algorithm, you also mark 
the Extract MS/MS check box. If you 
do not, the columns are not displayed 
in the Compound List window and the 
Compound Identification Results 
window.
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Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS only)
3 Find the compound spectrum for 
the m/z 570.7362 ion and 
determine the charge state, mass 
and ion species.

a In the MS Spectrum Results window, 
scroll to find the spectrum containing 
the m/z 570.7362 ion.

b Find the charge state.
c Find the ion species.
d Find this compound in the Compound 

List window.
e Find the mass.

• Compound 3 has a spectrum 
containing this ion with a charge 
state of +2.

• The mass is 1139.4578. The ion 
species is (M+2H)+2. You can see 
the ion species in the MS Spectrum 
Results window and also in the 
Spectrum Peak List window in the 
column labeled Ion Species.

Figure 56 Find Compounds by Molecular Feature with Qualitative Analysis

Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS only)

Step Detailed Instructions Comments
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2 Find and identify compounds 
Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS only)
4 Extract an integrated EIC for this 
peptide.
• Use 570.7362 as the m/z value.

a Right-click the TIC for the data file, and 
click Extract Chromatograms.

b From the Type list, select EIC.
c Mark the Integrate when extracted 

check box.
d Type 570.7362 as the m/z value.
e Click the Advanced tab.
f Select Symmetric (ppm) and click OK.

It is important that the Single m/z 
expansion value is set appropriately 
for the data file. For this Q-TOF data 
file, an extraction range of +/- 100 
ppm is more appropriate.

5 Extract an averaged spectrum for 
the first integrated peak in the EIC.
• Zoom into what appears to be 

the first integrated peak.
• Select a range from the halfway 

point across the highest peak.

a Click the List mode icon in the 
Chromatogram Results toolbar.

b Right-click the EIC and drag the cursor 
to zoom in around the peak at 2.76 
minutes.

c Make sure that the Range Select tool 
has been selected, and select a range 
across the peak at the midpoint.

d Double-click within the shaded region 
of the peak to extract an averaged 
spectrum.

6 Close the data file. a Click File > Close Data File.
b Click No when asked to save results.

Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS only)

Step Detailed Instructions Comments
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Tasks for MS/MS Data (LC/MS - Q-TOF or Triple Quad)
Tasks for MS/MS Data (LC/MS - Q-TOF or Triple Quad)

Task 1. Find compounds (LC/MS - MS and MS/MS)

The FindCompounds algorithms identify compounds in MS/MS data and 
create averaged MS and MS/MS spectra for each compound. This 
functionality is an easy way to “mine” information from complex data.

Task 1. Find compounds (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments

1 Open the TIC for the 
sulfas_PosAutoMSMS.d data file 
and select a range from 0.2 to 1.3 
minutes.
• Use the General workflow.
• Highlight a range from 0.2 to 1.3 

minutes.

a If the program is not open, double-click 
the Mass Hunter Qualitative Analysis 
icon. Otherwise, click File > Open 
Data File.

b Click the sulfas_PosAutoMSMS.d 
data file in the example data file 
directory, and click Open.

c Click the Configuration > Configure 
for Workflow > General command.

d Click the Load workflow’s default 
method button and the Load 
workflow’s default layout button.

e Click the OK button.
f Click Configuration > User Interface 

Configuration.
g Clear the GC check box.
h Click OK.
i Click the Range Select tool in the 

Chromatogram Results toolbar, if 
necessary.

j Click the Auto-scale Y-axis during 
Zoom tool in the Chromatogram 
Results toolbar, if necessary.

k Click and drag to select the range from 
0.2 to 1.3 minutes.

• The method default.m is 
automatically opened. To open a 
different method, click Method > 
Open, select the method, and click 
Open. 

• A blue triangle is automatically 
shown in the Adjust Delay Time 
tabs in the Method Explorer when 
you open this data file. This data file 
also contains DAD and ADC data. 
You may ignore these blue triangles 
unless you want to enter a delay 
time.

• Some of the Find Compounds 
algorithms only work with GC/MS 
data files. If you clear the GC check 
box, those algorithms are not 
shown.
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Task 1. Find compounds (LC/MS - MS and MS/MS)
Figure 57 Zoomed range for TIC chromatogram of sulfas_PosAutoMSMS.d data file

2 Find compounds from 0.2 to 1.3 
minutes on the chromatogram.
• Enter a Positive MS/MS TIC 

threshold of 100000.
• Exclude masses 121.0504 and 

922.0097.

a In Method Explorer click Find 
Compounds > Find by Auto MS/MS.

b On the Processing tab in the Positive 
MS/MS TIC threshold, type 100000.

c Click the Excluded Masses tab.
d Click Exclude masses (or m/z 

ranges) from all new 
chromatograms. 

e Type 121.0504, 922.0097
f Select Symmetric (ppm).
g Select 20.

• You can choose the region of the 
chromatogram from which you 
intend to find compounds. See 
Figure 57.

• You can extract the complete result 
set for a compound after it is found 
by using the Compounds > Extract 
Complete Result Set menu item 
when a compound is highlighted.

NOTE: Blue triangles are also 
displayed in the Chromatogram, Find 
Compounds by Formula, and 
Compound Automation Steps 
sections in the Method Explorer when 
you change the Excluded Masses tab. 
These same values are also used in 
these other sections of the method.

Figure 58 Excluded Masses tab of Find Compounds by AutoMS/MS

Task 1. Find compounds (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments
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Find and identify compounds 2
Task 1. Find compounds (LC/MS - MS and MS/MS)
• Select to extract EIC, MS spectra 
and MS/MS spectra.

h Click the Results tab.
i Mark the Extract EIC, Extract MS, and 

Extract MS/MS check boxes.
j Clear the Extract ECC check box.
k Click  to run the Find Compounds 

by Auto MS/MS algorithm on the data 
file. 

• You can also click Find > Find 
Compounds by Auto MS/MS > 
Over Selected Ranges.

• The Qualitative Analysis program 
will find 4 compounds in the 
selected range under these 
conditions.

• In the next task you identify which 
compounds are the sulfa drugs.

3 Display both spectra for Compound 
4 only. See Figure 59.

a Highlight Compound 4 only.
b Click the Show only the highlighted 

items tool in the main toolbar.
c Expand Compound 4 to see the 

chromatogram and two spectra. You 
click the Plus sign next to the 
compound in the Data Navigator 
window to see the labels for the 
chromatogram and spectra.

• Showing both spectra is a convenient 
way to display all the information for a 
single compound.

• Note that both the precursor and 
product spectra are extracted for each 
compound. The diamond represents 
the precursor ion. You can change the 
color to use for the MS/MS precursor 
ion symbol in the MS and MS/MS 
Spectra Display Options dialog box.

Figure 59 Data Navigator window and MS Spectrum Results window showing MS and MS/MS spectra for 
Compound 4

Task 1. Find compounds (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments
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Task 2. Identify compounds and generate formulas (LC/MS - MS and MS/MS)
Task 2. Identify compounds and generate formulas (LC/MS - MS 
and MS/MS)

In this task, you identify and generate formulas for the compounds found 
in Task 1.

Task 2. Identify compounds and generate formulas (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments

1 Do a database search of 
Compounds 1 to 4 based on 
masses. See Figure 60 on page 93.

a Highlight all compounds in the Data 
Navigator window.

b In Method Explorer, click Identify 
Compounds > Search Database.

c In the Method Editor window in the 
Search Criteria tab, click Mass.

d Click the Database tab.
e Verify that Database path is 

default.csv.
f Click Identify > Search Database for 

Compounds from the main menu. You 
can instead click the Search Database 
for Compounds icon  to run the 
algorithm.

g If the Compound List is not showing, 
click View > Compound List.

h If the Compound Identification Results 
window is not showing, click View > 
Compound Identification Results.

i Mark the Show/Hide check boxes for 
compounds 1 to 3 in the Compound 
List. Compounds 1 to 3 were hidden in 
the last task. You can also click the 
Show all highlighted items tool in the 
main toolbar.

• Note that three of the sulfa drugs 
have been identified in the 
Compound List (See Figure 61 on 
page 94).

• Note that no compound name was 
found for Compound 3 after running 
the database search algorithm.
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Task 2. Identify compounds and generate formulas (LC/MS - MS and MS/MS)
Figure 60 Compounds in sulfas_PosAutoMSMS.d data file identified by searching a database

Task 2. Identify compounds and generate formulas (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments
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Task 2. Identify compounds and generate formulas (LC/MS - MS and MS/MS)
2 Generate formulas for 
Compounds 1 to 4.
• View the Compound List.
• View the Compound 

Identification Results list.
• Close the MS Spectrum Results 

window.

Hint: To obtain the same results as in 
Figure 61, make sure you have 
selected Common organic molecules 
for the Isotope model.

a In the Method Explorer window, click 
Identify Compounds > Generate 
Formulas.

b Click the Charge State tab, and select 
Common organic molecules.

c Highlight all four compounds.
d Click the Generate Formulas from 

Compound tool ( ) to run the 
algorithm or click the Identify > 
Generate Formulas from Compounds 
command.

e In the Data Navigator window, 
highlight the compound that you want 
to see.

f Use the scroll bar in the Compound 
Identification Results window to see 
the Generate Formulas results (MFG). 
The second level of the table shows 
several Score columns. The ID Source 
column shows that the result was 
found by both the Database Search 
(DB) algorithm and the Generate 
Formulas algorithm (MFG).

• By default, the Compound 
Identification Results window is 
tabbed with the Chromatogram 
Results window. Click on the tab at 
the bottom of the window to switch 
between windows.

• You see the predicted isotope 
abundance ratios on the spectrum 
plot when you zoom in at the 
appropriate m/z.

• Note that one or more formula were 
found for all compounds.

• Click the Hide Empty Columns icon 
to automatically hide empty 
columns. You can also use the 
Remove column shortcut command.

• Note that the formula from the 
database search is the same as the 
formula determined by the Generate 
Formulas algorithm.

• Click Configuration > Compound 
Label Configuration to change the 
compound label.

Figure 61 Compound Identification Results window and MS/MS Details window for Compound 1

Task 2. Identify compounds and generate formulas (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments

All of the possible formulas for 
each m/z are shown in the same 
color.
94 Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide for LC/MS



Find and identify compounds 2
Task 3. Print a compound report (LC/MS - MS/MS)
Task 3. Print a compound report (LC/MS - MS/MS)

In this task, you generate a report for each of those compounds found in 
Task 1 and identified in Task 2.

Task 3. Print a compound report (LC/MS - MS/MS)

Step Detailed Instructions Comments

1 Change some of the selections in 
the method for compound reports:
• Turn off viewing the MS spectra 

zoomed in on special peaks, if 
necessary.

• Turn on the MS/MS options in 
the report.

a In the Method Explorer window, click 
Reports > Compound Report.

b Clear the Show MS spectrum 
(zoomed in on special peaks) check 
box, if necessary.

c Mark the Show MS/MS spectrum 
check box and the Show MS/MS 
peak table check box.

• Only sections that are marked in 
this tab are included in the report.

• To change the template that is used 
to print the report, click the Reports 
> Common Reporting Options line 
in the Method Explorer window. 
Select a different template to use 
for the report.

Figure 62 Compound Report window in the Method Editor

2 Print the report.
• Preview the report.

a Click the Print Compound Report icon 
 to print the report.

b In the Print Compound Report dialog 
box, click the All results button.

c Mark Print report.
d Select a printer.
e Mark Print preview.
f Click OK.

• You create a PDF file when you mark 
the Save report as PDF file check 
box. This option only works if you 
installed the Microsoft Excel PDF 
add-in after installing Excel.
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Task 3. Print a compound report (LC/MS - MS/MS)
This button closes the 
Print Preview window 
without sending the 
report to the printer.

Figure 63 Print Preview of a Compound Report

3 Close the Print Preview window. a Click Close Print Preview in the 
toolbar.

• If you want to print the report, click 
the Print button. The report is 
printed on the printer selected in 
step 2 in the Print Compound Report 
dialog box.

4 Close the data file without saving 
results.

a Click File > Close Data File.
b Click No when asked if you want to 

save the results.

Task 3. Print a compound report (LC/MS - MS/MS)

Step Detailed Instructions Comments
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Task 4. Find Compounds and Search Library (LC/MS - MS/MS)
Task 4. Find Compounds and Search Library (LC/MS - MS/MS)

The Find Compounds by Targeted MS/MS algorithm identifies compounds 
in MS/MS data and can extract an MS and MS/MS spectra for each 
compound. If MS/MS spectra from multiple collision energies are used, you 
can either extract an average MS/MS spectrum for all collision energies or 
a separate MS/MS spectrum for each Collision Energy. 

The Search Accurate Mass Library algorithm searches a library file (CDB) 
for a Product Ion spectrum. Only centroid spectra can be searched, so any 
profile spectrum needs to be converted to a centroid spectrum first.

Task 4. Find compounds and Search Accurate Mass Library (LC/MS - MS/MS)

Step Detailed Instructions Comments

1 Open the TIC for the 
sulfas_PosTargetedMSMS.d data 
file.
• Use the General workflow.

a If the program is not open, double-click 
the Mass Hunter Qualitative Analysis 
icon. Click Cancel in the Open Data 
File dialog box.

b Click the Configuration > Configure 
for Workflow > General command.

c Click OK.
d Click File > Open Data File.
e Click sulfas_PosTargetedMSMS.d, 

and click Open.
f Click the Range Select icon in the 

Chromatogram Results toolbar, if 
necessary.

g Click the Auto-scale Y-axis during 
Zoom icon in the Chromatogram 
Results toolbar, if necessary.

• Click the Load workflow’s default 
method and the Load workflow’s 
default layout buttons.

• To open a different method, click 
Method > Open, select the method, 
and click Open. 

• A blue triangle is automatically 
shown in the Adjust Delay Time 
tabs in the Method Explorer. This 
data file also contains DAD and 
ADC data. You may ignore these 
blue triangles unless you want to 
enter a delay time.

Figure 64 The TIC chromatogram for sulfas_PosTargetedMSMS.d data file
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Task 4. Find Compounds and Search Library (LC/MS - MS/MS)
2 Find compounds using the 
Targeted MS/MS algorithm.
• Select to extract an MS/MS 

chromatogram and MS/MS 
spectra.

a In the Method Explorer window, click 
Find Compounds > Find by Targeted 
MS/MS.

b Click the Results tab.
c Mark the Extract MS/MS 

chromatogram and Extract MS/MS 
spectrum check boxes.

d Click Find > Find Compounds by 
Targeted MS/MS.

• You can extract the complete result 
set for a compound after it is found 
by using the Compounds > Extract 
Complete Result Set menu item 
when a compound is highlighted.

• The Qualitative Analysis program 
will find 4 compounds under these 
conditions.

3 Search each compound using the 
Search Accurate Mass Library 
algorithm.
• Select the Sulfas_AM_PCDL.cdb 

library.
• If this library is not available, 

then install the Personal 
Compound Database and Library 
(PCDL) program.

• Lower the minimum match score 
to 50.

a In the Method Explorer window, click 
Identify Compounds > Search Library.

b Click the Add Library button.
c Select Sulfas_AM_PCDL.cdb.
d Click the Open button.
e Type 20 as the Score (fwd).
f Review the other parameters on this 

tab.
g Review the parameters on the Search 

Criteria tab.
h Highlight all compounds in the Data 

Navigator window.
i Click Identify > Search Library for 

Compounds.
j If not showing, click View > 

Compound List.
k If not showing, click View > 

Compound Identification Results.

• If the selected library has the CDB 
extension, then the Search 
Accurate Mass Library algorithm is 
run when you search a library. If the 
selected library has the L extension, 
then the Search Unit Mass Library 
algorithm is run when you search a 
library.

• You can also right-click the 
Compounds line in the Data 
Navigator window and then click 
Search Library for Compounds.

• The Search Criteria tab allows you 
to filter the library entries that are 
searched on Ionization mode, 
Instrument type, and Collision 
Energy.

• If available, the structures are 
automatically shown in the MS 
Spectrum Results window.

Task 4. Find compounds and Search Accurate Mass Library (LC/MS - MS/MS)

Step Detailed Instructions Comments
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Task 4. Find Compounds and Search Library (LC/MS - MS/MS)
Figure 65 Results after running the Search Accurate Mass Library algorithm.

4 Close the data file without saving 
results.

a Click File > Close Data File.
b Click No when asked if you want to 

save the results.

Task 4. Find compounds and Search Accurate Mass Library (LC/MS - MS/MS)

Step Detailed Instructions Comments
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Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS and MS/MS)
Task 5. Do molecular feature extraction on a protein digest (LC/MS 
- MS and MS/MS)

In this task, you do molecular feature extraction on protein digest data 
obtained on a Q- TOF in Auto MS/MS mode.

Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments

1 Do a molecular feature extraction 
in the data file peptide-auto.d with 
these parameters:
• Make sure the layout is returned 

to the Default Layout.
• Time range is 2.5 to 4 minutes.
• Set the isotope model to 

peptides.
• Filter to show only the largest 20 

compounds in abundance.
• Change the window layout to 

match that of Figure 66 (next 
page).

a Open the peptide-auto.d data file. 
b Click the Configuration > Configure 

for Workflow > General command.
c Click OK.
d Click Find Compounds > Find by 

Molecular Feature in the Method 
Explorer to display the parameters in 
the Method Editor window. 

e In the Extraction tab, select Small 
molecules (chromatographic) as the 
Target data type.

f Mark the Restrict retention time to 
check box. Then, type 2.5 - 4.

g On the Charge State tab, select 
Peptides as the Isotope model. 

h On the Compound Filters tab, mark the 
Limit to the largest check box and 
type 20 for the number of compounds.

i On the Results tab, mark the Extract 
MFE spectrum and Extract ECC check 
boxes.

j Click  to run the Find Compounds 
by Molecular Feature algorithm on the 
data file. 

k Click the List Mode tool in the 
Chromatogram Results toolbar.

l If necessary, select 1 in the Maximum 
number of list panes box in the 
Chromatogram Results toolbar.

• To return the layout to the default 
layout, click Configuration > Window 
Layouts > Restore Default Layout.

• The Limit to the largest filter does not 
limit the number of features extracted. 
It just limits the number of compounds 
displayed in Qualitative Analysis.

• If Peptides is not one of the options 
for the Isotope model, you enable this 
feature by marking the Peptide 
Sequence Editor check box in the 
User Interface Configuration dialog 
box. Click Configuration > User 
Interface Configuration to display this 
dialog box. To display the Advanced 
tabs for the Find by Molecular Feature 
section, you mark the Advanced 
check box. To display the LMFE tab, 
you mark the BioConfirm check box.

• You extract features using the 
Molecular Feature algorithm. Then, 
you can compare sets of data from 
different extractions using Agilent 
MassHunter Profiler software or 
GeneSpring MS software.

2 Find the compound spectrum for 
the m/z 625.31585 ion and 
determine the charge state.

a In the MS Spectrum Results window, 
scroll to find the spectrum containing 
the m/z 625.3166 ion.

b Find the charge state.

• Compound 7 has a spectrum 
containing this ion with a charge 
state of +1.
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Find and identify compounds 2
Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS and MS/MS)
Figure 66 Find Compounds by Molecular Feature for a protein digest with auto MS/MS data

3 Close the data file without saving 
results.

a Click File > Close Data File.
b Click No when asked to save the 

results.

Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments
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2 Find and identify compounds 
Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS and MS/MS)
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Agilent MassHunter Workstation Software Qualitative Analysis
Familiarization Guide
Exercise 3
Set up and run qualitative analysis 
methods using different workflows

Task 1. Set up and run a qualitative analysis method using the general 
workflow    104

Task 2. Set up and run a method to automate an analysis using the 
Chromatogram Peak Survey workflow    110

Task 3. Set up and run a method to automate compound identification 
using the MS Target Compound Screening workflow    116

Task 4. Set up a qualitative method to run with a worklist    121

In these tasks, you learn to set up and run any qualitative analysis 
method. You also learn to edit a method to automate the analysis and/or 
compound identification. Then you run the actions within the automated 
method when you open a data file. You also learn to create a method to 
perform automated actions with a worklist. 

You learn to create the worklist method with qualitative analysis 
parameters only or with both acquisition and qualitative analysis 
parameters.

An MS- only data file (Q- TOF) is used for illustration, although all of these 
tasks apply to MS/MS data from either a Q- TOF or Triple Quad as well.

Different workflows are used for these examples. You can explore these 
different workflows before deciding which one best matches your tasks. 
See “Workflows” on page 166 for more information.

The General workflow supports both GC/MS and LC/MS data. The 
GC/Q- TOF Compound Screening workflow supports GC/Q- TOF data. The 
other workflows only support LC/MS data.
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3 Set up and run qualitative analysis methods using different workflows 
Task 1. Set up and run a qualitative analysis method using the general workflow
The BioConfirm workflows are described in the online Help and in the 
BioConfirm Quick Start Guide and BioConfirm Familiarization Guide.

Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to 
explore the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step- by- step learning process.

• Comments – Read these to learn tips and additional information about 
each step in the exercise.

Task 1. Set up and run a qualitative analysis method using the 
general workflow

When you first start to use the Qualitative Analysis program, the method 
default.m is loaded. You can make changes to the opened method and save 
it, or open a new method, make changes and save the method. You cannot 
overwrite the method default.m.

You can also set up to run specific actions in the method when you open 
a data file. When you open a data file, you can also load the method that 
was used to create the results that are stored with the data file. This 
method is automatically saved whenever you save the results with the data 
file. The General workflow can be used with either GC/MS or LC/MS data 
files.
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Set up and run qualitative analysis methods using different workflows 3
Task 1. Set up and run a qualitative analysis method using the general workflow
Task 1. Set up and run a qualitative analysis method

Steps Detailed Instructions Comments

1 Open the sulfas_PosMS.d data 
file.
• Make sure that the program will 

not run any file actions when the 
data file is open.

• Make sure the method is 
Default.m.

• Make sure the window layout is 
the default layout.

a Double-click the Qualitative Analysis 
icon on your desktop.

b In the Open Data File dialog box, select 
sulfas_PosMS.d, 

c If necessary, clear the Run ‘File Open’ 
actions from selected method check 
box.

d If necessary, clear the Load result data 
check box.

e Click Open.
f Click the Configuration > Configure 

for Workflow > General command.
g Click the Load workflow’s default 

method button and the Load 
workflow’s default layout button.

h Click OK.
i Click Configuration > User Interface 

Configuration.
j Mark all of the check boxes so all 

options are available.
k Click the OK button.

• The default layout for the General 
workflow is automatically loaded. If 
you want to return to this default 
layout, click View > Window 
Layouts > Restore Default Layout. 
This command always restores the 
layout that is used with the General 
workflow.

• To load a method, do this:
• Click Method > Open.
• Select the method
• Click Open.

• As you noticed in the last exercise, 
every time a change is made to a 
method, a blue triangle appears 
next to the change and in the 
Method Explorer next to the section 
which has changed.

2 Set up the method to extract a TIC 
chromatogram. 
• Define a TIC chromatogram for 

MS data.
• Turn off cycle sum since this is 

an MS-only data file.

a In the Method Explorer window, select 
Chromatogram > Define 
Chromatograms.

b Delete the BPC chromatogram.
c Select TIC as the Type.
d Make sure the MS Level is MS.
e Clear the Do cycle sum check box.
f Click Add.

3 Edit the method to integrate the 
data.
• Limit the integration to the four 

highest peaks.

a In the Method Explorer window, click 
Chromatogram > Integrate (MS).

b Click the Peak Filters tab.
c In the Maximum number of peaks 

section, mark the Limit (by height) to 
the largest check box.

d Type 4. 

• Updating a value in the Peak Filters 
tab in the Chromatogram > 
Integrate (MS) section also updates 
values in other sections of the 
Method Explorer. Blue triangles 
appear to show these other 
sections.
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3 Set up and run qualitative analysis methods using different workflows 
Task 1. Set up and run a qualitative analysis method using the general workflow
Figure 67 The Chromatogram > Integrate (MS) > Peak Filters tab

4 Test the integration to make sure 
that only 4 integrated peaks 
appear.

• Click the Integrate Chromatogram 
icon  to integrate the data file. 

5 Save the method to iiiexercise1, 
where “iii” are your initials.

a From the top menu, click Method > 
Save As.

b Type iiiexercise1.
c Click the Save button.

• Note that saving the method causes 
all the blue triangles indicating 
value changes in the opened 
method to disappear.

6 Change the peak spectrum 
background to use the spectrum at 
the start of a peak.

a In the Method Explorer window, click 
Spectrum > Extract (MS).

b Click the Peak Spectrum Extraction 
(MS) tab.

c For the Peak spectrum background, 
select Spectrum at peak start.

• If you make any changes after 
saving the method, then the blue 
triangles are added to show that the 
current method is different than the 
method saved on the computer.

Task 1. Set up and run a qualitative analysis method

Steps Detailed Instructions Comments

You can click the Save 
Method icon to save the 
current method.
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Set up and run qualitative analysis methods using different workflows 3
Task 1. Set up and run a qualitative analysis method using the general workflow
Figure 68 The Spectrum > Extract (MS) > Peak Spectrum Extraction (MS) tab

7 Test the MS spectrum extraction to 
make sure a background spectrum 
is subtracted.

• Click the Extract Peak Spectrum  
icon to run the action on the selected 
peak in the data file. 

• The label for the spectrum contains 
“Sub” to indicate that it is a 
spectrum with something 
subtracted from it.

8 Save the method. • Save the method in one of three ways:
•Click the Save Method icon 
in the Method Editor.
•Right-click the Method 

Editor, and click Save Method.
• From the top menu click Method > 

Save.

• The Save Method icon is shown in 
Figure 68 on page 107

Task 1. Set up and run a qualitative analysis method

Steps Detailed Instructions Comments

You can click the Save 
Method icon to save the 
current method.
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3 Set up and run qualitative analysis methods using different workflows 
Task 1. Set up and run a qualitative analysis method using the general workflow
9 Set up the method to automate the 
actions whose parameters you just 
changed when you open a data file.
• List the actions to be performed 

when this or another data file is 
opened.

Hint: Look under General in Method 
Explorer.

a In the Method Explorer window, select 
General > File Open Actions.

b Select Integrate and Extract Peak 
Spectra from the Available actions 
list. 

c Click the Add button, , to move 
the selected action to the Actions to 
be run list. 
You can also double-click on the 
selected action to move it to the other 
list.

• The actions in the Actions to be run 
list are executed in the order that 
they are listed. First, you need to 
extract the defined chromatograms, 
so Extract Defined Chromatograms 
is the first action in the list. Then, 
you integrate and extract peak 
spectra, so Integrate and Extract 
Peak Spectra is second in the list..

10 Test the File Open Actions. • Click the Run File Open Actions Now 
icon  to run the actions on the data 
file. 

• The chromatograms and spectra are 
not overwritten. New 
chromatograms and spectra are 
added.

Figure 69 The General > File Open Actions section in the Method Editor

11 Save the method. • Click the Save Method icon in Method 
Editor,

Task 1. Set up and run a qualitative analysis method

Steps Detailed Instructions Comments

Two different actions are part of 
the Actions to be run list. The first 
action is to extract the defined 
chromatograms. Then, that 
chromatogram is integrated and 
peaks are extracted.
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Set up and run qualitative analysis methods using different workflows 3
Task 1. Set up and run a qualitative analysis method using the general workflow
12 Set up the method to automate the 
actions when the method is run 
during a worklist.
• List the actions to be performed 

when this or another data file is 
opened.

Hint: Look under Worklist Automation 
in the Method Explorer window

a In the Method Explorer window, select 
Worklist Automation > Worklist 
Actions.

b Remove Generate Analysis Report 
from the Actions to be run list.

• When you are running a method 
during a worklist, you often 
generate a report or export the 
results. You are removing this 
option just for this example.

13 Test the Worklist Actions. • Click the Run Worklist Actions Now 
icon  to run the actions on the data 
file. 

• The chromatograms and spectra are 
not overwritten. New 
chromatograms and spectra are 
added.

Figure 70 The Worklist Automation > Worklist Actions section in the Method Editor

14 Undo the method change in the 
Worklist Actions section.

a Click the  icon in Method Editor, • The blue triangles are removed 
when you undo the changes on this 
tab.

15 Save the method and close the 
data file without saving results.

a Click the Save Method icon in Method 
Editor,

b Click File > Close Data File, and click 
No when asked to save results.

Task 1. Set up and run a qualitative analysis method

Steps Detailed Instructions Comments

Two different lists of actions are 
included in a method. The first list 
of actions (File Open Actions) can 
be run when a data file is opened. 
The second list of actions 
(Worklist Actions) is run when 
the method is run as part of a 
worklist.
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3 Set up and run qualitative analysis methods using different workflows 
Task 2. Set up and run a method to automate an analysis using the Chromatogram Peak Survey workflow
Task 2. Set up and run a method to automate an analysis using the 
Chromatogram Peak Survey workflow

In this task you set up a qualitative analysis method that contains a list of 
analysis actions to run in a specific order. These include extracting and 
integrating chromatograms, extracting spectra, searching a database for 
peak spectra, generating formulas for spectra and printing an analysis 
report.

You switch to the Chromatogram Peak Survey workflow to set up this 
method. You will also set up to run this automated analysis in the method 
when you open a data file.

The Chromatogram Peak Survey workflow can only be used with LC/MS 
data files.

Task 2. Set up and run a method to automate an analysis

Steps Detailed Instructions Comments

1 Open the sulfas_PosMS.d again.
• Make sure that the method will 

not perform any actions on the 
data file when opening the file.

• Make sure the method is 
iiiexercise1.m.

a Click the Configuration > Configure 
for Workflow > Chromatogram Peak 
Survey command.

b Click the Reload current method 
button and the Load workflow’s 
default layout button.

c Click OK.
d Click Configuration > User Interface 

Configuration.
e Mark all of the check boxes so all 

options are available.
f Click the OK button.
g Click File > Open Data File.
h In the Open Data File dialog box, select 

sulfas_PosMS.d.
i Clear the Run ‘File Open’ actions from 

selected method check box.
j Click Open.
k Click Method > Open, select the 

iiiexercise1.m method, then click 
Open.

• Make sure the Load result data 
check box is either clear or grayed 
out.

• When you switch to a different 
workflow, a new method can be 
loaded, a new window layout can be 
loaded, and a new section is added 
to the Method Explorer.

• If you are prompted to save changes 
to the method, you decide whether 
or not you want to save the changes 
that you had made.

• The method may load with red 
exclamation marks. These errors 
may be caused if the MassHunter 
folder is not on the D: drive. You can 
fix these errors by changing the 
folder that is specified for the 
database and library.
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Set up and run qualitative analysis methods using different workflows 3
Task 2. Set up and run a method to automate an analysis using the Chromatogram Peak Survey workflow
2 Look at the sections for the 
Chromatogram Peak Survey 
algorithm.

• In the Method Explorer window, click 
Chromatogram Peak Survey 
Workflow.

• Note the eleven sections in this 
workflow. Most of these sections 
are duplicates of sections in the 
General workflow.

• A workflow is designed for you to 
review each section.

3 Make sure that new results will 
overwrite previous results.

a In the Method Explorer window, select 
Previous Results.

b Mark the Delete all previous results 
check box.

• Note that blue triangles may appear 
in other sections of Method 
Explorer window when you make 
changes. These indicate that the 
same parameter values have been 
changed elsewhere as well.

4 Make sure that a TIC will be 
extracted, and the four largest 
peaks integrated.

a Select Chromatogram Extraction.
b Click the Chromatograms tab.
c Make sure that TIC has been selected 

as the Chromatogram used to find 
mass spectra.

d Mark Signal A under Additional 
chromatograms to extract.

e Select DAD from the Get Signal A 
from list.

f Select the Chromatogram Integration 
section in the Method Explorer.

g Click the Peaks (MS) tab, and mark 
Limit (by height) to the largest and 
type 4.

• Note that the Chromatogram 
Extraction section is unique. You 
cannot enter this information 
anywhere else in the Method Editor. 
It is only available when this 
workflow is selected.

5 Set up to extract MS spectra and 
subtract a peak spectrum 
background of the average of 
spectra before and after the peak.

a Select Mass Spectrum Extraction.
b Click the Peak Spectrum tab.
c For Peak spectrum background select 

Average of spectra at peak start and 
end.

6 Choose to search a database and 
generate formulas for all spectrum 
peaks.
• Don’t change the Molecular 

Formula Generation nor the 
Database Search parameter 
values.

a Select Spectrum Peak Identification 
in the Method Explorer.

b Mark the Search a database for each 
peak check box.

c Mark the Generate formula for each 
peak check box.

d Click the All peaks button.

• Note that the Spectrum Peak 
Identification section is unique. You 
cannot enter this information 
anywhere else in the Method Editor.

Task 2. Set up and run a method to automate an analysis

Steps Detailed Instructions Comments
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3 Set up and run qualitative analysis methods using different workflows 
Task 2. Set up and run a method to automate an analysis using the Chromatogram Peak Survey workflow
7 Test the automated analysis 
process up to this point.

• Click the Run Chromatogram Peak 
Survey icon  from the Spectrum 
Peak Identification section.

• If you click the  icon from the 
Molecular Formula Generation 
section, you click the arrow first and 
select Run Chromatogram Peak 
Survey from the list of possible 
action. By default, the action that is 
run in this section is Generate 
Formulas from Spectrum Peaks. 
Several other sections also have 
different default actions.

8 Open the Spectrum Identification 
Results window for viewing:
• This window is tabbed with the 

Chromatogram Results window 
as in Figure 71.

a If necessary, click View > Spectrum 
Identification Results.

b Review the results for each MS scan 
to make sure that all actions in the 
Chromatogram Peak Survey algorithm 
were performed.

• See“Task 4. Change window 
layouts” on page 19 to learn how to 
move windows on the main screen.

• The Spectrum Identification Results 
window is tabbed with the 
Chromatogram Results window. You 
can click on the tab if the Spectrum 
Identification Results window is not 
visible.

• You can also use the icons in the 
main toolbar to display these 
windows.

Task 2. Set up and run a method to automate an analysis

Steps Detailed Instructions Comments
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Set up and run qualitative analysis methods using different workflows 3
Task 2. Set up and run a method to automate an analysis using the Chromatogram Peak Survey workflow
Figure 71 Tabbed results from running automated analysis steps

9 Save the method to iiiexercise2, 
where “iii” are your initials.

a From the menu, click Method > Save 
As.

b Type iiiexercise2.
c Click Save.

• Note that saving the method causes 
all the blue triangles indicating 
value changes in the opened 
method to disappear.

10 Set up the Analysis Report and 
indicate what sections to print for 
this exercise.
• Save the method.

a Select Analysis Report in the Method 
Explorer.

b Click the Contents tab.
c Make any changes you want.
d Click the Print Analysis Report icon.
e If necessary, click the Save Method 

icon in Method Editor.

• You select whether or not to print 
the report when you select the 
action that you want to run.

• When you click the Print Analysis 
Report icon, the Print Analysis 
Report dialog box is opened.

Task 2. Set up and run a method to automate an analysis

Steps Detailed Instructions Comments
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3 Set up and run qualitative analysis methods using different workflows 
Task 2. Set up and run a method to automate an analysis using the Chromatogram Peak Survey workflow
11 Set up the method to run the 
automated analysis when the data 
file is opened
• Save the method.

a Select Automation in the Method 
Explorer.

b Click the File Open Actions tab.
c Select each item in the Actions to run 

list, and click the Remove icon, .
d Select Chromatogram Peak Survey 

without Analysis Report in the 
Available Actions list, and click the 
Add button, .

e Click the Save Method icon in Method 
Editor.

• You can also test these actions if 
you want.

• The Chromatogram Peak Survey 
without Analysis Report and 
Chromatogram Peak Survey with 
Analysis Report both work without 
you needing to separately extract 
chromatograms. Most other actions 
require you to extract 
chromatograms first.

12 Close the Method Editor, Method 
Explorer and Data Navigator 
windows.
• Move the windows so they look 

like the layout in Figure 72.
• Close the data file, and do not 

save results.

a Click the Close button for the Method 
Editor, Method Explorer and Data 
Navigator window.

b Move the windows so they look like 
Figure 72.

c Click File > Close Data File.
d Click No when asked to save results.

• Note that the window layout that 
appears when you open a new data 
file is the same as the last window 
layout used.

13 Open the sulfas_PosMS.d data file 
again to run the automated 
analysis.
• The results should look like the 

results in Figure 72.

a Click File > Open Data File.
b Select sulfas_PosMS.d
c Mark the Run ‘File Open’ actions from 

selected method check box.
d Click Open.
e Mark the Best result by clicking the 

radio button in the line in the Spectrum 
Identification Results window.

Task 2. Set up and run a method to automate an analysis

Steps Detailed Instructions Comments
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Set up and run qualitative analysis methods using different workflows 3
Task 2. Set up and run a method to automate an analysis using the Chromatogram Peak Survey workflow
Figure 72 Results of Chromatogram Peak Survey action when opening the sulfas_PosMS.d data file

14 Close the data file without saving 
results.

a Click File > Close Data File.
b Click No when asked to save results.

Task 2. Set up and run a method to automate an analysis

Steps Detailed Instructions Comments
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3 Set up and run qualitative analysis methods using different workflows 
Task 3. Set up and run a method to automate compound identification using the MS Target Compound 

Screening workflow
Task 3. Set up and run a method to automate compound 
identification using the MS Target Compound Screening workflow

In this task you set up a qualitative analysis method that contains a list of 
actions to find and identify compounds. These include finding compounds 
based on a selected algorithm, searching the database for compounds, 
generating formulas for specific compounds and printing the compound 
report.

You switch to the MS Target Compound Screening workflow to set up this 
method. You can also set up this method using the Compound Automation 
Steps section. You will also set up to run the compound automation in the 
method when you open a data file.

The MS Target Compounds Screening workflow can only be used with 
LC/MS data files.

Task 3. Set up and run a method to automate compound identification

Steps Detailed Instructions Comments

1 Open the sulfas_PosMS.d again.
• Make sure that the method will 

not perform any actions on the 
data file when opening the file.

• Make sure the method is 
iiiexercise2.m.

• Start with the MS Target 
Compound Screening workflow.

a Click Configuration > Configure for 
Workflow > MS Target Compound 
Screening.

b Click the Load workflow’s default 
method button and the Load 
workflow’s default layout button.

c Click the OK button.
d Click Configuration > User Interface 

Configuration.
e Mark all of the check boxes, so all 

options are available.
f Click the OK button.
g Click File > Open Data File.
h In the Open Data File dialog box, select 

sulfas_PosMS.d.
i Clear the Run ‘File Open’ actions from 

selected method and the Load Result 
Data check boxes and click Open.

j Click Method > Open. Select the 
iiiexercise2.m method. 

k Click Open.
l Click No to save method changes.

• Make sure the Load result data 
check box is either clear or grayed 
out.

• The method Screening-Default.m is 
loaded when you switch to the MS 
Target Compound Screening 
workflow.

• If the MassHunter folder is not in 
the default location in the D: drive, 
you will have errors in the method 
when you switch to this workflow. 
You can change the folder for the 
database to the appropriate 
location.
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Set up and run qualitative analysis methods using different workflows 3
Task 3. Set up and run a method to automate compound identification using the MS Target Compound 

Screening workflow
2 Look at the automation steps for 
finding and identifying compounds.
• Tab the Method Editor window in 

a convenient location.

a In the Method Explorer window, click 
MS Target Compound Screening 
Workflow > Automation.

b (optional) Tab the Method Editor 
window with the Data Navigator 
window.

c Close the Compound List window.

• In this workflow, the Method Editor 
is a floating window. You can either 
leave it as a floating window or tab 
it with another window, such as the 
Data Navigator window.

3 Choose to search a database and 
generate formulas for all 
compounds.
• Make sure you are finding 

compounds by molecular 
feature.

a Click the Analysis Options tab.
b Select Find by Molecular Feature.
c Mark the Search a database for each 

compound check box.
d Mark the Generate formulas for each 

compound check box.
e Click All compounds.
f Mark the Show only identified 

compounds check box.

• A compound can be identified by 
the Search Database algorithm, the 
Generate Formulas algorithm, the 
Search library algorithm or if the 
compound was found using the Find 
by Formula algorithm. If 
MassHunter BioConfirm software is 
installed, then a compound can also 
be identified by the Match 
Sequences algorithm.

4 Make sure that new results will 
overwrite previous results.

a Click the Results tab.
b Mark the Delete all previous results 

check box.

5 Test the automation process up to 
this point.

• Click the Run Compound Automation 
Steps icon  from any of the MS 
Target Compound Screening Workflow 
> Automation sections.

6 Open these windows for viewing:
• Compound List
• Compound Identification Results
• Make sure the windows are 

displayed as in Figure 73
• Review each list for each 

compound (except for 
Compounds 1 and 2).

a (if necessary) Click View > Compound 
List.

b (if necessary) Click View > Compound 
Identification Results.

c Clear the Compound 1 and Compound 
2 check boxes in the Data Navigator. 
Or, you can clear the check boxes for 
Compound 1 and Compound 2 in the 
Show/Hide column in the Compound 
List window

d Review each table for each identified 
compound to make sure that all 
actions in the Compound Automation 
Steps were performed.

• See “Task 4. Change window 
layouts” on page 19 to learn how to 
move windows on the main screen.

• The Compound Identification 
Results window is tabbed with the 
Chromatogram Results window in 
Figure 73.

Task 3. Set up and run a method to automate compound identification

Steps Detailed Instructions Comments
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3 Set up and run qualitative analysis methods using different workflows 
Task 3. Set up and run a method to automate compound identification using the MS Target Compound 

Screening workflow
7 Save the method to iiiexercise3, 
where “iii” are your initials.

a From the top menu, click Method > 
Save As.

b Type iiiexercise3.
c Click Save.

• Note that saving the method causes 
all the blue triangles indicating 
value changes in the opened 
method to disappear.

Figure 73 Tabbed results from running compound automation identification steps

8 Set up the Compound Report for 
this exercise.
• If necessary, save the method.

a Select Compound Report.
b Make any changes you want.
c Click the Templates tab.
d (optional) Select 

TargetCompoundScreeningReport.xltx 
for the Compound report template.

e If necessary, click the Save Method 
icon in Method Editor.

• The default compound report 
template for this workflow is the 
“TargetCompoundScreeningReport.
xltx”. The iiiExercise2.m method 
that you loaded was started from 
the default method for the General 
workflow. You can select either 
report template.

Task 3. Set up and run a method to automate compound identification

Steps Detailed Instructions Comments
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Task 3. Set up and run a method to automate compound identification using the MS Target Compound 

Screening workflow
9 Set up the method to run the 
automated compound 
identification when the data file is 
opened
• Save the method.

a Select MS Target Compound 
Screening Workflow > Automation > 
File Open Actions.

b Select all actions in the Actions to run 
list, and click the Remove icon, .

c Select Compound Automation without 
Report in the Available Actions list, 
and click the Add button, .

d Click the Save Method icon in Method 
Editor.

• You can also test these actions if 
you want.

10 Close Method Editor, Method 
Explorer and Data Navigator.
• Move the windows so they look 

like the layout in Figure 74.
• Close the data file, and do not 

save results.

a Click the Close button for Method 
Editor, Method Explorer and Data 
Navigator.

b Move the windows so they look like 
Figure 74.

c Click File > Close Data File.
d Click No when asked to save results.

• See Exercise 1 Task 4 to learn how 
to move windows.

11 Open the sulfas_PosMS.d data file 
again to run the automated 
compound identification.
• The results should look like the 

results in Figure 74.
• Hide Compounds 1 and 2 in the 

Compound List.

a Click File > Open Data File.
b Select the sulfas_PosMS.d data file.
c Mark the Run ‘File Open’ actions from 

selected method check box.
d Click Open.
e Clear the Show/Hide check boxes for 

Compounds 1 and 2 in the Compound 
List.

• Compounds 1, 2, 5, 6, and 8 are not 
found by the database search 
algorithm, but they do have 
formulas generated by the formula 
generation algorithm.

Task 3. Set up and run a method to automate compound identification

Steps Detailed Instructions Comments
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3 Set up and run qualitative analysis methods using different workflows 
Task 3. Set up and run a method to automate compound identification using the MS Target Compound 

Screening workflow
Figure 74 Results of automated compound identification when opening the sulfas_PosMS.d data file

12 Close the data file without saving 
results.

a Click File > Close Data File.
b Click No when asked to save results.

Task 3. Set up and run a method to automate compound identification

Steps Detailed Instructions Comments
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Set up and run qualitative analysis methods using different workflows 3
Task 4. Set up a qualitative method to run with a worklist
Task 4. Set up a qualitative method to run with a worklist 

In this task you set up a qualitative analysis method that contains a list of 
actions to execute when you run the worklist. You learn to save the 
method with both acquisition and qualitative analysis parameters, 
although you will not actually do this in this task.

Starting in revision B.05.00 of the Data Acquisition software, you can use 
the Data Acquisition software to automatically run a qualitative method 
from an existing data acquisition method when you are running the data 
acquisition method. See the online Help for Data Acquisition for more 
information.

Task 4. Set up a qualitative method to run with worklist

Steps Detailed Instructions Comments

1 Load the sulfas_PosMS.d data file. 
• Open the method you saved in 

Task 2.
• Make sure actions are not run 

when you open the file.
• Restore the default window 

layout.

a To restore the default workflow, click 
Configuration > Configure for 
Workflow > General.

b Click OK to continue.
c Click File > Open Data File.
d In the Open Data File dialog box, select 

sulfas_PosMS.d.
e Clear the Run ‘File Open’ actions from 

selected method check box.
f Clear the Load result data check box.
g Click Open.
h Load the method iiiExercise2.m.

• In this task you are creating a 
method that contains only 
qualitative analysis parameters.

• To create a worklist method from 
this method, you must add 
acquisition parameters to this 
method in the acquisition program.

• If you select Load worklist method 
(assuming it’s available) in the Open 
Data File dialog box, the program 
opens the data file using the 
qualitative analysis part of the 
acquisition method in the worklist 
that produced the data file.

• You can create a worklist method 
with both acquisition and 
qualitative analysis parameters by 
saving the qualitative analysis 
parameters to an existing 
acquisition method.

• You can also set up the method for a 
complete analysis with the Analysis 
Automation Steps. Then you would 
remove these actions and add on 
the Analysis Automation action.

• You can do the same with 
Compound Automation.
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3 Set up and run qualitative analysis methods using different workflows 
Task 4. Set up a qualitative method to run with a worklist
2 Set up a method to automatically 
execute upon completion of every 
run in the worklist. 
Set up the method to perform the 
following tasks:
• Extract the defined 

chromatogram 
• Integrate and extract peak 

spectra
• Generate Analysis Report

Hint: Look under Worklist 
Automation in Method Explorer.

a In the Method Explorer, select 
Worklist Automation > Worklist 
Actions to display the Assign Actions 
to Run from Worklist section.

b Make sure that the following actions 
are in the Actions to be run list in this 
order:
• Extract Defined Chromatograms
• Integrate and Extract Peak Spectra
• Generate Analysis Report

c If necessary, select each of these 
actions from the Available actions list, 
and click the Add button, , to 
move the selected action to the 
Actions to be run list. You can also 
double-click on the selected action to 
copy it to the other list.

d If necessary, select any actions in the 
Actions to be run list that are not in 
the list of actions mentioned, and click 
the Remove icon .

Figure 75 Method Editor with Worklist Actions section displayed

Task 4. Set up a qualitative method to run with worklist

Steps Detailed Instructions Comments
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Set up and run qualitative analysis methods using different workflows 3
Task 4. Set up a qualitative method to run with a worklist
3 Save the method to iiiexercise 
2worklist.m, where “iii” is your 
initials.
• Close the program and do not 

save results.

a To save the method, click Method > 
Save As. 

b Type iiiexercise2worklist.m.
c Click Save.
d Click File > Exit.
e Click No when asked if you want to 

save the results.

• After the acquisition parameters 
have been added to this method in 
the acquisition program, you can 
save it to the same name or a 
different one.

• When run from the worklist, this 
method (with acquisition 
parameters added) will acquire and 
analyze data sequentially and 
automatically. The actions in the 
Actions to be run list in the Worklist 
Actions section are run 
automatically.

Task 4. Set up a qualitative method to run with worklist

Steps Detailed Instructions Comments
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3 Set up and run qualitative analysis methods using different workflows 
Task 4. Set up a qualitative method to run with a worklist
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Agilent MassHunter Workstation Software Qualitative Analysis
Familiarization Guide
Exercise 4
Qualitative Analysis Wizards

Task 1. Run the Identify Chromatogram Peaks Wizard    126

Task 2. Run Find Targets by: MFE + Database Search Wizard    133

Several wizards are included in the Qualitative Analysis program. These 
wizards lead you through the steps necessary to do certain tasks.

• Identify Chromatogram Peaks wizard -  This wizard shows you the 
different method editor sections and tabs that you modify before 
running the Chromatogram Peak Survey without Analysis Report 
action.

• Find Targets by: MFE + Database Search wizard -  This wizard shows 
you the different method editor sections and tabs that you modify 
before running the Find by Molecular Feature algorithm and the 
Database Search algorithm.

You can also update these method editor sections in the Method Editor 
window.

If you install BioConfirm, several other wizards are available. These other 
wizards are discussed in the BioConfirm Familiarization Guide. 

Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to 
explore the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step- by- step learning process.

• Comments – Read these to learn tips and additional information about 
each step in the exercise.
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4 Qualitative Analysis Wizards 
Task 1. Run the Identify Chromatogram Peaks Wizard
Task 1. Run the Identify Chromatogram Peaks Wizard

When you run this wizard, the program shows you all of the method 
editor sections and other pages which affect the Chromatogram Peak 
Survey without Analysis Report action. Then, when you click the Finish 
button, the changes to the method are saved, and the Chromatogram 
Peak Survey without analysis report action is performed.

Task 1. Run the Identify Chromatogram Peaks Wizard

Steps Detailed Instructions Comments

1 Open the sulfas_PosMS.d data 
file.
• Make sure that the program will 

not run any file actions when the 
data file is open.

• Make sure the method is 
Default.m.

• Make sure the window layout is 
the default layout.

a Double-click the Qualitative Analysis 
icon on your desktop.

b In the Open Data File dialog box, select 
sulfas_PosMS.d, 

c If necessary, clear the Run ‘File Open’ 
actions from selected method check 
box.

d If necessary, clear the Load result data 
check box.

e Click Open.
f Click the Configuration > Configure 

for Workflow > General command.
g Click the Load workflow’s default 

method button and the Load 
workflow’s default layout button.

h Click the OK button.
i Click Configuration > User Interface 

Configuration.
j Mark all of the check boxes so all 

options are available.
k Click the OK button.

• The default layout for the General 
workflow is automatically loaded. If 
you want to return to this default 
layout, click Configuration > 
Window Layouts > Restore Default 
Layout. This command always 
restores the layout that is used with 
the General workflow.

• As you noticed in the previous 
tasks, every time a change is made 
to a method, a blue triangle appears 
next to the change and in the 
Method Explorer next to the section 
which has changed.

2 Start the Identify Chromatogram 
Peaks wizard. Change the 
parameters to delete previous 
results.

a Click the Wizards > Identify 
Chromatogram Peaks command.

b In the Previous Results page, mark the 
Delete all previous results check box.

c Click Next.

• The wizard leads you through a 
series of pages. You set the 
parameters for the task on these 
pages. Many of these pages are 
duplicates of the sections and tabs 
in the Method Editor window.

• Chromatograms, spectra, and 
compounds are deleted.
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Qualitative Analysis Wizards 4
Task 1. Run the Identify Chromatogram Peaks Wizard
3 Edit the Chromatogram Extraction 
page. Change the parameters to 
extract the BPC and the Signal A 
chromatogram.

a In the Chromatogram Extraction page 
under Additional chromatograms to 
extract, mark the BPC check box and 
the Signal A check box.

b Select DAD1 from the Get Signal A 
from list.

c Click Next. 

• The current method is changed 
when you click Finish. In the 
Method Editor, a blue triangle is 
displayed when you make a change 
from the values that are saved with 
the method. However, a blue 
triangle in the wizard means that 
you changed the value in the wizard 
from the current values in the 
method.

Figure 76 The Chromatogram Extraction page in the Identify Chromatogram Peaks wizard

4 Edit the Chromatogram Integration 
page. Change the parameters to 
only integrate the four largest MS 
peaks.

a In the Chromatogram Integration page, 
click the Peaks (MS) tab.

b Mark the Limit (by height) to the 
largest check box and enter 4.

c Click Next. 

• You can click the Finish button on 
any of the pages in the wizard. The 
current values in the method are 
used when the wizard is run.

Task 1. Run the Identify Chromatogram Peaks Wizard

Steps Detailed Instructions Comments
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4 Qualitative Analysis Wizards 
Task 1. Run the Identify Chromatogram Peaks Wizard
Figure 77 The Chromatogram Integration page in the Identify Chromatogram Peaks wizard

5 Review the parameters on the 
Extraction Data Format page.

a In the Extraction Data Format page, 
review the parameters.

b Click Next. 

• On the last page of any wizard, the 
Next button is grayed out. You can 
either finish the wizard or return to 
a previous page.

Figure 78 The Extraction Data Format page in the Identify Chromatogram Peaks wizard

Task 1. Run the Identify Chromatogram Peaks Wizard

Steps Detailed Instructions Comments
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Qualitative Analysis Wizards 4
Task 1. Run the Identify Chromatogram Peaks Wizard
6 Edit the Mass Spectrum Extraction 
page to change the spectrum to 
subtract from each peak to the 
spectrum at the peak start.

a In the Mass Spectrum Extraction page, 
select Spectrum at peak start for the 
MS Peak spectrum background.

b Click Next. 

Figure 79 The Mass Spectrum Extraction page in the Identify Chromatogram Peaks wizard

7 Edit the Spectrum Peak 
Identification page. Change the 
parameters to search the database 
and generate formulas for all 
peaks.

a In the Spectrum Peak Identification 
page, click Identify individual peaks in 
spectrum. 

b Mark the Search a database for each 
peak check box.

c Mark the Generate formula for each 
peak check box.

d Click the All peaks button.
e Click Next. 

Task 1. Run the Identify Chromatogram Peaks Wizard

Steps Detailed Instructions Comments
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4 Qualitative Analysis Wizards 
Task 1. Run the Identify Chromatogram Peaks Wizard
Figure 80 The Spectrum Peak Identification page in the Identify Chromatogram Peaks wizard

8 Review the parameters on the 
Database Search page.

a In the Database Search page, review 
the parameters.

b Click the Next button. 

Figure 81 The Database Search page in the Identify Chromatogram Peaks wizard

Task 1. Run the Identify Chromatogram Peaks Wizard

Steps Detailed Instructions Comments
130 Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide for LC/MS



Qualitative Analysis Wizards 4
Task 1. Run the Identify Chromatogram Peaks Wizard
9 Edit the Molecular Formula 
Generation page. Change the 
minimum overall score to 25.

a In the Molecular Formula Generation 
page, click the Limits tab.

b Mark the Minimum overall score 
check box.

c Enter 25 for the Minimum overall 
score.

d Click the Next button. 

Figure 82 The Molecular Formula Generation page in the Identify Chromatogram Peaks wizard

10 Review the parameters on the 
Match Scoring page.

a In the Match Scoring page, review the 
parameters.

b Click the Finish button. 

Task 1. Run the Identify Chromatogram Peaks Wizard

Steps Detailed Instructions Comments
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4 Qualitative Analysis Wizards 
Task 1. Run the Identify Chromatogram Peaks Wizard
Figure 83 The Match Scoring page in the Identify Chromatogram Peaks wizard

11 Review the results. • First, the changes to the method are 
made to the current method. These 
changes are not automatically saved to 
the method on the disk.

• Then, the chromatogram Peak Survey 
action is done.

• Note that when you click Finish, a 
blue triangle is added to the Method 
Explorer window section and to the 
Method Editor window if the 
changes from the wizard are 
different from the changes on the 
disk.

12 Save the method to iiiexercise4, 
where “iii” are your initials and 
close the data file without saving 
results.

a From the top menu, click Method > 
Save As.

b Type iiiexercise4.m.
c Click the Save button.
d Click File > Close Data File, and click 

No when asked to save results.

• Note that saving the method causes 
all the blue triangles indicating 
value changes in the opened 
method to disappear.

Task 1. Run the Identify Chromatogram Peaks Wizard

Steps Detailed Instructions Comments
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Qualitative Analysis Wizards 4
Task 2. Run Find Targets by: MFE + Database Search Wizard
Task 2. Run Find Targets by: MFE + Database Search Wizard

This wizard shows you the different method editor sections and tabs that 
you modify before running the Find by Molecular Feature algorithm and 
the Database Search algorithm.

Task 2. Run Find Targets by: MFE + Database Search

Steps Detailed Instructions Comments

1 Open the sulfas_PosMS.d again.
• Make sure that the method will 

not perform any actions on the 
data file when opening the file.

• Make sure the method is 
iiiexercise1.m.

a Click the Configuration > Configure 
for Workflow > General command.

b Click the Load workflow’s default 
method button and the Load 
workflow’s default layout button.

c Click OK.
d Click Configuration > User Interface 

Configuration.
e Mark all of the check boxes so all 

options are available.
f Click the OK button.
g Click File > Open Data File.
h In the Open Data File dialog box, select 

sulfas_PosMS.d.
i Clear the Run ‘File Open’ actions from 

selected method check box.
j Click Open.
k Click Method > Open, select the 

iiiexercise1.m method, then click 
Open.

• Make sure the Load result data 
check box is either clear or grayed 
out.

• When you switch to a different 
workflow, a new method is loaded, 
a new window layout is loaded and 
a new section is added to the 
Method Explorer.

• If you are prompted to save changes 
to the method, click No.

• This wizard can also run with other 
workflows loaded.

2 Start the Find Targets by: MFE + 
Database Search wizard. Change 
the parameters to use the small 
chromatographic molecules 
algorithm.

a Click Wizards > Find Targets by: MFE 
+ Database Search + MFG.

b In the Find by Molecular Feature page, 
select Small molecules 
(chromatographic) as the Target data 
type.

c Click the Next button.

• The MFE algorithm is modified 
depending on the Target data type 
that you select.
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4 Qualitative Analysis Wizards 
Task 2. Run Find Targets by: MFE + Database Search Wizard
Figure 84 The Find by Molecular Feature page in the Find Targets by: MFE + Database Search + MFG wizard

3 Edit the Filter by Mass List page. 
Change the minimum overall score 
to 25.

a In the Filter by Mass List page, mark 
the Filter mass list check box.

b Select Include only these mass(es).
c Click the Database button.
d Select the default.csv file.
e Click the Next button. 

• This page of the wizard contains a 
single tab from the previous page of 
the wizard. In this task, it is very 
important to filter the mass list.

• You can instead select the example 
database, default.csv.

Task 2. Run Find Targets by: MFE + Database Search

Steps Detailed Instructions Comments
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Qualitative Analysis Wizards 4
Task 2. Run Find Targets by: MFE + Database Search Wizard
Figure 85 The Filter by Mass List page in the Find Targets by: MFE + Database Search + MFG wizard

4 Review the parameters on the 
Search Database page.

a Review the parameters.
b Click the Next button.

Figure 86 The Search Database page in the Find Targets by: MFE + Database Search + MFG wizard

Task 2. Run Find Targets by: MFE + Database Search

Steps Detailed Instructions Comments
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4 Qualitative Analysis Wizards 
Task 2. Run Find Targets by: MFE + Database Search Wizard
5 Edit the Generate Formulas page. 
Change the minimum overall score 
to 25.

a Click the Limits tab.
b Type 25 as the Minimum overall 

score.
c Click the Finish button.

Figure 87 The Generate Formulas page in the Find Targets by: MFE + Database Search + MFG wizard

6 Review the results in the 
Qualitative Analysis program.

• A report is not generated.
• You can review the results in the 

Compound List window and in the 
Compound Identification Results 
window.

7 Save the method to iiiexercise5, 
where “iii” are your initials.

a From the menu, click Method > Save 
As.

b Type iiiexercise5.m.
c Click Save.

• Note that saving the method causes 
all the blue triangles indicating 
value changes in the opened 
method to disappear.

8 Close the data file without saving 
results.

a Click File > Close Data File.
b Click No when asked to save results.

Task 2. Run Find Targets by: MFE + Database Search

Steps Detailed Instructions Comments
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Agilent MassHunter Workstation Software Qualitative Analysis
Familiarization Guide
Exercise 5
Analyzing Data Files acquired in All 
Ions MS/MS Mode

Task 1. Run Find by Formula on data file with structural isomers    138

Task 2. Run Find by Formula on data acquired in All Ions MS/MS 
mode    144

Task 3. Review results in Compound Details View    149

The program can qualify fragment ions when running the Find 
Compounds by Formula algorithm if the data file is acquired in All Ions 
MS/MS mode.

Task 1 shows you how to generate results when you have structural 
isomers. One way to distinguish structural isomers is using retention 
times.

Task 2 shows you how to generate results when you have a data file that 
was acquired in All Ions MS/MS mode. You acquire data with a low 
Fragmentor or Collision Energy voltage and then one or more higher 
Fragmentor or Collision Energy voltages. The MS information is used with 
the Find by Formula algorithm. This MS/MS information is used to qualify 
fragment ions. 

Task 3 shows you how to use the Compound Details View to review the 
results after running the Find by Formula algorithm with fragment 
confirmation enabled. One of the new features is the Coelution plot which 
is part of the Compound Chromatogram Results window.
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5 Analyzing Data Files acquired in All Ions MS/MS Mode 
Task 1. Run Find by Formula on data file with structural isomers
Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to 
explore the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step- by- step learning process.

• Comments – Read these to learn tips and additional information about 
each step in the exercise.

Task 1. Run Find by Formula on data file with structural isomers

Task 1. Run Find by Formula on data file with structural isomers

Steps Detailed Instructions Comments

1 Open the AIM_3CE(0-20-40).d 
data file.
• Use the General workflow.

a Click File > Open Data File.
b Select AIM_3CE(0-20-40).d and click 

OK.
c Click View > Configure for Workflow 

> General. 
d Click the Autoscale Y-axis during 

Zoom icon, , in the Chromatogram 
Results toolbar. 

e Click the Range Select tool.

• The Find by Formula sections are 
included in the Formula 
Confirmation and Sample Purity 
Workflow section.

• Fragment Confirmation is only 
possible on data files that are 
acquired in All Ions MS/MS mode.

• AIM_3CE(0-20-40).d is an All Ions 
MS/MS data file. 
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Analyzing Data Files acquired in All Ions MS/MS Mode 5
Task 1. Run Find by Formula on data file with structural isomers
2 Review the Find by Formula - 
Options section.
• For this data file, select the 

PestMix_AIM_PCDL_SP1.cdb 
library.

a In the Method Explorer window, click 
the Find Compounds by Formula > 
Find by Formula - Options section.

b Click the Formula Source tab.
c Click Database as the Source of 

formulas to confirm and select 
PestMix_AIM_PCDL_SP1.cdb.

d Mark the Automatically increase for 
isomeric compounds check box.

e Click the Positive Ions tab.
f Mark the +H and +Na check boxes.
g Click the Results tab.
h Mark the Extract EIC check box.
i Mark the Extract cleaned spectrum 

check box.
j Mark the Include structure check box.
k Click the Result Filters tab.
l Clear the Only generate compounds 

for matched formulas check box.
m Click the Fragment Confirmation tab.
n Clear the Confirm with fragment ions 

check box.

• As you noticed in the previous 
tasks, every time a change is made 
to a method, a blue triangle appears 
next to the change and in the 
Method Explorer next to the section 
which has changed.

• If you do not mark the Automatically 
increase for isomeric compounds 
check box, then the Compound List 
table does not contain information 
on all isomers for each compound in 
the table.

• For this first time that you find 
compounds by formula algorithm, 
do not confirm with fragment ions.

3 Run the Find Compounds by 
Formula algorithm.

a Click the Find > Find Compounds by 
Formula command.

b Close the Method Explorer and 
Method Editor windows.

c Close the Chromatogram Results 
window.

• Two of the formula could not be 
confirmed. The Name for each of 
these formula is shown in angle 
brackets. “Cpd 10: < Chloropropham 
(Chlorpropham)>” and “Cpd 11:< 
Monolinuron (phenylurea)>” were 
not confirmed with the current 
parameters.

Task 1. Run Find by Formula on data file with structural isomers

Steps Detailed Instructions Comments
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5 Analyzing Data Files acquired in All Ions MS/MS Mode 
Task 1. Run Find by Formula on data file with structural isomers
4 Review 
Cpd 10: <Chloropropham>.
• This compound was not found.
• Cpd 11: < Monolinuron 

(phenylurea)> also was not 
found.

a Click on Cpd 10: <Chloropropham> 
(Chlorpropham).

b Expand the Compound List table to 
show two levels of the table for Cpd 
10. .

c Click on Cpd 11: <Monolinuron 
(phenylurea)>.

d Expand the Compound List table to 
show three levels of the table for Cpd 
11.

• For Cpd 11, the Score (mass) is 
good (over 95%), but the Score (iso. 
abund) and Score (iso. spacing) 
are zero. So, the Score (MS) is 
lower than the limit set on the 
Result Filters tab. Thus, the 
compound was not qualified.

• This compound does not have any 
spectra associated with it, so the 
MS Spectrum Results window still 
shows the results for the previously 
selected compound.

Figure 88 Review results when compound not found

Task 1. Run Find by Formula on data file with structural isomers

Steps Detailed Instructions Comments
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Analyzing Data Files acquired in All Ions MS/MS Mode 5
Task 1. Run Find by Formula on data file with structural isomers
5 Review the results for Cpd 7: 
Metamitron.
• This compound was found.

a In the Data Navigator window, click 
Cpd 7: Metamitron.

b Expand the results in the Compound 
List window to show the first four 
layers in the Compound List table.

c Review the Score (Tgt) value.

• You can change the columns that 
are shown by using the shortcut 
menu. 

• The overall Score (Tgt) value is 
composed of the Score (MS) and 
the Score (RT).

• Score (MS) is composed of the 
Score (mass), Score (iso. abund), 
and Score (iso. spacing) values.

Figure 89 Find by Formula results in the Data Navigator, Compound List, and MS Spectrum Results windows.

Task 1. Run Find by Formula on data file with structural isomers

Steps Detailed Instructions Comments
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5 Analyzing Data Files acquired in All Ions MS/MS Mode 
Task 1. Run Find by Formula on data file with structural isomers
6 Review the results for Cpd 18: 
Propazine.
• Propazine has the same 

formulas as Cpd 16: 
Sebuthylazine and Cpd 19: 
Diuron, so they are structural 
isomers.

• You can manually select a 
different isomer.

a In the Data Navigator window, click 
Cpd 18: Propazine.

b Expand the results in the Compound 
List window to show the first two 
levels in the Compound List table.

c Click View > Chromatogram Results.
d Review the Score and the Score (RT) 

values for this compound. 
e Review the Flags (Tgt) value. For 

structural isomers, it is set to 
“multiple IDs”. The Flag Severity 
(Tgt) value is set to Information.

• The Find by Formula algorithm can 
distinguish between structural 
isomers if the mass and retention 
time are available in the database 
and used in the algorithm.

• MS/MS information can help 
distinguish between structural 
isomers, also.

• The Score (RT) value is clearly 
higher for the compound Propazine, 
so that is the reason that Propazine 
was selected as the Best hit.

Task 1. Run Find by Formula on data file with structural isomers

Steps Detailed Instructions Comments
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Analyzing Data Files acquired in All Ions MS/MS Mode 5
Task 1. Run Find by Formula on data file with structural isomers
Figure 90 Reviewing results for structural isomers such as Cpd 18: Propazine.

7 Save the method to iiiAll_Ions1, 
where “iii” are your initials and 
close the data file without saving 
results.

a From the top menu, click Method > 
Save As.

b Type iiiAll_Ions1.m.
c Click the Save button.

• Note that saving the method causes 
all the blue triangles indicating 
value changes in the opened 
method to disappear.

Task 1. Run Find by Formula on data file with structural isomers

Steps Detailed Instructions Comments
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5 Analyzing Data Files acquired in All Ions MS/MS Mode 
Task 2. Run Find by Formula on data acquired in All Ions MS/MS mode
Task 2. Run Find by Formula on data acquired in All Ions MS/MS 
mode

Fragment confirmation of target compounds can be conducted on LC/MS 
data files that are acquired in All Ions MS/MS mode. On an LC/Q- TOF 
instrument this is done by alternating the acquisition between 2 to 4 
different collision energies. The recommended collision energies to use are 
0V, 20V and 40V. The 0V spectra is considered the “low energy channel” 
which predominantly shows the precursor ions of the eluting compounds, 
while the 20V and 40V spectra are considered the “high energy 
channel(s)”, which will exhibit fragment ions of all compounds eluting at 
the time. Hence, the name All Ions MS/MS. A similar experiment can be 
conducted on an LC/TOF instrument by alternating between 2 to 4 
fragmentor voltages, (for example, 125V, 200V and 275V). For the “low 
energy channel” the fragmentor voltage is set to avoid in- source 
fragmentation of most of the target compounds, while the “high energy 
channel” spectra will exhibit fragment ions of the eluting compounds. 
Using more than one high energy channel provides fragmentation across 
different compound stabilities.

Fragment confirmation is also possible for GC/Q- TOF EI data, which 
inherently shows mostly fragment ions in each spectrum. Here, only a 
high- energy channel is present, and most of the time molecular ions are 
not present in the spectra. Therefore, the Molecular Ion Optional mode 
needs to be turned on. The algorithm first selects n fragment ions from 
the EI- MS spectral library based on abundance and m/z value (higher m/z 
fragment ions are given preference because they contain more structural 
information). The algorithm then extracts ion chromatograms of those ions 
in a time window around the target retention times in the library and 
creates a list of target chromatographic peaks. It then attempts to find 
groups of peaks that cluster by RT and selects a reference ion and 
confirming fragment ions. The reference ion can be the molecular ion if 
present, but it does not have to be. The algorithm then calculates how well 
the selected chromatographic peaks co- elute. The target compound is 
qualified, if a user settable minimum number of ions is found to have a 
Coelution score above a set threshold.
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Analyzing Data Files acquired in All Ions MS/MS Mode 5
Task 2. Run Find by Formula on data acquired in All Ions MS/MS mode
The Molecular Ion Optional mode can also be used for LC/MS data, if the 
precursor ion of a compound in the “low energy channel” shows a split 
peak due to saturation. In that case the molecular ion will not be used as 
the reference ion; instead, the reference ion and confirming fragment ions 
are chosen from the high energy channel(s). 

In all cases a “Cleaned HighE Scan” is generated which only shows the 
reference ion and confirming fragment ions, optionally be annotated with 
their sub formulas.

Task 2. Run Find by Formula on data acquired in All Ions MS/MS mode

Steps Detailed Instructions Comments

1 Run the Find Compounds by 
Formula algorithm with Fragment 
Confirmation.
• Fragment Confirmation uses 

information from the high energy 
(High-E) channels

a Complete the steps in “Task 1. Run 
Find by Formula on data file with 
structural isomers” on page 138.

b Click the Fragment Confirmation tab 
in the Find by Formula - Options 
section in the Method Explorer.

c Mark the Confirm with fragment ions 
check box.

d Click the Use average fragment 
spectrum if spectral library not 
available button.

e Review the parameters for the 
Fragment ion EIC qualification 
settings. Enter 90 for the Coelution 
score.

f Review the parameters for the 
Fragment ion confirmation criteria. 
Click the Minimum number of 
qualified fragments and enter 1.

• The Fragment ion source can be 
either the MS/MS spectra in the 
PCDL library or the fragment 
spectrum from the high energy 
channels in the data file.

• If it is the fragment spectrum, it is 
the average fragment spectrum 
across the elution profile of the 
precursor ion.

• The S/N ratio is supposed to be at 
least 5.

• If you click the Minimum percent of 
qualified fragments button and the 
Number of most abundant ions 
from spectral library is 5, then if 
the minimum percent is 75%, then 4 
of the ions need to be qualified. (4/5 
is 80% which is greater than 75%)
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5 Analyzing Data Files acquired in All Ions MS/MS Mode 
Task 2. Run Find by Formula on data acquired in All Ions MS/MS mode
Figure 91 The Find Compounds by Formula > Fragment Confirmation tab

2 Run the Find Compounds by 
Formula algorithm.

• Click Find > Find Compounds by 
Formula.

• Click the  button in the Method 
Editor window.

• Right-click the Method Editor window 
and click Find Compounds by Formula.

• Fragment confirmation looks at 
overall retention time, 
signal-to-noise and coelution score.

Task 2. Run Find by Formula on data acquired in All Ions MS/MS mode

Steps Detailed Instructions Comments
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Analyzing Data Files acquired in All Ions MS/MS Mode 5
Task 2. Run Find by Formula on data acquired in All Ions MS/MS mode
3 Review results in the Compound 
List window.

a Right-click the title of the Compound 
List window and click Floating.

b Use the shortcut menu to add and 
remove columns from the table.

c Review the FIs Eval. column.
d Review the FIs Conf. column.
e Review the FIs Conf. % column.
f Review the values in the Flags (Tgt) 

column.

• FIs means Fragment Ions.
• The first compound does not have a 

PCDL spectrum, so it uses the 
average fragment spectrum from 
the data file. The number of 
fragment ions evaluated is 7.

• The number of fragment ions 
evaluated for the structural isomers 
is also greater than 5.

• The Flags (Tgt) column shows the 
combined result from both the 
information from the low energy 
channel and from the MS/MS 
information from the high energy 
channel.

Figure 92 Compound List window with three new columns for fragment ions

Task 2. Run Find by Formula on data acquired in All Ions MS/MS mode

Steps Detailed Instructions Comments
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5 Analyzing Data Files acquired in All Ions MS/MS Mode 
Task 2. Run Find by Formula on data acquired in All Ions MS/MS mode
4 Review the other levels in the 
Compound List table.

• Expand the Compound List table for 
compound 19.

• Three fragment ions Qualified. The 
Flags (FIs) column shows if the 
fragment ion Qualified. If the 
fragment ion did not qualify, then 
the Flags (FIs) column shows the 
reason why the Fragment Ion did 
not qualify.

Figure 93 Compound List table including the Fragment Ion table

5 Save the method to iiiAll_Ions2, 
where “iii” are your initials.

a From the menu, click Method > Save 
As.

b Type iiiAll_Ions2.m.
c Click Save.

Task 2. Run Find by Formula on data acquired in All Ions MS/MS mode

Steps Detailed Instructions Comments
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Analyzing Data Files acquired in All Ions MS/MS Mode 5
Task 3. Review results in Compound Details View
Task 3. Review results in Compound Details View

The Compound Details View allows you to look at just one data file and to 
look at the individual compounds in that data file. In the Compound 
Details View, you can visually see how well fragment ions coeluted in the 
Coelution Plot. 

Task 2. Review Fragment Confirmation results in Compound Details View

Steps Detailed Instructions Comments

1 Switch to Compound Details View. a Complete the steps in “Task 2. Run 
Find by Formula on data acquired in All 
Ions MS/MS mode” on page 144.

b Click the  button 
in the main toolbar.

c Switch to different compounds in the 
Compound List window. You can click 
the arrow buttons in the Compound 
List toolbar, or click each row in the 
Compound List window, or press the 
arrow keys on the keyboard.

• Compound Chromatogram Results 
window shows individual ion traces 
for each fragment ion and the 
Coelution Plot.

• Compound MS Spectrum Results 
shows the spectrum from the low 
energy channel.

• Compound Fragment Spectrum 
Results window shows the average 
spectrum across all of the high 
energy channels.
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5 Analyzing Data Files acquired in All Ions MS/MS Mode 
Task 3. Review results in Compound Details View
Figure 94 The Compound Details View

Task 2. Review Fragment Confirmation results in Compound Details View

Steps Detailed Instructions Comments
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Analyzing Data Files acquired in All Ions MS/MS Mode 5
Task 3. Review results in Compound Details View
2 Review the results for Cpd 3: 
Crimidine.

a Click Cpd 3: Crimidine in the 
Compound List window.

b Review the Coelution Score, the CE, 
the Flags (FIs), and the SNR columns 
in the Compound Identification Results 
window.

c Review the MS spectra in the 
Compound MS Spectrum Results 
window.

• Four out of five fragment ions are 
qualified for this compound.

• The signal-to-noise (SNR) values for 
four of the five fragment ions is 
greater than 5.

• The fragment ions do not all have 
the same Collision Energy.

• The Compound MS Spectrum 
Results window contains the 
cleaned Find by Formula spectrum 
(annotated with the formula and the 
adduct ion) and the raw spectrum.

Figure 95 Compound 3 has one fragment ion with a low SNR

Task 2. Review Fragment Confirmation results in Compound Details View

Steps Detailed Instructions Comments
Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide for LC/MS 151



5 Analyzing Data Files acquired in All Ions MS/MS Mode 
Task 3. Review results in Compound Details View
3 Review the other levels in the 
Compound Identification Results 
window.

a Right-click the title of the Compound 
Identification Results window and 
click Floating.

b Expand the Compound Identification 
Results window for compound 2.

c Review the result for Score (MS).
d Review the Coelution Score values 

which are over 99 % for the two 
Qualified fragment ions. The Coelution 
Score does not directly affect the 
Score (Tgt) value.

• The Score (MS) is determined from 
the Score (mass), the Score 
(iso.abund.), and the Score (iso. 
spacing) values.

• The Score (Tgt) is 99.85 based on 
the Score (RT) and the Score (MS).

• This compound is qualified to be set 
up for a targeted analysis on a TOF 
or Q-TOF system with fragment ion 
confirmation in the Quantitative 
Analysis program.

Figure 96 Compound List table including the Fragment Ion table

4 Review the results in the 
Compound Fragment Spectrum 
Results window.

a Click the  button in the Compound 
Fragment Spectrum Results window.

b Zoom in to the m/z range 30 to 190.
c Observe the qualified fragment ions 

are annotated in green.

• Some fragment ions are not labeled 
because they are close to other 
labeled peaks.

• The spectrum is an averaged 
spectrum which is composed of the 
two CE values: 20 and 40 volts.

Figure 97 Compound Fragment Spectrum Results window

Task 2. Review Fragment Confirmation results in Compound Details View

Steps Detailed Instructions Comments
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Analyzing Data Files acquired in All Ions MS/MS Mode 5
Task 3. Review results in Compound Details View
5 Review the results in the 
Compound Chromatogram Results 
window.

a Click the  button in the Compound 
Chromatogram Results toolbar.

b Click the  button.
c Scroll through the EIC for each of the 

fragment ions and the EIC from the 
precursor ions.

d Click the  button in the Compound 
Chromatogram Results toolbar to 
show the Coelution Plot pane.

e Click the  button to overlay the 
chromatograms.

f Click the  button to scale the 
chromatograms.

g In the legend, find the color that 
identifies each of the fragment ions 
and the EIC for the precursor ions in 
the Coelution Plot pane.

• EIC-Frag is included in the title for 
each of the fragment ion 
chromatograms; these EICs are 
extracted from the best Collision 
Energy voltage channel.

• In the graph of the overlaid 
chromatograms, you can visually 
see that the chromatograms are 
coeluting which is also reflected in 
the high Coelution Scores.

• The Coelution Score compares 
retention times of the fragment ions 
and the precursor ion, the peak 
width and the peak symmetry.

• The ion ratio across the majority of 
the chromatographic peak should 
be close to 1 if the fragments are 
coeluting.

• At the start and end of the Coelution 
Plot, you see some larger values 
because some of the noise gets 
exaggerated.

Figure 98 Compound Chromatogram Results window 

6 Close the data file and return to 
Navigator View.

a Click File > Close Data File.
b Click the  button in the 

main toolbar.

Task 2. Review Fragment Confirmation results in Compound Details View

Steps Detailed Instructions Comments

In the Coelution Plot, the black 
line drawn at 1 shows the value 
that a perfectly coeluting peak 
has. Each of the other five lines 
shows the abundance ratio of the 
normalized fragment ion to the 
precursor across the time range 
of the precursor. The green area 
shows you the confidence area.
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5 Analyzing Data Files acquired in All Ions MS/MS Mode 
Task 3. Review results in Compound Details View
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6 
Navigator View and Compound Details View
Navigator View and Compound Details View

The Qualitative Analysis software has two different views. Different 
windows are available in each of these views. You select which view to use 
in the main toolbar. The following windows are available in both views:

• Method Explorer

• Method Editor

• Difference Results

• Compound List

• Compound Identification Results

• MS/MS Formula Details

• Structure Viewer

Navigator View

The Navigator View is the default view. In this view, you can use the Data 
Navigator window to select different compounds, spectra and 
chromatograms. 

If you are looking at multiple data files or at spectra, then you want to 
use this view. If you are looking at compounds, you can use this view or 
the Compound Details View. 

Compound Details View

This view provides a compound centric view of one data file. You can look 
at information on a single compound in different windows. You change the 
selected compound in the Compound List window. 

If you are reviewing compounds that were found with the Find by 
Formula algorithm, then you want to use this view, especially if they were 
found with Fragment Confirmation. If you are reviewing other types of 
compounds, you can also use this view.
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6
Work with windows
Work with windows

When you first open the Qualitative Analysis program, you see four windows 
in the default layout: Data Navigator, Method Explorer, Chromatogram Results 
and MS Spectrum Results. You can switch between the Navigator View and the 
Compound Details View.

You can bring up seventeen other windows in the Navigator View using 
the View menu: 

• Method Editor -  allows you to edit method parameters separated into 
different tabs

• Spectrum Preview -  allows you to quickly scan the spectra in a data 
file

• MS Spectrum Results -  shows the MS and MS/MS spectra

• Difference Results -  shows the difference results after a library search

• Deconvolution Results -  shows the deconvoluted spectra

• Deconvolution Mirror Plot -  shows two deconvoluted spectra in mirror 
image

• UV Spectrum Results -  shows the UV spectra -  only available for LC/MS 
data

• Integration Peak List -  shows the integration results in a table

• MS Spectrum Peak List 1 -  shows the peak table for the first spectrum 
selected

• MS Spectrum Peak List 2 -  shows the peak table for the second 
spectrum selected

• MS Actuals -  shows acquisition information for the highlighted 
spectrum

• Compound List -  shows the compounds that are found using one of the 
Find Compounds algorithms

• Compound Identification Results -  shows the identification information 
for the selected compound

• Spectrum Identification Results -  shows the identification information 
for the selected spectra

• MS/MS Formula Details -  shows a table containing possible formulas 
calculated for fragments seen in an MS/MS spectrum
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6 
Work with windows
• Structure Viewer -  shows the structure associated with the current 
compound or spectra

• Sample Information -  shows information about the highlighted data file

• Sequence Editor -  allows you to edit a method sequence

You can also display three tool windows which are displayed when you 
start using the associated tool:

• Formula Calculator

• Mass Calculator

• Recalibrate

Window Icons in the Main Toolbar

You open and close the windows with these icons on the main toolbar. 
Additional icons are available when the MassHunter BioConfirm software is 
installed. Commands in the View menu can also be used to open these 
windows.

Toolbar Icon Window

Data Navigator window
Method Explorer window
Method Editor window

Chromatogram Results window
Spectrum Preview window
MS Spectrum Results window
Different Resutls window
Deconvolution Results window
Deconvolution Mirror Plot window
UV Spectrum Results window

Integration Peak List window
MS Spectrum Peak List 1 window
MS Spectrum Peak List 2 window
MS Actuals window
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6
Work with windows
Compound List window
Compound Identification Results window
Spectrum Identification Results window
MS/MS Formula Details window
Structure Viewer window
Sample Information window
Sequence Editor window

Toolbar Icon Window
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Work with result data in Data Navigator
Work with result data in Data Navigator

Data Navigator window and tools

The Data Navigator organizes all the results of extraction and spectrum 
selection either by data file or by data type. This window is only available in 
the Navigator View.

 

When activated (default), highlighting a 
chromatogram in Data Navigator also highlights 
the corresponding spectra. The corresponding 
chromatogram and spectrum graphic results are 
also highlighted. Linked Navigation only works if 
you have used the Integrate and Extract Peak 
Spectra menu item from the Chromatograms 
Menu or have run any of the Compounds 
algorithms.

Single check mark – Marks check boxes of all 
highlighted data.

Dual check marks, one gray – Marks check boxes 
of highlighted data and clears the other check 
boxes.

Dual check marks – Marks all check boxes.

Chromatograms and spectra are displayed when 
their check boxes are marked.

Check Mark Tools

Linked Navigation Icon
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6
Perform operations on the chromatogram
Perform operations on the chromatogram

You can perform the following operations on the whole chromatogram or on a 
selected region of the chromatogram by using the menu items:

Select range operations from shortcut menu

When you have selected a chromatographic range, you can also extract a 
spectrum and extract a spectrum to background, in addition to the operations 
mentioned above and others not mentioned.

Action Menu Item

Change peak labels in chromatogram Configuration > Chromatogram Display Options

Extract a chromatogram Chromatograms > Extract Chromatograms

Extract defined chromatograms Chromatograms > Extract Defined Chromatograms

Integrate the chromatogram Chromatograms > Integrate Chromatogram

Integrate and extract peak spectra Chromatograms > Integrate and Extract Peak Spectra

Integrate and Deconvolute Peak Spectra Chromatograms > Integrate and Deconvolute Peak 
Spectra

Smooth the chromatogram Chromatograms > Smooth Chromatogram

Subtract any chromatogram Chromatograms > Subtract Any Chromatogram

Calculate Signal-to-Noise Chromatograms > Calculate Signal-to-Noise

Find compounds from auto MS/MS data Find > Find Compounds by Auto MS/MS

Find compounds from targeted MS/MS 
data

Find > Find Compounds by Targeted MS/MS

Find compounds for MS(1) data Find > Find Compounds by Molecular Feature

Find compounds for GC/MS data Find > Find Compounds by Chromatogram 
Deconvolution

Find compounds for MRM data Find > Find Compounds by MRM

Find compounds by integration results Find > Find Compounds by Integration

Find compounds that match specific 
formulas

Find > Find Compounds by Formula
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Perform operations on an MS or MS/MS spectrum
1 To access these operations, click the Range Select tool ( ) in the 
Chromatogram Results toolbar. 

2 Click at the point where you want to start the range, drag the cursor over 
a range, and release the mouse button.

3 Right- click anywhere in the chromatogram, and click the operation from 
the shortcut menu.

Save results to the data file(s)

• Click the Save icon ( ), or click File > Save Results.

When you exit the program, it also asks if you want to save the results to 
the data file, unless you have turned off this feature (you turn off this 
feature in the Message Box Options dialog box).

Perform operations on an MS or MS/MS spectrum

You can perform the following operations on an MS or MS/MS spectrum or on 
a selected region of an MS or MS/MS spectrum by using the menu items:

Action Menu Item

View the m/z, abundance, charge state 
and other information about peaks in a 
spectrum

View > MS Spectrum Peak List 1

Change the spectral peak labels Configuration > MS and MS/MS Spectra Display 
Options

Subtract the background spectrum Spectra > Subtract Background Spectrum

Subtract any spectrum Spectra > Subtract Any Spectrum (and then click 
another spectrum)

Add two spectra together Spectra > Add Any Spectrum (and then click another 
spectrum)

Search a database for entries that match 
specific masses in a spectrum

Spectra > Search Database for Spectrum Peaks

Generate formulas for the masses in the 
selected range in a spectrum 

Spectra > Generate Formulas from Spectrum Peaks 
(when a range is selected in the MS spectrum)

Use the Deconvolute (Resolved Isotope) 
algorithm

Spectra > Deconvolute (Resolved Isotope)
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Work with chromatographic visual data
Work with chromatographic visual data

Chromatogram Results Window

Chromatogram Results Tools

Search Library Identify > Search Library for Spectra or
Spectra > Search Library for Spectra

Action Menu Item

Toolbar Icon Action

Zoom tools • Autoscale X-axis and Y-axis
• Autoscale X-axis
• Autoscale Y-axis
• Unzoom
• Autoscale Y-axis during Zoom
• Linked Y-axis mode
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Work with chromatographic visual data
• Anchor chromatogram - the current 
chromatogram is always visible until you 
click the Clear Anchor command.

• List mode - chromatograms are drawn 
with each chromatogram having a 
separate Y-axis.

• Overlay mode - chromatograms are drawn 
with the same X-axis and the same Y-axis

• Switches to previous plot. This button is 
only available in Overlay mode.

• Switches to next plot. This button is only 
available in Overlay mode.

• Number of spectra to show at the same 
time before adding a scroll bar.

Select tools in order

One of these tools always has to be selected. The 
Range Select tool is selected in this image. The 
selected tool has an orange background.

• Range Select – When On, you can draw a 
range for chromatogram, for which you 
can perform actions.

• Peak Select – When On, you can select 
spectrum of an integrated peak at apex.

• Manual Integration – When On, you can 
integrate interactively.

• Walk Chromatogram – When On, you can 
see individual spectra as you click each 
point or use the left and right arrows on 
the keyboard.

• Annotation – When On, you can add 
image and text annotations to the 
chromatograms.

Normalization tools • Stops normalizing chromatograms
• Normalizes all chromatograms to the 

largest peak in any of the chromatograms
• Normalizes all chromatograms to the 

largest peak in itself
• Normalizes each chromatogram to the 

highest peak within the selected range

Other tools • Opens Chromatogram Display Options 
dialog box

• Sets the units used to display the 
chromatograms

• Prints the displayed chromatograms

Toolbar Icon Action
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Work with spectral visual data
Work with spectral visual data

MS Spectrum Results Window

MS Spectrum Results Tools

Toolbar Icon Action

Zoom tools • Autoscale X-axis and Y-axis
• Autoscale X-axis
• Autoscale Y-axis
• Unzoom
• Autoscale Y-axis during Zoom
• Linked Y-axis mode

• Anchor spectrum - the current spectrum 
is always visible until you click the Clear 
Anchor command

• List mode - spectra are drawn with each 
spectrum having a separate Y-axis

• Overlay mode - spectra are drawn with the 
same X-axis and the same Y-axis

• Switches to previous plot. This button is 
only available in Overlay mode.

• Switches to next plot. This button is only 
available in Overlay mode.

• Number of spectra to show at the same 
time before adding a scroll bar.
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Workflows
Workflows

Workflows help you to customize the user interface for your application. 
Each workflow loads a different method that has parameters that are 
appropriate for that workflow. Also, each workflow loads a different 
layout; these layouts include customizing the columns shown in each table. 
Lastly, four of the layouts also add a special method editor section which 
contains copies of the sections in the method editor that are important for 
that workflow. Grouping the features that are used in a specific workflow 
together makes it easier for you to customize your method.

Several different workflows are available in the Qualitative Analysis 
program. They are:

• General

Select tools in order

One of these tools always has to be selected. The 
Range Select tool is selected in this image. The 
selected tool has an orange background.

• Range Select – When On, you can draw a 
range for spectra, for which you can 
perform actions

• Annotation – When On, you can add 
image and text annotations to the spectra.

• Calipers – When On, you can add a Delta 
Mass caliper to the selected spectrum. In 
the Deconvolution Results window, you 
can also add an Amino Acid caliper or a 
Modifications caliper. See the online Help 
for more information.

Normalization tools • Stops normalizing spectra
• Normalizes all spectra to the largest peak 

in any of the spectra
• Normalizes all spectra to the largest peak 

in itself
• Normalizes each spectra to the highest 

peak within the selected range

Other tools • Opens MS and MS/MS Spectra Display 
Options dialog box

• Prints the displayed spectra

Toolbar Icon Action
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Workflows
• BioConfirm -  These workflows are only available if the BioConfirm 
software is installed, and the BioConfirm check box is marked in the 
User Interface Configuration dialog box. BioConfirm has several 
possible workflows, depending on the type of analysis that you want to 
do. BioConfirm is used with LC/MS data files.

• Chromatogram Peak Survey

• Formula Confirmation and Sample Purity

• MS Target Compound Screening

• GC/Q- TOF Compound Screening

If you are working with GC/MS data, you can select the General workflow 
or the GC/Q- TOF Compound Screening workflow. If you are working 
with LC/MS data, you can select any of the workflows except for the GC 
Q- TOF Compound Screening workflow.

Specific Method

Each workflow loads a specific default method with appropriate settings 
for that workflow. For example, if you switch to one of the BioConfirm 
workflows, the Target data type for the Find Compounds by Molecular 
Feature algorithm is set to Large molecules (proteins, oligos). This 
setting is appropriate for the BioConfirm workflows but not, by default, 
for the other workflows.
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Workflows
Specific Layout

In addition, each workflow loads a specific layout. A layout consists of the 
following:

• Each window’s position and size

• Which windows are tabbed

• Which windows are floating

• Which tabbed window is on top

• Which windows are visible by default

• Whether the status bar is visible

For each plot window (the Chromatogram Results window, the Spectrum 
Preview window, the MS Spectrum Results window, the Deconvolution 
window, the UV Results window, the Compound Chromatogram Results 
window, the Overall Chromatogram Results window, the Compound MS 
Spectrum Results window, and the Compound Fragment Spectrum Results 
window), the following are saved:

• Whether or not the graphics are overlaid

• Whether or not the Autoscale Y- Axis during Zoom mode is on

• Whether or not the Linked Y- Axis mode is on

For each table window, the following are saved

• Which columns are visible

• The order of the columns

• The width of each column

• Any filter that has been added to the table (only available for the 
Compound List table, the Compound Identification Results table, and 
the Spectrum Identification Results window).

Specific section in the Method Explorer and Method Editor

Using the Method Editor with the General workflow, you can change 
almost all of the parameters in the method. 

Each of the other workflows add a section to the Method Explorer. Each 
new section contains only the Method Editor tabs and sections that are 
useful in that workflow. Changing a parameter in the workflow section 
also changes the parameter in the corresponding section in the general 
Method Editor sections.
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Two tabs are not repeated in the general Method Editor sections. The 
Chromatogram Peak Survey Workflow > Spectrum Peak Identification 
section and the Chromatogram Peak Survey Workflow > Chromatogram 
Extraction > Chromatograms tab are only included in the Chromatogram 
Peak Survey workflow. These sections only affect the Chromatogram Peak 
Survey algorithm. This algorithm is only used in this workflow, and in the 
Chromatogram Peak Survey without Report action and in the 
Chromatogram Peak Survey with Analysis Report action.

Workflow methods and layouts

Additional default methods and layouts are provided for each workflow. 

Workflow Method Layout Method Editor Section

General default.m Default.xml None

BioConfirm Intact 
Protein

BioConfirm
IntactProtein-
Default.m

BioConfirm-
IntactProtein-
MaximumEntropy-
Default.xml

BioConfirm Workflow

BioConfirm High 
Mass Intact Protein

BioConfirm
IntactProtein
HighMass
Default.m

BioConfirm
IntactProtein
LMFE.xml

BioConfirm Workflow

BioConfirm Small 
Oligonucleotides

BioConfirmOligo
nucleotideSmall.m

BioConfirmOligo-
nucleotide.xml

BioConfirm Workflow

BioConfirm Large 
Oligonucleotides

BioConfirmOligo
nucleotideLarge-
Default.m

BioConfirmOligo-
nucleotide.xml

BioConfirm Workflow

BioConfirm Protein 
Digest

BioConfirmProtein
Digest-Default.m

BioConfirm
ProteinDigest.xml

BioConfirm Workflow

BioConfirm 
Synthetic Peptide

BioConfirmSynthetic
Peptide-Default.m

BioConfirm
SyntheticPeptide.xml

BioConfirm Workflow

Chromatogram Peak 
Survey

ChromPeakSurvey-
Default.m

Default.xml Chromatogram Peak 
Survey Workflow

Formula 
Confirmation and 
Sample Purity

SamplePurity-
Default.m

SamplePurity-
Default.xml

Formula Confirmation and 
Sample Purity Workflow
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MS Target 
Compound 
Screening

Screening-Default.m Screening-Default.xml MS Target Compound 
Screening Workflow

GC Q-TOF 
Compound 
Screening

GC_Q-TOF.m QTOFData.xml GC/Q-TOF Compound 
Screening

Workflow Method Layout Method Editor Section
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Customize a report template

Please refer to either the online Help for the MassHunter Report Designer 
Add- in, the Report Designer Familiarization Guide or the Reporting 
Training DVD for detailed information on how to modify a report 
template. The following steps give you a quick look at what it means to 
customize a template.

1 Go to the folder that contains the report templates. By default, this folder 
is 
\MassHunter\Report Templates\Qual\B.07.00\en-US\Letter. You can select a 
different folder in the Method Explorer in the General > Common Reporting 
Options > Templates tab.

2 Make a copy of the template which you intend to modify.
3 Right- click the copy and click Properties. If necessary, clear the Read- only 

check box. Then, right- click the copy and click Open from the shortcut 
menu.

When the template is open, you can modify headers and footers. You can 
also add, remove or move parameter columns. You can refer to the online 
Help for more information.

Many templates are installed with the Qualitative Analysis program.
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4 Make the changes you want to make.

For more information on how to modify a template, see either the 
online Help for the MassHunter Report Designer add- in, or the Agilent 
MassHunter Reporting -  Training DVD.

5 To save the new template, either click Save or click Save As > Other 
Formats from the Microsoft Office button. 

6 Type an identifying name, and click Save.
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