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In this Guide...
This guide presents step-by-step exercises to help you learn to use the 
Unknowns Analysis program. You can do these exercises with the 
demonstration analysis, method, and library files, shipped with the system 
installation disk, or with data you acquire.
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Choosing Unknowns Analysis Desktop Icons
Quantitative Analysis B.09.00 offers Unknowns Analysis desktop icons for the 
Classic user interface and the Quant-My-Way user interface. The Classic user 
interface has a look and feel similar to the user interface offered in Quantitative 
Analysis B.08.00, with tools and options located in a menu bar. The 
Quant-My-Way user interface has a modern ribbon, with tools and options 
located on tabs and ribbons instead of in a menu bar. You can select to install the 
Classic user interface desktop icon, the Quant-My-Way user interface desktop 
icon, or both.

This Familiarization Guide follows the Classic user interface. However, where the 
Quant-My-Way user interface navigation differs, those steps are included and 
highlighted in orange.



 
Before you begin these exercises

Agilent MassHunter Workstation Unknowns Analysis Familiarization Guide 7

Before you begin these exercises

Copy files from the installation media to your 
hard disk
1 Navigate to the \Data folder on the installation media.

2 If the folder is in a compressed format, extract the data files from their zip 
format.

3 Copy the Data folder from your installation media in uncompressed format to 
any location on your hard disk.

This folder contains all of the data, method, and library files needed for these 
exercises. Do not reuse the example data files on your system unless you know 
that they are identical to the originals on the media. If the example data files 
already on the system do not match the original ones of the media exactly, then 
the results obtained during these exercises will not match those shown in this 
guide.
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Task 1: Identify Compounds with TIC 
Analysis

Create a new analysis
1 Start Unknowns Analysis by double-clicking the desktop icon.  

or 
Click Start > Agilent > MassHunter Workstation > Unknowns Analysis.

When you open the program, the default layout appears.

Figure 1.
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If the default layout is not present, click View > Preset Layout > Standard to 
restore the default layout before creating a new analysis.

In the Quant-My-Way user interface, on the View tab, click Preset Layout > 
Standard.

2 Select File > New Analysis. 
In the Quant-My-Way user interface, on the Home tab, click New Analysis.

Figure 2.

Figure 3.
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3 Navigate to MassHunter\Data\Evaldemo\, or the folder where the data file to 
be analyzed is stored.

4 Type the analysis name evaldemo for the analysis, and click Create.

Add samples to the analysis
1 Select File > Add Samples. 

In the Quant-My-Way user interface, on the Home tab, click Add Samples.

2 Select the sample file(s) and click OK to add the sample to the batch.

Figure 4.
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The Analysis table is no longer empty. It now contains the demo sample.

Figure 5.

Figure 6.
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Set up the method for the analysis
Select Method > Edit.

In the Quant-My-Way user interface, on the Home tab, click Edit Method.

The Method dialog box standard view appears. For this task, we will use the 
Standard view.

Note that these are the default parameters for the method. You can click Default 
at the bottom of the Method dialog box to restore default parameters before 
creating a new method in the next step.

Figure 7.

Figure 8.
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Set Peak Detection options

1 Select TIC Analysis from the Peak detection drop-down menu.

• TIC Analysis: Identifies the chromatographic peaks using integration 
instead of deconvolution.

• Deconvolution: Deconvolutes the components in the chromatogram and 
extracts the ‘clean’ spectra from background noise based on both 
retention time and peak shape.

2 Click Specify scan/signal for TIC Analysis to process GC signals.

3 In the Maximum number of peaks section, select Area from the Rank by 
drop-down menu, and enter 5 for the Maximum number of peaks.

4 In the Area filters section, select Relative area and enter 1 for the % of largest 
peak.

Figure 9.

Figure 10.

Figure 11.

Figure 12.
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Set Library Search options
1 Click Library Search.

Figure 13.
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2 Click Change Library.

3 Navigate to MassHunter\Data\Evaldemo\, or the relevant folder, select 
demo.L, and click Open.

4 In the Search criteria section, select None from the Pre-search type 
drop-down menu.

Figure 14.

Figure 15.

Figure 16.
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There are 3 Pre-search types: None, Normal, and Fast. By default, 
Unknowns Analysis uses Normal.
• None: The library search is not subjected to a preliminary screening 

process.
• Normal: The screening algorithm uses the entire library as the list of 

candidates if the indexing scheme does not produce enough candidates. It 
is 50-100 times faster than no pre-search, with essentially zero false 
negatives rate for high-scoring hits (match score > 80).

• Fast: The screening algorithm uses whatever list of candidates it gets 
from the index and avoids the entire library-search even if there are not 
enough candidates found. The speed is 100-1000 times faster than no 
pre-search, with ≥1% false negatives rate for high-scoring hits.

Set Compound Identification options

1 1. Click Compound Identification.

For this task, we will use the default Compound Identification parameters.

2 Click Apply to All Samples, and then click Close.

Figure 17.
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Analyze and review results
1 Click Analyze All.

After the analysis is complete, the main view that appears should look like 
the example below. This is the default layout and contains the default 
column settings.If you see a different layout than the one in the example 
below, select View > Preset Layout > Standard to reset the standard layout.

In the Quant-My-Way user interface, on the View tab, select Preset Layouts > 
Standard.

Figure 18.
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2 Select View > Preset Layout > All-condensed.

The system displays the All-condensed view.

In the Quant-My-Way user interface, on the View tab, select Preset Layouts > 
All-condensed.

3 Select the demoscan sample from the Sample table.

Click one of the following toolbar buttons to view the changes in the 
Components window.

In the Quant-My-Way user interface, click one of the following buttons on 
the Home tab.
• All: View all the peaks.
• Hit: View the peaks that are found in the library search.
• Non-Hit: View the peaks that are not found in the library search.

Figure 19.
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4 Right-click any column header in the Components window, and select 
Add/Remove Columns.

5 Select Component from the Select columns from drop-down menu.

Figure 20.

Figure 21.
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6 Select Area % and Area % Max from the Available columns list, and click Add.

• Area %: Percentage of the peak area sum
• Area % Max: Percentage of the largest peak area

7 Verify that the selected columns are moved to the Show these columns in 
the order list, and click OK.

8 From the Components table, select a component in the Component RT 
column.

Figure 22.

Figure 23.
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View the Chromatogram, Spectrum, Ion Peaks, EIC Peaks, and Molecular 
Structure for the selected component.

In the Spectrum window, the top spectrum is from the component, and the 
bottom spectrum is from the library. The Match Factor in the Components 
table reflects how closely the two spectrum match.

To change to the Header-to-tail view, right-click inside the Spectrum 
window and select Header-to-tail.

The Ion Peaks and EIC Peaks windows show the extracted chromatograms 
of the selected ions. The EIC traces and their numeric identifiers to the right 
of the display are color-coded.

To interactively add the ion chromatogram traces in the Ion Peaks and EIC 
Peaks window to the display, click in any Mass Spectral Display area of the 
Spectrum window. If the selected m/z chromatogram is not already 
displayed, it will be added to the Ion Peaks and EIC Peaks window and 
 symbol of the same color will be at the appropriate m/z position below 
the x-axis in the Spectrum window.

Figure 24.
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To remove an ion chromatogram trace (and its numeric identifier) from the 
Ion Peaks and EIC Peaks window, click on its numeric identifier or on the 
corresponding m/z value position in the Spectrum window.

The Molecular Structure is from the library. If the searched library does not 
contain the structures for the entries, nothing will be displayed in the 
Molecular Structure window.

9 To save the analysis, select File > Save Analysis.

In the Quant-My-Way user interface, on the Home tab, click Save Analysis.

10 . Click File > Exit.

Figure 25.
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Task 2: Identify Compounds with 
Deconvolution

Create a new analysis
1 Start Unknowns Analysis by double-clicking the desktop icon. 

or 
Click Start > Agilent > MassHunter Workstation > Unknowns Analysis.

2 Select File > New Analysis.

In the Quant-My-Way user interface, on the Home tab, click New Analysis.

3 Navigate to \Your Directory\RI-PEST-MATRIX\.

4 Type the analysis name demo, and click Create.

Figure 26.
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Add samples to the analysis
1 Select File > Import Quantitative Analysis.

In the Quant-My-Way user interface, on the Home tab, select Import > Import 
Quantitative Analysis.

2 Select TargetDemo.batch.bin, and click Open.

Verify the batch is imported. The Sample window now contains one matrix 
blank and five spiked samples at the different concentration levels. The 
Chromatogram shows the TIC of the sample selected in the Sample 
window.

Set up the method for the analysis
Press F10 or select Method > Edit.

In the Quant-My-Way user interface, on the Home tab, click Edit Method.

Figure 27.
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Set Peak Detection options

Select Deconvolution from the Peak detection drop-down menu, and click Apply 
to All Samples.

Figure 28.
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Set Deconvolution options

1 Click Deconvolution.

Figure 29.
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The default parameters for deconvolution display. By default, there are four 
values (25, 50, 100, 200) for the RT window size factor. Select any set of 
Window Size Factor (WSF) values in a comma-separated format.

The WSF represents a dimensionless scale of the correlation window for 
grouping ion peaks into components, equivalent to Resolution and AMDIS. 
A smaller value (higher resolution) separates closely spaced peaks, finds 
more components, and runs longer. A larger value is used for wider peaks. 
Using multiple values covers all kinds of peaks without manual 
optimization.

2 In the Extraction Window section, select Use integer m/z values.

Use integer m/z values runs the deconvolution with both integer and filtered 
m/z, and provides the best results.

Figure 30.

Figure 31.
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3 Click Apply to All Samples.

Set Library Search options

1 Click Library Search.

2 Click Change Library.

3 Navigate to the relevant folder, select RI-PESTICIDESMOL2. mslibrary.xml, 
and click Open.

Figure 32.

Figure 33.
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4 In the Search criteria section, select Normal from the Pre-search type 
drop-down menu.

• Select Adjust Score to give the closest library match scores to NIST.
• Select Remove Duplicate Hits to remove duplicate hits that appear in the 

hit list for a given target spectrum. This deals with duplicate and highly 
similar library entries such as seen in NIST, and only returns the single 
library entry with the highest fit score.

Figure 34.
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5 In the Match factor section, select Use RT Match.

6 In the RT penalty function section, select Trapezoidal and enter the following: 
RT range: 9 
Penalty-free RT range: 9

Figure 35.

Figure 36.



 
Set up the method for the analysis

Agilent MassHunter Workstation Unknowns Analysis Familiarization Guide 31

7 In the RT calibration file section, click Choose.

8 Navigate to the relevant folder, and select HCs-RTCAL1.rtc.

Figure 37.

Figure 38.
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RT/RI calculation is used with library matching to lower the false positive 
rate. The window is set to ±9 seconds to qualify the hits from the Library 
Search.

9 In the Libraries section, click Add Library.

10 Navigate to the relevant folder, and select NIST11.L.

Multiple libraries can be used in Library Search. For this example, the target 
MS library contains 900+ pesticides with Retention Indexes (RI) 
information. NIST11.L can be used for the additional confirmation.

11 Select Fast from the Pre-search type drop-down menu.

Figure 39.

Figure 40.
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12 Click Apply to All Samples.

You are able to set different Library Search parameters for different 
libraries.

Set Compound Identification options

Click Compound Identification.

For this example, the Min match factor is set to 50 for the compound 
identification from the Library Search.

• Max hit count: The maximum number of Library Search hits to report per 
component.

• Min MZ: The lower m/z limit for library match score calculation.

• Library Search Type: Three search modes are available:
• Spectral Search: searches Spectral data
• Retention Time Match: searches GC or LC data
• Accurate Mass Pattern Match: searches Accurate Mass LCMS data

Figure 41.
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• Ratio percent uncertainty: Only applicable when Pre-search type is selected 
in Library Search. The larger the value, the more Library Search candidates 
are generated, and the longer the library search process.

• Multi-Library Search Type: If multiple libraries were used, two search modes 
are available:
• All: Search all libraries (default)
• StopWhenFound: Stop searching the library when enough candidates are 

found

Set Target Match options

1 Click Target Match.

Target Match identifies quantitation targets using the quantitation method. 
The goal of identifying non-target compounds is simplified by filtering out 
the target matches. RT window, compound name, and CAS# can be applied 
for Target Match.

Figure 42.
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2 In the Hit RT match criteria section, select Within target RT window.

Figure 43.
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3 In the Additional target hit match section, select Use compound name and 
Use CAS#.

4 In the Estimation response factor section, select Relative ISTD Estimation 
from the Estimation drop-down menu.

Figure 44.

Figure 45.
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Concentration estimation leverages the Quant target Response Factors 
(RF), which are applied to Non-Target hits as well. Estimation of response 
factors is flexible, and can be adjusted to suit the particular analytical 
requirements.

5 Click Apply to All Samples, and then click Close.

6 To save the analysis, select File > Save Analysis.

Figure 46.
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Set Blank Subtraction options
Click Blank Subtraction.

• Perform Blank Subtraction: Select to perform blank subtraction.

• Retention Time Window: Select No retention time window, FWHM, or 
Minutes. If FWHM is selected, specify the number of time. If Minutes is 
selected, specify the number of minutes.

• Peak Threshold: Select None, Component Area, or Estimated Concentration. 
Enter a percentage.

Figure 47.
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Analyze and review results
1 In the Sample window, select the sample ISTD+solvent+MATRIX.

2 Select Analyze > Analyze Sample.

In the Quant-My-Way user interface, on the Home tab, select Selected 
Samples > Analyze Sample.

To analyze the rest of the sample, click Analyze All. The analysis starts 
from where it left off and skips the sample(s) previously analyzed if no 
parameter in the method has been changed.

Figure 48.

Figure 49.
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View validation information in the Analysis Messages.

After the analysis is complete, the main view that appears should look like 
the example below. This is the default layout and contains the default 
column settings.

Figure 50.

Figure 51.
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Review best hit results

1 Right-click any column header in the Samples window, and select 
Add/Remove Columns.

2 Select Target Matches from the Available columns list and click Add.

Figure 52.

Figure 53.
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3 Verify that the selected column is moved to the Show these columns in the 
order list, and click OK.

The Target Matches column is added to the Samples window.

4 Select the last sample in the Samples window.

Click one of the following toolbar buttons to view the changes in the 
Components, Chromatogram, Ion Peaks, and Spectrum windows.

In the Quant-My-Way user interface, click one of the following buttons on 
the Home tab.
• All: View all the peaks.
• Target: View the peaks that are also in the quantitation method.
• Non-Target: View the peaks that are not in the quantitation method.
• Hit: View the peaks that are found in the library search.
• Non-Hit: View the peaks that are not found in the library search.
• Best Hit: View the component with the highest library match score 

amongthe multiple hits of the same compound from different resolutions.

Figure 54.



 
Analyze and review results

Agilent MassHunter Workstation Unknowns Analysis Familiarization Guide 43

Figure 55.
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Review blank hit subtraction results

1 Right-click any column header in the Samples window, and select 
Add/Remove Columns.

2 Select Type and Blank Subtracted from the Available columns list, and click 
Add.

3 Verify that the selected columns are moved to the Show these columns in 
the order list, and click OK.

The Type and Blank Subtracted columns are added to the Samples window.

Figure 56.

Figure 57.
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4 Note the list of available samples in the Type drop-down menu.

The values shown in the Blank Subtracted column in the Samples window 
represent the number of hits that were blank subtracted from the samples.

Hits in a sample are marked as Blank Subtracted Hits when the same hit is 
found in the blank with RT±5FWHM. FWHM of a typical GC-MS peak is 
1-2s. If we use 2s on this estimation, 5FWHM = 10s = 0.17min. You can see 
the Blank Subtracted hits only when you click All in the toolbar.

Blank Hit Subtraction is performed against the “blank” sample(s). The hit(s) 
in any sample(s) with Sample Type classified as Blank, DoubleBlank, or 
MatrixBlank will automatically get subtracted from all the standard 
samples during the process. You can designate the “blank” sample for 
blank subtraction purposes by changing the Sample Type in the Sample. No 
Blank Subtraction happens if there is no “blank” sample(s). Change the 
sample type to turn off Blank Subtraction.

Figure 58.



 
Analyze and review results

46 Agilent MassHunter Workstation Unknowns Analysis Familiarization Guide

Use Show Alternate Hits to evaluate results

1 Right-click any column header in the Components window, and select 
Add/Remove Columns.

2 Select Library File from the Available columns list, and click Add.

3 Verify that the selected columns are moved to the Show these columns in 
the order list, and click OK.

4 Select the PEST STD-10+MATRIX sample in the Samples window and click 
Hit in the toolbar to view the changes in the Components window.

In the Quant-My-Way user interface, on the Home tab, click Hit.

Figure 59.

Figure 60.
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Verify that the Best Hits are from different libraries.

5 Right-click Phosphorothioic acid in the Compounds window and select Show 
Alternate Hits.

Figure 61.

Figure 62.
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The Library Search Results are displayed.

6 Right-click any column header in the Library Search Results window, and 
select Add/Remove Columns.

Figure 63.

Figure 64.
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7 Select Library from the Available Columns list, and click Add.

8 Verify that the selected columns are moved to the Show these columns in 
the order list, and click OK.

The Library column is added to the table.

Figure 65.

Figure 66.
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9 Select Demeton-0 and click Set Best Hit.

Verify that the selected compound replaced the previous compound as the 
current Best Hit in the Component table.

Figure 67.

Figure 68.
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Review concentration estimation results

1 Right-click any column header in the Components window, and select 
Add/Remove Columns.

2 Select Base Peak Deconvoluted Area, Response Factor for Estimation, 
Target Multiplier, Estimated Conc., and Target Calc. Conc. from the Available 
columns list, and click Add.

3 Verify that the selected columns are moved to the Show these columns in 
the order list, and click OK.

4 Select the PEST STD-200+MATRIX sample in the Samples window, and click 
Target in the toolbar to view the changes in the Components window.

Figure 69.

Figure 70.
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The estimated concentration results are listed in the Estimated Conc. 
column. For target compounds, you are able to compare with the Quant 
calculated concentrations.

Estimated Concentration is calculated using the following formula:

Figure 71.
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5 Click Non-Target in the toolbar to view the estimated concentrations for 
Non-Targets.

In the Quant-My-Way user interface, on the Home tab, click Non-Target.

6 To save the analysis, select File > Save Analysis.

In the Quant-My-Way user interface, on the Home tab, click Save Analysis.

Figure 72.
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Task 3: Generate the Report
1 Select Report > Generate.

In the Quant-My-Way user interface, on the Home tab, click Generate Report.

2 Under Report method, click New.

Figure 73.

Figure 74.
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3 Right-click in the window and select Add Template.

4 Navigate to D:\MassHunter\Report Templates\ Quant\PDF-Report-Builder\
Unknowns, select LSR_NonTarget_Hits.template.xml, and click Open.

Figure 75.

Figure 76.
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Once the template(s) is selected, you can configure the Report Publish 
Format with PDF, TEXT, and CSV, Language with English, Chinese, 
Japanese, and Russian, Page Size, Printer with A4 and Letter, and whether 
or not to Open published file after generating the report. The Post Process is 
also available to process the report further after finishing the report task.

5 Click Graphics settings.

Figure 77.

Figure 78.
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• Click Fixed range graphics settings to manipulate the way to want to 
present the graphics generated in your report by restricting the scale of 
your graphs.

• Click Sample chromatograms: Graphics settings to adjust the appearance 
of the sample chromatograms.

• Click Ion peaks chromatograms: Graphics settings to adjust the 
appearance of the ion peaks chromatograms.

6 Click Save & Exit to save the Report Method in a desired location.

Report Methods have a .m extention.

Figure 79.

Figure 80.



 
Task 3: Generate the Report

58 Agilent MassHunter Workstation Unknowns Analysis Familiarization Guide

7 For samples, you can generate a report for All samples or the selected 
Sample(s).

For Report Generating modes, you can select Generate reports now or 
Queue report task.

8 Click OK to begin generating reports.

Figure 81.
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The report folder opens automatically when the report generation is 
complete.

Alternatively, you can select Menu > Open Report Folder to view the newly 
generated report LSR_NonTarget_Hits.pdf. The report opens in Adobe 
Reader.

9 Close the report.

10 To exit the program, select File > Exit.

Figure 82.
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