MassHunter Quantitative Analysis
Audit Trail and Compliance

Quick Start Guide

Getting Started for Users
   To log into MassHunter
   To lock your computer screen when unattended
   To use MassHunter with Compliance features

Installation and Setup - Compliance Mode
   Step 1. Install the OpenLAB ECM server
   Step 2. Install the OpenLAB ECM client
   Step 3. Enable Compliance for Quantitative Analysis
   Step 4. Set up Users, Groups, and Roles
   Step 5. Install ECM Send To add-in
   Step 6. Copy Report Templates to the OpenLAB ECM server

Installation and Setup - User Management and Audit Trail Only Mode
   Step 1. Enable User Management and Audit Trail Only mode
   Step 2a. Create Users and Groups
   Step 2b. Set up Roles for existing Windows Groups
   Step 3. Customize Roles

Administration Tasks
   To open the ATM Configuration tool
   To associate Roles with Command Groups
   To enable/disable audit requirements for individual commands
   To view method audit history
   To check integrity of batch files
   To view Audit Trail
   To protect Excel reports
   To change global settings

Agilent Technologies
21 CFR Part 11 is a result of the efforts of the US Food and Drug Administration (FDA) and members of the pharmaceutical industry to establish a uniform and enforceable standard by which the FDA will consider electronic records equivalent to paper records and electronic signatures equivalent to traditional handwritten signatures. For more information, see http://www.fda.gov/RegulatoryInformation/Guidances/ucm125067.htm.

MassHunter Quantitative Analysis Audit Trail and Compliance includes the following features to support 21 CFR Part 11 compliance:

- Roles that restrict actions to certain Users
- Audit Trails
- Record Security through integration with Agilent OpenLAB Enterprise Content Manager (ECM)
- Hash Signature for data files allow you to check the integrity of files during a compliance audit

Besides full Compliance mode, MassHunter Quantitative Analysis also offers the User Management and Audit Trail Only mode, which gives you a subset of compliance features.

This Quick Start Guide introduces you to these capabilities. See the online help for more information on these features.
# Where to Find More Information

<table>
<thead>
<tr>
<th><strong>Agilent Web Site</strong></th>
<th>To view support information for MassHunter Quantitative Analysis Audit Trail and Compliance and other Agilent products, see <a href="http://www.agilent.com">http://www.agilent.com</a></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>MassHunter Workstation</strong></td>
<td>You can access MassHunter Workstation online help from the <strong>Help</strong> menu in the software or by pressing the <strong>F1</strong> key in the MassHunter Workstation windows or dialog boxes.</td>
</tr>
<tr>
<td><strong>Software Online Help</strong></td>
<td>Additional user information for MassHunter software and the LC/MS instrument can be found from the MassHunter online Help after installation.</td>
</tr>
<tr>
<td><strong>Other manuals</strong></td>
<td>Additional user information for ECM administration tasks can be found in the online Help for the OpenLAB ECM server. (Log onto the OpenLAB ECM Server to access the online Help.)</td>
</tr>
</tbody>
</table>
Getting Started for Users

After **Compliance** mode is enabled on your system, and the OpenLAB ECM server is installed and configured, you use the MassHunter programs exactly as you would in standard mode, with just a few exceptions.

For more information about the differences between **Compliance** mode and other modes, see “Comparing Compliance Mode with other Quantitative Analysis Modes” on page 44.

**To log into MassHunter**

1. Double-click the Quantitative Analysis program icon on your desktop.
   
   If the **Compliance** mode is enabled, the OpenLAB ECM Login dialog box opens.

   ![OpenLAB ECM Login dialog box](image)

2. Enter your **Username** and **Password**. Then, click **OK**.
To lock your computer screen when unattended

When you are going to be away from your computer for awhile, lock your computer so that it can’t be accessed by others.

1. Press Ctrl and Alt and Delete.
2. Click the Lock Computer button.

To unlock your computer on your return, press Ctrl and Alt and Delete, type in your password, and click OK.

To use MassHunter with Compliance features

- If your Role is restricted, some commands in the MassHunter programs will be unavailable to you.
- If validation requirements are turned on for your Role and the action that you are performing, you are required to enter your User name and Password and/or a reason for any changes that you make. For example, you may need to give a reason when you manually integrate a peak or disable a calibration point. The User Validation and Reason dialog box is displayed when you do the action.

![User Validation and Reason dialog box](image)

Figure 1 User Validation and Reason dialog box
Installation and Setup - Compliance Mode

Before you begin, make sure that you have the OpenLAB ECM software that is compatible with your MassHunter Data Acquisition or Quantitative Analysis software.

**Step 1. Install the OpenLAB ECM server**

1. If you don’t already have one installed, install an OpenLAB ECM server for your work group.
   
   Refer to the OpenLAB ECM installation guide. Make sure that the OpenLAB ECM version is compatible with your version of MassHunter software.

2. If the appropriate ECM Database Account has not been created yet, create one on the OpenLAB ECM server.
   
   Accounts are created to ensure that only authorized users can access data on an OpenLAB ECM server. Users log in with a specific Account name when they run MassHunter Data Acquisition and Quantitative Analysis. MassHunter objects that are created and stored while logged in to an Account can be accessed only by other users with access to that Account.
Step 2. Install the OpenLAB ECM client

Do this step on each MassHunter Workstation that has never connected to an OpenLAB ECM server.

1  Connect to the OpenLAB ECM server:
   a  In Internet Explorer, go to the OpenLAB ECM server URL. The URL is typically in the format http://ECMServerName/ecm.
   b  In the OpenLAB ECM Login box, type in the OpenLAB ECM Username and Password. Click Login.

The first time the OpenLAB ECM server is accessed from this MassHunter Workstation, these components are downloaded and installed:
   - Agilent OpenLAB ECM API
   - Agilent OpenLAB ECM Client
   - Agilent OpenLAB ECM Resources

Do not install OpenLAB ECM Scheduler or Cyberprinter. They are not supported by the MassHunter Data Acquisition program.

2  On the MassHunter Workstation, add the OpenLAB ECM server to the list of Trusted Sites:
   a  In Internet Explorer, click Tools > Internet Options > Security > Trusted Sites > Sites.
   b  Clear the check box for Require server verification (https:) for all sites in this zone.
   c  In the Add websites to the zone text box, type the URL for your OpenLAB ECM server and click Add.
   d  Click Close > OK.
   e  Restart Internet Explorer to apply the changes.

This step allows users to retrieve files from the OpenLAB ECM server through Internet Explorer. For more details on retrieving files, see “Retrieve versus Checkout (Compliance Mode)” on page 46.

**NOTE**

Note that the lowest storage unit that you can define for tune files and Studies are Drawers. Tune files and Studies are stored in separate Folders within the Drawers.
Step 3. Enable Compliance for Quantitative Analysis

Do this step on each MassHunter Workstation.

1. If you are doing a new system installation that includes Data Acquisition:
   a. Install MassHunter Quantitative Analysis in standard workflow mode.
   b. Make sure that the Quantitative Analysis program operates properly.
   c. Continue to step 3.

2. If you are doing a new offline installation:
   a. Start the MassHunter Quantitative Analysis installation as a new installation.
   b. When prompted for Feature Type, click Activate Compliance.
   c. Continue installation as instructed in the installation guide.

3. If MassHunter Quantitative Analysis is already installed in standard workflow mode:
   a. Click Start > Control Panel > Programs and Features.
   b. Click Change.
   c. Click Activate Compliance.
   d. Follow the instructions as they are presented to complete activation.

4. If MassHunter Quantitative Analysis is already installed in Manage Users and Audit Trail Only mode, or a previous release is installed:
   a. Remove the MassHunter Quantitative Analysis software.
   b. Start the MassHunter Quantitative Analysis installation as a new installation.
   c. When prompted for Feature Type, click Activate Compliance.
   d. Continue installation as instructed in the installation guide.

5. Run the ATM Configuration tool and save the settings:
   a. From the Windows Start menu, click All Programs > Agilent > Quant Tools > ATM Configuration.
   b. Log onto the OpenLAB ECM server as the user admin.
   c. Click File > Save. Then click File > Exit.

This step installs Quantitative Analysis Privileges on the OpenLAB ECM server. You do this step only once for each ECM Server.
Step 4. Set up Users, Groups, and Roles

Access to the Quantitative Analysis program is determined by the Groups and Roles that are set up on the OpenLAB ECM server. You can change these settings from the MassHunter Workstation. See “To associate Roles with Command Groups” on page 22.

1. Connect to the OpenLAB ECM server:
   a. In Internet Explorer, go to the OpenLAB ECM server URL. The URL is typically in the format `http://ECMServerName/ecm`.
   b. In the OpenLAB ECM Login box, type in the OpenLAB ECM Username and Password. Click Login.

2. Click the Admin tab, then click Account Administration.

3. Click Users/Groups/Roles to open the Account Administration window.

4. If you are not using your organization’s Windows domain to control access, create an ECM User for each user. These ECM Users become part of the BUILT-IN domain.
5 Set up MassHunter Quantitative Analysis ECM Users and Roles:
       For example, you can create the “Developers” Group for users who need access to all Quantitative Analysis commands, and “Analysts” for users who need access to just a part of the commands.
   b Create ECM Roles for different classes of users, such as “Developers” and “Analysts”. Add Users and Groups to each Role.
   c Assign Quantitative Analysis Privileges to each Role.
       Four built-in Quantitative Analysis Privileges are available:
       - MassHunter Quantitative Analysis: Batch Analysis
       - MassHunter Quantitative Analysis: Batch Review
       - MassHunter Quantitative Analysis: Report
       - MassHunter Quantitative Analysis: Method Development
       These Privileges are installed on the OpenLAB ECM server the first time an ATM Configuration is saved from a connected MassHunter Workstation Quantitative Analysis session.
   d Add the Privilege Contributor and Folder Administrator to each Role.
       This Privilege lets users read, create, and retrieve files and folders on the OpenLAB ECM server.
   e Assign each User and Group to a Quantitative Analysis Role.
       The Privileges that are assigned to each ECM Role determines the Command Groups that each user in that Role can access on any MassHunter Workstation, while logged into the same ECM account.
       These Role assignments can also be done on any MassHunter Workstation in the ATM Configuration tool.

6 Ask each user to verify his or her account:
   a Log into the MassHunter Workstation.
   b Open Internet Explorer and go to the OpenLAB ECM URL. The URL is typically in the format:
      http://ECMServerName/ecm
   c Create a folder within the user’s assigned ECM environment.
   d Upload a file to the user’s assigned ECM environment.
Step 5. Install ECM Send To add-in

If you want to transfer files to the OpenLAB ECM server outside of the MassHunter program (such as to copy report templates to the server), install the Send To add-in.

Do this on each MassHunter workstation.

1. Connect to the OpenLAB ECM server:
   a. In Internet Explorer, go to the OpenLAB ECM server URL. The URL is typically in the format http://ECMServerName/ecm.
   b. In the OpenLAB ECM Login box, type in the OpenLAB ECM Username and Password. Click Login.

2. Click the Administration tab.

3. Click Downloads.

4. Click ECM SendTo Add-in for Windows Explorer.

5. Follow the instructions as they are presented to complete the installation.

6. Log off of the OpenLAB ECM Server, then log back in.

7. If you are asked to install updates, follow the instructions to do so. Log off the OpenLAB ECM server, then log back in. Continue to install updates if you are prompted to do so.
Step 6. Copy Report Templates to the OpenLAB ECM server

If Report Templates were installed on the MassHunter Workstation, upload them to a location in ECM that MassHunter Quantitative Analysis users will be able to access.

Copy only the templates that you need.

1. Connect to the OpenLAB ECM server:
   a. In Internet Explorer, go to the OpenLAB ECM server URL. The URL is typically in the format http://ECMServerName/ecm.
   b. In the OpenLAB ECM Login box, type in your OpenLAB ECM Username and Password. Click Login.

2. On the OpenLAB ECM server, create or identify folders to store the report templates.
   As an example, in the location of your choice, create the cabinet Report Templates. In the Report Templates cabinet, create drawers named PDF and Excel. In each of these drawers, create folders named Quant and Unknowns.

3. In a Windows Explorer window, open the folder MassHunter\Report Templates\Quant\PDF-Reporting.

4. Select all the files, right-click the selection, and click Send to > Agilent OpenLAB ECM.
   If you don’t see the Send to > Agilent OpenLAB ECM command, do the steps in “Step 5. Install ECM Send To add-in” on page 11.
Installation and Setup - Compliance Mode

Step 6. Copy Report Templates to the OpenLAB ECM server
5 In the Agilent OpenLAB ECM Send Files window:
   - For Destination, navigate to the folder `\Report Templates\PDF\Quant` that was just created.
   - Click Upload.
6 In the **Add File** dialog box, mark the **Apply to all files** check box. If prompted, type a reason. Click **OK**.

7 In the Windows Explorer window, right-click the folder **Codes**, then click **Send to > Agilent OpenLAB ECM**.
8 In the **Agilent OpenLAB ECM Send Files** window:
   - For **Destination**, navigate to the folder `\Report Templates\PDF\Quant` that was just created.
   - Set **Profile** to **05. Upload a MassHunter Data Folder - Standard Profile**.
   - Click **Upload**.

9 In the **Agilent OpenLAB ECM Send Files - Upload Information** dialog box, click **Upload**.

![Image of the OpenLAB ECM Send Files - Upload Information dialog box]

10 In the **Add File Dialog**, click **OK**.

11 Repeat step 3 through step 10, but with the source and destination folders and locations in Table 1.

### Table 1  Source and destination folders for report templates

<table>
<thead>
<tr>
<th>Content</th>
<th>Windows Folder</th>
<th>OpenLAB ECM server folders</th>
</tr>
</thead>
<tbody>
<tr>
<td>Files</td>
<td><code>\MassHunter\Report Templates\Quant\PDF-Reporting\Unknowns</code></td>
<td><code>\Report Templates\PDF\Unknowns</code></td>
</tr>
<tr>
<td>Folder</td>
<td><code>\MassHunter\Report Templates\Quant\PDF-Reporting\Unknowns\Codes</code></td>
<td><code>\Report Templates\PDF\Unknowns\Codes</code></td>
</tr>
<tr>
<td>Files</td>
<td><code>\MassHunter\Report Templates\Quant\en-US\Letter\ISTD\Parts_Graphics</code></td>
<td><code>\Report Templates\Excel\Quant</code></td>
</tr>
<tr>
<td>Files</td>
<td><code>\MassHunter\Report Templates\Quant\en-US\Letter\ISTD\Parts_Graphics</code></td>
<td><code>\Report Templates\Excel\Quant</code></td>
</tr>
<tr>
<td>Files</td>
<td><code>\MassHunter\Report Templates\Quant\en-US\Letter\Unknowns</code></td>
<td><code>\Report Templates\Excel\Unknowns</code></td>
</tr>
</tbody>
</table>

* These files are in English, for letter-sized paper. Choose the appropriate source folder for your language and locale.
If Excel report templates need to be customized, check out the report template from the OpenLAB ECM server. Make the needed changes, test the changes, then check the file back in.

If you want to use the Excel version of the Quantitative Analysis Audit Trail report template instead of the PDF version, make sure you copy `QuantReport_AuditTrail_B_06_00.xltm` in `MassHunter\Report Templates\Quant\en-US\Letter\Compliance` to the OpenLAB ECM server.

If multiple language or paper sizes are required, create separate folders on the OpenLAB ECM server with descriptive names, such as “Quant - Eng A4”.

Unlike PDF report templates, Excel report templates are fixed to a single language and paper size.
Installation and Setup - User Management and Audit Trail Only Mode

Step 1. Enable User Management and Audit Trail Only mode

1 If MassHunter Quantitative Analysis is not already installed:
   a Start the MassHunter Quantitative Analysis installation.
   b When prompted, click **Activate User Management and Audit Trail Only**.
   c Follow the instructions as they are presented to complete activation.

2 If MassHunter Quantitative Analysis is already installed in standard workflow mode:
   a Click **Start > Control Panel > Programs and Features**.
   b Click **Change**.
   c Click **Activate User Management and Audit Trail Only**.
   d Follow the instructions as they are presented to complete activation.
**Step 2a. Create Users and Groups**

Do this step to create Users and Groups on the computer where you are running MassHunter Quantitative Analysis program.

Refer to instructions from Microsoft to create Users and Groups.

If you prefer to use existing Windows Groups to assign Roles, skip to “Step 2b. Set up Roles for existing Windows Groups” on page 20.

---

1. If needed, create a User account for each user.
2. Create these new groups. Make sure they are spelled exactly as shown:
   - **QuantAdministrators**
   - **QuantBatchAnalyzer**
   - **QuantBatchReviewer**
   - **QuantMethodDeveloper**
   - **QuantReportGenerator**
3. Add each User to a Group based on the role that they will play in your laboratory.
   You can also add Users to the Groups as you create each Group.

If you are using the Study Manager program and submitting a Bioanalysis study, make sure that the person using the Study Manager program has the correct permissions for the Quantitative Analysis program. See the Study Manager Quick Start Guide for a list of the permissions that a person submitting a Bioanalysis study needs.
Step 2b. Set up Roles for existing Windows Groups

Do this step only if you want to use your own Windows Groups to assign Roles and Privileges to Users. The Role assignments are stored on each MassHunter workstation and apply only to that workstation.

Refer to instructions from Microsoft to add Groups and Users.

1. Create User accounts and Groups as needed.

2. Assign Users to Groups as needed. Make sure each Group consists of Users who require the same Roles and Privileges.

3. Start the ATM Configuration program. See “To open the ATM Configuration tool” on page 21.

4. Delete the existing Roles (QuantBatchAnalyzer, QuantBatchReviewer, QuantMethodDeveloper, or QuantReportGenerator).

5. Create new Roles using the names of your custom Windows User Groups.

Step 3. Customize Roles

Do this step to assign the Roles that are required for various actions or commands in the MassHunter Quantitative Analysis program. Assigning a Role to a Command Group means that a User must be a member of that Role to run the action or command that belongs in that Command Group.

Assign roles that are required for each Command Group (Roles) as needed. See “To associate Roles with Command Groups” on page 22.
Administration Tasks


To open the ATM Configuration tool

You must be a member of the group QuantAdministrators to open the ATM Configuration tool.

1. From the Quant Tools folder, double-click ATM Configuration.

2. In the ECM Login dialog box, log in as a User with Administrative privileges.

   For the server URL, use the format http://ECMServerName. Do not add “/ecm” after the server name.
To associate Roles with Command Groups

The actions that a User or Group is allowed in the Quantitative Analysis program is determined by the Role to which the User or Group is assigned, and the Privileges that are assigned to that Role.

After installation, you can change the Roles that are assigned to Command Groups, in the ATM Configuration tool.

In Compliance mode, Users and Groups are assigned to ECM Roles on the ECM server. The ECM Roles are associated with Command Groups in the ATM Configuration tool.

1. Open the ATM Configuration tool. See “To open the ATM Configuration tool”.
2. For each Command Group (left pane):
   a. Select the Command Group.
   b. In the right pane, select the Required User Roles that are allowed to do the Commands that are included in the Command Group.

For User Management and Audit Trail Only mode, if no Required User Role is selected for an action or command, then that action or command can be run by all users.

Note that in Compliance mode, the Roles that you assign in the ATM Configuration tool is saved to the ECM Server, and will affect all users on all MassHunter workstations that are connected to the same ECM Account.

3. Click File > Save.
To enable/disable audit requirements for individual commands

1. Open the ATM Configuration tool. See “To open the ATM Configuration tool”.

2. For each command for which you want to update audit requirements:
   a. In the left pane, select the Command Group that you want to affect.
   b. Click the arrow to the left of the Command Group name to show the list of Commands in that Command Group.
   c. Click the Command to update.
   d. Select the audit requirements for the Command.

3. Click **File > Save**.

Figure 2  ATM Configuration program

<table>
<thead>
<tr>
<th>Requirement</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Requires Command Reason</td>
<td>Requires that the user enters a reason when the user runs the selected command.</td>
</tr>
<tr>
<td>Requires User Validation</td>
<td>Requires that the user enters his or her User name and password when the user tries to run the selected command.</td>
</tr>
</tbody>
</table>
To view method audit history

You can view the audit history of any method to see what has been changed and why.

This topic applies to only Compliance mode.

1. Open the Method History tool.
   
From the Windows Start menu, click All Programs > Agilent > MassHunter Workstation > Quant Tools > Method History.

2. Log into the OpenLAB ECM server with your User name and Password.

3. Click Browse and find the method of interest. Click Open.

4. Click Show History.
5 Expand **Quantitative Analysis Method** and **Quantitative Analysis Report Method**.

6 Click **Details** for the revision that you want to view.
Administration Tasks
To generate audit reports

To generate audit reports

1. Open the MassHunter Quantitative Analysis program.
2. Open a Quantitative Analysis batch.
3. Click Report > Generate.
4. In the Generate Report dialog box, click New.
5. Click Add Template, then find and select the report template that you want to use.

Figure 3  Report Method Edit program
6 In the **Report Method Edit** window, select **Audit Trail Report** for the template that you just selected. Click **Save & Exit**.

![Figure 4](https://via.placeholder.com/150)

**Figure 4**  Quantitative Analysis Generate Report dialog box

7 In the **Generate Report** dialog box, click **OK**.
To check integrity of batch files

Do this step to check whether any files in a batch have been improperly changed. You can check only the files on the local MassHunter Workstation, not the files on the ECM Server.

This tool checks all files that are in a selected folder, such as batches (*.batch.bin files), acquired data files (*.d files), and report results (*.report.results.xml files). Checksum values (Hash codes) are checked for all file types. In addition, Audit Trail values are checked for batch and results files.

1. From the Windows Start menu, click All Programs > Agilent > MassHunter Workstation > Quant Tools > Check Batch Files.
2. In the Check Batch Files program, click File > Select Folders.
3. Click Add.
4. Select the folder of interest in the Browse For Folder dialog box. Typically, you will select the MassHunter/Data folder or a folder in that folder.

![Browse For Folder dialog box]

5. Click OK on the Browse For Folder dialog box, then click the OK button in the Check Batch Files dialog box.
6. Click the Run button in the toolbar or click CheckBatch > Start Check Batch to start checking files in the selected folder.
7. Review the results displayed in a table in the Check Batch File window. Files that have a security problem are indicated with a marked check
box in the first column of the table. If a problem was detected with either the Hash Code (Checksum) or the linked Audit Trail for that file, an exclamation mark (!) in a red circle appears in those columns as shown in Figure 6.

In this example, the checksum file is missing from several data files. If a data file is acquired when the Data Acquisition Compliance software is disabled, the checksum file is not created.

![Figure 6 Errors after running the Check Batch Files tool](image)

8 *(optional)* Click View > Show Error Records Only to display only the rows (files) that have error conditions. Click the command again to return to the full display of data.

9 *(optional)* Copy the *entire table* to another application.
   a Click Edit > Select All.
   b Click Edit > Copy.

The data can then be pasted into a word processing or spreadsheet application.

To cancel the selection for the entire table, select other cells, rows, or columns with the mouse.
Administration Tasks
To check integrity of batch files

10 (optional) Copy selected data to another application.
   a Drag the mouse to select the cells, rows, or columns of interest.
   b Click Edit > Copy.
   c The data can then be pasted into a word processing or spreadsheet application.

11 (optional) Save the results in a file.
   a Click File > Export.
   b Select a location for the export file.
   c Enter a name for the export file.
   d Select the format for the export file: .CSV, Tab-delimited (.TXT), or .XML.
   e Click the Save button.

12 When you have finished checking files, click File > Exit to close the Check Batch Files window.
To view Audit Trail

Do this step to check audit trail entries for a batch. Audit trail information is available for all batches that were created with the Enable Audit Trail check box marked on the New Batch dialog box.

1. If not already open, open the batch of interest by clicking File > Open Batch.

2. If the batch has not yet been analyzed, click Analyze > Analyze Batch.

3. Click Tools > Audit Trail in the Quant application window. The Audit Trail dialog box opens. See Figure 7.

4. (optional) Click a cell in the Comment column for an action that was performed in the current session. You can change or add entries in the Comment column for actions that were performed in the current session. These actions are indicated by a marked check box in the In Session column for their row.

---

**Figure 7**  Audit Trail dialog box

**Figure 8**  Adding a comment to an action performed in this session
Filter by Name  

Audit information can be filtered to make it easier to review as shown in the following example.

a  Click the **Filter** icon in the **Name** column heading to open a list of commands.

b  If you select **CmdAnalyze**, then only the analyze actions will appear in the Audit Trail table.

c  To return to the full display, click the **Filter** icon in the **Name** column heading and select **All** from the list of commands.
**Group by Command**  
6 Audit information can be grouped by command as shown in the following example.

- Right-click the Name column, and click **Group by Name** from the shortcut menu. The results are listed grouped by the name of the command.

![Audit Trail Table](image)

**Figure 11** After using the Group by Name command

- To view the actions for a particular command, click the + icon next to the name of the command. See **Figure 12**.

![Audit Trail Table](image)

**Figure 12** After clicking + icon in the Audit Trail program

- Click the - icon to close the list.
- To return to the regular display, right-click the Name column, and click **Group by Name** again from the shortcut menu.

**Sort Table**  
7 To sort the actions in the audit trail table, click the column heading that you want to use for sorting.
Administration Tasks
To view Audit Trail

Export Table 8 Right-click the table and click Export from the shortcut menu.
   a On the Export dialog box, select the folder and enter a File name for the export file.
   b Select the Type for the export file (Excel .xlsx, CSV .csv, Tab Delimited .txt, or XML .xml).
   c Click the Save button.

Print or Preview Table 9 Right-click the table and click Print or Print Preview from the shortcut menu.

Custom Filtering 10 You can select other criteria for filtering audit trail information.
   a Click the Filter icon in the column heading of interest to open a list of commands, as shown for the Name column in Figure 13.

![Figure 13 Commands available after clicking the Filter icon in the Name column](image)

   b Select Custom to open the Filter Criteria dialog box.
   c Open the list of Operators and select one, such as Equals, Does not equal, Less than, and Greater than.
   d Select the operand to use from the Operands list. The items in the list depend on which column you select in step a.
   e (optional) To add more criteria to the filter, click the Add a condition button. Click either And conditions or Or conditions for the filter. If you click And conditions, then all conditions must be true to include the row.
   f Click OK to filter the Audit Trail table using the specified criteria.
   g To return to the full display, click on the Filter icon in the column heading and select All from the list of commands.
To protect Excel reports

This topic applies to only the User Management and Audit Trail Only mode. In Compliance mode, if multiple Excel reports with the same name are generated, ECM keeps all versions. Existing files are not overwritten.

Reports generated by MassHunter Workstation Quantitative Analysis software as Excel worksheets (.xlsx files) are not intended to be edited. Take these steps to make sure that the files are not improperly changed after the report is generated.

- Customize the templates used to generate the reports to use password protection. Do this in the Options section of the template.
- Use Excel Viewer to review reports. Excel Viewer does not allow files to be edited. The Excel Viewer loads more quickly than the full Excel program.
- Visually compare Excel reports to detect changes.
  
  a. Open both reports in Excel and select the Calibration tab in each report.
  
  b. Click the View > View Side by Side.
  
  c. Click View > Synchronous Scrolling if it isn’t selected.
- Use a third-party tool to compare two Excel documents. Some tools allow you to compare all sheets that have the same names in two workbooks and is most useful for Quant reports that have been generated with the same template. You can specify that deleted, added, and changed data be reported on separate worksheets, and that the compared sheets be replicated into a new report workbook for easy review.
- Generate PDF files of your reports.
  
  a. Install Adobe Acrobat and specify a folder to store the generated PDF files.
  
  b. Analyze your batch with MassHunter Workstation Quantitative Analysis software.
  
  c. Save the batch. Click either File > Save or File > Save As.
  
  d. Click Report > Generate to open the Report dialog box.
  
  e. If Adobe PDF is not the default printer, then click Advanced. Click Next until the Reports page in the Report wizard is displayed. Select
Administration Tasks
To protect Excel reports

f a template and a printer. Click the Next button until the final page of the wizard. Then, click the Finish button.

f If Adobe PDF is the default printer, then select a Template file and click the OK button.

g Open the Queue Viewer program from the Report menu to monitor the progress of report generation.

h The PDF report files (.pdf) that are generated can have signatures, approval workflows, comments, and password-protection features enabled.
To change global settings

This topic applies only to User Management and Audit Trail Only mode.

Do this step to set certain global settings for MassHunter Quantitative Analysis Software.

1. Open the ATM Configuration tool. See “To open the ATM Configuration tool”.
2. Click **Settings** in the navigation pane.
3. Mark the settings that you want to set for all users on that workstation.
4. Click **File > Save**.

**Require Logon at application start time** requires users to log in with a Windows user account to start the MassHunter Quantitative Analysis program. This user account is used for Audit Trail, User Validation, and Role-based command security. If not marked, then the user session account is used. This option is useful if you are running Quantitative Analysis on the same computer that is used to acquire data from the instrument. In that case, a different user can perform Quantitative Analysis while data is being acquired, and both users will be identified.
**Administration Tasks**

**To change global settings**

<table>
<thead>
<tr>
<th>Task</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Always Enable Audit trail when creating a new Batch</strong></td>
<td>Creates audit trails for all batches. When enabled, the Enable Audit Trail check box at the bottom of the New Batch dialog box will be unavailable at all times.</td>
</tr>
<tr>
<td><strong>Load settings from</strong></td>
<td>Allows you to load an ATM Configuration from a specified path name. Click the Browse button to select the XML file to use. Loading settings from a file is useful for larger labs that may want to maintain a central ATM configuration file for use on all systems and not have to configure settings on individual computers.</td>
</tr>
</tbody>
</table>
Users/Groups/Roles/Privileges/Commands

Access to MassHunter Data Acquisition and Quantitative Analysis data and commands is controlled by how Users, Groups, Roles, and Privileges are set up on the OpenLAB ECM server. Access can also be set up for an individual instrument to overwrite access that is set up on the OpenLAB ECM server.

Note that a user’s access to the Quantitative Analysis files and functions is determined by the Role that is assigned to the User or the Group to which the User is assigned, and the Privileges assigned to the Role.

In Compliance mode, Users and Roles are assigned to Groups on the ECM server. ECM Roles associated with Quantitative Analysis Command Groups in the Audit Trail Map (ATM) program. You can also accomplish the same thing by assigning Privileges to Roles on the ECM Server. Either way, changes affect all Users in the ECM Account.
### Table 2  Overview of Compliance terms

<table>
<thead>
<tr>
<th>Term</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>User</td>
<td>Each person who needs to run MassHunter software or access MassHunter objects (data, methods, worklists, sequences, and tune files) needs an individual User account. Users can be managed by your organization’s Windows domain function, or added to the OpenLAB ECM server in the BUILT-IN domain.</td>
</tr>
<tr>
<td>Groups</td>
<td>Similar Users can be organized into Groups. You can use Groups to control and change access and audit requirements to an entire group of Users at once. The use of Groups is optional. You can assign Roles directly to Users.</td>
</tr>
<tr>
<td>Privileges</td>
<td>Privileges determine the tasks that Users are allowed to do in the MassHunter or OpenLAB ECM programs.</td>
</tr>
<tr>
<td>Commands</td>
<td>Commands are the tasks that Users are allowed to do in the MassHunter Quantitative Analysis program. You can configure the audit requirements for each Command individually.</td>
</tr>
<tr>
<td>Command Groups</td>
<td>Command Groups are collections of Quantitative Analysis Commands that are organized by function. Users are given access to Commands by being assigned to the Roles that are associated with Command Groups.</td>
</tr>
<tr>
<td>Roles</td>
<td>Roles are used to link Privileges and Commands to Users. You can assign Roles to Users or Groups. Each Role determines what the Users in that Role can do (Privileges and Command Groups).</td>
</tr>
</tbody>
</table>
MassHunter Quantitative Analysis Commands

MassHunter Quantitative Analysis includes four Command Groups. Each Quantitative Analysis Role can be associated with one or more Command Groups.

**Batch Analysis**

The Batch Analysis Command Group contains commands that are used for routine batch analysis tasks, such as add/remove samples, analyze/calibrate/integrate the batch, and save.

![Batch Analysis commands](image)

**Figure 15**  Batch Analysis commands
Method Development

The Method Development Command Group includes commands for routine method development, such as Create, Import, and Save a new Method.

Figure 16  Method Development commands
**Batch Review**  The Batch Review Command Group contains one Command.

**Report**  The Report Command Group contains two Commands:
Comparing Compliance Mode with other Quantitative Analysis Modes

This topic lists the differences between a standard workflow installation and one running in **Compliance** or **non-Compliance** mode.

**Login**

In **Compliance** mode, the login dialog box lets you select the OpenLAB ECM server to which to connect.

![OpenLAB ECM Login](image)

**Figure 17** OpenLAB ECM Login

**User Access**

In **Compliance** mode, user access to MassHunter commands and functions are controlled on the ECM Server. Users (and Groups) are assigned to Roles on the ECM Server. Privileges (or Command Groups) can be assigned to Roles on either the MassHunter Workstation (via ATM Configuration) or the ECM Server.

**Paths**

In **Compliance** mode, location of files that are stored on the OpenLAB ECM server are indicated by a four-level path in the format `\Location\Cabinet\Drawer\Folder`, and not by the standard Windows folder path. Files can be stored only at the *Folder* level.
Log books

In **Compliance** mode, log books are archived on the OpenLAB ECM server. You can only change or view log book settings if you have the appropriate permission.

File Extensions

In **Compliance** mode, all data, method, sequence, and tune files are stored on the OpenLAB ECM server. The file extensions in an ECM system are:

- For method files, `.m.ssizip` or `.quantmethod.xml`
- For data files, `.d.ssizip`
- For tune files, `.xml`
- For batch files, `.batch.bin.ssizip`
- For libraries, `.l.ssizip`, `reflibrary.xml` or `mslibrary.xml`

Batch.bin files are converted to .ssizip format to hold their Audit Trail files.

Command Groups

In **Compliance** mode, the Command Groups and the commands that belong in each group cannot be changed. You cannot add new command groups, nor can you remove or add commands to an existing Command Group.
Retrieved versus Checkout (Compliance Mode)

When users log into ECM directly from Internet Explorer, they may, depending on their privilege, be able to retrieve or checkout a file.

- Retrieved files are not locked in ECM.
  The file in ECM is still available to anyone else.

- Checked out files are locked in ECM.
  Only the individual who checked out the file can check the file back in to ECM, or undo the Checkout. However, with appropriate permissions, users can retrieve a copy of a checked out file.

Users can access and check out files from ECM in two ways:

- By logging in to ECM via Internet Explorer
- By logging in to ECM via MassHunter

Regardless of how a user accesses ECM, any file that is checked out of ECM remains unavailable to MassHunter until it is checked back in to ECM, or the checkout is canceled.

To open a batch in Quantitative Analysis or an Analysis in Unknowns Analysis with the intent to edit or generate reports, you must check out the file first.
This page intentionally left blank.
In This Book

This guide describes how to install, set up, and use MassHunter Quantitative Analysis in Compliance or User Management and Audit Trail Only mode.

This guide applies to version B.07.01 SP1 or higher of the MassHunter Quantitative Analysis software until superseded.