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In This Guide…
This guide contains information to learn to use your Agilent 
MassHunter Workstation Software - Qualitative Analysis with 
LC/MS data. Qualitative Analysis has two main programs.

• Qualitative Analysis Navigator - You use this program to 
examine chromatograms and spectra and identify ions in 
mass spectra. It is especially well suited to manual, ad-hoc 
examination of your data.

• Qualitative Analysis Workflows - You use this program’s 
compound mining algorithms to find evidence for 
compounds in your data. You can also use its identification 
algorithms to identify unknown compounds based on that 
evidence.

Different windows are available in each of these programs. The 
following windows are available in both views:

• Method Editor

• Difference Results

• Structure Viewer

• Formula Calculator

• Mass Calculator

Qualitative Analysis Navigator 
Program

In this program, you can use the Data Navigator window to 
interactively select different spectra and chromatograms. You 
can generate formulas or search a library/database for these 
spectra.

If you are looking at spectra that you have manually extracted 
or that are extracted by the Integrate and Extract Peak 
Spectra algorithm, then you want to use this program. 

Qualitative Analysis Workflow 
Program

This view provides a compound centric view of one or more 
data files. You can look at information on a single compound in 
different windows. You change the selected compound in the 
Compound List window. You switch between different data files 
in the Sample Table.

If you want to use any of the Compound Mining algorithms, you 
use this program.
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If you are using either of these programs and decide that you 
need to also use the tools available in the other program, that 
program can be launched using the Launch menu. You can also 
specify which of the currently open data files should be opened 
in the launched program.

Before you begin the exercises, please read the instructions in 
“Before you begin these exercises..." on page 8.

Exercise 1 Learn basics of qualitative analysis

In this exercise, you explore some of the many powerful 
capabilities of the Qualitative Analysis Navigator program. 
These tasks are important no matter what data type you are 
using.

Exercise 2 Identify spectra

You use the Qualitative Analysis Navigator program to identify 
spectra. In the first two sets of tasks, you identify 
low-concentration sulfa drugs within a complex matrix and 
generate their formulas for both TOF and Q-TOF data. These 
tasks can also be performed on Triple Quad data.

Exercise 3 Set up and run qualitative analysis methods using different 
workflows

In these tasks, you learn to set up and run a workflow. To set up 
a workflow, you only need to answer a few simple questions and 
then run the workflow. After you get your initial results, you 
may want to change parameters for some of the algorithms. An 
MS-only data file (Q-TOF) is used for illustration, although these 
tasks apply to MS/MS data from either a Q-TOF or Triple Quad 
as well.

Exercise 4 Find and identify compounds

You use the Qualitative Analysis Workflows program to find and 
identify compounds. In the first two sets of tasks, you find and 
identify low-concentration sulfa drugs within a complex matrix 
and generate their formulas for both TOF and Q-TOF data. You 
also do a molecular feature extraction on a protein digest with 
both TOF and Q-TOF data. These tasks can also be performed 
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on Triple Quad data.

Exercise 5 Analyzing Data Files acquired in All Ions MS/MS Mode

The Qualitative Analysis Workflows program can qualify 
fragment ions when running the Find Compounds by Formula 
algorithm if the data file is acquired in All Ions MS/MS mode.

Reference

In this chapter, you learn some basics about the Qualitative 
Analysis program.
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What’s New

in B.08.00

The following features apply to both the Qualitative Analysis 
Navigator program and the Qualitative Analysis Workflows 
program.

• Windows 10 and Windows 7 are supported.

• Microsoft Excel 2016 is supported.

• The menus and windows have been simplified.

• The Method Explorer window and the Method Editor 
window are combined into one window.

• All toolbars have been simplified.

• The user interface configuration is set automatically based 
on the file or files that are loaded.

• Only relevant menus and windows are available, based on 
the types of data files loaded.

• Database Search and Library Search are combined and run 
as a single action. The software automatically runs the 
correct action based on your data and the database/library 
selected.

• You select one of four workflows for Method Automation: 
Target/Suspect Screening, Sample Purity, Compound 
Discovery, and Custom. In the Qualitative Navigator 
program, you can only run the Custom workflow. In the 
Qualitative Analysis Workflows program, you can run all of 
these workflows.

• Additional chromatograms can be extracted when you run a 
workflow.

• You can run the workflow from the Method menu. 

• The gray line that used to show the last location that was 
clicked is no longer shown in plots. A gray, vertical line 
shows the current location in the plot, but when the cursor is 
not in that window, the line is removed.

• Qualitative Analysis uses the latest version of algorithms 
shared with MassHunter Quantitative Analysis program.
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• Qualitative Analysis methods and results are backwards 
compatible. 

• BioConfirm features are removed from the Qualitative 
Analysis programs.

The following features apply to the Qualitative Analysis 
Navigator program.

• The Peak Select tool is the default tool for the Chromatogram 
Results window.

• The Peak select tool behaves like the Range Select tool in that 
you can select arbitrary ranges with either tool if the 
chromatogram is not integrated. However, if the 
chromatogram is integrated and the range you draw overlaps 
one or more peaks, then the Peak Select tool selects the RT 
range of those peaks.

• The Spectrum Preview window is closed automatically.

• You can launch BioConfirm from the Qualitative Analysis 
Navigator program if BioConfirm is installed.

The following features are available in the Qualitative Analysis 
Workflows program.

• All features related to finding compounds are in the 
Qualitative Analysis Workflows software.

• You can select Auto-select compound mining for the 
Target/Suspect Screening workflow and the Compound 
Discovery workflow.

• The Compound Discovery workflow automatically runs the 
Compound Identification workflow.

• The Find by Fragments algorithm runs on GC/TOF or 
GC/Q-TOF data.

• You can specify a different report template for each 
workflow.

• The Score (Frag Ratio) column is available in the Compound 
List window.

• CI is supported for GC/Q-TOF All Ions workflow.

• You can create a CEF file when you run Fragment 
Confirmation with GC/Q-TOF EI data.
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• You can overlay the chromatograms from the selected 
compounds on the Sample Chromatogram.

• The Extract Chromatograms button is available on the 
Sample Chromatogram Results window.

• You can extract an EIC when you double-click in the 
Compound MS or MS/MS spectra.

• When you double-click in the Sample Chromatogram, a 
compound is extracted and added to the Compound List 
window, and the Mining Algorithm is Spectrum Extraction.

• The Compound Chromatogram Results window has relative 
zooming.

• The Sample Table window shows sample information details 
and Result Summary. You can edit the sample prep 
parameters.

• The title bar for the Compound List window shows summary 
details.

• The Compound List groups columns by their column 
category.

• The Compound List only has one level.

• The Find by Molecular Feature algorithm supports feature 
finding of GC/MSD and GC/Q-TOF data.

• The Q-Score is included when you create a CEF file with 
MFE compounds.

• New Qualitative Analysis columns are available in the 
Agilent Walkup program.

New Qualitative Analysis columns are available in the Agilent 
Data Acquisition for TOF/Q-TOF program.

Before you begin these exercises...
• Install the software. See the Installation Guide for 

instructions.

• Copy the folder named Data from your installation disk in 
uncompressed format to any location on your hard disk. 
Agilent recommends placing the data in your  
D:\MassHunter\Data (or C:\MassHunter\Data) folder. 
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This folder contains all the data files needed for these 
exercises. You may need to first extract the data files from 
their .zip format.

NOTE Do not reuse the example data files already on your system unless you 

know that you copied them from the originals on the disk and you are the 

only one using them. If the example data files already on the system do not 

match the original ones on the disk exactly, then the results obtained 

during these exercises will not match those shown in the guide.
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Basic Tasks for All Data    17

Task 1. Open the Qualitative Analysis Navigator program    17

Task 2. Zoom in and out of the chromatogram    20

Task 3. Anchor a chromatogram    22

Task 4. Change window layouts    23

Task 5. Print an analysis report    25

Task 6. Add an annotation    27

Tasks for MS-Only Data (TOF, Q-TOF or TQ)    29

Task 7. Extract chromatograms (MS only)    29

Task 8. Interactively integrate a chromatogram (MS only)    31
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Task 10. Add a caliper    41

Tasks for LC/MS/MS Data (Q-TOF and Triple Quad)    43

Task 11. Extract chromatograms (LC/MS and LC/MS/MS)    43

Task 12. Interactively integrate a chromatogram (LC/MS and 

LC/MS/MS)    45

Task 13. Extract spectra from a chromatogram (LC/MS and 

LC/MS/MS)    50

Tasks for MS and UV Data    61

Task 14. Extract chromatograms (MS and UV)    61

Task 15. Interactively integrate a chromatogram (UV) and calculate 

System Suitability values (MS and UV)    63

Task 16. Extract spectra from a chromatogram (UV)    66

In these exercises, you explore some of the many powerful capabilities of the 
Qualitative Analysis Navigator program for working with TOF, Q-TOF, and TQ 
data.
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1 Learn basics of qualitative analysis  
Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to explore 
the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step-by-step learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.
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Learn basics of qualitative analysis 1 
Basic Tasks for All Data
Basic Tasks for All Data

Task 1. Open the Qualitative Analysis Navigator program

In this task you open multiple data files using the current method. 

 

Task 1. Open the Qualitative Analysis program with multiple data files 

Steps Detailed Instructions Comments

1 Open the Qualitative Analysis 

Navigator program. 

• Open the data files, 

sulfas_PosAutoMSMS.d, 

sulfas_PosMS.d and 

sulfas_PosTargetedMSMS.d in 

the folder  

\\MassHunter\Data, or in the 

folder where you copied them.

a Double-click the Agilent MassHunter 
Qualitative Navigator 
B.08.00 icon .  

The system displays the Open Data 
Files dialog box.

b Go to the folder \\MassHunter\Data 
or the folder where the example files 

are located.

• The sulfas_PosMS.d file contains 

MS (TOF or Q-TOF) data, and the 

sulfas_PosAutoMSMS.d and 

sulfas_PosTargetedMSMS.d files 

contain both MS and MS/MS 

(Q-TOF) data.

• You can get help for any window, 

dialog box, or tab by pressing the 

F1 key when that window is active.

• Make sure that the Use current 
method button is clicked.

• Make sure that the Load result 
data check box is clear.

Figure 1 Open data files when opening software
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1 Learn basics of qualitative analysis  
Task 1. Open the Qualitative Analysis Navigator program
c Press and hold the Shift key while you 

click sulfas_PosAutoMSMS.d, 

sulfas_PosMS.d and 

sulfas_PosTargetedMSMS.d.

d Click Open.

All three data files are displayed in the 

Data Navigator window, and 1 to 3 

chromatograms are displayed in the 

Chromatogram Results window.

e Click the List mode icon  in the 

Chromatogram Results toolbar.

• If you press the Ctrl key, you can 

pick files which are not directly next 

to each other in the list.

• What you see in the main window 

at this point depends on the 

method, layout, display and plot 

settings used before you opened 

these files.

• When you click the List mode icon, 

the background of the icon changes 

to orange.

Figure 2 Qualitative Analysis Navigator main window

Task 1. Open the Qualitative Analysis program with multiple data files (continued)

Steps Detailed Instructions Comments
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Learn basics of qualitative analysis 1 
Task 1. Open the Qualitative Analysis Navigator program
2 Return the main window to the 

default layout and method. The 

default method and layout are 

loaded.

• Make sure you can see all three 

chromatograms.

a If necessary, click Configuration > Window 
Layouts > Restore Default Layout.

b Click the down arrow next to the 

Maximum Number of List Panes icon 

in the Chromatogram Results Toolbar, 

and select 3.

c Click Method > Open.

d Select default.m.

e Click OK.

f You may be asked whether or not to 

save method changes. Click Yes or No.

• The display and plot settings remain 

the same even after you change the 

layout. These settings are set in 

Display Options dialog box for each 

type of data. You click the  

button in the graphics window to 

change the display options.

• If the current method is modified, 

you are asked whether or not to 

save the Method changes. 

Figure 3 Qualitative Analysis Navigator main window with default layout and default method. 

Task 1. Open the Qualitative Analysis program with multiple data files (continued)

Steps Detailed Instructions Comments

Maximum Number of 
List Panes icon

Display Options icon

You click the X button to 
close that window.
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1 Learn basics of qualitative analysis  
Task 2. Zoom in and out of the chromatogram
Task 2. Zoom in and out of the chromatogram

In this task, you become familiar with the zoom in and zoom out features of 
the Qualitative Analysis program.

Task 2. Zoom in and out of the chromatogram 

Steps Detailed Instructions Comments

1 Practice zooming in and out of only 

one of the three chromatograms 

(both x and y axes).

• Hide the others.

• Zoom in twice on last peak.

• Zoom in one more time 

autoscaling the y-axis.

• Zoom out once to the previous 

zoom position.

• Completely zoom out to the 

original chromatogram.

a Clear the check boxes in the Data 

Navigator window for the 

chromatograms you want to hide.

b Make sure that the Autoscale Y-axis 
during Zoom icon, , is not selected 

for this step. 

c Click the right mouse button and drag 

over an area on the last peak. 

d Repeat step b.

e Click the Autoscale Y-axis during 
Zoom icon, , in the toolbar. 

f Click the right mouse button again and 

drag over an area of the last peak for 

the third time.

The Quality Analysis program 

automatically scales the y-axis to the 

largest point in the range.

g Click the Unzoom icon  to undo the 

last zoom operation. 

You can undo the last fifteen zoom 

operations.

h Click the Autoscale X-axis and Y-axis 
icon  to zoom out completely. 

• If a line is not checked in the Data 

Navigator window, that information 

is not displayed in any other 

window in the Qualitative Analysis 

program. You simply mark the check 

box for that information in the Data 

Navigator window, and the 

information is displayed in the other 

windows again.

• A selected icon has an orange 

background color.

• You can also use these zoom 

features on spectra in the other 

plots.
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Learn basics of qualitative analysis 1 
Task 2. Zoom in and out of the chromatogram
2 Practice zooming in and out on 

each axis separately.

• Zoom in only along the x-axis.

Hint: With the right mouse 

button, move the cursor from 

left to right.

• Partially zoom out the x-axis.

Hint: Move cursor in opposite 

direction.

• Completely zoom out of the 

x-axis.

• Repeat the previous steps for the 

y-axis.

a To zoom in on the x-axis, move the 

cursor to the x-axis values until a 

horizontal double arrow appears.

b With the right mouse button, drag the 

new cursor from left to right across the 

x-axis values. 

c To zoom out on the x-axis with the 

right mouse button, drag from right to 

left on the x-axis values.

d Click the Autoscale X-axis icon  to 

completely zoom out on the x-axis. 

e To zoom in on the y-axis, move the 

cursor to the y-axis values until a 

vertical double arrow appears.

f With the right mouse button, drag the 

new cursor from bottom to top across 

the y-axis values. 

g To zoom out on the y-axis, with the 

right mouse button drag from the top 

towards the bottom of the y-axis 

values.

h Click the Autoscale Y-axis icon  to 

completely zoom out on the y-axis.

i To shift the plot, move the cursor to 

either the x-axis or y-axis and drag 

with the left mouse button.

Task 2. Zoom in and out of the chromatogram (continued)

Steps Detailed Instructions Comments

Horizontal 
Double Arrow

New cursor 
appears when you 
right-click the 
x-axis values.

New cursor 
appears when 
you right-click 
the y-axis values.

Vertical Double 
Arrow
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1 Learn basics of qualitative analysis  
Task 3. Anchor a chromatogram
Task 3. Anchor a chromatogram

In this task, you anchor a chromatogram. When you anchor a chromatogram, 
the anchored chromatogram remains permanently on display as you scroll 
through the other chromatograms to display them.

Task 3. Anchor a chromatogram 

Steps Detailed Instructions Comments

• Anchor a chromatogram.

• Show all three chromatograms.

• Make sure the chromatogram 

viewing list is set to 1.

• In the Chromatogram Results 

window, select the second TIC.

• Anchor this TIC.

• Scroll through the 

chromatograms.

• Clear the anchor.

a In Data Navigator mark the check 

boxes for the chromatograms which 

you hid in the previous task.

b Make sure the maximum number of 

panes is set to 1 in the Chromatogram 

Results window.

c In the Chromatogram Results window, 

scroll to see the second TIC and select 

the second TIC.

d Right-click inside the chromatogram, 

and click Set Anchor.
e Use the scroll bar in the 

Chromatogram Results window to 

scroll through the list of 

chromatograms. The second TIC stays 

visible always. 

f Click Chromatograms > Clear Anchor.

• When you set an anchor for a 

chromatogram, an anchor icon 

appears in the Data Navigator 

window next to the name of the 

anchored chromatogram.

• Two chromatograms appear in the 

Chromatogram Results window 

after you anchor one even though 

the viewing list says 1. This now 

means you view one chromatogram 

in addition to the anchored 

chromatogram.

• You can also right-click the 

chromatogram and click Clear 
Anchor in the shortcut menu.

Figure 4 Anchored TIC in the Chromatogram Results window
22 Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide for LC/MS



Learn basics of qualitative analysis 1 
Task 4. Change window layouts
Task 4. Change window layouts

In this task, you move windows within the main view and create various 
window layouts.

Task 4. Change window layout 

Steps Detailed Instructions Comments

1 Change the window layout:

• Change the window size.

• Save a window layout.

• Unlock the layout.

• Change the Chromatogram 

Results window to be floating.

• Move the Chromatogram Results 

window.

• Display the tools for 

repositioning the windows.

• To change the size of a window, drag 

the boundary between the windows.

• To save a window layout, click 

Configuration > Window Layouts > 
Save Layout.

• To unlock a layout, click Configuration 
> Window Layouts > Lock Layout. 

• To make a window float, right-click the 

title bar of the window, and click 

Floating from the shortcut menu.

• To move a window, click the title bar of 

the window and drag the window to 

the desired location. 

• To display the repositioning tools, drag 

the window over one of the other 

windows. When one window is 

overlapped with another, the program 

displays several layout tools, as shown 

in Figure 5.

• If the layout is unlocked, the system 

does not display a check mark next 

to the Lock Layout menu.

• You can only use the repositioning 

tools when the layout is unlocked.

• You can also make a window float 

by double-clicking the title bar of 

the window.

• The software has several different 

layouts created. You can also try 

loading different layouts.

Figure 5 Window repositioning tools
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1 Learn basics of qualitative analysis  
Task 4. Change window layouts
2 Reposition the Chromatogram 

Results window.

• Move the window so that it is at 

the top, to the left, to the right 

and then at the bottom of the 

other windows.

• Move two windows together so 

that they are on top of one 

another and available only 

through the tabs at the bottom. 

• Restore the default layout.

• If you drag the cursor over one of the 

smaller icons, the window you are 

dragging will be placed above, to the 

right, below, or to the left of all of the 

other windows. 

• Drag the cursor over the larger icon. 

The window can also be placed above, 

to the right, below, or to the left of the 

other window by dragging the cursor 

over the edges of the larger icon.

• To tab two windows together, drag the 

cursor over the center of the larger 

icon. You will see a shadow version of 

the two windows tabbed together. Stop 

dragging the mouse. The two windows 

will be tabbed together.

• To restore a floating window to its most 

recent docked position, double-click 

the title bar for that window.

• Click Configuration > Window 
Layouts > Restore Default Layout.

• The cursor must be over one of the 

arrows in a box in order for 

repositioning to occur.

• Clicking the Restore Default Layout 
command restores the layout that is 

used with the General workflow. If 

you are using a different workflow, 

you need to load the layout that is 

used with that workflow.

Task 4. Change window layout (continued)

Steps Detailed Instructions Comments
24 Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide for LC/MS



Learn basics of qualitative analysis 1 
Task 5. Print an analysis report
Task 5. Print an analysis report

Whenever you want to print an analysis report in the Qualitative Navigator 
program after performing any of the tasks in this exercise or the next one, use 
these instructions. See “Task 3. Print a compound report (LC/MS - MS 
only)” on page 117 for instructions on printing a compound report.

An analysis report can only be generated from the Qualitative Analysis 
Navigator program, and a compound report can only be generated from the 
Qualitative Analysis Workflows program. An analysis report can contain the 
results from extracting and integrating chromatograms, extracting spectra, 
searching the database for peak spectra, or generating formulas from peak 
spectra. 

Task 5. Print an analysis report 

Steps Detailed Instructions Comments

1 Change the analysis report 

selections:

• Mark the check boxes for the 

chromatograms, spectra or 

tables you want to print.

• Clear the check boxes for the 

chromatograms, spectra or 

tables you do not want to print.

a If necessary, click View > Method 
Editor.

b Select Reports > Analysis Report.
c Mark the check boxes for any 

additional selections you want to print.

d Clear any chromatograms and spectra 

choices you do not want to print.

• The Analysis report only contains 

the information that you mark. 

• If some results are not available, then 

those results are not included, even if 

those results are marked in this section. 

For example, if you have not integrated 

the chromatogram, then the peak table is 

not included.

Figure 6 Analysis Report section in the Method Editor window

By default, the Method Editor window 
is floating. It is visible as a separate 
window from the rest of the 
Qualitative Analysis Navigator 
program. To anchor the window, 
right-click the title of the window 
and click Floating. You can also 
double-click the title bar to anchor or 
float the window.
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2 Print the report. a You can interactively print the report in 

multiple ways:

• From the main menu, click File > 
Print > Analysis Report.

• From the main toolbar, click the 

Printer icon.

• From the data file shortcut menu in 

the Data Navigator, click Analysis 
Report.

b Select one or more data files.

c Click the Report contents.

d Mark the Print report check box and 

select a printer.

e Mark the Print preview check box.

f Click the Page orientation.

g Click the Page size.

h Click the OK button.

i Review the report.

j If you want to actually print the report, 

click the Printer button in the toolbar in 

Adobe Reader.

k Close the report.

• When you click the Run icon  

in the Method Editor toolbar or click 

Print Analysis Report from the 

shortcut menu in the Method Editor 

window, the report is automatically 

printed. The Print Analysis Report 

dialog box is not opened.

• The Run icon  in the Method 

Editor toolbar sometimes allows 

you to choose an action from a set 

of possible actions. For example, if 

you switch to the Reports > 

Common Reporting Options section 

of the Method Editor window, three 

different actions are possible when 

you click the Run icon. If you click 

the arrow, a list of possible actions 

is shown, and you can choose 

which action to do. Choosing a 

different action from the list 

changes the default action. If you 

simply click the Run button, the 

current default action is performed.

Figure 7 Print Analysis Report dialog box

Task 5. Print an analysis report (continued)

Steps Detailed Instructions Comments
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Task 6. Add an annotation

You can add an image annotation or a text annotation to the following 
graphics windows:

• Chromatogram Results window

• MS Spectrum Results window

• Deconvolution Results window

• UV Spectrum Results window

In the Qualitative Analysis Workflows program

• Compound Chromatogram Results window

• Sample Chromatogram Results window

• Compound MS Spectrum Results window

• Compound Fragment Spectrum Results

Task 6. Add an annotation 

Steps Detailed Instructions Comments

1 Select the location in the 

chromatogram.

a In the Chromatogram Results window, 

click the Annotation tool ( )in the 

toolbar.

b Move the cursor to the location in the 

chromatogram pane where you want 

to add the annotation.

c Right-click and then click Add Text 
Annotation.

• The cursor changes to a cross-hair. 

You use this cursor to select the 

exact location to add the 

annotation. 

2 Add the information about the text 

annotation in the Add/Edit Text 

Annotation dialog box.

a Type the Text for the annotation.

b Select the Text color.
c Select the Orientation.

d Select the Font style and Font size.

e Click either Anchored or Floating. If 

you click Anchored, select the options 

for the pointer to the text annotation. If 

you click Floating, you can change the 

relative position. 

f Click OK.

• You can add multiple annotations to 

a chromatogram or spectrum.

• You can use the icons in the 

Annotate toolbar to select all of the 

annotations, delete annotations and 

edit annotations.

• You can move the text of any 

anchored or floating annotation by 

selecting the annotation and then 

dragging it to a new location.
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Figure 8 Add/Edit Text Annotation dialog box and the Chromatogram Results window

3 Switch back to the Range Select 

tool in the Chromatogram Results 

window. Delete the annotation 

first.

a Click the  icon to remove all 

annotations.

b Click the  (Range Select) icon in 

the Chromatogram Results toolbar.

• You can switch between five 

different tools in the Chromatogram 

Results toolbar. Refer to the online 

Help for more information. The five 

tools are:

• Range Select

• Peak Select

• Manual Integration

• Walk Chromatogram

• Annotation

Task 6. Add an annotation (continued)

Steps Detailed Instructions Comments

The Annotate Toolbar is only available when the Annotate tool is selected.
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Tasks for MS-Only Data (TOF, Q-TOF or TQ)

Perform these tasks with MS data from a TOF instrument and MS-only data 
from a Q-TOF or TQ instrument. See “Tasks for LC/MS/MS Data (Q-TOF and 
Triple Quad)” on page 43 for tasks dealing with MS/MS data.

Task 7. Extract chromatograms (MS only)

In this task, you extract and merge chromatograms from the original TIC. You 
extract an EIC (Extracted Ion Chromatogram) and merge multiple m/z values 
into one chromatogram. These steps work in the Qualitative Navigator 
program.

Task 7. Extract chromatograms (MS only) 

Steps Detailed Instructions Comments

1 Extract and merge extracted ion 

chromatograms (EICs) from two 

masses in the sulfas_PosMS.d 

data file.

• The m/z values are 279.09102 

and 311.08085.

• Merge the peaks from the 

individual masses into one 

chromatogram.

a In the Data Navigator window, clear 

the check boxes for the data files 

except for sulfas_PosMS.d.

b To open the Extract Chromatograms 

dialog box, click Chromatograms > 
Extract Chromatograms or use one of 

the options to the right.

c In the List of opened data files, click 

sulfas_PosMS.d.
d In the Type list box, select EIC.

e Clear the Integrate when extracted 

check box.

f In the m/z value(s) box, type 

279.09102, 311.08085
g Mark the Merge multiple masses into 

one chromatogram check box to 

merge the EICs.

h Click OK.

i Make sure the Maximum number of 
list panes is set to 3 in the 

Chromatogram Results toolbar.

• You can also extract 

chromatograms in one of the 

following ways:

• Right-click inside the 

chromatogram, and click Extract 
Chromatograms.

• From Data Navigator, highlight 

the TIC Scan for 

sulfas_PosMS.d, and then 

right-click TIC Scan, and click 
Extract Chromatograms.

• You can use an MS level of either 

All or MS.

• Note that you can also choose to 

have the extracted chromatogram 

automatically integrated after 

extraction.

• You can also extract a 

chromatogram from a mass 

spectrum.
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Figure 9 The Extract Chromatograms dialog box

Figure 10 Merged extracted ion chromatograms (EICs) compared to the 

original TIC

Task 7. Extract chromatograms (MS only) (continued)

Steps Detailed Instructions Comments
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Task 8. Interactively integrate a chromatogram (MS only)

In this task, you learn different ways to interactively integrate a 
chromatogram, change integration parameters to modify the results and view 
the signal-to-noise ratio for each peak. This task is shown in the Qualitative 
Navigator program.

Task 8. Interactively integrate a chromatogram (MS only) 

Steps Detailed Instructions Comments

1 Integrate the sulfas_PosMS.d TIC 

chromatogram.

• Click the TIC Scan in the Data 

Navigator.

• Integrate the sulfas_PosMS.d 

chromatogram:

• Click Chromatograms > Integrate 
Chromatogram.

• Highlight the chromatogram. Then, 

right-click the chromatogram, and 

click Integrate Chromatogram.

• In Data Navigator, highlight TIC 
Scan in the sulfas_PosMS.d > 
Chromatograms section. Then, 

right-click the TIC Scan and click 
Integrate Chromatogram.

• The integration uses the Agile 2 

integrator, because that is the 

integrator selected in the method 

default.m. You can change this 

value in the Chromatogram > 

Integrate (MS) > Integrator tab in 

the Method Editor window.

• Different integrators will detect 

different peaks. The Agile 2 

integrator only identifies the four 

largest peaks.

• You can click the Integrate 
Chromatogram button in the 

Method Editor window to integrate.

Figure 11 Shortcut menu in the Data Navigator and the integrated sulfas_PosMS.d TIC chromatogram
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2 Integrate the extracted ion 

chromatogram (EIC) from Task 1.

• Right-click anywhere in the EIC 

window, and click Integrate 
Chromatogram.

• You can mark the check box, 

Integrate when extracted, in the 

Extract Chromatogram dialog box 

when you set up for extraction.

3 Change the filter parameters for 

the integrated TIC. 

• Display the Integration Method 

Editor window from Method 

Explorer for MS data.

• Change the threshold to retain 

only the two largest peaks.

a Click View > Method Editor.
b Select Chromatograms > Integrate 

(MS) to display the Integrator tab.

c Click the Peak Filters tab.

d Under Maximum number of peaks, 

mark the Limit (by height) to the 
largest check box, and type in 2.

• Note the blue triangle that appears 

when you change a setting from the 

value that is saved in the current 

method. When you save the 

method, the triangles disappear.

Figure 12 Peak Filters tab with Limit (by height) to the largest marked

4 Reintegrate the chromatogram. a Click TIC Scan in the Data Navigator.

b Click Integrate Chromatogram ( ).

• Note that only the two largest 

peaks are now integrated.

Figure 13 Integration results with limited number of peaks

Task 8. Interactively integrate a chromatogram (MS only) (continued)

Steps Detailed Instructions Comments
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5 Calculate the signal-to-noise ratio.

• Select the sulfas_PosMS.d TIC.

• Set the first Peak Label to Area 

and the second Peak Label for 

the chromatographic peaks to 

Signal-to-noise.
• Open the Method Editor.

• Use 0.63 – 0.73 for the 

noise region, and calculate the 

signal-to-noise ratio for the 

integrated peaks.

a Click  in the Chromatogram 

Results toolbar.

b Click the Chromatogram tab.

c Set the first Peak labels to Area and 

the second Peak labels to 

Signal-to-Noise. 

d Click OK.

e In the Method Editor, select 

Chromatograms > Calculate 
Signal-to-Noise.

f Click the Specific noise regions 

button.

g Type 0.63 - 0.73 for the Noise 
regions, and click the Calculate 
Signal to Noise icon .

• Press F1 to get help on most 

windows and dialog boxes.

• Make sure the TIC is highlighted 

before you calculate the 

signal-to-noise.

• The area that you specified to be 

the noise region is drawn in bold in 

the Chromatogram Results window.

Figure 14 Integrated TIC with Area and Signal-to-Noise labels

6 Restore the settings for the default 

method, and close the Method 

Editor window.

a To cancel your changes and restore 

the values from the default method, 

click the Restore to last saved values 
from file button on the Method 

Editor toolbar. 

b Close the Method Editor window.

• The online Help describes each of 

the Signal-to-Noise algorithms.

7 Return the peak labels to Retention 

Time.

a Click  in the Chromatogram 

Results toolbar.

b Click the Chromatogram tab.

c Set the first Peak label to Retention 
Time and the second Peak label to 
Compound Label.

d Click OK.

• The Default button restores the 

default values in this dialog box. 

Those values may not be the same 

as the values that were selected 

when you first opened this dialog 

box.

Task 8. Interactively integrate a chromatogram (MS only) (continued)

Steps Detailed Instructions Comments
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Task 9. Extract spectra from a chromatogram (MS only)

In this task, you extract a spectrum from exactly where you specify in the 
chromatogram. You can extract a spectrum from a specific data point or 
extract an average spectrum from an average of multiple data points or ranges. 
This task also shows you how to change spectral display options and subtract 
the background spectrum.

Task 9. Extract spectra from a chromatogram (MS only) 

Steps Detailed Instructions Comments

1 Extract spectra on specific data 

points for the peak at 0.79 min. and 

the last peak of the 

sulfas_PosMS.d data file.

• After zooming in on the region 

between 0.7 and 1.0 minutes, 

extract a spectrum from the peak 

at or near 0.79 minutes using any 

one of the options described 

under Comments.

• Open Spectrum Preview.

• After zooming in on the region 

between 1.1 and 1.4 minutes, 

extract a spectrum from the peak 

at or near 1.22 minutes.

• Copy this spectrum to the 

Spectra section.

• Change the display to show at 

least two spectra.

• Use the arrow keys on the 

keyboard to change the 

spectrum displayed in the 

Spectrum Preview window.

a To zoom in to the peak at 0.79 minutes, 

right-click the mouse above the peak 

at 0.70 min. and drag it to below the 

curve at 1.0 min., then release. 

b On the peak near 0.79 minutes, extract 

a spectrum in any of the ways listed in 

the Comments column.

• When you first extract a spectrum, 

the MS Spectrum Results window 

appears containing the spectrum, 

and in the Data Navigator window, 

the type of spectrum and retention 

time appear under Spectra.

c Click the Zoom Out icon, , in the 

Chromatogram Results toolbar.

d To open Spectrum Preview, click the 

Walk Chromatogram button, .

e Zoom into the region between 1.1 and 

1.4 min. 

f On the peak near 1.22 minutes, extract 

a spectrum by clicking on the 

chromatogram. The spectrum is 

shown in the Spectrum Preview 

window. 

g Right-click the spectrum in the 

Spectrum Preview window, and click 

Copy to Spectra.

The Spectrum Preview window is not 

closed. 

• When you zoom, make sure the 

AutoScale Y-axis during Zoom icon, 

is “on”. The background of the 

icon is orange when it is “on”.

• When the Range Select tool is 

selected, you can extract a 

spectrum in any of the following 

ways:

• Double-click the data point in the 

chromatogram. 

• Click the data point in the 

chromatogram. Then, right-click 

anywhere in the chromatogram. 

Click Extract MS Spectrum. The 

Extract Chromatogram Analysis 

dialog box is displayed. Make 

sure the sulfas_PosMS.d file is 

selected, and click Extract.
• When the Peak Select tool is 

selected, you can only extract a 

Peak Spectrum (the Extract MS 

Spectrum command is disabled). 

The only exception is if you 

double-click at a retention time that 

is outside the bounds of any peak. If 

you do, then you get the MS 

spectrum at that retention time.
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• Change the display to show at 

least two spectra.

• Use the arrow keys on the 

keyboard to change the 

spectrum displayed in the 

Spectrum Preview window.

h If necessary, click the arrow next to 

the Maximum number of list panes 

icon in the MS Spectrum Results 

toolbar, and select 2.

• When the Spectrum Preview 

window is open, the system 

displays any manually-selected 

spectrum in the Spectrum Preview 

window but the spectrum is not 

kept in the Spectra section.

• With Spectrum Preview on, 

Qualitative Analysis overwrites the 

previous spectrum when you 

extract a new spectrum.

Figure 15 Main window with extracted spectra from both integrated peaks in the sulfas_PosMS.d file

Task 9. Extract spectra from a chromatogram (MS only) (continued)

Steps Detailed Instructions Comments
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2 Extract a spectrum that averages 

all points within a specified range 

for the last integrated peak for the 

sulfas_PosMS.d data file:

• Delete any existing Spectra.

• Zoom out of the chromatogram.

• Turn off Spectrum Preview.

• Use the Range Select icon on the 

Chromatogram toolbar.

• Set the range from the halfway 

point on the left to the same 

point on the right of the peak. 

• Extract the spectrum, using any 

of the options listed.

a Highlight the Spectra to be deleted 

(Press Ctrl to highlight more than one 

spectra).

b Right-click the selected Spectra, and 

click Delete.

c Click Yes in the Delete dialog box, if it 

is displayed.

d Click  in the Chromatogram Results 

window to zoom out completely. 

e Click the Range Select icon on the 

Chromatogram toolbar.

f Click at the halfway point on the left 

side of the last integrated peak and 

drag over to the halfway point on the 

right. 

g Extract the average spectrum using an 

option below or in the Comments.

• Right-click anywhere in the 

chromatogram, and click Extract MS 
Spectrum from the shortcut menu. 

• Click Extract in the Extract 

Spectrum dialog box.

• You can also delete all spectra if you 

right-click the Spectra line in the 

Data Navigator window and click 

Delete.

• The Spectrum Preview window is 

closed automatically when you 

switch to the Range Select tool.

• You can also extract an average 

spectrum by double-clicking the 

selected range in the 

chromatogram.

• If you no longer want to be 

prompted for confirmation each 

time you delete a spectrum or 

chromatogram, mark the Do not 
show this message box again 

check box in the Delete message 

box.

• The Extract Spectrum dialog box is 

only shown if more than one data 

file is loaded.

Figure 16 Average spectrum extracted from selected range for last peak

Task 9. Extract spectra from a chromatogram (MS only) (continued)

Steps Detailed Instructions Comments
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3 Extract a spectrum that averages 

the ranges of integrated peaks 1 

and 2 together for the 

sulfas_PosMS.d data file.

• Hint: Use the Range Select icon 

and the Ctrl key to select the 

Peak 1 range taken from the 

halfway point.

• Extract the spectrum, using any 

of the options on the right.

a Click the Chromatogram Results 

window title bar. The Chromatogram 

Results window becomes the active 

window, and the selected area is not 

lost.

b Press and hold the Ctrl key.

c Click at the halfway point on the left 

side of the first integrated peak, and 

drag over to the halfway point on the 

right. 

d Release the mouse.

e Release the Ctrl key.

f Extract the average spectrum using 

this option or the one on the right:

• Double-click inside the selected 

range in either peak.

• Remember that the second peak 

already has a range selected from 

step 2.

• You can also extract a spectrum by 

right-clicking anywhere in the 

chromatogram, and then click 

Extract MS Spectrum. The Extract 

Spectrum dialog box is shown. Click 

Extract.

Figure 17 An averaged spectrum created from multiple ranges.

Task 9. Extract spectra from a chromatogram (MS only) (continued)

Steps Detailed Instructions Comments
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4 Change the spectral display option 

for sulfas_PosMS.d.

• Change the digits after the 

decimal to one more than the 

current setting.

• Change back to the original 

number of digits.

a Click the Display Options icon, , in 

the MS Spectrum Results window.
b Click the MS and MS/MS Spectra 

tab.

c Set Digits after the decimal to one 

more than the current setting for the 

m/z values.

d Click the Spectrum Peak Label 
Options tab.

e Select Abundance as the second MS 
peak label.

f Click OK.

• Note that the label now shows m/z 
with one more digit.

• On the Spectrum Peak Label 

Options tab, you can clear the 

Vertical labels check box if you want 

to display labels horizontally.

• Changing the digits here affects the 

display of m/z values throughout 

the program, including in tables as 

well as plots.

g Repeat steps a and b, and then set 

Digits after the decimal to one less 

than the current setting. 

h Click the Spectrum Peak Label 
Options tab.

i Select Formula & Ion Species as the 

second MS peak label.
j Click OK.

• The label should now show the 

original number of digits.

Task 9. Extract spectra from a chromatogram (MS only) (continued)

Steps Detailed Instructions Comments
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5 Subtract a background spectrum 

every time you extract an MS peak 

spectrum.

• Delete any scans under Spectra 

in Data Navigator.

• Extract a background spectrum 

in the region of 0.0 to 0.25 

minutes and have it appear in 

the Background Spectrum folder 

in Data Navigator.

• Use the current background MS 

spectrum for subtraction.

• Integrate the chromatogram, 

limiting the integrated peaks to 

4.

• Extract a peak spectrum from the 

third integrated peak.

a Under Spectra in Data Navigator, 

highlight the Spectra to be deleted (Press 

the Ctrl key).

b Right-click the spectra, and click Delete. 

Click Yes.

c In the Chromatogram Results window, 

drag the cursor between 0.0 and 0.25 min.

d Right-click the chromatogram, and click 

Extract MS Spectrum to Background.

e If a dialog box is shown, select the 

Sulfas_PosMS.d data file and click 

Extract.
f In the Method Editor window, click 

Spectra > Extract MS.

g Click the Peak Spectrum Extraction 
(MS) tab.

h Under Peak spectrum background, 

select Current background spectrum for 

the MS spectrum.

i In the left column, select Chromatograms 
> Integrate (MS).

j Click the Peak Filters tab.

k Mark the Limit (by height) to the largest 
check box, and type 4.

l From the main menu click 

Chromatograms > Integrate 
Chromatogram > Entire Chromatogram.

m Click the Peak Select icon, , in the 

Chromatogram Results toolbar.

• To set the spectrum to be 

subtracted when you manually 

extract a spectrum, select the 

Manual spectrum background in 

the Manual Extraction tab. This tab 

does not affect the Peak Spectrum 

that is extracted.

• Note that at the end of this process, 

all extracted peak spectra will 

automatically have the designated 

background spectrum subtracted.

• If you want to subtract a 

background spectrum when you 

extract a spectrum manually, you 

set the Manual spectrum 

background on the Manual 

Extraction tab in the Spectra > 

Extract (MS) section of the Method 

Editor window.

• As an alternative way to move a 

background spectrum to the 

Background Spectrum folder, follow 

these steps:

• Double-click the selected range 

to extract an averaged spectrum.

• Right-click anywhere in the 

spectrum window and click 

Move to Background Spectrum. 

Task 9. Extract spectra from a chromatogram (MS only) (continued)

Steps Detailed Instructions Comments
Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide for LC/MS 39



1 Learn basics of qualitative analysis  
Task 9. Extract spectra from a chromatogram (MS only)
• Extract a peak spectrum from the 

third integrated peak.

n Select the third integrated peak.

o Extract a peak spectrum using one of the 

following options

• Double-click the peak.

• Right-click the peak and click Extract 
peak spectrum.

• Click Chromatograms > Extract Peak 
Spectrum.

• Right-click the chromatogram in the 

Data Navigator window and click 

Extract Peak Spectrum.

•  

Figure 18 Spectrum with background subtracted

Task 9. Extract spectra from a chromatogram (MS only) (continued)

Steps Detailed Instructions Comments

The spectrum has the 
word “Sub” at the end of 
the description to indicate 
that it had a spectrum 
subtracted from it.
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Task 10. Add a caliper

A caliper shows the difference between two points in a spectrum. You can add 
a caliper to the following graphics windows:

• MS Spectrum Results window

• Deconvolution Results window

You can also add a Modifications caliper or an Amino Acid caliper to 
deconvoluted spectra which are displayed in the Deconvolution Results 
window. If the mass could have changed due to a Modification or an Amino 
Acid, then the label for the caliper is the Modification or the Amino Acid. 
Otherwise, the change in the mass (Delta Mass) is reported.

Task 10. Add a caliper 

Steps Detailed Instructions Comments

1 Add the caliper to the peak 

spectrum created in the previous 

task.

a In the MS Spectrum Results window, 

click the Caliper tool ( )in the 

toolbar.

b Select Profile Peak to Peak for the 

type of caliper in the Caliper toolbar.

c Move the cursor to the location in the 

spectrum pane where you want to add 

the caliper.

d Drag the cursor to the end point for the 

caliper in the spectrum. As you drag 

the cursor, the value of the delta mass 

changes. When you release the mouse 

button, the caliper is added. 

• See “Task 9. Extract spectra from a 

chromatogram (MS only)” on 

page 34 to extract an MS spectrum.

• The cursor changes to an arrow. You 

use this cursor to select the start 

and end point of the caliper.

• You can zoom into the range where 

you want to add the caliper.
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2 Modify the caliper to use a 

different color.

a Click the caliper created in the 

previous step.

b Click the Caliper Properties button 

( ) in the MS Spectrum Results 

Caliper toolbar. The Delta Mass 
Caliper Settings dialog box is 

displayed.

c (optional) Type the Start X and Start Y 

values.

d Select the Text color.
e Select the Font style and Font size.

f Click OK.

g (optional) Delete the caliper.  

Click the  button in the MS 

Spectrum Results Caliper toolbar.

h Switch to the range select tool. Click 

the  tool in the MS Spectrum 

Results toolbar.

• You can also double-click a caliper 

to start the Delta Mass Caliper 
Settings dialog box.

• You can add multiple calipers to a 

spectrum.

• You can use the icons in the Caliper 

toolbar to select all of the calipers, 

delete calipers and edit calipers.

Figure 19 Delta Mass Caliper Settings dialog box and the MS Spectrum Results window

Task 10. Add a caliper (continued)

Steps Detailed Instructions Comments
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Tasks for LC/MS/MS Data (Q-TOF and Triple Quad)

Task 11. Extract chromatograms (LC/MS and LC/MS/MS)

In this task, you extract one chromatogram for MS data and one for MS/MS 
data in order to integrate the peaks. You cannot integrate the TIC of the 
original chromatogram because it contains both MS and MS/MS data.

Task 11. Extract chromatograms (MS and MS/MS) 

Steps Detailed Instructions Comments

1 Extract TICs for the MS data in the 

sulfas_PosTargetedMSMS.d data 

file.

a In the Data Navigator window, mark 

the check box for 

sulfas_PosTargetedMSMS.d and 

clear the check boxes for the other 

data files.

b Display the Extract Chromatograms 

dialog box, using the option below or 

one of the options to the right: 

• Click Chromatograms > Extract 
Chromatograms.

c In the List of opened data files, click 

sulfas_PosTargetedMSMS.d, if 

necessary.

d Make sure the Type is TIC.

e From the MS Level list, click MS.

f Click OK.

• You can also extract 

chromatograms in one of the 

following ways:

• Right-click the chromatogram, 

and click Extract 
Chromatograms.

• From Data Navigator, click 

Chromatograms > TIC MS(all). 
Then, right-click TIC MS(all) and 

click Extract Chromatograms.

• You can also extract 

chromatograms starting from a 

mass spectrum.
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Figure 20 Extracting an MS chromatogram

2 Extract another chromatogram but 

based on a product ion for the 

MS/MS data.

• This time choose to integrate the 

extracted chromatogram.

• Extract a Product Ion EIC for 

279.091 -> 186.03299.

a Repeat step b and step c of Step 1. 

b Click EIC as the Type.

c From the MS Level list, select MS/MS.

d From the Scans list, click Product ion.

e From the Precursor ion m/z, select 

279.09100.

f In the m/z value(s) text box, type 

186.03299.

g Mark the Integrate when extracted 

check box.

h Click OK.

• When you first select EIC, an error 

icon is displayed next to the m/z 
value(s) box. You specify the m/z 
value(s) in step f.

• In the m/z value(s) text box, you 

can also type a range (for example, 

100 - 300).

Figure 21 TIC for MS and EIC for MS/MS data compared to the original TIC

Task 11. Extract chromatograms (MS and MS/MS) (continued)

Steps Detailed Instructions Comments
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Task 12. Interactively integrate a chromatogram (LC/MS and 
LC/MS/MS)

In this task, you learn different ways to integrate a chromatogram, change 
integration parameters to modify the results and calculate the S/N for the 
integrated peaks for MS/MS data.

You cannot integrate the original Q-TOF TIC chromatogram because it 
contains both MS and MS/MS data, possibly in no particular order.

Task 12. Interactively integrate a chromatogram (LC/MS and LC/MS/MS) 

Steps Detailed Instructions Comments

1 Integrate the TIC Scan 

chromatogram for the 

sulfas_PosTargetedMSMS.d data 

file, using any of the options listed 

at right.

a Highlight the TIC Scan chromatogram, 

and choose from any one of the 

following commands to integrate the 

chromatogram.

• From the menu bar click 

Chromatograms > Integrate 
Chromatogram.

• Right-click anywhere in the 

chromatogram window, and click 

Integrate Chromatogram.

• In the Data Navigator window, 

select sulfas_PosTargetedMSMS.d 
> Chromatograms > TIC Scan, 
right-click the TIC Scan, and click 
Integrate Chromatogram.

• Note that the program integrated 4 

peaks in the chromatogram.

• You select the integrator to use for 

MS data in the Chromatograms > 

Integrate (MS) section in the 

Method Editor window.

• You select the integrator to use for 

MS/MS data in the Chromatograms 

> Integrate (MS/MS) section in the 

Method Editor window.

• See “Task 15. Interactively integrate 

a chromatogram (UV) and calculate 

System Suitability values (MS and 

UV)” on page 63 to learn about the 

integrator for UV data.

• You cannot integrate the TIC 
MS(all) chromatogram. You cannot 

integrate a chromatogram that has 

both MS and MS/MS data.

2 Change the threshold to integrate 

fewer peaks.

• Change the threshold to retain 

only the two largest peaks.

a In the Method Editor window, click 

Chromatogram > Integrate (MS) to 

display the Integrator tab.

b Review the parameters on the 

Integrator tab. 

c Click the Peak Filters tab.

d Under Maximum number of peaks, 

mark Limit (by height) to the largest, 
if necessary, and type in 2.

• Press F1 when the Integrate (MS) 

section is selected to see the online 

Help for more information on the 

integrators.

• Note the blue triangle that appears 

when you change a setting from the 

value saved in the current method. 

When you save the method, the 

triangles disappear.
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Figure 22 Peak Filters tab with the Limit (by height) to the largest 
check box marked

3 Reintegrate the chromatogram. e Click the  button on the Method 

Editor toolbar to integrate currently 

selected chromatograms using the 

new setting.

• Note that only the two largest 

peaks are now integrated.

Figure 23 Integrated TIC MS and MS/MS chromatograms with limited peaks integrated

Task 12. Interactively integrate a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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4 Integrate the EIC Product Ion 

chromatogram for the 

sulfas_PosTargetedMSMS.d data 

file, using any of the options listed 

at right.

• Highlight the EIC Product Ion 

chromatogram, and choose from any 

one of the following commands to 

integrate the chromatogram.

• From the menu bar click 

Chromatograms > Integrate 
Chromatogram.

• Right-click anywhere in the 

chromatogram window, and click 

Integrate Chromatogram.

• In the Data Navigator window, 

select sulfas_PosTargetedMSMS.d 
> Chromatograms > EIC Product 
Ion and then right-click the EIC 
Product Ion and click Integrate 
Chromatogram.

• You select the integrator to use for 

MS data in the Chromatograms > 

Integrate (MS) section in the 

Method Editor window and for 

MS/MS data in the Chromatograms 

> Integrate (MS/MS) section in the 

Method Editor window.

• Only 1 peak is found in the EIC 

Product Ion.

5 Change the filter to filter on height 

and set an absolute height limit.

a In the Method Editor window, click 

Chromatogram > Integrate (MS/MS) 
to display the Integrator tab.

b Click the Peak Filters tab.

c Under Filter on, click Peak height.
d Under Height filters, mark the 

Absolute height check box.

e Set 0 counts for Absolute height.

• The Agile 2 integrator is selected by 

default for MS/MS data.

6 Reintegrate the chromatogram f Click the  icon on the Method 

Editor toolbar to integrate using the 

new setting.

• Note that two peaks are integrated.

Figure 24 Integrated MS/MS chromatogram with Peak Filter of 0

7 Change the filter to filter on height 

and set an absolute height limit.

g Set 10000 counts for Absolute 
height.

Task 12. Interactively integrate a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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8 Reintegrate the chromatogram h Click the  icon on the Method 

Editor toolbar to integrate using the 

new setting.

• Note that only one peak is 

integrated.

Figure 25 Integrated MS/MS chromatogram with Peak Filter of 10000

9 Calculate the signal-to-noise ratio 

for the EIC of the product ion.

• Set the first Peak Label to Area 

and the second Peak Label for 

the chromatographic peaks to 

Signal-to-noise.
• Open the Method Editor.

• Enter a Desired length for the 

noise range of 0.5 minutes.

a Click  in the Chromatogram 

Results toolbar, and set the first Peak 

label to Area and the second Peak 

label to Signal-to-Noise. Click OK.

b In the Method Editor window in the 

Chromatograms section, select 

Calculate Signal-to-Noise.

c Click Automatic noise region 
detection. 

d Click the Calculate Signal to Noise 

icon .

• Make sure the EIC is highlighted 

before you calculate the 

signal-to-noise.

• The default Noise definition 

algorithm is Peak-to-Peak. See the 

online Help for information about 

each Noise definition.

• The noise region is drawn in bold in 

the Chromatogram Results window.

• The Automatic noise region 
detection tries to find the region 

before the peak unless the 

Minimum length noise region 

cannot be found before the peak.

Figure 26 Signal-to-Noise results for MS/MS EIC Product Ion

Task 12. Interactively integrate a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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10 Restore the settings that are saved 

for the current method and close 

Method Editor.

a Select the Chromatogram > Integrate 
(MS/MS) section.

b Click the Restore to last saved values 
from file icon  in the Method 

Editor toolbar.

c Click the Chromatogram > Integrate 
(MS) section in the Method Explorer.

d Click the  icon.

e Close the Method Editor window.

• To cancel your changes and restore 

the values from the method that is 

loaded, click the Restore to last 
saved values from file icon  in 

the Method Editor toolbar. 

11 Return the peak labels for 

Chromatograms to Retention Time. 

a Click the Display Options icon, , in 

the Chromatogram Results toolbar to 

open the Chromatogram Display 
Options dialog box.

b Select Retention Time for the first 

Peak label and None for the second 

Peak label.

c Click OK.

12 Delete all chromatograms except 

the original.

a If you selected Sort by Type in the Data 

Navigator window, then under 

Chromatograms, highlight all the 

chromatograms except the original. 

Right-click the highlighted 

chromatograms, and click Delete.

b If you selected Sort by Data in the 

Data Navigator window, then under 

the Sulfas_PosTargetedMSMS.d data 

file section in Chromatograms, 

highlight all the chromatograms 

except the original. Right-click the 

highlighted chromatograms, and click 

Delete
c Click Yes if the Delete message box is 

displayed.

Task 12. Interactively integrate a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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Task 13. Extract spectra from a chromatogram (LC/MS and 
LC/MS/MS)

In this task, you extract a spectrum from exactly where you specify in the 
chromatogram. The Qualitative Analysis Navigator program can extract a 
spectrum from a specific data point or extract an average spectrum from an 
average of multiple data points or ranges. 

This task also shows you how to walk a chromatogram, change spectral display 
options, and subtract the background spectrum.

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) 

Steps Detailed Instructions Comments

1 Walk a chromatogram to view the 

precursor ion and product ion for 

the last peak of 

sulfas_PosTargetedMSMS.d.

• Zoom in on the region between 

1.15 and 1.35 minutes.

• Use the Walk Chromatogram 

icon.

• Review the spectra starting at 

about 1.15 minutes, and move 

the arrow to the right. 

a Click the TIC MS(all) chromatogram 

for the sulfas_PosTargetedMSMS.d 

data file in the Data Navigator window.

b To zoom in to the last peak, right-click 

the mouse above the peak at 1.15 

minutes and drag it to 1.35 minutes, 

and then release. 

c Close the Method Editor window.

d Click the Walk Chromatogram icon 

 on the Chromatogram Results 

toolbar.

e Move the Walk Chromatogram cursor 

to above the X axis at about 1.15 

minutes, and click. The spectrum for 

that time is automatically displayed in 

the Spectrum Preview window.

f To navigate from spectrum to 

spectrum, press the right and left 

arrow keys on your keyboard.

• If you click the  button 

(Autoscale Y-axis during zoom), the 

software automatically sets the 

Y-axis when you are zooming to 

include all of the points in the X-axis 

range that you select.

• The Walk Chromatogram tool is 

particularly useful on MS/MS data 

for identifying precursor and 

product ions.

• The Spectrum Preview window is 

opened automatically when you 

click the Walk Chromatogram icon.

• The spectrum for each point you 

click in the Chromatogram Results 

window is automatically displayed 

in the Spectrum Preview window.
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Figure 27 Walk chromatogram to view the MS/MS product ion at 1.204 minutes

Figure 28 Walk chromatogram to view the MS scan for the peak at 1.210 minutes

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments

If you want the Collision Energy 
or Fragmentor voltage included 
in the chromatogram title and 
the spectrum title, you mark the 
Expanded check box in the 
Chromatogram Display Options 
dialog box and in the MS and 
MS/MS Spectra Display Options 
dialog box.
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2 Extract spectra on specific data 

points for the peak at 0.33 minutes 

and the last peak of the 

sulfas_PosTargetedMSMS.d data 

file.

• After zooming in on the region 

between 0.3 and 0.4 min., extract 

a spectrum from one of the 

peaks (MS) at or near 0.33 min. 

and then one of the valleys 

(MS/MS), using any one of the 

options described under 

Comments.

• After zooming in on the region 

between 1.15 and 1.25 min., 

extract a spectrum from one of 

the peaks at or near 1.23 min. 

(not the valley yet)

• Change the display to show at 

least three spectra.

a Click the Range Select icon  in the 

Chromatogram Results toolbar.

b Click the Zoom Out icon, , in the 

Chromatogram Results toolbar.

c To zoom in to the first peak, right-click 

the mouse above the peak at 0.3 min. 

and drag it to 0.4 min.; then, release. 

d On a peak near 0.33 min. extract a 

spectrum in any of the ways listed in 

the Comments column.

e On a valley near 0.34 minutes, extract 

a spectrum.

f Click the Zoom Out icon, , in the 

Chromatogram Results toolbar.

g Zoom into the region between 1.15 and 

1.25 min. 

h On a peak near 1.23 minutes, extract a 

spectrum in any of the ways listed in 

the Comments column. (Do not extract 

the valley spectrum yet.)

i If necessary, click the arrow next to 

the Maximum number of list panes 

icon in the MS Spectrum Results 

toolbar, and select 3.

j In the MS Spectrum Results window, 

zoom in from 270 to 580 m/z.

• The AutoScale Y-axis during Zoom 

icon, , is “on” if the background 

of the icon is orange.

• You can extract a spectrum in any of 

the following ways:

• Double-click the data point in the 

chromatogram. 

• Click the data point in the 

chromatogram; then, right-click 

anywhere in the chromatogram. 

Click Extract MS Spectrum. The 

Extract Spectrum dialog box is 

displayed. Make sure the 

sulfas_PosTargetedMSMS.d file 

is selected, and click Extract in 

the Extract Spectrum dialog box.

• Note that when you first extract a 

spectrum, the MS Spectrum Results 

window appears containing the 

spectrum, and the type of spectrum 

and retention time appear under 

Spectra in the Data Navigator 

window. All subsequent extracted 

spectra appear in both places as 

well.

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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Figure 29 The Qualitative Analysis Navigator program with MS Scan and Product Ion spectra from the first 

peak and an MS Scan spectrum from the last peak

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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3 Extract a product ion spectrum for 

the last peak of the 

sulfas_PosTargetedMSMS.d data 

file. 

• View the Spectrum Preview 

window.

• Extract a spectrum from the 

valley at RT 1.237 min.

• Copy this spectrum to the 

Spectra folder.

• Change the display to show 4 

spectra.

• Turn off Spectrum Preview.

a Click the Walk Chromatogram icon 

 on the Chromatogram Results 

toolbar.

b On a valley near 1.23 minutes extract a 

spectrum.

c Right-click the spectrum the Spectrum 

Preview window, and click Copy to 
Spectra.

d Select 4 for the Maximum number of 
list panes in the MS Spectrum Results 

window.

e Close the Spectrum Preview window.

• When Spectrum Preview is enabled, 

the system displays any 

manually-selected spectrum in the 

Spectrum Preview window but not 

in the Spectra section of Data 

Navigator.

• With the Spectrum Preview window 

open, Qualitative Analysis 

overwrites the previous spectrum 

when you extract a new spectrum.

• Spectrum Preview mode is useful 

when you quickly want to review 

the spectra in your chromatogram 

and save only a few of the spectra.

Figure 30 Chromatogram Results and MS Spectrum Results windows 

with product ion spectrum from the last peak in the chromato-

gram

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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4 Extract a spectrum that averages 

all points within a specified range 

for the last peak for the 

sulfas_PosTargeted.d data file:

• Zoom out.

• Use the Range Select icon on the 

Chromatogram toolbar.

• Set the range across the entire 

peak. 

• Extract the spectrum, using any 

of the options listed.

a Click the Autoscale X-axis and Y-axis 
icon  in the Chromatogram Results 

toolbar to zoom out completely. 

b Click the Range Select icon on the 

Chromatogram toolbar.

c Click at about 1.21 minutes of the last 

peak and drag over to about 1.229 

minutes on the right. 

d Click the down arrow next to the 

Maximum number of list panes icon in 

the toolbar, and select 2.

e Extract the average spectrum using 

one of the options on the right.

• You can extract an average 

spectrum by double-clicking the 

selected range in the 

chromatogram. 

• Or, right-click anywhere in the 

chromatogram, and click Extract 
MS Spectrum from the shortcut 

menu. Then, click Extract.
• Note that both the averaged MS 

spectrum and averaged MS/MS 

spectrum appear.

Figure 31 Averaged spectra extracted from selected range for last peak

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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5 Extract spectra that average the 

ranges of peaks 1 and 4 together 

for the 

sulfas_PosTargetedMSMS.d data 

file.

• Hint: Use the Range Select icon 

and the Ctrl key to select the 

Peak 1 range taken from the 

halfway point.

• Extract the spectra, using any of 

the options on the right.

a Press and hold the Ctrl key.

b Click at about 0.3 min. on the left side 

of the first peak and drag over to about 

0.33 min. on the right, and release the 

mouse.

c Release the Ctrl key.

d Extract the averaged spectra using this 

option or the one on the right:

• Double-click inside the selected 

range in either peak.

• Remember that the second peak 

already has a range selected from 

step 4.

• To extract spectra, you can also 

right-click anywhere in the 

chromatogram and click Extract MS 
Spectrum. The Extract Spectrum 

dialog box is shown. Click Extract.
• The range that you select is shown 

in blue. When you use this range, 

the range that is actually used is 

shown in gray and the blue range is 

removed.

Figure 32 Averaged MS and MS/MS spectra created from multiple 

ranges.

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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6 Subtract a background spectrum 

every time you extract a peak 

spectrum for an MS/MS EIC 

extracted from 

sulfas_PosTargetedMSMS.d.

• Delete any scans under Spectra 

in Data Navigator.

• Extract a background spectrum 

that is the average of a spectrum 

at the start of the peak and a 

spectrum at the end of the peak.

• Extract a peak spectrum from the 

integrated peaks.

a Under Spectra in Data Navigator, 

right-click the spectra, and click 

Delete.

b Click Yes in the Delete message box.

c Extract an integrated MS/MS EIC of 

ions 279.09100 with an m/z range of 

100- 300 (see “Task 11. Extract 

chromatograms (LC/MS and 

LC/MS/MS)” on page 43)

d In Method Editor, select Spectra > 
Extract (MS/MS). 

e Click the Peak Spectrum Extraction 
(MS/MS) tab, if not visible.

f Under Peak spectrum background, 

click Average of spectra at peak start 
and end.

g In the Chromatogram Results toolbar, 

click the Peak Select icon.

h Select the peak near 0.8 min.

i Right-click and click Extract Peak 
Spectrum.

• Note that at the end of this process, 

all extracted peak spectra will 

automatically have the designated 

background spectrum subtracted.

• You make the following changes to 

the Extract Chromatograms dialog 

box.

• You are extracting any transition 

with a precursor ion of 279.09100 

and a product ion between 100 and 

300.

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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Figure 33 Product ion (MS/MS) spectra with background subtracted

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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7 Extract an MS/MS EIC Product Ion 

chromatogram specifying the 

product ions 186.03396 and 

156.07760.

• Do not integrate when the 

chromatogram is extracted.

a Right-click the Product Ion spectrum.

b Click Extract Chromatograms.

c From the Type list, select EIC.

d Clear the Integrate when extracted 

check box.

e From the MS level list, select MS/MS.

f Select Any for the Precursor ion m/z.

g Type 186.03396, 156.07760 into 

the m/z value(s) box.

h Mark the Merge multiple masses into 
one chromatogram check box. 

i Click OK.

• You separate multiple m/z values 

with a comma.

• If you type a single m/z value, then 

it is changed to a range 

automatically by using the Single 
m/z expansion range for this 
chromatogram parameters that are 

entered on the Advanced tab.

• You are extracting a chromatogram 

that has any precursor ion but only 

has the product ion of 186.03396 or 

156.07760.

Figure 34 Extract Chromatograms dialog box for EIC based on product 

ions

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
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Figure 35 Product Ion EIC 

8 Extract an MS/MS EIC using the 

product ion spectra, 279.091-> ** 

from Step 6.

a In the MS Spectrum Results window, 

select a range around the 279.09079 

peak.

b Press and hold the Ctrl key.

c Select a range around the 186.03301 

peak.

d Right-click the spectrum and click 

Extract EIC > Over Selected Ranges. 

• A separate chromatogram is 

extracted for each range in the 

spectrum.

• The range for the precursor ion is 

set to the range (or ranges) selected 

in the MS Spectrum Results 

window.

Figure 36 Product Ion EIC created directly from the Product Ion spectrum

Task 13. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments

Expanded titles are 
enabled in the 
Chromatogram Display 
Options dialog box. The 
expanded title includes 
Ionization, Fragmentor 
voltage and Collision 
Energy voltage.
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Tasks for MS and UV Data

Task 14. Extract chromatograms (MS and UV)

In this task, you extract MS and UV chromatograms from a data file. 

Task 14. Extract chromatograms (MS and UV) 

Steps Detailed Instructions Comments

1 Extract UV chromatograms (DAD1 

and ADC1) from the 

sulfas_PosMS.d data file.

• Hide all data files except 

sulfas_PosMS.d

• Delete all chromatograms except 

the TIC Scan.

• Extract the DAD1 chromatogram.

• Extract the ADC1 chromatogram.

• Change the number of panes 

visible to 3.

a In the Data Navigator window, clear 

the check boxes for the data files 

except for sulfas_PosMS.d.

b Mark the check box for the 

sulfas_PosMS.d data file.

c Delete all chromatograms and spectra 

except the TIC Scan.

d Open the Extract Chromatograms 

dialog box, using the option below or 

one of the options to the right: 

• Click Chromatograms > Extract 
Chromatograms.

e In the List of opened data files, click 

sulfas_PosMS.d.
f In the Type list, select Other 

Chromatograms.

g In the Detector combo box, select 

DAD1.
h Click OK.

i Open the Extract Chromatograms 

dialog box.

j In the List of opened data files, click 

sulfas_PosMS.d.
k In the Type list, select Other 

chromatograms.

l In the Detector combo box, select 

ADC1.
m Click OK.

n Make sure the Maximum number of 
list panes is set to 3 in the 

Chromatogram Results toolbar.

• You can also extract 

chromatograms in one of the 

following ways:

• Right-click the chromatogram, 

and click Extract 
Chromatograms.

• From the Data Navigator window, 

highlight the TIC Scan for 

sulfas_PosMS.d. Then, 

right-click the TIC Scan and click 
Extract Chromatograms.

• Note that you can also choose to 

have the extracted chromatogram 

automatically integrated after 

extraction.
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Figure 37 The Extract Chromatograms dialog box  

with Type Other Chromatograms.

Figure 38 Chromatogram Results window with the original TIC, the 

DAD1, and the ADC1

Task 14. Extract chromatograms (MS and UV) (continued)

Steps Detailed Instructions Comments
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Task 15. Interactively integrate a chromatogram (UV) and calculate 
System Suitability values (MS and UV)

In this task, you learn different ways to interactively integrate a 
chromatogram, change integration parameters to modify the results and view 
the signal-to-noise ratio for each peak. You also learn how to enable System 
Suitability calculations.

Task 15. Interactively integrate a chromatogram (MS and UV) 

Steps Detailed Instructions Comments

1 Integrate the sulfas_PosMS.d UV 

chromatograms, using any of the 

options listed at right.

• Highlight the DAD1 and ADC1 

chromatogram.

• Integrate the chromatograms.

a Highlight the DAD1 and ADC1 

chromatograms.

b In Method Editor, select 

Chromatogram > Integrate (UV). 

c Select the General integrator.

d Select Chromatogram > Integrate (ADC).
e Select the General integrator.

f Integrate the sulfas_PosMS.d UV 

chromatograms, using any of the 

following options.

• From the main menu, click 

Chromatograms > Integrate 
Chromatogram.

• Right-click the chromatogram, and 

click Integrate Chromatogram.

• In Data Navigator, highlight DAD1 
and ADC1 in the sulfas_PosMS.d > 
Chromatograms section. Then, 

right-click either chromatogram and 

click Integrate Chromatogram.

g If needed, highlight the MS 

chromatogram and integrate.

• To highlight these two 

chromatograms, click one of them 

in either the Data Navigator or the 

Chromatogram Results window. 

Then, press the Ctrl key and click 

the other.

• You can specify a different 

integrator for the DAD and ADC 

chromatograms.

• The integration uses the General 

Integrator, instead of the Agile 2 

integrator selected in the method 

default.m. 

• Note that the General integrator 

with default parameters is detecting 

very small peaks.

2 Adjust the delay time so that the 

chromatogram peaks line up.

a In Method Editor, select 

Chromatogram > Adjust Delay Time. 

b Mark the MS1 check box.

c Enter 0.325 for the Retention Time.
d Mark the DAD1 check box.

e Enter 0.272 for the Retention Time.

f Click Calculate delay from RT.

g Click Adjust Delay Time in Data in the 

Method Editor toolbar.

•  In this exercise, the retention times 

for the MS data are adjusted to 

match those in the UV trace and so 

will not match the unadjusted times 

elsewhere in the guide.
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Figure 39 One of the shortcut menus in the Data Navigator and integrated sulfas_PosMS.d chromatograms

3 Enable system suitability 

calculations for UV 

chromatograms.

a From Method Editor, select 

Chromatogram > Integrate (UV) to 

display the Integrator tab.

b Click the Suitability tab.

c Mark Enable system suitability 
calculations.

d Select the United States 
Pharmacopoeia (USP).

e In the Column void time box, type 

0.15.

f In the Column length box, type 5.

• Note the blue triangle that appears 

when you change a setting from the 

value that is saved in the current 

method. When you save the 

method, the triangles disappear.

• The algorithms that are used to set 

several of the columns in the 

Integration Peak List change, 

depending on the selected 

pharmacopoeia. See the online Help 

for more information.

Figure 40 Chromatogram > Integrate (UV) Suitability tab

Task 15. Interactively integrate a chromatogram (MS and UV) (continued)

Steps Detailed Instructions Comments
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4 Reintegrate the chromatogram. • Select the DAD chromatogram.

• Click the Integrate Chromatogram 

icon  on the Method Editor toolbar 

to integrate using the new setting.

5 View the system suitability 

calculations.

• Open the Integration Peak List 

window.

• Review the values for the noise 

region, and calculate the 

signal-to-noise ratio for the 

integrated peaks.

a Click View > Integration Peak List.
b Right-click the header of the 

Integration peak list window and click 

Floating.

c Right-click the column header of any 

column that you do not want to see 

and click Remove Column. 

d Right-click any column header and 

click Add/Remove Columns to change 

the columns that are visible.

• The system suitability calculations 

are included in the Integration Peak 

List table.

• These values include k’, Tailing 
factor, Plates, Plates/M, and 

Symmetry.

• You can also enable system 

suitability calculations for MS, 

MS/MS, ADC and GC 

chromatograms.

Figure 41 Integrated Peaks table with system suitability values

6 Restore the settings for the default 

method, and close the Method 

Editor window and the Integration 

Peak List window.

a To cancel your changes and restore 

the values from the default method, 

click the Restore to last saved values 
from file icon on the Method 

Editor toolbar. 

b In the Method Editor, click the 

Chromatograms > Integrate (ADC).

c Click the Restore to last saved values 
from file icon on the Method 

Editor toolbar. 

d Close the Method Editor window.

e Right-click the title of the Integration 

Peak List window and click Floating.

f Click View > Integration Peak List.

• When you click the Floating 

command in the shortcut menu the 

second time, the Integration Peak 

List window is docked where it was 

originally.

• When you click View > Integration 
Peak List a second time, the 

window is no longer visible.

Task 15. Interactively integrate a chromatogram (MS and UV) (continued)

Steps Detailed Instructions Comments
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Task 16. Extract spectra from a chromatogram (UV)

In this task, you extract a spectrum from exactly where you specify in the 
chromatogram. The Qualitative Analysis program can extract a UV spectrum 
from a specific data point, extract an averaged UV spectrum from an average 
of multiple data points or ranges, or extract a Peak Spectrum.

Task 16. Extract spectra from a chromatogram (MS and UV) 

Steps Detailed Instructions Comments

1 Extract spectra on specific data 

points for the peak at 0.27 minutes 

and the last peak (1.22) of the 

sulfas_PosMS.d data file.

• Delete the ADC1 chromatogram.

• After zooming in on the region 

between 0.17 and 0.31 minutes, 

extract a spectrum from the peak 

at or near 0.27 minutes using any 

one of the options described 

under Comments.

• Open Spectrum Preview.

• After zooming in on the region 

between 1.1 and 1.3 minutes, 

extract a spectrum from the peak 

at or near 1.17 minutes.

• Copy this spectrum to the 

Spectra section.

• Change the display to show at 

least two spectra.

a Delete the ADC1 chromatogram.

b Click the Autoscale X-axis and Y-axis 
icon  in the Chromatogram Results 

toolbar to zoom out completely. 

c Click the Range Select icon on the 

Chromatogram Results toolbar.

d Highlight the DAD1 chromatogram.

e To zoom in to the peak at 0.272 min, 

right-click the mouse above the peak 

at 0.2 minutes and drag it to below the 

curve at 0.31 minutes, and release. 

f On the peak near 0.27 minutes, extract 

a UV spectrum using one of the 

methods in the Comments column.

g Click the Zoom Out icon, , in the 

Chromatogram Results toolbar.

h To open Spectrum Preview, click the 

Walk Chromatogram icon, 

i Zoom into the region between 1.1 and 

1.3 min. 

j Click the peak near 1.17 minutes. The 

spectrum is shown in the Spectrum 

Preview window.

k Right-click the spectrum, and click 

Copy to Spectra. The Spectrum 

Preview window is tabbed with the UV 

Spectrum Results window.

l If necessary, click the arrow next to 

the Maximum number of list panes 

icon in the UV Spectrum Results 

toolbar, and select 2.

m Close the MS Spectrum Results 

window.

• You cannot extract spectra from an 

ADC chromatogram.

• When you zoom, make sure the 

AutoScale Y-axis during Zoom icon, 

is “on”. The background of the 

icon is orange when it is “on”.

• You can extract a spectrum in any of 

the following ways:

• Double-click the data point in the 

chromatogram. 

• Click the data point in the 

chromatogram, then right-click 

anywhere in the chromatogram. 

Click Extract UV Spectrum. The 

Extract Spectrum dialog box is 

displayed. Make sure the 

sulfas_PosMS.d file is selected, 

and click Extract.
• Note that when you first extract a 

spectrum, the UV Spectrum Results 

window appears containing the 

spectrum, and the type of spectrum 

and retention time appear under 

Spectra in the Data Navigator. 

• When Spectrum Preview is open, 

the system displays any manually 

selected spectrum, but it is not kept 

in the Spectra section.

• With Spectrum Preview open, 

Qualitative Navigator overwrites the 

previous spectrum in the Spectrum 

Preview window when you extract a 

new spectrum.
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Figure 42 Main window with extracted UV spectra from two integrated peaks in the sulfas_PosMS.d file

Task 16. Extract spectra from a chromatogram (MS and UV) (continued)

Steps Detailed Instructions Comments
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2 Extract a spectrum that averages 

all UV points within a specified 

range for the last integrated UV 

peak for the sulfas_PosMS.d data 

file:

• Delete any existing Spectra.

• Zoom out of the chromatogram.

• Turn off Spectrum Preview.

• Use the Range Select icon on the 

Chromatogram toolbar.

• Set the range from the halfway 

point on the left to the same 

point on the right of the peak. 

• Extract the spectrum, using any 

of the options listed.

a Highlight the Spectra to be deleted 

(Press the Ctrl key).

b Right-click the selected Spectra, and 

click Delete.

c Click Yes in the Delete dialog box, if it 

is displayed.

d Click the Autoscale X-axis and Y-axis 
icon  to zoom out completely. 

e Click the Range Select icon on the 

Chromatogram toolbar.

f Click at the halfway point on the left 

side of the last integrated peak in the 

DAD1 chromatogram and drag over to 

the halfway point on the right. 

g Extract the averaged spectrum using 

the option below or on the right.

• Right-click anywhere in the range of 

the peak, and click Extract UV 
Spectrum from the shortcut menu. 

• Click Extract in the Extract 

Spectrum dialog box.

• The Spectrum Preview window is 

closed automatically when you click 

the Range Select icon on the 

Chromatogram toolbar.

• You can also extract an average 

spectrum by double-clicking the 

selected range in the 

chromatogram.

• You can change whether or not you 

are asked to confirm every time you 

delete a chromatogram or spectrum 

by using the Message Box Options 

dialog box. This dialog box is 

displayed from the Tools > 
Message Box Options command.

• The Extract Spectrum dialog box is 

only shown if more than one data 

file is loaded.

Figure 43 Average spectrum extracted from selected range for last peak

Task 16. Extract spectra from a chromatogram (MS and UV) (continued)

Steps Detailed Instructions Comments
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3 Extract a UV peak spectrum in 

sulfas_PosMS.d.

• Delete any scans under Spectra 

in Data Navigator.

• Integrate the DAD1 

chromatogram.

• Extract a peak spectrum from the 

third integrated peak.

a Under Spectra in Data Navigator, 

highlight the Spectra to be deleted.

b Right-click the spectra, and click 

Delete.

c Click Yes.

d Highlight the DAD1 Chromatogram.

e Click Chromatograms > Integrate 
Chromatogram.

f Click the Peak Select icon in the 

Chromatogram Results toolbar.

g Click the integrated peak at 0.272 

minutes in the DAD1 chromatogram.

h Right-click the peak and click Extract 
Peak Spectrum.

• Extracted peak spectra are always 

put into either the UV Spectrum 

Results window or the MS 

Spectrum Results window, even if 

the Spectrum Preview window is 

open.

• If you extract a peak spectrum from 

a UV chromatogram, the peak is 

placed in the UV Spectrum Results 

window.

• If you have an area selected in the 

chromatogram, you can integrate 

either over the Entire 
Chromatogram or Over Selected 
Ranges.

Figure 44 Integrated DAD1 chromatogram and UV Peak Spectrum

4 Close all three data files. a Click File > Close All.
b Click No when asked to save the 

results.

Task 16. Extract spectra from a chromatogram (MS and UV) (continued)

Steps Detailed Instructions Comments
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Familiarization Guide
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Identify spectra 

Tasks for MS-Only Data (LC/MS - TOF, Q-TOF or Triple Quad)    72

Task 1. Integrate and extract peak spectra (LC/MS - MS only)    72

Task 2. Generate formulas and identify spectra (LC/MS - MS only)    75

Task 3. Print an analysis report (LC/MS - MS only)    80

Tasks for MS/MS Data (LC/MS - Q-TOF or TQ)    82

Task 1. Extract Precursor and Product Ion spectra (LC/MS - MS and 

MS/MS)    82

Task 2. Identify with LC/MS spectra (LC/MS - MS and MS/MS)    86

Task 3. Print an analysis report (LC/MS - MS/MS)    90

You use the Qualitative Analysis Navigator program to identify spectra. In the 
first two sets of tasks, you identify low-concentration sulfa drugs within a 
complex matrix and generate their formulas for both TOF and Q-TOF data. 
These tasks can also be performed on Triple Quad data.

Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to 
explore the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step-by-step learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.
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Tasks for MS-Only Data (LC/MS - TOF, Q-TOF or Triple Quad)

Task 1. Integrate and extract peak spectra (LC/MS - MS only)

You can integrate a chromatogram to identify peaks in the data. You then can 
extract a peak spectra from each peak.

Task 1. Integrate and extract peak spectra (LC/MS - MS only) 

Step Detailed Instructions Comments

1 Open the sulfas_PosMS.d 

chromatogram.

• Restore the default layout.

a Double-click the Agilent MassHunter 
Qualitative Navigator 
B.08.00 icon .  

b Select the sulfa_PosMS.d data file in 

the example data file directory. Clear 

the Load result data check box (if 

available) and click Open.

c Click Configuration > Window 
Layouts > Restore Default Layout.

d Click Method > Open.

e Select default.m.

f Click OK.

g You may be asked whether or not to 

save method changes. Click Yes or No.

h Click the Range Select tool in the 

Chromatogram Results toolbar.

• You can get help for any window, 

dialog box, or tab by using the F1 

key when that window is active.

Range Select tool

Figure 45 The TIC chromatogram
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2 Integrate and extract peak spectra. a Integrate and extract peak spectra 

using one of the following options:

• Click Chromatograms > Integrate 
and Extract Peak Spectra.

• In the Data Navigator window, 

right-click the TIC Scan and click 

Integrate and Extract Peak Spectra.

• In the Chromatogram Results 

window, right-click and click 

Integrate and Extract Peak Spectra.

b Select 4 in the Maximum number of 
list panes in the MS Spectrum Results 

windows.

c Click the Autoscale Y-axis during 
Zoom icon, , in the MS Spectrum 

Results toolbar. 

• You can change integration 

parameters in the Method Editor.

• Four major peaks are found.

Task 1. Integrate and extract peak spectra (LC/MS - MS only) (continued)

Step Detailed Instructions Comments
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Figure 46 Integrate and extract peak spectra in sulfas_PosMS.d

Task 1. Integrate and extract peak spectra (LC/MS - MS only) (continued)

Step Detailed Instructions Comments
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Task 2. Generate formulas and identify spectra (LC/MS - MS only)

In this task, you generate possible formulas and search for each of those peaks 
found in Task 1.

Task 2. Generate formulas and identify peaks (LC/MS - MS only)

Step Detailed Instructions Comments

1 Generate formulas for each 

extracted spectra.

• View the Spectrum Identification 

List.

• Close the MS Spectrum Results 

window.

Hint: To obtain the same results as in 

Figure 47 on page 76, make sure you 

have selected Common organic 
molecules as the Isotope model.

a Click View > Method Editor.
b Click Identify Spectra > Generate 

Formulas.

c Click the Limits tab.

d Mark the Maximum number of hits 
per charge carrier check box.

e Click the Charge State tab, and select 

Common organic molecules as the 

Isotope model.
f In the Data Navigator window, click 

Spectra to highlight all of the spectra.

g Click the Identify > Generate 
Formulas from Spectrum Peaks 
command or the  Generate 
Formulas from Spectrum Peaks icon.

h If necessary, click the Spectrum 

Identification Results icon, , or 

click the View > Spectrum 
Identification Results command.

i In the Spectrum Identification Results 

toolbar, hide any empty columns. You 

can click the Hide any currently Empty 

Columns icon,  or click Remove 
Column in the shortcut menu,

j Close the Method Editor window.

k Click the Spectrum Display Options 

icon,  in the MS Spectrum Results 

toolbar.

l Click the Spectrum Peak Label 
Options tab.

m Clear the Vertical labels check box.

n Click OK.

• By default, the Spectrum 

Identification Results window is 

tabbed with the Chromatogram 

Results window. Click the tab at the 

bottom of each window to switch 

between these windows.

• The Run icon  in the Method 

Editor toolbar sometimes allows 

you to choose an action from a set 

of possible actions. If you click the 

arrow, a list of possible actions is 

shown, and you can choose which 

action to do. Choosing a different 

action from the list changes the 

default action. If you simply click 

the Run button, the default action is 

performed.

• You can change the width of a 

column by dragging the line that 

separates adjacent columns.

• You can move a column by dragging 

the column header.

• You can delete a column by clicking 

Remove column in the shortcut 

menu.
Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide for LC/MS 75



2 Identify spectra  
Task 2. Generate formulas and identify spectra (LC/MS - MS only)
Figure 47 Generate Formula results for one spectrum (rt: 0.309-0.373) in sulfas_PosMS.d

Task 2. Generate formulas and identify peaks (LC/MS - MS only)

Step Detailed Instructions Comments

The peak labels in the 
MS Spectrum Results 
window show the 
m/z and the Formula 
& Ion Species. You 
can change the labels 
in the MS and 
MS/MS Spectra 
Display Options 
dialog box.
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2 Set the parameters for the 

Library/Database search.

• Clear the Search criteria.

a In the Method Editor window, click 

Identify Spectra > Identification 
Workflow.

b Select the Default.csv row in the table.

c Click Remove.

d Click the Add button.

e Select Sulfas_AM_PCDL.cdb.

f Click Open.

g Enter 40 for the Score (rev) in the 

table.

h Click Always under Generate 

formulas.

i Click Database Search Settings.

j Review the parameters.

k Click Library Search Settings.

l Clear the Instrument type check box.

m Clear the Collision energy check box.

n Click the Generate Formulas section.

o Click the Limits tab.

p Mark the Maximum number of hits 
per charge carrier check box.

• The software automatically does a 

database search or a library search 

depending on whether or not a 

spectrum is part of the 

database/library entry.

• By default, the maximum neutral 

mass is 1000. If you want to 

calculate formulas for higher 

neutral masses, then you modify the 

Maximum neutral mass for which 
formulas should be calculated 

parameter on the Limits tab. As this 

number increases, it takes longer to 

run the Generate Formulas 

algorithm.

Figure 48 Identification Workflow section and Library Search Settings > Search Criteria tab

Task 2. Generate formulas and identify peaks (LC/MS - MS only)

Step Detailed Instructions Comments
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3 Do a library/database search for 

spectra 1 to 4.

a In the Data Navigator window, click 

Spectra. 

b Click Identify > Search Library/DB 
for Spectra in the main menu or the 

 Search Library / DB for Selected 
Spectra icon.

c Close the Method Editor window.

4 Modify the columns that are visible 

in the Spectrum Identification 

Results window.

a Right-click the Spectrum Identification 

Results window and click 

Add/Remove Columns.

b Mark the check box next to the CAS 

value and click OK.

c Click the  arrow next to the first 

result (the first column is Best). The 

arrow changes to  when the row is 

selected.

d Click the  arrow next to the first 

row in the second level of the table 

(the first column is Species).

• In the Add/Remove Columns dialog 

box, you can click the header of the 

Column Name column twice to sort 

the columns according to the 

Column Name.

• The second level of the table (the 

first column in this level is Species) 

shows the ion species for this 

result. The third level of the table 

(shown in pink) (the first column in 

this level is Height (Calc)) shows 

the isotopes for the first ion 

species.

Figure 49 Results for Database Search and Generate Formulas for Spectrum 1 in sulfas_PosMS.d

Task 2. Generate formulas and identify peaks (LC/MS - MS only)

Step Detailed Instructions Comments
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5 Review the results for the 

spectrum at 0.791.

a In the Data Navigator window, click 

the Scan (rt: 0.775-0.839) spectrum.

b Right-click the Spectrum Identification 

Results window and click 

Add/Remove Columns.

c Mark the check box next to Score 
(Lib), and click OK.

d Click the  arrow next to the first 

result (the first column is Best). The 

arrow changes to  when the row is 

selected.

e Click the  arrow next to the first 

row in the second level of the table 

(the first column is Species).

f Review the results shown in the table 

with the yellow background (the first 

column is CE). This table shows the 

library search results.

• The spectrum at 0.791 also contains 

library search results. These results 

are shown in the table with the 

yellow background.

• The ID Source shows which 

algorithms were used to create the 

result. The ID Source for the first 

result is confirmed by Database 

Search, Library Search, and 

Molecular Formula Generation.

Figure 50 Results for Library Search/Database Search and Generate Formulas for Spectrum 3 

Task 2. Generate formulas and identify peaks (LC/MS - MS only)

Step Detailed Instructions Comments
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Task 3. Print an analysis report (LC/MS - MS only)

You generate a report for each of the spectra found in “Task 1. Integrate and 
extract peak spectra (LC/MS - MS only)” on page 72 and identified in “Task 
2. Generate formulas and identify spectra (LC/MS - MS only)” on page 75.

Task 3. Print an analysis report (LC/MS - MS only)

Step Detailed Instructions Comments

1 Change some of the selections in 

the method for analysis reports:

• Turn on including the library 

spectrum.

a Click View > Method Editor.
b Select Reports > Analysis Report.
c Mark the With library spectrum check 

box.

• These check boxes allow you to 

specify what information to include 

in a report if it is available. If the 

information is not available, that 

section is automatically skipped. 

For example, MS/MS results are 

never included when the data file 

only has MS data.

Figure 51 Analysis Report section in the Method Editor

2 (optional) Choose a different 

compound report template.

a In the Method Editor window, click 

Reports > Common Reporting 
Options.

b Click Use PDF-based reporting.

• Several different report templates 

are included with the software.

• If you select Microsoft Excel for 

reporting, you can customize a report 

template using Excel and the Report 

Designer add-in. See “Customize a 

report template” on page 186.
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Figure 52 Common Reporting Options section in the Method Editor

3 Print the report. a Click File > Print > Analysis Report. 
The Print Analysis dialog box opens.  

If you click the arrow in the  icon 

and click Print Analysis Report, the 

report is printed, and the dialog box is 

not opened. 

b Mark the Print preview check box.

c Click OK. Examine the report.

d Click the Close Print Preview icon.

• In the Print Analysis Report dialog 

box, you can select a different 

printer, select to save the report to a 

PDF or Excel file, select whether to 

print all results or only the 

highlighted results, and whether or 

not to combine different data files 

into one report.

• See the online Help or the Report 

Designer Training DVD for 

additional information.

4 Close the data file without saving 

results.

a Click File > Close Data File.

b Click No when asked if you want to 

save the results.

Task 3. Print an analysis report (LC/MS - MS only)

Step Detailed Instructions Comments

If you click Use Microsoft Excel for 
reporting, you can use Excel and the 
Report Designer add-in to customize any of 
the templates that have the extension 
XLTX. 

If you click Use PDF-based reporting, you 
cannot customize the template. 

You cannot customize the acquisition 
method report.
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2 Identify spectra  
Tasks for MS/MS Data (LC/MS - Q-TOF or TQ)
Tasks for MS/MS Data (LC/MS - Q-TOF or TQ)

Task 1. Extract Precursor and Product Ion spectra (LC/MS - MS 
and MS/MS)

If you have a compound of particular interest that you want to identify in an 
Auto MS/MS data file and you know the m/z of an ion in the spectrum, you can 
follow these steps to get the MS/MS spectrum of that compound.

Task 1. Extract Precursor and Product Ion Spectra (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments

1 Open the TIC for the 

sulfas_PosAutoMSMS.d data file 

and select a range from 0.2 to 1.3 

minutes.

• Use the General workflow.

• Highlight a range from 0.2 to 1.3 

minutes.

a If the program is not open, double-click 

the Mass Hunter Qualitative Analysis 
Navigator icon. Otherwise, click File > 
Open Data File.

b Click the sulfas_PosAutoMSMS.d 

data file in the example data file 

directory, and click Open.

c Click Configuration > Window 
Layouts > Restore Default Layout.

d Click Method > Open.

e Select default.m, and click OK.

f If you are asked whether or not to save 

the Method changes, click either Yes 

or No. If you just did the previous tasks 

in this guide, click No.

g Click the Range Select tool in the 

Chromatogram Results toolbar, if 

necessary.

h Click the Auto-scale Y-axis during 
Zoom tool in the Chromatogram 

Results toolbar, if necessary.

• A blue triangle is automatically 

shown in the Adjust Delay Time 

tabs in the Method Editor when you 

open this data file. This data file 

also contains DAD and ADC data. 

You may ignore these blue triangles 

unless you want to enter a delay 

time.
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Identify spectra 2 
Task 1. Extract Precursor and Product Ion spectra (LC/MS - MS and MS/MS)
Figure 53 Zoomed range for TIC chromatogram of sulfas_PosAutoMSMS.d data file

2 Extract an MS/MS EIC. a Click Chromatograms > Extract 
Chromatograms.

b Select EIC for the type.

c Select MS for the MS level.
d Type 279.1 for the m/z value(s).

e Clear Integrate when extracted.

f Click the Advanced tab.

g Select Symmetric (m/z) for the 

Single m/z expansion for this 

chromatogram.

h Click OK.

• You can instead right-click the 

Chromatogram Results window and 

click Extract Chromatograms.

• This chromatogram shows the 

approximate retention time range 

where the compound seems to be 

eluting.

Figure 54 The Advanced tab in the Extract Chromatograms dialog box

Task 1. Extract Precursor and Product Ion Spectra (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments
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2 Identify spectra  
Task 1. Extract Precursor and Product Ion spectra (LC/MS - MS and MS/MS)
3 Extract an MS/MS TIC with the 

Precursor ion m/z 279.0 - 279.2.

a Click Chromatograms > Extract 
Chromatograms.

b Select TIC for the type.

c Select MS/MS for the MS level.
d Type 279.0 - 279.2 for the Precursor 

ion m/z.

e Clear Integrate when extracted.

f Click OK.

Figure 55 Extracting an MS/MS TIC using the Extract Chromatograms 

dialog box

Figure 56 Extracting an MS/MS TIC using the Extract Chromatograms 

dialog box

Task 1. Extract Precursor and Product Ion Spectra (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments
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Identify spectra 2 
Task 1. Extract Precursor and Product Ion spectra (LC/MS - MS and MS/MS)
4 Compare the MS and MS/MS 

chromatograms to confirm that the 

precursor is (mostly) being found in 

the expected time range.

a Compare the MS and MS/MS 

chromatograms to confirm that the 

precursor is (mostly) being found in the 

expected time range.

b Select a range from 0.75 to 0.83 minutes 

on the MS EIC chromatogram.

c Extract an MS spectrum from this range.

d Select a range from 0.75 to 0.83 minutes 

on the Product Ion TIC.

e Extract an MS/MS spectrum from this 

range. You can double-click the range or 

use one of the options in the Comments 

column.

f Zoom to the 60 to 320 range in the MS 

Spectrum Results window.

• Right-click the Product Ion TIC and 

click Extract MS Spectrum.

• One approach to identify the 

molecule is to do formula 

generation or a database search on 

the molecular ion in the MS 

Spectrum. See “Task 2. Generate 

formulas and identify spectra 

(LC/MS - MS only)” on page 75 for 

more information.

• The MS spectrum (containing the 

precursor molecular ion) and an 

MS/MS product ion spectrum are 

displayed in the MS Spectrum 

Results window.

Figure 57 An MS spectrum and a product ion spectrum

Task 1. Extract Precursor and Product Ion Spectra (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments
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2 Identify spectra  
Task 2. Identify with LC/MS spectra (LC/MS - MS and MS/MS)
Task 2. Identify with LC/MS spectra (LC/MS - MS and MS/MS)

In this task, you generate possible identifications for the compound 
represented by the MS and MS/MS spectra from the previous task.

Task 2. Identify with LC/MS spectra (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments

1 Set the parameters for the 

Library/Database search.

• Clear the Search criteria.

a In the Method Editor window, click 

Identify Spectra > Identification 
Workflow.

b Select the default.csv row.

c Click the Remove button.

d Click the Add button.

e Select Sulfas_AM_PCDL.cdb.

f Click Open.

g Clear the Identify by - Formula 
Generation check box.

h Click Database Search Settings.

i Review the parameters.

j Click Library Search Settings.

k Review the parameters.

• The software automatically does a 

database search or a library search 

depending on whether on whether 

the spectrum is an MS or MS/MS 

spectrum and whether the 

database/library entry contains 

reference spectra or not.

• The software automatically 

generates formulas for MS/MS 

fragment ions when an LC-MS/MS 

spectral library search is done, so 

Identify by - Formula generation 

should not be enabled here.

Figure 58 Identification Workflow section and Library Search Settings > Search Criteria tab
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Identify spectra 2 
Task 2. Identify with LC/MS spectra (LC/MS - MS and MS/MS)
2 Do a library/database search for 

the product ion spectrum.

a Select the scan spectrum and the 

product ion spectrum, either in the 

Data Navigator window or in the MS 

Spectrum Results window. 

b Click Identify > Search Library/DB 
for Spectra in the main menu or the 

 Search Library / DB for Selected 
Spectra icon.

c Close the Method Editor window.

• The MS spectrum will be searched 

against Sulfas_AM_PCDL as if it were 

an accurate mass database (because 

the MS spectrum cannot match the 

MS/MS spectra in the library). This 

will search for molecular ions 

matching entries in the database by 

mass and isotopic pattern.

• The MS/MS spectrum will be 

searched against the reference 

spectra in the library. If a match is 

found, the MS/MS spectrum 

fragment ions are annotated with 

formulas that match their m/z

3 Modify the columns that are visible 

in the Spectrum Identification 

Results window.

a In the Spectrum Identification Results 

window, click  to show the 

database search columns or  to 

show the library search columns. You 

can click both icons to show both sets 

of columns.

b Click  to hide empty columns.

c Right-click the Spectrum Identification 

Results window and click 

Add/Remove Columns.

d Clear the check box next to any 

column that you do not want to see.

e Click OK.

f Click the MS spectrum and then the 

MS/MS spectrum to see the detailed 

identification results for each. Note 

that the database search of the MS 

spectrum and the library search of the 

MS/MS spectrum found the same 

compound.

• You can click the header of any 

column to sort the table according 

to that column.

• The second level of the table 

(shown with a blue background) 

shows the ion species for this 

result. 

• A separate table (with a yellow 

background) at the same level 

shows the library search results.

• The third level of the table (shown 

in pink) shows the isotopes for the 

first ion species. This table is 

available under the ion species 

table.

Task 2. Identify with LC/MS spectra (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments
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2 Identify spectra  
Task 2. Identify with LC/MS spectra (LC/MS - MS and MS/MS)
4 Review the results for the MS 

spectrum and the MS/MS 

spectrum.

a Click the MS spectrum.

b In the Spectrum Identification Results 

window, click the Best option next to 

the first result. The MS spectrum is 

overlaid with the theoretical isotope 

pattern for the suggested formula, and 

you can confirm visually that it is a 

good match.

• If the library/database match has a 

structure, then it is shown in the 

MS Spectrum Results window. You 

can also see it in the Structure 

window.

• The software found evidence for 

both an (M + H)+ and an (M + Na)+ 

molecular ion.

Figure 59 Spectra in sulfas_PosAutoMSMS.d data file identified by searching a library/DB

Task 2. Identify with LC/MS spectra (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments
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Identify spectra 2 
Task 2. Identify with LC/MS spectra (LC/MS - MS and MS/MS)
c Click the Product Ion spectrum in 

either the Data Navigator window or in 

the MS Spectrum Results window. 

Note that the database search of the 

MS spectrum and the library search of 

the MS/MS spectrum found the same 

compound.

• Many fragment ions are annotated 

with formulas.

Figure 60 MS/MS spectra in sulfas_PosAutoMSMS.d data file identified by searching a library/DB

Task 2. Identify with LC/MS spectra (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments
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2 Identify spectra  
Task 3. Print an analysis report (LC/MS - MS/MS)
Task 3. Print an analysis report (LC/MS - MS/MS)

In this task, you generate a report for each of those compounds found in Task 
1 and identified in Task 2.

Task 3. Print an analysis report (LC/MS - MS/MS)

Step Detailed Instructions Comments

1 Change some of the selections in 

the method for compound reports:

• Turn on the library spectrum.

a In the Method Editor window, click 

Reports > Analysis Report.
b Mark the With library spectrum check 

box.

• Only sections that are marked in 

this tab are included in the report.

• To change the template that is used 

to print the report, click the Reports 
> Common Reporting Options line 

in the Method Explorer window. 

Select a different template to use 

for the report.

Figure 61 Analysis Report section in the Method Editor window
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Identify spectra 2 
Task 3. Print an analysis report (LC/MS - MS/MS)
2 Print the report.

• Preview the report.

a Click File > Print > Analysis Report. 
You can instead click the Print 
Analysis Report icon  to 

immediately print the report.

b In the Print Analysis Report dialog 

box, click the All results button.

c Mark Print report.
d Select a printer.

e Mark Print preview.

f Click OK.

• You create a PDF file when you mark 

the Save report as PDF file check 

box. This option only works if you 

installed the Microsoft Excel PDF 

add-in after installing Excel.

• When you print a report using a 

PDF-based reporting template, the 

report is displayed in Adobe 

Acrobat. You specify the template 

on the Reports > Common 

Reporting Options tab.

Figure 62 Print Preview of the first two pages of a Qualitative Analysis Report

Task 3. Print an analysis report (LC/MS - MS/MS)

Step Detailed Instructions Comments
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2 Identify spectra  
Task 3. Print an analysis report (LC/MS - MS/MS)
3 Close the program displaying the 

report.

a Click File > Exit to close this program. • If you click Use Microsoft Excel for 
reporting on the Reports > Common 

Reporting Options > Templates tab 

in the Method Editor window, then 

the report is shown in the Print 
Preview Window from Excel 
program. Click Close Print Preview 

to close this program.

4 Close the data file without saving 

results.

a Click File > Close Data File.

b Click No when asked if you want to 

save the results.

Task 3. Print an analysis report (LC/MS - MS/MS)

Step Detailed Instructions Comments
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Agilent MassHunter Workstation Software Qualitative Analysis
Familiarization Guide
Exercise 3
Set up and run qualitative analysis 
methods using different workflows

Task 1. Set up and run a Target/Suspect Screening workflow    94

Task 2. Set up and run a method using the Sample Purity workflow    97

Task 3. Set up and run a method using the Compound Discovery 

workflow    100

Task 4. Set up and run a method using the Custom workflow    104

In these tasks, you learn to set up and run a workflow. To set up a workflow, 
you only need to answer a few simple questions and then run the workflow. 
After you get your initial results, you may want to change parameters for some 
of the algorithms. An MS-only data file (Q-TOF) is used for illustration, 
although these tasks apply to MS/MS data from either a Q-TOF or Triple Quad 
as well.

Different workflows are used for these examples. You can explore these 
different workflows before deciding which one best matches your tasks. 

Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to 
explore the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step-by-step learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.
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3 Set up and run qualitative analysis methods using different workflows  
Task 1. Set up and run a Target/Suspect Screening workflow
Task 1. Set up and run a Target/Suspect Screening workflow

When you first start to use the Qualitative Analysis Workflows program, the 
method default.m is loaded. You can make changes to the opened method and 
save it, or open a new method, make changes and save the method. You cannot 
overwrite the method Default.m or Default-GCMS.m.

In the Qualitative Analysis Navigator program, you can only run the Custom 
Workflow. In the Qualitative Analysis Workflows program, you can run any of 
the workflows. You can only edit the parameters for compound mining in the 
Qualitative Workflows program. You use the Qualitative Workflows program in 
this task.

Task 1. Set up and run a Target/Suspect Screening workflow

Steps Detailed Instructions Comments

1 Open the TIC for the sul-

fas_PosMS.d data file.

a If the program is not open, double-click 

the MassHunter Qualitative Work-
flows icon. Otherwise, click File > 
Open Data File.

b Click the sulfas_PosMS.d data file.

c Clear the Load result data check box, 

and click Open.

2 Configure the user interface. a Click Configuration > Window Lay-
outs > Restore Default Layout.

b Click Method > Open.

c Select Default.m.

d Click OK.

• For these examples, start from the 

Default.m method.

3 Set up the method to run the Tar-

get/Suspect Screening workflow. 

• Select and set the options for 

this workflow.

a In the Method Editor window, select 

Method Automation > Workflow.

b Select Target/Suspect Screening as 

the Workflow.

c If necessary, select the Compound 
mining algorithm. In this example, 

Find by Formula is the only option.

d Select the Target source. For this 

example, you can use default.csv.

• The list of Workflows is automati-

cally adjusted to contain the work-

flows appropriate for the type of 

data in the open data file(s).

• The list of compound mining 

algorithms for the current workflow 

is also adjusted to contain the 

algorithms that are appropriate for 

the current data.
94 Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide for LC/MS



Set up and run qualitative analysis methods using different workflows 3 
Task 1. Set up and run a Target/Suspect Screening workflow
Figure 63 Method Editor window showing Target/Suspect Screening Workflow 

4 Test the workflow to make sure 

that five compounds are found and 

qualified.

• Click the Run Method Workflow icon 

. You can instead click Method > 
Run Method Workflow. 

• If you run Run Method Automation 
(Workflow + Reports), then first 

the workflow is run. Then, in 

addition, these algorithms are run: 

• Any additional chromatograms 

are extracted

• The report is generated

• The results are exported if you 

selected any of the Export types.

5 Save the method to iii_exercise1, 

where “iii” are your initials.

a From the top menu, click Method > 
Save As.

b Type iii_LCexercise1.m.

c Click the Save button.

• Note that saving the method causes 

all the blue triangles indicating 

value changes in the opened 

method to disappear.

• You can click the Save Method icon 

to save the current method.

Task 1. Set up and run a Target/Suspect Screening workflow

Steps Detailed Instructions Comments
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3 Set up and run qualitative analysis methods using different workflows  
Task 1. Set up and run a Target/Suspect Screening workflow
6 Review the results. a Close the Structure Viewer window.

b If necessary, click the Overlaid icon 

 in the Compound Chromatogram 

Results toolbar. 

c Click different compounds in the 

Compound List window to review 

results.

d When you are done reviewing the 

data, close the data file.

• The Compound Overlay mode is on. 

In this image, the red chromatogram 

in the Sample Chromatogram 

Results window is the compound 

chromatogram for the second 

compound.

• The bottom half of the Compound 

Chromatogram Results window is 

empty because no coelution plot is 

available. You can click  in the 

Compound Chromatogram Results 

window to turn off the Coelution 

Plot.

Figure 64 Qualitative Analysis Workflows with results from Target/Suspect Screening workflow

Task 1. Set up and run a Target/Suspect Screening workflow

Steps Detailed Instructions Comments
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Set up and run qualitative analysis methods using different workflows 3 
Task 2. Set up and run a method using the Sample Purity workflow
Task 2. Set up and run a method using the Sample Purity workflow

In this task you set up a qualitative analysis method that runs the Sample 
Purity workflow. This workflow runs the Find by Formula algorithm and 
calculates sample purity. The sample purity calculations are appropriate for 
samples that are expected to contain mostly a single compound. In this 
example, the data file contains a mixture of four compounds, so the results 
will show that those compounds are only about 25% “pure”.

In the Qualitative Analysis Navigator program, you can only run the Custom 
Workflow. In the Qualitative Analysis Workflows program, you can run any of 
the workflows. You can only edit the parameters for compound mining in the 
Qualitative Workflows program. You use the Qualitative Workflows program in 
this task.

Task 2. Set up and run a method using the Sample Purity workflow

Steps Detailed Instructions Comments

1 Open the sulfas_PosMS.d data 

file.

a If the program is not open, double-click 

the MassHunter Qualitative 
Workflows icon. Otherwise, click File 
> Open Data File.

b Click sulfas_PosMS.d.

c Clear the Load result data check box 

and click Open.

2 Configure the user interface. a Click Configuration > Window 
Layouts > Restore Default Layout.

b Click Method > Open.

c Select Default.m.

d Click OK.

• For these examples, start form the 

Default.m method.
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3 Set up and run qualitative analysis methods using different workflows  
Task 2. Set up and run a method using the Sample Purity workflow
3 Set up the method to run the 

Sample Purity workflow. 

a In the Method Editor window, click 

Method Automation > Workflow.

b Select Sample Purity as the Workflow.

The Compound mining algorithm has 

to be Find by Formula.

c Select default.csv as the Target 
source.

Figure 65 Method Editor window showing Sample Purity Workflow 

4 Change the Minimum acceptable 
purity to 20%.

a In the Method Editor window, click 

Sample Purity > Sample Purity.

b Click the Options tab.

c Type 20 for the Minimum acceptable 
purity.

• The sulfas_PosMS.d data file 

contains multiple compounds. The 

Minimum acceptable purity needs 

to be adjusted for this sample.

5 Save the method to 

iii_LCMSexercise2, where “iii” are 

your initials.

a From the top menu, click Method > 
Save As.

b Type iii_LCMSexercise2.

c Click the Save button.

Task 2. Set up and run a method using the Sample Purity workflow

Steps Detailed Instructions Comments
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Set up and run qualitative analysis methods using different workflows 3 
Task 2. Set up and run a method using the Sample Purity workflow
6 Test the workflow. • Click the Run Method Workflow icon 

 to run the workflow if the Method 

Automation > Workflow section is 

selected. You can instead click Method 
> Run Method Workflow or click 

Method > Run Method Automation 
(Workflow and Reports). 

• If you run Run Method Automation 
(Workflow + Reports), then first 

the workflow is run. Then, in 

addition, these algorithms are run: 

• Any additional chromatograms 

are extracted

• The report is generated

• The results are exported if you 

selected any of the Export types.

Figure 66 Qualitative Analysis Workflows with results from Sample Purity workflow

7 Close the data file without saving 

results.

a Click File > Close Data File.

b Click No when asked to save results.

Task 2. Set up and run a method using the Sample Purity workflow

Steps Detailed Instructions Comments
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3 Set up and run qualitative analysis methods using different workflows  
Task 3. Set up and run a method using the Compound Discovery workflow
Task 3. Set up and run a method using the Compound Discovery 
workflow

In this task you set up a qualitative analysis method that runs the Compound 
Discovery workflow. This workflow runs one of the Compound mining 
algorithms and may run one or both of the identification algorithms.

In the Qualitative Analysis Navigator program, you can only run the Custom 
Workflow. In the Qualitative Analysis Workflows program, you can run any of 
the workflows. You can only edit the parameters for compound mining in the 
Qualitative Workflows program. You use the Qualitative Workflows program in 
this task.

Task 3. Set up and run a method using the Compound Discovery workflow

Steps Detailed Instructions Comments

1 Open the sulfas_PosMS.d data 

file.

a If the program is not open, double-click 

the MassHunter Qualitative Analysis 
icon. Otherwise, click File > Open 
Data File.

b Click sulfas_PosMS.d.

c Clear the Load result data check box 

and click Open.

2 Configure the user interface. a Click Configuration > Window 
Layouts > Restore Default Layout.

b Click Method > Open.

c Select Default.m.

d Click OK.

• For these examples, start form the 

Default.m method.
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Set up and run qualitative analysis methods using different workflows 3 
Task 3. Set up and run a method using the Compound Discovery workflow
3 Set up the method to run the 

Compound Discovery workflow. 

a In the Method Editor window, click 

Method Automation > Workflow.

b Select Compound Discovery as the 

Workflow.

c Select Auto-Select Compound Mining 

for Compound mining. This algorithm 

selects the best algorithm to run on 

the data file.

d Select the Library/Database for this 

method. default.csv is a good choice 

for this data file. You can select more 

than one library/database. 

• Auto-Select Compound Mining 

selects the best of the available 

compound mining algorithms based 

on the type of data file that is being 

analyzed.

• The Compound Discovery workflow 

automatically includes steps to 

identify the compounds that are 

discovered. You select a library or 

database that is appropriate for your 

data.

Figure 67 Method Editor window showing Compound Discovery workflow 

4 Save the method to 

iii_LCexercise3, where “iii” are 

your initials.

a From the top menu, click Method > 
Save As.

b Type iii_LCexercise3.

c Click the Save button.

Task 3. Set up and run a method using the Compound Discovery workflow

Steps Detailed Instructions Comments
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3 Set up and run qualitative analysis methods using different workflows  
Task 3. Set up and run a method using the Compound Discovery workflow
5 Test the workflow. • Click the Run Method Workflow icon 

 to run the workflow if the Method 

Automation > Workflow section is 

selected. You can instead click Method 
> Run Method Workflow or click 

Method > Run Method Automation 
(Workflow and Reports). 

• If you run Run Method Automation 
(Workflow + Reports), then first 

the workflow is run. Then, in 

addition, these algorithms are run: 

• Any additional chromatograms 

are extracted

• The report is generated

• The results are exported if you 

selected any of the Export types.

6 Review the results. • Sort the compounds in the Compound 

List by Score.

• The four compounds with the 

highest scores are the sulfa 

compounds.

• Click two times in the header for the 

Score column to sort in descending 

order.

Figure 68 Qualitative Analysis Workflows with results from Compound Discovery workflow

Task 3. Set up and run a method using the Compound Discovery workflow

Steps Detailed Instructions Comments
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Set up and run qualitative analysis methods using different workflows 3 
Task 3. Set up and run a method using the Compound Discovery workflow
7 Close the data file without saving 

results.

a Click File > Close Data File.

b Click No when asked to save results.

Task 3. Set up and run a method using the Compound Discovery workflow

Steps Detailed Instructions Comments
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3 Set up and run qualitative analysis methods using different workflows  
Task 4. Set up and run a method using the Custom workflow
Task 4. Set up and run a method using the Custom workflow

In this task you set up a qualitative analysis method that contains a list of 
analysis actions to run in a specific order. The list of possible actions is 
different in the Qualitative Analysis Navigator program and the Qualitative 
Analysis Workflows program.

In the Qualitative Analysis Navigator program, you can only run the Custom 
Workflow. In the Qualitative Analysis Workflows program, you can run any of 
the workflows. You can only edit the parameters for compound mining in the 
Qualitative Workflows program. You use the Qualitative Analysis Navigator 
program in this task.

Task 4. Set up and run a method using the Custom workflow

Steps Detailed Instructions Comments

1 Open the sulfas_PosMS.d data 

file.

a If the program is not open, double-click 

the MassHunter Qualitative Analysis 
Navigator icon. Otherwise, click File > 
Open Data File.

b Click sulfas_PosMS.d.

c Clear the Load result data check box 

and click Open.

2 Configure the user interface. a Click Configuration > Window 
Layouts > Restore Default Layout.

b Click Method > Open.

c Select Default.m.

d Click OK.

• For these examples, start form the 

Default.m method.

3 Add actions to the Custom 

Workflow.

a Click View > Method Editor.
b In the Method Editor window, select 

Method Automation > Workflow.

c Select Custom for the Workflow.

By default, the custom workflow 

extracts additional chromatograms, 

and integrates and extracts peak 

spectra.

• The actions are run in the order that 

they are listed in the Actions to be 

run list. You can change the order of 

the items in the list using the arrow 

buttons in the Options tab.

• A report is generated if you run 

Method Automation (Workflow + 
Report).
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Set up and run qualitative analysis methods using different workflows 3 
Task 4. Set up and run a method using the Custom workflow
Figure 69 Method Editor window showing a Custom Workflow 

4 Save the method to 

iii_LCMSexercise4, where “iii” are 

your initials.

a From the top menu, click Method > 
Save As.

b Type iii_LCMSexercise4.

c Click the Save button.

Task 4. Set up and run a method using the Custom workflow

Steps Detailed Instructions Comments

The Method Automation > Workflow 
section is at the bottom of the left pane 
in the Qualitative Analysis Navigator 
program.
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3 Set up and run qualitative analysis methods using different workflows  
Task 4. Set up and run a method using the Custom workflow
5 Test the workflow. • Click the Run Method Workflow icon 

 to run the workflow if the Method 

Automation > Workflow section is 

selected. You can instead click Method 
> Run Method Workflow or click 

Method > Run Method Automation 
(Workflow and Reports). 

• If you run Run Method Automation 
(Workflow + Reports), then first 

the workflow is run. Then, in 

addition, these algorithms are run: 

• Any additional chromatograms 

are extracted

• The report is generated

• The results are exported if you 

selected any of the Export types.

Figure 70 Qualitative Analysis Workflows with results from Sample Purity workflow

6 Close the data file without saving 

results.

a Click File > Close Data File.

b Click No when asked to save results.

Task 4. Set up and run a method using the Custom workflow

Steps Detailed Instructions Comments
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Agilent MassHunter Workstation Software Qualitative Analysis
Familiarization Guide
Exercise 4
Find and identify compounds 

Tasks for MS-Only Data (LC/MS - TOF, Q-TOF or Triple Quad)    109

Task 1. Find compounds by molecular feature (LC/MS - MS only)    109

Task 2. Generate formulas and identify compounds (LC/MS - MS 

only)    113

Task 3. Print a compound report (LC/MS - MS only)    117

Task 4. Find compounds by formula and calculate sample purity 

(LC/MS - MS only)    120

Task 5. Do molecular feature extraction on a protein digest (LC/MS - 

MS only)    125

Tasks for MS/MS Data (LC/MS - Q-TOF or Triple Quad)    127

Task 1. Find compounds (LC/MS - MS and MS/MS)    127

Task 2. Identify compounds and generate formulas (LC/MS - MS and 

MS/MS)    130

Task 3. Print a compound report (LC/MS - MS/MS)    133

Task 4. Find Compounds and Search Library (LC/MS - MS/MS)    136

Task 5. Do molecular feature extraction on a protein digest (LC/MS - 

MS and MS/MS)    139

You use the Qualitative Analysis Workflows program to find and identify 
compounds. In the first two sets of tasks, you find and identify 
low-concentration sulfa drugs within a complex matrix and generate their 
formulas for both TOF and Q-TOF data. You also do a molecular feature 
extraction on a protein digest with both TOF and Q-TOF data. These tasks can 
also be performed on Triple Quad data.

Many of the basic tasks that you learned about for the Qualitative Analysis 
Navigator program are done in the same way in the Qualitative Analysis 
Workflows program. Zooming in and out of a chromatogram or spectra is done 
the same way. Changing a window layout and annotating a chromatogram or 
spectrum are also the same as is adding a caliper.

Each exercise is presented in a table with three columns:
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4 Find and identify compounds  
• Steps – Use these general instructions to proceed on your own to 
explore the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step-by-step learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.
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Find and identify compounds 4 
Tasks for MS-Only Data (LC/MS - TOF, Q-TOF or Triple Quad)
Tasks for MS-Only Data (LC/MS - TOF, Q-TOF or Triple Quad)

Task 1. Find compounds by molecular feature (LC/MS - MS only)

The Compound Mining algorithms find chromatographic and spectral 
evidence for the presence of compounds in data and create averaged MS 
spectra for each compound. This functionality is an easy way to “mine” 
information from complex data. This algorithm only works with data that 
contains MS scan data. It does not work on data with unit mass resolution (for 
example, Triple Quad data). This is an example of a Compound Discovery 
algorithm which finds evidence for any/all compounds that might be present.

Task 1. Find compounds by molecular feature (LC/MS - MS only) 

Step Detailed Instructions Comments

1 Open the sulfas_PosMS.d 

chromatogram.

• Use the General workflow

• Select a range between 0.24 and 

1.5 minutes.

a Double-click the Mass Hunter 
Qualitative Workflows icon ( ). 

b Select the sulfa_PosMS.d data file in 

the example data file folder. Clear the 

Load result data check box and click 

Open.

c Click Configuration > Window 
Layouts > Restore Default Layout. 

d Click the down arrow next to the 

Maximum Number of List Panes icon 

in the Sample Chromatogram Results 

Toolbar, and select 2.

e Click Method > Open.

f Select default.m.

g Click OK.

h You may be asked whether or not to 

save method changes. Click Yes or No.

• You can get help for any window, 

dialog box, or tab by using the F1 

key when that window is active.
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4 Find and identify compounds  
Task 1. Find compounds by molecular feature (LC/MS - MS only)
Figure 71 A TIC chromatogram in the Sample Chromatogram Results window

2 Find compounds in the 

chromatogram.

• Restrict m/z to 100-350.

• Make sure you can see 

chromatograms and spectra for 

all the compounds.

a If necessary, click View > Method 
Editor.

b In the Method Editor window, click 

Compound Discovery > Find by 
Molecular Feature.

c Select Small molecules 
(chromatographic) as the Target data 
type.

d Mark the Restrict m/z to check box.

e Type 100 - 350.

• Learn more about Target data type 

in the online Help.

• You choose the region of the 

chromatogram from which to find 

compounds. See Figure 71.

• The red Error circle appears next to 

the Restrict m/z to box until you 

enter a value. Then, it changes to a 

blue Change triangle. The blue 

triangle is removed when you save 

the method.

Figure 72 Restricting mass range for finding compounds by molecular feature

Task 1. Find compounds by molecular feature (LC/MS - MS only) (continued)

Step Detailed Instructions Comments
110 Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide for LC/MS



Find and identify compounds 4 
Task 1. Find compounds by molecular feature (LC/MS - MS only)
f Click the Results tab.
g Mark the Display only the largest 

check box and type 4 for the number of 

compounds.

• You can either extract separate 

MS/MS spectrum per collision 

energy or extract an average 

MS/MS spectrum for all collision 

energies.

Figure 73 Changing the values in the Find by Molecular Feature > Results tab

h Click  to run the Find by 
Molecular Feature algorithm on the 

data file. 

i Click the Autoscale Y-axis during 
Zoom icon, , in the Compound MS 

Spectrum Results toolbar. 

j Zoom in on the m/z range from 270 to 

350.

k Click the  button in the Compound 

Chromatogram Results toolbar.

l Close any empty windows.

• Four major compounds in the 

selected range are found.

• The selected range is used when 

you click  in the Method Editor 

toolbar. In the Find > Find by 
Molecular Feature command, you 

click either Entire Chromatogram or 

Over Selected Ranges.

• Click the Configuration > 
Chromatogram Display Options 

command to change Label top plot 
only.

• The Compound List is changed to 

show different columns.

Task 1. Find compounds by molecular feature (LC/MS - MS only) (continued)

Step Detailed Instructions Comments
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4 Find and identify compounds  
Task 1. Find compounds by molecular feature (LC/MS - MS only)
m Review the four compounds that are 

found. As you switch to a different 

compound in the Compound List, the 

Compound Chromatogram Results 

window and the Compound MS 

Spectrum Results window are 

updated.

• .

Figure 74 Finding four compounds in the sulfa drug mix

Task 1. Find compounds by molecular feature (LC/MS - MS only) (continued)

Step Detailed Instructions Comments
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Find and identify compounds 4 
Task 2. Generate formulas and identify compounds (LC/MS - MS only)
Task 2. Generate formulas and identify compounds (LC/MS - MS 
only)

In this task, you generate possible formulas and search for each of those 
compounds found in Task 1.

Task 2. Generate formulas and identify compounds (LC/MS - MS only)

Step Detailed Instructions Comments

1 Generate formulas for  

Compounds 1 to 4.

• View the MS Formula Results for 

each compound.

• View the Compound List.

• Close the MS Spectrum Results 

window.

Hint: To obtain the same results as in 

Figure 77, make sure you have 

selected Common organic molecules 

as the Isotope model.

a In the Method Editor window, click 

Compound Identification > Generate 
Formulas.

b In the Method Editor window, click the 

Charge State tab, and select Common 
organic molecules as the Isotope 
model.

c Click the Limits tab.

d Enter 60 for the Minimum overall 
score per charge carrier.

e Click Identify > Identify All 
Compounds. You can instead click the 

 Generate Formulas from All 
Compounds icon.

f If necessary, click the Compound 

Identification Results icon, , or 

click the View > Compound 
Identification Results command.

g If necessary, click View > Compound 
List.

h In the Compound List window, click 

the Hide any currently empty columns 
icon ( ) in the toolbar.

i In the Compound Identification Results 

window, click the  icon in the 

toolbar.

j Close the Method Editor window and 

the Sample Table window.

• You can see the predicted isotope 

abundance ratios on the spectrum 

plot when you zoom in at the 

appropriate m/z. See the online 

Help for more information.

• The Run icon  in the Method 

Editor toolbar sometimes allows 

you to choose an action from a set 

of possible actions. For example, 

two different actions are possible 

when you click the Run icon in this 

section. If you click the arrow, a list 

of possible actions is shown, and 

you can choose which action to do. 

Choosing a different action from the 

list changes the default action. If 

you simply click the Run button, the 

default action is performed.

• You can change the width of a 

column by dragging the line that 

separates adjacent columns.

• You can move a column by dragging 

the column header.

• You can delete a column by clicking 

Remove column in the shortcut 

menu.
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4 Find and identify compounds  
Task 2. Generate formulas and identify compounds (LC/MS - MS only)
Figure 75 Generate Formula results for Compounds 1 to 4 in sulfas_PosMS.d

Task 2. Generate formulas and identify compounds (LC/MS - MS only)

Step Detailed Instructions Comments
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Find and identify compounds 4 
Task 2. Generate formulas and identify compounds (LC/MS - MS only)
2 Do a library search/database 

search based on formulas for 

compounds 1 to 4.

• Base search on formula.

a In the Method Editor window, click 

Compound Identification > 
Identification Workflow.

b Click the Add button.

c Select Sulfas_AM_PCDL.cdb.

d Click Open.

e Enter 40 for the Score (rev).

f Click Always under Generate 

formulas.

g Click Database Search Settings.

h Review the parameters.

i Click Library Search Settings.

j Clear the Instrument type check box.

k Clear the Collision energy check box.

l Click Identify > Identify All 
Compounds. You can instead click the 

 Generate Formulas from All 
Compounds icon.

m Close the Method Editor window.

• The Method Editor is opened 

automatically when you click a 

section in the Method Explorer.

• Note in the Compound List that all 

four sulfa drugs have been 

identified (See Figure 77).

• All of the identification results for 

compounds are shown in the 

Compound Identification Results 

window.

• Some identification results are also 

shown in the Compound List 

window.

3 Modify the columns that are 

visible.

a Right-click the Compound List window 

and click Add/Remove Columns.

b Clear the check box next to the File 
parameter.

c Mark the check box next to the CAS 

parameter, and click OK. The CAS 

column is empty.

d Click the Hide Empty Columns icon, 

,in the Compound List.

• In the Add/Remove Columns dialog 

box, you click the Column Name 

column header twice to sort the 

columns in alphabetical order.

Figure 76 Compound List window containing results for Library/DB Search and Generate Formulas for Com-

pounds 1 to 4 in sulfas_PosMS.d

Task 2. Generate formulas and identify compounds (LC/MS - MS only)

Step Detailed Instructions Comments
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4 Find and identify compounds  
Task 2. Generate formulas and identify compounds (LC/MS - MS only)
Figure 77 Results for Library/Database Search and Generate Formulas for Compounds 1 to 4

Task 2. Generate formulas and identify compounds (LC/MS - MS only)

Step Detailed Instructions Comments
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Find and identify compounds 4 
Task 3. Print a compound report (LC/MS - MS only)
Task 3. Print a compound report (LC/MS - MS only)

You generate a report for each of those compounds found in “Task 1. Find 
compounds by molecular feature (LC/MS - MS only)” on page 109 and 
identified in “Task 2. Generate formulas and identify compounds (LC/MS - 
MS only)” on page 113. You print compounds reports in the Qualitative 
Analysis Workflows program. You print analysis reports in the Qualitative 
Analysis Navigator program. See “Task 5. Print an analysis report” on page 25.

Task 3. Print a compound report (LC/MS - MS only)

Step Detailed Instructions Comments

1 Change some of the selections in 

the method for compound reports:

• Turn off viewing the MS spectra 

zoomed in on special peaks.

• Turn off the MS/MS options in 

the report.

a Click View > Method Editor.
b In Method Editor, select Method 

Automation > Reports.

c Click the Contents tab.

d Clear the Show MS spectrum check 

box.

• These check boxes allow you to 

specify what information to include 

in a report if it is available. If the 

information is not available, that 

section is automatically skipped. 

For example, MS/MS results are 

never included when the data file 

only has MS data.

Figure 78 Method Automation > Reports > Contents tab in the Method Editor window
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4 Find and identify compounds  
Task 3. Print a compound report (LC/MS - MS only)
2 (optional) Choose a different 

compound report template.

a Click the Templates tab.
b Click Use PDF-based reporting.

c Select CompoundReport 
WithIdentificationHits.xlsx as the 

Unknown identification report 

template.

• Several different report templates 

are included with the software.

• You can customize a report template 

using Excel and the Report Designer 

add-in. See “Customize a report 

template” on page 186.

Figure 79 Method Automation > Reports > Templates section in the Method Editor

3 Print the report. a Click File > Print > Compound Report. 
If you click the  icon to print the 

compound report, the Compound 

Report dialog box is not opened.

b Mark the Print preview check box.

c Click OK. Examine the report.

d Close the report.

• In the Print Compound Report 
dialog box, you can select a 

different printer, select to save the 

report to a PDF or Excel file, select 

whether to print all results or only 

the highlighted results, and whether 

or not to combine different data 

files into one report.

• See the online Help or the Report 

Designer Training DVD for 

additional information.

Task 3. Print a compound report (LC/MS - MS only)

Step Detailed Instructions Comments

You can use Excel and the Report Designer add-in to 
customize any of the templates that have the extension 
XLTX. You cannot modify a template that has the extension 
XSLT. You cannot customize the acquisition method report. 

You specify four different compound report templates: one 
for each of the possible Workflows. 

If the current workflow is Target/Suspect Screening, the 
Target screening report template is used when you print a 
compound report.

If the current workflow is Sample Purity, then the Sample 
purity report template is used. If the current workflow is 
Compound Discovery, then the Compound Discovery 
workflow is used. 

If the current workflow is Custom, then the Compound 
report template is used.
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Find and identify compounds 4 
Task 3. Print a compound report (LC/MS - MS only)
4 Close the data file without saving 

results.

a Click File > Close Data File.

b Click No when asked if you want to 

save the results.

Task 3. Print a compound report (LC/MS - MS only)

Step Detailed Instructions Comments
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4 Find and identify compounds  
Task 4. Find compounds by formula and calculate sample purity (LC/MS - MS only)
Task 4. Find compounds by formula and calculate sample purity 
(LC/MS - MS only)

The Compound Mining algorithms find compounds in data and create 
averaged MS spectra for each compound. This functionality is an easy way to 
“mine” information from complex data. You can also compute sample purity. 
Before calculating sample purity, you align the different chromatograms.

Task 4. Find compounds by formula (LC/MS - MS only) 

Step Detailed Instructions Comments

1 Open the sulfas_PosMS.d 

chromatogram.

a Click File > Open Data File.

b Select sulfas_PosMS.d and click OK.

c Click Configuration > Window 
Layouts > Restore Default Layout.

d Click Configuration > Show Advanced 
Settings if it is not marked.

e Click the down arrow next to the 

Maximum Number of List Panes icon 

in the Sample Chromatogram Results 

Toolbar, and select 2.

f Click Method > Open.

g Select default.m.

h Click OK.

i You may be asked whether or not to 

save method changes. Click Yes or No.

j Click the Autoscale Y-axis during 
Zoom icon, , in the Sample 

Chromatogram Results toolbar. 

• The Find by Formula section is 

included in the Target/Suspect 
Screening section in the Method 

Editor window. If you want to also 

calculate Sample Purity, you modify 

the Sample Purity section in the 

Method Editor window. 

• If you change the parameters in the 

Target/Suspect Screening > Find by 

Formula section, those changes 

may also affect the Sample Purity > 

Find by Formula section.
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Find and identify compounds 4 
Task 4. Find compounds by formula and calculate sample purity (LC/MS - MS only)
2 Set the parameters to run the Find 

by Formula algorithm within the 

specified range on the 

chromatogram.

• Enable sample purity 

calculations.

• Calculate the TIC %, ADC %, and 

UV A% purity values.

• Use the maximum value as the 

purity value.

• Specify a delay time of 0.045 

minutes.

• Add a Relative height filter.

a If necessary, click View > Method 
Editor. Float this window.

b In the Method Editor window, select 

the Target/Suspect Screening > Find 
by Formula section.

c Select default.csv as the library.

d In the Method Editor window, click 

Sample Purity > Sample Purity > 
Options section.

e Mark the TIC %, ADC %, and UV A% 

check boxes.

f Click Maximum of all selected 
algorithms.

g In the Minimum acceptable purity 

box, type 20.

• You double-click the title bar to 

anchor a window that is floating. By 

default, the Method Editor window 

is floating. You can also right-click 

the title of the window, and then 

click Floating.

• The blue triangle appears when you 

change a setting from the value that 

is saved in the current method. 

When you save the method, the 

triangles are removed.

• This data file contains multiple sulfa 

drugs which is why the expected 

purity is 20%.

• Adjust the delay time for the MS 

signal by 0.045 minutes.

h Click the Sample Purity > Sample 
Purity > Delay Time section in the 

Method Editor window.

i Mark the Use Delay check box.

j Type 0.045 in the Time delay (min) 

parameter.

• When you calculate the sample 

purity with multiple signals, the 

software matches peaks from the 

different signals, so it is better to 

line up the signals before running 

the algorithm.

• Add a relative height filter to the 

chromatograms.

k Click the Sample Purity > Find by 
Formula > EIC Peak Filters section in 

the Method Editor window.

l Mark the Relative height check box.

m Type 5 in the % of largest peak 
parameter. In the default method, this 

is the default.

• You can limit which peaks are 

returned from the integration 

algorithm.

Task 4. Find compounds by formula (LC/MS - MS only) (continued)

Step Detailed Instructions Comments
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4 Find and identify compounds  
Task 4. Find compounds by formula and calculate sample purity (LC/MS - MS only)
All of the algorithms that 
are marked are calculated, 
even if they are not used to 
determine the sample 
purity.

You specify how to 
determine the sample purity 
in this section. 

Figure 80 Setting sample purity options

3 Run the Sample Purity algorithm 

within the specified range, and 

review the results.

a Click the Sample Purity > Sample 
Purity > Options tab.

b Click  to run the Find by Formula 
with Sample Purity algorithm on the 

data file. 

c Change the Maximum number of list 

panes to 3 in the Compound MS 

Spectrum Results windows.

d Close the Method Editor window, the 

Compound Fragment Spectrum 

Results, the Spectral Difference 

Results, the Sample Table, and the 

Structure Viewer window.

e Click View > Compound List to open 

the Compound List window.

f Click the Hide Empty Columns ( ) 

button in the Compound List window.

g Remove columns from the table that 

you don’t want to include.

• The Qualitative Analysis program 

finds 4 compounds in the selected 

range.

• When you click the Category 

column, the columns are shown 

with columns from the same 

algorithm together. They are shown 

alphabetically within each section.

• The Compound List was docked at 

the side of the Qualitative Analysis 

Workflows window. See “Task 4. 

Change window layouts” on 

page 23 for more information on 

moving windows.

Task 4. Find compounds by formula (LC/MS - MS only) (continued)

Step Detailed Instructions Comments
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Find and identify compounds 4 
Task 4. Find compounds by formula and calculate sample purity (LC/MS - MS only)
4 Display Sample Purity columns.

• If the Automatically Show 

Columns icon is not on, then you 

can manually display the Purity 

Columns.

a Right-click a column, and click 

Add/Remove Columns to open the 

Compound Columns dialog box.

b Click the Category column header to 

sort the possible columns.

c Mark the Purity Value column, the 

Purity Result column, the ADC% Area 

column, the TIC% Area column, the 

UVA% Area column, and the UVB% 
Area column. 

d Click the OK button.

• For this figure, some columns were 

removed from the default columns 

in the Compound List table.

• To show only compounds that were 

identified, you can add a filter to the 

Flags (Tgt) column. You could select 

to show only blanks in this column 

to see only matches.

Figure 81 Finding all four compounds in the sulfa drug mix

• The Purity Value column is color 

coded:

• Green - Pass

• Yellow - Fail

• Red - Cannot measure

Task 4. Find compounds by formula (LC/MS - MS only) (continued)

Step Detailed Instructions Comments
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4 Find and identify compounds  
Task 4. Find compounds by formula and calculate sample purity (LC/MS - MS only)
Figure 82 Results for sulfamethizole in the Compound Identification Results window

5 Close the data file without saving 

results.

a Click File > Close Data File.

b Click No when asked if you want to 

save the results.

Task 4. Find compounds by formula (LC/MS - MS only) (continued)

Step Detailed Instructions Comments
124 Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide for LC/MS



Find and identify compounds 4 
Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS only)
Task 5. Do molecular feature extraction on a protein digest (LC/MS 
- MS only)

In this task, you do molecular feature extraction on a protein digest using only 
MS data.

Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS only)

Step Detailed Instructions Comments

1 Restore the default layout and 

open the default method.

a Click Configuration > Window 
Layouts > Restore Default Layout.

b Click Method > Open.

c Select Default.m.

d Click the OK button.

e Click Configuration > Show Advanced 
Settings, if it is not marked.

• When you open a data file, the 

software is changed to show only 

the features that are available for 

the current data file type.

2 Do a molecular feature extraction 

for the data file peptide-ms-only.d 

with these parameters:

• Time range is 2.5 to 4 minutes.

• Specify that the Isotope model is 

peptides.

• Filter to show only the largest 20 

compounds in abundance.

• Change the window layout to 

match that of Figure 83 (next 

page).

a Open the peptide-ms-only.d data file.

b Click View > Method Editor.
c In the Method Editor window, click 

Compound Discovery > Find by 
Molecular Feature.

d In the Extraction tab, mark the 

Restrict retention time to check box. 

e Type 2.5 - 4.

f Clear the Restrict m/z to check box, if 

necessary.

g On the Charge State tab, select 

Peptides in the Isotope model list. 

h On the Compound Filters tab, mark the 

Limit to the largest check box and 

type 20 for the number of compounds.

i Click  to run the Find by 
Molecular Feature algorithm on the 

data file.

j Close the Method Editor window, the 

Compound Fragment Spectrum 

Results window, the Compound 

Identification Results window. the 

Structure Viewer window, and the 

Spectral Difference Results window.

• The Limit to the largest filter does not 

limit the number of features extracted. 

It just limits the number of compounds 

displayed in Qualitative Analysis.

• You extract features using the 

Molecular Feature Extraction (MFE) 

algorithm. Then, you can compare 

sets of different compounds using 

Agilent Mass Profiler Professional 

software.

• You can export the compounds to a 

CEF file using the File > Export > As 
CEF command.
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4 Find and identify compounds  
Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS only)
3 Find the compound spectrum for 

the m/z 570.7362 ion and 

determine the charge state, mass 

and ion species.

a In the Compound List window, scroll to 

find the compound containing the m/z 

570.7362 ion.

b In the Compound MS Spectrum 

Results window, find the charge state.

c Find the ion species in the Compound 

MS Spectrum Results window.

d Find the mass.

• Compound 3 has a spectrum 

containing this ion with a charge 

state of +2.

• The mass is 1139.4578. The ion 

species is (M+2H)+2. You can see 

the ion species in the Compound 

MS Spectrum Results window and 

also in the Spectrum Peak List 

window in the column labeled 

Species.

Figure 83 Find by Molecular Feature results in the Qualitative Analysis Workflows program

4 Close the data file. a Click File > Close Data File.

b Click No when asked to save results.

Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS only)

Step Detailed Instructions Comments
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Tasks for MS/MS Data (LC/MS - Q-TOF or Triple Quad)
Tasks for MS/MS Data (LC/MS - Q-TOF or Triple Quad)

Task 1. Find compounds (LC/MS - MS and MS/MS)

The Compound Mining algorithms identify compounds in MS/MS data and 
create averaged MS and MS/MS spectra for each compound. This functionality 
is an easy way to “mine” information from complex data.

Task 1. Find compounds (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments

1 Open the TIC for the 

sulfas_PosAutoMSMS.d data file 

and select a range from 0.2 to 1.3 

minutes.

• Highlight a range from 0.2 to 1.3 

minutes.

a If the program is not open, double-click 

the Mass Hunter Qualitative Analysis 
icon. Otherwise, click File > Open 
Data File.

b Open the default.m method.

c Click the Configuration > Window 
Layouts > Restore Default Layout 
command.

d Click File > Open Data File.

e Click the sulfas_PosAutoMSMS.d 

data file in the example data file 

directory, and click Open.

f Click the Auto-scale Y-axis during 
Zoom tool in the Sample 

Chromatogram Results toolbar, if 

necessary.

g Click and drag to select the range from 

0.2 to 1.3 minutes.

• The Find menu only lists algorithms 

that can be run on the current data 

file or files.

Figure 84 TIC chromatogram of sulfas_PosAutoMSMS.d data file
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4 Find and identify compounds  
Task 1. Find compounds (LC/MS - MS and MS/MS)
2 Find compounds from 0.2 to 1.3 

minutes on the chromatogram.

• Enter a Positive MS/MS TIC 

threshold of 100000.

• Exclude masses 121.0504 and 

922.0097.

a Float the Method Editor window.

b In Method Editor click Compound 
Discovery > Find by Auto MS/MS.

c On the Processing tab in the Positive 
MS/MS TIC threshold, type 100000.

d Click the Excluded Masses tab.

e Click Exclude masses (or m/z 
ranges) from all new 
chromatograms. 

f Type 121.0504, 922.0097
g Select Symmetric (ppm).

h Select 20.

• You can choose the region of the 

chromatogram from which you 

intend to find compounds. See 

Figure 84.

NOTE: Blue triangles are also 

displayed in the Method Automation, 

Sample Purity, and Find by Integration 

sections in the Method Editor when 

you change the Excluded Masses tab. 

These same values are also used in 

these other sections of the method.

Figure 85 Excluded Masses tab of Find by AutoMS/MS

i Click  to run the Find by Auto 
MS/MS algorithm on the data file.

j Close the Method Editor window.

• You can also click Find > Find by 
Auto MS/MS > Over Selected 
Ranges.

• The Qualitative Analysis Workflows 

program finds 4 compounds in the 

selected range under these 

conditions.

• In the next task you identify which 

compounds are the sulfa drugs.

Task 1. Find compounds (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments
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Find and identify compounds 4 
Task 1. Find compounds (LC/MS - MS and MS/MS)
3 Display both spectra for Compound 

4 only. See Figure 86.

a Highlight Compound 4 only.

b Review the chromatograms in the 

Compound Chromatogram Results 

window.

c Review the MS Spectrum in the 

Compound MS Spectrum Results 

window and the MS/MS spectrum in 

the Compound Fragment Spectrum 

Results window.

• Showing both spectra is a convenient 

way to display all the information for a 

single compound.

• Note that both the precursor and 

product spectra are extracted for each 

compound. The diamond represents 

the precursor ion. You can change the 

color to use for the MS/MS precursor 

ion symbol in the MS and MS/MS 

Spectra Display Options dialog box.

Figure 86 Compound Chromatogram Results window, Compound MS Spectrum Results window,  

and Compound Fragment Spectrum Results window showing results for Compound 4

Task 1. Find compounds (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments
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4 Find and identify compounds  
Task 2. Identify compounds and generate formulas (LC/MS - MS and MS/MS)
Task 2. Identify compounds and generate formulas (LC/MS - MS 
and MS/MS)

In this task, you identify and generate formulas for the compounds found in 
Task 1.

Task 2. Identify compounds and generate formulas (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments

1 Do a library/database search of 

Compounds 1 to 4 based on 

masses. See Figure 88 on 

page 131.

a Click View > Method Editor.
b In Method Editor, select Compound 

Identification > Identification 
Workflow.

c Click Add. Select default.csv. Click OK.

d Select Unknown Identification > 
Database Search Settings.

e In the Search Criteria tab, click Mass.

f Click the Search Library/DB for All 
Compounds icon  to run the 

algorithm.

g If the Compound List is not showing, 

click View > Compound List.
h If the Compound Identification Results 

window is not showing, click View > 
Compound Identification Results.

i Remove extra columns.

• You can instead select Search 

Library/DB for Selected 

Compounds when you click the 

arrow next to the  icon in the 

Method Editor toolbar.

• Note that three of the sulfa drugs 

have been identified in the 

Compound List (See Figure 89 on 

page 132).

• Note that no compound name was 

found for Compound 3 after running 

the database search algorithm.

Figure 87 Compounds in sulfas_PosAutoMSMS.d data file identified by searching a database
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Find and identify compounds 4 
Task 2. Identify compounds and generate formulas (LC/MS - MS and MS/MS)
Figure 88 Compounds in sulfas_PosAutoMSMS.d data file identified by searching a database

Task 2. Identify compounds and generate formulas (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments
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4 Find and identify compounds  
Task 2. Identify compounds and generate formulas (LC/MS - MS and MS/MS)
2 Generate formulas for  

Compounds 1 to 4.

• View the Compound List.

• View the Compound 

Identification Results list.

Hint: To obtain the same results as in 

Figure 89, make sure you have 

selected Common organic molecules 

for the Isotope model.

a In the Method Editor window, click 

Compound Identification > Generate 
Formulas.

b Click the Charge State tab, and select 

Common organic molecules.

c Click the Generate Formulas from All 
Compounds tool ( ) to run the 

algorithm.

d In the Compound List window, 

highlight the compound that you want 

to see.

e Click View > MS/MS Formula 
Details.

f Use the scroll bar in the Compound 

Identification Results window to see 

the Generate Formulas results (MFG). 

The second level of the table shows 

several Score columns. The ID Source 

column shows that the result was 

found by both the Database Search 

(DB) algorithm and the Generate 

Formulas algorithm (MFG).

• You see the predicted isotope 

abundance ratios on the spectrum 

plot when you zoom in at the 

appropriate m/z.

• Note that one or more formula were 

found for all compounds.

• Click the Hide Empty Columns icon 

to automatically hide empty 

columns. You can also use the 

Remove column shortcut command.

• Note that the formula from the 

database search is the same as the 

formula determined by the Generate 

Formulas algorithm.

• Click Configuration > Compound 
Label Configuration to change the 

compound label.

Figure 89 Compound Identification Results window and MS/MS Details window for Compound 2

Task 2. Identify compounds and generate formulas (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments

All of the possible 
formulas for each 
m/z are shown in 
the same color.
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Find and identify compounds 4 
Task 3. Print a compound report (LC/MS - MS/MS)
Task 3. Print a compound report (LC/MS - MS/MS)

In this task, you generate a report for each of those compounds found in Task 
1 and identified in Task 2.

Task 3. Print a compound report (LC/MS - MS/MS)

Step Detailed Instructions Comments

1 Change some of the selections in 

the method for compound reports:

• Turn off viewing the MS spectra 

zoomed in on special peaks, if 

necessary.

• Turn on the MS/MS options in 

the report.

a In the Method Editor window, select 

Method Automation > Reports.

b Click the Contents tab.

c Clear the Show MS spectrum 
(zoomed in on special peaks) check 

box, if necessary.

d Mark the Show MS/MS spectrum 

check box and the Show MS/MS 
peak table check box.

• Only sections that are marked in 

this tab are included in the report.

• To change the template that is used 

to print the report, click the Reports 
> Templates tab in the Method 

Editor window. Select a different 

template to use for the report based 

upon the selected workflow. See 

Figure 79 on page 118 for more 

information.

Figure 90 Contents tab in the Method Automation > Reports section in the Method Editor
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4 Find and identify compounds  
Task 3. Print a compound report (LC/MS - MS/MS)
2 Print the report.

• Preview the report.

a Click File > Print > Compound Report. 
If you click the Print Report icon  

in the Method Editor to print the 

report, the report is printed, and the 

dialog box is not opened.

b In the Print Compound Report dialog 

box, click the All results button.

c Mark Print report and select a printer.

d Mark Print preview.

e Click OK.

• If the Workflow is Compound 

Discovery, then the template you 

select for the Compound Discovery 

Report template is used.

Figure 91 Print Preview of a Compound Discovery Report

Task 3. Print a compound report (LC/MS - MS/MS)

Step Detailed Instructions Comments
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Find and identify compounds 4 
Task 3. Print a compound report (LC/MS - MS/MS)
3 Close the window displaying the 

report.

• Click File > Exit to close the print 

preview window when printing a 

PDF-based report.

• Click Close Print Preview in the 

toolbar when using Microsoft Excel for 

reporting.

• If you want to print the report, click 

the Print button. The report is 

printed on the printer selected in 

step 2 in the Print Compound Report 

dialog box.

4 Close the data file without saving 

results.

a Click File > Close Data File.

b Click No when asked if you want to 

save the results.

Task 3. Print a compound report (LC/MS - MS/MS)

Step Detailed Instructions Comments
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4 Find and identify compounds  
Task 4. Find Compounds and Search Library (LC/MS - MS/MS)
Task 4. Find Compounds and Search Library (LC/MS - MS/MS)

The Find Compounds by Targeted MS/MS algorithm identifies compounds in 
MS/MS data and can extract an MS and MS/MS spectra for each compound. If 
MS/MS spectra from multiple collision energies are used, you can either 
extract an average MS/MS spectrum for all collision energies or a separate 
MS/MS spectrum for each Collision Energy. 

The Search Accurate Mass Library algorithm searches a library file (CDB) for 
a Product Ion spectrum. Only centroid spectra can be searched, so any profile 
spectrum needs to be converted to a centroid spectrum first.

Task 4. Find compounds and Search Accurate Mass Library (LC/MS - MS/MS)

Step Detailed Instructions Comments

1 Open the TIC for the 

sulfas_PosTargetedMSMS.d data 

file.

• Use the General workflow.

a If the program is not open, double-click 

the Mass Hunter Qualitative 
Workflows icon. Click Cancel in the 

Open Data File dialog box.

b Click Configuration > Windows 
Layout > Restore Default Layout.

c Click OK.

d Click Method > Open.

e Select Default.m and click OK.

f Click File > Open Data File.

g Click sulfas_PosTargetedMSMS.d, 

and click Open.

h Click the Auto-scale Y-axis during 
Zoom icon in the Sample 

Chromatogram Results toolbar, if 

necessary.

• A blue triangle is automatically 

shown in the Adjust Delay Time 

tabs in the Method Editor. This data 

file also contains DAD and ADC 

data. You may ignore these blue 

triangles unless you want to enter a 

delay time.

Figure 92 The TIC chromatogram for sulfas_PosTargetedMSMS.d data file
136 Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide for LC/MS



Find and identify compounds 4 
Task 4. Find Compounds and Search Library (LC/MS - MS/MS)
2 Find compounds using the 

Targeted MS/MS algorithm.

• Select to extract an MS/MS 

chromatogram and MS/MS 

spectra.

a Click View > Method Editor, if 
necessary.

b In the Method Editor window, select 

Compound Discovery > Find by 
Targeted MS/MS.

c Click the Results tab.

d Click Highlight all compounds.

e Click Find > Find by Targeted 
MS/MS.

• The Qualitative Analysis Workflows 

program will find 4 compounds 

under these conditions.

• All four compounds are selected in 

the Compound List window.

3 Search each compound using the 

Search Accurate Mass Library 

algorithm.

• Select the Sulfas_AM_PCDL.cdb 

library.

• If this library is not available, 

then install the Personal 

Compound Database and Library 

(PCDL) program.

• Lower the minimum match score 

to 50.

a In the Method Editor window, click 

Compound Identification > 
Identification Workflow.

b Click the Add Library button.

c Select Sulfas_AM_PCDL.cdb.

d Click the Open button.

e Type 20 as the Score (fwd).

f Review the other parameters on this 

tab.

g Click Library Search Settings. 

h Clear Instrument type and Collision 
energy.

i Review the parameters on the Search 

Criteria tab.

j Click Search Library / DB for All 
Compounds ( ) to run the 

algorithm.

k If not showing, click View > 
Compound List.

l If not showing, click View > 
Compound Identification Results.

m If not showing, click View > Structure 
Viewer.

n Move the Structure Viewer window.

o Close Method Editor window and other 

windows.

• If the selected library has the CDB 

extension, then the Search 

Accurate Mass Library algorithm is 

run when you search a library. If the 

selected library has the L extension, 

then the Search Unit Mass Library 

algorithm is run when you search a 

library.

• The Search Criteria tab allows you 

to filter the library entries that are 

searched on Ionization mode, 

Instrument type, and Collision 
Energy.

• If available, the structures are 

shown in the Structure Viewer 

window and in the Compound 

Fragment Spectrum Results 

window.

Task 4. Find compounds and Search Accurate Mass Library (LC/MS - MS/MS)

Step Detailed Instructions Comments
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4 Find and identify compounds  
Task 4. Find Compounds and Search Library (LC/MS - MS/MS)
Figure 93 Results after running the Search Library/DB algorithm.

4 Close the data file without saving 

results.

a Click File > Close Data File.

b Click No when asked if you want to 

save the results.

c Close the Structure Viewer window.

Task 4. Find compounds and Search Accurate Mass Library (LC/MS - MS/MS)

Step Detailed Instructions Comments
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Find and identify compounds 4 
Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS and MS/MS)
Task 5. Do molecular feature extraction on a protein digest (LC/MS 
- MS and MS/MS)

In this task, you do molecular feature extraction on protein digest data 
obtained on a Q-TOF in Auto MS/MS mode.

Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments

1 Do a molecular feature extraction 

in the data file peptide-auto.d with 

these parameters:

• Make sure the layout is returned 

to the Default Layout.

• Time range is 2.5 to 4 minutes.

• Set the isotope model to 

peptides.

• Filter to show only the largest 20 

compounds in abundance.

• Change the window layout to 

match that of Figure 94 (next 

page).

a Open the peptide-auto.d data file. 

b Click View > Method Editor.
c Click Compound Discovery> Find by 

Molecular Feature in the Method 

Editor window. 

d In the Extraction tab, select Small 
molecules (chromatographic) as the 

Target data type.

e Mark the Restrict retention time to 
check box. Then, type 2.5 - 4.

f On the Charge State tab, select 

Peptides as the Isotope model. 
g On the Compound Filters tab, mark the 

Limit to the largest check box and 

type 20 for the number of compounds.

h Click  to run the Find by 
Molecular Feature algorithm on the 

data file. 

i If necessary, select 1 in the Maximum 
number of list panes box in the 

Sample Chromatogram Results 

toolbar.

• To return the layout to the default 

layout, click Configuration > Window 
Layouts > Restore Default Layout.

• The Limit to the largest filter does not 

limit the number of features extracted. 

It just limits the number of compounds 

displayed in Qualitative Analysis.

• You extract features using the 

Molecular Feature algorithm. Then, 

you can compare sets of data from 

different extractions using Agilent 

MassHunter Profiler software or 

GeneSpring MS software.

2 Find the compound spectrum for 

the m/z 464.2499 ion and 

determine the charge state.

a In the Compound List window, scroll to 

find the compound containing the m/z 

464.2499.

b Find the charge state.

• Compound 10 has this m/z. It has a 

charge state of +2.

• You add the Z Count column to the 

Compound List window.
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4 Find and identify compounds  
Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS and MS/MS)
Figure 94 Find Compounds by Molecular Feature for a protein digest with auto MS/MS data

3 Close the data file without saving 

results.

a Click File > Close Data File.

b Click No when asked to save the 

results.

Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments
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Agilent MassHunter Workstation Software Qualitative Analysis
Familiarization Guide
Exercise 5
Analyzing Data Files acquired in All 
Ions MS/MS Mode

Task Run Fragment Confirmation on data acquired in All Ions MS/MS 

mode    142

The Qualitative Analysis Workflows program can qualify fragment ions when 
running the Find Compounds by Formula algorithm if the data file is acquired 
in All Ions MS/MS mode.

This task shows you how to generate results when you have a data file that 
was acquired in All Ions MS/MS mode. You acquire data with a low 
Fragmentor or Collision Energy voltage and then one or more higher 
Fragmentor or Collision Energy voltages. The MS information is used with the 
Find by Formula algorithm. This MS/MS information is used to qualify 
fragment ions. Then, you review the results after running the Find by Formula 
algorithm with fragment confirmation enabled. The Coelution plot is part of 
the Compound Chromatogram Results window.

Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to 
explore the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step-by-step learning process.

• Comments – Read these to learn tips and additional information about 
each step in the exercise.
141Agilent Technologies



5 Analyzing Data Files acquired in All Ions MS/MS Mode  
Task Run Fragment Confirmation on data acquired in All Ions MS/MS mode
Task Run Fragment Confirmation on data acquired in All Ions 
MS/MS mode

Fragment confirmation of target compounds can be conducted on LC/MS data 
files that are acquired in All Ions MS/MS mode. On an LC/Q-TOF instrument 
this is done by alternating the acquisition between 2 to 4 different collision 
energies. The recommended collision energies to use are 0V, 20V and 40V. The 
0V spectra is considered the “low energy channel” which predominantly shows 
the precursor ions of the eluting compounds, while the 20V and 40V spectra 
are considered the “high energy channel(s)”, which will exhibit fragment ions 
of all compounds eluting at the time. Hence, the name All Ions MS/MS. A 
similar experiment can be conducted on an LC/TOF instrument by alternating 
between 2 to 4 fragmentor voltages, (for example, 125V, 200V and 275V). For 
the “low energy channel” the fragmentor voltage is set to avoid in-source 
fragmentation of most of the target compounds, while the “high energy 
channel” spectra will exhibit fragment ions of the eluting compounds. Using 
more than one high energy channel provides fragmentation across different 
compound stabilities.

Find by Fragments is a similar algorithm that is tailored to the characteristics 
of GC/Q-TOF EI data, which has only high energy spectra that exhibit mostly 
fragment ions and often do not have an appreciable amount of any molecular 
ion. The algorithm first selects “n” fragment ions from the EI-MS spectral 
library based on abundance and m/z value (higher m/z fragment ions are given 
preference because they contain more structural information). The algorithm 
then extracts ion chromatograms of those ions in a time window around the 
target retention times in the library and creates a list of target 
chromatographic peaks. It then attempts to find groups of peaks that cluster 
by RT and selects a reference ion and confirming fragment ions. The reference 
ion can be the molecular ion if present, but it does not have to be. The 
algorithm then calculates how well the selected chromatographic peaks 
co-elute. The target compound is qualified, if a user settable minimum number 
of ions is found to have a coelution score above a set threshold.

In all cases a “Cleaned HighE Scan” is generated which only shows the 
reference ion and confirming fragment ions, optionally annotated with their 
sub formulas.
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Analyzing Data Files acquired in All Ions MS/MS Mode 5 
Task Run Fragment Confirmation on data acquired in All Ions MS/MS mode
Task Run Find by Formula on data acquired in All Ions MS/MS mode

Steps Detailed Instructions Comments

1 Open the AIM_3CE(0-20-40).d 

data file.

a Click File > Open Data File.

b Select AIM_3CE(0-20-40).d.

c Clear the Load result data check box.

d Click OK.

e Click Configure > Window Layouts > 
Restore Default Layout. 

f Click Method > Open. Select 

Default.m and click OK.

g Click the Autoscale Y-axis during 
Zoom icon, , in the Sample 

Chromatogram Results toolbar. 

• Fragment Confirmation is only 

possible on data files that are 

acquired in All Ions MS/MS mode.

• AIM_3CE(0-20-40).d is an All Ions 

MS/MS data file. 

2 Review the Target Screening > Find 

by Formula section.

• For this data file, select the 

PestMix_AIM_PCDL_SP1.cdb 

library.

a If the Method Editor window is not 

visible, click the tab for the Method 

Editor window.

b Click the Target/Suspect Screening > 
Find by Formula section.

c Click the Target Source tab.

d Click the Browse button and select 

PestMix_AIM_PCDL_SP1.cdb.

e Click the Ion Species tab.

f Verify that the -electron and 

+electron check boxes are cleared.

• In the default layout, the Method 

Editor window is tabbed with the 

Compound Identification Results 

window.

• The Find by Formula parameters are 

shown in the Target Screening > 
Find by Formula section. If you also 

want to do Sample Purity, you edit 

the Sample Purity section.

• As you noticed in the previous 

tasks, every time a change is made 

to a method, a blue triangle appears 

next to the change and in the 

Method Explorer next to the section 

which has changed.
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5 Analyzing Data Files acquired in All Ions MS/MS Mode  
Task Run Fragment Confirmation on data acquired in All Ions MS/MS mode
3 Edit the parameters for the Find 

Compounds by Formula algorithm 

with Fragment Confirmation.

• Fragment Confirmation uses 

information from the high energy 

(High-E) channels

a Click the Fragment Confirmation tab.

b If necessary, mark the Confirm with 
fragment ions check box.

c Click the Use average fragment 
spectrum if spectral library not 
available option.

d Review the parameters for the 

Fragment ion EIC qualification 
settings. Enter 90 for the Coelution 
score.

e Review the parameters for the 

Fragment ion confirmation criteria. 

Click the Minimum number of 
qualified fragments and enter 1.

• The Fragment ion source can be 

either the MS/MS spectra in the 

PCDL library or the fragment 

spectrum from the high energy 

channels in the data file.

• If it is the fragment spectrum, it is 

the average fragment spectrum 

across the elution profile of the 

precursor ion.

• The S/N ratio is supposed to be at 

least 5.

• If you click the Minimum percent of 
qualified fragments button and the 

Number of most specific ions from 
average fragment spectrum is 5, 

then if the minimum percent is 75%, 

then 4 of the ions need to be 

qualified. (4/5 is 80% which is 

greater than 75%)

Figure 95 The Find by Formula > Fragment Confirmation tab

Task Run Find by Formula on data acquired in All Ions MS/MS mode

Steps Detailed Instructions Comments
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Analyzing Data Files acquired in All Ions MS/MS Mode 5 
Task Run Fragment Confirmation on data acquired in All Ions MS/MS mode
4 Run the Find by Formula algorithm. • Run the Find by Formula algorithm.

• Click Find > Find by Formula.

• Click the  button in the Method 

Editor window.

• Fragment confirmation looks at 

overall retention time, 

signal-to-noise, and coelution 

score.

5 Review results in the Compound 

List window.

a Right-click the title of the Compound 

List window and click Floating.

b Use the shortcut menu to add and 

remove columns from the table.

c Review the FIs Eval. column.

d Review the FIs Conf. column.

e Review the FIs Conf. % column.

f Review the values in the Flags (Tgt) 

column.

g Switch to different compounds in the 

Compound List window. You can click 

the arrow buttons in the Compound 

List toolbar, or click each row in the 

Compound List window, or press the 

arrow keys on the keyboard.

h Review the Source column for 

compound 1. This compound does not 

have a spectrum in the library. The 

fragment ions were chosen from the 

high-E spectrum rather than the 

Library (spectrum).

• FIs means Fragment Ions.

• The number of fragment ions 

evaluated for the first compound is 

7.

• The number of fragment ions 

evaluated for the structural isomers 

is also greater than 5.

• The Flags (Tgt) column shows the 

combined result from both the 

information from the low energy 

channel and from the MS/MS 

information from the high energy 

channel.

Task Run Find by Formula on data acquired in All Ions MS/MS mode

Steps Detailed Instructions Comments
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5 Analyzing Data Files acquired in All Ions MS/MS Mode  
Task Run Fragment Confirmation on data acquired in All Ions MS/MS mode
Figure 96 Compound List window with three new columns for fragment ions

Task Run Find by Formula on data acquired in All Ions MS/MS mode

Steps Detailed Instructions Comments
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Analyzing Data Files acquired in All Ions MS/MS Mode 5 
Task Run Fragment Confirmation on data acquired in All Ions MS/MS mode
6 Review the other information for 

Diuron in the Compound 

Identification Results table.

a Click Diuron in the Compound List 

window.

b Expand the Compound Identification 

Results table for compound 18.

• Three fragment ions qualified. The 

Flags (FIs) column shows if the 

fragment ion Qualified. If the 

fragment ion did not qualify, then 

the Flags (FIs) column shows the 

reason why the Fragment Ion did 

not qualify.

Figure 97 Compound Identification Results table including the Fragment Ion table

Task Run Find by Formula on data acquired in All Ions MS/MS mode

Steps Detailed Instructions Comments
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5 Analyzing Data Files acquired in All Ions MS/MS Mode  
Task Run Fragment Confirmation on data acquired in All Ions MS/MS mode
7 Review results in other windows. a Switch to different compounds in the 

Compound List window. You can click 

each row in the Compound List window.

b Close the Sample Table window.

c Close the Sample Chromatogram Results 

window.

d Close the Structure Viewer window.

e Click View > Compound Fragment 
Spectrum Results.

f If necessary, click the  button in the 

Method Editor window to show the 

predicted isotope distribution.

• You can also click the arrow buttons in 

the Compound List toolbar, or press the 

arrow keys on the keyboard.

• Compound Chromatogram Results 

window shows individual ion traces for 

each fragment ion and the Coelution Plot.

• Compound MS Spectrum Results shows 

the spectrum from the low energy 

channel.

• Compound Fragment Spectrum Results 

window shows the average spectrum 

across all of the high energy channels.

Figure 98 Reviewing compound results for Compound 5

Task Run Find by Formula on data acquired in All Ions MS/MS mode

Steps Detailed Instructions Comments
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Analyzing Data Files acquired in All Ions MS/MS Mode 5 
Task Run Fragment Confirmation on data acquired in All Ions MS/MS mode
8 Review the results for Cpd 3: 
Crimidine.

a Click Cpd 3: Crimidine in the 

Compound List window.

b Review the Coelution Score, the CE, 
the Flags (FIs), and the SNR columns 

in the Compound Identification Results 

window.

c Review the MS spectra in the 

Compound MS Spectrum Results 

window. Review the predicted isotope 

distribution.

• Four out of five fragment ions are 

qualified for this compound.

• The signal-to-noise (SNR) values for 

four of the five fragment ions is 

greater than 5.

• The fragment ions do not all have 

the same Collision Energy.

• The Compound MS Spectrum 

Results window contains the 

cleaned Find by Formula spectrum 

(annotated with the formula and the 

adduct ion) and the raw spectrum.

Figure 99 Compound 3 has one fragment ion with a low signal-to-noise ratio (SNR)

Task Run Find by Formula on data acquired in All Ions MS/MS mode

Steps Detailed Instructions Comments
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5 Analyzing Data Files acquired in All Ions MS/MS Mode  
Task Run Fragment Confirmation on data acquired in All Ions MS/MS mode
9 Review the other levels in the 

Compound Identification Results 

window.

a Right-click the title of the Compound 

Identification Results window and 

click Floating.

b Expand the Compound Identification 

Results window for compound 2.

c Add the Score (MS) column to the 

second level table.

d Review the result for Score (MS).

e Review the Coelution Score values 

which are over 90 % for the Qualified 

fragment ions. The Coelution Score 

does not directly affect the Score (Tgt) 

value.

• The Score (MS) is determined from 

the Score (mass), the Score 
(iso.abund.), and the Score (iso. 
spacing) values. Score (MS) and 

the other columns mentioned are 

columns in the second level of the 

table (blue).

• The Score (Tgt) is 99.85 based on 

the Score (RT) and the Score (MS). 

Score (Tgt) is a column at the 

first-level of the table (green). 

Coelution Score is a column in the 

second level of the table (orange).

• This compound is qualified to be set 

up for a targeted analysis on a TOF 

or Q-TOF system with fragment ion 

confirmation in the Quantitative 

Analysis program.

Figure 100 Compound Identification Results table including the Fragment Ion table

Task Run Find by Formula on data acquired in All Ions MS/MS mode

Steps Detailed Instructions Comments
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Analyzing Data Files acquired in All Ions MS/MS Mode 5 
Task Run Fragment Confirmation on data acquired in All Ions MS/MS mode
10 Review the results in the 

Compound Fragment Spectrum 

Results window.

a Click the  button in the Compound 

Fragment Spectrum Results window.

b Click the  button in the Compound 

Fragment Spectrum Results window.

c Zoom in to the m/z range 40 to 100.

d Observe the qualified fragment ions 

are annotated in green when the 

spectra are in overlay mode. See the 

Comments for information about 

annotated peaks when the spectra are 

in list mode.

• Some fragment ions are not labeled 

until you zoom in because they are 

close to other labeled peaks.

• The spectrum is an averaged 

spectrum which is composed of the 

two CE values: 20 and 40 volts.

• In list mode, the upper spectrum 

(the Cleaned, HighE spectrum) has 

only qualified ions, all of which are 

green and annotated. The lower 

spectrum has those same qualified 

fragment ions, which are green and 

annotated. It also has other 

fragment ions which are green and 

annotated. Those are additional 

ions for which formulas could be 

generated that are consistent with 

the molecular formula of the target 

compound.

Figure 101 Compound Fragment Spectrum Results window

Task Run Find by Formula on data acquired in All Ions MS/MS mode

Steps Detailed Instructions Comments
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5 Analyzing Data Files acquired in All Ions MS/MS Mode  
Task Run Fragment Confirmation on data acquired in All Ions MS/MS mode
11 Review the results in the 

Compound Chromatogram Results 

window.

a Click the  button in the Compound 

Chromatogram Results toolbar to 

disable this tool if necessary.

b Click the  button.

c Scroll through the EIC for each of the 

fragment ions and the EIC from the 

precursor ions.

d Click the  button in the Compound 

Chromatogram Results toolbar to 

show the Coelution Plot pane.

e Click the  button to overlay the 

chromatograms.

f Click the  button to scale the 

chromatograms.

g In the legend, find the color that 

identifies each of the fragment ions 

and the EIC for the precursor ions in 

the Coelution Plot pane. You can click 

directly in the legend.

• EIC-Frag is included in the title for 

each of the fragment ion 

chromatograms; these EICs are 

extracted from the best Collision 

Energy voltage channel.

• In the graph of the overlaid 

chromatograms, you can visually 

see that the chromatograms are 

coeluting which is also reflected in 

the high Coelution Scores.

• The Coelution Score compares 

retention times of the fragment ions 

and the precursor ion, the peak 

width and the peak symmetry.

• The ion ratio across the majority of 

the chromatographic peak should 

be close to 1 if the fragments are 

coeluting.

• At the start and end of the Coelution 

Plot, you see some larger values 

because some of the noise gets 

exaggerated.

Figure 102 Compound Chromatogram Results window 

Task Run Find by Formula on data acquired in All Ions MS/MS mode

Steps Detailed Instructions Comments

In the Coelution Plot, the black 
line drawn at 1 shows the value 
that a perfectly coeluting peak 
has. Each of the other five lines 
shows the abundance ratio of the 
normalized fragment ion to the 
precursor across the time range 
of the precursor. The green area 
shows you the confidence area.
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Analyzing Data Files acquired in All Ions MS/MS Mode 5 
Task Run Fragment Confirmation on data acquired in All Ions MS/MS mode
12 Save the method to iiiAll_Ions2, 

where “iii” are your initials.

a From the menu, click Method > Save 
As.

b Type iiiAll_Ions2.m.

c Click Save.

Task Run Find by Formula on data acquired in All Ions MS/MS mode

Steps Detailed Instructions Comments
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5 Analyzing Data Files acquired in All Ions MS/MS Mode  
Task Run Fragment Confirmation on data acquired in All Ions MS/MS mode
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6  
Qualitative Analysis Navigator Program
Qualitative Analysis Navigator Program

Main Functional Areas

When you first open the Qualitative Analysis navigator program, you see three 
parts: (1) the Menu Bar, (2) the Toolbar, and (3) the Main Window. The main 
functional areas are shown in Figure 103.

Figure 103 Overview of the Qualitative Analysis Navigator program
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6 
Main Functional Areas
1. Menu Bar

The menu bar (Figure 104) provides actions that are used for extracting 
chromatograms and spectra and identifying the spectra, printing and 
exporting reports, and launching the Qualitative Analysis Workflows program 
or the BioConfirm program. The online Help describes each menu.

2. Toolbar

The toolbar provides actions that are used for opening and closing data files. 
You can also open and save methods, print a compound report, and toggle 
whether a window is visible or not.

Figure 104 The menu bar for the Qualitative Analysis Navigator program

Figure 105 The toolbar for the Qualitative Analysis Navigator program

Toolbar Icon Action

File > Open Data File

File > Refresh Data File

File > Save Results

File > Close Data File

File > Print > Analysis Report

Edit > Choose Defined Color

Edit > Show > Highlighted

Edit > Show > Only Highlighted

Edit > Show > All Items

Edit > Undo

Edit > Redo

View > Linked Navigation

View > Data Navigator

View > Method Editor
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6  
Main Functional Areas
3. Main window

The main window (see Figure 103 on page 156) is further divided into up to 17 
windows: 

• Data Navigator

• Method Editor

• Chromatogram Results

• Spectrum Preview

• MS Spectrum Results

• Recalibration

• Difference Results

• UV Spectrum Results

• Integration Peak List

• MS Spectrum Peak List 1

• MS Spectrum Peak List 2

• MS Actuals

• Spectrum Identification Results

• Structure Viewer

• Sample Information

• Formula Calculator

• Mass Calculator

Chromatogram Results window

MS Spectrum Results window

Difference Results window

UV Spectrum Results window

Integration Peak List window

MS Spectrum Peak List 1 window

MS Spectrum Peak List 2 window

MS Actuals window

Spectrum Identification Results window

Structure Viewer window

Sample Information window

Toolbar Icon Action
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6 
Main Functional Areas
Two of these windows (Spectrum Preview and Recalibration) are started from 
one of the other windows, and two of these windows (Formula Calculator and 
Mass Calculator) are started from the Tools menu. When you first open the 
Qualitative Analysis navigator program, you see three windows in the default 
layout: Data Navigator, Chromatogram Results, and MS Spectrum Results. 
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6  
Windows - Qualitative Analysis Navigator Program
Windows - Qualitative Analysis Navigator Program

Data Navigator The Data Navigator organizes all the results of extraction and 
spectrum selection either by data file or by data type. When sorting by data 
file, all of the extracted chromatograms are listed under Chromatograms for 
each data file. All of the extracted spectra are listed under either Spectra or 
Background Spectra. 

When you click a chromatogram or spectrum, the plot is automatically 
highlighted in the plot window, and the windows containing tables are 
updated. When Linked Navigation is activated (View > Linked Navigation), 
additional linking of a chromatogram to spectra extracted from that 
chromatogram (and vice versa) is active. Highlighting a chromatogram in Data 
Navigator also highlights the corresponding spectra. The corresponding 
chromatogram and spectrum graphic results are also highlighted. Linked 
Navigation only works if you have used the Integrate and Extract Peak 
Spectra command from the Chromatograms Menu.

Method Editor This window allows you to edit method parameters. These 
parameters are separated into different tabs, and related tabs are grouped 
together in different sections. The left-hand side of the window shows the 
different sections. You can get help on the currently viewed tab of the current 
section when you press the F1 key.

Figure 106 Data Navigator window with three data files opened
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6 
Windows - Qualitative Analysis Navigator Program
Chromatogram Results You view any chromatogram in this window. You can 
view multiple chromatograms from different files at the same time. You can 
show these chromatograms overlaid or in list mode. Figure 108 shows the 
chromatograms in list mode.

Perform operations on the chromatogram

You can perform many operations on chromatograms.

Figure 107 Method Editor window

Figure 108 Chromatogram Results window showing three chromatograms in List Mode
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6  
Windows - Qualitative Analysis Navigator Program
• You can change the appearance of the plots in the window via icons in the 
Chromatogram Results toolbar.

• You can extract additional chromatograms or mass spectra, or process 
chromatograms via the Chromatograms menu.

• You can initiate many operations via the shortcut menu. When you 
right-click a chromatogram in the Chromatogram Results window, you see 
the shortcut menu.

See the online Help for more information. The following table shows some 
possible operations.

Spectrum Preview You use this window to quickly scan the spectra in a data 
file. You start this window in the Chromatogram Results window when you 
select the “Walk Chromatogram” tool ( ). The spectra displayed in this 
window are not kept in the Data Navigator window unless you copy a 
spectrum to the Spectra section.

Action How to do it

Change peak labels in chromatogram Click  in the Chromatogram Results toolbar

Extract a chromatogram Chromatograms > Extract Chromatograms

Extract additional chromatograms Chromatograms > Extract Additional Chromatograms

Integrate the chromatogram Chromatograms > Integrate Chromatogram

Integrate and extract peak spectra Chromatograms > Integrate and Extract Peak Spectra

Smooth the chromatogram Chromatograms > Smooth Chromatogram

Calculate Signal-to-Noise Chromatograms > Calculate Signal-to-Noise

Figure 109 Spectrum Preview window showing spectra from 3 data files
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6 
Windows - Qualitative Analysis Navigator Program
MS Spectrum Results You display MS and MS/MS spectra in this window. You 
can add annotations and calipers to these spectra. You can change the peak 
labels and the font in the MS and MS/MS Spectra Display Options dialog box. 
If you performed a library search and identified the spectrum, a structure may 
also be visible in the pane for that spectrum. You can also see predicted 
isotope distributions (from formula generation) and custom text or graphic 
annotations, including “calipers” to measure mass differences.

You can perform many operations on spectra.

• You can change the appearance of the plots in the window via icons in the 
MS Spectrum Results toolbar. You can also add annotations and calipers via 
the toolbar.

• You can add or subtract spectra, send spectra to PCDL, and recalibrate a 
spectrum via the Spectra menu.

• You can initiate many operations via the shortcut menu. When you 
right-click a spectrum in the MS Spectrum Results window, you see the 
shortcut menu.

See the online Help for more information on toolbars, menus, and shortcut 
menus. 

Recalibration You refine the mass calibration for TOF or Q-TOF data from this 
window. You specify the reference mass list, and the system finds matches to 
the reference masses in the spectrum from which you start the window. You 
can apply these values to a data file. You start this window from the shortcut 
menu in the MS Spectrum Results window. 

Figure 110 MS Spectrum Results window showing three MS spectra
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6  
Windows - Qualitative Analysis Navigator Program
Spectral Difference Results After you run the Search Library algorithm and 
identify the spectrum with library search, this window shows three spectra. 
The first spectrum is the spectrum that was searched. The second spectrum is 
a difference spectrum. The spectra from the library is subtracted from the 
user spectrum to create the difference spectrum. The third spectrum is the 
spectrum from the library that is currently selected in the Spectrum 
Identification Results window.

Figure 111 Recalibrate window

Figure 112 Spectral Difference Results window
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6 
Windows - Qualitative Analysis Navigator Program
UV Spectrum Results This window shows UV spectra. You can extract a UV 
spectrum from either an MS chromatogram or a UV chromatogram if you 
acquired UV data. You can add annotations to a UV spectrum.

Integration Peak List This window contains a table of the integration results 
for the selected chromatogram. Each peak in the chromatogram is listed on a 
separate row in the table. If you have more than one chromatogram 
highlighted, the first chromatogram in the Data Navigator window that is 
highlighted is shown in the Integration Peak List table. You can sort the 
contents of the table and change the columns that are displayed using the 
commands in the shortcut menu. You can drag columns to a different location 
in the table. Column headers and other cells have different shortcut menus.

MS Spectrum Peak List 1 and MS Spectrum Peak List 2 This table shows the 
peaks that are part of a spectrum. Each point in a spectrum is listed on a 
separate row in the table. If you have more than one spectrum highlighted, the 
first spectrum is shown in this table, and the other spectrum can be seen in 
the MS Spectrum Peak List 2 window. You can sort the contents of the table 

Figure 113 UV Spectrum Results

Figure 114 Integration Peak List window
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6  
Windows - Qualitative Analysis Navigator Program
and change the columns that are displayed using the commands in the 
shortcut menu. You can drag columns to a different location in the table. 
Column headers and other cells have different shortcut menus.

MS Actuals This window shows acquisition information for the highlighted 
spectrum. Closing the MS Actuals window will increase performance. Only 
four columns are possible in this table: Category, Name, Value, and Unit.

Figure 115 MS Peaks One window

Figure 116 MS Peaks Two window
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6 
Windows - Qualitative Analysis Navigator Program
Spectrum Identification Results This window shows the results from using the 
identification algorithms on a spectrum. If you run the Generate Formulas 
(MFG) or Search Library/DB, then those results are shown in this window. The 
results for one spectrum are shown in this window. When you highlight a 
different spectrum, the results in this window are changed to show any results 
from the new spectrum. This table has up to three levels. The first level shows 
the overall results for the spectrum. The second level shows the individual 
scores which were used to create the overall score for an algorithm. The third 
level of the table shows height and m/z values (both calculated and actual). 
This level is available for the Generate Formulas algorithm and the Search 
Database algorithm.

Figure 117 MS Actuals window showing instrument parameters for current spectrum

Figure 118 Spectrum Identification Results window
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6  
Windows - Qualitative Analysis Navigator Program
Structure Viewer Structures can be attached to a spectrum when you run the 
Search Library/DB algorithm, and the database or library contains a structure 
for the best hit. A structure can also be attached when you add or edit a 
manual identification to the spectrum. The Structure Viewer contains two 
tabs. The Structure tab shows a graphical representation of the structure. The 
MOL Text tab contains text that describes the structure.

Formula Calculator This tool calculates possible empirical formulas 
corresponding to the mass or mass-to-charge value which you enter. The 
results may be viewed interactively, and printed or exported.

Figure 119 Structure Viewer window

Figure 120 Formula Calculator window
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6 
Windows - Qualitative Analysis Navigator Program
Mass Calculator This tool allows you to enter a base formula and a list of ion 
species (positive or negative ions). When you run the Mass Calculator 
algorithm, the Mass Calculator table contains a row for each ion species and 
calculates the mass for each species.

Figure 121 Mass Calculator window
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6  
Qualitative Analysis Workflows program
Qualitative Analysis Workflows program

Main Functional Areas

When you first open the Qualitative Analysis Workflows program, you see 
three parts: (1) the Menu Bar, (2) the Toolbar, and (3) the Main Window. The 
main functional areas are shown in Figure 122.

Figure 122 Overview of the Qualitative Analysis Workflows program
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6 
Main Functional Areas
1. Menu Bar

The menu bar (Figure 123) provides actions that are used for finding and 
identifying compounds, printing and exporting reports, and launching the 
Qualitative Analysis Navigator program. The online Help contains detailed 
information on each menu.

2. Toolbar

The toolbar provides actions that are used for opening and closing data files. 
You can also open and save methods, print a compound report, and toggle 
whether a window is visible or not.

Figure 123 The menu bar for the Qualitative Analysis Workflows program

Figure 124 The toolbar for the Qualitative Analysis Workflows program

Toolbar Icon Action

File > Open Data File

File > Save Results

File > Close Data File

File > Print > Compound Report

Edit > Undo

Edit > Redo

View > Sample Table

View > Method Editor

View > Compound Chromatogram Results

View > Sample Chromatogram Results

View > Compound MS Spectrum Results

View > Compound Fragment Spectrum Results

View > Difference Results

View > Compound List

View > Compound Identification Results

View > MS/MS Formula Details

View > Structure Viewer
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Windows - Qualitative Analysis Workflows
3. Main window

The main window (see Figure 122 on page 170) is further divided into up to 13 
windows. When you first open the Qualitative Analysis Workflows program, 
you see a subset of the windows in the default layout: 

• Sample Table

• Compound List

• Compound Identification Results

• Method Editor

• Structure Viewer

• Sample Chromatogram Results

• Compound Chromatogram Results

• Compound MS Spectrum Results. 

• Compound Fragment Spectrum Results

• Difference Results

• MS/MS Formula Details

• Formula Calculator

• Mass Calculator. 

Windows - Qualitative Analysis Workflows

Sample Table The Sample Table shows information for each sample (data file) 
that is opened. Data from the sample or samples which you select in this 
window are displayed in the other windows. You can reprocess a selected 
sample.

Figure 125 Sample Table
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6 
Windows - Qualitative Analysis Workflows
Compound List This windows shows all of the compounds which were found 
for the selected sample files. You can add and remove columns from this table, 
and you can change the order of the columns within a category.

Columns in the Compound List window are separated into categories. You can 
change the order of the columns within a category. These columns are also 
shown in the Add/Remove Columns dialog box. The categories are

• General

• Compound Identification

• Formula Generation

• Molecular Feature Extraction

• Database Search

• Library Search

• Sample Purity

• Target/Suspect Screening

Compound List Toolbar

Toolbar Icon Action

• Hides any currently empty columns

o • Toggles whether to auto size all columns. 

When On, the width of columns is 

automatically changed to show the 

information in that column.

• Switches to the previous compound. If the 

first compound is selected, this icon is not 

available.

• Switches to the next compound. If the last 

compound is selected, this icon is not 

available.
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Method Editor A method is a set of parameters that are associated with the 
different algorithms that you can run. Methods containing these parameters 
can be saved using unique file names. 

You select the section of the method to display in the left pane. The right pane 
contains either a single section or multiple tabs. You can get help for the 
currently selected tab or section in the Method Editor when you press F1.

Figure 126 Compound List window showing columns in five categories

Figure 127 Method Editor window
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Windows - Qualitative Analysis Workflows
Compound Chromatogram Results This window shows the chromatograms 
associated with the compound (or compounds) selected in the Compound List 
window including an Extracted Ion Chromatogram (EIC). You can display a 
legend in the upper right corner of the graphic if you select Overlaid mode for 
the chromatograms. You can add annotations to the graphic. You can also 
export or print the graphic.

Perform operations on the chromatogram

You can perform many operations on chromatograms.

• You can change the appearance of the plots in the window via icons in the 
Compound Chromatogram Results toolbar.

• You can add annotations to a chromatogram via the Annotation tool.

• You can initiate many operations via the shortcut menu. When you 
right-click a chromatogram in the Compound Chromatogram Results 
window, you see the shortcut menu.

See the online Help for more information. 

Figure 128 Compound Chromatogram Results window
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Windows - Qualitative Analysis Workflows
Compound Chromatogram Results Tools

Toolbar Icon Action

Zoom tools • Autoscale X-axis and Y-axis

• Autoscale X-axis

• Autoscale Y-axis

• Unzoom

• Autoscale Y-axis during Zoom

• Linked Y-axis mode

o

or

o

• List mode - chromatograms are drawn 

with each chromatogram having a 

separate Y-axis.

• Overlay mode - chromatograms are drawn 

with the same X-axis and the same Y-axis

• Number of chromatograms to show at 

the same time before adding a scroll bar. 

This option is shown when you click List 
mode.

• Cycle to Previous Plot or Cycle to next 
plot. These options are shown when you 

click Overlay mode.

• Show legend in Overlay mode - If you 

select Overlay mode, you can select 

whether or not to show a legend. If you 

show the coelution plot, this option also 

controls whether that legend is visible.

• Range Select – When On, you can draw a 

range for chromatogram, for which you 

can perform actions.

• Annotation – When On, you can add 

image and text annotations to the 

chromatograms.

Scaling tools • Stops scaling chromatograms

• Scales all chromatograms to the largest 

peak in any of the chromatograms

• Scales all chromatograms to the largest 

peak in itself

• Scales each chromatogram to the highest 

peak within the selected range
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Windows - Qualitative Analysis Workflows
Sample Chromatogram Results This window shows the chromatograms for 
each sample that is selected in the Sample Table window. This chromatogram 
may be a Total Ion Chromatogram (TIC) or a Base Peak Chromatogram (BPC). 
You can also overlay compound chromatograms. UV chromatograms that are 
extracted as part of the Find by Formula algorithm also are displayed in this 
window. You can export or print the graphic.

Sample Chromatogram Results Tools

Other tools • Toggles whether or not the Coelution Plot 

is visible

• Toggles whether the Integration Peak List 

is visible

• Opens Chromatogram Display Options 

dialog box

• Prints the displayed chromatograms

Figure 129 Sample Chromatogram Results window

Toolbar Icon Action

Zoom tools • Autoscale X-axis and Y-axis

• Autoscale X-axis

• Autoscale Y-axis

• Unzoom

• Autoscale Y-axis during Zoom

Toolbar Icon Action
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Compound MS Spectrum Results This window shows the mass spectra 
associated with the selected compound(s) if one or two compounds are 
selected. When you select more than two compounds, then only the spectra of 
the first two highlighted compounds are shown. MS/MS spectra are displayed 
in the Compound Fragment Spectrum window. You can add annotations and 
calipers to a spectrum in this window. You can display the peak list which is 
displayed in a table on the right-side of this window. A tab is added for each 
spectrum that is displayed. You can send the spectra to PCDL, export, and 
print a spectrum.

or

o

• List mode - chromatograms are drawn 

with each chromatogram having a 

separate Y-axis.

• Overlay mode - chromatograms are drawn 

with the same X-axis and the same Y-axis

• Number of chromatograms to show at 

the same time before adding a scroll bar. 

This option is shown when you click List 
mode.

• Cycle to Previous Plot or Cycle to next 
plot. These options are shown when you 

click Overlay mode.

• Compound Overlay mode - compound 

chromatograms are also shown in the 

Sample Chromatogram Results window.

• Extract Chromatograms - the Extract 
Chromatograms dialog box is opened.

Scaling tools • Stops scaling chromatograms

• Scales all chromatograms to the largest 

peak in itself

Other tools • Displays the peak list table for the 

chromatogram

• Opens Chromatogram Display Options 

dialog box

• Prints the displayed chromatograms

Toolbar Icon Action
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Windows - Qualitative Analysis Workflows
Compound MS Spectrum Results Tools

Figure 130 Compound MS Spectrum Results window

Toolbar Icon Action

Zoom tools • Autoscale X-axis and Y-axis

• Autoscale X-axis

• Autoscale Y-axis

• Unzoom

• Autoscale Y-axis during Zoom

or

o

• List mode - spectra are drawn with each 

spectrum having a separate Y-axis

• Overlay mode - spectra are drawn with the 

same X-axis and the same Y-axis

• Number of spectra to show at the same 

time before adding a scroll bar. This option 

is shown when you click List mode.

• Cycle to Previous Plot or Cycle to next 
plot. These options are shown when you 

click Overlay mode.

• Show Predicted Isotope Distribution

Select tools in order

One of these tools always has to be selected. The 

Range Select tool is selected in this image. The 

selected tool has an orange background.

• Range Select – When On, you can draw a 

range for spectra, for which you can 

perform actions

• Annotation – When On, you can add 

image and text annotations to the spectra.

• Calipers – When On, you can add a Delta 

Mass caliper to the selected spectrum. 

See the online Help for more information.
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Compound Fragment Spectrum Results This window shows the MS/MS spectra 
associated with the selected compound(s) if one or two compounds are 
selected. When you select more than two compounds, then only the MS/MS 
spectra for the first two highlighted compounds are shown. MS spectra are 
displayed in the Compound MS Spectrum window. You can also annotate and 
add calipers to a Compound Fragment Spectrum.

Compound Fragment Spectrum Results Tools

Other tools • Displays the peak list table for the 

spectrum

• Opens MS and MS/MS Spectra Display 
Options dialog box

• Prints the displayed spectra

Figure 131 Compound Fragment Spectrum Results window with corresponding peak list

Toolbar Icon Action

Zoom tools • Autoscale X-axis and Y-axis

• Autoscale X-axis

• Autoscale Y-axis

• Unzoom

• Autoscale Y-axis during Zoom

Toolbar Icon Action
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Difference Results After you run the Search Library algorithm and identify 
the compound with library search, this window shows three spectra. The first 
spectrum is the spectrum that was searched. The second spectrum is a 
difference spectrum. The spectra from the library is subtracted from the user 
spectrum to create the difference spectrum. The third spectrum is the 
spectrum from the library that is currently selected in the Spectrum 
Identification Results window.

or

o

• List mode - spectra are drawn with each 

spectrum having a separate Y-axis

• Overlay mode - spectra are drawn with the 

same X-axis and the same Y-axis

• Number of spectra to show at the same 

time before adding a scroll bar. This option 

is shown when you click List mode.

• Cycle to Previous Plot or Cycle to next 
plot. These options are shown when you 

click Overlay mode.

Select tools in order

One of these tools always has to be selected. The 

Range Select tool is selected in this image. The 

selected tool has an orange background.

• Range Select – When On, you can draw a 

range for spectra, for which you can 

perform actions

• Annotation – When On, you can add 

image and text annotations to the spectra.

• Calipers – When On, you can add a Delta 

Mass caliper to the selected spectrum. 

See the online Help for more information.

Other tools • Displays the peak list table for the 

spectrum

• Opens MS and MS/MS Spectra Display 
Options dialog box

• Prints the displayed spectra

Toolbar Icon Action
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Compound Identification Results This window shows the results of running an 
identification algorithm such as Generate Formulas or Search Library/DB.

MS/MS Formula Details This window contains a table that shows possible 
formulas calculated for fragments seen in an MSMS spectrum that are 
consistent with a proposed formula. Its contents are the results that are 
related to the currently-selected formula row in the Compound Identification 
Results table. The data in this table is used to compute the Score (MFG, 
MS/MS) column in the Compound Identification Results table.

Figure 132 Difference Results window

Figure 133 Compound Identification Results window
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Structure Viewer Structures can be attached to a spectrum when you run the 
Search Library/DB algorithm, and the database or library contains a structure 
for the best hit. A structure can also be attached when you add or edit a 
manual identification to the spectrum. The Structure Viewer window has two 
tabs. The Structure tab shows a graphical representation of the structure. The 
MOL Text tab contains text that describes the structure.

Figure 134 MS/MS Formula Details window

Figure 135 Structure Viewer window
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Qualitative Analysis Navigator and Workflows Programs

Layouts

You can open and save different layouts. You can modify any of the following 
attributes, and they are saved in the layout. Two default layouts are shipped 
with the software: default.xml (for the Qualitative Analysis Workflows 
program) and CDN_Default.xml (for the Qualitative Analysis Navigator 
program).

A layout consists of the following:

• Each window’s position and size

• Which windows are tabbed

• Which windows are floating

• Which tabbed window is on top

• Which windows are visible by default

• Whether the status bar is visible

For each plot window (in Qualitative Analysis Navigator: the Chromatogram 
Results window, the Spectrum Preview window, the MS Spectrum Results 
window, the Difference Results window, and the UV Results window; in 
Qualitative Analysis Workflows: the Sample Chromatogram Results window, 
the Compound Chromatogram Results window, the Compound MS Spectrum 
Results window, the Compound Fragment Spectrum Results window, and the 
Difference Results window), the following are saved:

• Whether or not the graphics are overlaid

• Whether or not the Autoscale Y-Axis during Zoom mode is on

• Whether or not the Linked Y-Axis mode is on

For each table window, the following are saved

• Which columns are visible

• The order of the columns

• The width of each column
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• Any filter that has been added to the table (only available for the Compound 
List table, the Compound Identification Results table, and the Spectrum 
Identification Results window).
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Customize a report template

Please refer to either the online Help for the MassHunter Report Designer 
Add-in, the Report Designer Familiarization Guide or the Reporting Training 
DVD for detailed information on how to modify a report template. The 
following steps give you a quick look at what it means to customize a template. 
These instructions apply to a Microsoft Excel report template only.

1 Go to the folder that contains the report templates. By default, this folder is  
\MassHunter\Report Templates\Qual\B.08.00\en-US\Letter. You can select a 
different folder in the Method Editor in the Method Automation > Reports > 
Templates tab.

2 Make a copy of the template which you intend to modify.
3 Right-click the copy and click Properties. If necessary, clear the Read-only 

check box. Then, right-click the copy and click Open from the shortcut menu.

When the template is open, you can modify headers and footers. You can also 
add, remove or move parameter columns. You can refer to the online Help for 
more information.

Many templates are installed with the Qualitative Analysis program.
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4 Make the changes you want to make.

For more information on how to modify a template, see either the online 
Help for the MassHunter Report Designer add-in, or the Agilent 
MassHunter Reporting - Training DVD.

5 To save the new template, either click Save or click Save As > Other Formats 
from the Microsoft Office button. 

6 Type an identifying name, and click Save.
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