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In this Guide...

In this Guide...

This guide presents step-by-step exercises to help you learn to use the Unknowns Analysis
program. You can do these exercises with the demonstration analysis, method, and library
files, shipped with the system installation disk, or with data you acquire.
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Before you begin these exercises

Before you begin these
exercises

Copy files from the installation
disk to your hard disk
1.

Insert the MassHunter 
Quantitative Analysis 
installation DVD into your 
computer.

2. Navigate to your DVD drive:
\Data,
3. If the folder is in a compressed
format, extract the data files from
their zip format.
4. Copy the Data folder from your
installation disk in uncompressed
format to any location on your
hard disk.

This folder contains all of the data, method, and library files needed for these exercises. Do
not reuse the example data files on your system unless you know that they are identical to
the originals on the disk. If the example data files already on the system do not match the
original ones of the disk exactly, then the results obtained during these exercises will not
match those shown in this guide.
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Task 1: Identify Compounds with TIC Analysis

Task 1: Identify Compounds
with TIC Analysis

Create a new analysis
1.

Start Unknowns Analysis by
double-clicking the desktop icon.
or
Click Start > Agilent > Quant
Tools > Unknowns Analysis.
When you open the program, the default layout appears.

If the default layout is not present, click View > Preset Layout > Standard to restore the
default layout before creating a new analysis.
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2. Select File > New Analysis.

3. Navigate to MassHunter\Data\
Evaldemo\, or the folder where
the data file to be analyzed is
stored.
4. Type the analysis name evaldemo
for the analysis, and click Open.
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Add samples to the analysis
1.

Select File > Add Samples.

2. Select the sample file(s) and click
OK to add the sample to the
batch.

The Analysis table is no longer empty. It now contains the demo sample.
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Set up the method for the
analysis
Select Method > Edit.

The Method dialog box standard view appears. For this task, we will use the Standard
view.

Note that these are the default parameters for the method. You can click Default at the
bottom of the Method dialog box to restore default parameters before creating a new
method in the next step.
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Set Peak Detection options
1.

Select TIC Analysis from the
Peak detection drop-down
menu.

• TIC Analysis: Identifies the chromatographic peaks using integration instead of
deconvolution.
• Deconvolution: Deconvolutes the components in the chromatogram and extracts the
‘clean’ spectra from background noise based on both retention time and peak shape.
2. In the Maximum number of
peaks section, select Area from
the Rank by drop-down menu,
and enter 5 for the Maximum
number of peaks.
3. In the Area filters section, select
Relative area and enter 1 for the
% of largest peak.
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Set Library Search options
1.

Click Library Search.

2. Click Change Library.

3. Navigate to
MassHunter\Data\Evaldemo\,
or the relevant folder, select
demo.L, and click Open.
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4. In the Search criteria section,
select None from the Pre-search
drop-down menu.

There are 3 Pre-search types: None, Normal, and Fast. By default, Unknowns Analysis
uses Normal.
• None: The library search is not subjected to a preliminary screening process.
• Normal: The screening algorithm uses the entire library as the list of candidates if the
indexing scheme does not produce enough candidates. It is 50-100 times faster than no
pre-search, with essentially zero false negatives rate for high-scoring hits (match score
> 80).
• Fast: The screening algorithm uses whatever list of candidates it gets from the index
and avoids the entire library-search even if there are not enough candidates found. The
speed is 100-1000 times faster than no pre-search, with 1% false negatives rate for
high-scoring hits.

Set Compound Identification options
1.

Click Compound Identification.

For this task, we will use the default Compound Identification parameters.
2. Click Apply to All Samples, and
then click Close.
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Analyze and review results
1.

Click Analyze All.

2. Select View > Preset Layout >
All-condensed.

After the analysis is complete, the main view that appears should look like the example
below. This is the default layout and contains the default column settings. If you see a different layout than the one in the example below, select View > Preset Layout > Standard
to reset the standard layout.

The system displays the All-condensed view.
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3. Select the demoscan sample
from the Sample table.

Click one of the following toolbar buttons to view the changes in the Components window:
• All: View all the peaks.
• Hit: View the peaks that are found in the library search.
• Non-Hit: View the peaks that are not found in the library search.

4. Right-click any column header in
the Components window, and
select Add/Remove Columns.

5. Select Component from the
Select columns from drop-down
menu.

6. Select Area % and Area % Max
from the Available columns list,
and click Add.

• Area %: Percentage of the peak area sum
• Area % Max: Percentage of the largest peak area
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7. Verify that the selected columns
are moved to the Show these
columns in the order list, and
click OK.
8. From the Components table,
select a component in the
Component RT column.

View the Chromatogram, Spectrum, Ion Peaks, EIC Peaks, and Molecular Structure for
the selected component.
In the Spectrum window, the top spectrum is from the component, and the bottom spectrum is from the library. The Match Factor in the Components table reflects how closely
the two spectrum match.
To change to the Header-to-tail view, right-click inside the Spectrum window and select
Header-to-tail.

The Ion Peaks and EIC Peaks windows show the extracted chromatograms of the selected
ions. The EIC traces and their numeric identifiers to the right of the display are color-coded.
To interactively add the ion chromatogram traces in the Ion Peaks and EIC Peaks window
to the display, click in any Mass Spectral Display area of the Spectrum window. If the
selected m/z chromatogram is not already displayed, it will be added to the Ion Peaks and
EIC Peaks window and asymbol of the same color will be at the appropriate m/z 
position below the x-axis in the Spectrum window.
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To remove an ion chromatogram trace (and its numeric identifier) from the Ion Peaks and
EIC Peaks window, click on its numeric identifier or on the corresponding m/z value 
position in the Spectrum window.
The Molecular Structure is from the library. If the searched library does not contain the
structures for the entries, nothing will be displayed in the Molecular Structure window.

9. To save the analysis, select 
File > Save Analysis.
10. Click File > Exit.
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Task 2: Identify Compounds
with Deconvolution

Create a new analysis
1.

Start Unknowns Analysis by
double-clicking the desktop icon.
or
Click Start > Agilent > Quant
Tools > Unknowns Analysis.

2. Select File > New Analysis.

3. Navigate to \Your Directory\
RI-PEST-MATRIX\.
4. Type the analysis name demo,
and click Open.
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Add samples to the analysis
1.

Select File > Import Quantitative Analysis.

2. Select Demo.batch.bin, and click
Open.

Verify the batch is imported. The Sample window now contains one matrix blank and five
spiked samples at the different concentration levels. The Chromatogram shows the TIC of
the sample selected in the Sample window.

Set up the method for the
analysis
Press F10 or select Method > Edit.
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Set Peak Detection options
Select Deconvolution from the Peak
detection drop-down menu, and click
Apply to All Samples.

Set Deconvolution options
1.

Click Deconvolution.
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The default parameters for deconvolution display. By default, there are four values (25, 50,
100, 200) for the RT window size factor. Select any set of Window Size Factor (WSF)
values in a comma-separated format.

The WSF represents a dimensionless scale of the correlation window for grouping ion
peaks into components, equivalent to Resolution and AMDIS. A smaller value (higher resolution) separates closely spaced peaks, finds more components, and runs longer. A larger
value is used for wider peaks. Using multiple values covers all kinds of peaks without
manual optimization.
2. In the Extraction Window
section, select Use integer m/z
values.

Use integer m/z values runs the deconvolution with both integer and filtered m/z, and 
provides the best results.
3. Click Apply to All Samples.
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Set Library Search options
1.

Click Library Search.

2. Click Change Library.

3. Navigate to the relevant folder,
select RI-PESTICIDESMOL2.mslibrary.xml, and click
Open.
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4. In the Search criteria section,
select Normal from the 
Pre-search type drop-down
menu.

• Select Adjust Score to give the closest library match scores to NIST.
• Select Remove Duplicate Hits to remove duplicate hits that appear in the hit list for a
given target spectrum. This deals with duplicate and highly similar library entries such
as seen in NIST, and only returns the single library entry with the highest fit score.
5. In the Match factor section,
select Use RT Match.
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6. In the RT penalty function
section, select Trapezoidal and
enter the following:
RT range: 9
Penalty-free RT range: 9

7. In the RT calibration file section,
click Choose.
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8. Navigate to the relevant folder,
and select HCs-RTCAL1.rtc.

RT/RI calculation is used with library matching to lower the false positive rate. The
window is set to ±9 seconds to qualify the hits from the Library Search.
9. In the Libraries section, click Add
Library.

10. Navigate to the relevant folder,
and select NIST11.L.

Multiple libraries can be used in Library Search. For this example, the target MS library contains 900+ pesticides with Retention Indexes (RI) information. NIST11.L can be used for
the additional confirmation.
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11. Select Fast from the Pre-search
type drop-down menu.

12. Click Apply to All Samples.

You are able to set different Library Search parameters for different libraries.

24

Task 2: Identify Compounds with Deconvolution

Set Compound Identification options
Click Compound Identification.

For this example, the Min match factor is set to 50 for the compound identification from
the Library Search.
• Max hit count: The maximum number of Library Search hits to report per component.
• Min MZ: The lower m/z limit for library match score calculation.
• Ratio percent uncertainty: Only applicable when Pre-search type is selected in Library
Search. The larger the value, the more Library Search candidates are generated, and the
longer the library search process.
• All: Search all libraries (default)
• Multi-Library Search Type: If multiple libraries were used, two search modes are 
available:
• All: Search all libraries (default)
• StopWhenFound: Stop searching the library when enough candidates are found
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Set Target Match options
1.

Click Target Match.

Target Match identifies quantitation targets using the quantitation method. The goal of
identifying non-target compounds is simplified by filtering out the target matches. 
RT window, compound name, and CAS# can be applied for Target Match.
2. In the Hit RT match criteria
section, select Within target RT
window.
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3. In the Additional target hit
match section, select Use
compound name and Use CAS#.

4. In the Estimation response
factor section, select RF of
matched ISTD from the
Estimation drop-down menu.

Concentration estimation leverages the Quant target Response Factors (RF), which are
applied to Non-Target hits as well. Estimation of response factors is flexible, and can be
adjusted to suit the particular analytical requirements.
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5. Click Apply to All Samples, and
then click Close.
6. To save the analysis, select File >
Save Analysis.

Analyze and review results
1.

In the Sample window, select the
sample ISTD+solvent+MATRIX.

2. Select Analyze > Analyze
Sample.

To analyze the rest of the sample, click Analyze All. The analysis starts from where it left
off and skips the sample(s) previously analyzed if no parameter in the method has been
changed.
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View validation information in the Analysis Messages.

After the analysis is complete, the main view that appears should look like the example
below. This is the default layout and contains the default column settings.

Review best hit results
1.

Right-click any column header in
the Samples window, and select
Add/Remove Columns.
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2. Select Target Matches from the
Available columns list and click
Add.

3. Verify that the selected column is
moved to the Show these
columns in the order list, and
click OK.

The Target Matches column is added to the Samples window.
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4. Select the last sample in the
Samples window.

Click one of the following toolbar buttons to view the changes in the Components, 
Chromatogram, Ion Peaks, and Spectrum windows:
• All: View all the peaks.
• Target: View the peaks that are also in the quantitation method.
• Non-Target: View the peaks that are not in the quantitation method.
• Hit: View the peaks that are found in the library search.
• Non-Hit: View the peaks that are not found in the library search.
• Best Hit: View the component with the highest library match score among the multiple
hits of the same compound from different resolutions.
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Review blank hit subtraction results
1.

Right-click any column header in
the Samples window, and select
Add/Remove Columns.

2. Select Type and Blank
Subtracted from the Available
columns list, and click Add.

3. Verify that the selected columns
are moved to the Show these
columns in the order list, and
click OK.

The Type and Blank Subtracted columns are added to the Samples window.

4. Note the list of available samples
in the Type drop-down menu.
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The values shown in the Blank Subtracted column in the Samples window represent the
number of hits that were blank subtracted from the samples. Verify that the message “This
sample is one of the blank sample types. Skipping blank subtraction process.” for the
ISTD+solvent+MATRIX sample appears in the Analysis Messages window.

Close the Analysis Messages window.
Hits in a sample are marked as Blank Subtracted Hits when the same hit is found in the
blank with RT±5FWHM. FWHM of a typical GC-MS peak is 1-2s. If we use 2s on this estimation, 5FWHM = 10s = 0.17min. You can see the Blank Subtracted hits only when you
click All in the toolbar.
Blank Hit Subtraction is performed against the “blank” sample(s). The hit(s) in any sample(s) with Sample Type classified as Blank, DoubleBlank, or MatrixBlank will automatically get subtracted from all the standard samples during the process. You can designate
the “blank” sample for blank subtraction purposes by changing the Sample Type in the
Sample. No Blank Subtraction happens if there is no “blank” sample(s). Change the
sample type to turn off Blank Subtraction.

Use Show Alternate Hits to evaluate
results
1.

Right-click any column header in
the Components window, and
select Add/Remove Columns.

2. Click Default.
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3. Select Library File from the
Available columns list, and click
Add.

4. Verify that the selected columns
are moved to the Show these
columns in the order list, and
click OK.
5. Select the
PEST STD-10+MATRIX sample
in the Samples window and click
Hit in the toolbar to view the
changes in the Components
window.
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Verify that the Best Hits are from different libraries.

6. Right-click Phosphorothioic acid
in the Compounds window and
select Show Alternate Hits.

35

Task 2: Identify Compounds with Deconvolution
The Library Search Results are displayed.

7. Right-click any column header in
the Library Search Results
window, and select Add/Remove
Columns.

8. Select Library from the Available
Columns list, and click Add.
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9. Verify that the selected columns
are moved to the Show these
columns in the order list, and
click OK.

The Library column is added to the table.

10. Select Demeton-S and click Set
Best Hit.

Verify that the selected compound replaced the previous compound as the current Best Hit
in the Component table.
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Review concentration estimation
results
1.

Right-click any column header in
the Components window, and
select Add/Remove Columns.

2. Select Base Peak Deconvoluted
Area, Response Factor for
Estimation, Target Multiplier,
Estimated Conc., and Target
Calc. Conc. from the Available
columns list, and click Add.

3. Verify that the selected columns
are moved to the Show these
columns in the order list, and
click OK.
4. Select the
PEST STD-200+MATRIX sample
in the Samples window, and click
Target in the toolbar to view the
changes in the Components
window.
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The estimated concentration results are listed in the Estimated Conc. column. For target
compounds, you are able to compare with the Quant calculated concentrations.
Estimated Concentration is calculated using the following formula:

5. Click Non-Target in the toolbar to
view the estimated concentrations for Non-Targets.

6. To save the analysis, select File >
Save Analysis.
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Task 3: Generate the Report
1.

Select Report > Generate.

2. Under Report method, click New.

3. Right-click in the window and
select Add Template.
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4. Navigate to
D:\MassHunter\Report Templates\Quant\PDF-Reporting\Unknowns, select
best-hits.template.xml, and click
Open.

Once the template(s) is selected, you can configure the Report Publish Format with PDF,
TEXT, and CSV, Language with English, Chinese, Japanese, and Russian, Page Size,
Printer with A4 and Letter, and whether or not to Open published file after generating the
report. The Post Process is also available to process the report further after finishing the
report task.
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5. Click Save & Exit to save the
Report Method in a desired
location.

Report Methods have a .m extention.
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6. For samples, you can generate a
report for All samples or the
selected Sample(s).

For Report Generating modes,
you can select Generate reports
now or Queue report task.

7. Click OK to begin generating
reports.

The report folder opens automatically when the report generation is complete.
Alternatively, you can select Menu > Open Report Folder to view the newly generated
report best-hits.pdf. The report opens in Adobe Reader.

8. Close the report.
9. To exit the program, select File >
Exit.
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