Agilent
ChemStation Plus

Getting Started Guide

Agilent Technologies
Notices


No part of this manual may be reproduced in any form or by any means (including electronic storage and retrieval or translation into a foreign language) without prior agreement and written consent from Agilent Technologies, Inc. as governed by United States and international copyright laws.

Manual Part Number
G2181-90017

Edition
02/08

Printed in Germany
Agilent Technologies
Hewlett-Packard-Strasse 8
76337 Waldbronn
Microsoft® is a U.S. registered trademark of Microsoft Corporation.

Software Revision
This guide is valid for B.04.xx revisions of the Agilent ChemStation Plus software, where xx refers to minor revisions of the software that do not affect the technical accuracy of this guide.

Warranty
The material contained in this document is provided “as is,” and is subject to being changed, without notice, in future editions. Further, to the maximum extent permitted by applicable law, Agilent disclaims all warranties, either express or implied, with regard to this manual and any information contained herein, including but not limited to the implied warranties of merchantability and fitness for a particular purpose. Agilent shall not be liable for errors or for incidental or consequential damages in connection with the furnishing, use, or performance of this document or of any information contained herein. Should Agilent and the user have a separate written agreement with warranty terms covering the material in this document that conflict with these terms, the warranty terms in the separate agreement shall control.

Technology Licenses
The hardware and/or software described in this document are furnished under a license and may be used or copied only in accordance with the terms of such license.

Restricted Rights Legend
If software is for use in the performance of a U.S. Government prime contract or subcontract, Software is delivered and licensed as “Commercial computer software” as defined in DFAR 252.227-7014 (June 1995), or as a “commercial item” as defined in FAR 2.101(a) or as “Restricted computer software” as defined in FAR 52.227-19 (June 1987) or any equivalent agency regulation or contract clause. Use, duplication or disclosure of Software is subject to Agilent Technologies’ standard commercial license terms, and non-DOD Departments and Agencies of the U.S. Government will receive no greater than Restricted Rights as defined in FAR 52.227-19(c)(1-2) (June 1987). U.S. Government users will receive no greater than Limited Rights as defined in FAR 52.227-14 (June 1987) or DFAR 252.227-7015 (b)(2) (November 1995), as applicable in any technical data.

Safety Notices

CAUTION
A CAUTION notice denotes a hazard. It calls attention to an operating procedure, practice, or the like that, if not correctly performed or adhered to, could result in damage to the product or loss of important data. Do not proceed beyond a CAUTION notice until the indicated conditions are fully understood and met.

WARNING
A WARNING notice denotes a hazard. It calls attention to an operating procedure, practice, or the like that, if not correctly performed or adhered to, could result in personal injury or death. Do not proceed beyond a WARNING notice until the indicated conditions are fully understood and met.
In This Guide...

This guide provides detailed exercises and instructions for the workflow with your ChemStation Plus. This guide particularly describes the new functions made available through the integration of ChemStore into ChemStation. The guide is organized as follows:

1 Introduction

This chapter introduces you to the concept of ChemStation Plus. It visualizes and explains the workflow of the software suite. In addition, you learn how to start and prepare the ChemStation Plus for operation.

2 Setting up a sequence

In this chapter you learn how to set up and run a sequence. You also learn how to assign a study to your sequence and how to work with custom field data.

3 Finding results in ChemStation Plus

In this chapter you learn how to set up a query and retrieve data in the ChemStore Review Client.

4 Reviewing results with the ChemStore Review Client

In this chapter you learn how to customize the user interface of the ChemStore Review Client. In addition you learn how to view and evaluate results.

5 Reporting results

In this chapter you learn how to obtain and filter your data and how to report your results in the ChemStore Review Client.

6 Batch Reprocessing

In this chapter you learn how to select a transfer process for batch review, how to transfer the batch to ChemStation Plus, and how to edit the results in ChemStation Plus.
Content

1 Introduction  7
   Concept of ChemStation Plus  8
   Workflow with ChemStation Plus  9
   Starting ChemStation Plus  11
      Log on to ChemStation  11

2 Setting up a sequence  15
   Selecting a sequence  16
   Assigning a study and custom fields  17
   Running a sequence  20

3 Finding results in ChemStation Plus  21
   Building a query  22

4 Reviewing results with the ChemStore Review Client  27
   Layout of the user interface  28
   Editing the layout of the user interface  30
      Layout options  30

5 Reporting results  35
   Reporting workflow  36
   Create report  38

6 Batch Reprocessing  39
   Creating and loading batches  40
This chapter introduces you to the concept of ChemStation Plus. It visualizes and explains the workflow of the software suite. In addition, you learn how to start and prepare the ChemStation Plus for operation.
ChemStation Plus is an integrated networking data system (NDS). ChemStation Plus is operating in a client/server environment as well as a stand-alone solution. The software’s main objective is to support a laboratory to meet the FDA’s requirement for electronic records and signatures in regulation 21 CFR Part 11. ChemStation Plus can be purchased in several combinations and installed with several configuration options.

ChemStation Plus reflects the workflow of a chemical laboratory from the development of methods, to data acquisition, data processing, data storage, data review, and reporting.

ChemStation Plus consist of a suite of programs. Each program within the suite has specific capabilities.

**ChemStation**

ChemStation controls a variety of Agilent analytical instruments. ChemStation is designed to acquire 2 and 3D chromatographic data, and to provide a comprehensive set of software tools for qualitative and quantitative data analysis.

**ChemStore**

ChemStore manages ChemStation results. Using a database, all related data can be retrieved, reviewed and reported.

**Security Pack**

Security Pack provides the security and traceability functions needed for regulatory compliance and secure record keeping.
Workflow with ChemStation Plus

ChemStation Plus reflects the workflow of an analytical laboratory. ChemStation and ChemStore cover together the operational tasks required. Some tasks require a higher permission level and are executed on a less frequent base. These tasks are highlighted by the (admin) bracket.

**Typical workflow**

Initial set up of the ChemStation Plus.

- a Set up necessary custom fields (admin)
- b Create a study. A study is a folder in which the data is stored after a run. (admin)

1 Perform the analyses and acquire data in ChemStation view **Method and Run Control**.
- a Set up a sequence.
- b Assign a study and fill in custom field data.
- c Run the sequence.

2 Execute a pre-defined query or set up a query in ChemStore (admin).

3 Review data in the ChemStore Review Client.
- a Reject, approve, or mark runs for reprocessing.
- b Create a batch file.

4 Reprocess runs in ChemStation view **Data Analysis**.
- b Reprocess batch file.
- c Correct processing method.

5 Define and print reports and charts.

The following diagram visualizes this typical workflow for ChemStation Plus. The grey colored tasks are typical ChemStore manager's tasks, while the white boxes represent a typical operator's workflow. This guide makes use of a ChemStore Chemist account who has sufficient administrative permissions to proceed with the examples.
Figure 1  Workflow ChemStation Plus
Starting ChemStation Plus

Before you start

• Your administrator has:
  • installed all the necessary software packages for ChemStation Plus.
  • configured instruments.
  • set up the database to be used as the demo database delivered with ChemStore (ChemStoreDemo).
  • created studies and custom fields.

Please refer to the Installation Guide for the proper procedure.

Log on to ChemStation

1 Select Start > Program > ChemStations > Instrument 1 Offline.

![ChemStore C/S: Log On window]

2 Figure 2 Log on

   a Enter in the field Name chemist.
   b Enter in the field Password chemist.
   c Click on the button Log on.
2 A message informs you, that your password has expired.

![ChemStation C/S Log On](image)

**Figure 3** Password expired

a Acknowledge the message by clicking OK.

3 The Change User Password dialog opens.

![ChemStation C/S Change User Password](image)

**Figure 4** Changing password

a Enter in the field Old Password Chemist.

b Enter in the field New Password e.g. 12345678.

c Enter in the field Confirm Password e.g. 12345678.

d Click on the button OK to change your password.

4 If the ChemStore Single Run Setup dialog opens during startup, select Part 11 demo as the default study for single runs and all new sequences. This default selection might be changed later on.
5 The ChemStation Plus user interface opens in the view **Method and Run Control**. Note the presence of the ChemStore study information and ChemStore Lock and Review Client icon.

![ChemStation Plus user interface with ChemStore study information](image)

**Figure 5** ChemStation Plus user interface with ChemStore study information

6 To start the ChemStore Review Client hit the Review Client icon.
1 Introduction
  Starting ChemStation Plus
In this chapter you learn how to set up and run a sequence. You also learn how to assign a study to your sequence and how to work with custom field data.
Selecting a sequence

A sequence is a series of instructions that automate the analyses of samples. A sequence can automatically inject each sample, acquire and analyze the data according to a specific method, and print a report for each sample. A summary report may be generated for all samples with statistics. Each sample can use a different method, therefore different sets of instruments conditions and evaluation parameters may apply from sample to sample.

Before you start

- Log on to the ChemStation, off-line instrument
- During the start-up select **part11 demo** as the default study

Loading a sequence

1. Select the view **Data Analysis view** in ChemStation. The following example describes the process of sequence reprocessing, rather than acquisition of new samples. This does not require a running instrument and reduces the time for execution. Typically, you would work in ChemStation’s **Method and Run Control** view where you would execute equivalent steps.

2. Load the demo sequence **DEMO_Sequence-2006-02-24-1** by double-clicking the name under the demo node in the ChemStation Explorer.

3. Navigate to **Sequence > Sequence table**. The sequence table opens and the default study gets assigned to all samples if the demo sequence was not used before. In case of an acquisition sequence you would edit the sequence table by adding samples to the table.

![Figure 6 Loading a sequence in ChemStation’s Data Analysis view](image-url)
Assigning a study and custom fields

1 The ChemStation sequence table allows you to specify an individual ChemStore study per sequence line. You can only select studies that had been assigned to you. In order to select a single study for the entire sequence, you may use ChemStation’s **Insert/Fill Down Wizard**. Processing a sequence table without a study selected is not possible.

In the current example change the study selection to **Procaine Decay** for one or two sequence lines. This study has a mandatory custom field assigned to it and you cannot close the sequence table with filling in some custom field values.

![Figure 7](image.png)  
**Figure 7**  
ChemStore study column in ChemStation sequence table
2 Setting up a sequence
Assigning a study and custom fields

Assign custom fields

2 Click in the **Sequence Table** dialog on the button **Custom Fields**.

![Custom field values](image)

**Figure 8** Custom field values

a Optional: Select the option **Select all** in the field **Calculated Peak Performance**. It will force the calculation of peak performance parameters, even if no performance report is specified in the ChemStation method.

b Enter the pH value for the lines 4 and 5. e.g. 7 and 6.

c Click on **OK** and close the sequence table.

Transfer settings

3 Go to menu **Sequence \ Sequence Parameters**

![Transfer settings](image)

**Figure 9** Transfer settings
4 Click on the button **Transfer Settings**
   a Select in the drop-down list **Template > Analysis Results Report**.
   b Select in the drop-down list **Destination > File**.
   c Select in the drop-down list **File type > XML file (*.htm)**.

5 Click on the button **Select**.

6 Click on **OK**.

7 Exit the dialog **Transfer Settings** with **OK**.

8 Exit the **Sequence Parameters** dialog.
Running a sequence

1. Start the sequence from menu **Sequence > Start Reprocessing** or by pressing hot key **F6**.

   In case of an acquisition sequence you would follow the equivalent procedure in the **Method and Run Control** view.

![Image](image.png)

**Figure 11** Running an acquisition sequence in Method and Run Control View

ChemStation Plus runs the sequence according to the selected method and stores the data in the defined studies.
3
Finding results in ChemStation Plus

In this chapter you learn how to set up a query and retrieve data in the ChemStore Review Client.
Building a query

A query is the means to find the results in ChemStore after the data transfer and the data acquisition are complete in ChemStation. You can build simple and advanced queries. With the function advanced query you have additional search criteria available.

In this section we will search for the data transferred by the sequence that you just ran in the previous section.

Before you start

- Log on to the ChemStore Review Client.
Creating a simple query


![Create query](image)

**Figure 12** Create query

**Select search criteria**

1. In the Download Runs area select All versions
2. In the View Studies area select the study part 11 demo. This step is recommended as it shrinks down the number of selectable data items to a convenient degree
3. Select in the field Select data category > Acquisition > Raw Data File Path
   
   a. Select in the ‘data items’ list the path name of the sequence container used during the previous step
3 Finding results in ChemStation Plus
   Building a query

   The selected query condition is marked in the field **Query condition**.

4 You may add a 2nd sequence container name in order to generate a cross-sequence report later on. Data items of the same data category are combined with a logical OR statement.

5 This is a very special query you may not want to use a second time. Nevertheless, it is recommend to save this query so can quickly create a similar one just by editing the saved query.

**Saving a query**

6 Click on the button **Save** in the dialog **Query Builder**.

![Save query](image)

**Figure 13** Save query

   a Enter in the field **New query name** sequence container.
   
   b enter in the field **Enter comment** e.g. Is used most often.
   
   c Click on the button **Save** in the dialog **Save query definition as**.
   
   d The query is now saved and can be selected under **File > Run Query > Sequence container**
Run a query

1. To run the just created query sequence container, click on the button Retrieve.
3 Finding results in ChemStation Plus
   Building a query
4

Reviewing results with the ChemStore Review Client

Layout of the user interface 28
Editing the layout of the user interface 30

In this chapter you learn how to customize the user interface of the ChemStore Review Client. In addition you learn how to view and evaluate results.
When you open the ChemStore Review Client for the first time no user interface is defined and the screen shows no data. Although all data is available, none is displayed until you define a user interface and select some results for viewing.

The screen layout contains a main menu bar, a main tool bar, and the two tabs Sample and Compound.

**Main menu** The following functions are available in the main menu:
- run and edit queries
- choose the different viewing options for results
• create charts and tables
• create and edit filters for data
• create and edit the user interface
• create, review and process a batch of runs for ChemStation
• create and edit a report
• change your password

**Tool bars**  The tool bar contains icons for the most often used functions of the menu. To see the function of an icon move your cursor over the icon, a pop-up help names the function. Please refer to page 31 in the Concept Guide of ChemStation Plus for further information on the tool bars.

**Tab Sample**  Use the sample view to see each injection (sample name and injection time) separate. This view is best for a typical sample-by-sample review workflow.

**Tab Compound**  Use the compound view to see several compound related results in a series of injection. For example: amount, retention time, or area. This view is best for a compound-by-compound review on calibrated peaks.
Editing the layout of the user interface

You can edit the user interface to reflect your preferences. Edit the layout depending upon which type of results you want to view and how you want to visualize them. You can save your preferred layout.

Before you start

1. Select and run a query for the results you want to see, e.g. the previously defined query **Sequence container**

When working with the ChemStore Demo database you can load one of the pre-defined user interface definitions:

2. Select the menu **Options > Change User Interface Setting > Quality Control**, or click in the tool bar on the icon **User Interface Menu** and select **Quality Control**.

3. Try the following layout options.

Layout options

**NOTE**

All the data is available for viewing. With the layout option you select which type of data you would like to view.
Table 1  Sample tab

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Icon](image1.png) | In the **Review Layout** you can view:  
  - the sample information on the left of the screen  
  - the chromatograph of the result in top right half of the screen  
  - the selected type of results table on the bottom right half of the screen  
  This layout represents an equivalent to a typical single run peak table. You would typically display data items like retention time, peak area, area%, compound name, amount etc. |
| ![Icon](image2.png) | In the **Table Layout** you can view:  
  - the sample information on the left of the screen  
  - the selected type of results table on the right of the screen  
  This layout can be used to mimic the ChemStation’s sequence table or sample lists in general. You would typically display data items like sequence line, sample name, acquisition method, raw data file name, injection time etc. |
| ![Icon](image3.png) | In the **Chart Layout** you can view:  
  - the sample information on the left of the screen  
  - a created chart on the right half of the screen |
Reviewing results with the ChemStore Review Client
Editing the layout of the user interface

Table 2  Compound tab

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Review Layout](image) | In the **Review Layout** you can view:  
  - the compound information on the left of the screen  
  - the chromatogram and UV- or mass-spectrum of the calibrated compound in top right half of the screen  
  - the selected type of results table on the bottom right half of the screen  
  This layout represents a compound table equivalent to a compound specific sequence summary report. You would typically display data items like sample name, retention time, peak area, area%, amount etc. |
| ![Table Layout](image) | In the **Table Layout** you can view:  
  - the compound information on the left of the screen  
  - the selected type of results table on the right of the screen  
  This layout represents a compound table equivalent to a compound specific sequence summary report. You would typically display summary or regression statistics of data items like retention time, peak area, area%, amount etc. |
| ![Chart Layout](image) | In the **Chart Layout** you can view:  
  - the compound information on the left of the screen  
  - a created chart on the right half of the screen  
  This layout can be used to plot various results, like amount, area, retention time etc. against injection time, run number or other numeric results. This results in a typical control chart or degregation plot. |
Selecting results for viewing

You can select from a large variety of data types to view in the results table.

1. Go to **Options > Change User Interface settings > select Quality Control**
2. Switch to the Sample View/Table layout by using the menu **View > Sample > Table**
3. To edit the view of the result table select the menu **Options > Columns > Define...**, or click on the icon table.

![Define data items and display format in the Define Columns screen](image)

**Figure 15** Define data items and display format in the Define Columns screen

4. This view is ideal for displaying a sample list. Select in the tree view the type of data you want to see, e.g. **Acquisition > Sequence > Acq. Sequence line**.
   a. Click on the arrow pointing to the right to add this data category to your result table.
   b. Select other typical items like **Acq. Sequence Repetition** (in case of multiple injections), **Sample Type** (under the Sample Organization > Sample node), **Sample Calibration level, Raw Data File** (under the Acquisition > Raw Data node), **Result Transfer Timestamp** (under the Results node), **Result Version, Last Reprocessed Run Flag**.

5. Click on **OK** to add this data type to your results table.

6. Adjust the column width according to your needs before saving the user interface settings. Note: You may edit the column header description to your needs. Click the **Format** button in the **Define Columns** screen.
**Saving your defined user interface**

1. Select menu **Option > Save User Interface Setting**.

![Save user interface setting](image)

**Figure 16**  Save user interface setting

- a. Enter a name in the field **New user interface setting name**.
- b. Enter a comment (optional).
- c. Click on **Save** to save the new user interface.
- d. You can select the new user interface now under **Options > Change User Interface Setting > new laboratory**.

Now your new user interface layout can always be selected from the icon.

**NOTE**

Each time you change a new user interface or you close the ChemStore Review Client, you will be asked if you want to save the UI settings. Once you have a good layout, you can always say "No" to this question.
In this chapter you learn how to obtain and filter your data and how to report your results in the ChemStore Review Client.
5 Reporting results

Reporting workflow

Before you start
Log-on to ChemStore as chemist, refer to Chapter 1, “Introduction”.

Run a query

1. Select the query Sequence container that you have created in Chapter 4. You can only see this query when you are logged in as user „chemist“.
2. Click on button File > Run Query > Sequence container.
3. To run the query Sequence container, click on buttons Execute and Retrieve.

Filter data for report (optional)

4. Click on button Table layout in the main menu and select the Sample tab (or use menu View > Sample > Table).

Figure 17 Filter definition

5. Click on button View > Create Filter in the main menu to create a filter.
6. Select the result field Latest and choose a data item 1 in the table. This will
generate a filter for latest result versions only, in case your query was based on all result versions.

Note: Only data items displayed in the table view are available for defining a filter.

7 Click on button **Save as** to save the current filter with the name **Latest versions**.

8 You can turn the current filter on or off in the menu **View > Filter** or by clicking on the button in the tool bar.

9 Previous result versions will be hidden from the result table, without the need for re-executing the query.

With **View > Filter > Complement Filter** you can inverse the filter condition for e.g. quick toggling between sample and calibration runs. The filter condition would need to be based on the Sample Type, then.

**Select report**

Click on button **report** in the main menu.

**Main menu** The following functions for reporting are available in the main menu:

- select report to choose a report from the menu
- preview a report on the screen
- print report to print the report in a file or printer
5 Reporting results

Create report

Select report

10 Click on button Report menu, select a report from the menu or create, edit or manage an report.

![Report template selection](image1)

Figure 18 Report template selection

Print report

11 Click on button Report preview, the selected report is generated.

![Report preview](image2)

Figure 19 Report preview
In this chapter you learn how to select a transfer process for batch review, how to transfer the batch to ChemStation, and how to edit the results.

If you work in an environment that is regulated according to CFR 21 part 11, Agilent recommends using batch review for data reprocessing. Batch review ensures automatic and full traceability of all results.
Creating and loading batches

Run a query

1. Select the menu **File > Run Query > Part 11 demo latest versions only.**

![ChemStore C/S: Laboratory Chemist / demo]

**Figure 20** Run query

2. To run the query, click on buttons **Execute** and **Retrieve**.
3. The query is executed.
Create batch

1. Select a sample for batch review with a right-click in the context menu. You can select one or all samples.

2. Select menu item **Review > Create Batch** or click on button **Create Batch**.

---

**Figure 21**  Select sample for Batch Processing

**Figure 22**  Menu Review > Create Batch
6 Batch Reprocessing
Creating and loading batches

Figure 23 Submit Batch

3 Select and move the samples with the arrows to the right table.
4 Select in the field Used Method one of the options Method or None. Select in the drop-down-list the method you want to use to reprocess the batch (optional).
5 If you want the batch to be reprocessed by a certain user, select the user from the drop-down list.
6 Enter a comment (mandatory).
7 Click on the button Submit Batch.
8 Please switch to the ChemStation Data Analysis view.
9 Select menu **Batch > Load Batch > ChemStore.**

![Load batch](image)

**Figure 24** Load batch

10 The batches that are assigned to the current logged in user (or to all users) are displayed.

![Selected Batch in database](image)

**Figure 25** Selected Batch in database

11 Select a batch.

12 Click on button **Load Batch.**

13 The batch is ready for reprocessing and editing.

**NOTE**

Please refer to the manual Security Pack User Guide and the Understanding Your ChemStation manual for more information on batch reprocessing.
Manual integration

Peak integration

In batch review all functions of the data analysis view work the same as without batch review. In batch review, all data files selected for this batch are listed in the lower half of the screen and can easily be selected. Manual integration events can easily be made and stored with each individual chromatogram, as will be shown in this section.

Note: The ChemStation explorer panel and the sample navigation table are hidden while batch mode is activated. Chromatograms can only be loaded through the batch table.

Figure 26  Chromatogram and batch table for sample selection
1. Zoom the y-axis to magnify the baseline position where you want to manually draw a baseline.

Figure 27  Magnified baseline area

2. Click the manual Draw baseline button or select menu **Integration > Draw Baseline**.

Figure 28  Draw Baseline

3. Draw manually a baseline for the peak you want to integrate.

Figure 29  Manually drawn baseline
4. To store the manual baseline, just select the next sample.

![Figure 30](image) **Message „modified results”**

5. Click on **OK** to save the modified results.

The window **Comment for Batch Processing** opens. It is mandatory to enter a comment stating the reason for the modification.

![Figure 31](image) **Comment Draw Baseline**

6. Enter a comment or select a pre-defined comment.

7. Click on button **OK**.

**NOTE**

If Security Pack is installed, the changes in the marked run are saved automatically in the ChemStore database. The button **Save Changes** next to the **Start** button is inactive. Is Security Pack not installed, the button **Save Changes** is active and the user has to manually save the made changes.
**Update calibration**

In batch review, the calibration curve is created using all standards from the batch. Further details on calibration in batch review can be found in the „Understanding Your ChemStation“ manual.

1. Select menu **Batch > Update Calibration**.
2. The program re-calculates the calibration curve by equally weighting all calibration runs.

**Before reprocessing the batch**

1. Check all runs for valid data.
2. The default of the waiting time between runs is 10 seconds. Select menu **Batch > Options** to change the waiting time between the runs.

![Figure 32 Menu Options for Batch Review](image)

3. Change the pause from 10 to 0 seconds and click on button **OK**.
Reprocess the batch

4 Click on button **Start** to reprocess the batch with the new calibration.

The program starts to reprocess the runs automatically. The results are transferred and stored to ChemStore with the new calibration.

5 Select the menu **Batch > Exit Batch Review** to exit the batch.
Index

A
Assign custom fields, 20
Assign study, 20

B
Batch review, 39

C
ChemAccess, 9
ChemStation Plus, 8
ChemStore, 8
Create batch, 41
Create report, 38
Creating an advanced query, 23
Creating and loading batches, 40

D
Define columns, 33
Draw Baseline, 45

E
Editing the layout of the user interface, 30
Empty user interface, 28

L
Load batch, 43
Loading a sequence, 16

M
Manual integration, 44
Method and Run Control., 13
Method Validation Pack, 8

P
Peak integration, 44
Print report, 38

Q
query, 22

R
Reporting workflow, 36
Reprocess the batch, 48
Running a sequence, 20

S
Saving your defined user interface, 34
Security Pack, 8
Select report, 37
Selected Batch in database, 43
Selecting results for viewing, 33
sequence, 16
Submit Batch, 42

U
Update calibration, 47

W
Workflow ChemStation Plus, 10
In This Book

This guide provides detailed exercises and instructions for the workflow with your Agilent ChemStation Plus.

This guide particularly describes the new functions made available through the integration of Agilent ChemStore into Agilent ChemStation.