Warranty

The material contained in this document is provided “as is,” and is subject to being changed, without notice, in future editions. Further, to the maximum extent permitted by applicable law, Agilent disclaims all warranties, either express or implied, with regard to this manual and any information contained herein, including but not limited to the implied warranties of merchantability and fitness for a particular purpose. Agilent shall not be liable for errors or for incidental or consequential damages in connection with the furnishing, use, or performance of this document or of any information contained herein. Should Agilent and the user have a separate written agreement with warranty terms covering the material in this document that conflict with these terms, the warranty terms in the separate agreement shall control.

Safety Notices

CAUTION

A CAUTION notice denotes a hazard. It calls attention to an operating procedure, practice, or the like that, if not correctly performed or adhered to, could result in damage to the product or loss of important data. Do not proceed beyond a CAUTION notice until the indicated conditions are fully understood and met.

WARNING

A WARNING notice denotes a hazard. It calls attention to an operating procedure, practice, or the like that, if not correctly performed or adhered to, could result in personal injury or death. Do not proceed beyond a WARNING notice until the indicated conditions are fully understood and met.
Effective August 20, 1997, the U.S. Food and Drug Administration (FDA) released and published a new rule to enable pharmaceutical companies to approve their results with electronic signatures and to transfer paper-trail documentation into electronic records. This rule is known as 21 Code of Federal Regulations, Part 11 (referred to as 21 CFR Part 11) and applies to all industry segments regulated by the FDA. 21 CFR Part 11 places high emphasis on the implementation of all measures to protect and secure electronic records. In addition to this rule on electronic records, other general requirements for computerized systems are brought to the auditor’s attention. These rules cover the basic requirements of validation, limiting data access, and ensuring data integrity and data traceability.

This book describes how the Agilent Security Pack for UV-Visible ChemStation in combination with the advanced or dissolution mode fulfills all demands of CFR 21 Part 11 on access security, data integrity, audit-trail and electronic signature. However, the ChemStation solution for compliance with 21 CFR Part 11 is designed for and supported in closed systems only.

Moreover, this manual will guide you through the installation and configuration of the security pack software. This manual is organized in four chapters which lead you from the installation and configuration of the software through the general concepts behind Security Pack to detailed information about security aspects of the standard, advanced, biochemical and dissolution testing software.

**Local Installation and Configuration on Microsoft Windows 7 and Windows 10**

This chapter describes how to install and configure the Agilent ChemStation Security Pack for UV-Visible spectroscopy on PCs running Windows 7 or Windows 10.

**Server/Workstation Installation**

This chapter describes how to install and configure the Agilent ChemStation Security Pack for UV-Visible
spectroscopy on a network with a Server share for data storage and multiple Workstations for instrument control.

**Updating and Uninstalling the Security Pack**

This chapter describes how to update and uninstall Agilent UV-Visible ChemStation that has been protected by the Security Pack for UV-Visible spectroscopy.

**Introduction**

This chapter describes the concepts behind the Agilent Security Pack for UV-Visible ChemStation, the different aspects of CFR 21 Part 11, and how they are implemented in software.

**Standard Software**

In this chapter the standard mode result concept and the accessible menu items for different user privileges are described.

**Advanced Software**

Advanced result concepts and active menus for managers and operators using the Agilent ChemStation advanced software

**Kinetics Software**

The features added to the kinetics key files and the changed dynamic menu structure are described.

**Thermal Denaturation Software**

In this chapter the thermal denaturation data file concept and the accessible menu items in Operator mode and Manager mode are described.

**Dissolution Testing Software**

This chapter describes the security aspects of the dissolution testing software.
## Contents

1 **Local Installation and Configuration on Windows 7 and Windows 10**  
   Installing Security Pack  12  
   Installing the ChemStation Software  12  
   Adding the Security Pack to an installed ChemStation  16  
   Configuring Security Pack  19  
   Configuring Security Policies  20  
   Creating and Managing New ChemStation Users  27  
   Saving the UV-Visible ChemStation Configuration  30  

2 **Server/Workstation Installation**  33  
   Prerequisites for the Server/Workstation Installation  34  
   Domain Requirements  35  
   Configuring Security Pack on the Server  36  
   Creating the Microsoft Windows Domain User Accounts  36  
   Creating the Microsoft Windows Domain Groups and Assign Users to These Groups  37  
   Creating and Sharing the UV-Vis ChemStation Data Share on the Server  38  
   Installation Tasks on the Workstation Computer  40  
   Installing the ChemStation Software  41  
   Adding the Security Pack to an Installed ChemStation  45  
   Configuring Security Pack on the Workstation  48  
   Configuring Microsoft Windows Security Policies  51  
   Saving the UV-Visible ChemStation Configuration  55
Contents

3 Updating and Uninstalling the Security Pack 57
   Updating the ChemStation with Security Pack 58
   Uninstalling the ChemStation with Security Pack 59

4 Introduction 61
   Access Security 62
      ChemStation Access Control 62
      Logging Security Violations 66
      Session Lock for Unattended Operation 67
      Changing Operator and Password 67
      Restricted File Access 67
   Data Integrity 68
      Changing Methods 69
      Removing Spectra 70
      Restoring Spectra 71
      Result Files, Data Recovery and Reporting 71
   Audit Traceability 73
      The Method Change Logbook 73
      The Audit Trail 73
      Retrieving the Original Result 74
   Electronic Signatures 75
      ChemStation Modes and Support of 21 CFR Part 11 76

5 Standard Software 77
   The Standard Software Result Concept 78
   The Dynamic Menu Structure/ User Interface 80
      The Main Menu Bar 80
      The File Menu 81
      The Edit Menu 82
      The Method Menu 83
Contents

The File Menu 108
The Edit Menu 109
The Method Menu 110
The Measure Menu 110
The Instrument Menu 111
The Math Menu 111
The View Menu 111
The Mode Menu 112
The Config Menu 112
The Help Menu 113
Restricted Data Path 113

8 Thermal Denaturation Software 115

The Thermal Denaturation Software Concept 116
  The Dynamic Menu Structure/ User Interface 117
The Main Menu Bar 117
The File Menu 118
The Edit Menu 119
The Method Menu 120
The Measure Menu 120
The Instrument Menu 121
The View Menu 121
The Mode Menu 121
The Config Menu 122
The Help Menu 122
Restricted Data Path 123

9 Dissolution Testing Software 125

The Dissolution Testing Result Concept 126
The Dissolution Testing User Interface 127
The Dissolution Testing Menus 130
The Main Menu Bar 130
Local Installation and Configuration on Windows 7 and Windows 10

Installing Security Pack on page 12
Configuring Security Pack on page 19

This chapter describes how to install and configure the Agilent ChemStation Security Pack for UV-Visible spectroscopy on PCs running Windows 7 or Windows 10.

Security Pack is an add-on software module that modifies all installed application software packages to support the requirements for electronic records and signatures (21 CFR Part 11).

NOTE
The ECM add-on modules G3770AA and G5182AA are not supported in combination with the Security Pack.
Installing Security Pack

To install the Security Pack you must select the **G1813AA Security-Pack Add-on** option and you must have the license keys available for all software modules to be installed or added.

Local administrator rights are required to perform the installation. If no ChemStation software is currently installed on the target PC please follow the “Installing the ChemStation Software” below, otherwise please go to “Adding the Security Pack to an installed ChemStation” on page 16.

**NOTE**
If you are adding Security Pack to an existing version of ChemStation software, the version of the Add-on and the installed ChemStation must be the same.

Installing the ChemStation Software

ChemStation software and the Security Pack can be installed at the same time. For details of the installation and configuration of the ChemStation software and the Agilent Cary 8454 UV-Visible spectrophotometer please refer to your spectrophotometer installation guide.

1 Log on as local administrator to your PC and make sure the drive you intend to install your ChemStation software is using the NTFS file system.

For Windows 7, click **Start** and select **Computer**. For Windows 10, click **Start** and then **File Explorer**. Right-click on the target drive for installation and select **Properties**, open the **General** tab and confirm
that the file system is NTFS. By default the ChemStation software is installed on the C: drive under C:\Chem32.

![Disk file system property.](image)

**Figure 1** Disk file system property.

**NOTE**

If your file system is not NTFS select a different drive or convert your drive to the NTFS file system.

---

2 Insert the Agilent UV-Visible ChemStation DVD.

3 Click **Yes** when the User Account Control dialog pops up asking if you want to run this program.

4 Navigate to the Setup folder and run *Agilent UV ChemStation Rev. B.05.03 [21].exe*.

5 On the InstallShield Wizard click **Next**.

6 Please read the license terms and click **Yes** to accept.

7 Accept the default installation folder C:\Chem32.
   Click **Next** to continue.

**NOTE**

ChemStation software must be installed in the C:\Chem32 directory.
8 Select all software components you want to install. Ensure G1813AA Security-Pack Add-On is selected.

![Figure 2 UV-Visible ChemStation software components selection.](image)

NOTE All Add-on software to be installed must be selected in the above setup dialog. No further modification is possible after a Security Pack installation.

9 Select the installation type by clicking on the checkbox for Local - local UV-Vis Security pack configuration and click Next.

10 Enter a licence key then click Add License.
   Repeat the license key entry until all licenses are added for your selected components then click Next.

11 The Configuration Editor is automatically launched to configure your installation. Please see your spectrophotometer installation guide for details. You can either configure the system now, following the instructions in the spectrophotometer installation guide or close the window to continue installing the software and configure the system later.

NOTE The installation will not continue until the Configuration Editor has been closed.
12 Wait until the InstallShield Wizard's completion dialog is displayed then click **Yes, I want to restart my computer now.**
The system will restart.

**NOTE**
Editing the instrument configuration in the Configuration Editor must be performed by a user logged onto the client PC as the administrator account, ChemStationSystem or the local administrator that installed ChemStation.

**NOTE**
Restarting your system is required before you proceed.

**NOTE**
During installation an administrator account *ChemStationSystem* is added to the PC. This administrator is created with a default password: ChemStation!!System. If this password does not meet the current password policy requirements then the installation will fail. To proceed, temporarily turn off password requirements on the PC until the installation has successfully completed and then change the *ChemStationSystem* password as required.

13 After the installation is completed, run the Installation Verification by selecting **Start > All Programs** or **All Apps > UV-Visible ChemStations > Installation Qualification**.

14 Click **Yes** when the User Account Control dialog box appears asking ‘Do you want to allow this application from an unknown publisher to make changes to your PC?’

The software has been installed without errors when the message line *Installation Verification completed successfully* is displayed at the bottom of the ChemStation Installation Verification dialog.

15 Confirm that the administrator account was created.
- For Windows 7: Click **Start > Control Panel > System and Security > Administrative Tools > Computer Management > Local Users and Groups**.
- For Windows 10: Right-click on Start and then select **Control Panel > System and Security > Administrative Tools > Computer Management > Local Users and Groups**.

Adding the Security Pack to an installed ChemStation

If you are adding the Security Pack to a UV-Visible Spectroscopy System that has already been in use, you might have already saved a customized configuration, that is incompatible with the Security Pack. Delete the files configon.reg and configof.reg under C:\Chem32\n\ (n: instrument number 1 to 4, default installation path), if they exist.

If you are adding Security Pack to an existing version of ChemStation software, the version of the Add-on and the installed ChemStation must be the same.

1. Log on as local administrator to your PC and confirm that the drive where you will install the ChemStation software is using the NTFS file system (this is the default file system).
   For Windows 7, click Start and select Computer. For Windows 10, click Start and then File Explorer. Right-click the installation drive and select Properties, open the General tab and confirm that the file system is NTFS.
   By default the ChemStation software is installed on the C: drive under C:\Chem32.

![Disk file system property](image)

Figure 3 Disk file system property
If your file system is not NTFS, convert your drive to the NTFS file system.

2 Insert the Agilent UV-Visible ChemStation DVD and run setup.exe.

3 In the Welcome dialog of the InstallShield Wizard select the **Modify** option and click **Next**.

4 In the Select Components dialog of the InstallShield Wizard select the **G1813AA Security Pack Add-on** option and click **Next**.

![Agilent UV ChemStation Rev. 8.05.03 - InstallShield Wizard](image)

**Figure 4** UV-Visible ChemStation software components selection.

5 In the Security Pack dialog select **Local** configuration and click **Next**.

6 Enter your license key in the Enter License Information dialog, click **Add License** then **Next**.

7 The Configuration Editor is automatically launched to configure your installation. Please see your spectrophotometer installation guide for details. You can either configure the system now, following the instructions in the spectrophotometer installation guide or close the window to continue installing the software and configure the system later.

The installation will not continue until the Configuration Editor has been closed.
8 Wait until the InstallShield Wizard's completion dialog is displayed then click **Yes, I want to restart my computer now**. The system will restart.

During installation an administrator account *ChemStationSystem* is added to the PC. This administrator is created with a default password: ChemStation!1!System. If this password does not meet the current password policy requirements then the installation will fail. To proceed, temporarily turn off password requirements on the PC until the installation has successfully completed and then change the *ChemStationSystem* password as required.

**NOTE**

9 After the installation is completed, run the Installation Verification by selecting **Start > All Programs or All Apps > UV-Visible ChemStations > Installation Qualification**.

10 Click **Yes** when the User Account Control dialog box appears asking 'Do you want to allow this application from an unknown publisher to make changes to your PC?'

The Security Pack has been installed without errors when the message line *Installation Verification completed successfully* is displayed at the bottom of the ChemStation Installation Verification dialog.

11 Confirm that the administrator account was created.

- For Windows 7: Click **Start > Control Panel > System and Security > Administrative Tools > Computer Management > Local Users and Groups**.

- For Windows 10: Right-click on Start and then select **Control Panel > System and Security > Administrative Tools > Computer Management > Local Users and Groups**.

Configuring Security Pack

After installation of Security Pack, the Chemstation software can only be accessed by members of these local Windows ChemStation user groups:

- ChemStationManagers
- ChemStationOperators

**NOTE**

The SharedChemManagers and SharedChemOperators groups are local Windows user groups only. Members of these groups must also be in the ChemStationManagers or ChemStationOperators group in order to obtain access to the UV-Visible ChemStation.


Configuration of Security Pack comprises the following steps:

1. Configure Windows security policies.
2. Create or manage ChemStation users.
3. Save the UV-Visible ChemStation configuration.

A detailed description of these tasks is given in the following sections.
Configuring Security Policies

**ChemStationSystem Administrator**

During installation a local administrator account *ChemStationSystem* is added to the PC. If the PC is on a network/domain, this user should be created and administered on the domain. The installation of UV-Visible ChemStation ensures that the requirements for data integrity are met by use of the following features:

- The ChemStation application is operating with elevated user privileges.
- The ChemStation setup creates by default a *ChemStationSystem* user that is added to the local administrators group, and this user is used by the Windows operating system to run UV-Visible ChemStation.
- The ChemStationSystem user can be a local or domain user.
- System directory permissions and user access rights are set by the group to which the user who has logged on to ChemStation has been assigned, *ChemStationManager* or *ChemStationOperator*.

An important part of the installation procedure is to configure the *ChemStationSystem* user with the “ChemStation System Configuration” tool, which can only be performed by a local administrator. This tool does not modify the Windows user account details, but saves the information about the elevated user for running the ChemStation application. This information is encrypted and stored in the ChemStation.ini file. If the workstation is not on a domain, the PC name should be used as the domain name in the tool.

Access to the ChemStation directory is provided with the following permissions, to ensure data security for ChemStation users.

<table>
<thead>
<tr>
<th>ChemStation Users</th>
<th>Access Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>ChemStationSystem</td>
<td>Full control</td>
</tr>
<tr>
<td>System</td>
<td>Full control</td>
</tr>
<tr>
<td>Administrator</td>
<td>Full control</td>
</tr>
<tr>
<td>ChemStationManager</td>
<td>Read+Execute*</td>
</tr>
<tr>
<td>ChemStationOperators</td>
<td>Read+Execute*</td>
</tr>
</tbody>
</table>

*Users belonging to these groups can browse through the ChemStation installation directory without permission to modify or delete files.*
If the workstation is a PC on a domain, a domain ChemStationSystem administrator account should be created. If the PC is not on a domain, the local ChemStationSystem administrator account that is created by the installation can be used.

If a domain ChemStationSystem administrator account is created, designate the following folder permissions:

- Give (NTFS-Permission) Full Control for the domain ChemStationSystem user.
- Give (NTFS-Permission) Read+Execute to domain groups (ChemStationManagers and ChemStationOperators) for normal operation of UV-Visible ChemStation.

Designate the folder permissions for each user or group listed above on the following directories and files:

- C:\Chem32
- C:\Chem32\CORE
- C:\Chem32\uixe
- C:\Chem32\1
- C:\Chem32\2
- C:\Chem32\3
- C:\Chem32\4
- C:\Chem32\TMP
- C:\Chem32\NonInst
- C:\Windows\ChemStation.ini

In addition to the permissions listed above, remove all permissions (NTFS-Permission) for other non-administrator users, for example "Everyone", except for Read and Read+Execute for the following file: C:\Windows\ChemStation.ini.

See “Designating Folder Permissions when Creating a Domain ChemStationSystem User” on page 23 for instructions on how to designate NTFS-Permission.
To configure the ChemStationSystem account using the “ChemStation System Configuration” tool the following instructions must be performed on the workstation:

1 In the Start Menu, right-click on “ChemStation System Configuration” and then select “Run as Administrator”.

This configuration tool is only available to administrators.

2 In the “Save UV-Vis ChemStation System User Password” window, enter and confirm the Microsoft Windows password for the ChemStationSystem account and then click on Save. For a local installation the domain listed should be the computer name.

![Save UV-Vis ChemStation System User Password](image)

Figure 5  Save UV-Vis ChemStation System Configuration changes

These details must match the Windows user account details of the ChemStationSystem administrator account (either domain or local), otherwise ChemStation will not start.

3 Ensure that the dialog “User Configuration Saved” is shown.

4 Log out of Microsoft Windows.

5 Allocate users to the ChemStationManagers or ChemStationOperators groups as required. These are the only users who can log into and operate UV-Visible ChemStation. See “Creating and Managing New ChemStation Users” on page 27.

6 Log into the ChemStationSystem account. Set up any printers that are to be used with the UV-Visible ChemStation while on this account. Log out when finished.
Designating Folder Permissions when Creating a Domain ChemStationSystem User

These instructions need to be performed for each of the following folders and files:

- C:\Chem32
- C:\Chem32\CORE
- C:\Chem32\u vexe
- C:\Chem32\1
- C:\Chem32\2
- C:\Chem32\3
- C:\Chem32\4
- C:\Chem32\TMP
- C:\Chem32\NonInst
- C:\Windows\ChemStation.ini

1 Right click on the file/folder and then select Properties.

Figure 6  Accessing the folder properties
2 Select the **Security** Tab and then click **Edit**.

![Figure 7 Opening the Edit Security dialog](image)

3 Click **Add**.

4 Make sure the location is the PC, and type *ChemStationSystem* in the object name field, click **OK** and click **OK** again.

![Figure 8 Entering the object name](image)

5 Highlight the *ChemStationSystem* user that was just added and then select **Full Control** and click **OK**.
6 Repeat this for all of the folders described in the section above.

7 Repeat this process for each ChemStation user that is created for normal use of UV-Visible ChemStation, except click on “Read & execute” instead of “Full Control”.

**Configuring the Account Policy**

The account policy dialog is used to control how passwords must be used by all user accounts, and whether user accounts are automatically locked after a series of incorrect logon attempts. To manage the account policy:

1 Log on as local Administrator and go to:
   - Windows 10: Right-click on Start and then select Control Panel > System and Security > Administrative Tools.

2 In the Administrative Tools, select Local Security Policy and open the Account Policies folder.

3 Open the Password Policy folder. Specify all password policies in accordance with your local policies. Contact your IT department if necessary. To change a password policy, double-click the item in the Policy list. In the dialog box, specify the account policy setting and click OK.

![Local Security Policy](image_url)

*Figure 9* Password Policies configuration.
4 Open the **Account Lockout Policy** folder. Specify all account lockout policies in accordance with your local policies. Contact your IT department if necessary. To change a account lockout policy double click on the item in the Policy list. In the dialog box specify the account lockout policy setting and click **OK**.

5 Close the all windows and leave the Windows Control Panel.

**Configuring the Audit Policy**

Selected activities of users can be tracked by auditing security events and creating entries in a computer's security log. The Audit policy dialog can be used to determine the types of security events that will be logged for the computer. The following configuration is necessary to track all security violations during log on and log off:

1 Logon as local Administrator and go to:

   - Windows 7: **Start > Control Panel > System and Security > Administrative Tools**.
   - Windows 10: Right-click on **Start** and then select **Control Panel > System and Security > Administrative Tools**.

2 In the Administrative Tools menu select **Local Security Policy** and open the **Local Policies** folder.

3 Open the **Audit Policy** subfolder and double-click **Audit account logon events**. Check both **Success** and **Failure** for the logon events and click **OK**. Specify further types of security events in accordance with your local policies. Contact your IT department if necessary.
Close the all windows and leave the Windows Control Panel.

To view entries in the security log go to:


Windows 10: Right-click on Start and then select Control Panel > System and Security > Administrative Tools > Event Viewer.

Open the Windows Logs folder and choose the Security Log. To specify the maximum size of the security log, open the Security folder, select Properties in the Action menu and adjust the settings according to your IT policies. See also “Logging Security Violations” on page 66.

Creating and Managing New ChemStation Users

The ChemStation software can be used by members of the ChemStationManagers and ChemStationOperators groups only. Table 2 shows the ChemStation user groups and the default users, which are automatically created during installation of Security Pack.
### 1 Local Installation and Configuration on Windows 7 and Windows 10

This section describes how to use the Windows Control Panel to:
- create new local ChemStation user accounts
- add existing local user accounts to a ChemStation user group
- add existing domain accounts to a ChemStation user group.

### Creating New Local ChemStation User Accounts

To create new ChemStation user accounts on your local computer:

1. Logon as Administrator and go to:
   - Windows 10: Right-click on Start and then select Control Panel > System and Security > Administrative Tools.

2. In the Administrative Tools select Computer Management.

3. Open the Local Users and Groups folder and select the Users folder.

4. From the Action menu select New User...

5. In the New User dialog enter the User Name, the Full Name and a Description.

6. Specify a Password and Confirm Password.

### Table 2 Default Members of ChemStation User Groups

<table>
<thead>
<tr>
<th>ChemStation User Group</th>
<th>Default Members</th>
</tr>
</thead>
<tbody>
<tr>
<td>ChemStationManagers</td>
<td>ChemStationManager</td>
</tr>
<tr>
<td>ChemStationOperators</td>
<td>ChemStationOperator</td>
</tr>
<tr>
<td>SharedChemManagers</td>
<td>none</td>
</tr>
<tr>
<td>SharedChemOperators</td>
<td>none</td>
</tr>
</tbody>
</table>

**NOTE**
The SharedChemManagers and SharedChemOperators groups are Windows user groups only. Members of these groups must also be in the ChemStationManagers or ChemStationOperators group in order to obtain access to the UV-Visible ChemStation.
Make sure the option *User must change password at next logon* is checked and the account is enabled.

Click **Create** to add the new user.

Repeat steps 4 through 8 to create further ChemStation users.

Click **Close** to leave the New User dialog box.

Close all windows and leave the Windows Control panel.

When a new user first logs into Microsoft Windows, a profile will be generated by default in the Windows Users directory (C:\Users).

### Adding Existing Local Accounts to ChemStation User Groups

1 Logon as Administrator and go to:

   - Windows 7: **Start** > **Control Panel** > **System and Security** > **Administrative Tools** > **Computer Management**.
   - Windows 10: Right-click on **Start** and then select **Control Panel** > **System and Security** > **Administrative Tools** > **Computer Management**.

2 Open the **Local Users and Groups** folder.

3 Open the **Groups** folder and double-click either the **ChemStationManagers** or **ChemStationOperators** user group to add a user account.

4 In the dialog box click **Add**....

5 In the next dialog box click **Advanced**....

6 Click **Object Types**..., select **Users** and click **OK**.

7 Click **Locations**..., select your computer and click **OK**.

8 Click **Find Now**, select the users, click **OK** and **OK** again.

9 Confirm that all selected users appear in the Members list of the Local Group and click **OK**.

10 Close all windows and leave the Windows Control Panel.
Adding Domain Accounts to ChemStation User Groups

1. Logon as Administrator and go to:

   Windows 10: Right-click on Start and then select Control Panel > System and Security > Administrative Tools > Computer Management

2. Open the Local Users and Groups folder.

3. Open the Groups folder and double-click the ChemStation user group where you want to add an existing user account.

4. In the dialog box click Add....

5. In the next dialog box click Advanced....

6. Click Object Types..., select Users and click OK.

7. Click Locations..., select the domain and click OK.

8. Click Find Now, select the users, click OK and OK again.

9. Confirm that all selected users appear in the Members list of the Local Group and click OK.

10. Close all windows and leave the Windows Control Panel.

NOTE
In order to start the secured UV-Visible ChemStation you must be a member of the ChemStationManagers or ChemStationOperators group. If you are logged on as Windows Administrator you cannot launch the ChemStation software unless the Administrator account is added to one of the ChemStation user groups, which is not recommended.

Saving the UV-Visible ChemStation Configuration

The installed configuration of the UV-Visible ChemStation must be saved once by a ChemStation user with Manager rights. The configuration becomes mandatory for users with Operator rights.

1. Logon as a Manager and then go to Start > All Programs or All Apps > UV-Visible ChemStations > Instrument 1 online.

2. Log on again to the UV-Visible ChemStation using the above account.

3. Exit the ChemStation session using the Exit ChemStation command from the File menu.

4. In the closing dialog, check Save Configuration and click OK.
5 Repeat steps 1 to 4 for ChemStation Instrument 1 offline.
6 If multiple instruments are connected repeat steps 1 to 5 for all additional instruments.

NOTE

Your UV-Visible ChemStation is now readily configured and setup for all ChemStation users.

WARNING

This configuration must not be changed using the ChemStation Config menu or Configuration Editor. Due to the specific user rights assigned to the data folders, a change would compromise the system integrity.
Local Installation and Configuration on Windows 7 and Windows 10
Server/Workstation Installation

Prerequisites for the Server/Workstation Installation 34
Domain Requirements 35
Configuring Security Pack on the Server 36

This chapter describes how to install and configure the Agilent ChemStation Security Pack for UV-Visible spectroscopy on a network with a Server share for data storage and multiple Workstations for instrument control.

The workstation installation instructions are provided for the Windows 7 and Windows 10 operating system environment. Follow the descriptions according to the operating system on the target workstation PC.
Prerequisites for the Server/Workstation Installation

**NOTE**

In order to perform the following tasks you need **local administrator rights** for the **Server** and for the **Workstation** computer.

The Domain to be used in this installation must exist, and the global groups to handle ChemStation users with manager and operator rights must be available. In addition, a global account for the ChemStation administration is required. The target computers for the installation must be members of the Domain.

**NOTE**

The supported operating systems on the server are Windows Server 2008 and Windows Server 2012.

In the following sections the terms Server and Workstation are used. A typical system contains one common Server with a shared location where the data are stored, and multiple Workstations. The UV-Visible ChemStation software is installed on the Workstation. This Workstation controls the UV-Visible Spectrophotometer and accessories.

The Server/Workstation Installation of the Security Pack is only supported with UV-Visible ChemStation A.10.01 or higher. It is recommended to update to the latest version of UV-Visible ChemStation on both the workstation and the server. If the UV-Visible ChemStation Software is already installed locally, start the software, click Help > About and check that the revision is the latest available.
Domain Requirements

Make sure that at least two global groups are available on the domain to contain the ChemStation users with manager rights and ChemStation users with operator rights. You must be able to manage the membership of these global groups.

User accounts must exist in the domain for all UV-Visible ChemStation users.

A special global account for the administration of the ChemStation must be available. A special global account, ChemStationSystem, for the administration of the ChemStation must be made available.

NOTE

The Server used for the UV-Visible ChemStation data shares and the domain controller must be different computer systems.
Configuring Security Pack on the Server

The configuration of UV-Visible ChemStation Security Pack on the Server requires the following steps to be done in the order specified.

1. Create the Windows Domain User Accounts.
2. Create the Windows Domain Groups and assign Users to these Groups.
3. Create and share the UV-Vis ChemStation Data Share on the Server.

Creating the Microsoft Windows Domain User Accounts

To create the Microsoft Windows domain user accounts:

1. Log on to the Domain Controller as an Administrator.
3. Select Users.
4. Right-click in the window and select New > User.
5. Create the following users:
   • ChemStationSystem
   • ChemStationManager
   • ChemStationOperator

NOTE

To ensure the password of the ChemStationSystem administrator account does not need to be entered on every client PC every time it is changed, set the password of the ChemStationSystem user as shown in the following image. Ensure that passwords comply with the Windows Passwords policy and are no longer than 19 characters.
Creating the Microsoft Windows Domain Groups and Assign Users to These Groups

To create Microsoft Windows domain groups and assign users to these groups:

1. Log on to the Domain Controller as an Administrator.
3. Select Users.
4. Right-click in the window and select New > Group.
5. Create the following groups:
   - ChemStationManagers
   - ChemStationOperators
2 Server/Workstation Installation

6 Navigate to Start > Control Panel > Administrative Tools > Active Directory Users and Computers.

7 Select Users.

8 Right-click “ChemStationManager” and select Properties.

9 In the Users Properties Dialog click the Member Of tab and then click Add.

10 Add “ChemStationManager” to the ChemStationManagers Group.

11 Repeat for the ChemStation Operator, adding the “ChemStationOperator” user to the ChemStationOperators Group.

Creating and Sharing the UV-Vis ChemStation Data Share on the Server

To create and share the UV-Vis ChemStation data share on the server:

1 Logon on to the server as an Administrator.

2 Use an existing drive, or create a directory on the server to be shared for storing the UV-Visible ChemStation files.

3 Insert the Agilent UV-Visible ChemStation DVD and go to the G1813 server folder.
Extract the zip file “UvVis Server Shared Directory.zip” to the chosen folder. The folder will subsequently contain the following subfolders:

- 1 (2, 3, 4), each containing the following folders:
  - AUTOMAT
  - DATA
  - DIAGNOSE
  - METHODS
  - REPORTS
  - STDS
  - TEMP

5 In Microsoft Windows Explorer, navigate to the root directory of the UV-Visible ChemStation data share folder.

6 Right-click on the folder and select Properties.

7 Select the Security tab and then highlight the ChemStationSystem user.

8 Click Edit, select Full Control, and then click OK.

9 Select the Sharing tab and then select Share.

Take note of the share network path as this will be needed when configuring the installation on the client PCs.

10 Select Find People from the drop down menu and then type ChemStationSystem. Click OK.

11 For ChemStationSystem, select Read/Write from the Permission Level drop-down menu.
2 Server/Workstation Installation

Figure 13  File sharing settings.

12 Click **Share** and then click **Done** and then close the windows.

If another independent share is to be added to the Server/Workstation systems, start over at step 2 and use a different drive or create a new directory for an additional share.

**Installation Tasks on the Workstation Computer**

To install the Security Pack you must select the G1813AA Security-Pack Add-on option, and you must have license keys available for all software modules to be installed or added.

Local administrator rights are required to perform the installation. If no ChemStation software is currently installed on the target PC please follow “Installing the ChemStation Software” on page 41. Otherwise, please go to “Adding the Security Pack to an Installed ChemStation” on page 45. If UV-Visible ChemStation is already installed on the workstation PC, it must be upgraded (G1102AA) to the latest version.
Access to the domain is required to configure the workstation setup.

Installation of Security Pack on a Workstation comprises the following steps:

1. Installing the ChemStation Software or Adding the Security Pack to an installed ChemStation.

**Installing the ChemStation Software**

ChemStation software and the Security Pack can be installed at the same time. For details of the installation and configuration of the ChemStation software and the UV-Vis spectrophotometer please refer to the spectrophotometer installation manual.

1. Log on as local administrator to your PC and make sure the drive on which you will install your ChemStation software is using the NTFS file system.
   - For Windows 7 click **Start > Computer**. For Windows 10 click **Start > File Explorer**. Right click on the target drive for installation, and select **Properties**. Open the General tab and confirm that the File System of the drive is NTFS.
2 Server/Workstation Installation

By default the ChemStation software is installed on the C: drive under C:\Chem32.

Figure 14  Disk file system property.

NOTE If your file system is not NTFS select a different drive or convert your drive to the NTFS file system.

2 Insert the Agilent UV-Visible ChemStation DVD. Navigate to the Setup folder and then run the Agilent UV ChemStation executable.

3 On the InstallShield Wizard click Next.

4 Read the license terms and click Yes to accept.

5 Use the default installation folder C:\Chem32. Click Next to continue.

NOTE ChemStation must be installed in the default location C:\Chem32.
6 Select all software components that you want to install.

![Software component selection](image)

**Figure 15** Software component selection for installation.

**NOTE**

All Add-on software to be installed must be selected in the above setup dialog. No further changes are possible after a Security Pack installation.
7 Select **Workstation - workstation part of the Server UV-Vis Security pack configuration** and press **Next**.

**Figure 16** Installation type selection.

8 Enter a licence key and click **Add License**.
Repeat the license key entry until all licenses are added for your selected products, then click **Next**.

9 The Configuration Editor is automatically launched to configure the installation. See your spectrophotometer installation guide for details of the configuration process. You can either configure the system now, following the instructions in the spectrophotometer installation guide or close the window to continue installing the software and configure the system later.

The installation will not continue until the Configuration Editor has been closed.

**NOTE**

Editing the instrument configuration in the Configuration Editor must be performed by a user logged into the client computer as the administrator account ‘*ChemStationSystem*’ or the local admin that installed ChemStation.
10 Wait until the InstallShield Wizard’s completion dialog is displayed, ensure ‘Yes, I want to restart my computer now’ is selected, and then click **Finish**. The system will restart.

You must restart before continuing to the next step of this procedure.

**NOTE**
During installation an administrator account *ChemStationSystem* is added to the PC. This administrator is created with a default password: ChemStation!1!System. If this password does not meet the current password policy requirements then the installation will fail. To proceed, temporarily turn off password requirements on the PC until the installation has successfully completed and then change the *ChemStationSystem* password as required.

11 From **Start > All Programs** or **All Apps > UV-Visible ChemStations > Installation Qualification** run the UV-Visible ChemStation’s Installation Qualification to check for successful completion.

12 Click **Yes** when the User Account Control dialog box appears asking ‘Do you want to allow this application from an unknown publisher to make changes to your PC?’

The Security Pack has been installed without errors when the message “Installation Verification completed successfully” is displayed at the bottom of the ChemStation Installation Verification dialog.


**Adding the Security Pack to an Installed ChemStation**

**NOTE**
If you are adding the Security Pack to an existing Agilent UV-Visible Spectroscopy System, you may have already saved a customized configuration that is incompatible with the Security Pack. **Delete** the files *configon.reg* and *configof.reg* under C:\Chem32\n \n (n: instrument number 1 to 4, default installation path), if they exist.

1 Log on as local administrator to your PC and make sure the drive where you will install your Security Pack software is using the NTFS file system.

For Windows 7 click **Start > Computer**. For Windows 10 click **Start >**
2 Server/Workstation Installation

**File Explorer.** Right-click on the target drive and select Properties. Open the General tab and confirm that the file system is NTFS. By default the ChemStation software is installed on the C: drive under C:\Chem32.

![Disk file system property](image)

**Figure 17** Disk file system property.

**NOTE** If your file system is not NTFS select a different drive or convert your drive to the NTFS file system.

2 Insert the Agilent UV-Visible ChemStation DVD and run setup.exe.
3 In the Welcome dialog of the InstallShield Wizard select the **Modify** option and click Next.
4 In the Select Components dialog of the InstallShield Wizard select the G1813AA Security Pack Add-on and click Next.
5 In the Security Pack dialog, select the Workstation configuration and click Next.

6 Enter your license key in the Enter License Information dialog, click Add License and then click Next.

7 The Configuration Editor is automatically launched to configure your installation. Please see your spectrophotometer installation guide for details. You can either configure the system now, following the instructions in the spectrophotometer installation guide or close the window to continue installing the software and configure the system later.

The installation will not continue until the Configuration Editor has been closed.

8 Wait until the InstallShield Wizard's completion dialog is displayed then click Yes, I want to restart my computer now. The system will restart.

During installation an administrator account ChemStationSystem is added to the PC. This administrator is created with a default password: ChemStation1!1!System. If this password does not meet the current password policy requirements then the installation will fail. To proceed, temporarily turn off password requirements on the PC until the installation has successfully completed and then change the ChemStationSystem password as required.
After the installation is completed, run the Installation Verification by selecting **Start > All Programs** or **All Apps > UV-Visible ChemStations > Installation Qualification**.

Click **Yes** when the User Account Control dialog box appears asking 'Do you want to allow this application from an unknown publisher to make changes to your PC?'

The Security Pack has been installed without errors when the message line *Installation Verification completed successfully* is displayed at the bottom of the ChemStation Installation Verification dialog.

Confirm that the administrator account was created.

- For Windows 7: Click **Start > Control Panel > System and Security > Administrative Tools > Computer Management > Local Users and Groups**.
- For Windows 10: Right-click on Start and then select **Control Panel > System and Security > Administrative Tools > Computer Management > Local Users and Groups**.


### Configuring Security Pack on the Workstation

After installation of Security Pack the Chemstation software can only be accessed by members of the global ChemStation user groups for ChemStation managers and ChemStation operators.


To configure Security Pack you must:

1. Configure the Local User Groups
2. Configure the ChemStation.ini file
3. Configure Windows Security Policies
4. Administration of the ChemStationSystem user account
5 Save the UV-Visible ChemStation configuration. 
A detailed description of these tasks is given in the following sections.

NOTE
The configuration of UV-Visible ChemStation Security Pack on each workstation is required before using UV-Visible ChemStation Security Pack. It is assumed that the client/workstation PCs are already added to the domain.

Configure the Local User Groups
Members of the global ChemStation user groups must be granted access rights to the local PC on the target workstation. This is done by adding the global user groups to the respective local groups.

NOTE
No users must be created locally. The accounts and the membership of ChemStation users are managed only at the domain level.

NOTE
Ensure that no account is granted membership to both the local ChemStationManagers and the local ChemStationOperators groups.

Perform the steps below for the local ChemStationManagers and the local ChemStationOperators groups. In the following steps they are referred to as ChemStation user groups.

1 Logon as Administrator and go to:
   Windows 10: Right-click on Start and then select Control Panel > System and Security > Administrative Tools > Computer Management.
2 Open the Local Users and Groups folder.
3 Open the Groups folder and double-click on the local ChemStation user group.
4 Click Add and then Advanced.
5 Click Object Types. Select only Groups and then click OK.
6 Click **Locations**. Select the domain and then click **OK**.

7 Click **Find Now** and select the global/domain group(s). Click **OK**, and then **OK** again.

8 Confirm that all selected groups appear in the Members list of the Local Group and then click **OK**.

9 Close all windows and close the Windows Control Panel.

After performing the user setup the local groups should contain the members listed in Table 3.

### Table 3    Local ChemStation User Groups on Workstation after configuration

<table>
<thead>
<tr>
<th>ChemStation User Group</th>
<th>Default Members</th>
</tr>
</thead>
<tbody>
<tr>
<td>ChemStationSystem</td>
<td>&lt;Domain name&gt;&amp;lt;ChemStation administrator account name&gt;</td>
</tr>
<tr>
<td>ChemStationManagers</td>
<td>&lt;Domain name&gt;&amp;lt;ChemStation managers group name&gt;</td>
</tr>
<tr>
<td>ChemStationOperators</td>
<td>&lt;Domain name&gt;&amp;lt;ChemStation operators group name&gt;</td>
</tr>
<tr>
<td>SharedChemManagers</td>
<td>none</td>
</tr>
<tr>
<td>SharedChemOperators</td>
<td>none</td>
</tr>
</tbody>
</table>

**NOTE**

The user management for ChemStationManagers and ChemStationOperators is done in the domain groups by adding or removing members to these groups. By this means it can be assured that the members are always present at the same time for the server as well as for the workstation.

The membership management should be performed by the IT administrator for the domain.

**Configure the ChemStation.ini file**

The ChemStation.ini file in the ChemStation install directory must be configured to use the shared network path. This must be done by a user with administrator rights, and full control access to the ChemStation directory, for example *ChemStationSystem*. Before modifying the file, configure all instruments that are intended to be used as part of the installation in the Configuration Editor. See the Installation Guide for details.
Open the file C:\Windows\ChemStation.ini with a text editor program such as Microsoft Notepad or WordPad.

In every instrument section (once for every instrument configured) adjust the following paths by replacing “C:\Chem32” with the shared network path identified in “Creating and Sharing the UV-Vis ChemStation Data Share on the Server” on page 38.

In the example below, the shared network path was called “UvChemStationShare” and the computer name was "WIN-BCB5D9BIABJ". These details should be updated to reflect the users’ system details:

```plaintext
_InstPath$=\\WIN-BCB5D9BIABJ\UvChemStationShare\1\n_DataPath$=\\WIN-BCB5D9BIABJ\UvChemStationShare\1\DATA\n_StdsPath$=\\WIN-BCB5D9BIABJ\UvChemStationShare\1\STDS\n_MethPath$=\\WIN-BCB5D9BIABJ\UvChemStationShare\1\METHODS\n_ConfigMetPath$=\\WIN-BCB5D9BIABJ\UvChemStationShare\1\METHODS\n_ReportPath$=\\WIN-BCB5D9BIABJ\UvChemStationShare\1\REPORTS\n_DiagnosePath$=\\WIN-BCB5D9BIABJ\UvChemStationShare\1\DIAGNOSE\n_AutoPath$=\\WIN-BCB5D9BIABJ\UvChemStationShare\1\Automat\n_ConfigAutPath$=\\WIN-BCB5D9BIABJ\UvChemStationShare\1\AUTOMAT\n```

Save and Exit after changing these details.

**NOTE**

At completion of this step, ensure that the user permissions for this file are Read+Execute for all users except the Administrator, ChemStationSystem.

1. Navigate to the file C:\Windows\ChemStation.ini.
2. Right click and choose Properties.
3. On the Security tab, ensure only the Administrator has "Full Control" of the ChemStation.ini file and all other users are only granted Read+Execute permission.

## Configuring Microsoft Windows Security Policies

After the installation of the workstation software, the Windows operating system must be configured to support the necessary security features. This configuration is identical to the configuration of the local Security Pack installation.
Configuring the Account Policy

For the configuration of the account policies please follow the instructions given for the local installation “Configuring the Account Policy” on page 25.

Configuring the Audit Policy

For the configuration of the audit policy please follow the instructions given for the local installation “Configuring the Audit Policy” on page 26.

Administration of the ChemStationSystem User Account

If the workstation is a PC on a domain, a domain ChemStationSystem administrator account should be created. If the PC is not on a domain, the local ChemStationSystem administrator account that is created by the installation can be used.

If a domain ChemStationSystem administrator account is created, designate the following folder permissions:

- Give (NTFS-Permission) Full Control for the domain ChemStationSystem user.
- Give (NTFS-Permission) Read+Execute to domain groups (ChemStationManagers and ChemStationOperators) for normal operation of UV-Visible ChemStation.

Designate the folder permissions for each user or group listed above on the following directories and files:

- C:\Chem32
- C:\Chem32\CORE
- C:\Chem32\uvente
- C:\Chem32\1
- C:\Chem32\2
- C:\Chem32\3
- C:\Chem32\4
- C:\Chem32\TMP
- C:\Chem32\NonInst
- C:\Windows\ChemStation.ini
See “Designating Folder Permissions when Creating a Domain ChemStationSystem User” on page 23 for instructions on how to designate NTFS-Permission.

To configure the ChemStationSystem account using the “ChemStation System Configuration” tool the following instructions must be performed on the workstation:

1. In the Start Menu, right-click on “ChemStation System Configuration” and then select “Run as Administrator”.

This configuration tool is only available to administrators.

2. In the “Save UV-Vis ChemStation System User Password” window, enter and confirm the Microsoft Windows password for the ChemStationSystem account and then click on Save. For a local installation the domain listed should be the computer name.

3. Ensure that the dialog “User Configuration Saved” is shown.

4. This step needs to be performed on every client PC where UV-Visible ChemStation software has been installed.

5. Log out of Microsoft Windows.

NOTE

This configuration tool is only available to administrators.

CAUTION

These details must match the Windows user account details of the ChemStationSystem administrator account (either domain or local), otherwise ChemStation will not start.
2 Server/Workstation Installation

6 Log into Windows using the ChemStationSystem account. Set up any printers that are to be used with the UV-Visible ChemStation while on this account. Log out when finished.

NOTE When using ChemStation, do not use the ChemStationSystem account. Agilent does not recommend using an Administrator account for ChemStation operation.
Saving the UV-Visible ChemStation Configuration

To start the secured UV-Visible ChemStation you must be a member of one of the global groups for ChemStationManagers or ChemStationOperators. If you are logged on as an Administrator you cannot launch the ChemStation software.

Before the first use of the ChemStation for Operators, a Manager must configure the path pointing to a secure share as created during the Server installation, and save this configuration on exit. The default values for the share access are invalid, and cannot be changed by a user with operator rights only.

The installed configuration of the UV-Visible ChemStation must be saved once by a ChemStation user with manager rights. This configuration becomes mandatory for users with operator rights.

1. Log on as a user of the ChemStationManagers group and select **Start > All Programs** or **All Apps > UV-Visible ChemStations > Instrument 1 online**.
2. Log on again to the UV-Visible ChemStation using the above account.
3. Exit the ChemStation session using the **Exit ChemStation** command from the **File** menu.
4. In the closing dialog displayed select **Save Configuration** and click **OK**.
5. Repeat steps 1 to 4 for the offline ChemStation Instrument 1 offline.
6. If multiple instruments are connected repeated steps 1 to 5 for all additional instruments.

Your UV-Visible ChemStation with Security Pack may now be configured and setup for all ChemStation users.
Server/Workstation Installation
This chapter describes how to update and uninstall Agilent UV-Visible ChemStation that has been protected by the Security Pack for UV-Visible spectroscopy.
Updating the ChemStation with Security Pack

To update an existing version of Security Pack to a new revision, you must uninstall both Agilent UV-Vis ChemStation Rev.B.05.03 HF1, if installed, and Agilent UV-Vis ChemStation Rev.B.05.03 or earlier from Microsoft Program and Features window. You must be logged on as an Administrator to uninstall these files.

Perform the following procedure to remove the files listed above.
Uninstalling the ChemStation with Security Pack

**WARNING**
We strongly recommend that you archive all data files of a local system.

**NOTE**
For installation on a different system, make sure you have your license keys available. The Modify option of the setup program can be used to read the license keys of the current installation.

To uninstall the software:
1. Restart the PC and log on as Administrator.
2. For **Microsoft Windows 10**, right-click **Start** and then select **Programs and Features**.
   For **Microsoft Windows 7**, click **Start > Control Panel > Programs** and/or **Programs and Features**.
3. Select Agilent UV-Vis ChemStation Rev.B.05.03 HF1 and then click **Uninstall** and follow any prompts that appear.
4. Select Agilent UV-Vis ChemStation Rev.B.05.03 and then click **Uninstall** and follow any prompts that appear.

During the software removal, the progress is indicated by a progress bar.

**NOTE**
If there is data remaining in the UV-Visible ChemStation instrument data directories, the warning dialog below is displayed.

![Warning dialog](image)

The directory used for preserving the files is displayed with the warning dialog. Click **OK** to continue.
5 Click **Finish** to quit the setup program when prompted.
6 Close the Programs and Features window.
7 Restart the PC.

**NOTE**

The local groups installed (ChemStationSystem, ChemStationManagers, ChemStationOperators, SharedChemManagers and SharedChemOperators) are not automatically removed.
If they are no longer required, they can be removed using the Computer Management for groups.

For details please see the respective installation procedures for a local setup “Adding the Security Pack to an installed ChemStation” on page 16 or the workstation setup “Adding the Security Pack to an Installed ChemStation” on page 45.
Introduction

Access Security  62
Data Integrity  68
Audit Traceability  73
Electronic Signatures  75

This chapter describes the concepts behind the Agilent Security Pack for UV-Visible ChemStation, the different aspects of CFR 21 Part 11, and how they are implemented in software.
Access Security

Security Pack provides access security to fulfill the FDA rules and guidelines for limited system access.

ChemStation Access Control

The ChemStation access control is based on Windows user administration. To be allowed to logon to the ChemStation, and to perform specific actions, a user must be added to one of the local ChemStation user groups by the Windows Administrator as described in “Creating and Managing New ChemStation Users” on page 27 (“Local Installation and Configuration on Windows 7 and Windows 10”) or by an IT professional as described in “Server/Workstation Installation”, “Creating the Microsoft Windows Domain User Accounts” on page 36.

Members of the ChemStationManagers and SharedChemManagers group have access to the Manager Mode of the ChemStation software, while members of the ChemStationOperators and SharedChemOperators group can access the Operator Mode. The following table gives a short overview about the major permissions in Manager and Operator mode. For detailed information refer to Chapter 5, “Standard Software”, Chapter 6, “Advanced Software”, Chapter 7, “Kinetics Software”, Chapter 8, “Thermal Denaturation Software” and Chapter 9, “Dissolution Testing Software”.

Table 4 Permissions of ChemStation Managers and Operators

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Manager Mode</th>
<th>Operator Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Load Method</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Change Method Parameters / Meta Data</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Save Method</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Perform Measurements</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Save Result</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Load Result</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>
In a local setup of the system, all groups and users may exist locally and can be managed by the local administrator. In a distributed environment with a workstation setup and server setup, all users and the respective ChemStation user groups should be global. This configuration offers many advantages for user and account administration. No further user and group management is required on the target workstation and server system after installation and configuration. All user management and administration work can be performed in the user domain by IT professionals.

The groups SharedChemManagers and SharedChemOperators can be used, for example, in the following situation:

- A ChemStation is used by multiple users,
- these ChemStation users are using the ChemStation software sequentially without shutting down the computer in between, and
- the Windows security lockout Ctrl + Alt + Delete (Lock Workstation) is used to prevent the computer from unauthorized access during unattended operation.

If the Windows security lockout is used, only the user who locked the session or a Windows administrator can unlock the computer. In this case a different ChemStation Manager or ChemStation Operator would not be able to unlock the computer and finalize the analysis, including the postrun tasks after an automated 12-hour dissolution run.

In order to avoid such a situation a SharedChemManager/Operator account can be setup by the administrator and used as shared Windows login account. If the Windows session was started by logon to the SharedChemManager/Operator account, all users will know the password of the shared user and will be able to unlock the Windows Workstation.

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Manager Mode</th>
<th>Operator Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sign Result</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Change Report Setup</td>
<td>Yes</td>
<td>No</td>
</tr>
</tbody>
</table>

Table 4  Permissio of ChemStation Managers and Operators (continued)
In addition, each Manager/Operator must use their personal account to log on to the UV-Visible ChemStation. This is required in order to assign all actions (measurements) to the correct ChemStation User. Members of the SharedChemManagers/Operator group cannot start the UV-Visible ChemStation. They must also be members of the ChemStationManager/Operator group.

The configuration of the SharedChemManager/Operator accounts is not required, if the ChemStation users are using the ChemStation lockout (Config > Lock Session).

All aspects of password handling like aging, length, session lockout or uniqueness are controlled by the Windows Account Policy. The Account Policy is specified by the administrator during installation of the security pack, see “Configuring the Account Policy” on page 25 (“Local Installation and Configuration on Windows 7 and Windows 10”).

![Local Windows Account Password Policy for all users](image)
Furthermore, the administrator defines the password settings for the individual user when assigning a new account, refer to “Creating and Managing New ChemStation Users” on page 27 (“Local Installation and Configuration on Windows 7 and Windows 10”) for details.

Figure 21  Local Windows Account Lockout Policy for all users

NOTE

The administration below refers only to the local setup of the UV-Visible ChemStation. In the distributed environment users are managed on the domain level. No local user administration is required.

Furthermore, the administrator defines the password settings for the individual user when assigning a new account, refer to “Creating and Managing New ChemStation Users” on page 27 (“Local Installation and Configuration on Windows 7 and Windows 10”) for details.

Figure 22  Password Settings for Individual Users
During logon to the ChemStation software the system checks whether the user is member of one of the ChemStation user groups and whether the given password is valid and in accordance with the defined account policies and password settings.

**Logging Security Violations**

In accordance with the Audit Policies defined by the administrator during configuration of the security pack, Windows automatically maintains a logbook tracking all security violations such as failed attempts to logon to the ChemStation or to the computer. To check the security log of the Windows Event Viewer:

- Windows 10: Right-click on Start and then select Control Panel > System and Security > Administrative Tools > Computer Management > Event Viewer.

Double-click an event to view the Event Detail dialog with a detailed description of the event.
Session Lock for Unattended Operation

The Security Pack allows the ChemStation to be locked even during the execution of a sequence. This is to prevent the system from unauthorized access during unattended operation. The ChemStation session lock is activated by selecting Lock Session from the Config menu.

An automatic lock of the system after a specified time period can be enabled by ChemStation managers by selecting Inactivity Lockout from the Config menu. In either case, the operator must enter a user name and password to unlock the system again.

Changing Operator and Password

The operator can either be changed by choosing Change Operator from the Config menu, which brings up the ChemStation Logon dialog, or by entering the new user name and password while the ChemStation is locked.

Operator passwords can be changed by:
- using built-in Windows Security dialog (Ctrl+Alt+Delete > Change Password)
- clicking Change Password during logon to the ChemStation.
- clicking Change Password while the ChemStation is locked.

Restricted File Access

ChemStation files are protected against manipulations using Windows file access permissions. Neither ChemStation Operators or ChemStation Managers can delete method or result files.

To check the permissions, right-click on the directory, select the Security tab and press the Advanced button from the Security tab.

The installation directory (eg \chem32\1) is secure. For Directory and File Access, Read+Execute permission is granted to ChemStation Managers and ChemStation Operators. No Write, Modify, or Delete is granted to the ChemStation Users.
Data Integrity

This section describes how the Security Pack follows the FDA rules and guidelines for data integrity. The major aspects of data integrity that have been implemented in the ChemStation software are as follows.

- Operators can load predefined methods and run a sequence of measurements, but are not allowed to change any metadata.
- If spectra are removed during a measurement sequence, they are not deleted from the set of raw data but stored in a separated data block that is part of the results and can be retrieved at any time.
- The measurement sequence takes place in a closed loop and forces the storage of the results on exit.
- It is possible to retrieve the original data and results at any time. Raw data and metadata are linked by storing both in a single result file. The result file includes logbooks and audit trails documenting who did what during a sequence.
- Raw data and metadata are protected from unauthorized modification. Managers and operators are not allowed to modify, move, delete or rename a result.
- Data that is generated during a measurement sequence is protected from deletion, for example during an unexpected power failure, by a data recovery mechanism. The user must save the file when ChemStation is relaunched before continuing.
- Traceability between the result file and printed report is ensured by the report including all components of the result file. For Advanced mode, the GLP Report Template must be used.
Changing Methods

Within a sequence operators are able to measure blanks, samples, standards and auxiliaries and to check all results through the View menu. However, operators are not allowed to change any acquisition or evaluation parameters. For this reason all method setup dialog boxes and the spectrophotometer setup dialog are de-activated for ChemStation operators.

Figure 23   Advanced and Dissolution Method Setup Menus in Operator Mode

Removing Spectra

If a user removes an acquired spectrum from the sample or standard table it is mandatory to enter a reason in the Remove Spectra dialog box.

**NOTE**

To remove a spectrum it must be selected first by clicking the spectrum in the Sample/Standard Spectra window or by clicking to the left of the number of the spectrum (# column) in the Sample/Standard Spectra Table. You can select several spectra at the same time by holding the Ctrl key while selecting.

**Figure 24** Removing Spectra

After a spectrum has been removed, an entry in the Audit Trail is generated, documenting that the original result has been changed, see “The Audit Trail” on page 73. This action forces a file save event. Removed spectra are not removed from the raw data but are moved into the Removed Spectra register. The content of the removed spectra register can be checked at any time by selecting Removed Spectra from the View menu.
Restoring Spectra

To be able to recalculate the original results, all removed spectra can be restored by selecting the spectra and clicking Restore, see Figure 25. Restoring removed spectra generates an entry in the Audit Trail.

![Restoring Spectra Table](image)

**Figure 25**  Restoring Spectra

Result Files, Data Recovery and Reporting

In all ChemStation modes, a results file must be saved as soon as data is collected, a sample is removed or data is reanalyzed. At the end of the sequence or measurement, the results file is saved.

A data recovery feature ensures that data generated during a measurement sequence cannot be deleted, for example, due to a PC power failure. A temporary file is generated in a protected location on the PC, and exists until the results file is saved. If a power failure occurs before the results file is saved, the user will be notified when the ChemStation software is relaunched and the results file must be saved before the user can continue with ChemStation operation.

The result file (*.sr/ar/dr/td/kd) comprises all raw spectra, removed spectra, an audit trail, and a signature logbook. For details refer to “The Standard Software Result Concept” on page 78, “The Advanced Software
4 Introduction


Reports generated from all modes of ChemStation include all components of the result file. For Advanced Mode, the Manager must configure the GLP Report Template to be used.

By saving all information to a single file it is ensured that the original results can be reproduced during an audit. Result files are protected against manipulation by a checksum and against deletion by the Windows file access permissions, see “Restricted File Access” on page 67 for details.
Audit Traceability

The Method Change Logbook

To ensure audit traceability it is not possible to overwrite an existing method. If a manager wants to save a changed method to disk he has to save it to a new file. Each method includes a Method Change Logbook with the history of the method as well as a comment explaining the changes.

The Method Change Logbook is automatically attached to the method and allows a tracing of all predecessors of a method by the name and location on the filing system.

To display the Method Change Logbook on screen select View > Logbooks > Method Change Logbook and click Display.

Figure 26 The Method Change Logbook

The Audit Trail

The Run Logbook has been replaced with an application audit trail that is saved with the results file. Entries in the audit trail are computer generated and are not editable by the user.

When a user changes raw or meta data an entry in the audit trail is generated. Activities that generate an audit trail entry include:

- measuring blanks, standards or samples
- changing concentration value
- changing dilution factor
- changes to sample, analyte or solvent name
• removing spectra
• when a user performs an analysis, calibration
• when a user changes the report style or creates a new style (Advanced Mode)
• saving or loading a method or results file

Each audit trail entry includes the event or activity, the date and time, the user, the workstation/PC name, the instrument serial number, the filename and a reason, where application. A reason is a user entered comment that is required if a user removes a sample, changes a method "Reason for Change", or stops a measurement sequence prematurely "Reason for Stop". The user entered reason is saved with the audit trail.

If the results file is signed, an entry occurs in the audit trail and signature logbook.

To display the audit trail, select View > Audit Trail and click 'Display'. Figure 27 shows an example of an Advanced result audit trail where the user has set up and performed spectral processing.

<table>
<thead>
<tr>
<th>Time</th>
<th>User Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>8/09/2016 10:25:48 AM</td>
<td>user1</td>
<td>A calibration has been performed.</td>
</tr>
<tr>
<td>8/09/2016 10:25:35 AM</td>
<td>user1</td>
<td>An analysis has been performed.</td>
</tr>
<tr>
<td>8/09/2016 10:25:08 AM</td>
<td>user1</td>
<td>Spectral Processing action in line 2 changed from &quot;&quot; to &quot;Absorbance&quot;.</td>
</tr>
<tr>
<td>8/09/2016 10:25:08 AM</td>
<td>user1</td>
<td>Spectral Processing action in line 1 changed from &quot;Absorbance&quot; to &quot;Smooth&quot;.</td>
</tr>
<tr>
<td>8/09/2016 10:25:08 AM</td>
<td>user1</td>
<td>Polynomial Degree in line 1 changed from &quot;&quot; to &quot;3&quot;.</td>
</tr>
<tr>
<td>8/09/2016 10:25:08 AM</td>
<td>user1</td>
<td>Filter Length in line 1 changed from &quot;&quot; to &quot;9&quot;.</td>
</tr>
<tr>
<td>8/09/2016 10:25:08 AM</td>
<td>user1</td>
<td>Spectral Processing action in line 1 changed from &quot;&quot; to &quot;Absorbance&quot;.</td>
</tr>
</tbody>
</table>

**Figure 27**  Example of an Advanced Result Audit Trail

**Retrieving the Original Result**

If the manager has signed a result after changing raw data and metadata, the original result can be retrieved by applying following procedure:

• Load the result file.
• Load the original method by selecting File > Load Method and, if available, restore removed spectra, see “Restoring Spectra” on page 71 for details.
• Select View > Dissolution Result > Calculate to recalculate the result using the original method parameters and raw data.
Electronic Signatures

After finishing a sequence, the operator must sign and save the result file by selecting File/Save Result As. In the case of Standard, Kinetics and Thermal Denaturation runs, an electronic signature is requested automatically at the end of the run. The operator must then enter a user name and password in the Sign Result dialog box before the result is saved.

![Sign Result](image)

**Figure 28** Saving Results

Existing results can be reviewed and signed off by the manager. Selecting File/Sign with the context added, opens the Sign Result dialog box. The Manager must specify the reason for the signature, and a user name and password.

![Sign Result](image)

**Figure 29** Signing Results
All signatures are saved with the result file and are documented in the signature logbook and audit trail with date, time, reason and full name of the user who signed the result. To review the signature logbook select View > Logbooks > Signatures and click Display.

![Signature Logbook](image)

**Figure 30** Signature Logbook

### ChemStation Modes and Support of 21 CFR Part 11

All ChemStation modes offer full support of CFR 21 Part 11 starting with revision B.02.01 of the UV-Visible ChemStation. The only exception is the G3770AA ECM add-on module. However, this module cannot be installed in combination with the Security Pack.
In this chapter the standard mode result concept and the accessible menu items for different user privileges are described.

A result data concept is added to the Standard mode software to fulfill the requirements of 21 CFR Part 11.
The Standard Software Result Concept

The Standard mode software of the UV-Visible ChemStation is designed to cover the most frequent applied measurement tasks in UV-Visible applications. Each task offers a single, task focussed parameter dialog to set the relevant parameters.

There are two main file types for the UV-Visible ChemStation operation: method files and result files.

A parameter set can be saved as a method file. Version control is used for method files and the required file security implemented.

In contrast, the result file format (*.SR) includes all information associated with a measurement session. This information consists of:

- Method parameters
- Method history
- Standard data (Quantification tasks only)
- Sample data
- Removed Spectra (if available)
- Audit trail
- Signatures

To fulfill 21 CFR part 11 requirements, the automated sequence is applied for users with operator rights. This assures that measurements are only performed as defined by the method, and the results are stored to disk.

Users with manager rights must define the appropriate method and sequence for operators to generate results. A library of methods can be created to support the required standard measurement tasks.

For compatibility reasons, the commands to import existing methods and data are still available to managers. By this means, the change of existing standard methods into compliant methods is simplified. Once such methods are saved to disk in the security pack environment, they are converted into the new format automatically. The old commands for loading and saving data into separate files should no longer be used for the development of new methods.
The dynamic menu structure automatically disables the availability of these commands to operators.

An audit trail is automatically created during a measurement session and is saved with the result data. When additional operations like signing or re-calculation are performed, the information in the audit trail is updated accordingly.

The section “The Dynamic Menu Structure/ User Interface” on page 80, describes the active menus in Manager and Operator mode.
The Dynamic Menu Structure/ User Interface

The following sections give an overview of all menu items of the standard software and whether they are available in a task and in Manager and Operator mode.

The Main Menu Bar

Figure 80 shows the accessible main menus in the Manager and Operator mode. The main menu bar is independent from the task selected.

Manager mode

- File
- Edit
- Method
- Measure
- Instrument
- Math
- View
- Mode
- Config
- Help

Operator mode

- File
- Edit
- Measure
- Method
- Instrument
- View
- Mode
- Config
- Help

Figure 31  Standard Tasks Mode Menu Bar in Manager and Operator Mode

The Math menu is used in Manager mode during method development only. It is not available to operators.

NOTE

The method menu is provided to operators for displaying the measurement task in case the graphical user interface is switched off. Commands to change parameters are not active.
The File Menu

By means of the dynamic file menu, the ChemStation software ensures that, for instance, an operator cannot save an existing result file or change a method.

Table 5 gives an overview of all File menu options along with their availability to Managers and Operators.

**Table 5  The File menu—active menu items in Manager and Operator modes**

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>Manager</th>
<th>Operator</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Load Samples</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Load Standards</td>
<td>yes</td>
<td>no</td>
<td>available in Quantification task only</td>
</tr>
<tr>
<td>Save Samples</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Save Standards</td>
<td>yes</td>
<td>no</td>
<td>available in Quantification task only</td>
</tr>
<tr>
<td>Save selec. Spectra</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Import Samples</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Import Standards</td>
<td>yes</td>
<td>no</td>
<td>available in Quantification task only</td>
</tr>
<tr>
<td>Export selected Spectrum as</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>New Method</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Load Method</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Save Method As</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Set Method Passw.</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Load Results</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Save Results as</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Sign Results</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Print (all items)</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Printer Setup</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Exit ChemStation</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
</tbody>
</table>
The Edit Menu

The Edit menu ensures that, for example, an operator cannot manipulate any data.

Table 6 gives an overview of the Edit menu options in Manager and Operator modes.

Table 6  The Edit menu—active menu items in Manager and Operator modes

<table>
<thead>
<tr>
<th>Mode</th>
<th>Menu Item</th>
<th>Manager</th>
<th>Operator</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Cut</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Copy</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Paste</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Paste Append</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Select All</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Copy to Clipboard</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Clear Samples</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Clear Standards</td>
<td>yes</td>
<td>yes</td>
<td>available in Quantification task only</td>
</tr>
<tr>
<td></td>
<td>Clear Math Results</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Annotate...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
</tbody>
</table>
The Method Menu

According to CFR 21 Part 11, operators must acquire data in a controlled mode where it is not possible to change any method parameters. This requirement is fulfilled by means of the method menu, which does not allow the operator to access any method setup dialog boxes in any task.

Table 7 shows the Method menu for managers and operators. If the graphical user interface is switched off, the method menu is used to indicate the task to be performed to the operator. The actual task is indicated by a check mark.

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>Manager</th>
<th>Operator</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fixed Wavelengths</td>
<td>yes</td>
<td>no</td>
<td>for operator information if graphical display is off</td>
</tr>
<tr>
<td>Spectrum/Peaks</td>
<td>yes</td>
<td>no</td>
<td>for operator information if graphical display is off</td>
</tr>
<tr>
<td>Ratio/Equation</td>
<td>yes</td>
<td>no</td>
<td>for operator information if graphical display is off</td>
</tr>
<tr>
<td>Quantification</td>
<td>yes</td>
<td>no</td>
<td>for operator information if graphical display is off</td>
</tr>
<tr>
<td>Setup Analysis...</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Options &amp; Info...</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
</tbody>
</table>
The Measure Menu

The measure menu ensures that, for example, an operator cannot perform measurements other than as part of a guided automated sequence.

Sampling system menu items are available only if the respective sampling system is selected.

Table 8 gives an overview of the Measure menu options and their availability to Managers and Operators.

Table 8  The Measure menu—active menu items in Manager and Operator modes

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>Manager</th>
<th>Operator</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blank</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Sample</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Standard</td>
<td>yes</td>
<td>no</td>
<td>available in Quantification task only</td>
</tr>
<tr>
<td>Automation...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Zero Cells...</td>
<td>yes</td>
<td>yes</td>
<td>available only with multicell transport selected</td>
</tr>
</tbody>
</table>
The Automation Menu

Table 9 gives an overview of menu items available during a running automated sequence.

Table 9  The Automation menu—active menu items in Manager and Operator modes

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>Manager</th>
<th>Operator</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stop</td>
<td>yes</td>
<td>yes</td>
<td>available only during running sequence</td>
</tr>
<tr>
<td>Pause</td>
<td>yes</td>
<td>yes</td>
<td>available only during running sequence</td>
</tr>
<tr>
<td>Resume</td>
<td>yes</td>
<td>yes</td>
<td>available only during running sequence</td>
</tr>
</tbody>
</table>
The Instrument Menu

Measurement conditions and devices cannot be changed by an Operator. However, commands for checking the devices and showing the status of devices are accessible to operators.

Table 10 gives an overview of the Instrument menu options and their availability to Managers and Operators.

Table 10  The Instrument menu—active menu items in Manager and Operator modes

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>Manager</th>
<th>Operator</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select Sampling System...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Setup Sampling System...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Setup Temp. Controller...</td>
<td>yes</td>
<td>no</td>
<td>available only with Peltier Temperature Controller configured</td>
</tr>
<tr>
<td>Setup Spectrophotometer...</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Lamp(s)...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Spectrophotometer Status</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Temp. Controller Status</td>
<td>yes</td>
<td>yes</td>
<td>available only with Peltier Temperature Controller configured</td>
</tr>
<tr>
<td>Multicell Transport Position</td>
<td>yes</td>
<td>yes</td>
<td>available only with multicell transport selected</td>
</tr>
<tr>
<td>Autosampler...</td>
<td>yes</td>
<td>yes</td>
<td>available only with autosampler selected</td>
</tr>
<tr>
<td>Pump...</td>
<td>yes</td>
<td>yes</td>
<td>available only with sipper or autosampler selected</td>
</tr>
</tbody>
</table>
The Math Menu

The math menu is available to managers only. The mathematical operations are used during method development only.

The View Menu

The View menu gives a convenient access to spectra, logbooks and results. However, in the view menu you cannot execute any action or change any parameters such as method or instrument parameters. Hence, all items of the View menu can be accessed in Manager and Operator modes at any analysis state.

The Mode Menu

The mode menu, which switches the application context, depends on the installed applications. It is available to managers and operators but is inaccessible during a running sequence.
The Config Menu

Table 11 gives an overview of the Config menu options.

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>Manager</th>
<th>Operator</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Report...</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Path</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Graphic Attributes of selected Window...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Show Graphical User Interface</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Show SideBar</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Lamp Time Table...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Change Operator...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Lock Session</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Inactivity Lockout</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Autostart as NT User</td>
<td>no</td>
<td>no</td>
<td>Functionality has been removed</td>
</tr>
<tr>
<td>Command Line</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Abort</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
</tbody>
</table>

The Help Menu

All items of the Help menu are accessible to Managers and Operators.

Automation and Result Concept

The following changes apply to standard mode if the Security Pack has been implemented:

- The actions Load Results..., Save Results As... and Sign Results have been added to the File menu.
• A new results file format with the file extension *.SR has been added.
• In the configuration menu, the items Change Operator Name..., Operator/Manager Level, Autostart as operator, Autostart as manager and Autostart as NT user have been removed.
• The items Change Operator, Lock Session, Inactivity Lockout, Command Line and Abort have been added.

Path restriction

Saving the result to a protected area is essential for data security. The file paths can be changed with the Config/Path menu items. The data path can also be changed when saving results and the method path when saving methods.

Operators cannot change the source path or path configuration. Operators can only navigate in the directory tree underneath the configured paths.

Paths configurations can be saved when exiting a ChemStation session by means of the save configuration on exit option. This option is available to managers only.

NOTE
The method and data paths must be properly configured. The instrument configuration must be saved at installation time and must not be changed.
Standard Software
Advanced result concepts and active menus for managers and operators using the Agilent ChemStation advanced software.

To fulfill the requirements of 21 CFR Part 11 a new result concept and a dynamic menu structure have been implemented in the advanced software.

The dynamic menu structure prevents an operator from certain actions during an analysis. For example, an operator cannot clear any measured spectra before the result has been saved.

In this chapter the advanced result concept and the accessible menu items at different states of an analysis are described.
The Advanced Software Result Concept

The result concept of the advanced software, for example, prevents an operator from clearing spectra or from changing the software mode before the results are saved to disk. Such restrictions are implemented by means of a dynamic menu structure, which guides the operator through an analysis, i.e. the actual analysis state defines which menus are accessible and which are deactivated.

Table 12 on page 93 shows the analysis states, the possible actions at this state and which state is reached next after a certain action. All these actions will be added in the Run Logbook, which is saved with the result file. The section “The Dynamic Menu Structure/ User Interface” on page 94, describes the active menus in Manager and Operator mode, depending on the analysis state.

The advanced result file (*.ar) comprises all information that is necessary to recover state 2 (Result Saved) when reloading the result. The following list gives an overview of the information that is saved with a result file:

- Sample Spectra
- Method Parameters
- Audit trail
- Signatures Logbook
- Standard Spectra (if available)
- Auxiliary Spectra (if available)
- Removed Spectra (if available)
- Automation Table (if available)
- Method Change Logbook (if available)
### Table 12  Advanced result concept—analysis states

<table>
<thead>
<tr>
<th>State #</th>
<th>Analysis State</th>
<th>Possible Actions / Active Menus</th>
<th>Next State</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>Initial State</td>
<td>Load Method...</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Load Samples/Standards/Auxiliary...</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Load Automation...</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Measure Blank/Sample/Standard/Auxiliary</td>
<td>1</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Run Automation</td>
<td>3</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Load Advanced Result</td>
<td>4</td>
</tr>
<tr>
<td>1</td>
<td>Spectra Measured</td>
<td>Measure Blank/Sample/Standard/Auxiliary</td>
<td>1</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Save Advanced Result As...</td>
<td>2</td>
</tr>
<tr>
<td>2</td>
<td>Result Saved</td>
<td>Print Report</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Clear Standards/Auxiliary</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Clear Samples</td>
<td>0</td>
</tr>
<tr>
<td>3</td>
<td>Automation Finished</td>
<td>Save Advanced Result As...</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Advanced Result saved during automation</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Spectra cleared during automation</td>
<td>0</td>
</tr>
<tr>
<td>4</td>
<td>Result Loaded</td>
<td>Print Reports</td>
<td>4</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Sign Advanced Result...</td>
<td>4</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Clear Standards/Auxiliary</td>
<td>4</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Clear Samples</td>
<td>0</td>
</tr>
</tbody>
</table>
The Dynamic Menu Structure/ User Interface

The following sections give a tabular overview of all menu items of the advanced software and whether they are available in a certain analysis state in Manager and Operator modes (compare Table 12 on page 93).

The column *State 3 Automation Finished* of Table 13 on page 95 through Table 20 on page 102 reflects state 3 under the assumption that the advanced result file has not been saved during the automation (switch to state 2) and that the samples have not been cleared (switch to state 0).

The Main Menu Bar

Figure 32 shows the accessible main menus in the Manager and Operator mode. The main menu bar is independent from the analysis state.

<table>
<thead>
<tr>
<th><strong>Manager Mode</strong></th>
<th>File</th>
<th>Edit</th>
<th>Method</th>
<th>Measure</th>
<th>Instrument</th>
<th>Automat</th>
<th>Math</th>
<th>Optimize</th>
<th>View</th>
<th>Mode</th>
<th>Config</th>
<th>Help</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Operator Mode</strong></td>
<td>File</td>
<td>Edit</td>
<td>Method</td>
<td>Measure</td>
<td>Instrument</td>
<td>Automat</td>
<td>View</td>
<td>Mode</td>
<td>Config</td>
<td>Help</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

The Math and Optimize menus are used in Manager mode during method development. For instance, they can be used to check for the wavelength of best sensitivity or selectivity, or to optimize the robustness of an analytical method. However, in the Operator mode, the Math and Optimize menus are not accessible because operators do not perform any interactive manipulation of acquired spectra.
The File Menu

By means of the dynamic file menu the ChemStation software ensures that, for example, an operator cannot load an existing result file or a new method before the actual result has been saved to disk (File > Save Advanced Result As) and the results are cleared (Edit > Clear > Samples).

Table 13 gives an overview of the File menu options and whether they are available in a certain analysis state in Manager and Operator modes.

<table>
<thead>
<tr>
<th>Table 13</th>
<th>The File menu—active menus by analysis state</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mode Menu Item</td>
<td>State 0 Initial State</td>
</tr>
<tr>
<td>Manager</td>
<td>Operator</td>
</tr>
<tr>
<td>Load Samples</td>
<td>yes</td>
</tr>
<tr>
<td>Load Standards</td>
<td>yes</td>
</tr>
<tr>
<td>Load Auxiliary</td>
<td>yes</td>
</tr>
<tr>
<td>Save Samples</td>
<td>yes</td>
</tr>
<tr>
<td>Save Standards</td>
<td>yes</td>
</tr>
<tr>
<td>Save selec. Spectra</td>
<td>yes</td>
</tr>
<tr>
<td>Import Samples</td>
<td>yes</td>
</tr>
<tr>
<td>Import Standards</td>
<td>yes</td>
</tr>
<tr>
<td>Import Auxiliary</td>
<td>yes</td>
</tr>
<tr>
<td>Export selec. Data</td>
<td>yes</td>
</tr>
<tr>
<td>New Method</td>
<td>yes</td>
</tr>
<tr>
<td>Load Method</td>
<td>yes</td>
</tr>
<tr>
<td>Save Method As</td>
<td>yes</td>
</tr>
<tr>
<td>Set Method Passw.</td>
<td>yes</td>
</tr>
</tbody>
</table>
### Table 13  The File menu—active menus by analysis state (continued)

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>State 0 Initial State</th>
<th>State 1 Spectra Measured</th>
<th>State 2 Result Saved</th>
<th>State 3 Automation Finish.</th>
<th>State 4 Result Loaded</th>
</tr>
</thead>
<tbody>
<tr>
<td>Load Automation</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Save Automation</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Load Sample Table</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Save Sample Table</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Load Advanced Res.</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Save Advanced Res.</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Sign Advanced Res.</td>
<td>no</td>
<td>no</td>
<td>no</td>
<td>no</td>
<td>no</td>
</tr>
<tr>
<td>Print Results</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Report Setup</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
</tbody>
</table>
The Edit Menu

The Edit menu ensures that, for example, an operator cannot clear any spectra before the advanced result is saved to disk.

Table 14 gives an overview of the Edit menu options and whether they are available in a certain analysis state in Manager and Operator modes.

Table 14  The Edit menu—active menus by analysis state

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>State 0 Initial State</th>
<th>State 1 Spectra Measured</th>
<th>State 2 Result Saved</th>
<th>State 3 Automation Finish</th>
<th>State 4 Result Loaded</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Manager</td>
<td>Operator</td>
<td>Manager</td>
<td>Operator</td>
<td>Manager</td>
</tr>
<tr>
<td>Cut</td>
<td>no</td>
<td>no</td>
<td>no</td>
<td>no</td>
<td>no</td>
</tr>
<tr>
<td>Copy</td>
<td>no</td>
<td>no</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Paste</td>
<td>no</td>
<td>no</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Paste Append</td>
<td>no</td>
<td>no</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Select All</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Copy to Clipboard</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Clear Samples</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Clear Standards</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Clear Auxiliary</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Clear Op./Math Res.</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Annotate</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
</tbody>
</table>
The Method Menu

According to CFR 21 Part 11, operators must acquire data in a controlled mode where it is not possible to change any method parameters. This requirement is fulfilled by means of the method menu, which does not allow the operator to access any method setup dialog boxes in any analysis state.

Table 15 shows that, for both managers and operators, the Method menu is independent from the analysis state.

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>State 0 Initial State</th>
<th>State 1 Spectra Measured</th>
<th>State 2 Result Saved</th>
<th>State 3 Automation Finish.</th>
<th>State 4 Result Loaded</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Manager</td>
<td>Operator</td>
<td>Manager</td>
<td>Operator</td>
<td>Manager</td>
</tr>
<tr>
<td>Setup Analysis</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Report Setup</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Analyze</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Calibrate</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Options &amp; Info</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
</tbody>
</table>
The Measure Menu

The measure menu ensures that, for instance, an operator cannot measure further spectra after a result has been saved.

Table 16 gives an overview about all items of the Measure menu and whether they are available in a certain analysis state in Manager and Operator modes. In Manager mode the Measure menu is independent from the analysis state.

Table 16  The Measure menu—active menus by analysis state

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>State 0 Initial State</th>
<th>State 1 Spectra Measured</th>
<th>State 2 Result Saved</th>
<th>State 3 Automation Finish.</th>
<th>State 4 Result Loaded</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Manager</td>
<td>Operator</td>
<td>Manager</td>
<td>Operator</td>
<td>Manager</td>
</tr>
<tr>
<td>Blank</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Sample</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Standard</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Auxiliary</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
</tbody>
</table>
The Instrument Menu

The Instrument menu prevents that an operator can change any spectrophotometer or pump setup parameter since both belong to the set of method parameters.

Table 17 gives an overview of the Instrument menu. For both Manager and Operator modes, the Instrument menu is independent from the analysis state.

### Table 17  The Instrument menu

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>State 0 Initial State</th>
<th>State 1 Spectra Measured</th>
<th>State 2 Result Saved</th>
<th>State 3 Automation Finish</th>
<th>State 4 Result Loaded</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Manager</td>
<td>Operator</td>
<td>Manager</td>
<td>Operator</td>
<td>Manager</td>
</tr>
<tr>
<td>Select Sampl. Syst.</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Setup Sampl. Syst.</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Setup Spectroph.</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Lamps</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Spectroph. Status</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
</tbody>
</table>

When selected:

<table>
<thead>
<tr>
<th></th>
<th>Manager</th>
<th>Operator</th>
<th>Manager</th>
<th>Operator</th>
<th>Manager</th>
<th>Operator</th>
<th>Manager</th>
<th>Operator</th>
<th>Manager</th>
<th>Operator</th>
<th>Manager</th>
<th>Operator</th>
<th>Manager</th>
<th>Operator</th>
<th>Manager</th>
<th>Operator</th>
<th>Manager</th>
<th>Operator</th>
</tr>
</thead>
<tbody>
<tr>
<td>MCT Control</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Pump Control</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Setup Pump Param.</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
<td>no</td>
</tr>
</tbody>
</table>
The Automat Menu

Table 18 gives an overview of the Automat menu options and whether they are available in a certain analysis state in Manager and Operator modes. For Manager mode the Automat menu is independent from the analysis state.

Table 18  The Automat menu—active menus by analysis state

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>State 0 Initial State</th>
<th>State 1 Spectra Measured</th>
<th>State 2 Result Saved</th>
<th>State 3 Automation Finish.</th>
<th>State 4 Result Loaded</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Manager Operator</td>
<td>Manager Operator</td>
<td>Manager Operator</td>
<td>Manager Operator</td>
<td>Manager Operator</td>
</tr>
<tr>
<td>Run Automation</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Information</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Setup Autom. Table</td>
<td>yes</td>
<td>yes (read)</td>
<td>yes</td>
<td>yes (read)</td>
<td>yes (read)</td>
</tr>
<tr>
<td>Setup Sample Table</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
</tbody>
</table>

The View Menu

The View menu gives convenient access to spectra, logbooks and results. However, in the View menu, you cannot execute any action or change any parameters such as method or instrument parameters. Hence, all items of the View menu can be accessed in Manager and Operator modes at any analysis state.
The Mode Menu

Table 19 shows whether a mode switch is possible in a certain analysis state in Manager and Operator modes.

Table 19  The Mode menu—active menus by analysis state

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>State 0 Initial State</th>
<th>State 1 Spectra Measured</th>
<th>State 2 Result Saved</th>
<th>State 3 Automation Finish</th>
<th>State 4 Result Loaded</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Manager</td>
<td>Operator</td>
<td>Manager</td>
<td>Operator</td>
<td>Manager</td>
</tr>
<tr>
<td>Mode menu active</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
</tbody>
</table>

The Config Menu

Table 20 gives an overview of the Config menu options. For both Manager and Operator modes the Config menu is independent of the analysis state.

Table 20  The Config menu

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>State 0 Initial State</th>
<th>State 1 Spectra Measured</th>
<th>State 2 Result Saved</th>
<th>State 3 Automation Finish</th>
<th>State 4 Result Loaded</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Manager</td>
<td>Operator</td>
<td>Manager</td>
<td>Operator</td>
<td>Manager</td>
</tr>
<tr>
<td>Report</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td>Path</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Graphic Attributes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Show Graphical UI</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Show Sidebar</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Lamp Time Table</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Change Operator</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Lock Session</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td>Disable Standard M.</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
</tbody>
</table>
The Help Menu

All items of the Help menu can be accessed in Manager and Operator modes at any analysis state.

Advanced Software Automation and Result Concept

To make the advanced software automation compliant with the result concept of Security Pack the following changes have been implemented when the Security Pack is installed:

- The actions Save Samples, Save Standards and Save Auxiliary are removed.
- Save Result is added to the list of actions.
- For the action Save Result, a mechanism has been implemented that automatically creates a new filename by appending an incrementing number of up to eight digits to the specified base file name.

Example: In the automation table the string “ar1_” is defined as the parameter for Save Result. When Save Result is executed the system searches the data folder for all files starting with “ar1_”, e.g. ar1_0000.ar, ar1_0001.ar and ar1_0002.ar. In this example the new filename will be ar1_0003.ar, since “3” is the next available number.
The consistency check makes sure that no spectrum is cleared before it is saved with the result. The following rules have been implemented:

- Clear spectra can be in the first row in the automation table.
- Clear spectra can follow another clear.
- Clear spectra is allowed after Save Result.
- Clear spectra can follow Result Report only if Result Report directly follows Save Result. The figure below shows an example of an illicit sequence. Exchanging lines 4 and 5 would lead to a valid sequence.

```
Automation Table - TEST1.A

Run From Line: 1  To Line: 7

<table>
<thead>
<tr>
<th>#</th>
<th>Source</th>
<th>Sample Name</th>
<th>Action</th>
<th>Parameter</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1</td>
<td>sample_1</td>
<td>Measure Blank</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>1</td>
<td>sample_1</td>
<td>Measure Sample</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>1</td>
<td>sample_2</td>
<td>Measure Sample</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>0</td>
<td>Save Result</td>
<td>test</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>0</td>
<td>Method Report</td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>0</td>
<td>Result Report</td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>0</td>
<td>Clear Samples</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
```

**Restricted Data Path**

Restricting the path where the result file is saved to a protected area is essential for data security. Paths can be changed with the Config/Path menu items. The data path can be changed also when saving samples or results, the standards path when saving standards, the method path when saving methods and the automation path when saving the automation table. An operator is not allowed to choose a folder that is closer to the root than the predefined settings. These settings can be saved with the configuration at the end of a ChemStation session.
Kinetics Software

The Kinetics Software Concept  106
The Dynamic Menu Structure/ User Interface  107

The features added to the kinetics key files and the changed dynamic menu structure are described.

Kinetics measurements are controlled by two key files only: the method file and the data file. These two file types fully support all 21 CFR part 11 requirements.

The dynamic menu structure assures data integrity for measurements by offering only the appropriate functionality to users according to their user rights.
The Kinetics Software Concept

The basic concept of the kinetics application uses a two file approach: method files and data files.

Existing kinetics methods can be easily adapted to the Security Pack approach just by loading existing method files and saving them again in the Security Pack environment.

NOTE

Due to the file protection of the Security Pack, existing method files must be save using a different method name.

The method file is used to control time based experiment. Methods must be provided to operators to run kinetics experiments.

If an experiment is performed, a data file is created. This data file is created automatically at the end of a kinetics run. In addition, operators are required to issue an electronic signature.

The following information is included with the kinetics data file:

- Method Parameters
- Method Change Logbook
- All acquired Spectra
- Audit trail
- Signatures Logbook

The kinetics data file (*.KD) in the Security Pack environment includes all information to repeat, track and re-evaluate the kinetics experiment.

NOTE

Existing data files cannot be converted to the new format due to missing information.
The Dynamic Menu Structure/ User Interface

The following sections give a tabular overview of all menu items of the Kinetics software and whether they are available in Manager and Operator modes.

The Main Menu Bar

Figure 33 shows the accessible main menus in the Manager and Operator modes.

![Menu bar in Manager and Operator modes](image)

The Math menu is used in Manager mode during method development only. However, in the Operator mode, the Math menu is not accessible because operators do not perform any interactive manipulation of acquired spectra. The Method menu is available for operators in view mode only. They cannot change any method parameter.
The File Menu

The ChemStation software uses a dynamic menu structure to ensure that, for example, an operator cannot manipulate existing kinetics data files or change methods.

Table 21 gives an overview of the File menu options and their availability to Managers and Operators.

Table 21 The File menu—active menu items in Manager and Operator modes

<table>
<thead>
<tr>
<th>Mode</th>
<th>Manager</th>
<th>Operator</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Load Data...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Save</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Sign Data...</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Export Selected Data As</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Export Result Table As</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>New Method</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Load Method...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Save Method As...</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Set Method Password...</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Print (all items)</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Printer Setup...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Exit ChemStation</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
</tbody>
</table>
The Edit Menu

The Edit menu ensures that, for example, an operator cannot manipulate any data or results.

Table 22 gives an overview of the Edit menu options in Manager and Operator modes.

Table 22  The Edit menu—active menu items in Manager and Operator modes

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>Manager</th>
<th>Operator</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cut</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Copy</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Paste</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Paste Append</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Select All</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Copy to Clipboard</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Clear Data &amp; Results</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Clear Math Results</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Annotate...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
</tbody>
</table>
The Method Menu

According to CFR 21 Part 11, operators must acquire data in a controlled mode where it is not possible to change any method parameters. This requirement is fulfilled by means of the Method menu, which does not allow the operator to access any method setup dialog boxes in any task.

Table 23 shows the Method menu for Managers and Operators.

Table 23  The Method Menu—Active Menu Items in Manager and Operator mode

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>Manager</th>
<th>Operator</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time &amp; Calculation...</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Options &amp; Info...</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
</tbody>
</table>

The Measure Menu

The Measure menu ensures that, for example, an operator can perform all measurements as defined by the method.

Sampling system menu items are available only if the respective sampling system is selected.

Table 24 gives an overview of the Measure menu options and their availability to Managers and Operators.

Table 24  The Measure menu—active menu items in Manager and Operator modes

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>Manager</th>
<th>Operator</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blank</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>SetGains</td>
<td>no</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Time Based Measurement</td>
<td>yes</td>
<td>yes</td>
<td>available only with multicell transport selected</td>
</tr>
<tr>
<td>Zero Cells...</td>
<td>yes</td>
<td>yes</td>
<td>available only with multicell transport selected</td>
</tr>
</tbody>
</table>
The Instrument Menu

Measurement conditions and devices cannot be changed by an Operator. However, commands for checking the devices and for showing the status of devices are accessible to operators.

Table 25 gives an overview of the Instrument menu options and their availability to Managers and Operators.

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>Manager</th>
<th>Operator</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select Sampling System...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Setup Sampling System...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Setup Temp. Controller...</td>
<td>yes</td>
<td>no</td>
<td>available only with Peltier Temperature Controller configured</td>
</tr>
<tr>
<td>Setup Spectrophotometer...</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Lamp(s)...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Spectrophotometer Status</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Temp. Controller Status</td>
<td>yes</td>
<td>yes</td>
<td>available only with Peltier Temperature Controller configured</td>
</tr>
<tr>
<td>Multicell Transport...</td>
<td>yes</td>
<td>yes</td>
<td>available only with multicell transport selected</td>
</tr>
</tbody>
</table>

The Math Menu

The Math menu is available to managers only. The mathematical operations are used during method development.

The View Menu

The View menu gives convenient access to spectra, logbooks and results. However, in the view menu you cannot execute any action, or change any
parameters such as method or instrument parameters. Hence, all items of the View menu can be accessed in Manager and Operator modes at any analysis state.

The Mode Menu

The Mode menu to switch the application context depends on the installed applications. It is available to managers and operators. It is inaccessible during a running sequence.

The Config Menu

Table 26 gives an overview of the Config menu options. For both Manager and Operator modes, the Config menu is independent of the analysis state.

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>Manager</th>
<th>Operator</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Report...</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Path</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Show Graphical User Interface</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Show SideBar</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Lamp Time Table...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Change Operator...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Lock Session</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Disable Standard Mode</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Inactivity Lockout</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Autostart as NT User</td>
<td>no</td>
<td>no</td>
<td>Functionality has been removed</td>
</tr>
<tr>
<td>Command Line</td>
<td>no</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Abort</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
</tbody>
</table>
The Help Menu

All items of the Help menu are accessible to Managers and Operators.

Restricted Data Path

To assure data integrity, file access in the Operator mode is restricted by the Paths configuration. A user in Operator mode can only navigate in the file system’s protected environment as defined by the Paths configuration. The operator cannot change the drive or root path.

**NOTE**

The method and data paths must be properly configured. The instrument configuration must be saved at installation time and must not be changed.
Kinetics Software
Thermal Denaturation Software

In this chapter the thermal denaturation data file concept and the accessible menu items in Operator mode and Manager mode are described.

The thermal denaturation measurements are controlled by two key files: the method file and the data file. These two file types fully support all 21 CFR part 11 requirements.

In addition a dynamic menu structure ensures data integrity.
The Thermal Denaturation Software Concept

The application in all operation modes is controlled by two files: the thermal denaturation method file and the thermal denaturation data file.

The role of a user with Manager rights is adjusting all experimental parameters and saving them as a method file. For checking the experiment, a Manager can also run the thermal denaturation measurement. The Operator can only use existing methods and execute them. At the end of the measurement the acquired data are automatically saved and an electronic signature is requested.

This approach is supported by the respective thermal denaturation files and the dynamic menu.

A method change logbook is used with the method file structure of the Thermal Denaturation mode without Security Pack installed. This allows you to adapt existing methods and convert them into protected methods simply by loading them and saving them in the Security Pack environment. File protection is available, and the method change logbook is added automatically.

Due to the file protection of the Security Pack an existing method file must be saved using a different method name.

In a Security Pack environment, the data file includes:

- Method Parameters
- Method Change Logbook
- All acquired Spectra
- Audit trail
- Signatures Logbook
The thermal denaturation data file (*.TD) in the Security Pack environment includes all information to repeat, track and re-evaluate the experiment.

Existing data files cannot be converted to the new format due to missing information.

The Dynamic Menu Structure/ User Interface

The following sections give a tabular overview of all menu items of the thermal denaturation software and whether they are available in Manager and Operator mode.

The Main Menu Bar

Figure 34 shows the accessible main menus in the Manager and Operator modes.

Manager mode: File Edit Method Measure Instrument View Mode Config Help
Operator mode: File Edit Method Measure Instrument View Mode Config Help

**Figure 34** Menu bar in Manager and Operator Modes

The Method menu is used in Manager mode during method development. In Operator mode, a view of the method parameters is available, but no changes can be made to these parameters in Operator mode.
The File Menu

The ChemStation software uses a dynamic menu to ensure that, for example, an operator cannot manipulate an existing thermal denaturation data file or change methods.

Table 27 gives an overview of the File menu options along with their availability to Managers and Operators.

Table 27  The File menu—active menu items in Manager and Operator modes

<table>
<thead>
<tr>
<th>Mode</th>
<th>Manager</th>
<th>Operator</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu Item</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Load Data...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Save</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Sign Data...</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Export Selected Data As</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>New Method</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Load Method...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Save Method As...</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Set Method Password...</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Print (all items)</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Printer Setup...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Exit ChemStation</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
</tbody>
</table>
The Edit Menu

The Edit menu ensures an operator cannot manipulate any data or results. Table 28 gives an overview of the Edit menu options in Manager and Operator modes.

Table 28  The Edit menu—active menu items in Manager and Operator modes

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>Manager</th>
<th>Operator</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cut</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Copy</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Paste</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Paste Append</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Select All</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Copy to Clipboard</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Clear Data</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Annotate...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
</tbody>
</table>
The Method Menu

According to CFR 21 Part 11, operators must acquire data in a controlled mode where it is not possible to change any method parameter. This requirement is fulfilled by means of the Method menu, which does not allow the operator to access any method setup dialog boxes.

Table 29 shows the Method menu for both managers and operators.

Table 29  The Method menu—active menu items in Manager and Operator modes

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>Manager</th>
<th>Operator</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Temperature Ramp...</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Calculation...</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Temperature &amp; Options...</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Set Individual Calculation Range</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
</tbody>
</table>

The Measure Menu

The Measure menu ensures an operator can perform all measurements as defined by the method.

Table 30 gives an overview of the Measure menu options and their availability to Managers and Operators.

Table 30  The Measure menu—active menu items in Manager and Operator modes

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>Manager</th>
<th>Operator</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blank</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Thermal Measurement</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
</tbody>
</table>
The Instrument Menu

Measurement conditions and devices cannot be changed by an Operator. However, commands for checking the devices and for showing the status of devices are accessible to Operators.

Table 31 gives an overview of the Instrument menu options and their availability to Managers and Operators.

Table 31: The Instrument menu—active menu items in Manager and Operator modes

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>Manager</th>
<th>Operator</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setup Sampling System...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Setup Temp. Controller...</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Setup Spectrophotometer...</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Lamp(s)...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Spectrophotometer Status</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Temp. Controller Status</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
</tbody>
</table>

The View Menu

The View menu gives convenient access to spectra, logbooks and results. However, in the View menu, you cannot execute any action or change any parameters such as method or instrument parameters. Hence, all items of the View menu can be accessed in Manager and Operator modes at any analysis state.

The Mode Menu

The Mode menu, which switches the application context, depends on the installed applications. It is available to Managers and Operators. It is inaccessible during a running sequence.
The Config Menu

Table 32 gives an overview of the Config menu. For both Manager and Operator modes the Config menu is independent of the analysis state.

Table 32  The Config menu—active menu items in Manager and Operator modes

<table>
<thead>
<tr>
<th>Mode Menu Item</th>
<th>Manager</th>
<th>Operator</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Report...</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Path</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Show Graphical User Interface</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Show SideBar</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Lamp Time Table...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Change Operator...</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Lock Session</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
<tr>
<td>Disable Standard Mode</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Inactivity Lockout</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Autostart as NT User</td>
<td>no</td>
<td>no</td>
<td>Functionality has been removed</td>
</tr>
<tr>
<td>Command Line</td>
<td>yes</td>
<td>no</td>
<td></td>
</tr>
<tr>
<td>Abort</td>
<td>yes</td>
<td>yes</td>
<td></td>
</tr>
</tbody>
</table>

The Help Menu

All items of the Help menu are accessible to Managers and Operators.
**Restricted Data Path**

To assure data integrity, file access in the Operator mode is restricted by the Paths configuration. A user in Operator mode can only navigate in the file system’s protected environment as defined by the Paths configuration. The Operator cannot change the drive or root path.

**NOTE**

The method and data paths must be properly configured. The instrument configuration must be saved at installation time and must not be changed.

A Manager does not have these restrictions and can see or load files from all available drives and locations.
8 Thermal Denaturation Software
This chapter describes the security aspects of the dissolution testing software.

- “The Dissolution Testing Result Concept” on page 126 explains the dissolution result concept.
- “The Dissolution Testing User Interface” on page 127 gives an overview about the major changes of the dissolution user interface compared to the standard dissolution testing software.
- “The Dissolution Testing Menus” on page 130 describes the security aspects of the dissolution menus.
The Dissolution Testing Result Concept

Data integrity must be addressed to fulfill FDA rules of secure data handling.

To ensure data integrity it must be possible to reproduce the original results at any time. In the ChemStation dissolution testing software, this is achieved by saving all raw data and metadata in one result file (*.dr) and by preventing this file from unauthorized modification using Windows file access permission. After Installation of the Security Pack the action “Save dissolution result” must be added to the PostRun sequence in order to ensure data integrity. If this action is missing, the automated consistency check will indicate an error and delay the start of the dissolution run.

If the dissolution run is aborted, the operator must enter a reason. The ChemStation will stop the dissolution run and move on to the PostRun sequence to ensure that the dissolution result file is saved.

The following list gives an overview of the raw data and metadata saved with a dissolution result file:

- Sample Spectra
- Method Parameters
- Actual Dissolution Parameters (from Edit Run Parameter and Edit Control Parameter dialog box, see “The Dissolution Testing User Interface” on page 127)
- Audit Trail
- Signatures Logbook
- Standard Spectra (if available)
- Auxiliary Spectra (if available)
- Removed Spectra (if available)
- Automation Table (if available)
- Method Change Logbook (if available)

NOTE
No calculated results are saved with the dissolution result file.
The Dissolution Testing User Interface

To make the Dissolution Testing ChemStation software compliant with CFR 21 Part 11, three major changes are implemented in the user interface:

- The item Sign Dissolution Result is added to the File menu.
- Operators have no permission to change any method parameter via the Method and Instrument menus.
- Operators cannot specify the actual dissolution parameters like vessel volume, tablet weights or control concentration after the run has finished (via the Dissolution menu). To be able to enter the actual values, the check box Prompt for information before run must be selected by the manager during method development in the Product, Bath and Info Method Parameters dialog box (select Method/Edit Product Info and Bath Parameter/Options & Info).
When *Prompt for information before run* has been selected, the operator is automatically prompted to enter the actual dissolution parameters during the dissolution run. After the PreRun Sequence has finished, the Edit Run Parameter dialog pops up first. In this dialog the operator can enter the Lot#, the Bath serial number, the actual conditions of the dissolution bath and the weight of each tablet.
The Edit Control Parameter dialog box is displayed next if a control has been defined as one step of the measurement cycle in the Measure Cycle Definition dialog box (Method/Define Measurement Cycle). In this dialog the operator can specify the actual value of the control.
The Dissolution Testing Menus

The following sections give a detailed overview of the menu items of the dissolution testing software and whether they are available in Manager and Operator modes.

The Main Menu Bar

Figure 115 shows the accessible main menus in Manager and Operator mode.

![Menu bar in Manager and Operator modes](image)

The Math menu can be used by managers for interactive spectral processing during method development. However, in the Operator mode the Math menu is not accessible because operators do not perform any interactive manipulation of acquired spectra.
The File Menu

Operators cannot develop new methods, save methods, sign dissolution results or change the format of reports (Report Setup). These restrictions are reflected in Table 33, which gives an overview of the File menu options and whether they are available in manager and operator mode.

Table 33 The File menu

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Manager Mode</th>
<th>Operator Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Load Samples, Standards, Auxiliary</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Save Samples, Standards, Selected Spectra</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Import Samples, Standards, Auxiliary</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Export Selected Data as</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>New Method</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Load Method</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Save Method As</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Set Method Password</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Load Dissolution Result</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Save Dissolution Result As</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Sign Dissolution Result</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Print Results, Methods, Calibration</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Report Setup</td>
<td>Yes</td>
<td>No</td>
</tr>
</tbody>
</table>
The Method Menu

Table 34 gives an overview of the Method menu options and whether they are available in Manager and Operator modes. In Operator mode, all method setup dialog boxes are deactivated, because Operators cannot change any method parameters.

However, the items Analyze and Calibrate are accessible in Operator mode because they are only used for recalculating the Dissolution result and calibration curve.

**Table 34** The Method menu

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Manager Mode</th>
<th>Operator Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit Product Info and Bath Parameter</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Edit Evaluation Parameter</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Edit Dissolution Run Parameter</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Define Measurement Cycle</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Define Control for Measurement Cycle</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Analyze</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Calibrate</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>
The Instrument Menu

Operators can work interactively with the selected sampling system. For instance, they can control the position of multicell transports, valves and autosamplers and they can interactively start and stop the pump, if connected.

However, operators cannot change the spectrophotometer parameters (wavelength range, integration time, interval) and pump parameters (pump time, wait time, etc.). These acquisition parameters are metadata and are therefore saved with result and method files. Metadata can be changed in Manager mode only.

Access to the instrument menu is summarized in Table 35.

Table 35  The Instrument menu

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Manager Mode</th>
<th>Operator Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select Sampling System</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Setup Sampling System</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Setup Pump Parameters (submenu of Setup Sampling System if Online Multicell, Sipper, or Autosampler has been selected)</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Setup Spectrophotometer</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Lamps</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Spectrophotometer Status</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Dissolution Bath Status</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>

*Depending on the selected sampling system:*

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Manager Mode</th>
<th>Operator Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pump</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Multicell Transport Position</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Autosampler</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Valve Position</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Setup Cycle Time</td>
<td>Yes</td>
<td>No</td>
</tr>
</tbody>
</table>
The Dissolution Menu

In Manager mode the Dissolution menu can be used to
• start a dissolution run
• specify the actual dissolution parameters after the run has finished (Edit Run Parameter and Edit Control Parameter dialog box)
• define which vessels will be used to calculate the dissolution result, e.g. when two different batches have been measured in one run (Vessel Usage dialog box).

Operators are not allowed to change the actual dissolution parameters after the dissolution run has finished, because these parameters are metadata and are therefore saved with the dissolution result file (see “The Dissolution Testing User Interface” on page 127). Furthermore, Operators cannot exclude any vessel from the calculation of the dissolution result.

Access to the Dissolution menu is reflected in Table 34 on page 132.

Table 36  The Dissolution menu

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Manager Mode</th>
<th>Operator Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Run Dissolution</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Stop</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Edit Run Parameter</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Edit Control Parameter</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Setup Vessel Usage</td>
<td>Yes</td>
<td>No</td>
</tr>
</tbody>
</table>
## Index

### Numerics

21 CFR Part 11, 3, 76

### A

access security, 62
account policy, 64
   local, 25
   workstation, 52
advanced result concept, 93
analyze, 132
audit, 72
audit policy
   local, 26
audit policy, configuring, 26
   workstation, 52
audit traceability, 73
automat menu, 101
automation, 103
autosamplers, 133

### C

calibrate, 132
changing methods, 69
changing operator, 67
changing password, 67
ChemStation access control, 62
ChemStation user groups, 19, 29
ChemStationManagers, 20, 28, 50, 62
ChemStationOperators, 20, 28, 50, 62
clear spectra, 97, 104
closed loop, 68
config menu, 102
configuring security pack, 19
configuring the Agilent security service
   local, 30
   workstation, 55
consistency check, 104
control, 129
control concentration, 127
control panel, 28
controlled mode, 98

data integrity, 68, 126
dissolution menu, 134
dissolution run, 134
dissolution testing menus, 130
domain accounts, adding, 29
dynamic menu structure, 94, 107

### D

edit control parameter, 129
edit menu, 97
edit run parameter, 128
electronic records, 3
electronic signatures, 3, 75

### F

FDA, 3, 62
file access permissions, 67
file menu, 95, 131
Food and Drug Administration, 3

### I

installing security pack
   local, 16
   workstation, 45
installing the ChemStation software
   local, 12
   workstation, 41
instrument menu, 100, 133

### L

local accounts, 29
local policies, 25, 26
logbook, 66, 68
logon, 66

### M

main menu bar, 80, 94, 107, 117, 130
manager mode, 62, 94, 107, 130
math menu, 80, 94, 107, 130
measure menu, 99
member, 66
meta data, 68, 126, 133
method change logbook, 126
method changed logbook, 73
method menu, 98, 132
method parameter, 132
method parameters, 126
mode menu, 102
mode switch, 102
multicell transport, 133

### O

operator mode, 62, 94, 107, 130
optimize menu, 80, 94, 107
original results, 71

### P

password handling, 64
Index

password restrictions, 25
password settings, 65
permissions of ChemStation managers and operators, 62
predefined methods, 68
prompt for information before run, 128
pump setup, 100

R
raw data, 68, 126
removed spectra register, 70
restricted data path, 104
restricted file access, 67
result concept, 92
result file, 68, 126
result files, 71
results, 68
retrieving the original result, 74
reviewed, 75
run logbook, 73, 92, 126

S
saving results, 75
security policies, 20
workstation, 51
security violations, 66
sequence, 67
session lock, 67
SharedChemManagers, 28, 63
SharedChemOperators, 20, 28, 63
sign, 75
sign dissolution result, 127
sign dissolution results, 131
signatures logbook, 126
signed off, 75
signing results, 75
spectral processing, 130
spectrophotometer parameters, 133
spectrophotometer setup, 69, 100

T
tablet weights, 127

U
unattended operation, 67
unauthorized modification, 68
uninstall ChemStation, 59
uninstall Security Pack, 59
updating ChemStation, 58
updating Security Pack, 58
user accounts, creating, 28
users, creating and managing, 27

V
valves, 133
vessel volume, 127
view menu, 101

W
wavelength range, 133
Windows 7, 11
Windows user groups, 19
In This Book

This book describes the Agilent ChemStation Security Pack for UV-Visible spectroscopy. The Security Pack is an add-on module for the Agilent ChemStation and helps you meet the requirements of the U.S. Food and Drug Administration’s (FDA) ruling on electronic records and signatures, CFR 21 Part 11.