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In This Guide…

This Workflow describes how to use MassHunter EnviroQuant to create a database 
of compounds, qualifiers, their calibration curves, and specify quality control 
parameters to comply with EPA regulations. The example used here is EPA Method 
8270. A similar process would be use for other EPA methods. 

More common operations, not directly associated with the EnviroQuant Workflow 
mode, are briefly discussed here, but are covered in more detail in both online Help 
and Familiarization Guides. Please refer to the online Help for more details on these 
topics and for links to unabridged versions MassHunter Familiarization Guides 
specific to your instrument. 

A brief summary of chapter contents for this Workflow Guide follows.
1 Before You Begin
 Chapter 1 describes how to set up your MassHunter GCMS Acquisition and 
MassHunter Quantitative Data Analysis programs for using the EnviroQuant (EPA)   
Workflow Mode user interface (UI).
2 Create the Data Acquisition 
Method
Chapter 2 describes how to set up a method for data acquisition. A Data Acquisition 
method must exist prior to the creation of a Quantitative Data Analysis method. 
 

3 Create a Quantitation Method
 Chapter 3 describes how to create a basic MassHunter Quantitation method from a 
ChemStation Quant database. Alternate instructions are included for creating a 
quantitation method from a calibration sample data file if you are not interested in 
converting ChemStation methods.
4 Run Samples for Quant Method 
Creation
This chapter explains how to create a sequence, that when run, will generate a 
batch containing the analyzed results of samples used to update the compound 
calibration curves in the quantitation method. You will also use these samples to 
create the Tune Evaluation Method (tunevaluation.xml), create the Reference 
Library, and initialize the CC sample response. 
5 Enter EnviroQuant Parameters 
in the Method
Chapter 5 explains how to add outliers to a quantitative method that monitor 
compound properties and instrument performance as specified by the EPA or your 
laboratory requirements (for example EPA Method 8270).
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6 Create Report Methods
 Chapter 6 explains how to create report methods that enable you to save report 
parameters, including multiple report templates, to a file than can be applied to a 
sample or group of samples. These methods can be used both interactively in 
EnviroQuant or used to generate a report automatically when samples are run from 
an automated sequence.
7 Run Samples
 Chapter 7 describes a workflow for running initial calibrations and a workflow for 
running daily fields samples. 
Where to Find More Information 
Accompanying your hardware and software is a comprehensive collection of 
manuals, videos, user applications, and method development tools. These are 
located on the: 

• Agilent GC and GC/MS Manuals and Tools DVD set 

• Agilent GC/MS Software Information and Manuals memory stick 
 

To Install Your Hardware Library 

Insert Disk 1 into your DVD drive and follow the prompts.

This can be installed by anyone who has authority to copy 
information onto the receiving computer.

To Install Your Software Library 

Insert the memory stick into a USB port and follow the prompts.

This can be installed by anyone who has authority to copy 
information onto the receiving computer.

© 2013 Agilent Technologies, Inc. 
All rights reserved.

Made in USA

Agilent Technologies
GC/GCMS Hardware User Manuals and Videos

S1

Disk 2/3

To install:
1. Insert disk into DVD drive
2. Follow the instructions on the screen.
3. If autoplay is not enabled, double-click
   "index_xx.html" on the DVD
    where xx is:
          en for English
          ch for 中文 
           jp for 日本語
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1. Before You Begin Configure MassHunter GCMS Acquisition for EnviroQuant (EPA)
Configure MassHunter 
GCMS Acquisition for 
EnviroQuant (EPA) 
Depending on your instrument, MassHunter GCMS Acquisition and MassHunter 
Quantitative Analysis may be set up to run in several Workflow Modes, including: 
• Enhanced 
• Drug Quant 
• EnviroQuant (EPA)
• Aromatics in Gasoline

Here we are going to be using the EnviroQuant (EPA) Workflow Mode. So, before 
doing anything else, you must set up the MassHunter GCMS Acquisition program 
and the MassHunter Quantitative Analysis program to run in the EnviroQuant 
Workflow Mode. 

To reconfigure an existing GC/MSD instrument to work in the EnviroQuant Mode:

1. Double-click the GCMS 

Configuration desktop icon to 
launch the Agilent GC/MS 
Configuration program. 
2. Select the instrument name that 
you will be running to acquire the 
data. Instrument 1 is selected in 
this example.
 

3. Select the EnviroQuant (EPA) 
Workflow Mode and click OK to 
close the dialog.
4. Click Yes to confirm the 
configuration and exit the Agilent 
GC/MS Configuration program. 
8



1. Before You Begin Configure MassHunter Quant for Environmental Analysis Mode
5. Double-click the Instrument icon 
to launch MassHunter GCMS 
Acquisition.
Configure MassHunter 
Quant for Environmental 
Analysis Mode

Check for the Startup icon
 When MassHunter Quantitative Analysis is installed, a group of icons used for 
starting Quantitative Analysis, is placed on the desktop. 

To begin MassHunter Quantitative Analysis, double-click the applicable icon. 

For example, to start a Quantitative Analysis session for single quadrupole data in 
the EnviroQuant workflow mode you would click the desktop icon labeled 
Environmental Quant (MS). The Quant program is then optimized for single 
quadrupole data in the EnviroQuant workflow mode.
 

Add a startup icon
 If you do not see a desktop icon labeled Environmental Quant (MS) for your instru-
ment, add it from the Setup Desktop Icons tool.
1. From the windows Start menu 
select Agilent\MassHunter 
Workstation\Quant Tools\Setup 
Desktop Icons.

2. Check the Environmental Analysis 
mode for your instrument(s). 

3. Click OK to close the dialog and 
add your newly selected startup 
icon(s) to the desktop.
In this example, both the Standard and Environmental Analysis modes are selected 
for the MS, single quadrupole instrument.
9



1. Before You Begin Understand the Directory Structure
Understand the Directory 
Structure

1. Locate the instrument 
directories.
You can configure and run up to four instruments with MassHunter GCMS 
Acquisition. 

For each instrument you configure, MassHunter GCMS Acquisition will create a 
numbered directory corresponding to the instrument number; 
drive:\MassHunter\GCMS\1 for example. Although drive C is shown here, Agilent 
supplied PCs with MassHunter factory installed store an instrument’s data on the D 
drive.

Under each instrument directory (1 shown here), you will see a default data, 
methods, and sequence subdirectory, as shown in the next example. 
 

2. Review the default data, 
methods, and sequence 
directories.
These are the recommended and default locations for your data, methods, and 
sequences. Your files can be located here or you can locate these files anywhere 
that is accessible to the MassHunter programs.

• The data directory contains the data files from each batch, stored in a user 
named batch directory specified at the beginning of a run. 

• The methods directory contains your master methods. Each method has a user 
defined file name with a file extension of m. Master methods in the sequence get 
updated when sample types such as CAL are included in the batch.

• The sequence directory contains all of your sequence files. Each sequence has a 
user defined file name with a file (.sequence.xml) extension.
10
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2. Create the Data Acquisition Method Step 1: Load the data acquisition method.
Step 1: Load the data 
acquisition method.
The following describes how to create a data acquisition method to acquire sample 
data for environmental analysis. Here we will be showing the acquisition 
parameters in a demonstration method named bnalist.m.  This method is located in 
the Envdemo folder provided with the Agilent GC/MS Productivity ChemStation. 
1. Double-click the Instrument icon 
to launch MassHunter GCMS 
Acquisition.
2. From the Instrument Control 
view, select Method > Load 
Method then navigate to and 
select 
c:\MassHunter\GCMS\1\
Default.m.
GC/MS Methods created in MSD Productivity ChemStation can be opened directly 
in MassHunter and used. It might be good practice to save as a new name to 
maintain compatibility with older systems if you are not moving every instrument to 
MassHunter. 

You can load the bnalist.m from the Productivity ChemStation, if available, or 
another similar method instead of using the default method as a starting point.
 

Step 2: Select the parts of 
the method to edit.
During this process we will cover the parts of a data acquisition method that are 
related to environmental analysis.
1. Select Method > Edit Entire 
Method.
2. Check each item listed.
3. Click OK to display the Method 
Information dialog.
12



2. Create the Data Acquisition Method Step 3: Describe the method and where it is saved.
Step 3: Describe the method 
and where it is saved.

1. Provide a description of the 
method in Method Comments.

2. Decide whether or not to save a 
copy of this method with the data 
file.

3. Select Data Acquisition and Data 
Analysis for the run. Although 
the MassHunter Quantitative 
Analysis method does not yet 
exist, you will want to run the 
data analysis portion of the 
method when it is available.
 

4. Click OK to continue.
 

Note – In MassHunter the data analysis method cannot be edited in the Data 
Acquisition program. The data analysis method can only be created or edited in the 
MassHunter Quantitative Analysis program. See Chapter 3, “Create a Quantitation 
Method” for more details.
13



2. Create the Data Acquisition Method Step 4: Review what is coming next.
Step 4: Review what is 
coming next. 
 

During this process you will be presented with the following 5 Instrument 
Acquisition parameter dialog boxes. Complete each one as shown in the examples 
on the following pages and click OK to continue. Each time you click OK the next 
dialog is opened automatically.

Note: These dialogs are completed in the exactly the same way for all Workflow 
Modes (i.e., Enhanced, EnviroQuant (EPA), Gasoline, etc.), and are described in 
detail the MassHunter Familiarization guide and in online Help. Please refer to that 
documentation for more details. 

Inlet and Injection Parameters dialog - Used 
to select the sample type, inlet, and injection 
source. 

GC Edit Parameters dialog - Used to define 
the settings for your GC. Here you will click 
each icon to display and complete the 
corresponding window for each component. 

MS Method Editor dialog - Used to 
define the Tune File, SCAN, Real-Time 
Plot, and Timed Events, settings, using 
the single quadrupole or triple 
quadrupole method editor.

Real-Time Plots dialog - Used to select 
which signals you want displayed.

Monitors dialog - Used to define the 
MS monitors you wish to display. 
Step 5: Complete the Inlet 
and Injection Parameters 
dialog.
Select the inlet, injection source, Use MS, inlet location, and MS Connected to.

Click OK when you are finished, and the GC Edit Parameters dialog is displayed. 
14



2. Create the Data Acquisition Method Step 6: Complete the GC Edit Parameters dialogs.
Step 6: Complete the GC Edit 
Parameters dialogs.
For this example we are going to complete five screens within the GC Edit 
Parameters dialog: Configuration, Columns, Inlets, Oven, and Aux Heater. The 
parameters entered are from the bnalist.m method previously noted.

Do NOT click OK until told to do so. Doing so will take you to the Real Time Plot 
dialog (shown in Step 7), and you do not want to do that until all the GC Parameters 
are set. Click OK only after completing all the GC Parameters; at the end of Step 6.
GC Configuration Settings

1. Click the Configuration icon, 
then go to the Columns tab and 
configure the column as shown 
here.

 

Under the Configuration icon, we will complete three tabs, the:
Columns, Modules, and ALS tabs.
 

2. Select the Modules tab and set 
the Inlet to He.
3. Select the ALS tab and set the 
syringe size to 10 ML.
 

Do NOT click OK until you have finished all the GC Parameters; and you are told to 
do so, on page 18.
15



2. Create the Data Acquisition Method Step 6: Complete the GC Edit Parameters dialogs.
GC Method Parameters
 Next we will complete the settings for the ALS, Columns, Inlets, Oven, and Aux 
Heater.
1. Click the ALS icon and edit the 
ALS parameters appropriate to 
your method.
 

2. Click the Columns icon and edit 
the Column parameters 
appropriate to your method.
Because settings made in the Columns parameters dialog automatically modify 
Pressure and Flow parameters in the Inlet Parameters tab, and vice versa, it is a 
good idea to set the Columns settings before the Inlets settings. Therefore, we will 
enter the column settings first and the Inlet settings next.
16



2. Create the Data Acquisition Method Step 6: Complete the GC Edit Parameters dialogs.
3. Click the Inlets icon and edit the 
inlet parameters appropriate to 
your method.
 

4. Click the Oven icon and edit the 
oven parameters appropriate to 
your method.
17



2. Create the Data Acquisition Method Step 7: Skip the Real Time Plot displays.
5. Click the Aux Heaters icon and 
edit the Aux Heaters parameters 
appropriate to your method, then 
click OK. 
 The MS Transfer line temperature is set via the GC.
When you click OK, the Real Time Plot dialog displays.
Step 7: Skip the Real Time 
Plot displays.
For this example, leave these entries blank, and click OK to continue.
 

Step 8: Edit the MS Method 
parameters.
When done, click OK to continue. 
18



2. Create the Data Acquisition Method Step 9: Select the monitors.
Step 9: Select the monitors.
 In the Monitors dialog, select the monitors you want to see and click OK to 
continue.
Step 10: Save the method.
 Save the method as C:\MassHunter\GCMS\1\METHODS\bnalist.m and click OK 
to continue. Although drive C is shown here, Agilent supplied PCs with MassHunter 
factory installed store an instrument’s data on the D drive.
 

This completes the Edit Entire Method process. Your method is now saved.

You are now ready to continue by creating a EnviroQuant Data Analysis method. 
Step 11: Create the basic 
quantitation method.
See Chapter 3, “Create a Quantitation Method”.
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3. Create a Quantitation Method Introduction
Introduction
 In step 1 of this chapter you will learn how to create a basic MassHunter 
Quantitation method from an MSD ChemStation quant database. 

An alternative would be to create a quantitation method from an existing scan data 
file. This is documented in the MassHunter Quantitative Analysis for GC/MSD 
Familiarization Guide G3335-90200 provided with your MassHunter software 
documentation for the 5977 MSD and available for download from the Agilent 
website. 

Once you have a Quantitation database developed, using either of the above 
procedures, you can complete the quantitation method as described in Chapter 5, 
“Enter EnviroQuant Parameters in the Method”. In that chapter you will see how to 
edit the method’s parameters with EPA specific outliers, add a Tune Check method, 
and initialize a compound’s continuing calibration concentration to monitor 
compliance with EPA Method 8270.
Step 1: Convert an MSD 
ChemStation method.
 

This step describes how to convert an existing MSD ChemStation method to a 
MassHunter Quantitative Analysis method using the GC MSD Translator tool.

For this example we are using a sample SCAN method bnalist.m. This is an 
environmental demonstration method installed in C:\envdemo\bnalist.m. during a 
ChemStation installation. 

The quantitation database in this demo method was set up for EPA method 8270. 
This is a good starting point for creating a Quantitative method for your analysis. 
1. Start the GC MSD ChemStation 
Translator tool. 
 

2. Select Translate Quantitation 
Databases.
22



3. Create a Quantitation Method Step 1: Convert an MSD ChemStation method.
3. Select the bnalist.m method. 
 

4. Click Export to MassHunter 
Quantitation Method.
 

The method is converted in place. When the process is complete, you will see 
Translation was successful at the bottom of the screen. The tool shows the 
assigned ISTDs which can be expanded to see the list of compounds assigned to an 
ISTD. 
5. Copy the converted method to 
your master method directory.
Here we are using instrument 1’s method directory as our master method directory.
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3. Create a Quantitation Method Step 2: Examine the method.
Step 2: Examine the method.
 The converted method contains the quantitation database with all compounds, 
qualifiers, and calibration curves but the ChemStation’s EPA monitoring parameters 
are not converted. In later steps we will enter the EPA monitoring parameters.
1. In MassHunter Quantitative 
Analysis, select Method > Open 
Method from Existing File.
2. Select the 
C:\MassHunter\GCMS\1\
METHODS\bnalist.m file that 
you converted in the last section 
and click OK.
 

The EnviroQuant Method Editor opens with the converted method loaded. Although 
drive C is shown here, Agilent supplied PCs with MassHunter factory installed store 
an instrument’s data on the D drive. 
3. Select Compound Setup.
24



3. Create a Quantitation Method Step 2: Examine the method.
4. Review the newly imported list of 
compounds.
 

The compound parameters are displayed and may be edited. When first opened, the 
list is sorted by retention time. Notice that the converted method’s compound Type, 
mz, RT, and identity Criteria are correctly converted.   
25



3. Create a Quantitation Method Step 3: Review the Retention Times.
Step 3: Review the 
Retention Times.

1. Select Retention Time Setup. 
2. Review the converted retention 
times.
 

The compound parameters are displayed and may be edited. Notice that the 
converted method’s Left RT Delta, Right RT Delta, and RT Delta Units are correctly 
converted.   
26



3. Create a Quantitation Method Step 4: Review the ISTDs.
Step 4: Review the ISTDs.

1. Select ISTD Setup. 
2. Review the converted ISTDs.
 

The compound parameters are displayed and may be edited. Notice that the 
conversion correctly identified the ISTD, the ISTD concentration, the Time 
Reference Flag, and the ISTD internal assignment to all target compounds. 

The original ChemStation method assigned Surrogates and Matrix Spike 
compounds as subcategories of Target compounds. MassHunter assigns these as 
compound Types. This Type subcategory can’t be directly converted so we will 
manually assign these EPA compound Types in Chapter 5, “Enter EnviroQuant 
Parameters in the Method”. 
27



3. Create a Quantitation Method Step 5: Review the Concentrations.
Step 5: Review the 
Concentrations.

1. Select Concentration Setup. 
2. Review the converted 
concentrations and levels.
 

The Conc and Level parameters are displayed and may be edited. Notice that the 
converted method’s Level, Conc. and Response were converted correctly. We will 
be updating these responses with new sample data in the next chapter. 
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3. Create a Quantitation Method Step 6: Review the Qualifiers.
Step 6: Review the 
Qualifiers.

1. Select Qualifier Setup. 
2. Review the converted qualifiers.
 

The compound parameters are displayed and may be edited. Notice that the 
converted method’s mz, Rel Resp, Uncertainty, and Area Sum state were converted 
correctly.
29



3. Create a Quantitation Method Step 7: Review the Calibration Curve Settings.
Step 7: Review the 
Calibration Curve Settings.

1. Select Calibration Curve Setup. 
2. Review the converted Calibration 
curve.
 

The compound parameters are displayed and may be edited. Notice that the Curve 
Fit (CF), CF Origin, and CF Weight were correctly converted.   
30



3. Create a Quantitation Method Step 8: Set up the Integrator.
Step 8: Set up the Integrator.

1. In the Advanced Tasks area, 
select Integration Parameters 
Setup. 
2. Review the integrator used.
  During the ChemStation method conversion the MassHunter parameterless Agile 
integrator was substituted for the ChemStation specified integrator.
3. To change to the type of 
integrator used in the 
ChemStation method, select 
General for the first quantifier 
then select Fill Down from the 
context menu. 
 

All quantifiers now use the General integrator originally used in the ChemStation 
method. 
4. Select Int. Parms. in the Method 
Table for the first quantifier and 
edit the integration parameters to 
suit your method then select Fill 
Down from the context menu. 
By default, the qualifiers are assigned the same integration parameters as the 
quantifier but this can be overridden by selecting the Int Params for the qualifiers. 
31



3. Create a Quantitation Method Step 9: Save the method.
Step 9: Save the method.

1. In the Save/Exit area, select 
Validate. 
There should be no errors. If there is an error, click on the error and you will be 
directed to where you can change the settings.
2. Select Save As. 
 

3. Navigate to the 
MassHunter\GCMS\1\methods
\ directory and double-click the 
bnalist.m. This is then added to 
the bnalist unified method where 
the data acquisition method was 
saved.
Although drive C is shown here, Agilent supplied PCs with MassHunter factory 
installed store an instrument’s data on the D drive.
4.  Exit [F11] the method editor.
 You are returned to Batch table view where the batch table is empty. 

This completes the creation of the basic quantitation method portion of the 
workflow.
Step 10: Run Samples.
 Before you can complete the EPA portion of the Quantitation method you must run 
required samples as described in Chapter 4, “Run Samples for Quant Method 
Creation”.
32
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4. Run Samples for Quant Method Creation Introduction
Introduction
 This chapter explains how to create a sequence, that when run, will generate a 
batch containing the analyzed results of samples used to update the compound 
calibration curves in the quantitation method. You will also use these samples to 
create the Tune Evaluation Method (tunevaluation.xml), create the Reference 
Library, and initialize the CC sample response.
Step 1: Create a batch.

1.  Double-click the Instrument icon 
to launch MassHunter GCMS 
Acquisition.
2. Load a default sequence.

3. Select Sequence > Edit 
Sequence, complete the entries 
similar to those shown here, then 
click OK.
 

The first sample in this sequence should contain compounds that are 
representative of what will be analyzed (e.g., Pentachlorophenol, DFTPP, Benzidine, 
and DDT for EPA method 8270). 

The next 5 sample are calibration samples that will be used to create the calibration 
curves for all compounds in the method. 

The last column, Update Response Factor, is specifying that the current response 
factors in the method should be replaced with the response factors from these 5 
CAL samples. 

Also, one of these samples will be used to create a Reference Library. 

The Continuing Cal sample’s compound responses will be manually entered into the 
method to initialize future CC’s.
4.  Select Sequence > Save 
Sequence As... and save the 
sequence as QuantSetup.
34



4. Run Samples for Quant Method Creation Step 2: Complete the Tune Evaluation criteria.
5. Select Sequence > Run 
Sequence, and complete the 
dialog as shown here.
.

 

6. Click Run Sequence when 
finished.
MassHunter Data Acquisition will automatically create a batch containing these 
data files and save it in the MassHunter folder specified in the Sequence table. In 
this case: C:\MassHunter\GCMS\1\data\QuantSetup.

The method’s response factors for the 5 CAL samples are automatically updated.
Step 2: Complete the Tune 
Evaluation criteria.
The Tune Evaluation Tool in MassHunter EnviroQuant makes it easy to enter EPA 
required analyzer tune and GC performance criteria. Once the criteria are entered 
and saved (as tunevaluation.xml), they become part of the unified method. 

In practice, the tune evaluation sample is processed as the first sample in the batch. 
During processing, if the tune evaluation sample fails to comply with the criteria 
specified in the Tune Evaluation method (which is one part of the unified method), 
the sequence will automatically stop to prevent the remaining samples from 
running on an instrument that requires tuning.

The following describes how to build the tune evaluation method 
(tunevaluation.xml). The example shown here includes the criteria for 
EPA method 8270. Entries for other EPA methods are entered in a similar manner. 
The last step in the process describes how to set up a Reference Library. 
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4. Run Samples for Quant Method Creation Step 2: Complete the Tune Evaluation criteria.
The compounds that will be included are: 

• Pentachlorophenol
• DFTPP
• Benzidine
• DDT
1. Start MassHunter EnviroQuant. 
 
2. Select File > Open Batch, and 
open the timestamped bnalist.bin 
batch that was just created.
Navigate to the C:\MassHunter\GCMS\1\data\QuantSetup folder.
3. Highlight the Tune Evaluation 01 
data file. 
 

4. Select Tools > Tune Evaluation.
The Tune Evaluation dialog opens.
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4. Run Samples for Quant Method Creation Step 2: Complete the Tune Evaluation criteria.
5. Select Method > Edit Method.
6. Complete the Tune Evaluation.
 For EPA method 8270 you would complete this screen similar to the one shown 
here. 
 

When you select Auto, as shown in this example, the system will use all of the 
criteria specified here to try and find the best fit.
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4. Run Samples for Quant Method Creation Step 3: Complete the GC Performance Evaluation criteria.
Step 3: Complete the GC 
Performance Evaluation 
criteria.
For EPA method 8270, we will enter degradation of DDT, DDD, and DDE, and tailing 
for Pentachlorophenol and Benzidine. Notice that here we are finding the 
compounds by mass, however, the evaluation is done on the total ion 
chromatogram for the method.
1. Click the GC Performance 
Evaluation tab, select 
Breakdown to enable the test 
and enter the Breakdown 
parameters.
Enter the parameters for the degradation of DDT, DDD, and DDE as shown here. 
2. Select Tailing Factor to enable 
the test and enter the Tailing 
Factor parameters.
Enter tailing factor parameters for Pentachlorophenol and Benzidine. 
 

3. Apply the criteria.
 Click Apply, when ready, and the results are displayed online. See “Step 4: Review 
the tune evaluation results.” on page 39.
4. Select Method > Save Method 
As, and save this to: 
MassHunter\GCMS\1
\Methods\bnalist.m. 
MassHunter saves this as the tunevaluation.xml method in the DAMethod\Quant\ 
sub-directory of the bnalist.m method. 
5. Reply Yes when asked to 
overwrite the existing method.
Once the criteria are entered and saved, they become part of the bnalist method 
which now contains method parameters for data acquisition, quantitative analysis, 
and Tune Evaluation. 
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4. Run Samples for Quant Method Creation Step 4: Review the tune evaluation results.
Step 4: Review the tune 
evaluation results.
Tune evaluation results can be viewed interactively in the Tune Evaluation Tool, 
shown below, or they can be generated as one of the printed reports for the batch. 
Online Results
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4. Run Samples for Quant Method Creation Step 4: Review the tune evaluation results.
Tune Evaluation PDF Report

1. Click Report in Tune Evaluation. 
2. Accept the default location and 
name for the PDF report.
 

3. Review the Pass/Fail condition 
for the first compound.
 

The PDF is generated and opened in Acrobat. 
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4. Run Samples for Quant Method Creation Step 4: Review the tune evaluation results.
4. Notice MassHunter locates the 
compound by mass, and also 
displays the TIC. 
 

Compound TIC Located compound by Mass
5. Review the Trailing Factor. 
On the next page you can see the tailing factor. 
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4. Run Samples for Quant Method Creation Step 4: Review the tune evaluation results.
 

In the future, each time you run a tune check sample from a sequence with this 
bnalist method this evaluation will be performed in MassHunter EnviroQuant. A 
tune evaluation report will be saved as TuneReport.pdf in the data file directory 
(here TuneChk.d). If the analyzed results do not pass the criteria listed here, the 
sequenced will be stopped.
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4. Run Samples for Quant Method Creation Step 5: Create a Reference library.
Step 5: Create a Reference 
library.
Using MassHunter’s Reference Library allows you to easily compare your acquired 
sample’s spectral data to the spectral data stored in a reference library. 

The library match score is clearly displayed in the compound information window, 
showing the degree to which the sample compound data matches the library 
entries.
1. In the Batch table select the 
Calibration 80 ng sample. 
A representative clean sample containing all the compounds in the method is 
required to create the library.   
2. Enter the method editor [F10], 
and select Method > Setup 
Reference Library. 
 

3. Select Obtain reference spectra 
from sample. 
This is the Calibration 80 ng sample that we selected in the batch table before 
entering the method editor.
T 
4. Click OK to save the library to the 
selected folder.
 Save the library in a location accessible to future bnalist methods.
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4. Run Samples for Quant Method Creation Step 6: Initialize the Continuing Calibration response.
5. Validate the method. There 
should be no errors.
6.  Exit the method editor [F11].
 You are returned to Batch table view. 
7. Examine the scan data in the 
Compound Information window 
for various compounds. 
The Compound Information now shows the actual data file comparison to the library 
in the spectral data window. The library match score is displayed and its outlier can 
now be enabled.   
 

 Step 6: Initialize the 
Continuing Calibration 
response.
The converted ChemStation method contains a CC level with a response, however, 
the Calibration STD Acquisition has an invalid acquisition time and date. This would 
generate an error if we tried to generate a QA Check Report. This step adds the 
newly acquired CC sample data and time stamp to the CC level so a valid report can 
be generated.
1. Select Analyze > Replace 
Calibration.
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4. Run Samples for Quant Method Creation Step 7: Save the Method.
2. In the Select Compounds tab, 
click Select All then click Select 
Samples tab.
3. On the Select Samples tab, select 
the Continuing Cal sample and 
click OK. 
 

The responses for the continuing calibration compounds are replaced with the 
responses in the data file.
Step 7: Save the Method.

1. Select Save As. 
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4. Run Samples for Quant Method Creation Step 8: Complete the quantitation method.
2. Navigate to the 
MassHunter\GCMS\1\methods
\ directory and select the 
bnalist.m unified method where 
the data acquisition was saved.
The unified bnalist method is used for the data acquisition, quantitative analysis, 
and Tune Evaluation methods.   
3.  Exit [F11] the method editor.
 You are returned to the Batch table view. 

Up to this point you have created the quantitation method, added calibration curve 
responses to all compounds in the method, and created a Tune Check method and a 
reference library.
 

 Step 8: Complete the 
quantitation method.
Continue the workflow by adding EPA monitoring to the quantitation method 
Chapter 5, “Enter EnviroQuant Parameters in the Method”.
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5. Enter EnviroQuant Parameters in the Method Introduction
Introduction
 In this chapter you will learn how to add outliers to a quantitative method that 
monitor compound properties and instrument performance as specified by EPA 
Method 8270.
Step 1: Open the batch.
 If the bnalist batch saved in the in the QuantSetup folder in the previous chapter is 
already open, skip this step.
1. In MassHunter EnviroQuant 
select File > Open Batch.
 

2. Navigate to the QuantSetup 
folder, select the bnalist batch, 
and click Open.
The batch table opens with all samples quantitated.
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5. Enter EnviroQuant Parameters in the Method Step 2: Specify the surrogates and matrix spikes.
Step 2: Specify the 
surrogates and matrix 
spikes. 
Surrogates and matrix spikes were identified as a subcategory of target compounds 
in ChemStation, here in MassHunter they need to be identified as a compound type.
1. Open the method editor [F10].

2. Select Compound Setup. 

 

3. Specify Surrogate as the Type for 
these compounds.
In the Quantifier table set the compound Type for each of these 6 compounds to 
Surrogate.

2-Fluorophenol
Phenol-d5
Nitrobenzene-d5   
2-Fluorobiphenyl
2,4,6-Tribromophenol
Terphenyl-d14
4. Compare your edits with this 
example.
After editing these compounds, click on Type to sort the compounds by type and 
scroll to the Surrogate compound Types.
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5. Enter EnviroQuant Parameters in the Method Step 2: Specify the surrogates and matrix spikes.
5. Specify Matrix Spike as the Type 
for these compounds.
In the Quantifier table set the compound Type for each of these 11 compounds to 
Matrix Spike.

Phenol
2-Chlorophenol
1,4-Dichlorobenzene
N-Nitroso-di-n-propylamine
1,2,4-Trichlorobenzene
4-Chloro-3-methylphenol
Acenaphthene
2-4-Dinitrotoluene
4-Nitrophenol
Pentachlorophenol
Pyrene
6. Compare your edits with this 
example.
 

After editing these compounds, click on Type to sort compounds by type and scroll 
to the Matrix Spike compound Types.
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5. Enter EnviroQuant Parameters in the Method Step 3: Set up the CC Maximum Elapsed Time to 12 hours.
Step 3: Set up the CC 
Maximum Elapsed Time to 
12 hours. 
This global parameter sets the maximum amount of time that samples can be run 
without performing another continuous calibration. For EPA method 8270 that time 
is 12 hours. The QA Check Report uses this value when reporting if all samples in a 
batch were run before this time elapsed.
1. In the Method Setup Tasks area, 
select Globals Setup.

2. Set the CC Maximum Elapsed 
Time in Hours to 12.000.
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5. Enter EnviroQuant Parameters in the Method Step 4: Set up outlier limits for the EPA method criteria.
Step 4: Set up outlier limits 
for the EPA method criteria.
 

In this section you will set outlier criteria for monitoring compounds and instrument 
performance as required by EPA Method 8270, including the: 

• Method Detection Limit 

• Surrogate Concentration, Percent recovery min and max

• ISTD Response Min and Max Percent Deviation - to compare the Con Cal ISTD 
response to the Mid-point calibration levels ISTD responses. 

• Accuracy max percent deviation for Con Cal if the curve fit is not average 
response

• Average Response Factor - for the ICal Report Minimum RF

• Average Response Factor RSD - for the ICal Report RSD

• Curve Fit R2 - for the ICal Report curve fits other than Average Response Factor

• CC Relative Response - for the Minimum CC Response Factor

• CC Average Response Factor - Con Cal report if the curve fit is average response 
factor

• Matrix Spike Percent Difference

• Matrix Spike Percent Recovery

• Matrix Spike Group Recovery

• Surrogate Percent Recovery

• Library Match Score

Once these outliers are set they can be displayed as color coded cells in the Batch 
Table and Compounds-at-a-Glance. 
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5. Enter EnviroQuant Parameters in the Method Step 4: Set up outlier limits for the EPA method criteria.
1. In the Method Editor view, from 
the Outlier Setup Tasks. area 
select Method Detection Limit. 
Fill in the shaded column as 
shown here.
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5. Enter EnviroQuant Parameters in the Method Step 4: Set up outlier limits for the EPA method criteria.
2. Scroll down the list of Outliers 
and select Qualifier Ratio. Fill in 
the shaded columns as shown 
here.
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5. Enter EnviroQuant Parameters in the Method Step 4: Set up outlier limits for the EPA method criteria.
3. Select ISTD Response Percent 
Deviation. Fill in the shaded 
columns as shown here.
 

This will be used to compare Con Cal ISTD response to mid-point calibration levels 
ISTD responses.
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5. Enter EnviroQuant Parameters in the Method Step 4: Set up outlier limits for the EPA method criteria.
4. Under Outlier Setup Tasks, select 
Accuracy. Fill in the shaded 
columns as shown here.
This will be used for Con Cal if the curve fit is not average response. 
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5. Enter EnviroQuant Parameters in the Method Step 4: Set up outlier limits for the EPA method criteria.
5. Select Average Response Factor. 
Fill in the shaded column as 
shown here. 
 

This will be used for ICAL Report minimum RF.
57



5. Enter EnviroQuant Parameters in the Method Step 4: Set up outlier limits for the EPA method criteria.
6. Select Average Response Factor 
RSD. Fill in the column as shown 
here.
 

This will be used for ICAL Report RSD.
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5. Enter EnviroQuant Parameters in the Method Step 4: Set up outlier limits for the EPA method criteria.
7. Select Curve Fit R2. Fill in the 
shaded column as shown here. 
 

This will be used for ICAL Report curve fits other than Average Response Factor.
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5. Enter EnviroQuant Parameters in the Method Step 4: Set up outlier limits for the EPA method criteria.
8. Select CC Relative Response 
Factor. Fill in the shaded column 
as shown here.
 

This is the minimum RF for the continuing cal. It will be used for Minimum CC RF.
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5. Enter EnviroQuant Parameters in the Method Step 4: Set up outlier limits for the EPA method criteria.
9. Still under Outlier Setup tasks, 
select Matrix Spike Percent 
Difference. Fill in the shaded 
columns as shown here.
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5. Enter EnviroQuant Parameters in the Method Step 4: Set up outlier limits for the EPA method criteria.
10. Still under Outlier Setup tasks, 
select Matrix Spike Percent 
Recovery. Fill in the shaded 
columns as shown here.
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5. Enter EnviroQuant Parameters in the Method Step 4: Set up outlier limits for the EPA method criteria.
11. Still under Outlier Setup tasks, 
select Matrix Spike Group 
Recovery. Fill in the shaded 
columns as shown here.
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5. Enter EnviroQuant Parameters in the Method Step 4: Set up outlier limits for the EPA method criteria.
12. Select Surrogate Percent 
Recovery. Fill in the shaded 
columns as shown here.
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5. Enter EnviroQuant Parameters in the Method Step 4: Set up outlier limits for the EPA method criteria.
13. Select Library Match Score. Fill 
in the shaded column as shown 
here.
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5. Enter EnviroQuant Parameters in the Method Step 5: Save the method.
Step 5: Save the method.

1. Select Save As. 
2. Navigate to the 
MassHunter\GCMS\1\methods
\ directory and select the 
bnalist.m unified method where 
the data acquisition was saved, 
then click Save.
 

The unified bnalist method is used for the data acquisition, quantitative analysis, 
and Tune Evaluation analyses.   
3.  Reply Yes to the Overwrite 
prompt. 

4. Exit [F11] the method editor. You 
are prompted to apply the 
method to the batch.
5. Click Yes to the Apply Method 
prompt.
You are returned to Batch table view.
Step 6: Create report 
methods.
Continue the workflow by creating report methods to automate report generation. 
See Chapter 6, “Create Report Methods”.
66



6
Create Report Methods

Introduction    68

Step 1: Generate an interactive report.    68

Step 2: Create an Initial Calibration Report Method.    72

Step 3: Create a Quant Report Method.    75

Step 4: Create a Continuing Calibration Report Method.    80

Step 5: Create a Matrix Spike Duplicate Report Method.    83

Step 6: Create a QA Check Report Method.    86

Step 7: Run samples.    88



6. Create Report Methods Introduction
Introduction
 Reports can be generated in two ways:

• Automatically, at the end of a run

• Interactively, after manual integration, for example

Report methods enable you to save report parameters including multiple report 
templates, to a file than can be applied to a single sample in an automated 
sequence or interactively to a single sample or group of samples.

When you create the sequence for a run you can enter the report method you want 
processed for an individual sample in the run. This can be done by saving the report 
method in the unified method for that sample or by specifying the report method for 
a sample in the sequence table report method column.

When you are working interactively with a batch of data, after doing manual 
integration for example, you may select any saved report method, or create one on 
the spot, and generate a report interactively.

This section describes how to generate reports both automatically, and 
interactively. 
 

Step 1: Generate an 
interactive report.

1. From MassHunter’s main menu 
select Report > Generate.

2. Click Choose and navigate to 
where you saved your report 
method templates.
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6. Create Report Methods Step 1: Generate an interactive report.
3. Select a Report method.
4. To limit the number of samples 
reported click Choose samples.
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6. Create Report Methods Step 1: Generate an interactive report.
5. Select the samples to be included 
in the report and click OK.
6. To limit the number of 
compounds to include in the 
report, click Choose compounds.
 

7. Select the compounds to be 
included in the report then click 
OK. (In this example we selected 
the compounds by target group.)
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6. Create Report Methods Step 1: Generate an interactive report.
8. Click OK to generate the report.
 

The report is generated.
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6. Create Report Methods Step 2: Create an Initial Calibration Report Method.
Step 2: Create an Initial 
Calibration Report Method.
An Initial Calibration Report is always generated interactively in Quant since it 
reports on all the calibration samples in the batch. 
1. In the Report Method Edit dialog, 
click Add Template then navigate 
to the PDF-Reporting folder and 
select Env_InitialCal.report.xml.
The specified template is added to the Report Method Edit dialog. If you wanted to 
add additional reports you could add more templates here.
2. In the Templates tab, under 
Report mode, keep the Batch 
default. Leave the other 
parameters in this tab with their 
default settings for a PDF report.
When this method is run, the report is saved as Env_InitCal.pdf. This report is 
located in a subfolder of QuantReports folder in the batch directory.  The subfolder 
has the same name as the batch with a numbered prefix. 
 

3. Click the Results tab and select 
GCMS for a single quad 
instrument.
 

4. Skip the Generate report results 
section since this is a PDF report.
A pdf report does not allow graphic customizations found in the Graphic settings 
tab. Custom settings found in the Graphic Settings tab are used with excel 
templates only.
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6. Create Report Methods Step 2: Create an Initial Calibration Report Method.
5. Click Save & Exit, then navigate 
to the ReportMethods directory 
and name the method 
iCalReport.m.
6. Click Save to return to the 
Generate Report dialog.
 

The system displays the path to the Report folder based on the current batch 
location loaded in MassHunter Quant. The Report method shows the location that 
you selected when you saved the report method. 
7. Click Cancel and the report 
method is available for 
interactive generation.
An Initial Calibration Report is always generated interactively in Quant since it 
reports on all the calibration samples in the batch. An automated report generated 
by a sequence can only report on a single sample. 

The first page of an Initial Calibration PDF report is shown on the next page.
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6. Create Report Methods Step 2: Create an Initial Calibration Report Method.

 

The first page of an Initial Calibration PDF report.
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6. Create Report Methods Step 3: Create a Quant Report Method.
Step 3: Create a Quant 
Report Method.
You can create a simple Quant Report without graphics, or a detailed report 
containing graphics. This section explains creating both types.

A Quant report is an ideal candidate to run with every sample using this unified 
bnalist method. Save this report method to bnalist.m to have it automatically 
generate a Quant report each time a sample is run with this unified method.
1. In the Report Method Edit dialog, 
click Add template, navigate to 
the PDF-Reporting folder.
2. For this example we are selecting 
Env_Results_withGraphics.repo
rt.xml for a report with graphics. 
However, alternatively, you may 
select Env_Results.report.xml 
for a simple report.

3. For this example, leave the 
default entries on the Template 
tab as they are.
 

75



6. Create Report Methods Step 3: Create a Quant Report Method.
4. Click the Results tab and select 
GCMS for a single quad 
instrument.
5. Ignore the Generate report 
results section since this is a 
PDF report file.
A pdf report does not allow graphic customizations found in the Graphic settings 
tab. Custom settings found in the Graphic Settings tab are used with excel 
templates only.
 
6. Click Save & Exit, then navigate 
to the ReportMethods directory 
and name the method 
QuantReportGraphics.m.
7. Click Cancel and the Report 
method is available for automatic 
generation via the sequencing 
table or for selection during 
interactive report generation in 
Quant.
The Report folder shows the path based on the current batch loaded in MassHunter 
Quant.
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6. Create Report Methods Step 3: Create a Quant Report Method.

 

The Report method is the location that you selected when you saved the report 
method.

A sample of the Quantitation Results Report is on the next page.
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6. Create Report Methods Step 3: Create a Quant Report Method.
 

 

The first page of a simple Quantitation Results PDF report.
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6. Create Report Methods Step 3: Create a Quant Report Method.

 

The third page of a detailed Quantitation Results PDF report.
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6. Create Report Methods Step 4: Create a Continuing Calibration Report Method.
Step 4: Create a Continuing 
Calibration Report Method.
1. In the Report Method Edit dialog, 
click Add template, navigate to 
the PDF-Reporting folder and 
select 
Env_CC_MidPoint.report.xml.
In the Templates tab leave the default settings for a PDF report.
 

2. Click the Results tab and select 
GCMS for a single quad 
instrument.
3. Ignore the Generate report 
results section since this is a 
PDF report file.
A pdf report does not allow graphic customizations found in the Graphic settings 
tab. Custom settings found in the Graphic Settings tab are used with excel 
templates only.
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6. Create Report Methods Step 4: Create a Continuing Calibration Report Method.
4. Click Save & Exit, navigate to the 
ReportMethods directory and 
name the method iCalReport.m.
5. Click Save to return to the 
Generate Report dialog.
 

The Report folder displays the path to the report folder based on the current batch 
location loaded in MassHunter Quant. 

The Report method shows the location that you selected when saving the report 
method.

When this method is run, the report is saved in Env_CC_MidPoint.pdf. This report is 
located in the batch directories’ QuantReports folder in a time stamped folder of the 
same name as the quant method.

If the results of this Continuing Calibration Report are acceptable the abundance 
data for each compound replaces the current value in the calibration table for the 
CC level.
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6. Create Report Methods Step 4: Create a Continuing Calibration Report Method.
6. To generate this report 
interactively, click Choose 
samples and Choose compounds 
then generate the report.
 

The first page of a Continuing Calibration PDF report.
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6. Create Report Methods Step 5: Create a Matrix Spike Duplicate Report Method.
Step 5: Create a Matrix 
Spike Duplicate Report 
Method.
A Matrix Spike Duplicate Report is always generated interactively in Quant since it 
reports on multiple samples in the batch.
1. In the Report Method Edit dialog, 
click Add template, navigate to 
the PDF-Reporting folder and 
select Env_MSD.report.xml.
In the Templates tab leave the default settings for a PDF report.
 

2. Click the Results tab and select 
GCMS for a single quad 
instrument.
3. Ignore the Generate report 
results section since this is a 
PDF report file.
A pdf report does not allow graphic customizations found in the Graphic settings 
tab. Custom settings found in the Graphic Settings tab are used with excel 
templates only.
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6. Create Report Methods Step 5: Create a Matrix Spike Duplicate Report Method.
4. Click Save & Exit, navigate to the 
ReportMethods directory and 
name the method 
MSD_Report.m.

5. Click Save to return to the 
Generate Report dialog.
 
The Report folder displays the path to the report folder based on the current batch 
location loaded in MassHunter Quant. 

The Report method shown is the location that you selected when saving the report 
method.

When this method is run, the report is saved in Env_MSD.pdf. This report is located 
in the batch directories’ QuantReports folder in a time stamped folder of the same 
name as the quant method.
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6. Create Report Methods Step 5: Create a Matrix Spike Duplicate Report Method.
6. To generate this report 
interactively, click Choose 
samples and Choose compounds 
then generate the report.
 

This report must be generated interactively since it must include results from 
multiple samples in the batch.

A Matrix Spike Duplicate PDF report.
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6. Create Report Methods Step 6: Create a QA Check Report Method.
Step 6: Create a QA Check 
Report Method.
This report is used to make sure all the data files in the batch were injected within 
the specified time range of the Tune Check data file. We used the global outlier CC 
Maximum Elapsed Time in Hours that was defined in the initial setup of the method. 

This report will also: 

• Check to make sure that the ISTD's areas are within the specified allowable 
limit compare to the Con Cal ISTDs areas. 

• Flag any of the surrogates that do not meet the outlier limits. 

This report is always generated interactively since it operates on all samples in the 
batch.
1. In the Report Method Edit dialog, 
click Add template, navigate to 
the PDF-Reporting folder and 
select 
Env_QA_Check.report.xml.
 

In the Templates tab leave the default settings for a PDF report.
2. Click the Results tab and select 
GCMS for a single quad 
instrument.
3. Ignore the Generate report 
results section since this is a 
PDF report file.
A pdf report does not allow graphic customizations found in the Graphic settings 
tab. Custom settings found in the Graphic Settings tab are used with excel 
templates only.
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6. Create Report Methods Step 6: Create a QA Check Report Method.
4. Click Save & Exit, navigate to the 
ReportMethods directory and 
name the method QA_Check.m.

5. Click Save to return to the 
Generate Report dialog.
 

The Report folder displays the path to the report folder based on the current batch 
location loaded in MassHunter Quant. 

The Report method shown is the location that you selected when saving the report 
Click Cancel and the Report method is available for automatic generation via the 
sequencing table.

When this method is run, the report is saved in the Env_QA_Checkpdf. This report is 
located in the batch directories' QuantReports folder in a time stamped folder of the 
same name as the quant method.
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6. Create Report Methods Step 7: Run samples.
6. To generate this report 
interactively, click Choose 
samples and Choose compounds 
then generate the report.
 

This report must be generated interactively since it must include results from all 
samples in the batch.
Step 7: Run samples.
 Next we will look at some common workflows for running samples in Chapter 7, 
“Run Samples”.
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8. Run Samples Introduction
Introduction
 Two basic workflows exist when processing samples: 

• One for calibrating the instrument

• One for daily sample processing

These workflows are reviewed below.
Step 1: Run a calibration of 
the instrument.
 

For EPA method 8270, the initial calibration must be run to begin the process, as 
well as when a continuing calibration indicates the instrument is out of calibration. 

Our example uses 5 calibration levels for each compound. The responses for these 5 
new calibration samples replace the calibration curve responses in the 5 levels in 
the quant method.

In this example, at the start of the automatic calibration sequence for the initial 
calibration, we include a Tune Evaluation sample to verify the instrument is within 
the tune specifications set for EPA method 8270. 

The tune evaluation is processed and:

• If the instrument fails the evaluation, the sequence will pause for operator inter-
vention. 

• If the instrument passes the evaluation, the 5 calibration samples are then run 
and analyzed and, as shown in this example, an Initial Calibration report can then 
be generated interactively in Quant.
1. Load the default Sequence.
 In the Data Acquisition Instrument Control view, click the Load Sequence icon then 
select the default.sequence.xml file from your instrument directory sequence 
folder.
2. Edit the Sequence Table.
 Click the Edit Sequence icon to open the Sequence Table for editing.
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8. Run Samples Step 1: Run a calibration of the instrument.
3. From the Tools menu, select 
Add/Remove Columns and add 
columns so the table resembles 
the example below.

4. Add additional samples to the 
table, name the samples, specify 
the ALS vial containing the 
sample, and specify the sample 
type.

5.  Fill in the level for the Cal sample 
types as shown.
6. Fill in the Data File names as 
shown.
We previously specified that all batch directories will be in the root of the Data 
folder for instrument #1 (Method > Set New Default Paths).
 

7. Fill in the Method names as 
shown. 
We previously specified that all master methods are located in the root of the 
Method folder for instrument #1. Here we are using the same bnalist unified 
method containing both the data acquisition, data analysis, report, and the tune 
evaluation methods. 
8. For the Cal samples, set the 
Update Response Factor 
parameter to Replace, and click 
OK to close the sequence table.
This automatically updates the calibration curves in the master method.
9. Save the completed sequence as 
iCal.sequence.xml for future 
initial calibrations.
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8. Run Samples Step 1: Run a calibration of the instrument.
10. Click the Run Sequence icon to 
start the automated acquisition 
of sample data.
The Start Sequence dialog displays.

This becomes your Quant batch directory. 
11. Change the Data File Directory 
name to iCal.
 

12. Click Run Sequence to start the 
automated acquisition of sample 
data and generation of reports.
A Quant report is automatically generated for each sample since the report method 
was stored in the bnalist method. A Tune Evaluation report PDF is generated 
automatically by the tuneEvaluation method stored in the bnalist method.

The Tune Evaluation sample is processed.

If the tune evaluation passes, the 5 calibration samples are next processed.

If the Tune Evaluation fails you are given the chance to pause the sequence or 
continue. EPA method 8270 does not accept quantitation results for samples run 
after a failed tune evaluation. 
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8. Run Samples Step 1: Run a calibration of the instrument.
13. When Sequence Completed is 
displayed in the status line, start 
MassHunter Quantitative 
analysis.

14. Select File > Open batch and 
navigate to the paused batch. 
In this example we navigated to the iCal batch folder and selected the time stamped 
bnalist.batch.bin batch file.
 
The batch table opens.
15. To review the reports 
automatically generated by the 
sequence, select Report > Open 
Report Folder.
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8. Run Samples Step 1: Run a calibration of the instrument.
This opens the QuantReports directory that contains the report(s) for that sample. 
Here for example, the 20NG folder holds the QuantResults.pdf report for the level 20 
compounds.
 

16. Open and review each sample’s 
PDF report to see if the results 
are acceptable. 

17. To review the Tune Check report, 
navigate to the batch directory, 
open the TuneCheck.d folder and 
then open the TuneReport.pdf.

18. Generate an Initial Calibration 
report interactively.
Select Report > Generate, choose the previous saved iCalReport.m method and 
click OK to generate the report.
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8. Run Samples Step 2: Run daily unknown samples.
Step 2: Run daily unknown 
samples.
To comply with EPA method 8270, at the start of the sequence you include a Tune 
Evaluation sample to verify the instrument is within the tune specifications set for 
EPA method 8270, followed by a continuing calibration sample to verify the 
continuing calibration, and then by the unknown samples to be processed. 

These are the general steps that occur during daily processing. These are discussed 
in more detail on the following pages.

1 The Tune Evaluation sample runs.

• If the instrument passes the evaluation, the continuing calibration sample 
runs.

• If the instrument fails the evaluation, the sequence will pause for operator 
intervention. 

2 The continuing calibration sample runs next to verify the calibration curves for 
compounds are valid for this sample. 

3 After the continuing calibration sample runs, the sequence pauses.

4 The operator reviews the continuing calibration report to verify the calibration 
is acceptable. 

5 If the continuing calibration is acceptable, the Quant method is manually 
updated with these newly acquired CC responses. 

6 The paused sequence is then restarted to process the remaining samples.
 

1. Open a default sequence, then 
from the Tools menu, select 
Add/Remove Columns and add 
columns so that the table 
resembles the example below.
2. Add additional sample rows to 
the table, name the samples, 
specify the ALS vial containing 
the sample, and specify the 
sample type.
3. Fill in the level for the CC sample 
type as shown in the red box in 
the step 2-2 graphic.

4. Fill in the Data File names as 
shown in the red box in the step 
2-2 graphic.
We previously specified that all batch directories will be in the root of the Data 
folder for instrument #1 (Method > Set New Default Paths).
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8. Run Samples Step 2: Run daily unknown samples.
5. Fill in the Method names as 
shown in the red box in the step 
2-2 graphic. 
We previously specified that all master methods are located in the root of the 
Method folder for instrument #1. Here we are using the same bnalist unified 
method containing both the data acquisition, data analysis, report, and the tune 
evaluation methods. 
6. Click OK to close the Sequence 
table and save it as 
MSD.sequence.xml.
7. Click the Run Sequence icon.
The Start Sequence dialog displays.
8. Change the Data File Directory 
name to MSD. This becomes 
your Quant batch directory.

9. Click Run Sequence to start the 
automated acquisition of sample 
data.
 

The Tune Evaluation sample is processed.
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8. Run Samples Step 2: Run daily unknown samples.
If the tune Evaluation fails, you are given the chance to pause the sequence or 
continue. EPA method 8270 does not accept quantitation results for samples run 
after a failed tune evaluation. 

If the tune evaluation passes, the Continuing Cal sample is next processed.
10. When the sequence pauses, from 
MassHunter Quant select File > 
Open batch and navigate to it.
In this example we navigated to the MSD batch folder and selected the time 
stamped bnalist.batch.bin batch file. 

The batch table opens with the Continuing Calibration sample quantitated.

 

11. Select Report > Open Report 
Folder.
 

This opens the QuantReports folder with the CC folder that holds the PDF reports.
12. Review the Continuing 
Calibration PDF report. 
If the Continuing Calibration report shows the instrument is out of calibration, 
quit this workflow and run an initial calibration before restarting this sample 
sequence. (See“Step 1: Run a calibration of the instrument.” on page 92.) 

If the report shows the results are acceptable, replace the CC responses for all 
compounds with the values in this CC data file in the batch table as shown in the 
following steps.
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8. Run Samples Step 2: Run daily unknown samples.
13. Select Analyze > Replace 
Calibration.
14. In the Select Compounds tab, 
click Select All then click the 
Select Samples tab.
 

15. On the Select Samples tab, select 
the Continuing Cal sample and 
click OK. The responses for the 
continuing calibration 
compounds are replaced with the 
responses in the data file.
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8. Run Samples Step 2: Run daily unknown samples.
16. Open [F10] the method editor.

17. Select Method > Save As.
  
18. Save the method to the original 
bnalist unified method. 
19. When prompted, accept to 
overwrite the existing method. 
Only the Quant part of the method is overwritten.
 
20. Exit the method editor [F11] and 
when prompted, apply the 
method to the batch.
21. In MassHunter Data Acquisition, 
click Sequence > Restart 
Paused Sequence to resume the 
paused sequence.
 

22. When Sequence Completed is 
displayed in the status line, 
return to MassHunter 
Quantitative analysis.
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8. Run Samples Step 2: Run daily unknown samples.
23. Select File > Open batch and 
open your batch. 
In this example we navigated to the MSD batch folder and selected the time 
stamped bnalist.batch.bin batch file.   

The batch table opens and all samples are quantitated.
 

24. To review the reports 

automatically generated by the 
sequence, select Report > Open 
Report Folder.
This opens the Quant Report directory with the sample named folders and the 
report(s) for that sample.
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8. Run Samples Step 3: Perform Data Analysis Interactively.
25. Open and review each PDF for 
acceptable results. 
PDF reports are located in the directory named after that sample.   

To review the Tune Check report, navigate to the batch directory, open the 
TuneCheck.d folder and then open the TuneReport.pdf.
26. Generate a Matrix Spike 
Duplicate report interactively.
 

Select Report > Generate, choose the previously saved MSD.m method and click 
OK to generate the report.

For this workflow you have generated the following reports:

• Tune Evaluation

• Continuing Calibration

• Matrix Spike Duplicate 

• Quant Reports for every sample
Step 3: Perform Data 
Analysis Interactively.
Use EnviroQuant interactively to review data, manually integrate compounds, and 
generate final reports. 

For a detailed look at how this is done, see GC/MSD Familiarization Guide 
G3335-90200 available with your MassHunter software documentation for the 5977 
MSD or on the Agilent website.
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