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Exercises 

Overview 
Varian MS Workstation controls and supports Varian ion trap and quadrupole 
mass spectrometers. Several Workstation applications generate, process and 
review Varian MS files.  

Method Builder and System Control create MS data files in two formats (*.sms 
and *.xms). MS Standard Reports and MS Custom Reports produce “Single 
Run” reports for a data file. Use MS Data Review to view single and multiple 
chromatograms, extract spectra, reprocess data files, view results and search 
MS libraries. Each application has an entry under the MS Workstation program, 
and an icon button on the Star Toolbar. 

This Tutorial Manual demonstrates the MS Workstation capabilities. While these 
procedures use the 2000 ion trap, you can adapt them to your Varian platform. 

Executing Exercises 
Follow these instructions either using a printed manual or using On-Line Help. If 
you are using On-Line Help, you can use any of three methods to follow the 
exercise instructions:  

I. Print each exercise, then follow the printed instructions.  
If you use at a lower screen resolution (800x600) use this method. When printing 
topics that include graphics, you may need to adjust your printer’s properties to 
use a fine dithering mode for graphics. 

II. Alternate between Help and the Varian MS Workstation Application 
Activate both a Varian MS Workstation application (such as MS Data Review, 
System Control, or Method Builder) and the Exercises or other Tutorials. To 
alternate between the instructions in the Exercise or Tutorial and the Varian MS 
Workstation application, click on the desired application in the Windows 
Taskbar (usually at the bottom of the screen). You may also use the keyboard 
command <Alt +Tab> to alternate between applications and Help. 

III.  Split the screen between MS Data Review and its Help file. 
1. Start MS Data Review.  

2. Minimize or close all applications other than MS Data Review.  

3. Push the ? button on the MS Data Review toolbar to load On-Line Help. Or, 
use the Start button in the Windows Taskbar to open Help. 
(Start >Programs >Varian WS >Documentation >MS 2000 Tutorial Help) 
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4. Split the screen between any one of the Varian MS Workstation application 
and its On-Line Help by right-clicking in an empty area on the Windows task 
bar (the one containing the Windows Start button) and choosing Tile 
Horizontally or Tile Vertically. 

Running an MS Method without a GC Method 
To run an MS method without a GC module or GC method, do the following: 
From the System Control Menu, under Instrument, select Configuration.  

 

 

Click on the GC Module icon and drag the icon from the Instrument area to the 
Available Modules area. In addition, if you have an AutoSampler icon, drag it to 
the Available Module area to deactivate it. This will disconnect the GC and the 
Autosampler modules, and methods will not be downloaded to these modules 
when an MS method is activated (if you have a CP-8400/8410 AutoSampler, you 
only need to drag the GC icon as the CP-8400/8410 will be part of the GC Status 
and Control screen). To activate the GC and Autosampler modules, drag the 
icons back to the Instrument area of the Configuration screen.  
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Loading an MS File in MS Data Review 
When MS Data Review is started, the Plot Chromatograms and Spectra window 
is opened if “Plots” was selected under “View to Display on Start Up” in the MS 
Data Review Application Preferences window (accessed from the menu 
Preferences >Application Start Up).  

 

 

 

If “Process” or “Results” was selected under “View to Display on Start Up,” the 
Plot Chromatograms and Spectra window can be opened by choosing the Plot 

Chromatogram and Spectra button   on the MS Data Review toolbar. The 
Plot Chromatograms and Spectra view displays a chromatogram window as well 
as Data File and Plot Descriptors panes, which can be shown or hidden at 
startup if “Show selection pane” is checked/unchecked in the MS Data Review 
Application Preferences dialog. The Data file and Plot Descriptors panes can 

also be shown/hidden by clicking the Tree button   in the MS Data Review 
toolbar. 

 

Select a data file and a descriptor to display a chromatogram. For example, to 
display the TIC (Total Ion Current) chromatogram for the 10_ng.sms file, select 
C:\VarianWS\MSTutorials\10_ng.sms in the Data File Pane and TIC from the 
Descriptor Pane.  
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Use the Descriptors Pane to select chromatograms of specific scan functions 
used in the data acquisition. In this example, the data file, 10_ng.sms, is a 
calibration file, which used to quantify an unknown sample (see the Quantitation 
Tutorial presented later in this Manual). The Descriptors are Method Descriptors, 
which show the components of the compound table used in the quantitation 
process. If you open this data file before using it in a calibration process, the 
method descriptors are not listed in the “Descriptors Pane”. Select the 
Descriptors you wish to display in the “Descriptors Pane” by right-clicking them. 

You can also display Chromatograms by selecting File >Select Chromatogram 

Data to Plot in the MS Data Review menu or the  toolbar button.  
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After selecting a file, click Add\Replace, then Open File(s). The RIC 
(Reconstructed Ion Current) is displayed if RIC was selected in the Data column. 
To display chromatograms generated by specific ions, see the topic “How to 
Display Mass Chromatograms” below. 

Opening an MS File from Windows Explorer 
Locate data files in either *.ms, *.sms, or *.xms format using Windows Explorer. 
Double-click on the desired file to open it in MS Data Review. Note that MS Data 
Review may remain minimized in the Windows Taskbar. When you Restore MS 
Data Review, the file you selected is displayed. You may also double-click a data 
file received in an e-mail message to open it in MS Data Review. 

Displaying Mass Chromatograms 
To display chromatograms generated by specific ions, type the ion(s) m/z values 
in the Ions box located at the lower corner of the chromatogram window, then 
press Enter on the keyboard. When using the command File >Select 

File/Chromatogram.. in the MS Data Review menu or the  toolbar button, 
the following options are available in the Data column besides the RIC value 
(default):  
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1. If no file is selected, select a file from the list and click Add\Replace. 

2. In the Data column for the line corresponding to the desired file, click on the 
down arrow at the right. This opens the list of options: RIC, Ion(s), etc.  

3. Select Ion(s) and enter one or several. Repeat the process with other mass 
combinations, exploring the options described. Note that you can also click 
on the Edit Ions button to change the displayed mass chromatograms. 

Displaying Multiple Chromatograms 
Multiple data file chromatograms can be displayed by selecting the files in the 
Data File pane while pressing the Ctrl key. Multiple chromatograms for different 
plot descriptors can be displayed by selecting the plot descriptors in the 
Descriptor Pane while pressing the Ctrl key. Selecting plot descriptors in the 
Descriptor Pane while pressing the Shift key will display the chromatograms for 
all plot descriptors listed between the selected ones. 

1. Select the NEWINTERF15.XMS file in the C:\VarianWS\MSTutorials 
directory in the Data File Pane. While pressing the Ctrl key select the 
NEWINTERF16.XMS file in the same directory. 
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2. While pressing the Ctrl key select different descriptors from the Descriptor 

pane. Chromatograms corresponding to the selected plot descriptors and 
data files are displayed simultaneously. 

 

 
3. Check the box “S” at the bottom of the Plot Chromatograms and Spectra 

window to select the “Segment” mode instead of Full chromatogram. You can 
display different time segments by clicking the arrows below the 
chromatogram window. 
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4. Select the “f” button to sort the displayed chromatograms by “Files”. 

 
 

5. Select the “p” button to sort the displayed chromatograms by Plot 
Descriptors. 
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6. Use the  toolbar button in the Plot Chromatograms and Spectra 
window to switch between Stacked, Overlaid and Normalized Plots. You can 
also select these options by using the command Chromatogram >Set 
Chromatogram Display in the MS Data Review menu. 

Alternatively, you can display multiple chromatograms by using the command 

File >Select File/Chromatogram in the MS Data Review menu or the  
toolbar button.  

1. Select a file from the list and press the Add\Replace button twice to add the 
same file for two displays. It’s preferable to work with the same data files as 
in the first part of this tutorial (NEWINTERF15.XMS and 
NEWINTERF16.XMS) 

2. Select different ions in the Data column and plot descriptors or channels in 
the Channels column for each line. Explore the Plot per Segment option in 
the Channels column. 

3. Select a different data file from the list and press Add\Replace twice to add 
another file for multiple displays.  

4. Make the same selections in the Data and Channels columns as in step 2. 

5. You can explore the display options again (Segment mode, Sort by File or 
Plot descriptors, Stacked/Overlaid/Normalized) as described in step 3-5 of 
the first part of this tutorial. 

Getting Spectra from an MS file 
In the Chromatogram window, click on a point of interest in the chromatogram. 
The corresponding spectrum will be displayed in a spectrum window (if the single 
click action is set to Display Spectrum).  You may refine the position of this 
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spectrum by clicking again, or by using the arrow keys   or the toolbar 
buttons to move the pointer tight or left one scan at a time. 

The Chromatogram >Set Spectra to Average command in the MS data Review 
menu allows you to display  an average of 1 (default), 3, 5, or 7 spectra. 

Alternatively, you can use the  button in the Chromatogram toolbar to 
select the number of spectra to be averaged for display. 

Spectra may also be background-corrected as described in the next topic, 
Performing a Background Correction. 

Performing a Background Correction 
Load a file of interest and display its TIC or a mass chromatogram. In the 
Chromatogram menu, verify that the item Show Background Correction 
Markers is checked. Alternatively, you may show/hide the background correction 

markers by using the toolbar  button, or by right-clicking anywhere in the 
chromatogram window, select Chromatogram Plot Preferences >Markers and 
check/uncheck Show Background Correction Markers. 
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Use the command  Chromatogram >Edit Background Correction… to enter 
the background selection mode. 

 

 

You may also use the toolbar button . 
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While the Background Correction for Plot 1 dialog is open, if you move the 

mouse over the chromatogram, the  cursor indicates that clicks of the mouse 
will add background reference points. 

Select an isolated peak (you may need to zoom in first) and click on the baseline 
in front and in the back of the peak of interest. 

 

Markers are added to the plot, indicating the location of the background 
reference, the number of points averaged, and the baseline level for the plotted 
abundance. Holding the mouse over one of these points changes the cursor to a 
hand symbol. Using this “hand tool” you can fine-tune the selection of the 
background point. After you close the background dialog (using the Done 
button), the reference spectra you have chosen will be used for background-
correcting any spectra obtained from this plot. 
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While the Background Correction dialog is displayed, you can delete all the 
background spectra by using the Delete All  button, or deleting individual spectra 
by selecting the Delete mode and clicking on the reference spectra to delete. 

The  cursor indicates that clicks of the mouse will delete background 
reference points. You can also move existing reference spectra by a click and 
drag operation. This is done by positioning the mouse over the reference point so 
that the hand tool appears, and then clicking and dragging the point to the 
desired location. 

Performing a NIST Library Search 
NOTE: This is only available if you own the NIST PC Search program, Version 
1.6 or higher. 

Select Search > Library Manager . If no libraries are listed, click Initialize and 
enter the path to your NIST libraries (typically C:\NIST02\MSSEARCH\). This 
should result in MAINLIB and REPLIB being selected. Close the NIST Library 
Manager by clicking Done. 

 

You do not need to repeat the above step for subsequent searches. 

After a spectrum of interest is displayed, press the Search toolbar button   
in the MS Data Review window and select Library Search Active Spectrum. 
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The Library Search a Spectrum window displays with a list of matches for the 

searched spectrum. Press the  button and select Spectrum Search.  

 

The NIST Search for Target Spectrum dialog appears allowing you to change 
the search parameters and/or edit constraints to better refine your library search. 

Other searches (which are not based on a target spectrum) are also available. 
Select Search >Library Search by in the MS Data Review menu. The following 
search options are available: 
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How to Create or Edit NIST libraries 
Select Search > Library Manager in the MS Data Review menu. This selection 
opens the NIST Library Manager dialog. 

 

To create a new NIST User Library, press the Create User Library button and 
provide a new name for the library to be created (it is created as a sub-directory 
of NISTMS). 

To select an existing NIST User Library, click Add Library. The Select NIST 
Library dialog opens. Click  a library name from the list and press the Select 
button. 
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To edit a NIST library, click on the entry in the list and Edit Libraries. Click 
Select to choose another library or access a given spectrum in a library. Use 
Next & Previous to navigate sequentially the library. Use Edit to modify the 
current spectrum. The spectrum is modified in memory, not in the library. You 
may put the spectrum back in the same or another library. Use Delete to delete 
the current spectrum. This function is only available in User Libraries. Press 
Export >To NIST User Library to add the current spectrum (modified or not) to a 
NIST User Library. 

 

Building a Spectrum List 
MS Data Review can build lists of spectra in an ASCII format. These lists can be 
read by the NIST PC Search program. MS Data Review uses Spectrum Lists as 
an input for searching chromatograms or spectra as well as in the quantitation 
process.  

1. Select Spectrum List >Create New Spectrum List. Type a name and 
choose a location in the Create Spectrum List dialog that is opened and 
press Save. A dialog window is opened that asks if you wish to “Make this 
file the active file?” Press Yes. 
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2. In the MS Data Review menu select Chromatogram >Set Single Click 
Action >Export Spectrum to Active Spectrum List.  

 

3. Click the scans of interest in the chromatogram window to add the selected 
spectra to the active spectrum list. 
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A spectrum list can also be generated by selecting Spectrum List >Build 
Spectrum List From Active Chromatogram  in the MS data Review menu. This 
command opens the Edit Integration Parameters dialog.  

 

 

Press the Help button in the Edit Integration Parameters window to find the 
significance of the fields and buttons in this dialog and how are they used to 
make a spectrum list. Use the default values and press OK. The spectrum list is 
displayed as well as a spectrum window for visualizing each spectrum in the list. 
Explore the influence of different integration parameters values in the peak 
detection process performed to build the list.  
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Hold the cursor over any button in the Spectrum List toolbar to display a 
description..  

Select the Library Search Spectrum List button  and then save the search 

results by pressing the Update all Searches with Matches button .  

You can add spectra by using the Add Spectrum button  and you can delete 

spectra by using the Delete Spectrum button . 

Editing Spectra 
Select a peak in the Chromatogram window so that a mass spectrum is shown in 
the Spectrum display. Use the menu command Spectrum >Edit Active 
Spectrum. 
This opens the Edit Spectrum dialog. 

 

To edit an attribute (name, comment, formula, molecular weight, CAS number, 
Base Peak), enter the information in the desired field. 

To edit mass-intensity pairs, use the Add\Replace and Delete buttons. 

Press Save to accept the changes or Cancel to reject them.  

The changes are now reflected in the Spectrum window. 
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NOTE: Making a change to the ion intensity pairs will flag the spectrum as edited 
with a ‘(E)’ designation in the spectrum header. 

The edited spectrum may now be exported to NIST User Libraries, to a Spectrum 
List or text file. 

Printing  Pictures 
Print commands can be issued from the file menu and many windows.  

1. Display a spectrum by clicking on a scan of interest in the chromatogram 
window. 

2. In the File menu of MS Data Review window select Preview Reports. 

3. In the MS Data Review menu select File >Print… .This command opens the 
Make Reports dialog. Select Print Active Chromatogram in the list and click 
Print.  

 

 

 

The printout is shown in a preview window that allows you to print, delete or 
export the page. 
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To close the Preview window, click the close box (X) in the upper right corner, or 
click the Exit command in the menu. 

If Preview Reports and Send Reports to Spooler File are both unchecked, the 
Print commands sends the files to the printer. 

You can also choose to print the active chromatogram and spectrum plot by 
right-clicking in the chromatogram/spectrum window.  

 

Exporting Pictures 
You can exporting to the Clipboard or Picture File to import plots and spectra into 
third-party word processing and graphics programs. Right click in the 
chromatogram window and select Export >Chromatogram Pane >Picture File 
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Select a Directory and Filename for the picture you want to export. Click OK after 
making the name and directory selection.  

 

Insert the picture in a Microsoft Word™ document using the Insert >Picture 
>From File The Picture format (vector graphics) leads to much better graphics 
than the Bitmap format (raster graphics). 

Creating and Using a Spooler File 
In addition to printing individual reports from Chromatogram, Spectrum, Library 
Search, and other windows in MS Data Review, the user may also create master 
files called Spooler Files (also referred to as Reports Files). A Spooler File is a 
collection of printouts from various screens within the MS Data Review 
application. Files may contain copies of any screen, which may be printed from 
MS Data Review.  
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NOTE: Reports are automatically added to the active Spooler File when the 
Send Reports to Spooler File is checked in the MS Data Review File menu 
AND the user selects a print command from the MS Data Review File menu. You 
may add reports to the Spooler File without printing by simply clicking Exit in the 
Active Spooler File screen (opened with the command File >View Spooler File 
in the MS Data Review menu). You may stop the automatic additions to the 
Spooler File by deselecting the File >Send Reports to Spooler File command. 

1. To create a Spooler File, open a data file in MS Data Review. Use the 
command File >Select Spooler File in the MS Data Review menu. You will 
be prompted to choose a name for the new Spooler File or to open an 
existing one. 

 

2.  Select File >Send Reports to Spooler File.  

 

3. Select a spectrum from the active chromatogram. Use the menu commands 
File >Print to add entries to this Spooler File. In the Make Reports window 
select Print Active Chromatogram and Spectrum Plots and click Print. 
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4. To review the Spooler File contents, use the menu command File >View 
Spooler File. The last report added to the Spooler File is always shown 
when the View Spooler File option is chosen. Use the Next/Previous Page 
menu commands to navigate the Spooler File. You can click and drag within 
the page to get a closer view of details.  
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5. If you want to add reports to the Spooler File without printing any of the 
pages, click Exit in the Active Spooler File menu. 

6. You can print the current page, the current report or the all reports  by using 
the print icons in the toolbar. 

  

Exporting Spectra 
Click on a point of interest in the chromatogram plot to display a spectrum. 

Click on the Export Chromatograms and Spectra button  in the MS Data 
Review toolbar and select Active Spectrum. You can then make the export 
destination selection.  
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Displaying and Printing Log Information 
The Log is the section of the data file, which documents the instrument hardware 
and MS acquisition parameters. This is where you can find out exactly how the 
data file was acquired. The log information can also be viewed in the data 
acquisition method used to acquire the file. 

In order to view the Log from a plot in MS Data Review, the acquisition segment 
information needs to be showing on the bottom of the plot window. This is 
enabled by default, but if it is not showing you will need to right click anywhere in 
the chromatogram plot and choose the Chromatogram Plot Preferences, make 
sure that the Show Acquisition Segments item is checked. 

 

A graphical representation of the acquisition segments is displayed at the bottom 
of the Chromatogram window. 
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Place the cursor on this control (the cursor will add a “Log” label), to display log 
components for the relevant segment. 

 
If multiple plots are displayed, the Segments control refers only to the active plot. 
Click on or below the segment bar in the chromatogram plot. The Data File 
Information window will be opened. 

 



 

 34 of 225  

You can also obtain file information by right-clicking on a file name in the Data 
File Pane and selecting Information >Show File Information.  
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Acquiring a 2000 MS Data File 

Introduction 
This tutorial will familiarize you with the basic operation of the 2000 GC/MS 
system, including the Varian MS Workstation environment, instrument setup and 
tuning, GC/MS method building, and acquiring a data file. The GC column used 
for this tutorial is a fused-silica 30m x 0.25mm ID, 0.25um phase coating of CP-
Sil 8 CB (Varian part number CP8751). The VF-5 MS factorFOUR column will 
give similar results (Varian part number CP8944).The sample used in this tutorial 
is the Column Test Mix (Varian part number 03-920273-00).  

Starting the Varian MS Workstation 
To set up the 2000 for acquiring a sample, you should first enter System Control 
and tune the mass spectrometer. Your Varian MS Workstation software has 
probably been installed so that the Workstation Toolbar appears at the top of the 
screen. The Workstation Toolbar is a set of shortcuts to help you navigate the 
Varian MS Workstation. 

 

If the Toolbar is not present, open it from the following location: Start >Programs 
>MS Workstation >Workstation Toolbar. Hold the mouse cursor over each of 
the buttons in the Workstation Toolbar to display a tool-tip description. You can 
find more options and complete descriptions in the Help on Star Toolbar 
accessed by right-clicking in the free area on the right side of the Workstation 
Toolbar. Click on the System Control button on the far left to enter System 
Control. You may wish to choose the option Small Buttons on Toolbar so that 
the Workstation Toolbar will occupy less space on the screen.  

Setting Instrument Configuration for Manual Injections 
After System Control is started, a new window opens. The components of the 
System Control window vary depending on the mode of operation. The System 
Control window title bar (the blue area at the top of the window) should read 
System Control - Configuration.  
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If this is not the active window, click Instrument  >Configuration to open the 
Configuration window. 

 

The available instrument modules are shown at the bottom of the System Control 
Configuration window. The Configuration window shown above indicates that a 
3800 GC, a 2000 MS, and a Combi PAL AutoSampler are installed because their 
Module icons can be observed in the window. For this tutorial we wish to perform 
manual injections, therefore if you are using a Combi PAL or CP-8400/8410 
AutoSampler, you will need to choose the manual injection selection in the Inject 
Single Sample Dialogue or the Sample List dialogue. This selection is under the 
Injector Mode selection of the respective tables and is labeled “Manual Injection” 
or “Manual”. If you are using a 8200 AutoSampler, to configure the instrument for 
manual injections, use the mouse to click on the 8200 Module (if it is present on 
your instrument) and drag it into the Available Modules field at the bottom of the 
System Control window.  
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Running an MS Method without a GC Method 
To run an MS method without the GC module or GC method, highlight 
Configuration under the Instrument menu and click the GC Module icon and 
drag it from mid screen to below the bar labeled Available Modules.   
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If you have a 8200 AutoSampler, drag and drop the Autosampler icon to the 
Available module area (note that the CP-8400/8410 is controlled and displayed 
through the GC Status and Control screen; it requires no special treatment). This 
removes the GC and the AutoSampler modules from the instrument, and the 
methods is not downloaded when an MS method is activated. To restore the GC 
and Autosampler modules, move the icons back into the active field.  

Adjusting and Tuning the 2000 
To adjust and tune the 2000 MS, display the 2000 Module window by double-
clicking the instrument area background or using the Instrument menu to select 
Varian GC/MS #1. 
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The window titled “System Control - Varian GC/MS #1” will appear. The 2000 
Module Window appears directly within it.  If it is iconized, double-click to open it. 
There are six different modes of operation. By default, the Manual Control mode 
is active when you enter System Control. Other screens will appear when Auto 
Tune, Temperatures, Diagnostics, Shutdown, and Acquisition buttons are 
clicked. Note that the System Control and 2000.40 (2000 MS module) title bars 
both show Not Ready. 
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Adjusting RF Tuning 
If you are not already in the Manual Control section, click it. The first operation 
is Adjust RF Tuning. This adjustment is performed by first clicking the 
Adjustments tab and then selecting the Adjust RF Tuning button. 

 

If the RF Ramp is not passing test requirements, open the front door of the MS 
and find the labeled RF Adjustment screw and adjust it with a flat-blade 
screwdriver while observing the feedback on the screen. When the Control and 
Status message reads “RF Response is Within Limits”, click Save. 

 

 

Adjusting Calibration Gas 
Next, click Adjust Cal Gas. Open the front door of the 2000 MS and use the 
Calibration Gas needle valve to bring the Cal Gas status to OK. Note that the 
acceptable range corresponds to an Ion Time (seen in the Operating Conditions 
field on the right side of the dialog) of between 300-1000 µSec. When the test 
passes, click on Done to exit the adjustment. 
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Adjusting CI Reagent 
Click Adjust in the CI Reagent area. Select the CI gas that your instrument is 
using by clicking the arrow. Open the front door of the 2000 MS and use the CI 
Gas needle valve to bring CI reagent status to OK. After the test passes, click 
Save Results.  
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Running Auto Tune 

Setting GC Column Temperature for Mass Calibration  
Data is usually acquired with a constant flow of about 1mL/min through the GC 
column. However, some applications require a constant pressure injection and a 
temperature increase over time. In the constant pressure mode, the column flow 
rate will decrease as column temperature increases during the run. This will 
cause a slight shift in the mass axis for the collection of GC/MS data. To assure 
correct mass assignments, always run Mass Calibration with the GC Column 
Oven set at or near the high temperature for the column program in your GC/MS 
method. You can program the temperature from the GC Method (using Method 
Builder or the GC keyboard). For this tutorial use a constant flow of 1mL/min. 

Choosing Auto Tune Methods 
Click Auto Tune. Click on the items Air/Water Check, Electron Multiplier Tune, 
and FC43 Mass Calibration. It is not necessary to run the Trap Function 
Calibration method unless you wish to perform MS/MS or SIS types of 
acquisitions. Click on Start Auto Tune to run the specified suite of tuning 
procedures. 

 

After Auto Tune has started, the following windows should appear: 

 

When the Air/Water check completes, the Multiplier Tune and Mass Calibration 
methods will be run automatically unless you have selected “Single Step” in the 
checkbox below. In “Single Step” mode, the tuning will pause between Auto Tune 
steps so that you may examine the results of each test and then click the 
Continue button in the Status and Control field to initiate the next Auto Tune 
procedure.  



Adjusting and Tuning the 2000 
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NOTE:  The Air/Water Check will use the last 105 Electron Multiplier Setting and 
not the manual setting. If the electron multiplier is replaced, the Electron 
Multiplier Tune procedure must be done before the Air/Water Check. 

Troubleshooting (Optional) 
If any of the steps in the automatic tuning fails, the problem should be corrected 
before running the tuning procedure again.  The system should never be 
operated if the Air/Water check fails.  If in doubt, consult the procedure How to 
Check for Leaks in the 2000 GC/MS Hardware Maintenance Manual or Help File, 
both of which contain many procedures to assist you in troubleshooting 
problems.  

NOTE:  It is a good idea to become familiar with the advice available in the 
Troubleshooting section of the 2000 GC/MS Hardware Maintenance Manual or 
Help File. 

Required Frequency of Tuning 
On a daily basis, the only tuning checks that need to be made are (1) Air/Water 
and (2) Mass Calibration.  The electron multiplier voltage setting should be 
checked biweekly.  

NOTE: The RF voltage ramp should be checked and adjusted, if needed, 
whenever the trap temperature is changed. Mass calibration should be run again 
after any adjustment of RF Ramp and/or ion trap temperature. To optimize mass 
axis stability, mass calibration should be run with the GC column oven at or near 
the maximum temperature for planned GC/MS runs. However, this precaution is 
not required if the GC is run in Constant Flow mode. 

Examining Current Module Attributes 
Note the combo box next to the Show/Hide Keypad button in the Auto Tune 
dialog box. 

 
The Current Module Attributes section of the display shows the current settings 
and tune status of the instrument. This information is also added to the Segment 
Log for all acquired data files. Therefore, you can verify before a run, or in 
examining past archived data files, that the instrument tune is valid. 
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Preparing a GC/MS Acquisition Method 

Creating a New Method 
You may build and edit GC/MS Methods in the Method Builder application. To 

begin this process, click on the Method Builder button  in the Toolbar. 

The following dialog box will appear. Choose Create a New Method File and 
click OK. 

 

Choose Instrument 1 and click Next in the Select Configuration window. 
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If the GC was removed from the instrument, it won’t be displayed as part of 
Instrument #1. Refer back to Setting Instrument Configuration for Manual 
Injections earlier in this tutorial section to reconfigure the GC as part of the 
Instrument. 

 

Select only 2000 Mass Spec as the detector and click Next.  

NOTE:  If you were to acquire data with a standard GC detector such as an FID, 
PFPD, or ECD, you would select the GC detector module here. 
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Select only “Channel 1=MS Data” and MS Data Handling for this tutorial, then 
click Next.  

NOTE:  The MS Data Handling section would be added to perform post-run 
processing of data files, including Quantitation and automated generation of 
Custom Reports. 

 

The Confirm Configuration dialog shows that you will create the new method 
with sections for 3800 GC control and 2000 MS control.  



Preparing a GC/MS Acquisition Method 
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Now click Finish and the Method Builder dialog box will open with a directory 
tree on the left side showing an outline of the sections available for editing. 

 
Editing the  Data Handling section will be discussed later in this manual in the 
Quantitation tutorial. Before you begin editing the method, use the menu 
command File >Save As  to save the method to the name Coltest1.mth. Enter 
the name Coltest1 in the file name field and click Save. 
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Editing the Method 

Selecting and Editing the MS Method Section 
You are now ready to edit the method so that you can acquire a data file with the 
Column Test Mix sample. Notice that as you highlight different items in the 
Method Directory, different screens appear in the right section of the window. 

 

Under the Method Directory item 2000 Mass Spec Control, click on the item MS 
Method Editor. The display on the right will now show the MS method. 

Note that you may click and drag on the splitter bar separating the Method 
Directory from the Method Display and adjust the position so that the entire MS 
Method is visible on the screen. Alternatively you may click on the Show/Hide 

Method Directory button   in the Method Builder toolbar to hide the Method 
Directory. The top area of the method screen shows a table of segments for the 
acquisition. 

 

The default table for a new MS section consists of two segments. The first 
segment is a Filament/Multiplier Delay segment for the first three minutes 
(Ionization Mode = None). This segment will be acquired with the filament and 
multiplier turned off to protect the instrument until after the elution of the solvent 
peak. 

The second default segment from 3.00 to 10.00 minutes is Electron Ionization 
with Automatic Gain Control (EI Auto) to acquire MS data over the m/z range 40-
650. This is the standard ionization mode for full-scan EI acquisitions. If you 
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highlight a cell in Segment 2 of the Segment Table, you will see additional tab 
dialogs for Segment Setpoints and Ionization Mode. 

 

Examine the parameters which may be adjusted in the Segment Setpoints 
dialog but do not change them at this time. Click on the tab dialog Ionization 
Mode - EI Auto to see the parameters that may be adjusted there. If you would 
like more details on the adjustment of these parameters, go to the section 
Editing an MS Method in the MSWS Software Reference Manual.  
To prepare the MS section of the method for acquiring the Column Test Mix 
sample, change the end time for Segment 1 by highlighting the End (min.) cell 
and entering 4.00. Then highlight the Segment Description cell for Segment 2 
and type in “coltest”. Change the end time for Segment 2 to 19 minutes, and then 
change the m/z range to 40-350. Now the screen should look like the following:  



 

 50 of 225  

 

 

Selecting and Editing the GC Method Section 

NOTE:  This tutorial assumes that you have a 3800 GC. 3900 GC programming 
is similar. 

After completing your examination of the MS section of the method, click on the 
Injector section of GC Control in the Method Directory. (If you have used the 
Show/Hide Directory button in the toolbar to hide the Method Directory, click on 
the button to make the directory appear again.)  
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The Injector section of the 3800 GC method will appear. The tab dialog for the 
Front injector is shown by default. If your GC column is installed to the Middle or 
Rear injector positions, click on the appropriate tab and modify the method so 
that the injector temperature is set correctly. 

Set the injector temperature to 250 °C. You may also set the Split Ratio in this 
section. Click on Split Ratio tab and enter the values shown below: 
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Now click on the Flow/Pressure section of the Method Directory. Select the 
Front, Middle, or Rear Injector, depending upon where your column is installed. 
Note that the method is set up for a Type 1 Electronic Flow Control (EFC) in the 
Front Injector. You may need to modify the EFC Type to match your instrument 
configuration. The usual mode of acquiring data is constant flow. This can be 
done by selecting On in the Constant Column Flow Mode field at the bottom of 
this dialog. If you wish to use constant flow, choose a flow of 1mL/min. 

  

After examining and editing the Flow/Pressure section, click on the Column 
Oven section in the Method Directory. Set the Stabilization Time to 0.50 minutes 
and set up the Column Temperature Program Table as shown next. 
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You have now completed the examination and editing of the method 
Coltest1.mth. To Save the method use the pull-down menu File >Save. After the 
method has been saved exit the Method Builder with the menu command File 
>Exit or click on the X button in the upper right corner of the Method Builder 
window. 

Starting the Acquisition 

Activating the GC/MS Method 
If System Control is not open, start the application from the Workstation Toolbar. 
If System Control application opens the Configuration window, select 1:Varian 
GC/MS #1 from the Instrument menu. 

  

Use the menu command File >Activate Method to display the file selection 
dialog. Highlight the method Coltest1.mth and click Open. The GC and MS 
portions of the method will be downloaded to the instrument. 
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Starting the GC/MS Run 
Although you could construct a Sample List and run several samples in 
Automation, for this tutorial you will learn how to quickly run one sample at a 
time. When you see the 2000 module come into the Ready state. Click on the 
Inject >Inject Single Sample option. 

 

The Instrument 1 Parameters dialog box should appear. Enter your name or 
initials in the Operator field and Click the OK button. 
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The Inject Single Sample dialog should appear. 

 

The active method is displayed in the field Inject the Sample using the Method. 
Type in a name for your sample in the Sample Name field. Here we have just 
chosen the name column test. After typing the name, you can activate the Data 
Files button by clicking in any other field. Click on the Data Files…. button to 
open the Data File Generation dialog. 

 

In this dialog, you can choose a directory where you want to save the data file 
and select the symbols for the labels you want to be added as extensions to the 
file name.  

After you making the file name selections, click the Inject button in the lower left 
of the dialog. Make sure the 2000 MS Module screen is shown (not the GC 
Module). Verify in the Control and Status area that the 2000 status is “Ready” 
and “No Faults”.  
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You may also use the Windows menu to check the status of the GC module as 
well. While the GC injector and column temperatures are being adjusted to those 
set in the method, the GC module status will be “Equilibrating”.  

 

When the GC has equilibrated and stabilized, the Status Indicator in the System 
Control Toolbar should read Waiting for Injection of Sample. Choose the 
option Chromatogram Only for the display. 

 

Injecting 1 µL of the Column Test Mixture 
Rinse a 10 µL syringe in hexane and expel air bubbles by pumping the syringe 
plunger up and down several times.  Pull the syringe up to the 1.0µL mark to 
create an upper air gap. Place the needle in the Column Test Mix solution and 
draw the plunger up to the 2.0 µL mark.  Finally, remove the syringe from the 
solution and draw the plunger up a further 1.0 µL. You can now see exactly how 
much sample solution is in the syringe. There should be approximately 1.0 µL of 
air above the sample and 1.0 µL of sample in the barrel of the syringe. 
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The syringe needle should be left in the injector for 2-3 seconds before 
depressing the plunger. Inject the sample using an even, consistent injection 
speed. The optimum speed is about 1 µL/second. As soon as the automatic start 
switch on the GC injector is depressed, the acquisition will start and you will 
observe the acquisition of the data file column test.sms has begun.  

Monitoring Data Acquisition in Progress from System 
Control 
The MS method has specified a 4.00 minute Filament/Multiplier Delay, so, 
although the chromatogram appears in the display window, there are no peaks 
observed at first.  

 

Examine the features of the 2000 Module during the initial segment. Note that the 
Status Indicator in System Control now indicates Running. In the Control and 
Status region, note the progress of the Runtime indicator. In the MS Method 
region, note the information associated with Segment 1. Now observe the Data 
File name, Scan Number, Ion Time, and Ion Count in the Operating Conditions 
region. Click on the Hide Keypad button to get a full-screen display of the 
chromatogram. Click on the Show Keypad button to display the keypad again. 
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When the Runtime reaches 4.0 minutes, Segment 2 will be downloaded and 
acquisition will switch to EI-Auto mode. Again note the information displayed in 
the MS Method and Operating Conditions regions. Move the mouse over the 
buttons in the display toolbars and examine the options available. Choose the 

Time Select button  in the Chromatogram toolbar. This button allows you to 
display the mass spectrum of a particular peak in the chromatogram. You may 
also click and drag in the chromatogram display to expand a given area for 
careful examination. 

You may look at both the Spectrum and Chromatogram by selecting that option 
from the drop-down list box. 
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Monitoring the Acquisition in Progress from MS Data 
Review 

Viewing the Chromatogram 
The last button on the right of the Chromatogram toolbar in System Control 

opens MS Data Review . When this option is chosen the MS Data Review 
application opens and the file currently being acquired can be displayed and 
used for qualitative analysis. Click on this button now to open the Plot 
Chromatograms and Spectra view of MS Data Review.  

NOTE:  The System Control application will remain open and accessible while 
you are viewing data in MS Data Review. You can return at any time to System 
Control by Restoring its minimized display from the Windows Taskbar or by 
clicking <Alt +Tab> on the keyboard until System Control is selected. 

You will see that the Chromatogram display is set for the full time length of the 
current method but that only the first portion of the run has been completed. The 
display is updated every few seconds with additional scans. 
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Displaying Mass Spectra Peaks of Interest 
As you did in the Acquisition dialog in System Control, click on a peak of interest 
to display the mass spectrum. The MS Data Review spectrum display appears 
with its own toolbar for user adjustments. 

 

Performing Library Searches 
Now that a spectrum has been selected, you can library search it by selecting 
Search >Library Search a Spectrum >1A in the MS Data Review menu.  You 
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can quickly Library Search other spectra by holding down the ‘L’ key on the 
keyboard while clicking on a peak in the displayed plot. 

You can examine and print library search results during data file acquisition. All 
of the library searching and other Qualitative Identification procedures possible 
within MS Data Review are discussed in the tutorial “Qualitative Analysis of 
GC/MS Data”. 

Retention Times for Analytes in the Column Test Mix 
Sample 
If you wish to perform further qualitative analysis on this data file, you may open 
it again with MS Data Review at a later time. The components of the Column test 
mix and their approximate retention times are shown below. 
  

Compound Retention (min) 
Decane 9.063 

1-Octanol 10.408 

Undecane 10.849 

Nonanal 10.966 

Phenol, 2,6-dimethyl- 11.074 

Quinoline, 1,2,3,4-tetrahydro- 11.457 

Benzenamine, 2,6-dimethyl- 12.167 

Decanoic acid, methyl ester 14.117 

Undecanoic acid methyl ester 15.183 

Cyclohexanamine, N-cyclohexyl- 15.275 

Dodecanoic acid, methyl ester 16.025 

Benzene, hexachloro- 17.667 

Setting Instrument Configuration for Automated Injections 

Configuring the Instrument 
Details on Configuration setup are available in the 2000 Operational Manual. A 
portion of that information is given here. Before you configure your instrument 
make sure that required instrument modules are enabled: right click to the right 
side of the method Quick Link button in the Workstation Toolbar and select 
Enable/Disable Instrument Modules. 
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If for example you have a 3800 GC and a Combi PAL AutoSampler, enable the 
3800 GC and the Combi PAL AutoSampler. (For users who have a CP-
8400/8410 AutoSampler, the autosampler is controlled and displayed through the 
3800 or 3900 Status and Control screen. Thus, only the GC needs to be 
enabled.) When the desired configuration is enabled, click on OK and open 
System Control. 

 

If the instrument has not been previously configured,  the 2000, 3800 or 3900 
GC, and the Combi PAL AutoSampler (if it exists in your system) will appear at 
the bottom of this screen in the “Available Modules” section of the window.  Use 
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the mouse to click and drag the icons into the center of the screen.  If the 
Combi PAL icon is present, drag it into the AutoStart Module.  The 2000 and 
3800 icons go anywhere to the right of the box, but not in the AutoStart Module 
box.   

 

NOTE:  If an 8400/8410 AutoSampler is attached to a GC, the GC module should 
be placed in the AutoStart Module. 

Once the modules are in place you are ready to proceed. 

The AutoSampler is controlled by the parameters set in the Method, which can 
be opened by clicking on the Method button in the system control screen. 
Clicking on the AutoSampler section in the Method Directory 
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Clicking on the Configuration section will give you a screen similar to the 
following. 
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This screen shows parameters for a Combi PAL injection, which can be modified 
according to the specific applications. Once having the injection parameters set, 
save the method and open the System Control application. If you are in the 
Configuration mode, select the Instrument menu and click on 1: Varian 
GC/MS #1 to open the modules control windows. 

 

Activate the method that you are going to use for the AutoSampler, GC and MS 
using the menu command File >Activate, select the method and then click 
Open.  
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Creating the Sample List 
Use the menu command File >New Sample List in System Control to create a 
Sample List. 

 

A file selection dialog will be displayed.  Type the name “automation” in the File 
Name field and click on Save. 
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The following screen will be displayed. 

 

Add the samples you wish to run to this list.  Type in sample name and vial 
position information for your samples.  Use the pull down arrow to select Analysis 
under Sample Type.  
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To start automation, click on the Begin button in the bottom left corner.  The 
autosampler will inject the sample contained in vial position 1, followed by the 
samples in positions 2 and 3. 

. 
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Qualitative Analysis of GC/MS Data 

Analyzing GC/MS Data 
Qualitative analysis to identify compounds present in a data file is one of the 
most common exercises performed by a GC/MS user. This tutorial will show you 
some of the basic operations that can be performed with the 2000 software to 
assist you in this task. The data file you will use for this exercise is found in the 
directory C:\VarianWS\MSTutorials. The files in this directory are also used in the 
tutorial Quantitative Analysis of GC/MS Data. 

This tutorial is designed to run with the data file 80_ng.sms and the user library 
tutorial.lbr.  The data files are extracts from chromatograms for semivolatile 
compounds run by split injection on the 2000 GC/MS.   

Demonstration Files 
The following extracted data files are present in the directory 
C:\VarianWS\MSTutorials: 
10_ng.sms   80_ng.sms 
20_ng.sms 120_ng.sms 
40_ng.sms 160_ng.sms 
50ng_ccc.sms 200_ng.sms 

 
The files contain data on the following nine analytes. 
 

Compound Retention Time(min) 
2,4-Dimethylphenol 7.32 

bis(2-Chloroethoxy)methane 7.61 

Benzoic acid 7.67 

2,4-Dichlorophenol 7.75 

1,2,4-Trichlorobenzene 7.98 

Naphthalene-d8 (Internal Standard) 8.07 

Naphthalene 8.13 

4-Chloroaniline 8.48 

Hexachlorobutadiene 8.72 

This set of compounds has been chosen to illustrate the principles of GC/MS 
qualitative identification as applied to real analytical results.  For example,  
benzoic acid coelutes with bis(2-Chloroethoxy)methane and is poorly focused 
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(because the DB-5 column used in the analysis is inappropriate for free acids).  
We will demonstrate in the tutorials how to deal with coeluting peaks to obtain 
clean mass spectra for library searching. 

The concentration of the internal standard compound (naphthalene-d8) is 
40 ng/µL in all data files, whereas the concentrations of the other analytes is 
indicated by the data file name. 

To assist in qualitative identification of compounds in the data files, use the user 
library file, Tutorial.lbr, which is located in the directory C:\NIST02\MSSEARCH. 

Displaying a Data File 
Open the MS Data Review application by clicking the MS Data Review button 

 on the MS Workstation Toolbar. The Plot Chromatograms and Spectra 
window will appear on the screen. Select the C:\VarianWS\MSTutorial directory. 
Select the file 80_ng.sms and click to open it. 

 
Notice that there are two toolbars in this display. The one on top is referred to as 
the MS Data Review toolbar. The lower toolbar is called the Chromatogram 
toolbar. If you are not yet familiar with the options in the Chromatogram toolbar, 
explore some of these features by holding the mouse cursor over each button 
and observing the tool-tip descriptions. You can select to show/hide the gain 

control   and/or the acquisition segments by right-clicking in the 
chromatogram plot and choosing Chromatogram Plot Preferences. The 
Chromatogram Plot Preferences dialog opens where you can check/uncheck 
Show Gain Control and Show Acquisition Segments. Explore the other plot 
options that you can control in this dialog. Select Zoom Chromatogram as the 
Click and Drag Action and expand a portion of the chromatogram by clicking and 
dragging with the mouse. Place the cursor on each axis (you will see that the 
cursor symbol becomes a double arrow) and double click to restore the full scale 
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on each axis. You can use the Full Scale button  to restore the full scale on 
both axis.  

Choosing a Mass Spectrum 
Click on the first peak in the chromatogram. The mass spectrum of the scan you 
selected is now displayed along with the chromatogram. 

 

Background Correction 
Background correction is a technique used to remove unwanted chemical 
background ions from a target spectrum to ensure that a more accurate Library 
Search can be run.  Background points can be selected either manually or 
automatically; both procedures are accessible from the MS Data Review 
Window. First, make sure that Background Correct Spectra option is turned 
“ON” under the Spectrum menu in the MS Data Review window. 
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Alternatively, you can activate the Show Background Correction Markers 

button  in the chromatogram toolbar. Select the command Chromatogram 
>Edit Background Correction in the MS Data Review menu. The Background 
Correction for Plot 1 dialog opens and you can select to do a manual 
background correction or an automatic one. This process was also described in 
the How to Perform a Background Correction exercise earlier in this Tutorial 
Manual. Select the Auto Background Correction tab for this tutorial and then 
click Done.  

 

Select a peak of interest in the chromatogram for which you would like to see a 
spectrum.  The label (BC) appears at the end of the scan specifications, 
displayed in the upper right corner of the spectrum window, indicating that a 
background corrected spectrum is displayed. 

Running a Library Search on a Single Spectrum 
Use the MS Data Review menu command Search >Select Search Libraries to 
open the NIST Library Manager dialog. Use the Add Library button to add the 
library, Tutorial.lbr. Inactivate any other libraries in the list. Click on Done to 

return to the MS Data Review window. Click on the Search button  and 
select Library Search Active Spectrum.  The results are displayed in the 
Library Search a Spectrum window.  

NOTE: You can quickly Library Search other spectra by holding down the ‘L’ key 
on the keyboard while clicking on a peak in the displayed plot. 

The following screen shows library search results for the first peak in the 
80_ng.sms file. 
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When you select different matches in the list, a spectrum for each match is 
updated in the spectrum window below the list. 

You can repeat the search and edit constraints or change the parameters that 

affect the identification process by clicking on the Do NIST Search button  
and selecting Spectrum Search. This will open the NIST Search for Target 
Spectrum dialog.  
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Creating a Spectrum List 
In the MS Data Review menu select Spectrum List >Create New Spectrum 
List. This command opens the Create Spectrum List dialog for typing the 
spectrum list file name and selecting the directory where it will be saved. When 
saving the newly created spectrum list you will be asked if you want to make this 
file the active file. Click Yes. 

You can build the spectrum list automatically by selecting the command 
Spectrum List >Build Spectrum List from Active Chromatogram as 
described earlier in this manual in the How to Build a Spectrum List exercise.  

You can also add spectra to the spectrum list one by one by selecting the peaks 
of interest in the active chromatogram. In the MS Data Review menu select 
Chromatogram >Set Single Click Action >Export Spectrum to Active 
Spectrum List. 
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Click on the first chromatogram peak in the 80_ng.sms. file. The spectrum 
corresponding to the selected scan is added to the active spectrum list. Similarly, 
you can add spectra corresponding to all peaks of interest to the active spectrum 
list. Now that you have created a List file, you can (1) library-search the 
compounds in the list, (2) search another chromatogram for the presence of 
those compounds. To stop adding peaks to the active spectrum list, select 
another Single Click Action, such as Display Spectrum. 

Library Searching a Spectrum List 
After all scans of interest were added to the spectrum list, perform a library 
search of the active spectrum list. In the Spectrum List window select the Library 

Search Spectrum List button . The NIST Search for Target Spectrum 
dialog opens. Use the default values and click Search. The search results are 
displayed in the Spectrum List window. To save the search results in the 

spectrum list, click the Update all Searches with Matches button . 
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Use the up and down arrows to highlight entries in the table and to examine the 
mass spectra. Note that you can adjust the splitter bar separating the display 
areas to size the fields to your preference.  

Performing a Chromatogram Search with a Spectrum 
List 
Once a Spectrum List has been created from a calibration data file, you can use 
the list to quickly determine whether those compounds are present in a GC/MS 
data file of an unknown. Choose the file 10_ng.sms to be the unknown 
chromatogram, because this chromatogram also contains the nine analytes in 
the list you have just created, but at different concentration levels.  

Use the menu command Search >Target List Search a Chromatogram 
>Select a Data File…  This command will open the dialog Select Data File for 
selecting the chromatogram that you want to search. Select the file 10_ng.sms 
and click the Open File button. The dialog Target List Search Chromatogram 
appears. 
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In the Target List Files click the Edit Target List button. This will open the 
Spectrum List Manager dialog from which you can select the list(s) used to 
search the chromatogram.  

  

Use the Add File and/or Remove File buttons as needed so that you select only 
the spectrum list previously created from the chromatogram file 80_ng.sms (the 
spectrum list file is 80_ng.msp). After you select the spectrum list, click Done and 
then Search in the Target List Search Chromatogram dialog. 

The results will appear in the Target List Search a Chromatogram window. 
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Highlight a peak in the list and observe the mass spectrum and the peak location 
in the displays below. Use Next and Previous buttons to navigate the list.  
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Quantitative Analysis of GC/MS 
Data 

Overview of the Quantitative Analysis Tutorials 
This section contains eight tutorials which illustrate the concepts of quantitation 
on the 2000 GC/MS system.  The tutorials have been designed to run with a set 
of data files and the user library Tutorial.lbr.  The data files are extracts from 
chromatograms for semivolatile compounds run by split injection on the 2000 
GC/MS.  The same data files are used repeatedly to demonstrate different steps 
in the quantitation process. 

Use the tutorials along with the text of Quantitation in the 2000 Software 
Reference Manual to learn how each step of the quantitation process on the 
2000 GC/MS is carried out. 

Demonstration Files 
The following extracted data files are present in the directory 
C:\VarianWS\MSTutorials. 
10_ng.sms  80_ng.sms 
20_ng.sms 120_ng.sms 
40_ng.sms 160_ng.sms 
50_ccc.sms 200_ng.sms 

These data files contain an extracted portion of chromatograms which contain 
data on the following nine analytes. The identities of the analytes and their 
retention times (in the 80_ng.sms file) are shown below. 



 

 80 of 225  

Table of Analytes 
 

Compound Retention Time (min) 
2,4-Dimethylphenol 7.32 

bis(2-Chloroethoxy)methane 7.61 

Benzoic acid 7.67 

2,4-Dichlorophenol 7.75 

1,2,4-Trichlorobenzene 7.98 

Naphthalene-d8 (Internal Standard) 8.07 

Naphthalene 8.13 

4-Chloroaniline 8.48 

Hexachlorobutadiene 8.72 

This set of compounds has been chosen to illustrate the principles of GC/MS 
quantitation as applied to real analytical results.  For example,  benzoic acid 
coelutes with bis(2-Chloroethoxy)methane and is poorly focused (because the 
DB-5 column used in the analysis is inappropriate for free acids).  We will 
demonstrate in the tutorials how to deal with coeluting peaks to obtain accurate 
quantitation results. 

The concentration of the internal standard compound (naphthalene-d8) is 
40 ng/µL in all data files, whereas the concentrations of the other analytes vary 
from 10 ng/µL up to 200 ng/µL, as indicated by the data file name.  The inclusion 
of the internal standard at constant concentration allows us to build an internal 
standard calibration curve. 

To assist in qualitative identification of compounds in the data files, use the user 
library file Tutorial.lbr which is located in the directory C:\NIST02\MSSEARCH\. 

Tutorial Topics 
The topics covered in this tutorial section are: 

• Qualitative Identification 

• Building a Data Handling Method 

• Editing a Data Handling Method 

• Building a Recalculation List for Calibration 

• Processing a Recalculation List to Add Calibration Data 

• Reviewing Calibration Results 

• Processing Analysis Files in a Recalculation List 

• Reviewing Analysis Results 
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Qualitative Identification 
Before you can build a calibration file and quantitate unknown samples, you must 
analyze a standard sample at a known concentration level and identify the 
compounds of interest.  If you have not already done so, review the tutorial 
“Qualitative Analysis of GC/MS Data”. If you have completed this tutorial, you 
have already verified the identity of the nine analytes in the file 80_ng.sms. 

Editing a Data Handling Method 

Select the View /Edit Methods button  to create a new data handling 
method. In the Create/Open Method File dialog select Create a New Method 
File and press OK. 

 

Select Custom in the Select Configuration dialog. 
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Select 2000 Mass Spec from the Configure Modules dialog, click the Add 
button and then Next. 

 

 

Check 2000 Mass Spec in the Detector Modules field and click Next. 

 

Select Channel 1=MS Data, Standard MS Reports and MS Data Handling in 
the Create sections for post-run processing dialog and then click Next.  
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To confirm configuration and post-run processes, click Finish in the next dialog. 

 

Following these actions, the Method Builder dialog will open with a directory tree 
on the left side showing an outline of the sections available for editing. 
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As shown in the directory tree, the MS Data Handling method contains three 
sections: 

Calculations Setup - where you will set global parameters for calculation type 
(Area/Height; Internal/External Std.) and for processing of unknown peaks in the 
chromatogram  

Compound Table -  where you will identify internal standards, set  calibration 
concentration levels and adjust quantitation ions and other compound-specific 
parameters 

Results Treatment - where you will set additional rules for Calibration replicates, 
and set rules for the treatment of failed peaks in Analysis and Verification 
samples  

As you explore the parameters in these data handling method sections, 
remember that you can discard any edits you have made in a dialog by clicking 
on the Restore button.  

The Calculations Setup Dialog Box 
Click on the Calculations Setup section. Set the parameters as shown next.  
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Explore the other features if you like, but use these defaults for this tutorial. The 
upper General section now specifies to do measurements by Peak Area and 
calibrate via an Internal Standard approach. Missing and Unknown peaks will be 
reported. In the Chromatogram Processing section, observe that the 
Reconstructed Ion Current (RIC) will be used for integrating unknown peaks and 
they will be quantified by using the RF of the nearest internal standard. 
Additionally, the Unknown peaks will be Library-searched using the tutorial.lbr 
library. Any Unknowns identified by the library search will become Tentatively 
Identified Compounds (TICs). In data handling Reports, results for TICs will 
include their library search name and CAS Number (if these are present in the 
library entry of the match spectrum). Finally, we have chosen to report only the 
largest 20 Unknown peaks in the chromatogram. The Exclude Duplicates choice 
prevents peaks which have been identified as Target Compounds from also 
being reported as unknowns or  TICs. 

Select Library Search Unknown Peaks, click Search Parameters and use the 
same parameters shown next: 
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Press Save to return to the Calculations Setup dialog. 

 

NOTE:  Although we have briefly explained the chromatogram processing 
parameters, this tutorial does not deal with processing unknown peaks.  Refer to 
the Software Reference Manual for an in-depth discussion. 
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The Results Treatment Dialog Box 

 

Click on the Results Treatment dialog in the Method Directory. Explore the 
options available in each section of the dialog. For this tutorial, use the values 
shown for each field.  

Note that rules have been set for tolerances and Out-of-Tolerance Actions for 
Calibration, Analysis, and Verification samples. 

The Compound Table  
When you select the compound table from the directory tree, the compound table 
dialog is opened as well as the Select Centroid MS Data File dialog to open the 
file used to build the compound table. Select the file 80_ng_sms from the MS 
Tutorials folder and click on the Open File button. 
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The Data File Name field in the compound table dialog shows the file that is 
being opened: 

 

Click on the Build Compound List button to create a new compound list. This 
action opens the MS Data Review application: 
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Select  the Spectrum List >Build Spectrum List from Active Chromatogram 
command. 

 

The Edit Integration Parameters dialog is opened. By using the default values, 
the list will include the compound Hexachlorobutadiene at a retention time of 
about 8.233 minutes, besides the nine compounds that we use for quantitation in 
this tutorial. The area of this peak is just below 1500 so, to have the software 
ignore this peak set the Peak Size Reject (counts) parameter to 15000 and click 
OK.  Also, change the Slope Sensitivity(S/N) setting to 10 in order to find the 
Benzoic Acid peak. Click OK to process the file. 
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Select the Library Search Spectrum List button  in the Spectrum List 
window and use the Tutorial library for searching the spectrum list. In the NIST 
Search for Target Spectrum dialog click the Edit/Order Library List tab. 
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If Tutorial library is not listed, click the Add Libraries tab. Select the Tutorial 
Library from the list and click Select. 

 

Select the other libraries listed in the NIST Library Manager dialog (in the 
picture above they are MAINLIB and REPLIB) and click the Inactivate Library 
tab. Press Done to close this dialog and then Search in the NIST Search for 
Target Spectrum dialog. Save the search results by selecting the Update All 

Searches with Matches button . 
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Close the MS Data Review application. In the Method Builder dialog click on the 
Import Compound List button. You will be prompted to a dialog for selecting the 
spectrum list. The compound list has the name of the file it was created from (in 
our case it is 80_ng.msp).  

 

After you press the Select tab, the compound list is imported in the compound 
table of the Method Builder dialog. 
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The compound table consists of eight columns with the following information: 
Retention Time, Compound ID, Quantitation Ions, Calculations, Integration, 
Identification, and Reference Spectrum. Double-clicking one of these tab dialog 
fields for a compound will allow you to view and edit all of the information in the 
dialog.  

Compound ID Tab Dialog 
Double-click in the Compound ID field for the compound Naphthalene-d8. You 
will see the following dialog: 



 

 94 of 225  

 

As the display above shows, Naphthalene-d8 will be identified as an analyte; 
click on Internal Standard instead. The CAS# for this compound is missing. Click 
in the CAS Number field and enter 1146652 (without using any dashes as 
separators - note that the dashes are entered automatically for you). 

NOTE:  In addition to typing in a value, you can change the retention time in this 
dialog simply by clicking on the chromatogram at the desired time.  

Now use the Next and Previous buttons to check the Compound ID information 
for the other analytes. You will notice that Naphthalene-d8 is identified as the 
Internal Standard to use for the other compounds. You may change to other tab 
dialogs for the current compound by clicking their tabs in the top of the display.  
Return to the main Compound Table window by clicking the Close button. 

Quan Ions Tab Dialog  
Double-click on the Quan Ions field for the compound 2,4-Dichlorophenol. When 
peaks were added to the Compound Table in MultiChro, the Quantitation Ion 
default was the Base Peak (most intense) ion in the mass spectrum for each 
peak. Note that the plot shows the mass chromatogram for the chosen Quan Ion. 
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You may choose another quan ion, a sum of ions, or a range of ions for 
quantitation by entering the information in the Quan Ions field. Click on the 
combo box to display the options and click Ion(s).  

 

The Select Ions to Plot dialog will open. To add two or more ions separate their 
m/z values by a “+” sign. For example, you might want to add ions 63, 98, and 
162 for quantifying 2,4-Dichlorophenol. To do this you would enter 63+98+162 in 
the Quan Ions field. A range of quan ions from 162 to 164 would be entered as 
162:164 in the Quan Ions field.  

NOTE:  The Scan Function Channels field is only relevant to MS/MS analysis, in 
which quantitation may be done on individual Channels of information.  

The default base peak Quan Ions are appropriate for quantitation of all of the 
peaks in this Compound Table. You can use the Next and Previous buttons to 
examine the Quan Ion information for other peaks in the Compound Table. 
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NOTE:  You can change the compound retention time in this dialog simply by 
clicking on the chromatogram at the desired time. 

In addition to specifying quantitation ions in this tab dialog, you may also select 
qualifier ions. Click Load to automatically enter the three most intense qualifier 
ion candidates.  

 

Note that both the quantitation ions and the allowed qualifier ions must be 
present in the Reference Spectrum. By clicking Add you can add the next most 
intense reference spectrum ion available. To change a selected qualifier, click 
the combo box in the Ion field to see the available choices. The Ratio field shows 
the intensity of the qualifier ion as a percentage of the chosen Quan Ion(s). The 
% Uncertainty field is the allowed percentage deviation from the Ratio. By default 
this entry is 20%, but it can be adjusted. Therefore for the top Qualifier shown 
here, the allowed range for the ratio of the peak area of the Qualifier Ion m/z 63 
would be 87.5 ± 20% = 67.5 to 107.5% of the area of the Quantitation Ion m/z 
162 if the Ion Ratio Type in the Calculations Setup is Absolute.( These values 
would be 70.0-105.0 if it was Relative to the actual Ratio value).  When samples 
are processed as Calibration, Analysis, or Verification runs, the Qualifier Ion tests 
will be run automatically. 

Calculations Tab Dialog 
Click on the Calculations tab from the current tab dialog. Use the Previous 
button if necessary to move to the first compound in the list, 2,4-Dimethylphenol. 
In the Calculations dialog we will enter information about the number of 
calibration levels and their concentrations. We can enter this information for the 
first compound in the table, then use the Fill Down feature to apply it to the other 
analytes in the Compound Table. Although we will not be changing most of the 
default options in the Calculations dialog for this tutorial, you may wish to explore 
these options. For example, instead of a Linear Curve Fit calculation, Quadratic 
and Cubic fits may be chosen. Also, the Origin Point may be the default Ignore 
(do not include in data set), Include(add the origin to data set), or Force( force 
curve through zero point).  
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For this tutorial, we will use calibration information at seven different levels. Enter 
7 in the # Calibration Levels field. You will see the Cali Level Amounts field 
change to allow entry of the different levels. Then, click in the first level in the 
field Cali Level Amounts. Enter the following amounts for Levels 1 through 7: 10, 
20, 40, 80, 120, 160, 200. Enter a Report Threshold of 1.000 and Results Units 
of PPB. Note the Reports Threshold can be set on a per-compound basis. This 
feature can be used to eliminate reporting of quantitation results for Analysis 
samples below the Practical Quantitation Limit (PQL), which is generally defined 
as 5-10 times the Method Detection Limit (MDL). The display should now appear 
as shown here: 

 

Click on the Close button. Now the Calculations Information for the first 
compound is updated in the main Compound Editor dialog. You can fill this 
information automatically for the other compounds in the table. Click the 
Calculations Tab to highlight all entries, or select the desired block of field cells 
by clicking and dragging with the mouse. 
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Then click the Fill Down button. Now the concentrations of the seven 
calibrations levels are filled in for all analytes. You need to make one further 
modification to complete the editing process. The internal standard Naphthalene-
d8 is actually present at 40 ng/µL in all seven files. Double-click on the 
Calculations tab for Naphthalene-d8 and change the Cali Amounts to 40 for 
Level 1. 

 

Finally, Click Copy Amounts to enter 40 automatically to the other levels. 

Integration Tab Dialog 
Click on the Integration tab field for 2,4-Dimethylphenol. The default integration 
parameters for Peak Width, Slope Sensitivity, and Tangent % will provide good 
integration data for peaks with good shapes and normal widths.  
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Check how the peak will be integrated by clicking the Integrate button. You will 
see the baseline drawn in the Chromatogram display and the peak area and 
retention time displayed to the lower left side of the Integration dialog. For this 
compound the integration process works well with the default integration 
parameters. 

Integrating Difficult Peaks 
Because no column phase will provide good peak shapes and resolution for all 
analytes, you will need to adjust the integration parameters to get good 
integration on some peaks. 

Peak start and end points are detected by comparing the calculated slope at 
each point to the slope threshold, and therefore are greatly affected by the Peak 
Width and Slope Sensitivity parameters. The slope is calculated on a segment 
centered around the point, whose size is derived from the Peak Width parameter 
value. This means that increasing the Peak Width tends to move the peak start 
and end points out from the peak apex. This increases the probability that broad 
peaks will be detected, and tends to smooth out irregular or split peaks during 
processing (the display is not affected). Typically, a Peak Width value slightly 
larger than the actual peak width at ½ height works best. In contrast, changing 
the Slope Sensitivity changes the slope threshold directly. This means that 
decreasing the Slope Sensitivity also moves the start and end points out from the 
apex, and increases the probability that small peaks will be detected. Because 
these parameter have different effects, you may need to vary one or the other or 
both to get the best results for a given peak. Increasing the Peak Width and/or 
Slope Sensitivity for broad, poorly shaped, or split peaks often improves the 
accuracy and reproducibility of integration results. 

The benzoic acid peak is a good example for exploring the effects of the 
individual parameters and their interactions. Click Next until the integration data 



 

 100 of 225  

for benzoic acid appears. Now click on the Integrate button to integrate the 
benzoic acid peak.  

 

Benzoic acid is integrated, but the segment end point is too high. Increase the 
Peak Width parameter. You will discover that this parameter alone does not allow 
good control for moving the ends of the segment defining the integration region. 
When you increase the Peak Width up to 16 sec, both point ends are moved, but 
they are too far out. Increase the Slope Sensitivity parameter from 20 to 160 and 
integrate again. 



Editing a Data Handling Method 
The Compound Table 

 

101 of 225 

 

You can have different integration parameters for different compounds in the list, 
but for a given compound there is only one set of integration parameters for all 
concentration levels. 

After you find a good combination of integration parameters for the mid 
concentration level data file, 80_ng.sms, confirm that they are acceptable at all 
calibration levels by re-integrating the compound at several different 
concentrations. It is particularly important to check the lowest and highest 
concentration levels. To select a different data file, click Close to return to the 
main table, then click Select Data File and select the desired data file, and then 
return to the Integration page. 

When you have finished adjusting the integration parameters for benzoic acid as 
well as for the other compounds at different calibration levels, re-select the 
80_ng.sms data file to continue with the tutorial. 

Identification Tab Dialog 
Double-click on the Identification field for 2,4-Dimethylphenol. Observe the 
default parameters for peak identification. The default for Peak Window is ± 
0.200 minutes (± 12 seconds). When the quantitation software is trying to find the 
2,4-Dimethylphenol peak and integrate it, a spectrum matching the library fit 
Match Threshold of 700/1000 must be found within this 24 second window 
bracketing the expected retention time (found in the Compound Attributes 
dialog). Ions in the Reference and Sample spectra below the designated 
Minimum Abundence(%x10) value will be ignored in calculating the library fit. For 
samples with significant matrix interferences, using Minimum Abundence(%x10)  
values of 50-100 is useful in improving peak identification performance. The 
integration must also occur entirely within this window. Therefore, always make 
sure that the peak width is wide enough to allow a good integration to occur. The 
default value will work fine for normal peaks without excessive tailing.  
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You can use the default Identification parameters for all peaks in the Compound 
Table except for benzoic acid. For this peak, enter a peak width of 0.400 min. 

Reference Spectrum Dialog 
Click on the Reference Spectrum tab for 2,4-Dimethylphenol. Observe the 
Sample and Reference mass spectra. Note that the lowest intensity peaks in the 
Sample spectrum are not included in the Reference spectrum. This is because 
only the 16 largest peaks are included in the Reference spectrum. Notice that the 
source data file for the reference spectrum is indicated in the File: field. Examine 
the Ion/Intensity list. You may edit the reference spectrum if desired and redraw 
the spectrum plot. Editing the reference spectrum is advisable if interference ions 
(from coelution, background interferences, or column bleed) are observed in the 
reference spectrum. If the spectrum is edited by the user, the File: field will be 
changed to Manually Edited. 
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Use the Next and Previous buttons to scroll through the spectra for the analytes 
in the Compound Table.  

Checking Spectral Quality over the Calibration Range 
Note that the Reference Spectrum dialog is a convenient place to examine the 
quality of the mass spectra for the highest and lowest concentration levels of the 
calibration curve. For example, you can examine the lowest and highest level 
spectra for the analytes in this tutorial. Click Close for this dialog and select the 
10_ng.sms using the Select Data File button. Look at the comparison of sample 
to reference for each compound and verify that the reference spectrum (from the 
80_ng.sms file first used to build the compound table) is a good match to the 
spectra in the lowest level sample. The Reverse (R) Match (representing the 
extent to which the reference spectrum is contained in the sample spectrum), 
displayed below the Reference spectrum, should be higher than the Match 
Threshold specified in the Identification dialog. Remember that the default 
value of the Match Threshold is 700. 

Next, use the Select Data File button in the Main Compound Table again to 
compare spectra from the 200_ng.sms file to the reference spectra. This process 
of comparison will assure that you have chosen good spectra for identification, 
specifically ones that will perform well over the entire calibration range. You also 
can check to see whether a different data file scan would generate a better 
reference spectrum. When you click on a point in the chromatogram display, the 
spectrum for that point is shown in the spectrum display. Click on the Put 
Sample in Reference button to generate a new reference spectrum.  When you 
have finished comparing spectra, click on Close to return to the main Compound 
Table dialog. 
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NOTE: You may take this comparison process one step further by choosing for 
comparison a data file for an analysis sample (e.g. a spiked matrix extract 
sample).  

Save the Edited Data Handling Method 
Click on File >Save As.. to save the edited Data Handling method and type a file 
name in the Save Method File As dialog (in our case, the method is named 
calibration.mth). Click on File >Exit to close the Method Builder. 

You have now finished building and editing a data handling method for the 2000 
GCMS Workstation. The next step in the quantitation process is to build a 
Sample List or Recalc List to  add calibration points to the Data Handling method. 

Building a Recalculation List for Calibration 
A recalculation list contains all the data files used for calibrating the quantitation 
(determining the calibration curve) and for analysis. The recalculation list is built 
in the Automation File Editor that can be accessed in different ways: 

1. Click on the Automation File Editor application button  from the 
Varian Workstation toolbar.  

2. Right click on a data file name (in the Data File Pane of the MS Data Review 
window) and select Recalc List File >Edit. 

 

3. Click on the Process Data button  in the MS Data Review toolbar to 
open the Process Data view 
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Click the Edit tab in the Recalc List File field. 

All these three actions will open the Automation File Editor dialog, where you 
will build now a new recalculation list. 

In the Automation File Editor select the menu command File >New 
>RecalcList 

 

Type a file name and choose a directory where you want to save the 
recalculation list and press Save in the Create a new RecalcList File dialog. 
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An empty Recalculation List is opened in the Automation File Editor. You will 
now enter the file names for the data files at each concentration level and 
associate them with the Calibration Levels identified in the Calculations tab 
dialog in the Compound Table editor (see the previous section of the tutorial 
under (Calculations Tab Dialog). For your convenience the calculation levels 
entered in that dialog are copied here: 
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Position the cursor in the Data File field of Row 1. Click  and then 

click . The Open Data File dialog will appear. Select the data file 
10_ng.sms in the directory C:\VarianWS\MSTutorials. In the Sample Type field 
use the pull down arrow and choose Calibration. Then click in the Cal. Level field 
and enter 1. (Note in the figure above that Calibration Level Amounts 1 is 
identified as the 10.000 level.)  

Use the same procedure to enter the data file 20_ng.sms. Select Calibration in 
the Sample Type field and enter 2 in the Cal. Level field. Continue to add lines for 
the 40, 80, 120, 160, and 200 ng level files until all seven levels are entered to 
the Recalculation List quantitation.rcl. To assure that calibration data are cleared 

before calculations, highlight the first Row of the list and click  and 
select New Calibration Block in the Sample List field. When you are finished, 
the recalculation list should look like the following: 

 

Use the menu command File >Save to save the Recalc List. Click on File >Exit 
to close the Automation File Editor.  
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Processing a Recalculation List to Add Calibration Data 
Open the Process Data view in the MS Data Review application by clicking the 

“Process Data” icon . If you opened the Automation File Editor from the 
Process Data view (as described in action 3 in the previous tutorial), you will 
return automatically here when you close the Automation File Editor after 
saving the recalculation list. The data handling method file should be 
calibration.mth. Click the Recent button in the Recalc List File field and select 
quantitation.rcl. 

 

Select All Lines in the Processing Rules field. 

Click on . As the Data File list is processed, a message log and a 
process indicator at the bottom of the display keeps you advised of the progress. 
The current line in the list is shown followed by the word Processing, until the last 
line has been completed.  

Examining Calibration Results in Process Data View 
You can view and print calibration reports in the Process Data View. Check 
Preview Reports in the File menu of the MS Data Review window. 



Processing a Recalculation List to Add Calibration Data 
Examining Calibration Results in Process Data View 

 

109 of 225 

 
You can view calibration block and curve reports as well as summary and chart 
reports by clicking the Print button in the Process Data view and making the 
report selection. If the Preview Reports option is not checked in the File menu, 
any print command will send the report file directly to the printer, without opening 
a preview window. Press Print and Select Calibration Curve Report 

 

This will bring up a Print Preview screen for the calibration results. Four 
calibration curves are shown on each page. Use the Next/Previous Page 

buttons  to examine other curves. You can click and drag in the display 
to expand the screen for better viewing, or you can click the Print Page or Print 

Report buttons  to send it to your printer. 
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Reviewing Calibration Results in the Results View 

Open the View Results window by clicking the Results button  in the MS 
Data Review toolbar. 
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In the Results view you can examine the calibration and analysis results and 
interactively adjust the integration parameters for any compound in any data file, 
which you select from the list displayed on top of the Results view.  

You can manually integrate peaks in the Integration pane by manually moving 
individual peak event markers. Place the cursor on a peak event(the cursor will 
change to a hand symbol), then click and drag to the new location. 
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After releasing the mouse drag the peak will be reintegrated and the moved peak 
event will be shown filled in with the old position still showing, but marked with an 
“X”.  To restore the original peak event position, right-click on the event and 
select to restore event. The peak will be reintegrated again to the original results. 

Alternatively, click on the Set Click and Drag Action button  in the 
Integration pane toolbar and select Integrate Area. 

 
Select the integration region by clicking and dragging along the base of the peak 
(the newly integrated region will appear red). 
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NOTE: This example showed a change made to a calibration data file. This will 
cause all the calibration data files to be reintegrated to generate a new calibration 
curve and, in addition, any analysis data files will be reintegrated to generate 
updated results. If a change is made to an analysis data file, then only that data 
file will be reintegrated. 

 

You can also modify the integration parameters entered in the data handling 
method by clicking the Edit tab in the lower left side of the Results view. 

 

This action will open the Integration field in the compound table for the compound 
selected in the Results view. 
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You can change other parameters besides the integration parameters for this 
compound (in the Identification, Calculations, Ref. Spectrum or Quan Ions fields), 
but you cannot select another compound in this dialog.  

When you make parameter adjustments, the results are automatically updated in 
the Results view.  

NOTE: All changes to the method and data file results in the Results View 
window are stored to temporary files. These changes will only be saved to the 
actual files when exiting the Results View window or by clicking on the Save 
button or by loading a new recalclist or a new data file. You will be prompted to 
save the changes, delete the changes or cancel the save operation. 

 
 

 

Examine the calibration results by selecting the compounds and data files in the 
list. The Amount field in the upper pane displays two types of information, 
depending on whether it describes a calibration file or an analysis file (the file 
type information was entered in the Sample Type field of the RecalcList dialog in 
the Automation File Editor):  
For calibration files, the Amount field contains the Relative Response Factor, 
RRF, defined as: 

RRF=(Peak Area/Peak AreaIS) x (AmountIS/Amount) 
Area will be replaced by Height in this formula, if height is the selection in the 
Measurement Type field of the Calculations Setup section in the Data 
Handling Method (see the section Editing a Data Handling Method presented 
earlier in the tutorial). 

For the analysis files, The Amount field contains the quantitative amount. Note 
that for the Internal Standard, Naphthalene-d8, the Amount value is 1 for the 
calibration files. 

You can view and print reports from the Results view by pressing the Print 
button in the left lower side of the View Results dialog and selecting the type of 
report. 
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Again, make sure that the Preview Printed Reports is checked in the File menu 
of the MS Data Review window. 

Viewing and Editing Calibration Results in the Method 
Builder Dialog 
You can also view the calibration curves from the Method Builder window. Open 
the method created and used in this tutorial on quantitation, in our case the 
method file name is calibration.mth, either by clicking on the View/Edit Methods 
button in the Workstation toolbar, or by using the quick link button. 

 

Click in the Compound Table section of the Method Directory under MS Data 
Handling. The Compound Table dialog appears.  
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Click on the View Curves button. The calibration curve for the currently selected 
compound in the Compound Table is displayed. 

 



Processing Analysis Files in a RecalcList 
Viewing and Editing Calibration Results in the Method Builder Dialog 

 

117 of 225 

Notice that the Curve Fit options chosen when the Compound Table was built are 
defaults for the display (Linear Fit, Ignore Origin Point). The linear fit equation for 
2,4-Dimethylphenol is shown above the plot field. Click on the other Origin 
options, Include Origin Point and Force curve through the origin. Observe the 
change in the fit equation and the Correlation Coefficient. Now try Quadratic and 
Cubic curve fits and observe the fit equations and correlation coefficients that 
result. Note that for most well behaved species analyzed by GC/MS the Linear fit 
and ignoring the origin point provides the simplest route to good quantitation 
results. 

Click on the up/down arrows in the Peak Name field to observe the curves for the 
other compounds in the Compound Table. If you have changed the fit options 
you will be asked whether you wish to keep the edits.  

Double-click on one of the data points of the calibration curve graph, for example 
the 80 ng level for 2,4-Dimethylphenol. Observe the new Point Info dialog 
appearing below the Calibration Curve dialog. 

 
 

As you can see in the Calibration Curve plot, this data point has a greater 
deviation from the fitted line than other data points for the compound. Note the 
deviation value of –4.52% in the Point Info dialog. Click on the box Exclude 
Selected Point from Calculation. Observe the change in the fit equation, 
response factor RSD, and the Correlation Coefficient when the point is excluded. 

Points may also be excluded from the calculations by right-clicking on the 
selected data points in the plot. This is a toggle function. Right-clicking on an 
excluded point will include it again.  

NOTE:  The process of excluding data points does not remove the data points 
from the Compound Table. However, exclusion does affect the calibration 
calculation and the quantitation results. 

Processing Analysis Files in a RecalcList 
Processing of analysis files is performed in the Process Data view. There are 
two ways to process files as Analysis Samples. You can add files to the existing 
RecalcList used for calibration, or you can just process the currently active file 
opened in the chromatogram display. Both ways will be exemplified in the 
following. 
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Adding and Processing Entries in an Existing 
RecalcList 
You have learned how to process a Calibration Block using a Data Handling 
method and a RecalcList. Now it is time to process Analysis files in a RecalcList.  

Open the Process Data view. If they are not already selected, choose the files 
calibration.mth and quantitation.rcl for the active data handling method and 
RecalcList, respectively.  

 

In the RecalcList File line, click Edit to enter the Automation File Editor. Click 
Add to add a new entry, which will have a default Sample Type of Analysis. 
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Click Browse to select a file for analysis processing and select the file 
50ng_ccc.sms. 
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Click Open to close the file selection dialog and enter this file name for the 
Analysis entry in the RecalcList. 

 

If you have already processed the Calibration files, you could delete the New 
Calibration Block entry and the seven Calibration files before Processing the 
RecalcList but this is not necessary. Save the RecalcList and close the 
Automation File Editor. You can now perform the Recalculation immediately by 
selecting All Lines and clicking the Process button. You will be able to observe 
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the progress of the recalculation in the processing status field below the Data File 
Table. At the end of the run the screen will look like this. 

 
 

To only process the 50ng_ccc.sms file, you can select Selected Lines, highlight 
the 50ng_ccc.sms line and then click Process (make sure that Clear Calibration 
is not checked).   
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Processing the Active Data File 
Alternatively, open the chromatogram to be analyzed by selecting the data file 
name in the Data File pane of the Plot Chromatograms and Spectra view.  
Select the same analysis file, 50ng_ccc.sms, as in the previous tutorial. 

 

Select the Process Data button  in the MS Data Review toolbar. This will 
open the Process Data view, which has in the Method File field the last method 
file used (usually to run the Calibration Block) and in the RecalcList File field a 
new recalclist file (named by default ActiveFile.rcl) that contains the currently-
active data file.  
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When a calibration is processed, the calibration information including the 
calibration files that are used, are added to the Calibration Block of the data 
handling method used for processing. Since you performed the calibration in the 
previous tutorial, all this information is contained in the method file 
calibration.mth. To run the analysis, all you have to do is click the Process 
button (make sure that Clear Calibration is not checked). As before, the 
processing status display field will show  when the processing is complete. 
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Reviewing Analysis Results 
The results for the analysis files you have just processed can be reviewed in the 
same way as calibration results, from the Process Data view or the Results 
view.   

In the Process Data view, click the Print tab, and select among the listed 
options. Verify that Preview Printed Reports is checked in the File menu of the 
MS Data Review window, as mentioned in the previous tutorials. 

 
Previews of the selected reports will be opened, which you can examine page-
by-page and/or print, as previously described for reviewing the calibration results. 

Open the View Results dialog by clicking the View Results toolbar button . 
As only the analysis file was processed, the list displayed on top of the Results 
view contains only the compounds of this data file. 

 

For the Analysis sample type, the Amount field reports the quantitative amounts 
of the compounds, instead of Relative Response Factors that are reported for the 
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Calibration files. This data file has all of the Target Compounds present at 50 ng 
levels. All but the Benzoic Acid peak show good quantitative results. Adjusting 
the integration and curve fit parameters for the benzoic acid species would 
improve results for this compound. These operations can be performed in the 
Integration pane of the Results view and in the Method Builder dialog as 
previously described for adjusting parameters to improve calibration results).  

One compound, Hexachlorobutadiene, was also tentatively identified during 
Chromatogram Processing of unknown peaks.  This TIC unknown has a different 
retention time and lower spectrum match than the compound identified as 
Hexachlorobutadiene. This suggests that it is in fact a structurally similar, but 
different compound.   

 
Remember that the parameters for processing unknown peaks are set up in the 
Calculations Setup dialog of the MS Method in the Method Builder application. 
It can also be accessed from this screen via the Edit button.
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SIS and MS/MS Acquisitions 

Introduction Tutorial 

Calibration of SIS 
Using the Selected Ion Storage (SIS) option, you may selectively accumulate or 
store specific ions in the trap. The ejection of the unwanted ions is performed by 
applying a multifrequency waveform, which includes those frequencies required 
to eject the unwanted ions and misses the frequencies corresponding to the 
stored ions. The waveform amplitude will be adjusted so that there is good 
ejection of matrix ions while the desired ions are still stored efficiently. 

This tutorial assumes that you have a basic knowledge of 2000 GC/MS operation 
and that your instrument has been tuned. 

To perform SIS calibration, you will first build a SIS Method to isolate three ions, 
m/z=100, 264 and 414 from the calibration gas spectrum. Open the Method 
Builder application from the Workstation Toolbar. Open a GC/MS method and 
edit the MS section. Create a two-segment method as shown below.  
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The first segment detects all ions in the calibration gas in the mass range of 60-
650 in the EI Auto mode (no ion preparation). The second segment selectively 
stores the m/z 100, 264 and 414. To set up the Storage Mass Range for SIS 
highlight the second segment in the segment table (as shown above), then select 
the Ion Preparation - SIS tab dialog. Under the Storage Mass Ranges enter the 
values shown in the picture. Click the Customize button and make sure that the 
Autoscale field is checked.  

 
This selection will assure that optimum waveform amplitude is calculated, which 
will eject all the ions except the ones selected for storage. You can further 
optimize the waveform amplitude value by adjusting the SIS Amplitude Adjust 
Factor in the Auto Tune mode in System Control as will be described later in 
this tutorial. Save the method file as CalSIS by using the menu command File> 
Save As and then close the Method Builder application. 

Select the System Control application from the Workstation Toolbar. Use the 
menu command File >Activate Method. From the selection dialog select 
CalSIS.mth and click Open. Select the Manual Control mode in System 
Control. Turn on the trap and the calibration gas by clicking the ON/OFF and Cal 
Gas symbols in the schematic picture in the Control and Status field (see 
picture below). The color of the symbols will turn green showing which 
components of the instrument are turned on. Use the Segment # field in the 
Method display to select the desired segments.  
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The mass spectrum displayed in the above picture was acquired with segment 1. 
It shows all ions in the calibration gas, as there is no ion preparation selected. 
Select the second segment that uses the SIS ion preparation to store only the 
m/z 100, 264 and 414. The mass spectrum acquired with segment 2 (SIS on) 
shows only the selected ions. 

 
A SIS calibration determines the minimum waveform amplitude so that unwanted 
ions are efficiently eliminated while the peak intensities of the selected ions are 
maximized. This calibration is performed by finding the lowest SIS Amplitude 
Adjust Factor. This factor represents the percentage of the waveform amplitude, 
which was automatically determined by checking the Autoscale field in the 
Customize SIS Method dialog, as mentioned previously. The spectrum shown 
above (SIS on) was acquired with the default value of 100 for the SIS Amplitude 
Adjust Factor. Note the base peak intensity using the scan display. 

Click on Auto Tune and select the Set Points tab. 

 
Set the SIS Amplitude Adjust Factor to 50 (the values may be set between 50 
and 200) and acquire another spectrum with segment 2. 

 
The waveform amplitude value is too low (50% of the one calculated by choosing 
Autoscale) and as a result the unwanted ions are not ejected effectively. Note 
that the base peak ion is 131 and the its intensity is lower compared with the 
base peak intensity in the first spectrum due to the fact that EI Auto sets an 
optimum limit in the total number of ions stored in the trap. 

Set now the SIS Amplitude Adjust Factor to 90. 
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The base peak ion is 264 and its intensity increased, however the ejection of the 
131 ion is not complete.  

For this ion trap system, a SIS Amplitude Adjust Factor of 100 gives the most 
effective ejection of undesired ions while providing optimum base peak intensity. 

MS/MS 

1. Isolating m/z 265 From Cal Gas 
In this tutorial you will build an MS/MS ion preparation method that isolates m/z 
265 in the cal gas spectrum. Isolating a small peak (m/z 265) in the presence of a 
large peak (m/z 264) will assist you in learning how to optimize isolation 
parameters and how the parameters affect the spectrum. The constant source of 
ions from cal gas facilitates learning how to adjust the MS/MS parameters.   

This tutorial represents the first part of a MS/MS method, which is the isolation of 
the parent ion. To acquire a mass spectrum of the parent ion, we need to set the 
dissociation amplitude to zero, which means that no fragments are created and 
only the parent ion is detected. 

Open the View/Edit Method application from the Workstation Toolbar and 
build a MS/MS method by using the parameters shown next. In the Parent Ion 
Mass field type 265 and choose an isolation window of 2. Set the Excitation 
Amplitude to zero in the Dissociation Field. 
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Save the method by using the command File >Save As in the Method Builder 
menu and type a file name in the Save Method File As dialog. Close the 
View/Edit Method application and open the System Control application. 
Activate the method you just built by using the command File >Activate Method. 
Turn on the calibration gas and the trap. Observe the spectrum. If any of the 
peaks are off scale (> 4088 counts), reduce the AGC Target TIC Value in the 
method. (This can be done quickly by clicking on the Method button and making 
the change. When you close the Method Builder dialog you are asked if you 
want to save the changes and reactivate the method. Click Yes in both dialogs.) 
If the mass spectrum contains both m/z 264 and 265, the isolation window is too 
large.  
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In the method, lower the Mass Isolation Window value to 1. 

 
Return to System Control and acquire a mass spectrum with these changes. The 
264 peak might still be present but its size should be reduced. To further optimize 
the isolation of m/z 265 from the m/z 264, you can do the following. In the 
method, click on segment 2 in the list. Click on the Ion Preparation-MS/MS tab 
and then select the Customize button.  

 
The Low Edge Offset parameter in the Isolation field affects the isolation window 
on the low mass side of the parent ion. Decreasing the offset (the default value is 
6) decreases the window on the low mass side. Set the Low Edge Offset to 4 and 
close the dialog by pressing OK. Keep the Isolation Window value to 1, return to 
System Control and acquire a mass spectrum with these changes. 
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Observe that the m/z 264 peak is further reduced considerably. Now decrease 
the Low Edge Offset value to 2 and acquire a mass spectrum. 

 

The m/z 265 ion has been isolated but its peak intensity has also been slightly 
reduced due to the fact that the isolation window has become too narrow by 
decreasing the Low Edge Offset value to 2. 

2. CID of M/Z 264 from Cal Gas Using Nonresonant Excitation 
In this tutorial you will build a MS/MS method for the m/z 264 ion in the 
calibration gas using nonresonant excitation. You will optimize the excitation 
amplitude to achieve a good distribution of product ions. This optimization is 
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performed by acquiring mass spectra with different values of the excitation 
amplitude.  

This tutorial assumes that the trap temperature has been set to 150 °C.  Other 
trap temperatures may require adjustment of the excitation voltages. Open the 
Method Builder application and build a MS/MS method by using the parameters 
specified below. 

 

Set the Parent Ion Mass to 264 and select an Isolation Window of 2. The mass 
range for the MS/MS segment is 50-350. In the Dissociation field set the 
Waveform Type Non-resonant, the Excitation Storage Level to 65 and the 
Excitation Amplitude to 30. Click the Customize tab and set all the parameters to 
their default values. In the Segment Setpoint field set the Emission Current to 
20 μA. In the Ionization Mode  - EI Auto, set the Target TIC value to 10000. 

Save the method and close the Method Builder application. In System Control 
activate the method and turn on the calibration gas and the trap. 
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If the m/z 264 is the only ion in the mass spectrum, a higher voltage is needed to 
dissociate m/z 264. Click the Method button, increase the Excitation Amplitude 
to 40, save the changes and reactivate the method. Turn on the trap and the 
calibration gas and observe the spectrum. 

 

The m/z 264 peak is still large, the Excitation Amplitude can be increased more. 
Set the Excitation amplitude to 50 and repeat the steps described above to 
acquire the mass spectrum. 
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The parent ion m/z 264 is totally absent. You may choose an intermediate value 
of 45 for the Excitation Amplitude. If the m/z 264 peak is small and the product 
ions are visible (m/z 214, 176, 164, 154, 114), the voltage will be a good one to 
use. Set the Excitation Amplitude value to 45 and record the mass spectrum. 

 
 

3. CID of m/z 264 from Cal Gas Using Resonant Excitation 
In this tutorial you will build a MS/MS method for the m/z 264 ion of the cal gas 
using resonant excitation. As in the previous tutorial, you will optimize the 
Excitation Amplitude to achieve a good distribution of product ions. 
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This tutorial assumes that you have set the trap temperature to 150 °C. Other 
trap temperatures may require adjusting the excitation voltages. Open the 
Method Builder and build a MS/MS method by using the parameters specified 
below: 

 

 
In the Dissociation field, set the Waveform Type to Resonant, the Excitation 
Storage Level to 50 and the Excitation Amplitude to 0.1 Click the Customize tab 
and set all the parameters to their default values. Set the Emission Current to 
20 μA and the Target TIC to 10000, as in the previous tutorial.  

Save the method and close the Method Builder application. In System Control 
activate the method and turn on the calibration gas and the trap. 
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If m/z 264 is the only ion present in the mass spectrum, a higher voltage will be 
needed to cause collision-induced dissociation of m/z 264. Set the Excitation 
Amplitude value to 0.3 and acquire the mass spectrum as described previously. 

 

The height of the m/z 264 peak should be reduced and several product ions 
should be visible: m/z 214, 176, 164, 154, 114. The voltage may be further 
increased to convert additional parent ions into product ions. Set the Excitation 
Amplitude value to 0.5 and record the mass spectrum. 
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If the m/z 264 peak is small and the product ions are visible: m/z 214, 176, 164, 
154, 114, the voltage will be a good one to use. For this ion trap system, the 
optimum value of the Excitation Amplitude is 0.5.  

Further increase the Excitation Amplitude to 0.6 and observe the spectrum. 

 

If the m/z 264 peak is absent and only the product ions are visible (m/z 214, 176, 
164, 154, 114) with smaller peaks than before, the excitation voltage is too high. 
If only the m/z 264 peak remains, try increasing the modulation range in the 
Customize dialog. 
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The product ion distribution using resonant excitation is slightly different from the 
one obtained with nonresonant excitation. 

4. Determining the Optimum Excitation Amplitude and 
Excitation Storage Level for Nonresonant Excitation Using 
Automated Methods Development (AMD) 
In the previous two tutorials we showed how we could optimize the Excitation 
Amplitude manually, by entering different values and recording the mass 
spectra corresponding to each value. This procedure can by automated by 
selecting the Automated Methods Development (AMD) option under the Ion 
Preparation field in the Method Builder dialog.  

AMD can be used to automatically optimize both the Excitation Storage Level 
and the Excitation Amplitude. Follow these steps to optimize the nonresonant 
excitation by using AMD while using the constant source of ions provided by the 
calibration gas. 

Open the method builder and build a method with the parameters shown below: 

 

1. For segment 2, select AMD in the Ion Preparation field and set the scan 
range 50-350. Click the Ion Preparation - AMD tab and set the Parent Ion 
Mass to 264, the Isolation Window to 2 and the Waveform Type Non-
resonant. 

2. The Excitation Storage Level depends on the lowest product ion mass, which 
in our case is m/z 114. Set the excitation storage level equal to the lowest 
product ion mass expected divided by 1.4.  If the product ions are not yet 
known, start with the excitation storage level of m/z 48 and an excitation time 
of 20 ms. In our case a good starting excitation storage level is m/z 80. 

3. In the Excitation Amplitude field, enter the first value 0 and then, starting with 
20, increment each value by 10. There are a total of 10 entries for the 
Excitation Amplitude values.  
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4. Save the method and close the method builder. In System Control, activate 
the method and turn on the trap and the cal gas. Observe the spectrum 
corresponding to each value of the Excitation Amplitude. If any of the peaks 
are off scale (> 4088 counts), reduce the Target TIC in the Ionization Mode 
— EI Auto field. You might need to change the range of variation of the 
Excitation Amplitude and/or to vary its value by smaller increments for a 
more accurate optimization. While the spectrum is updated, observe the 
channel number so that you can identify the excitation amplitude for the 
optimum distribution of product ions.  

For a more accurate optimization you might want to save the data by acquiring 
the mass spectra in the Acquisition mode. You can then record the peak 
amplitudes of the parent and product ions for each value of the excitation 
amplitude and excitation storage level. To determine the optimum excitation 
amplitude, you can use a different graphics program to plot the peak intensities 
for the parent and product ions vs. the Excitation Amplitude. An example is given 
below:  

Nonresonant Excitation of a Typical Ion
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To optimize the excitation storage level, increase its value and repeat the cycle 
through the excitation amplitudes as described above. 

You can determine the optimum excitation storage level by observing the spectra 
in Manual Control. As before, a more accurate optimization can be obtained by 
saving the data after acquiring it in the Acquisition mode. You can determine 
the optimum excitation storage level by plotting the product ion intensity as a 
function of excitation amplitude for different storage levels. An example is shown 
next. 

Product Ion Formation vs. Excitation RF for a Typical Ion
Using Nonresonant Excitation
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The maximum production of product ions shifts to higher CID (excitation) 
amplitudes as the excitation storage level is increased. 

5. Determining the Optimum Voltage for Resonant Excitation 
Using Automated Methods Development (AMD) 
Follow these steps to determine the optimum voltage for resonant excitation 
using AMD while using the constant source of ions from the calibration gas. 

Open the method builder and build a method using the parameters shown below: 

  

1. Set the Parent Ion Mass equal to 264, the Isolation Window to 2 and the 
Waveform Type Resonant. Set the Excitation Storage Level equal to the 
lowest mass product ion expected divided by 1.4. We expect the lowest 
product ion mass to be 114, so that a good start for the excitation storage 
level is m/z 80. If the product ions are not yet known, start with the excitation 
storage level of m/z 48 and an excitation time of 20 ms. 

2. In the Excitation Amplitude field enter the first value 0 and then, starting with 
0.1, increment each value by 0.1. There are 10 entries for the Excitation 
Amplitude value. Note that much lower amplitude values are needed for 
resonant excitation compared with nonresonant excitation. This is expected 
since the transfer of energy is to the parent ion is much more efficient in the 
resonant case vs. the nonresonant one. 
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3. Save the method and close the method editor. In System Control, activate 
the method and turn on the trap and the cal gas. Observe the spectrum 
corresponding to each value of the Excitation Amplitude. If any of the peaks 
are off scale (> 4088 counts), reduce the Target TIC in the Ionization Mode - 
EI Auto field. You might need to change the range of variation of the 
Excitation Amplitude and/or to vary its value by smaller increments for a 
more accurate optimization. While the spectrum is updated, observe the 
channel number so that you can identify the excitation amplitude for the 
optimum distribution of product ions.  

4. As mentioned in the previous tutorial, for a more accurate optimization of CID 
excitation, you might need to record the peak intensities of the parent and 
product ions and plot them as a function of Excitation Amplitude. For this, 
you need to save the data from Acquisition mode. 

You can plot the peak intensities of the parent and product ions as a function of 
Excitation Amplitude by using a different graphics software. An example is shown 
below. 

Resonant Excitation of a Typical Ion
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Increase the Excitation Storage Level by increments of 10 m/z and repeat the 
cycle through the Excitation Amplitudes as described above. Acquire the mass 
spectra in Manual Control and determine the excitation storage and amplitude 
values for the optimum distribution of product ions. 
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Run File Tutorials 

Overview of the Varian MS Workstation for GC Run Files 
The Varian MS Workstation contains 5 Star Workstation applications, which are 
used to generate, process, and review GC run files.  These files are produced by 
standard GC detectors other than the 2000 MS. The Method Builder and System 
Control/Automation (Chemis32.exe) applications are used for mass spec data 
files as well, and are loaded automatically as part of the core Varian MS 
Workstation software installation. The Report (Report32.exe), Batch Report 
(Batchr32.exe), and Interactive Graphics/Data Handling (Ngig.exe) applications 
are loaded if the Chrom Data Handling and Chrom Data Files/Methods options 
are selected during installation. Each of these applications is represented by an 
icon in the Varian MS Workstation program folder, as well as by a button on the 
Star Toolbar (Starbar.exe). 

Using the Star Toolbar 
The Workstation Toolbar is designed to be a convenient starting place for all of 
your interactions with the Varian MS Workstation. When you install the MS 
Workstation, you can select to have the Workstation Toolbar displayed for you 
automatically, whenever you start Windows. By simply clicking on a Workstation 
Toolbar button you can invoke its associated application. 

 

If the Star Toolbar is not present, open it by using the mouse to click on 
Start >Programs >MS Workstation >Workstation Toolbar. Hold the mouse 
cursor over each of the buttons in the Workstation Toolbar so that you can read 
the tool-tip descriptions. You can find more options and complete descriptions in 
the Help on Star Toolbar accessed by right-clicking in the free area on the right 
side of the Workstation Toolbar. 

Clicking on one of the buttons on the Star Toolbar will start or ‘launch’ the 
corresponding application. 

The applications that compose the Varian MS Workstation also allow a certain 
amount of interaction.  System Control can be used to start Method Builder and it 
uses elements of the Report application when generating results and printing 
them.  From Report you can invoke Interactive Graphics and re-integrate the 
chromatograms before printing them. 
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Using the Tutorials 
These tutorials are intended for demonstrating the data handling capabilities of 
the Varian MS Workstation by having the user follow a set of step-by-step 
procedures. Each procedure is followed by a picture to verify that the user has 
performed the actions correctly. 

After running the tutorials the user should have a good idea of how to use the 
Workstation to reprocess chromatography data after it is collected. 

Example Files 
When you install the Varian MS Workstation software the ChromExamples 
directory will be created in the directory where your workstation software is 
installed. The ChromExamples directory contains files, which can be used for 
learning about the Varian MS Workstation data handling capabilities.  These 
include calibrated Methods, a Sequence, a RecalcList, and data files.  These files 
can be used for comparison and to see various components of the system, such 
as calibration curves, without having to build them yourself. 

Reinstalling the Tutorial Files 
If the tutorials have been run previously, you may wish to reinstall them so that 
you can follow the specific instructions of the tutorials.  To do this, 

1. Insert Varian MS Workstation CD-ROM into the CD-ROM drive. 

2. Select Install to start the Setup Program. 

3. Select Update Ver. 6x to Ver. 6.5 MSWS. The installation dialog will walk you 
through the next steps. 

4. When the Product Serial Number dialog is opened, you don’t need to enter 
the serial numbers (the existing products are highlighted).  

5. Accept the Software License Agreement to continue. 

6. Select the MS Modules. 

7. When prompted from the Other Selections dialog, choose to install “Chrom 
Example Data Files/Methods” and “Chrom Data Handling”.   

8. Follow the next steps in the installation process and click Finish in the last 
dialog. You will be prompted to dialog asking to Restart your Computer. Click 
Yes. 

The tutorials are arranged in a series that will help you utilize the data handling 
capabilities of the Varian MS Workstation.  Upon completing these tutorials, you 
should be familiar with how to recalculate, reintegrate and calibrate data 
collected with the Varian MS Workstation. 
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Tutorial 1  Recalculating Results 

Overview 
The Varian MS Workstation allows you to recalculate results acquired with 
standard GC detectors in Interactive Graphics and in System Control.  Both 
applications offer unique advantages for reprocessing data files.  Interactive 
Graphics lets you see the changes to the chromatogram in an interactive 
environment.  System Control lets you easily recalculate large groups of data 
files as part of a sequence. 

• Topics Discussed 

• Reintegration with Moved Start/Ends 

• Reintegrating 

• Method Editing 

• Recalculating in System Control 

Preparing a Data File for Use with this Tutorial 
Because PRACTICE.RUN is used for several tutorials, you should copy this data 
file to RECALC.RUN for use with this tutorial. 

In Windows Explorer. 

View the C:\VarianWS\ChromExamples directory. 

Use the right mouse button to click on PRACTICE.RUN, and select Copy. 

Select Edit >Paste.  A copy of this file is added at the end of the list. 

Use the right mouse button to click on the new file.  Select Rename, and type 
RECALC.RUN. 

Opening a Data File and Method in Interactive Graphics 
Opening the Interactive Graphics application by selecting the Review 

Chromatograms button  in the Workstation toolbar. 
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The Open Multiple Data Files dialog box appears. 

 

 
Select the data file Recalc.RUN in the ChromExamples directory, and click the 
Open File(s) tab. 

 

Select File >Open Method... . The Open Method dialog box appears. 

Find and select the method called ANOTHER.MTH in the ChromExamples 
directory. 

Integrate the peaks by selecting the menu command Results >Reintegration 
List… 



Opening a Data File and Method in Interactive Graphics 
Reinstalling the Tutorial Files 
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The Reintegration List dialog opens. A check mark appears in the Run DH 
column for the data file.  This indicates that the file is selected for recalculation. 

 

Click the Calculate Results tab. 

To open the results file click on the chromatogram trace with the right mouse 
button.  Select View Results Only as seen in the menu below. 
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The results for the data file appear.  Note the areas for the peaks at 3.392 and 
3.471 minutes.  The results should appear as shown below.  

 

Close the Results window by clicking on the   in the upper right corner of the 
window. 

In Interactive Graphics, select View >Preferences.  Select the TRACE 
SETTINGS TAB.  Click on the Radio Button called SHOW ALL EVENTS under 
SHOW / HIDE PEAK EVENTS section. 



Opening a Data File and Method in Interactive Graphics 
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In the View menu of Interactive Graphics window check Locator Window and 
Chromatogram Toolbar. 

 

Now, zoom in on the center of the fused peak eluting at about 3.4 minutes. To 
zoom, highlight the desired area in the locator window or highlight the region in 
the main window from 2.5 to 4.0.  (Areas of the display can be highlighted by 
clicking on the upper left hand corner of the region you wish to zoom with the left 
mouse button, dragging the mouse to the lower right hand corner of the area you 
wish to display, and releasing the mouse button.)   

Your display should look as follows: 
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This enlarges the valley area between these overlapped peaks.  

Moving a Peak Event 
In the Interactive Graphics/Data Handling application, you have the ability to 
move peak events manually.  With this technique, you can accurately define the 
placement of baseline peak events in instances where the automatic placement 
of events was not optimum.  You move a baseline event by clicking and dragging 
the event triangle to a new location. 

When you are adjusting the position of a start or end point, you may find it more 
convenient and accurate to display the actual data points from the file on the 
screen. 

To hide the locator window: 

1. Uncheck the Locator Window in the View menu and select the command 
Preferences. Click on the Trace Settings tab. 

2. Click on the Point option button under Plot Type.  Click OK.  The 
chromatogram is now drawn as a series of dots representing the individual 
data points from the file. 

3. Place the cursor over the valley point between the two peaks. 

4. Click the left mouse button, hold it down, and drag the valley point slightly to 
the left. 

When the cursor is at the new valley point location, release the mouse button to 
move the valley point there. 

Your window should look similar to this: 



Recalculating the Data File 
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Note that the peak event triangle for the valley point is now drawn as a solid 
triangle indicating a moved peak event.  Now that the point is repositioned, you 
can recalculate the file using the moved baseline event. 

Recalculating the Data File 
After moving the valley point to a new position as described in the previous 
section, reintegrate the peaks by using the command Results >Reintegration 
List… and clicking the Calculate Results tab. 

Open the results by right-clicking on the chromatogram trace and selecting View 
Results Only. 
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The areas for the peaks at 3.391 and 3.470 minutes have changed as a result of 
the change in the valley point between them.   

You can also move the peak start and end points and then reintegrate the peaks. 
The Workstation uses the new points in the peak-processing algorithm. 

You can return the valley point and/or the start and end points to their original 
positions by using a right mouse click on the event triangle that you have moved 
and selecting Reset to Original Position from the displayed menu. 
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If you reintegrate now after restoring the valley point to its original position, you 
should get the initial integration results. After examining the reintegration results, 
close the Results window. 

Editing the Method 
Now let’s look at some of the changes you can make to the method and how they 
affect the results.  This time, leave the Results window open.  The Results 
window contains the chromatographic results calculated for this data file.  In 
addition to the injection time and date, the report lists the time and date of the 
last recalculation done and the method used to do it.   

The Results window can be positioned, scrolled, and sized. 

Now, let’s change the method so that the peaks are measured in units of peak 
height rather than peak area. 

Select Edit Method >Integration Parameters... .  The Integration Parameters 
dialog box is displayed. 
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The Integration Parameters dialog box is partitioned into sections associated with 
the various functions of peak detection, measurement, and result calculation.  
Notice that the Results window is automatically hidden while you work on the 
method. 

Click on Peak Height within the Peak Measurement section of the Integration 
Parameters dialog box.  The Peak Height radio button becomes dark (selected). 

Click on Save.  

This saves the settings for this window temporarily, but it does not write them to 
the method. 

To reintegrate the file according to the new method, select Results >Reintegrate 
Now. A dialog box is opened that asks if you want to save the changes to the 
current method before reintegrating. Click Yes. 

Open the results window by right-clicking on the chromatogram trace. Notice that 
both the Result (%) and the number of counts (now in peak height units) have 
changed for each peak. 

Close the Results window and return to the Interactive Graphics/Data Handling 
window. 

To end your Interactive Graphics session, select File >Exit. 
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Recalculating in System Control 
You can use a sequence in System Control to reprocess one or more 
chromatographic data files.  This lets you adjust chromatographic conditions after 
you’ve made a sequence of injections. 

Because recalculations do not require the use of any instrument modules, you 
can recalculate with any instrument, even one with no modules assigned to it.  

1. Opening System Control. 
Select an unused instrument from the Instrument menu in System Control or 
double-click in the box for that instrument in the Instrument Configuration 
window. The Instrument’s System Control window opens and displays the 
Instrument’s Status. 

 

2. Activating and Editing an Existing Method for Recalculation  
Select File >Activate Method. 

The Activate a System Control Method File dialog opens. Select the method 
file ANOTHER.MTH from the ChromExamples directory and click the Open 
button. 

Click on the Active Method tab on the Toolbar, which is labeled ANOTHER.MTH 
in our case, and select View / Edit Method. 

 
From the Method Builder dialog, highlight the Integration Parameters section 
of the method. 
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The Integration Parameters window opens, showing the current settings.  Peak 
measurement is by height, and Report Unidentified Peaks is checked. 

Select Peak Area in the peak measurement field. 

Select File >Save. 

Close Method Builder. 
2. Creating a Recalc List for Recalc 
Select File >New Recalc List. 
Select the ChromExamples directory and type practice.rcl into the file name field. 

Click the Save tab. The RecalcList dialog opens. 

 

Click the Add tab and then Browse... .This opens the Open Data File dialog 
box. 

Find and select the data file called STAR012.RUN in the ChromExamples 
directory. Click Open. This file is added to the RecalcList spreadsheet.  Click on 
the arrow in the Sample Type field. A drop-down menu opens. 



Recalculating in System Control 
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Select Analysis.  Leave the other fields set to their default values. 

 

4. Recalculating the Results 
Click the Begin tab in the Recalclist dialog. Alternatively, you can select the 
menu command Recalculate >Begin Recalc List.  

If previously set to “Prompt on Automation Start”, the Instrument Parameters 
dialog box appears. 

Click in the Operator text box, type your name, then click OK.  (If the Instrument 
1 Parameters dialog box does not appear, you can open it by selecting 
Instrument/Configuration, and click on the Instrument 1 Parameters tab located 
in the lower right side of the Configuration window). 

 

A message from System Control appears stating that it will be recalculating 
samples in RECALC.SMP using the method ANOTHER.MTH. 

 

Click the OK button to carry out the operation. 
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A message appears at the bottom of the window to inform you that System 
Control is doing the recalculation.  The sample name, the injection number, and 
the name of the data file are listed.  Wait for the message “End of automation 
reached.” This message appears when the recalculation has been completed. 

Click the Report button in the active RecalcList window. 

The results report is displayed.  Look at the Results column.  Notice that the 
result for each peak is expressed as a percentage of the total area for all the 
peaks. 
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Tutorial 2  Changing Peak 
Detection Parameters 

Overview 
The Workstation provides several ways to change how peaks are detected after 
a run.  You can modify settings in the Peak Detection area of the Integration 
Parameters window, or you can use the Time Events Table to program changes 
in Peak Width or inhibit integration.  All such changes require reintegration with 
the new method.  Both System Control and Interactive Graphics/Data Handling 
allow these changes.  For this tutorial, you will use Interactive Graphics. 

Topics Discussed 

• Changing the Initial Peak Width 

• Changing the Signal-to-Noise Ratio 

• Changing the II and WI Time Events 

Preparing the Data File for Use with this Tutorial 
Because PRACTICE.RUN is used for several tutorials, you should copy this data 
file to DETECT.RUN for use with this tutorial. 

In Windows Explorer.  

1. View the C:\VarianWS\GCEXAMPLES directory. 

2. Use the right mouse button to click on PRACTICE.RUN, and select Copy. 

3. Select EDIT >Paste.  A copy of this file is added at the end of the list. 

4. Use the right mouse button to click on the new file.  Select Rename, and type 
DETECT.RUN. 

Opening the Data File and Method 
Click on the Interactive Graphics/Data Handling button in the Varian 
Workstation toolbar. The Open Multiple Data Files dialog opens. 
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Select the detect.RUN data file from the ChromExamples directory and click the 
Open File(s) tab. 

1. Select menu command File >Open Method in the Interactive Graphics 
window, then double-click on method file practice.mth. 

Notice the title bar of the Interactive Graphics/Data Handling window. The 
method is identified as practice.mth. 
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Changing the Initial Peak Width 
You can now edit the data handling parameters for the method.  Before you 
make any changes, though, integrate the peaks and examine the results for the 
run as they appear initially. 

To integrate, use the menu command Results >Integrate Now. 

1. To open the results file click on the chromatogram trace with the right mouse 
button and select View Results Only as seen in the menu below. 

 

The results for the data file appear.  Note the areas for the peaks at 3.392 and 
3.471 minutes.  The results should appear as shown below.  
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Now, let's take a look at the Initial Peak Width setting and its effect on how the 
peaks are processed. 

2. Close the Results window. 

3. Select the menu command View >Locator Window (make sure it is 
checked). 

4. Select View >Main Toolbar (make sure it is checked).  

 

 



Changing the Initial Peak Width 
Reinstalling the Tutorial Files 

 

165 of 225 

5. Zoom in on the area from 0.5 to 4.0. To zoom, highlight the desired area in 
the locator window or highlight the region in the main window from 0.5 to 4.0.  
(Areas of the display can be highlighted by clicking on the upper left hand 
corner of the region you wish to zoom with the left mouse button, dragging  
the mouse to the lower right hand corner of the area you wish to display, and 
releasing the mouse button.)  

Notice the placement of baselines and peak event markers. 

 

Select Edit Method >Integration Parameters... . 
The Integration Parameters dialog box appears. 

1. Increase the Initial Peak Width value from 4 to 32 by clicking on the up arrow 
until 32 appears in the box. 

2. Choose Save to close the Integration Parameters dialog box and return to 
the Interactive Graphics/Data handling window. 

3. Select Results >Reintegration List... 

Note that a check mark appears in the Run DH check box for the data file. 

1. Click on the Calculate Results tab. A dialog box appears that asks if you 
want to save changes to the current method before reintegrating. Click Yes. 

After peak processing has been completed, examine the new set of peak events 
displayed in the Zoom window.  Notice that for the narrow, early eluting peaks 
the event markers have shifted to the right and that three of the peaks do not 
have apex peak event triangles on them.  This suggests that the Initial Peak 
Width value is too large relative to the narrow widths of these peaks.  Obviously, 
it is important to set the Initial Peak Width small enough so that narrow, early 
eluting peaks are properly detected and their peak events are accurately marked. 
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Again, view the results by right-clicking on the chromatogram trace and selecting 
View Results Only. 

Maximize the Results window and examine this new set of results.  
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Compare this to the original results.  You will notice that the retention times are 
slightly shifted and only 8 peaks are reported.  The fused peaks at about 3.4 
minutes are now reported as one peak.  Also, only one peak was detected 
between 1.0 and 1.5 minutes.  The total number of detected peaks is now 10. 

When experimenting with peak processing in the Interactive Graphic/Data 
Handling application, it is convenient to leave the Results window active.  Then, 
after any Reintegration, this window is automatically displayed.  

Changing the Signal-to-Noise Ratio 
1. Select the menu command Edit Method >Integration Parameters.... 

2. Decrease the S/N Ratio from 5 to 1.  

3. Set the Initial Peak Width back to 4. 

4. Choose Save to close the Integration Parameters window. 

You can reintegrate the data file quickly if you know that you want to use the 
settings in the Reintegration List that you used last time. 

1. Choose Results >Reintegrate Now. 

2. Click on Save to save the changed method. 

Many peak event markers for small peaks have appeared.  The lower S/N Ratio 
caused peak processing to detect the smaller signals as peaks. 

 

Check the final Results of this change in the S/N Ratio. 

Maximize the Results window and take a look at the new set of Results. 

They should match the ones below.  Note the high number of detected peaks. 
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Now, the detected peaks correspond to all signals larger than the new S/N Ratio.  
The change in S/N Ratio affects the placement of peak events and baselines, the 
accuracy of which are necessary for reliable chromatographic quantitation.  
Setting the correct S/N Ratio is particularly important in percent calculations, 
where the results for each peak are expressed as a percentage of the total area 
or height counts for all the peaks. 

NOTE: To restore the data handling on this file for the next tutorial, increase the 
S/N Ratio from 1 to 5 and reintegrate the data file. 

Changing the II Time Events 
A method can include a set of time-programmable events to tailor the integration 
and peak area allocation functions for a particular run.  In this section, we will 
examine how Inhibit Integrate (II) affects peak detection.  Other Time-
Programmable events are discussed in a later tutorial. 

Double-click in the Chromatogram window to restore the Zoom window to the full 
range of the run file. 

In addition to the positions of the peak events, Interactive Graphics also indicate 
the positions of time events to help you interpret how your chromatogram is 
being processed.  Since no time events have been programmed yet, none of 
these markers should appear. 

Select View >Preferences. 
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Make sure the Show Method Editing Panel box is checked.  Click on OK to 
confirm the choice and close the dialog box. 

Select Edit Method >Time Events.  The Time Events Table window is 
displayed. 

NOTE: For an exercise in how to graphically enter Timed Events, see Tutorial 5 

Now, let's add a time event to inhibit integration at the beginning of the 
chromatogram. 

1. Click on Add, to add a new line of default entries. 

2. Click the arrow at the right of the Event box. 

3. Click the up or down scroll arrow until II appears.  Click the II event.  

4. Change the start time and end times.  Enter 0.01 into the Time column and 
1.80 into the Value/End Time column.  

Your display should look like the following.  

 

Choose Save to close the Time Events Table window. This will display the Time 
Event Window below the chromatogram trace. 
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Select Results >Reintegrate Now. Save the changed method before 
reintegration. 

After the calculation, the plot will be updated to reflect the changes in the time 
program.  The figure above shows the updated chromatogram.  Notice that no 
peak event markers appear at the beginning of the chromatogram.  Also, the 
Time Events annotation on the display has been updated with green boxes near 
the baseline at the start and end times for the II event. 
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Changing the WI Time Event 
Now, suppose you decided not to use the II event but wanted to program some 
changes in the peak width. 

1. Open the Time Events Table window again by selecting Edit Method >Time 
Events.  The II line in the spreadsheet is selected (active). 

2. Click the down arrow at the right of the Event box. 

3. Press the down arrow and select WI to replace the II event. 

4. Change the start Time to 5.0 and the Value/End Time to 64. 

5. Click on Add.  Set the new WI event start Time to 4.0 and the Value/End 
Time to 32. 

When you add a line for an earlier time event, use Sort to move it to the correct 
position in the table. 

Click on Sort.  Your display should look like the following display. 

 

Select and Delete the WI event at 5.00 min. 

Choose Save to close the Time Events Table window. 

Select Results >Reintegrate Now and save the changed method before 
reintegration. 

You must Reintegrate as before because you made changes that affect peak 
integration.  After the calculation, the plot will be updated to reflect the changes in 
the time program.  Notice that the Time Events annotation on the display has 
been updated with a light blue box near the baseline at the start time for the first 
WI event. 
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Place the cursor on the WI Time Event marker. 

The Time Event information box is displayed below the marker showing the event 
type, its program time, and the actual time of execution. 

Open the Results window by right-clicking on the chromatogram trace and 
selecting View Results Only. The small peaks at the beginning of the file are 
once again detected and included in the report.  Their peak event markers should 
be correctly placed.  The peaks that eluted after four minutes were not integrated 
correctly because the Peak Width setting was too high.  Peak processing does 
not correct for this because the automatic Peak Width updating was turned off 
once you made a WI time program.  Whenever you time program Peak Widths, 
you must make all the appropriate changes over the length of the run. 

The other Time Events can be programmed just as the II and WI events were. 

Close the Results window to return to the Interactive Graphics/Data Handling 
window. 
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Tutorial 3  Filling a Peak Table 

Overview 
Peak tables contain the peak-specific information necessary for the execution of 
most data handling, peak processing, and quantitative operations. Using 
Interactive Graphics, you can easily create a peak table for any chromatographic 
data gathered with the Workstation.  This tutorial covers the basic steps for filling 
the Peak Table. 

Topics Discussed 

• Opening the Peak Table window 

• Adding peaks 

• Naming peaks 

• Designating peak functions 

• Entering amounts for calibration levels 

• Editing the Peak Table 

• Setting calibration options 

Preparing a Data File for Use with this Tutorial 
Because Practice.RUN is used for several tutorials, you should copy this data file 
to Table.RUN for use with this tutorial. 

1. Open Windows Explorer. 

2. View the C:\VarianWS\ChromExamples directory. 

3. Use the right mouse button to click on Practice.RUN, and select Copy. 

4. Select Edit >Paste.  A copy of the file is added at the end of the list.   

5. Use the right mouse button to click on the new file.  Select Rename, and type 
Table.RUN.    

Opening the Fill Peak Table Window 
Open Interactive Graphics by clicking on the Interactive Graphics bar in the 
Workstation Toolbar. 

Double-click on Table.RUN from the ChromExamples directory and choose OK. 

Select File >Open Method. 
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Choose the ChromExamples directory and double-click on Practice.MTH. 

After you make Table.RUN the active chromatogram and Practice.MTH the 
active method, you can open the Fill Peak Table window. 

Select Edit Method >Fill Peak Table. 

The Fill Peak Table window appears. 

 

The Fill Peak Table window can be moved anywhere on the window.  Just click 
on the title bar and drag it to the desired position.  For now, move the Fill Peak 
Table window to the upper part of the screen. 

Adding Peaks with the cursor 
Now, you can begin to add peaks to the Peak Table.  Notice the small, triangular 
event markers on the chromatogram indicating each peak start, peak apex, and 
peak end.  You can add a peak to the Peak Table by clicking anywhere between 
its peak start and peak end event markers.   

Move the cursor to the Zoom window, and click anywhere between the start and 
end markers of the first peak eluting at about 1.0 minutes. 

The first line of the Peak Table now displays the retention time for this peak.  The 
Peak Name field contains the default name. 

Click between the peak start and peak end markers for the peak eluting at about 
2.8 minutes.  Check to see that the peak is entered. 

Now, click on the peak eluting at about 2.0 minutes. 

Continue filling the Peak Table until all the peaks are listed. 

Do not enter the peaks at 1.05, 1.11 and 3.47 and 7.4 minutes. 

Click on Sort.  When you look at the Peak Table, you will see that the peaks 
have been reordered according to their retention times. 

Select Save. 

Adding Peaks from a selection 
You can also add all peaks contained within a selection.  A selection is the area 
selected during zooming.   

Click on the box marked Fill table from selection which is located on the Fill 
Peak Table dialog. 
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Move the cursor to the Zoom window, click on the left upper corner of the area 
you wish to select (start at .5 minutes) and click and hold left mouse button.  
Drag the mouse to the lower right hand corner of the area you wish to select (end 
at 6 minutes) and release the mouse button. 

Peaks are automatically entered into the peak table.  Care should be used when 
using this command because any integrated peak within the selected range will 
be added to the peak table.  

Naming Peaks 
Select Edit Method >Peak Table.  This displays the Peak Table Window. 

As you added peaks to the table, the software supplied unique default names 
based on the peak retention times.  When you have added all the peaks to the 
Peak Table, you can edit each Peak Name and supply more descriptive names if 
you wish. 

Click on the Peak Name field for the first peak. 

Type First Peak. 

As you type, the Peak Name field is cleared and the name First Peak replaces it. 

Press the Down Arrow key on your keyboard.  The Peak Name field for the 
second peak is now highlighted.  Type Second Peak.  Press the Down Arrow Key 
again. 

This is a faster way of entering data than to select fields by a click of the mouse. 

Rename the third peak Internal Standard.  Press the Down Arrow key. 

Continue renaming the remaining peaks. 

Your table should look like the one shown. 
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Designating Peak Functions 
You can designate certain peaks to perform specific functions.  The check boxes 
in the Peak Table are used to select the following functions: 

Heading Peak Type Function 
Ref Reference Peak Used to adjust the peak identification retention 

time windows for changes in chromatographic 
conditions that may cause retention times to 
drift. 

Std Internal Standard Peak Used as an internal standard peak for the 
calculation of results with an internal standard 
or by normalized %. 

RRT Relative Retention Time 
Peak 

Used as a reference from which the relative 
retention times of other peaks are calculated. 

Reference Peak(s)  
Click in the Ref check box for the peak named Sixth Peak. 

A check mark appears in the Ref box to indicate that it has been selected. 

Click the Ref box for the peak named Internal Standard. 

The Ref box for this peak is also selected.  You may choose to have more than 
one reference peak. 

NOTE:  If more than one peak appears in the reference peak time window, the 
largest peak in the window is selected as the Reference Peak. 

Internal Standard Peak(s) 
An internal standard peak is used in the calibration process needed for 
quantitative determinations. You can designate up to eight peaks as Internal 
Standard Peaks. 

NOTE:  Refer to Run File Tutorial 7 for further information on calibrating with 
multiple internal standards. 

Click on the Std box for the third peak, named Internal Standard.  It is now 
indicated in the Standard Peak Name column that the third peak is designated as 
the Internal Standard peak for the calculation of results for all other peaks in the 
table. 

Relative Retention Time Peak 
The RRT peak is used, in association with the unretained peak time, to calculate 
relative retention times for all identified and reported peaks.  Only one peak can 
be designated the Relative Retention Time Peak. 

Click the RRT box for the peak named First Peak. 

The RRT box is now marked for the first peak. 
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Entering Amounts for Calibration Levels 
Use the horizontal scroll bar to view the Amount columns.  You can examine and 
enter amounts for up to ten different calibration levels.  Each level corresponds to 
a calibration mixture.  The value entered for each peak is the known, measured 
amount of that compound in the standard.  The calibration levels are used in 
verification and calibration runs. 

1. Click the horizontal scroll bar to move through the ten levels.  

2. Click on the Level 1 Amount cell for the first peak.  The default value is 
highlighted. 

3. Click on the Level 2 Amount cell for the first peak in the peak table. 

4. Enter 2.0. 

To set all peaks to the same values as the first peak, you can enter the value for 
each peak, or take advantage of the Fill Down function: Click on the box labeled 
'Level 2 Amount'.  The whole column is now highlighted.  Click on the 'Fill Down' 
button and observe that the value for the first peak is copied to all peaks. 

Repeat the previous operations to set Level 3 to 4.0, Level 4 to 8.0, Level 5 to 
16.0, and Level 6 to 32.0 for each peak in the peak table.  

The peak table should look like the one shown. 

 

Editing the Peak Table 
On the right side of the Peak Table there are three edit buttons:  Delete, Add, 
and Insert.  These buttons allow you to edit the Peak table. 

Click anywhere on the line for the peak named First Peak. 

Now click the Insert button. 

A new line is displayed just before the selected line.  Each level for the inserted 
peak has been assigned a default value of 1. 

Click anywhere on the line for the Internal Standard peak. 

Click the Insert button. 

A new line is now displayed just before the Internal Standard entry, with a 
Retention Time of 1.977 and default values of 1 for all Amounts levels. 

Click the Delete button.  The selected Peak Table entry is removed. 

Select the entry inserted at the top of the Peak Table by clicking anywhere in that 
line. 
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Click the Delete button again.  The entry inserted at the top of the Peak Table is 
deleted. 

Now, save the contents of the Peak Table you just created. 

Click the Save button to close the Peak Table Window. 

Select File >Save Method As. 

Type the method name, Table.mth, in the file name field and click Save. 

If you were to use this method to execute any data handling or quantitative 
operation, the Peak Table you have just created would be used. 
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Tutorial 4  Identifying Peaks 

Overview 
A chromatographic data file contains all of the raw data points collected for one 
injection.  The Workstation's data handling system identifies any peaks detected 
in the raw data based on their retention times.  The workstation allows you to 
create and adjust time windows, which define ranges of retention times in which 
peaks are to be identified.  Time windows can also be used to eliminate from 
reports those peaks that have no analytical significance. 

Topics Discussed 

• Peak Windows 

• Time Windows  

• Showing Peak Windows 

• Changing Peak Functions 

• Peak Reject 

• Reporting Unidentified Peaks 

Preparing a Data File for Use with this Tutorial 
Because Table.RUN is used for several tutorials, you should copy this data file to 
Ident.RUN for use with this tutorial. 

In Windows Explorer: 

View the C:\VarianWS\ChromExamples directory. 

Use the right mouse button to click on Table.RUN, and select Copy. 

Select EDIT >Paste.  A copy of this file is added at the end of the list. 

Use the right mouse button to click on the new file.  Select Rename, and type 
Ident.RUN. 

Peak Windows 
Since chromatographic retention times are not absolutely precise, you specify a 
window of time (a peak window) for the Workstation to identify a particular peak.  
The peak window is the actual span of time on the chromatogram that the 
software searches.  The software will only identify a peak if it falls within the peak 
window.  
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Open the Interactive Graphics/Data Handling application by clicking on its button 
in the Workstation Toolbar.  

Select the data file Ident.RUN in the ChromExamples directory, and press the 
Open File(s) button. 

Select File >Open Method... 
Select IDENT.MTH from the ChromExamples directory. 

Choose Edit Method >Peak Table... 
The Peak Table associated with this data file appears.  Notice that eight peaks 
are listed in the Peak Table. 

Choose Save or Cancel, and return to the Interactive Graphics/Data Handling 
window. 

Select Results >Reintegrate Now.  Save the Method before reintegration. 

To view the results, click on the chromatogram trace with the right mouse button.  
Select View Results Only.  

Your window should look like the one below.  

 

All peaks in the Peak Table are identified.  There are 719661 unidentified counts 
for peaks not listed in the Peak Table. 

Define Peak Windows 
Each peak window is determined by a time window that you enter. The time 
windows are both added to and subtracted from the expected retention times to 
define the peak windows. 

The workstation recognizes two types of time windows; one for reference peaks 
and one for all other peaks.  Peaks in the two window types are identified 
differently.  For reference peaks, the largest peak in the window is considered the 
reference peak.  For other peaks, the one closest to the center of the peak 
window is identified as the peak. 

You set the time window sizes in the Define Peak Windows dialog box, which is 
accessed from the Peak Table dialog. Close the Results window. Select the 
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menu command Edit Method >Peak Table and click on the Define Peak 
Windows tab. 

 

 
The time window used to identify a peak is an absolute width in minutes plus a 
relative width expressed as a percentage of the peak's retention time.  You may 
set either the absolute or relative time window to zero. 

The default values for both “reference peaks” and “other peaks” are: time window 
width of 0.1 minutes plus a Retention Time of 2%. 

Keep the default values and click the Save tab to exit the Define Peak Windows 
dialog and click Save again to exit the Peak Table window. 

Showing Peak Windows 
In Interactive Graphics, you have the option of displaying the peak window for 
each of the peaks in the Peak Table. 

Select View >Visual Method Edit  Window, to show the peak window for each of 
the peaks in the peak table. 

The chromatogram should look like the one shown.  Identifying color bars appear 
under each peak that has been entered in the Peak Table.  The default colors for 
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the different peak window bars are: 
 
Standard peaks:  Red 
Reference peaks:  Blue 

Relative Retention Time peak:  Green 
Other peaks:  Yellow 

Changing Peak Functions 
You can change the peak functions easily in the Peak Table. 

Select Edit Method >Peak Table. 

Click in the Ref. box for the fourth peak to make it the reference peak. 

Click Save to return to the Interactive Graphics window. 

Look at the color bars under the peaks.  The fourth peak now has a blue 
Reference Peak indicator bar.  The third peak, a standard peak that is also a 
reference peak, is marked with stripes of blue and red. 

Select Edit Method >Peak Table, deselect the Ref box for the internal standard 
peak. 

Click Save to return to the Graphic window. The third peak is now marked by a 
red bar. 
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Peak Reject 
Often, over the course of a chromatographic run, numerous peaks appear that 
are not of interest to you.  While these peaks might be detected, there is no need 
to report them. There are several ways to tailor a peak processing method so 
that only the peaks of interest are reported. One of these is by adjusting the Peak 
Reject parameter: peaks smaller than the Peak Reject value are eliminated from 
the final report. 

Select Edit Method >Integration Parameters. 

Set the Initial Peak Reject value field to 50000. 

Now, peaks smaller than 50000 counts will not be included in the Results file. 

Press Save to exit the Integration Parameters dialog. 

You'll need to recalculate the Results file so that this new Peak Reject value is 
used in the results. 

Select Results >Reintegrate Now.  (You can also select the “Reintegrate Now”  

button   from the Toolbar) and save the changes to the current method 
before reintegrating, in the Interactive Graphics dialog that opens. 

Take a look at the Results now. 

Open the Results Report by clicking with the right mouse button on the 
chromatogram trace. 

When the Results window appears, enlarge it so that you can see the results of 
this recalculation. 
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Unidentified Peaks 
Often, a chromatogram will contain peaks that are not of analytical interest but 
are as large as, or larger than those peaks that are of interest.  In these cases, 
adjusting the Peak Reject value is inappropriate; you would lose both important 
and unimportant peaks from the report.  The Interactive Graphics/Data Handling 
application provides another means to focus a report on the peaks of interest.  
You can turn off reporting of unidentified peaks. 

Select Edit Method >Integration Parameters again. 

Click once in the box labeled Report Unidentified Peaks so that this option is no 
longer selected.  Press Save. 

Only identified peaks will now appear in the Results file. 

Select Results >Reintegrate Now to recalculate the data file using this new set 
of parameters. 

Open the Results window by right-clicking on the chromatogram trace. 

 

The list of reported peaks is considerably shorter now.  It includes only those 
peaks corresponding to “identified peaks” in the Peak Table and does not include 
other peaks, even those that are larger than the Peak Reject value.  Here, only 
peaks identified within their respective retention time search windows are 
included in the final results file. 
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Tutorial 5  Using the II, SR, and VB 
Time Events 

Overview 
You can use the Time Events Table to program several peak processing 
changes over the time of a chromatogram.  The Inhibit Integrate (II), Solvent 
Reject (SR), and Valley Baseline (VB) time events can help you optimize peak 
detection and calculation of results.  Both System Control and Interactive 
Graphics/Data Handling allow these changes.  For this tutorial, you will use 
Interactive Graphics. 

Topics Discussed 

• Inhibiting Integration 

• Using Solvent Reject 

• Using Valley Baseline 

• The effects of Other Peak Processing Events on VB 

Inhibiting Integration 
An Inhibit Integrate (II) event is a time programmable event that can be used to 
turn off integration in selected regions of the chromatogram.  The Inhibit Integrate 
event is used to: 

Eliminate from a report those peaks that are not of interest. 

Avoid improper baseline assignment during periods when the baseline might be 
distorted, such as during the switching of sampling valves. 

Force or create a baseline where needed in the chromatogram. 

The Inhibit Integrate event suppresses integration of peak area or height 
between the start and end time of the event.  The II event forces the baseline to 
be drawn to the point where the II event starts and the baseline to start drawing 
at the point where the II event stops.  When II is active, peak processing is 
disabled.  This does not mean that raw data is not being stored; it simply means 
that it is not being integrated.  If you remove the II event, integration is turned 
back on when you recalculate the stored data file. 

If it is not already opened, select the Interactive Graphics/Data Handling 
application from the Varian Workstation toolbar. 
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Find and open the data file STAR012.RUN  in the ChromExamples directory from 
the Open Multiple Data Files dialog. 

The data file now appears, and the chromatogram should look like the one 
shown. 

 
Select the menu command File >Build Method from Datafile.  

 
A Save As dialog box will ask you to provide a name for the method you are 
using.  Type in star012.mth and click on OK. 
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This command opens the Workstation method that was last used to process the 
data file. 

You will edit the Time Events Table to see how Inhibit Integrate works. This 
example illustrates how the II event critically affects the placement of the 
chromatographic baseline. The baseline used in this example is not intended to 
represent proper baseline placement. 

Select Edit Method >Time Events.  The Time Events dialog box appears. 

Editing a Time Event from the Menu 
Now, let's program the Inhibit Integrate (II) event to start at 3.5 minutes and stop 
at 4.1 minutes. 

Click on Add. 
Click on the down arrow at the right of the Event box.  

Scroll through the Event types and select the II.  Set the Start time to 3.5 and the 
End time to 4.1. 

The Time Events Table should match the following figure. 
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Choose Save to close the Time Events Table window and return to the 
Interactive Graphics/Data Handling window. 

Changes to the II event must be followed by a Reintegration. 

Select Results >Reintegration List. 
The Run DH check box for STAR012.RUN is checked. 

Click on the Calculate Results tab and save the changes to the method in the 
dialog that opens. 

The Workstation begins processing the file.  After Reintegration is complete, look 
at how the new II event has affected the chromatographic data file.  A baseline 
has been forced at the points where II is turned on and off.  Also, notice that the 
peak at about 3.7 minutes is not detected and does not have peak event marks. 

 
Changes in the II event also alter the final Results for a chromatographic data 
file. 

Open the Results window by right-clicking on the chromatogram trace and 
selecting View Results Only. 
Enlarge the Results window and examine the Results.  

They should appear as in the following figure. 
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Compare this to the original results shown in the following figure.  Observe that 
the peak originally detected at about 3.7 minutes is now eliminated from the 
report.  Also, notice how the area counts have changed as a result of the new 
baseline placement.  

 

If you were to delete the II event from the Time Events Table and then perform a 
Reintegration, the peak at 3.7 minutes would again be detected.  

Graphical Placement of a Time Event 
You can graphically edit the II Event in the interactive time events window. When 
the time events window is shown below the chromatogram, try using the left and 
right mouse buttons to edit the events. 

Close the Results window. 

Select the menu command View and check Visual Method Edit Window.  The 
interactive time events window now appears below the chromatogram. 

Place the cursor on the II event in the interactive window.  A small window is 
displayed providing you with information on the event. 
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You can move the II event by clicking and dragging the triangles marking the 
start and end times. 

Use the right mouse button to click on either the triangle or the connecting line 
marking the II event. 

Select Delete (II) from the menu.  The II event is deleted from the Interactive 
Time Event window and also from the Time Events Table.  Now you can 
reintegrate the data file without the II event. 

 
Select the menu command Results >Reintegrate Now.  Save the changed 
Method before reintegration. 
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Notice that the peak at 3.7 minutes is now detected in the chromatogram and 
included in the Results report. 

Using Solvent Reject 
In this section, you will see how the Inhibit Integrate (II) function differs in 
performance from the Solvent Reject (SR) function. 

Select the menu command Edit Method >Time Events.. 

When the Time Events Table appears, note that the II event is no longer listed. 

Click on Add to enter a new event into the table. 

Click on the down arrow in the Event box.  Scroll through the Event types and 
select Solvent Reject (SR).  Set the start and end times again to 3.5 and 4.1 
minutes. 

The table should look like the one in the following Figure. 

 

Press Save to close the Time Events Table window. 

It's time to implement the new change to the peak processing method. Since the 
settings in the Reintegration list would be the same as they were the last time 
you used it, you can use the Reintegrate Now shortcut. 

Select the menu command Results >Reintegrate Now and save the changes to 
the method before reintegration. 

After peak processing has been completed, the plot will be updated to reflect the 
changes in the time program. 
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Notice that the SR function does not affect baseline placement or peak detection.  
Thus, the plot looks similar to the original data file used at the beginning of this 
tutorial.  Solvent Reject eliminates peaks from reports but does not influence their 
detection, or affect baseline placement. 

To open the results file click on the chromatogram trace with the right mouse 
button and select View Results Only. 

Enlarge the Results window and take a look at the previously missing peak. 

The results should look like those in the following figure. 

 

Solvent Reject operates as a post-integration filter.  It rejects detected peaks 
whose apices fall within the SR window.  It will not affect tangent separations, 
baseline placement, or Peak Width updating.  In contrast, II affects all three of 
these functions by changing where baselines are established. 

Close the Results window. 
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Using Valley Baseline 
A Valley Baseline (VB) event creates a time window within which all valley points 
are forced to behave as baseline points for peak integration.  Now, take a look at 
how the VB event functions. 

Select File >Open Method. 

Select the method file VB.MTH from the ChromExamples directory. 

To ensure that the integration for STAR012.RUN is at the proper starting point, 
reintegrate this data file with the new method. 

Select Results >Reintegrate Now. 

The chromatogram should look like the one shown.  

 

Use the Interactive Time Events to add a Valley Baseline (VB) event, and to set 
its start and end times.  

With the right mouse button click on the Visual Method Edit Window. 

Click on VB: Add Valley Baseline. 

The VB event is now displayed in the Visual Method Edit Window below the 
chromatogram.  The event is also entered in the Time Events Table.  Now edit 
the start and end times. 

Use the right mouse button to click on either the triangles or the connecting line 
marking the VB event. 

Click on Edit (VB). 

The displayed Time Events Table  now lists the VB event.  
Set the start Time to 0.01 minutes and the Value/End Time to 9.00 minutes. 

Your table should look like the figure shown. 
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Choose Save. 

Select the menu command Results >Reintegrate Now and save the changed 
method before reintegrating. 

The chromatogram should look like the figure below. 

 
Notice that the baseline has been drawn to all valley point events.  This is not a 
good baseline assignment, however, so change the VB event to achieve a better 
integration of this chromatogram. 

Open the Time Events Table window again. 

Change the VB time event Start from 0.01 minutes to 0.5 minutes.  Change the 
End time from 9.00 minutes to 3 minutes. 

Select Save to exit the Time Events Table window. 

Select Results >Reintegrate Now as before. 

Observe the change.  Only the first three peaks have been forced to baseline 
resolution. 
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Other peak processing events can affect the Valley Baseline parameter and the 
baseline assignment.  Now, take a look at the effect of changes in the tangent 
height threshold (T%) on the baseline assignment. 

The Effects of Other Peak Processing Events on VB 
Zoom the chromatogram to expand the area between about 5.5 and 8.5 minutes 
as shown below. 

Select the menu command View >Preferences. Click the tab for Trace Settings 
and check the Show Cursor >Peak information field.  Click on OK. 

Select the menu command View and check Visual Method Edit Window. 
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The current Tangent Height Percent threshold is 10%.  Notice that, at this setting, 
the peak at 7 minutes is skimmed as a tangent peak. 

Move the cursor to  the peak event marker at about 7.7 minutes.  Notice that this 
event is identified as the end of a tangent peak (Tangent Pk. End). 

With the right mouse button click on the Visual Method Edit Window. 

Click on VB: Add Valley Baseline. 

A new VB event is now displayed in the Interactive window and also added to the 
Time Event Table. 

Use the right mouse button to Click on one of the triangles or the connecting line 
marking the new VB event. 

Click on Edit (VB). 

In the displayed Time Events Table, set the start Time for the new VB event to 
4.5 minutes and the End Time to 9.0 minutes.  Choose Save. 

Select Results >Reintegrate Now.  Save the Method. 

Notice that the baseline for the peak at about 7 minutes is now drawn from the 
valley point to the peak end event, and the Tangent Pk. End event is essentially 
ignored. 

 

So, when you use a VB timed event in an area with skimmed tangent peaks, be 
aware that the tangent peak events are treated as non-events and that an 
improper baseline assignment may be drawn. 

Changing the Signal-to-Noise Ratio (S/N Ratio) can affect integration by 
changing the current peak sensing events or introducing new peak sensing 
events. This can occur whether a VB event is present or not. 
 

Select View >Chromatogram Toolbar.  (Make sure that this menu item is 
checked).   

Click on the icon below to normalize both the x and y axis of the plot. 
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Zoom the chromatogram from about 0.5 to 3.5 minutes. 

Select View >Preferences.  Select the Trace Settings tab and then check the 
box named Show cursor / peak information.  Then click on the OK button. 

Move the cursor to the peak at 1.75 minutes.  

The Chromatogram should look like the figure shown. 

 

Click on the peak event marker at about 1.6 minutes and notice that it is a valley 
point. 

Select the menu command Edit Method >Integration Parameters. 

Decrease the S/N Ratio to 1 and click Save. 

Select Results >Reintegrate Now.  Notice that many baseline noise events are 
now present. 

A low S/N Ratio can introduce noise-produced peak events, which can affect the 
integration of the peaks of interest.  Likewise, a high S/N setting can change a 
peak event to a different type of event, which can then affect integration. 

Select Edit Method >Time Events.  Delete the first VB event.  

Increase the S/N Ratio back to 5. 

Reintegrate again. 

Close Interactive Graphics. 
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Tutorial 6  Calibrating with an 
External Standard 

Overview 
Calibrating with an external standard is a two-step process.  First, you perform 
calibration runs with known amounts of the analytes of interest.  This determines 
the response curve for the analytes with the detector to be used for the analysis.  
Coefficients for the calibration curve are calculated during this run and saved in 
the method.  After this is done, you can make analysis runs with unknown 
amounts of the calibration analyte to determine the composition of your sample.  
The response curve for each analyte is based on an absolute amount of injected 
material; it is not relative to any other component in the run. 

Topics Discussed 

• Generation of Calibration Data 

• The Calibration Curve 

Generation of Calibration Data 
Calibration with an External Standard requires that calibration data for each 
compound be present in the method peak table.  This data is generated in 
calibration runs and saved in the method.  The method is then used to perform 
an analysis of the sample.  As many as ten concentration levels can be used to 
generate a calibration curve for the analytes of interest.  This tutorial uses only 
four different levels in five data files. 

Open Interactive Graphics from the Workstation Toolbar. 

The Open Multiple Data Files window appears. 

Choose the chromatographic data file CAL_1.RUN in the ChromExamples 

Select the Add To List tab. 

You may double-click on a data file to quickly add it to the list. 

Continue adding the following data files to the list: CAL_1A.RUN, CAL_2.RUN, 
CAL_3.RUN, CAL_4.RUN. 

Channel B should be selected for all data files in this series. 

The analytical run for this tutorial is called ANALYSIS.RUN.  The file called 
VERIF_3.RUN is a verification run for this series. 

Add ANALYSIS.RUN and VERIF_3.RUN to the list and press Open Files.  
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The IG screen should look similar to the figure shown. 

 
If the chromatograms display looks different, make sure the Overlay 

Chromatograms button  is checked and not the Tile Chromatograms button 

.  Also, select the menu command View >Preferences and press the Offsets 
tab in the Interactive Graphics dialog. 

 
Select the Ampli 5%, Time 3% tab and then close the dialog by clicking OK. 

Next, you will load the method file, which will be used for the analysis.  You will 
use the method file, EXT_STD.MTH, located in the ChromExamples directory.  
The information in the peak table is necessary to generate the coefficients of the 
calibration curve. 
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Select the menu command File >Open Method. Find and select the method file 
EXT_STD.MTH in the Open Method dialog, and press the Open tab. 

The title bar for the Interactive Graphics window now lists EXT_STD.MTH as the 
active method. 

Now, verify the calibration parameters to be used, as follows: 

Select Edit Method >Calibration Setup. 

The Calibration Setup window opens. 

The window should look like the one shown next.  The Calibration Type should 
be External Standard.  The Number of Calibration Levels should be set to 4.  The 
Curve settings should be Linear, Ignore. 

 

Select Save to return to the Interactive Graphics window. 

Now, verify the Peak Table settings. 

Select Edit Method >Peak Table. 

The window should look like the one shown next.  Verify the seven peaks have 
the amounts shown for Levels 1-4. 

 

Click the Save button to close the Peak Table window. 



 

 202 of 225  

Next, you will set the Verification Deviation Tolerance for the VERIF_3.RUN 
example. 

Select Edit Method >Verification Setup.  Set the Deviation Tolerance to 15% 
and the Out-of-Tolerance Action to No Action.  

 
Save this setup. 

Now, you will use the Reintegration List to reintegrate the data and create the 
calibration curves. 

Select Results >Reintegration List... 
The Reintegration List appears. 

 

The data file for each chromatogram displayed in IG appears here.  The fourth 
column in the Reintegration List is the Sample Type, which must be set as 
Calibration for the first five files, Analysis for the sixth and as Verification for the 
last one. 

Set the Sample Type for each of the first five data files to Calibration. 

Click in the cell for each file and pull down the drop-down list box.  Click on 
Calibration. 

Set the Sample Type for ANALYSIS.RUN to Analysis, and VERIF_3.RUN to 
Verification. 
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The fifth column is the Calibration Level column.  Each value listed here 
corresponds to a Level column in the peak table.  The calibration levels used in 
this tutorial are numbered 1 through 4 

Set the Cal. level for CAL_1.RUN and CAL_1A.RUN  to 1, CAL_2.RUN to 2, 
CAL_3.RUN to 3, and CAL_4.RUN to 4.  This associates the amounts entered in 
the Peak Table with the runs that contain those amounts. 

Set the Cal. Level for the VERIF_3.RUN to 3. 

Click the scroll bar to scroll past the list of values for the Internal Standard, 
Multiplier, Divisor, and Unidentified Peak Factor.  Leave them set to their default 
values. 

Each chromatogram listed should have its Run DH box checked, which means 
that the data in that data file will be recalculated.  If you want to exclude a file 
from the recalculation, you can clear its Run DH box by clicking in it.  The 
Reintegration List should look like the example shown. 

 

Make sure that the Clear Coefficients at Start of List option is selected. 

Click the Calculate Results button. 

Select Yes to the message, “All calibration coefficients will be cleared - 
continue?”. 

An information box appears with the message, “Processing CAL_1.RUN.” The 
message changes as each data file is processed. 

The Calibration Curve 
When the data has been processed, examine the Calibration Coefficients that 
have been generated for each peak.  These coefficients describe the equation for 
the calibration curve for each compound. 

Select Edit Method >Calibration Setup. 

Click on the Edit/Lock Calibration Data… button at the bottom of the window. 

The Coefficients window should look like the one shown next.  
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Click Cancel to return to the Calibration Setup dialog. 

Click on the View Curves... button to see the calibration curve for the first peak. 

The Calibration Curve window appears.  The peak name appears highlighted in 
the Peak Name area and in the title bar. 

 

The Y axis of the calibration curve corresponds to peak size.  The X axis 
represents the amount of the compound injected. 

Click the drop-down menu arrow in the Peak Name field. 

Click on the name of the second peak (1-Octanol). 

The calibration curve for the selected peak appears in the Calibration Curve 
window.  The peak's name appears in the title bar. 

Continue through the list of peaks until you have seen all the calibration curves. 

Use the drop-down menu or the keyboard Up/Down arrows to select each peak. 

NOTE:  Refer to the tutorial, “Calibrating with an Internal Standard and Getting 
Around in the Curve Manager”, for an exercise in using the other curve functions. 

Click the Cancel button to return to the Calibration Setup.  Click Cancel again to 
return to the Interactive Graphics window. 

Now you can display the Results Report for any run. 
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Click on the white chromatogram trace with the right mouse button.  Select View 
Results Only. 
The Verification Report for VERIF_3.RUN appears.  Note that Peaks 3 and 7 are 
marked as “Out of Verification Tolerance”. 

 

Close the Results window 

Right click anywhere on the plot trace of the sixth chromatogram, 
ANALYSIS.RUN (this should be the light blue trace) and select View Results 
Only. 
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Tutorial 7  Calibrating with Internal 
Standards 

Overview 
Calibrating with an Internal Standard allows you to account for variations in 
sample volumes or for loss during sample preparation.  You do this by adding a 
small, known amount of an additional compound to sets of standards and 
samples.  Then, you perform calibration runs with the standards.  When you 
make an injection, any variation in the sample volume is reflected by a detectable 
variation in the ratio of areas and amounts for the internal standard.  As with 
external standard runs, the Workstation plots the calibration curve and uses the 
equation for it to calculate results for the analysis runs.  The curve is adjusted to 
account for the variations in sample volume. 

Topics Discussed 

• Generation of Calibration Data 

• Using the Calibration Curve window 

• Using the Calibration Curve options (Curve Manager) 

Generation of Calibration Data 
Calibration with an Internal Standard requires that calibration data for each 
compound be present in the method peak table.  This data is generated in 
calibration runs and saved in the method.  The method is then used to perform 
an analysis of the sample.  As many as ten concentration levels can be used to 
generate a calibration curve for the analytes of interest.  As many as eight 
internal standards may be designated.  This tutorial uses only four different levels 
in five data files and uses two internal standards. 

Open Interactive Graphics from the Workstation Star Toolbar. 

The Open Multiple Data Files window appears. 

Choose the chromatographic data file CAL_1.RUN in the ChromExamples 
directory. 

Click the Add To List tab. 

You may double-click on a data file to quickly add it to the list. 

Continue adding the following data files to the list: CAL_1A.RUN, CAL_2.RUN, 
CAL_3.RUN, CAL_4.RUN. 



 

 208 of 225  

Channel B should be selected for all data files in this series. 

The analytical run for this tutorial is called ANALYSIS.RUN.  The file called 
VERIF_3.RUN is a verification run for this series. 

Add ANALYSIS.RUN and VERIF_3.RUN to the list and press Open Files.  

The IG screen should look similar to the figure shown next. 

 

Next, you will load the method file which will be used for the analysis.  You will 
use the method file, INT_STD.MTH, located in the ChromExamples directory.  
The information in the peak table is necessary to generate the coefficients of the 
calibration curve. 

Select File >Open Method and select INT_STD.MTH, press Open Files. 

The title bar for the Interactive Graphics window now lists INT_STD.MTH as the 
active method. 

Now, verify the calibration parameters to be used, as follows: 

Select Edit Method >Calibration Setup. 

The Calibration Setup window opens. The window should look like the one 
shown next.  
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The Calibration Type should be Internal Standard.  The Number of Calibration 
Levels should be set to 4.  The Curve settings should be Linear, Ignore. 

Select Save to return to the Interactive Graphics window. 

Now, verify the Peak Table settings. 

Select Edit Method >Peak Table. 

The window should look like the one shown next.  Verify the nine peaks have the 
amounts shown for Levels 1-4. 

 

Peaks 1 and 8 should be designated as Std peaks.  Peaks 2-6 should be 
assigned Standard Peak Name, n-Nonane, and  peaks 7 and 9 should be 
assigned Standard Peak Name, n-Hexbenzene.  Any analyte peak can be 
assigned to any internal standard. 

Click the Save button to close the Peak Table window. 

Next, you will set the Verification Deviation Tolerance for the VERIF_3.RUN 
example. 

Select Edit Method >Verification Setup.  Set the Deviation Tolerance to 15% 
and the Out-of-Tolerance Action to No Action.  Save this setup. 

Now, you will use the Reintegration List to reintegrate the data and create the 
calibration curves. 
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Select Results >Reintegration List... 
The Reintegration List appears. 

 

The data file for each chromatogram displayed in IG appears here.  The fourth 
column in the Reintegration List is the Sample Type, which must be set as 
Calibration for the first five files, Analysis for the sixth and Verification for the last 
one. 

Set the Sample Type for each of the first five data files to Calibration. 

Click in the cell for each file and pull down the drop-down list box.  Click on 
Calibration. 

Set the Sample Type for ANALYSIS.RUN to Analysis, and VERIF_3.RUN to 
Verification. 

The fifth column is the Calibration Level column.  Each value listed here 
corresponds to a Level column in the peak table.  The calibration levels used in 
this tutorial are numbered 1 through 4. 

Set the Cal. level for CAL_1.RUN and CAL_1A.RUN  to 1, CAL_2.RUN to 2, 
CAL_3.RUN to 3, and CAL_4.RUN to 4.  This associates the amounts entered in 
the Peak Table with the runs that contain those amounts. 

Set the Cal. Level for the VERIF_3.RUN to 3. 

Next, you should verify the amounts for the internal standards referenced in the 
peak table. 

Click on the Amount(s) button for the first data file. 

The Internal Standard Amounts window appears.  

If the fields are grayed out, click on the Update List  button to view the list from 
the peak table. 

Verify the Amount Standard for the two internal standards as shown next. 
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Click on the Save Changes button. 

You will need to do this for each of the data files.  The amount of internal 
standard can vary from sample to sample.  

When the data files are reintegrated, these amounts will be placed in the peak 
table for use in determining the  calibration curves. 

Click the scroll bar to scroll past the list of values for the Multiplier, Divisor, and 
Unidentified Peak Factor.  Leave them set to their default values. 

Each chromatogram listed should have its Run DH box checked, which means 
that the data in that data file will be recalculated.  If you want to exclude a file 
from the recalculation, you can clear its Run DH box by clicking on it.  The 
Reintegration List should look like the example shown. 

 

Make sure that the Clear Coefficients at Start of List option is selected 

Click the Calculate Results button. 

Select Yes to the message, “All calibration coefficients will be cleared - 
continue?”. 

An information box appears with the message, “Processing CAL_1.RUN.” The 
message changes as each data file is processed. 
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The Calibration Curve 
When the data has been processed, examine the Calibration Coefficients that 
have been generated for each peak.  These coefficients describe the equation for 
the calibration curve for each compound. 

Select Edit Method >Calibration Setup. 

Click on the Edit/Lock Coefficients button at the bottom of the window. 

The Coefficients window should look like the one shown next.  

 

Click Cancel to return to the Calibration Setup. 

Click on the View Curves... button to see the calibration curve for the first peak 
(the internal standard, n-Nonane). 

The Calibration Curve window appears.  The peak name appears highlighted in 
the Peak Name area and in the title bar. 

Click the drop-down menu arrow in the Peak Name box. 

Click on the name of the second peak (2-Octanone). 

The calibration curve for the selected peak appears in the Calibration Curve 
window.  The peak's name appears in the title bar. 
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The Y axis of the calibration curve represents the ratio of the peak size of the 
analyte compound to the peak size of the internal standard.  The X axis 
represents the ratio of the amount of the analyte compound injected to the 
amount of internal standard injected. 

Continue through the list of peaks until you have seen all the calibration curves. 

Use the drop-down menu or the keyboard Up/Down arrows to select each peak. 

Click the Cancel button to return to the Calibration Setup.  Click Cancel again to 
return to the Interactive Graphics window. 

Now you can display the Results Report for any run. 

Click on the white chromatogram trace with the right mouse button.  Select View 
Results only. 

The Verification Report for VERIF_3.RUN appears.  Note that Peaks 4 and 9 are 
marked as “Out of Verification Tolerance”. 

 

Close the Results window. 

Using the right mouse button, click anywhere on the light blue plot trace of the 
sixth chromatogram, ANALYSIS.RUN.  Select View Results Only. 

 

Note the internal standard assignments listed for each peak and the standard 
amounts documented below the listing of peaks results. 
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Close the Results window. 

Using the Calibration Curve Options (Curve Manager) 
The window which displays the curves and curve options is called the Curve 
Manager.  This step lets you examine the features of some of these options.  The 
following steps will also allow processing of the set of data generated using the 
Calibrating With External Standards tutorial.  Screens and results will be similar. 

Select Results >Reintegration List... 
Change the Sample Type of VERIF_3.RUN to Calibration and the Cal. Level to 3. 

Deselect the Run DH check boxes for all data files except VERIF_3.RUN. 

Select the Incorporate New Calibrations into Data Set option and press 
Calculate Results. 

 

After processing has completed, the data from VERIF_3.RUN will have been 
added to the previous calibration set.  All curves will now show two replicates for 
level 3. 

Select the menu command Results >View Calibration Curves... to view the 
added data point.  Display the curve for peak 9, n-Tridecane. 

Select the Curve Only check box.  Click on the Overlay button.  Using the buttons 
in the Overlay window below the Calibration Curve window, select 
Quadratic>Ignore for Overlay Curve 1 and Cubic >Ignore for Overlay Curve 2. 
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Choose to save the first fit by clicking on Save 1. 

Select the X,Y cursor check box and then move the cursor along the calibration 
curve.  

Note the continuous readout of X and Y values.  When you are finished, deselect 
the X,Y cursor check box. 

Position the cursor in the upper right corner of the graph and, with the left mouse 
button, click and drag the cursor to a point below the single point as shown in the 
next figure. 
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Note that the area highlighted has been magnified and a small window showing 
the entire graph has been displayed in the upper left corner of the display. 
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You may continue zooming many times if you wish.  At any time you may restore 
the curve to full scale by clicking on the Full Scale button.  

Click on the Full Scale button that appeared after you zoomed (see the lower left 
corner of the plot area in the figure above). 

Click on the X <--> Y... button and enter a value of 0.3 in the Amount field and 
then click on Calculate. 

 

The corresponding Peak Size (PS/PS Std.) is calculated determined by the 
curve.  Enter 1.0 in the Peak Size field and calculate the Amount (Amt./Amt. Std.) 
determined by the curve. 

Choose Cancel after you are done and deselect the Curve Only box to show the 
header information. 

Double-click on any point on the curve.  The Point Info window appears.  See the 
figure next. 

You may also access this window by clicking on the Point Info button above the 
displayed curve. 
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Various data file information is displayed for that point.  You can view information 
for all the points by using the Level/ Replicate arrows or by clicking on the 
Next/Previous buttons. 

Select the point at Level 3, Replicate 2 and exclude this point from the curve fit 
calculations.  Check the Exclude Selected Point from Calculation box. 

This removes the point from the curve calculations and a new set of coefficients 
is determined as shown in the next figure. 
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Deselect the Exclude Selected Point from Calculation check box and close 
the Point Info window by clicking on OK.  

Click on the Coefficients button.  In the Coefficients window (next figure), 
change one of the coefficients by a small amount. 

 
Click on the Overlay button in the Coefficients window to compare curves for 
the two sets of coefficients. 

Note that the header information displayed at the top of the Curve Manager 
window indicates 'Edited' after fields that you modified during this tutorial.  See 
the following figure. 
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Close the Calibration Curve window and exit the Interactive Graphics 
application.
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2000 GC/MS Application Notes and 
Advantage Notes 

The following tables list Application Notes and Advantage Notes for the 
2000 GC/MS. Copies of these notes are available through your Varian Sales 
Representative. If you have Internet access, you may use your web browser to 
examine these notes at: 

     http://www.varianinc.com 

Application Note Index 
 
Note Title/Description 

1 Meeting Mass Spectral Tuning Criteria for EPA Environmental Methodology 
Key Words: BFB, DFTPP, Tuning, Criteria; 

2 Compound Verification and Spectral Integrity Over a Wide Concentration Range 
with the Varian 2000 GC/MS 
Key Words:  Aldrin, Quadrupole, Linearity, Trace Analysis, Ion Trap  

3 The Determination of Semivolatile Organic Compounds in Drinking Water by 
EPA Method 525 with the Varian 2000 GC/MS 
Key Words:  Drinking Water, Method 525, Empore™, Semivolatiles, Pesticides 

4 Tuning the Varian 2000 GC/MS to the EPA Method 625 DFTPP Criteria 
Key Words:  EPA Method 625, DFTPP, Tuning, Semivolatiles 

5 2000 GC/MS System Minimizes Spectral Skew 
Key Words:  Spectral Skewing, DFTPP 

6 New Generation Ion Trap GC/MS Technology Axial Modulation 
Key Words:  Axial Modulation, Mass Resolution, Sensitivity, Linearity 

7 Polychlorinated Biphenyl Analysis and Complex Matrices 
Key Words:  Full Scale Information, Effluent Splitting, High Level Contamination, 
Coal Tar  

8 Determination of Volatile Organic Compounds in Water with the 2000 GC/MS; 
Key Words:  VOCs, Waste Water, Drinking Water, Purge and Trap, Direct 
Interface 

9 Use of the 2000 GC/MS Data System to Separate and Identify Multiple 
Components in Reconstructed Total Ion Current Chromatographic Peaks 
Key Words: Coelution, Peak Find Option, Maximized Mass, Biller-Bieman 
Algorithm, Purge & Trap, Purgeable Organics  

10 The Determination of Polyaromatic Hydrocarbons 

http://www.varianinc.com/
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Note Title/Description 

Key Words:  PAH (Polyaromatic Hydrocarbon), Complex Matrix, Ion Trap, PNA 
(Polynuclear Aromatic), SPI Injector 

11 Narrow Mass Range Scanning Versus Selected Ion Monitoring 
Key Words:  Selected Ion Monitoring, Narrow Mass Range, Enhanced 
Sensitivity 

12 The Determination of Triazine Herbicides at Ultra Trace Levels by Chemical 
Ionization GC/MS 
Key Words:  Chemical Ionization, Herbicides, Automatic Reaction Control, 
Isobutane, Molecular Weight Information 

13 The Determination of Base/Neutrals in Extracts from Environmental Matrices 
Key Words:  Base/Neutrals, Full Scan, Coelutions, Inert Chromatography 

14 The Determination of Phenols in Extracts from Environmental Matrices 
Key Words:  Phenols, Full Scan, Fast Inert Chromatography, Non-target 
Compounds 

15 The Determination of Acid/Base/Neutrals in an Industrial Effluent 
Key Words:  Base Neutrals, Complex Matrix, Ion Clusters 

16 Determination of EPA Methods 524.2, 624 and 8260 Analytes with an Open 
Split Interface to the 2000 GC/MS 
Key Words:  VOC, Purge and Trap, Open Split Interface, EPA Methods 525.2, 
624 and 8260 

17 Determination of Semivolatile Analytes by US EPA Method 8270 with the 2000 
GC/MS; 
Key Words:  Semivolatiles, EPA Method 8270, Split Injection, Waste, Soils,  
CLP Forms 

18 The Determination of Volatile Organic Compounds (VOCs) in Air by the TO-14 
Method Using the 2000 II GC/MS; 
Key Words:  VOCs, Air, Method TO-14, Cryotrapping, Full Scan Spectra 

19 Direct Split Interface for Analysis of Volatile Organic Compounds 
Key Words:  Direct Split Interface, Non-Cryogenic Method, Purge and Trap, 
VOC 

20 Ozone Precursor Measurements in Ambient Air with the 2000 GC/MS;  
Key Words:  Air, VOCs, Hydrocarbons, Cryotrapping, Full Scan Spectra 

21 Ultra Trace Analysis Using Selected Ion Storage GC/MS 
Key Words:  SIS, 2000, GC/MS, Pesticide, SPI, Wave~Board 

22 Pesticide Residue Analysis of Bell Pepper Using Selection Ion Storage GC/MS 
Key Words:  Selected Ion Storage, SIS, Pesticide, SPI, 2000 

23 Determination of Benzodiazepines in Human Blood Using Wave~Board 
Technologies of the 2000 3 GC/MS    
Key Words: Wave~Board, Blood, Diazepam, Nordiazepam, SECI, Drugs 

24 Identification of a Fungicide Pollutant at Ultra Trace Levels by Ion Trap GC/MS 
Key Words:  Procymidone, Fungicide, Pesticide, Narrow Mass Range (NMR), 
Wine, Pesticide Library, SPI 

25 The Use of RF Storage Level for Background Elimination with the 2000 GC/MS 
Key Words:  RF Storage Voltage, Pate, Matrix Elimination, Pesticide, 2000 

26 Screening for Pesticides in Food with the 2000 GC/MS 
Key Words:  Pesticide, 2000, RF Storage 
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Note Title/Description 

27 GC/MS/MS with a Benchtop Mass Spectrometer 
Key Words:  2000 4D, MS/MS, Triple Quad, Timing Diagram 

28 GC/MS/MS Analysis of Residual Pesticides in Vegetable Extracts 
Key Words:  2000 4D, MS/MS, Pesticide, Wave~Board 

29 Improved Detection Limits for PCBs in Transformer Oil by Increasing the RF 
Storage Voltage   
Key Words:  PCBs, Transformer Oil, RF Storage Voltage, Ion Stability, 
Ionization Time, Improved Detection Limits 

30 GC/MS/MS Analysis of Thiabendazole in Grapefruit Extracts 
Key Words:  2000 4D, MS/MS, Pesticide, Wave~Board 

31 GC/MS Analysis of Organotin Compounds in the Environment 
Key Words:  2000, Organotin, Environmental, Derivative 

32 Determination of Polychlorinated Dibenz-p-dioxins and Dibenzofurans in 
Environmental Samples with the 2000 GC/MS 

33 GC/MS for the Detection of Illegal Use of Steroids in the Cattle Industry 
Key Words:  2000, Steroids, 4-chlorotestosterone, Metabolites 

34 Simultaneous Automated Spectral Screening and Quantitation of Picogram 
Levels of Drugs 
Key Words:  Drug Analysis, THC, Benzodiazepines, Basic Drugs 

35 Rapid Simultaneous Quantitation of Triazines, Organophosphates and PAHs 
Key Words:  Triazines, Organophosphates, PAHs, AGC 

36 GC/MS/MS Analysis for the Identification of Impurities in Pharmaceutical 
Products 
Key Words:  2000 4D, GC/MS/MS, Pharmaceutical 

37 The Determination of Trace Level FAMES Using CI Mode GC/MS 
Key Words:  FAMES, Fatty Acids, CI, Isobutane, SPI 

38 Analysis of Estrogens in Sheep Liver Extracts Using Selected Ion Storage(SIS) 
Key Words:  Selected Ion Storage, Narrow Mass Range, High Background, 
Estrogens 

39 Quantitation of a Novel Cholinesterase Inhibitor in Human Plasma by GC/MS 
Key Words:  GC/MS, 2000, Cognition Activator, Human Plasma, Cholinesterase 
Inhibitor 

40 GC/MS/MS Analysis for Pesticide Residues in Agricultural Products 
Key Words:  2000 4D, GC/MS/MS, Pesticide Residues, Food Analysis 

41 Reformulated Fuel Analysis by GC/MS:  Total Aromatic Hydrocarbons 
Key Words:  2000 GC/MS, Aromatic Hydrocarbons, Reformulated Fuels, Full 
Scan Spectra 

42 The Determination of Sulfur Gases in Point Source Emissions of a Pulp Mill 
Key Words:  2000 GC/MS, Sulfur Gases, Emission, Full Scan Spectra 

43 GC/MS/MS Analysis of Dinitroaniline Based Herbicides in Fish 
Key Words:  2000, GC/MS/MS, Herbicides, Fish 

44 GC/MS/MS Analysis of Alkylated Polycyclic Aromatic Hydrocarbons 
Key Words:  2000, GC/MS/MS, PAHs, CI/MS/MS 

45 GC/MS/MS Analysis of PAHs in Water Using Large Volume Injections 
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Note Title/Description 

Key Words:  GC/MS/MS, PAHs, 1078 Injector, Large Volume Injection 

46 Determination of Estradiol in Blood by GC/MS/MS 
Key Words:  GC/MS/MS, Estrogen, Estradiol, Large Volume Injections, MS/MS 
ToolKit, 1078 Injector 

47 GC/MS/MS Analysis of Planar PCBs in Biota and Sediment 
Key Words:  2000, GC/MS/MS, Planar PCBs 

48 GC/MS Analysis for Unsaturated Fat Content in Animal Feed 
Key Words:  2000, Unsaturated Fat, GC/MS, Food, FAMES 

49 Analysis of Hydrolyzed Vegetable Protein for Chloropropandiols using Selected 
Ion Storage 
Key Words:  Selected Ion Storage, Food, Chloropropandiols, GC/MS 

50 A Quantitative Comparison of TSD and GC/MS/MS for Atrazine in Surface 
Water 
Key Words:  Atrazine, TSD, GC/MS/MS, 2000, Environmental 

51 GC/MS/MS Analysis of Triazine Herbicide Residues using Multiple Reaction 
Monitoring 
Key Words:  2000, GC/MS/MS, ToolKit, MRM, Triazine, Herbicides 

52 GC/MS/MS Analysis of β-Damascenone in Rose Oil 
Key Words:  2000, GC/MS/MS, Flavor and Fragrance, Essential Oils 

53 Multi-residue Analysis of Organophosphorus Insecticides by Ion Trap 
GC/MS/MS 
Key Words:  2000, MS/MS, Pesticides, Organophosphates 

54 Enhanced Selectivity in the Determination of Triazines by Benchtop GC/MS/MS 
Key Words:  2000, GC/MS/MS, Triazines, Environmental 

55 GC/MS/MS Analysis of Cytostatic Drugs in Urine 
Key Words: Toxicology, Clinical, Drugs 

56 Rapid Analysis of Soils for Hazardous Waste by Direct Sample Introduction; 
Key Words: 2000, Direct Sampling, ChromatoProbe, Herbicides, Soils 

57 Chemical Ionization GC/MS for the analysis of Tributyltin Oxide 
Key Words: TBTO, CI, Environmental 2000 

58 App Note 58: Identification of Essential Oil Components EI/MS and Mixed 
Reagent CI/MS 
Key Words: Essential Oils, Flavors & Fragrances, Acetonitrile, CI 

59 App Note 59: GC/MS Analysis for Morphine and Other Opiates in Urine 
Key Words: Opiates, Urine, Drugs, 2000 

60 GC/MS/MS Analysis for Anabolic Steroids in Urine for Athletic Testing 
Key Words: Drugs, MS/MS 

61 Chlorophenols in Drinking Water using GC/MS/MS 
Key Words: MS/MS, Water, Phenols, EPA, Environmental 

62 App Note 62: Detection of Gasoline in Fire Debris by GC/MS/MS 
Key Words: MS/MS, Gasoline, Arson, Forensic 

63 App Note 63: Tandem-in-Time Mass Spectrometry as a Quantitative 
Bioanalytical Tool 
Key Words: MS/MS, 2000 
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Advantage Note Index 
 

Note Title / Key Words 
1 Advantages of New CI 

Key Words:  New CI Wave~Board, SECI 

2 Advantage of CI, A Real Reason to Buy the SECI Option for the 2000 GC/MS; 
Key Words:  SECI, 2000 

3 GC/MS/MS Analysis for Target Analytes in a Complex Matrix, Increased 
Selectivity and Simplified Spectral Interpretation through GC/MS; 
Key Words:  MS/MS, Target Analysis, Alachlor, Pesticide, Complex Matrix, 
Selectivity 

4 GC/MS/MS Analysis for Unknown Compounds, Additional Information About 
Key MS Fragments for Reconstruction of Structure and Studies of 
Fragmentation Pathways; 
Key Words:  MS/MS, Qualitative Identification, Malathion, Pesticide, 
Fragmentation Pathway 

5 GC/MS/MS Analysis as a Separations Technique; 
Key Words:  GC/MS/MS, Coelution, Pesticide, MS/MS Separation 

6 Multiple CI Gas Capability Enhances Flexibility of Ion Trap GC/MS; 
Key Words:  CI, Reagent Gas, SECI, Programmed Acquisition, External Events 

7 GC/MS/MS Using Deuterated Internal Standard; 
Key Words:  GC/MS/MS Deuterated Internal Standard, Drugs 

8 GC/MS/MS for Isomer Identification;   
Key Words:  GC/MS/MS, Isomer Identification, Pesticide 

9 Hydrocarbon Identification Using the 2000 3 GC/MS; 
Key Words:  Hydrocarbon Identification, 2000, Industrial Application 

10 Large Volume Injections for GC and GC/MS Analysis 
Key Words:  GC/MS/MS, 1078 Injector, Large Volume Injection 

11 Maximize Information by Splitting Between the Ion Trap Mass Spec and a GC 
Detector 
Key Words: Splitter, 2000, GC, Detectors 

12 Adv. Note 12: Enhanced Chromatographic Performance with a New Inert 
Coating for the 2000 Ion Trap 
Key Words: 2000, SilChrom, Drugs 

13 Adv. Note 13: Confirmatory Analysis of Melatonin by EI and CI;  
Key Words: 2000, CI, Drugs 

14 Adv. Note 14: ChromatoProbe - A Simplified Approach to Sample Introduction 
Key Words: 2000, Drugs, Direct Sampling, ChromatoProbe 

15 Enhanced Molecular Weight Confirmation with Deuterated Acetonitrile CI 
Key Words: LCI, Acetonitrile, FAMEs 

16 Confirmation of Saturated Hydrocarbon Molecular Weight with Acetonitrile and 
d3-Acetonitrile CI 
Key Words: LCI, Acetonitrile, Hydrocarbons 
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