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In this Guide...

Familiarization Guide

Unknowns Analysis

This guide presents step-by-step exercises to help you learn to
use the Unknowns Analysis program. You can do these exercises
with the demonstration analysis, method, and library files
shipped with the system installation disk, or with data you
acquire.



Unknowns Analysis

Before You Begin These Exercises

Copy files from the installation disk to your hard disk

1 Insert the MassHunter Quantitative Analysis installation
DVD into your computer.

2 Navigate to your DVD drive:\Data.

3 Ifthe folder is in a compressed format, extract the data files
from their zip format.

4 Copy the Data folder from your installation disk in
uncompressed format to any location on your hard disk.
This folder contains all of the data, method, and library files
needed for these exercises. Do not reuse the example data
files on your system unless you know that they are identical
to the originals on the disk. If the example data files already
on the system do not match the original ones on the disk
exactly, then the results obtained during these exercises will
not match those shown in this guide.
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Unknowns Analysis

Start the unknowns analysis software

1 Select the Unknowns Analysis desktop icon, . Your

start screen is blank as shown below.

File Edit View Analyze Method Report Tools Help
N |52 |9 ™ |(b)Analyze All | All Target Non-Target Hit Mon-Hit | BestHit

|Chromatogram
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Create a New Analysis

1 From the menu bar, select File > New Analysis.

Agilent MassHunter Unknowns AME

File |[Edit View Analyze Method
3 Mew Analysis Ctrl+M

[ Open Analysis Ctrl+Q

2 In the New Analysis dialog box, navigate to the folder where
you want to save the analysis. (RI-PEST-MATRIX)

5 New Analysis
Lookin: ), RIPEST-MATRIX - @ @
I= Marme Analysis File Data
-
che gt . ISTD-MATRIX-01.D I Target and Non-Target Analysis.uaf
RecentPlaces || pEoT.5TD-10-MATRIX-0:
! . PEST-5TD-20-MATRIX-01
. PEST-STD-50-MATRIX-0:
Desktop | PEST-5TD-100-MATRIX-(
e J PEST-STD-200-MATRIX-(
=l , QuantReports
Libraries . QuantResults
. RTCAL
eL
[ . UnknownsReports
Computer . UnknownsResults
vy, 4 [m Sl 1
(”LW File name: UA-Demo - Cper
MNetwork
Files of type: Unknowns Anatysis Files [~ uaf) v] l Canc

3 In the File name field, enter a name for your analysis. For this
exercise use the file name, UA-Demo.uaf.

4 Select Open. The new analysis is created and opens with the
name in the title bar.
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Import Data from a MassHunter Quantitative Analysis

Familiarization Guide

From the menu bar, select File > Import Quantitative Analysis.

The Import Quantitative Analysis Batch dialog box opens.
Navigate to MassHunter/Data/R-PEST-MATRIX and select

TargetDEMO.batch.bin.

15 Import Quantitative Analysis Batch

Lockin: |, RIPEST-MATRIX - @7 @
I Mame Analysis File Datz
e / ISTD-MATRIX-01.D ] rargetDEMO. batch.bin |
Recent Places )| pegT-5TD-10-MATRIX-0:
! J PEST-5TD-20-MATRIX-01
| PEST-STD-50-MATRIX-0:
Desktop | PEST-STD-100-MATRIX-(
e | PEST-STD-200-MATRIX-(
=l . QuantReports
Libraries | QuantResults
J RTCAL
Lfk | UnknownsReports
Computer J UnknownsResults
@ < [ b2 LLL}
File name: Target DEMO batch bin - Cipe
Metwork
Files of type: Batch Files (" batch bin;” batch i) -] [ can
Hel




Unknowns Analysis

3 Select Open. The dialog box closes and the samples are added
to the Samples table.

File  Edit View Analyze Method Report Tools Help

O | 52 [9 © ()Analyze Al | All Target Non-Target |Hit| Non-Hit |Best Hit
amnmuga'n

|STD+schvent +MATREC (ISTO-MATRIX-01.0)

e £ %107
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FPEST 5TD - 100+MATRIX FEST-STD-100-MATREX-01.D 354

PEST 5TD - 200+MATRIX FEST-STD-200-MATRIX-03.D 3.22_
275
2.5
2251
2
1.754
1.5
1.25+
14
0.754

0.5
0.254
i

File Name

E—
- 00X

Match Factor Best Hit

0.754
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Load the Method

1 From the menu bar, select Method > Load Method to All
Samples.

Method
E Edi.

Load Method to All Samples..,
=  Load Method...

3 Save Method of Current Sample...

2 In the Load Method dialog box, navigate to
MassHunter/Data/RI-PEST-MATRIX and select
DEMO.uamethod.xml.

5 Load Method
Lookin: || RI-PEST-MATRIX - @ F = Mm-

[= Mame . Date modified Typ
che J PEST-STD-10-MATRL{-03.D 6,/21/2011 3:49 PM File
RecentPlaces || ppeT_gTD-20-MATRIX-01.D 6/21/2011 349 PM  File:
! J PEST-STD-50-MATRL{-03.D 6,/21/2011 3:49 PM File
. PEST-5TD-100-MATRIX-01.D 6/21/2011 3:49 PM File
Desktop ) PEST-STD-200-MATRIK-03.D 6,/21/2011 3:49 PM File
— . QuantReports 6/29/2011 1:15 PM File:
=l . QuantResults 6/21/2011 3:49 PM File
Libraries . RTCAL 6/28/2011 11:11 AM  File
J UnknownsReports 6,/28/2011 2:20 PM File
._;k . UnknownsResults 7/13/2011 1:27 PM File:
Computer 2| DEMO.uamethod.xml 4/8/2011 3:42 PM XML

—_ 4 [ m =

A

Metwork File name: DEMO uamethod xml - Ope
Files of type: Method Files {* uamethod xml) v] l Canc
Help

3 Select Open. The dialog box closes and the method is loaded
to all the samples in your analysis.

Familiarization Guide
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Select a Library to Use for the Unknowns Analysis

1 From the menu bar, select Method > Edit. The Method dialog
box opens in the view from which it was last closed. For this
exercise, we will use the Standard view shown in Figure 1 If
the Advanced dialog box opened as shown in Figure 2, select
Standard to switch to the Standard view.

=

Deconvoltion | Library Search | Compound Identication | Target Match |

Libraries:

Move Up

|| Move Down |

Remove Library
Search critera:
Pre-seanch type: Adjust Score
Match factor:
Use RT Match
RT penalty function: RT mismatch penalty:
@ Trapezoidal Muttiplicative
RT range: g sec (O Additive
Penaltyfree AT range 9 sec Max RT penalty: E
) Gaussian

Standard deviation:

-

RT calibration file:

DMassHurter\Data"\Quant Bamples ' M5\RI-PEST-MATRECRTCALVHCs-RTCAL T e

[ footytomiSomples | [ ooty | [ Defaut [ Cose |
Figure 1 The Method dialog box, standard view

ﬁ

| Deconvolution | Library Search | Compound Identfication | Target Match | Awdiary|

Sample Name

File Name Sample Group Target Fin,

ISTD+salvent +MATRIX
PEST STD - 10+MATRIX

ISTD-MATRIX-01.D

PEST-STD-10-MATRIX-01.D

PEST 5TD - 20+MATRIX

PEST-5TD-20-MATRIX-01.D

PEST STD - 50+MATRIX

PEST-STD-50-MATRIX-01.D

PEST STD - 200-MATRIX

PEST-STD-200-MATRIX03.D

Figure 2

[ Aoply

J

0K

J [ Caned

The Method dialog box, advanced view
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Unknowns Analysis

Select the Library Search tab.
In the Libraries area, select Change Library.

In the Open dialog box, navigate to your Data folder and
select RI-PESTICIDES MOL2.mslibrary.xml.

The Data folder was copied to your hard disk. See step 4 on
page 6.

Select Open. The dialog box closes and the library is added to
the Libraries list in the Method dialog box. (see Figure 1 on
page 12).

In the RT Calibration File area, select Choose.

In the RT Calibration File dialog box, navigate to your DATA
folder and select HCs-RTCal1.rtc.

In the Method dialog box, select Apply to All Samples and then
Close.

RT Calibration File

@Qvl | v Computer » Local Disk (C:) » MassHunter » RI-PEST-MATRIX » RTCAL 3
Organize * Mew folder
S B il Mame : Date modified Typ
BE Desktop B:] HCs-RTCALL csv 12/22/20101:23 PM Mic
4 Downloads i | HCs-RTCALL rtc 2/14/2011 6:36 PM RTC
= Recent Places B=] RT_CAL_HCS1.csv 12/15/2010 7:16 PM Mic
& SkyDrive

.l Libraries
3 Documents
J Music
= Pictures
E Videos

File name: HCs-RTCALL .rtc
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Analyze and Review Results

1 From the menu bar, select Analyze > Analyze All or

{¥) Analyze Al

"
Analyze

Analyzing .-

Pe—

Sample Mame Deconwolution Library Seaich Target M: =
ISTD+sobvent «MATRES 15 0%
PEST 5TD - 10+MATRIX | 9% |
FEST 5T0 - 20+MATRIX | 9% )
FEST STD - S0+MATRIK *

‘ n ] b

m

[ Swop |

2  From the menu bar, select View > Preset Layout > All-Extended.
3 Select a sample from the Sample table.
4 Select one of the following toolbar buttons:

All - Select to view all the peaks

Target - Select to view the peaks that are also in the
quantitation batch

Non Target - Select to view the peaks that are not in
quantitation batch

Hit - Select to view the peaks that are also in the library

Non-Hit - Select to view the peaks that are not in the
library

Best Hit- Select to view the best match.

b From the Components table, select a component from the
Component RT column.

6 View the Spectrum, lon Peaks, and Molecular Structure for the
selected component.

In the Spectrum window, the top spectrum is from the
component and the bottom spectrum is from the library. The
Match Factor in the Components table reflects how closely the
two spectrum match.
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Report  Tools

Help

Unknowns Analysis

The Molecular Structure is from the library.

Toolbar buttons

Chromatogram

Sample Name File Name Components Hits |STD+sclvent +MATRIX (ISTD-MATRIX-01.D)
n
ISTD-MATRIX01 D 4 n gxwoz
PEST STD - 10+IATRIX PEST-STD-10-MATRIX03.D 241 2/||°
FEST STD - 20-ATRIX PEST-STD-20-MATRIX01.D 255 42 3
FEST STD - 50+ PATRIX PEST-STD-50-MATRIX03.D 247 51 24
= [f=} ) o = = =
PEST STD - 100JMATRIX | PEST-STD-100-MATRIX-01.0 267 1] g 8 % g g g 8 g g g
PEST-STD-200-MATRIX-03.D 258 N PR E N | 1B & W
sbo sfo 1000 1200 1400 160 1800 2000 2200 2400 2600 2800 3000 3200 3400 3600
Acquisition Time (1
Spectrum - I
‘Component RT: 9.1660
2 %102 731
g o 1511
Componens TR | s
0254 1221
Component RT Compound Mame Match Factor Best Hit Formula o ELD N a
= — T L & T & I 1 I I I I I L I L I I T I 1
6.3253 | 4-lsopropylaniine 851 COH13N 25 50 75 100 125 150 175 200 225 250 275 300 325 360 375 400 425 450 475 525 550
7.2298 | Promecarb artfact [ .. 713 C10H140 Massto-Charge (n
Tetrahydrophthalimi I;;rgzdiupmhmldg‘ cis-1 ‘2'3.'; o
95343 | Cashmeran clenzo||[2 75 510
109941 | Diethyl phthalats C12H1404 05 :
12.8055 | 4.4-Dibromooctafiuo 870 C12B:2F8 0.23: 510 | 1z=0
= T T e T T T T T T 1 T T I 1 I T T T T 1
15.2633 | Pyrimetharil 728 C12H13N3 0 25 50 75 100 125 150 175 200 225 250 275 300 325 350 375 400 425 450 475 500 525 550
216332 | Cyprodinil 643 C14H15N3 Mass-to-Charge (n
28,2686 | Troheryl phosphate 952 p——- ;S[‘.:;(ZB‘IHPBZJQB min, ﬂzsscans) [STO-MATRIX-01 D
= |
301750 | Bis(2 ethyhexylphth... 35 c24H3804 |[[ 2 75
g0
335490 | Decachlorobiphertyl 825 C12C10 0.5
D.zg- 781 1511
I = 1T I L I T 1 . I I I I T I T I 1
0 25 50 75 100 125 150 175 JO0 225 250 275 300 325 350 375 400 425 450 475 500 525 550
Mass-te-Charge (n
lon Peaks - # X |EICPeaks + @ % |Molecular Structure [
‘Component RT: 9.1660 EIC Pezks o
2 %108 TIC 104]
S | Component 74
08 1] &
08 IBE 5
7 NH
04 50 1 1
02 770 ?:
750
915 92 825 815 92 95
isition Time (mi_ 0
lon peaks
- p L Spectrum Molecular
structure
7 To save the analysis, select File > Save Analysis.
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Generate a Report

1 Select File > Save Analysis.
2 From the menu bar, select Report > Generate.
.Repnrt |

&) Generatg,.,
"‘5 Queus Viewsr..,

Query...

3 In the Report dialog box, under Template file select Browse.

Report @
Template file:

C:MassHunter'\Report Templates'Quanten-U5"Letter\Unknown:

Report folder:

C\MassHurter\RI-PEST-MATRIX\UnknownsReports\UA-Demo
Samples:

1 All samples

@ Selected sampleiz)

Start Queue Viewer 0K ] [ Cancel

4 In the Open dialog box, browse to MassHunter > Report
Templates>Quant>en-US>Letter>Unknowns. For this exercise
select Unknows_TargetHits_B-06_00.xItx.

Open (e
@n\:jv| . « Report Templates » Quant » en-US » Letter » Unknowns - |$¢ | | Search Unknowns jo l
Organize « Mew folder = ~ [ IZ@]

=] Recent Places o Mame . Date modified Type Size
& SkyDrive . . . )
B:| Unknowns_allHits_B_06_00xtx 11/21/20131:10 PM Microsoft Excel Te... 44 KB
st B:| Unknowns_BestHits_B_07_00.xtx 1/30/2014 6:16 PM icrosoft Excel Te... 51 KB
“’J'D'E"ES . =l I Unknowns_NonTargetHits B.06_ 00l 11/21/2013110PM  Microsoft Excel Te.. 38 KB
2 Mmf'me" : (3% Unknowns_PrimaryHits_B_06_00.xltx 11/21/20131:10 PM  Microsoft Excel Te... 41K
I Music
;I o B Unknowns_TargetHits_B_06_00 xltx 11/21/20131:10 PM Microsoft Excel Te... 44 KB
= Pictures

b In the Report dialog box, under Report folder select Browse.

6 In the Open dialog box, browse to where you want to store
your report and select Open. The default location is the same
place the analysis is stored.

7 In the Report dialog box, select OK.
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8 The Task Queue Viewer is displayed.
'5'3: Agilent MassHunter Quantitative Analysis - Task Queue Viewer EI@
File  Service Tasks Action Help
B xX o
Mame Creation Time Status Owner Car|
77, RI-PEST-MATRIX_UA-Demo.uiaf 20140206.175033.done 2/6/2014 5:50:39 PM | Done | TWiwit | 2/4
() R-PEST-MATRIX_Targst and Non-Target Analysis2usf 20140206.092614.d... 2/6/2014 9:26:14 AM Done  TWikwit 2/6
() RIFPEST-MATRIX Target and Non-Target Analysis2.uaf. 20140206.092545.d... 2/6/2014 9:25:45 AM Done  TWikwit 2/6
() RI-PEST-MATRIX Taraet and Non-Taraet Analysis2 uaf 20140206.092117.d... 2/6/2014 §:21:17 AM Dome  TWikwit 2/6

9

When the task is complete, in the Task Queue viewer select
Action > Open Unknowns TargetHits B_06 00.xltx. The report
opens in Excel. You can use the normal Excel features to

print, save, or modify the report.

H - s Unknowns_TargetHits_B_06_00.xlsx - Excel FICT.. T EH - 0O X
HOME INSERT PAGELAYOUT FORMULAS DATA REVIEW VIEW ADD-INS ACROBAT  FORMAT  JohnTate -
- A
A B c D E F G H -
1 |TargetBatchFile TargetDEMO.batch.bin
2 |TargetBatchPath C:\MassHunter\RI-PEST-MATRIX
3 AnalystName  wijt
4 |Analysis Time  11/23/13 9:45 AM
5
6 |DataFileName ISTD-MATRIX-01.D DataPathName C:\MassHunter\RI-PEST-MATRIX
7 samplellame ISTD+solvent HMATRIX SampleType MatrixBlank
8 | AcgMethodFile unknown ChemStation method AcgMethodPath
9 Acg Time 12/8/10 1:15PM Operator 28HCs; PESTstds+25ul MATRIX
10 |InstrumentName W18 Dilution 1
11
|STD+solvent +MATRIX (ISTD-MATRIX-01.0)
£ x107]
2
(o] 4
3.5
3_
254
24
1.54
14
0.5
i T J
T T T T T T T T T T T T T T T T
6.00 800 10.00 12.00 14.00 16.00 123.00 20.00 22.00 24.00 26.00 28.00 30.00 32.00 34.00 36.00
12 Acquisition Time (min)
13
14 |G tRT C 1 Name Primary Hit Area Match Score CAS# Formula Est. Conc
15 |12.8055 4,4'-Dibromooctafiuorobiphenyl = 1060632 87.0 10336-84-2 C12Br2F3 0.4
16 |28.2686 Triphenyl phosphate = 1608975  95.2 115-86-6  C18H1504P 0.4
17 |Target RT Target Cmpd Primary Hit Target Res| CAS# Final Conc
18 |12.3045 4,4'-Dibromooctafiuorobiphenyl o 532377 10386-84-2 0.0000
19 |28.2891 Triphenyl phosphate = 500573 115-86-6 0.0000
20
21 [
22 |Component RT: 12 8055
23 “3 x102 4559
2412 09
25 (% o8
26 07
= ne 2360
10 Close the report.
11 To exit the program, select File > Exit.
Familiarization Guide 17
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