Agilent
LC ChemStation

Getting Started with your
LC ChemStation
**Notices**

© Agilent Technologies, Inc. 2003

No part of this manual may be reproduced in any form or by any means (including electronic storage and retrieval or translation into a foreign language) without prior agreement and written consent from Agilent Technologies, Inc. as governed by United States and international copyright laws.

**Manual Part Number**

G2170-91200

**Edition**

6/2003

Printed in Germany

Agilent Technologies, Deutschland GmbH
Hewlett-Packard-Strasse 8
76337 Waldbronn

Microsoft® is a U.S. registered trademark of Microsoft Corporation.

**Software Revision**

This guide is valid for A.10.xx revisions of the Agilent LC ChemStation software, where xx refers to minor revisions of the software that do not affect the technical accuracy of this guide.

**Warranty**

The material contained in this document is provided “as is,” and is subject to being changed, without notice, in future editions. Further, to the maximum extent permitted by applicable law, Agilent disclaims all warranties, either express or implied, with regard to this manual and any information contained herein, including but not limited to the implied warranties of merchantability and fitness for a particular purpose. Agilent shall not be liable for errors or for incidental or consequential damages in connection with the furnishing, use, or performance of this document or of any information contained herein. Should Agilent and the user have a separate written agreement with warranty terms covering the material in this document that conflict with these terms, the warranty terms in the separate agreement shall control.

**Technology Licenses**

The hardware and/or software described in this document are furnished under a license and may be used or copied only in accordance with the terms of such license.

**Restricted Rights Legend**

If software is for use in the performance of a U.S. Government prime contract or subcontract, Software is delivered and licensed as “Commercial computer software” as defined in DFAR 252.227-7014 (June 1995), or as a “commercial item” as defined in FAR 2.101(a) or as “Restricted computer software” as defined in FAR 52.227-19 (June 1987) or any equivalent agency regulation or contract clause. Use, duplication or disclosure of Software is subject to Agilent Technologies’ standard commercial license terms, and non-DOD Departments and Agencies of the U.S. Government will receive no greater than Restricted Rights as defined in FAR 52.227-19(c)(1-2) (June 1987). U.S. Government users will receive no greater than Limited Rights as defined in FAR 52.227-14 (June 1987) or DFAR 252.227-7015 (b)(2) (November 1995), as applicable in any technical data.

**Safety Notices**

**CAUTION**

A CAUTION notice denotes a hazard. It calls attention to an operating procedure, practice, or the like that, if not correctly performed or adhered to, could result in damage to the product or loss of important data. Do not proceed beyond a CAUTION notice until the indicated conditions are fully understood and met.

**WARNING**

A WARNING notice denotes a hazard. It calls attention to an operating procedure, practice, or the like that, if not correctly performed or adhered to, could result in personal injury or death. Do not proceed beyond a WARNING notice until the indicated conditions are fully understood and met.
In This Guide...

This Getting Started guide provides detailed instructions for the first steps with your Agilent LC ChemStation. If you follow the sections through in sequence, you will cover all the basic operations of the ChemStation sufficient to start running your own samples. You can also use the individual sections to learn about a specific task, or as reminders when you need to do a specific task.

1 **Equilibrating the System**
   This exercise leads you through the first steps in operating your Agilent 1100 system with the ChemStation.

2 **Setting Up a Method to Run a Checkout Sample**
   This exercise tells you how to set up the system to run a single sample and obtain a chromatogram.

3 **Integrating the Signal**
   When you have obtained a good chromatogram, you use these instructions to load the signal and integrate it.

4 **Setting Up Calibrations**
   In this exercise, you use a set of demonstration data files to set up different types of calibrations.

5 **Automating Analyses**
   This exercise guides you through the process of setting up a Sequence to automate your analyses.
Contents

1 Equilibrating the System 7
   Before You Start 7
   Configuring the User Interface 8
      Loading the Default Method 10
      Configuring the Online Plot 10
   Purging the Pump 12
   Setting the Equilibration Conditions 13

2 Setting Up a Method to Run a Checkout Sample 15
   Before You Start 15
   Setting Up the Injector 17
   Setting Up the Pump 18
   Setting Up the Column Thermostat 19
   Setting Up the Detector 20
      DAD and MWD 20
      VWD 20
   Saving the Method 21
   Running the Method 22

3 Integrating the Signal 23
   Integrating a signal 24
   Changing the Initial Events 25
      Zooming in to a selected area of the signal 25
   Setting Timed Events 26
Contents

4 Setting Up Calibrations 29
   Setting Up a Single-level ESTD Calibration 30
   Quantifying an Unknown 33
   Adding Second and Third Levels to the ESTD Calibration 34
      Quantifying an unknown 35
      Changing the calibration curve type 36
   Recalibrating a Level 37
   Setting Up a Single-Level ISTD Calibration 38

5 Automating Analyses 41
   Before You Start 41
   Setting Up the Sequence Parameters 42
   Setting Up the Sequence Table 45
   Running the Sequence 47
1 Equilibrating the System

This exercise guides you through the process of equilibrating your Agilent 1100 LC system. In this exercise, you will perform the following tasks:

“Configuring the User Interface” on page 8
“Purging the Pump” on page 12
“Setting the Equilibration Conditions” on page 13

NOTE

These instructions describe the equilibration procedure for the Agilent Isocratic Sample, part number 01080-68702. If you intend to use a different sample, adjust the conditions accordingly.

Before You Start

Before you start this exercise, ensure that:

• your Agilent 1100 modules are correctly connected and set up. For details, refer to the hardware manuals that came with your system.

• a suitable column is installed. For the Agilent Isocratic Sample, we recommend a Sorbax Eclipse XDB C-8, 150 mm x 4.6 mm, 5 µm, part number 993967-906.

• all the modules are switched on.

• the ChemStation is correctly configured. Refer to the on-line help for the Configuration Editor and the ChemStation.

• the solvent bottles are full (water in channel A, acetonitrile in channel B).
Configuring the User Interface

The Method and Run Control view of the ChemStation (Figure 1) allows you to display and control the instrument and run parameters.

Figure 1  The Method and Run Control view of the ChemStation

1  If necessary, switch to Method and Run Control view:

   View > Method and Run Control (see Figure 2)
Equilibrating the System

Configuring the User Interface

1. Click in the Run Method toolbar.
2. If necessary, switch to full menus:
   View > Full Menu

   **NOTE**
   This item in the View menu switches between Full Menu and Short Menu, depending on the current state of the menus.

3. Display the Sampling Diagram if it is not already displayed:
   View > Sampling Diagram
4. Display the System Diagram if it is not already displayed:
   View > System Diagram
1 Equilibrating the System

Configuring the User Interface

Loading the Default Method

1 Display the Load Method dialog box:

File > Load > Method

2 Select def_lc.m from the list of methods.

3 Click OK to close the dialog box and load the method.

NOTE The name of the active (loaded) method is displayed in the middle combo box at the top of the main toolbar.

Configuring the Online Plot

1 Display the Signal Window:

View > Online Signals > Signal Window 1

2 Click Change in the Online Plot window to display the Edit Signal Plot dialog box (see Figure 3):

![Figure 3 The Edit Signal Plot dialog box]
3 From the Available Signals panel, select DAD 1A, MWD 1A or VWD A, depending on the detector you have configured, and click Add.

4 From the Available Signals panel, select Binary/Quaternary Pump Pressure, depending on the pump you have configured, and click Add.

5 In the Selected Signals panel, select pump pressure.
   a In the Window group, set the x-axis range to 10 min.
   b In the Pump Pressure group, set the Range to 200 bar.

6 In the Selected Signals panel, select the detector signal.
   a Set the y-axis range to 1000 mAU

7 Click OK.
1 Equilibrating the System
Purging the Pump

**Purging the Pump**

1. Manually open the purge valve on the pump. For details, refer to the hardware manual that came with your pump.

2. In the System Diagram, click on the pump, , and select **Set up Pump** from the menu.

3. In the **Control** group, set the **Flow** to 5 ml/min.

4. In the **Solvents** group, set 50% B (for binary and quaternary pumps).

5. Click **OK** to close the dialog box.

6. In the System Diagram, click **on**, and leave the pump purging for 10 minutes.

    **NOTE**
    If you cannot see the On and Off buttons in the System Diagram, move the Online Plot window so that they are visible.

7. After 10 minutes, stop the purging by clicking **off**.
Equilibrating the System

Setting the Equilibration Conditions

In the System Diagram, click on the pump, , and select Set up Pump from the menu.

a In the Control group, set the Flow to 1 ml/min.

b In the Solvents group, set 80% B (for binary and quaternary pumps).

c Click OK to close the dialog box.

After 5 minutes, check that there is pump pressure shown on the online plot.

Watch the online plot; when the baselines have stabilized, leave the system pumping for at least 15 minutes to equilibrate.
1 **Equilibrating the System**

Setting the Equilibration Conditions
2
Setting Up a Method to Run a Checkout Sample

This exercise shows you how to set up a method to acquire data from a standard sample. In this exercise, you will perform the following tasks:

“Setting Up the Injector” on page 17
“Setting Up the Pump” on page 18
“Setting Up the Column Thermostat” on page 19
“Setting Up the Detector” on page 20
“Saving the Method” on page 21
“Running the Method” on page 22

NOTE
These instructions describe the setup of a method to run the Agilent Isocratic Sample, part number 01080-68702. If you intend to use a different sample, adjust the conditions accordingly.

Before You Start

Before you start this exercise, ensure that:

- a suitable column is installed. For the Agilent Isocratic Sample, we recommend a Sorbax Eclipse XDB C-8, 150 mm x 4.6 mm, 5 µm, part number 993967-906.
- your system is purged and equilibrated, see Chapter 1, “Equilibrating the System”.

Agilent Technologies
Setting Up a Method to Run a Checkout Sample

- the solvent bottles are full (water in channel A, acetonitrile in channel B).
- you have prepared a sample in a 2 ml vial, sealed with a septum cap.
- the default method, def_lc.m is loaded.
Setting Up the Injector

1. In the System Diagram, click on the injector, , and select **Set up Injector** from the menu.
   a. In the **Injection** group, select **Standard Injection** and set the **Injection Volume** to 5.0 µl.
   b. Click **OK** to close the **Set up Injector** dialog box.
Setting Up the Pump

1. In the System Diagram, click on the pump, , and select **Set up Pump** from the menu.
2. In the **Control** group, set the **Flow** to 1 ml/min.
3. Set the **Stop time** to 6 min.
4. Set the **Post time** to 2 min.
5. In the **Solvents** group, set 80% B (for binary and quaternary pumps).
6. In the **Timetable**, click **Append**.
7. Set the **Time** to 2.0 min and the **%B** to 80.
8. Click **Append** again and set the **Time** to 6 min and the **%B** to 100.

If you intend to use a sample other than the Agilent Isocratic Sample, part number 01080-68702, adjust the parameters for the initial conditions of the analysis.

9. Click **OK** to close the dialog box.

10. In the System Diagram, click on the solvent bottles, , and select **Solvent Bottles Filling** from the menu.
11. Enter the actual volumes of solvent in A and B.
12. Ensure that the **Prevent analysis if level falls below** and **Turn pump off if running out of solvent** are checked.
13. Click **OK** to close the dialog box.
Setting Up a Method to Run a Checkout Sample

Setting Up the Column Thermostat

1. In the System Diagram, click on the column, , and select Column Thermostat Method from the menu.

**NOTE**
If a column-switching valve is installed, ensure that the valve position is set to use the appropriate column.

2. Set the Temperature to 25°C.
3. Click OK to close the dialog box.
Setting Up the Detector

**DAD and MWD**

1. In the System Diagram, click on the detector, and select **Set up DAD Signals** or **Set up MWD Signals** from the menu.

2. In the **Signals** group, select to **Store** wavelengths A and B.

3. In the A row, set **Sample** to 205 nm, **Bw** to 10 nm, **Reference** to 400 nm, **Bw** to 80 nm.

4. In the B row, set **Sample** to 280 nm, **Bw** to 10 nm, **Reference** to 400 nm, **Bw** to 80 nm.

5. In the **Required Lamps** group, select both **UV** and **Vis**.

6. In the **Peakwidth (Response time)** group, display the drop-down list and select >0.1 min (2 s).

7. In the **Slit** group, display the drop-down list and select 4 nm.

8. In the **Autobalance** group, select **Prerun**.

9. Click **OK** to close the dialog box.

**VWD**

1. In the System Diagram, click on the detector, and select **Set up VWD Signals** from the menu.

2. In the **Signals** group, set the **Wavelength** to 254 nm.

3. In the **Peakwidth (Response time)** group, display the drop-down list and select >0.1 min (2 s).

4. Click **OK** to close the dialog box.
Setting Up a Method to Run a Checkout Sample

Saving the Method

1. Display the **Save Method as** dialog box:
   
   File > Save As > Method

2. In the Name field, enter the name `testmeth` and click OK to close the dialog box.

3. In the Save Method dialog box, enter a comment (for example, Method for Checkout Sample) in the field and click OK to close the dialog box.
2 Setting Up a Method to Run a Checkout Sample

Running the Method

1 Place the sample vial in position 11 in the autosampler tray.

NOTE If you are using a well-plate sampler, use an appropriate position, for example, 1A1. Refer to the on-line help for full details.

2 Click the Single Sample button, , in the toolbar.

3 Display the Sample Info dialog box:

RunControl > Sample Info

4 Enter your name in the Operator Name field.

5 In the Data File group,
   a Select Prefix/Counter
   b Enter the Subdirectory test and press Enter
      If the subdirectory does not exist, a warning message is displayed.

6 In the Sample Parameters group,
   a Enter 11 in the Location field.
   b In the Sample Name field, enter Test Sample.
   c Enter a comment for the test sample in the Comment field.

7 Click OK to close the dialog box.

8 In the Sampling Diagram, click .

   NOTE You can also start the method by clicking Run Method in the Sample Info dialog box or by pressing the F5 key on your keyboard.

9 When the run is complete, click in the System Diagram to turn off the instrument. Click Yes to confirm the shut-down.
Integrating the Signal

This exercise guides you through the process of integrating a signal. In this exercise, you will perform the following tasks:

“Integrating a signal” on page 24

“Changing the Initial Events” on page 25

“Setting Timed Events” on page 26

This exercise uses the data file acquired in Chapter 2, “Setting Up a Method to Run a Checkout Sample”. However, if you wish, you can use the demonstration data file DEMODAD.D from the HPCHEM\n\DATA\DEMO folder (where n is the instrument number).
3 Integrating the Signal

Integrating a signal

1. If necessary, switch to Data Analysis view:
   View > Data Analysis (see Figure 4)

2. In the Data Analysis toolbar, click to switch to the integration workspace.

3. Load the data file acquired in the exercise Chapter 2, “Setting Up a Method to Run aCheckout Sample”:
   File > Load Signal

4. In the Load Signal dialog box, switch to the TEST folder and select the file.

5. In the Integration/Report toolbar, click to switch to the integration events table.

6. In the integration events table, click the down arrow to display the list of available signals and select the VWD1 A signal, DAD1 A signal or MWD1 A signal, depending on the detector you used to acquire the data.

   For more information about the available signals, see the on-line help.

   Figure 4 Switching to Data Analysis view

   Figure 5 Selecting the signal
Changing the Initial Events

1. Examine the integration results table below the signal window to gather information about the areas of the integrated peaks.
2. Determine the area of the smallest peak that you want to be integrated.
3. In the integration events table, click in the Value column of the Area Reject event, and set the value to just below the area of the smallest peak that you want to integrate.
4. In the Integration/Report toolbar, click to reintegrate the signal.

Zooming in to a selected area of the signal

You can check the integration baselines by magnifying a selected part of the signal.

1. In the toolbar, click to switch to the zoom cursor.
2. In the signal window, position the crosshairs of the cursor at the bottom left of the area that you want to magnify (for example, below the signal baseline to the left of the smallest peak).
3. Click the left mouse button, and, keeping the left mouse button pressed, move the crosshairs to the upper right corner of your selected area.
4. Release the mouse button to display the selected area in the signal window.
5. In the toolbar, click to zoom out to the original magnification.

NOTE

You can zoom in multiple times to focus on a specific part of the signal. Each time you click the zoom out tool, the magnification returns to the previous setting.
3 Integrating the Signal
Setting Timed Events

1 In the toolbar, click the down arrow to display the list of integration events (see Figure 6).

![Figure 6](image)

2 Select Integration from the list.

3 In the signal window, place the cursor to the left of the solvent peak and click the left mouse button.

A line with the event Integration, the value OFF and the time selected by the cursor position is appended to the integration events table.

4 Move the cursor to a new position to the right of the solvent peak and click the left mouse button.

An Integration event with the value ON and the time selected by the new cursor position is added to the integration events table.

5 In the Integration/Report toolbar, click to reintegrate the signal.

Note that the solvent peak is no longer integrated, and does not appear in the integration results table.

For full details of the available integration events, refer to the on-line help.
6 In the integration workspace toolbar, click to save the modified integration events table and close the integration workspace.

7 In the toolbar, click to display the Save Method dialog box.

8 In the Save Method dialog box, enter a comment (for example, Modified integration events) in the field and click OK to close the dialog box.
3 Integrating the Signal
Setting Timed Events
This exercise guides you through the process of setting up a calibration. In this exercise, you will perform the following tasks:

“Setting Up a Single-level ESTD Calibration” on page 30

“Quantifying an Unknown” on page 33

“Adding Second and Third Levels to the ESTD Calibration” on page 34

“Recalibrating a Level” on page 37

“Setting Up a Single-Level ISTD Calibration” on page 38

This exercise uses demonstration data files from the folder HPCHEM\n\DATA\DEMO (where n is the instrument number).
Setting Up a Single-level ESTD Calibration

1. If necessary, switch to Data Analysis view:
   View > Data Analysis (see Figure 7)

2. In the Data Analysis toolbar, click to switch to the calibration workspace.

3. Load Signal A of the first data file, 005-0101.D:
   a. File > Load Signal
   b. In the Load Signal dialog box, navigate to the folder H\PCHEM\n\DATA\DEMO, where n is the instrument number.
   c. Select the data file 005-0101.D.
   d. Click the Full >> button to display the signal information (see Figure 8 on page 31).
   e. Select the first signal, DAD1 A and click OK.
   f. Ensure that Integrate after load is checked.

This is a calibration sample containing 100 ng of each component.
Display the **Calibrate** dialog box (see Figure 9 on page 32):

- **Calibration > New Calibration Table**
Setting Up Calibrations
Setting Up a Single-level ESTD Calibration

In the Calibration Table group:

a. Select the Automatic Setup option.
b. Set the Level to 1.
c. Set the Default Amount to 100.

Click OK to close the dialog box and set up the calibration table.

In the Compound column of the calibration table, enter compound names for the four compounds (for example, Compound 1, Compound 2, Compound 3 and Compound 4).
Quantifying an Unknown

1. Display the Specify Report dialog box:
   - Report > Specify Report
2. In the Destination group, select Printer and Screen.
3. In the Quantitative Results group:
   a. Click the down arrow of the Calculate combo box and select ESTD from the list.
   b. Ensure that Based On is set to Area, and Sorted By is set to Signal.
   c. Click OK to close the dialog box.
4. In the Style group, ensure that Add Chromatogram Output is selected.
5. Click OK to close the Specify Report dialog box.
6. Save the method as testcal.m:
   - File > Save As > Method
7. Load the signal DAD1 A of the data file 005-0102.D from the DEMO folder.
   - See step 3 of “Setting Up a Single-level ESTD Calibration” on page 30 for detailed instructions.
8. Print a quantitative report to the screen and the printer:
   - Report > Print Report
Adding Second and Third Levels to the ESTD Calibration

1. Load the signal DAD1 A of the data file 006-0201.D from the DEMO folder.
   See step 3 of “Setting Up a Single-level ESTD Calibration” on page 30 for detailed instructions.
   This is a calibration sample containing 200 ng of each component.

2. Display the Calibrate dialog box to add a new level (see Figure 10):
   Calibration > Add Level

   ![Calibrate dialog box for adding a new level](image)

   Figure 10   The Calibrate dialog box for adding a new level

3. Ensure that the Level is set to 2.

4. Enter 200 in the Default Amount field.
   Note that the calibration table is automatically updated with a new level for each compound.

5. Load the signal DAD1 A of the data file 007-0301.D from the DEMO folder.
   See step 3 of “Setting Up a Single-level ESTD Calibration” on page 30 for detailed instructions.
   This is a calibration sample containing 300 ng of each component.

6. Display the Calibrate dialog box to add another level (see Figure 10):
   Calibration > Add Level
Setting Up Calibrations 4
Adding Second and Third Levels to the ESTD Calibration

7 Ensure that the Level is set to 3.
8 Enter 300 in the Default Amount field.
9 Save the method
   File > Save > Method

Quantifying an unknown

1 Load the signal DAD1 A of the data file 005-0102.D from the DEMO folder.
   See step 3 of “Setting Up a Single-level ESTD Calibration” on page 30 for detailed instructions.
2 Print a quantitative report to the screen and the printer:
   Report > Print Report
Changing the calibration curve type

1. Display the **Calibration Settings** dialog box (see Figure 11):

   Calibration > Calibration Settings

![The Calibration Settings dialog box](image)

   **Figure 11**  The Calibration Settings dialog box

2. In the **Default Calibration Curve** group, set the **Type** to **Power**.

   Note the change to the calibration curve.

3. Click **OK** to close the dialog box.

4. Requantify the unknown and note the change in the results:

   Report > Print Report
Recalibrating a Level

1. Load the signal DAD1A of the data file 005-0103.D from the DEMO folder. See step 3 of “Setting Up a Single-level ESTD Calibration” on page 30 for detailed instructions.

2. Display the Recalibrate dialog box (see Figure 12):

   Calibration > Recalibrate

![Figure 12 The Recalibrate dialog box](image)

3. In the Recalibrate dialog box, set the Level to 1 and the Mode to Average.

4. Click OK to close the dialog box


6. When the report is displayed, note the changes, then close the report and accept the recalibration.

7. Load the signal DAD1A of the data file 005-0102.D from the DEMO folder. See step 3 of “Setting Up a Single-level ESTD Calibration” on page 30 for detailed instructions.

8. Print a quantitative report to the screen and the printer:

   Report > Print Report
Setting Up a Single-Level ISTD Calibration

This exercise uses the same data files as for the ESTD calibration, but identifies the second peak as an internal standard.

1. Load the default method, def_lc.m:
   
   **File > Load > Method**

2. Load the signal DAD1 A of the data file 005-0101.D from the **DEMO** folder.
   
   See step 3 of “Setting Up a Single-level ESTD Calibration” on page 30 for detailed instructions.

3. Display the **Calibrate** dialog box (see **Figure 9** on page 32):
   
   **Calibration > New Calibration Table**

4. In the **Calibration Table** group:
   
   a. Select the **Automatic Setup** option.
   b. Set the **Level** to 1.
   c. Set the **Default Amount** to 100.

5. Click **OK** to close the dialog box and set up the calibration table.

6. In the **Compound** column of the calibration table, enter names for the three compounds and the internal standard (for example, **Compound 1**, **IntStd**, **Compound 2** and **Compound 3**).

7. Click in the **ISTD** column of peak 2, select the down arrow and select **Yes**, then click elsewhere in the calibration table to display the **Calibration Table** dialog box (see **Figure 13**).

8. In the **Calibration Table** dialog box,
Setting Up a Single-Level ISTD Calibration

9. In the Amt column of peak 2, set the amount of the internal standard to 200.

10. Display the Specify Report dialog box:
    
    Report > Specify Report

11. In the Destination group, select Printer and Screen.

12. In the Quantitative Results group:
    
    a. Click the down arrow of the Calculate combo box and select ISTD from the list.
    
    b. Ensure that Based On is set to Area, and Sorted By is set to Signal.

13. Save the method as testcal2.m:
    
    File > Save As > Method

14. Load the signal DAD1 A of the data file 005-0102.D from the DEMO folder.

    See step 3 of “Setting Up a Single-level ESTD Calibration” on page 30 for detailed instructions.

15. Print a quantitative report to the screen and the printer:
    
    Report > Print Report
4 Setting Up Calibrations
Setting Up a Single-Level ISTD Calibration
This exercise guides you through the process of setting up a sequence. In this exercise, you will perform the following tasks:

“Setting Up the Sequence Parameters” on page 42
“Setting Up the Sequence Table” on page 45
“Running the Sequence” on page 47

Before You Start

Before you start this exercise, ensure that:

• you have a number of samples that you want to run automatically,
• the samples will all run under the same chromatographic conditions (column, solvent system).
Setting Up the Sequence Parameters

1. If necessary, switch to Method and Run Control view:
   View > Method and Run Control (see Figure 14)

![Figure 14 Switching to Method and Run Control view](image)

2. Click in the main toolbar to switch to the Sequence panel.
3. Load the default sequence, def_lc.s:
   File > Load > Sequence
4. Display the Sequence Parameters dialog box (see Figure 15):
   Sequence > Sequence Parameters
In the **Sequence Parameters** dialog box, enter your name in the **Operator Name** field.

In the **Data File** group:
- Select **Prefix/Counter**
- Enter a prefix name, for example, `Seq`
- Leave the counter set to its default value (`0001`).
- Enter a **Subdirectory** name, for example, `TestSeq` and click elsewhere in the dialog box. Click **OK** in the message box to create the subdirectory.

These parameters automate the data file naming of your sequence samples as `Seq0001`, `Seq0002`, . . . , `Seq000n`, placing them in the new subdirectory `TestSeq`.

In the **Shutdown** group, select **Post-sequence Cmd/Macro**.
- Click the down arrow and select **STANDBY**.
- Set an **nRdy Timeout** to 15 minutes.

![Figure 15 The Sequence Parameters dialog box](image)
This ensures that, in the case of an error condition, the system shuts down cleanly after 15 minutes of non-operation.

Click OK to close the Sequence Parameters dialog box.
Setting Up the Sequence Table

1. Display the **Sequence Table** (see Figure 16):
   
   **Sequence > Sequence Table**

   ![Figure 16 The Sequence Table](image)

2. Complete the first line of the **Sequence Table** with the mandatory information:
   
   a. Enter a **Sample Location**.
   
   b. Click in the **Method** cell, display the drop-down list and select a method.
   
   c. Enter a number of injections for this location.
Automating Analyses
Setting Up the Sequence Table

You can also choose to complete the other fields. Note that the horizontal scroll bar gives you access to columns at the right of the table. See the on-line help and the Understanding Your ChemStation manual for more information.

3 Click **Append Line** to add a new line to the table, and complete the line as before.

4 When you have completed a line in the **Sequence Table** for each of your samples, click **OK** to close the **Sequence Table**.

5 Save the sequence with a new name:
   
   **Sequence > Save Sequence As**
Running the Sequence

1. Ensure that your samples are in the correct positions in the autosampler tray, according to their entries in the Sequence Table.

2. Click to start the sequence.
5 Automating Analyses
Running the Sequence
In This Book

This book provides step-by-step instructions to get you started with using the Agilent ChemStation. The following tasks are covered:

- Equilibrating the System
- Setting Up a Method to Run a Checkout Sample
- Integrating the Signal
- Setting Up Calibrations
- Automating Analyses