High Throughput Quantitative Analysis

MassHunter Quantitative Analysis Webinar Series

Howard Sanford
Stephen Harnos
With Tom Barrett & Matt Leyden & Kevin Costalunga
What is quantitative analysis?

In analytical chemistry, quantitative analysis is the determination of the absolute or relative abundance (often expressed as a concentration) of one, several or all particular substance(s) present in a sample.


Quantitative chemical analysis, branch of chemistry that deals with the determination of the amount or percentage of one or more constituents of a sample.

From [https://www.britannica.com/science/quantitative-chemical-analysis](https://www.britannica.com/science/quantitative-chemical-analysis)

Quantitative analysis refers to the determination of how much of a given component is present in a sample.

From [https://www.thoughtco.com/definition-of-quantitative-analysis-604627](https://www.thoughtco.com/definition-of-quantitative-analysis-604627)

How do I know that the compound that is identified is indeed the correct compound?
Target Compound Analysis

Retention Time
- A given compound will come out at a specified time under a given set of chromatographic conditions.
- Dual column analysis with columns of different polarities.

Target Ion
- Must be unique to the compound of interest in the time range of interest.

Qualifier Ions
- Must be present in the same specified time range.
- Must be present in specific ratios relative to the Target Ion.

Target and Qualifiers
- Must be within the given correlation window.
- Should maintain similar peak shapes.
Analysts are buried in data!!!

Analysts are being overwhelmed with data … hundreds of compounds… multiple signals per compound…10’s or even hundreds of samples in a batch.

Add an initial calibration, a continuing calibration or a QC and other data review functions and the analyst is overwhelmed with data.

Chromatographic runs are shorter; thus more data in a given period of time.

What can MassHunter Quantitative Analysis software do to help?
Quant Method Check List

• Extract the compounds signals in the correct RT Window.
• Utilize the correct integrator and settings for each compound.
• Reduce unwanted peaks with
  • Reference and Non Reference Windows
  • Integration parameters
    – Peak Filters
    – Peak Filter Area Threshold
    – Zero Peaks Below LOD
    – Correlation Window
• Updating Retention Time Drift
• Retention Times
• Qualifier Ion Ratios
• Update Mass Assignments

Objective is to intelligently minimize the number of compounds that require review.
Retention Time Setup

RT Delta

Left and Right RT Delta determines the time range over which the specified signal is extracted.

RT Delta Units

- **Percent** – Uses a percentage of RT, good for long runs where retention time shifts can be larger late in the run.
- **Minutes** - Absolute minutes.

Default is 1 minute. A narrower window can be setup if needed.
Retention Time Setup
Criteria

When multiple peaks are found in RT window, Criteria decides which peak to use.

- Close RT
- Close RT with Qualifiers
- Greatest Response
- Greatest Q-Value
Reference & Non Reference Window Definitions

Defined in Globals Setup in the Method Editor

Reference Window
- Applies only to compounds labeled as Time Reference.
- Only ISTDs can be labeled as Time Reference.
- Algorithm looks for ISTDs first, then target compounds related to that ISTD.

Non Reference Window
- Applies to all other compounds.

Recognition and Reference Windows are synonymous terms.
Reference & Non Reference Window

1. Restricts peak selection to a smaller RT window.

2. Non Reference = 0.25 min
   Reference = 0.75 min

3. Reference = ISTD + Time Reference
   Non Reference = Everything else
Non Reference Window

Reduce the Non Reference Window from the default 200% to 10%. This helps eliminate false positives and reduced data review and “zero peak” work.

Or, if you prefer, switch to absolute minutes. Though keep in mind this setting is for all peaks in the quantitation method and cannot be changed on a compound by compound basis.
Right click **Properties > Fill Colors.**
Integrators
Choose the Right Integrator

• Method > Edit > Advanced Tasks > Integration Parameters Setup

• Each compound can have its own integrator.

• Choose the one best suited for the compound’s chromatography.

• Start with Agile2 (parameter-less) and move to other integrators if they work better.

• All integrators use Peak Filters.
## Integrators

<table>
<thead>
<tr>
<th>Integrator</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Agile2</td>
<td>• 3&lt;sup&gt;rd&lt;/sup&gt; generation parameter-less integrator</td>
</tr>
<tr>
<td></td>
<td>• Default Integrator</td>
</tr>
<tr>
<td></td>
<td>• Better baselines, higher sensitivity to smaller peaks</td>
</tr>
<tr>
<td>Agile</td>
<td>• 2&lt;sup&gt;nd&lt;/sup&gt; generation parameter-less integrator</td>
</tr>
<tr>
<td>Universal</td>
<td>• 1&lt;sup&gt;st&lt;/sup&gt; generation ChemStation integrator</td>
</tr>
<tr>
<td></td>
<td>• Familiar to GC LC ChemStation users</td>
</tr>
<tr>
<td>General (RTE)</td>
<td>• Familiar to MSD ChemStation users</td>
</tr>
<tr>
<td></td>
<td>• Areas in Universal are 10 time smaller than seen in ChemStation.</td>
</tr>
<tr>
<td>MS/MS and MS/MS (GC)</td>
<td>• 1&lt;sup&gt;st&lt;/sup&gt; generation parameter-less integrator intended for MS/MS systems, not recommended for SQ. Originally required 64 data points.</td>
</tr>
<tr>
<td>ChemStation</td>
<td>• 2&lt;sup&gt;nd&lt;/sup&gt; generation ChemStation</td>
</tr>
<tr>
<td></td>
<td>• Intended for UV</td>
</tr>
</tbody>
</table>
Integrators
General, Universal, Spectrum Summation

Adjust parameters as needed for each compound to get optimal integrations.

Tip: Evaluate low and high level calibrators.

Timed Events
Qualifiers use the same integrator as quantifier.

If needed each qualifier may have separate parameters to optimize integration but the default is to use quantifier parameters.
Spectrum Summation Integrator

- Integrator designed for situations where compounds are poorly separated or peak shape is highly irregular such as ....
  - PCB mixtures
  - Fraction cut in hydrocarbons
  - Flow injection analysis (FIA)
- Sums signal over a time range.
- Exclude signal below threshold.
- Always gives a horizontal baseline.
- RT reported as the center of the time range.
Integrators
Peak Filters

• Available on all integrators including parameter-less ones.

• Separate Peak Filters for quantifier and qualifiers.

• Peak Filter is run after integrators create a peak list and then removes peak based on settings.

• Ideal to automatically remove small peaks that would otherwise require manual review and correction.

Default Setting for both Target and Qualifiers is Peak Area >= 5 % of largest peak.
Peak Filter

Area

Typical noise or matrix peaks may be picked up by the integrator.

They are far too small relative to the response of the lowest level Calibrator to be reported. Normally we would need to “zero peak” each one.

Instead we can use peak filters in the method to remove the unwanted peaks.
Adjusting Peak Filter Area Thresholds
Manual

Setting the peak area threshold for each compound would be a slow and tedious process…
Adjusting Peak Filter Area Thresholds
Automated

To automate the process, while in the Method Editor view, use the “Set Peak Filter Area Threshold” script to set each compound to a percent of its lowest Calibrator in the batch.

Tip: Establish calibration curve first.
Adjusting Peak Filter Area Thresholds

Example

Typical noise or matrix peaks are removed and require no data review or "zero peak" work.
Zero Peak Below LOD

Method Editor > Outlier Setup Tasks > Limit of Detection.

- Eliminate peaks based on concentration rather than area.
- Must define the Limit of Detection outlier value for each compound.
Zero Peak Below LOD

Tools > Actions > Zero Peak Below LOD

Tip: Review calibrators first.
- Accessed from Batch Table View or Method Editor View.
- Zeros compounds if the Calculated Concentration is less than the LOD.
Correlation Window

The retention time difference limit of target ions to one or more qualifiers.

- Defines the maximum allowable variation of multiple extracted ion peak retention times before they are considered a single peak.
- Default time of 2.00 min is rather wide. Typically 0.01 to 0.05 min (0.6 sec to 3.0 sec).
Default value = 2.0 minutes.

Note that the retention times for target and qualifiers are different!
Retention Time Drift

Retention times will Drift

- **GC**
  - Can use RTL locking to mitigate drift.
  - Use time reference compound in the middle of chromatographic run.
  - Make a single compound standard in the mid range of concentration.
  - Lock the method.
  - Relock the method as necessary.

- **LC**
  - Utilize a guard column.
  - Sample preparation steps.
  - Change solvents frequently to avoid microbial growth.
  - Clean solvent bottles when changing solvent.

But...retention times will still drift.
Retention Time Drift
Update Retention Times

Update Retention Times is available in Batch Table View and Method Editor View. Caveat - the compound must be found to update it.

Tip: Best updated from a mid range calibrator.
Retention Time Drift
Update Retention Times from ISTD

- Update Retention Times from ISTD is a Method Editor feature.
- Particularly useful with isotopically labeled ISTD.
- **Tip:** Remember Method Editor see one and only one sample—choose a calibrator.
Retention Time Drift
Average Retention Times

• Average Retention Times is a Method Editor feature.
• Allows choice of Cals or QCs or both.
• Includes a weighted average.
Retention Time Drift
Shift Retention Time

- Shift Retention Time is a Method Editor feature.
- Allows an Absolute Shift in minutes or a Relative Shift in percentage.
- Would be most applicable when changing columns.
Qualifier Ion Ratios
Based on the sample currently loaded in Method Editor.

**Tip:** Choose a mid range calibrator before entering the Method Editor.

Update Qualifier Ratios

Average Qualifier Ratios

Can use Cals and/or QCs.
Update Mass Assignments is a Method Editor feature.
- It is based on currently selected sample in Batch Table.
- Useful with high resolution data (TOF and QTOF).
Reference Library
Globals Settings Option

- Activated from **Method > Edit > Library > Setup Reference Library**
- Reference Library may be obtained from a sample, preferably a calibrator, or from a small user generated library or a small subset library.
- Reference Library name is auto populated in Globals Settings.
Reference Library
Globals Settings Option

Appears in Compound Information window.
Customizable in **right click > Properties > Compound Information (2) tab.**
Reference Pattern Library
High Resolution Data

- Activated from **Method > Edit > Library > Setup Reference Pattern Library**.
- Can be obtained from a calibrator or from another library.
- Method must contain molecular formula.
- Reference Pattern Library name is populated in Globals.

Select the adducts.
Reference Pattern Library
High Resolution Data

- Right click **Properties > Compound Information (2) > Reference pattern spectrum**
- Isotopic abundance and pattern appears in Spectrum window.
Data Review Check List

Filter on Sample Type.

Filter on Sample Group.

Filter on Compound Group.

Auto Review.
Data Review

Filter on Sample Type

Review Data in stages (Calibrators, then QC, then Samples).

Focus on only the calibrators or samples or blanks, etc.
Data Review
Sample Type

- The Type or Sample Type is a parameter available in the sequence or worklist.
- Should be specified when data is acquired, but if necessary it can be entered in the Batch Table.
- In Sequence Table in GCMS software.
- In Worklist in LC MassHunter software.
Data Review
Filter on Sample Group

Sample Group is activated by right clicking on the toolbar.

- This is helpful with large batches that contain several sample types.
- Sample Group is a column that can be added to the Worklist or Sequence Table.
Compound groups are assigned in the Method Editor.

- Compound groups are useful for parent compound and metabolites.
- Reviewing Aroclor congeners by group (PCB).
Data Review

Filter on Compound Group

Compounds may be assigned to more than one group by separating the group names using commas.

Review Compounds by Group (using Compound Table View).
Compound Information

Compound groups are shown in the Compound information window.

Tip: Right click Properties > Compound Information (2) Manual integration > Max # panes per row.

Manual Integration turned on.
Data Review
Chromatogram Information

• Accessed from View > Chromatogram Information.
• Useful to compare multiple chromatograms.
• Useful to compare patterns.
• Create Compounds GC Data only → Method Editor.
• Available for GC and MS Quantitative Analysis only.

High Throughput Quantitative Analysis
### Chromatogram Information

**Head to head view. Can anchor a chromatogram.**

<table>
<thead>
<tr>
<th>Name</th>
<th>Data File</th>
<th>Signal</th>
<th>Color</th>
<th>Anchor</th>
</tr>
</thead>
<tbody>
<tr>
<td>CAL_03</td>
<td>CAL_03.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CAL_04</td>
<td>CAL_04.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CAL_05</td>
<td>CAL_05.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CAL_06</td>
<td>CAL_06.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CAL_07</td>
<td>CAL_07.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CAL_08</td>
<td>CAL_08.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CAL_09</td>
<td>CAL_09.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CAL_10</td>
<td>CAL_10.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CAL_11</td>
<td>CAL_11.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CAL_12</td>
<td>CAL_12.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>GC_L07</td>
<td>GC_L07.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>GC_L06</td>
<td>GC_L06.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Blank01</td>
<td>Blank01.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Blank02</td>
<td>Blank02.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SAMPLE01</td>
<td>SAMPLE01.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SAMPLE02</td>
<td>SAMPLE02.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SAMPLE03</td>
<td>SAMPLE03.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SAMPLE04</td>
<td>SAMPLE04.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SAMPLE05</td>
<td>SAMPLE05.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

*Figures show chromatograms with annotations for data review and information.*
# Data Review

## Chromatogram Information

<table>
<thead>
<tr>
<th>Name</th>
<th>Data File</th>
<th>Signal</th>
<th>Color</th>
<th>Anchor</th>
</tr>
</thead>
<tbody>
<tr>
<td>CAL_03</td>
<td>CAL_03.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CAL_04</td>
<td>CAL_04.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CAL_05</td>
<td>CAL_05.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CAL_06</td>
<td>CAL_06.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CAL_07</td>
<td>CAL_07.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CAL_08</td>
<td>CAL_08.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CAL_09</td>
<td>CAL_09.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CAL_10</td>
<td>CAL_10.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CAL_11</td>
<td>CAL_11.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CAL_12</td>
<td>CAL_12.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CC_07</td>
<td>CC_07.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>QC_06</td>
<td>QC_06.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Blank01</td>
<td>BLANK01.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Blank02</td>
<td>BLANK02.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SAMPLE01</td>
<td>SAMPLE01.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SAMPLE02</td>
<td>SAMPLE02.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SAMPLE03</td>
<td>SAMPLE03.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SAMPLE04</td>
<td>SAMPLE04.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SAMPLE05</td>
<td>SAMPLE05.D</td>
<td>TIC Scan</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Head to tail view. Colors are changeable.
Overlay view. Many other options are available.
Auto Review

Auto Review Samples
- Displays sample by sample.

Auto Review Compounds
- Displays compound by compound.

- Available in Flat Table or Compound Table.
- Stop, pause, continue and variable intervals.
Demo time
An outlier is a result that is outside the range of acceptable values for a given parameter.

What outliers are important in the workflow?

- Retention Time…
- Limit of Detection, Quantitation, Method Detection Limit.
- Qualifier Ratio.
- ISTD Response or ISTD Response Percent Deviation.
- QC, QC Relative Standard Deviation, QC LCS Recovery…
- CC, CC Average Response Factor, CC ISTD Response Ration…
- Matrix Spike, Matrix Spike Percent Recovery…
Outliers Setup Tasks

Outliers are setup in the Method Editor and are part of quantitation method.
Outliers Setup Tasks

~ 48 Outliers are available.

Outliers are not calculated unless values have been set up.

Outliers are used to perform automated quality checks.

Aids in data review by highlighting problem areas.

Increases confidence in data integrity by utilizing outliers.

Which outliers are important for my workflow?
Outliers

• Most Outliers have both a low and high limit.
• Both limits need to be set for the outlier to be calculated.

• Some outliers are one dimensional.
• A few only have a single limit.
Outliers
Batch Table

Icons on the toolbar.

Select Outliers

Turn off outlier filter

Display rows that have High/Low outliers

Display rows that have High outliers

Display rows that have Low outliers

Display rows that have no outliers
Outliers
Messages and Outliers

Red Outlier – High (above upper limit)
Blue Outlier – Low (below lower limit)

Messages
Outliers

Hover cursor over the outlier or message to display details.
Outliers
Filter on Outliers in Batch Table

By default all outliers are displayed but it is possible to limit this to a subset or single outlier for a more targeted data review pass.

Remember, an outlier is not active unless a limit has been specified for it in the Method Editor.
### Outliers

#### Default outliers

<table>
<thead>
<tr>
<th>Outlier</th>
<th>Associated Column/Table</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Integration Quality Metric</td>
<td>IntegrationMetricQualityFlags (Peak table)</td>
<td>Defauled: Using Agile2 Integrator</td>
</tr>
<tr>
<td>Qualifier Integration Quality Metric</td>
<td>IntegrationMetricQualityFlags (PeakQualifier table)</td>
<td>Defauled: Using Agile2 Integrator</td>
</tr>
<tr>
<td>Accuracy</td>
<td>Accuracy</td>
<td>Defauled: +/- 20%</td>
</tr>
<tr>
<td>Qualifier Ratio</td>
<td>QualifierResponseRatio (PeakQualifier)</td>
<td>Defauled: +/- 20%</td>
</tr>
<tr>
<td>RetentionTime</td>
<td>RetentionTime</td>
<td>Defauled: +/- 5% relative</td>
</tr>
<tr>
<td>Relative Retention Time</td>
<td>RetentionTime</td>
<td>Defauled: +/- 10% relative</td>
</tr>
</tbody>
</table>

By default these outliers are enabled.
If an outlier is not enabled, it is not calculated.

Accuracy = Calculated/Expected x 100
Many Outliers also have Quant videos.
Metric Plot

Right click (on header) > Plot this Column.

Right click (in the plot window) > Show Average/Std Dev lines.

Tip: Use Metric Plot for determining potential problems.
Compounds at a Glance

View > Compounds-at-a-Glance

Custom layouts can be loaded and saved.
Compounds at a Glance

Layout > Setup Layout
Select various Qualifiers
Show panes with or without outliers
Compounds at a Glance
Data Review

Sample Approved box for QA.

Display outliers by category.

New Feature in Quant B.09.00
Compounds at a Glance
Review Sample by Sample

- Can be reviewed Sample by Sample.
- Optional Pane Dimensions
- Can scroll through the samples.
- Once the layout is saved it can be loaded time after time.
- Numerous Predefined Layouts

<table>
<thead>
<tr>
<th>Samples/Targets/Auto Scale</th>
</tr>
</thead>
<tbody>
<tr>
<td>Samples/Targets/Link X Axes + Fit to low CAL</td>
</tr>
<tr>
<td>Samples/Targets/Overlay Qualifiers + Link X Axes</td>
</tr>
<tr>
<td>Samples/Targets/Overlay ISTDs + Link X, Y Axes</td>
</tr>
<tr>
<td>Samples/ISTDs/Overlay Qualifiers + Link X Axes</td>
</tr>
<tr>
<td>Samples/Targets/By Compound Wrapped + Fit to low CAL</td>
</tr>
<tr>
<td>Samples/Targets/By Sample Wrapped + Fit to low CAL</td>
</tr>
<tr>
<td>Calibration/Targets/By Compound Overlapped + Fit to peak</td>
</tr>
<tr>
<td>Calibration/ISTDs/ByCompound Overlapped + Fit to peak</td>
</tr>
</tbody>
</table>

---

### Peak Annotations

- Area
- Calc. Conc.
- Final Conc.
- RT
- Height
- Ratio
- Delta RT
- S/N
- Q. Computed

![Diagram of Peak Annotations](image)
Compounds at a Glance

Review Compound by Compound

• Layout > Setup Layout or from
• Layouts can be customized.
• Can be reviewed Compound by Compound.
• Various Overlay modes.
• Various Display Options.
• Can synchronize Compounds at a Glance with Quantitative Analysis.

Right click Properties > Synchronize Navigation (global parameter).
Demo time
Summary

• Target Compound Analysis
• Quant Method Checklist
  • RT setup and RT Criteria
  • Reference and Non-Reference windows
• Integrators
  • Peak Filters
  • Adjusting Peak Filter Area Thresholds Zero Peak Below LOD
  • Correlation window
• Data Review
  • Filtering on Sample Type, Sample Group and Auto Review
• Outliers
  • ~ 48 outliers are available
  • Which outliers are important to my workflow?
• Compounds at a Glance
  Display outliers by category.
Convenient Training
In our classrooms, at your site or online.
From a team of industry experts that deliver a high quality learning experience.

Classroom Training
Introductory level to in-depth, hands-on for laboratory instrumentation and software.

Customized On-Site Training
Effective learning environment designed to achieve operational excellence and employ development without the need to travel.

Online
Offerings from foundation level to expert delivered at your own pace.
Agilent University
Access From Home Page

Upgraded customer experience
Search and find courses that meet your interests and needs in the format they require.

Introduce new eLearning capabilities
Recorded and video-based learning
Virtual online classes

Expanded portfolio
Foundational subjects
Intermediate subjects
Advanced subjects
Workflow and applications

Helping customers
Educate your employees on Agilent instruments and software.
From new hires to the most seasoned scientists.
Collaborate - Ask and answer questions.

Connect - Interact with other Agilent users.

Discover - Find relevant discussions, documents, and videos.

Share - Contribute your insights.