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Where to find more information

User guides

You can access these guides from the RapidFire Resource App which you can
start from the RapidFire Resources icon.

User Guide This guide describes how to prepare, maintain, and run the
RapidFire 400 System.

Data Analysis Guide This guide describes how to use the RapidFire Integrator
software to prepare and analyze data.

Safety Guide This guides contains the safety instructions for operating the
RapidFire 400 System.

Web Site

Go to www.agilent.com for more information about the RapidFire System.
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Getting Started

Refer to the RapidFire 400 System User Guide for detailed instructions.

System Preparation

System preparation

Step Details

1 Prepare solvents Pull out the solvent drawer and make sure you have enough solvent.

2 Check waste capacity Check that the waste containers have enough room to accommodate
the waste that will be generated from the runs that are planned.

3 Start the vacuum system Open up the vacuum valve or switch on your standalone vacuum
pump.
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System preparation

Step

Details

4 Start the software

a

Double-click the RapidFire Control Panel desktop icon.

b Click File > Choose CFGs.
¢ Select the configuration folder under C:\Agilent\RapidFire.
d Click Start in the Control Panel dialog box.
RapidFire Control P.. — *
File
C-/aglent/RapidFire/Default Corfig Fies for
RF400/
@ Foxidie @  Wash Station
@ FPupl @  Scoer
@ FPup2 @  sarple tedace
@ Fupl @  Column Changer
@® Fupid @  Fiate Handler
@ et @ Gemni
@ w2 @  MassHunter Clent
@ LogSever @  RFRemSenver
[sw | | [ st
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System preparation

Step Details

5 Verify network settings Double-click the RapidFire Ul desktop icon.

Click System Tools > Network Settings.

¢ Verify that the IP addresses for the RapidFire computer and the
mass spectrometer computer are correct.

d Click Connect in the main window.

oo

E3 RapidFire
File  Batch Configuration Tools | System Tools | Help
Plateset Run Controls | [Emaniinge
Cartridge Changer
e [ 0o _ o
Sipper Configuration
() Plates (O] Valve Tuner
Curmrently loaded Batch/Run Template Pressure Graph
|mone> Save all pump pressure data... B
Sip Duration Graph
View Injection List
Sipper Settings .
View Log
Wash Needle Between Sip

6 Home the cartridge changer Click System Tools > Cartridge Changer. Refer to the User Guide for

and insert your cartridges more details.

Cortidge Changer x

Configuration Pasameters

(2] Auto Cartidge Swich
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Type Sample Count
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o —
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—" —
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Relresh | | Update Cose
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System preparation

Step Details

7 Home the stages a Click System Tools > Sipper Configuration.
b Select the plate type you are using from the Plate to Configure list.

Sipper Configuration Wizard - x

[Please select plate to configure
Unsceced < d—

Current location of sipper and stage (mm)

X |-167772| v: |-167772| Z: |-B38860

Sipper Safe Height
Meove the Sipperto a sufficaently high position so that the
Plate Camier WITH A PLATE can move without hitting the
Spper. Press the "Set” button to set this Sipper Safe
Height postion and the "Next™ button to continue.
NOTE: This safe height will be used on all subsequent
pages of this wizard when moving to a new position, so be
sure it's set high enough!
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System preparation

Step Details
8 Home the valves a Click System Tools > Valve Tuner to open the Valve Configuration
dialog box.

b Click Find to home a valve.
Refer to the User Guide for details.

RapicFire Valve Configuration Utility — o ¢
Vave 1
Posttions Home
cu. [15 Load [1060 @
s neal7 ] gl
| (&l
-2
Vave 2
Posttions Hone
Cur. [214728]  Load [1060 | ®
Set Inject | -7
Find
Vabve 3
Posttions Home
Cur. [-214748]  Load [1060 ®
7
Set Inject o
A Vaives
vi vz V3 V4
o 1) o Load B ®
DontChange @ ® ® inject B @®  DontChange
Load o] O o] O Load
Inject Q Q Qo Update O et
Refresh

9 Prepare the peristaltic pump a Check that Pump 4 is turned on and rotating clockwise.
b Ensure that the vacuum is at least -70 kPa.

RapidFire : Defaukt Canfig Files for RF4CO - ®
File  Batch Configuration Toks  System Tools  Help
Plteset Fun Carirls Wel o
o > m ] Total Wels Soped 0
Wells Soped Snce Reset | Reset | [0
O Putes ® Seauences - |
Curertyloaded Batch/Run Temlate ey
e —
Piates Conplted 0
Seoer e (e O
1 Wosh Neede Between Sou Grremn b ]
Exr =) Curend Caridge Postion Unkonn
2 Pite Corfguation E
Bark bjections Between LTy
- [384_Stondard_Plte
Fush Now
Mscelancous Setings
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System preparation

Step Details

10 Prepare the quaternary pumps a Open the purge valves.
b Turn on the pump flow.
¢ Turn off the pump flow once the lines are purged.
d Close the purge valves.

11 Flush the sipper tube Under Sipper Settings, click Flush Now.

Sipper Settings
Wash Needle Between Sips
Sip Height {mm) 2
Blank Injections Between Wells 0

Vac Pressure (kPa)

12 Prepare the MassHunter Data  a  If you have two controlling computers (one for the mass spec (MS)
Acquisition program and one for RapidFire), on the MS computer, double-click on the

RapidFire Communicator desktop icon.

Start the Data Acquisition program.

Turn on the detector.

Calibrate the mass spec.

Create or edit a method settings that are appropriate for your

analysis.

Save the method.

o Q0T

-
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Run the RapidFire 400 System in Plates Mode

Running the RapidFire 400 System in Plates Mode

Step Details

1 Prepare the plates. Thaw sample plates and spin on a centrifuge at 3000 rpm for five minutes.

2 Loadthe plates. Manually place a plate on the stage or load the stacks to use the plate
handler.

Use Plate Handler

O Mass Spec Standby After Run

Plates Between Fushes l:l
Missed Sip Tolerance

Open or create a method and set parameters for your analysis.
Set up a Manual Run. Set injection volume to As Instrument.
c Runthe sample.

3 Prepare the MassHunter
Data Acquisition program.

T o
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Running the RapidFire 400 System in Plates Mode

Step Details
4 Set the RapidFire system a Select the Plates option.
run parameters. b Set the parameters for your analysis in the RapidFire software main
window.

¢ Save the settings as a method.

RapidFire : Default Config Files for RF400 - x
File Batch Configuration Tools  System Tools  Help
Flsteset Fun Controls Wel o
e (| m W Total el Sepod
: Wels Spped Since Reset | Reset | |0
© Piaes O Sequences Curert Wl Address: ' NA
Plates Mode Seltings e
ok Curent Plate Name:
SpOder  ® ByRow (O ByCal Pletes Completed o ]
Input Stacks 0
P —— O e (om—
e o ™ ST
ekttt 1] S|
Flush Now Vocuum Level Pa) [NA | Pa—
LA T O Use Plate Handier L .
State Edit Time (ms)  Time (ms)
» |Apiee | 600 | s00 b )
Load/W... 3000 3000
EdraW.. 0 0 Plates Between Flushes O |
Bue | 500 | 500 Missed Sip Tolerance [10000 (10000 |
Reequi.. 0 0 o Chiler  Setpt(C) [0
Pump Settings
Pump 1 Pump 2 Pump 3 Pump 4
O L) O L] [m] L] [m} L
(5] Jom (B8 Jevm [0 eum
o S o o S o o
e Je= L Jex o Je=
o o R o o - S o o
[o | mPa [0 | mPa [o | mPa
mn MPa 001 | mn MPa mn MPa
max MPa [18~ (18 | max P2 max MPa
Connected - Ready Apply | Disconnect | (ot O ©

5 Startthe run in Plates Click the play button.

mode.
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Run the RapidFire System in Sequences mode

The following diagram illustrates the terminology used to define a batch of plates
run in Sequences mode.

FLA ]
_____________ ! : RF | arriooe |- MS
METHOD METHOD

|

To run in Sequence mode:

Step Details

1 Prepare the plates. Thaw sample plates and spin in a centrifuge at 3000 rpm for five minutes.

2 Loadthe plates. Manually place a plate on the stage or load the stacks to use the plate
handler.

Use Plate Handler

O Mass Spec Standby After Run

Plates Between Fushes l:l
Missed Sip Tolerance

3 Prepare the MassHunter Make sure the MassHunter Data Acquisition program is prepared as
Data Acquisition program.  described in “System Preparation” on page 3.
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To run in Sequence mode:

Step

4 Create a method file.

Details

a Select Sequences.
b Set the parameters in the RapidFire software.
¢ Click File > Save RF method as. (file type .rfcfg)

B3 RapidFire : Default Config Files for RFAD0 - .
File  Batch Configuration Tools  System Tools  Help
Flateset Run Controls Well Info
[pe] Total Wells Spped 0
Wels Spped Snce Resst | Resst | |0
Cument Well Address NA
Plate Info
Cumert Plate Name ]
Plates Completed 0
Input Stacks 0
Output Stacks 0
Plate C |384_Standard_Plate ~
Miscellanecus Seftings
OO Gmrte ® Mo
Edit Time (ms) Time (ms) emp (T} |NA
Use Barcode Scanner
3 Aspiraste: 600 500
LoadW..| 3000 2000 L] Mass Spec Standhy Afer Fun
Extra W. 0 0 Plates Between Pushes ]
500 Mased Sp Tolerance
0 s Chiller Setpt (C) (0
e seting
Pump 1 Pump 2 Pump 4
] * O g oe
15 Jo_Jaten  [125 ] ]elmn
o e O JoTJex
L o Jex o o Jex
L Jo Jox L o Jox
B Jwe b e
oot Joot Jmnupa  [001 001 ] mnbPa
(e |mecwes  [18 18] macha
-
Connected - Ready | Apply || Disconnect || (et © ©
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To run in Sequence mode:

Step Details

5 Createoreditaplatemap a Click Batch Configuration Tools > Plate Map Editor.
that has your sequences. b Create or edit one or more sequences.
¢ Click File > Save as (file type .rfmap).

RapidFire Sequence PlateMap Editor *
File
Pl Sze Mt ators Wiash Satons
owws [ ][]
O 1536 Wels
ety 12 3 4 5 6 7 8 8 WM R OWB WS KWW ANNR DM
o | || ||
omm | ]l ]
See | c ]| ]
; || ]
: || ||
; || ||
- L_| |
H
l
]
K
L
AM .
Hew N
Delete o
P
Addtonsi Functuns Cusent Sequence
=) W&l T wlsls  |M4B4CAD4E4FEGEWASHI AIDBIOCTODIOEDFIOGIO
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To run in Sequence mode:

Step

Details

6 Create or edit a batch.

a Click Batch Configuration Tools > Batch Editor.

b Create or edit a batch.

¢ Select a RapidFire method, cartridge, and a MS method.
d Click File > Save as (file type .rfbat).

B RapidFire Batch Specification Editer: Bateh Mode - o x
File
[ —

MS btefsce | MasHurter QG0 w|  Ple Type |34 Wels

B4 T4 D ES AT BYCT DY ESWASHT WASHZ AT BIITII DI EITAISBIETIEDIEEISFLY -

7 Setthe run parameters.

Select your plate configuration and miscellaneous run settings.

@ No chiler

LILJ e Pita Temp (T) |NA

Use Barcode Scanner
[0 Mass Spec Standby Ater Fun
Pies Between Fushes ]
Mssed Sip Tolerance [0oo0 |15 ]

Use Chiler  Setpt (C) 0

8 Starttherun.

Click File > Load RF batch (file type .rfbat) and start the run.

[>]
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RapidFire 400 System Flow Path

State 1: Aspirate

State # 1: Aspirate

pump 3 w2 pump2 V3 w1

cartridge

sipper sip sensor vacuum
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State 2: Wash/Load

State # 2: Load / Wash

pump 3 w2 pump2 V3 w1

cartridge

V4

Legend
Port colors
for all 3 valves

+

sipper sip sensor vacuum
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State 3: Extra Wash

State # 3: Extra Wash

pump 3 w2 pump2 V3 w1

cartridge

V4

Legend
Port colors
for all 3 valves

T

sipper sip sensor vacuum
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State 4: Elute

State # 4: Elute

pump 3 w2 pump2 V3 w1

cartridge

V4

+

sipper sip sensor vacuum
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State 5: Re-equilibrate

State # 5: Re-equilibrate

pump 3 w2 pump2 V3 w1

cartridge

V4

Legend
Port colors
for all 3 valves

T

sipper sip sensor vacuum
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Flush the sipper tube

Flush the sipper tube

pump 3 w2 pump2 V3 w1

cartridge i i

MS

V2

va
T
| r

sipper sip sensor vacuum

Legend
Port colors
for all 3 valves
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Physical colors of the tubing

Physical colors of the tubing

pump 3 w2 pump2 V3 w1

cartridge

V4

Legend
Port colors
for all 3 valves

T

sipper sip sensor vacuum

Valve positions

home
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In This Book

This guide gives you a quick overview of the
RapidFire 400 System operation.

H Manufactured by Agilent Technologies
Singapore Pte. Ltd. No. 1 Yishun Avenue 7,
Singapore 768923

www.agilent.com
© Agilent Technologies, Inc. 2020 ‘e%e’

65557-00005 R A Ag ilent

November 2020 Revision A.00 S
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