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Thank you for purchasing software from Agilent Technologies. CrossLab Start Up is focused on 
helping customers shorten the time it takes to start realizing the full value of their instrument 
system investment. Installation and Introduction are service engagements to get your new 
system and lab productive. Success starts here. 

The CrossLab Start Up Introduction is delivered after the installation and introduces the operation, 
ownership, maintenance, and troubleshooting of the new system.  

This Checklist guides you through the key aspects of owning and operating your software. A 
signed copy of this checklist is provided for your records.  
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Introduction 

Customer Information 

• Introduction is intended to give operators a basic overview of the operation and maintenance 
of new instruments and software systems and is not designed to be a substitute for a full 
operator-training course. 

• Further training, advice, and consultation can be obtained upon request.  

• The following are NOT included in software Introduction:  

 Training on basic PC operation, peripherals, or operating systems 

 Training groups larger than five people 

 Customized method/application development or method optimization 

 Method transfers from other instrumentation 

 Macro programming, customized reports, databases, etc. 

 Fundamentals/theory of instrument techniques 

 First Run Assist – used to demonstrate the system workflow 

 Customized configuration of software, for example, signature levels 

 Integration with local compliance or quality systems 
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Customer Responsibilities 

• Ensure that the appropriate users of the software are present for these services, including a 
system administrator for user management introduction. 

• · Ensure that the computer and system, if applicable, are available for the Introduction service. 

• The user documentation is installed with the software and will be used as a guide during 
Introduction.  

To open the user documentation: 

 From the Windows Start menu, go to Apps > Agilent Technologies > VWorks 
Knowledge Base. The knowledge base is the help system available within the VWorks 
software. 

 For a quick overview, go to Apps > Agilent Technologies > VWorks Plus/VWorks 
Standard< VWorks > Quick Reference.  

 You can also find PDFs of the guides installed at  
C:\Program Files (x86)\Agilent Technologies\VWorks\UserGuides\ 

• Please follow along to confirm that applicable checklist tasks are executed during 
Introduction. 

Important Customer Web Links 

• You can find links to videos, application notes, and other resources at Lab automation control 
software, integrated laboratory | Agilent 

• The VWorks Knowledge Base is available within the software, and it is also posted online at 
Automation Solutions Help and Learning (agilent.com) 

• To access the Agilent Resource Center web page, visit https://www.agilent.com/en-
us/agilentresources.  

• The Agilent Community is an excellent place to get answers, collaborate with others about 
applications and Agilent products, and find in-depth documents and videos relevant to Agilent 
technologies. Visit https://community.agilent.com/welcome 

• Need to place a service call? Flexible Repair Options | Agilent 

https://www.agilent.com/en/product/software-informatics/automation-solutions-software
https://www.agilent.com/en/product/software-informatics/automation-solutions-software
https://automation.help.agilent.com/
https://www.agilent.com/en-us/agilentresources
https://www.agilent.com/en-us/agilentresources
https://community.agilent.com/welcome
https://www.agilent.com/en/promotions/flexible-repair-options
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Service Engineer’s Responsibilities 

• Provide a printed copy of checklist to the customer to look at during Introduction.

• Discuss Introduction topics and agree upon focus areas with customer.

• Only complete and print out sections that relate to the system that has been installed.

• Complete empty fields with the relevant information.

• Complete the relevant checkboxes in the checklist using a tick mark ✓.

• Check “Section not applicable” check boxes to indicate services/tasks not delivered, as 
appropriate.

• Complete the Service Review section together with the customer.

• Add relevant page numbers to selected pages and complete the total number of pages field in 
the Service Completion section.

• Complete Signature Page and attach Signature Page to Service Order.



 
Agilent VWorks Automation Control 14.3 Software Introduction Checklist 
 
 
 
 

Revision:B.30, Issued: 15 Dec 2023   
Document Number: D0006695 Page __ of __ 
© Agilent Technologies, Inc. 2023 
  
 
 

Software Introduction  

General Introduction — Preparation 

□ Ensure that all user manuals, documentation, tools, etc. provided by or relevant to the system 
were installed during installation and before starting Introduction.  These are excellent 
reference tools for the customer – both during the Introduction, and after the Installation and 
Introduction has been completed. 
Note: Indicate what may be loaded onto other PCs not directly interfaced with the instrument.  

□ Provide the customer with an overview of their system, which software they have installed 
and indicate the parts of the system that Introduction will be provided on. 

□ Identify associated PC hardware and connections, including power connections, keyboard, 
mouse, and display connections, and printer and LAN interface connections.  

□ Describe where to find the resources, such as software manuals, user guides, online help, 
software support, and release notes for the software/applications. 

□ From the Windows Start menu, go to Apps > Agilent Technologies > VWorks 
Knowledge Base.  

□ The knowledge base includes the Configuration and Administration Guides that 
explain how to configure OpenLab Control Panel for the VWorks software. 

□ The knowledge base is also the context-sensitive help system available within the 
VWorks software. 

System Information 

Software System Name and ID  

Software System Site and Location  

OpenLab Control Panel Authentication Type  Internal  Windows Domain 
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Software Start-Up 

□ Explain configuration, dependencies, and interactions of installed software components.  
□ Explain how to log on and how to change passwords (if applicable). 

□ Show how to start Control Panel  and explain how to log on. 

□ Show how to start VWorks  and explain how to log on. 
 

 

OpenLab Control Panel Introduction (Administrators) 

The tasks in this section are for the customer's system administrator.  

Refer to the Configuration and Administration Guide for VWorks Plus or VWorks Standard, as 
applicable. 

Licenses 

□ Section not applicable 
□ If customer has not already done so, show how to login to SubscribeNet and create and 

download a license. 

□ Show how to start Control Panel  and log in.  

□ In Control Panel  navigation pane, click Administration. 
□ Open the Licenses page and show how to install and view a provided license. 
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User Management (Internal Authentication) 

Complete this section if Authentication is set to Internal. 

□ Section not applicable
□ In Control Panel, open the Security Policy page and show how to configure the security

policy.
□ Open the Users page and show how to create users.

□ Show how to assign the created users to the predefined VWorks groups: VWorks
Administrator, VWorks Technician, VWorks Operator, or VWorks Guest

□ Explain that VWorks groups have the VWorks roles, plus the project and instrument
privileges required to use the Protein Sample Prep Workbench and VWorks software.

□ Describe privileges associated with each VWorks group.

□ Explain how to change user password.

User Management (Windows Domain Authentication) 

Complete this section if Authentication is set to Windows Domain. 

□ Section not applicable
□ In Control Panel, open the Security Policy page and explain that only the inactivity time can

be configured in Control Panel. All other parameters are defined by the Windows operating
system.

□ Open the Users page and show how to import users.

□ Show how to assign imported users to the predefined VWorks groups: VWorks
Administrator, VWorks Technician, VWorks Operator, or VWorks Guest

□ Explain that VWorks groups have the VWorks roles, plus the project and instrument
privileges required to use the Protein Sample Prep Workbench and VWorks software.

□ Describe privileges associated with each VWorks group.

□ If applicable, show how to import Windows groups.

□ Show how to assign the imported groups to VWorks and Instrument roles.
□ Show how to assign project permissions to the groups on the Projects page.
□ Show how to assign instrument permissions to the groups on the Instruments page.
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□ Explain how to change user password. 

Control Panel Project, Logs, and Reports -- VWorks Standard 

□ Section not applicable 
□ Refer to the VWorks Standard Configuration and Administration Guide. 

□ In Control Panel ) , open Projects page and explain that VWorks project is automatically 
configured during installation. 

□ Explain that VWorks Standard stores the project data and files on the local drive at: 
C:\OLSS Projects\VWorks Projects\VWorks\ 

□ Explain that the Instruments page is automatically configured during installation. The 
instrument is the computer running VWorks.  

□ In Control Panel, show the System Activity Log page. 
□ On the Administrative Reports page, explain that not all reports are applicable for VWorks. 

Control Panel Project, Logs, and Reports -- VWorks Plus 

□ Section not applicable 
□ Refer to the VWorks Plus Configuration and Administration Guide. 
□ In Control Panel, open Projects page and explain that VWorks project is automatically 

configured. 

□ Explain that VWorks Plus stores the data and files in Content Management at  
/VWorks Projects/VWorks/ and can be viewed using Content Browser.  

□ Show how to set up audit comments for the project. 
□ Explain how to set the signature levels for the project. 

□ Explain that the Instruments page is automatically configured during installation. The 
instrument is the computer running VWorks.  

□ In Control Panel, show the System Activity Log page. 
□ On the Administrative Reports page, explain that not all reports are applicable for VWorks. 
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Content Browser -- VWorks Plus 

□ Section not applicable 
□ Refer to Using Content Browser chapter in the VWorks Plus Configuration and Administration 

Guide. 
□ Demonstrate how to use Content Browser.  

□ From Windows Start menu go to Apps > Agilent Technologies > Content Browser. 
□ Show how file versions work and how to access different versions of files.  
□ Explain that some features in Content Browser (for example, Sign File feature) are 

NOT supported for VWorks users. 
□ Explain how to use Help system in Content Browser. 

 

VWorks Introduction 

VWorks Setup (VWorks Administrator or Technician) 

Refer to the VWorks Automation Control Setup Guide. 

□ Start VWorks . 
□ Demonstrate how to set view preferences in VWorks window.  

□ If VWorks menubar or toolbars are hidden, right-click the window, and select view 
options from the shortcut menu. 

□ Demonstrate how to use the VWorks Knowledge Base (Help > Knowledge Base). 

□ Demonstrate how to use the  button on the VWorks toolbar to open a context-
specific topic for a highlighted area, device, or task in the VWorks window.  

□ Explain the setup workflow and determine which tasks are applicable for this customer. 
□ Show how to migrate protocols from VWorks 12.3 or later versions. 
□ Show the included labware entries (Tools > Labware Editor). Show how to create new entries. 
□ Bravo Platform only. Show how to specify pipetting speed and accuracy (Tools > Liquid 

Library Editor). 
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VWorks Plus Compliance Features 

Refer to the Using compliance features chapter in the VWorks Automation Control Setup Guide. 

□ Section not applicable 
□ Show how to set options for audit trail and record state settings in VWorks Options dialog 

box. 
□ Explain how audit trails are logged and show how to create an audit trail report. 
□ Explain types of records of interest. 
□ Show how to change the state of a record. 
□ Explain how tamper detection works. 

VWorks Protocols (Administrator or Technician) 

Refer to the VWorks Protocol Authors Quick Guide.  

□ Show how to create a VWorks device file (File > New > Device) and add devices. 

□ Demonstrate how to open Diagnostics for the customer's instrument, for example, 
Bravo Diagnostics.  

□ Explain how to create a device profile in Diagnostics and how to link to the profile in 
the VWorks device file. 

□ Show how to create a protocol (File > New > Protocol). 

□ Show how to set protocol options. 
□ Explain how to import miscellaneous files. 
□ Show how to configure labware. 
□ Explain the process lanes and show how to set up a process. 
□ Show how to add tasks to a protocol. 

□ Show how to compile the protocol and simulate a run. 
□ Explain the global options that are set in the Options dialog box (Tools > Options).  
□ Show how to start a protocol run. 
□ Explain how to pause or abort a protocol. 
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Introduction for Software Options 

The following sections may include optional system components, which may/may not be 
applicable during Introduction. Check the Section not applicable boxes, as appropriate. 

E-Signatures and E-Signatures database (VWorks Plus only)

□ Section not applicable
□ Explain how to use e-signatures to transition records of interest.

Experiments Editor and Experiments database 

□ Section not applicable
□ Explain how to use experiment IDs to record the steps performed and settings used over the

course of a sample prep workflow.
□ Explain how close and archive experiment IDs.
□ VWorks Plus. Explain how to use e-signatures to close an experiment ID.

Inventory Editor and Inventory database (Labware MiniHub) 

□ Section not applicable
□ Explain how to use the Inventory Editor to track labware in storage.
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Software Maintenance and Diagnostics 

□ Explain that each VWorks device (plugin) has a corresponding Diagnostics software.

□ See the Introduction/Familiarization Checklist for the device. For example, see the
Bravo Platform Familiarization/Introduction Checklist for an introduction to Bravo
Diagnostics.

□ Describe the data back-up and restore workflows for the customer's VWorks edition.

□ VWorks Standard. Refer to the Data Backup and Data Recovery procedures in the
VWorks Standard Configuration and Administration Guide.

□ VWorks Plus. Refer to the Backup and restore procedures in the VWorks Plus
Configuration and Administration Guide.

□ Discuss the safe storage of the software media provided with the system.
□ Describe the importance of computer image backup.
□ Discuss using Microsoft Backup and Restore as an option.
□ Discuss the importance of disabling power management options and utilities that run

automatically.

□ Power Options: Put the computer to sleep = Never
□ Determine any Windows Firewall requirements with the customer IT department.

Ensure that Windows Firewall is Turned on and the “Notify me when Windows Firewall
blocks a new program” = Checked

□ Windows Update: Check for updates but let me choose whether to download and
install them. Before updating Windows, contact Agilent Technical Support to verify
compatibility.
Note: The software has been verified for a specific build of Windows, which is
specified in the Site Preparation Checklist.

□ Explain steps required to capture problems/error messages to send to Agilent Technical
Support.

□ Show how to register on Agilent SubscribeNet to download and order the latest software
revision.
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Service Review 

□ Attach available reports/printouts to this documentation. 
□ Complete the following Service Engineer Comments section, if applicable. 
□ Explain how to log a software service call, support services available.  
□ Perform a review of Agilent's website and web links listed in “Important Customer Web Links”. 
□ Explain Agilent's software warranty policy (media only). 
□ Explain software licensing or authorization codes applicable to the software. 
□ Advise customer of extra software training options available. 
□ Complete Signature Page and attach Signature Page to Service Order. 

  



 
Agilent VWorks Automation Control 14.3 Software Introduction Checklist 
 
 
 
 

Revision:B.30, Issued: 15 Dec 2023   
Document Number: D0006695 Page __ of __ 
© Agilent Technologies, Inc. 2023 
  
 
 

Signature Page 

Service Engineer Comments (optional) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 
 
 
 
 
 
 
 

Service Completion 

Service Request Number:    Date of Service Completion: 
Service Engineer Name:  Customer Name: 
Service Engineer Signature:  Customer Signature: 
Total number of pages in this document:   
= 

If there are any specific points you wish to note as part of performing the installation or other 
items of interest for the customer, please write in this box. 
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