Agilent MassHunter Quantitative Data Analysis

Presenters: Howard Sanford
           Stephen Harnos

MassHunter Quantitation: Batch and Method Setup
Outliers, Data Review, Reporting
MassHunter Quantitative Analysis Software Review and Quant Method Optimization

Topics

• Batch Definitions
• Three main views in MassHunter Quantitative Analysis
• Developing a quantitation method
  Method Editor tasks
• Analyze the batch
• Outlier setup
• Advanced Tasks
  Integration parameters
• Data review
• Generating a report, modifying graphic output
Definitions

**Batch** - A set of data files that may include calibrators, samples, blanks, and QC samples. The data in the batch will be operated on by one method. The method and calculated results are contained in the batch.

**Quant Method** – A list of target compounds with quantifier and qualifier ions specified for each compound, retention times, ISTD info, calibrator concentrations, outliers, integration parameters, and much more.

**Results** – After the batch has been analyzed, results are generated and contained within the batch (xml file). These results are displayed in a tabular format in the Batch Table and graphically in either the Batch View or the Compounds at a Glance View.

```
Batch Contents

Acquired Data   Quant Method   Results
```
Definitions

**SQ** – Single quadrupole instrument low or unit mass resolution data. Can be scan data or SIM.

**QQQ** – Triple quadrupole or tandem quadrupole. Composed of a Q1, collision cell (Q2) and Q3. Usually acquired in multiple reaction monitor (MRM). MS/MS data.

**TOF** – Time of flight High resolution mode. Gives exact mass to 4 decimal places. Data acquired in scan mode.

**Q TOF** – Quadrupole combined with high resolution TOF. MS/MS data.
MassHunter Quantitative Software

There are 15 possible Quantitative Analysis icons

Use the icon applicable to the instrument and dataset for the application.

2D UV signals (UV only) can be processed with the GC icon or as part of an MS method.

Same core software different UI.
Typical Data Folder Structure

Four Basic Components to the Batch Directory

Use the icon applicable to the instrument and dataset for the application.
MassHunter Quantitative Software
Batch-at-a-Glance View

Batch Table

Compound Information

Calibration Curve
MassHunter Quantitative Software
Method Editor View

Method > Edit menu or F10 key

Tip: Only one data file is seen in Method Editor -- choose a calibrator.
MassHunter Quantitative Software
Compounds at a Glance

View > Compounds-at-a-Glance
Important MassHunter Quant Concepts and Rules

Batch Setup

A Batch is a file which contains all the Quant results from a set of data files and the Quant method used.

All the data files in a Batch must reside in a single directory, so put them all together before creating a New Batch.

**Tip: Acquire the data in a unique directory.**

Create the Batch name within the batch directory.

Using the single batch concept allows for easy archiving and retrieving of data.

All information about the batch is stored in the QuantResults\batch.bin file
Important MassHunter Quant Concepts and Rules: Quant Methods

The most common method problem: Calibration/QC level names in Batch and Quant method do not match, e.g.

- Method: levels are 1,2,3,4,5
- Batch: levels are L1,L2,L3,L4,L5

Second most common problem: a hidden column in the Method with a key parameter, e.g. Ion Polarity if method created manually.

Many Quant parameters can be applied to multiple compounds with the Fill Down feature or Apply to All button.

Tip: When in doubt, right-click to add columns or additional features.
Creating a Batch for Processing

Batch-at-a-Glance

1) File > New Batch…

2) Create the batch in the directory in which the data files reside

3) Add Samples

4) Tip: Highlight or select a high to mid range calibrator before editing the method.

5) Method > Open Method from Existing File…
   Or Method > Open Method from Existing Batch…
Short Demo

Let’s take a moment for questions on batch definitions and setting up a batch.

Up Next:
Setting up a quantitation method.
Creating a Quantitation Method for SQ

Method > New

New Method from Acquired SIM Data…
Only available from MS Quantitative Analysis icon.
Available in QQQ but not as useful.

New Method from Acquired Scan Data…
(with Library Search)
Use Library Method to identify and create compounds.
Clean up unwanted compounds.
Edit ions choices (Selected ions may not be the “best” ions).

New Method from Acquired Chromatographic Data…
Used for 2D Data (UV, FID, ECD, etc.).
Gives only Compound_1, etc. based on RT.

New Method using Manual Setup
Manually enter compound data (RT, concentration, masses, etc.).
Can be tedious for large number of compounds.

New Method from File…
From CEF file generated in Qualitative Analysis.
From a small user generated library.

Tip: Avoid using Manual Setup
Editing a Quantitation Method

Step through Method Setup Tasks
Applies to SQ, TOF, QTOF.

In QQQ MRM Setup
Allows setup of transitions with precursor and product ions.
Method Editor

- Method Tasks

Method Tasks organizes the method actions and parameters into related sections.

Main method editing functions.

Validate content, save and apply Quant method.

Use when you cannot add compounds or qualifiers automatically.
Editing a Quantitation Method for SQ Compound Setup

**Name** – compound name

**TS** – time segment usually 1 for scan data
   - may be many time segments for SIM and MRM data

**Type** – Target, ISTD, Surrogate or Matrix Spike

**MZ** – mass of target or quantifier ion

**RT** – retention time of compound of interest

**Ion Polarity** – may be Positive, Negative, Unassigned or Both
   - in most applications, it will be positive

**Criteria** – Close RT, Close RT with Qualifiers, Greatest Response or Greatest Q-value
Editing a Quantitation Method for All Instruments

Retention Time Setup

**RT** – retention time of compound of interest

**Left RT Delta** – represents the left side of the EIC window around the expected retention time.

**Right RT Delta** - represents the right side of the EIC window around the expected retention time.

**RT Delta Units** – typically in minutes.

<table>
<thead>
<tr>
<th>Quantifier</th>
<th>Name</th>
<th>TS</th>
<th>Scan</th>
<th>Type</th>
<th>RT</th>
<th>Left RT Delta</th>
<th>Right RT Delta</th>
<th>RT Delta Units</th>
</tr>
</thead>
<tbody>
<tr>
<td>BHC beta isomer</td>
<td>1 Scan</td>
<td></td>
<td></td>
<td>Target</td>
<td>14.327</td>
<td>0.164</td>
<td>0.164</td>
<td>Minutes</td>
</tr>
<tr>
<td>BHC delta isomer</td>
<td>1 Scan</td>
<td></td>
<td></td>
<td>Target</td>
<td>15.693</td>
<td>0.164</td>
<td>0.164</td>
<td>Minutes</td>
</tr>
<tr>
<td>Disulfoton</td>
<td>1 Scan</td>
<td></td>
<td></td>
<td>Target</td>
<td>15.688</td>
<td>0.164</td>
<td>0.164</td>
<td>Minutes</td>
</tr>
<tr>
<td>Methyl parathion</td>
<td>1 Scan</td>
<td></td>
<td></td>
<td>Target</td>
<td>17.726</td>
<td>0.164</td>
<td>0.164</td>
<td>Minutes</td>
</tr>
<tr>
<td>Endosulfan (alph.)</td>
<td>1 Scan</td>
<td></td>
<td></td>
<td>Target</td>
<td>23.619</td>
<td>0.164</td>
<td>0.164</td>
<td>Minutes</td>
</tr>
</tbody>
</table>
Editing a Quantitation Method for All Instruments

<table>
<thead>
<tr>
<th>Quantifier</th>
<th>Name</th>
<th>TS</th>
<th>Scan</th>
<th>Type</th>
<th>ISTD Compound Name</th>
<th>ISTD Flag</th>
<th>ISTD Conc.</th>
<th>Time Reference Flag</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>4,4'-Dibromo-octafluorobiphenyl</td>
<td>1</td>
<td>Scan</td>
<td>ISTD</td>
<td>&lt;None&gt;</td>
<td>✓</td>
<td>0.4970</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Sulfotep</td>
<td>1</td>
<td>Scan</td>
<td>Target</td>
<td>4,4'-Dibromo-octafluorobiphenyl</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Phorate</td>
<td>1</td>
<td>Scan</td>
<td>Target</td>
<td>4,4'-Dibromo-octafluorobiphenyl</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>BHC alpha isomer</td>
<td>1</td>
<td>Scan</td>
<td>Target</td>
<td>4,4'-Dibromo-octafluorobiphenyl</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Pentachloroanisole</td>
<td>1</td>
<td>Scan</td>
<td>Target</td>
<td>4,4'-Dibromo-octafluorobiphenyl</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**ISTD Setup**

 Defines the ISTD and associates each ISTD with one or more target compounds.

 Multiple ISTDs can be assigned in a method.

**ISTD** - Flag  
Toggle this flag on for all ISTDs

**Type** - Compounds assigned as an ISTD become available

**ISTD** - Compound Name  
Establishes concentration levels

**ISTD Conc.** – a concentration must be assigned for each ISTD

**Time Reference Flag** – only ISTD can be assigned as time reference compounds

A Time Reference ISTD adjusts the RT of all target compounds related to a given ISTD due to slight RT shifting due to extraneous factors such as matrix effects. This is done on a per sample basis.
Editing a Quantitation Method for All Instruments

Concentration Setup

Defines the concentration of each compound in the standards.

Level in Method must match Level in Batch table!

If Unchecked a level can be disabled and not appear in the calibration curve.
Editing a Quantitation Method for All Instruments

Concentration Setup

Calibration levels can be created manually or automatically.

**Manual Setup**

- Click to add calibration levels.

- Fill in levels and associated concentrations.

- Setup Levels from Calibrators, QCs & CCs in Batch

- Level IDs are filled in from the Calibrators, QCs & CCs in the batch.

- Concentrations must be updated!
Creating a Quantitation Method for All Instruments
Concentration Setup – Create Levels from Calibration Samples

Tip: Fill in the Type, Level and Exp. Conc. columns in the Batch Table

<table>
<thead>
<tr>
<th>Name</th>
<th>Data File</th>
<th>Type</th>
<th>Level</th>
<th>Exp. Conc.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Benzo Cal03</td>
<td>Benzo Cal03.d</td>
<td>Cal</td>
<td>L1</td>
<td>25.0000</td>
</tr>
<tr>
<td>Benzo Cal04</td>
<td>Benzo Cal04.d</td>
<td>Cal</td>
<td>L2</td>
<td>50.0000</td>
</tr>
<tr>
<td>Benzo Cal05</td>
<td>Benzo Cal05.d</td>
<td>Cal</td>
<td>L3</td>
<td>125.0000</td>
</tr>
<tr>
<td>Benzo Cal06</td>
<td>Benzo Cal06.d</td>
<td>Cal</td>
<td>L4</td>
<td>250.0000</td>
</tr>
<tr>
<td>Benzo Cal07</td>
<td>Benzo Cal07.d</td>
<td>Cal</td>
<td>L5</td>
<td>500.0000</td>
</tr>
<tr>
<td>Benzo QC</td>
<td>Benzo QC01.d</td>
<td>QC</td>
<td>QC1</td>
<td>189.0000</td>
</tr>
</tbody>
</table>

Then **Method > Edit** and then **Method > Create Levels from Calibration Sample.**
If concentrations are the same, they can be copied to the other compounds.
Editing a Quantitation Method for All Instruments

Qualifier Setup

Right click

Qualifier may be added interactively

[Diagram showing the process of adding a new qualifier to a quantitation method]
Editing a Quantitation Method for All Instruments

Qualifier Setup

Expected Qualifier Ion response as Percentage of Quant Ion, and Percentage Uncertainty.

80% Relative Response with 20% Uncertainty

Absolute = 80 +/- 20 = range of 60-100

Relative = 80 +/- (80*20/100) = range of 74 - 96
Editing a Quantitation Method for All Instruments
Calibration Curve

Note: Calibration Curve not available for viewing until batch is analyzed.

**Curve Fit**
- Linear.
- Quadratic.
- Power.
- $1^{st}$ order ln.
- $2^{nd}$ order ln.
- Average response factors.

**Curve Fit Origin**
- Ignore
- Include.
- Force.
- Blank offset.

**Curve Fit Weight**
- None (equal wt.)
- $1/x$, $1/x^2$
- $1/y$, $1/y^2$
- Log
- $1/SD^2$. 

[Image of Method Table and Qualifier Setup]
## Editing a Quantitation Method for All Instruments

### Globals Settings

<table>
<thead>
<tr>
<th>Setting</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Apply Multiplier to ISTD</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Apply Multiplier to Matrix Spike</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Apply Multiplier to Surrogate</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Apply Multiplier to Target</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Bracketing Type</strong></td>
<td>None</td>
</tr>
<tr>
<td><strong>Correlation Window</strong></td>
<td>2.000</td>
</tr>
<tr>
<td><strong>Dynamic Background Subtraction</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Ignore Peaks Not Found</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Library Method</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Non Reference Window</strong></td>
<td>200.000</td>
</tr>
<tr>
<td><strong>Non Reference Window Type</strong></td>
<td>Percent</td>
</tr>
<tr>
<td><strong>Reference Library</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Reference Pattern Library</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Reference Window</strong></td>
<td>80.000</td>
</tr>
<tr>
<td><strong>Reference Window Type</strong></td>
<td>Percent</td>
</tr>
<tr>
<td><strong>Relative ISTD</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Standard Addition</strong></td>
<td></td>
</tr>
</tbody>
</table>

### Apply Multiplier's

- None or Overlapped or Sample Group
- Associates target and qualifiers in min
- Dynamic Background Subtraction Video
- To avoid flagging target compounds that absent
- Part of unified method
- Peak identification within the extraction window
- Spectral Reference Library (.reflibrary.xml)
- Spectral Pattern Reference Library (.reflibrary.xml)
- Peak identification within the extraction window
- (ISTD with Time Reference Flag checked)
- Semi quant relative to ISTD
- Quantitate with Standard Addition

---

MassHunter Webinar Series 1/10/2018

Agilent Technologies
Editing a Quantitation Method for All Instruments

Validate

Save and Save As – A quant method can be saved and applied to multiple batches.

Tip: The calibration table is saved within the method.*

Red icon – Must be corrected

Yellow icon - Warning

Tip: Double click on the error.
Editing a Quantitation Method for All Instruments
Exit Method Editor and Apply Method

* New Feature: B.07.00 and later – Calibration Curve is cleared IF batch contains any Cals.

**Analyze** may (*) rebuild the calibration curve and then calculates analyte concentrations.

**Quantitate** does *not* rebuild the calibration curve but calculates concentrations based on the existing curve.

**Integrate** simply calculates the response for compounds in the batch. It does not use the calibration curve nor obtain final concentrations.
Methods can be used over and over.
Saving a Method with the Calibration Table Information

Method >Edit > Save As method to retain calibration table.

Tip: Save the method again after Analyzing the batch.
Editing a Quantitation Method for QQQ

Compound Setup

**Name** – compound name

**TS** – time segment usually 1 for scan data
   may be many time segments for SIM and MRM data

**Transition** – Precursor ion → Product ion

**Scan** – MRM (Multiple Reaction Monitor)

**Type** – Target, ISTD, Surrogate or Matrix Spike

**Precursor ion** – mass of the ion

**Product Ion** – mass of the ion

**RT** – retention time of compound of interest

**Ion Polarity** – may be Positive, Negative, Unassigned or Both
   - in most applications, it will be positive

**Tip:** Enter the **Precursor Ion and the Product Ion**—Transition auto populates.

<table>
<thead>
<tr>
<th>Quantifier</th>
<th>Name</th>
<th>TS/</th>
<th>Transition</th>
<th>Scan</th>
<th>Type</th>
<th>Precursor Ion</th>
<th>Product Ion</th>
<th>RT</th>
<th>Ion Polarity</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>7-amino clonazepam</td>
<td>1</td>
<td>286.0 → 121.0</td>
<td>MRM</td>
<td>Target</td>
<td>286.0</td>
<td>121.0</td>
<td>0.983</td>
<td>Positive</td>
</tr>
<tr>
<td></td>
<td>7-amino flunitrazepam</td>
<td>1</td>
<td>284.0 → 226.0</td>
<td>MRM</td>
<td>Target</td>
<td>284.0</td>
<td>226.0</td>
<td>1.181</td>
<td>Positive</td>
</tr>
<tr>
<td></td>
<td>D4-7-amino clonazepam</td>
<td>1</td>
<td>290.0 → 226.0</td>
<td>MRM</td>
<td>ISTD</td>
<td>290.0</td>
<td>226.0</td>
<td>0.973</td>
<td>Positive</td>
</tr>
<tr>
<td></td>
<td>zopiclone</td>
<td>2</td>
<td>389.1 → 245.1</td>
<td>MRM</td>
<td>Target</td>
<td>389.1</td>
<td>245.1</td>
<td>2.471</td>
<td>Positive</td>
</tr>
</tbody>
</table>
Editing a Quantitation Method for QQQ

Qualifier Setup

**Precursor Ion** – mass of the ion
**Product Ion** – mass of the ion
**Transition** – Precursor ion → Product ion
**Relative Response** – ratio of Qualifier to Quantifier
**Uncertainty** – amount of variation of the relative response
**Area Sum** – summation of qualifier area to the target area.
Editing a Quantitation Method for TOF Mass Extraction Setup

Method > Edit > Advanced Tasks > Mass Extraction Setup

Allows for a mass range for the extraction of the accurate mass (MZ).

<table>
<thead>
<tr>
<th>Quantifier</th>
<th>TS</th>
<th>Scan</th>
<th>Type</th>
<th>Extract Left m/z</th>
<th>MZ</th>
<th>Extract Right m/z</th>
<th>MZ Extraction Window Units</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sulfadimethoxine</td>
<td>1</td>
<td>Scan</td>
<td>ISTD</td>
<td>20.0000</td>
<td>311.0808</td>
<td>20.0000</td>
<td>PPM</td>
</tr>
<tr>
<td>Caffeine-DAD</td>
<td>1</td>
<td>Scan</td>
<td>Target</td>
<td>20.0000</td>
<td>195.0876</td>
<td>20.0000</td>
<td>PPM</td>
</tr>
<tr>
<td>Sulfadimethoxine...</td>
<td>1</td>
<td>Scan</td>
<td>ISTD</td>
<td>20.0000</td>
<td>311.0808</td>
<td>20.0000</td>
<td>PPM</td>
</tr>
</tbody>
</table>

Available MZ Extraction Window Units

- PPM
- Thomsons
- PPM
- Percent
Editing a Quantitation Method for QTOF
Compound Setup & Mass Extraction Setup

QTOF is a combination of MS/MS and accurate mass data

<table>
<thead>
<tr>
<th>Quantifier</th>
<th>Name</th>
<th>TS</th>
<th>Transition</th>
<th>Scan</th>
<th>Type</th>
<th>Precursor Ion</th>
<th>Product Ion</th>
<th>RT</th>
<th>Ion Polarity</th>
<th>Criteria</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Sulfamethizole</td>
<td>1</td>
<td>271.0318 → 156.0114</td>
<td>Product Ion</td>
<td>Target</td>
<td>271.0318</td>
<td>156.0114</td>
<td>0.620</td>
<td>Positive</td>
<td>Greatest Response</td>
</tr>
<tr>
<td></td>
<td>Sulfachloropyridazine</td>
<td>1</td>
<td>285.0208 → 156.0114</td>
<td>Product Ion</td>
<td>Target</td>
<td>285.0208</td>
<td>156.0114</td>
<td>0.890</td>
<td>Positive</td>
<td>Greatest Response</td>
</tr>
<tr>
<td></td>
<td>Sulfapyridazine</td>
<td>1</td>
<td>279.0910 → 186.0332, 156.0114, 124.0869</td>
<td>Product Ion</td>
<td>Target</td>
<td>279.0910</td>
<td>186.0332</td>
<td>2.030</td>
<td>Positive</td>
<td>Greatest Response</td>
</tr>
<tr>
<td></td>
<td>Sulfadimethoxine</td>
<td>3</td>
<td>311.0809 → 156.0768, 218.0230, 245.1030</td>
<td>Product Ion</td>
<td>Target</td>
<td>311.0809</td>
<td>156.0768</td>
<td>2.950</td>
<td>Positive</td>
<td>Greatest Response</td>
</tr>
<tr>
<td></td>
<td>Sulfamethazolect</td>
<td>2</td>
<td>254.0594 → 156.0114</td>
<td>Product Ion</td>
<td>ISTD</td>
<td>254.0594</td>
<td>156.0114</td>
<td>0.940</td>
<td>Positive</td>
<td>Greatest Response</td>
</tr>
</tbody>
</table>

**Name** – Compound name
**TS** – time segments may be multiple
**Transition** – Precursor ion → Product ion scan
**Scan** – Product Ion
**Type** – Target, ISTD, Surrogate or Matrix Spike
**Precursor Ion** – mass of the ion
**Product Ion** – mass of the ion for the target ion to monitor
**RT** – retention time of compound of interest
**Ion Polarity** – usually positive
**Criteria** – Close RT, Close RT with Qualifiers, Greatest Response or Greatest Q-Value

**Tip:** Enter the Precursor Ion and the Product Ion—Transition auto populates.
Using an Existing Method

Method > Open from Existing File…
Method > Open from Existing Batch…

The quantitation database is saved in the method and in the batch file and can be recalled from either location.

Opening and applying a method from existing file or batch does not automatically enter the Method Editor—it stays at the Batch Table.
Once developed, Methods can be used over and over.
Let’s take a moment for questions on setting up a quantitation method and Method Editor.

Up Next:
Outlier Tasks
Outlier Setup Tasks

Outliers are setup in the Method Editor and are part of quant method.

Outliers are used to perform automated quality checks.

Aids in data review by highlighting problem areas.

Increases confidence in data integrity by applying outliers.

Greater than 45 outliers are available.

Can create Custom Calculations.
Outliers in Batch At a Glance

Icons on the toolbar

Select Outliers
- Turn off outlier filter
- Display rows that have High/Low outliers
- Display rows that have High outliers
- Display rows that have Low outliers
- Display rows that have no outliers
Specify a peak resolution outlier

This outlier metric is a measure of how well two neighboring peaks are separated. This outlier applies to the primary peaks of all compound types and all sample types.

This outlier metric is determined by comparing the calculated resolution value of the primary peak against a user-defined limit ResolutionLimit. The peak resolution outlier applies to target, qualifiers, and internal standard results.

To set the limit for the peak resolution:

1. From the Method Task window, select \textbf{Outlier Setup Tasks} > \textbf{Peak Resolution} to display the Quantifier Method Table with the Resolution Limit column highlighted.

2. Enter the value in the Resolution Limit column for the first compound.

3. Enter the values for the other compounds.

The outlier is set to \textbf{Low} if

\[ \text{ResolutionFront} (\text{ResolutionRear}) < \text{ResolutionLimit} \]
Outliers Videos

Many Outliers have videos associated on the topic

**Advanced User Videos**

The following Agilent MassHunter Quantitative Analysis advanced video demonstrations are available on your installation DVD in the Supplemental > Videos > Quant folder. Open the outline.htm for a table of contents that organizes and links you to the videos.

**What's new in Quant B.08.00**

Quant videos are located on the Desktop (if installed)

Quant B.08 DVD 2 of 3 in **MassHunter > Videos > Quant**
Editing a Quantitation Method
Advanced Tasks Integration Parameters

Accessed via **Method > Edit > Advanced Tasks > Integration Parameters Setup**

Each compound can have a unique set of integration parameters.

Each qualifier can have unique parameters or same as target ion.

Integration parameters can be applied to ALL compounds.
Editing a Quantitation Method
Integrator Parameters

**Agile2**
Default Integrator, 3\textsuperscript{rd} generation parameter less integrator
Better baselines, higher sensitivity to smaller peaks.

**Agile**

2\textsuperscript{nd} generation parameter less integrator.

**MS/MS and MS/MS (GC)**
1\textsuperscript{st} generation parameter less integrator intended for MS/MS systems, not recommended for SQ. Originally required 64 data points.

All parameter less algorithms have Peak Filter tab.
Editing a Quantitation Method
Integrator Parameters

**General (RTE)**
Familiar to MSD ChemStation users.

Areas in Universal are 10 time smaller than seen in ChemStation.

![Universal integrator interface](image)

**Universal**
1\textsuperscript{st} generation ChemStation integrator.

Familiar to MSD ChemStation users.

Significant number of timed events.
Editing a Quantitation Method

Integrator Parameters

**Spectrum Summation**
Integrator designed for situations where compounds are poorly separated or peak shape is highly irregular.

- PCB mixtures, TPH and GRO
- Fraction cut in hydrocarbons
- Flow injection analysis

Sums signal over a time range

Exclude signal below threshold

Always gives a horizontal baseline

RT reported as the center of the time range
Editing a Quantitation Method
Setting an integration threshold

**Method > Edit** then **Tools > Actions > Set Peak Filter Area Threshold**

Choose any value as a percentage of lowest calibrator
Compounds-at-a-Glance

View > Compounds-at-a-Glance...
Compounds-at-a-Glance
Manual integration – right-click context menu or

Start/End Manual Integration
Ctrl+E

Manual Integration Window
Ctrl+Q

Indicates an outlier
Compounds-at-a-Glance

Zero multiple peaks

Select manual integration icon

Hold down CTRL key, click multiple peaks, click the zero peak icon.
Let’s take a moment for questions on Compounds at a Glance

Up Next:
Reporting
Report Generation

Excel

Report > Generate

Generate Report

Batch file:

Batch folder: D:\MassHunter\Data\Quant Examples\MS\VOA\VolatilesOrganics batch.bin

Browse...

Report folder:

D:\MassHunter\Data\Quant Examples\MS\VOA\Quant Reports\Volatiles

Report method:

D:\MassHunter\Report Templates\My Quant Report.m

Choose... New... Edit...

Samples/Compounds:

☑ All samples

☑ All compounds

Generate:

- Generate reports now
- Open report folder after reports generated
- Queue report task

Start Queue Viewer

OK Cancel

Report folder

Quant Report Method
Report Method Edit
Excel

**Report Mode** – Batch or Single Sample.

**Publish Format** – XLSX, PDF, TEXT or CSV.
Report Method Edit
Excel

Results tab

Select the correct instrument type

For Excel always select Auto or Yes
Report Method Edit
Excel

Graphic Settings tab.
Allows customization of the graphics output.

Always generate the graphics if the file contains graphic output.
PDF Reporting

PDF Reports are located D:\MassHunter\Report Templates\Quant\PDF-Reporting folder.

Run much faster for large batches.

PDF reports are built on Python code and take the form of xml files.

Only available Publish format is PDF.

On the Results tab, there is no need to generate the results file.

On the Graphic Settings tab, there is no need to Generate graphics files.
PDF Reporting will still generate graphics even when this checkbox is disabled.
Report Method
Graphic Settings

Applies to Excel or PDF Reporting.

Label compound name on the TIC.

For 2D data such as GC/FID, check “overlay signals” to display the sample chromatogram.
Report Method
Example

TIC labeled with RT and Compound Name and Overlay Targets.
Report Method
Graphic Settings

Applies to Excel or PDF Reporting.
Normalize the qualifier ions.
Example of Target ion shaded green and qualifiers with uncertainty band.
PDF Report Builder

Allows user to generate unique report styles.

New Feature: New to MassHunter Quantitative Analysis B.08

Allows user to customize report styles.
PDF Report Builder

Relatively simple to learn and use.
Uses a GUI to layout report items.
Property based customization.
12 Quant templates are available.
Report Builder Familiarization guide.
A number of videos are available.

PDF Report Builder – Report customization
- PDF Report Builder overview (Starter)
- PDF Report Builder design flow (Advanced)
  - PDF Report Builder Design Architecture (Expert)
- PDF Report Builder - .csv to LIMs (Starter)
- PDF Report Builder - Add Columns Demo (Advanced)
- PDF Report Builder - Remove Columns Demo (Advanced)
- PDF Report Builder - Replace Columns Demo (Advanced)
- PDF Report Builder - Modify Graphics Demo (Advanced)
- PDF Report Builder - Configure Graphics Demo (Advanced)
Training Resources

Training resources that are available.

Convenient Training

Our team of industry experts delivers a quality learning experience with a high degree of flexibility to fit the needs of your lab – in our classrooms, at your site or online:

- **Classroom Training** – Introductory level to in-depth, hands-on training for lab hardware or software.
- **Customized On-Site Training** – Effective learning environment designed to achieve operational excellence and employee development without the need to travel.
- **Online** – From foundation to expert offerings when and where you need it at your own pace
Introducing Agilent University

Upgraded customer experience:
• Search and find courses that meet your interests and needs in the format they require.

Introduce new eLearning capabilities:
• Recorded and video-based learning
• Virtual online classes

Expanded portfolio:
• Foundational subjects
• Intermediate subjects
• Advanced subjects
• Workflow and applications

Helping customers:
• Educate your employees on Agilent instruments and software
• From new hires to the most seasoned scientists
Questions on today’s material…
Thank you for your attention.