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1 System Preparation
To prepare solvents
What is the Agilent RapidFire 360 High-throughput Mass Spectrometry System?

The Agilent RapidFire 360 High-throughput Mass Spectrometry System 
instrumentation and screening services help to eliminate bottlenecks in your 
drug discovery workflow. By feeding samples directly to the mass 
spectrometer, RapidFire-MS System technology enables the acceleration of 
drug discovery pipeline decisions.

This ultra high throughput mass spectrometry system consists of a 
proprietary sample purification and injection system which replaces the 
HPLC unit used in conventional LC-MS applications. 

To prepare solvents

Only use HPLC grade, filtered, degassed solvents. Change solvents according 
to your assay.

1 Pull out the solvent drawer. 

2 Check that you have enough solvent for the runs you plan to do today. When 
needed, pour additional solvents as follows into their respective containers:

• Aqueous in bottle A to pump 1

• Organic in bottle B to pumps 2 and 3

• Water in bottle labeled 100% water

• Acetonitrile in bottle labeled 100% acetonitrile 
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System Preparation 1
To check waste capacity
3 Gently shake the filters and whirl the flasks around to get rid of potential 
air bubbles. 

To check waste capacity

1 Check that the waste flasks are empty enough to accommodate all of the 
runs you plan to make.

2 If more capacity is needed:

a Empty the waste carboy where the two green RapidFire-MS System 
waste lines are directed, the vacuum waste flask, and the 
waste-from-pumps bottle.

b Check that the two green RapidFire-MS System waste lines are not 
dipping in waste fluid, but merely sticking out of the lid of the carboy.

To start the vacuum system

1 Open up the vacuum valve or switch on your stand-alone vacuum pump.

CAUTION Handle solvents safely as described in “General chemical safety” on page 94.

CAUTION Handle waste solvents safely as described in “Chemical waste safety” on page 95.
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1 System Preparation
To start the software
To start the software

1 Double-click the RapidFire 360 Control Panel desktop icon. 

2 Click File > Choose CFGs.

3 Select the configuration folder under C:\Program Files\Agilent\ RapidFire. 

4 Click Start on the Control Panel dialog box. 

The icons turn
green as the

system
components start

up.

5 Double-click the RapidFire360 UI desktop icon.

6 Click System Tools > Network Settings.

7 Assign IP addresses for the RapidFire-MS System computer and the mass 
spectrometer computer. 

Tip To find out your IP address if you do not know it:
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System Preparation 1
To home the stages
a Click Run on the Windows Start menu.

b When the run dialog box opens, type cmd and click OK.

c When a command window opens, type ipconfig -all and press Enter.

The IP address is displayed in the window.

8 Click the Connect button in the main window to connect to the program 
server. 

The icon next to the Connect button turns green.

To home the stages

Use this procedure to calibrate the RapidFire-MS System positions in any of 
the following situations:

• When you replace the sipper tube.

• When you change type of plates, such as from shallow to deep well or from 
round to conical bottom.

Before you begin For this calibration protocol, you need example empty plates in either the 96- 
or 384-well formats.

1 Click System Tools > Sipper Configuration to open the Sipper 
Configuration wizard.

2 Click the Home button in the wizard and wait until all three (x,y,z) stages 
have found their home positions (0,0,0).

The position numbers (at the top of the screen) are set at 0.0.

3 If your experiments use the same plate types as the plate types last used to 
calibrate the RapidFire-MS System:

a Close the wizard.
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1 System Preparation
To home the stages
b Continue with “To home the column changer and replace the 
cartridge” on page 15. 

Otherwise, continue with Step 4 to set a sipper safe height.

4 When the Sipper Safe Height window appears, select the plate type to 
configure from the list:

CAUTION 5 Place an empty plate on the holder between the metal pins. Use the same 
plate type as you are using for your experiment.

a Manually adjust the stage to clear the plate and wash station by about 0.5 
cm.
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System Preparation 1
To home the stages
b Click Set, then Next, in the software wizard.

Tip To manually move the stage, do either of the following:

• Open one of the interlocked doors, or 

• Press the E-STOP button to cut power, turn the stage knobs until the 
stage reaches the desired position, then release the E-STOP button.

CAUTION 6 When the Left (Aqueous) Wash Station Position window appears:

a Manually adjust the stage so that the sipper tube is deep within the left 
wash station chimney, but does not contact the walls or bottom.

b Click Set, then Next. 

CAUTION 7 When the Right (Organic) Wash Station Position window appears.

a Manually adjust the stage so that the sipper tube is deep within the right 
wash station, but does not contact the walls or bottom.

b Click Set, then Next. 
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1 System Preparation
To home the stages
9 When the Set the H-1 Position window appears:

a Manually adjust the stage so that the sipper tube goes all the way down 
into the H-1 well of a 96-well plate and is properly centered within the 
well.

b Slowly and carefully lower the stage until the sipper tube flexes only 
slightly, as shown in the photos. Move the stage up a notch from this 
position and watch the sipper tube bounce back down.

10 Repeat Step 9 to define positions A-1 and A-12 of the 96-well plate or P1, 
A1, and A24 of a 384-well plate.

11 When the Set the Matrix 1 Position window appears, specify where you 
want the sipper tube to travel in the matrix bottles 1-4.

12 Click Home or Swap, then close the Sipper Configuration Wizard.

CAUTION 8 When the Middle (Trough) Wash Station Position window appears:

a Manually adjust the stage so that the sipper tube is within the central 
drain of the wash station. 

b Set the position so that the tube is deep enough to prevent any splashes 
from occurring during a sipper flush.

c Click Set, then Next.
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System Preparation 1
To home the column changer and replace the cartridge
To home the column changer and replace the cartridge

1 Click System Tools > Column Changer to open the Column Changer dialog 
box.

2 If the Homed icon is red instead of green, home the device as follows:

a Click Home in the drop-down menu.

b Click Go To. 

The Homed icon turns green.

Note that a cartridge must be present in the Column 1 slot, as the column 
changer travels to this position after performing its homing routine.

3 To load up to six new cartridges in the holder:

a Click Load in the drop-down menu.

b Click Go To to get access to the slots.
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1 System Preparation
To home the column changer and replace the cartridge
c After removing their protective material, insert the new cartridges in the 
holder, with the notch end facing up.

4 Update the information in the Column Changer window:

a Enter the type for each new cartridge.

See “RapidFire-MS System Cartridges” on page 67 for list of columns 
available for the RapidFire-MS System.

b To reset the Sample Count of a particular cartridge position to zero, 
double-click the corresponding field and confirm your intention.

c Click Update.
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System Preparation 1
To check the valves
To check the valves

1 Click System Tools > Valve Tuner to open the Valve Configuration Utility 
dialog box.

2 Check the status of the three nanovalves (Valve 1, Valve 2, and Valve 3) in 
the lower part of the screen. For normal operation, the status icons are 
either blue (Inject) or green (Load) for all three valves.

3 If the status lights for the valves are yellow or if their Home icons are red, 
then home them by clicking their Find buttons.

The Home icons turn green, and their Cur. Positions are set to 0.

4 Check that switching the valves from their load to their inject position is 
smooth and quiet.
Agilent RapidFire High-throughput Mass Spectrometry System User Guide 17



1 System Preparation
To prepare the peristaltic pump
To prepare the peristaltic pump

1 Turn on the peristaltic pump connected to the wash stations:

a Select Pump 4 as Active.

b Click the Apply button.

2 Check that the peristaltic pump is rotating clockwise.

• You can adjust the flow rate of the peristaltic pump manually by means 
of the up and down arrows of its control panel.

• If the peristaltic has been off for hours, then the organic channel takes a 
few minutes longer than the aqueous one to get primed and reach the 
right side chimney.

3 With the vacuum on, check that fluid is being aspirated from the drain 
(central trough). Be sure not to overflow the wash station.
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System Preparation 1
To prepare the isocratic pumps
To prepare the isocratic pumps

Use this procedure to prime the isocratic pumps, which removes air bubbles in 
the fluidics lines, in the following situations:

• When you use the system for the first time

• When the system has not been used for a few days

• When a large air bubble is trapped in the pump or its tubes

Otherwise, go to “To flush the sipper tube” on page 21.

1 To turn on the pump, click the Apply button with the pump selected as 
Active (Pumps 1, 2, and 3).

2 Turn the diversionary valve (black knob) counterclockwise to open it.

3 Increase the flow rate (step-wise: 3 mL/min, 5 mL/min…) to 10 mL/min.

To change the flow rate, enter the desired value in mL/min in the Pump 
Settings panel and click Apply.

4 When the flow is constant and no air bubbles are visible in the pump lines, 
decrease the flow rate. Set the flow to the assay-specific rate such as 1.25 
mL/min.

5 Turn the diversionary valve clockwise to close it. Tighten it finger-tight 
only.

6 Check the pressure readings, keeping in mind the following: 
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1 System Preparation
To prepare the isocratic pumps
• You can view the pump pressure history on the System Tools > Pump 
Pressure Graph plots.

• The pumps status icons remain red until the pumps are running at the 
set flow rate.

• The maximum system pressure is 20 MPa.

a Click System Tools > Valve Tuner to open the Valve Configuration 
Utility dialog box.

b Select the Inject (blue) position for Valve 1, 2, and 3 and check the back 
pressure of each pump.

c Select the Load (green) position for Valve 1, 2, and 3 and check the back 
pressure of each pump.

Here are some typical values:

If the value is outside of the range of the typical values shown for each pump 
position, refer to the RapidFire 360 High-throughput Mass Spectrometry 
System Troubleshooting Guide. 

Valve Position Pump number Back pressure

 V1, V2, and V3 blue (Inject position) P1 ~1 - 10 MPa (or 10 - 100 bar)

P2 ~0.1 - 3 MPa

P3 ~1 - 10 MPa

V1, V2, and V3 green (Load position) P1 ~0.1 - 10 MPa 
(lower than in blue)

P2 ~0.1 - 3 MPa
(higher than in blue)

P3 ~1 - 10 MPa 
(higher than in blue)
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System Preparation 1
To flush the sipper tube
To flush the sipper tube

1 Click the Flush Now button in the Sipper Settings area of the main window.

The following things happen automatically:

• Pump 1 is turned on.

• The sipper tube is positioned above the wash station drain.

• Valve 4 is actuated.

• The flow rate for Pump 1 is ramped up to 8 mL/min. This rate is 
maintained for 1 minute, then is reduced to its default flow rate setting.

• Valve 4 is rotated back.

• The pumps are turned off.

• The stages are moved to the swap position.
Agilent RapidFire High-throughput Mass Spectrometry System User Guide 21



1 System Preparation
To prepare the mass spectrometer computer
To prepare the mass spectrometer computer

1 Double-click the desktop icon Launch RapidFire COM.

The following programs start up:

• RFRemServer.exe 

• RFMassunterS_TOF.exe

These programs are required for software integration with the 
RapidFire-MS System.

2 Double-click the Data Acquisition desktop icon to start the Agilent 
MassHunter Data Acquisition software.

3 Turn on the detector. 

The Instrument Status box turns from yellow (Not Ready) to green (Ready).

4 Select Tune in the Context list box, as shown in the following figure.
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System Preparation 1
To prepare the mass spectrometer computer
5 Set the mass and resolution parameters for your analysis in the Instrument 
State tab of the bottom panel. 

Tip • High Resolution (scan speed 4 GHz)

• Extended Dynamic Range (scan speed 2 GHz)

• Minimum Storage Size (scan speed 1 GHz)

a Click Apply on the right.

6 Calibrate the mass spectrometer.

a Set the location of the Calibrant Bottle (example: B), and wait for the 
mass-over-charge spectrum to stabilize.

b Click Calibrate.
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1 System Preparation
To prepare the mass spectrometer computer
c When the Calibration results window appears, check that the calculated 
residual errors are satisfactory (for example < 2.0 ppm). 

d Click OK to close the results window.

e Set the Calibrant Bottle flag back to None.
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System Preparation 1
To prepare the mass spectrometer computer
7 Select Acquisition in the Context list box.

If prompted, confirm that you want to operate under the modified 
Instrument State. DO NOT modify the Tune File.

8 Click File > Open > Method to open a .m method or set parameters to 
create a method.

Methods for the RapidFire-MS System are stored in the D:\MassHunter\ 
methods\ RapidFire\ folder.

9 Set the parameters for your analysis on the MS Q-TOF tabs shown in the 
following example screens.
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1 System Preparation
To prepare the mass spectrometer computer
10 When you have finished setting the parameters, click the Apply button on 
the right side of the screen.
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System Preparation 1
To prepare the mass spectrometer computer
11 Save the method.

Save all .m methods for use with RapidFire-MS System in the D:\MassHunter\ 
methods\ RapidFire\ folder.
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1 System Preparation
To turn off the system at the end of the day
To turn off the system at the end of the day

Perform this procedure when you have finished using the RapidFire-MS 
System for the day. 

1 Exit the RapidFire-MS System software:

a Disconnect the RapidFire-MS System user interface, then close its 
window.

b Stop the RapidFire-MS System Control Panel, then close its window.

2 After idling for about 20 minutes, most mass spectrometers will 
automatically go into stand-by mode. If that is not the case of your system, 
actively put it into stand-by mode by following the instructions in your mass 
spectrometer documentation.

3 Turn off the vacuum line.

4 If your samples are a high-salt high-protein or buffers, then:

a Flush the sipper to avoid the formation of precipitates as described in 
“To flush the sipper tube” on page 21. 

b Clean the fluidics lines by running a few rows of methanol wells. A 
minimum of 50 wells is recommended.

NOTE The instrument goes into stand-by mode at the end of each series of plates. This precaution 
ensures that all pumps are switched off at the end of a run.
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RapidFire 360 High-throughput Mass Spectrometry System
System Administration Guide
2
Maintenance

To prepare the instrument for daily use 30

To maintain the system at the end of each day 30

To maintain the system at the end of the week 30

To turn off the system completely 31

To resume operation after a power shutdown 31

This chapter contains procedures to help you maintain the RapidFire-MS 
System.
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2 Maintenance
To prepare the instrument for daily use
To prepare the instrument for daily use

1 Replace solvents.

2 Flush the pumps.

3 Home the stages.

4 Check the status of the valves.

5 Change the cartridge.

6 Flush the sipper tube.

To maintain the system at the end of each day

1 Flush the sipper tube again as described in “To flush the sipper tube” on 
page 21.

2 Perform the shutdown procedures described in “To turn off the system at 
the end of the day” on page 28.

To maintain the system at the end of the week

1 Empty the waste containers (carboy, waste-from-pumps bottle, and vacuum 
flask).

2 Clean the mass spectrometer according to the instructions provided by the 
manufacturer.
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Maintenance 2
To turn off the system completely
To turn off the system completely

Perform the following tasks to turn off the RapidFire-MS System completely.

1 Exit the RapidFire-MS System software.

a Disconnect the RapidFire-MS System UI then close its window.

b Stop the RapidFire-MS System Control Panel then close its window.

2 Safely turn off the RapidFire-MS System computer.

3 Turn off the pumps and the Twister plate handler.

4 Turn off the UPS unit.

To resume operation after a power shutdown

1 Switch on the UPS unit.

2 Turn on the pumps and the Twister plate handler.

3 Turn on the RapidFire-MS System computer.

4 Open the RapidFire 360 High-throughput Mass Spectrometry System 
software.
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2 Maintenance
To resume operation after a power shutdown
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This chapter contains procedures to help you operate the RapidFire 360 
High-throughput Mass Spectrometry System in Plates Mode.
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3 Operation in Plates Mode
To prepare plates
To prepare plates

1 Completely thaw the sample plates.

2 Centrifuge the plates at 3000 rpm for 5 minutes.

Tip Spin down the plates, particularly if samples contain insoluble components, 
such as microsomes. This forces particulate material to the bottom of the wells 
where it is less likely to be aspirated into the system.
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Operation in Plates Mode 3
To prepare the mass spectrometer computer
To prepare the mass spectrometer computer

1 Set up the mass spectrometer computer as described in “To prepare the 
mass spectrometer computer” on page 22.

2 On the Sample Tab of the Method Editor pane in the MassHunter Data 
Acquisition software:

a Enter the Name and Path for the data file.

b Set the Run Type to Manual Start.

c Set the Injection Volume to -1 µL. This value causes the system to use the 
injection volume set by the RapidFire injection loop (at V1P2-V1P5).

3 Click the Start Sample button.

.

When the source has equilibrated, the label of the MS Q-TOF device module 
turns blue in the Instrument Status pane.
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3 Operation in Plates Mode
To load plates manually
To load plates manually

You can either load plates manually as described here or using the Twister 
plate handler as described in the next topic.

1 Check that the sipper has been homed as described in “To home the 
stages” on page 11.

2 Securely position the plate on the holder in between the metal pins.

3 Close the front doors.
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Operation in Plates Mode 3
To load plates using the Twister plate handler
To load plates using the Twister plate handler

You can either load plates using the Twister plate handler as described here or 
manually as described in the previous topic.

1 On the main RapidFire-MS System window:

a Select the plate configuration (96- or 384-well).

b Mark the Use Plate Handler option.

2 Stack the plates to read in the input hotel.
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3 Operation in Plates Mode
To set run parameters
To set run parameters

1 Click System Tools > Column Changer.

2 When the Column Changer dialog box appears:

a Open the column select list and select the solid-phase extraction (SPE) 
cartridge appropriate for your assay.

b Click Go To.

c Close the Column Changer window.

3 Set the parameters for your analysis on the RapidFire 360 High-throughput 
Mass Spectrometry System.

• Be sure to select the Plates option.

4 In the Plates Mode Settings area:

a In the Start at Well field, type the position on the plate to start the run. 
The first position is A1.

b Select to read microtiter plates in either of the following ways:
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Operation in Plates Mode 3
To set run parameters
• By Row: A1, A2, A3, ..., H11, H12,

• By Column: A1, B1, C1, ..., G12, H12.

5 In the Sipper Settings area of the screen:

a Mark the Wash Needle Between Sips option to wash the sipper tube 
once after aspiration of the sample from each well (first in the aqueous 
then in the organic wash chimney, for 300 ms in each).

b In the Sip Height field, type the number of millimeters from the lowest 
position of the sipper tube to the well bottom. Enter a value of 1.0 mm or 
greater. The sipper tube (in V1P3) travels down from Safe Z into the 
sample well until either:

• The sip sensor (in V1P4) optically detects the presence of fluid and 
triggers the actuation of V1, which causes the transition between State # 
1 (Aspiration) and State # 2 (Load/Wash), or 

• The z-position of the sipper tube reaches the set Sip Height.

c Enter a value > 0 for Blank Injections Between Wells to have the system 
perform additional cycles in the organic wash station between wells, to 
further limit or prevent carryover between samples.

6 In the RapidFire Cycle Durations area, set the valve timing, as per assay 
protocol for States 1 - 4 (Aspirate, Load/Wash, Elute, and Re-equilibrate).

• Set the value of Aspirate to 600 ms for reliable sip sensor triggering.

7 In the Well Info area, you can view the following information:

• the number of wells sipped in the lifetime of your RapidFire-MS System

• the number of wells sipped since the last reset

• the location of the Current Well Address (such as [1,7] for position A7).

8 In the Plate Info area, select either 96 Well or 384 Well as the Plate 
Configuration.

9 In the Miscellaneous Settings area:

a Mark whether to:

• Use Plate Handler

• Use Barcode Scanner

• Put the Mass Spec in Standby After Run

b Set the Plates Between Flushes as follows:

• For 96-well plates, use 4. 
The sipper tube flushes for 1 minute after every four plates.
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3 Operation in Plates Mode
To set run parameters
• For 384-well plates, use 1. 
The sipper tube flushes for 1 minute after every plate.

c Set the Missed Sips Tolerance to a value > 0 to suspend RapidFire-MS 
System operation after the specified number of consecutive wells are 
found to be empty by the sip sensor.

10 In the Pump Settings area at the bottom of the screen, set pump flow rates 
for your assay.

11 Click Apply.

12 To save the parameter settings made in the previous steps for future use, 
click File > Save RF Method As.
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Operation in Plates Mode 3
To start a run in Plates mode
To start a run in Plates mode

1 Click the Play button in the upper left area of the screen.

2 When prompted, enter the plate name with the keyboard or the hand-held 
barcode scanner, then click OK.

3 Click the Play button again.

4 Verify that the sipper tube aspirated the first samples.

5 Verify that signal is being received by the mass spectrometer.

Note that runs in Plates mode are not synchronized with the mass 
spectrometer.

6 If you are loading plates manually, then when the plate run is completed, 
you are prompted to load a new plate.

a If you have more plates to read, then:

• Remove the previous plate.

• Position your next plate on the deck as described in “To load plates 
manually” on page 36.

• Enter a name for the new plate using the keyboard or the hand-held 
barcode scanner, then click OK. 

If you do not enter a plate name within 30 minutes, then a time-out 
feature automatically puts the RapidFire-MS System in stand-by mode to 
keep solvent from being wasted.

b If all plates in this set have been run, then click Cancel.

CAUTION Close the doors while operating the RapidFire-MS System to prevent possible injury.
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To pause a run
To pause a run

Use this procedure to suspend a run temporarily, such as when you change 
buffer solutions or do other routine maintenance.

1 Click the Pause button.

• The cycle of Aspirate, Load/Wash, Elute, and Re-equilibrate is 
completed for the last sample injected, then the RapidFire-MS System 
pauses operation.

• The mass spectrometer continues to collect "baseline" data. 

• The RapidFire-MS System pumps continue to run.

2 To start operation after pausing, click the Play button.

• The system starts up where it left off and data is saved to the current 
data file. 

• The remaining samples are run in the original order.

To stop a run

1 Click the Stop button.

• The cycle of Aspirate, Load/Wash, Elute, and Re-equilibrate is 
completed for the last sample injected, then the RapidFire-MS System 
stops operation.

• Data acquisition is stopped and the current data file is closed.
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To make an emergency stop
To make an emergency stop

Only use the following procedure in an emergency situation. Otherwise use 
either of these procedures to stop the system:

“To pause a run” on page 42, or

“To stop a run” on page 42.

1 Press the physical emergency stop button (labeled E-STOP), which cuts 
power to the entire system.   

Opening an interlock door of the RapidFire-MS System also stops motion.

2 To restart the system, pull up the E-STOP button to reestablish power.
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To maintain a log book of data
To maintain a log book of data

Create a log book to record information about the two sets of data that are 
stored in two independent systems (the mass spectrometer computer and the 
RapidFire-MS System computer) in Plates Mode. This record makes it easier to 
retrieve data and match corresponding data sets in Data Analysis.

Consider including the following information in the logbook, such as in a 
spreadsheet format:

• Date 
Generated data is stored by date in the RapidFire-MS System computer. 
See the Data Analysis chapter for more information.

• Assay description
To relate to MS methods.

• Sample name 
To relate to the .d data file from the MS.

• Set of plates number as assigned by RapidFire-MS System.
See the Data Analysis chapter for more information.

• Plate number (in the current set of plates)

• Comments
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This chapter contains procedures to help you operate the RapidFire 360 
High-throughput Mass Spectrometry System in Sequences Mode.
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To prepare plates
To prepare plates

1 Completely thaw the sample plates.

2 Centrifuge the plates at 3000 rpm for 5 minutes.

Tip Spin down the plates, particularly if samples contain insoluble components, 
such as microsomes. This forces particulate material to the bottom of the wells 
where it is less likely to be aspirated into the system.
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To prepare the mass spectrometer computer
To prepare the mass spectrometer computer

1 Set up the mass spectrometer computer as described in “To prepare the 
mass spectrometer computer” on page 22.

2 Check that the Instrument Status is Ready (green) in the MassHunter Data 
Acquisition software.

.

In Sequences mode, with synchronization between the RapidFire-MS 
System and the MS, data is recorded automatically in D:\ MassHunter\ Data\ 
RapidFire. Refer to the Data Analysis Guide for more information.
Agilent RapidFire High-throughput Mass Spectrometry System User Guide 47



4 Operation in Sequences Mode
To load plates manually
To load plates manually

You can either load plates manually as described here or using the Twister 
plate handler as described in the next topic.

1 Check that the sipper has been homed as described in “To home the 
stages” on page 11.

2 Securely position the plate on the holder in between the metal pins.

3 Close the front doors.
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To load plates using the Twister plate handler
To load plates using the Twister plate handler

You can either load plates using the Twister plate handler as described here or 
manually as described in the previous topic.

1 On the main RapidFire-MS System window:

a Select the plate configuration (96- or 384-well).

b Mark the Use Plate Handler option.

2 Stack the plates to read in the input hotel.
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To run plates
To run plates

The following diagram illustrates the terminology use to define a batch of 
plates in Sequences mode.
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To set parameters in the RapidFire-MS System method
To set parameters in the RapidFire-MS System method

1 Set the parameters for your analysis on the RapidFire 360 High-throughput 
Mass Spectrometry System.

The parameters outlines in green below make up an RapidFire-MS System 
method saved in a .RFCFG file.

2 In the Sipper Settings area of the screen:

a Mark the Wash Needle Between Sips option to wash the sipper tube 
once after aspiration of the sample from each well (first in the aqueous 
then in the organic wash chimney, for 300 ms in each).

b In the Sip Height field, type the number of millimeters from the lowest 
position of the sipper tube to the well bottom. Enter a value of 1.0 mm or 
greater. The sipper tube (in V1P3) travels down from Safe Z into the 
sample well until either:
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To edit the plate map
• The sip sensor (in V1P4) optically detects the presence of fluid and 
triggers the actuation of V1, which causes the transition between State # 
1 (Aspiration) and State # 2 (Load/Wash), or 

• The z-position of the sipper tube reaches the set Sip Height.

c Enter a value > 0 for Blank Injections Between Wells to have the system 
perform additional cycles in the organic wash station between wells, to 
further limit or prevent carryover between samples.

3 In the RapidFire Cycle Durations area, set the valve timing, as per assay 
protocol for States 1 - 4 (Aspirate, Load/Wash, Elute, and Re-equilibrate).

• Set the value of Aspirate to 600 ms for reliable sip sensor triggering.

4 In the Pump Settings area at the bottom of the screen, set pump flow rates 
for your assay.

5 Click Apply.

6 To save the parameter settings made in the previous steps for future use, 
click File > Save RF Method As. The settings are stored in a .rfcfg file.

See Also Additional RapidFire-MS System method parameters are discussed in “To set 
run parameters” on page 56.

To edit the plate map

1 Click Batch Configuration Tools > Plate Map Editor.

2 For Plate Size, select 96- or 384-wells.

3 To create a sequence for a plate map, click the New button.
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To edit the plate map
4 To create your sequence, click the following areas or buttons:

• Well position in the plate diagram

• Matrix station number (1-4)

• Wash station (Aqueous or Organic)

5 To create another sequence for this plate map, repeat Steps 3 and 4.

• A single plate map can contain several sequences, which are listed in the 
Sequences box on the left side of the window. 

• The Current Sequence is shown at the bottom of the window. 

6 To save the settings made in the previous steps for future use, click File > 
Save Platemap As. The settings are stored in a .rfmap file.

7 (Optional) You can enter a special well designation for each sequence to 
insert a pause in RapidFire-MS System data acquisition. Enter this well 
number in the Current Sequence text box in the format delay#, where # is 
an integer that specifies the number of seconds of delay.

Example For a sequence "A1 A2 A3 A4 delay30" ..., after wells A1 through A4 are injected, 
the system pauses for 30 seconds before continuing with the next sequence 
listed in the Batch Editor.
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To edit the batch
To edit the batch

1 Click Batch Configuration Tools > Batch Editor.

2 To create a batch, click the Add button.

3 Select the plate map (.RFMAP file) to be added to this batch. 

Plate maps are created as described in “To edit the plate map” on page 52. 

a When the New Plate window appears, enter the plate name or barcode 
for the plate.

b Click OK. 

Tip If you click Cancel without entering a plate name, then the plate is named 
Plate1, Plate2, Plate 3, and so on, by default.

4 Select the MS Integration software that the RapidFire-MS System run is to 
be synchronized with, such as MassHunter.

5 For each sequence (each line) of the batch:

a Double-click the cell in the RF Method column for the row, select the 
desired method (.RFCFG file), and click Open. 

b Select the Column for each sequence. The column types must match the 
column types in the Column Changer dialog box.
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To edit the batch
c Double-click the cell in the MS Method column for the row and type in 
the desired method (.M file). 

The method must be present in the folder D:\MassHunter\ methods\ 
RapidFire\.

Tip To save time:

a Use Ctrl + C to copy a value from a selected cell. 

b Highlight other cells that you want to have the same value.

c Use Ctrl + V to paste in the value.

6 Save this batch, so that it will be available for future use with other plates.

Tip To modify an existing batch:

d Click File > Load RF Batch Spec.

e Select the batch of interest (.RFBAT file).

f Double-click the Plate Name you want to modify.

g Modify the Plate Map and save the batch.
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To set run parameters
To set run parameters

Verify that the current RapidFire-MS System method has the correct settings 
for the following parameters.

1 In the Plate Info area, confirm that the correct Plate Configuration is 
selected (96-well or 384-well).

2 In the Miscellaneous Settings area of the screen:

a Mark whether to:

• Use Plate Handler

• Use Barcode Scanner

• Put the Mass Spec on Standby After the Run (not recommended for 
TOF applications.

b Set the Plates Between Flushes as follows:

• For 96-well plates, use 4. 
The sipper tube flushes for 1 minute after every four plates.

• For 384-well plates, use 1. 
The sipper tube flushes for 1 minute after every plate.

c Set the Missed Sips Tolerance to a value > 0 to suspend RapidFire-MS 
System operation after the specified number of consecutive wells are 
found to be empty by the sip sensor.

3 Click Apply to set the desired values.
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To run a batch in Sequences mode
To run a batch in Sequences mode

1 Click File > Load RF Batch Spec.

2 Click the Play button in the upper left area of the screen.

a When prompted, enter the plate name with the keyboard or the 
hand-held barcode scanner, then click OK.

b Click the Play button again.

c Verify that the sipper tube aspirated the first samples.

d Verify that signal is received by the mass spectrometer.

3 If you are loading plates manually, then when the plate run is completed, 
you are prompted to load a new plate.

a If you have more plates to read, then:

• Remove the previous plate.

• Position your next plate on the deck as described in “To load plates 
manually” on page 48.

• Enter a name for the new plate using the keyboard or the hand-held 
barcode scanner, then click OK.

If you do not enter a plate name in the next 30 minutes, then a time-out 
feature automatically puts the RapidFire-MS System in stand-by mode to 
keep solvent from being wasted.

b If all plates in this set have been run, then click Cancel.

CAUTION Close the doors while operating the RapidFire-MS System to prevent possible injury.

NOTE In the Well Info area of the screen, you can view the following information:

• the number of wells sipped in the lifetime of your RapidFire-MS System

• the number of wells sipped since the last reset

• the location of the Current Well Address (such as [1,7] for position A7).
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To pause a run
To pause a run

Use this procedure to suspend a run temporarily, such as when you change 
buffer solutions or do other routine maintenance.

1 Click the Pause button.

• The cycle of Aspirate, Load/Wash, Elute, and Re-equilibrate is 
completed for the last sample injected, then the RapidFire-MS System 
pauses operation.

• The mass spectrometer continues to collect "baseline" data.

• The RapidFire-MS System pumps continue to run.

2 To start operation after pausing, click the Play button.

• The system starts up where it left off and data is saved to the current 
data file. 

• The remaining samples are run in the original order.

To stop a run

1 Click the Stop button.

• The cycle of Aspirate, Load/Wash, Elute, and Re-equilibrate is 
completed for the last sample injected, then the RapidFire-MS System 
stops operation.

• Data acquisition is stopped and the current data file is closed.
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To make an emergency stop
To make an emergency stop

Only use the following procedure in an emergency situation.

Otherwise use one of these procedures to stop the RapidFire-MS System:

“To pause a run” on page 58, or

“To stop a run” on page 58.

1 Press the physical emergency stop button (labeled E-STOP), which cuts 
power to the entire system.   

Opening an interlock door of the RapidFire-MS System also stops motion.

2 To restart the system, pull up the E-STOP button to reestablish power.
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To make an emergency stop
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This chapter provides information about technical specifications, parts, and 
consumables for the RapidFire 360 High-throughput Mass Spectrometry 
System.
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Technical specifications & installation requirements
Technical specifications & installation requirements

Authorized Agilent Technologies field representatives will install your 
RapidFire 360 High-throughput Mass Spectrometry System in the location that 
you specify. 

Pre-installation requirements

Before the installation, check that you have the following available:

• 2.5 x 2.5 meters (8 x 8 feet) of space in which to place the RapidFire 360 
High-throughput Mass Spectrometry System, mass spectrometer, and 
computer controller

• A house vacuum or a stand-alone vacuum generator

• One of the following, depending on your location:

• a dedicated 120 V, 15 A circuit (North America)

• a dedicated 230 V, 10 A circuit (Europe)

• a dedicated 100 V, 15 A circuit (Japan)

• Additional materials as recommended in the documentation for your mass 
spectrometer. Typically this included a 200 V, 20 A circuit and nitrogen at 
100 PSI, 10 L/h)

• Redundant grounding connected to a separate source of protective earth 
from the main AC plug (Europe).

WARNING The RapidFire machine weighs approximately 320 kg (700 lbs). 

The RapidFire platform is not to be lifted. Instead, move the RapidFire machine by 
wheeling its platform. 

During operation, be sure to lock down the casters of the RapidFire platform.
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Electrical ratings
Electrical ratings

RapidFire 360 High-throughput Mass Spectrometry System is rated for 
operation:

Environmental operating ranges

RapidFire-MS System should be used and stored at the following conditions:

• Temperature: 4°C to 35°C

• Relative humidity: 0% to 95%, non-condensing

• Environment: 

• non-explosive surroundings

• indoor use only

• laboratory use only

• Altitude: less than 3500 m (10,000 feet)

Recorded noise level for the RapidFire-MS System unit is below 70 dbA.

in North America at: in Europe at: in Japan at:

100 /120 V 220 - 240 V 100 V

12 A 10 A 15 A

50-60 Hz 60 Hz 50-60 Hz

CAUTION Route the main supply cable in such a way as to minimize the risk of a tripping hazard. 
Agilent recommends the use of mechanical protection, for instance a rubberized cable 
guard on the floor to cover and protect the main supply cable.
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Warranty
Warranty

The warranty for the RapidFire-MS System is for one year. Parts, labor, and 
travel are included.

The mass spectrometer is covered separately by its manufacturer's warranty.

System modifications

Do not modify the system.

Alterations of the instrument without approval from Agilent Technologies will 
void the manufacturer's warranty. Agilent Technologies is not responsible for 
mishaps that are caused by modifications to the RapidFire-MS System not 
made by its employees or authorized agents.

Safety information

When a hazard symbol and a hazard type appear by a chemical name or 
instrument hazard, see “Safety” on page 87 for the complete alert on the 
chemical or instrument.

Safety labels

The following may appear on Agilent Technologies instruments in combination 
with the safety symbols listed in “Instrumentation Safety” on page 88.

CAUTION! Moving parts. Crush/pinch hazard.

WARNING!  If the RapidFire-MS System is used in a manner not specified by 
the manufacturer, the protection provided by the equipment may be impaired.
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Materials
Materials

Agilent-supplied items

RapidFire-MS System contents:

• RapidFire 360 High-throughput Mass Spectrometry System instrument

• Mass spectrometer (Agilent may supply)

• Motion control computer

• Three digitally-controlled high-pressure fluidic pumps

• Degasser

• Digital peristaltic pump

• Uninterruptible power supply (UPS) for the RapidFire-MS System

• Sipper flush valve

• Barcode scanners

• Waste collection vessels

• Twister microplate handler

• Six-slot column changer

• Sip sensor

See “RapidFire-MS System Parts and Consumables” on page 67 for a 
comprehensive parts list.

Consumables:

Purification solid-phase extraction (SPE) cartridges.

            Purchase assay-specific cartridges from Agilent.

See “RapidFire-MS System Cartridges” on page 67 for a cartridge selection 
guide.
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Materials
Customer-supplied items

• Assay-specific solvents, HPLC grade, filtered by the manufacturer

• 1-L graduated cylinder

• Pipettes and pipette tips

• Sample 96- and 384-well plates with standard bar codes

CAUTION Contact the manufacturer for material safety data sheets (MSDS) for the following 
materials.

• water
• methanol 
• acetonitrile 
• acetone 
• formic acid 
• TFA: trifluoroacetic acid
• TEA: triethylamine
• ammonium acetate
• isopropyl alcohol
• chloroform
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RapidFire-MS System Parts and Consumables

Parts and consumables for the RapidFire-MS System are listed in the following 
tables:

• “RapidFire-MS System Cartridges” (below)

• “Hardware and Electronics” on page 68

• “Liquid Handling Components” on page 73

• “Tubing” on page 77

• “Fittings” on page 78

RapidFire-MS System Cartridges

Part Number Type Packing material

G9203-80103 A C4

G9203-80104 B Cyano

G9203-80105 C C18

G9203-80106 D Graphitic carbon

G9203-80107 E C8

G9203-80108 F Phenyl

G9203-80109 H1 HILIC

Custom Custom

G9203-80111 O Blank
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Hardware and Electronics
Hardware and Electronics

• Aluminum and phenolic RapidFire-MS 
System frame

• RapidFire-MS System computer

• Mouse, keypad, and monitor

• KVM (Keyboard Video Mouse) switch 

• Motion controller
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Hardware and Electronics
• UPS (Uninterruptible Power Supply)

• Emergency stop button
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Hardware and Electronics
• Twister plate handler

• X, Y, and Z translation stages and motors
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Hardware and Electronics
• Barcode reader (pedestal)

• Cartridge changer

• Optical sensor module 
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Hardware and Electronics
•  Three coupling shafts and rotors

• Power strips
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Liquid Handling Components

• Plate deck, wash and matrix stations

• Three fast rotary valves (six-port)

• Three digital high-pressure isocratic 
pumps
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Liquid Handling Components
• One digital peristaltic pump

• Optical sip sensor window

• One sipper flushing valve (4-way)
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Liquid Handling Components
• Solvent drawer

• Waste jerry can in secondary container

• 10- µm filter stones
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Liquid Handling Components
• SPE cartridges

• Bottle caps for 1/8" OD tubing (x 5)
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Tubing
Tubing

• Vacuum tubing

• PTFE tubing (OD 1/8”)

• Tygon tubing (for peristaltic pump)

• PEEK tubing (OD 1/16” or OD 1/32”)
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Fittings
Fittings

• Clear male barbed union ID 1/8"

• Green 1/4-28 for OD 1/8" tubing

• Beige 1/4-28 for OD 1/8" tubing

• Beige 10-32 for OD 1/16" tubing

• Beige 10-32 for OD 1/32" tubing
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Fittings
• Yellow for OD 1/8” tubing

• Metal and beige for OD 1/32” tubing

• Red 6-32 for OD 1/32” tubing

• Sipper protection needle guard

• Nut extenders
Agilent RapidFire High-throughput Mass Spectrometry System User Guide 79



5 Technical Specifications and Parts
Fittings
• Wrench ¼"

• Beige adapter 10-32-female-to-6-32-male

• Reducers
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RapidFire-MS System Flow Path
RapidFire-MS System Flow Path

“State #1: Aspirate” on page 81

“State #2: Wash” on page 82

“State #3: Elute” on page 83

“State #4: Re-equilibrate” on page 84

“Flush the sipper tube” on page 85

“Valve Positions Definition” on page 86

State #1: Aspirate
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State #2: Wash
State #2: Wash
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State #3: Elute
State #3: Elute
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State #4: Re-equilibrate
State #4: Re-equilibrate
84 Agilent RapidFire High-throughput Mass Spectrometry System User Guide



Technical Specifications and Parts 5
Flush the sipper tube
Flush the sipper tube
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Valve Positions Definition
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Instrumentation Safety 88
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General instrument safety 90
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Safety & electromagnetic compatibility (EMC) 93
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Chemical Safety 94

General chemical safety 94
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This chapter provides safety information for the RapidFire 360 
High-throughput Mass Spectrometry System.
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Instrumentation Safety

Symbols on instruments

Electrical symbols

The following table describes the electrical symbols that may be displayed on 
the RapidFire 360 High-throughput Mass Spectrometry System instrument.
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Symbols on instruments
Safety symbols

The following table describes the safety symbols that may be displayed on the 
RapidFire 360 High-throughput Mass Spectrometry System instrument.  Each 
symbol may appear by itself or with text that explains the relevant hazard.  
These safety symbols may also appear next to DANGER, WARNING, or 
CAUTION.
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General instrument safety

Moving or lifting the system

Operating the instrument

Ensure that anyone who operates the instrument has:

• Been given instructions on general safety practices for laboratory and 
specific safety practices for the instrument.

• Read and understood all material safety data sheets (MSDS) for chemicals 
handled.

WARNING PHYSICAL INJURY HAZARD: Use the RapidFire 360 High-throughput Mass 
Spectrometry System only as specified in this document.  Using the system in a 
manner not specified by Agilent Technologies may result in personal injury or 
damage to the instrument.

CAUTION PHYSICAL INJURY HAZARD: The RapidFire platform weighs approximately 320 kg (700 
lbs).  The RapidFire-MS System platform is not to be lifted.  

To move the RapidFire-MS System, wheel it around.  

When using the RapidFire-MS System, keep its casters in a locked position.
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Physical hazard safety

Moving parts

Solvents

Electrical safety

WARNING PHYSICAL INJURY HAZARD: Moving parts can crush, puncture and cut.  Keep hands 
clear of moving parts while operating the instrument and keep interlock doors 
closed.

WARNING PHYSICAL INJURY HAZARD: Always wear eye protection when working with 
solvents and chemicals.

WARNING ELECTRICAL SHOCK HAZARD -  Severe electrical shock can result from operating 
the RapidFire-MS System without its panels in place.

Grounding circuit continuity is required for the safe operation of equipment.  

Use properly configured and approved line cords for the voltage supply in your 
facility.

WARNING ELECTRICAL HAZARD - Plug the RapidFire-MS System components into properly 
grounded receptacles with adequate current capacity.

CAUTION The RapidFire-MS System disconnecting device should always be clear from clutter 
and accessible.
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6 Safety
Barcode scanner safety
Barcode scanner safety

The barcode scanner incorporated in the RapidFire-MS System is a 
categorized as a Class 1 (I) laser.

Class 1 (I) lasers are low-power, visible lasers that are safe to the eyes.

CAUTION Be sure that the RapidFire-MS System main supply cable is routed in such a way as to 
minimize the risk of a tripping hazard.  Agilent Technologies recommends the use of 
mechanical protection, such as a rubberized cable guard on the floor to cover and 
protect the main supply cable.
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Safety & electromagnetic compatibility (EMC)
Safety & electromagnetic compatibility (EMC)

The RapidFire-MS System platform has been fully tested and complies with 
the Europeam safety standards listed below. 

• CENELEC EN 61326-1:2006

• CENELEC EN 61010-1, 2nd Edition (2001), 

• 'Safety Requirements for Electrical Equipment for Measurement, Control 
and Laboratory Use - Part 1: General Requirements'

Possible misuse of the RapidFire-MS System

WARNING Take care to avoid the following situations:

Do not work inside the RapidFire-MS System unit without first disconnecting the 
main power supply cable and/or LOTO.

Do not sit or stand on the phenolic tabletop of the RapidFire-MS System platform.

Do not operate the RapidFire-MS System instrument unless its wheels are locked in 
the brake position.

The RapidFire-MS System unit is intended for use indoors, in a non-explosive, 
laboratory environment, as stipulated in “Instrumentation Safety” on page 88.

Do not modify, remove, alter, or change the machine in any way (electrically or 
mechanically).  Any modifications to the RapidFire-MS System unit will void the 
warranty and the CE compliance of the instrument.

Do not use any substance, chemical, solvent, solution or any other material with or 
in the RapidFire-MS System machine, unless you have read and understood, and are 
able to comply with their material safety data sheets (MSDS).
Agilent RapidFire High-throughput Mass Spectrometry System User Guide 93



6 Safety
Chemical Safety
Chemical Safety

General chemical safety

To minimize the hazards of chemicals:

• Read and understand the MSDS provided by the manufacturer before you 
store, handle, or work with any chemicals or hazardous materials.

• Minimize contact with chemicals.  Wear appropriate personal protective 
equipment when handling chemicals (for example, safety glasses, gloves, or 
protective clothing).

• Minimize the inhalation of chemicals.  Do not leave chemical containers 
open.  Use only with adequate ventilation (for example, fume hood).

• Check regularly for chemical leaks or spills.  If either of those occurs, follow 
the manufacturer's cleanup procedures as recommended in the MSDS.

• Comply with all local, state/provincial, or national laws and regulations 
related to chemical storage, handling and disposal.

WARNING CHEMICAL HAZARD: Before handling any chemicals, refer to the Material Safety 
Data Sheet (MSDS) provided by the manufacturer, and observe all relevant 
precautions.
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Chemical waste safety
Chemical waste safety

To minimize the hazards of chemical waste:

• Read and understand the MSDS provided by the manufacturers of the 
chemicals in the waste container before you store, handle, or dispose of 
chemical waste.

• Provide primary and secondary waste containers.  Both containers must be 
compatible with the waste material and meet federal, state/provincial, and 
local requirements for container storage.

• Minimize contact with chemicals.  Wear appropriate personal protective 
equipment when handling chemicals (for example, safety glasses, gloves, or 
protective clothing).

• Minimize the inhalation of chemicals.  Do not leave chemical containers 
open.

• Handle chemical wastes in a fume hood.

• After emptying a waste container, seal it with the cap provided.

• Dispose of the contents of the waste tray and waste bottle in accordance 
with good laboratory practices and local, state / provincial, or national 
environmental and health regulations.

• Ensure that the RapidFire-MS System waste is stored, transferred, 
transported and disposed of according to all local, state / provincial, and/or 
national regulations.

CAUTION HAZARDOUS WASTE: Refer to Material Safety Data Sheets and local regulations for 
handling and disposal.

WARNING CHEMICAL WASTE HAZARD: Wastes produced by the RapidFire-MS System 
instrument are potentially hazardous and can cause injury, illness or death.
Agilent RapidFire High-throughput Mass Spectrometry System User Guide 95



6 Safety
Biological hazard safety
Biological hazard safety

Individuals should be trained and acquainted with the following:

• U.S. Department of Health and Human Services guidelines published in 
Biosafety in Microbiological and Biomedical Laboratories (bmbl.od.nih.gov)

• Occupational Safety and Health Standards, Bloodborne Pathogens (29 CFR 
1910.1030; www.access.gpo.gov)

• Your company/institution's Biosafety Program protocols for working with 
or handling potentially infectious materials. 

WARNING BIOHAZARD: Biological samples have the potential to transmit infectious diseases.  
Follow all applicable local, state / provincial, and/or national regulations.  Wear 
appropriate protective equipment.  All work should be conducted in properly 
equipped facilities using the appropriate safety equipment. 
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