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Before You Begin
Make sure you read and understand the information in this chapter and 
have the necessary instrumentation, software, solvents, and lab sup-
plies before you start the analysis.
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Introduction The MacCoss Lab at the University of Washington has developed the Skyline soft-
ware package which provides an intuitive set of peptide-centric tools. Among its 
many features, Skyline can create Agilent TQ acquisition methods to run targeted 
proteomics experiments. Skyline can also create transition lists. This software is 
open source and is free for you to install on your computer. 

This manual outlines how to use the Skyline software package to do the following 
tasks:

• Optimization of collision energies for peptides
• Review results
• Modify and export a report
• Use Agilent Automation to automatically optimize collision energies
6 



Overview of the 
workflow

This guide describes the workflow to use the LC/MS Data Acquisition software with 
the Skyline software from the University of Washington to optimize the collision 
energy. This guide also describes how to use Skyline to analyze peptides and create 
reports that contain quantitative information. In the Automation chapter, you learn 
how to use the Agilent Automation process to automatically optimize collision ener-
gies.

More information If you need a general introduction to triple quadrupole (TQ) mass spectrometry 
before you begin, see the Agilent 6400 Series Triple Quadrupole LC/MS System Con-
cepts Guide. The following sections are especially useful:
• “How a triple quadruple mass spectrometer works”
• “How Dynamic MRM works”

You can also view an online video that describes how a triple quadrupole works.

For more information about Dynamic MRM, refer to the Triple Quadrupole LC/MS 
System Concepts Guide or the online Help for the MassHunter Data Acquisition 
software for the Triple Quadrupole instrument.

If you need a general introduction to Skyline software from the University of Wash-
ington’s MacCoss lab, you can watch the videos that are available online on the Sky-
line software website.
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Advantages of this 
workflow 

The Skyline program is organized by proteins and then peptides and then transitions. 
The organization of this program is very intuitive to people working in proteomics.

What you cannot do with 
the workflow

The Skyline program does not have all of the quantitative analysis functionality that 
is available in the Agilent Quantitative Analysis program. 

Safety Notes
WARNING When you disconnect LC columns or fittings, solvents may 

leak. Use appropriate safety procedures (for example, 
goggles, safety gloves and protective clothing), especially 
when you use toxic or hazardous solvents. Read the material 
data safety sheets supplied by the solvent vendors.

CAUTION Read, understand, and meet conditions of all cautions in the 
Safety Guide that you received with your Triple Quadrupole 
instrument.
8 



Required items

Required hardware and 
software

To do this workflow, you need:
• One of the following LCs:

• Agilent 1220 Infinity LC
• Agilent 1260 Infinity LC
• Agilent 1260 Infinity II LC
• Agilent 1290 Infinity LC
• Agilent 1200 Series LC system
• Agilent 1200 Series Rapid Resolution LC system

• Agilent 6400 Series Triple Quadrupole LC/MS System
• Agilent MassHunter Data Acquisition for 6400 Series Triple Quadrupole Version 

B.08.00 or later
• Skyline software version 3.5 or greater from the MacCoss Lab at the University of 

Washington

The exercises in the next two chapters assume that:
• All instruments have already been installed and are working to specifications.
• You have been trained on the instrumentation and software. For example, you 

have taken an operator course at an Agilent training center or you have been 
trained on-site by an Agilent instructor (Application Engineer or consultant).

• That Skyline version 3.5 or later is installed.

Figure 1 The workflow requires an Agilent LC and an Agilent 6400 Series Triple 
Quadrupole LC/MS System.
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Peptide Optimization
These exercises show you how to optimize the collision energy for the 
transitions that you are acquiring. 
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Create method in 
Skyline

In this exercise, you first enter your proteins or peptides into Skyline. Then, Skyline 
creates a list of precursor ions based on your settings and predicts the product ions. 
From this list, you can select which precursor ions and product ions to include. 
Then, you can create a Data Acquisition method. The LC parameters and the other 
MS parameters are copied from the template method that you select. 

You can also export a transition list that you can use to optimize the collision energy 
for each transition. This transition list can be pasted into an existing Data Acquisi-
tion method in the Data Acquisition program.
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Edit Skyline settings Before you enter your protein or peptide information, you need to verify that the set-
tings in Skyline are correct for your proteins or peptides. For more information on 
installing the software, see “Installing Skyline” on page 64.

1. Start the Skyline program. • From the Start button, click All Programs > Skyline > Skyline.
• Click File > New to make sure that you are not starting from a previous project.

2. Edit Peptide Settings. a Click Settings > Peptide Settings.

b On the Digestion tab, verify that the Enzyme is set correctly. In this example, the 
Enzyme is Trypsin [KR | P]. See Figure 2.
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c Select 1 for Max missed cleavages. See Figure 2.

d Select None for Background proteome. This setting is useful if you are trying to 
have unique peptides associated with only one protein of a given organism.

Figure 2 The Digestion and Modification tabs in the Peptide Settings dialog box

e Click the Modifications tab. 

f On the Modifications tab, mark any Structural modifications. In this example, the 
Carbamidomethyl Cysteine check box is marked. See Figure 2 on page 13.

g Click the Prediction tab. See Figure 3 on page 14. In order to do retention time 
scheduling, Skyline needs to have a predictor in; the predictor is overwritten by 
the MRM results, so it does not need to be perfect. It is important that Skyline 
believes that it can make the prediction.

h Select Add for the Retention time predictor. The Edit Retention Time Predictor 
dialog box opens.

i Type a Name. In this example, the Name is Test.

j Type the Slope and Intercept. In this example, the Slope is 1; the Intercept is 0.

k Type the Time window. In this example, the Time window is 2.0.

l Select the Calculator. For this example, the SSRCalc 3.0 (100A) calculator is 
selected.
13 



Figure 3 The Prediction tab and the Edit Retention Time Predictor dialog box

m Mark the Use measured retention times when present check box.

n Click the OK Button.

3. Edit the collision energy 
settings in the Transition 
Settings dialog box.

a Click Settings > Transition Settings.

b On the Prediction tab, select <Edit list...> in the Collision energy box. The Edit 
Collision Energy Regressions dialog box is opened.

c Select Agilent QQQ in the Edit Collision Energy Regressions dialog box and click 
the Edit button. If Agilent QQQ is not an option, then click Add.

The Edit Collision Energy Equation dialog box is opened.

d Type Agilent QQQ for the Name.

e Type 2 in the Charge column.

f Type 0.031 in the Slope column.

g Type 1 in the Intercept column.

h In the next row, type 3 in the Charge column.

i Type 0.036 in the Slope column.

j Type -4.8 in the Intercept column.

k Type 3 for the Step size. This step size is the number of volts to change the colli-
sion energy for each step. For Agilent Triple Quadrupole, a value of 3 or 4 is fine 
because Agilent TQ have a relatively wide collision energy optimum.

l Type 3 for the Step count. A step size of 3 means that when you are optimizing, 
the collision energy is checked for 3 steps above and 3 steps below the specified 
collision energy. In this example, the step size is 3, so the collision energy is 
checked at +9, +6, +3, 0, -3, -6, and -9. This is a reasonable starting point.

A set of standard peptides was reviewed. Given that the response tends to be 
90% of maximum over 5 to 10 V, a step size of 3 V can quickly determine the opti-
mal value.
14 



Figure 4 Edit Collision Energy Equation dialog box

m Click the OK button. The Edit Collision Energy Equation dialog box closes.

n Click the OK button. The Edit Collision Energy Regressions dialog box closes.

o Mark the Use optimization values when present check box.

p Select Agilent QQQ for the Collision energy.

q Select either Precursor or Transition for the Optimize by value.

4. Edit the filter settings in 
the Transition Settings 
dialog box.

a If necessary, click Settings > Transition Settings.

b Click the Filter tab.

c Review the parameters. For this example, make the following changes:
• Type 2, 3 for the Precursor charges.
• Type 1 for the Ion charges.
• Type y for the Ion Types.
• Select (m/z > precursor) - 2 under Product ions in the From list.
• Select 6 ions under Product ions in the To list. 

Figure 5 Two tabs of the Transition Settings dialog box
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5. Edit the instrument 
settings in the Transition 
Settings dialog box.

a If necessary, click Settings > Transition Settings.

b Click the Instrument tab.

c Enter a value in the Max m/z box that is not greater than the maximum m/z 
value for the Agilent Triple Quadrupole model that you own. You can find the max-
imum m/z for your instrument in the Data Acquisition program in the Acquisition 
> QQQ tab in the Method Editor window. If you right-click a Precursor Ion or 
Mass value in the Scan segments table, the Maximum value is displayed in the 
shortcut menu. For a 6490, set this value to 1400.

d Click the OK button.

6. Save the settings for future 
use.

a Click Settings > Save Current.

b Type a Name and click the OK button.

Import peptides into Skyline

1. Copy your peptide to the 
Clipboard.

In this example, a peptide from beta casein is typed into Notebook.
• Highlight the entire peptide and press Ctrl and C. You can also highlight the entire 

peptide and click Edit > Copy.
• The example peptide is FQSEEQQQTEDELQDK.

2. Paste the peptide from the 
Clipboard into Skyline.

a Click Edit > Insert > Peptides.

b Click the first cell in the Peptide Sequence column.

c Press Ctrl and V to paste the peptide into this cell.

d Type the Protein Name. In this example, the protein name is beta casein.

Figure 6 Insert dialog box

e Click the Insert button.
• You can also directly paste the peptide into the Targets list. Right-click the “...” in 

the list and click Paste.
16 



Precursors 
before 
modifications

Figure 7 Main window of the Skyline program before modifications

3. Make modifications to the 
Peptide.

a Right-click the peptide and click Modify.

In this example, it is a phosphopeptide, so you have to modify the serine. 

b  Select Edit list from the serine (S) list. The Edit Structural Modifications dialog 
box opens.

c In the Edit Structural Modifications dialog box, select Phospho (ST) in the Name 
list. Click the Edit button. If Phospho (ST) is not available, click the Add button.

d Enter HO3P for the Chemical formula.

e Type S,T in the Amino acid box.

f Click the Loss >> button.

g Click the  button next to the Neutral losses list.

h Type H3O4P in the Neutral loss chemical formula box.

i Click the OK button in the Edit Neutral Loss dialog box.

j Click the OK button in the Edit Structural Modification dialog box.

Figure 8 Edit Structural Modification and Edit Neutral Loss dialog boxes
17 



k Select Phospho (ST) for the S modification.

l Click the OK button in the Edit Modifications dialog box.

Figure 9 Edit Modifications dialog box

The protein name and the peptide are shown in the Skyline program. The Skyline 
program uses the Peptide Sequence and the values in the Filter tab of the Transition 
Settings to determine the precursors. Then, the Skyline program predicts the transi-
tions.

Precursors

Predicted 
transitions

Figure 10 Main window of the Skyline program

Export method You can either export a method directly from Skyline or you can export a transition 
list that you can import into the MassHunter Data Acquisition program. Exporting a 
method is the recommended option, but both options are documented here.

a Click File > Export > Method. The Export Method dialog box opens.

b Select Agilent 6400 Series as the Instrument type.
18 



c Click the Single method button.

d Select Collision Energy for Optimizing.

e Select Standard for Method type.

f Click the Browse button. The Browse For Folder dialog box is opened.

g Select the method to use as a template in the Template file box. This method is 
an existing Data Acquisition method. All of the parameters in the existing Data 
Acquisition method are copied to the new method except for the Scan segments 
table. The Scan segments table is created from the information in Skyline. The 
Time segments table is taken from the template method’s first Time segment row.

h Click OK in the Browse For Folder dialog box.

i Click OK in the Export Method dialog box.

j Click the OK button in the Export Agilent 6400 Series Method dialog box.

k Type a File name for the new method and click Save.

Figure 11 Export Method and Export Agilent 6400 Series Method dialog boxes

Export transition list If you have not yet developed your template method, you can instead export a transi-
tion list. Then, when you create your method in the Data Acquisition program, you 
can paste this transition list into the Scan segments table.

a Click File > Export > Transition List. The Export Transition List dialog box is 
opened.

b Select Agilent as the Instrument type.

c Select Collision Energy for Optimizing.

d Select Standard for Method type.

e Click the OK button. The “Export Transition List” dialog box opens.

f Navigate to the folder where you want to save the list.

g Type a name for the transition list.

h Click the Save button.
19 



Figure 12 Export Transition List dialog box

i Select Transition List (*.csv) for the Save as type.

j Enter a File name. You can create a folder in MassHunter to store your CSV files.

Figure 13 Export Transition List dialog box

k Click the Save button. 

Save Skyline project You can save this project; then, you can open this project at a future time.

a Click File > Save or File > Save As.

b Type a name in the Save As dialog box.

c Click the Save button.
20 



Format of CSV file The format of the CSV file that contains the Transition List is:

Figure 14 CSV file for the Transition List
• Each transition has five rows in the transition list. There are two steps below 

the original collision energy and two steps above the original collision energy. 
Your file will contain (2 * Step Count + 1) rows for each transition.

• The collision energy increases by the step size that you set in “Edit the colli-
sion energy settings in the Transition Settings dialog box.” on page 14.

• The Product Ion also changes slightly. The Skyline program uses those slight 
changes to keep track of which step it is on.

• Skyline always exports the transition list using Unit for the MS1 and MS2 res-
olution. You can modify the MS1 and MS2 resolution before or after you paste 
the transition list into the Scan segments table.
21 



Create and run the 
method in Data 
Acquisition

In this exercise, you load the method created by Skyline and run it to optimize the 
collision energy. You could also import the transition list from Skyline and run a 
method that optimizes the collision energy. This task gives you the basic steps to set 
up an LC/MS method with the MassHunter Data Acquisition program. If you need 
more details and practice, see the Agilent MassHunter Workstation Software – Data 
Acquisition for 6400 Series Triple Quadrupole LC/MS Familiarization Guide.

Import 
peptides into  

Skyline

Export  
method

Review  
acquisition  
method

Run  method

Export final 
method

Load  results 
into  Skyline

Review  results 
in  Skyline

Review  final 
acquisition  
method

Save  method

Peptide  Optim ization

A

Create  method
in  Skyline Edit Skyline  

settings

Review  and  run  method  in  
Data  Acquisition

Review  results and  create  
final method
in  Skyline

Review  final method  
in  Data  Acquisition

Review acquisition method

1. Start the MassHunter Data
Acquisition program.

• Double-click the MassHunter Data Acquisition icon.

If you need help, see Step 1 in the “Getting Started” section of the Agilent 6400 
Series Triple Quadrupole LC/MS System Quick Start Guide.

2. Load the acquisition
method from Skyline.

a Click Method > Open. The “Open Method” dialog box is opened.

b Navigate to the folder where you saved the method in Skyline.
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c Select the method that you created in Skyline.

d Click the Open button.

3. (optional) Prepare the LC
modules.

a Switch the LC stream to waste (or disconnect it from the MS).

b Purge the LC pump.

c Install the column and condition it as described in the column instructions 
included in the column package. 

d Set up to view real-time parameter values (actuals).

e Set up to display real-time plots.

f Set the LC parameter values in the Method Editor window.

If you need help, see Step 2 in the “Getting Started” section of the Agilent 6400 
Series Triple Quadrupole LC/MS System Quick Start Guide.

It is very important to purge solvent channels A and B because trapped air causes 
irreproducible retention times for analytes. 

4. Prepare the Agilent 6400
Series Triple Quadrupole
LC/MS System.

a Do a Checktune, or if necessary do an Autotune.

b Switch the LC stream to MS.

c Start the flow at initial method conditions.

d Monitor the MS baseline and spectral displays.

If you need help, see Step 3 in the “Getting Started” section of the Agilent 6400 
Series Triple Quadrupole LC/MS System Quick Start Guide.

5. Review values for all the LC
modules.

• In the MassHunter Data Acquisition program, review the parameters on each LC
tab.

If you need help, see Step 4 in the “Getting Started” section of the Agilent 6400 
Series Triple Quadrupole LC/MS System Quick Start Guide.

6. Review parameters on the
QQQ tabs.

a Review parameters on the Acquisition tab.
• Each transition has five rows in the Scan segments table. There are two steps

below the original collision energy and two steps above the original collision
energy.

• The collision energy increases by the step size that you set in “Edit the colli-
sion energy settings in the Transition Settings dialog box.” on page 14.

• The Product Ion also changes slightly. The Skyline program uses those slight
changes to keep track of which step it is on.

b Review parameters on the Source tab.

c Review parameters on the Chromatogram tab. You can specify which chromato-
grams to show in the Chromatogram Plot window during a run.
23 



d Review parameters on the Instrument tab. You can specify which instrument 
curves to store on this tab. 

7. Review the parameters on
the DA tab.

You typically do not run Qualitative Analysis or Quantitative Analysis with this data 
file because the software doesn’t know that these are the same compound since 
the product ions are different. Skyline changes the product ion to a slightly different 
value for each of the different collision energies as an internal way of keeping track 
of the collision energy optimization.

a Click the DA tab.

b Clear the Qual Automation check box on the Qual tab.

c Click the Quant tab.

d Clear the Quant Automation check box on the Quant tab.

8. Save the method. a Click Method > Save.

Or, to save with a different name:

a Click Method > Save As.

b Enter a name for the method and click OK.

Import transition list If you created a transition list, then the contents of the CSV file can be pasted 
directly into the Scan segments table using the shortcut command, Paste from Clip-
board. You can follow the steps in the “Review acquisition method” on page 22 and 
then follow these steps to modify the Scan segments table.

1. Open the CSV file in Excel. a Open the Excel program.

b Click the Microsoft Office button and then click Open.

c Navigate to the folder containing the CSV file and click Open. See Figure 14 on 
page 21.

2. Copy the transition list to
the Clipboard.

a Select all of the cells in the transition list including the header.

b Click Edit > Copy. You can also press Ctrl and C.
24 



Figure 15 After selecting all of the cells in the transition list

3. Import the transition list. a In the Data Acquisition program, click the QQQ tab in the Method Editor window.

b Make sure that you have saved your method before changing the Scan Type. The 
Scan segments table is reset to one, default line when the Scan Type is changed.

c Select MRM for the Scan Type in the first row of the Time segments table.

d Right-click the Scan segments table and click Paste from Clipboard. 

e Select the first row in the Scan segments table. This row is the default row in the 
Scan segments table.

f Right-click the Scan segments table and click Delete Row.

Figure 16 The QQQ > Acquisition tab in the Method Editor window

4. Save the method. a Click Method > Save.

Or, to save with a different name:

a Click Method > Save As.

b Enter a name for the method and click OK.
25 



Run the method

1. Start the MassHunter Data 
Acquisition program, if it is 
not currently running.

• Double-click the MassHunter Data Acquisition icon.

If you need help, see Step 1 in the “Getting Started” section of the Agilent 6400 
Series Triple Quadrupole LC/MS System Quick Start Guide.

2. Load your method.

3. Edit the information in the 
Sample Run window.

a Type a Name for the Sample.

b Type a Comment for the Sample.

c Type a Name for the Data File.

Figure 17 The Sample Run window

4. Run the method. • Click Sample > Run.

• Click the  icon in the toolbar in the Sample Run window.

• Click the icon in the main toolbar.
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Review results and 
export final method from 
Skyline

This section shows you how to create the final optimized method. You first need to 
import the results from the data file you created in “Create and run the method in 
Data Acquisition” on page 22. Then, you can graphically review the results and then 
export a Dynamic MRM method.
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Load results into Skyline

1. Start Skyline program. • From the Start button in the All Programs list, click Skyline > Skyline.

2. Open the Skyline project. a Load the settings that you saved in “Save the settings for future use.” on 
page 16. A menu item with the name you used to save the settings is added to 
the Settings menu when you saved the settings.

b Click File > Open.

c In the Open dialog box, select the project you saved in “Export method” on 
page 18.

3. Import results. a Click File > Import > Results.

b Click the Add one new replicate button.
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c Type a Name for the import. In this example, Name is set to FQS opt.

d Select Collision Energy from the Optimizing list.

e Click the OK button.

Figure 18 The Import Results dialog box

f In the Import Results Files dialog box, select the data file you created in “Create 
and run the method in Data Acquisition” on page 22.

g Select Agilent Data for the Sources of type box.

h Click the Open button.

Figure 19 The Import Results Files dialog box

Review results in Skyline The graphical user interface contains a lot of information. 
• A green dot next to a product ion means that the transition was found in the 

data file.
• The numbers after the peptide represents the relative abundance of that tran-

sition compared to the other transitions for that peptide. This value helps 
when you have optimized more transitions than you will use in the final 
method which is the typical method development strategy.

• If you place the mouse over the items in the list, a tooltip is displayed which 
gives you more information.

• You can change the graphs that are displayed using the commands in the View 
menu.
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• You can right-click each graph to change how the graph is displayed. For 
example, you can right-click the graph and click Transitions > Single to dis-
play the transitions as a bar graph or click Transitions > Total to display the 
transitions stacked together. You can also use the commands in the View 
menu.

• If a green dot is beside a precursor ion, then all of the selected transitions 
were found.

• If a yellow dot is beside a precursor, then at least one of the selected transi-
tions was not found.

• If a red dot is beside a precursor, that means that over half of the selected 
transitions were not found.

Figure 20 Skyline program after importing results file

1. Select the transitions that 
were found.

a Click the down arrow next to the precursor ion. This arrow is visible when you 
move the mouse over the precursor in the list.

b In the list that is displayed, mark the transitions that have a green dot next to 
them. The transitions with a green dot next to them are found. Clear the check 
box for each transition that does not have a green dot next to it.

Figure 21 Marking the transitions that were found

c Click the green check mark icon to save the changes.

NOTE: In this example, only the transitions that were found are marked.
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2. Examine each transition to 
see which collision energy 
created the greatest peak 
area.

a Right-click the Peak Areas graph and click Selection if it does not have a check 
next to it. When Selection is marked, then a line is drawn from the maximum col-
lision energy to the y-axis.

b Click a transition in the list.

c Right-click the Peak Areas graph and click Transitions > Single.

d Examine the Peak Areas graph to determine the collision energy that produces 
the greatest peak area. 

e Examine the FQS opt tab to see the overlay of the peaks. This graph is also color 
coded. You can customize this graph when you right-click and click Properties.

Figure 22 Comparing collision energies for the same transition

3. (optional) Edit the 
regression parameters to 
change the initial equation.

Typically, you only want to determine a new equation if you have a much bigger dis-
tribution of peptides. However, this example is included for demonstration purposes.

a Click Settings > Transition Settings.

b Click the Prediction tab.

c Select Transition for Optimize by.

d Select Edit list from the Collision energy list.

e Click Agilent QQQ in the Edit Collision Energy Regressions dialog box, and then 
click the Edit button.

f In the Edit Collision Energy Equation dialog box, click the Show Graph button.

g Examine the different graphs. The slope and the intercept are shown for each dif-
ferent charge state. Click Close to close the Regression dialog box.

h If you want to use the new information, click the Use Results option. Otherwise, 
click Cancel to close the Edit Collision Energy Equation dialog box. Then, click 
Cancel to close the Edit Collision Energy Regressions dialog box. Finally, click 
Cancel in the Transition Settings dialog box.
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Export final method You do the following steps to use the optimal collision energies for a peptide or set 
of peptides to create a final method. You can also export a final transition list. You 
can use this transition list to create a method in the Agilent Data Acquisition pro-
gram.

a Click File > Export > Method.

b In the Export Method dialog box, select Agilent 6400 Series as the Instrument 
type.

c Click the Single method button.

d Select None for Optimizing.

e Select Scheduled as the Method type.

f Click the Browse button. The Browse For Folder dialog box is opened.

g Select the method to use as a template in the Template file box. This method is 
an existing Data Acquisition method. All of the parameters in the existing Data 
Acquisition method are copied to the new method except for the Time segments 
table and the Scan segments table. The Time segments table and the Scan seg-
ments table are created from the information in Skyline.

h Click OK in the Browse For Folder dialog box.

i Click the OK button in the Export Method dialog box.

Figure 23 Export Method and Export Agilent 6400 Series Method dialog boxes

j In the Export Agilent 6400 Series Method dialog box, select Method File (*.m) as 
the Save As type.

k Enter a name for the method and click the Save button.

Export final transition list If you do not have a method to use as the Template file, you can export a transition 
list instead of a method. You can paste this transition list into the Scan segments 
table in the MassHunter Data Acquisition program.

a Click File > Export > Transition List.

b In the Export Transition List dialog box, select Agilent as the Instrument type.
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c Select Scheduled as the Method type.

d Click the Single method button.

e Select None for Optimizing.

f Click the OK button.

Figure 24 Export Transition List - page 1 and page 2

g In the next Export Transition List dialog box, select Transition List (*.csv) as the 
Save as type.

h Enter a name for the transition list and click the Save button.
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Format of the final 
transition list file

The final Transition List contains only one line for each transition including the opti-
mized collision energy:

Figure 25 CSV file for the Final Transition List
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Review final method in 
Data Acquisition

This exercise shows you reviewing the final method. You can also review importing 
the final transition list.
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Review acquisition method

1. Start the MassHunter Data 
Acquisition program.

• Double-click the MassHunter Data Acquisition icon.

If you need help, see Step 1 in the “Getting Started” section of the Agilent 6400 
Series Triple Quadrupole LC/MS System Quick Start Guide.

2. Load the acquisition 
method from Skyline.

a Click Method > Open. The Open Method dialog box is opened.

b Navigate to the folder where you saved the final method in Skyline.

c Select the final method that you created in Skyline.

d Click the Open button.
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3. Review values for all the LC 
modules.

• In the MassHunter Data Acquisition program, review the parameters on each LC 
tab. 

If you need help, see Step 4 in the “Getting Started” section of the Agilent 6400 
Series Triple Quadrupole LC/MS System Quick Start Guide.

4. Review parameters on the 
QQQ tabs.

a Review parameters on the Acquisition tab.

b Review parameters on the Source tab.

c Review parameters on the Chromatogram tab. You can specify which chromato-
grams to show in the Chromatogram Plot window during a run.

d Review parameters on the Instrument tab. You can specify which instrument 
curves to store on this tab. 

5. Review the parameters on 
the DA tab.

a Click the DA tab.

b Review the parameters on the Qual tab.

c Click the Quant tab.

d Review the parameters on the Quant tab.

Import final transition list If you created a final transition list, then you follow these instructions to create a 
final method.

1. Open the method. • Click Method > Open or click the Open Method icon on the main toolbar. Open 
the method to which you want to add the Scan segments.

2. Open CSV file in Excel. a Open the Excel program.

b Click the Microsoft Office button and then click Open.

c Navigate to the folder containing the CSV file and click Open. See Figure 25 on 
page 33.

3. Copy the transition list to 
the Clipboard.

a Select all of the cells in the transition list including the header.
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Figure 26 After selecting all of the cells in the final transition list

b Click Edit > Copy. You can also press Ctrl and C.

4. Import the transition list. a In the Data Acquisition program, click the QQQ tab in the Method Editor window.

b Make sure that you have saved your method before changing the Scan Type. The 
Scan segments table is reset to one, default line when the Scan Type is changed.

c Select Dynamic MRM for the Scan Type in the first row of the Time segments 
table.

d Right-click the Scan segments table and click Paste from Clipboard. 

e Select the first row in the Scan segments table. This row is the default row in the 
Scan segments table.

f Right-click the Scan segments table and click Delete row.

Figure 27 The QQQ > Acquisition tab in the Method Editor window

5. Review parameters on the 
other MS tabs.

a Review parameters on the Source tab.

b Review parameters on the Chromatogram tab. You can specify which chromato-
grams to show in the Chromatogram Plot window during a run.

c Review parameters on the Instrument tab. You can specify which instrument 
curves to store on this tab. 
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Save the method a Click Method > Save.

Or, to save with a different name:

a Click Method > Save As.

b Enter a name for the method and click OK.
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Review Results in Skyline
These exercises show you how to use Skyline to review the proteins, 
peptides and transitions. You can remove proteins, peptides and transi-
tions, and you can also add other proteins, peptides, and transitions.

You can also export reports which are CSV files. The CSV file contains a 
table with quantitative information for each data file that is opened. You 
can load this CSV file into Excel or another program to do further analy-
sis.
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Review results In this exercise, you learn several different techniques for reviewing and refining 
your data in Skyline. When you refine your data, you change the proteins, peptides 
and transitions that are included. Your data files and knowledge of your experiment 
help you make changes to the proteins, peptides and transitions.
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Import results

1. Start the Skyline program. • From the Start button in the All Programs list, click Skyline > Skyline.

2. Select previously saved 
settings.

• In the Settings menu, click the name of the settings that you saved in “Save the 
settings for future use.” on page 16.

3. Paste list of proteins or 
peptides.

In this example, human serum albumin is loaded by opening an existing Skyline proj-
ect. 

a Click File > Open.

b Select hsa-pep-demo.sky.

c Click the OK button.

It is possible to import proteins and peptides in several different ways:
• Open an existing project.
• Copy the protein or peptides into the Clipboard and paste them into Skyline.
• Click Edit > Insert > FASTA and select a FASTA file to import.
• Click Edit > Insert > Proteins and specify the proteins to import.
• Click Edit > Insert > Peptides and specify the peptides to import.
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4. Modify the peptides. If necessary, you can modify the peptides after loading the list.

a Right-click the name of the peptide and then click Modify.

b Click the arrow next to the amino acid that you want to modify. NOTE: If the 
amino acid appears multiple times in the peptide, you need to apply the modifica-
tion to each amino acid.

c Click the modification if it is available. If not, do the following:
• Click Add.
• Enter the information for your modification.
• Click the OK button.

Figure 28 Add or Edit Structural Modifications dialog box

d Click the OK button.

Each amino acid in the peptide is listed in 
order, so you can modify any of the amino acids 
in the peptide. In this example, the first two 
amino acids are both alanine, and the last 
amino acid is lysine. This peptide contains two 
cysteines which are both modified.

Figure 29 Edit Modifications dialog box

5. (optional) Select a library. a Click Settings > Peptide Settings. The Peptide Settings dialog box opens.

b Click the Library tab.

c Mark the library to use. If no libraries are listed, you can either click Cancel or see 
“Downloading a library” on page 65 for information on getting a library.

d Review the other parameters on this tab.

e Click OK.

6. Save the project. • Save the document. Click File > Save or File > Save As to save the current pro-
teins/peptides in a Skyline project. Type a File name and click the Save button.
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Figure 30 Save As dialog box

Import data file or data files To start reviewing the list of predicted transitions, you first load a data file. After 
doing an initial review, you can import multiple replicates (see “Import replicate data 
files.” on page 44).

7. Import one data file. a Click File > Import > Results.

b Click the Add one new replicate button.

c Select None from the Optimizing list. See “Review results and export final method 
from Skyline” on page 27 for more information on using Skyline to optimize the 
collision energy.

d Click the OK button.

Figure 31 Import Results dialog box

e Select Agilent Data from the Sources of type list.

f Navigate to your data file. Select one of the data files.

g Click the Open button.

Refine list Skyline has many tools to allow you refine the list of transitions. The following meth-
ods are described in this section:
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• Remove peptides that are not present in the data file
• Change the transitions that are selected

Skyline can automatically refine proteins and peptides when you use the commands 
in the Edit > Refine menu.

1. Remove peptides that were 
not present in the data file.

a Select a precursor in the tree view.

b If you see a green dot next to the peptide, then the specified transitions were 
found in the data file. You probably will keep this peptide in the list. You can man-
ually review the transitions to make a final decision.

c Expand the precursor to show the predicted transitions.

d If no dot is shown next to the precursor, then none of the selected transitions 
were found. Click the arrow next to the precursor and examine the list of transi-
tions. 

e If none of the transitions have a green dot next to them, then no transitions were 
found in the data file. Click the green check mark. You may decide to delete this 
precursor.

Figure 32 No transitions were found for this precursor

f If no precursors exist for a peptide, then delete the peptide. If you cannot expand 
the peptide, then no precursors exist.

Figure 33 No precursors were found for this peptide

2. Change selected 
transitions for a peptide.

You can also change the transitions that are selected for a precursor. If the dot 
before the precursor is orange, then one or more selected transitions were not 
found.

a Select a precursor for a peptide in the tree view.
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Figure 34 This precursor is missing some of the selected transitions.

b Mark the check boxes next to the transitions that have a green dot next to them.

c Clear the check boxes next to the transitions that do not have a green dot next to 
them.

Figure 35 Only the transitions that were found are marked.

d Click the green check mark to keep changes in the Transitions list.
• A green dot is placed next to the precursor because all of the transitions are 

found. If all of the precursors have a green dot next to them, then the peptide also 
has a green dot next to it.

• The number in brackets at the end of the list of transitions shows the peak rank 
by area of the coeluting peaks for a precursor. In this example, the three most 
abundant peaks by peak area are found. 

• If you selected a library in the Peptide Settings dialog box, then the rank of that 
peak in the library spectrum is also shown. The number in parentheses with the 
word “rank” shows you how large that peak is in the library spectrum. If the rank 
of the peak in the library spectrum is approximately the same as the peak rank of 
the spectrum, that is an indication that the peptide is correctly identified.

3. Import replicate data files. If you have multiple replicates available, it may be useful to load the replicates 
before deleting more peptides. The deleted peptides may be available in one of the 
replicates.

a Click File > Import > Results.

b Click the Add files to an existing replicate button.

c Select the Name to which to add the replicates.

d Click the OK button.

e Select the replicate data files that you acquired. You can select a range of data 
files by pressing the Ctrl key while selecting a file. To select a range of data files, 
you select the first data file in the range. Then, you press the Shift key while 
selecting the last data file in the range.
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Figure 36 Import replicates by clicking Add files to an existing replicate

f Click the Open button.

4. Display the retention time 
graph.

• Click View > Retention Times > Replicate Comparison. 
• You can rearrange the windows to different positions if the window has a tab. You 

drag the window by the tab to reposition it.

Figure 37 The Library Match, Chromatograms and Retention Times windows 

5. Remove additional 
peptides and transitions.

• In this example, these data files only contain one peptide, so all of the other pep-
tides can be removed.
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Modify and export 
reports

In this exercise, you learn how to modify and export a report. A report in Skyline is a 
CSV file. It contains a single table with many columns of information. Each row in 
the table is a different sample. You can load the report file into Excel to continue to 
review the data. 

You can use the tools provided by Skyline to create and save new reports. You can 
add many new columns to the existing reports, and you can remove the columns 
that the report starts with. The output of a report is a CSV (comma separated vari-
ables) file.
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Export report When Skyline is installed, three report definitions are installed:
• Peptide Ratio Results definitions
• Peptide RT Results definitions
• Transition Results definitions

This exercise shows you how to export a report. The next exercise shows you how 
to modify and save a new report definition. You also learn how to import a report 
definition from a file.

1. Display the Export Report 
dialog box.

• Click File > Export > Report.

2. Export a report. a Select the report that you want to export.

b (optional) Click Preview. The Preview Report dialog box is opened, and you can 
review the report on the screen. You use this feature to make sure that the cor-
rect columns are included in the report and that all of the information is being dis-
played properly. Click the red X to close the Preview Report dialog box.

c Click the Export button. The Save As dialog box opens.
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d Type a new File name. The default name of the File name is the name of the cur-
rent project. If you do not type a unique name for the report, you are asked 
whether or not to replace the file.

e Click the Save button.

f Close the Peptide Ratio Results dialog box.

Open CSV file in Excel. You can open this CSV file in Excel or another program. Then, you can use additional 
features in Excel to further process the data.

Figure 38 Excel Program with the CSV file from the Peptide Ratio Results 
default exported report

Modify and share reports Skyline allows you to customize a report. You can remove columns from the report 
and add other columns. When you have created the report definitions, you can save 
the report definition to a file and move it to other computers in your lab.

1. Modify a report. a Click File > Export > Report.

b Click the Edit list button.

c Select a report that closely matches the report that you want to create.

d Click the Copy button. The Edit Report dialog box is opened.

e Type a name for the View Name.

f Remove any columns that you do not want to include in your report. Click the 

item in the right column and then click the  button.

g Add values to the report. Select the value from the left column that you want in 
your report. Click the Add > button. You can only add a value to the report one 
time.

h Arrange the items in the report in the order that you want them to appear in the 

report. You click the  button to move an item up in the list, and you click the 

 button to move an item down in the list.
47 



The first item in the list is the first item in the exported table.

Figure 39 Edit Report dialog box

i Click the Preview button. Examine the report to see if all columns are included. 

Click the  button to close the Preview Report dialog box.

Figure 40 Preview Report dialog box

j Click the OK button in the Edit Report dialog box.

A report with the name you entered is added to the list of possible reports in the Edit 
Reports dialog box.

Figure 41 Edit Reports dialog box

k In the Edit Reports dialog box, click the OK button.
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l In the Export Report dialog box, click the Cancel button.

2. Save the report definitions 
(share a report).

a Click File > Export > Report.

b In the Export Report dialog box, click the Share button.

c In the Save Report Definitions dialog box, mark the check box next to the Report 
Definitions that you want to save. Then, click the OK button.

Figure 42 Save Report Definitions dialog box

d In the Save As dialog box, type the File name that you want to use to save the 
report definitions. Reports have the extension “skyr”. 

e Click the Save button.

Figure 43 Save As dialog box
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3. Import a report. You can add a report to the list that you created and shared. Thus, you can move a 
report from one computer to another computer in your lab.

a Click File > Export > Report.

b Click the Import button. The Open dialog box is opened.

c Select the report that you want to be able to use in this program. Reports have 
the extension “skyr”.

Figure 44 Open dialog box

d Click the Open button.

The name of the report is added to the list of reports in the Export Report dialog box. 

Figure 45 Export Report dialog box

e Click Cancel if you do not want to print a report at this time.
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Run Skyline Automation
In this exercise, you learn how to activate the Agilent Automation tool, modify 
the Skyline settings, and save a method in Skyline. For Agilent Automation to 
work, Skyline must be installed on the same computer as the Agilent Data 
Acquisition software.
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Setup Skyline In this exercise, you learn how to activate the Agilent Automation tool, modify the 
Skyline settings, and save a method in Skyline. 
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Run Skyline Automation 
Enabler

1. Open the Acq Tools folder. • Double-click the Agilent MassHunter Workstation icon.

2. Run the Skyline 
Automation Enabler.

a Double-click the Acq Tools folder.

b Double-click the Skyline Automation Enabler tool.

You can instead click All Programs > Agilent > MassHunter Workstation > Acq 
Tools > Skyline Automation Enabler command.

The program runs automatically. A message appears when it is enabled.

Edit Skyline settings Before you enter your protein or peptide information, you need to verify that the set-
tings in Skyline are correct for your proteins or peptides. For more information on 
installing the software, see “Installing Skyline” on page 64.

1. Start the Skyline program. • From the Start button, click All Programs > Skyline > Skyline.
• Click File > New to make sure that you are not starting from a previous project.
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2. Edit Peptide Settings. a Click Settings > Peptide Settings.

b On the Digestion tab, verify that the Enzyme is set correctly. In this example, the 
Enzyme is Trypsin [KR | P]. See Figure 46.

c Select 1 for Max missed cleavages. See Figure 46. For other target peptides, you 
may need to enter a higher value.

d Select None for Background proteome. This setting is useful if you are trying to 
have unique peptides associated with only one protein of a given organism.

Figure 46 The Digestion and Modification tabs in the Peptide Settings dialog box

e Click the Modifications tab. 

f On the Modifications tab, mark any Structural modifications. In this example, the 
Carbamidomethyl Cysteine check box is marked. See Figure 46 on page 53.

g Click the Prediction tab. See Figure 47 on page 54. In order to do retention time 
scheduling, Skyline needs to have a predictor in; the predictor is overwritten by 
the MRM results, so it does not need to be perfect. It is important that Skyline 
believes that it can make the prediction.

h Select Add for the Retention time predictor. The Edit Retention Time Predictor 
dialog box opens.

i Type a Name. In this example, the Name is Test.

j Type the Slope and Intercept. In this example, the Slope is 1; the Intercept is 0.

k Type the Time window. In this example, the Time window is 2.0.

l Select the Calculator. For this example, the SSRCalc 3.0 (100A) calculator is 
selected.
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Figure 47 The Prediction tab and the Edit Retention Time Predictor dialog box

m Mark the Use measured retention times when present check box on the Predic-
tion tab.

n Click the OK Button.

3. Edit the collision energy 
settings in the Transition 
Settings dialog box.

a Click Settings > Transition Settings.

b On the Prediction tab, mark the Use optimization values when present check 
box.

c Select <Edit list...> in the Collision energy box. The Edit Collision Energy 
Regressions dialog box is opened.

d Select Agilent in the Edit Collision Energy Regressions dialog box and click the 
Edit button. If Agilent is not an option, then click Add.

The Edit Collision Energy Equation dialog box is opened.

e Type Agilent for the Name.

f Type 2 in the Charge column.

g Type 0.03 in the Slope column.

h Type 1 in the Intercept column.

i In the next row, type 3 in the Charge column.

j Type 0.036 in the Slope column.

k Type -4.8 in the Intercept column.

l Type 2 for the Step size. This step size is the number of volts to change the colli-
sion energy for each step. For Agilent, a value of 2, 3, or 4 is fine because Agilent 
TQ have a relatively wide collision energy optimum.

m Type 4 for the Step count. A step size of 4 means that when you are optimizing, 
the collision energy is checked for 4 steps above and 4 steps below the specified 
collision energy. In this example, the step size is 4, so the collision energy is 
checked at +8, +6, +4, +2, 0, -2, -4, -6, and -8. This is a reasonable starting point.
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Figure 48 Edit Collision Energy Equation dialog box

n Click the OK button. The Edit Collision Energy Equation dialog box closes.

o Click the OK button. The Edit Collision Energy Regressions dialog box closes.

p Select Agilent for the Collision energy.

q Select either Precursor or Transition for the Optimize by value. For this example, 
select Transition.

4. Edit the filter settings in 
the Transition Settings 
dialog box.

a If necessary, click Settings > Transition Settings.

b Click the Filter tab.

c Review the parameters. For this example, make the following changes:
• Type 2, 3 for the Precursor charges.
• Type 1 for the Ion charges.
• Type y for the Ion Types.
• Select (m/z > precursor) - 2 under Product ions in the From list.
• Select 6 ions under Product ions in the To list. 
• Mark the N-terminal to Proline check box.
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Figure 49 Two tabs of the Transition Settings dialog box

5. Edit the instrument 
settings in the Transition 
Settings dialog box.

a If necessary, click Settings > Transition Settings.

b Click the Instrument tab.

c Enter a value in the Max m/z box that is not greater than the maximum m/z 
value for the Agilent Triple Quadrupole model that you own. You can find the max-
imum m/z for your instrument in the Data Acquisition program in the Acquisition 
> QQQ tab in the Method Editor window. If you right-click a Precursor Ion or 
Mass value in the Scan segments table, the Maximum value is displayed in the 
shortcut menu. For an Agilent 6490, set this value to 1400.

d Click the OK button.

6. Save the settings for future 
use.

a Click Settings > Save Current.

b Type a Name and click the OK button.

Define peptides and 
transitions

In this example, several peptide sequences are used. 

1. Copy your peptide to the 
Clipboard.

In this example, a peptide from beta casein is typed into Notebook.
• Type the following peptides into Notepad:

• AAFTECCQAADK
• YLYEIAR
• LVNEVTEFAK
• KVPQVSTPTLVEVSR
• RPCFSALEVDETYVPK
• AVMDDFAAVEK

• Highlight all of the peptides and press Ctrl and C. You can also click Edit > Copy.
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2. Paste the peptide from the 
Clipboard into Skyline.

a Right-click the gray bar in the Targets pane. Click Paste.

b Press Ctrl and D to expand all of the peptides.

c Remove unwanted precursors. Select the value, and then right-click and click 
Delete. The final precursor list should look like the following for this example.

d Press Ctrl and W to expand all transitions. The final list for transitions should 
look like the following:
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e Save the Skyline document. Click File > Save As.
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Setup and run Agilent 
Automation

In this exercise, you use the Skyline Automation tool to create methods and work-
lists to optimize collision energy for your peptides.

Setup  Step‐A, 
Step‐B, and  

Step‐C

Activate  
automation

Setup  Skyline

Setup and run
Agilent Automation

Automation

C

Edit Skyline  
settings

Create, 
submit, and  
run  project

Define  
peptides and  
transitions

Setup Step A, Step B, and 
Step C

1. Start the Skyline Automa-
tion program.

a If necessary, start Skyline.

b Click Tools > Agilent Automation.

If you see the message “This tool requires a Document Path to run”, save your 
list of peptides. The Document Path is set when you save the current list of pep-
tides.

2. Set the Project settings 
and the Action selections.

a Select the Template method. You can click Browse to change the method.

b Select the Study folder. All data files are saved to this folder.

c Type the Study name. 

d Under Action selections, mark Step-A (Update Retention Times).

e Mark Step-B (Optimize Collision Energy).

f Mark Step-C (Export method, create worklist). 

g Mark Execute worklist.
59 



3. Set parameters in the 
Step-A tab.

a Click Multiple methods.

b Type 50 for the Max transitions per sample injection value.

c Select None for Optimizing.

d Select Standard for Method type.

e Type 5 for the Dwell time (ms) value.

Figure 50 Tab A in Skyline Automation

4. Set parameters in the Step 
B tab.

a Click the Step-B tab.

b  Click Multiple methods.

c Type 70 for Max concurrent transitions.

d Select Collision Energy for Optimizing.

e Select Scheduled for Method type. See Figure 51.

Figure 51 Step B and Step C in Skyline Automation
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5. Set parameters in the Step 
C tab.

a Click the Step-C tab.

b  Click Single method.

c Select None for Optimizing.

d Select Scheduled for Method type. See Figure 51 on page 60.

6. Select vial positions for 
standards.

• Select vial position for Step-A and Step-B (the standards).

All peptides in the project must be in a single vial for the standard. If your standard 
peptides are in more than 1 vial, make a separate Skyline project (document) for 
each vial. You can submit multiple projects to the Study Manager and queue the 
analyses. After method development is completed, you can combine documents in 
Skyline.

Create, submit, and run 
project

1. Create the project. a Click the Create Project button.

b (optional) Edit the Step-C worklist to add vials and samples. The worklist editor is 
similar to the Worklist window in the MassHunter Data Acquisition program.

Figure 52 After creating the project

2. Submit the project to Study 
Manager.

• Click Submit to Study Manager.

You will get a message indicating that you should not open the Skyline project 
during the automation process. The Skyline Automation will be importing data into 
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Skyline and exporting new methods dynamically. After you click OK on this message, 
Study Manager will automatically launch.

3. Start the MassHunter 
Study Manager.

a Double-click the Agilent MassHunter Workstation folder.

b Double-click the Study Manager icon.

You can instead click All Programs > Agilent > MassHunter Workstation > 
Study Manager.

4. Set options in Study 
Manager.

a Click the Settings tab in the Ribbon.

b Mark the Enable standby script execution on idle check box.

c Select the Standby Script. For example, you can select SCP_InstrumentStandby.

5. Start running the 
automation.

a Click the Home tab in the Ribbon.

b Click the Start icon to start the Automation.
• During the Automation process, the MassHunter Worklist editor is locked by 

the Study Manager.

c When the automation is complete, click Stop > Stop Immediately. When you 
click Stop, the Skyline project is released.
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Reference Information
This chapter includes the instructions on how to install the MacCoss 
Skyline software. A list of reference manuals is also included. 
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Installing Skyline Skyline software is developed at the University of Washington in the MacCoss lab. 
You can download it from the internet for free.

1. Find the location of the 
software online.

a Start your internet browser.

b Start a search engine, such as Google.

c Type Skyline Peptide in the search box.

d Find the link to the proteome.gs.washington.edu site.

Figure 53 Searching for Skyline Peptide using Google.

e Connect to that site.

2. Download and install the 
software.

a Find the Download & Install buttons. This button also shows the version number. 
This guide is written using version 2.5.

b Click either the Skyline 3.5 - 32 bit button or the Skyline 3.5 - 64 bit button.

c Sign in or register for the Skyline software.

d Click the I agree button to agree to the license terms.

The Name, Version and Publisher information is displayed.

e Click the Install Skyline button.

f The “Opening setup.exe” message box appears. Click the Save File button.

g In the Downloads dialog box, double-click the setup.exe program. Then, follow 
the instructions to install the program. You may need to click OK in the “Open 
Executable File?” message box and click Run in the “Open File - Security Warn-
ing” message box.

When the installation program finishes installing the software, the Skyline program 
is started automatically.
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Downloading a library You can download a library from the internet. The Skyline web site contains links to 
allow you to download the following files:
• PeptideAtlas
• NIST - peptide.nist.gov
• GPM

You can use the WinZip program to unzip files with the extension “tar.gz”. You can 
also build a library using the Skyline software.

1. Find the location of the 
Skyline software online.

You can use the links within the Skyline software to download a library, or you can 
search for the download page manually.

Using link in software At the bottom of the Edit Library dialog box, you can click one of the Spectral Library 
Links to connect to the correct web site to download the library. 

a Click Settings > Peptide Settings.

b Click the Library tab.

c Click the Edit list button.

d Click the Add or Edit button. The Edit Library dialog box is opened.

Search for the download site a Start your internet browser.

b Start a search engine, such as Google.

c Type Skyline Peptide begin.view in the search box.

d Find the link to the proteome.gs.washington.edu site.

Figure 54 Searching for Skyline Peptide using Google.

e Connect to that site.

f Scroll to the bottom of the home page.

g In the Spectral Library Links section in the right column, click one of the links.

2. Download a library using 
the links to the libraries at 
the bottom of the home 
page for Skyline.

• Follow the instructions on the page that is opened to download the library.
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References The references in this list give valuable information that help you use Skyline soft-
ware with the Agilent 6400 Series Triple Quadrupole LC/MS System. 

Manuals Agilent 6400 Series Triple Quadrupole LC/MS System Concepts Guide 

Agilent 6400 Series Triple Quadrupole LC/MS System Quick Start Guide

Agilent 6000 Series LC/MS Safety Guide

Agilent 6000 Series LC/MS Maintenance Guide (animated)

Agilent MassHunter Workstation Software – Data Acquisition for 6400 Series Triple 
Quadrupole LC/MS Familiarization Guide

Agilent TQ Data Acquisition eFamiliarization Guide

Note: The MassHunter software includes online Help, in addition to manuals. See 
the online Help for details about the software.
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