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In This Guide…
Effective August 20, 1997, the U.S. Food and Drug 
Administration (FDA) released and published a new rule to 
enable pharmaceutical companies to approve their results with 
electronic signatures and to transfer paper-trail documentation 
into electronic records. This rule is known as 21 Code of Federal 
Regulations, Part 11 (referred to as 21 CFR Part 11) and applies 
to all industry segments regulated by the FDA. 21 CFR Part 11 
places high emphasis on the implementation of all measures to 
protect and secure electronic records. In addition to this rule on 
electronic records, other general requirements for computerized 
systems are brought to the auditor’s attention. These rules 
cover the basic requirements of validation, limiting data access, 
and ensuring data integrity and data traceability.

This book describes how the Agilent Security Pack for 
UV-Visible ChemStation in combination with the advanced or 
dissolution mode fulfills all demands of CFR 21 Part 11 on 
access security, data integrity, audit-trail and electronic 
signature. However, the ChemStation solution for compliance 
with 21 CFR Part 11 is designed for and supported in closed 
systems only.

Moreover, this manual will guide you through the installation 
and configuration of the security pack software. This manual is 
organized in four chapters which lead you from the installation 
and configuration of the software through the general concepts 
behind Security Pack to detailed information about security 
aspects of the standard, advanced, biochemical and dissolution 
testing software.

Local Installation and Configuration on Microsoft Windows 7 and 
Windows 10

This chapter describes how to install and configure the 
Agilent ChemStation Security Pack for UV- Visible 
spectroscopy on PCs running Windows 7 or Windows 10.

Server/Workstation Installation

This chapter describes how to install and configure the 
Agilent ChemStation Security Pack for UV- Visible 
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spectroscopy on a network with a Server share for data 
storage and multiple Workstations for instrument control.

Updating and Uninstalling the Security Pack

This chapter describes how to update and uninstall Agilent 
UV-Visible ChemStation that has been protected by the 
Security Pack for UV-Visible spectroscopy.

Introduction

This chapter describes the concepts behind the Agilent 
Security Pack for UV-Visible ChemStation, the different 
aspects of CFR 21 Part 11, and how they are implemented in 
software.

Standard Software

In this chapter the standard mode result concept and the 
accessible menu items for different user privileges are 
described.

Advanced Software

Advanced result concepts and active menus for managers 
and operators using the Agilent ChemStation advanced 
software

Kinetics Software

The features added to the kinetics key files and the changed 
dynamic menu structure are described.

Thermal Denaturation Software

In this chapter the thermal denaturation data file concept 
and the accessible menu items in Operator mode and 
Manager mode are described.

Dissolution Testing Software

This chapter describes the security aspects of the dissolution 
testing software.
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Agilent ChemStation Security Pack for UV-Visible Spectroscopy
User’s Guide
Local Installation and Configuration on 
Windows 7 and Windows 10

Installing Security Pack on page 12

Configuring Security Pack on page 19

This chapter describes how to install and configure the Agilent 
ChemStation Security Pack for UV-Visible spectroscopy on PCs running 
Windows 7 or Windows 10.

Security Pack is an add- on software module that modifies all installed 
application software packages to support the requirements for electronic 
records and signatures (21 CFR Part 11).

NOTE The ECM add-on modules G3770AA and G5182AA are not supported in combination with 
the Security Pack.
11Agilent Technologies



1 Local Installation and Configuration on Windows 7 and Windows 10
Installing Security Pack

To install the Security Pack you must select the G1813AA Security- Pack 
Add- on option and you must have the license keys available for all 
software modules to be installed or added.

Local administrator rights are required to perform the installation. If no 
ChemStation software is currently installed on the target PC please follow 
the “Installing the ChemStation Software” below, otherwise please go to 
“Adding the Security Pack to an installed ChemStation” on page 16.

Installing the ChemStation Software

ChemStation software and the Security Pack can be installed at the same 
time. For details of the installation and configuration of the ChemStation 
software and the Agilent Cary 8454 UV- Visible spectrophotometer please 
refer to your spectrophotometer installation guide.

1 Log on as local administrator to your PC and make sure the drive you 
intend to install your ChemStation software is using the NTFS file 
system. 
For Windows 7, click Start and select Computer. For Windows 10, click 
Start and then File Explorer. Right- click on the target drive for 
installation and select Properties, open the General tab and confirm 

NOTE If you are adding Security Pack to an existing version of ChemStation software, the version 
of the Add-on and the installed ChemStation must be the same.
12 Agilent ChemStation Security Pack for UV-Visible Spectroscopy



Local Installation and Configuration on Windows 7 and Windows 10 1
that the file system is NTFS. By default the ChemStation software is 
installed on the C: drive under C:\Chem32. 

2 Insert the Agilent UV-Visible ChemStation DVD. 
3 Click Yes when the User Account Control dialog pops up asking if you 

want to run this program.
4 Navigate to the Setup folder and run Agilent UV ChemStation Rev. 

B.05.03 [21].exe.

5 On the InstallShield Wizard click Next.

6 Please read the license terms and click Yes to accept.

7 Accept the default installation folder C:\Chem32.
Click Next to continue.

Figure 1 Disk file system property.

NOTE If your file system is not NTFS select a different drive or convert your drive to the NTFS file 
system.

NOTE ChemStation software must be installed in the C:\Chem32 directory.
Agilent ChemStation Security Pack for UV-Visible Spectroscopy 13



1 Local Installation and Configuration on Windows 7 and Windows 10
8 Select all software components you want to install. Ensure G1813AA 
Security- Pack Add- On is selected.

9 Select the installation type by clicking on the checkbox for Local -  local 
UV- Vis Security pack configuration and click Next.

10 Enter a licence key then click Add License.
Repeat the license key entry until all licenses are added for your 
selected components then click Next.

11 The Configuration Editor is automatically launched to configure your 
installation. Please see your spectrophotometer installation guide for 
details. You can either configure the system now, following the 
instructions in the spectrophotometer installation guide or close the 
window to continue installing the software and configure the system 
later.

Figure 2 UV-Visible ChemStation software components selection.

NOTE All Add-on software to be installed must be selected in the above setup dialog. No further 
modification is possible after a Security Pack installation.

NOTE The installation will not continue until the Configuration Editor has been closed.
14 Agilent ChemStation Security Pack for UV-Visible Spectroscopy



Local Installation and Configuration on Windows 7 and Windows 10 1
12 Wait until the InstallShield Wizard's completion dialog is displayed then 
click Yes, I want to restart my computer now.
The system will restart.

13 After the installation is completed, run the Installation Verification by 
selecting Start > All Programs or All Apps > UV- Visible ChemStations 
> Installation Qualification.

14 Click Yes when the User Account Control dialog box appears asking ‘Do 
you want to allow this application from an unknown publisher to make 
changes to your PC?’

The software has been installed without errors when the message line 
Installation Verification completed successfully is displayed at the 
bottom of the ChemStation Installation Verification dialog.

15 Confirm that the administrator account was created.

• For Windows 7: Click Start > Control Panel > System and Security > 
Administrative Tools > Computer Management > Local Users and 
Groups.

• For Windows 10: Right- click on Start and then select Control Panel > 
System and Security > Administrative Tools > Computer Management 
> Local Users and Groups.

16 Continue with “Configuring Security Pack” on page 19.

NOTE Editing the instrument configuration in the Configuration Editor must be performed by a 
user logged onto the client PC as the administrator account, ChemStationSystem or the 
local administrator that installed ChemStation.

NOTE Restarting your system is required before you proceed.

NOTE During installation an administrator account ChemStationSystem is added to the PC. This 
administrator is created with a default password: ChemStation!1!System. If this password 
does not meet the current password policy requirements then the installation will fail. To 
proceed, temporarily turn off password requirements on the PC until the installation has 
successfully completed and then change the ChemStationSystem password as required.
Agilent ChemStation Security Pack for UV-Visible Spectroscopy 15



1 Local Installation and Configuration on Windows 7 and Windows 10
Adding the Security Pack to an installed ChemStation

1 Log on as local administrator to your PC and confirm that the drive 
where you will install the ChemStation software is using the NTFS file 
system (this is the default file system).
For Windows 7, click Start and select Computer. For Windows 10, click 
Start and then File Explorer. Right- click the installation drive and 
select Properties, open the General tab and confirm that the file 
system is NTFS.
By default the ChemStation software is installed on the C: drive under 
C:\Chem32. 

NOTE If you are adding the Security Pack to a UV-Visible Spectroscopy System that has already 
been in use, you might have already saved a customized configuration, that is incompatible 
with the Security Pack. Delete the files configon.reg and configof.reg under C:\Chem32\
n\ (n: instrument number 1 to 4, default installation path), if they exist.

NOTE If you are adding Security Pack to an existing version of ChemStation software, the version 
of the Add-on and the installed ChemStation must be the same.

Figure 3 Disk file system property
16 Agilent ChemStation Security Pack for UV-Visible Spectroscopy



Local Installation and Configuration on Windows 7 and Windows 10 1
2 Insert the Agilent UV-Visible ChemStation DVD and run setup.exe.

3 In the Welcome dialog of the InstallShield Wizard select the Modify 
option and click Next.

4 In the Select Components dialog of the InstallShield Wizard select the 
G1813AA Security Pack Add- on option and click Next.

5 In the Security Pack dialog select Local configuration and click Next.

6 Enter your license key in the Enter License Information dialog, click 
Add License then Next.

7 The Configuration Editor is automatically launched to configure your 
installation. Please see your spectrophotometer installation guide for 
details. You can either configure the system now, following the 
instructions in the spectrophotometer installation guide or close the 
window to continue installing the software and configure the system 
later.

NOTE If your file system is not NTFS, convert your drive to the NTFS file system.

Figure 4 UV-Visible ChemStation software components selection.

NOTE The installation will not continue until the Configuration Editor has been closed.
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1 Local Installation and Configuration on Windows 7 and Windows 10
8 Wait until the InstallShield Wizard's completion dialog is displayed then 
click Yes, I want to restart my computer now.
The system will restart.

9 After the installation is completed, run the Installation Verification by 
selecting Start > All Programs or All Apps > UV- Visible ChemStations 
> Installation Qualification.

10 Click Yes when the User Account Control dialog box appears asking 'Do 
you want to allow this application from an unknown publisher to make 
changes to your PC?'

The Security Pack has been installed without errors when the message 
line Installation Verification completed successfully is displayed at the 
bottom of the ChemStation Installation Verification dialog.

11 Confirm that the administrator account was created.

• For Windows 7: Click Start > Control Panel > System and Security > 
Administrative Tools > Computer Management > Local Users and 
Groups.

• For Windows 10: Right- click on Start and then select Control Panel > 
System and Security > Administrative Tools > Computer Management 
> Local Users and Groups.

12 Continue with “Configuring Security Pack” on page 19.

NOTE During installation an administrator account ChemStationSystem is added to the PC. This 
administrator is created with a default password: ChemStation!1!System. If this password 
does not meet the current password policy requirements then the installation will fail. To 
proceed, temporarily turn off password requirements on the PC until the installation has 
successfully completed and then change the ChemStationSystem password as required.
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Local Installation and Configuration on Windows 7 and Windows 10 1
Configuring Security Pack

After installation of Security Pack, the Chemstation software can only be 
accessed by members of these local Windows ChemStation user groups:

• ChemStationManagers

• ChemStationOperators

For more information about the ChemStation user groups refer to “Access 
Security” on page 60. A detailed description of the permissions of 
ChemStation Managers and Operators is given in Chapter 5, “Standard 
Software”, Chapter 6, “Advanced Software”,Chapter 7, “Kinetics Software”, 
Chapter 8, “Thermal Denaturation Software” and Chapter 9, “Dissolution 
Testing Software”.

Configuration of Security Pack comprises the following steps: 

1 Configure Windows security policies.

2 Create or manage ChemStation users.

3 Save the UV-Visible ChemStation configuration.

A detailed description of these tasks is given in the following sections.

NOTE The SharedChemManagers and SharedChemOperators groups are local Windows user 
groups only. Members of these groups must also be in the ChemStationManagers or 
ChemStationOperators group in order to obtain access to the UV-Visible ChemStation.
Agilent ChemStation Security Pack for UV-Visible Spectroscopy 19



1 Local Installation and Configuration on Windows 7 and Windows 10
Configuring Security Policies

ChemStationSystem Administrator

During installation a local administrator account ChemStationSystem is 
added to the PC. If the PC is on a network/domain, this user should be 
created and administered on the domain. The installation of UV-Visible 
ChemStation ensures that the requirements for data integrity are met by 
use of the following features:

• The ChemStation application is operating with elevated user privileges.

• The ChemStation setup creates by default a ChemStationSystem user 
that is added to the local administrators group, and this user is used by 
the Windows operating system to run UV- Visible ChemStation.

• The ChemStationSystem user can be a local or domain user.

• System directory permissions and user access rights are set by the 
group to which the user who has logged on to ChemStation has been 
assigned, ChemStationManager or ChemStationOperator.

An important part of the installation procedure is to configure the 
ChemStationSystem user with the “ChemStation System Configuration” 
tool, which can only be performed by a local administrator. This tool does 
not modify the Windows user account details, but saves the information 
about the elevated user for running the ChemStation application. This 
information is encrypted and stored in the ChemStation.ini file. If the 
workstation is not on a domain, the PC name should be used as the 
domain name in the tool. 

Access to the ChemStation directory is provided with the following 
permissions, to ensure data security for ChemStation users.

*Users belonging to these groups can browse through the ChemStation 
installation directory without permission to modify or delete files.

Table 1 Users and access types

ChemStation Users Access Type

ChemStationSystem Full control

System Full control

Administrator Full control

ChemStationManager Read+Execute*

ChemStationOperators Read+Execute*
20 Agilent ChemStation Security Pack for UV-Visible Spectroscopy



Local Installation and Configuration on Windows 7 and Windows 10 1
If the workstation is a PC on a domain, a domain ChemStationSystem 
administrator account should be created. If the PC is not on a domain, the 
local ChemStationSystem administrator account that is created by the 
installation can be used. 

If a domain ChemStationSystem administrator account is created, 
designate the following folder permissions:

• Give (NFTS- Permission) Full Control for the domain 
ChemStationSystem user. 

• Give (NFTS- Permission) Read+Execute to domain groups 
(ChemStationManagers and ChemStationOperators) for normal 
operation of UV- Visible ChemStation.

Designate the folder permissions for each user or group listed above on 
the following directories and files:

• C:\Chem32

• C:\Chem32\CORE

• C:\Chem32\uvexe

• C:\Chem32\1

• C:\Chem32\2

• C:\Chem32\3

• C:\Chem32\4

• C:\Chem32\TMP

• C:\Chem32\NonInst

• C:\Windows\ChemStation.ini

See “Designating Folder Permissions when Creating a Domain 
ChemStationSystem User” on page 22 for instructions on how to designate 
NFTS- Permission.

To configure the ChemStationSystem account using the “ChemStation 
System Configuration” tool the following instructions must be performed 
on the workstation:

1 In the Start Menu, right- click on “ChemStation System Configuration” 
and then select “Run as Administrator”. 
Agilent ChemStation Security Pack for UV-Visible Spectroscopy 21



1 Local Installation and Configuration on Windows 7 and Windows 10
2 In the “Save UV-Vis ChemStation System User Password” window, enter 
and confirm the Microsoft Windows password for the 
ChemStationSystem account and then click on Save. For a local 
installation the domain listed should be the computer name.

Figure 5 Save UV-Vis ChemStation System Configuration changes

3 Ensure that the dialog “User Configuration Saved” is shown.

4 Log out of Microsoft Windows. 

5 Allocate users to the ChemStationManagers or ChemStationOperators 
groups as required. These are the only users who can log into and 
operate UV-Visible ChemStation. See “Creating and Managing New 
ChemStation Users” on page 27.

6 Log into the ChemStationSystem account. Set up any printers that are 
to be used with the UV- Visible ChemStation while on this account. Log 
out when finished.

Designating Folder Permissions when Creating a Domain ChemStationSystem 
User

These instructions need to be performed for each of the following folders 
and files:

• C:\Chem32

NOTE This configuration tool is only available to administrators.

CAUTION These details must match the Windows user account details of the ChemStationSystem 
administrator account (either domain or local), otherwise ChemStation will not start.
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Local Installation and Configuration on Windows 7 and Windows 10 1
• C:\Chem32\CORE

• C:\Chem32\uvexe

• C:\Chem32\1

• C:\Chem32\2

• C:\Chem32\3

• C:\Chem32\4

• C:\Chem32\TMP

• C:\Chem32\NonInst

• C:\Windows\ChemStation.ini

1 Right click on the file/folder and then select Properties.

Figure 6 Accessing the folder properties 

2 Select the Security Tab and then click Edit.
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1 Local Installation and Configuration on Windows 7 and Windows 10
Figure 7 Opening the Edit Security dialog 

3 Click Add. 

4 Make sure the location is the PC, and type ChemStationSystem in the 
object name field, click OK and click OK again. 

Figure 8 Entering the object name 

5 Highlight the ChemStationSystem user that was just added and then 
select Full Control and click OK.

6 Repeat this for all of the folders described in the section above.
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Local Installation and Configuration on Windows 7 and Windows 10 1
7 Repeat this process for each ChemStation user that is created for 
normal use of UV- Visible ChemStation, except click on “Read & execute” 
instead of “Full Control”.

Configuring the Account Policy

The account policy dialog is used to control how passwords must be used 
by all user accounts, and whether user accounts are automatically locked 
after a series of incorrect logon attempts. To manage the account policy: 

1 Log on as local Administrator and go to:

Windows 7: Start > Control Panel > System and Security > 
Administrative Tools.

Windows 10: Right- click on Start and then select Control Panel > 
System and Security > Administrative Tools.

2 In the Administrative Tools, select Local Security Policy and open the 
Account Policies folder.

3 Open the Password Policy folder. Specify all password policies in 
accordance with your local policies. Contact your IT department if 
necessary. To change a password policy, double- click the item in the 
Policy list. In the dialog box, specify the account policy setting and click 
OK.

4 Open the Account Lockout Policy folder. Specify all account lockout 
policies in accordance with your local policies. Contact your IT 

Figure 9 Password Policies configuration.
Agilent ChemStation Security Pack for UV-Visible Spectroscopy 25



1 Local Installation and Configuration on Windows 7 and Windows 10
department if necessary. To change a account lockout policy double 
click on the item in the Policy list. In the dialog box specify the account 
lockout policy setting and click OK.

5 Close the all windows and leave the Windows Control Panel.

Configuring the Audit Policy

Selected activities of users can be tracked by auditing security events and 
creating entries in a computer's security log. The Audit policy dialog can 
be used to determine the types of security events that will be logged for 
the computer. The following configuration is necessary to track all security 
violations during log on and log off:

1 Logon as local Administrator and go to:

Windows 7: Start > Control Panel > System and Security > 
Administrative Tools.

Windows 10: Right- click on Start and then select Control Panel > 
System and Security > Administrative Tools.

2 In the Administrative Tools menu select Local Security Policy and open 
the Local Policies folder.

3 Open the Audit Policy subfolder and double- click Audit account logon 
events. Check both Success and Failure for the logon events and click 
OK. Specify further types of security events in accordance with your 
local policies. Contact your IT department if necessary.
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Local Installation and Configuration on Windows 7 and Windows 10 1
4 Close the all windows and leave the Windows Control Panel.

Creating and Managing New ChemStation Users

The ChemStation software can be used by members of the 
ChemStationManagers and ChemStationOperators groups only. Table 2 
shows the ChemStation user groups and the default users, which are 
automatically created during installation of Security Pack.

Figure 10 Audit policies configuration.

NOTE To view entries in the security log go to:

Windows 7: Start > Control Panel > System and Security > Administrative Tools > Event 
Viewer.

Windows 10: Right-click on Start and then select Control Panel > System and Security > 
Administrative Tools > Event Viewer.

Open the Windows Logs folder and choose the Security Log. To specify the maximum size 
of the security log, open the Security folder, select Properties in the Action menu and adjust 
the settings according to your IT policies. See also “Logging Security Violations” on 
page 64.
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1 Local Installation and Configuration on Windows 7 and Windows 10
This section describes how to use the Windows Control Panel to:

• create new local ChemStation user accounts

• add existing local user accounts to a ChemStation user group

• add existing domain accounts to a ChemStation user group.

Creating New Local ChemStation User Accounts

To create new ChemStation user accounts on your local computer:

1 Logon as Administrator and go to:

Windows 7: Start > Control Panel > System and Security > 
Administrative Tools.

Windows 10: Right- click on Start and then select Control Panel > 
System and Security > Administrative Tools.

2 In the Administrative Tools select Computer Management.

3 Open the Local Users and Groups folder and select the Users folder.

4 From the Action menu select New User... 

5 In the New User dialog enter the User Name, the Full Name and a 
Description.

6 Specify a Password and Confirm Password.

Table 2 Default Members of ChemStation User Groups

ChemStation User Group Default Members

ChemStationManagers ChemStationManager

ChemStationOperators ChemStationOperator

SharedChemManagers none

SharedChemOperators none

NOTE The SharedChemManagers and SharedChemOperators groups are Windows user groups 
only. Members of these groups must also be in the ChemStationManagers or 
ChemStationOperators group in order to obtain access to the UV-Visible ChemStation.
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Local Installation and Configuration on Windows 7 and Windows 10 1
7 Make sure the option User must change password at next logon is 
checked and the account is enabled.

8 Click Create to add the new user.

9 Repeat steps 4 through 8 to create further ChemStation users.

10 Click Close to leave the New User dialog box.

11 Close all windows and leave the Windows Control panel.

Adding Existing Local Accounts to ChemStation User Groups

1 Logon as Administrator and go to:

Windows 7: Start > Control Panel > System and Security > 
Administrative Tools > Computer Management.

Windows 10: Right- click on Start and then select Control Panel > 
System and Security > Administrative Tools > Computer 
Management.

2 Open the Local Users and Groups folder.

3 Open the Groups folder and double- click either the 
ChemStationManagers or ChemStationOperators user group to add a 
user account.

4 In the dialog box click Add....

5 In the next dialog box click Advanced....

6 Click Object Types..., select Users and click OK.

7 Click Locations..., select your computer and click OK.

8 Click Find Now, select the users, click OK and OK again.

9 Confirm that all selected users appear in the Members list of the Local 
Group and click OK.

10 Close all windows and leave the Windows Control Panel. 

NOTE When a new user first logs into Microsoft Windows, a profile will be generated by default in 
the Windows Users directory (C:\Users).
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Adding Domain Accounts to ChemStation User Groups

1 Logon as Administrator and go to:

Windows 7: Start > Control Panel > System and Security > 
Administrative Tools > Computer Management.

Windows 10: Right- click on Start and then select Control Panel > 
System and Security > Administrative Tools > Computer Management

2 Open the Local Users and Groups folder.

3 Open the Groups folder and double- click the ChemStation user group 
where you want to add an existing user account.

4 In the dialog box click Add....

5 In the next dialog box click Advanced....

6 Click Object Types..., select Users and click OK.

7 Click Locations..., select the domain and click OK.

8 Click Find Now, select the users, click OK and OK again.

9 Confirm that all selected users appear in the Members list of the Local 
Group and click OK.

10 Close all windows and leave the Windows Control Panel. 

Saving the UV-Visible ChemStation Configuration

The installed configuration of the UV-Visible ChemStation must be saved 
once by a ChemStation user with Manager rights. The configuration 
becomes mandatory for users with Operator rights.

1 Logon as a Manager and then go to Start > All Programs or All Apps 
> UV- Visible ChemStations > Instrument 1 online.

2 Log on again to the UV-Visible ChemStation using the above account.

3 Exit the ChemStation session using the Exit ChemStation command 
from the File menu.

4 In the closing dialog, check Save Configuration and click OK.

NOTE In order to start the secured UV-Visible ChemStation you must be a member of the 
ChemStationManagers or ChemStationOperators group. If you are logged on as Windows 
Administrator you cannot launch the ChemStation software unless the Administrator 
account is added to one of the ChemStation user groups, which is not recommended.
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5 Repeat steps 1 to 4 for ChemStation Instrument 1 offline.

6 If multiple instruments are connected repeat steps 1 to 5 for all 
additional instruments.

NOTE Your UV-Visible ChemStation is now readily configured and setup for all ChemStation users.

WARNING This configuration must not be changed using the ChemStation Config menu or 
Configuration Editor. Due to the specific user rights assigned to the data folders, a change 
would compromise the system integrity.
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Server/Workstation Installation

Prerequisites for the Server/Workstation Installation 34

Domain Requirements 35

Configuring Security Pack on the Server 36

This chapter describes how to install and configure the Agilent 
ChemStation Security Pack for UV- Visible spectroscopy on a network with 
a Server share for data storage and multiple Workstations for instrument 
control.

The workstation installation instructions are provided for the Windows 7 
and Windows 10 operating system environment. Follow the descriptions 
according to the operating system on the target workstation PC.
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Prerequisites for the Server/Workstation Installation

In the following sections the terms Server and Workstation are used. A 
typical system contains one common Server with a shared location where 
the data are stored, and multiple Workstations. The UV-Visible 
ChemStation software is installed on the Workstation. This Workstation 
controls the UV-Visible Spectrophotometer and accessories.

The Server/Workstation Installation of the Security Pack is only supported 
with UV- Visible ChemStation A.10.01 or higher. It is recommended to 
update to the latest version of UV-Visible ChemStation on both the 
workstation and the server. If the UV-Visible ChemStation Software is 
already installed locally, start the software, click Help > About and check 
that the revision is the latest available.

NOTE In order to perform the following tasks you need local administrator rights for the Server 
and for the Workstation computer.
The Domain to be used in this installation must exist, and the global groups to handle 
ChemStation users with manager and operator rights must be available. In addition, a 
global account for the ChemStation administration is required. The target computers for the 
installation must be members of the Domain.

NOTE The supported operating systems on the server are Windows Server 2008 and Windows 
Server 2012.
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Domain Requirements

Make sure that at least two global groups are available on the domain to 
contain the ChemStation users with manager rights and ChemStation 
users with operator rights. You must be able to manage the membership of 
these global groups.

User accounts must exist in the domain for all UV- Visible ChemStation 
users.

A special global account for the administration of the ChemStation must 
be available. A special global account, ChemStationSystem, for the 
administration of the ChemStation must be made available.

NOTE The Server used for the UV-Visible ChemStation data shares and the domain controller 
must be different computer systems.
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Configuring Security Pack on the Server 

The configuration of UV- Visible ChemStation Security Pack on the Server 
requires the following steps to be done in the order specified. 

1 Create the Windows Domain User Accounts.

2 Create the Windows Domain Groups and assign Users to these Groups.

3 Create and share the UV-Vis ChemStation Data Share on the Server.

Creating the Microsoft Windows Domain User Accounts

To create the Microsoft Windows domain user accounts:

1 Log on to the Domain Controller as an Administrator.

2 Navigate to Start > Control Panel > Administrative Tools > Active 
Directory Users and Computers.

3 Select Users.

4 Right- click in the window and select New > User.

5 Create the following users:

• ChemStationSystem

• ChemStationManager

• ChemStationOperator

NOTE To ensure the password of the ChemStationSystem administrator account does not need 
to be entered on every client PC every time it is changed, set the password of the 
ChemStationSystem user as shown in the following image. Ensure that passwords comply 
with the Windows Passwords policy and are no longer than 19 characters.
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Figure 11 Set User password window.

Creating the Microsoft Windows Domain Groups and Assign Users to These 
Groups

To create Microsoft Windows domain groups and assign users to these 
groups:

1 Log on to the Domain Controller as an Administrator.

2 Navigate to Start > Control Panel > Administrative Tools > Active 
Directory Users and Computers.

3 Select Users.

4 Right- click in the window and select New > Group.

5 Create the following groups:

• ChemStationManagers

• ChemStationOperators
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Figure 12 Group name settings.

6 Navigate to Start > Control Panel > Administrative Tools > Active 
Directory Users and Computers.

7 Select Users.

8 Right- click “ChemStationManager” and select Properties.

9 In the Users Properties Dialog click the Member Of tab and then click 
Add.

10 Add “ChemStationManager” to the ChemStationManagers Group.

11 Repeat for the ChemStation Operator, adding the 
“ChemStationOperator” user to the ChemStationOperators Group.

Creating and Sharing the UV-Vis ChemStation Data Share on the Server

To create and share the UV-Vis ChemStation data share on the server:

1 Logon on to the server as an Administrator.

2 Use an existing drive, or create a directory on the server to be shared 
for storing the UV-Visible ChemStation files. 

3 Insert the Agilent UV-Visible ChemStation DVD and go to the G1813 
server folder.
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4 Extract the zip file “UvVis Server Shared Directory.zip” to the chosen 
folder. The folder will subsequently contain the following subfolders:

• 1 (2, 3, 4), each containing the following folders:

• AUTOMAT

• DATA

• DIAGNOSE

• METHODS

• REPORTS

• STDS

• TEMP

5 In Microsoft Windows Explorer, navigate to the root directory of the 
UV-Visible ChemStation data share folder.

6 Right- click on the folder and select Properties.

7 Select the Security tab and then highlight the ChemStationSystem user.

8 Click Edit, select Full Control, and then click OK.

9 Select the Sharing tab and then select Share.

10 Select Find People from the drop down menu and then type 
ChemStationSystem. Click OK.

11 For ChemStationSystem, select Read/Write from the Permission Level 
drop- down menu. 

NOTE Take note of the share network path as this will be needed when configuring the 
installation on the client PCs.
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Figure 13 File sharing settings.

12 Click Share and then click Done and then close the windows.

If another independent share is to be added to the Server/Workstation 
systems, start over at step 2 and use a different drive or create a new 
directory for an additional share.

Installation Tasks on the Workstation Computer

To install the Security Pack you must select the G1813AA Security- Pack 
Add- on option, and you must have license keys available for all software 
modules to be installed or added.

Local administrator rights are required to perform the installation. If no 
ChemStation software is currently installed on the target PC please follow 
“Installing the ChemStation Software” on page 41. Otherwise, please go to 
“Adding the Security Pack to an Installed ChemStation” on page 45. If 
UV-Visible ChemStation is already installed on the workstation PC, it must 
be upgraded (G1102AA) to the latest version.
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Access to the domain is required to configure the workstation setup.

Installation of Security Pack on a Workstation comprises the following 
steps:

1 Installing the ChemStation Software or Adding the Security Pack to an 
installed ChemStation.

2 Configuring Security Pack.

Installing the ChemStation Software

ChemStation software and the Security Pack can be installed at the same 
time. For details of the installation and configuration of the ChemStation 
software and the UV-Vis spectrophotometer please refer to the 
spectrophotometer installation manual.

1 Log on as local administrator to your PC and make sure the drive on 
which you will install your ChemStation software is using the NTFS file 
system.
For Windows 7 click Start > Computer. For Windows 10 click Start > 
File Explorer. Right click on the target drive for installation, and select 
Properties. Open the General tab and confirm that the File System of 
the drive is NTFS.
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By default the ChemStation software is installed on the C: drive under 
C:\Chem32. 

2 Insert the Agilent UV-Visible ChemStation DVD. Navigate to the Setup 
folder and then run Agilent UV ChemStation Rev. B.05.03 [21].exe.

3 On the InstallShield Wizard click Next.

4 Read the license terms and click Yes to accept.

5 Use the default installation folder C:\Chem32.
Click Next to continue.

Figure 14 Disk file system property.

NOTE If your file system is not NTFS select a different drive or convert your drive to the NTFS file 
system.

NOTE ChemStation must be installed in the default location C:\Chem32.
42 Agilent ChemStation Security Pack for UV-Visible Spectroscopy



Server/Workstation Installation 2
6 Select all software components that you want to install.

Figure 15 Software component selection for installation.

NOTE All Add-on software to be installed must be selected in the above setup dialog. No further 
changes are possible after a Security Pack installation.
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7 Select Workstation -  workstation part of the Server UV- Vis Security 
pack configuration and press Next.

8 Enter a licence key and click Add License.
Repeat the license key entry until all licenses are added for your 
selected products, then click Next.

9 The Configuration Editor is automatically launched to configure the 
installation. See your spectrophotometer installation guide for details of 
the configuration process. You can either configure the system now, 
following the instructions in the spectrophotometer installation guide or 
close the window to continue installing the software and configure the 
system later.

Figure 16 Installation type selection.

NOTE The installation will not continue until the Configuration Editor has been closed.

NOTE Editing the instrument configuration in the Configuration Editor must be performed by a 
user logged into the client computer as the administrator account ‘ChemStationSystem’ or 
the local admin that installed ChemStation.
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10 Wait until the InstallShield Wizard’s completion dialog is displayed, 
ensure ‘Yes, I want to restart my computer now’ is selected, and then 
click Finish. The system will restart.

11 From Start > All Programs or All Apps > UV- Visible ChemStations > 
Installation Qualification run the UV-Visible ChemStation’s Installation 
Qualification to check for successful completion.

12 Click Yes when the User Account Control dialog box appears asking ‘Do 
you want to allow this application from an unknown publisher to make 
changes to your PC?’

The Security Pack has been installed without errors when the message 
“Installation Verification completed successfully” is displayed at the 
bottom of the ChemStation Installation Verification dialog.

13 Continue with “Configuring Security Pack on the Workstation” on 
page 48.

Adding the Security Pack to an Installed ChemStation

1 Log on as local administrator to your PC and make sure the drive 
where you will install your Security Pack software is using the NTFS 
file system.
For Windows 7 click Start > Computer. For Windows 10 click Start > 

NOTE You must restart before continuing to the next step of this procedure.

NOTE During installation an administrator account ChemStationSystem is added to the PC. This 
administrator is created with a default password: ChemStation!1!System. If this password 
does not meet the current password policy requirements then the installation will fail. To 
proceed, temporarily turn off password requirements on the PC until the installation has 
successfully completed and then change the ChemStationSystem password as required.

NOTE If you are adding the Security Pack to an existing Agilent UV-Visible Spectroscopy System, 
you may have already saved a customized configuration that is incompatible with the 
Security Pack. Delete the files configon.reg and configof.reg under C:\Chem32\n\ (n: 
instrument number 1 to 4, default installation path), if they exist.
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File Explorer. Right- click on the target drive and select Properties. 
Open the General tab and confirm that the file system is NTFS.
By default the ChemStation software is installed on the C: drive under 
C:\Chem32. 

2 Insert the Agilent UV-Visible ChemStation DVD and run setup.exe.

3 In the Welcome dialog of the InstallShield Wizard select the Modify 
option and click Next.

4 In the Select Components dialog of the InstallShield Wizard select the 
G1813AA Security Pack Add- on and click Next.

Figure 17 Disk file system property.

NOTE If your file system is not NTFS select a different drive or convert your drive to the NTFS file 
system.
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5 In the Security Pack dialog, select the Workstation configuration and 
click Next.

6 Enter your license key in the Enter License Information dialog, click 
Add License and then click Next.

7 The Configuration Editor is automatically launched to configure your 
installation. Please see your spectrophotometer installation guide for 
details.You can either configure the system now, following the 
instructions in the spectrophotometer installation guide or close the 
window to continue installing the software and configure the system 
later.

8 Wait until the InstallShield Wizard's completion dialog is displayed then 
click Yes, I want to restart my computer now. The system will restart.

Figure 18 UV-Visible ChemStation software components selection

NOTE The installation will not continue until the Configuration Editor has been closed.

NOTE During installation an administrator account ChemStationSystem is added to the PC. This 
administrator is created with a default password: ChemStation!1!System. If this password 
does not meet the current password policy requirements then the installation will fail. To 
proceed, temporarily turn off password requirements on the PC until the installation has 
successfully completed and then change the ChemStationSystem password as required.
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9 After the installation is completed, run the Installation Verification by 
selecting Start > All Programs or All Apps > UV- Visible ChemStations 
> Installation Qualification.

10 Click Yes when the User Account Control dialog box appears asking 'Do 
you want to allow this application from an unknown publisher to make 
changes to your PC?'

The Security Pack has been installed without errors when the message 
line Installation Verification completed successfully is displayed at the 
bottom of the ChemStation Installation Verification dialog.

11 Confirm that the administrator account was created.

• For Windows 7: Click Start > Control Panel > System and Security > 
Administrative Tools > Computer Management > Local Users and 
Groups.

• For Windows 10: Right- click on Start and then select Control Panel > 
System and Security > Administrative Tools > Computer Management 
> Local Users and Groups.

12 Continue with “Configuring Security Pack on the Workstation” on 
page 48.

Configuring Security Pack on the Workstation

After installation of Security Pack the Chemstation software can only be 
accessed by members of the global ChemStation user groups for 
ChemStation managers and ChemStation operators.

For more information about the ChemStation user groups refer to “Access 
Security” on page 60. A detailed description of the permissions of 
ChemStation Managers and Operators is given in Chapter 5, “Standard 
Software” on page 75, “Advanced Software” on page 89, “Kinetics 
Software” on page 103, “Thermal Denaturation Software” on page 113 and 
“Dissolution Testing Software” on page 123.

To configure Security Pack you must:

1 Configure the Local User Groups

2 Configure the ChemStation.ini file 

3 Configure Windows Security Policies

4 Administration of the ChemStationSystem user account
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5 Save the UV-Visible ChemStation configuration.

A detailed description of these tasks is given in the following sections.

Configure the Local User Groups

Members of the global ChemStation user groups must be granted access 
rights to the local PC on the target workstation. This is done by adding 
the global user groups to the respective local groups.

Perform the steps below for the local ChemStationManagers and the local 
ChemStationOperators groups. In the following steps they are referred to 
as ChemStation user groups.

1 Logon as Administrator and go to:

Windows 7: Start > Control Panel > System and Security > 
Administrative Tools > Computer Management.

Windows 10: Right-  click on Start and then select Control Panel > 
System and Security > Administrative Tools > Computer 
Management.

2 Open the Local Users and Groups folder.

3 Open the Groups folder and double- click on the local ChemStation user 
group.

4 Click Add and then Advanced.

5 Click Object Types. Select only Groups and then click OK.

NOTE The configuration of UV-Visible ChemStation Security Pack on each workstation is required 
before using UV-Visible ChemStation Security Pack. It is assumed that the 
client/workstation PCs are already added to the domain.

NOTE No users must be created locally. The accounts and the membership of ChemStation users 
are managed only at the domain level.

NOTE Ensure that no account is granted membership to both the local ChemStationManagers and 
the local ChemStationOperators groups.
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6 Click Locations. Select the domain and then click OK.

7 Click Find Now and select the global/domain group(s). Click OK, and 
then OK again.

8 Confirm that all selected groups appear in the Members list of the 
Local Group and then click OK.

9 Close all windows and close the Windows Control Panel.

After performing the user setup the local groups should contain the 
members listed in Table 3.

The membership management should be performed by the IT administrator 
for the domain.

Configure the ChemStation.ini file 

The ChemStation.ini file in the ChemStation install directory must be 
configured to use the shared network path. This must be done by a user 
with administrator rights, and full control access to the ChemStation 
directory, for example ChemStationSystem. Before modifying the file, 
configure all instruments that are intended to be used as part of the 
installation in the Configuration Editor. See the Installation Guide for 
details.

Table 3 Local ChemStation User Groups on Workstation after configuration

ChemStation User Group Default Members

ChemStationSystem <Domain name>\<ChemStation administrator account name>

ChemStationManagers <Domain name>\<ChemStation managers group name>

ChemStationOperators <Domain name>\<ChemStation operators group name>

SharedChemManagers none

SharedChemOperators none

NOTE The user management for ChemStationManagers and ChemStationOperators is done in the 
domain groups by adding or removing members to these groups.
By this means it can be assured that the members are always present at the same time for 
the server as well as for the workstation.
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Open the file C:\Windows\ChemStation.ini with a text editor program 
such as Microsoft Notepad or WordPad.

In every instrument section (once for every instrument configured) adjust 
the following paths by replacing “C:\Chem32” with the shared network 
path identified in “Creating and Sharing the UV- Vis ChemStation Data 
Share on the Server” on page 38. 

In the example below, the shared network path was called 
“UvChemStationShare” and the computer name was "WIN- BCB5D9BIABJ". 
These details should be updated to reflect the users’ system details:

_InstPath$=\\WIN-BCB5D9BIABJ\UvChemStationShare\1\
_DataPath$=\\WIN-BCB5D9BIABJ\UvChemStationShare\1\DATA\
_StdsPath$=\\WIN-BCB5D9BIABJ\UvChemStationShare\1\STDS\
_MethPath$=\\WIN-BCB5D9BIABJ\UVCHEMSTATIONSHARE\1\METHODS\
_ConfigMetPath$=\\WIN-BCB5D9BIABJ\UvChemStationShare\1\METHODS\
_ReportPath$=\\WIN-BCB5D9BIABJ\UvChemStationShare\1\REPORTS\
_DiagnosePath$=\\WIN-BCB5D9BIABJ\UvChemStationShare\1\DIAGNOSE\
_AutoPath$=\\WIN-BCB5D9BIABJ\UvChemStationShare\1\Automat\
_ConfigAutPath$=\\WIN-BCB5D9BIABJ\UvChemStationShare\1\AUTOMAT\

Save and Exit after changing these details.

Configuring Microsoft Windows Security Policies

After the installation of the workstation software, the Windows operating 
system must be configured to support the necessary security features.
This configuration is identical to the configuration of the local Security 
Pack installation. 

Configuring the Account Policy

For the configuration of the account policies please follow the instructions 
given for the local installation “Configuring the Account Policy” on 
page 25.

Configuring the Audit Policy

For the configuration of the audit policy please follow the instructions 
given for the local installation “Configuring the Audit Policy” on page 26.
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Administration of the ChemStationSystem User Account

If the workstation is a PC on a domain, a domain ChemStationSystem 
administrator account should be created. If the PC is not on a domain, the 
local ChemStationSystem administrator account that is created by the 
installation can be used. 

If a domain ChemStationSystem administrator account is created, 
designate the following folder permissions:

• Give (NFTS- Permission) Full Control for the domain 
ChemStationSystem user. 

• Give (NFTS- Permission) Read+Execute to domain groups 
(ChemStationManagers and ChemStationOperators) for normal 
operation of UV- Visible ChemStation.

Designate the folder permissions for each user or group listed above on 
the following directories and files:

• C:\Chem32

• C:\Chem32\CORE

• C:\Chem32\uvexe

• C:\Chem32\1

• C:\Chem32\2

• C:\Chem32\3

• C:\Chem32\4

• C:\Chem32\TMP

• C:\Chem32\NonInst

• C:\Windows\ChemStation.ini

See “Designating Folder Permissions when Creating a Domain 
ChemStationSystem User” on page 22 for instructions on how to designate 
NFTS- Permission.

To configure the ChemStationSystem account using the “ChemStation 
System Configuration” tool the following instructions must be performed 
on the workstation:

1 In the Start Menu, right- click on “ChemStation System Configuration” 
and then select “Run as Administrator”. 
52 Agilent ChemStation Security Pack for UV-Visible Spectroscopy



Server/Workstation Installation 2
2 In the “Save UV-Vis ChemStation System User Password” window, enter 
and confirm the Microsoft Windows password for the 
ChemStationSystem account and then click on Save. For a local 
installation the domain listed should be the computer name.

3 Ensure that the dialog “User Configuration Saved” is shown.

4 This step needs to be performed on every client PC where UV-Visible 
ChemStation software has been installed.

5 Log out of Microsoft Windows. 

6 Log into Windows using the ChemStationSystem account. Set up any 
printers that are to be used with the UV- Visible ChemStation while on 
this account. Log out when finished.

NOTE This configuration tool is only available to administrators.

Figure 19 Save ChemStation System Configuration changes (in this example, the PC ex-
ists on the Agilent domain)

CAUTION These details must match the Windows user account details of the ChemStationSystem 
administrator account (either domain or local), otherwise ChemStation will not start.

NOTE When using ChemStation, do not use the ChemStationSystem account. Agilent does not 
recommend using an Administrator account for ChemStation operation.
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Saving the UV-Visible ChemStation Configuration

The installed configuration of the UV-Visible ChemStation must be saved 
once by a ChemStation user with manager rights. This configuration 
becomes mandatory for users with operator rights.

1 Log on as a user of the ChemStationManagers group and select Start > 
All Programs or All Apps > UV- Visible ChemStations > Instrument 1 
online.

2 Log on again to the UV-Visible ChemStation using the above account.

3 Exit the ChemStation session using the Exit ChemStation command 
from the File menu.

4 In the closing dialog displayed select Save Configuration and click OK.

5 Repeat steps 1 to 4 for the offline ChemStation Instrument 1 offline.

6 If multiple instruments are connected repeated steps 1 to 5 for all 
additional instruments.

NOTE To start the secured UV-Visible ChemStation you must be a member of one of the global 
groups for ChemStationManagers or ChemStationOperators.
If you are logged on as an Administrator you cannot launch the ChemStation software.

NOTE Before the first use of the ChemStation for Operators, a Manager must configure the path 
pointing to a secure share as created during the Server installation, and save this 
configuration on exit.
The default values for the share access are invalid, and cannot be changed by a user with 
operator rights only.

NOTE Your UV-Visible ChemStation with Security Pack may now be configured and setup for all 
ChemStation users.
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Updating the ChemStation with Security Pack 56

Uninstalling the ChemStation with Security Pack 57

This chapter describes how to update and uninstall Agilent UV-Visible 
ChemStation that has been protected by the Security Pack for UV-Visible 
spectroscopy.
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Updating the ChemStation with Security Pack

The Update of an existing ChemStation with Security Pack to a higher 
revision is performed automatically by means of the setup program.

During the setup the installation wizard displays a dialog informing you 
about the update.

For details please see the respective installation procedures for a local 
setup “Adding the Security Pack to an installed ChemStation” on page 16 
or the workstation setup “Adding the Security Pack to an Installed 
ChemStation” on page 45.

NOTE The dialog varies according to the installed UV-Visible ChemStation revision to be updated.
56 Agilent ChemStation Security Pack for UV-Visible Spectroscopy



Updating and Uninstalling the Security Pack 3
Uninstalling the ChemStation with Security Pack

The setup program supports the removal of the software.

To remove the software please follow the steps below.

1 Restart the PC and log on as Administrator.

2 Insert the Agilent UV-Visible ChemStation DVD and run Setup.exe.

3 On the InstallShield Wizard dialog select Remove and click Next. 
During the software removal the progress is indicated by a progress 
bar.

WARNING We strongly recommend that you archive all data files of a local system.

NOTE For installation on a different system, make sure you have your license keys available.
The Modify option of the setup program can be used to read the license keys of the current 
installation.

NOTE If there is data remaining in the UV-Visible ChemStation instrument data directories, the 
warning dialog below is displayed.

The directory used for preserving the files is displayed with the warning dialog.
Click OK to continue.
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4 Please wait until completion of the operation is indicated by the dialog 
below and click Finish to quit the setup program.

5 Restart the PC.

NOTE The local groups installed (ChemStationSystem, ChemStationManagers, 
ChemStationOperators, SharedChemManagers and SharedChemOperators) are not 
automatically removed.
If they are no longer required, they can be removed using the Computer Management for 
groups.
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This chapter describes the concepts behind the Agilent Security Pack for 
UV-Visible ChemStation, the different aspects of CFR 21 Part 11, and how 
they are implemented in software.
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Access Security

Security Pack provides access security to fulfill the FDA rules and 
guidelines for limited system access.

ChemStation Access Control

The ChemStation access control is based on Windows user administration. 
To be allowed to logon to the ChemStation, and to perform specific 
actions, a user must be added to one of the local ChemStation user groups 
by the Windows Administrator as described in “Creating and Managing 
New ChemStation Users” on page 27 (“Local Installation and Configuration 
on Windows 7 and Windows 10”) or by an IT professional as described in 
“Server/Workstation Installation”, “Creating the Microsoft Windows Domain 
User Accounts” on page 36.

Members of the ChemStationManagers and SharedChemManagers group 
have access to the Manager Mode of the ChemStation software, while 
members of the ChemStationOperators and SharedChemOperators group 
can access the Operator Mode. The following table gives a short overview 
about the major permissions in Manager and Operator mode. For detailed 
information refer to Chapter 5, “Standard Software”, Chapter 6, 
“Advanced Software”,Chapter 7, “Kinetics Software”, Chapter 8, “Thermal 
Denaturation Software” and Chapter 9, “Dissolution Testing Software”.

Table 4 Permissions of ChemStation Managers and Operators

Menu Item Manager Mode Operator Mode

Load Method Yes Yes

Change Method Parameters / Meta Data Yes No

Save Method Yes No

Perform Measurements Yes Yes

Save Result Yes Yes

Load Result Yes Yes
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In a local setup of the system, all groups and users may exist locally and 
can by managed by the local administrator. In a distributed environment 
with a workstation setup and server setup, all users and the respective 
ChemStation user groups should be global. This configuration offers many 
advantages for user and account administration. No further user and 
group management is required on the target workstation and server 
system after installation and configuration. All user management and 
administration work can be performed in the user domain by IT 
professionals.

The groups SharedChemManagers and SharedChemOperators can be used, 
for example, in the following situation:

• A ChemStation is used by multiple users,

• these ChemStation users are using the ChemStation software 
sequentially without shutting down the computer in between, and

• the Windows security lockout Crtl + Alt + Delete (Lock Workstation) is 
used to prevent the computer from unauthorized access during 
unattended operation.

If the Windows security lockout is used, only the user who locked the 
session or a Windows administrator can unlock the computer. In this case 
a different ChemStation Manager or ChemStation Operator would not be 
able to unlock the computer and finalize the analysis, including the 
postrun tasks after an automated 12- hour dissolution run.

In order to avoid such a situation a SharedChemManager/Operator 
account can be setup by the administrator and used as shared Windows 
login account. If the Windows session was started by logon to the 
SharedChemManager/Operator account, all users will know the password 
of the shared user and will be able to unlock the Windows Workstation.

Sign Result Yes No

Change Report Setup Yes No

Table 4 Permissions of ChemStation Managers and Operators (continued)

Menu Item Manager Mode Operator Mode
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In addition, each Manager/Operator must use their personal account to log 
on to the UV- Visible ChemStation. This is required in order to assign all 
actions (measurements) to the correct ChemStation User. Members of the 
SharedChemManagers/Operator group cannot start the UV-Visible 
ChemStation. They must also be members of the 
ChemStationManager/Operator group.

All aspects of password handling like aging, length, session lockout or 
uniqueness are controlled by the Windows Account Policy. The Account 
Policy is specified by the administrator during installation of the security 
pack, see “Configuring the Account Policy” on page 25 (“Local Installation 
and Configuration on Windows 7 and Windows 10”).

NOTE In the distributed environment of the server/workstation setup, global accounts should be 
used for the shared Manager and Operator accounts.

NOTE The configuration of the SharedChemManager/Operator accounts is not required, if the 
ChemStation users are using the ChemStation lockout (Config > Lock Session).

Figure 20 Local Windows Account Password Policy for all users
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Furthermore, the administrator defines the password settings for the 
individual user when assigning a new account, refer to “Creating and 
Managing New ChemStation Users” on page 27 (“Local Installation and 
Configuration on Windows 7 and Windows 10”) for details.

Figure 21 Local Windows Account Lockout Policy for all users

NOTE The administration below refers only to the local setup of the UV-Visible ChemStation.
In the distributed environment users are managed on the domain level. No local user 
administration is required.

Figure 22 Password Settings for Individual Users
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During logon to the ChemStation software the system checks whether the 
user is member of one of the ChemStation user groups and whether the 
given password is valid and in accordance with the defined account 
policies and password settings.

Logging Security Violations

In accordance with the Audit Policies defined by the administrator during 
configuration of the security pack, Windows automatically maintains a 
logbook tracking all security violations such as failed attempts to logon to 
the ChemStation or to the computer. To check the security log of the 
Windows Event Viewer:

• Windows 7: Start > Control Panel > System and Security > 
Administrative Tools > Event Viewer.

• Windows 10: Right- click on Start and then select Control Panel > 
System and Security > Administrative Tools > Computer Management 
> Event Viewer.

Double- click an event to view the Event Detail dialog with a detailed 
description of the event.
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Session Lock for Unattended Operation

The Security Pack allows the ChemStation to be locked even during the 
execution of a sequence. This is to prevent the system from unauthorized 
access during unattended operation. The ChemStation session lock is 
activated by selecting Lock Session from the Config menu.

An automatic lock of the system after a specified time period can be 
enabled by ChemStation managers by selecting Inactivity Lockout from the 
Config menu. In either case, the operator must enter a user name and 
password to unlock the system again.

Changing Operator and Password

The operator can either be changed by choosing Change Operator from the 
Config menu, which brings up the ChemStation Logon dialog, or by 
entering the new user name and password while the ChemStation is 
locked. 

Operator passwords can be changed by:

• using built- in Windows Security dialog 
(Ctrl+Alt+Delete > Change Password)

• clicking Change Password during logon to the ChemStation.

• clicking Change Password while the ChemStation is locked.

Restricted File Access

ChemStation files are protected against manipulations using Windows file 
access permissions. Neither ChemStation Operators or ChemStation 
Managers can delete method or result files.

To check the permissions, right- click on the directory, select the Security 
tab and press the Advanced button from the Security tab.

The installation directory (eg \chem32\1) is secure. For Directory and File 
Access, Read+Execute permission is granted to ChemStation Managers and 
ChemStation Operators. No Write, Modify, or Delete is granted to the 
ChemStation Users.
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Data Integrity

This section describes how the Security Pack follows the FDA rules and 
guidelines for data integrity. The major aspects of data integrity that have 
been implemented in the ChemStation software are as follows.

• Operators can load predefined methods and run a sequence of 
measurements, but are not allowed to change any metadata.

• If spectra are removed during a measurement sequence, they are not 
deleted from the set of raw data but stored in a separated data block 
that is part of the results and can be retrieved at any time.

• The measurement sequence takes place in a closed loop and forces the 
storage of the results on exit.

• It is possible to retrieve the original data and results at any time. Raw 
data and metadata are linked by storing both in a single result file. The 
result file includes logbooks and audit trails documenting who did what 
during a sequence.

• Raw data and metadata are protected from unauthorized modification. 
Managers and operators are not allowed to modify, move, delete or 
rename a result.

• Data that is generated during a measurement sequence is protected 
from deletion, for example during an unexpected power failure, by a 
data recovery mechanism. The user must save the file when 
ChemStation is relaunched before continuing.

• Traceability between the result file and printed report is ensured by the 
report including all components of the result file. For Advanced mode, 
the GLP Report Template must be used.
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Changing Methods

Within a sequence operators are able to measure blanks, samples, 
standards and auxiliaries and to check all results through the View menu. 
However, operators are not allowed to change any acquisition or 
evaluation parameters. For this reason all method setup dialog boxes and 
the spectrophotometer setup dialog are de- activated for ChemStation 
operators.

Chapter 5, “Standard Software”, Chapter 6, “Advanced Software”, 
Chapter 7, “Kinetics Software”, Chapter 8, “Thermal Denaturation 
Software” and Chapter 9, “Dissolution Testing Software” are giving a 
detailed overview of the active menus in Operator mode.

Figure 23 Advanced and Dissolution Method Setup Menus in Operator Mode
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Removing Spectra

If a user removes an acquired spectrum from the sample or standard table 
it is mandatory to enter a reason in the Remove Spectra dialog box.

After a spectrum has been removed, an entry in the Audit Trail is 
generated, documenting that the original result has been changed, see “The 
Audit Trail” on page 71. This action forces a file save event. Removed 
spectra are not removed from the raw data but are moved into the 
Removed Spectra register. The content of the removed spectra register can 
be checked at any time by selecting Removed Spectra from the View menu.

NOTE To remove a spectrum it must be selected first by clicking the spectrum in the 
Sample/Standard Spectra window or by clicking to the left of the number of the spectrum 
(# column) in the Sample/Standard Spectra Table. You can select several spectra at the 
same time by holding the Ctrl key while selecting.

Figure 24 Removing Spectra
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Restoring Spectra

To be able to recalculate the original results, all removed spectra can be 
restored by selecting the spectra and clicking Restore, see Figure 25. 
Restoring removed spectra generates an entry in the Audit Trail.

Result Files, Data Recovery and Reporting

In all ChemStation modes, a results file must be saved as soon as data is 
collected, a sample is removed or data is reanalyzed. At the end of the 
sequence or measurement, the results file is saved.

A data recovery feature ensures that data generated during a 
measurement sequence cannot be deleted, for example, due to a PC power 
failure. A temporary file is generated in a protected location on the PC, 
and exists until the results file is saved. If a power failure occurs before 
the results file is saved, the user will be notified when the ChemStation 
software is relaunched and the results file must be saved before the user 
can continue with ChemStation operation.

The result file (*.sr/ar/dr/td/kd) comprises all raw spectra, removed 
spectra, an audit trail, and a signature logbook. For details refer to “The 
Standard Software Result Concept” on page 76, “The Advanced Software 

Figure 25 Restoring Spectra
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Result Concept” on page 90, “The Kinetics Software Concept” on page 104, 
“The Thermal Denaturation Software Concept” on page 114 and “The 
Dissolution Testing Result Concept” on page 124. 

Reports generated from all modes of ChemStation include all components 
of the result file. For Advanced Mode, the Manager must configure the 
GLP Report Template to be used.

By saving all information to a single file it is ensured that the original 
results can be reproduced during an audit. Result files are protected 
against manipulation by a checksum and against deletion by the Windows 
file access permissions, see “Restricted File Access” on page 65 for details.
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Audit Traceability

The Method Change Logbook

To ensure audit traceability it is not possible to overwrite an existing 
method. If a manager wants to save a changed method to disk he has to 
save it to a new file. Each method includes a Method Change Logbook 
with the history of the method as well as a comment explaining the 
changes. 

The Method Change Logbook is automatically attached to the method and 
allows a tracing of all predecessors of a method by the name and location 
on the filing system. 

To display the Method Change Logbook on screen select View > Logbooks 
> Method Change Logbook and click Display.

The Audit Trail

The Run Logbook has been replaced with an application audit trail that is 
saved with the results file. Entries in the audit trail are computer 
generated and are not editable by the user. 

When a user changes raw or meta data an entry in the audit trail is 
generated. Activities that generate an audit trail entry include:

• measuring blanks, standards or samples

• changing concentration value

• changing dilution factor

• changes to sample, analyte or solvent name

Figure 26 The Method Change Logbook
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• removing spectra

• when a user performs an analysis, calibration 

• when a user changes the report style or creates a new style (Advanced 
Mode)

• saving or loading a method or results file

Each audit trail entry includes the event or activity, the date and time, the 
user, the workstation/PC name, the instrument serial number, the filename 
and a reason, where application. A reason is a user entered comment that 
is required if a user removes a sample, changes a method "Reason for 
Change", or stops a measurement sequence prematurely "Reason for Stop". 
The user entered reason is saved with the audit trail.

If the results file is signed, an entry occurs in the audit trail and 
signature logbook.

To display the audit trail, select View > Audit Trail and click 'Display'. 
Figure 27 shows an example of an Advanced result audit trail where the 
user has set up and performed spectral processing. 

Retrieving the Original Result

If the manager has signed a result after changing raw data and metadata, 
the original result can be retrieved by applying following procedure:

• Load the result file.

• Load the original method by selecting File > Load Method and, if 
available, restore removed spectra, see “Restoring Spectra” on page 69 
for details.

• Select View > Dissolution Result > Calculate to recalculate the result 
using the original method parameters and raw data.

Figure 27 Example of an Advanced Result Audit Trail
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Electronic Signatures

After finishing a sequence, the operator must sign and save the result file 
by selecting File/Save Result As. In the case of Standard, Kinetics and 
Themal Denaturation runs, an electronic signature is requested 
automatically at the end of the run. The operator must then enter a user 
name and password in the Sign Result dialog box before the result is 
saved.

Existing results can be reviewed and signed off by the manager. Selecting 
File/Sign with the context added, opens the Sign Result dialog box. The 
Manager must specify the reason for the signature, and a user name and 
password. 

Figure 28 Saving Results

Figure 29 Signing Results
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All signatures are saved with the result file and are documented in the 
signature logbook and audit trail with date, time, reason and full name of 
the user who signed the result. To review the signature logbook select 
View > Logbooks > Signatures and click Display.

ChemStation Modes and Support of 21 CFR Part 11

All ChemStation modes offer full support of CFR 21 Part 11 starting with 
revision B.02.01 of the UV-Visible ChemStation. The only exception is the 
G3770AA ECM add- on module. However, this module cannot be installed 
in combination with the Security Pack.

Figure 30 Signature Logbook
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User’s Guide
Standard Software

The Standard Software Result Concept 76

The Dynamic Menu Structure/ User Interface 78

In this chapter the standard mode result concept and the accessible menu 
items for different user privileges are described.

A result data concept is added to the Standard mode software to fulfill 
the requirements of 21 CFR Part 11.
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The Standard Software Result Concept

The Standard mode software of the UV- Visible ChemStation is designed to 
cover the most frequent applied measurement tasks in UV- Visible 
applications. Each task offers a single, task focussed parameter dialog to 
set the relevant parameters.

There are two main file types for the UV-Visible ChemStation operation: 
method files and result files.

A parameter set can be saved as a method file. Version control is used for 
method files and the required file security implemented.

In contrast, the result file format (*.SR) includes all information associated 
with a measurement session. This information consists of:

• Method parameters

• Method history

• Standard data (Quantification tasks only)

• Sample data

• Removed Spectra (if available)

• Audit trail

• Signatures

To fulfill 21 CFR part 11 requirements, the automated sequence is applied 
for users with operator rights. This assures that measurements are only 
performed as defined by the method, and the results are stored to disk.

Users with manager rights must define the appropriate method and 
sequence for operators to generate results. A library of methods can be 
created to support the required standard measurement tasks.

For compatibility reasons, the commands to import existing methods and 
data are still available to mangers. By this means, the change of existing 
standard methods into compliant methods is simplified. Once such 
methods are saved to disk in the security pack environment, they are 
converted into the new format automatically. The old commands for 
loading and saving data into separate files should no longer be used for 
the development of new methods.
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The dynamic menu structure automatically disables the availability of 
these commands to operators.

An audit trail is automatically created during a measurement session and 
is saved with the result data. When additional operations like signing or 
re- calculations are performed, the information in the audit trail is updated 
accordingly.

The section “The Dynamic Menu Structure/ User Interface” on page 78, 
describes the active menus in Manager and Operator mode.
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The Dynamic Menu Structure/ User Interface

The following sections give an overview of all menu items of the standard 
software and whether they are available in a task and in Manager and 
Operator mode.

The Main Menu Bar

Figure 80 shows the accessible main menus in the Manager and Operator 
mode. The main menu bar is independent from the task selected.

The Math menu is used in Manager mode during method development 
only. It is not available to operators.

Figure 31 Standard Tasks Mode Menu Bar in Manager and Operator Mode

NOTE The method menu is provided to operators for displaying the measurement task in case the 
graphical user interface is switched off. Commands to change parameters are not active.
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The File Menu

By means of the dynamic file menu, the ChemStation software ensures 
that, for instance, an operator cannot save an existing result file or change 
a method.

Table 5 gives an overview of all File menu options along with their 
availability to Managers and Operators.

Table 5 The File menu—active menu items in Manger and Operator modes

Mode
Menu Item

Manager Operator Comment

Load Samples yes no

Load Standards yes no available in Quantification task only

Save Samples yes no

Save Standards yes no available in Quantification task only

Save selec. Spectra yes no

Import Samples yes no

Import Standards yes no available in Quantification task only

Export selected Spectrum as yes yes

New Method yes no

Load Method yes yes

Save Method As yes no

Set Method Passw. yes no

Load Results yes yes

Save Results as yes no

Sign Results no no

Print (all items) yes yes

Printer Setup yes yes

Exit ChemStation yes yes
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The Edit Menu

The Edit menu ensures that, for example, an operator cannot manipulate 
any data.

Table 6 gives an overview of the Edit menu options in Manager and 
Operator modes.

Table 6 The Edit menu—active menu items in Manger and Operator modes

Mode
Menu Item

Manager Operator Comment

Cut yes no

Copy yes no

Paste yes no

Paste Append yes no

Select All yes yes

Copy to Clipboard yes yes

Clear Samples yes no

Clear Standards yes yes available in Quantification task only

Clear Math Results yes yes

Annotate... yes yes
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The Method Menu

According to CFR 21 Part 11, operators must acquire data in a controlled 
mode where it is not possible to change any method parameters. This 
requirement is fulfilled by means of the method menu, which does not 
allow the operator to access any method setup dialog boxes in any task.

Table 7 shows the Method menu for managers and operators. If the 
graphical user interface is switched off, the method menu is used to 
indicate the task to be performed to the operator. The actual task is 
indicated by a check mark.

Table 7 The Method menu—active menu items in Manger and Operator modes

Mode
Menu Item

Manager Operator Comment

Fixed Wavelengths yes no for operator information if graphical 
display is off

Spectrum/Peaks yes no for operator information if graphical 
display is off

Ratio/Equation yes no for operator information if graphical 
display is off

Quantification yes no for operator information if graphical 
display is off

Setup Analysis... yes no

Options & Info... yes no
Agilent ChemStation Security Pack for UV-Visible Spectroscopy 81



5 Standard Software
The Measure Menu

The measure menu ensures that, for example, an operator cannot perform 
measurements other than as part of a guided automated sequence.

Sampling system menu items are available only if the respective sampling 
system is selected.

Table 8 gives an overview of the Measure menu options and their 
availability to Managers and Operators.

Table 8 The Measure menu—active menu items in Manger and Operator modes

Mode
Menu Item

Manager Operator Comment

Blank yes yes

Sample yes no

Standard yes no available in Quantification task only

Automation... yes yes

Zero Cells... yes yes available only with multicell transport 
selected
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The Automation Menu

Table 9 gives an overview of menu items available during a running 
automated sequence.

Table 9 The Automation menu—active menu items in Manger and Operator modes

Mode
Menu Item

Manager Operator Comment

Stop yes yes available only during running sequence

Pause yes yes available only during running sequence

Resume yes yes available only during running sequence
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The Instrument Menu

Measurement conditions and devices cannot be changed by an Operator.

However, commands for checking the devices and showing the status of 
devices are accessible to operators.

Table 10 gives an overview of the Instrument menu options and their 
availability to Managers and Operators.

Table 10 The Instrument menu—active menu items in Manger and Operator modes

Mode
Menu Item

Manager Operator Comment

Select Sampling System... yes yes

Setup Sampling System... yes yes

Setup Temp. Controller... yes no available only with Peltier Temperature 
Controller configured

Setup Spectrophotometer... yes no

Lamp(s)... yes yes

Spectrophotometer Status yes yes

Temp. Controller Status yes yes available only with Peltier Temperature 
Controller configured

Multicell Transport Position yes yes available only with multicell transport 
selected

Autosampler... yes yes available only with autosampler selected

Pump... yes yes available only with sipper or autosampler 
selected
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The Math Menu

The math menu is available to managers only. The mathematical 
operations are used during method development only.

The View Menu

The View menu gives a convenient access to spectra, logbooks and results. 
However, in the view menu you cannot execute any action or change any 
parameters such as method or instrument parameters. Hence, all items of 
the View menu can be accessed in Manager and Operator modes at any 
analysis state.

The Mode Menu

The mode menu, which switches the application context, depends on the 
installed applications. It is available to managers and operators but is 
inaccessible during a running sequence.
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The Config Menu

Table 11 gives an overview of the Config menu options. 

The Help Menu

All items of the Help menu are accessible to Managers and Operators.

Automation and Result Concept

The following changes apply to standard mode if the Security Pack has 
been implemented:

• The actions Load Results..., Save Results As... and Sign Results have 
been added to the File menu.

Table 11 The Config menu—active menu items in Manger and Operator modes

Mode
Menu Item

Manager Operator Comment

Report... yes no

Path yes no

Graphic Attributes of selected 
Window...

yes yes

Show Graphical User Interface yes yes

Show SideBar yes yes

Lamp Time Table... yes yes

Change Operator... yes yes

Lock Session yes yes

Inactivity Lockout yes no

Autostart as NT User no no Functionality has been removed

Command Line yes no

Abort yes yes
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• A new results file format with the file extension *.SR has been added.

• In the configuration menu, the items Change Operator Name..., 
Operator/Manager Level, Autostart as operator, Autostart as manager 
and Autostart as NT user have been removed.

• The items Change Operator, Lock Session, Inactivity Lockout, Command 
Line and Abort have been added.

Path restriction

Saving the result to a protected area is essential for data security. The file 
paths can be changed with the Config/Path menu items. The data path 
can also be changed when saving results and the method path when 
saving methods.

Operators cannot change the source path or path configuration. Operators 
can only navigate in the directory tree underneath the configured paths.

Paths configurations can be saved when exiting a ChemStation session by 
means of the save configuration on exit option. This option is available to 
managers only.

NOTE
By means of a proper

The method and data paths must be properly configured. The instrument configuration 
must be saved at installation time and must not be changed.
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Agilent ChemStation Security Pack for UV-Visible Spectroscopy
User’s Guide
Advanced Software

The Advanced Software Result Concept 90

The Dynamic Menu Structure/ User Interface 92

Advanced result concepts and active menus for managers and operators 
using the Agilent ChemStation advanced software

To fulfill the requirements of 21 CFR Part 11 a new result concept and a 
dynamic menu structure have been implemented in the advanced software.

The dynamic menu structure prevents an operator from certain actions 
during an analysis. For example, an operator cannot clear any measured 
spectra before the result has been saved.

In this chapter the advanced result concept and the accessible menu items 
at different states of an analysis are described.
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The Advanced Software Result Concept

The result concept of the advanced software, for example, prevents an 
operator from clearing spectra or from changing the software mode before 
the results are saved to disk. Such restrictions are implemented by means 
of a dynamic menu structure, which guides the operator through an 
analysis, i.e. the actual analysis state defines which menus are accessible 
and which are deactivated.

Table 12 on page 91 shows the analysis states, the possible actions at this 
state and which state is reached next after a certain action. All these 
actions will be added in the Run Logbook, which is saved with the result 
file. The section “The Dynamic Menu Structure/ User Interface” on 
page 92, describes the active menus in Manager and Operator mode, 
depending on the analysis state.

The advanced result file (*.ar) comprises all information that is necessary 
to recover state 2 (Result Saved) when reloading the result. The following 
list gives an overview of the information that is saved with a result file:

• Sample Spectra

• Method Parameters

• Audit trail

• Signatures Logbook

• Standard Spectra (if available)

• Auxiliary Spectra (if available)

• Removed Spectra (if available)

• Automation Table (if available)

• Method Change Logbook (if available)
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Table 12 Advanced result concept—analysis states

State # Analysis State Possible Actions / Active Menus Next State

0 Initial State Load Method… 0

Load Samples/Standards/Auxiliary… 0

Load Automation… 0

Measure Blank/Sample/Standard/Auxiliary 1

Run Automation 3

Load Advanced Result 4

1 Spectra Measured Measure Blank/Sample/Standard/Auxiliary 1

Save Advanced Result As… 2

2 Result Saved Print Report 2

Clear Standards/Auxiliary 2

Clear Samples 0

3 Automation Finished Save Advanced Result As… 2

Advanced Result saved during automation 2

Spectra cleared during automation 0

4 Result Loaded Print Reports 4

Sign Advanced Result… 4

Clear Standards/Auxiliary 4

Clear Samples 0
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The Dynamic Menu Structure/ User Interface

The following sections give a tabular overview of all menu items of the 
advanced software and whether they are available in a certain analysis 
state in Manager and Operator modes (compare Table 12 on page 91).

The Main Menu Bar

Figure 32 shows the accessible main menus in the Manager and Operator 
mode. The main menu bar is independent from the analysis state.

The Math and Optimize menus are used in Manager mode during method 
development. For instance, they can be used to check for the wavelength 
of best sensitivity or selectivity, or to optimize the robustness of an 
analytical method. However, in the Operator mode, the Math and Optimize 
menus are not accessible because operators do not perform any interactive 
manipulation of acquired spectra.

NOTE The column State 3 Automation Finished of Table 13 on page 93 through Table 20 on 
page 100 reflects state 3 under the assumption that the advanced result file has not been 
saved during the automation (switch to state 2) and that the samples have not been cleared 
(switch to state 0).

Figure 32 Menu bar in Manager and Operator mode
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The File Menu

By means of the dynamic file menu the ChemStation software ensures 
that, for example, an operator cannot load an existing result file or a new 
method before the actual result has been saved to disk (File > Save 
Advanced Result As) and the results are cleared (Edit > Clear > Samples). 

Table 13 gives an overview of the File menu options and whether they are 
available in a certain analysis state in Manager and Operator modes.

Table 13 The File menu—active menus by analysis state

State 0 
Initial State

State 1
Spectra Measured

State 2 
Result Saved

State 3
Automation Finish.

State 4 
Result Loaded

Mode
Menu Item

Manager Operator Manager Operator Manager Operator Manager Operator Manager Operator

Load Samples yes no yes no yes no yes no yes no

Load Standards yes no yes no yes no yes no yes no

Load Auxiliary yes no yes no yes no yes no yes no

Save Samples yes no yes yes yes no yes yes yes no

Save Standards yes no yes yes yes no yes yes yes no

Save selec. 
Spectra

yes no yes yes yes no yes yes yes no

Import Samples yes no yes no yes no yes no yes no

Import 
Standards

yes no yes no yes no yes no yes no

Import Auxiliary yes no yes no yes no yes no yes no

Export selec. 
Data

yes no yes yes yes no yes yes yes no

New Method yes no yes no yes no yes no yes no

Load Method yes yes yes no yes no yes no yes no

Save Method As yes no yes no yes no yes no yes no

Set Method 
Passw.

yes no yes no yes no yes no yes no
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Load 
Automation

yes yes yes no yes no yes no yes no

Save 
Automation

yes no yes no yes no yes no yes no

Load Sample 
Table

yes yes yes no yes no yes no yes no

Save Sample 
Table

yes no yes no yes no yes no yes no

Load Advanced 
Res.

yes yes yes no yes no yes no yes no

Save Advanced 
Res.

yes no yes yes yes no yes yes yes no

Sign Advanced 
Res.

no no no no no no no no yes no

Print Results yes no yes no yes yes yes no yes yes

Report Setup yes no yes no yes no yes no yes no

Table 13 The File menu—active menus by analysis state (continued)

State 0 
Initial State

State 1
Spectra Measured

State 2 
Result Saved

State 3
Automation Finish.

State 4 
Result Loaded

Mode
Menu Item

Manager Operator Manager Operator Manager Operator Manager Operator Manager Operator
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Advanced Software 6
The Edit Menu

The Edit menu ensures that, for example, an operator cannot clear any 
spectra before the advanced result is saved to disk.

Table 14 gives an overview of the Edit menu options and whether they are 
available in a certain analysis state in Manager and Operator modes.

Table 14 The Edit menu—active menus by analysis state

State 0 
Initial State

State 1
Spectra Measured

State 2 
Result Saved

State 3
Automation Finish.

State 4 
Result Loaded

Mode
Menu Item

Manager Operator Manager Operator Manager Operator Manager Operator Manager Operator

Cut no no no no no no no no no no

Copy no no yes no yes no yes no yes no

Paste no no yes no yes no yes no yes no

Paste Append no no yes no yes no yes no yes no

Select All yes yes yes yes yes yes yes yes yes yes

Copy to Clipboard yes yes yes yes yes yes yes yes yes yes

Clear Samples yes yes yes no yes yes yes no yes yes

Clear Standards yes yes yes no yes yes yes no yes yes

Clear Auxiliary yes yes yes no yes yes yes no yes yes

Clear Op./Math Res. yes yes yes no yes yes yes no yes yes

Annotate yes yes yes yes yes yes yes yes yes yes
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The Method Menu

According to CFR 21 Part 11, operators must acquire data in a controlled 
mode where it is not possible to change any method parameters. This 
requirement is fulfilled by means of the method menu, which does not 
allow the operator to access any method setup dialog boxes in any 
analysis state.

Table 15 shows that, for both managers and operators, the Method menu 
is independent from the analysis state.

Table 15 The Method menu

State 0 
Initial State

State 1
Spectra Measured

State 2 
Result Saved

State 3
Automation Finish.

State 4 
Result Loaded

Mode
Menu Item

Manager Operator Manager Operator Manager Operator Manager Operator Manager Operator

Setup Analysis yes no yes no yes no yes no yes no

Report Setup yes no yes no yes no yes no yes no

Analyze yes yes yes yes yes yes yes yes yes yes

Calibrate yes yes yes yes yes yes yes yes yes yes

Options & Info yes no yes no yes no yes no yes no
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Advanced Software 6
The Measure Menu

The measure menu ensures that, for instance, an operator cannot measure 
further spectra after a result has been saved.

Table 16 gives an overview about all items of the Measure menu and 
whether they are available in a certain analysis state in Manager and 
Operator modes. In Manager mode the Measure menu is independent from 
the analysis state.

Table 16 The Measure menu—active menus by analysis state

State 0 
Initial State

State 1
Spectra Measured

State 2 
Result Saved

State 3
Automation Finish.

State 4 
Result Loaded

Mode
Menu Item

Manager Operator Manager Operator Manager Operator Manager Operator Manager Operator

Blank yes yes yes yes yes yes yes yes yes yes

Sample yes yes yes yes yes no yes no yes no

Standard yes yes yes yes yes no yes no yes no

Auxiliary yes yes yes yes yes no yes no yes no
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6 Advanced Software
The Instrument Menu

The Instrument menu prevents that an operator can change any 
spectrophotometer or pump setup parameter since both belong to the set 
of method parameters.

Table 17 gives an overview of the Instrument menu. For both Manager and 
Operator modes, the Instrument menu is independent from the analysis 
state.

Table 17 The Instrument menu

State 0 
Initial State

State 1
Spectra Measured

State 2 
Result Saved

State 3
Automation Finish.

State 4 
Result Loaded

Mode
Menu Item

Manager Operator Manager Operator Manager Operator Manager Operator Manager Operator

Select Sampl. Syst. yes yes yes yes yes yes yes yes yes yes

Setup Sampl. Syst. yes yes yes yes yes yes yes yes yes yes

Setup Spectroph. yes no yes no yes no yes no yes no

Lamps yes yes yes yes yes yes yes yes yes yes

Spectroph. Status yes yes yes yes yes yes yes yes yes yes

When selected:

MCT Control
Pump Control
Setup Pump 
Param.

yes
yes
yes

yes
yes
no

yes
yes
yes

yes
yes
no

yes
yes
yes

yes
yes
no

yes
yes
yes

yes
yes
no

yes
yes
yes

yes
yes
no
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Advanced Software 6
The Automat Menu

Table 18 gives an overview of the Automat menu options and whether 
they are available in a certain analysis state in Manager and Operator 
modes. For Manager mode the Automat menu is independent from the 
analysis state.

The View Menu

The View menu gives convenient access to spectra, logbooks and results. 
However, in the View menu, you cannot execute any action or change any 
parameters such as method or instrument parameters. Hence, all items of 
the View menu can be accessed in Manager and Operator modes at any 
analysis state.

Table 18 The Automat menu—active menus by analysis state

State 0 
Initial State

State 1
Spectra Measured

State 2 
Result Saved

State 3
Automation Finish.

State 4 
Result Loaded

 Mode
Menu Item

Manager Operator Manager Operator Manager Operator Manager Operator Manager Operator

Run Automation yes yes yes no yes no yes no yes no

Information yes yes yes yes yes yes yes yes yes yes

Setup Autom. Table yes yes 
(read)

yes yes 
(read)

yes yes 
(read)

yes yes 
(read)

yes yes 
(read)

Setup Sample Table yes yes yes yes yes yes yes yes yes yes
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The Mode Menu

Table 19 shows whether a mode switch is possible in a certain analysis 
state in Manager and Operator modes.

The Config Menu

Table 20 gives an overview of the Config menu options. For both Manager 
and Operator modes the Config menu is independent of the analysis state.

Table 19 The Mode menu—active menus by analysis state

State 0 
Initial State

State 1
Spectra Measured

State 2 
Result Saved

State 3
Automation Finish.

State 4 
Result Loaded

Mode
Menu Item

Manager Operator Manager Operator Manager Operator Manager Operator Manager Operator

Mode menu active yes yes yes no yes yes yes no yes yes

Table 20 The Config menu

State 0 
Initial State

State 1
Spectra Measured

State 2 
Result Saved

State 3
Automation Finish.

State 4 
Result Loaded

Mode
Menu Item

Manager Operator Manager Operator Manager Operator Manager Operator Manager Operator

Report yes no yes no yes no yes no yes no

Path yes yes yes yes yes yes yes yes yes yes

Graphic Attributes yes yes yes yes yes yes yes yes yes yes

Show Graphical UI yes yes yes yes yes yes yes yes yes yes

Show Sidebar yes yes yes yes yes yes yes yes yes yes

Lamp Time Table yes yes yes yes yes yes yes yes yes yes

Change Operator yes yes yes yes yes yes yes yes yes yes

Lock Session yes yes yes yes yes yes yes yes yes yes

Disable Standard 
M.

yes no yes no yes no yes no yes no
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Advanced Software 6
The Help Menu

All items of the Help menu can be accessed in Manager and Operator 
modes at any analysis state.

Advanced Software Automation and Result Concept

To make the advanced software automation compliant with the result 
concept of Security Pack the following changes have been implemented 
when the Security Pack is installed:

• The actions Save Samples, Save Standards and Save Auxiliary are 
removed.

• Save Result is added to the list of actions.

• For the action Save Result, a mechanism has been implemented that 
automatically creates a new filename by appending an incrementing 
number of up to eight digits to the specified base file name.

Example: In the automation table the string “ar1_” is defined as the 
parameter for Save Result. When Save Result is executed the system 
searches the data folder for all files starting with “ar1_”, e.g. 
ar1_0000.ar, ar1_0001.ar and ar1_0002.ar. In this example the new 
filename will be be ar1_0003.ar, since “3” is the next available number.

Inactivity Lockout yes no yes no yes no yes no yes no

Autostart as Nt 
user

no no no no no no no no no no

Command Line yes no yes no yes no yes no yes no

Abort yes yes yes yes yes

Table 20 The Config menu (continued)

State 0 
Initial State

State 1
Spectra Measured

State 2 
Result Saved

State 3
Automation Finish.

State 4 
Result Loaded

Mode
Menu Item

Manager Operator Manager Operator Manager Operator Manager Operator Manager Operator
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6 Advanced Software
• The consistency check makes sure that no spectrum is cleared before it 
is saved with the result. The following rules have been implemented:

• Clear spectra can be in the first row in the automation table.

• Clear spectra can follow another clear.

• Clear spectra is allowed after Save Result.

• Clear spectra can follow Result Report only if Result Report directly 
follows Save Result. The figure below shows an example of an illicit 
sequence. Exchanging lines 4 and 5 would lead to a valid sequence.

Restricted Data Path

Restricting the path where the result file is saved to a protected area is 
essential for data security. Paths can be changed with the Config/Path 
menu items. The data path can be changed also when saving samples or 
results, the standards path when saving standards, the method path when 
saving methods and the automation path when saving the automation 
table. An operator is not allowed to choose a folder that is closer to the 
root than the predefined settings. These settings can be saved with the 
configuration at the end of a ChemStation session.
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Agilent ChemStation Security Pack for UV-Visible Spectroscopy
User’s Guide
Kinetics Software

The Kinetics Software Concept 104

The Dynamic Menu Structure/ User Interface 105

The features added to the kinetics key files and the changed dynamic 
menu structure are described.

Kinetics measurements are controlled by two key files only: the method 
file and the data file. These two file types fully support all 21 CFR part 11 
requirements.

The dynamic menu structure assures data integrity for measurements by 
offering only the appropriate functionality to users according to their user 
rights.
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7 Kinetics Software
The Kinetics Software Concept

The basic concept of the kinetics application uses a two file approach: 
method files and data files. 

Existing kinetics methods can be easily adapted to the Security Pack 
approach just by loading existing method files and saving them again in 
the Security Pack environment.

The method file is used to control time based experiment. Methods must 
be provided to operators to run kinetics experiments.

If an experiment is performed, a data file is created. This data file is 
created automatically at the end of a kinetics run. In addition, operators 
are required to issue an electronic signature.

The following information is included with the kinetics data file:

• Method Parameters

• Method Change Logbook

• All acquired Spectra

• Audit trail

• Signatures Logbook

The kinetics data file (*.KD) in the Security Pack environment includes all 
information to repeat, track and re- evaluate the kinetics experiment.

NOTE Due to the file protection of the Security Pack, existing method files must be save using a 
different method name.

NOTE Existing data files cannot be converted to the new format due to missing information.
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The Dynamic Menu Structure/ User Interface

The following sections give a tabular overview of all menu items of the 
Kinetics software and whether they are available in Manager and Operator 
modes.

The Main Menu Bar

Figure 33 shows the accessible main menus in the Manager and Operator 
modes.

The Math menu is used in Manager mode during method development 
only. However, in the Operator mode, the Math menu is not accessible 
because operators do not perform any interactive manipulation of acquired 
spectra. The Method menu is available for operators in view mode only. 
They cannot change any method parameter.

Figure 33 Menu bar in Manager and Operator modes
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7 Kinetics Software
The File Menu

The ChemStation software uses a dynamic menu structure to ensures that, 
for example, an operator cannot manipulate existing kinetics data files or 
change methods.

Table 21 gives an overview of the File menu options and their availability 
to Managers and Operators.

Table 21 The File menu—active menu items in Manger and Operator modes

Mode
Menu Item

Manager Operator Comment

Load Data... yes yes

Save yes no

Sign Data... yes no

Export Selected Data As yes yes

Export Result Table As yes yes

New Method yes no

Load Method... yes yes

Save Method As... yes no

Set Method Password... yes no

Print (all items) yes yes

Printer Setup... yes yes

Exit ChemStation yes yes
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The Edit Menu

The Edit menu ensures that, for example, an operator cannot manipulate 
any data or results.

Table 22 gives an overview of the Edit menu options in Manager and 
Operator modes.

Table 22 The Edit menu—active menu items in Manger and Operator modes

Mode
Menu Item

Manager Operator Comment

Cut yes no

Copy yes no

Paste yes no

Paste Append yes no

Select All yes yes

Copy to Clipboard yes yes

Clear Data & Results yes yes

Clear Math Results yes yes

Annotate... yes yes
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The Method Menu

According to CFR 21 Part 11, operators must acquire data in a controlled 
mode where it is not possible to change any method parameters. This 
requirement is fulfilled by means of the Method menu, which does not 
allow the operator to access any method setup dialog boxes in any task.

Table 23 shows the Method menu for Managers and Operators.

The Measure Menu

The Measure menu ensures that, for example, an operator can perform all 
measurements as defined by the method.

Sampling system menu items are available only if the respective sampling 
system is selected.

Table 24 gives an overview of the Measure menu options and their 
availability to Managers and Operators.

Table 23 The Method Menu—Active Menu Items in Manger and Operator mode

Mode
Menu Item

Manager Operator Comment

Time & Calculation... yes no

Options & Info... yes no

Table 24 The Measure menu—active menu items in Manger and Operator modes

Mode
Menu Item

Manager Operator Comment

Blank yes yes

SetGains no yes

Time Based Measurement... yes yes

Zero Cells... yes yes available only with multicell transport 
selected
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The Instrument Menu

Measurement conditions and devices cannot be changed by an Operator.

However, commands for checking the devices and for showing the status of 
devices are accessible to operators.

Table 25 gives an overview of the Instrument menu options and their 
availability to Managers and Operators.

The Math Menu

The Math menu is available to managers only. The mathematical 
operations are used during method development.

The View Menu

The View menu gives convenient access to spectra, logbooks and results. 
However, in the view menu you cannot execute any action, or change any 

Table 25 The Instrument menu—active menu items in Manger and Operator modes

Mode
Menu Item

Manager Operator Comment

Select Sampling System... yes yes

Setup Sampling System... yes yes

Setup Temp. Controller... yes no available only with Peltier Temperature 
Controller configured

Setup Spectrophotometer... yes no

Lamp(s)... yes yes

Spectrophotometer Status yes yes

Temp. Controller Status yes yes available only with Peltier Temperature 
Controller configured

Multicell Transport... yes yes available only with multicell transport 
selected
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parameters such as method or instrument parameters. Hence, all items of 
the View menu can be accessed in Manager and Operator modes at any 
analysis state.

The Mode Menu

The Mode menu to switch the application context depends on the installed 
applications. It is available to managers and operators. It is inaccessible 
during a running sequence.

The Config Menu

Table 26 gives an overview of the Config menu options. For both Manager 
and Operator modes, the Config menu is independent of the analysis state.

Table 26 The Config menu—active menu items in Manger and Operator modes

Mode
Menu Item

Manager Operator Comment

Report... yes no

Path yes no

Show Graphical User Interface yes no

Show SideBar yes no

Lamp Time Table... yes yes

Change Operator... yes yes

Lock Session yes yes

Disable Standard Mode yes no

Inactivity Lockout yes no

Autostart as NT User no no Functionality has been removed

Command Line no no

Abort yes yes
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The Help Menu

All items of the Help menu are accessible to Managers and Operators.

Restricted Data Path

To assure data integrity, file access in the Operator mode is restricted by 
the Paths configuration. A user in Operator mode can only navigate in the 
file system’s protected environment as defined by the Paths configuration. 
The operator cannot change the drive or root path.

NOTE
By means of a proper

The method and data paths must be properly configured. The instrument configuration 
must be saved at installation time and must not be changed.
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Agilent ChemStation Security Pack for UV-Visible Spectroscopy
User’s Guide
Thermal Denaturation Software

The Thermal Denaturation Software Concept 114

The Dynamic Menu Structure/ User Interface 115

In this chapter the thermal denaturation data file concept and the 
accessible menu items in Operator mode and Manager mode are described.

The thermal denaturation measurements are controlled by two key files: 
the method file and the data file. These two file types fully support all 21 
CFR part 11 requirements.

In addition a dynamic menu structure ensures data integrity.
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8 Thermal Denaturation Software
The Thermal Denaturation Software Concept

The application in all operation modes is controlled by two files: the 
thermal denaturation method file and the thermal denaturation data file.

The role of a user with Manager rights is adjusting all experimental 
parameters and saving them as a method file. For checking the 
experiment, a Manager can also run the thermal denaturation 
measurement. The Operator can only use existing methods and execute 
them. At the end of the measurement the acquired data are automatically 
saved and an electronic signature is requested.

This approach is supported by the respective thermal denaturation files 
and the dynamic menu.

A method change logbook is used with the method file structure of the 
Thermal Denaturation mode without Security Pack installed. This allows 
you to adapt existing methods and convert them into protected methods 
simply by loading them and saving them in the Security Pack environment. 
File protection is available, and the method change logbook is added 
automatically. 

In a Security Pack environment, the data file includes:

• Method Parameters

• Method Change Logbook

• All acquired Spectra

• Audit trail

• Signatures Logbook

NOTE Due to the file protection of the Security Pack an existing method file must be saved using a 
different method name.
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The thermal denaturation data file (*.TD) in the Security Pack 
environment includes all information to repeat, track and re- evaluate the 
experiment.

The Dynamic Menu Structure/ User Interface

The following sections give a tabular overview of all menu items of the 
thermal denaturation software and whether they are available in Manager 
and Operator mode.

The Main Menu Bar

Figure 34 shows the accessible main menus in the Manager and Operator 
modes.

The Method menu is used in Manager mode during method development. 
In Operator mode, a view of the method parameters is available, but no 
changes can be made to these parameters in Operator mode.

NOTE Existing data files cannot be converted to the new format due to missing information.

Figure 34 Menu bar in Manager and Operator Modes
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The File Menu

The ChemStation software uses a dynamic menu to ensure that, for 
example, an operator cannot manipulate an existing thermal denaturation 
data file or change methods.

Table 27 gives an overview of the File menu options along with their 
availability to Managers and Operators.

Table 27 The File menu—active menu items in Manger and Operator modes

Mode
Menu Item

Manager Operator Comment

Load Data... yes yes

Save yes no

Sign Data... yes no

Export Selected Data As yes yes

New Method yes no

Load Method... yes yes

Save Method As... yes no

Set Method Password... yes no

Print (all items) yes yes

Printer Setup... yes yes

Exit ChemStation yes yes
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The Edit Menu

The Edit menu ensures an operator cannot manipulate any data or results.

Table 28 gives an overview of the Edit menu options in Manager and 
Operator modes.

Table 28 The Edit menu—active menu items in Manger and Operator modes

Mode
Menu Item

Manager Operator Comment

Cut yes no

Copy yes no

Paste yes no

Paste Append yes no

Select All yes yes

Copy to Clipboard yes yes

Clear Data yes yes

Annotate... yes yes
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8 Thermal Denaturation Software
The Method Menu

According to CFR 21 Part 11, operators must acquire data in a controlled 
mode where it is not possible to change any method parameter. This 
requirement is fulfilled by means of the Method menu, which does not 
allow the operator to access any method setup dialog boxes.

Table 29 shows the Method menu for both managers and operators.

The Measure Menu

The Measure menu ensures an operator can perform all measurements as 
defined by the method.

Table 30 gives an overview of the Measure menu options and their 
availability to Managers and Operators.

Table 29 The Method menu—active menu items in Manger and Operator modes

Mode
Menu Item

Manager Operator Comment

Temperature Ramp... yes no

Calculation... yes no

Temperature & Options... yes no

Set Individual Calculation Range yes no

Table 30 The Measure menu—active menu items in Manger and Operator modes

Mode
Menu Item

Manager Operator Comment

Blank yes yes

Thermal Measurement yes yes
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The Instrument Menu

Measurement conditions and devices cannot be changed by an Operator.

However, commands for checking the devices and for showing the status of 
devices are accessible to Operators.

Table 31 gives an overview of the Instrument menu options and their 
availability to Managers and Operators.

The View Menu

The View menu gives convenient access to spectra, logbooks and results. 
However, in the View menu, you cannot execute any action or change any 
parameters such as method or instrument parameters. Hence, all items of 
the View menu can be accessed in Manager and Operator modes at any 
analysis state.

The Mode Menu

The Mode menu, which switches the application context, depends on the 
installed applications. It is available to Managers and Operators. It is 
inaccessible during a running sequence.

Table 31 The Instrument menu—active menu items in Manger and Operator modes

Mode
Menu Item

Manager Operator Comment

Setup Sampling System... yes yes

Setup Temp. Controller... yes no

Setup Spectrophotometer... yes no

Lamp(s)... yes yes

Spectrophotometer Status yes yes

Temp. Controller Status yes yes
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The Config Menu

Table 32 gives an overview of the Config menu. For both Manager and 
Operator modes the Config menu is independent of the analysis state.

The Help Menu

All items of the Help menu are accessible to Managers and Operators.

Table 32 The Config menu—active menu items in Manger and Operator modes

Mode
Menu Item

Manager Operator Comment

Report... yes no

Path yes no

Show Graphical User Interface yes no

Show SideBar yes no

Lamp Time Table... yes yes

Change Operator... yes yes

Lock Session yes yes

Disable Standard Mode yes no

Inactivity Lockout yes no

Autostart as NT User no no Functionality has been removed

Command Line yes no

Abort yes yes
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Restricted Data Path

To assure data integrity, file access in the Operator mode is restricted by 
the Paths configuration. A user in Operator mode can only navigate in the 
file system’s protected environment as defined by the Paths configuration. 
The Operator cannot change the drive or root path.

A Manager does not have these restrictions and can see or load files from 
all available drives and locations.

NOTE
By means of a proper

The method and data paths must be properly configured. The instrument configuration 
must be saved at installation time and must not be changed.
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Dissolution Testing Software

The Dissolution Testing Result Concept 124

The Dissolution Testing User Interface 125

The Dissolution Testing Menus 128

This chapter describes the security aspects of the dissolution testing software.

• “The Dissolution Testing Result Concept” on page 124 explains the 
dissolution result concept.

• “The Dissolution Testing User Interface” on page 125 gives an overview 
about the major changes of the dissolution user interface compared to the 
standard dissolution testing software.

• “The Dissolution Testing Menus” on page 128 describes the security 
aspects of the dissolution menus.
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9 Dissolution Testing Software
The Dissolution Testing Result Concept

Data integrity must be addressed to fulfill FDA rules of secure data handling.

To ensure data integrity it must be possible to reproduce the original results at 
any time. In the ChemStation dissolution testing software, this is achieved by 
saving all raw data and metadata in one result file (*.dr) and by preventing 
this file from unauthorized modification using Windows file access 
permission. After Installation of the Security Pack the action “Save dissolution 
result” must be added to the PostRun sequence in order to ensure data 
integrity. If this action is missing, the automated consistency check will 
indicate an error and delay the start of the dissolution run.

If the dissolution run is aborted, the operator must enter a reason. The 
ChemStation will stop the dissolution run and move on to the PostRun 
sequence to ensure that the dissolution result file is saved.

The following list gives an overview of the raw data and metadata saved with a 
dissolution result file:

• Sample Spectra

• Method Parameters

• Actual Dissolution Parameters (from Edit Run Parameter and Edit Control 
Parameter dialog box, see “The Dissolution Testing User Interface” on 
page 125)

• Audit Trail

• Signatures Logbook

• Standard Spectra (if available)

• Auxiliary Spectra (if available)

• Removed Spectra (if available)

• Automation Table (if available)

• Method Change Logbook (if available)

NOTE No calculated results are saved with the dissolution result file.
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The Dissolution Testing User Interface

To make the Dissolution Testing ChemStation software compliant with CFR 21 
Part 11, three major changes are implemented in the user interface:

• The item Sign Dissolution Result is added to the File menu.

• Operators have no permission to change any method parameter via the 
Method and Instrument menus.

• Operators cannot specify the actual dissolution parameters like vessel 
volume, tablet weights or control concentration after the run has finished 
(via the Dissolution menu). To be able to enter the actual values, the check 
box Prompt for information before run must be selected by the manager 
during method development in the Product, Bath and Info Method 
Parameters dialog box (select Method/Edit Product Info and Bath 
Parameter/Options & Info).
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9 Dissolution Testing Software
When Prompt for information before run has been selected, the operator is 
automatically prompted to enter the actual dissolution parameters during 
the dissolution run. After the PreRun Sequence has finished, the Edit Run 
Parameter dialog pops up first. In this dialog the operator can enter the 
Lot#, the Bath serial number, the actual conditions of the dissolution bath 
and the weight of each tablet.
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The Edit Control Parameter dialog box is displayed next if a control has 
been defined as one step of the measurement cycle in the Measure Cycle 
Definition dialog box (Method/Define Measurement Cycle). In this dialog 
the operator can specify the actual value of the control.
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The Dissolution Testing Menus

The following sections give a detailed overview of the menu items of the 
dissolution testing software and whether they are available in Manager and 
Operator modes.

The Main Menu Bar

Figure 115 shows the accessible main menus in Manager and Operator mode.

The Math menu can be used by managers for interactive spectral processing 
during method development. However, in the Operator mode the Math menu is 
not accessible because operators do not perform any interactive manipulation 
of acquired spectra.

Figure 35 Menu bar in Manager and Operator modes
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The File Menu

Operators cannot develop new methods, save methods, sign dissolution results 
or change the format of reports (Report Setup). These restrictions are 
reflected in Table 33, which gives an overview of the File menu options and 
whether they are available in manager and operator mode.

Table 33 The File menu

Menu Item Manager Mode Operator Mode

Load Samples, Standards, Auxiliary Yes Yes

Save Samples, Standards, Selected Spectra Yes Yes

Import Samples, Standards, Auxiliary Yes Yes

Export Selected Data as Yes Yes

New Method Yes No

Load Method Yes Yes

Save Method As Yes No

Set Method Password Yes No

Load Dissolution Result Yes Yes

Save Dissolution Result As Yes Yes

Sign Dissolution Result Yes No

Print Results, Methods, Calibration Yes Yes

Report Setup Yes No
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The Method Menu

Table 34 gives an overview of the Method menu options and whether they are 
available in Manager and Operator modes. In Operator mode, all method setup 
dialog boxes are deactivated, because Operators cannot change any method 
parameters. 

However, the items Analyze and Calibrate are accessible in Operator mode 
because they are only used for recalculating the Dissolution result and 
calibration curve.

Table 34 The Method menu

Menu Item Manager Mode Operator Mode

Edit Product Info and Bath Parameter Yes No

Edit Evaluation Parameter Yes No

Edit Dissolution Run Parameter Yes No

Define Measurement Cycle Yes No

Define Control for Measurement Cycle Yes No

Analyze Yes Yes

Calibrate Yes Yes
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Dissolution Testing Software 9
The Instrument Menu

Operators can work interactively with the selected sampling system. For 
instance, they can control the position of multicell transports, valves and 
autosamplers and they can interactively start and stop the pump, if connected. 

However, operators cannot change the spectrophotometer parameters 
(wavelength range, integration time, interval) and pump parameters (pump 
time, wait time, etc.). These acquisition parameters are metadata and are 
therefore saved with result and method files. Metadata can be changed in 
Manager mode only.

Access to the instrument menu is summarized in Table 35.

Table 35 The Instrument menu

Menu Item Manager Mode Operator Mode

Select Sampling System Yes Yes

Setup Sampling System Yes Yes

Setup Pump Parameters (submenu of Setup Sampling 
System if Online Multicell, Sipper, or Autosampler has 
been selected)

Yes No

Setup Spectrophotometer Yes No

Lamps Yes Yes

Spectrophotometer Status Yes Yes

Dissolution Bath Status Yes Yes

Depending on the selected sampling system:

Pump Yes Yes

Multicell Transport Position Yes Yes

Autosampler Yes Yes

Valve Position Yes Yes

Setup Cycle Time Yes No
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9 Dissolution Testing Software
The Dissolution Menu

In Manager mode the Dissolution menu can be used to

• start a dissolution run

• specify the actual dissolution parameters after the run has finished (Edit 
Run Parameter and Edit Control Parameter dialog box)

• define which vessels will be used to calculate the dissolution result, e.g. 
when two different batches have been measured in one run (Vessel Usage 
dialog box).

Operators are not allowed to change the actual dissolution parameters after 
the dissolution run has finished, because these parameters are metadata and 
are therefore saved with the dissolution result file (see “The Dissolution 
Testing User Interface” on page 125). Furthermore, Operators cannot 
exclude any vessel from the calculation of the dissolution result.

Access to the Dissolution menu is reflected in Table 34 on page 130. 

Table 36 The Dissolution menu

Menu Item Manager Mode Operator Mode

Run Dissolution Yes Yes

Stop Yes Yes

Edit Run Parameter Yes No

Edit Control Parameter Yes No

Setup Vessel Usage Yes No
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